Управление учебным процессом ВУЗа (одним файлом)

Управление учебным процессом ВУЗа (одним файлом) (26.04.2024)

1. Управление учебным процессом ВУЗа

Все использованные в документации данные людей являются автоматически сгенерированными и не принадлежат реальным физическим лицам

Управление Учебным Процессом ВУЗа

Документация по решению.

Обзор функциональных возможностей

Преимущества системы

Технологические особенности

Установка системы

Начало работы

Общие принципы учета контингента учащихся

Работа центральных подразделений вуза и филиалов

Руководство администратора

2. Обзор функциональных возможностей

Учетно-аналитическая система управления учебным процессом ВУЗа предназначена для учета контингента абитуриентов, студентов, аспирантов, выпускников ВУЗа. В соответствии с этапами жизненного цикла учащегося в ВУЗе система разбита на четыре участка. Каждый из участков отвечает за сбор, хранение и анализ информации, характерной для соответствующего этапа.

Пользователями системы могут быть разные категории работников ВУЗа:

Для кого

Зачем

Руководство ВУЗа

Доступ к информации об абитуриентах, студентах, аспирантах, выпускниках всех факультетов и отделений ВУЗа. Просмотр личных карточек любого студента, формирование и просмотр отчетности по ВУЗу.

Работники Приемной комиссии

Регистрация абитуриентов, планирование и проведение вступительных испытаний, анализ их результатов. Зачисление студентов на факультеты и отделения.

Работники учебных частей и деканатов факультетов

Работа с личными данными студентов, планирование учебного процесса и контроль успеваемости. Учет движения контингента студентов, в том числе переводов между факультетами.

Работники, ответственные за работу с выпускниками ВУЗа

Отслеживание карьеры и достижений выпускников, поддержание контактов с выпускниками, организация встреч выпускников и других мероприятий

Работники, ответственные за внеучебную работу со студентами

Работа с информацией об участии студентов в научных конкурсах, международных проектах, в работе студенческих организаций. Учет социальных льгот студентов.

За счет интеграции различных этапов жизненного цикла в одной системе обеспечивается возможность наглядного представления и анализа информации

о личных данных учащегося с историей их изменения;

о попытках поступления в ВУЗ;

об успеваемости в процессе обучения;

об исполнении договоров со студентами, обучающимися на коммерческой основе;

о перемещениях в процессе обучения (академические отпуска, отчисление и восстановление, переводы между факультетами и переводы в другие ВУЗы);

о дате выпуска, присвоенной степени (квалификации);

о выданных ВУЗом документах об образовании определенной ступени;

о карьере и послевузовском образовании выпускника;

об интересах, хобби, участии в мероприятиях, членстве в клубах, ассоциациях;

о научных достижениях.

Система позволяет, как просматривать информацию, собранную об одном учащемся, так и проводить анализ контингента ВУЗа в целом в разрезе:

конкурсов на факультеты и отделения (направления и специальности) в разных учебных годах;

структуры контингента факультетов и отделений ВУЗа;

структуры контингента по направлениям / специальностям высшего образования, соблюдения контрольных цифр;

успеваемости по отдельным дисциплинам;

структуры выпуска по учебным годам;

выданных ВУЗом документов государственного образца о высшем профессиональном образовании;

карьеры и научных достижений выпускников;

Пользователи системы, наделенные соответствующими правами доступа, могут выгружать информацию в виде, пригодном для печати (MS Excel, MS Word), или в виде, пригодном для публикации в сети Internet (в виде HTML-документа).

2.1. Участок "Абитуриент"

Подсистема "Абитуриент" автоматизирует работу Приемной комиссии по планированию и проведению приемных кампаний в ВУЗ.

В подсистеме ведутся справочники наборов по учебным годам, конкурсов на факультеты, вступительных испытаний по каждому из конкурсов, осуществляется планирование вступительных испытаний.

Развитая форма регистрации абитуриентов, подающих заявление в Приемную комиссию, позволяет осуществлять автоматизированную регистрацию и формирование отчетных документов для абитуриентов (заявления, пропуска на вступительные испытания и проч.). В ходе регистрации происходит занесение информации о личных данных абитуриента, формируется график вступительных испытаний для каждого абитуриента, реализуется зачет результатов Единого государственного экзамена (ЕГЭ).

Процедура регистрации обеспечивает быстроту, полноту и корректность ввода информации пользователем-регистратором, не имеющим специальной подготовки ни в сфере информационных технологий, ни в предметной области. За счет этого с использованием системы может быть организован процесс массовой регистрации абитуриентов одновременно несколькими регистраторами.

Если когда-либо ранее абитуриент регистрировался в системе (поступал в предшествующие года, был студентом и проч.), то регистратор получит соответствующее сообщение. Ранее собранная информация о личных данных абитуриента будет доступна для использования, и ее не придется вводить вновь в ходе регистрации. За счет работы регистраторов в единой базе данных за динамикой и структурой конкурсов на факультеты и отделения в режиме реального времени могут наблюдать пользователи факультета, а также руководство ВУЗа. Собранная в ходе регистрации абитуриентов информация в последующем используется пользователями всех других участков системы.

Функционал подсистемы "Абитуриент" позволяет пользователям планировать проведение вступительных испытаний на разных площадках, анализировать и публиковать их результаты. Поддерживаются процедуры случайной рассадки абитуриентов по аудиториям, автоматизированной проверки работ в случае проведения испытаний в виде тестов.

На участке "Абитуриент" формируются отчеты по ежедневной динамике конкурсов на факультеты и отделения в соотнесении с контрольными цифрами приема, по результатам вступительных испытаний и проходным баллам, по ходу зачисления абитуриентов на факультеты и отделения, заключения договоров на обучение и другие.

В подсистеме также может проводиться планирование и организация олимпиад для школьников или других испытаний, результаты которых абитуриенты могут зачесть в качестве результатов вступительных испытаний в ВУЗ. Реализован учет льгот, предоставляемых законодательством РФ и нормативными документами ВУЗа.

В завершении приемной кампании пользователи участка "Абитуриент" выполняют действие "Зачислить" , в результате выполнения которого создаются записи о студентах соответствующего факультета, содержащие всю собранную об абитуриенте информацию. Эти записи сразу же становятся доступны пользователям участка "Студент" в соответствии с назначенными правами доступа.

Прием студентов на первый уровень высшего образования (бакалавриат, подготовка специалистов) и в магистратуру реализованы отдельно в виде двух подсистем "Прием в бакалавриат" и "Прием в магистратуру" .

2.2. Участок "Студент"

Участок "Студент" автоматизирует различные виды работ со студентами, выполняемые работниками учебных частей факультетов и отделений ВУЗа.

При использовании ВУЗом участка "Абитуриент" записи о студентах формируются при выполнении процедуры зачисления абитуриентов. Если участок "Абитуриент" не используется, записи о студентах могут создаваться пользователями участка "Студент" при помощи процедур добавления

Пользователям факультета, а также другим пользователям, наделенным соответствующими правами, всегда доступен для просмотра и анализа актуальный список студентов факультета. При помощи базовых средств системы сами пользователи могут формировать оперативные отчеты по распределению студентов по курсам и группам, направлениям и специальностям, регионам и городам проживания, половозрастным характеристикам и проч.

В подсистеме ведется учет, как личных данных студентов, так и их успеваемости. Планирование учебного процесса осуществляется на основе разработанных и утвержденных ВУЗом учебных планов. Учебные планы могут реализовываться как по семестрам, так и по модулям. В планировании может применяться система кредитов, совместимая с ECTS (Европейская система перевода кредитов).

Для каждого студента на основе учебного плана курса или специализации может формироваться индивидуальный учебный план. За счет отражения учебного процесса всех факультетов ВУЗа в единой системе индивидуальный учебный план студента может включать дисциплины других факультетов, а также общевузовские дисциплины.

По запланированным испытаниям рубежного контроля пользователи формируют ведомости, отрывные листы на пересдачи, протоколы госэкзаменов и защиты выпускных квалификационных работ и прочие необходимые в их текущей работе документы. Реализация шаблонов отчетов в единой системе позволяет обеспечить функциональное и стилевое единство документов ВУЗа и их соответствие утвержденным ВУЗом требованиям.

Результаты испытаний студентов могут учитываться в различных шкалах: 10-балльной, 5-балльной, зачет/незачет. После ввода результатов испытаний можно проводить анализ успеваемости студентов как по курсам и группам, так и по отдельным дисциплинами плана:

Для каждого студента в любой момент времени можно сформировать справку об успеваемости, отражающую результаты всех испытаний, сданных им в ВУЗе с начала обучения:

В подсистеме "Студент" возможно формирование рейтингов студентов по утвержденным в ВУЗе правилам, в том числе и с использованием системы кредитов.

Для учета операций по перемещению студентов (академические отпуска, отчисление, восстановление, переводы между факультетами, в другие ВУЗы и проч.) в подсистеме "Студент" разработаны специальные процедуры

За счет того, что все перемещения происходят в единой системе, все личные данные и результаты, полученные студентами, могут быть использованы для зачета испытаний после выхода из академического отпуска, восстановления, перевода на другой факультет и проч.

В системе формируются и учитываются документы государственного образца о высшем профессиональном образовании:

Диплом бакалавра, специалиста, магистра

Диплом о неполном высшем образовании

Академическая справка

Формирование этих документов производится в соответствии с Инструкцией о порядке выдачи документов государственного образца о высшем профессиональном образовании... , утвержденной Приказом Минобрнауки России от 10.03.2005 №65.

Отчетность может формироваться как по отдельным факультетам, так и по ВУЗу в целом. Разработанные в системе отчеты позволяют собирать информацию для ее дальнейшего занесения в аккредитационный модуль Национального аккредитационного агентства, в отчетную форму 3НК, а также использовать для целей прочей внутривузовской и внешней отчетности.

2.3. Участок "Аспирант"

На участке "Аспирант" реализовано две подсистемы: Прием в аспирантуру и Обучение в аспирантуре.

На участке "Прием в аспирантуру" формируются справочные данные о конкурсах на научные специальности и специализации в каждом учебном году. Для каждой научной специальности (специализации) заносятся контрольные цифры приема аспирантов на различные формы обучения (очную, заочную, соискательство). Регистрация поступающих в аспирантуру осуществляется при помощи развитой формы регистрации, которая позволяет вводить как личные данные поступающего, так и информацию о выбранной им научной специальности, кафедре ВУЗа, о ранее сданных кандидатских экзаменах. Ранее сданные поступающим кандидатские экзамены могут использоваться для зачета вступительных испытаний в аспирантуру.

Процедура регистрации обеспечивает полноту и корректность вводимой пользователем информации, за счет чего регистрация поступающих может вестись одновременно несколькими регистраторами, не имеющими специальной подготовки.

Если поступающий ранее регистрировался на любом из участков системы (был абитуриентом, студентом, регистрировался как выпускник и проч.), то его личные данные будут использованы в процедуре регистрации. Регистратору не придется вводить данные вновь, но он сможет изменить их в случае необходимости.

В ходе регистрации в системе формируются записи о поступающих, содержащие всю введенную регистратором информацию. Также при регистрации формируется перечень вступительных испытаний поступающего и кандидатских экзаменов, которые он должен сдать в ходе обучения в аспирантуре.

По итогам вступительных испытаний пользователи выполняют процедуру "Зачислить", в результате чего формируются записи об аспирантах со всех собранной ранее информацией.

Учет и анализ контингента аспирантов может вестись как по отдельным формам обучения (очная, заочная, соискательство), так и всего контингента в целом. Учет аспирантов ведется в четкой привязке к классификаторам отраслей науки и научных специальностей, кафедр и факультетов ВУЗа. Ведется учет научных руководителей аспирантов, их ученых степеней и званий. За счет развитого базового функционала системы пользователи могут самостоятельно формировать аналитические отчеты по распределению контингента аспирантов по факультетам и кафедрам, научным специальностям. Также может проводиться анализ численности кандидатов и докторов наук, руководящих аспирантами.

Планирование учебной работы аспирантов проводится на основе индивидуальных планов подготовки аспирантов, содержащих контрольные этапы и сроки их прохождения. В ходе учебного процесса пользователями заносится информация об утверждении тем работ и научных руководителей, прохождении аспирантами контрольных этапов обучения, сдаче кандидатских экзаменов, результатов предзащит.

На участке "Аспирант" также возможно формирование отчетов по контингенту аспирантов для внутривузовских или внешних целей.

В системе ведется справочник преподавателей кафедр ВУЗа, включающий учет должностей, ученых степеней и званий преподавателей. Пользователи участка "Аспирант" в ходе планирования вступительных испытаний и кандидатских экзаменов формируют комиссии из состава преподавателей, заведенных в справочник. Благодаря наличию структурированной информации об учебных степенях и званиях преподавателей средствами системы автоматически формируются ведомости и протоколы вступительных испытаний и кандидатских экзаменов. После занесения оценок, полученных аспирантами за кандидатские экзамены, для каждого из них средствами системы формируются удостоверения о сдаче кандидатских экзаменов по Форме 2.2.

2.4. Участок "Выпускник"

Участок "Выпускник" предназначен для работы и информацией о выпускниках ВУЗа. Записи о выпускниках формируются при выполнении пользователями подсистемы "Студент" процедуры "Выпустить" для студента бакалавриата, студента-специалиста или студента магистратуры. При этом пользователям участка "Выпускник" становится доступна вся информация, собранная за время поступления и обучения студента, в соответствии с установленными правами доступа. Также записи о выпускниках могут формироваться пользователями участка "Выпускник".

В отличие от других участков системы на участке "Выпускник" большее внимание уделяется работе менее структурированной информацией, а именно:

хобби, интересы

виды спорта и спортивные достижения

дополнительное изучение иностранных языков

участие в семинарах и тренингах

участие в научных конференциях, семинарах

семейное положение, дети

Отдельно ведется учет информации о карьере выпускников. Для каждого из мест работы выпускника заносится информация о размере компании, сфере ее деятельности, занимаемой выпускником должности и характере выполняемой работы.

Накапливание информации об учащемся на участке "Выпускник" может начинаться и до выпуска студента из ВУЗа. В этом случае запись о выпускнике должна быть создана самими пользователями участка "Выпускник", а при выполнении процедуры выпуска пользователем факультета эта запись будет дополнена данными о выпуске.

3. Преимущества системы

Система управления учебным процессом ВУЗа реализована на платформе "Мельница данных". Основным преимуществом прикладных решений, разработанных на этой платформе, является то, что вместе с прикладной системой поставляется и инструментарий ее сопровождения. Специалисты ВУЗа, обладающие знаниями предметной области, но не являющиеся профессиональными разработчиками, смогут настраивать интерфейсы пользователей, шаблоны отчетов, управлять правами доступа пользователей, расширять функционал системы без обращения к разработчикам.

Конечные пользователи системы получат следующие преимущества от ее использования:

За счет автоматизации учета абитуриентов, студентов, аспирантов, выпускников ВУЗа в единой системе достигается формирование у ВУЗа уникальной информационной базы, накапливающей самую разнообразную информацию о контингенте учащихся с момента их появления на пороге ВУЗа в течение всей их дальнейшей карьеры, как в самом ВУЗе, так и за его пределами.

Наполняемость и контроль целостности информации достигается за счет наличия развитого функционала, автоматизирующего работу конечных пользователей на каждом из участков. За счет наличия возможностей оперативного анализа данных и формирования часто востребованных отчетных форм (регистрационных документов абитуриентов, экзаменационных и зачетных ведомостей, форм текущей внутривузовской отчетности и проч.) пользователи, решая свои текущие задачи, в то же время формируют и поддерживают в актуальном состоянии общевузовскую систему учета контингента учащихся. Таким образом, при использовании системы конечные пользователи получают удобный развитый функционал, повышающий эффективность их текущей работы, а руководство ВУЗа получает полную и актуальную картину и возможности анализа состояния и движения контингента учащихся.

Формируемая в системе отчетность выгружается либо в приложения MS Office (Word, Excel), либо отображается в Internet Explorer, что позволяет избежать необходимости установки на рабочих местах пользователей специализированного программного обеспечения. Также снимается необходимость освоения пользователями новых для них программных средств. Отчеты, формируемые в виде HTML-документов, готовы к публикации в Web.

За счет централизованного хранения шаблонов отчетных форм достигается функциональное и стилевое единство сформированных в системе документов, что снимает необходимость административного контроля полноты, правильности заполнения и оформления документов и отчетных материалов, подготовленных разными факультетами или структурными подразделениями ВУЗа.

В системе реализован единый стандартный интерфейс работы с данными на всех участках. Освоение пользователем общих принципов работы с интерфейсом системы на любом из участков позволяет ему быстро освоиться с работой на любом другом участке. Основными элементами интерфейса являются таблицы данных, инспектор объектов, формы задания параметров.

Таблицы данных

Каждому учитываемому в системе объекту (студенту, учебной дисциплине, кафедре и т.п.) соответствует строка таблицы. В ячейках таблицы отображаются значения свойств объектов. Пользователи самостоятельно могут скрывать и отображать колонки, сортировать данные в таблицах, отбирать данные по различным условиям, группировать записи по значениям свойств. По любой из колонок, в зависимости от ее типа, может быть выведено количество записей, сумма значений, среднее, наибольшее, наименьшее значение. Установленные пользователем настройки таблицы сохраняются и применяются при последующем входе в систему. Таким образом, каждый пользователь может настроить интерфейс для оптимального соответствия выполняемым им функциям.

Любая таблица данных в настроенном пользователем виде, т.е. с установленными сортировками, группировками, итоговыми значениями может быть перенесена в MS Excel для дальнейшей обработки или печати.

Данные могут редактироваться непосредственно в ячейках таблицы. Пользователи могут выбирать записи таблицы произвольным образом путем установления флажков в левой части строки.

Любые действия, допустимые над объектами, доступны в контекстном меню, отображаемом при щелчке правой кнопкой мыши на записи таблицы.

Инспектор объектов

Если в таблице данных много колонок, просматривать данные в табличной форме бывает неудобно. Для более компактного отображения свойств объектов предназначен Инспектор объектов. Инспектор отображает либо все свойства одного выбранного объекта (как показано на рисунке), либо общие свойства для группы выбранных объектов. Свойства могут отображаться как в порядке, заданном разработчиком прикладного решения, так и по алфавиту. При помощи инспектора объектов можно редактировать свойства выбранного объекта. Если одновременно выбрано несколько объектов, то при помощи Инспектора можно одним действием установить новое значение для свойства всех этих объектов.

Форма задания параметров

Для создания новых объектов, выполнения действий над ними или для формирования отчетов, как правило, у пользователя запрашиваются параметры. В этом случае сразу после выбора пункта контекстного меню отображается Форма задания параметров. Внешний вид элементов управления на форме соответствует типу параметра. Поведение элементов управления на форме параметров обеспечивает корректность ввода информации пользователем. До тех пор, пока для всех полей формы не будут установлены допустимые значения, кнопка ОК будет недоступна, и пользователь не сможет выполнить выбранное действие. Если для параметра установлено недопустимое значение (например, не заполнено обязательное поле), то это поле окрасится в зеленый цвет. Таким образом, пользователь всегда видит, значение каких параметров необходимо изменить. Значения некоторых полей формы могут заполняться автоматически по умолчанию. Некоторые поля могут быть недоступными для изменения пользователем.

При выполнении самых разных по смыслу действий вид формы параметров и принцип работы ее полей одинаковы. Это снимает необходимость освоения пользователем различных процедур.

4. Технологические особенности

Система управления учебным процессом ВУЗа разработана на платформе "Мельница данных", разработанной и сопровождаемой компанией "Мельница технологий".

Благодаря возможностям платформы прикладное решение "Управление учебным процессом" может использовать один из трех серверов БД:

Interbase/Firebird server

Oracle Database server

Microsoft SQL server

Выбор сервера может быть обусловлен IT-политикой ВУЗа, числом потенциальных пользователей системы, численностью учитываемого контингента учащихся. Системные средства платформы "Мельница данных" позволяют осуществить быстрый и безболезненный перевод системы, наполненной данными, с одного сервера БД на другой.

Выбор, приобретение, установка и конфигурирование программного обеспечения СУБД на сервере и рабочих местах пользователей должно быть произведено до начала установки системы.

В состав поставки прикладного решения наряду с основным приложением Обозреватель данных , используемым пользователями, входят и средства сопровождения. Поставляемые компоненты платформы "Мельница данных":

Обозреватель данных (DataBrowser) – Основное приложение, позволяющее просматривать и модифицировать данные. Приложение используется для разработки прикладных решений. Позволяет описывать объекты БД, их свойства, методы, пользовательские формы и отчеты. Это же приложение используется для работы с разработанными прикладными решения пользователями на локальных рабочих местах. Подробнее:

Отладочный монитор (DebugView) – Средство, позволяющее отслеживать все запросы к БД, генерируемые «клиентской частью» прикладного решения, а также результат их исполнения сервером СУБД. Используется для отладки в процессе разработки прикладного решения и для сбора информации в случае возникновения ошибок в работе системы.

Утилита обслуживания базы данных (DBSetupShell) – Приложение, позволяющее создавать и обслуживать выбранную базу данных любой из поддерживаемых СУБД. Также при помощи данной утилиты можно создавать и удалять пользователей БД, создавать и восстанавливать резервные копии БД, импортировать и экспортировать данные из/в БД, а также выполнять процедуры контроля целостности БД.

Построитель запросов (QueryBuilder) – Приложение, позволяющее визуальными средствами создавать интерактивные запросы на основе метаданных, хранящихся в используемой БД. Созданные запросы сохраняются в стандартном формате SQL и полностью удовлетворяют архитектуре клиент-сервер. Сохраненные в виде файла запросы могут быть открыты пользователем по необходимости. Полученная таким образом информация будет актуальна в любой момент времени. Также существует возможность создания статистического отчета на основе Excel шаблона. Подробнее:

Утилита слияния баз данных (Merger) – Данная утилита позволяет сравнивать данные и метаданные 2х различных БД. При помощи данного приложения можно с легкостью перенести, например, данные из резервной копии в рабочую БД в случае непреднамеренного удаления большого числа объектов, тем самым избежать необходимости восстановления резервной копии недельной давности.

Редактор файлов документации (HelpEditor) – Незаменимое средство создания, поддержки актуальности электронной справки и файлов документации в стандартном формате chm.

Благодаря наличию развитых средств обслуживания системы ее сопровождение и развитие может вестись силами специалистов предметной области (IT-специалистов ВУЗа, аналитиков или специалистов по внедрению обслуживающей организации и т.п.) без привлечения организации-разработчика программного продукта. Таким образом, технологические особенности обуславливают более низкую стоимость владения системой по сравнению с другими программными продуктами.

5. Установка системы

Установка системы состоит из трех этапов:

Установка программного обеспечения СУБД

Установка системных средств платформы "Мельница данных"

Создание и начальная инициализация базы данных

Установка в базу данных прикладного решения

Подробно все эти этапы описаны в , поставляемом вместе с платформой "Мельница данных".

6. Руководство пользователя Обозревателя данных

Обозреватель данных (Data Browser) - приложение из состава поставки Платформы "Мельница Данных". Приложение Обозреватель Данных (Data Browser) является основным приложением, посредством которого осуществляется доступ конечных пользователей к функциональности системы.

6.1. Запуск Обозревателя данных

После Установки системы при помощи инсталлятора на Вашем компьютере будут созданы ярлыки приложений, входящих в состав Платформы "Мельница данных".

Для начала работы необходимо запустить исполняемый файл "Обозреватель данных" ("DataBrowser.exe"). Это можно сделать посредством ярлыка, создаваемого инсталлятором Системы (см. рисунок выше) или через меню "ПУСК" ("START"):

При его запуске отобразится окно входа в систему:

Для запуска системы необходимо заполнить поля формы входа в систему, после чего нажать кнопку "ОК" или клавишу "Enter" на клавиатуре. Если система ранее запускалась на Вашем локальном компьютере, то поля формы (за исключением поля "Пароль" ) будут заполнены данными, введенными в прошлый раз. Если система на компьютере запускается впервые, то при открытии формы ее поля будут пустыми. Для заполнения полей формы необходимо знать, на каком типе сервера БД работает система, имя базы данных, с которой предстоит работать, имя пользователя и пароль. Если Вы не располагаете такой информацией, узнайте ее у администратора системы.

Источник данных - в этом поле из выпадающего списка выберите вид источника данных, соответствующий выбранному способу подключения - тип сервера баз данных, на котором функционирует система, или способ удаленного подключения через сервер приложений. Возможен выбор из следующих вариантов:

для локального подключения к системе, работающей на сервере Interbase (Firebird), выберите пункт Interbase/FireBird Server ;

для локального подключения к системе, работающей на сервере Oracle, выберите пункт Oracle Database Server ;

для удаленного подключения к системе выберите пункт DataMill Application Server

Подробнее о способах подключения можно прочесть в разделе Способы подключения к системе. Если вы затрудняетесь с выбором способа подключения, обратитесь к администратору системы.

База данных - в этом поле в случае локального подключения необходимо указать путь к файлу базы данных или имя базы данных (способ указания имени базы данных зависит от выбранного источника данных). В случае удаленного подключения в этом поле нужно указать доменное имя или адрес сервера приложений и имя обработчика запросов к БД, созданному при настройке сервера приложений.
Если вы затрудняетесь с заполнением данного поля, обратитесь к администратору системы.

Имя пользователя - в этом поле введите Ваше имя пользователя (логин) для доступа к БД. При использовании возможности доверенного доступа это поле можно не заполнять.

Пароль - в это поле введите Ваш пароль для доступа к БД. При использовании возможности доверенного доступа это поле можно не заполнять.

Для удобства последующего запуска системы Вы можете воспользоваться флажками Доверенная авторизация, Сохранить пароль и Соединяться автоматически.

Доверенная авторизация возможна только при удаленном способе подключения (при выборе в поле Источник данных варианта DataMill Application Server). Если выбран способ локального подключения, данный флажок не отображается. Если установить этот флажок, то соединение с источником данных будет установлено под пользователем, под которым был выполнен вход в домен Службы активных каталогов (Active Directory).

Сохранить пароль - если установить этот флажок, то Ваш пароль будет запомнен и подставлен в поле Пароль при следующем запуске системы.

Соединяться автоматически - этот флажок доступен только при установленном флажке Сохранить пароль. Если установить этот флажок, то при следующем входе в систему Вам не придется заполнять поля формы и нажимать кнопку OK или клавишу Enter. Форма покажется на некоторое время, после чего произойдет автоматический вход в систему.
Если Вы установили флажок Соединяться автоматически, но хотите изменить ранее введенную в поля информацию, необходимо выполнить щелчок мышью (здесь и далее "щелчок мышью" означает щелчок ЛЕВОЙ кнопкой мыши. Если необходим щелчок ПРАВОЙ кнопкой мыши, то будет указано "щелчок правой кнопкой мыши") на форме во время ее показа. После этого можно будет изменить ранее установленные в полях значения.

В связи с тем, что информация о вводимом Вами пароле будет сохранена на Вашем локальном компьютере, пользоваться этими флажками рекомендуется только в том случае, если возможность несанкционированного доступа к Вашему компьютеру исключена.

6.1.1. Способы подключения к системе

Платформа "Мельница данных" позволяет работать с приложениями посредством приложения Обозреватель данных в двух основных режимах:

Работа с базой данных, расположенной в локальной сети, по протоколу tcp-ip.

Работа с базой данных, расположенной на удаленном сервере, по протоколу http. Во втором случае работа осуществляется через сервер приложений DataMill Application Server, который входит в комплект поставки средств платформы. Сервер приложений должен быть установлен и сконфигурирован с одной локальной сети с сервером БД.

Принципы работы с приложением Обозреватель данных при любом из двух способов подключения не отличаются.

Подключение по локальной сети

Подключение по локальной сети используется в тех случаях, когда клиентское рабочее место пользователя, работающего с системой, расположено в той же локальной сети, что и сервер БД системы, и может взаимодействовать с ним по протоколу tcp-ip. Для данного способа подключения обязательным условием является наличие стабильного устойчивого канала связи между рабочим местом пользователя и сервером БД.

Удаленное подключение

Приложение Обозреватель данных поддерживает удаленный способ подключения к СУБД, на которой функционирует система. Удаленное подключение осуществляется посредством сервера приложений DataMill ApplicationServer. В этом случае взаимодействие приложения Обозреватель данных, работающего на локальной машине пользователя, с Сервером приложений осуществляется по протоколу http. Такой способ подключения позволяет взаимодействовать с системой по латентному каналу связи.

6.1.2. Использование доверенного доступа

При удаленном способе подключения к системе возможно использование доверенного доступа. В данном режиме авторизация пользователя выполняется посредством Службы активных каталогов (Active Directory). При этом обязательным условием является совпадение логина пользователя в системе Active Directory с именем пользователя в системе.

При использовании доверенной авторизации пользователь может не вводить в форму входа в систему свои логин и пароль - будет использована информация о пользователе, которая была введена при входе пользователя в домен. Авторизация пройдет успешно в случае, если в системе в таблице пользователей будет найден пользователь с переданным именем, и если по данным системы пользователю не запрещен доступ. Права, предоставляемые пользователю, будут определены по данным системы таким же образом, как это выполняется при обычном режиме авторизации - по вхождению пользователя в Роли и Профили, наложенным Запретам, установленным Настройкам.

6.2. Консоль управления

При запуске Обозревателя данных после прохождения авторизации будет выведена Консоль управления.

Консоль управления используется для удобного переключения между формами прикладного решения. а также для вызова отчетов. Состав пунктов консоли управления устанавливается разработчиком решения при создании. Список пунктов может иметь иерархическую структуру.

Пункты отображаемые с подчеркиванием представляют собой формы, которые доступны для текущего Пользователя.

Пункты списка, имеющие вложенные (дочерние элементы), можно развернуть/свернуть щелчком мыши.

В правой части экрана расположено информационное окно, в котором при наведении курсора мыши на пункт списка отображается краткая информация о функционале, доступном при выборе данного пункта.

В правом нижнем углу расположены чек-боксы (флажки):

- Не показывать это окно при входе в систему - при установке этого признака, после запуска Обозревателя данных Консоль управления не будет показана Пользователю. Будет открыта форма с таблицами данных, установленная по умолчанию как начальная.

- Открывать формы после закрытия этого окна - при закрытии данного окна при помощи стандартной кнопки Windows будет открыта форма с таблицами данных, установленная по умолчанию как начальная.

Возможна ситуация, когда консоль управления после авторизации Пользователя показана не будет. Это обусловлено настройками Системы при создании прикладного решения.

6.3. Элементы пользовательского интерфейса

После выбора одной из форм в Консоли управления на экране отобразится окно формы:

В заголовке главного окна системы отображается имя запущенного приложения (Обозреватель данных), имя текущего пользователя (sysdba) и имя базы данных (C:\vuzdemo\vuz_demo.fdb).

Интерфейс состоит из трех основных элементов:

В верхней части экрана расположена Панель инструментов. Обычно, на ней расположены иконки трех видов:

Консоль управления - иконка для перехода в Консоль управления (на рисунке выше иконка обозначена как "Управление учебным процессом ВУЗа"). Наименование этой иконки может быть любым. Оно задается на этапе разработки прикладного решения.

Действия - иконки действий над данными, доступных текущему пользователю в открытой форме.

Формы - иконки для быстрого перехода к формам, доступным текущему пользователю.

Подробнее про панель инструментов - Здесь

В левой части экрана расположен Инспектор объектов, позволяющий просматривать и редактировать свойства объектов, выбранных в таблицах данных. Подробнее смотрите в разделе Работа с Инспектором объектов.

Основную часть экрана занимают Формы, на которых расположены Таблицы данных. Таблицы данных используются для отбора, просмотра, редактирования данных Системы, выполнение различных действий над учитываемыми объектами, формирование отчетов. Подробнее - Работа с формами и таблицами данных.

6.4. Работа с Инспектором объектов

6.4.1. Отображение свойств Инспектором объектов

Инспектор объектов предназначен для просмотра и редактирования свойств одного или нескольких объектов, выбранных в активной таблице данных. Инспектор объектов имеет две колонки. В левой колонке отображаются наименования свойств, в правой колонке отображаются значения свойств. Набор отображаемых свойств и их значений зависит от того, сколько объектов каких типов выбрано в текущей таблице данных (подробнее о выборе объектов см. Выбор объектов в таблице данных). Свойства выбранных объектов отображаются Инспектором объектов по следующим правилам:

Если в таблице данных выбран один объект, то в Инспекторе объектов отображаются все свойства этого объекта, видимые пользователю.

Если в таблице данных выбрано несколько объектов, то

Инспектор объектов будет иметь строки, соответствующие только тем свойствам, которые есть у всех выделенных объектов;

если у всех выделенных объектов значение свойства одинаково, то это значение будет отображено в правой колонке; в противном случае в правой колонке будет отображено пустое значение.

При изменении значения свойства в Инспекторе объектов новое значение будет установлено для всех выделенных объектов.

В таблице выбран один объект:

Для выбранного объекта в Инспекторе Объектов отображены свойства:

На рисунке представлен пример таблицы данных, отображающей направления и специальности ВУЗа. В таблице данных выделен один объект, соответствующий направлению "Математика". При этом Инспектор объектов отображает все свойства данного объекта.

Выбрано два объекта:

На рисунке в той же таблице данных выбрано два объекта: направления: "Математика" и "Прикладная математика и информатика". При этом в Инспекторе объектов отображаются только те свойства, которые являются общими для выделенных объектов. Значения свойств "Входит в раздел", "Является специальностью", "Реализуется " и "Вес" для выбранных объектов одинаковы, поэтому их значения отображены в правой колонке Инспектора объектов. Значения остальных свойств для данных объектов различны, поэтому для этих свойств отображаются пустые значения. Если изменить одно из свойств в Инспекторе объектов, то новое значение будет установлено как для направления "Математика", так и для направления "Прикладная математика и информатика".

Порядок отображения свойств в Инспекторе объектов устанавливается разработчиком прикладной системы. Также разработчиком прикладной системы может быть установлено отнесение свойств к категориям. В этом случае свойства могут отображаться сгруппированными по категориям. Слева от наименования каждой категории будет отображен значок или . Нажатием мышью на значок свойства, входящие в категорию, можно свернуть, нажатием на значок их можно снова отобразить.

На рисунке представлен пример отображения Инспектором объектов свойств объекта, соответствующего дисциплине учебного плана студентов. Свойства, отнесенные к категориям "Учебный план", "Дисциплина", "Запись утвержденного РУП" и "Формы текущего контроля", свернуты. Свойства, отнесенные к категориям "Число часов", "Аудиторные часы по модулям" и "Аудиторные часы по семестрам" раскрыты.

В связи с тем, что выбор свойств объектов для отображения, получение и сравнение их значений происходит по специальному алгоритму, в случае одновременного выбора большого числа объектов скорость работы Инспектора объектов может снижаться. Если на вычисление значения общего свойства группы объектов требуется значительное время, то такое свойство может отображаться как свойство с отложенным вычислением. Для такого свойства в правой колонке вместо значения может отображаться строка (...). При активизации этого свойства справа отобразится кнопка со знаком вопроса . Если нажать на эту кнопку, то значение свойства будет определено и отображено.

6.4.2. Управление положением Инспектора объектов на экране и порядком отображения свойств

Инспектор объектов отображается в отдельном окне. Это окно можно перетаскивать по экрану за заголовок, изменять его размеры стандартным для операционной системы Windows образом. На панели инструментов всегда присутствует иконка Инспектора объектов, при нажатии которой можно отобразить окно Инспектора (если оно не видимо) и сделать его активным:

Также окно Инспектора объектов вызывается по нажатию клавиши F11.

При нажатии правой кнопки мыши в левом столбце Инспектора объектов или в свободном нижнем поле доступно контекстное меню Инспектора объектов. При помощи действий, расположенных в этом меню можно управлять режимом работы окна Инспектора и порядком отображения свойств.

Выбор одного из пунктов контекстного меню переводит Инспектор объектов в новый режим работы. После этого рядом с пунктом меню отображается галочка или точка . При повторном выборе помеченного пункта меню соответствующий режим работы отменяется и отметка снимается. Доступные пункты контекстного меню позволяют устанавливать следующие режимы работы Инспектора объектов.

При выборе пункта меню Всегда наверху окно Инспектора объектов будет всегда отображаться на переднем плане независимо от переключения между активными таблицами данных.

Если выбрать пункт меню Прозрачное окно, то окно Инспектора объектов станет полупрозрачным.

Если выбрать пункт меню Показывать скрытые свойства, то кроме свойств, отображаемых в обычном режиме (свойства, обозначенные разработчиком прикладной системы при создании как " видимые ") будут отображены свойства объектов, " невидимые " пользователю.

Пункт меню Сортировать по алфавиту позволяет отображать свойства не в порядке, установленном разработчиком прикладной системы, а в алфавитном порядке их наименований. Такой режим работы удобен в случае, если необходимо найти свойство по его наименованию.

Пункты подменю Группировка позволяют:

Группировать по категории - свойства будут отображены сгруппированными по категориям (показано на рисунке);

Группировать по классу - свойства будут отображены сгруппированными по классу объектов, членами которого они являются;

Не группировать - свойства будут отображены без группировки.

6.4.3. Редактирование значений свойств при помощи Инспектора объектов

При помощи Инспектора объектов удобно изменять значения свойств одного или одновременно нескольких выбранных объектов (о выборе объектов см. раздел Выбор объектов в таблице данных). Одно из свойств, отображаемых в Инспекторе объектов, всегда является активным. Активное значение выделяется в Инспекторе объектов рамкой, его значение отображается в режиме редактирования.

Отображение свойств в режиме редактирования и способы изменения значений свойств аналогичны редактированию данных в таблице данных (см. раздел Редактирование данных в таблице). Отличие работы Инспектора объектов заключается в том, что с его помощью можно изменять значение свойства сразу нескольких выбранных объектов.

Пример одновременного изменения свойств нескольких объектов с помощью Инспектора объектов:

Допустим, что нам необходимо задать приоритетное направление развития для нескольких направлений/специальностей. Данное действие можно осуществить последовательно изменив соответствующее свойство для каждого из объектов. Однако, если изменяемых объектов достаточно большое количество, то удобнее воспользоваться возможностями Инспектора объектов. Для этого выбираем в таблице все объекты, для которых необходимо изменить одинаковое свойство (подробнее про Выбор объектов в таблице данных):

После выбора Строки в Инспекторе объектов примут вид:

В соответствующей строке устанавливаем необходимое значение:

После того, как свойство установлено, таблица данных примет вид:

6.5. Работа с формами и таблицами данных

Для отображения записей об учитываемых в системе объектах используются формы с расположенными на них таблицами данных.

Каждая форма представляет собой отдельное окно с заголовком, на котором отображается ее наименование. Также, если Вы работаете с настройками, ограничивающими доступ к данным Системы, в заголовке окна формы будут также указаны наименования и значения заданных настроек.

Например, на приведенном выше рисунке:

Студенты - учеба - наименование формы;

Филиал = Москва - значение настройки Филиал; показывает, что Вы видите только студентов филиала "Москва";

Факультет = (Нет) - значение настройки Факультет; не задано, то есть Вы видите студентов всех факультетов филиала "Москва".

Переключение между доступными Вам формами можно несколькими способами:

1. Через Консоль управления

При работе в любой форме Системы всегда существует возможность быстрого перехода в консоль управления. Для этого на Панели инструментов предусмотрена соответствующая иконка:

Иконка для перехода в Консоль управления всегда расположена первой (слева) на Панели инструментов. Название иконки может быть другим. Оно задается при разработке Системы.

Из Консоли управления возможен переход в любую из доступных Пользователю форм.

2. Через Панель инструментов

На панели инструментов отображаются все иконки доступных Пользователю форм. Переход осуществляется по нажатию на соответствующую иконку формы.

Для пролистывания иконок форм в панели инструментов используются стрелки на правом и левом краях панели инструментов.

3. В каскадном режиме

Окна форм могут располагаться в каскадном режиме:

В этом случае, перейти к другой форме можно простым нажатием левой кнопки мыши на соответствующее окно нужной формы.

В каждый момент времени активной является одна из форм (или ни одной). Окно формы можно "перетаскивать" (здесь и далее "перетащить" объект означает подвести к нему указатель мыши, нажать левую кнопку, удерживая кнопку переместить объект на новое место, после чего отпустить кнопку мыши) по экрану удерживая за заголовок, изменять его размеры, минимизировать, восстановить, раскрывать на весь экран или закрывать. Эти действия осуществляются стандартным для среды Windows образом. При закрытии формы соответствующая ей иконка на панели инструментов будет отображена неактивной. При щелчке мышью по такой иконке форма откроется, и иконка станет активной.

Таблицы данных в форме расположены на закладках с заголовками, соответствующими наименованиям таблиц данных. Например, на первом рисунке активна форма "Студенты - учеба". В этой форме на первом уровне расположены таблицы данных "Студенты-специалисты", "Студенты магистратуры" и "Рубежный контроль по периодам". Активной в настоящее время является таблица данных "Студенты-специалисты".

Таблицы данных могут располагаться на нескольких уровнях.

Одна форма может содержать достаточно большое количество таблиц данных. Не все заголовки таблиц могут умещаться в пределах одного экрана. Если один или несколько заголовков таблиц не уместились, то на правом краю области заголовков таблиц будет показана стрелка , указывающая, что на этой форме есть еще таблицы. Для того, чтобы скрытые таблицы были отражены в форме, необходимо нажать мышью на эту стрелку. При этом первые заголовки таблиц сместятся влево и будут скрыты. В этом случае слева также будет отображена стрелка , по нажатию на которую можно будет отобразить скрытые заголовки таблиц.

6.5.1. Подчиненные таблицы данных. Взаимное расположение главной и подчиненных таблиц

Таблицы данных могут иметь подчиненные таблицы. Подчиненные таблицы по умолчанию отображаются в нижней части главной таблицы. Набор записей, отображаемых в подчиненной таблице, зависит от того, какие записи выбраны в главной таблице.

Например, на рисунке в главной таблице "Факультеты и отделения" выбран факультет менеджмента Новосибирского филиала. При этом в подчиненной таблице "Кафедры факультета" отображаются только те кафедры, которые принадлежат данному факультету.

Подчиненные таблицы могут располагаться на отдельных вкладках (см. рисунок выше). Также возможно горизонтальное отображение одновременно нескольких подчиненных таблиц:

Изменять соотношение размера главной и подчиненных таблиц можно путем перетаскивания горизонтального разделителя мышью. Для этого необходимо подвести указатель мыши к границе раздела зон главной и подчиненных таблиц и когда курсор примет форму горизонтального разделителя ( ) перетащить разделитель выше или ниже.

Также можно изменять ширину подчиненных таблиц в режиме горизонтального отображения. Для этого нужно подвести указатель мыши к вертикальной границе между таблицами и когда указатель примет форму вертикального разделителя ( ), перетащить разделитель вправо или влево.

Для удобства работы с главной таблицей при отображении подчиненных таблиц на закладках занимаемая ими область также может быть минимизирована. Для этого необходимо подвести курсор к наименованию любой подчиненной таблицы и выполнить двойной щелчок мышью.

На рисунке ниже показана форма с первого рисунка статьи с минимизированной зоной подчиненных таблиц:

Восстановить отображение подчиненных таблиц можно при помощи двойного щелчка мышью на заголовке подчиненной таблицы.

6.5.2. Отображение учитываемых объектов в таблице данных

Таблица данных имеет строки и колонки. Строки таблицы (или записи) соответствуют учитываемым объектам. Колонки таблицы соответствуют свойствам объектов.

Заголовок закладки с именем таблицы данных.

Выбранный объект.

Выбранный элемент данных.

Заголовок колонки.

Строка фильтра.

Флажок для выбора объектов.

Горизонтальная полоса прокрутки.

Вертикальная полоса прокрутки

На рисунке представлен макет таблицы данных, в которой отображаются объекты, соответствующие наименованиям учебных заведений. Таблица данных имеет наименование "Школы и СУЗы", которое отображается на соответствующей закладке (1). Таблица содержит большое количество строк (2), соответствующих наименованиям учебных заведений. Выделенной в настоящее время является третья строка. Таблица имеет три колонки, соответствующие дополнительным свойствам учебных заведений. Каждая колонка имеет заголовок (4), содержащий наименование свойства. Активной в настоящее время является первая колонка, ее заголовок окрашен в более темный цвет чем другие. Активным элементом данных (3) является ячейка, расположенная в первой строке в первом столбце, ее цвет по сравнению с остальными ячейками записи более светлый.

На рисунке активная строка и активный элемент данных выделяются оттенками синего цвета. Цвета, применяемые для выделения элементов данных, зависят от локальных настроек операционной системы Windows (стилей) на компьютере пользователя.

Под заголовком каждой колонки расположена строка фильтра (5). При помощи ввода в этой строке условия отбора или выбора значений из выпадающего списка можно осуществлять фильтрацию отображаемых в таблице данных. Каждый ввод условий фильтрации данных необходимо подтверждать нажатием кнопки "Enter".

Если отображаемые данные не помещаются в окно по ширине, то активной становится горизонтальная полоса прокрутки (7). С ее помощью можно пролистывать колонки таблицы вправо и влево. Если данные не помещаются в окно по вертикали, то активной становится вертикальная полоса прокрутки (8). С ее помощью можно пролистывать записи об объектах вверх и вниз. При щелчке правой кнопкой мыши на полосе прокрутки (если она активна) доступны действия по быстрой прокрутке содержимого таблицы.

При щелчке правой кнопкой мыши в области таблицы данных отображается контекстное меню. Контекстное меню отображает список действий, доступных над объектами, отображаемыми в таблице данных. Вызываемые действия выполняются для тех объектов, которые являются выделенными в таблице данных. Если ни одного объекта не выделено, некоторые действия контекстного меню могут быть недоступны. Набор действий, отображаемых в контекстном меню различен в разных таблицах данных. Пункты контекстного меню могут, в свою очередь, иметь подпункты.

6.5.2.1. Иерархические таблицы данных

Если отображаемые в таблице данные имеют иерархическую структуру (т.е. присутствует "вхождение" одних объектов в другие), то в таблице данных объекты могут отображаться в виде "дерева".

На рисунке представлена таблица данных, отображающая периоды обучения студентов. Эти данные имеют иерархическую структуру, которая отражает вхождение учебных модулей в состав семестров, а семестров в состав учебных годов. В первой колонке иерархической таблицы данных слева от элементов данных, имеющих подчиненные элементы, отображаются значки или . При щелчке мышью по значку отображаются подчиненные объекты. Значок при этом превращается в значок . При щелчке мышью по значку подчиненные объекты скрываются и значок превращается в . На рисунке для объектов "2011/2012 учебный год" и его подчиненных объектов "I семестр" и "II семестр" подчиненные объекты отображены. Щелчком по значку подчиненные объекты можно скрыть. При горизонтальном пролистывании таблицы данных вправо или влево "дерево" объектов всегда отображается слева от самого левого столбца.

Особенности добавления объектов в иерархических таблицах:

Для добавления объектов в таблицы используются соответствующие пункты контекстного меню. При добавлении необходимо обращать внимание на то, какой объект выбран на данный момент. Для добавления объекта, который должен стать подчиненным по отношению к одному из существующих, нужно сначала выбрать в таблице существующий родительский объект, затем вызвать действие "Добавить". Выбранный перед добавлением объект будет подставлен в поле "Родитель" или "Входит в...".

Для добавления независимого объекта на первый уровень иерархии выбор объекта перед вызовом действия добавления непринципиален. В отображенной форме задания параметров добавления нужно очистить поле "Родитель" или "Входит в...".

1. В таблице "Календарные периоды для студентов" необходимо добавить модуль 2-го семестра 2011/2012 учебного года, то есть новый объект должен быть подчиненным по отношению к объекту "II семестр", который, в свою очередь, является подчиненным объекту "2011/2012 учебный год". Для корректного добавления необходимо в таблице выбрать объект "II семестр":

После этого для добавления используется соответствующий пункт контекстного меню. Открывается форма добавления нового объекта:

В поле "Входит в период" автоматически подставлено выбранное в таблице значение. После заполнения требуемых полей и нажатия на кнопку "ОК" новый объект "6 модуль" будет корректно добавлен в иерархическую таблицу данных:

2. Если необходимо добавить новый объект на верхний уровень иерархической таблицы можно вызвать действие "Добавить", кликнув правой кнопкой мыши в любом месте таблицы (выбор объекта перед добавлением не принципиален), и в открывшейся форме добавления очистить (выделить и удалить) поле "Входит в период".

В этом случае новый объект будет размещен на верхнем уровне иерархии.

Подменю "Дерево".

В контекстном меню при работе с иерархическими таблицами может быть доступно подменю "Дерево", которое позволяет управлять отображением объектов, организованных в многоуровневую иерархию.

Пункты подменю "Дерево":

- Развернуть все - отображает все независимые и подчиненные объекты всех уровней иерархии таблицы.

- Свернуть все - отображает только независимые объекты верхнего уровня иерархии.

- Развернуть от выбранного - при выборе одного из объектов в таблице данных будут показаны все его подчиненные объекты (если имеются).

- Свернуть к выбранному - при выборе одного из объектов в таблице данных будут скрыты все его подчиненные объекты (если имеются).

- Свернуть к этому уровню - при выборе одного из объектов в таблице данных для всех объектов такого же уровня будут скрыты все их подчиненные объекты (если имеются).

- Выделить дочерние - при выборе одного из объектов в таблице данных будут отмечены как выбранные все его подчиненные объекты.

6.5.3. Выбор объектов в таблице данных

Выбор одного объекта в таблице данных может осуществляться либо щелчком мышью в соответствующей строке, либо при помощи стрелок ("вверх" и "вниз") на клавиатуре. Выбор активной колонки и активного элемента данных также может производиться щелчком мышью или при помощи стрелок ("вправо" и "влево") на клавиатуре.

На этом рисунке:

- выбранный объект.

- выбранный элемент данных.

В таблице данных можно также осуществлять произвольный выбор нескольких объектов путем установки флажка (чек-бокса) в строке, отображающей объект. Установка или снятие флажка (чек-бокса) производится при помощи щелчка мышью или нажатия клавиши "Пробел". Установленный флажок (чек-бокс) отображается в виде

При выборе нескольких объектов в главной таблице в подчиненной таблице будут отображены записи, соответствующие подчиненным объектам, отобранным для ВСЕХ объектов, выбранных в главной таблице.

На рисунке представлена таблица данных "Абитуриенты бакалавриата", имеющая ряд подчиненных таблиц. На рисунке открыта подчиненная таблица "Родственники и контактные лица". В таблице данных "Абитуриенты бакалавриата" путем установки флажка произвольным образом выбраны три абитуриента с фамилиями Захарова, Карташова и Караваева. При этом в подчиненной таблице "Родственники и контактные лица" отображены данные всех родственников всех троих учащихся.

При выборе объектов путем простановки флажков необходимо осуществлять щелчок мышью именно на флажке. Если выполнить щелчок мышью в любой другом месте записи, ранее установленные флажки будут сняты, и выбранной станет одна эта запись.

Для быстроты и удобства выбора объектов доступны дополнительные возможности:

для выделения нескольких объектов подряд можно щелкнуть мышью в любом месте записи, соответствующей первому объекту, а затем, удерживая клавишу Shift, щелкнуть по записи, соответствующей последнему объекту; все объекты между первым и последним, включая их, будут выделены;

осуществлять произвольный выбор объектов можно щелчком мышью в любом месте записи, удерживая клавишу Ctrl ;

можно воспользоваться действиями, доступными в подменю "Выбранные записи" на панели инструментов или в контекстном меню:

Выбрать все - все отображаемые в настоящий момент в таблице данных объекты будут выбраны;

Показать только выбранные - в таблице данных будут отображены только те объекты, которые помечены как выбранные; остальные объекты будут скрыты;

Показать все - если ранее было установлен отбор только выбранных объектов, этот отбор будет снят, и снова будут отображены все доступные в таблице объекты.

При выборе объектов изменяется информация, отображаемая Инспектором объектов. Если выбран один объект, то Инспектор объектов отображает и позволяет редактировать все доступные пользователю свойства этого объекта. Если выбрано несколько объектов, отображение и редактирование свойств Инспектором объектов происходит по правилам, описанным в разделе Инспектор объектов.

При выполнении действий над объектами выбранное действие будет выполнено для всех выбранных объектов. Если выполнение действия требует задания параметров (отображается форма ввода параметров), то заданные в форме значения параметров будут применены для всех выбранных ранее объектов.

Если не выбрано ни одного объекта, некоторые действия могут быть недоступны.

При одновременном выборе большого числа объектов быстродействие системы может снижаться. При необходимости работы с большой выборкой объектов лучше воспользоваться возможностью фильтрации данных.
Во избежание снижения быстродействия при работе с большими выборками данных рекомендуется минимизировать (сворачивать) зону подчиненных таблиц (подробнее).

6.5.4. Изменение порядка отображения колонок

Порядок отображения колонок может быть изменен путем "перетаскивания" их заголовков. Для того чтобы переместить колонку правее или левее, подведите указатель мыши к заголовку колонки, нажмите левую кнопку мыши и, не отпуская ее, перетащите заголовок колонки вправо или влево. После того, как Вы отпустите кнопку мыши, порядок отображения колонок изменится.

На рисунке изображено перетаскивание заголовка колонки "Фамилия" в таблице данных "Абитуриенты бакалавриата". После того, как кнопка мыши будет отпущена, колонка "Фамилия" станет четвертой слева и будет расположена после колонки "Отчество".

6.5.5. Сортировка данных в таблицах

Отображаемые в таблице данные могут быть отсортированы по возрастанию или по убыванию значений свойств, отображаемых в одной или нескольких колонках. Для сортировки данных по одной колонке необходимо выполнить щелчок мышью на ее заголовке. Данные будут отсортированы по возрастанию значения в этой колонке. Если щелкнуть мышью по заголовку колонки еще раз, то данные будут отсортированы по убыванию значения в этой колонке. В заголовке колонки появится стрелочка, отображающая порядок сортировки (направленная вверх в случае сортировки по возрастанию и вниз в случае сортировки по убыванию). Если выполнить щелчок мышью по заголовку другой колонки, то данные будут отсортированы по значению в новой колонке, при этом заданная ранее сортировка будет отменена.

На рисунке данные в таблице данных Все степени и квалификации отсортированы по значению в колонке "Наименование" по возрастанию (по алфавиту). В заголовке колонки "Наименование" отображается направленная вверх стрелочка.

Для сортировки данных по значениям в нескольких колонках необходимо выполнить щелчок мышью на заголовке первой колонки, затем, удерживая клавишу Ctrl , выполнить щелчок по заголовку второй колонки и т.д. При этом в заголовках колонок будут отображаться стрелочки, соответствующие направлению сортировки и цифры, соответствующие порядку колонок в сортировке.

На рисунке представлен пример сортировки данных таблицы данных "Все степени и квалификации" по наименованию (по возрастанию), затем по коду (по возрастанию). В заголовках колонок отображены соответствующие стрелочки с цифрами 1 и 2.

В иерархических таблицах данные сортируются в пределах каждого уровня иерархии.

На рисунке данные в иерархической таблице данных "Направления и специальности" отсортированы по колонке "Наименование" по возрастанию.

В контекстном меню большинства форм с расположенными на них таблицами данных в пункте "Колонка" контекстного меню предусмотрены подпункты:

- Сортировка по этой колонке - действие аналогичное нажатию на заголовок колонки. Данные будут отсортированы по возрастанию значения в этой колонке.

- Снять сортировку по этой колонке - при заданной ранее сортировке по нескольким колонкам убирает сортировку по активной колонке.

- Очистить сортировку - очищает все сортировки по всем колонкам.

6.5.6. Фильтрация данных в таблицах

Фильтрация данных (отображение только тех данных, которые удовлетворяют некоторому условию) осуществляется по значениям, отображаемым в колонках, при помощи строки фильтра. Строка фильтра расположена ниже заголовков колонок. Фильтрация данных может осуществляться двумя способами:

путем выбора одного или нескольких значений из выпадающего списка, доступного при нажатии кнопки в строке фильтра

путем записи условия фильтрации в строке фильтра

При нажатии кнопки в строке фильтра отображается выпадающий список значений, которые могут быть выбраны. Перечень отображаемых значений зависит от типа данных, отображаемых в колонке. В первой строке списка расположен пункт "(Все)". При выборе этого пункта фильтрация данных по этой колонке не осуществляется. При выборе одного из доступных значений в таблице данных будут отображены только те объекты, для которых значение свойства, отображаемого в данной колонке, равно выбранному. Также в выпадающем списке значений можно выбрать несколько значений отметив соответствующие им флажки (чек-боксы).

После осуществления фильтрации в строке фильтра будет отображено выбранное значение. При этом строка фильтра будет окрашена в розовый цвет. Выбор значений можно осуществить в нескольких колонках. В этом случае условия отбора по каждой колонке будут объединены логическим "И".

На рисунке показано, как осуществить фильтрацию данных по значению "2008" в колонке "Набор". После выполнения фильтрации эта таблица данных будет выглядеть следующим образом:

В таблице данных на рисунке отображены записи только об участниках олимпиад, которые принимали участие в олимпиадах 2008 года набора. Значение "2008" отображено в строке фильтра в колонке "Набор".

Пример фильтра по нескольким годам набора:

На рисунке установлен фильтр по годам набора. В таблице отображены объекты с 2006 и 2009 годами набора.

Для фильтрации данных по более сложному условию можно воспользоваться вторым способом - записью условия фильтрации в строке фильтра. Условие фильтрации записывается по следующим правилам:

Строка разделяется на части посредством системного разделителя (системный разделитель устанавливается в настройках операционной системы Windows). Обычно - точка с запятой, ";". Каждая часть строки интерпретируется самостоятельно, и эти части объединяются логическим "ИЛИ"

Строка разделяется на части посредством разделителя "&". Каждая часть строки интерпретируется самостоятельно, и эти части объединяются логическим "И"

При интерпретации каждой части проверяются следующие условия:

Часть строки

Правило отбора объектов

*

Будут отобраны только те объекты, у которых значение в колонке не является пустым (установлено).

!*

Будут отобраны только те объекты, у которых значение в колонке является пустым (не установлено).

начинается с символов '<=', '<', '>=', '>'

Будут отобраны только те объекты, у которых значение в колонке удовлетворяет условию.

включает в себя символы '*' и/или '?'

Будут отобраны только те объекты, у которых значение в колонке удовлетворяет шаблону, в котором знак '?' соответствует одному любому символу, а знак '*' - любому количеству любых символов.

начинается с символа '!'

Будут отобраны только те объекты, у которых значение в колонке не удовлетворяет условию, переданному оставшейся частью строки (знак '!' означает отрицание).

представляет собой строку в апострофах (одиночных кавычках)

Содержание строки не анализируется по приведенным выше правилам. Будут отобраны только те объекты, у которых значение данного свойства соответствует строке, заключенной в апострофы.

любая другая строка

Будут отобраны только те объекты, у которых значение данного свойства соответствует введенной строке (строки чувствительны к регистру).

Условия, указанные в разных колонках, объединяются логическим "И"

После ввода в строке фильтра требуемого условия необходимо нажать клавишу Enter.

В таблице данных "Участники олимпиад школьников" на рисунке отобраны только те записи, для которых верно следующее: год набора - 2008; только мужского пола; фамилии участников начинаются с "Б"; при этом регистрационные номера участников больше "9" и меньше "27".

Сделать заключение о том, что отображаемые в таблице данные отфильтрованы, можно по наличию в строке фильтра записи отличной от "(Все)", а также по тому, что строка фильтра окрашена в розовый цвет. Снять фильтрацию данных по конкретной колонке можно одним из двух способов:

выбрать в строке фильтра соответствующей колонки из выпадающего списка пункт "(Все)"

удалить все символы, записанные в строке фильтра соответствующей колонки и нажать клавишу Enter

Для снятия всех фильтров со всех колонок нужно воспользоваться действием контекстного меню "Колонка" - "Очистить фильтры".

6.5.7. Редактирование данных в таблице

В таблице данных можно редактировать значения свойств объектов. Для того чтобы изменить отображаемое в таблице данных значение, необходимо выделить требуемый элемент данных щелчком мыши или клавишами со стрелками на клавиатуре, после чего перевести элемент данных в режим редактирования. Это можно сделать одним из двух способов:

выполнить двойной щелчок мышью на элементе данных

при выделенном активном элементе данных нажать клавишу Enter на клавиатуре.

После перевода элемента данных в режим редактирования отображаемый в нем текст будет выделен. Текст может быть отображен на белом, зеленом или на сером фоне. Справа от текста могут появиться кнопки.

На рисунке элемент данных в третьей сверху строке в третьей колонке (текст "Кузнецова Наталья Олеговна 1988-11-12") переведен в режим редактирования.

Отображение элемента данных в режиме редактирования зависит от типа отображаемого свойства, доступности свойства для изменения и допустимости установленного значения.

Если текст отображается на сером фоне, это означает, что свойство доступно только для чтения. У Вас нет возможности изменять его значение. При этом такое значение (или его часть) можно выделить и скопировать при помощи сочетания клавиш Ctrl+Ins или Ctrl+C и затем вставить в доступном для ввода значений месте в этом или в любом другом приложении.

Если текст отображается на зеленом фоне, это означает, что установленное в данный момент значение недопустимо. Значение считается недопустимым, в одном из следующих случаев:

значение, обязательное для заполнения, не установлено

для свойства установлено значение, не удовлетворяющее его типу (например, для числового свойства установлено значение, включающее буквы). Форматы, допустимые для значений различных типов, соответствуют локальным настройкам операционной системы Windows

длина текста для свойства строкового типа превышает максимально допустимую длину

введенное числовое значение больше максимально допустимого или меньше минимально допустимого

для свойства типа "Дата" введенное значение не соответствует заданному формату

для свойства, предполагающего выбор из списка или из справочника, установлено значение, не соответствующее ни одному из допустимых значений из списка или справочника

Пока для свойства не будет установлено допустимое значение, применить выполненное изменение не удастся.

Если в режиме редактирования в ячейке отображается обычный текст на белом фоне, то значение свойства доступно для изменения. Редактирование значения производится при помощи клавиш клавиатуры. Выделенное значение или его часть может быть скопирована и вставлена стандартным образом. При редактировании текста обращайте внимание на тип свойства (строковое, числовое, дата и т.п.). Если введенное значение не будет удовлетворять типу, то оно будет считаться недопустимым и станет отображаться на зеленом фоне. Форматы, допустимые для значений различных типов, соответствуют локальным настройкам операционной системы Windows. После изменения значения необходимо нажать клавишу Enter для того, чтобы применить сделанные изменения.

Если слева от текста в ячейке отображается флажок (чек-бокс), это означает, что свойство может иметь одно из двух возможных значений. Одно из значений соответствует установленному чек-боксу, другое - снятому. Если для свойства допустимо пустое значение, то в случае его установки чек-бокс будет отображен на сером фоне и справа от него будет отображен текст "(Нет)".
Пример:
- "Истина"
- "Ложь"
- "Пусто" (значение не было установлено).
Изменение значения такого свойства производится либо щелчком мыши по чек-боксу, либо путем нажатия клавиши Пробел на клавиатуре.

Если справа от текста отображается кнопка с направленной вниз стрелкой, это означает, что значение свойства должно быть выбрано из списка допустимых значений. Изменять такое значение можно двумя способами:

Нажать на кнопку , расположенную справа от текста, в открывшемся выпадающем списке выбрать новое значение.

На рисунке показан выбор значения из выпадающего списка. Если Вы выбираете значение при помощи мыши, то достаточно выполнить щелчок мышью на нужном значении. Для выбора значения при помощи клавиатуры необходимо воспользоваться клавишами-стрелками "вверх" и "вниз", и когда нужное значение будет выделено, нажать клавишу Enter. Если для свойства допустимо пустое значение, то первым элементом выпадающего списка будет элемент "(Нет)". Если список включает больше восьми элементов, то в нем будет доступна вертикальная полоса прокрутки.

Ввести текст, соответствующий нужному элементу списка, с клавиатуры. В процессе ввода будут предлагаться допустимые для выбора значения. Если введенный с клавиатуры текст не будет удовлетворять ни одному из элементов списка, он будет отображен на зеленом фоне, и установить новое значение не удастся. При вводе значения с клавиатуры следите за регистром символов. После ввода нового значения необходимо нажать клавишу Enter.

Если справа от текста отображается кнопка с тремя точками, это означает, что данное свойство предполагает выбор значения из другой таблицы данных (справочника). Изменять такое значение можно двумя способами:

Нажать на кнопку , расположенную справа от текста; при этом откроется таблица данных, в которой нужно будет выбрать новое значение. В правом нижнем углу этой таблицы данных будут расположены кнопки OK и Отмена. Для выбора значения можно щелкнуть мышью по нужной записи или воспользоваться стрелками на клавиатуре. После выбора нужного значения нажмите кнопку OK. Если Вы не хотите менять ранее установленное значение, нажмите кнопку Отмена.

На рисунке представлена таблица данных, которая будет отображена для выбора значения свойства, представляющего собой период обучения.

Ввести текст, соответствующий нужному значению, с клавиатуры. В процессе ввода будут предлагаться допустимые для выбора значения. Если введенный с клавиатуры текст не будет совпадать ни с одним из допустимых значений, он будет отображен на зеленом фоне, и установить новое значение не удастся. При вводе значения с клавиатуры следите за регистром символов. После ввода нового значения необходимо нажать клавишу Enter.

Если справа от текста отображаются две кнопки - кнопка со стрелкой и кнопка с тремя точками, то можно как выбирать значение из выпадающего списка, так и выбирать значение из таблицы данных (описано выше). В этом случае так же можно вводить текст, соответствующий допустимому значению с клавиатуры. После ввода значения с клавиатуры необходимо нажать клавишу Enter.

Если справа от текста отображены три кнопки, а само значение представляет собой строку "(Данные)" или строку "(Нет)" это означает, что данное свойство представляет собой большой объект. Большой объект может быть текстом, файлом, содержащим изображение, xml-документ, исходный текст программных модулей или просто любые бинарные данные.

При нажатии на кнопку отобразится окно, отображающее и позволяющее редактировать данные, представляющие собой большой объект.

Пример окна редактирования большого объекта текстового типа:

На рисунке изображено окно, в котором может редактироваться исходный текст шаблона письма участнику олимпиад. После внесения изменений в текст окно редактирования нужно закрыть. Если в тексте действительно произошли изменения, то будет отображено предупреждение:

При нажатии кнопки Да (Yes) окно редактирования будет закрыто, и изменения будут сохранены. При нажатии кнопки Нет (No) окно редактирования будет закрыто, но произведенные изменения сохранены не будут. При нажатии кнопки Отмена (Cancel) окно редактирования останется открытым и работу с текстом можно будет продолжить.

Копка позволяет загрузить содержимое большого объекта из файла. При нажатии этой кнопки отобразится стандартный диалог открытия файла Windows, в котором можно выбрать нужный файл, после чего нажать кнопку Открыть. При замене содержимого большого объекта новым будет отображено предупреждение:

Если нажать кнопку Да, то содержание большого объекта будет заменено новым, загруженным из указанного файла. Если нажать кнопку Нет, то содержание большого объекта не изменится

Кнопка позволяет сохранить содержимое большого объекта в файл. При нажатии этой кнопки отобразится стандартный диалог сохранения файла Windows, в котором необходимо задать расположение и имя файла и нажать кнопку Сохранить. При сохранении файла необходимо явно указать его расширение. При сохранении файла никаких предупреждений не отображается.

После изменения содержания большого объекта необходимо нажать клавишу Enter.

6.5.8. Выполнение действий над объектами

Все действия, которые могут быть произведены над объектами, могут быть выполнены одним из трех способов:

выбор действия в контекстном меню

вызов действия при помощи клавиш клавиатуры - "горячих клавиш" (доступно не для всех действий)

вызов действия при помощи иконки на панели инструментов (доступно не для всех действий)

При помощи действий производится добавление, удаление объектов, запуск различных процедур, выполняемых над данными, формирование отчетов.

Вызываемое действие будет выполнено именно над тем объектом (объектами), которые выбраны в таблице данных.

Перечень всех действий, доступных в текущей таблице данных расположен в контекстном меню, которое отображается при нажатии правой кнопки мыши в зоне таблицы данных. Некоторые из действий выполняются для выбранных объектов (одного или нескольких), например, действие "Удалить". Для выполнения некоторых действий выбор конкретного объекта не нужен, например, для действия "Добавить". Выбор действия в контекстном меню может производиться как при помощи мыши, так и при помощи стрелок на клавиатуре.

Если для действия установлены "горячие клавиши", то их обозначения можно будет увидеть в правой части пункта контекстного меню. Действия могут вызываться как при нажатии одной клавиши, так и при помощи сочетания клавиш.

В некоторых пунктах контекстного меню может быть расположена стрелка . При выборе такого пункта никакого действия не выполняется, а открывается " подменю ", содержащее другие действия.

На рисунке изображено контекстное меню, отображающее все действия, доступные над объектом, соответствующим иностранному студенту Бейлю Брауну. Действиям "Добавить студента-кандидата", "Удалить" и "Обновить" соответствуют "горячие клавиши". Пункты меню "Колонка", "Выбранные записи" имеют подменю. На рисунке открыто подменю пункта "Выбранные записи".

Для некоторых действий могут быть установлены изображения-иконки. В этом случае иконки отображаются на панели инструментов (подробнее в разделе Работа с панелью инструментов).

Если выполнение процедуры или отчета требует задания параметров, то при вызове действия отобразится форма задания параметров. Для выполнения действия необходимо заполнить поля формы и нажать кнопку OK (подробнее в разделе Работа с формой задания параметров).

Пример формы ввода параметров:

Если при вызове действия, требующего задания параметров, в таблице данных было выбрано несколько объектов то действие будет выполнено для каждого из выбранных объектов с использованием одних и тех же значений параметров.

Перед выполнением некоторых действий может быть отображено предупреждение. Например, перед удалением объекта может отображаться следующее окно:

Если в таком окне нажать кнопку Да, то действие будет выполнено. Если нажать кнопку Нет, то действие будет отменено.

6.5.9. Работа с панелью инструментов

На панели инструментов отображаются иконки, соответствующие доступным пользователю действиям и формам. Иконки могут иметь подписи, соответствующие наименованием действий или форм. Вызов действий или переключение между активными формами осуществляется при помощи щелчка мышью на одной из иконок. Если иконок много и они не помещаются на панели инструментов по ширине, то слева или справа отображаются кнопки прокрутки. Для прокрутки содержимого панели инструментов достаточно подвести указатель мыши к кнопке прокрутки.

На рисунке представлен пример панели инструментов. Иконки с подписями, "Удалить...", "Колонка", "Выбранные записи", "Обновить" соответствуют доступным в текущей таблице данных действиям. Иконки с надписями "Управление учебным процессом ВУЗа", "Системная форма" и "Абитуриенты бакалавриата" соответствуют доступным пользователю формам. Справа от иконки "Абитуриенты бакалавриата" расположена кнопка прокрутки (выделена на рисунке красным). Подведя указатель мыши к этой кнопке, можно увидеть иконки, расположенные правее и не поместившиеся на панели инструментов.

Некоторые кнопки панели инструментов могут иметь выпадающие кнопки. Выпадающие кнопки соответствуют пунктам подменю контекстного меню. Справа от кнопок, имеющих выпадающие кнопки, расположена направленная вниз стрелочка. Если нажать мышью на эту стрелочку, то отобразится панель с выпадающими кнопками. На рисунке кнопки "Колонка" и "Выбранные записи" имеют выпадающие кнопки.

Как и в контекстном меню, на панели инструментов некоторые кнопки могут быть недоступны. Доступность кнопки зависит от того, какие объекты в настоящий момент выделены, и от применимости действия к выделенным объектам.

6.5.10. Стандартные действия, доступные в любых таблицах данных

Ряд стандартных действий, доступных объектов любого типа, может быть вызван из любой таблицы данных. Разработчиком конкретной прикладной системы некоторые из перечисленных в данном разделе действий могут быть скрыты. Также перечень доступных стандартных действий зависит от прав доступа конкретного пользователя.

В следующих разделах описаны все стандартные действия, реализованные средствами платформы:

6.5.10.1. Копирование и вставка объектов

В некоторых случаях объекты, отображаемые в таблице данных, можно копировать и вставлять. Вставлять объекты можно как в ту же таблицу данных, из которой они были скопированы, так и в другую таблицу данных, отображающую объекты того же типа. Для этого необходимо выполнить следующие действия:

Выбрать один или несколько объектов, которые Вы хотите скопировать (см. раздел Выбор объектов в таблице данных).

Вызвать действие "Копировать" из контекстного меню или при помощи иконки на панели инструментов.

Перейти в таблицу данных, в которую Вы хотите вставить скопированные объекты (или остаться в открытой таблице данных).

Вызвать действие "Вставить" из контекстного меню или при помощи иконки на панели инструментов.

При копировании и вставке происходит создание копии объекта. При этом, если объект имеет подчиненные объекты, они также будут скопированы, и станут подчиненными новому объекту.

Все свойства нового объекта, кроме свойства "Имя" (или замещающего его свойства), будут такими же, как у первичного объекта. Свойство "Имя" будет равно строке, составленной из слова "Копия " и имени первичного объекта. После вставки объекта значение свойства "Имя" можно изменить.

В случае, если свойство "Имя" может формироваться пользователем явно, то после вставки оно будет сформировано как строка вида:

"Копия" + "имя исходного объекта"

На рисунке показан результат копирования объекта "Алтай". Все подчиненные объекты объекта "Алтай" были также скопированы и являются подчиненными объекту "Копия Алтай".

Если свойство "Имя" формируется автоматически по определенному алгоритму на основании значений других свойств, то при вставке будет выполнена попытка выполнить данный алгоритм. Если вставка выполняется в ту же таблицу данных, может произойти ошибка дублирования.

На рисунке показан результат при попытке копирования объекта "Железногорск" таблицы "Населенные пункты" в ту же таблицу.

При этом копирование сработает нормально, например, при переносе подчиненных объектов от одного главного объекта к другому.

На рисунке показан результат копирования объекта "Железногорск", подчиненного объекту "Курская область", в подчиненную таблицу объекта "Липецкая область".

Действия "Копировать" и "Вставить" имеют соответствующие иконки на панели инструментов:
и

Кроме копирования объектов внутри или между таблицами данных предусмотрена возможность копирования объектов в другие приложения, имеющие поля для ввода текстовой информации. Такими приложениями могут являться, например: Microsoft Excel, Microsoft Word, NotePad ("Блокнот") и другие.

Для копирования объекта во внешние приложения необходимо:

Выбрать один или несколько объектов, которые Вы хотите скопировать (см. раздел Выбор объектов в таблице данных).

Вызвать действие "Копировать" из контекстного меню или при помощи иконки на панели инструментов.

Переключиться на окно внешнего приложения, в которое Вы хотите вставить скопированные объекты.

Вызвать действие "Вставить" из контекстного меню или при помощи иконки на панели инструментов приложения.

Для примера скопируем два объекта из таблицы "Страны и регионы" :

При вставке в "Блокнот" (NotePad):

Свойства объекта при вставке разделены знаком табуляции ("Tab").

При вставке в Microsoft Excel:

Обратите внимание, что для корректного копирования свойств объекта на русском языке необходимо, чтобы в момент копирования в операционной системе была установлена русская раскладка клавиатуры.

6.5.10.2. Подменю "Колонка" - работа с колонкой

Действия, доступные в подменю " Колонка " в контекстном меню или на панели инструментов могут быть применены к колонкам любой таблицы данных. Доступность тех или иных действий над колонкой зависит от типа данных, отображаемых в колонке, и от того, какие действия над колонкой уже совершены (например, нельзя вычислить сумму значений строкового типа, или нельзя очистить группировку, если данные не сгруппированы).

Действия, доступные в подменю "Колонка":

6.5.10.2.1. Фиксация колонок

Для удобства работы с данными в Системе предусмотрена возможность фиксации (закрепления) одной или нескольких колонок в таблице. Данный функционал используется когда необходимо чтобы одна или несколько колонок не были скрыты с формы при горизонтальной прокрутке колонок. Все зафиксированные колонки автоматически переносятся в левую часть формы и отделяются от остальных вертикальной чертой-разделителем более темного цвета чем остальные разделители.

Например, в таблице "Дисциплины вне учебных планов" на рисунке ниже зафиксированы две колонки "Учебный год" и "Филиал" .

Если в этой форме осуществить горизонтальную перемотку колонок при помощи кнопки , то колонки "Учебный год" и "Филиал" останутся на месте, а остальные колонки будут перемещаться:

Для того чтобы зафиксировать колонку, необходимо выбрать ее нажатием на ее заголовок или люой из ее объектов и воспользоваться подпунктом контекстного меню Колонка -> Зафиксировать эту колонку .

Можно зафиксировать несколько колонок, последовательно выполнив для каждой из них действия описанные выше.

Для снятия фиксации колонок необходимо воспользоваться подпунктом контекстного меню Колонка -> Снять фиксацию колонок . Это действие приведет к отмене фиксации ВСЕХ колонок.

6.5.10.2.2. Скрытие и отображение колонок

Для удобства пользователя при просмотре данных любая из видимых в таблице колонок может быть скрыта. Для этого необходимо выделить любой элемент данных в колонке, щелчком правой кнопкой мыши открыть контекстное меню и в нем в подменю "Колонка" выбрать действие "Скрыть эту колонку".

На рисунке показано как скрыть колонку "Краткое наименование" в таблице данных "Группы стран". Описанным выше образом можно скрыть любое число колонок таблицы данных кроме последней. Если в таблице данных осталась одна колонка, то действие "Скрыть эту колонку" будет недоступно. Для отображения скрытых ранее колонок таблицы данных необходимо воспользоваться действием "Показать скрытые колонки" в подменю "Колонка" контекстного меню. (На рис. действие располагается ниже действия "Скрыть эту колонку"). Если ни одной колонки таблицы данных не скрыто, то действие "Показать скрытые колонки" будет недоступно. Действия, расположенные в подменю "Колонка" доступны также на панели инструментов.

6.5.10.2.3. Отображение итоговых значений (агрегатов) по колонкам

По любой из колонок таблицы данных может быть рассчитано и отображено итоговое значение (агрегат). В зависимости от типа, отображаемого в колонке свойства могут быть вычислены следующие агрегаты:

количество объектов (для свойств любых типов)

сумма значений (для числовых значений)

наименьшее (минимальное) значение (для строковых, числовых, логических значений, перечислений, значений типа даты, времени, даты со временем)

наибольшее (максимальное) значение (аналогично наименьшему значению)

среднее значение (для числовых значений)

Для отображения агрегата по одной из колонок необходимо выделить элемент данных в этой колонке, при помощи щелчка правой кнопкой мыши отобразить контекстное меню и в нем в подменю "Колонка" выбрать действие, соответствующее нужному агрегату. После выполнения этого действия таблица данных будет выглядеть следующим образом:

На рисунке в нижней части таблицы данных отображена строка на светло-желтом фоне, в которой в колонке "Фамилия" показано общее количество записей об участниках олимпиад, отображаемых в таблице.

Агрегат может быть вычислен и показан по любой из колонок.

Если данные в таблице отфильтрованы, то агрегат будет рассчитан только по тем записям, которые отобраны по условию фильтрации.

Если данные в таблице сгруппированы, то агрегаты будут рассчитаны как для всех отображаемых в таблице данных, так и отдельно для каждой группы.

На рисунке данные ВУЗах сгруппированы по региону. Количество записей о ВУЗах отображено как для каждого региона (в строках на бледно-желтом фоне), так и для всех ВУЗов в целом (в строке на ярко-желтом фоне внизу таблицы).

Если свернуть группы, то можно просматривать только итоговые значения агрегатов для групп и для всех объектов в целом. Агрегаты при этом будут видны только в случае, если они отображаются правее надписи с именем и значением параметра группировки.

6.5.10.2.4. Сортировка

Подробно про сортировку написано в разделе Сортировка данных в таблицах

6.5.10.2.5. Группировка данных в таблицах

Данные в таблице данных могут быть сгруппированы по значениям свойств, отображаемым в одной или в нескольких колонках.

Для осуществления группировки по значению в одной из колонок необходимо выделить любой элемент данных в этой колонке. Затем щелчком правой кнопки мыши открыть контекстное меню и в нем в подменю "Колонка" выбрать действие "Группировать по этой колонке".

На рисунке показано, как при помощи действия в контекстном меню осуществляется группировка данных в таблице данных "ВУЗы" по значению в колонке "Регион".

При отображении данных в сгруппированном виде для каждой группы будет отображен заголовок на более темном фоне. В заголовке группы будут отображены наименование и значение свойства, по которому осуществлена группировка, а слева от наименования будет расположен значок или . При нажатии на значок можно скрывать объекты группы (для группы будет отображен только ее заголовок). Значок при этом изменится на . При нажатии на значок объекты, входящие в группу, будут снова отображены.

На рисунке данные в таблице данных "ВУЗы" сгруппированы по значению в колонке "Регион". Группы объектов, соответствующие регионам Алтайский край, Архангельская область, Белгородская область, Волгоградская область, Воронежская область раскрыты. Группы, соответствующие регионам Абхазия, Владимирская область, Вологодская область свернуты.

Данные могут группироваться и по нескольким колонкам. Для этого необходимо повторить описанные выше действия для всех колонок, которые должны быть включены в группировку.

На рисунке представлен пример группировки данных, отображаемых в таблице данных "ВУЗы" по колонкам "Регион" и "Является государственным ОУ".

Для снятия группировки и отображения данных в стандартном виде необходимо воспользоваться действием "Очистить группировку", которое также доступно в контекстном меню в подменю "Колонка" (на рисунке расположено в выпадающем меню ниже действия "Группировать по этой колонке").

Действия, расположенные в подменю "Колонка", доступны также на панели инструментов.

6.5.10.3. Подменю "Выбранные" - работа с выбранными объектами

Действия, доступные в подменю " Выбранные " позволяют быстро отбирать и снимать отбор с объектов, а также устанавливать режим отображения в таблице данных только тех объектов, которые помечены как выбранные.

Иконка "Выбранные" на панели инструментов имеет выпадающие кнопки:

Назначение этих действий описано в разделе Выбор объектов в таблице данных.

6.5.10.4. Перенос в Excel

Данные, отображаемые в любой из таблиц данных, могут быть перенесены в MS Excel. При этом в MS Excel будут сохранены все настройки отображения данных (сортировка по одной или нескольким колонкам, группировка, отображение итоговых значений). Действие " Перенести в Excel " может быть вызвано из контекстного меню или при помощи иконки на панели инструментов. С данными, перенесенными в MS Excel, далее могут производиться любые манипуляции средствами этого приложения.

Если в таблице много записей, то перенос данных в Excel может занять некоторое время. Если это время превышает 10 сек., то отобразится окно, сообщающая, что система находится в работе. В этом окне будет отображен индикатор процесса переноса данных:

Действие "Перенос в Excel" имеет соответствующую иконку на панели инструментов:

6.5.10.5. Обновление данных таблицы

После выполнения действий над различными объектами, хранящимися в системе, их новое состояние может сразу не отобразиться в таблице данных. Для того чтобы получить из базы данных последние актуальные данные необходимо воспользоваться действием " Обновить ", которое доступно в контекстном меню, при помощи иконки на панели инструментов, а также может быть доступно при нажатии клавиши F5.

Действие "Обновить" имеет соответствующую иконку на панели инструментов:

6.5.10.6. Дополнительные действия, доступные в иерархических таблицах данных

В иерархических таблицах данных дополнительно доступны действия, позволяющие управлять раскрытием и свертыванием элементов иерархии. Эти действия расположены в подменю " Дерево " контекстного меню.

Или на панели инструментов:

При помощи этих действий можно управлять отображением дерева иерархически организованных объектов следующим образом:

Развернуть все - все элементы дерева будут раскрыты.

Свернуть все - все дочерние элементы будут свернуты. Отображенными останутся только элементы первого уровня (не имеющие родительских элементов).

Развернуть от выбранного - узел дерева, соответствующий выбранному объекту и все его дочерние узлы будут раскрыты.

Свернуть к выбранному - узел дерева, соответствующий выбранному объекту и все его дочерние узлы будут свернуты.

Свернуть к этому уровню - все узлы дерева, лежащие на том же уровне, что и выбранный объект или на более низких уровнях будут свернуты.

Выделить дочерние - все объекты, дочерние по отношению к выбранному, будут выделены.

6.6. Работа с формой задания параметров

Форма задания параметров используется для организации диалога с пользователем по заданию параметров, необходимых для выполнения метода или формирования отчета. Форма задания параметров открывается при вызове действия, для выполнения которого необходимо задать параметры.

Форма задания параметров представляет собой форму, содержащую поля различного вида. В правом нижнем углу формы расположены кнопки ОК и Отмена .

Слева или сверху от каждого поля расположено его наименование. Наименование поля отражает, какие данные должны быть в него введены. Поля формы объединяются в группы. Группы полей могут располагаться в столбцах или на закладках. На рисунке выше поля формы расположены на пяти закладках. Если поля расположены на закладках, то в верхней части формы отображаются заголовки закладок с их наименованиями.

Порядок отображения полей на форме, а также способ их отображения (в столбцах или на закладках) задается разработчиком прикладной системы. Переход от одного поля к другому может осуществляться либо щелчком мышью на новом поле, либо при помощи клавиши Tab на клавиатуре. Переключаться между закладками можно путем нажатия мышью на их заголовок.

Для выполнения действия, требующего задания параметров, необходимо заполнить все обязательные поля формы. После установления допустимых значений все поля формы должны приобрести белый фон. При этом условии кнопка OK станет доступной. После нажатия кнопки OK будет выполнен вызываемый метод или сформирован отчет. Если Вы хотите отменить выполнение действия, нажмите кнопку Отмена .

Поля формы могут иметь белый, зеленый или серый фон, а также могут иметь различный внешний вид. Цвет фона зависит от доступности для изменения и допустимости введенного в поле значения. Внешний вид поля зависит от типа данных, которые должны быть в него введены. Возможны следующие варианты внешнего вида полей и способ установления в них значений:

Если поле имеет серый фон, то его значение недоступно для изменения. Такие поля используются для отображения дополнительной информации. Значения в таких полях могут изменяться автоматически при установке новых значений в других полях формы.

Обычное поле отображается в случае, когда в него должно быть введено строковое значение длиной до 128 символов , целочисленное , вещественное (с целой и дробной частью) значение, значение типа даты , времени , или даты со временем

В таком поле можно вводить текст с клавиатуры, копировать и вставлять его. Введенные в такое поле символы проверяются на соответствие типу данным (на основе локальных настроек компьютера) и на удовлетворение значения дополнительным условиям, которые могут быть установлены разработчиком прикладной системы. В случае если введенный набор символов соответствует недопустимому для данного поля значению, поле приобретет зеленый фон.
- корректно.
- некорректно.

Для ввода строковых значений, длина которых может превышать 128 символов , отображаются расширенные поля ввода:

В таком поле можно вводить текст с клавиатуры, копировать его и вставлять. Также в таком поле может вводится многострочный текст. Перенос строки осуществляется нажатием клавиш Ctrl+Enter . Если текст имеет большое число строк, для его просмотра используется вертикальная полоса прокрутки.

Для выбора значения из двух возможных вариантов используется поля, в котором отображается флажок и текстовое значение.

Изменение значения в таком поле может производиться либо щелчком мыши по флажку, либо при помощи клавиши Пробел на клавиатуре. Если в данном поле пустое значение недопустимо, то переключение происходит между двумя возможными значениями (например, для поля "Пол" между значениями "Муж." и "Жен."). Если пустое значение допустимо, то переключение происходит между тремя вариантами: двумя значениями и пустым значением, для которого отображается строка "(Нет)".

Если значение поля должно быть установлено путем выбора из списка допустимых значений, то в правой части поля отображается кнопка с направленной вниз стрелкой.

Установление значения в таком поле может производиться либо при помощи выбора из выпадающего списка, открывающегося при нажатии на кнопку , либо путем ввода с клавиатуры текста, соответствующего выбираемому значению. В процессе ввода будут предлагаться допустимые варианты.

Если поле предполагает выбор объекта из другой таблицы данных, то в правой части поля отображается кнопка с тремя точками.

Выбор значений в таком поле производится путем нажатия на - при нажатии данной кнопки будет открыта соответствующая таблица данных, и в ее правом нижнем углу будут расположены кнопки OK и Отмена . В открывшейся таблице нужно выбрать один объект, после чего нажать кнопку ОК . В случае если ссылочное поле является необязательным для заполнения, оно будет иметь вид:
После того как это поле будет заполнено из справочника, оно примет вид:
Кнопка в правой части поля, служит для удаления всей введенной информации в данном поле.

При работе с формой задания параметров рекомендуется устанавливать в полях значения в порядке их следования на форме. Разработчиком прикладной системы может быть установлена зависимость между значениями полей. В этом случае при изменении значения в одном из полей, в других полях значения также могут автоматически измениться. Допустимость значений в одних полях может зависеть от того, какие значения установлены в других полях.

Также необходимо помнить о том, что кнопка ОК на форме задания параметров станет доступной только тогда, когда во всех полях будут установлены допустимые значения.

6.7. Формирование отчетов

В решениях Платформы "Мельница Данных" поддерживается большое количество форматов формирования отчетов. Для вывода и печати сформированных отчетов используются внешние приложения, такие как Microsoft Excel, Microsoft Word, Acrobat Reader, интернет-браузеры и другие.

Формирование отчетов, выгружаемых во внешнее приложение, происходит при помощи вызова действий в таблицах данных. При вызове отчета на выполнение может отобразиться форма задания параметров отчета. Поля этой формы необходимо заполнить, после чего нажать кнопку ОК (подробнее о работе с формой задания параметров см. раздел Работа с формой задания параметров).

Для того чтобы отчет был отображен, необходимо, чтобы на рабочем месте пользователя было установлено соответствующее приложение.

Так, если вызывается действие для формирования отчета, использующее:

- Формат Adobe PDF - должно быть установлено приложение Acrobat Reader ( Ссылка для скачивания ).

- Формат HTML - для отображения используется интернет-браузер, установленный в операционной системе как используемый по умолчанию (например, Internet Explorer ).

При запуске отчета на выполнение происходит запуск внешнего приложения, создание формы отчета, в которую передаются данные, хранящиеся в базе данных. Созданная форма может содержать данные, диаграммы, интерактивные элементы управления, и проч. Далее средствами внешнего приложения над отчетами могут осуществляться любые доступные действия для вывода на печать документов и стандартных форм отчетности. Шаблоны отчетов создаются разработчиками прикладной системы.

Полученный в результате формирования отчета файл может далее использоваться для дальнейшей работы с данными, может быть распечатан, сохранен, отправлен по электронной почте и т.п.

На панели инструментов могут располагаться иконки действий для формирования отчетов. Обычно изображения на иконках прямо указывают на то, в каком приложении будет открыт сформированный отчет. Например:

Отчет будет открыт в браузере, установленном в Системе по умолчанию:

Отчет будет открыт в Microsoft Excel:

Отчет будет открыт в Adobe Acrobat:

Проблемы формирования отчетов:

При возникновении ошибок во время формирования отчета в первую очередь необходимо проверить разрешено ли в Вашей Системе использование соответствующих механизмов. Для различных внешних приложений используются различные механизмы:

Для Microsoft Excel и Word-отчетов должно быть разрешено выполнение Microsoft Visual Basic Project .

Для HTML и XSLT-отчетов в браузере должно быть разрешено выполнение JavaScript .

Для PDF-отчетов должна быть разрешена работа VBScript.

6.7.1. Настройка разрешений для Excel и Word-отчетов

Для Microsoft Excel и Word-отчетов должно быть разрешено выполнение Microsoft Visual Basic Project.

Для разрешения необходимо выполнить следующие шаги (пример для Microsoft Office 2003):

1. В Microsoft Excel или Word в меню Сервис перейдите в меню Макрос и выберите действие Безопасность.

2. В диалоговом окне Безопасность перейдите на вкладку Надежные издатели.

3. Установите флажок Доверять доступ к Visual Basic Project.

4. Нажмите "Ок"

Для разрешения необходимо выполнить следующие шаги (пример для Microsoft Office 2007):

1. Нажать на логотип Microsoft Office в левом верхнем углу. В открывшемся меню нажать на кнопку "Параметры Excel".

2. В открывшемся окне в колонке слева выбрать пункт "Центр управления безопасностью", справа нажать кнопку "Параметры центра управления безопасностью".

3. В открывшемся окне слева выбрать пункт "Параметры макросов", справа проставить отметки напротив пунктов "Включить все макросы" и "Доверять доступ к объектной модели проектов VBA".

4. Последовательно нажимая кнопки "ОК" вернуться на рабочий лист Excel.

6.7.2. Настройка разрешений для HTML и XSLT-отчетов

Для HTML и XSLT-отчетов в браузере должно быть разрешено выполнение JavaScript.

Ниже приведены инструкции, позволяющие разрешить выполнение JavaScript в следующих наиболее распространённых браузерах:

Internet Explorer

1. Выберите пункт меню Сервис/Свойства обозревателя.

2. В открывшемся диалоговом окне выберите вкладку "Безопасность".

3. В группе "Уровень безопасности для этой зоны" нажмите кнопку "Другой..."

4. В открывшемся диалоговом окне в списке "Параметры" найдите пункт "Сценарии/Активные сценарии".

5. Выберите опцию "Разрешить".

6. Нажмите кнопку "ОК".

7. Ответьте "Да" на вопрос "Вы действительно хотите изменить настройку для этой зоны?".

8. Нажмите кнопку "ОК" в диалоговом окне "Свойства обозревателя".

9. Нажмите клавишу F5, чтобы перезагрузить текущую страницу.

FireFox

1. Выберите пункт меню "Инструменты/Настройки...".

2. В открывшемся диалоговом окне выберите вкладку "Содержимое".

3. Включите флаг "Использовать JavaScript".

4. Нажмите кнопку "ОК".

5. Нажмите клавишу F5, чтобы перезагрузить текущую страницу.

Google Chrome

1. Нажмите на панели инструментов кнопку в правом верхнем углу.

2. Выберите в меню пункт "Настройки".

3. Нажмите на ссылку "Показать дополнительные настройки".

4. Нажмите на кнопку "Настройки контента", находящуюся в разделе "Личные данные".

5. Выберите раздел "JavaScript".

6. Выберите опцию "Разрешить всем сайтам использовать JavaScript (рекомендуется)".

7. Нажмите кнопку "Ок".

8. Закройте вкладку с настройками.

9. Нажмите клавишу F5, чтобы перезагрузить текущую страницу.

6.7.3. Настройка разрешений для PDF-отчетов

Для PDF-отчетов должна быть разрешена работа VBSCript.

Для того чтобы разрешить работу необходимо выполнить следующие действия (пример для Windows XP):

1. Запустить командную строку Windows. Для этого в меню "Пуск" выбрать пункт "Выполнить"

2. В открывшемся окне набрать с клавиатуры "cmd" (без кавычек), нажать Enter.

3. В открывшемся окне ввести "cd %windir%\system32" (без кавычек), нажать Enter

4. В том же окне ввести "regsvr32 vbscript.dll" (без кавычек), нажать Enter

5. Необходимая для работы библиотека будет зарегистрирована в Системе.

6. Нажмите кнопку "ОК".

7. Начало работы

За счет использования в системе стандартных интерфейсов пользователей, предоставляемых платформой "Мельница данных", работа пользователей в разных разделах системы основана на одних и тех же принципах. Поэтому до начала работы с системой рекомендуем ознакомиться с Руководство пользователя Обозревателя данных, в котором подробно описаны все приемы работы в системе.

После выполнения установки доступ к системе может быть осуществлен только одним пользователем - администратором БД с логином и паролем, заданным по умолчанию для выбранной СУБД. До начала использования системы необходимо создать пользователя, который будет бизнес-администратором системы, и включить его в соответствующую роль. Этот пользователь сможет инициализировать, а в дальнейшем поддерживать общие для ВУЗа справочники системы: информацию о ВУЗе, структуре факультетов и отделений ВУЗа, графике учебного процесса и проч., изменять настройки системы.

Создание новых пользователей системы, включение их в группы и назначение им прав доступа подробно описано в Руководстве администратора.

Другие роли пользователей, реализованные в системе, описаны в руководствах по соответствующим участкам.

Пользователь бизнес-администратор должен запустить приложение "Обозреватель данных".

При запуске отобразится окно входа в систему:

В этом окне нужно выбрать используемый сервер БД, указать базу данных (формат имени базы данных зависит от используемой СУБД), ввести логин и пароль

После успешного входа в систему отобразиться окно, называемое Консоль управления. Эта консоль позволяет переходить между различными разделами системы и формами доступа к данным.

В Консоли управления нужно раскрыть раздел Общевузовские ресурсы и в нем выбрать форму Общие справочники. После выполнения этого действия откроется форма Общие справочники. На первом уровне этой формы расположены вкладки таблиц данных, соответствующих общевузовским справочникам системы. Перед началом работы пользователей ряд справочников должен быть заполнен данными. Остальные справочники могут либо пополняться бизнес-администратором по мере востребования, либо будут заполняться в ходе работы пользователей.

Начальная инициализация требуется для следующих справочников:

Направления и специальности

Факультеты и отделения

Магистерские программы

Календарные периоды обучения

Соответствие оценок

Подразделения ВУЗа

Страны и регионы

Виды документов

Остальные справочники могут заполняться пользователями отдельных участков системы по мере востребования в их работе.

Работа со справочниками системы подробно описана в разделе Работа с общевузовскими справочниками.

8. Общие принципы учета контингента учащихся

Учет контингента учащихся ВУЗа организован таким образом, что информация об одном человеке, независящая от того, на каком этапе обучения он находится, хранится один раз. Для обозначения человека (физического лица) в системе используется термин УЧАЩИЙСЯ . Это означает, что одному человеку (учащемуся) в системе всегда соответствует одна запись. Свойства, относящиеся к категории личных данных (подробнее см. Что относится к личным данным? ), хранятся один раз как свойства записи об учащемся. Также записи об учащемся принадлежат подчиненные объекты, отображаемые в таблицах данных:

Контактная информация;

Личные документы;

Родственники и контактные лица;

Льготы учащегося

и другие. Благодаря такому принципу учета личных данных пользователи различных участков системы, работающие с одним и тем же учащимся (например, если учащийся одновременно является студентом бакалавриата и абитуриентом магистратуры) всегда видят одну и ту же информацию о его личных данных. Возможности добавления, удаления и редактирования личных данных зависят от прав доступа, установленных для пользователей разных участков системы.

Информация о прохождении учащимся различных этапов жизненного цикла хранится как перечень записей, подчиненных записи об учащемся. Таких записей может быть сколь угодно много. Эти записи в системе носят наименование СТАТУСОВ и могут быть различных видов. Виды статусов организованы иерархическим образом, что позволяет разделять их на более крупные виды и более конкретные подвиды.

В системе реализованы следующие виды статусов учащегося:

Запись о каждом статусе имеет характеристики (свойства): Дата начала статуса , Дата окончания статуса и Причина выбытия . Каждый из видов статусов дополнительно вводит ряд свойств, характерных для статуса данного вида.

Например, статусы вида "Студент", кроме свойств Дата начала статуса, Дата окончания статуса и Причина выбытия имеют свойства Факультет, Курс, Группа, номер студенческого билета и т.д.; статусы вида "Студент бакалавриата в академическом отпуске кроме свойств, существующих у статусов вида "Студент" и "Студент бакалавриата" дополнительно имеют свойства Вид академического отпуска, Документ - основание для академического отпуска и Плановая дата завершения академического отпуска. Статусы вида "Аспирант" дополнительно к свойствам, существующим у всех статусов, имеют свойства "Научная специальность", "Научный руководитель", "Кафедра" и т.д.

Пользователи каждого из участков в таблицах данных, отображающих контингент студентов (абитуриентов, аспирантов и т.п.), работают с записями об одном из статусов учащегося. Если один из статусов завершается (абитуриент зачисляется на факультет, студент выпускается и т.д.), то для него устанавливается значение свойства Дата окончания статуса, после чего запись о статусе не отображается в оперативной таблице данных. Однако в таблице данных "Все статусы" для каждого учащегося можно увидеть перечень всех его статусов, существующих в системе, как завершившихся, так и текущих. Перечень статусов учащегося представляет собой историю прохождения им различных этапов жизненного цикла. В каждом из статусов с учащимся могут происходить события, информацию о которых также необходимо сохранить в системе (например, перевод на следующий курс, смена фамилии и т.п.). Записи о событиях в статусе формируются автоматически в ходе выполнения действий над статусами учащихся, и отображаются в таблицах данных "События в статусе" .

На данном рисунке можно увидеть перечень статусов, которые имели место у студентки 2 курса факультета Социологии Дзыбаловой Валерии Алексеевны. 25 апреля 2006 она была зарегистрирована как участник Олимпиады и пребывала в этом статусе до 1 сентября 2006 года, (установленная дата завершения приемной кампании 2006 года). 27 июня она была зарегистрирована в качестве абитуриента бакалавриата и пребывала в этом статусе до 1 сентября 2006 (дата зачисления на 1 курс факультета Социологии). С 1 сентября 2006 года по настоящее время (Дата окончания статуса не установлена) она является студенткой факультета социологии. Статус вида "Студент бакалавриата" для данной студентки является текущим. При этом в этом статусе 30 июня 2006 года произошло событие "перевод на следующий курс".

Завершение существующих статусов учащегося и создание новых происходит в момент выполнения действий над записями о статусах. Под завершением (или ЗАКРЫТИЕМ статуса) имеется в виду установка значения свойства "Дата окончания статуса". Статусы, у которых это значение установлено, считаются ЗАКРЫТЫМИ . Статусы, у которых это значение пустое, считаются ТЕКУЩИМИ .

Например, при выполнении действия "Зачислить" для статусов вида "Абитуриент" происходит закрытие статуса вида "Абитуриент" и создание нового статуса вида "Студент". При выполнении действия "Отчислить" для статуса вида "Студент" происходит закрытие статуса вида "Студент" и создание нового статуса вида "Отчисленный". При выполнении действия "Восстановить отчисленного" для статуса вида "Отчисленный" происходит закрытие статуса вида "Отчисленный" и создание статуса вида "Студент".

В штатном режиме работы системы записи о статусах не удаляются. Они могут только закрываться. Удаление статусов может происходить только в случае создания статуса по ошибке.

9. Работа с общевузовскими справочниками

Формирование, поддержка актуальности структуры и наполнения общевузовских справочников и отраслевых классификаторов является основой построения системы учета студентов и управления учебным процессом ВУЗа.

Сложность поддержки таких справочников связана с тем, что с каждой их записью в каждый момент времени связано большое число разнородных объектов системы. Например, с записями справочника стран и регионов связаны записи о студентах, аспирантах и других категориях учащихся, записи об образовательных учреждениях и проч.

При изменении характеристик записей общевузовских справочников надо понимать, что новые значения будут применены ко всем объектам общевузовской системы, связанным с этой записью справочника.

Если регион "РСО Алания" будет переименован в "Северная Осетия", то это новое наименование региона будет отображаться для всех студентов, проживающих в нем, для всех образовательных учреждений, расположенных в регионе и т.п.

Если в справочнике стран и регионов ошибочно создана неверная запись, например, наряду с записью "Московская область" появилась запись "Московская обл.", это приводит к затруднениям анализа распределения студентов по странам и регионам. В ходе работы пользователей в базе данных может образоваться ряд студентов, связанных с регионом "Московская область", и ряд студентов, связанных с регионом "Московская обл.". В связи с этим удалить одну из этих записей не удастся. До удаления нужно перенаправить все ссылки с удаляемого региона на тот, который решено оставить в системе.

Обнаружить в системе все объекты разных типов, связанные с данной записью справочника и заменить для них значения нужных свойств ссылкой на другой объект стандартными средствами пользователя затруднительно. Для автоматизированного решения этой задачи в системе разработана специальная функция Объединение объектов. Воспользоваться этой функцией можно следующим образом:

Выбрать запись справочника, подлежащую удалению. Выбор производится путем установки флажка в левой части строки таблицы данных.

Выбрать вторую (правильную) запись, с которой должна быть объединена первая. Для этой записи также надо установить флажок в левой части строки таблицы данных (выполняется кликом на флажке или кликом в любом месте записи с удержание клавиши Ctrl).

Вызвать действие контекстного меню " Объединить объекты ". Действие будет доступно только в том случае, когда выделено именно два объекта.

Перед выполнением объединения у пользователя будет запрошено подтверждение объединения объектов.

Если объединение подтверждено, то произойдет следующее:

Все ссылки на первый из выбранных объектов будут перенаправлены на второй объект.

Первый объект будет удален.

Если объединяемые объекты содержат подчиненные объекты (например, регионы содержат города), то подчиненные объекты удаляемого объекты будут добавлены остающемуся объекту.

Если объединяются регион "Московская область", содержащий города "Балашиха", "Подольск", "Одинцово", и регион "Московская обл.", содержащий города "Пушкино" и "Троицк", то оставшийся после объединения регион будет содержать все пять городов.

Если объединяемые объекты содержат подчиненные объекты с одинаковыми именами, то их объединение может привести к ошибке дублирования. В этом случае до проведения объединения объектов нужно выполнить аналогичную операцию объединения подчиненных объектов. Удобнее сделать это после выбора обоих объектов в таблице данных. Когда два объекта выделены, в подчиненной таблице можно будет обнаружить объекты с одинаковым наименованием. Нужно выполнить действие по из объединению, после чего можно будет объединять основные объекты.

Объединение объектов общевузовских и факультетских справочников нужно выполнять с крайней осторожностью. Объединенные объекты в дальнейшем "разъединить" средствами, предоставляемыми системой, не удастся. Рекомендуется давать право выполнения этого действия только пользователю - бизнес-администратору системы и запретить для использования обычным пользователям.

9.1. Факультеты, кафедры, преподаватели

9.1.1. Факультеты и отделения

Справочник представляет собой иерархию факультетов и отделений ВУЗа.

На первом уровне расположена одна запись о ВУЗе. Для свойства "Краткое наименование" записи о ВУЗе должно быть установлено значение "ВУЗ". Для свойства "Полное наименование" записи о ВУЗе должно быть установлено значение, отражающее официальное наименование ВУЗа.

Записи о факультетах ВУЗа являются дочерними по отношению к записи о ВУЗе. Каждая из записей о факультете может иметь подчиненные записи об отделениях факультета.

Каждая запись о факультете имеет свойства "Аббревиатура", "Краткое наименование", "Полное наименование", "Декан (зав. отделением)" и другие служебные свойства. Значение свойства "Декан (зав. отделением)" устанавливается при установке свойства "Является руководителем" в подчиненной таблице "Работники факультета". Для того чтобы установить декана факультета, запись о нем, его нужно добавить в подчиненной таблице "Работники подразделения", установив значение "Да" для свойства "Является руководителем".

Добавление записи справочника

В связи с тем, что справочник факультетов и отделений имеет иерархическую структуру, при добавлении новой записи нужно выбрать запись, которой будет подчинена новая запись (родительскую запись), после чего вызвать действие контекстного меню "Добавить факультет (отделение)". Если добавляется запись о факультете, то в качестве родительской записи нужно выбрать запись "ВУЗ". Если добавляется запись об отделении факультета, то в качестве родительской записи нужно выбрать запись о факультете, в который входит отделение. Ссылка на запись, которая была выбрана при вызове действия добавления, будет подставлена в поле формы добавления "Входит в состав ...".

Для добавления факультета или отделения нужно заполнить поля данной формы и нажать кнопку ОК. Запись о новом факультете или отделении появится в таблице данных. Она будет подчинена записи, ссылка на которую была установлена в поле "Входит в состав ...".

Редактирование записи справочника

Для редактирования доступны все свойства записи о факультете или отделении. Редактирование краткого наименования корневой записи о ВУЗе ("ВУЗ") не допускается. Так как записи о факультетах связаны с большим числом объектов системы разных категорий (учебные планы факультета, студенты факультета, кафедры и преподаватели факультета и проч.), нужно понимать, что изменение аббревиатуры, краткого или полного наименования факультета или отделения привет к изменению на всех участках системы. Изменение коснется как отображения информации в таблицах данных, так и выводу наименований факультетов в отчетах.

Удаление записи справочника

Для удаления записи о факультете или отделении предназначено действие контекстного меню "Удалить". В связи с тем, что справочник факультетов и отделений является одним из ключевых справочников системы, с записью о факультете или отделении может быть связано большое число других записей: подчиненные факультету отделения, кафедры, учебные планы, студенты и т.д.

Если с записью о факультете связаны только записи видов:

Направления (специальности) на факультете

Специализации факультета

Магистерские программы факультета

Работники факультета,

то эти записи будут удалены вместе с записью о факультете без дополнительного предупреждения. Если с записью о факультете связаны записи других видов, (студенты, учебные планы и проч.) то их наличие не позволит удалить запись о факультете или отделении.

Записи о факультетах и отделениях имеют подчиненные записи, отображаемые в таблицах данных

"Структура факультета" - отображает структуру курсов и групп факультета. Как правило, это справочник формируется пользователями каждого из факультетов. Работа со справочников структуры факультета описана в Руководстве пользователя участка "Студент" в разделе Структура факультета. Для любой записи о курсе факультета при помощи действия "Показать студентов курса" можно увидеть список всех студентов, обучающихся на курсе. Для любой записи о группе при помощи действия "Показать студентов группы" можно увидеть список студентов данной группы.

"Кафедры" - отображает перечень кафедр факультета. Работа с записями о кафедрах подробнее описана в Руководстве пользователя участка "Студент" в разделе Кафедры факультета. Каждая запись о кафедре имеет подчиненные записи о дисциплинах кафедры или преподавателях кафедры, отображаемые в соответствующих подчиненных таблицах.

"Направления (специальности)" - отображает перечень направлений и специальностей высшего образования из общевузовского справочника Направления и специальности, реализуемых на факультете. Формирование этого справочника описано в Руководстве пользователя участка "Студент" в разделе Направления (специальности) на факультете.

"Специализации факультета" - представляет собой перечень специализаций, реализуемых на факультете. Работа в этим справочником описана в Руководстве пользователя участка "Студент" в разделе Специализации на факультете.

"Магистерские программы факультета" - отображает перечень магистерских программ из общевузовского справочника Магистерские программы, реализуемых на факультете. Работа с этим справочником описана в Руководстве пользователя участка "Студент" в разделе Магистерские программы факультета.

"Работники факультета" - отображает перечень работников факультета. В этом справочнике могут заводиться только те работники, которые являются руководителями факультета (декан, заместители декана). Преподаватели факультета должны заводиться на кафедрах как преподаватели кафедры. Руководители факультета могут быть заведены и как работники факультета, и как преподаватели. Записи о работниках факультета имеют свойство "Является руководителем". Если для одного из работников установить для этого свойства значение "Да", то этот работник отобразится в главной таблице данных "Факультеты и отделения" в качестве декана (зав. отделением). Если изменить значение "Да" на значение "Нет", информация в колонке "Декан (зав. отделением)" будет очищена.

9.1.1.1. Кафедры факультета

9.1.1.2. Работники факультета

9.1.1.3. Направления и специальности факультета

9.1.1.4. Специализации

9.1.1.5. Магистерские программы факультета

Таблица содержит список всех магистерских программ, реализуемых на выбранном в таблице Факультеты и отделения отделении.

Для добавления магистерской программы нужно выбрать факультет или отделение, в подчиненной таблице вызвать контекстное меню (правый щелчок мыши) и выбрать пункт Добавить магистерскую программу.

В открывшемся окне:

выбрать магистерскую программу, реализуемую на данном отделении ВУЗа. Нажать " Ок ".

Выбор магистерской программы осуществляется из таблицы Все магистерские программы . Таким образом, если в списке нет требуемой магистерской программы, необходимо вернуться к таблице Все магистерские программы и дополнить ее необходимыми данными.

Поля Направление подготовки и Руководитель программы будут заполнены автоматически на основании данных справочника Все магистерские программы .

9.1.1.5.1. Магистерские специализации

В данном справочнике отображаются магистерские специализации, которые существуют по реализуемой на факультете магистерской программе. Применительно к факультету не предусмотрено возможности добавлять, удалять или корректировать магистерские специализации, входящие в состав программы.

Формировать и изменять перечень магистерских специализаций по магистерским программам можно в справочнике Магистерские специализации, входящем в состав формы Учебные планы, формы и программы обучения.

9.1.1.6. Структура курсов и групп

9.1.2. Уровни образования и курсы

9.1.3. Все кафедры

9.1.3.1. Дисциплины кафедры

9.1.3.2. Преподаватели кафедры

9.1.3.3. Научные специальности на кафедре

9.1.4. Все преподаватели

9.1.4.1. Ученые степени преподавателя

9.1.4.2. Контактная информация

9.1.5. Филиалы

Данный справочник содержит в себе подробную информацию о филиалах ВУЗа.

Для добавления записи о новом Филиале необходимо:

В таблице данных Филиалы с помощью контекстного меню системы вызвать действие Добавить филиал.

В форме параметров нужно:

Ввести Полное наименование филиала.

При необходимости указать Дату закрытия подразделения и Категорию кафедры.

Если подразделение является центральным офисом, то для параметра Является центральным офисом с помощью чек-бокса нужно установить значение "Да", в остальным случаях оставить значение "Нет".

Нажать кнопку OK.

В результате запись о новом филиале будет добавлен в справочник. Заполнение остальных данных о филиале выполняется непосредственно в таблице данных Филиалы (см. Редактирование данных в таблице) или с помощью инспектора объектов (см. Работа с Инспектором объектов).

Данные справочника Филиалы активно используются при формировании отчетов и выполнении процедур на всех участках системы, поэтому следует заполнить все поля с пустыми значениями полей.

Для подготовки к приему абитуриентов бакалавриата, магистратуры, поступающих в аспирантуру и программы ДПО необходимо указать данные в следующих полях:

Номер филиала для модераторов.

Реквизиты договоров абитуриентов.

Работник с правом подписи договоров абитуриентов.

Адрес приемной комиссии.

Адрес приемной комиссии иностранных абитуриентов бакалавриата.

Адрес приемной комиссии иностранных абитуриентов магистратуры.

Интернет-страница Приемной комиссии.

Электронный адрес Приемной комиссии.

Телефон Приемной комиссии.

Адрес приемной комиссии магистратуры.

Телефон приемной комиссии магистратуры.

Адрес электронной почты приемной комиссии в магистратуру.

Интернет-страница приемной комиссии в магистратуру.

Адрес веб-страницы публикации результатов абитуриентов магистратуры.

Адрес для регистрации иностранных студентов.

Адрес для договоров абитуриентов.

Телефон для документов иностранных студентов.

Электронный адрес для сообщений иностранных абитуриентов.

Контакты управления аспирантуры.

Реквизиты для договоров ДПО

Для подготовки к процессу заселения в общежитие:

Ответственный за заселение в общежития.

Должность ответственного за общежития.

Контакты ответственного за заселение в общежития.

Ответственный за заселение в общежития (англ.).

Должность ответственного за общежития (англ.).

Контакты ответственного за заселение в общежития (англ.).

9.1.5.1. Работники филиала

9.2. График учебного процесса

9.2.1. Календарные периоды для студентов

Справочник календарных периодов обучения содержит информацию о графике учебного процесса ВУЗа. Данный справочник не распространяется на график обучения в аспирантуре.

Справочник имеет иерархическую структуру, которая отражает включение одних периодов обучения в состав других. Периодами обучения студентов могут быть учебные года, семестры, модули.

Создание периодов обучения должно отвечать задачам планирования учебного процесса и контроля успеваемости студентов. Иерархическая структура справочника позволяет планировать испытания рубежного контроля по периодам самого нижнего уровня (например, по модулям), а осуществлять контроль успеваемости как по модулям, так и по семестрам и по учебным годам.

Если обучение в ВУЗе ведется по семестровой системе, то записи о модулях создавать не надо. Если обучение ведется по модульной системе, то модули могут быть объединены в семестры или другие периоды, если в рамках этих периодов ведется контроль успеваемости студентов. На приведенном рисунке первый и второй модули объединены в первый семестр, а третий, четвертый и пятый модули объединены во второй семестр, что позволяет осуществлять анализ успеваемости студентов за 1-2 модули и за 3-5 модули. Наличие в справочнике записей об учебных годах позволяет анализировать успеваемость студентов за учебный год.

Данный справочник является основой для планирования и контроля учебного процесса. Поэтому его ведение лучше поручить одному ответственному пользователю. Перед началом каждого учебного года после утверждения графика учебного процесса в этом справочнике должны быть созданы новые записи о периодах учебного года. Все периоды одного вида (года, семестры, модули) должны быть названы в едином стиле, что позволит корректно формировать отчетные документы.

Записи справочника "Календарные периоды обучения" имеют ряд свойств (полный перечень свойств отображается Инспектором объектов):

Имя - краткое наименование периода. Например, "I семестр", "3 модуль".

Наименование - полное наименование периода. Наименование позволяет однозначно идентифицировать период. Наименование складывается из имен всех родительских периодов и имени самого периода, например "5 модуль II семестр 2004/2005 учебный год".

Входит в период - ссылка на запись этого же справочника, соответствующую периоду, в который непосредственно входит данный период.

Дата начала учебного года - служебная информация, наличие которой позволяет сортировать таблицу данных в порядке, удобном для пользователя. Активная работа, как правило, ведется с последним учебным годом. Наличие в таблице данных колонки "Дата начала учебного года позволяет выполнить сортировку по ней в обратном порядке, а по колонке "Дата начала периода" - в прямом порядке. Это позволяет добиться такого порядка отображения учебных периодов, когда учебные года следуют в обратном порядке, а входящие в них периоды - в прямом.

Дата начала периода, Дата начала периода, Число учебных недель должны устанавливаться в соответствии с утвержденным в ВУЗе графиком учебного процесса.

Номер модуля, семестра - служебное свойство, в котором должно быть установлено числовое значение для семестров и модулей. Например, для второго модуля - 2, для первого семестра - 1 и т.д. Для учебного года значение этого свойства должно быть пустым. Данные числовые значения используются для работы с нагрузкой, устанавливаемой учебным планом по модулям и семестрам.

Начало периода испытаний, Конец периода испытаний - даты начала и окончания периода, в течение которого должны пройти испытания рубежного контроля, назначенные в периоде.

Начало периода пересдач, Конец периода пересдач - даты начала и окончания периода, в течение которого должны пройти пересдачи студентов по испытаниям, запланированным в учебном периоде.

Является текущим - свойство, определяемое автоматически и имеющее логическое значение. Значение "Да" устанавливается для тех периодов, в которые входит текущая дата.

Добавление записи в справочник

Для добавления нового периода обучения нужно сначала в таблице данных выбрать период, в который будет входить создаваемый период, после чего вызвать действие контекстного меню "Добавить период обучения". Если создается новый учебный год (не входит ни в один из периодов), то предварительный выбор периода несущественен. При вызове действия добавления отобразится форма задания параметров:

Поля этой формы соответствуют описанным выше свойствам записей справочника. Если создается учебный год, то значение поля "Входит в период" должно быть очищено. После установки допустимых значений в полях формы, нужно нажать кнопку ОК, после чего в таблице данных отобразится запись о новом периоде обучения.

Редактирование записей справочника

Свойства записи справочника можно редактировать как в таблице данных, так и в Инспекторе объектов. Особенности редактирования некоторых полей:

При изменении значения свойства "Имя" изменяется значение свойства "Наименование".

При изменении значения свойства "Входит в период" запись о периоде обучения будет перенесена по структуре и отобразится как подчиненная другого периода. После переноса периода нужно проверить даты начала и окончания периодов и при необходимости изменить их.

Изменить значение свойства "Начало учебного года" можно только для записи об учебном годе (не входит ни в какой период). При этом значение свойства изменится для всех периодов, входящих в данный учебный год. При попытке изменения значения этого свойства у записи, не являющейся учебным годом, изменения не произойдет.

Свойство "Является текущим" недоступно для редактирования. Оно определяется автоматически в зависимости от дат начала и окончания периода.

Удаление записи справочника

Удалить запись об учебном периоде можно путем вызова действия "Удалить" в контекстном меню. Так как справочник календарных периодов обучения является одним из ключевых в системе, его записи могут быть связаны с большим числом записей других типов. На периоды обучения ссылаются записи об испытаниях по учебному плану, записи об испытаниях студентов. Записи об учебных годах связаны с записями об учебных планах, а также с записями о наборах в ВУЗ, создаваемыми на участке "Абитуриент". По этой причине при попытке удаления записи может появиться сообщение об ошибке, в котором содержится информация о том, записи каких классов мешают удалению записи об учебном периоде.

9.2.2. Графики учебного процесса

Данный справочник предназначен для хранения и дальнейшего использования различных графиков учебного процесса, используемых для различных образовательных программ. Структура графиков учебного процесса должна повторять структуру справочника Календарные периоды для студентов, то даты начала и окончания, а также других контрольных точек всех периодов могут отличаться.

В данном справочнике нужно создать столько графиков, сколько их используется для различных образовательных программ. Каждому графику должно быть дано информативное имя, которое позволит пользователям выбрать нужным им график, например, "График по модулям очной формы обучения", "График по модулям очно-заочной формы обучения", "График по семестрам очной формы обучения" и проч.

Каждый график учебного процесса имеет признак реализации по модулям или по семестрам. Графики, имеющие признак "Реализуется по семестрам" Да должны включать только записи об учебных годах и семестрах, но не должны включать записи о модулях. Графики учебного процесса, реализуемые по модулям ("Реализуется по семестрам" = Нет) должны иметь записи всех типов (учебные года, семестры, модули).

Графики учебного процесса должны формироваться до начала разработки рабочих учебных планов вуза на очередной учебный год. Каждый график должен формироваться не те годы обучения, в которых он реализуется. График, созданный в одном году, можно продлевать на следующие годы.

Порядок формирования Графиков учебного процесса

Для формирования графиков учебного процесса нужно выполнить следующие действия:

Убедиться, что на тот учебный год, на который нужно сформировать Графики учебного процесса сформирован справочник Календарные периоды для студентов. Если этот справочник на нужный учебный год не сформирован его необходимо сформировать до того, как приступать к формированию Графиков учебного процесса.

Если в системе еще нет ни одного графика учебного процесса, или если ни один из существующих графиков для подходит для продления на очередной год, нужно создать новый график при помощи действия Добавить график учебного процесса.

Для создания нового графика достаточно задать его Краткое наименование и Полное наименование, а также признак Реализуется по семестрам. Признак Реализуется по семестрам по умолчанию считается равным "Нет", что означает, что график реализуется по модулям. Для того, чтобы создать график, который будет реализовываться по семестрам, для этого признака обязательно нужно задать значение "Да" (независимо от того, как сформулировано Краткое или Полное наименование графика).

После того, как нужный график создан или найден среди существующих, нужно сформировать его на очередной учебный год. Для того, чтобы максимально сохранить структуру общевузовского графика (справочник Календарные периоды для студентов) желательно пользоваться действием Сформировать график на учебный год.

Для выполнения этого действия нужно выбрать Учебный год из справочника Календарные периоды для студентов. Если задать признак Переносить даты из общего календаря = "Да", то при формирования графика не только создадутся записи обо всех периодах, входящих в состав выбранного учебного года в общевузовском графике, но и будут перенесены все даты периодов из общего графика. После формирования графика все эти даты можно будет изменить. Такой прием стоит использовать в случае, когда даты создаваемого графика будут несущественно отличаться от дат общевузовского справочника. Если же даты отличаются существенно, их можно не переносить из общего справочника (задать Переносить даты из общего календаря = "Нет"), и после формирования графика задать все даты вручную.

После формирования графика на очередной учебный год его нужно скорректировать. Корректировка может заключаться как в изменении дат периодов графика, так и в добавлении или удалении периодов. Действия по корректировке графика выполняются в подчиненной таблице Периоды по графику.

9.2.2.1. Периоды по графику

Содержание графиков учебного процесса отражается в таблице данных Периоды по графику, подчиненной по отношению к главной таблице справочника Графики учебного процесса.

Для каждого графика учебного процесса данная таблица повторяет по структуре общий справочник Календарные периоды для студентов, но даты для всех периодов могут быть изменены. Для графиков, реализуемых по семестрам, в таблице не должно быть записей о модулях (только записи об учебных годах и семестрах).

Формирование записей в этой таблице может выполняться либо при помощи процедуры Сформировать график на учебный год, которая вызывается в главной таблице данных справочника Графики учебного процесса, либо вручную в таблице данных Периоды по графику, создавая периоды по одному при помощи действия Добавить период по графику.

Выполнять корректировку данных можно как непосредственно в таблице (после ввода нового значения необходимо нажать клавишу Enter), так и в Инспекторе объектов.

Помимо корректировки дат можно создавать и удалять записи о периодах графика. Однако при этом нужно помнить, что каждая запись графика должна однозначно соответствовать одной из записей общего справочника Календарные периоды для студентов. Возможна, например, ситуация, что по отдельному графику модулей меньше, чем по общему. В этом случае модуль из графика можно удалить. Если модуль был удален ошибочно, или если график формируется вручную (без использования процедуры Сформировать на учебный год), то период можно добавить в график при помощи действия Добавить период по графику.

Перед добавлением важно выбрать тот период, в который будет включен вновь создаваемый период (например, при добавлении модуля сначала нужно выбрать семестр, в который этот модуль должен быть включен). Выбранный перед добавление период будет подставлен в форме добавления в поле Родитель. Если вы ошиблись с выбором родительского периода лучше закрыть форму добавления, выбрать правильный "родительский" период и вызвать добавление снова. Даты начала и окончания периода можно заполнить сразу при создании периода, а можно после его создания.

Если при добавлении периода по графику будет обнаружено, что необходимого соответствующего периода нет в справочнике Календарные периоды для студентов, нужно перейти в этот справочник и добавить в нем необходимые периоды, после чего вернуться к формированию периодов отдельного графика учебного процесса.

9.2.3. Календарные периоды для аспирантов

9.3. Учебные планы, формы и программы обучения

Учебные планы, формы и программы обучения

9.3.1. Образовательные программы

Данный справочник является ключевым для учета контингента студентов, учебных планов, формирования конкурсов в бакалавриат и магистратуру. В справочнике для каждой образовательной программы задается направление/специальность, форма обучения, продолжительность обучения, факультет, на котором реализуется программа. Значения данных атрибутов программы будут определять соответствующие характеристики студентов, учебных планов, конкурсов в бакалавриат и магистратуру, которые будут связаны с образовательными программами.

Для формирования справочника образовательных программ, необходимо предварительно заполнить следующие справочники:

Факультеты и отделения

Направления и специальности

Все степени и квалификации

Степени / Квалификации

Направления и специальности факультета

Специализации

Все магистерские программы

Магистерские программы факультета

Магистерские специализации

Формы обучения

Календарные периоды для студентов

Группы образовательных программ

Все перечисленные справочники должны быть заполнены в части тех данных, которые нужны для добавляемых образовательных программ. Некоторые из перечисленных справочников могут дополняться в процессе создания образовательных программ. Это будет возможным, если пользователю, создающему образовательные программы, предоставлены права на редактирование данных справочников.

Для добавления новой образовательной программы в контекстном меню представления Образовательные программы можно вызвать следующие действия:

Добавить образовательную программу студентов. При вызове этого действия будет открыта форма добавления новой программы.

Особенности заполнения формы параметров:

Группа образовательных программ необходимо выбрать группу образовательных программ.

Полное наименование в этом поле нужно занести наименование программы, которое может быть произвольным; ограничение на длину наименования программы - 128 символов;

Учетный код нужно вести код образовательной программы.

Официальное наименование в этом поле нужно занести официальное наименование программы, которое может быть произвольным; ограничение на длину наименования программы - 128 символов; данное значение можно заполнить и позже, после добавления образовательных программ;

Наименование на английском языке в этом поле нужно занести наименование программы на английском языке, если оно известно и если предполагается использовать его в дальнейшем; данное значение можно заполнить и позже, после добавления образовательных программ;

Аббревиатура необходимо ввести аббревиатуру образовательной программы, которая должна быть по-возможности краткой, но должна позволять идентифицировать образовательную программу. Повтор аббревиатур для разных образовательных программ недопустим.

Уровень образования необходимо выбрать уровень образования, по которому будет реализовываться новая программа из предлагаемого списка: Бакалавриат, Магистратура, Специалитет, Аспирантура ; в зависимости от выбранного уровня образования статут доступными или недоступными для заполнения следующие ниже поля Специализация (профиль), Магистерская программа, Магистерская специализация ; также выбор уровня образования наложит ограничения на перечень доступных для выбора направлений (специальностей).

Филиал в этом поле должен быть выбран филиал из справочника филиалов вуза, в котором будет реализовываться образовательная программа; если у пользователя установлена настройка "Филиал", то данное поле будет заполнено автоматически значением настройки и не будет доступным для изменения;

Факультет в этом поле должен быть выбран факультет из справочника Факультеты и отделения, который будет реализовывать образовательную программу; если у пользователя установлена настройка "Факультет", то данное поле будет заполнено автоматически значением настройки и не будет доступным для изменения;

Направление/специальность на факультете в этом поле должно быть выбрано направление или специальность из перечня реализуемых на выбранном выше факультете; для выбора будут предлагаться только направления или специальности в зависимости от выбранного выше Уровня образования; если необходимого направления или специальности в предлагаемом перечне нет, но есть уверенность в том, что программы по этому направлению (специальности) будут реализовываться, можно здесь же, открыв справочник Направления и специальности факультета, добавить на факультет необходимое направление или специальность.

Степень/квалификация в этом поле необходимо выбрать степень или квалификацию, которая будет присвоена студентам, успешно окончившим данную образовательную программу; выбор выполняется из справочника Степени / Квалификации.

Специализация (профиль) это поле доступно для заполнения при условии, если в поле Уровень образования выбраны значения Бакалавриат или Специалитет. Выбор специализации осуществляется из справочника Специализации. Набор допустимых значений определяется выбранным выше факультетом. Если в предлагаемом для выборе перечне нет нужной специализации, но есть уверенность в том, что она будет реализовываться на факультете, можно ее добавить здесь же, открыв справочник Специализации.

Заполнять это поле нужно только в том случае, если все студенты данной образовательной программы будут обучаться по одной специализации. Если по программе специализации не предусмотрены, или если по программе возможно несколько специализаций, заполнять это поле не нужно.

Магистерская программа факультета это поле доступно для заполнения только если в поле Уровень образования выбрано значение Магистратура. Выбор магистерской программы осуществляется из справочника Магистерские программы факультета. Набор допустимых значений определяется выбранным выше факультетом. Если в предлагаемом для выборе перечне нет нужной магистерской программы, но есть уверенность в том, что она будет реализовываться на факультете, можно ее добавить здесь же, открыв справочник Магистерские программы факультета.

Магистерская специализация, необязательно - это поле доступно для заполнения только если в поле Уровень образования выбрано значение Магистратура. Выбор магистерской специализации осуществляется из справочника Магистерские специализации. Набор допустимых значений определяется выбранной выше магистерской программой.

Заполнять это поле нужно только в том случае, если все студенты данной образовательной программы будут обучаться по одной магистерской специализации. Если по данной магистерской программе магистерских специализаций не предусмотрено, или если по программе возможно несколько магистерских специализаций, заполнять это поле не нужно.

Руководитель программы необходимо с помощью справочника указать руководителя программы из числа сотрудников ВУЗа и внешних организаций.

Менеджер программы необходимо с помощью справочника указать менеджера программы из числа сотрудников ВУЗа и внешних организаций.

Форма обучения в этом поле нужно выбрать форму обучения из справочника Формы обучения.

Продолжительность обучения, лет в этом поле нужно занести целое или дробное значение продолжительности обучения в годах; если обучение по программе длится не целое число лет (например, 5,5 или 6,5 для очно-заочных программ), то в этом поле нужно занести соответствующее дробное значение.

Продолжительность обучения (строка) строковое обозначение числа лет введенного для параметра Продолжительность обучения, лет.

Число лет обучения (целое число курсов) в этом поле должно быть занесено целое число курсов для которых будут разрабатываться учебные планы и на которых будут обучаться студенты. Значение этого поля предлагается системой автоматически как значение, занесенное выше в поле Продолжительность обучения, лет, округленное до целого с избытком. При необходимости предложенное системой значение можно скорректировать.

Сокращенная форма обучения логическое значение, по умолчанию "Нет" - значение ("флажок") в этом поле необходимо изменить на "Да", если программа будет реализовываться в сокращенные или в ускоренные сроки.

Является программой второго высшего образования логическое значение, по умолчанию "Нет" - значение ("флажок") в этом поле необходимо изменить на "Да", если программа является программой второго высшего образования.

Язык реализации программы в поле необходимо указать один из вариантов Русский/Английский/Русский и английский.

Дополнительный язык реализации программы в поле необходимо указать один из вариантов Английский / Немецкий / Французский / Китайский / Корейский / Японский / Арабский / Итальянский / Испанский / Португальский / Польский / Русский.

Использование электронного обучения и ДОТ в поле можно указать вариант использования электронного обучения при реализации образовательный программы (с применением / без применения / онлайн-программа).

Является программой двух дипломов логическое значение, по умолчанию "Нет" - значение ("флажок") в этом поле необходимо изменить на "Да", если программа является программой двух дипломов.

Является платной логическое значение, по умолчанию "Нет" - значение ("флажок") в этом поле необходимо изменить на "Да", если программа является платной.

Учебный год начала реализации в этом поле нужно выбрать учебный год, начиная с которого будет реализовывать данная программа, из справочника Календарные периоды для студентов.

URL информации о программе нужно указать интернет адрес, где размещается информация с описанием образовательной программы.

Добавить образовательную программу аспирантов. При вызове этого действия будет открыта форма добавления новой программы.

Особенности заполнения формы параметров:

Группа образовательных программ необходимо выбрать группу образовательных программ.

Полное наименование в этом поле нужно занести наименование программы, которое может быть произвольным; ограничение на длину наименования программы - 128 символов.

Учетный код нужно вести код образовательной программы.

Официальное наименование в этом поле нужно занести официальное наименование программы, которое может быть произвольным; ограничение на длину наименования программы - 128 символов; данное значение можно заполнить и позже, после добавления образовательных программ.

Наименование на английском языке в этом поле нужно занести наименование программы на английском языке, если оно известно, и если предполагается использовать его в дальнейшем; данное значение можно заполнить и позже, после добавления образовательных программ.

Аббревиатура необходимо ввести аббревиатуру образовательной программы, которая должна быть по-возможности краткой, но должна позволять идентифицировать образовательную программу. Повтор аббревиатур для разных образовательных программ недопустим.

Филиал в этом поле должен быть выбран филиал из справочника филиалов вуза, в котором будет реализовываться образовательная программа; если у пользователя установлена настройка "Филиал", то данное поле будет заполнено автоматически значением настройки и не будет доступным для изменения.

Аспирантская школа в этом поле должна быть выбрана аспирантская школа из справочника Аспирантские школы, которая будет реализовывать образовательную программу.

Направление подготовки в этом поле должно быть выбрано направление из перечня реализуемых выбранной аспирантской школой.

Присваиваемая степень в этом поле необходимо выбрать степень, которая будет присвоена учащимся и успешно окончившим данную образовательную программу; выбор выполняется из справочника Степени / Квалификации.

Руководитель программы необходимо с помощью справочника указать руководителя программы из числа сотрудников ВУЗа и внешних организаций.

Менеджер программы необходимо с помощью справочника указать менеджера программы из числа сотрудников ВУЗа и внешних организаций.

Форма обучения в этом поле нужно выбрать форму обучения из справочника Формы обучения.

Продолжительность обучения, лет числовое значение с одним знаком после запятой - в этом поле нужно занести целое или дробное значение продолжительности обучения в годах; если обучение по программе длится не целое число лет (например, 3.5 или 4.5 года), то в этом поле нужно занести соответствующее дробное значение.

Продолжительность обучения (строка) строковое обозначение числа лет введенного для параметра Продолжительность обучения, лет.

Число лет обучения (целое число курсов) целое число - в этом поле должно быть занесено целое число годов обучения, для которых будут разрабатываться учебные планы и на которых будут обучаться аспиранты. Значение этого поля предлагается системой автоматически как значение, занесенное выше в поле Продолжительность обучения, лет, округленное до целого с избытком. При необходимости предложенное системой значение можно скорректировать.

Язык реализации программы в поле необходимо указать один из вариантов Русский/Английский/Русский и английский.

Дополнительный язык реализации программы в поле необходимо указать один из вариантов Английский / Немецкий / Французский / Китайский / Корейский / Японский / Арабский / Итальянский / Испанский / Португальский / Польский / Русский.

Использование электронного обучения и ДОТ в поле можно указать вариант использования электронного обучения при реализации образовательный программы (с применением / без применения / онлайн-программа).

Является платной, обязательно, логическое значение, по умолчанию "Нет" - значение ("флажок") в этом поле необходимо изменить на "Да", если программа является платной.

Учебный год начала реализации в этом поле нужно выбрать учебный год, начиная с которого будет реализовывать данная программа, из справочника Календарные периоды для студентов.

URL информации о программе нужно указать интернет адрес, где размещается информация с описанием образовательной программы.

После добавления записей об образовательных программах, в справочнике, непосредственно в представлении или с помощью инспектора объектов (см. Редактирование значений свойств при помощи Инспектора объектов), можно добавлять / изменять следующие характеристики образовательной программы:

Аббревиатура.

Код образовательной программы.

Полное наименование.

Число лет обучения.

Продолжительность обучения.

Продолжительность обучения (строка).

Сокращенная форма обучения.

Является программой второго высшего образования.

Язык реализации программы.

Дополнительный язык реализации программы.

Использование электронного обучения и ДОТ.

Платформа реализации программы - нужно указать наименование платформы, с помощью которой реализуется программа.

Является программой двух дипломов.

Является платной.

Является сетевой.

Предлагать иностранным абитуриентам как программу на русском языке - установка значения признака ("Да/Нет"), позволяет управлять доступностью образовательной программы для иностранных абитуриентов.

Предлагать иностранным абитуриентам как программу на английском языке - установка значения признака ("Да/Нет"), позволяет управлять доступностью образовательной программы для иностранных абитуриентов.

Наименование документа, подтверждающего открытие программы.

Дата документа, подтверждающего открытие программы.

Учебный год начала и окончания реализации программы.

URL информации о программе.

Описание образовательной программы.

Комментарий.

Каждая образовательная программа однозначно привязана к одному направлению или специальности подготовки. Если происходит изменение направления, по которому будет реализовываться программа, в том числе по причине ввода в действие нового Перечня направлений и специальностей высшего образования, необходимо добавить в справочник новую образовательную программу и связывать новые учебные планы и студентов, которые будут обучаться по новому направлению, уже с новой программой.

Система допускает создание образовательной программы с тем же наименованием, если она реализуется по другому направлению или специальности. Создание одноименных программ по одному направлению (специальности) недопустимо.

9.3.1.1. Специализации программы

Данный справочник содержит перечень специализаций для выбранной образовательной программы. Для добавления записей в справочник необходимо:

В представлении Образовательные программы (форма Учебные планы, формы и программы обучения) выбрать образовательную программу, для которой добавляется специализация.

В подчиненном представлении Специализации программы из контекстного меню вызвать действие Добавить специализацию для программы.

В форме параметров указать следующие данные:

Наименование.

Наименование на английском языке.

Аббревиатура.

Факультет параметр недоступен для редактирования и устанавливается автоматически, в зависимости от выбранной образовательной программы в справочнике Образовательные программы.

Язык реализации с помощью кнопки можно открыть список и выбрать нужное значение.

Вид специализации с помощью кнопки можно открыть список и выбрать нужное значение.

Использование электронного обучения и ДОТ с помощью кнопки можно открыть список и выбрать нужное значение.

Платформа реализации нужно ввести интернет ссылку на платформу реализации программы. Для проверки ссылки можно нажать на кнопку .

Квалификация специализаций можно с помощью кнопки открыть справочник Квалификации специализаций и выбрать квалификацию.

Год начала реализации можно с помощью кнопки открыть справочник и выбрать год начала реализации.

Руководитель специализации можно с помощью кнопки открыть справочник и выбрать руководителя.

Нажать кнопку ОК.

Для удаления специализации необходимо выделить ее в представлении Специализации программы и вызвать из контекстного меню действие Удалить специализацию.

Для выбора специализации иностранными абитуриентами, необходимо в представлении Специализации программы выбрать специализацию и установить один из признаков (значение "Да") Предлагать иностранным абитуриентам как специализацию на русском языке или Предлагать иностранным абитуриентам как специализацию на английском языке.

9.3.1.2. Магистерские специализации

Данный справочник содержит перечень магистерских специализаций для выбранной образовательной программы. Для добавления записей в справочник необходимо:

В представлении Образовательные программы (форма Учебные планы, формы и программы обучения) выбрать образовательную программу, для которой добавляется специализация.

В подчиненном представлении Магистерские специализации из контекстного меню вызвать действие Добавить магистерские специализации.

В форме параметров указать Наименование и Аббревиатуру, при необходимости можно указать Руководителя программы.

Наименование.

Наименование на английском языке.

Аббревиатура.

Язык реализации с помощью кнопки можно открыть список и выбрать нужное значение.

Вид специализации с помощью кнопки можно открыть список и выбрать нужное значение.

Использование электронного обучения и ДОТ с помощью кнопки можно открыть список и выбрать нужное значение.

Платформа реализации нужно ввести интернет ссылку на платформу реализации программы. Для проверки ссылки можно нажать на кнопку .

Квалификация специализаций можно с помощью кнопки открыть справочник Квалификации специализаций и выбрать квалификацию.

Руководитель специализации можно с помощью кнопки открыть справочник и выбрать руководителя.

Год начала реализации можно с помощью кнопки открыть справочник и выбрать год начала реализации.

Нажать кнопку ОК.

Для удаления специализации необходимо выделить ее в представлении Магистерские специализации и вызвать из контекстного меню действие Удалить.

9.3.2. Группы образовательных программ

9.3.3. Все учебные планы

Справочник "Все учебные планы" объединяет в себе учебные планы всех факультетов и отделений ВУЗа. Учебные планы, как правило, формируются сотрудниками учебных частей каждого факультета (отделения).

Система позволяет добавлять, редактировать и удалять учебные планы непосредственно в справочнике. Правила добавления, редактирования и удаления учебного плана, дисциплин, испытаний рубежного контроля подробно изложены в Руководстве пользователя подсистемы "Студент" в разделе Учебные планы факультета.

9.3.3.1. Все записи плана

9.3.3.2. Дисциплины плана

9.3.3.3. Курсовые работы и НИР

9.3.3.4. Практики

9.3.3.5. Итоговые госэкзамены

9.3.3.6. ВКР

9.3.4. Квалификации специализаций

Справочник позволяет формировать перечень квалификаций по специализациям. Для добавления новой записи необходимо:

Из контекстного меню вызвать действие Добавить квалификацию.

В форме параметров указать Наименование и Наименование на английском языке.

Нажать кнопку ОК.

9.3.5. Дистанционные курсы

Справочник Дистанционные курсы позволяет работать с информацией о курсах дисциплинах, реализуемых дистанционно с помощью специализированных платформ (см. Платформы дистанционных курсов).

9.3.5.1. Добавление дистанционного курса

Для добавления дистанционного курса необходимо:

Из контекстного меню вызвать действие Добавить дистанционный курс.

В форме параметров указать:

Наименование на русском языке.

Наименование на английском языке.

Платформа дистанционных курсов - выбор осуществляется из записей справочника Платформы дистанционных курсов.

Ссылка на курс - ссылка, по которой можно перейти для изучения дистанционного курса на выбранной платформе.

На иностранном языке - при необходимости можно выбрать язык, на котором реализуется дистанционный курс.

Читается носителем языка - при необходимости можно установить данный признак для дистанционных курсов, которые ведет носитель языка, который выбран в поле На иностранном языке.

Область науки - выбор осуществляется из записей справочника Области науки (международная классификация).

Университет -разработчик дистанционного курса - выбор осуществляется из записей справочника ВУЗы.

Длительность в неделях - необходимо указать целочисленное значение количества недель, отведенных на реализацию дистанционного курса.

Если дистанционный курс реализуется на платной основе, то необходимо установить признак Платный курс.

Если в рамках реализации курса предусмотрен итоговый экзамен, то необходимо установить признак Итоговый экзамен.

Нажать кнопку ОК.

9.3.5.2. Редактирование данных о дистанционном курсе

Для редактирования данных о дистанционном курсе необходимо:

В справочнике выбрать запись дистанционного курса.

Из контекстного меню вызвать действие Редактировать курс.

В форме параметров внести изменения в данные о курсе.

Нажать кнопку ОК.

9.3.5.3. Изменение статуса курса

Справочник Дистанционные курсы позволяет вести учет статусов дистанционных курсов, для изменения статуса дистанционного курса необходимо:

В справочнике Дистанционные курсы выбрать запись дистанционного курса.

Из контекстного меню вызвать действие Изменить статус курса.

В форме параметров из списка (кнопка ) выбрать Новое значение статуса.

Нажать кнопку ОК.

9.3.5.4. Формирование отчета со списком студентов, изучающих дистанционный курс

Функциональность справочника Дистанционные курсы позволяет формировать отчет со списком студентов, изучающих дистанционные курсы, для этого необходимо:

В справочнике Дистанционные курсы с помощью чек-бокса выбрать одну или более записей дистанционных курсов.

Из контекстного меню вызвать действие Студенты, изучающие дистанционный курс.

В форме параметров указать следующие данные:

При необходимости для ограничения выборки дистанционных курсов можно указать Платформу дистанционных курсов, для этого нужно открыть справочник (кнопка ), выбрать платформу и нажать кнопку ОК для закрытия справочника и подтверждения выбора.

При необходимости для ограничения выборки дистанционных курсов, связанных с дисциплинами, можно указать Учебный год реализации дисциплины, для этого нужно открыть справочник (кнопка ), выбрать учебный год и нажать кнопку ОК для закрытия справочника и подтверждения выбора.

При необходимости для ограничения выборки студентов, данные по которым будут выгружены в отчет, можно указать Факультет студентов и Факультет учебного плана, для этого нужно открыть один из справочников (кнопка ), выбрать факультет студентов или образовательную программу студентов, нажать кнопку ОК для закрытия справочника или подтверждения выбора.

При необходимости для ограничения выборки учебных планов, с которыми связаны дистанционные курсы можно указать Факультет учебного плана и Образовательную программу учебного плана, для этого нужно открыть один из справочников (кнопка ), выбрать факультет или образовательную программу, нажать кнопку ОК для закрытия справочника и подтверждения выбора.

Если отчет должен формироваться только для выбранных перед вызовом действия дистанционных курсов, то в поле Формировать только для выбранных дистанционных курсов нужно указать значение "Да".

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel с данными о студентах, изучающих дистанционные курсы.

9.3.6. Майноры учебных планов

9.3.6.1. Все записи плана

9.3.7. Дисциплины вне учебных планов

Справочник "Дисциплины вне учебных планов" позволяет работать с информацией о дисциплинах, не включенных ни в один из учебных планов факультетов. Это могут быть общевузовские факультативы, преподаваемые любыми кафедрами или научными подразделениями, которые могут посещаться студентами любых факультетов по желанию (или в обязательном порядке). Справочник расположен в форме "Общие справочники" в одноименной главной таблице.

Структура данного справочника в целом аналогична перечню дисциплин, входящих в состав учебных планов факультетов. Дополнительным полем в общевузовских дисциплинах является учебный год, в течение которого она преподается.

Добавление записи в справочник.

Добавление общевузовской дисциплины осуществляется при помощи вызова действия "Добавить дисциплину вне учебного плана" в главной таблице данных. Заполнение формы добавления дисциплины подробно описано в разделе Дисциплины плана . Дополнительным полем в этой форме является только поле "Учебный год" . В нем нужно выбрать учебный год, в котором преподается дисциплина, из общевузовского справочника Календарные периоды обучения .

Для каждой записи об общевузовской дисциплине нужно обязательно создать испытания рубежного контроля в подчиненной таблице "Рубежный контроль". Такое испытание может быть одно, но его наличие обязательно для дальнейшей работы с индивидуальными планами студентов и осуществления контроля успеваемости. Добавление испытаний подробно описано в разделе Рубежный контроль.

Редактирование и удаление записей справочника.

Редактирование записей об общевузовских дисциплинах и испытаниях по ним производится аналогично редактированию записей учебных планов факультетов и подробно описано в разделе Внесение изменений в действующий учебный план Описанные в этом разделе особенности работы с дисциплинами плана связаны с тем, что если изменения вносятся в дисциплину, уже назначенную студентам, это изменение должно отразиться на всех записях об испытаниях студентов по дисциплине. В связи с этим для изменения раздела учебного плана, в который входит дисциплина, распределения учебных часов по видам нагрузки и по модулям и проч. предусмотрены отдельные процедуры, вызываемые из контекстного меню для дисциплины или испытания по ней.

Удаление дисциплины или испытания из справочника допустимо либо в случае, когда дисциплина еще не назначена ни одному студенту, либо если дисциплина удаляется вместе со всеми назначенными студентам испытаниями.

9.3.7.1. Результаты студентов

9.3.8. Проекты для студентов

Справочник "Проекты для студентов" позволяет работать с информацией о проектах, в которые могут включаться студенты в своей внеадиторной деятельности.

Для добавления нового проекта необходимо:

С помощью контекстного меню вызвать действие Добавить проект

Заполнить форму параметров следующим образом:

Заполнить поля Идентификатор во внешней системе, Полное наименование, Полное наименование на английском языке, Тип проекта (выбирается из справочника Типы проектов для студентов), Вид проектной деятельности (выбирается из списка).

В одной из групп полей Руководитель из вуза или Внешний руководитель указать подразделение/организацию руководителя (выбирается из справочников Подразделения ВУЗа или Места прохождения практики) и выбрать самого руководителя проекта (выбирается из справочника Работники подразделения или Работники организации).

Руководителем проекта может быть только либо представитель вуза, либо внешний руководитель. При этом если начать заполнять одну из групп полей (Руководитель из вуза или Внешний руководитель) другая перестанет быть доступной для заполнения.

Заполнить поля Учебный год, Дата начала реализации, Дата окончания реализации, Дата окончания записи на проект, Количество модулей, Период итогового контроля, Вид итогового контроля и Плановое количество кредитов.

Нажать кнопку ОК.

9.3.8.1. Выгрузить проекты студентов

В справочнике Проекты для студентов предоставлена возможность сформировать отчет с информацией о проектах и студентах, которым назначены данные проекты.

Для формирования отчета необходимо:

В справочнике Проекты для студентов из контекстного меню системы вызвать действие Выгрузить проекты студентов.

В форме пераметров с помощью выбора значений для параметров Филиал, Факультет, Образовательная программа, Курс, Группа, Проект можно ограничить выборку проектов, для которых будет формироваться отчет. Если все поля формы параметров оставить пустыми, то отчет сформируется для всех проектов ВУЗа, присутствующих в справочнике Проекты для студентов.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel, содержащий информацию об образовательной программе, ФИО, курсе и группах студентов, участвующих в проектах, наименовании проекта, плановом и фактическом количестве кредитов, руководителях проектов, результатах участия в проекте студентов.

9.3.8.2. Загрузка данных о проектах с портала

В справочнике Проекты для студентов предоставлена возможность выполнять загрузку данных о проектах с портала ВУЗа. Для этого необходимо:

В справочнике Проекты для студентов из контекстного меню вызвать действие Загрузить данные о проектах, полученных с портала.

В форме параметров указать Учебный год, за который загружаются данные о проектах, и в поле Имя файла ввести путь к исходному файлу с данными о проектах.

Файл должен быть оформлен в формате Excel-файла со следующим набор колонок и отвечать следующим требования к данным:

Номер проекта в ярмарке проектов портала - для всех записей файла с пустым значением в этой колонке выполнение действия по загрузке производиться не будет, а в колонке "Комментарий" исходного Excel-файла будет сделана соответствующая запись;

Полное наименование проекта - значение, соотвествующее типу строка, обязательное;

Тип проекта - наименование должно строго соответствовать наименованию одного из типов проектов в справочнике Типы проектов для студентов, обязательное;

Вид проектной деятельности - значение должно содержать одно из "Индивидуальная", "Групповая", "Общая по проекту", обязательное.

Плановое количество кредитов - число с точностью не более двух знаков после запятой, обязательное;

Подразделение-инициатор проекта. Наименование - значение, соотвествующее типу строка, обязательное;

Подразделение-инициатор проекта. Код в кадровой системе - значение, соотвествующее типу строка, необязательное;

Руководитель проекта – ФИО руководителя - значение, соотвествующее типу строка, обязательное;

Руководитель проекта – Табельный номер сотрудника университета - значение, соотвествующее типу строка, необязательное;

Должность руководителя проекта - значение, соотвествующее типу строка, обязательное;

Дата начала реализации проекта - значение, удовлетворяющее формату даты, обязательное;

Дата окончания реализации проекта - значение, удовлетворяющее формату даты, обязательное;

Дата окончания записи на проект - значение, удовлетворяющее формату даты, обязательное.

Нажать кнопку ОК.

В результате для записей проектов из исходного файла, для которых не найден идентичный номер в справочнике Проекты для студентов, будут созданы записи в справочнике Проекты для студентов, а для записей проектов, у которых найден идентичный номер в справочнике Проекты для студентов, будет проведено сравнение значений исходного файла и справочника и в случаях нахождения расхождений в исходный файл будет добавлена колонка "Комментарий", в которую будут записаны все ошибки по загрузке данных о проектах с портала.

9.3.8.3. Загрузка данных о назначении проектов студентам

В справочнике Проекты для студентов предоставлена возможность выполнять загрузку данных о назначении проектов студентам, полученных с портала ВУЗа. Для этого необходимо:

В справочнике Проекты для студентов из контекстного меню вызвать действие Загрузить данные о студентах, полученных с портала.

В форме параметров выбрать значения Филиал, Факультет, Образовательная программа, График учебного процесса, а в поле Имя файла ввести путь к исходному файлу с данными о назначении проектов студентам.

Файл должен быть оформлен в формате Excel-файла со следующим набор колонок:

ФИО студента ;

Адрес студенческой почты ;

Номер проекта в ярмарке проектов портала ;

Нажать кнопку ОК.

В результате для записей студентов, для которых по ФИО студента и Адресу студенческой почты в исходном файле найдена соотвествующая запись, а назначенный им проект найден в справочнике Проекты для студентов, будет автоматически выполнена процедура назначения свободного проекта (см. Назначение проетов) с параметрами, указаными в исходном файле. Для записей о назначении проектов из исходного файла, для которых не найден в системе соотвествующий студент или проект, будет добавлена в исходный файл колонка "Комментарий", в которую будут записаны все ошибки по загрузке данных о назначении проектов студентов.

9.3.9. Типы проектов для студентов

Справочник "Типы проектов для студентов" содержит в себе перечень типов проектов для внеаудиторной деятельности студентов.

Для добавления нового проекта необходимо:

С помощью контекстного меню вызвать действие Добавить тип проекта

В форме параметров указать Краткое наименование и Полное наименование типа проекта для студентов.

Нажать кнопку ОК.

9.3.10. Разделы учебных планов

9.3.11. Все дисциплины ВУЗа

Справочник содержит полный перечень дисциплин ВУЗа.

Для добавления новой дисциплины ВУЗа необходимо:

Из контекстного меню вызвать действие Добавить дисциплину ВУЗа.

В форме параметров:

Указать Полное наименование и Наименование на английском языке.

Установить признак Без текущего контроля и экзамена, если для дисциплины не предусмотрена нагрузка на выполнение текущего контроля или экзамена.

Нажать кнопку ОК.

Отредактировать значения параметров (Полное наименование, Категория дисциплины и т.д.) для любой дисциплины можно непосредственно в таблице данных, дважды щелкнув левой клавишей мыши на нужном параметре, после чего нужно указать новое значение и нажать клавишу Enter.

9.3.11.1. Все записи БУП по дисциплине

9.3.11.2. Все записи РУП по дисциплине

9.3.11.3. Записи планов факультетов

9.3.11.4. Преподавание кафедрами

9.3.12. Дисциплины для иностранных студентов

Справочник содержит перечень дисциплин для иностранных студентов. Для добавления новой дисциплины необходимо:

Из контекстного меню вызвать действие Создать.

В форме параметров указать Полное наименование дисциплины, Наименование на английском языке и при необходимости установить признак Без текущего контроля и экзамена.

Нажать кнопку ОК.

9.3.13. Платформы дистанционных курсов

Справочник позволяет формировать перечень платформ, на которых реализуются дистанционные курсы ВУЗа. Для добавления платформы в справочник необходимо:

Из контекстного меню вызвать действие Добавить платформу.

В форме параметров указать Полное наименование и Краткое наименование платформы.

Нажать кнопку ОК.

9.3.14. Все дисциплины по кафедрам

9.3.15. Все магистерские программы

Справочник содержит список всех магистерских программ, реализуемых ВУЗом, на различных факультетах и по различным направлениям.

Для добавления новой магистерской программы необходимо воспользоваться пунктом контекстного меню (правый щелчок мыши) Добавить магистерскую программу.

Необходимо заполнить поле Полное наименование. Выбрать из справочников Филиал и Направление подготовки соответствующие значения.

В случае если по магистерской программе будет изменено направление подготовки, необходимо создать новую магистерскую программу с тем же наименованием и с новым направлением подготовки. В противном случае выпускники, окончившие программу ранее, будут иметь в Системе характеристику нового направления по магистерской программе.

9.3.15.1. Магистерские специализации

Справочник магистерских специализаций является подчиненным по отношению к справочнику Все магистерские программы. Каждая магистерская специализация принадлежит к одной из магистерских программ.

Наличие магистерских специализаций по магистерской программе является необязательным. Но если специализации есть, это позволит создавать для одной магистерской программы разные учебные планы для разных специализаций.

Для добавления магистерской специализации нужно в основном справочнике Все магистерские программы выбрать ту программу, для которой планируется добавить специализацию, после чего в подчиненной таблице Магистерские специализации вызвать действие контекстного меню (щелчок правой кнопкой мыши) Добавить магистерскую специализацию.

Для добавления новой магистерской специализации достаточно занести ее Краткое наименование и Полное наименование. Кроме этого можно выбрать Руководителя магистерской специализации, если он известен. Выбор руководителя является необязательным.

После добавления магистерской специализации ее характеристики можно изменять непосредственно в таблице данных или в Инспекторе объектов (F11). Удалить магистерскую специализацию можно при помощи действия контекстного меню Удалить. Удаление пройдет успешно только в том случае, если в системе нет ни учебных планов, ни студентов, связанных с данной магистерской специализацией.

9.3.16. Формы обучения

Как найти: Общевузовские ресурсы - Учебные планы, формы и программы обучения - Формы обучения

________________________________________________________________________

Описание: В справочник заносятся все формы обучения, используемые во всех отделениях ВУЗа.

Поля:

Краткое наименование - должно быть уникальным для данного справочника.

Полное наименование - может совпадать с кратким наименованием.

Наименование (англ.) - наименование формы обучения на английском языке, в дальнейшем используется для формирования документов об образовании для иностранных студентов.

Контекстное меню:

Действия:

Добавить форму обучения - вызывается диалоговое окно добавления:

Здесь вводятся краткое и полное наименование новой формы обучения.

Удалить - удаление одной или нескольких выбранных записей

Колонка - позволяет выбрать действие, которое необходимо совершить с выбранной колонкой

Выбранные - позволяет совершить действие с выбранными записями

Копировать в буфер - скопировать выделенную информацию в буфер обмена

Вставить из буфера - вставить ранее скопированную информацию из буфера обмена

Настройки - вызывается диалоговое окно общевузовских настроек. Подробнее - Начало работы

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи списка форм обучения

Обновить - обновляет список форм обучения

9.3.17. Способы реализации образовательных программ

Как найти: Общевузовские ресурсы - Учебные планы, формы и программы обучения

Описание: В справочнике описываются способы реализации образовательных программ в ВУЗе.

Поля:

Краткое наименование - должно быть уникальным для данного справочника.

Полное наименование - может совпадать с кратким наименованием.

Контекстное меню:

Действия:

Добавить способ реализации программы - вызывает диалоговое окно добавления:

Здесь нужно ввести краткое и полное наименование нового способа реализации. После нажатия кнопки "ОК" новый способ появится в списке.

Удалить - удаление одной или нескольких выбранных записей

Колонка - позволяет выбрать действие, которое необходимо совершить с выбранной колонкой

Выбранные - позволяет совершить действие с выбранными записями

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи списка способов реализации образовательных программ

Обновить - обновляет список способов реализации образовательных программ

9.4. Подразделения, здания, аудиторный фонд

Подразделения, здания, аудиторный фонд

9.4.1. Все подразделения ВУЗа

Справочник "Подразделения ВУЗа" содержит информацию о структурных подразделениях и расположен в одноименной главной таблице. В подчиненной таблице "Работники подразделения" хранится информация о сотрудниках структурного подразделения.

Добавление подразделения осуществляется в главной таблице "Подразделения ВУЗа" при помощи пунктов контекстного меню "Добавить подразделение", "Добавить факультет (отделение)" и "Добавить кафедру".

При добавлении подразделения форма задания параметров требует ввода краткого и полного наименования подразделения и родителя. В качестве родителя может выступать или запись о ВУЗе (если это самостоятельное структурное подразделение), или одно из ранее созданных подразделений, в состав которого входит добавляемое подразделение. Ввод родительского подразделения осуществляется путем выбора из справочника "Подразделения ВУЗа". Переход в справочник осуществляется нажатием кнопки с тремя точками в правой части поля "Родитель".

При добавлении факультета (отделения) форма задания параметров аналогична. Разница лишь в том, что список подразделений, выступающих в качестве родителя, ограничен подразделениями, которые не являются кафедрами.

При добавлении кафедры форма задания параметров требует ввода только наименования кафедры, которое должно вводиться в родительном падеже, с маленькой буквы, исключая слово "кафедра" (например, банковского дела). Наименование факультета выбирается из справочника факультетов ВУЗа.

Редактировать записи о подразделении можно как в главной таблице "Подразделения ВУЗа", так и в Инспекторе объектов. При этом изменение параметра "Категория подразделения" недопустимо.

Удаление записи о подразделении осуществляется при помощи пункта контекстного меню "Удалить". При этом система не позволит удалить те подразделения, на которые имеются ссылки.

Добавление работника подразделения осуществляется в подчиненной таблице "Работники подразделения" при помощи пункта контекстного меню "Добавить работника в подразделение".

Добавление работника происходит путем выбора значения из общего справочника работников ВУЗа. Переход в справочник осуществляется нажатием на кнопку с тремя точками в правой части поля "Работник". Поле "Должность" является текстовым и допускает ввод нескольких значений через запятую.

Редактирование информации о работнике осуществляется только в общем справочнике работников ВУЗа.

Удаление работника происходит при помощи пункта контекстного меню "Удалить" или клавиши Del. При этом система не позволит удалить тех работников, на которые имеются ссылки. Кроме того, удаление работника из подразделения не влечет за собой изменение справочника "Все работники ВУЗа".

9.4.1.1. Работники подразделения

Справочник содержит перечень сотрудников подразделений.

Для добавления нового работника необходимо:

Из контекстного меню вызвать действие Добавить работника в подразделение.

В форме параметров:

В поле Существующий работник при необходимости можно выбрать существующего сотрудника ВУЗа. Поиск сотрудника удобнее выполнять непосредственно в справочнике, для открытия справочника необходимо нажать кнопку .

В поле Фамилия указать фамилию работника. Если в поле Существующий работник выбран существующий сотрудник ВУЗа, то данное поле заполнится автоматически.

В поле Имя указать имя работника. Если в поле Существующий работник выбран существующий сотрудник ВУЗа, то данное поле заполнится автоматически.

В поле Отчество указать отчество работника. Если в поле Существующий работник выбран существующий сотрудник ВУЗа, то данное поле заполнится автоматически.

В поле Дата рождения указать дату рождения работника. Если в поле Существующий работник выбран существующий сотрудник ВУЗа, то данное поле заполнится автоматически.

В поле Пол указать один из признаков "Муж/Жен" соответствующий гендерной принадлежности работника. Если в поле Существующий работник выбран существующий сотрудник ВУЗа, то данное поле заполнится автоматически.

В поле Должность при необходимости указать должность, занимаемую сотрудником в подразделении.

В поле Категория должности из списка выбрать категорию, занимаемой должности.

Если работник является одним из руководителей подразделения, то в поле Является руководителем установить значение "Да".

В поле Категория персонала выбрать категорию персонала для добавляемого работника.

Если сотрудник работает по совместительству, то в поле Категория совместительства необходимо указать категорию совместительства.

В поле Доля ставки при необходимости указать размер занимаемой ставки.

В поле Дата назначения на должность при необходимости указать дату назначения на должность.

Нажать кнопку ОК.

В результате работник будет добавлен в справочник.

Непосредственно в представлении Работники подразделения можно указать следующие данные для работника:

Доля рабочей недели/дня.

Имеет право подписи приказов.

Имеет право подписи договоров ДПО.

Имеет право подписи договоров абитуриентов.

Дата освобождения от должности.

9.4.2. Все работники ВУЗа

9.4.2.1. Должности в подразделениях

9.4.2.2. Контактная информация

9.4.2.3. Ученые степени

9.4.3. Все аудитории

9.4.4. Категории кафедр

9.4.5. Категории подразделений по численности работников

Данный справочник содержит величины, ограничивающие разбиение подразделений по численности его работников.

Для добавления категории подразделения необходимо вызвать контекстное меню (правая кнопка мыши) и воспользоваться действием "Создать".

Откроется окно ввода параметров:

Здесь вводится наименование категории подразделения, нижняя и верхняя границы численности работников. Значение в поле "Нижняя граница численности" является обязательным. Если нет необходимости ограничивать нижним пределом, в этом поле проставляется "0" ("ноль").

После ввода параметров необходимо нажать кнопку "Ок".

9.4.6. Учебные здания

Справочник "Учебные здания" содержит перечень учебных зданий ВУЗа (одноименная главная таблица) и имеющихся в них аудиторий (подчиненная таблица "Аудиторный фонд"). Справочник предназначен для использования в подсистеме "Абитуриент" для распределения поступающих по аудиториям для сдачи вступительных экзаменов.

Добавление учебного здания осуществляется в главной таблице "Учебные здания ВУЗа" при помощи пункта контекстного меню "Добавить учебное здание ВУЗа".

При этом в поле "Наименование" вводится краткое наименование учебного здания. Поле "Арендодатель" не является обязательным для заполнения.

Редактирование записи об учебном здании возможно как в главной таблице "Учебные здания", так и в Инспекторе объектов.

Удаление записи об учебном здании осуществляется в главной таблице при помощи пункта контекстного меню "Удалить учебное здание". При этом система не позволит удалить те здания, на которые имеются ссылки. При удалении записи об учебном здании удаляются все записи об аудиторном фонде этого здания.

Добавление аудитории осуществляется в подчиненной таблице "Аудиторный фонд" при помощи пункта контекстного меню "Добавить аудиторию". При этом в главной таблице предварительно должно быть выбрано учебное здание. После добавления аудитории значение в колонке "Активна" подчиненной таблицы по умолчанию имеет значение "да". Это означает, что в данной аудитории можно проводить сдачу экзамена.

Редактирование записи об аудитории возможно как в подчиненной таблице "Аудиторный фонд", так и в Инспекторе объектов.

Удаление записи об аудитории осуществляется в подчиненной таблице при помощи пункта контекстного меню "Удалить аудиторию". При этом система не позволит удалить те аудитории, на которые имеются ссылки.

9.4.6.1. Аудиторный фонд

9.5. Внешние классификаторы

Внешние классификаторы

9.5.1. Направления и специальности

Справочник Направления и специальности моделирует Перечень направлений подготовки (специальностей) высшего профессионального образования. В состав прикладного решения Управление учебным процессом входит справочник, заполненный на основе Перечня, утвержденного приказом Минобрнауки России от 12.01.2005 №4.

Данный справочник должен быть заполнен ответственным пользователем (бизнес-администратором) до начала работы пользователей в системе. Необходимость первоначальной инициализации справочника вызвана тем, что записи большинства оперативных разделов системы (абитуриенты, студенты, аспиранты и проч.) ссылаются на записи этого справочника. Также данные, хранящиеся в справочнике, используются при формировании документов государственного образца о высшем профессиональном образовании и прочей отчетности. В связи с этим, справочник должен быть заполнен в строгом соответствии с Перечнем... и не содержать сокращений.

В случае необходимости бизнес-администратором системы могут вноситься изменения и дополнения в данный справочник.

Пример заполнения справочника:

Данный справочник имеет иерархическую структуру, которая отражает вхождение направлений и специальностей в разделы Перечня. Особенности работы с иерархическими таблицами данных изложены в разделе Руководства пользователя Обозревателя данных.

Строки главной таблицы данных этого справочника соответствуют направлениям, специальностям или разделам классификатора. В колонках таблицы отображаются значения свойств для записей справочника:

В колонке"Код" отображается код раздела, направления или специальности по Перечню.

В колонке"Наименование" отображается наименование раздела, направления или специальности по Перечню.

Колонка"Является специальностью" может содержать одно их трех возможных значений:

(Нет) - пустое значение, используемое для записей разделов Перечня;

Направление - устанавливается для записей направлений подготовки;

Специальность - устанавливается для записей специальностей подготовки;

В дальнейшем эти значения используются для контроля допустимости выбора пользователем направления или специальности высшего образования в тех или иных ситуациях.

В колонке"Реализуется в нашем ВУЗе" отображаются значения "Да" или "Нет" в зависимости от того, выпускаются ли ВУЗом студенты по соответствующему направлению или специальности.

Свойства каждой записи справочника также можно просматривать и редактировать при помощи Инспектора объектов:

Кроме свойств, отображаемых в таблице данных, в Инспекторе объектов дополнительно доступно для просмотра и изменения свойство "Входит в раздел" . Это свойство используется для построения иерархии записей справочника. Оно представляет собой ссылку на запись, являющуюся "родительской" для выбранной записи Перечня. Для записей разделов справочника значение этого свойства должно быть пустым. Для записей направлений и специальностей оно должно указывать на раздел, в который они входят.

Для выбранной записи "Политология" (направление) значение свойства "Входит в раздел" установлено как "030000 ГУМАНИТАРНЫЕ НАУКИ", что означает, что направление "Политология" входит в данный раздел Перечня.

Добавление записи в справочник

Добавление записи производится при помощи выбора действия "Добавить направление (специальность)" в контекстном меню. Это же действие вызывается при щелчке левой кнопкой мыши на соответствующем значке на панели инструментов и при нажатии клавиши Insert на клавиатуре. Если создается запись направления (специальности), то до вызова контекстного меню нужно выбрать запись раздела, в который входит это направление (специальность). Если создается запись раздела, то выбор записи, для которой вызывается контекстное меню, несущественен (в этом случае значение поля "Входит в раздел" нужно будет очистить). При выборе этого действия откроется форма задания параметров для добавления записи:

Поля этой формы должны быть заполнены следующим образом:

В полеНаименование должно быть занесено полное наименование (без сокращений) направления подготовки, специальности или раздела в соответствии с Перечнем;

В полеВходит в раздел при открытии формы подставляется ссылка на запись, для которой вызывалось контекстное меню. Поэтому при создании направления (специальности) контекстное меню нужно вызывать на записи раздела, к которому будет отнесена создаваемая запись. Значение в этом поле можно изменить, открыв справочник нажатием на кнопку , и выбрав в нем другой раздел.

В полеКод направления (специальности) должен быть занесен код направления подготовки, специальности или раздела в соответствии с Перечнем;

В полеЯвляется специальностью для раздела Перечня должно быть установлено пустое значение (Нет), для направления должно быть установлено значение "Направление", для специальности - "Специальность". Переключение значений в таком поле производится либо щелчком левой кнопкой мыши на флажке в левой части поля, либо нажатием клавиши "пробел".

В полеРеализуется в нашем ВУЗе должно быть установлено значение "Да" или "Нет" в зависимости от того, производит ли ВУЗ набор и выпуск студентов по данному направлению (специальности). Для раздела перечня должно быть установлено значение "Нет";

После заполнения всех полей формы допустимыми значениями нужно нажать кнопку ОК или нажать клавишу Enter на клавиатуре.
Недопустимо создание в одном разделе справочника двух и более записей с одинаковым наименованием и кодом. В случае если будет сделана попытка создания второй записи с существующим кодом и наименованием, пользователю будет выдано сообщение об ошибке дублирования объектов:

Редактирование записей справочника

Значения всех свойств записей справочника могут быть изменены как при помощи таблицы данных, так и при помощи Инспектора объектов. Редактирование данных в ячейках таблицы и в Инспекторе объектов подробно описано в Руководстве пользователя Обозревателя данных в разделах и .

Новые значения свойств должны удовлетворять требованиям, описанным выше в разделе "Добавление записи в справочник".

Удаление записей справочника

Для удаления записи о направлении или специальности необходимо выбрать удаляемую запись (или группу записей) и выбрать действие контекстного меню "Удалить". Это же действие вызывается нажатием кнопки "Удалить" на панели инструментов или нажатием клавиши Delete клавиатуры. Перед удалением пользователю будет задан дополнительный вопрос:

Удалить запись о направлении или специальности можно только в том случае, если на нее нет ссылок из других разделов системы. Это означает, что удалить запись справочника удастся только в том случае, если в системе нет конкурсов в ВУЗ по данному направлению (специальности), нет студентов, обучающихся по данному направлению (специальности) и т.д. Запись раздела Перечня можно будет удалить только тогда, когда нет ни одного входящего в этот раздел направления (специальности). При попытке удаления записи, связанной с существующими, пользователь увидит сообщение об ошибке, подобное следующему:

Такое сообщение означает, что в системе есть магистерские программы по данному направлению, и, следовательно, запись о направлении нельзя удалить.

Может возникнуть ситуация, когда направление (специальность) создано ошибочно, и его необходимо удалить, а в системе есть связанные с ним объекты.

Для начала работы в системе достаточно, чтобы в этом справочнике были заведены направления подготовки и специальности, реализуемые ВУЗом. Другие направления и специальности используются в следующих случаях:

На участке"Абитуриент" при регистрации абитуриентов магистратуры - выпускников других ВУЗов;

На участке"Студент" при формировании документов государственного образца о высшем профессиональном образовании для магистров (раздел "Документ о предыдущем образовании" в случае другого ВУЗа);

На участке"Аспирант" при регистрации поступающих в аспирантуру - выпускников других ВУЗов;

На всех участках для занесения информации о дополнительном образовании студентов, аспирантов, выпускников;

Направления и специальности, не реализуемые ВУЗом, могут вноситься по мере востребования либо бизнес-администратором, либо самими пользователями (при условии наделения их соответствующими правами).

9.5.1.1. Степени / Квалификации

Данный справочник содержит информацию о вхождении степеней и квалификаций в направления и специальности высшего образования. Каждая запись данного справочника представляет собой ссылку на одну из записей справочника Степени и квалификации.

В примере справочника, представленном на рисунке, отображается информация о том, что по направлению 030200 Политология могут присваиваться степени 62 Бакалавр политологии или 68 Магистр политологии.

Коды, наименования степеней и квалификаций в именительном и родительном падежах добавляются и редактируются в справочнике Степени и квалификации.

Добавление степени в направление (специальности и квалификацию).

Для того чтобы отразить включение степени в направление или квалификации в специальность необходимо в подчиненной таблице данных "Степени и квалификации" вызвать действие контекстного меню "Добавить степень (квалификацию)". Это же действие можно вызвать с помощью кнопки на панели инструментов или нажатием клавиши Insert клавиатуры. При этом отобразится форма включения степени или квалификации в направление или специальность:

В единственном поле этой формы нужно выбрать степень или квалификацию из справочника "Степени и квалификации". Это можно сделать тремя способами. Первые два способа используются в случае, когда Вы уверены в том, что нужная запись о степени или квалификации уже существует в справочнике "Степени и квалификации". Если такой уверенности нет, то лучше сразу воспользоваться третьим способом.

Если Вы точно помните код и наименование степени или квалификации в справочнике "Степени и квалификации", то их можно ввести в поле в клавиатуры, например: 65 Математик. При вводе первых символов будут предлагаться существующие в системе записи. Если вы ввели код и наименование специальности, но поле осталось подсвеченных зеленым цветом, это означает, что в справочнике "Степени и квалификации" такой записи нет. В этом случае нужно воспользоваться третьим способом добавления записи.

Существующую запись о степени или квалификации можно выбрать из выпадающего списка, который отображается при нажатии на кнопку выпадающего списка , расположенную в правой части поля, или при нажатии сочетания клавиш Alt + стрелка вниз. Перемещаться по выпадающему списку можно при помощи стрелок клавиатуры. Выбрать запись списка можно мышью или нажатием клавиши Enter. Закрыть выпадающий список можно нажатием клавиши Escape или повторным нажатием на кнопку выпадающего списка. Если нужной степени или квалификации в выпадающем списке нет, это означает, что такой записи в справочнике не создано. В этом случае нужно воспользоваться третьим способом выбора записи.

Запись можно выбрать или добавить непосредственно из справочника "Степени и квалификации". Для открытия справочника нужно воспользоваться кнопкой открытия справочника , расположенной в правой части поля. При нажатии этой кнопки отобразится справочник Степени и квалификации, в котором доступны все действия, которые могут выполняться в данном справочнике. Если нужной записи в справочнике нет, ее можно добавить при помощи действия "Добавить степень (квалификацию)".

Редактировать записи справочника "Степени и квалификации" можно только в случае, если Вы уверены в том, что изменение кода или наименования степени или квалификации должно касаться всех направлений и специальностей, в которые она может быть включена. Если такой уверенности нет, лучше добавить новую запись о степени или квалификации.

После выбора записи в справочнике "Степени и квалификации" нужно нажать кнопку ОК, расположенную в правом нижнем углу окна справочника.

После выбора степени или квалификации из справочника ее код и наименование отобразятся в поле формы:

После этого нужно нажать кнопку ОК. В результате в подчиненной таблице "Степени и квалификации" должна отобразиться запись о включении данной степени в направление (квалификации в специальность).

Редактирование записей справочника

Редактирование данного справочника может заключаться только в замене существующей ссылки на степень или квалификацию на другую. Сделать это можно в ячейке таблицы данных "Степень / квалификация" или в Инспекторе объектов (свойство "Степень / Квалификация") одним из трех способов, описанных выше в разделе "Добавление степени в направление (специальности и квалификацию)".

Удаление записей справочника

Удалить запись о вхождении степени в направление (квалификации в специальность) можно при помощи действия контекстного меню "Удалить". То же действие вызывается кнопкой на панели инструментов или при нажатии клавиши Delete клавиатуры. Удаление записи из этого справочника означает лишь то, что данная степень или квалификация больше не включается в направление или специальность. Это не приведет к удалению записи о степени и квалификации из справочника "Степени и квалификации".

Для успешного формирования документов государственного образца о высшем профессиональном образовании, а также других отчетных документов, необходимо поддерживать данный справочник таким образом, чтобы в каждую специальность была включена одна квалификация с кодом 65, а в каждое направление - одна степень бакалавра с кодом 62 и одна степень магистра с кодом 68.

9.5.2. Все степени и квалификации

9.5.3. Страны и регионы

Справочник Страны и регионы содержит информацию об административно-территориальных единицах Российской Федерации и зарубежных странах (представление Страны и регионы) и расположенных на их территории населенных пунктах (подчиненное представление Города).

Записи справочника используются для установления значений гражданства и региона проживания абитуриентов, студентов, аспирантов и других категорий учащихся ВУЗа, а также местонахождения учебных заведений (школ, ВУЗов), учитываемых в системе.

Справочник имеет иерархическую структуру, которая отображает вхождение одних территориальных единиц в состав других (например, регионы России входят в состав страны Российская Федерации и т.п.). Корневыми элементами справочника являются записи "Российская Федерация", "Ближнее зарубежье", "Дальнее зарубежье". Такая структура справочника обусловлена потребностями отчетности ВУЗа по численности обучающихся их РФ, стран бывшего СССР и иностранных граждан.

Добавление записи в справочник

Добавление записи о стране или регионе производится при вызове действия Добавить страну (регион) из контекстного меню. В связи с иерархической структурой справочника сначала нужно выбрать раздел, в который добавляется страна или регион, после чего вызвать действие добавления. В форме ссылка на выбранный раздел отобразится в поле "Входит в раздел". Поля формы Краткое наименование и Полное наименование нужно заполнить соответствующими значениями. Не допускается создание двух стран или регионов с одинаковым кратким наименованием в пределах одного раздела.

Для добавления региона "Волгоградская область" нужно сначала выбрать запись "Российская Федерация", кликнуть по ней правой кнопкой мыши и выбрать пункт контекстного меню "Добавить страну (регион)". При этом значение записи "Российская Федерация" автоматически подставиться в поле формы добавления "Входит в раздел". Для добавления страны "Австралия" нужно выбрать раздел "Дальнее зарубежье" и затем вызвать действие добавления.

Редактирование записей справочника

Значения всех свойств записей справочника могут быть изменены непосредственно в представлениях, так и при помощи Инспектора объектов. Редактирование данных в ячейках представления и в Инспекторе объектов подробно описано в Руководстве пользователя Обозревателя данных в разделах Редактирование данных в таблице и Редактирование значений свойств при помощи Инспектора объектов. Изменение значения свойства "Входит в раздел" приведет к переносу записи из одного раздела в другой. Изменять структуру справочника не рекомендуется.

Перечень свойств записей справочника, которые можно изменять в представлении:

Удаление записей справочника

Удаление записи о стране и регионе производится вызовом действия "Удалить" в контекстном меню. При удалении страны или регионы автоматически без дополнительного предупреждения будут удалены все входящие в него города. Удалить страну и регион можно только в случае, если нет ни учащихся, ни образовательных учреждений, связанных с этим регионом. Также не должно быть объектов, связанных с входящими в регион городами.

Справочник стран и регионов должен поддерживаться бизнес-администратором или другим специально выделенным пользователем. Другие пользователи не должны иметь прав изменения этого справочника. Это даст возможность формировать общевузовскую статистику в разрезе стран и регионов. Краткие наименования могут формулироваться так, как это удобно и привычно пользователям ВУЗа. Полные наименования должны заполняться в соответствии с официальными наименованиями территориальных единиц, т.к. именно они будут отображаться в отчетности.

С каждой записью о регионе или стране могут быть связаны подчиненные записи городов (или других территориальных единиц), входящих в этот регион или страну. Работа со справочником городов описана в разделе Города .

9.5.3.1. Населенные пункты

Справочник городов является подчиненным по отношению к справочнику стран и регионов. Это означает, что каждый город входит в состав одного из регионов. Наряду с городами в этом справочники могут содержаться записи о других населенных пунктах: поселках, деревнях и проч.

Населенные пункты, более мелкие, чем города не рекомендуется хранить в данном справочнике. Свойство город для абитуриентов, студентов и других категорий учащихся, как правило, является необязательным для заполнения. Лучше указать их наименование и район, к которому они принадлежат в текстовом поле "Адрес".

Добавление записи в справочник.

Добавление записей о городах производится в подчиненной таблице "Города" справочника "Страны и регионы" при помощи действия "Добавить город". Для добавления города сначала в главной таблице "Страны и регионы" нужно выбрать страну и регион, к которому будет принадлежать город.

Для добавления города "Рыбинск" нужно в главной таблице "Страны и регионы" выбрать регион "Ярославская область", после чего в подчиненной таблице "Города" вызвать действие "Добавить город".

Для добавления города достаточно заполнить поле "Наименование". Не допускается создание в одном регионе двух городов с одинаковыми наименованиями.

Не следует создавать городов, связанных с записями разделов справочника "РФ", "Ближнее зарубежье", "Дальнее зарубежье". Перед добавлением города нужно уточнить, к какому именно региону РФ или стране он принадлежит.

Редактирование записей справочника.

Редактирование наименования города может производиться как в таблице данных, так и в Инспекторе объектов. После изменения текстового свойства "Наименование" необходимо нажать клавишу Enter. В Инспекторе объектов также отображается свойство "Входит в регион/страну". Это свойство недоступно для изменения. Если есть необходимость перенести город в другой регион, то нужно создать новый город с тем же наименованием в другом регионе, после чего выполнить над городами действие "Объединить объекты".

Удаление записей справочника.

Удалить запись о городе можно, вызвав для него действие контекстного меню "Удалить город". Удаление пройдет успешно только в случае, если в базе данных нет записей, связанных с данным городом. Если такие записи существуют, то нужно воспользоваться действием "Объединить объекты".

9.5.3.2. Вхождение в группы стран

9.5.4. Области науки (международная классификация)

Справочник Области науки (международная классификация) представляет собой перечень записей областей науки по международной классификации, используемых при добавлении дисциплин и НИС, читаемых на АНГЛИЙСКОМ языке.

Добавление области науки осуществляется при помощи пункта контекстного меню "Добавить область науки".

В форме параметров необходимо ввести краткое и полное наименование области науки и нажать кнопку ОК.

Удаление области науки происходит при помощи пункта контекстного меню "Удалить область науки" или клавиши Del. При этом система не позволит удалить те области науки, на которые имеются ссылки.

9.5.5. Группы стран

9.5.5.1. Страны, входящие в группу

9.5.6. Национальности

9.6. Внутренние классификаторы

Внутренние классификаторы

9.6.1. Приоритетные направления развития

9.6.2. Соответствие оценок

Справочник "Соответствие оценок" служит для автоматического пересчета оценок по 5-балльной, 10-балльной шкалам и шкале "зачет-незачет. Справочник расположен в одноименной главной таблице.

Для добавления соответствия оценок используется пункт контекстного меню "Добавить соответствие".

В форму задания параметров требуется ввести оценки по разным шкалам.

Редактирование оценок можно проводить как в главной таблице, так и при помощи Инспектора объектов.

Удаление соответствия осуществляется при помощи пункта контекстного меню "Удалить".

9.6.3. Виды документов

Справочник"Виды документов" представляет собой перечень документов, используемых при учете контингента обучающихся. Справочник расположен в одноименной главной таблице.

Добавление вида документа осуществляется при помощи пункта контекстного меню"Добавить вид документа".

В поле"Родитель" указывается либо наименование раздела, в который входит документ (например, "Документы, удостоверяющие личность" или "Документы о льготах"), либо значение этого поля очищается.

Редактирование введенной информации осуществляется либо в главной таблице, либо в Инспекторе объектов.

Для документов, используемых при регистрации абитуриентов бакалавриата, необходимо установить один из двух признаков Является документом о школьном образовании или Является документом о среднем специальном образовании.

Переименование узловых (имеющих дочерние элементы) элементов справочника видов документов недопустимо.

Для корректной передачи данных о заявлениях абитуриентов (см.Проверка данных о заявлениях абитуриентов в формате ФИС), необходимо для следующих видов документов:

удостоверяющие личность;

об образовании;

подтверждающие участие в олимпиадах.

подтверждающие индивидуальные достижения.

подтверждающие сиротство.

подтверждающие принадлежность к сотрудникам государственных органов РФ;

подтверждающие принадлежность к участникам и ветеранам боевых действий;

подтверждающие принадлежность родителей и опекунов к погибшим в связи с исполнением служебных обязанностей;

подтверждающие участие в работах на радиационных объектах или воздействие радиации.

в полеНаименование типа документа из справочника ФИС ввести соответствующее наименование типа документа из справочника ФИС.

Справочники ФИС регулярно обновляются и доступны по адресу http://priem.edu.ru, в разделе " Новости ", в данном разделе нужно найти запись о последнем обновлении системы ФИС ГИА, нажать на ссылку с информацией об обновлении системы и на открывшейся web-странице найти ссылку на скачивание справочников "Справочники ФИС ГИА и приема в формате CSV". При нажатии на ссылку, справочники будут загружены в виде одного архивного файла, после распаковки которого станут доступны 49 справочников в формате CSV. Кроме этого доступ к справочникам в формате xml можно получить следующим образомПолучение и актуализация справочников системы ФИС ГИА.

Справочник "Справочник №22 (IdentityDocumentType).csv" содержит все возможные наименования типов документов, удостоверяющих личность, в системе ФИС ГИА.

Справочник "Справочник №31 (DocumentType).csv" и Справочник №43 (DocumentType).csv содержат все возможные наименования типов документов об образовании, документов, подтверждающих участие в олимпиадах, и документах, подтверждающих индивидуальные достижения, в системе ФИС ГИА.

Справочник "Справочник №42 (OrphanCategory).csv" содержит все возможные наименования типов документов, подтверждающих сиротство, в системе ФИС ГИА.

Справочник "Справочник №45 (VeteranCategory).csv" содержит все возможные наименования типов документов, подтверждающих принадлежность к участникам и ветеранам боевых действий, в системе ФИС ГИА.

Справочник "Справочник №46 (ParentsLostCategory).csv" содержит все возможные наименования типов документов, подтверждающих принадлежность родителей и опекунов к погибшим в связи с исполнением служебных обязанностей, в системе ФИС ГИА.

Справочник "Справочник №47 (StateEmployeeCategory).csv" содержит все возможные наименования типов документов, подтверждающих принадлежность к сотрудникам государственных органов РФ, в системе ФИС ГИА.

Справочник "Справочник №48 (RadiationWorkCategory).csv" содержит все возможные наименования типов документов, подтверждающих участие в работах на радиационных объектах или воздействие радиации, в системе ФИС ГИА.

Удаление вида документа происходит при помощи пункта контекстного меню"Удалить" или клавишиDel. При этом система не позволит удалить те виды документов, на которые имеются ссылки.

9.6.4. Источники финансирования реализации дисциплин

Справочник Источники финансирования реализации дисциплин представляет собой перечень источников финансирования, используемых при добавлении дисциплин и НИС в процессе редактирования учебных планов.

Добавление источника финансирования осуществляется при помощи пункта контекстного меню "Добавить источник финансирования".

В форме параметров необходимо ввести краткое и полное наименование источника финансирования и нажать кнопку ОК.

Удаление источника финансирования происходит при помощи пункта контекстного меню "Удалить источник финансирования" или клавиши Del. При этом система не позволит удалить те источники финансирования, на которые имеются ссылки.

9.6.5. Уровни Data Culture

Справочник содержит перечень уровней владения навыками по работе с данными.

Для добавления нового уровня владения навыками необходимо:

Из контекстного меню вызвать действие Добавить уровень.

В форме параметров ввести Наименование и Наименование на английском языке.

Нажать кнопку ОК.

9.6.6. Виды грантов и конкурсов

9.6.7. Виды стипендий

В справочнике "Виды стипендий" хранится информация о стипендиях, назначаемых студентам. Справочник расположен в одноименной главной таблице.

Добавление вида стипендии осуществляется при помощи пункта контекстного меню "Добавить вид стипендии" или клавиши Ins.

Поле Ежемесячная сумма" заполняется только в том случае, если есть соответствующая информация. Поле "Доля факультета" должно быть заполнено в обязательном порядке.

Редактирование введенной информации осуществляется либо в главной таблице, либо в Инспекторе объектов.

Удаление вида стипендии происходит при помощи пункта контекстного меню "Удалить" или клавиши Del. При этом система не позволит удалить те виды стипендии, на которые имеются ссылки.

9.6.8. Виды студенческой мобильности

Справочник Виды студенческой мобильности представляет собой перечень видов студенческой мобильности, используемых при направлени студентов на программы исходящей мобильности.

Добавление вида студенческой мобильности осуществляется при помощи пункта контекстного меню "Создать".

В форме параметров необходимо ввести краткое и полное наименование вида студенческой мобильности и нажать кнопку ОК.

Удаление вида студенческой мобильности происходит при помощи пункта контекстного меню "Удалить" или клавиши Del. При этом система не позволит удалить те виды студенческой мобильности, на которые имеются ссылки.

9.6.9. Основания перехода на индивидуальный учебный план

9.6.10. Виды льгот для студентов

9.6.11. Основания выплат материальной помощи

9.6.12. Причины перемещений

9.6.13. Категории персонала

9.6.14. Виды практик

Справочник содержит перечень видов практик, проводимых в ВУЗе.

Для добавления нового вида практики необходимо:

Из контекстного меню вызвать действие Добавить вид практики.

В форме параметров ввести Наименование и указать Тип практики.

Если один и тот же вид практики может проводиться и как групповая, и как индивидуальная, то в справочник нужно добавить две записи, отразив это в их наименовании, например, "Учебная практика (групповая)" и "Учебная практика (индивидуальная)".

Нажать кнопку ОК.

Дополнительно для каждого вида практики можно ввести перевод наименования на английский язык. Для этого необходимо дважды щелкнуть левой клавишей мыши в колонке Наименование на английском языке и ввести перевод, после чего нажать клавишу Enter.

9.6.15. Основания поощрений студентов

Справочник содержит перечень возможных оснований поощрений студентов, предусмотренных в ВУЗе. Данный справочник используется при формировании приказов о поощрениях и выполнении действий по наложению поощрений на студентов.

Для добавления нового основания поощрения необходимо:

Из контекстного меню вызвать действие Добавить основание поощрений.

В форме параметров ввести Краткое наименование и Полное наименование основания.

Нажать кнопку ОК.

9.6.16. Основания взыскания студентов

Справочник содержит перечень возможных оснований взысканий студентов, предусмотренных в ВУЗе. Данный справочник используется при формировании приказов о взысканиях и выполнении действий по наложению взысканий на студентов.

Для добавления нового основания взыскания необходимо:

Из контекстного меню вызвать действие Добавить основание взысканий.

В форме параметров ввести Краткое наименование и Полное наименование основания.

Нажать кнопку ОК.

9.6.17. Шаблоны ссылок на сервис Реестр дипломов

Данный справочник содержит перечень шаблонов интернет ссылок для формирования QR кода при создании макетов дипломов ВУЗа.

Для добавления шаблона ссылки необходимо:

В форме Внутренние классификаторы в представлении Шаблоны ссылок на сервис Реестр дипломов из контекстного меню вызвать действие Добавить шаблон.

Для корректного формирования QR кодов, после добавления шаблона необходимо выполнить Настройку для подготовки дипломов.

В форме параметров указать следующие данные:

Имя должно быть указано наименование шаблона ссылки для формирования QR кода.

Дата начала действия шаблона.

Шаблон ссылки.

Нажать кнопку ОК.

9.6.17.1. Настройка для подготовки дипломов

Для формирования QR кодов в макетах дипломов нужно установить основную части интернет ссылки на Реестр дипломов, для этого необходимо:

В форме Внутренние классификаторы в представлении Шаблоны ссылок на сервис Реестр дипломов из контекстного меню вызвать действие Настройки для подготовки дипломов.

В форме параметров указать Основную часть URL сервиса Реестр дипломов.

Нажать кнопку ОК.

9.7. Школы, ВУЗы, СУЗы, прочие организации

Школы, ВУЗы, СУЗы, прочие организации

9.7.1. ВУЗы

Справочник "ВУЗы" объединяет в себе информацию о ВУЗах, введенную в различных подсистемах ("Абитуриент", "Студент", "Аспирант"), и расположен в одноименной главной таблице.

Справочник представляет собой перечень ВУЗов с их характеристиками (регион и город, в котором находится ВУЗ, является ли ВУЗ государственным, имеет ли аккредитацию, адрес и ФИО руководителя ВУЗА и т.д.).

Добавление ВУЗа может осуществляться как в указанных выше подсистемах, так и непосредственно в справочнике "ВУЗЫ" при помощи пункта контекстного меню "Добавить ВУЗ".

В поле "Сокращенное наименование" вводится общепринятая аббревиатура наименования ВУЗа. По значению этого поля в системе осуществляется идентификация ВУЗа.

При регистрации абитуриента магистратуры или аспирантуры в поле "Краткое наименование" законченного образовательного учреждения было введено значение "МГУ". При этом если в системе уже есть информация о ВУЗЕ, имеющем это краткое наименование, значения полей в форме регистрации, относящихся к этому ВУЗу, будут заполнены автоматически.

Поле "Является нашей организацией" может иметь значение "Внешняя организация" или "Наша организация".

При вводе места расположения ВУЗа сначала в поле "Регион нахождения" из справочника "Страны и регионы" вводится регион (область РФ, государство). Переход в справочник осуществляется нажатием кнопки с тремя точками, расположенной в правой части поля. После этого для ввода значения в поле "Город" доступны только населенные пункты, находящиеся на территории выбранного региона.

Редактирование записи о ВУЗе осуществляется как в главной таблице "ВУЗЫ", так и в Инспекторе объектов.

Удаление ВУЗа осуществляется при помощи пункта контекстного меню "Удалить". При этом система не позволит удалить образовательные учреждения, на которые имеются ссылки.

9.7.2. Школы и СУЗы

Справочник Школы и СУЗы объединяет в себе информацию о средних образовательных учреждениях, введенную в различных подсистемах (Абитуриент, Лицей университета), и расположен в одноименном представлении.

Справочник представляет собой перечень школ и СУЗов с их характеристиками (регион и город, в котором находится образовательное учреждение, является ли учреждение государственным, имеет ли аккредитацию, адрес и ФИО руководителя, признак принадлежности к текущему ВУЗу и т.д.).

Добавление образовательного учреждения может осуществляться как в указанных выше подсистемах, так и непосредственно в справочнике Школы и СУЗы при помощи пункта контекстного меню Добавить школу (СУЗ).

В поле Краткое наименование вводится общепринятая аббревиатура наименования образовательного учреждения. По значению этого поля в системе осуществляется идентификация школы (СУЗа).

В поле Полное наименование вводится полное наименование образовательного учреждения.

В поле Является государственным устанавливается одно иззначений"Государственное ОУ" или "Частное ОУ".

При вводе места расположения школы сначала в поле Регион нахождения из справочника Страны и регионы вводится регион (область РФ, государство). Переход в справочник осуществляется нажатием кнопки с тремя точками, расположенной в правой части поля. После этого для ввода значения в поле Город доступны только населенные пункты, находящиеся на территории выбранного региона.

В поле Имеет государственную регистрацию устанавливается одно из значений признака"Имеет" или "Не имеет".

При необходимости можно указать Регион нахождения организации, Номершколы(СУЗа) и Наименование школы (СУЗа).

В поле Вид школы (СУЗа) выбрать из списка вид образовательного учреждения.

В поле Является базовой школой устанавливается одно из значений "Является базовой школой" или "Не является базовой школой".

Редактирование записи об образовательном учреждении осуществляется как в представлении Школы и СУЗы, так и в Инспекторе объектов.

Для всех образовательных учреждений, которые должны быть доступными для выбора в Личном кабинете участника международных олимпиад, должен быть установлен признак Для международных олимпиад (значение "Да").

Удаление записи о школе осуществляется при помощи пункта контекстного меню Удалить. При этом система не позволит удалить образовательные учреждения, на которые имеются ссылки.

9.7.3. Все организации

9.8. Общие справочники

В общевузовских справочниках хранится информация, являющаяся общей для ВУЗа в целом. Добавление и изменение информации этих справочников должно быть централизовано. В системе это достигается путем назначения прав доступа к данным справочникам бизнес-администратору или другим специально определенным ВУЗом пользователям. Централизованное ведение ключевых справочников системы исключает возможность разночтения в данных, формируемых на разных участках системы, разными факультетами, и дает возможность сквозного анализа информации на уровне ВУЗа в целом.

Некоторые из справочников должны быть заполнены до начала использования системы, некоторые заполняются в ходе работы пользователей (перечень этих справочников представлен в разделе Начало работы).

Бизнес-администратору системы доступны специальные средства поддержки общевузовских справочников, предоставляемые платформой "Мельница данных".

9.8.1. Факультеты и отделения

9.8.1.1. Структура факультета

9.8.2. Филиалы

Филиалы

9.8.2.1. Работники филиала

9.8.3. Направления и специальности

Справочник содержит перечень направлений и специальностей.

Для добавления нового направления или специальности необходимо:

Из контекстного меню вызвать действие Добавить направление (специальность).

В форме параметров ввести Наименование и выбрать Ступень образования. При возможности установить значения остальных параметров.

Нажать кнопку ОК.

9.8.3.1. Степени и квалификации

9.8.4. Степени и квалификации

Данный справочник представляет собой словарь степеней и квалификаций, которые могут присваиваться выпускникам ВУЗа по различным направлениям и специальностям высшего образования. Например, квалификация 65 Инженер, будучи создана в этом справочнике один раз впоследствии может включаться в разные специальности в справочнике Степени по направлению / квалификации по специальности.

В таблице данных "Степени и квалификации" присутствуют колонки:

Код - код степени или квалификации, употребляемый в Перечне направлений и специальностей высшего образования. Принимает значения: 62 - степени бакалавра, 68 - степени магистра, 65 - квалификации для специалистов.

Наименование - наименование степени или квалификации в Перечне. Для дальнейшего успешного использования наименование степени или квалификации должно строго соответствовать записи в перечне без сокращений.

Наименование в родительном падеже - должно представлять собой наименование степени или квалификации по Перечню в родительном падеже. Эти значения используются при формировании документов государственного образца о высшем профессиональном образовании, где необходимы формулировки степеней и квалификаций в родительном падеже.

Добавление записи в справочник

Добавить запись в справочник можно при помощи действия контекстного меню "Добавить степень (квалификацию)". Это же действие может быть вызвано нажатием кнопки с тем же названием на панели инструментов или нажатием клавиши Insert на клавиатуре. При вызове этого действия отображается форма добавления степени/квалификации:

Поля формы должны быть заполнены следующим образом:

В поле Наименование нужно занести наименование степени или квалификации в именительном падеже согласно Перечню

В поле Наименование в родительном падеже нужно занести наименование степени или квалификации в родительном падеже (кого? чего?). Этот текст будет использоваться при формировании отчетных документов для составления формулировок типа: "Присвоена квалификация бакалавра математики по направлению "Математика. Компьютерные науки"

В поле Код нужно занести код степени или квалификации согласно Перечню

После заполнения всех полей формы допустимыми значениями нужно нажать кнопку ОК или нажать клавишу Enter на клавиатуре.

Недопустимо создание в справочнике записей с одинаковым кодом и наименованием степени или квалификации.

Наименования степеней и квалификаций могут начинаться как с прописной, так и со строчной буквы. В каждом отчете, использующим данный справочник, прописные и строчные буквы устанавливаются отдельно соответственно требованиям. Однако рекомендуется выбрать единый стиль формирования записей и придерживаться его.

Редактирование записей справочника

Значения всех свойств записей справочника могут быть изменены как при помощи таблицы данных, так и при помощи Инспектора объектов. Редактирование данных в ячейках таблицы и в Инспекторе объектов подробно описано в Руководстве пользователя Обозревателя данных в разделах и .

Новые значения свойств должны удовлетворять требованиям, описанным выше в разделе "Добавление записи в справочник".

Удаление записей справочника

Для удаления записи о степени или квалификации необходимо выбрать удаляемую запись (или группу записей) и вызвать действие контекстного меню "Удалить". Это же действие вызывается нажатием кнопки "Удалить" на панели инструментов или нажатием клавиши Delete клавиатуры. Перед удалением пользователю будет задан дополнительный вопрос:

Удалить запись о степени или квалификации удастся только при условии, что эта степень или квалификация не включена ни в одно из направлений и специальностей в разделе справочника "Направления и специальности" Степени по направлению / квалификации по специальности. Если возникла необходимость "избавиться" от неверно созданной записи справочника, нужно использовать возможность объединения объектов.

Нет необходимости формировать данный справочник предварительно до начала формирования справочников "Направления и специальности" и "Степени по направлению / квалификации по специальности". Гораздо удобнее добавлять записи о степенях и квалификациях по мере их востребования для включения в направления и специальности высшего образования.

9.8.5. Формы обучения

9.8.6. Образовательные программы

9.8.7. Магистерские программы

Справочник "Магистерские программы" представляет собой перечень программ, по которым в ВУЗе ведется подготовка магистров. Справочник расположен в одноименной главной таблице.

Добавление магистерской программы осуществляется при помощи пункта контекстного меню "Добавить магистерскую программу".

Значение поля "Направление подготовки" выбирается из предварительно сформированного справочника "Направления и специальности". Переход в справочник осуществляется при нажатии кнопки с тремя точками в правой части поля.

Поле "Руководитель программы" также заполняется выбором значения из справочника "Работники ВУЗа". Значение в это поле можно ввести в режиме редактирования записи о магистерской программе.

Редактирование введенной информации осуществляется либо в главной таблице, либо в Инспекторе объектов.

Удаление магистерской программы происходит при помощи пункта контекстного меню "Удалить" или клавиши Del. При этом система не позволит удалить те магистерские программы, на которые имеются ссылки.

9.8.7.1. Магистерские специализации

9.8.8. Подразделения ВУЗа

9.8.8.1. Работники подразделения

Работники подразделения

9.8.9. Учебные здания

9.8.9.1. Аудиторный фонд

9.8.10. Переименования ВУЗа

9.8.11. Графики учебного процесса

9.8.11.1. Периоды по графику

9.8.12. Календарные периоды обучения

Календарные периоды для студентов

9.8.13. Периоды обучения в аспирантуре

9.8.14. Разделы учебного плана

9.8.15. Дисциплины вне учебных планов

9.8.15.1. Рубежный контроль

9.8.16. Соответствие оценок

9.8.17. Все учебные планы

9.8.17.1. Все записи плана

9.8.17.1.1. Рубежный контроль

9.8.17.2. Дисциплины

9.8.17.2.1. Рубежный контроль

9.8.17.3. Курсовые работы и НИР

9.8.17.3.1. Рубежный контроль

9.8.17.4. Практики

9.8.17.4.1. Рубежный контроль

9.8.17.5. Итоговые госэкзамены

9.8.17.5.1. Рубежный контроль

9.8.17.6. Выпускные квалификационные работы

9.8.17.6.1. Рубежный контроль

9.8.18. Страны и регионы

Справочник содержит перечень стран и регионов, используемый при выполнении процедур системы. Перечень стран представлен в виде иерархической модели, у которой на верхнем уровне представлены группы стран или группы регионов (например, "Дальнее зарубежье" или "Российская Федерация", представленная как группа регионов). Для добавления новой страны или региона необходимо:

Из контекстного меню вызвать действие Добавить страну (регион).

В форме параметров указать Краткое и Полное наименование страны или региона, и в поле Входит в раздел указать группу стран или группу регионов, в которую входит страна или регион. Если нужно добавить группу стран или регионов, то поле Входит в раздел нужно оставить пустым.

Нажать кнопку ОК.

После добавления страны или региона в соответствующих колонках можно добавить значения следующих свойств:

Наименование на английском языке.

Наименование в родительном падеже.

Наименование в предложном падеже.

Прием граждан на бюджетные места (значения "Да/Нет").

Код страны.

Безвизовый въезд в Россию (значение "Да/Нет").

Макрорегион.

9.8.18.1. Города

9.8.19. Макрорегионы

Справочник содержит перечень макрорегионов, для добавления нового макрорегиона необходимо:

Из контекстного меню вызвать действие Добавить макрорегион.

В форме параметров указать Краткое и Полное наименование, при необходимости ввести Наименование на английском языке.

Нажать кнопку ОК.

9.8.20. ВУЗы

9.8.21. Виды документов

9.8.22. Виды стипендий

9.8.23. Школы и СУЗы

9.8.24. Все нормативные документы

9.8.25. Виды льгот для студентов

9.8.26. Причины перемещений студентов

9.8.27. Основания перехода на индивидуальный учебный план

Данный справочник содержит перечень оснований, по которым студентам может быть предоставлен индивидуальный учебный план.

Для добавления основания достаточно вызвать действие Добавить основание перехода на индивидуальный учебный план и задать его краткое и полное наименование:

Подробнее о значениях различных оснований можно прочесть в разделе
Перевод на индивидуальный учебный план.

9.8.28. Национальности

9.8.29. Уровни образования и курсы

10. Работа с общевузовскими справочниками для филиалов

10.1. Факультеты, кафедры, преподаватели (филиалы)

10.1.1. Факультеты и отделения

10.1.1.1. Кафедры факультета

10.1.1.2. Работники факультета

10.1.1.3. Направления и специальности на факультете

10.1.1.4. Специализации

10.1.1.5. Магистерские программы

10.1.1.6. Структура курсов и групп

10.1.2. Все кафедры

10.1.2.1. Дисциплины кафедры

10.1.2.2. Преподаватели кафедры

10.1.2.3. Научные специальности на кафедре

10.1.3. Все преподаватели

10.1.3.1. Ученые степени преподавателей

10.1.3.2. Контактная информация

10.1.4. Филиалы

10.1.4.1. Работники филиала

10.2. График учебного процесса

График учебного процесса

10.2.1. Календарные периоды для студентов

10.2.2. Графики учебного процесса

10.2.2.1. Периоды по графику

10.2.3. Календарные периоды для аспирантов

10.3. Учебные планы, формы и программы обучения (филиалы)

Учебные планы, формы и программы обучения (филиалы)

10.3.1. Образовательные программы

Образовательные программы

10.3.1.1. Специализации программы

Специализации программы

10.3.1.2. Магистерские специализации

Магистерские специализации

10.3.2. Все учебные планы

10.3.2.1. Все записи плана

10.3.2.1.1. Рубежный контроль

10.3.2.2. Дисциплины плана

10.3.2.2.1. Рубежный контроль

10.3.2.3. Курсовые работы и НИР

10.3.2.3.1. Рубежный контроль

10.3.2.4. Практики

10.3.2.4.1. Рубежный контроль

10.3.2.5. Итоговые госэкзамены

10.3.2.5.1. Рубежный контроль

10.3.2.6. ВКР

10.3.2.6.1. Рубежный контроль

10.3.3. Майноры учебных планов

10.3.4. Дисциплины вне учебных планов

10.3.4.1. Рубежный контроль

10.3.4.2. Результаты студентов

10.3.5. Проекты для студентов

Заполняется аналогично Проекты для студентов.

10.3.6. Типы проектов для студентов

Заполняется аналогично Типы проектов для студентов.

10.3.7. Разделы учебных планов

10.3.8. Все дисциплины ВУЗа

10.3.8.1. Все записи БУП по дисциплине

10.3.8.2. Все записи РУП по дисциплине

10.3.8.3. Записи планов факультетов

10.3.8.4. Преподавание кафедрами

10.3.9. Все дисциплины по кафедрам

10.3.10. Все магистерские программы

10.3.10.1. Магистерские мпециализации

10.3.11. Формы обучения

10.3.12. Способы реализации образовательных программ

10.4. Подразделения, здания, аудиторный фонд (филиалы)

Подразделения, здания, аудиторный фонд (филиалы)

10.4.1. Все подразделения ВУЗа

10.4.1.1. Работники подразделения

10.4.2. Учебные здания

10.4.2.1. Аудиторный фонд

10.4.3. Все аудитории

10.5. Внешние классификаторы

Внешние классификаторы

10.5.1. Направления и специальности

10.5.1.1. Степени / Квалификации

10.5.2. Все степени и квалификации

10.5.3. Страны и регионы

10.5.3.1. Населенные пункты

10.5.3.2. Вхождение в группу стран

10.5.4. Группы стран

10.5.4.1. Страны , входящие в группу

10.5.5. Национальности

10.6. Внутренние классификаторы

Внутренние классификаторы

10.6.1. Приоритетные направления развития

10.6.2. Соответствие оценок

10.6.3. Виды документов

10.6.4. Виды грантов и конкурсов

10.6.5. Виды стипендий

10.6.6. Основания перехода на индивидуальный учебный план

10.6.7. Виды льгот для студентов

10.6.8. Основания выплат материальной помощи

10.6.9. Причины перемещений

10.6.10. Категории персонала

10.7. Школы, ВУЗы, СУЗы, прочие организации

Школы, ВУЗы, СУЗы, прочие организации

10.7.1. ВУЗы

10.7.2. Школы и СУЗы

10.7.3. Все организации

11. Работа центральных подразделений вуза и филиалов

Все пользователи системы разделяются на пользователей, имеющих доступ к данным системы как по Москве, так и по филиалам и на пользователей, имеющих доступ к данным только Москвы или одного филиала. Для каждого из режимов доступа в системе созданы соответствующие роли. Вхождение пользователя в роль определяет, какой перечень объектов доступен ему для просмотра, правки, удаления. Роли различаются по задачам, решаемым пользователям (например, «разработка учебных планов», «работа со студентами факультета», «работа с выпускниками» и проч.).
Путем установки для пользователей значений настроек «Филиал», «Факультет», «Подразделение ДПО» ограничивается доступ пользователя к объектам в рамках каждой роли. Работа с настройками описана в соответствующих разделах:

12. Руководство пользователя участка "Абитуриент"

Подсистема "Абитуриент" автоматизирует процессы планирования, организации и проведения приемной кампании ВУЗа.

Использование подсистемы позволяет решить следующие организационно- технологические задачи, возникающие перед руководством ВУЗа и Приемной комиссией:

Формирование единых справочников наборов и конкурсов, перечней вступительных испытаний на каждый конкурс, контрольных цифр приема, проходных баллов, условий зачисления и т.п. Накопление справочных данных о наборах и конкурсах из года в год с возможностью анализа их динамики.

Организация регистрации абитуриентов в системе одновременно несколькими операторами в режиме реального времени. Процедура регистрации обеспечивает полноту и корректность занесения информации об абитуриентах, не требуя при этом высокой квалификации оператора и глубокого понимания им особенностей процедур приема.

Автоматизированное формирование перечня вступительных испытаний для каждого абитуриента в ходе регистрации, формирование печатных форм документов (заявление абитуриента, удостоверение абитуриента, экзаменационный лист, расписка о принятых документах и проч.), выдаваемых абитуриенту и/или формирующих его Личное дело.

Возможность формирования статистических отчетов о численности абитуриентов по факультетам, отделениям, направлениям и специальностям подготовки в режиме реального времени.

Поддержка планирования вступительных испытаний. Поддержка процедур анализа работ абитуриентов в случае использования тестовой системы оценки знаний. Возможность "отчужденной" проверки работ абитуриентов.

Развитая система поддержки применения льгот при поступлении, предоставляемых законодательством (инвалидность, сиротство, права военнослужащих, уволенных в запас и проч.), а также дополнительных льгот и привилегий, предоставляемых ВУЗом (предоставление преимуществ победителям и призерам всероссийских олимпиад школьников по различным предметам, победителям и призерам олимпиад, проводимых ВУЗом и проч.)

Поддержка использования результатов Единого государственного экзамена (ЕГЭ) в качестве результатов вступительных испытаний. Возможности анализа использования абитуриентами результатов ЕГЭ для поступления в ВУЗ. Возможность пересчета 100-балльных результатов ЕГЭ в оценки ВУЗа в различных шкалах. Наличие процедур пакетной проверки данных о свидетельствах ЕГЭ, предоставленных абитуриентами по Федеральной базе свидетельств ЕГЭ (ФБС).

Автоматизированное формирование отчетности о ходе и результатах приемной кампании в вышестоящие организации и для внутренних целей ВУЗа.

Возможность учета приказов о зачислении и договоров об оказании платных образовательных услуг, контроль оплаты договоров.

Использование информации, собранной на участке Абитуриент в работе учебных частей и деканатов факультетов на участке Студент после зачисления абитуриентов в состав студентов ВУЗа.

В соответствии с двухуровневой системой высшего образования, подсистема разбита на два отдельных участка: Прием в бакалавриат и Прием в магистратуру. Участок Прием в бакалавриат подразумевает также и работу с абитуриентами программ подготовки специалистов. Работа на этих участках ведется раздельно. Доступ к этим участкам может быть разграничен для различных категорий пользователей.

Работа на каждом из участков состоит из следующих основных этапов:

Формирование справочных данных по набору и конкурсам.

Регистрация абитуриентов.

Занесение результатов вступительных испытаний.

Анализ результатов вступительных испытаний, формирование контингента "рекомендованных к зачислению".

Зачисление абитуриентов в состав студентов.

Закрытие приемной компании.

12.1. Довузовская подготовка

12.1.1. Довузовская подготовка в бакалавриат

12.1.1.1. Выпускники ФДП

12.1.1.2. Региональные центры ФДП

12.1.2. Подготовительное отделение в магистратуру

12.1.2.1. Слушатели ПО

12.1.2.1.1. Контактная информация

12.1.2.2. Направления подготовки

12.2. Проведение олимпиад и конкурсов

Данный раздел описывает возможности автоматизации средствами системы проведения олимпиад и конкурcов, проводимых вузом вне рамок основной приемной кампании. Победители и призеры олимпиад и конкурсов могут получать различные льготы при поступлении.

В системе используется возможность удаленной регистрации участников и взаимодействия с ними посредством Личных кабинетов участников олимпиад. Информационное взаимодействие участников олимпиад с системой происходит посредством заявок удаленных пользователей. Все заявки в обязательном порядке проходят процедуру модерации, выполняемую уполномоченными на это пользователями - модераторами. Только после обработки заявок модератором на основе данных, введенных удаленным пользователем, происходит изменение данных в основных разделах системы (регистрация участников, изменение личных данных, изменение выбранных конкурсов и т.д.).

Обработка заявок удаленных пользователей описана в разделе Работа модератора с заявками удаленных пользователей.

Олимпиады и конкурсы школьников

В одном учебном году (наборе) может проводиться несколько олимпиад и конкурсов для школьников разных классов. Для учета структуры олимпиад и конкурсов используются справочники Потоки олимпиад школьников и Профили олимпиады. Олимпиада школьников проводится в два этапа. На первом этапе по каждому профилю олимпиады могут проводиться испытания по одному или по нескольким предметам. Ко второму этапу допускаются только те школьники, которые показали высокие результаты на первом этапе. На втором этапе проводится одно дополнительное состязание по каждому профилю. По итогам этого дополнительного состязания подводятся итоги олимпиады.

Один участник может участвовать в нескольких олимпиадах в пределах одного класса.

Более подробно об этапах проведения Олимпиад школьников см. Порядок работы с разделом

Олимпиады студентов

Олимпиады студентов проводятся для студентов или выпускников ВУЗов, которые желают продолжить обучение в магистратуре. Проведение олимпиады студентов предусматривает письменную работу с возможностью подачи апелляции на решение комиссии по работе. Один участник может принимать участие в олимпиаде только по одному направлению.

Этапы проведения Олимпиады студентов

1. Формирование справочников, настройки участка

2. Подготовка к использованию личных кабинетов участников

3. Регистрация участников

4. Проведение испытаний

5. Подведение итогов

Подробнее:

12.2.1. Олимпиады и конкурсы школьников

В одном учебном году (наборе) может проводиться несколько олимпиад и конкурсов для школьников разных классов. Для учета структуры олимпиад и конкурсов используются справочники Потоки олимпиад школьников и Профили олимпиады. Олимпиада школьников проводится в два этапа. На первом этапе по каждому профилю олимпиады могут проводиться испытания по одному или по нескольким предметам. Ко второму этапу допускаются только те школьники, которые показали высокие результаты на первом этапе. На втором этапе проводится одно дополнительное состязание по каждому профилю. По итогам этого дополнительного состязания подводятся итоги олимпиады.

Один участник может участвовать в нескольких олимпиадах в пределах одного класса.

Этапы проведения Олимпиады школьников

12.2.1.1. Справочники по проведению олимпиад

Следующим этапом работы по проведению олимпиад школьников должно быть формирование справочных данных. Для успешного проведения регистрации участников олимпиад, пробных тестирований, испытаний первого и второго этапа олимпиад, а также для анализа результатов и создания отчетов необходимо формирование, как ряда общевузовских справочников, так и справочников раздела Олимпиады школьников и студентов.

На первом этапе надо убедиться в полноте и корректности заполнения общевузовских справочников. Если система используется в ВУЗе не первый год, то, скорее всего, необходимые записи общевузовских справочников уже сформированы. В этом случае указанные ниже справочники нужно просто просмотреть и убедиться в наличии в них необходимых записей. Если некоторые из этих справочников не сформированы, или если в них необходимо добавить новые записи, это нужно сделать, используя функционал, описанный в разделах документации, посвященных каждому из справочников.

Страны и регионы - В этом справочнике должны быть занесены страны и регионы Российской Федерации, из которых ожидаются участники олимпиады. Рекомендуется сформировать полный перечень регионов РФ. Если в ходе проведения регистрации участников возникнет необходимость добавить новую страну, необходимо будет обратиться к бизнес-администратору системы. Справочник стран и регионов понадобится как для занесения мест постоянной регистрации участников (по месту жительства), так и для занесения регионов школ и СУЗов, в которых учатся участники.

Города - Этот справочник содержит не только города, но и населенные пункты других типов, входящие в состав региона. Основные города, жители которых ожидаются в качестве участников олимпиады, желательно внести в справочник заранее. Однако стремиться к полноте формирования справочника населенных пунктов каждого региона не стоит, так как можно будет добавлять новые населенные пункты по мере их востребования.

Виды документов - Необходимо проверить корректность заполнения данного справочника в части разделов "Документы о среднем образовании" и "Удостоверяющий личность". Виды документов, входящие в данные группы будут доступны для выбора вида документа об образовании и документа, удостоверяющего личность участника, в ходе регистрации участников.

Если у пользователей раздела Олимпиады школьников и студентов недостаточно прав для внесения изменений в общевузовские справочники, необходимо обратиться к бизнес-администратору системы.

Из справочников раздела Приемная кампания в бакалавриат и магистратуру до начала олимпиады должен быть сформирован справочник Наборы в ВУЗ - в этом справочнике должен быть создан набор, соответствующий учебному году, в котором проводится олимпиада.

После того как были сформированы вышеописанные справочники можно приступать к формированию справочников для проведения олимпиад:

Предметы вступительных испытаний - в этом справочнике обязательно должны присутствовать все предметы, по которым будут проводиться испытания в рамках олимпиады.

Потоки олимпиад школьников - в этом справочнике должны быть созданы один или несколько потоков, соответствующих олимпиаде. Для этих потоков в поле Вид потока должно быть установлено значение Олимпиада. Несколько потоков для олимпиады нужно создавать в том случае, если возможно раздельное подведение итогов для различных категорий участников. Например, такими потоками могут быть олимпиады в центральном ВУЗе и в его филиалах, или в Москве и других регионах.

Профили на потоках - в этом справочнике должен быть сформирован полный перечень профилей на каждом из потоков олимпиады.

Предметы по профилю - в этом справочнике для каждого профиля на потоке (профиля олимпиады) должен быть сформирован полный перечень предметов, по которым будут проводиться испытания для участников каждого из профилей.

Проведение испытаний (расписание) - в этом справочнике должно быть сформировано расписание проведение испытаний на потоке олимпиады. Если олимпиада проводится в несколько потоков, то расписание должно быть сформировано отдельно для каждого потока (время и даты проведения испытаний на разных потоках могут совпадать).

Время и место проведения олимпиад школьников, Города проведения олимпиад школьников, Площадки проведения олимпиады и Аудитории проведения олимпиад - с помощью данных справочников для каждого профиля олимпиады, города проведения олимпиады должен быть сформирован перечень мест проведения испытаний олимпиад.

Баллы для результатов I этапа - в этом справочнике должен быть сформирован перечень результатов участия в первом этапе олимпиаде, с указанием пороговых значений баллов, по достижении которых засчитывается результат.

Баллы для результатов II этапа - в этом справочнике должен быть сформирован перечень возможных результатов участия во втором этапе олимпиады, с указанием пороговых значений баллов, по достижении которых засчитывается результат.

Апелляционная комиссия - в этом справочнике нужно занести данные членов апелляционных комиссий. Для каждого профиля необходимо создавать отдельную комиссию.

Пункты проведения олимпиад школьников - в этом справочнике должен быть сформирован перечень пунктов проведения олимпиад школьников.

Тестирующие системы - в этом справочнике необходимо ввести информацию о тестирующих системах, применяемых в проведений испытаний.

Виды льгот для участников олимпиад - в этом справочнике должны быть занесены все виды льгот, определяющие социальные категории граждан, которые сможет выбрать участник олимпиады при регистрации.

12.2.1.1.1. Наборы в ВУЗ

Справочник "Наборы в ВУЗ" представляет собой перечень наборов, соответствующих учебным годам. Каждому набору соответствует свой состав приемной комиссии, свой перечень проводимых олимпиад (потоков, профилей, направлений). В данной таблице создание и редактирование записей не предусмотрено. Записи о наборах создаются на этапе настроек участка "Абитуриент" (Наборы в ВУЗ).

Каждая запись о наборе на тот или иной год имеет подчиненные записи, которые отображаются в подчиненных таблицах:

12.2.1.1.1.1. Потоки олимпиад школьников

Справочник содержит записи обо всех потоках олимпиад и конкурсов школьников в рамках выбранного набора в ВУЗ.

Для добавления записи о потоке необходимо воспользоваться одним из пунктом контекстного меню Добавить поток... :

1. Олимпиад школьников

В форме параметров необходимо ввести Полное наименование потока и указать Класс участия олимпиады.

2. Конкурсов школьников

В форме параметров необходимо ввести Полное наименование потока и указать Класс участия олимпиады.

3. Командных олимпиад

В форме параметров необходимо ввести Полное наименование потока.

В рамках каждого потока могут проводиться олимпиады по разным профилям (см. Профили олимпиады). По каждому профилю возможно планирование олимпиадных состязаний по нескольким предметам.

Расписание олимпиадных состязаний формируется отдельно для каждого потока.

Каждая запись таблицы имеет набор дополнительных характеристик, которые отображаются в подчиненных представлениях:

12.2.1.1.1.1.1. Профили олимпиады

Представление содержит все записи о профилях олимпиады на потоке.

Для добавления новой записи о профиле олимпиады необходимо воспользоваться пунктом контекстного меню Добавить профиль олимпиады.

В форме параметров необходимо указать следующие данные:

Краткое и Полное наименование профиля.

В поле Профиль прошлого года можно установить связь с профилем предыдущего года набора.

При необходимости в полях Олимпиады школьников и Предмет олимпиады школьников с помощью соответствующих справочников Олимпиады школьников и Предметы, по которым проводится олимпиада можно установить связь между добавляемым профилем и олимпиадой школьников из перечня МОН.

В полях Минимальное число участников команды и Максимальное число участников команды для командных олимпиад нужно указать минимальное и максимальное количество участников команды.

Значение, указанное в поле Минимальное число участников команды, должно быть равно или более единицы. Значение, указанное в поле Максимальное число участников команды, должно быть равно или более значения, указанного в поле Минимальное число участников команды.

В полях 7 класс, 8 класс, 9 класс, 10 класс и 11 класс установить значение "Да", если номер класса допущен к командным олимпиадам и "Нет", если не допущен.

Поля Минимальное число участников команды, Максимальное число участников команды, 7 класс, 8 класс, 9 класс, 10 класс и 11 класс будут доступны для заполнения только для видов потоков "командные олимпиады".

Нажать кнопку ОК.

Каждый профиль олимпиады имеет дополнительные характеристики, которые могут добавляться и редактироваться непосредственно в таблице по мере поступления информации о них :

- Дата проведения, Время начала проведения и Длительность проведения испытаний по профилю олимпиады.

Для того чтобы при назначении аудиторий для проведения испытаний, выполнялась проверка на пересечение с испытаниями других профилей олимпиад, для каждого профиля олимпиады нужно указать Дату проведения, Время начала проведения и Длительность проведения.

- Дата начала/окончания регистрации - даты проведения регистрации участников олимпиады.

Если у профиля олимпиады или конкурса установлены Дата начала и окончания регистрации, и текущая дата не попадает в этот промежуток, то считается, что регистрация на этот профиль закрыта. В Личном кабинете при этом не будет возможности зарегистрироваться на этот профиль, и также не будет возможности отказаться от участия в олимпиаде/конкурсе по этому профилю. При этом в Личном кабинете при нажатии на кнопку Изменить данные под наименованием профиля будет показано соответствующее предупреждение.

- Тестирующая система - внешняя тестирующая система, с помощью которой будет проводиться тестирование по данному профилю олимпиады (более подробно о тестирующих системах см. Тестирующие системы).

- Интернет ссылка - ссылка на проведение тестирования для данного профиля.

После того как все необходимые профили олимпиад на данной вкладке были созданы для продолжения работ по наполнению справочников необходимо перейти к справочнику Профили на потоках.

В данном справочнике уже отображены все записи о профилях олимпиады, созданные на предыдущем этапе.

В данном представлении можно указать адреса WEB-страниц с подробной информацией по каждому профилю олимпиады, которые будут отображаться в личном кабинете участника при выборе олимпиады.

12.2.1.1.1.1.2. Проведение испытаний (расписание)

Представление содержит записи о сроках проведения испытаний конкурса или олимпиады. Для формирования расписания необходимо воспользоваться пунктом контекстного меню Добавить проведение испытания либо в справочнике Потоки олимпиад школьников выбрать поток олимпиады и из контекстного меню выбрать действие Сформировать расписание экзаменов. Расписание должно формироваться для каждого потока.

При выполнения действия Добавить проведения испытания, откроется форма параметров.

В форме параметров необходимо указать предмет, по которому будет проводиться испытание из справочника Предметы в бакалавриат. Могут быть выбраны только те предметы, которые задействованы в справочнике Предметы по профилю.

Признак Резервный день не используется для олимпиад.

При этом следует обратить внимание, что в данном представлении необходимо проверить наличие ВСЕХ предметов по иностранным языкам, которые могут сдаваться на соответствующем потоке. То есть, если на потоке планируется проведение испытаний по английскому, немецкому, испанскому языку, то все они должны быть созданы в этом списке.

Каждая запись об испытании имеет дополнительные характеристики, которые должны заполняться по мере поступления информации о них непосредственно в представлении или в Инспекторе объектов.

- Дата и время проведения экзамена

- Дата, время начала/окончания проведения консультации - не используется для олимпиад

- Дата, время начала/окончания показа работ - не используется для олимпиад

После заполнения всех колонок каждой записи представление будет содержать подробную информацию о расписании испытаний по конкурсу или олимпиаде.

12.2.1.1.1.2. Профили на потоках

Справочник содержит в себе полный перечень профилей всех потоков олимпиад и конкурсов. По умолчанию профили сгруппированы по потокам.

При добавлении нового профиля в справочнике Профили олимпиады, аналогичная запись отобразиться в данном справочнике.

Добавление новых записей профилей выполняется либо в справочнике Профили олимпиады, либо в текущем справочнике следующим образом:

Из контекстного меню нужно вызвать действие Добавить профиль олимпиады.

В форме параметров необходимо указать следующие данные:

В поле Поток в бакалавриат выбрать из справочника Потоки олимпиад школьников поток, для которого добавляется профиль.

В полях Краткое наименование и Полное наименование ввести соответствующие наименования профиля.

В поле Профиль прошлого года можно установить связь с профилем предыдущего года набора.

При необходимости в полях Олимпиады школьников и Предмет олимпиады школьников с помощью соответствующих справочников Олимпиады школьников и Предметы, по которым проводится олимпиада, можно установить связь между добавляемым профилем и олимпиадой школьников из перечня МОН.

В полях Минимальное число участников команды и Максимальное число участников команды для командных олимпиад нужно указать минимальное и максимальное количество участников команды.

Значение, указанное в поле Минимальное число участников команды, должно быть равно или более единицы. Значение, указанное в поле Максимальное число участников команды, должно быть равно или более значения, указанного в поле Минимальное число участников команды.

В полях 7 класс, 8 класс, 9 класс, 10 класс и 11 класс установить значение "Да", если номер класса допущен к командным олимпиадам и "Нет", если не допущен.

Поля Минимальное число участников команды, Максимальное число участников команды, 7 класс, 8 класс, 9 класс, 10 класс и 11 класс будут доступны для заполнения только для видов потоков "командные олимпиады".

Нажать кнопку ОК.

Каждый профиль олимпиады имеет дополнительные характеристики, которые могут добавляться и редактироваться непосредственно в представлении по мере поступления информации о них:

- Дата проведения, Время начала проведения и Длительность проведения испытаний по профилю олимпиады.

Для того чтобы при назначении аудиторий для проведения испытаний, выполнялась проверка на пересечение с испытаниями других профилей олимпиад, для каждого профиля олимпиады нужно указать Дату проведения, Время начала проведения и Длительность проведения.

- Дата начала/окончания регистрации - даты проведения регистрации участников олимпиады.

В Личном кабинете участника олимпиады школьников профиль олимпиады будет доступен для выбора только в период между датами, указанными для параметров Дата начала регистрации и Дата окончания регистрации.

- Тестирующая система - внешняя тестирующая система, с помощью которой будет проводиться тестирование по данному профилю олимпиады (более подробно о тестирующих системах см. Тестирующие системы).

- Интернет ссылка - ссылка на проведение тестирования для данного профиля.

- Ссылка для публикации работ - ссылка для публикации работ участников олимпиад школьников.

12.2.1.1.1.2.1. Предметы по профилю

Представление является подчиненным к представлению Профили на потоках.

Справочник содержит перечень всех предметов, испытания по которым должен пройти участник олимпиады или конкурса на первом этапе.

Для добавления новой записи необходимо воспользоваться пунктом контекстного меню Добавить предмет на конкурс в потоке.

В форм параметров необходимо выбрать предмет в бакалавриат из справочника Предметы вступительных испытаний, при необходимости указать порядковый номер. Признак Предмет по выбору указывает на обязательность назначения всем участникам олимпиады или предмет назначается по выбору участника.

Следует обратить внимание, что для профиля олимпиады, на котором планируется проведение испытания по иностранному языку, при добавлении предмета в поле Предмет в бакалавриат необходимо выбрать группу "Иностранный язык", включающую в себя все иностранные языки, а не конкретный предмет. Разбиение испытаний по разным иностранным языкам происходит в представлении Проведение испытаний (расписание).

Признак Только вступительное испытание не используются для олимпиад.

Также представление содержит несколько дополнительных характеристик для сдаваемого предмета, которые должны заполняться непосредственно в представлении по мере поступления информации:

- Максимальный балл - указывается максимальный балл, который может быть получен участником по данному предмету.

- Отличная оценка от - указывается нижний предел балла, выше которого оценка участника является отличной. Как правило, данная характеристика не используется на олимпиадах.

- Неудовлетворительная оценка до - указывается верхний предел, ниже которого оценка участника считается неудовлетворительной.

- Коэффициент - значение, позволяющее установить вес результата по предмету в сумме баллов.

Для реализации возможности регистрации дипломантов прошлых лет на второй этап олимпиады текущего года набора нужно для каждого предмета установить соответствующий предмет олимпиады прошлого года набора, для чего предназначено действие Установка предмета прошлого года набора.

12.2.1.1.1.2.1.1. Установка предмета прошлого года набора

Для каждого предмета профиля требуется установить соответствующий предмет олимпиады прошлого года набора, для этого необходимо:

В справочнике Предметы по профилю выбрать запись предмета.

Из контекстного меню вызвать действие Установить предмет прошлого года.

В форме параметров указать следующие данные:

Набор прошлого года значение устанавливается по умолчанию и недоступно для редактирования.

Поток прошлого года значение выбирается из справочника Потоки олимпиад школьников, для открытия справочника нужно нажать кнопку .

Профиль прошлого года значение выбирается из справочника Профили на потоках, для открытия справочника нужно нажать кнопку .

Предмет прошлого года значение выбирается из справочника Предметы по профилю, для открытия справочника нужно нажать кнопку .

Нажать кнопку ОК.

Для удаления привязки к предмету олимпиады прошлого года набора нужно в справочнике Предметы по профилю выбрать запись предмета и из контекстного меню вызвать действие Очистить предмет прошлого года.

12.2.1.1.1.2.2. Классы, допущенные к профилю олимпиады

Справочник содержит перечень номер классов, допущенных к командным олимпиадам. Справочник формируется при добавлении профилей для командных олимпиад (см. Профили олимпиады) или с помощью действий контекстного меню справочника, для добавления класса необходимо:

Из контекстного меню вызвать действие Добавить допущенный класс.

В форме параметров указать Класс участника олимпиады.

Нажать кнопку ОК.

12.2.1.1.1.2.3. Команды участников по профилю

Справочник содержит перечень команд, участвующих в олимпиаде. Для добавления новой команды необходимо:

Из контекстного меню вызвать действие Добавить команду.

В форме параметров указать Наименование команды.

Нажать кнопку ОК.

После добавления, в справочнике можно указать код команды или изменить наименование.

12.2.1.1.1.2.4. Время и место проведения олимпиад школьников

Справочник позволяет для каждого профиля олимпиады или конкурса сформировать перечень мест проведения испытаний, с указанием дат и времени проведения.

Перед добавлением мест проведения испытаний необходимо в справочнике Профили на потоках для каждой олимпиады указать Дату проведения, Время начала проведения и Длительность проведения.

Для добавления новой записи о месте проведения испытания необходимо:

В справочнике Профили на потоках выбрать профиль олимпиады, для которой добавляется место проведения испытания.

В справочнике Время и место проведения олимпиад школьников из контекстного меню системы вызвать действие Добавить место проведения олимпиад.

В форме параметров необходимо:

Проверить правильность указанных значений для Даты проведения, Времени начала проведения и Длительности проведения испытаний олимпиады. Если данные параметры не указаны или указаны неверно, то их необходимо изменить в справочнике Профили на потоках.

При необходимости указать Предмет по выбору.

Если по профилю олимпиады предусмотрены предметы по выбору (например, профиль "Иностранные языки" и конкретный язык как предмет по выбору), то для каждого предмета по выбору необходимо создать отдельные записи с местом и временем проведения испытания.

Выбрать Город проведения олимпиады, Площадку проведения олимпиады и Аудиторию проведения олимпиады. Если подходящие варианты для выбора отсутствуют, то необходимо проверить формирование соответствующих справочников Города проведения олимпиад школьников, Площадки проведения олимпиады и Аудитории проведения олимпиад.

Если в один и тот же период времени в аудитории уже запланировано проведение испытаний по другим олимпиадам, то система отобразит соответствующее сообщение. При этом действие по добавлению места проведения олимпиады можно продолжить.

Задать Число мест для рассадки.

Если Число мест для рассадки превышает вместимость аудитории, то система отобразит соответствующее сообщение и прекратит выполнение процедуры.

Нажать кнопку ОК.

12.2.1.1.1.2.5. Связь с профилями олимпиады

Данный справочник для выбранного профиля на потоке установить связь с профилем олимпиады, для этого необходимо:

В справочнике Профили на потоках выбрать профиль.

В текущем справочнике Связь с профилями олимпиады вызвать из контекстного меню действие Добавить связь с профилем олимпиады.

В форме параметров выбрать Профиль олимпиады и нажать ОК.

Удаление связи с профилем олимпиады осуществляется с помощью действия из контекстного меню Удалить связь с профилем олимпиады.

12.2.1.1.1.2.6. Апелляционная комиссия

Таблица является подчиненной к таблице Профили на потоках.

Таблица содержит список всех членов апелляционной комиссии по выбранному профилю олимпиады или конкурса. Обязательно должен быть назначен председатель комиссии. Роль председателя комиссии может исполняться только одним членом комиссии.

Для добавления члена апелляционной комиссии необходимо воспользоваться пунктом контекстного меню Добавить члена комиссии.

Здесь нужно выбрать сотрудника из общего списка сотрудников ВУЗа, назначить ему роль в комиссии и ввести контактный адрес электронной почты сотрудника.

После нажатия кнопки " Ок " запись о члене апелляционной комиссии будет создана в таблице, на указанный адрес электронной почты сотруднику будет отослано письмо с информацией о регистрации в качестве члена апелляционной комиссии.

Здравствуйте, Белочкина Татьяна Владимировна!

Вы зарегистрированы на web-ресурсе олимпиады школьников и студентов как член апелляционной комиссии. ===>>>-----------------------------------------------

Ваши учетные данные: Логин: TBELOCHKINA

Пароль: password

===>>>-----------------------------------------------

Мы приглашаем вас принять участие в рассмотрении апелляций на странице http://.....

C уважением, оргкомитет олимпиады.

Подробно про работы с апелляциями смотрите XII. Работа с апелляциями участников .

12.2.1.1.1.2.7. Баллы для результатов I этапа

Справочник содержит перечень результатов участия в I этапе олимпиад, с указанием минимальных пороговых значений баллов, при достижении которых результат будет присвоен участникам.

Для добавления нового результата участия и граничного балла необходимо:

Из контекстного меню вызвать действие Создать.

В форме параметров из раскрывающегося списка выбрать Результат участия в первом этапе и указать Минимальный балл.

Если для одного из профилей олимпиады добавить следующие три результата с минимальными баллами:

Приглашен на второй этап (победитель 1 этапа) - 75 баллов;

Приглашен на второй этап (призер 1 этапа) - 55 баллов;

Участник первого этапа - 0 баллов;

то после того как были введены результаты участия в I этапе по данной олимпиаде, при выполнении актуализации результатов участия:

Для тех участников у кого Взвешенная сумма баллов I этапа больше либо равно "75" будет установлено значение "Приглашен на второй этап (победитель 1 этапа)" для Результата участия в I этапе.

Для тех участников у кого Взвешенная сумма баллов I этапа больше либо равно "55", но меньше "75", будет установлено значение "Приглашен на второй этап (призер 1 этапа)".

Для тех участников у кого Взвешенная сумма баллов I этапа больше либо равно "0", но меньше "55", будет установлено значение "Участник первого этапа".

Для тех участников у кого значение Взвешенная суммы баллов I этапа не установлено (пустое значение), останется прежнее значение результата участия в I этапе "Зарегистрирован".

Нажать кнопку ОК.

12.2.1.1.1.2.8. Баллы для результатов II этапа

Справочник содержит перечень результатов участия во II этапе олимпиад, с указанием минимальных пороговых значений баллов, при достижении которых результат будет присвоен участникам.

Для добавления нового результата участия и граничного балла необходимо:

Из контекстного меню вызвать действие Создать.

В форме параметров из раскрывающегося списка выбрать Результат участия в олимпиаде и указать Минимальный балл.

Если для одного из профилей олимпиады добавить следующие три результата с минимальными баллами:

Диплом I степени - 77 баллов;

Диплом II степени - 68 баллов;

Диплом III степени - 42 балла;

Участник второго этапа - 0 баллов;

то после того как были загружены и утверждены результаты участия во II этапе данной олимпиады:

Для участников, у которых Окончательная оценка за II этап больше либо равно "77", будет установлено значение "Диплом I степени" для Результата участия в потоке.

Для участников, у которых Окончательная оценка за II этап больше либо равно "68", но меньше "77", будет установлено значение "Диплом II степени".

Для участников, у которых Окончательная оценка за II этап больше либо равно "42", но меньше "68", будет установлено значение "Диплом III степени".

Для участников, у которых Окончательная оценка за II этап больше либо равно "0", но меньше "42", будет установлено значение "Участник второго этапа".

Нажать кнопку ОК.

12.2.1.1.1.2.9. Структура задания второго этапа

Справочник отображает структуру задания второго этапа для профиля олимпиады.

Сформировать структуру задания второго этапа можно следующими способами:

С помощью действия Построить структуру задания второго этапа. Для чего необходимо в представлении (таблице данных) Профили на потоках выбрать профиль, для которого формируется структура задания, и из контекстного меню вызвать действие Построить структуру задания второго этапа. В форме параметров нужно ввести Число заданий и указать Наименование задания (без номера), которое будет одинаково для всех заданий. После нажатия кнопки ОК, будет создано несколько записей, в зависимости от указанного Числа заданий, для которых в справочнике Структура задания второго этапа нужно будет указать Количество баллов, присуждаемых за выполнение задания.

Добавить отдельно каждую часть задания с помощью действия Создать в справочнике Структура задания второго этапа. Для этого необходимо в справочнике Структура задания второго этапа из контекстного меню вызвать действие Создать и в форме параметров указать Номер задания, Наименование задания и при необходимости Количество баллов за задание.

12.2.1.1.1.3. Города проведения олимпиад школьников

Сформировать перечень городов проведения олимпиад школьников можно, как с использованием представления Города проведения олимпиад школьников, подчиненное представлению Наборы в ВУЗ, так и представления Города олимпиад школьников (текущий набор). Более подробно про работу с городами проведения олимпиад школьников см. Города олимпиад школьников (текущий набор).

12.2.1.1.1.4. Города проведения командных олимпиад

Справочник содержит сведения обо всех городах проведения командных олимпиад.

Добавление нового города проведения командной олимпиады

Для добавления записи о городе проведения необходимо из контекстного меню вызвать действие Добавить город.

В форме параметров необходимо указать Регион проведения олимпиад (из справочника Страны и регионы), Город проведения (из справочника Населенные пункты), а также указывается, в каком из форматов будут проходить командные олимпиады, дополнительно можно указать контактные данные площадки, адрес и наименование организации, в которой будут проходить командные олимпиады.

После добавления нового города проведения командных олимпиад, данный город будет доступен для регистрации участников.

Для каждого города проведения олимпиад школьников в соответствующих колонках представления дополнительно можно указать следующие данные:

Наименование организации.

Адрес организации.

Контактный телефон площадки.

Контактное лицо.

12.2.1.1.1.4.1. Ограничения командных олимпиад

Справочник позволяет для каждого города проведения командных олимпиад сформировать перечень ограничений по профилям проведения олимпиад.
Для добавления ограничения необходимо:

В справочнике Города проведения командных олимпиад выбрать город проведения олимпиад школьников.

В справочнике Ограничения командных олимпиад из контекстного меню вызвать действие Добавить ограничения.

В форме параметров необходимо указать список профилей олимпиад, по которым могут проводиться командные олимпиады в данном городе.

Нажать кнопку ОК.

В результате в справочнике Ограничения командных олимпиад будет добавлена запись об ограничении по профилям олимпиад, по которым могут проводится командные олимпиады в городе проведения олимпиады.

В представлении Ограничения командных олимпиад для каждого ограничения доступна возможность изменять перечень профилей олимпиад.

12.2.1.1.1.5. Тестирующие системы

Справочник содержит информацию о внешних тестирующих системах, используемых для проведения основного (пробного) тестирования по различным профилям олимпиад.

Для добавления информации о новой тестирующей системе необходимо:

В справочнике Тестирующие системы из контекстного меню вызвать процедуру Создать.

Заполнить следующую форму параметров:

где в первую очередь необходимо:

В полях Идентификатор системы и Наименование системы указать идентификатор и наименование тестирующей системы.

В поле Пользователь из списка или справочника выбрать пользователя, под которым будет делать запросы тестирующая система.

Логин и пароль этого пользователя понадобятся тестирующей системе, чтобы указывать их в своих запросах. Для добавления пользователя в справочник Пользователи необходимо обратиться в Службу поддержки системы.

Далее необходимо сформировать ссылку, по которой из личного кабинета участника олимпиады можно будет перейти в тестирующую систему. Ссылка должна состоять из:

Интернет адреса тестирующей системы, который указывается в полях URL для основного тестирования и URL для пробного тестирования.

Для идентификации участника олимпиады, определения предмета состязания и т.д. служит строка шаблона, содержащая идентификаторы (параметры) в знаках процента, которые будут заменены на соответствующие значения для каждого отдельного участника тестирования, предмета и т.д. Строка шаблона вводится в поле Шаблон подстановки параметров.

Например, в шаблоне ?s=%UserPersonID%&j=%BachSubject%&k=%ExamID% :

%UserPersonID% - будет заменен на идентификатор учащегося.

%BachSubject% - будет заменен на идентификатор предмета состязания.

%ExamID% - будет заменен на идентификатор испытания (используется для обратной загрузки результатов испытаний в систему)

При необходимости в полях Текст ссылки для пробного тестирования и Текст ссылки для основного тестирования ввести текст ссылки-приглашения на проведение пробного/основного тестирования, который будет отображаться в поле Ссылка на тестирование личного кабинета школьника.

Нажать кнопку ОК, после чего запись о тестирующей системе будет добавлена в справочник.

12.2.1.1.1.6. Зимние школы

12.2.1.1.1.7. Удаленные модераторы

Данный справочник позволяет сформировать список модераторов, которые будут модерировать заявки категории "Скан справки" через Личный кабинет удаленного модератора.

Для добавления записи о новом удаленном модераторе необходимо:

В справочнике из контекстного меню вызвать действие Добавить удаленного модератора.

В форме параметров необходимо указать Фамилию, Имя, Отчество, Адрес электронной почты и установить признак Пол (Жен/Муж).

Нажать кнопку ОК.

В результате выполнения процедуры, в справочник будет добавлена запись о новом удаленном модераторе. По указанному Адресу электронной почты будет направлено письмо с указанием адреса Личного кабинета и реквизитов для входа в него.

12.2.1.1.1.8. Способы получения дипломов

Справочник отображает перечень способов получения дипломов по результатам участия в олимпиаде школьников. Для добавления нового способа получения:

Вызвать действие Создать.

В форме параметров указать Имя и Наименование.

Нажать кнопку ОК.

12.2.1.1.2. Предметы вступительных испытаний

Таблица содержит перечень всех предметов, по которым проходят как олимпиадные состязания, так и вступительные испытания в бакалавриат.

В таблице допускается добавление записей. Для этого необходимо воспользоваться пунктом контекстного меню Добавить предмет (бакалавриат).

Здесь вводится краткое, полное и официальное (для распечатки в дипломе) наименование. Краткие наименования всех предметов должны быть различными (в рамках родительского). Полные и официальные наименования могут повторяться.

Поле " Является предметом ЕГЭ " не используется для раздела Олимпиад. Необходимо оставить значение НЕТ.

Поле "Входит в предмет" указывает на то, является ли новый предмет подчиненным по отношению к какой-то группе "родственных" предметов (см. ниже). Если поле оставлено пустым, то предмет будет создан как самостоятельный (или как наименование группы) и будет создан на первом уровне справочника.

В справочнике могут выделяться группы "родственных" предметов. Эта возможность используется в случае, когда участники разных потоков и профилей олимпиад участвуют в состязаниях по одному предмету, материалы которых различаются. Например: математика - 8 класс и математика - 11 класс. Также возможны варианты: Математика для гуманитарных направлений и для технических специальностей.

Перед добавлением, если требуется, необходимо выбрать "родительский" предмет - он будет автоматически подставлен в поле " Входит в предмет ".

Здесь вводится краткое, полное и официальное (для распечатки в дипломе) наименование. Краткие наименования всех предметов должны быть различными (в рамках родительского). Полные и официальные наименования могут повторяться.

Поле " Является предметом ЕГЭ " не используется для раздела Олимпиад. Необходимо оставить значение НЕТ.

12.2.1.1.3. Виды льгот для участников олимпиад

Таблица содержит простой список наименований льгот, применяемых для участников олимпиад. Для добавления записи необходимо вызвать действие Добавить вид льготы.

12.2.1.1.4. Города олимпиад школьников (текущий набор)

Справочник содержит сведения обо всех городах проведения конкурсов или олимпиад текущего года набора.

Добавление нового города проведения олимпиад школьников

Для добавления записи о городе проведения необходимо из контекстного меню вызвать действие Добавить город проведения олимпиады школьников.

В форме параметров необходимо указать Регион проведения олимпиад (из справочника Страны и регионы), Город проведения (из справочника Населенные пункты), а также указывается, какие из этапов олимпиад будут проводиться на данном пункте.

Для первого этапа олимпиады должны быть указаны только те города, в которых олимпиада будет проводиться в очной форме.

Для второго этапа - должны быть указаны все города проведения.

После добавления нового города проведения олимпиад, данный город будет доступен для регистрации участников.

Для каждого города проведения олимпиад школьников в соответствующих колонках представления дополнительно можно указать следующие данные:

Наименование организации.

Адрес организации.

Контактный телефон площадки.

Контактное лицо.

Отмена регистрации участников для города проведения олимпиад

Для того чтобы отменить регистрацию участников второго этапа олимпиад в городе проведения олимпиад необходимо:

В справочнике Города олимпиад школьников (текущий набор) выбрать город проведения олимпиад.

Из контекстного меню вызвать действие Отменить город проведения олимпиады.

В форме параметров указать:

Дату отмены проведения олимпиад.

Новый город участия - если оставить пустое значение, то всем участникам олимпиад школьников, зарегистрированным для участия в текущем городе проведения олимпиад, будет отменен город участия и данным участникам необходимо будет выбрать город участия заново. Если в поле Новый город участия выбрать другой город, то всем участникам олимпиад школьников, зарегистрированным для участия в текущем городе проведения, будет изменен город участия.

Нажать кнопку ОК.

Открыть город проведения олимпиад для регистрации участников

Для того чтобы открыть город проведения олимпиад для регистрации участников необходимо:

В справочнике Города олимпиад школьников (текущий набор) выбрать город проведения олимпиад.

Из контекстного меню вызвать действие Открыть город для участия.

Подтвердить действие с помощью кнопки Да.

12.2.1.1.4.1. Ограничение для олимпиад школьников

Справочник позволяет для каждого города проведения олимпиад школьников сформировать перечень ограничений по количеству участников для определенных профилей олимпиад.

Для добавления ограничения необходимо:

В справочнике Города олимпиад школьников (текущий набор) выбрать город проведения олимпиад школьников.

В справочнике Ограничение для олимпиад школьников из контекстного меню вызвать действие Добавить ограничение.

В форме параметров необходимо:

В поле Наименование ограничения указать название для ограничения.

В поле Список профилей выбрать один или несколько профилей олимпиад школьников, для которых будет устанавливаться ограничение. Для выбора профилей нужно нажать кнопку , в открывшемся перечне профилей с помощью чек-боксов выбрать профили, а для завершения выбора необходимо нажать кнопку ОК.

В поле Количество мест указать ограничивающее количество мест для участников олимпиад школьников, выбранных профилей.

Нажать кнопку ОК.

В результате в справочнике Ограничение для олимпиад школьников будет добавлена запись об ограничении по количеству участников олимпиады школьников для выбранных профилей и города проведения олимпиад школьников. Профили олимпиад школьников, для которых установлены ограничения, будут отображаться в подчиненном представлении Профили, входящие в ограничение.

В представлении Ограничение для олимпиад школьников для каждого ограничения доступна возможность изменять Наименование ограничения и Количество мест (план), при этом значение для Количество мест (план) должно быть больше либо равно чем значение, указанное для Фактическое количество зарегистрированных.

12.2.1.1.4.1.1. Профили, входящие в ограничение

Справочник содержит перечень профилей, для которых установлено ограничение в городе проведения олимпиад школьников. Данный справочник формируется при выполнении процедуры добавления ограничений (см. Ограничения для олимпиад школьников), также в справочнике можно добавлять и удалять профили из ограничений.

Включение профиля в ограничение

Для включения нового профиля в уже сформированный перечень профилей, входящих в ограничение, необходимо:

В справочнике Профили, входящие в ограничение из контекстного меню вызвать действие Добавить профиль для ограничения.

В форме параметров выбрать Профиль олимпиады школы.

Нажать кнопку ОК.

В результате новый профиль будет добавлен в ограничение.

Исключение профиля из ограничения

Для исключения профиля из перечня профилей, входящих в ограничение, необходимо:

В справочнике Профили, входящие в ограничение выбрать профиль для удаления.

Из контекстного меню вызвать действие Удалить профиль.

Подтвердить действие нажатием кнопки ОК.

В результате профиль будет удален из ограничения.

12.2.1.1.4.2. Участники второго этапа

В данном представлении отображается список участников второго этапа олимпиад школьников, выбравших текущий город проведения олимпиад.

12.2.1.1.4.3. Площадки проведения олимпиады

Справочник содержит для каждого города, в которых проводится конкурс или олимпиада, перечень площадок для проведения олимпиады школьников.

Для добавления новой площадки необходимо:

Из контекстного меню вызвать действие Добавить площадку.

В форме параметров указать Наименование и Адрес.

Нажать кнопку ОК.

12.2.1.1.4.3.1. Аудитории проведения олимпиады

Аудитории проведения олимпиад

12.2.1.1.4.4. Аудитории проведения олимпиад

Справочник содержит перечень аудиторий и порядок рассадки для проведения конкурсов или олимпиад школьников.

Для добавления новой аудитории необходимо:

Из контекстного меню вызвать действие Добавить аудиторию.

В форме параметров необходимо:

В поле Номер аудитории указать номер аудитории.

В поле Площадка выбрать из справочника Площадки проведения олимпиады выбрать площадку, в которой располагается аудитория.

В поле Вместимость аудитории ввести максимальное количество посадочных мест.

В поле Порядок рассадки нужно указать порядковый номер аудитории, в порядке которого аудитории будут использоваться при автоматической рассадке.

Аудитории с одинаковым Порядком рассадки будут использованы при автоматической рассадке в произвольном порядке.

Нажать кнопку ОК.

12.2.1.2. Порядок работы с разделом

Порядок работы с разделом включает в себя следующие разделы:

12.2.1.2.1. Настройка участка олимпиад

12.2.1.2.1.1. Установка настроек набора и дат регистрации

Для начала работы с разделом Проведение Олимпиад и конкурсов необходимо предварительно выполнить настройку участка.

В случае если у текущего пользователя недостаточно прав для осуществления каких-либо настроек, то необходимо обратиться к Администратору Системы.

Для установки настроек необходимо в справочнике Наборы в ВУЗ вызвать контекстное меню (правый щелчок мыши) и выбрать пункт Настройки участка олимпиад.

Здесь необходимо:

- Указать Год набора для олимпиад - выбирается текущий год набора. Записи о наборах создаются заранее в справочнике Наборы в ВУЗ администратором системы.

- Указать Предыдущий год набора для олимпиад - для дальнейшего сравнительного анализа.

- Для командных олимпиад, олимпиад школьников и студентов ввести Дату начала регистрации в текущем году и Дату окончания регистрации в текущем году - для формирования отчетов на участке проведения олимпиад.

- Для командных олимпиад, олимпиад школьников и студентов ввести Дату начала регистрации в прошлом году и Дату окончания регистрации в прошлом году - для сравнительного анализа и формирования отчетов на участке проведения олимпиад.

- Для олимпиад школьников и студентов ввести Минимальный и Максимальный возраст участников.

- Указать Адрес для сообщений участников олимпиад - указывается адрес электронной почты, через которую будет осуществляться взаимодействие с удаленными пользователями.

После того, как все значения установлены, нажмите кнопку "ОК".

12.2.1.2.1.2. Настройка генератора регистрационных номеров

Перед началом очередного цикла (набора) проведения олимпиад школьников необходимо переустановить значение для генератора регистрационных номеров участников олимпиад школьников (последовательности).

Для этого необходимо обратиться к администратору системы чтобы, он для соответствующей последовательности (генератора регистрационных номеров) установил Текущее значение "1" (более подробно см. Установка значений последовательностей).

Если перед началом очередного набора участников олимпиад школьников не переустановить текущее значение для последовательности генератора регистрационных номеров, то каждый новый зарегистрированный участник в новом наборе будет получать регистрационный номер, начиная не с "1", а с последнего зарегистрированного регистрационного номера предыдущего набора +1. Например, в предыдущем наборе был зарегистрирован последний участник с регистрационным номером "1000". Если в новом наборе не переустанавливать текущее значение для последовательности генератора регистрационных номеров, то следующий (первый) зарегистрированный участник нового набора получит регистрационный номер "1001". Если в новом наборе для последовательности генератора регистрационных номеров установить текущее значение "1", то следующий (первый) зарегистрированный участник нового набора олимпиад школьников получит регистрационный номер "1".

12.2.1.2.1.3. Настройка режима автоматического формирования отчетов

Для публикации отчетов используется отдельная web-страница. Ссылка на данную страницу размещена на странице входа в личные кабинеты. Страница имеет разделы, соответствующие каждому виду статистического отчета. В разделах со списками участников для каждого потока олимпиады или конкурса содержится раскрывающийся список предметов с иконками для получения отчетов со списком участников олимпиады или конкурса для каждого предмета. Для получения каждого отчета на странице размещено три иконки: для получения отчета в форматах.xls,.html,.pdf.

Настройку периодичности формирования и публикации отчетов выполняет администратор системы см. Автоматическая публикация списков участников олимпиад и статистических отчетов.

12.2.1.2.2. Формирование справочников для проведения олимпиад

Следующим этапом работы по проведению олимпиад школьников должно быть формирование справочных данных. Для успешного проведения регистрации участников олимпиад, пробных тестирований, испытаний первого и второго этапа олимпиад, а также для анализа результатов и создания отчетов необходимо формирование, как ряда общевузовских справочников, так и справочников раздела Олимпиады школьников и студентов.

На первом этапе надо убедиться в полноте и корректности заполнения общевузовских справочников. Если система используется в ВУЗе не первый год, то, скорее всего, необходимые записи общевузовских справочников уже сформированы. В этом случае указанные ниже справочники нужно просто просмотреть и убедиться в наличии в них необходимых записей. Если некоторые из этих справочников не сформированы, или если в них необходимо добавить новые записи, это нужно сделать, используя функционал, описанный в разделах документации, посвященных каждому из справочников.

Страны и регионы - В этом справочнике должны быть занесены страны и регионы Российской Федерации, из которых ожидаются участники олимпиады. Рекомендуется сформировать полный перечень регионов РФ. Если в ходе проведения регистрации участников возникнет необходимость добавить новую страну, необходимо будет обратиться к бизнес-администратору системы. Справочник стран и регионов понадобится как для занесения мест постоянной регистрации участников (по месту жительства), так и для занесения регионов школ и СУЗов, в которых учатся участники.

Города - Этот справочник содержит не только города, но и населенные пункты других типов, входящие в состав региона. Основные города, жители которых ожидаются в качестве участников олимпиады, желательно внести в справочник заранее. Однако стремиться к полноте формирования справочника населенных пунктов каждого региона не стоит, так как можно будет добавлять новые населенные пункты по мере их востребования.

Виды документов - Необходимо проверить корректность заполнения данного справочника в части разделов "Документы о среднем образовании" и "Удостоверяющий личность". Виды документов, входящие в данные группы будут доступны для выбора вида документа об образовании и документа, удостоверяющего личность участника, в ходе регистрации участников.

Если у пользователей раздела Олимпиады школьников и студентов недостаточно прав для внесения изменений в общевузовские справочники, необходимо обратиться к бизнес-администратору системы.

Из справочников раздела Приемная кампания в бакалавриат и магистратуру до начала олимпиады должен быть сформирован справочник Наборы в ВУЗ - в этом справочнике должен быть создан набор, соответствующий учебному году, в котором проводится олимпиада.

После того как были сформированы вышеописанные справочники можно приступать к формированию справочников для проведения олимпиад:

Предметы вступительных испытаний - в этом справочнике обязательно должны присутствовать все предметы, по которым будут проводиться испытания в рамках олимпиады.

Потоки олимпиад школьников - в этом справочнике должны быть созданы один или несколько потоков, соответствующих олимпиаде. Для этих потоков в поле Вид потока должно быть установлено значение Олимпиада. Несколько потоков для олимпиады нужно создавать в том случае, если возможно раздельное подведение итогов для различных категорий участников. Например, такими потоками могут быть олимпиады в центральном ВУЗе и в его филиалах, или в Москве и других регионах.

Профили на потоках - в этом справочнике должен быть сформирован полный перечень профилей на каждом из потоков олимпиады.

Предметы по профилю - в этом справочнике для каждого профиля на потоке (профиля олимпиады) должен быть сформирован полный перечень предметов, по которым будут проводиться испытания для участников каждого из профилей.

Проведение испытаний (расписание) - в этом справочнике должно быть сформировано расписание проведение испытаний на потоке олимпиады. Если олимпиада проводится в несколько потоков, то расписание должно быть сформировано отдельно для каждого потока (время и даты проведения испытаний на разных потоках могут совпадать).

Время и место проведения олимпиад школьников, Города олимпиад школьников (текущий набор), Ограничение для олимпиад школьников, Площадки проведения олимпиады и Аудитории проведения олимпиад - с помощью данных справочников для каждого профиля олимпиады, города проведения олимпиады должен быть сформирован перечень мест проведения испытаний олимпиад.

Баллы для результатов I этапа - в этом справочнике должен быть сформирован перечень результатов участия в первом этапе олимпиаде, с указанием пороговых значений баллов, по достижении которых засчитывается результат.

Баллы для результатов II этапа - в этом справочнике должен быть сформирован перечень возможных результатов участия во втором этапе олимпиады, с указанием пороговых значений баллов, по достижении которых засчитывается результат.

Апелляционная комиссия - в этом справочнике нужно занести данные членов апелляционных комиссий. Для каждого профиля необходимо создавать отдельную комиссию.

Пункты проведения олимпиад школьников - в этом справочнике должен быть сформирован перечень пунктов проведения олимпиад школьников.

Тестирующие системы - в этом справочнике необходимо ввести информацию о тестирующих системах, применяемых в проведений испытаний.

Виды льгот для участников олимпиад - в этом справочнике должны быть занесены все виды льгот, определяющие социальные категории граждан, которые сможет выбрать участник олимпиады при регистрации.

12.2.1.2.3. Настройка личных кабинетов участников олимпиад школьников

Для организации удаленного взаимодействия с участниками олимпиад или конкурсов школьников используется разработанная заранее web-страница, доступная по определенному адресу Internet.

Пример стартовой страницы для регистрации участника Олимпиады:

Адрес страницы, оформление и функционал страницы заранее согласуется с руководством ВУЗа.

Перед началом процесса регистрации на первый этап олимпиады школьников необходимо выполнить предыдущие этапы (I. Настройка участка олимпиад и II. Формирование справочников для проведения олимпиад) и выполнить настройку личных кабинетов:

В Личном кабинете участника олимпиады школьников для выбора будут доступны только те профили олимпиады, для которых текущая дата попадает в период между датами указанными для параметров Дата начала регистрации и Дата окончания регистрации (см. Профили на потоках).

Настройка временных шкал.

Установка интернет ссылок для отображения в личном кабинете.

Настройка режима автоматического приема заявок.

Для начала полноценной работы с личным кабинетом участник должен выполнить следующие этапы:

1. Получение логина и пароля для входа в личный кабинет

2. Заполнение формы регистрации, отправка регистрационных данных в качестве заявки на участие в олимпиаде.

Более подробно о выполнении всех этапов подготовки к работе с личным кабинетом можно ознакомиться непосредственно на web-странице олимпиады по соответствующей ссылке.

12.2.1.2.3.1. Настройка временных шкал

Для настройки Личных кабинетов предназначен функционал раздела Настройка личных кабинетов. Представление Временные шкалы предназначено для определения дат и времени моментов событий, после наступления которых будет доступной или недоступной та или иная функциональность Личного кабинета.

Для настройки Личных кабинетов участников олимпиад школьников необходимо:

В представлении (таблице данных) Временные шкалы выбрать запись "Проведение олимпиад школьников".

В подчиненном представлении (таблице данных) Точки временной шкалы представлены все события, для которых необходимо проверить правильность установки даты и времени их наступления.

Если событие наступило (текущая дата и время находятся после даты и времени момента события по шкале времени), то для него в поле Время прошло будет автоматически установлено значение "Да".

Первый этап: начало регистрации и Первый этап: конец регистрации - данные события позволяют задать период регистрации на первый этап олимпиады. Кнопка для подачи заявки на регистрацию на первый этап олимпиады будет доступна в Личном кабинете только при условии, что момент события "Первый этап: начало регистрации" наступил (в поле Время прошло установлено значение "Да"), а момент события "Первый этап: конец регистрации" не наступил (в поле Время прошло установлено значение "Нет"). В остальных случаях кнопка для подачи заявления будет неактивная.

После наступления момента события Первый этап: начало регистрации и до наступления события Второй этап: начало регистрации при входе в личный кабинет участника олимпиад школьников будет открываться страница "Олимпиады первого этапа". После наступления события Второй этап: начало регистрации при входе в личный кабинет будет открываться страница "Регистрация на второй этап".

Пробное тестирование: начало и Пробное тестирование: конец - данные события позволяют задать период проведения пробного тестирования. Ссылка для прохождения пробного тестирования будет отображаться в Личном кабинете только при условии, что момент события "Пробное тестирование: начало" наступил (в поле Время прошло установлено значение "Да"), а момент события "Пробное тестирование: конец" еще не наступил (в поле Время прошло установлено значение "Нет"). В остальных случаях ссылка не будет отображаться в Личном кабинете.

Если в заданный период пробного тестирования начинается проведение реального тестирования, то в Личном кабинете вместо ссылки на пробное тестирование отобразиться ссылка на реальное тестирование.

Второй этап: начало регистрации и Второй этап: конец регистрации - данные события позволяют задать период регистрации на второй этап олимпиады. Кнопка для изменения города участия во втором этапе олимпиады будет доступна только при условии, что наступил момент события "Второй этап: начало регистрации" (в поле Время прошло установлено значение "Да"), а момент события "Второй этап: конец регистрации" еще не наступил (в поле Время прошло установлено значение "Нет"). Если момент события "Второй этап: начало регистрации" еще не наступил (в поле Время прошло установлено значение "Нет"), то в Личном кабинете, в разделе "Регистрация на второй этап", будет отображаться надпись "Регистрация на второй этап ещё не началась". Если момент события "Второй этап: конец регистрации" наступил (в поле Время прошло установлено значение "Да"), то в Личном кабинете кнопка для изменения города участия во втором этапе олимпиады станет неактивной.

Логин и пароль: начало регистрации и Логин и пароль: конец регистрации - данные события позволяют задать период для получения логина и пароля от Личного кабинета. Ссылка для получения логина и пароля будет доступна только при условии, что момент события "Логин и пароль: начало регистрации" наступил (в поле Время прошло установлено значение "Да"), а момент события "Логин и пароль: конец регистрации" еще не наступил (в поле Время прошло установлено значение "Нет"). Если еще не наступил момент события "Логин и пароль: начало регистрации" (в поле Время прошло установлено значение "Нет"), то вместо ссылки на получение логина пароля будет отображаться надпись "Получить логин и пароль (регистрация не началась)". Если наступил момент события "Логин и пароль: конец регистрации" (в поле Время прошло установлено значение "Да"), то вместо ссылки на получение логина пароля будет отображаться надпись "Получить логин и пароль (регистрация окончена)".

Открыть раздел "Работа второго этапа и апелляция" - после наступления момента данного события (в поле Время прошло установлено значение "Да") в Личном кабинете станет доступным раздел Работа второго этапа и апелляция.

Отображать комментарии по результату участия - после наступления момента данного события (в поле Время прошло установлено значение "Да") в Личном кабинете отобразится комментарий по результатам участия в первом этапе олимпиады.

Конец возможности изменять данные о себе и школе - после наступления момента данного события (в поле Время прошло установлено значение "Да") в Личном кабинете перестанут быть активными кнопки по изменению данных в разделах "Персональные данные" и "Информация о школе".

Конец возможности изменять паспортные данные - после наступления данного события (в поле Время прошло установлено значение "Да") в Личном кабинете перестанет быть активной кнопка по изменению данных в разделе "Паспортные данные".

Так как процесс проведения олимпиады школьников повторяется ежегодно, то перед очередным циклом проведения олимпиад необходимо для каждого события задать новые даты и время наступления момента события. Для этого необходимо:

В подчиненной таблице данных Точки временной шкалы выбрать нужную запись события.

В поле Момент события ввести новую дату и время в формате DD.MM.YYYY hh:mm:ss, после чего нажать клавишу Enter.

Если в поле Момент события ввести дату без указания времени наступления события, то времени наступления события автоматически будет присвоено значение 00:00:00. Например, если для события "Логин и пароль: окончание регистрации " в поле Момент события ввести просто дату 31.03.2016, без указания времени, то 31.03.2016 после наступлении времени 00 часов 00 минут 00 секунд (момент события наступил) ссылка на получение логина и пароля станет не активной, а вместо нее отобразится надпись "Получить логин и пароль (регистрация окончена)".

Так же можно сдвинуть дату с помощью контекстного меню и вызвать действие Сдвинуть, в форме параметров указать количество дней для смещения даты и нажать кнопку ОК.

12.2.1.2.3.2. Установка интернет ссылок для отображения в личном кабинете

На странице входа в личный кабинет и в личном кабинете содержится ряд ссылок на другие интернет-ресурсы, для управления ссылками предназначено представление Интернет-ресурсы (раздел Настройка личных кабинетов). В данном представлении отображается перечень ссылок на интернет ресурсы, используемые в личном кабинете.

Для изменения адреса ссылки необходимо в поле Url, для данной ссылки, дважды щелкнуть левой клавишей мыши и ввести новый адрес, после чего нажать клавишу Enter.

Для добавления новой ссылки необходимо:

В представлении Интернет-ссылки из контекстного меню вызвать действие Создать.

В открывшейся форме параметров указать:

Имя интернет-ссылки, при этом имя должно строиться по следующему принципу: сначала указывается "Olymp.InfoItem_" после нижнего слеша должен идти порядковый номер ссылки (в примере на рисунке порядковый номер "5"), далее нижний слеш "_" и имя ссылки.

Наименование ссылки.

Url - адрес ссылки.

После нажатия кнопки OK ссылка добавится в перечень и отобразится в Личном кабинете.

12.2.1.2.3.3. Настройка режима автоматического приема заявок

Для работы с некоторыми видами заявок удаленных пользователей предусмотрена возможность автоматического приема заявок, для этого необходимо выполнить следующие настройки:

Определить категории заявок для автоматического приема

Первоначально необходимо определиться с категориями заявок, которые будут автоматически приниматься. Для этого нужно всем категориям заявок, которые будут приниматься автоматически, установить признак "Принимать автоматически":

В разделе Заявки удаленных пользователей необходимо открыть представление (таблицу данных) Категории заявок модератору.

Далее нужно выбрать категорию заявок, для которой необходимо установить признак автоматического приема.

В Инспекторе объектов (более подробно о работе с Инспектором объектов см. Работа с Инспектором объектов) нужно найти признак Принимать автоматически и установить для него значение "Да".

Формирование расписания для вызова процедуры приема заявок

Для того чтобы задать периодичность выполнения процедуры принятия заявок удаленных пользователей, необходимо сформировать расписание вызова процедуры. Для этого необходимо:

В представлении (таблице данных) Категории заявок модератору выбрать категорию заявок, для которой будет формироваться расписание.

Расписание можно формировать для каждой категории заявок, не имеющей дочерних категорий. Например, в категорию заявок "Регистрация" входят дочерние категории "Логин и пароль", "Первый этап" и "Второй этап". Для категории "Регистрация" формирование расписания невозможно, а для дочерних категорий "Логин и пароль", "Первый этап" и "Второй этап", не имеющих дочерних категорий, формирование расписания допустимо.

Для выбранной категории заявок открыть представление (таблицу данных) Автоматический прием заявок.

Их контекстного меню вызвать действие Новый период автоматического приема.

В форме параметров необходимо:

В полях Начало приема и Конец приема указать дату и время начала и конца периода автоматического приема заявок.

При необходимости в поле Комментарий можно оставить комментарий.

В поле Интервал приема, минут задать интервал выполнения процедуры приема заявок.

Нажать кнопку ОК.

Приниматься автоматически будут заявки данной категории, которые отображаются в представлении (таблице данных) Заявки, ожидающие рассмотрения и не имеющие "красных" записей в подчиненном представлении (таблице данных) Информация по заявке.

12.2.1.2.4. Регистрация участников первого этапа

Для организации удаленного взаимодействия с участниками олимпиад школьников используется заранее разработанная web-страница, доступная по определенному адресу Internet.

Пример стартовой страницы для регистрации участника Олимпиады:

Перед запуском регистрации через личный кабинет, требуется выполнить все действия по предыдущим этапам:

I. Настройка участка олимпиад

II. Формирование справочников для проведения олимпиад

III. Настройка личных кабинетов участников олимпиад школьников

Для регистрации на первый этап олимпиады участник должен получить логин и пароль от личного кабинета, с помощью которого осуществляется взаимодействие с удаленными пользователями. Эта процедура осуществляется с помощью WEB-страницы, на которой он указывает свою фамилию, имя, отчество, дату рождения, контактные данные и отправляет заявку на получение логина и пароля от личного кабинета.

Ссылка для получения логина и пароля будет доступна только в период, задаваемый событиями Логин и пароль: начало регистрации и Логин и пароль: конец регистрации (более подробно см. Настройка временных шкал).

После того как модератор рассмотрит и примет заявку (более подробно см. Модерация заявок участников олимпиад школьников), участнику по указанному им адресу электронной почты будет отправлено сообщение примерно следующего содержания:

При необходимости можно настроить режим автоматического приема заявок см. Настройка режима автоматического приема заявок.

Здравствуйте, Кузьмин Дмитрий Романович!

Вы успешно преодолели первый шаг регистрации на олимпиаду!

ВАМ НЕОБХОДИМО ЗАВЕРШИТЬ РЕГИСТРАЦИЮ. Для этого до завершения сроков регистрации зайдите в Личный кабинет, используя указанные ниже логин и пароль, и выберите олимпиады и конкурсы, в которых вы хотите принять участие. ОБРАТИТЕ ВНИМАНИЕ — Ваша регистрация будет завершена только после получения регистрационного номера участника

===>>>-----------------------------------------------

Логин: DKUZMIN

Пароль: j2pd3hc

===>>>-----------------------------------------------

C уважением, оргкомитет олимпиады. http://olymp.vuz.ru

Письмо было сгенерировано и отправлено автоматически. Не нужно отвечать на это письмо.

P.S. Данное письмо - НЕ подтверждение Вашей регистрации! Это подтверждение создания учетной записи для последующей регистрации. Для регистрации на олимпиады зайдите в личный кабинет и отправьте заявку.

Данное сообщение было автоматически создано на основе заранее разработанного шаблона. Создавать или редактировать шаблоны сообщений можно в разделе Администратору в форме Сервер приложений в таблице Шаблоны почтовых сообщений. Подробнее о работе с шаблонами см. здесь.

В ходе регистрации участников, а также после ее окончания можно формировать различные отчеты, отражающие ход регистрации и распределение зарегистрированных участников по различным параметрам.

12.2.1.2.4.1. Отчет о регистрации на первый этап олимпиад школьников

Основным информативным отчетом по регистрации участников олимпиад школьников на данный момент системе является отчет "Ход регистрации участников (первый этап)". Для того чтобы сформировать данный отчет необходимо открыть таблицу Участники олимпиад школьников, вызвать контекстное меню (правая кнопка мыши), выбрать пункт "Статистика по олимпиаде школьников". В выпадающем списке выбрать пункт "Ход регистрации участников (первый этап)".

Откроется окно выбора дополнительных параметров:

Здесь необходимо заполнить поля соответствующими значениями.

Группа полей Текущий набор - указывается год (набор), за который необходимо получить отчет, даты начала и окончания регистрации участников.

Группа полей Предыдущий набор - указывается год (набор), данные по которому должны быть также представлены для сравнения с текущими, даты начала и окончания регистрации участников.

Генерация отчета занимает некоторое время после нажатия кнопки "ОК". В результате будет показан Microsoft Excel-документ, содержащий несколько рабочих листов.

1. Все олимпиады - показана общая сборная информация об участниках всех проводимых олимпиад. Показаны:

- общее количество зарегистрированных участников

- количество участников не из РФ

- распределение участников по классам

- распределение по олимпиадам

2. Вкладки по каждой из олимпиад - показана информация по каждой из проводимых олимпиад.

- количество участников

- динамика регистрации участников олимпиады по классам по дням и нарастающим итогом

- сравнение динамики регистрации с предыдущим годом

3. Динамика по дням - динамика численности зарегистрировавшихся школьников в сравнении с предыдущим годом с учетом классов по дням и нарастающим итогом.

4. Регионы РФ - распределение участников олимпиад и школьников по регионам с учетом класса участника и олимпиады.

5. Страны - распределение школьников и участников на олимпиады по странам с учетом класса участника и олимпиады.

Пример отчета "Ход регистрации на 1-й этап "

12.2.1.2.4.2. Модерация заявок участников олимпиад школьников

Процесс регистрации участников олимпиад школьников через личный кабинет является премодерируемым и подразумевает участие ответственного лица, отвечающего за принятие или отклонение заявок, поступивших от удаленных пользователей.

Работа модератора подсистемы для проведения олимпиад школьников заключается в рассмотрении поступающих заявок удаленных пользователей. Работа с заявками ведется в отдельной форме системы

Первой таблицей данных в этой форме является таблица Категории заявок модератору. В ней отображается дерево категорий заявок. Если выбрать любую из категорий, то в таблице данных Заявки ожидающие рассмотрения отобразятся записи обо всех поступивших заявках выбранной категории.

Заявки, для которых настроен режим автоматического приема заявок (см. Настройка режима автоматического приема заявок), будут отображаться в таблице данных Автоматический прием заявок.

Для того чтобы увидеть новую заявку в таблице, модератор должен с помощью контекстного меню (правая кнопка мыши в любом месте таблицы) вызвать действие Обновить. Все поступившие заявки отобразятся в таблице. Для удобства работы с записями можно использовать фильтры по каждому из столбцов. Так, например, удобно использовать фильтр по столбцу " Состояние " для отбора заявок со статусом " Ожидает рассмотрения ".

Все атрибуты заявки можно просмотреть при помощи Инспектора объектов (клавиша F11).

Перед принятием заявки необходимо просмотреть все занесенные участником значения на предмет их допустимости (отсутствие бессодержательной информации типа "1111", "wwwww" и проч., ввод значений, не соответствующих сути вопроса и т. п.). Также при проверке данных модератор может исправить очевидные опечатки, такие как, например, написание ФИО со строчных букв и т.д.

В случае допустимости введенных данных нужно выполнить действие Принять. При выполнении этого действия будет запрошена дополнительная информация. Дополнительная информация будет добавлена к тексту шаблона почтового сообщения, информирующего участника о принятии заявки. При приеме заявки вводить дополнительную информацию не обязательно. Если же модератор принял решение отклонить заявку, дополнительную информацию вводить необходимо - она проинформирует участника о причине отклонения заявки. После нажатия кнопки Принять участнику по указанному им адресу электронной почты будет отправлено соответствующее сообщение о принятии или отклонении его заявки.

12.2.1.2.4.3. Удаленное модерирование заявок

Для удаленного модерирования заявок предназначен Личный кабинет удаленного модератора. Состав удаленных модераторов формируется в справочнике Удаленные модераторы.

Для удаленной модерации заявок пользователей, удаленному модератору необходимо:

Войти в Личный кабинет удаленного модератора по ссылке, которая указывается в письме, отправленном при добавлении удаленного модератора в справочнике Удаленные модераторы. Так же в данном письме указываются логин и пароль для входа в Личный кабинет.

В левой части Личного кабинета выбрать категорию заявок для модерации, в правой части Личного кабинета отобразятся заявки доступные для модерирования.

Все действия по рассмотрению, приему и отклонению заявки доступны в контекстном меню.

12.2.1.2.5. Проведение пробного тестирования

В системе предусмотрена возможность провести пробное тестирование для участников олимпиад школьников. Для проведения пробного тестирования необходимо:

В справочнике Тестирующие системы для тестирующей системы указать URL для пробного тестирования и Текст ссылки для пробного тестирования.

В справочнике Профили олимпиады для всех профилей установить Тестирующую систему.

Задать период проведения пробного тестирования, с помощью событий Пробное тестирование: начало и Пробное тестирование: конец. Ссылка для прохождения пробного тестирования будет отображаться в Личном кабинете только при условии, что момент события Пробное тестирование: начало наступил, а момент события Пробное тестирование: конец еще не наступил (более подробно см. Настройка временных шкал).

Если в заданный период пробного тестирования начинается проведение реального тестирования, то в Личном кабинете вместо ссылки на пробное тестирование отобразиться ссылка на реальное тестирование.

12.2.1.2.6. Проведение испытаний первого этапа

Проведение испытаний первого этапа олимпиад осуществляется с помощью функционала внешней тестирующей системы.

Доступ участников к тестирующей системе осуществляется через Личный кабинет. При этом необходимо выполнение следующих условий:

Участник должен быть зарегистрирован для участия в первом этапе олимпиад (см. IV. Регистрация участников первого этапа).

Должен быть заполнен справочник Тестирующие системы.

Для каждого профиля олимпиад должна быть установлена ссылка на Тестирующую систему, с помощью которой будут проводиться испытания, и введена Интернет ссылка на проведение тестирования (см. Профили на потоках).

У разных профилей олимпиад может быть одна общая Тестирующая система, но разные Интернет ссылки на проведение испытаний.

В справочнике Проведение испытаний (расписание) для каждого испытания олимпиад должны быть указаны Дата проведения экзамена и Время проведения экзамена.

Только в момент наступления Даты и Времени проведения экзамена, указанные в справочнике Проведение испытаний (расписание), в Личном кабинете участника станет доступна ссылка на прохождения основного тестирования.

12.2.1.2.7. Подведение итогов первого этапа

Для подведения итогов необходимо:

В справочнике Баллы для результатов I этапа для каждого профиля олимпиады добавить варианты результатов участия ("Приглашен на второй этап (победитель 1 этапа)", "Приглашен на второй этап (призер 1 этапа)", "Участник первого этапа") и необходимый минимальный балл для их достижения.

Для определения пороговых значений минимальных баллов можно использовать отчет "Результаты первого этапа олимпиады". Для генерации отчета необходимо в представлении (таблице данных) Участники олимпиад школьников выбрать в контекстном меню (правая кнопка мыши) группу действий Итоги олимпиады и запустить процесс создания отчета Результаты первого этапа олимпиады.

В появившемся окне установить корректные параметры отбора, указать папку для сохранения результатов и нажать ОК.

В результате будет создан файл Microsoft Excel, содержащий список всех участников первого этапа олимпиады, расположенных в порядке убывания суммы баллов.

По данному отчету можно определить победителей и призеров первого этапа олимпиад, а также сумму баллов, выше которой будут присуждаться призовые места.

Ввести все оценки за участие в испытаниях олимпиад (см. Установка оценок участников за испытания).

Определить прошедших на второй этап (см. Определение прошедших на второй этап).

Проверить документы участников прошедших на второй этап (см. Проверка документов участников олимпиад).

Установить результаты участия в первом этапе олимпиад (см. Установка результатов участия в олимпиадах).

После того как определены оценки и результаты участия в испытаниях, необходимо данную информацию отобразить в Личных кабинетах участников. Для этого необходимо проверить наступление события Отображать комментарии по результату участия (см. Настройка временных шкал).

Если момент события Отображать комментарии по результату участия не наступил, то комментарий по результатам участия в первом этапе олимпиад в Личном кабинете участника отображаться не будет.

12.2.1.2.7.1. Установка оценок участников за испытания

В системе предусмотрено два варианта ввода оценок за испытания олимпиад:

Загрузка результатов из файла, сформированного тестирующей системой

Загрузка производится из xml-документа, формируемого тестирующей системой. Файл должен содержать набор данных (item) со следующими атрибутами:

"k" - это ID испытания участника, для которого будет загружен результат;

"score" - это количество баллов за испытание;

"comment" (необязательный) - комментарий.

Для загрузки результатов необходимо:

В представлении (таблица данных) Участники олимпиад школьников, раздел Участники олимпиад школьников (текущий набор), из контекстного меню вызвать действие Загрузить результаты первого этапа (группа действий Загрузка результатов).

В форме параметров выбрать Набор и Поток, а также указать Файл (xml-документ с результатами участия в испытаниях, сформированный тестирующей системой).

Нажать кнопку ОК.

В результате будет выполняться следующий порядок действий:

Поиск испытания участника по значению k.

Если такого испытания не найдено, то Балл по части А, Оценка и Комментарий для испытания не устанавливаются (остаются пустыми).

Если такое испытание найдено, то выполняется поиск всех испытаний того же участника по тому же профилю олимпиады. После чего устанавливается Балл по части А, Оценка и Комментарий для всех испытаний по профилю олимпиады.

Для профилей олимпиад, для которых предусмотрено проведение только одного испытания, поиск других испытаний производиться не будет, а для единственного найденного испытания будут установлены Балл по части А, Оценка и Комментарий.

Испытания для профилей олимпиад определятся в справочнике Предметы по профилю.

Установка оценок вручную.

Ввод оценок вручную производится в разделе Участники олимпиад школьников (текущий набор) на вкладке Состязания первого этапа в таблице Участники испытаний.

Для того чтобы проставить оценки по всем участникам по одному предмету необходимо в таблице Состязания первого этапа выбрать соответствующие набор, поток и предмет олимпиады (для удобства отбора можно воспользоваться фильтрами). После этого в подчиненной таблице Участники испытаний будут отображены все участники испытания по данному предмету выбранного набора и потока. Для проставления оценок предусмотрены поля:

Часть А - поле для проставления балла за испытание. По данному полю рассчитывается поле Балл, если не предусмотрено проведение испытания в несколько этапов.

Часть В - поле может быть использовано в случае, если проведение испытания предполагает проверочные работы, состоящие из нескольких частей. Однако, обычно, для олимпиад данные поля не используются.

Балл - рассчитывается автоматически по сумме полей Часть А и Часть В. Поле не предусматривает изменение. Чтобы изменить итоговый балл необходимо изменить соответствующие значения в поле Часть А (Часть В если используются).

Оценка - поле показывает окончательную итоговую оценку участника за данное испытание. Оценка может быть введена, как вручную непосредственно в данное поле, так и автоматически рассчитана на основании итогового балла в соответствии с введенными ранее шкалами. Для того чтобы система автоматически рассчитала Итоговую оценку необходимо воспользоваться пунктом контекстного меню " Шкалировать ". Подробнее про шкалирование Шкалы. При этом, для того чтобы система могла использовать метод шкалирования, необходимо, чтобы в таблице Состязания первого этапа раздела Участники олимпиад школьников (текущий набор) у предмета в свойствах (в инспекторе объектов) должен быть проставлен признак " Использовать шкалы ".

Для ручного ввода оценок необходимо выбрать участника испытания и проставить оценку. Повторить операцию для каждого из участников.

12.2.1.2.7.2. Определение прошедших на второй этап

После того, как все участники олимпиады получили свои оценки, в представлении Участники олимпиад школьников, для каждого из профилей олимпиады, каждому участнику будут заполнены поля Сумма баллов I этапа и Взвешенная сумма баллов I этапа.

Сумма баллов I этапа - сумма складывается из Баллов, полученных по каждому из предметов данного профиля олимпиады.

Взвешенная сумма баллов I этапа - сумма баллов по всем предметам с учетом весовых коэффициентов, заданных в справочнике Предметы по профилю.

Для определения участников олимпиады, прошедших на второй этап, необходимо:

В представлении Участники олимпиад школьников (форма Участникиолимпиад школьников (текущий набор)), из контекстного меню вызвать действие Определить прошедших на второй этап (группа действий Установить результаты олимпиады).

В форме параметров:

В поле Набор будет установлен текущий год набора (установка текущего года набора см. Установка настроек набора и дат регистрации).

С помощью параметра Поток (класс) можно ограничить перечень участников, для которых будет выполняться процедура определения прошедших на второй этап. Если данное поле оставить пустым, то процедура будет выполняться для всех участников олимпиад года набора, установленного в поле Набор.

С помощью параметра Профиль можно ограничить перечень участников, для которых будет выполняться процедура определения прошедших на второй этап. Если данное поле оставить пустым, то процедура будет выполняться для всех участников олимпиад, отобранных по году набора, установленного в поле Набор, и классу, установленного в поле Поток (класс). Для установки значения в поле Профиль предварительно необходимо выбрать Поток (класс).

Если нужно выполнить процедуру определения прошедших на второй этап для участников олимпиад всех классов, но определенного профиля, то необходимо предварительно установить значение в поле Профиль, а в поле Определить все профили по имени установить значение "Да".

В результате участникам олимпиад, указанного потока и профиля, в колонке "Статус проверки документов" будет установлено одно из значений: "ожидает проверки" (для тех участников, которые отобраны для участия во втором этапе) и "не приглашен на 2 этап".

12.2.1.2.7.3. Проверка документов участников олимпиад

Все участники олимпиад, прошедшие на второй этап и требующие проверки документов, отображаются в представлении Проверка документов для второго этапа (форма Участникиолимпиад школьников (текущий набор)).

Для проверки документов участников олимпиад, прошедших на второй этап, необходимо:

В представлении Проверка документов для второго этапа выбрать участника для проверки документов.

Из контекстного меню вызвать действие Проверить документы участника.

В форме параметров:

В полях Справка из школы и Согласие на обработку ПДн можно открыть для просмотра справку из школы или согласие на обработку персональных данных, для этого необходимо воспользоваться кнопкой либо загрузить изображение из файла с помощью кнопки .

После того как все данные участника и документы проверены, можно Утвердить результаты проверки, Отстранить участника от участия во втором этапе олимпиад, Открыть предыдущий или Открыть следующий документы участника олимпиад для проверки.

В результате участнику олимпиады, в колонке "Статус проверки документов" будет установлено одно из значений: "утвержден" (для тех участников, у которых утверждена проверка документов) или "отстранен" (для тех участников, которые не прошли проверку документов).

12.2.1.2.7.4. Установка результатов участия в олимпиадах

После того как участники олимпиад прошли проверку документов нужно выполнить установку результатов участия в первом этапе олимпиад, для этого необходимо:

В представлении Участники олимпиад школьников (форма Участникиолимпиад школьников (текущий набор)), из контекстного меню вызвать действие Установить результаты I этапа (группа действий Установить результаты олимпиады).

В форме параметров:

Для Набора будет установлен текущий год набора (установка текущего года набора см. Установка настроек набора и дат регистрации).

В поле Вид потока необходимо установить вид потока, для которого будут устанавливаться результаты.

С помощью параметров Поток и Профиль олимпиады можно ограничить перечень участников, которым будут устанавливаться результаты участия.

В результате участникам олимпиад, указанного потока и профиля, будет установлен результат участия (колонка "Результат участия в I этапе").

Для тех абитуриентов, которым был установлен результат участия "Приглашен на второй этап (победитель 1 этапа)" и "Приглашен на второй этап (призер 1 этапа)" необходимо установить признак "Приглашен на II этап". Для этого необходимо:

В представлении (таблице данных) Участники олимпиад школьников, раздел Участники олимпиад школьников (текущий набор), в колонке "Результат участия в I этапе" нужно установить для фильтра значения "Приглашен на второй этап (победитель 1 этапа)" и "Приглашен на второй этап (призер 1 этапа)". Таким образом мы получим список призеров и победителей.

Выделить всех участников из получившегося списка.

В Инспекторе объектов установить для признака "Приглашен на II этап" значение "Да".

После того, как все победители призеры получили признак " Приглашен на II этап " в их личном кабинете становится доступной возможность регистрации на 2-й этап олимпиады.

Регистрация в личном кабинете на второй этап олимпиады школьников будет доступна только в период, определяемый событиями "Второй этап: начало регистрации" и "Второй этап: конец регистрации" (см. Настройка временных шкал). Если момент события "Второй этап: начало регистрации" еще не наступил, то в Личном кабинете, в разделе "Регистрация на второй этап", будет отображаться надпись "Регистрация на второй этап ещё не началась". Если наступил момент события "Второй этап: конец регистрации", то в Личном кабинете кнопка для изменения города участия во втором этапе олимпиады станет неактивной.

12.2.1.2.7.5. Отчет с результатами первого этапа олимпиад

Для формирования отчета с результатами первого этапа олимпиад необходимо:

В представлении Участники олимпиад школьников (форма Участники олимпиад школьников или Участники олимпиад школьников (текущий набор)) из контекстного меню вызвать действие Результаты первого этапа олимпиады (группа действий Итоги олимпиады).

В форме параметров необходимо указать следующие данные:

Набор, Вид потока, Поток олимпиады и Профиль олимпиады, для которых будет формироваться отчет с результатами.

Для Определять все профили по имени с помощью чек-бокса установить значение "Да", либо "Нет".

Для исключения предварительно допущенных на второй этап участников олимпиады, нужно в поле Исключить предварительно допущенных на второй этап установить значение "Да".

С помощью установки признаков Выводить ФИО, Выводить регистрационные номера, Выводить код работы, Показать результат участия в первом этапе и Сортировать по сумме баллов можно настроить формирование отчета с результатами.

В поле Сохранить результаты в папку нужно указать путь к каталогу, в который будут сохранены отчеты с результатами.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel, в котором для каждого потока и профиля олимпиады будет создан отдельный лист результатами участников. В указанном в поле Сохранить результаты в папку каталоге будут сохранены файлы формата MS Excel, каждый из которых будет соответствовать определенному потоку и профилю олимпиады.

12.2.1.2.8. Регистрация участников второго этапа

Второй этап олимпиады школьников проводится очно. В личном кабинете участников олимпиады школьников появиться возможность регистрации на второй этап после того, как будет задан период проведения регистрации на второй этап олимпиады школьников (см. Настройка временных шкал), определен список победителей и призеров первого этапа, а также каждому из них проставлен признак "Приглашен на II этап" (см. VII. Подведение итогов первого этапа). Для того, чтобы зарегистрироваться, участнику необходимо выбрать город, в котором он будет проходить очные испытания второго этапа. Кроме этого участник может загрузить копию справки из школы.

Регистрация дипломантов олимпиад прошлых лет выполняется с помощью отдельного действия (см. Регистрация дипломантов олимпиад прошлых лет).

После того как модератор примет заявку (см. Модерация заявок участников олимпиад на регистрацию во втором этапе олимпиады), участнику будет отправлено соответствующее электронное сообщение.

Примерный текст сообщения:

Здравствуйте, Рябцев Станислав Валерьевич!

Ваша заявка на регистрацию на второй (заключительный) этап олимпиад школьников принята.

Вы зарегистрированы на второй (заключительный) этап олимпиад по следующим предметам:

Олимпиада по экономике 10 класс

Олимпиада по математике 10 класс

Олимпиада по обществознанию 10 класс

Олимпиада по праву 10 класс

Ваш регистрационный номер: 17.

Выбранный город участия: Глупов.

Подробную информацию об участии в олимпиадных состязаниях второго (заключительного) этапа смотрите на сайте: http://olymp.vuz.ru/mmo/2012/inst-second .

Не забудьте взять с собой документ, удостоверяющий личность (паспорт), справку из школы/колледжа, Протокол участия и Титульный лист (распечатать из личного кабинета my.olymp.vuz.ru/school.html).

С уважением, оргкомитет олимпиады.

Письмо было сгенерировано и отправлено автоматически. Не нужно отвечать на это письмо.

В результате, после принятия заявки, в таблице данных Участники олимпиад школьников (раздел Участники олимпиад школьников), каждому зарегистрированному на второй этап участнику будет проставлен город участия, а также дата регистрации на втором этапе олимпиад. Если участник олимпиады загрузил копию справки из школы, то после предварительной модерации (см. Удаленная модерация копий справок из школы) с ней можно будет ознакомиться в таблице данных Личные документы, колонка Копия документа.

В случае изменения участником города своего участия в олимпиаде, дата регистрации изменена не будет.

Для удобства пользователей, все зарегистрированные на второй этап участники выведены в отдельную таблицу Участники второго этапа.

12.2.1.2.8.1. Модерация заявок удаленных пользователей на регистрацию во втором этапе олимпиады

После отправки из личного кабинета участника олимпиад данных регистрации на второй этап, в разделе Заявки удаленных пользователей для категории Все заявки/Заявки школьников/Регистрация/Второй этап, в таблице данных Заявки ожидающие рассмотрения, появится заявка категории " Заявка на изменение города участия во втором этапе олимпиад школьников " со статусом " Ожидает рассмотрения ":

Для того чтобы модератор мог увидеть все вновь поступившие заявки необходимо воспользоваться пунктом контекстного меню " Обновить ".

Для просмотра данных по заявке, необходимо из контекстного меню вызвать действие Посмотреть и принять. На основании данных, указанных в заявке, модератор принимает решение о подтверждении заявки. Для принятия или отклонения заявки в форме просмотра заявки предусмотрены кнопки Принять или Отклонить. При отклонении заявки, в поле Дополнительный комментарий в письме (форма просмотра заявки) необходимо ввести текст комментария.

После того как модератор нажал кнопку Принять, участнику будет отправлено соответствующее электронное сообщение.

Если на момент принятия заявки один и более городов не доступны для регистрации участников (регистрация в городе отменена (см. Города олимпиад школьников (текущий набор)) или Фактическое количество зарегистрированных по профилям олимпиад в городе проведения равно Количеству мест (план), ограничивающему количество участников в городе проведения по профилям олимпиад, более подробно см. Ограничение для олимпиад школьников), то при принятии заявки система предложит принять заявку частично (в части городов проведения, которые доступны для регистрации).

Примерный текст сообщения:

Здравствуйте, Рябцев Станислав Валерьевич!

Ваша заявка на регистрацию на второй (заключительный) этап олимпиад школьников принята.

Вы зарегистрированы на второй (заключительный) этап олимпиад по следующим предметам:

Олимпиада по экономике 10 класс

Олимпиада по математике 10 класс

Олимпиада по обществознанию 10 класс

Олимпиада по праву 10 класс

Ваш регистрационный номер: 17.

Выбранный город участия: Глупов.

Подробную информацию об участии в олимпиадных состязаниях второго (заключительного) этапа смотрите на сайте: http://olymp.vuz.ru/mmo/2012/inst-second .

Не забудьте взять с собой документ, удостоверяющий личность (паспорт), справку из школы/колледжа, Протокол участия и Титульный лист (распечатать из личного кабинета my.olymp.vuz.ru/school.html).

С уважением, оргкомитет олимпиады.

Письмо было сгенерировано и отправлено автоматически. Не нужно отвечать на это письмо.

В результате, после принятия заявки, в представлении Участники олимпиад школьников (форма Участники олимпиад школьников (текущий набор)), каждому зарегистрированному на второй этап участнику будет проставлен город участия, а также дата регистрации на второй этап олимпиад. Если заявка принята частично, то участнику будут проставлены города участия, доступные на момент регистрации. При этом в случае изменения города своего участия в олимпиаде участником, то дата регистрации изменена не будет.

Для удобства пользователей, все зарегистрированные на второй этап участники выведены в отдельную таблицу данных Участники второго этапа.

12.2.1.2.8.2. Отчет о регистрации участников на 2-й этап олимпиад

Для формирования данного отчета необходимо вызвать контекстное меню (правая кнопка мыши) в таблице Участники олимпиад школьников, выбрать в выпадающем меню раздел " Статистика по олимпиаде школьников ", в нем выбрать пункт " Ход регистрации участников (второй этап) ".

В открывшемся окне выбрать требуемый год набора:

После нажатия кнопки " ОК " будет сформирован документ Microsoft Excel, содержащий несколько рабочих листов:

Итоги - содержит таблицу, показывающую общее количество допущенных и зарегистрированных участников второго этапа олимпиад школьников с разбивкой по классам и по профилям олимпиад.

Пункты проведения - содержит подробную разбивку по количеству зарегистрировавшихся участников с разбивкой по пунктам (городам) участия, классам и профилям олимпиад.

Динамика - показана динамика регистрации участников разных классов на все профили олимпиад по дням, а также нарастающим итогом.

Пример отчета о регистрации на 2 этап олимпиад школьников

12.2.1.2.8.3. Удаленная модерация копий справок из школы

Для того чтобы модераторы получили реквизиты для входа в Личные кабинеты, необходимо их добавить в справочник Удаленные модераторы.

Личный кабинет удаленного модератора состоит из двух частей:

В левой части отображаются категории заявок для модерации.

В правой части для выбранной категории отображается перечень заявок в статусе "Ожидает рассмотрения", распределенных модератору.

Заявки на модерацию скана справки из школы равномерно распределяются между всеми модераторами, включенными в справочник Удаленные модераторы. Для того чтобы отключить модератора от распределения заявок необходимо в справочнике Удаленные модераторы выбрать модератора и для признака Отключен от работы установить значение "Да".

Для работы с заявкой необходимо ее выбрать и с помощью контекстного меню вызвать действие Посмотреть и принять. После чего откроется форма содержащая данные заявки. Модератору доступны следующие действия:

Принять заявку.

Отклонить заявку, в этом случае необходимо указать причину отказа в поле Дополнительный комментарий в письме.

Предыдущая или Следующая заявка.

После того как модератор принял либо отклонил заявку, участнику будет отправлено соответствующее электронное сообщение.

12.2.1.2.8.4. Регистрация дипломантов олимпиад прошлых лет

Для регистрации на второй этап олимпиады дипломанта олимпиады школьников прошлых лет необходимо:

Если нужно зарегистрировать одного конкретного дипломанта, то в представлении Участники олимпиад школьников (форма Участники олимпиад школьников) найти и выбрать запись дипломанта.

Из контекстного меню вызвать действие Зарегистрировать на 2 этап следующего года.

В форме параметров указать следующие данные:

Набор по умолчанию будет установлен текущий год набора.

Поток олимпиады.

Профиль олимпиады.

Только для выбранного участника если регистрируется один выбранный дипломант, то необходимо установить значение "Да".

Нажать кнопку ОК.

В результате для всех участников предыдущих лет, у которых в колонке Результат участия в олимпиаде установлено одно из значений "Диплом I степени", "Диплом II степени" или "Диплом III степени", год набора предыдущей олимпиады на один год меньше текущего года, и номер класса потока предыдущей олимпиады на единицу меньше, будет выполнено действие по регистрации на второй этап олимпиады текущего года набора.

12.2.1.2.9. Распределение участников по местам проведения олимпиад

После того как участники, приглашенные на второй этап олимпиад, зарегистрировались (см. VIII. Регистрация участников второго этапа), необходимо назначить им место и время проведения испытаний второго этапа олимпиад.

Участникам можно назначить конкретную аудиторию и время проведения олимпиады (см. Выбор места и времени участия), либо воспользоваться процедурой автоматической рассадки участников олимпиад (см. Автоматическое распределение участников по аудиториям), которая будет учитывать вместительность аудитории, профиль олимпиады, город проведения.

12.2.1.2.9.1. Выбор места и времени участия

Для того чтобы назначить участникам конкретное место и время участия необходимо:

В представлении (таблице данных) Участники второго этапа (раздел Участники олимпиад школьников) с помощью чек-боксов выбрать одного или несколько участников.

Выбрать одновременно можно только участников одного профиля олимпиады и города участия.

Из контекстного меню вызвать действие Выбрать аудиторию для участника.

В форме параметров:

Поля Профиль олимпиады и Город проведения заполнятся автоматически, в зависимости от выбранных участников.

Если по профилю есть предметы по выбору (например: профиль "Иностранные языки" и конкретный язык как предмет по выбору), то в поле Предмет по выбору нужно выбрать конкретный предмет по выбору, испытания по которому будут проходить участники в назначаемом месте и времени.

Если указать Предмет по выбору, то назначить можно будет только место и время, связанные с данным предметом (см. Аудитории проведения олимпиад).

В поле Место и время участия нужно выбрать из справочника Время и место проведения олимпиад школьников аудиторию и время проведения олимпиады.

Нажать кнопку ОК.

12.2.1.2.9.2. Автоматическое распределение участников по аудиториям

Перед выполнением процедуры автоматической рассадки участников олимпиад школьников, необходимо заполнить справочник Время и место проведения олимпиад школьников.

Для автоматической рассадки участников необходимо:

Открыть представление (таблицу данных) Участники второго этапа (раздел Участник олимпиад школьников).

Из контекстного меню вызвать действие Распределить участников по аудиториям.

В форме параметров:

Для Набора будет установлен текущий год набора (установка текущего года набора см. Установка настроек набора и дат регистрации).

С помощью параметров Поток, Профиль олимпиады и Город участия можно определить выборку участников, которых будут распределять по аудиториям.

Если не указывать значения для параметров Поток, Профиль олимпиады и Город участия, то процедура распределит участников всех потоков, профилей олимпиад школьников и городов участия, у которых установлен статус "Приглашен на II этап".

Нажать кнопку ОК.

Для каждого профиля олимпиад школьников в справочнике Время и место проведения олимпиад школьников должен быть добавлен перечень аудиторий, в которых будут проводиться испытания. При распределении участников по аудиториям в-первую очередь будут выбираться аудитории с наименьшим значением Порядка рассадки, как только количество распределяемых участников станет равным Числу мест для рассадки или Количество мест для рассадки станет равным "0", процедура выберет следующую по порядку рассадки аудиторию.

Если количество мест в аудиториях будет не достаточно для рассадки всех участников, то будет отображено сообщение о потоке, профиле и участнике олимпиады, на котором места закончились. Для распределения оставшихся участников, необходимо:

В справочнике Время и место проведения олимпиад школьников добавить дополнительные аудитории для рассадки.

В справочнике Время и место проведения олимпиад школьников для уже добавленных аудиторий увеличить Число мест для рассадки, если позволяет вместимость аудитории.

В результате процедура выполнит рассадку участников указанного потока, профиля и города участия олимпиад школьников, согласно приоритетам и перечню доступных мест и времени проведения испытаний, указанных в справочнике Время и место проведения олимпиад школьников.

12.2.1.2.10. Проведение испытаний второго этапа

Ниже описан один из вариантов проведения второго этапа олимпиад школьников.

Испытания второго этапа олимпиад школьников проводятся очно. Для допуска к испытаниям второго этапа олимпиад, участник должен иметь с собой:

- Документ, удостоверяющий личность (паспорт, свидетельство о рождении);

- Документ, удостоверяющий статус учащегося.

- Титульный лист;

- Согласие на обработку персональных данных и согласие на публикацию работ.

Распечатать титульный лист участник олимпиады может в своем личном кабинете на web-ресурсе олимпиады.

Для проведения испытаний используются титульный лист (для информации об участнике) и бланки ответов (для решения заданий). При этом титульному листу и бланкам ответов присваивается одинаковый уникальный номер - код (наклеиваются два стикера с одинаковыми номерами). После выполнения заданий участник сдает на проверку титульный лист и бланки ответов.

12.2.1.2.10.1. Списки участников второго этапа по площадкам

Для удобства пользователей в системе предусмотрена возможность формировать списки участников второго этапа олимпиад.

Формирование списков участников выполняется следующим образом:

В представлении (таблица данных) Участники второго этапа (раздел Участники олимпиад школьников) необходимо из контекстного меню вызвать действие Списки участников по площадкам (группа действий Списки участников второго этапа).

В форме параметров необходимо:

Указать Набор и Размер листа печати.

При необходимости с помощью параметров Класс, Профиль олимпиады, Предмет по выбору, Город и Площадка можно ограничить перечень списков участников для формирования.

Для того чтобы выбрать Профильолимпиады, предварительно должен быть указан Класс.

Для выбора Площадки, предварительно должен быть указан Город, расположения площадки.

Нажать кнопку ОК.

В результате будет сформирован файл в формате Excel.

Если все параметры в форме параметров были заданы, то файл будет содержать один лист (список участников). Если в форме параметров заданы не все параметры, то файл будет содержать несколько листов (списков участников).

12.2.1.2.10.2. Формирование явочного листа по аудиториям

Для формирования явочного листа по аудиториям необходимо:

В представлении (таблица данных) Участники второго этапа (раздел Участники олимпиад школьников) из контекстного меню вызвать действие Явочный лист по аудиториям (группа действий Списки участников второго этапа).

В форме параметров необходимо:

Указать Набор.

При необходимости с помощью параметров Класс, Профиль олимпиады, Предмет по выбору, Город и Площадка проведения и Аудитория можно ограничить перечень явочных листов.

Для того чтобы выбрать Профильолимпиады, предварительно должен быть указан Класс.

Для выбора Аудитории, предварительно должны быть заданы Город и Площадка проведения.

Нажать кнопку ОК.

В результате будет сформирован файл в формате Excel.

Если все параметры в форме параметров были заданы, то файл будет содержать один лист (явочный лист). Если в форме параметров заданы не все параметры, то файл будет содержать несколько листов (явочных листов), отдельно для каждой аудитории и времени проведения.

12.2.1.2.11. Подведение итогов второго этапа

Подведение предварительных итогов (до рассмотрения апелляций) заключается в выполнении следующих этапов:

После наступления момента события Открыть раздел "Работа второго этапа и апелляция" (см. Настройка временных шкал), в Личных кабинетах участников второго этапа олимпиад школьников станет доступным раздел Работа второго этапа и апелляция.

12.2.1.2.11.1. Загрузка титульных листов

После того как все работы сданы, формируется файл Microsoft Excel, содержащий в себе соответствие регистрационного номера участника и кода его работы.

Пример файла:

После того, как файл сформирован, его необходимо загрузить в Систему. Для этого нужно открыть таблицу Участники второго этапа раздела Участники олимпиад школьников. Вызвать контекстное меню (правая кнопка мыши), выбрать раздел Проверка работ второго этапа и воспользоваться пунктом Загрузка титульных листов.

Откроется окно выбора параметров:

Здесь необходимо выбрать год набора, в котором проводится олимпиада, поток олимпиады и профиль загружаемых работ. Также в поле " Файл титульных листов " необходимо указать место расположения на жестком диске файла соответствия регистрационных номеров участников и кодов их работ, созданного на предыдущем этапе.

После нажатия кнопки " ОК " соответствие будет автоматически загружено в Систему. В результате каждой записи участников соответствующего профиля олимпиады будет сопоставлен код работы участника по данному профилю. Код работы проставляется в поле " Код работы второго этапа ".

После окончания процедуры загрузки будет показан Excel-файл, содержащий результаты загрузки. Если по какой-либо причине соответствие регистрационного номера участника и кода его работы не было установлено в системе, в ячейке напротив данной записи будет указана причина. В этом случае решение проблемной ситуации предоставляется модератору Системы.

Для всех работ, коды которых были представлены в файле соответствия и были успешно загружены в Систему, необходимо вручную проставить в поле " Статус проверки работ " значение " На проверке ". Изначально статусы проверки работ для всех участников установлены как "Не представлена". Для этого в таблице Участники второго этапа необходимо установить соответствующие фильтры по потоку, профилю олимпиады, для которых осуществлена загрузка титульных листов, а также в колонке " Код работы второго тура " установить фильтр " * ".

В результате, в таблице будут отображены все записи по нужному профилю олимпиады, которые получили код работы. Необходимо выбрать все записи.

Выбор записей в таблице можно осуществлять несколькими способами:

Если необходимо выбрать несколько записей, не идущих подряд:
- отметить соответствующие записи с помощью чек-бокса (галки) слева от записи;

- зажать на клавиатуре клавишу " Ctrl " и осуществить выбор необходимого количества записей.

Если необходимо выбрать все записи списка:

- нажать на клавиатуре комбинацию клавиш " Shift+A ";

- вызвать контекстное меню, перейти в раздел " Выбранные записи ", выбрать пункт " Выбрать все "

После выбора в Инспекторе объектов (см. Работа с Инспектором объектов) в поле " Статус проверки работы " необходимо из выпадающего меню выбрать пункт " На проверке ". Все выбранные записи в таблице получат соответствующий статус.

Остальные записи по соответствующему профилю олимпиады, которые в результате загрузки файла титульных листов не получили код работы, останутся со статусом " Не представлена ".

Данный статус проверки работ отображается в личном кабинете участника олимпиад и может отслеживаться участником.

12.2.1.2.11.2. Загрузка работ

Работы участников проверяются преподавателями. Участникам выставляются баллы за работы. После того как все работы проверены и баллы за них выставлены, работы сканируются. Каждая работа должна быть сохранена в формате Adobe PDF. Файл работы должен иметь имя "Код работы.pdf".

Например, сканируется работа с кодом 123456 (номер на стикере). Тогда имя файла работы должно быть: 123456.pdf

Для сохранения файлов работ создаются папки, каждая из которых соответствует одному профилю олимпиады. Удобно создать папки с названиями, которые помогут легко определиться с профилем:

Для олимпиад для 11 классов можно создать следующие папки по профилям:

После того как все работы сохранены в соответствующих папках, их необходимо загрузить в систему. Для этого необходимо в таблице Участники второго этапа вызвать контекстное меню (правая кнопка мыши), выбрать раздел Проверка работ второго этапа и воспользоваться пунктом Загрузка работ.

Откроется окно выбора параметров:

Здесь необходимо выбрать год набора, поток и профиль олимпиады, результаты которой будут загружены, а также указать директорию на жестком диске, содержащую PDF-файлы работ.

После нажатия кнопки " ОК " работы будут загружены в Систему. Загрузка производится по имени файла (код работы). В результате у каждой записи, для которой в указанной папке найден соответствующий файл, будет проставлен признак " Данные " в поле " Образ работы ".

По окончании процедуры загрузки работ будет показан Excel-файл, в котором напротив кода работы будет указан результат загрузки работы в систему. Для неудавшихся загрузок будет указана причина сбоя. Дальнейшее решение возникших проблем с загрузкой файлов работ в систему должен взять на себя модератор системы.

PDF-файл отсканированной работы всегда можно просмотреть. Для этого необходимо выбрать соответствующую запись участника в таблице " Участники второго этапа " и в поле " Образ работы " воспользоваться кнопкой " Открыть ".

После наступления момента события Открыть раздел "Работа второго этапа и апелляция" (см. Настройка временных шкал), в Личных кабинетах участников второго этапа олимпиад школьников станет доступным раздел Работа второго этапа и апелляция.

Откроется PDF-файл работы для просмотра.

Обратите внимание, что файл работы не будет доступен для просмотра из личного кабинета участника на web-ресурсе олимпиады до момента публикации результатов (описано в следующих статьях).

12.2.1.2.11.3. Загрузка баллов

Для загрузки баллов в систему, должен быть сформирован файл Microsoft Excel, содержащий в себе соответствие кодов работ и итоговых баллов, проставленных преподавателем за работы участников.

Один Excel-файл должен содержать результаты только по одному профилю олимпиады.

Пример файла:

После того как файл окончательно сформирован, его необходимо загрузить в Систему.

Для этого в таблице " Участники второго этапа " необходимо вызвать контекстное меню (правая кнопка мыши), выбрать раздел Проверка работ второго этапа и воспользоваться пунктом Загрузка баллов.

Откроется окно выбора параметров:

Здесь выбирается год набора, поток и профиль олимпиады, для которых сформирован Excel-файл, а также указывается место расположения Excel-файла с баллами.

После нажатия кнопки " ОК " результаты будут загружены в Систему.

После окончания процедуры загрузки будет показан Excel-файл, содержащий результаты загрузки. Если по какой-либо причине соответствие кода работы и оценки не было установлено в системе, в ячейке напротив данной записи будет указана причина. В этом случае решение проблемной ситуации предоставляется модератору Системы.

У каждой записи, код которой был найден в файле, будет проставлена оценка в поле " Оценка за второй этап ".

12.2.1.2.11.4. Публикация результатов

Для информирования участниках о результатах проверки их работ, по окончании загрузки всех результатов, необходимо опубликовать результаты. Для этого в таблице Участники второго этапа необходимо вызвать контекстное меню, выбрать раздел Проверка работ второго этапа и воспользоваться пунктом Опубликовать результаты.

После наступления момента события Открыть раздел "Работа второго этапа и апелляция" (см. Настройка временных шкал), в Личных кабинетах участников второго этапа олимпиад школьников станет доступным раздел Работа второго этапа и апелляция.

Откроется окно выбора параметров:

Здесь необходимо выбрать год набора, поток и профиль олимпиады, по которому публикуются результаты, а также указать дату и время окончания приема апелляций участников (после этого времени заявки на апелляцию приниматься Системой не будут).

В результате этого действия все работы участников, которые попадают под заданные параметры, а также имеют НЕ ПУСТЫЕ поля " Образ работы " и " Оценка за второй этап " получат статус " Проверена " в поле " Статус проверки работ ", а также в поле " Время окончания подачи апелляции " будет установлено заданное время.

Обратите внимание, что время окончания подачи апелляций указывается по системному времени Сервера базы данных Системы.

Всем участникам, работы которых были проверены и загружены в систему, и для которых применено действие "Опубликовать результаты", будут разосланы электронные сообщения, приблизительно следующего содержания:

Здравствуйте, Кузьмин Дмитрий Романович!

Ваша работа, написанная на олимпиадном состязании второго этапа по олимпиаде "Математика 11 класс", проверена.

Вам выставлена оценка 141,00.

Просмотреть свою работу вы можете в Личном кабинете участника.

Апелляцию по результатам участия в состязании Вы можете подать до 16:00:00 23.10.2012 (время московское).

Спасибо за участие!

С уважением, оргкомитет олимпиады. http://olymp.vuz.ru

Письмо было сгенерировано и отправлено автоматически. Не нужно отвечать на это письмо.

12.2.1.2.11.5. Формирование явочного листа по аудиториям

Для формирования явочного листа по аудиториям необходимо:

В представлении (таблица данных) Участники второго этапа (раздел Участники олимпиад школьников) из контекстного меню вызвать действие Явочный лист по аудиториям (группа действий Списки участников второго этапа).

В форме параметров необходимо:

Указать Набор.

При необходимости с помощью параметров Класс, Профиль олимпиады, Предмет по выбору, Город и Площадка проведения и Аудитория можно ограничить перечень явочных листов.

Для того чтобы выбрать Профильолимпиады, предварительно должен быть указан Класс.

Для выбора Аудитории, предварительно должны быть заданы Город и Площадка проведения.

Нажать кнопку ОК.

В результате будет сформирован файл в формате Excel.

Если все параметры в форме параметров были заданы, то файл будет содержать один лист (явочный лист). Если в форме параметров заданы не все параметры, то файл будет содержать несколько листов (явочных листов), отдельно для каждой аудитории и времени проведения.

12.2.1.2.11.6. Отчет с результатами второго этапа олимпиад

Для формирования отчета с результатами второго этапа олимпиад необходимо:

В представлении Участники олимпиад школьников (форма Участники олимпиад школьников или Участники олимпиад школьников (текущий набор)) из контекстного меню вызвать действие Результаты второго этапа олимпиады (группа действий Итоги олимпиады).

В форме параметров необходимо указать следующие данные:

Набор будет указан автоматически (см. Установка настроек набора и дат регистрации). Необходимо выбрать Вид потока, поток и профиль олимпиады, по которому требуется вывести отчет.

Для Определять все профили по имени с помощью чек-бокса установить значение "Да", либо "Нет". Если будет установлено значение "Да", то будет выполнен поиск профилей олимпиад с аналогичным названием для других классов, и будут добавлены рабочие листы с результатами и для этих классов.

С помощью установки признаков Выводить только дипломантов, Выводить ФИО, Выводить регистрационные номера, Выводить код работы, Выводить результат участия и Сортировать по сумме баллов можно настроить формирование отчета с результатами.

В поле Сохранить результаты в папку нужно указать путь к каталогу, в который будут сохранены отчеты с результатами.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel, в котором для каждого потока и профиля олимпиады будет создан отдельный лист результатами участников. В указанном в поле Сохранить результаты в папку каталоге будут сохранены файлы формата MS Excel, каждый из которых будет соответствовать определенному потоку и профилю олимпиады.

12.2.1.2.12. Работа с апелляциями участников

Подача апелляций участниками олимпиад возможна только в период времени с момента публикации результатов олимпиады и до момента окончания приема заявок на апелляции, указанного при публикации (подробнее 4. Публикация результатов). Время окончания подачи заявок на апелляции может быть установлено индивидуально для каждого участника. Время апелляции может быть изменено в таблице Участники второго этапа (поле "Время окончания подачи апелляции" ).

Работа с апелляциями производится в разделе Олимпиады школьников и студентов участка АБИТУРИЕНТ в подразделе Апелляции по олимпиадам. Используются следующие таблицы данных:

- Заявки на апелляцию школьников

- Рассмотрение апелляций школьников

Этапы работы с апелляциями:

12.2.1.2.12.1. Подача заявки на апелляцию Участником из личного кабинета на web-ресурсе

После того как результат участия во втором этапе олимпиады школьников опубликован, у участника олимпиады в личном кабинете на web-ресурсе олимпиады появляется возможность подать заявку на апелляцию. Подробно про заполнение и отправку заявки на апелляцию рассказано в инструкции участника на web-ресурсе олимпиады.

После наступления момента события Открыть раздел "Работа второго этапа и апелляция" (см. Настройка временных шкал), в Личных кабинетах участников второго этапа олимпиад школьников станет доступным раздел Работа второго этапа и апелляция.

12.2.1.2.12.2. Модерация заявок на апелляцию

После отправки участником заявки на апелляцию, информация о ней будет доступна в системе в подразделе Апелляции по олимпиадам в таблице Заявки на апелляцию школьников.

Для того чтобы новая запись о заявке была отображена в таблице модератор должен воспользоваться пунктом контекстного меню " Обновить ".

Все заявки поступают в систему со статусом " Ожидает рассмотрения ".

Перед принятием заявки необходимо просмотреть (выделенная на рисунке кнопка) текст апелляции на предмет его допустимости, проверить заявку на соблюдение правил положения об апелляциях, убедиться в отсутствии в тексте заявки личной информации об участнике. При необходимости модератор может самостоятельно изменить текст апелляции. В случае допустимости введенных данных нужно выполнить действие Принять . При выполнении этого действия будет запрошена дополнительная информация. При приеме заявки вводить дополнительную информацию не обязательно. Если же модератор принял решение отклонить заявку, дополнительную информацию вводить необходимо - она проинформирует участника о причине отклонения заявки. После принятия заявки в системе автоматически производятся следующие действия:

Создается запись о рассмотрении апелляции председателем апелляционной комиссии в таблице Рассмотрение апелляций школьников.
В системе на основании значения поля "Профиль олимпиады" автоматически осуществляется поиск члена апелляционной комиссии с ролью "Председатель комиссии", отвечающей за рассмотрение апелляций по данному профилю. После того, как председатель комиссии найден, в подчиненной таблице Рассмотрение апелляций будет создана запись о том, что апелляция находится на рассмотрении у председателя комиссии.

Статус рассмотрения апелляции в этот момент " Не рассмотрена ". В личном кабинете председателя апелляционной комиссии становится доступной заявка на апелляцию от данного участника (образ работы, текст апелляции, оценка за второй этап и т.д.).

Председателю апелляционной комиссии будет отправлено сообщение электронной почты, приблизительно следующего содержания:

Здравствуйте, Петрова Татьяна Ивановна!
Вам поступило новое апелляционное заявление.

Рассмотрение апелляций производится на странице http://my.olymp....

С уважением, оргкомитет олимпиады.

Письмо было сгенерировано и отправлено автоматически. Не нужно отвечать на это письмо.

Участнику отправляется сообщение электронной почты, примерно следующего содержания:

Здравствуйте, Кузнецова Наталья Олеговна!

Ваша апелляция передана на рассмотрение апелляционной комиссии.

После рассмотрения вы получите уведомление по электронной почте.

Спасибо за участие.

С уважением, оргкомитет олимпиады.

Письмо было сгенерировано и отправлено автоматически. Не нужно отвечать на это письмо.

В таблицах Участники второго этапа и Рассмотрение апелляций школьников будут заполнены поля "Дата подачи апелляции", "Текст апелляции". "Статус работы" будет изменен.

12.2.1.2.12.3. Рассмотрение заявки апелляционной комиссией

После получения сообщения о новой апелляции председатель апелляционной комиссии должен войти в свой личный кабинет на web-ресурсе олимпиады, используя логин и пароль, полученные при формировании комиссии (см. Апелляционная комиссия), изучить информацию по заявке на апелляцию и принять решение о дальнейших шагах. Председатель может самостоятельно вынести решение по заявке или привлечь компетентного преподавателя из числа членов апелляционной комиссии по данному профилю олимпиады. В случае если привлекается другой преподаватель, то председатель из личного кабинета должен выполнить действие "Подключить к рассмотрению". Для выбора предлагаются преподаватели, включенные в список апелляционной комиссии по данному профилю олимпиады (см. Апелляционная комиссия). Если необходимо администратор системы может добавить необходимого члена комиссии по запросу председателя комиссии. После выбора в подчиненной таблице Рассмотрение комиссией (подраздел Апелляции по олимпиадам, таблица Рассмотрение апелляций школьников) создается соответствующая запись для данного преподавателя. Может быть привлечено несколько преподавателей, для каждого из них будет создана запись. Каждому из них на адрес электронной почты отправляется сообщение, аналогичное сообщению, отправляемому председателю. После того, как все привлеченные к рассмотрению заявки члены апелляционной комиссии утвердили свое решение по заявке, председатель должен принять окончательное решение. При этом председатель апелляционной комиссии может не ожидать принятия решений всеми членами комиссии, он может в любой момент принять решение самостоятельно. Председатель аргументирует свое решение в "Заключении об апелляции", для которого могут использоваться тексты, созданные другими членами комиссии, выбирает статус решения об апелляции из трех возможных ("Принята", "Принята частично", "Отклонена" ), проставляет итоговую оценку по второму этапу олимпиады на основании решения по апелляции. После этого председатель выполняет действие "Утвердить решение". У ВСЕХ членов комиссии, включая тех, кто еще не принял решения по апелляции, статус рассмотрения апелляции будет изменен на "Рассмотрено окончательно". Завершить рассмотрение апелляции может только председатель комиссии.

После того, как окончательное решение утверждено председателем апелляционной комиссии в личном кабинете на web-ресурсе олимпиады, запись, относящаяся к рассмотрению апелляции председателем комиссии, в таблице Рассмотрение апелляций школьников получает статус "Решение утверждено" .

В результате утверждения решения по апелляции председателем апелляционной комиссии в таблице Рассмотрение апелляций школьников будут заполнены поля:

- Решение по апелляции - текстовый файл с решением по апелляции.

- Итог по апелляции - один из трех вариантов (принята, принята частично, отклонена)

- Окончательная оценка за II этап - итоговая оценка участника олимпиады за второй этап с учетом решения по апелляции

- Статус рассмотрения апелляции - будет присвоен статус "Решение утверждено"

На данном этапе участник олимпиады еще не видит в своем личном кабинете решение апелляционной комиссии по своей апелляции.

12.2.1.2.12.4. Проверка и утверждение решения комиссии модератором

После того как запись о рассмотрении заявки председателем апелляционной комиссии получит статус "Решение утверждено", модератор должен проверить решение комиссии по заявке и утвердить ее. Для этого модератор в таблице Рассмотрение апелляций школьников ожидает появления записи со статусом "Решение утверждено" (для обновления данных таблицы необходимо воспользоваться пунктом "Обновить" контекстного меню). После того, как запись с таким статусом появилась в таблице Рассмотрение апелляций школьников, модератор должен выделить эту запись, вызвать контекстное меню (правая кнопка мыши) и воспользоваться действием "Утвердить результаты апелляции" . Откроется окно для проверки решения апелляционной комиссии:

Здесь будут автоматически подставлены результаты рассмотрения заявки на апелляцию председателем комиссии. Модератор должен проверить все данные на корректность и нажать кнопку "ОК" . Проверяется текст решения в поле "Решение по апелляции", а также соответствие проставленной итоговой оценки решению по апелляции. Если все данные соответствуют принятым в ВУЗе нормам, модератор нажимает кнопку "ОК" .При утверждении результата апелляции вводить "Сообщение председателю комиссии" не обязательно. Если же модератор принял решение вернуть апелляцию на рассмотрение, "Сообщение председателю комиссии" вводить необходимо - для информирования председателя комиссии о причинах возврата.

После утверждения результатов апелляции в таблицах Участники олимпиад школьников и Участники второго этапа будут изменены поля:

Статус проверки работы - будет проставлен статус "Проверена окончательно"

Решение по апелляции - будет добавлено решение по апелляции, утвержденное модератором.

Итог апелляции - будет установлен один из трех вариантов: принята, принята частично, отклонена

Окончательная оценка за II этап - будет проставлена окончательная оценка участника за второй этап с учетом решения по апелляции.

Также участнику олимпиады будет отправлено письмо, приблизительно следующего содержания:

Здравствуйте, Кузнецова Наталья Олеговна!

Ваша апелляция по результатам олимпиадного состязания второго этапа по олимпиаде

"Олимпиада по праву 11 класс" рассмотрена апелляционной комиссией.

Результат рассмотрения апелляции: "отклонена"

Вам выставлена окончательная оценка 65.

Ознакомиться с решением апелляционной комиссии вы можете в Личном кабинете участника олимпиады. Спасибо за участие!

С уважением, оргкомитет олимпиады.

http://olymp.vuz.ru

Письмо было сгенерировано и отправлено автоматически. Не нужно отвечать на это письмо.

Решение апелляционной комиссии станет доступно участнику в личном кабинете на web-ресурсе олимпиады, как только статус проверки работы получит значение "Проверена окончательно", то есть после утверждения апелляции модератором.

В системе поддерживается только однократная возможность подачи заявки на апелляцию для студента для одного испытания по одному профилю.

12.2.1.2.13. Подведение итогов

После того как закончена работа со всеми апелляциями, можно провести подведение итогов олимпиад.

12.2.1.2.13.1. Установка результатов участия

Для определения результатов участия участников олимпиад необходимо:

В справочнике Баллы для результатов II этапа для каждого профиля олимпиады добавить варианты результатов участия (Диплом I степени, Диплом II степени, Диплом III степени) и необходимый минимальный балл для их достижения.

Для определения пороговых значений минимальных баллов удобно использовать отчет по итогам второго этапа (см. Отчет с результатами второго этапа олимпиад).

По данному отчету определяются номинанты Димпломов I, II и III степени по данному профилю олимпиады.

Определяется граничные суммы баллов для присуждения димпломов I, II и III степени.

В представлении (таблице данных) Участники второго этапа, раздел Участникиолимпиад школьников (текущий набор), из контекстного меню вызвать действие Установить результаты второго этапа.

В форме параметров:

Для Набора будет установлен текущий год набора (установка текущего года набора см. Установка настроек набора и дат регистрации).

В поле Вид потока необходимо установить вид потока, для которого будут устанавливаться результаты.

С помощью параметров Поток и Профиль олимпиады можно ограничить перечень участников, которым будут устанавливаться результаты участия.

В результате участникам олимпиад, указазанного потока и профиля, будет установлен результат участия (колонка "Результат участия в потоке").

12.2.1.2.13.2. Установка реквизитов дипломов и их печать

В представлении (таблице данных) Участники второго этапа (раздел Участники олимпиад школьников)для обладателей дипломов I, II и III степени предусмотрена возможность простановки номеров дипломов, которые будут им выданы.

Ввод номеров осуществляется в колонке "Номер выданного диплома". После того как номера дипломов введены, их можно распечатать. Для этого необходимо воспользоваться пунктом контекстного меню "Диплом победителя олимпиады".

12.2.1.2.13.3. Утверждение результатов

После окончательного распределения дипломов результаты олимпиады утверждаются. Для этого в представлении (таблице данных) Участники второго этапа (раздел Участники олимпиад школьников (текущий набор)) необходимо вызвать контекстное меню и воспользоваться действием Утвердить результаты второго этапа.

Откроется окно выбора параметров:

Необходимо выбрать год набора, поток и профиль олимпиады. После нажатия кнопки "Ок" для всех участников, для которых признак "Статус проверки работы" не равен "проверена окончательно" Система автоматически подставляет в эту колонку либо признак "не представлена" (если нет кода работы второго этапа), либо "проверена окончательно" и копирует значение поля "Оценка за второй этап" в поле "Окончательная оценка за II этап" .

12.2.1.2.13.4. Выгрузка данных о дипломантах для "Талант и успех"

Для формирования выгрузки данных о дипломантах олимпиад школьников для "Талант и успех" необходимо:

В представлении Участники олимпиад школьников (форма Участники олимпиад школьников или Участники олимпиад школьников (текущий набор)) из контекстного меню вызвать действие Выгрузить данные о дипломантах для "Талант и успех" (группа действий Итоги олимпиады).

В форме параметров необходимо указать следующие данные:

Набор будет указан автоматически (см. Установка настроек набора и дат регистрации).

При необходимости можно ограничить выборку одним Профилем олимпиады.

Если необходимо выгрузить отчеты в определенный каталог, то для параметра Сохранить результаты в папку нужно указать адрес каталога.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel.

12.2.1.2.13.5. Список победителей и призеров 2 этап

Для формирования списка победителей и призеров второго этапа олимпиад необходимо:

В представлении Участники олимпиад школьников (форма Участники олимпиад школьников или Участники олимпиад школьников (текущий набор)) из контекстного меню вызвать действие Список победителей и призеров (2 этап) (группа действий Итоги олимпиады).

В форме параметров необходимо указать следующие данные:

Набор будет указан автоматически (см. Установка настроек набора и дат регистрации). Необходимо выбрать Вид потока, поток и профиль олимпиады, по которому требуется вывести отчет.

Для Определять все профили по имени с помощью чек-бокса установить значение "Да", либо "Нет". Если будет установлено значение "Да", то будет выполнен поиск профилей олимпиад с аналогичным названием для других классов, и будут добавлены рабочие листы с результатами и для этих классов.

В поле Сохранить результаты в папку нужно указать путь к каталогу, в который будет сохранен отчет со списком победителей и призеров 2 этапа олимпиад школьников.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel.

12.2.1.3. Отчеты по олимпиадам и конкурсам школьников

12.2.1.3.1. Список с контактами

Для формирования списка участников олимпиад школьников с контактами необходимо:

В представлении Участники олимпиад школьников (форма Участники олимпиад школьников или Участники олимпиад школьников (текущий набор)) из контекстного меню вызвать действие Список с контактами.

В форме параметров необходимо указать следующие данные:

Набор, Вид потока, Поток олимпиады и Профиль олимпиады, участники которых будут включены в отчет со списком с контактами.

Для Определять все профили по имени с помощью чек-бокса установить значение "Да", либо "Нет".

Для ограничения региона нахождения школы участников олимпиад, для которых будет формироваться отчет, нужно установить значение в поле Только регион школы.

Этап участия участников олимпиад.

Для формирования списка только с рекомендованными к зачислению участниками олимпиад школьников, в поле Рекомендован к зачислению нужно установить значение "Да".

В поле Сохранить результаты в папку нужно указать путь к каталогу, в который будут сохранены списки с контактами.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel, в котором для каждого потока и профиля олимпиады будет создан отдельный лист со списком участников с контактами. В указанном в поле Сохранить результаты в папку каталоге будут сохранены файлы формата MS Excel, каждый из которых будет соответствовать определенному потоку и профилю олимпиады.

12.2.1.3.2. Статистика РСОШ (первый этап)

Данный отчет позволяет получить статистические сведения об участниках, победителях и призерах отборочного этапа олимпиад школьников, включенных в Перечень олимпиад школьников.

Для формирования отчета необходимо:

На участке Абитуриент, в разделе Олимпиады школьников и студентов, открыть форму Участники олимпиад школьников (текущий набор).

В представлении Участники олимпиад школьников с помощью контекстного меню вызвать действие Статистика РСОШ (первый этап), которое располагается в группе действий Статистика по олимпиаде школьников.

В открывшейся форме параметров:

В поле Набор, будет указан текущий год набора (см. Установка настроек набора и дат регистрации).

При необходимости можно ограничить выборку данных с помощью установки значений для параметров Поток олимпиады и Профиль олимпиады.

Для параметров Определять все профили по имени и Выводить коды регионов с помощью чек-бокса установить значение "Да", либо "Нет".

Если необходимо выгрузить отчеты в определенный каталог, то для параметра Сохранить результаты в папку нужно указать адрес каталога.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel. Для того чтобы отчет сформировался в других форматах нужно рядом с кнопкой ОК раскрыть список и выбрать требуемый формат.

12.2.1.3.3. Статистика РСОШ (второй этап)

Данный отчет позволяет получить статистические сведения об участниках, победителях и призерах заключительного этапа олимпиад школьников, включенных в Перечень олимпиад школьников.

Данный отчет формируются аналогично статистике за отборочный этап (см. Статистика РСОШ (первый этап)).

12.2.1.3.4. Статистика РСОШ (первый и второй этапы)

Данный отчет позволяет получить статистические сведения об участниках, победителях и призерах первого и второго этапа олимпиад школьников, включенных в Перечень олимпиад школьников.

Для формирования отчета необходимо:

На участке Абитуриент, в разделе Олимпиады школьников и студентов, открыть форму Участники олимпиад школьников (текущий набор).

В представлении Участники олимпиад школьников с помощью контекстного меню вызвать действие Статистика РСОШ (первый и второй этапы), которое располагается в группе действий Статистика по олимпиаде школьников.

В открывшейся форме параметров:

В поле Набор, будет указан текущий год набора (см. Установка настроек набора и дат регистрации).

При необходимости можно ограничить выборку данных с помощью установки значений для параметров Поток олимпиады и Профиль олимпиады.

Для параметров Определять все профили по имени и Выводить коды регионов с помощью чек-бокса установить значение "Да", либо "Нет".

Если необходимо выгрузить отчеты в определенный каталог, то для параметра Сохранить результаты в папку нужно указать адрес каталога.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel. Для того чтобы отчет сформировался в других форматах нужно рядом с кнопкой ОК раскрыть список и выбрать требуемый формат.

12.2.1.3.5. Динамика регистрация на кейс-чемпионат

Данный отчет позволяет получить статистические сведения о регистрации на кейс-чемпионат школьников.

Для формирования отчета необходимо:

На участке Абитуриент, в разделе Олимпиады школьников и студентов, открыть форму Участники олимпиад школьников (текущий набор).

В представлении Участники олимпиад школьников с помощью контекстного меню вызвать действие Динамика регистрации на кейс-чемпионат, которое располагается в группе действий Статистика по олимпиаде школьников.

В открывшейся форме параметров для текущего и предыдущего годов набора указать год набора, даты начала и окончания регистрации:

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel. Для того чтобы отчет сформировался в других форматах нужно рядом с кнопкой ОК раскрыть список и выбрать требуемый формат.

12.2.1.3.6. Согласие на обработку персональных данных

Возможность формировать и загружать согласие на обработку персональных данных предоставлена в личном кабинете участника олимпиады школьников. Также можно сформировать согласие на обработку персональных данных непосредственно в системе, для этого необходимо:

В разделе Олимпиады школьников и студентов открыть раздел Участники олимпиад школьников (Участники олимпиад школьников (текущий набор)).

В представлении Участники олимпиад школьников выбрать участника, для которого необходимо сформировать согласие.

Для выбранной записи из контекстного меню вызвать действие Согласие на обработку ПД (группа действий Документы участника).

В результате сформируется файл согласия в формате pdf.

12.2.1.3.7. Оценочная ведомость КЮ

Данный отчет позволяет сформировать ведомость для второго этапа конкурса проектов.

Для формирования отчета необходимо:

На участке Абитуриент, в разделе Олимпиады школьников и студентов, открыть форму Участники олимпиад школьников (текущий набор).

В представлении Участники второго этапа с помощью контекстного меню вызвать действие Оценочная ведомость КЮ, которое располагается в группе действий Итоги олимпиады.

В открывшейся форме параметров:

В соответствующих полях указать значения Набор, Класс и Профиль олимпиады, для которой будет формироваться статистика.

Для параметра Папка для сохранения указать путь, по которому будет сохранен отчет.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel.

12.2.1.4. Интеграция с системой ФИС ГИА

Организаторы олимпиад обязаны вносить сведения о лицах, являющихся победителями и призерами олимпиад школьников, в Федеральную информационную систему обеспечения проведения государственной итоговой аттестации обучающихся, освоивших основные образовательные программы основного общего и среднего общего образования, и приема граждан в образовательные организации для получения среднего профессионального и высшего образования (ФИС ГИА).

Процесс выгрузки и передачи в ФИС ГИА сведений о победителях и призерах олимпиад состоит из следующих шагов:

12.2.1.4.1. Формирование выгрузки данных о победителях и призерах олимпиад

Функционал по формированию выгрузки данных о победителях и призерах олимпиад для ФИС ГИА доступен на участке Абитуриент в таблицах данных Участники олимпиад школьников и Участники второго этапа следующих разделов:

Участники олимпиад школьников.

Участники олимпиад школьников (текущий набор).

Для формирования выгрузки необходимо:

С помощью контекстного меню в группе действие Итоги олимпиады вызвать действие Выгрузка данных о победителях и призерах для ФИС ГИА.

Заполнить следующую форму параметров:

В первю очередь необходимо указать Набор и путь для сохранения выгрузки в поле Сохранить результаты в папку.

При необходимости можно указать конкретный Поток олимпиады и/или Профиль олимпиады, для которых будет формироваться выгрузка.

Дополнительно можно установить возможность Определять все профили по имени для этого нужно в соотвествующем поле с помощью чек-бокса установить значение "Да". При выборе этой опции в выгрузку попадут победители и призеры всех профилей всех потоков (классов) указанного набора, имена которых совпадают с выбранным.

Нажать кнопку ОК.

В результате сформируется файл, содержащий сведения о лицах, являющихся победителями и призерами олимпиад школьников в формате.csv, который необходимо загрузить в ФИС ГИА (см. Передача данных в ФИС ГИА).

12.2.1.4.2. Передача данных в ФИС ГИА

Для передачи данных о победителях и призерах олимпиад в ФИС ГИА необходимо:

Пройти авторизацию в ФИС ГИА, строго в соответствии с полученными реквизитами учетных записей.

В разделе Представление сведений по олимпиадам нажать кнопку Загрузить из CSV.

В открывшейся форме параметров нажать кнопку Выберите файл и указать путь к файлу с данными о победителях и призерах (см. Формирование выгрузки данных о победителях и призерах олимпиад), при необходимости можно указать краткое текстовое описание.

Нажать кнопку Загрузить.

Далее будет выполнен поиск записей о лицах, являющихся победителями/призерами олимпиады школьников, в базе данных участников ЕГЭ в ФИС ГИА.

Согласно регламенту взимодействия с ФИС ГИА:

В случае обнаружения нескольких результатов процедуры поиска для одного победителя/призера нужно будет уточнить сведения путем выбора конкретного участника ЕГЭ из числа предложенных.

В случае отсутствия результатов процедуры поиска нужно будет проверить корректность внесенных сведений и внести необходимые изменения.

В случае невозможности успешного завершения процедуры поиска и однозначного сопоставления сведений об участнике ЕГЭ со сведениями о победителе или призере олимпиад школьников, в ФИС ГИА может быть представлена дополнительная информация (в свободной текстовой форме), подтверждающая корректность введенных сведений.

12.2.2. Олимпиады студентов

Основным отличием олимпиад студентов от олимпиад школьников является проведение испытаний в один этап. Один участник может принимать участие в олимпиаде только по одному направлению.

Этапы проведения Олимпиады студентов

12.2.2.1. Формирование справочников, настройки участка

Для начала работы с разделом Проведение Олимпиад и конкурсов необходимо предварительно осуществить настройки участка.

Перед началом работ по проведению олимпиад и конкурсов необходимо убедиться, что в системе уже заполнен справочник Наборы в ВУЗ, который также используется на других участках системы.

В случае, если у текущего пользователя недостаточно прав для осуществления каких-либо настроек необходимо обратиться к Администратору Системы.

Для установки настроек необходимо в таблице Наборы в ВУЗ вызвать контекстное меню (правый щелчок мыши) и выбрать пункт Настройки. После этого перейти на вкладку Прием, Олимпиады.

Здесь необходимо задать значения группы полей Олимпиады :

- Год набора для олимпиад - выбирается текущий год набора. Записи о наборах создаются заранее в справочнике Наборы в ВУЗ администратором системы.

- Предыдущий год набора для олимпиад - указывается предыдущий год набора для дальнейшего сравнительного анализа.

- Почтовый адрес для участников олимпиад - указывается адрес электронной почты, через которую будет осуществляться взаимодействие с удаленными пользователями.

После того, как все значения установлены, нажмите кнопку " Ок ".

Для начала работы с участком системы Олимпиады студентов необходимо также чтобы в системе предварительно были заполнены следующие справочники:

12.2.2.1.1. Наборы в ВУЗ

Справочник "Наборы в ВУЗ" представляет собой перечень наборов, соответствующих учебным годам. Каждому набору соответствует свой состав приемной комиссии, свой перечень проводимых олимпиад (потоков, профилей, направлений). В данной таблице создание и редактирование записей не предусмотрено. Записи о наборах создаются на этапе настроек участка "Абитуриент" (Наборы в ВУЗ).

Каждая запись о наборе на тот или иной год имеет подчиненные записи, которые отображаются в подчиненных таблицах:

12.2.2.1.1.1. Направления студенческой олимпиады

Справочник содержит перечень направлений для проведения студенческих олимпиад, а также предоставляет возможность для направления олимпиады формировать структуру заданий 2-го этапа олимпиады.

Для добавления нового направления олимпиады необходимо:

В представлении Наборы в ВУЗ (форма Справочники по проведению олимпиад) выбрать год набора, для которого добавляется направление.

В представлении Направления студенческой олимпиады (форма Справочники по проведению олимпиад) из контекстного меню вызвать действие Добавить направление олимпиады.

В форме параметров указать следующие данные:

Краткое и Полное наименование направления олимпиады.

Если направление олимпиады однозначно соответствует магистерской программе, то необходимо заполнить соответствующее поле. Иначе, оставить его пустым. Поле Направление подготовки заполняется автоматически по полю Магистерская программа.

Порядковый номер.

Нажать кнопку ОК.

Для формирования структуры заданий 2-го этапа, нужно выбрать направление олимпиады и из контекстного меню вызвать действие Построить структуру заданий 2-го этапа, в форме параметров указать Количество заданий и Наименование заданий. После выполнения процедуры в подчиненном справочнике Структура задания 2-го этапа будут добавлены новые записи, для которых нужно установить Количество баллов.

Для каждого из направлений олимпиады существуют дополнительные характеристики, которые задаются непосредственно в представлении Направления олимпиады студентов:

Тестирующая система отборочного этапа.

Дата и время проведения состязания отборочного этапа.

Дата проведения состязания отборочного этапа.

Время проведения состязания отборочного этапа.

Дата начала публикации результатов отборочного этапа.

Дата окончания публикации результатов отборочного этапа.

Тестирующая система заключительного этапа.

Дата начала доступности тестирующей системы заключительного этапа.

Дата и время проведения состязания заключительного этапа.

Дата проведения состязания заключительного этапа.

Время проведения состязания заключительного этапа.

Продолжительность состязания заключительного этапа, мин.

Максимальный балл.

также дополнительные характеристики можно задать в подчиненных представлениях:

12.2.2.1.1.1.1. Треки по направлению

Справочник позволяет формировать список треков по направлению студенческой олимпиады.

Для добавления трека по направлению олимпиады необходимо:

В представлении Направления студенческой олимпиады (форма Справочники по проведению олимпиад) выбрать направление, для которого добавляется трек.

В представлении Треки по направлению (форма Справочники по проведению олимпиад) из контекстного меню вызвать действие Добавить трек.

В форме параметров указать следующие данные:

Наименование трека по направлению олимпиады.

Порядковый номер.

Комментарий.

Нажать кнопку ОК.

12.2.2.1.1.1.2. Предпочтительные конкурсы в магистратуру

Справочник содержит для каждого направления олимпиады перечень приоритетных магистерских программ для выбора в Личном кабинете участника олимпиады студентов.

Для добавления магистерской программы необходимо:

В представлении Направления олимпиады студентов (форма Справочники по проведению олимпиад) выбрать направление, для которого добавляются магистерские программы.

В представлении Предпочтительные конкурсы в магистратуру (форма Справочники по проведению олимпиад) из контекстного меню вызвать действие Добавить конкурс в магистратуру.

В форме параметров указать Филиал, где реализуется магистерская программа, и из справочника Конкурсы в магистратуру выбрать Конкурс в магистратуру.

Нажать кнопку ОК.

Если направление олимпиады не предусматривает выбора предпочтительной магистерской программы, то необходимо данный справочник оставить пустым. При этом в Личном кабинете участника олимпиады студентов не будет возможности выбрать предпочтительную программу.

12.2.2.1.1.1.3. Профили по направлению

В справочнике для каждого из направлений студенческой олимпиады указываются профили олимпиад. Для студенческой олимпиады использование профилей необязательно.

Для добавления профиля олимпиады студентов необходимо:

В представлении Направления студенческой олимпиады (форма Справочники по проведению олимпиад) выбрать направление, для которого добавляется профиль олимпиады.

В представлении Профили по направлению (форма Справочники по проведению олимпиад) из контекстного меню вызвать действие Добавить профиль олимпиады.

В форме параметров указать следующие данные:

Полное наименование профиля олимпиады.

Если профиль олимпиады однозначно соответствует магистерской программе, то необходимо заполнить соответствующее поле. Иначе, оставить его пустым.

При необходимости указать Код профиля.

Если предусмотрено использование прокторинга, то необходимо установить соответствующий признак (значение "Да").

Нажать кнопку ОК.

12.2.2.1.1.1.4. Язык написания олимпиады

Справочник содержит для каждого направления олимпиады перечень возможных языков написания испытаний.

Для добавления языка написания необходимо:

В представлении Направления олимпиады студентов (форма Справочники по проведению олимпиад) выбрать направление, для которого добавляются языки написания.

В представлении Языки написания олимпиады (форма Справочники по проведению олимпиад) из контекстного меню вызвать действие Добавить язык.

Выбрать Язык написания олимпиады.

Нажать кнопку ОК.

Если направление олимпиады не предусматривает выбора языка написания, то необходимо данный справочник оставить пустым. При этом в Личном кабинете участника олимпиады студентов не будет возможности выбрать язык.

12.2.2.1.1.1.5. Баллы для результатов 1-го этапа

Справочник содержит перечень результатов участия в 1-ом этапе олимпиад, с указанием минимальных пороговых значений баллов, при достижении которых результат будет присвоен участникам.

Для добавления нового результата участия и граничного балла необходимо:

В представлении Направления олимпиады студентов (форма Справочники по проведению олимпиад) выбрать направление, для которого добавляются результаты участия.

В представлении Баллы для результатов 1-го этапа (форма Справочники по проведению олимпиад) из контекстного меню вызвать действие Создать.

В форме параметров из раскрывающегося списка выбрать Результат участия в первом этапе и указать Минимальный балл.

Если для одного из направлений олимпиады добавить следующие три результата с минимальными баллами:

Приглашен на второй этап (победитель 1 этапа) - 75 баллов;

Приглашен на второй этап (призер 1 этапа) - 55 баллов;

Участник - 0 баллов;

то после того как были загружены результаты участия в 1-ом этапе по данной олимпиаде, при выполнении актуализации результатов участия:

Для тех участников у кого Балл за первый этап больше либо равно "75" будет установлено значение "Приглашен на второй этап (победитель 1 этапа)" для Результата участия в первом этапе.

Для тех участников у кого Балл за первый этап больше либо равно "55", но меньше "75", будет установлено значение "Приглашен на второй этап (призер 1 этапа)".

Для тех участников у кого Балл за первый этап больше либо равно "0", но меньше "55", будет установлено значение "Участник".

Для тех участников у кого значение Балл за первый этапа не установлено (пустое значение), останется прежнее значение результата участия во 2-ом этапе "Зарегистрирован".

Нажать кнопку ОК.

12.2.2.1.1.1.6. Структура задания 2-го этапа

Справочник отображает структуру задания по направлению олимпиады студентов.

Для добавления задания в структуру необходимо:

В представлении Направления студенческой олимпиады (форма Справочники по проведению олимпиад) выбрать профиль олимпиады.

В представлении Структура задания 2-го этапа из контекстного меню вызвать действие Создать.

В форме параметров указать следующие данные:

Номер задания.

Наименование задания.

Число баллов за задание.

Нажать кнопку ОК.

Формировать справочник можно в справочнике Направления студенческой олимпиады с помощью действия контекстного меню Построить структуру заданий 2-го этапа.

12.2.2.1.1.1.7. Баллы для результатов 2-го этапа

Справочник содержит перечень результатов участия во 2-ом этапе олимпиад, с указанием минимальных пороговых значений баллов, при достижении которых результат будет присвоен участникам.

Для добавления нового результата участия и граничного балла необходимо:

В представлении Направления олимпиады студентов (форма Справочники по проведению олимпиад) выбрать направление, для которого добавляются результаты участия.

В представлении Баллы для результатов 2-го этапа (форма Справочники по проведению олимпиад) из контекстного меню вызвать действие Создать.

В форме параметров из раскрывающегося списка выбрать Результат участия в олимпиаде и указать Минимальный балл.

Если для одного из направлений олимпиады добавить следующие три результата с минимальными баллами:

Диплом I степени - 77 баллов;

Диплом II степени - 68 баллов;

Диплом III степени - 42 балла;

Участник - 0 баллов;

то после того как были загружены результаты участия во 2-ом этапе по данной олимпиаде, при выполнении актуализации результатов участия:

Для тех участников у кого Окончательный балл больше либо равно "77" будет установлено значение "Диплом I степени" для Результата участия в олимпиаде.

Для тех участников у кого Окончательный балл больше либо равно "68", но меньше "77", будет установлено значение "Диплом II степени".

Для тех участников у кого Окончательный балл больше либо равно "42", но меньше "68", будет установлено значение "Диплом III степени".

Для тех участников у кого Окончательный балл больше либо равно "0", но меньше "42", будет установлено значение "Участник".

Для тех участников у кого значение Окончательный балл не установлено (пустое значение), останется прежнее значение результата участия во 2-ом этапе "Зарегистрирован".

Нажать кнопку ОК.

12.2.2.1.1.1.8. Баллы для результатов по трекам

Справочник отображает перечень результатов участия по трекам направления олимпиады студентов, с указанием минимальных пороговых значений баллов, при достижении которых результат будет присвоен участникам.

Справочник формируется с помощью справочника Баллы для результатов по трекам, подчиненного справочнику Все треки олимпиады студентов.

12.2.2.1.1.1.9. Апелляционная комиссия

Справочник содержит список всех членов апелляционной комиссии, которые будут принимать участие в рассмотрении апелляций участников по выбранному направлению. В составе комиссии обязательно должен быть один член с ролью "Председателя комиссии".

Для добавления члена апелляционной комиссии необходимо в представлении Направления олимпиады студентов (форма Справочники по проведению олимпиад) выбрать направления, для которого формируется апелляционная комиссия, и в представлении Апелляционная комиссия воспользоваться одним из пунктов контекстного меню:

1. Добавить члена комиссии - работника вуза.

В форме параметров необходимо указать следующие данные:

Сотрудник из справочника Все работники ВУЗа нужно выбрать сотрудника ВУЗа.

Роль требуется назначить роль в комиссии (председатель комиссии, член комиссии)

E-mail необходимо указать контактный адрес электронной почты члена комиссии, на который после добавления придет сообщение о его включении в апелляционную комиссию. Также адрес будет использоваться для оповещения члена апелляционной комиссии о новых апелляциях.

Профиль олимпиады (если необходимо) нужно указать один из профилей выбранного направления олимпиады студентов. В дальнейшем председатель комиссии сможет направлять данному члену апелляции участников олимпиады только по этому профилю. Если поле оставить пустым, будет предоставлена возможность направления по всем профилям.

2. Добавить члена комиссии из другой организации.

В форме параметров необходимо указать следующие данные:

Фамилия, Имя и Отчество сотрудника.

Роль требуется назначить роль в комиссии (председатель комиссии, член комиссии)

E-mail необходимо указать контактный адрес электронной почты члена комиссии, на который после добавления придет сообщение о его включении в апелляционную комиссию. Также адрес будет использоваться для оповещения члена апелляционной комиссии о новых апелляциях.

Профиль олимпиады (если необходимо) нужно указать один из профилей выбранного направления олимпиады студентов. В дальнейшем председатель комиссии сможет направлять данному члену апелляции участников олимпиады только по этому профилю. Если поле оставить пустым, будет предоставлена возможность направления по всем профилям.

После нажатия кнопки ОК запись о члене апелляционной комиссии будет добавлена в представление, на указанный адрес электронной почты сотруднику будет отослано письмо с информацией о регистрации в качестве члена апелляционной комиссии.

Подробно про работы с апелляциями смотрите Работа с апелляциями

12.2.2.1.1.2. Все треки олимпиады студентов

Справочник отображает список треков по всем направлениям студенческой олимпиады.

Список треков формируется с помощью справочника Треки по направлению.

12.2.2.1.1.2.1. Баллы для результатов по трекам

Справочник позволяет формировать список результатов участия отдельно по каждому треку. Формирование справочника выполняется аналогично справочнику Баллы для результатов 1-го этапа.

12.2.2.1.1.3. Все профили олимпиады студентов

Справочник содержит перечень всех профилей олимпиады студентов. Функционал справочника позволяет добавлять новые профили олимпиад и загружать результаты участия и баллы для формирования справочника Баллы для результатов 2-го этапа.

Записи справочника формируются в справочнике Профили по направлению.

1. Добавление профилей олимпиады в справочник

Для добавления профиля в данном справочнике необходимо:

Из контекстного меню вызвать действие Добавить профиль олимпиады.

В форме параметров указать следующие данные:

Полное наименование профиля олимпиады.

Мастер нужно выбрать направление олимпиады студентов.

Если профиль олимпиады однозначно соответствует магистерской программе, то необходимо заполнить соответствующее поле. Иначе, оставить его пустым.

При необходимости указать Код профиля.

Если предусмотрено использование прокторинга, то необходимо установить соответствующий признак (значение "Да").

Нажать кнопку ОК.

В данном справочнике также необходимо установить дополнительные характеристики для профилей олимпиады студентов, которые могут редактироваться непосредственно в представлении по мере поступления информации о них:

- Дата проведения, Время начала проведения и Длительность проведения испытаний по профилям олимпиады.

Для того чтобы при назначении аудиторий для проведения испытаний, выполнялась проверка на пересечение с испытаниями других профилей олимпиады, для каждого профиля олимпиады нужно указать Дату проведения, Время начала проведения и Длительность проведения.

- Дата начала/окончания регистрации - даты проведения регистрации участников олимпиады.

В Личном кабинете участника олимпиады студентов профиль олимпиады будет доступен для выбора только в период между датами, указанными для параметров Дата начала регистрации и Дата окончания регистрации.

- Тестирующая система - внешняя тестирующая система, с помощью которой будет проводиться тестирование по данному профилю олимпиады (более подробно о тестирующих системах см. Тестирующие системы).

2. Загрузка результатов участия в олимпиадах по профилям

Для загрузки результатов участия и соответствующих им баллов предварительно нужно сформировать файл MS Excel, который необходимо загрузить в Систему.

Пример файла:

Для загрузки данных из файла необходимо:

В справочнике из контекстного меню вызвать действие Загрузка результатов участия и баллов.

В форме параметров указать следующие данные:

Набор по умолчанию установлен текущий год набора.

Файл нужно ввести путь к файлу с результатами участия и баллами.

Нажать кнопку ОК.

После окончания процедуры загрузки будет показан Excel-файл, содержащий результаты загрузки. Для каждой записи профиля олимпиады, код которой указан в файле, в справочнике Баллы для результатов 2-го этапа будут созданы записи с результатами участия и соответствующими баллами.

12.2.2.1.1.3.1. Время и место проведения олимпиад

Справочник позволяет для каждого профиля олимпиады сформировать перечень мест проведения испытаний, с указанием дат и времени проведения.

Перед добавлением мест проведения испытаний необходимо в справочнике Все профили олимпиады студентов для каждого профиля олимпиады указать Дату проведения, Время начала проведения и Длительность проведения.

Для добавления новой записи о месте проведения испытания необходимо:

В справочнике Все профили олимпиады студентов выбрать профиль олимпиады, для которой добавляется место проведения испытания.

В справочнике Время и место проведения олимпиад из контекстного меню системы вызвать действие Добавить место проведения олимпиад.

В форме параметров необходимо:

Проверить правильность указанных значений для Даты проведения, Времени начала проведения и Длительности проведения испытаний по профилю олимпиады. Если данные параметры не указаны или указаны неверно, то их необходимо изменить в справочнике Все профили олимпиады студентов.

Выбрать Город проведения олимпиады, Площадку проведения олимпиады и Аудиторию проведения олимпиады. Если подходящие варианты для выбора отсутствуют, то необходимо проверить формирование соответствующих справочников Города олимпиады студентов (текущий набор), Площадки проведения олимпиады и Аудитории проведения олимпиады.

Если в один и тот же период времени в аудитории уже запланировано проведение испытаний по другим профилям олимпиады, то система отобразит соответствующее сообщение. При этом выполнение действия по добавлению места проведения олимпиады может быть продолжено

При необходимости указать Языки написания олимпиады. Если в данном поле выбрать язык для написания олимпиады, то при выполнении процедуры рассадки (см. Автоматическое распределение участников по аудиториям) в выбранную аудиторию будут распределены только те участники олимпиады студентов, которые в качестве языка написания олимпиады выбрали язык, установленный в поле Языки написания олимпиады.

Задать Число мест для рассадки.

Если Число мест для рассадки превышает вместимость аудитории, то система отобразит соответствующее сообщение и прекратит выполнение процедуры.

Нажать кнопку ОК.

12.2.2.1.1.4. Города проведения олимпиад студентов

Сформировать перечень городов проведения олимпиады студентов можно, как с исползованием представления Города проведения олимпиады студентов, подчиненное представлению Наборы в ВУЗ, так и представления Города олимпиады студентов (текущий набор). Более подробно про работу с городами проведения олимпиады студентов см. Города олимпиады студентов (текущий набор).

12.2.2.1.1.4.1. Ограничение для олимпиад студентов

Сформировать перечень ограничений для олимпиады студентов можно, как с использованием текущего справочника, так и с помощью справочника Ограничение для олимпиад студентов, подчиненного справочнику Города олимпиады студентов (текущий набор). Более подробно про работу с ограничениями олимпиады студентов см. Ограничение для олимпиад студентов.

12.2.2.1.1.4.2. Участники олимпиады студентов

В данном представлении отображается список участников олимпиады студентов, выбравших текущий город проведения олимпиады.

12.2.2.1.1.4.3. Площадки проведения олимпиады

Сформировать перечень площадок проведения олимпиады студентов можно, как с использованием текущего справочника, так и с помощью справочника Площадки проведения олимпиады, подчиненного справочнику Города олимпиады студентов (текущий набор). Более подробно про работу с ограничениями олимпиады студентов см. Площадки проведения олимпиады.

12.2.2.1.1.4.4. Аудитории проведения олимпиады

Сформировать перечень аудиторий проведения олимпиады студентов можно, как с использованием текущего справочника, так и с помощью справочника Аудитории проведения олимпиады, подчиненного справочнику Города олимпиады студентов (текущий набор). Более подробно про работу с ограничениями олимпиады студентов см. Аудитории проведения олимпиады.

12.2.2.1.1.5. Зимние школы

С помощью данного справочника ведется учет проведенных в выбранном наборе зимних школ, для дальнейшего использования этих данных в процессе регистрации участников и проведения олимпиады.

Для добавления новой записи о зимней школе необходимо воспользоваться пунктом контекстного меню Добавить зимнюю школу и в открывшейся форме параметров ввести Краткое и Полное наименование школы.

12.2.2.1.1.6. Тестирующие системы

Тестирующие системы

12.2.2.1.1.7. Способы получения диплома

Справочник отображает перечень способов получения дипломов по результатам участия в олимпиаде студентов.

Для добавления нового способа получения необходимо:

Из контекстного меню справочника вызвать действие Создать.

В форме параметров указать следующие данные:

Имя и Наименование способа получения диплома олимпиады.

Дата начала и окончания выбора способа.

Нажать кнопку ОК.

12.2.2.1.2. Города олимпиады студентов (текущий набор)

Справочник содержит сведения обо всех городах проведения олимпиады студентов текущего года набора.

Добавление нового города проведения олимпиады студентов

Для добавления записи о городе проведения необходимо из контекстного меню вызвать действие Добавить пункт проведения олимпиады.

В форме параметров необходимо указать Регион проведения олимпиады (из справочника Страны и регионы), Город проведения (из справочника Населенные пункты).

После добавления нового города проведения олимпиады, данный город будет доступен для регистрации участников.

Для каждого города проведения олимпиады студентов в соответствующих колонках представления дополнительно можно указать следующие данные:

Наименование организации.

Адрес организации.

Контактный телефон площадки.

Контактное лицо.

Отмена регистрации участников для города проведения олимпиады

Для того чтобы отменить регистрацию участников олимпиады в городе проведения необходимо:

В справочнике Города олимпиады студентов (текущий набор) выбрать город проведения олимпиады.

Из контекстного меню вызвать действие Отменить город проведения олимпиады.

В форме параметров указать:

Дату отмены проведения олимпиад.

Новый город участия - если оставить пустое значение, то всем участникам олимпиады студентов, зарегистрированным для участия в текущем городе проведения олимпиады, будет отменен город участия и данным участникам необходимо будет выбрать город участия заново. Если в поле Новый город участия выбрать другой город, то всем участникам олимпиады студентов, зарегистрированным для участия в текущем городе проведения, будет изменен город участия.

Нажать кнопку ОК.

Открыть город проведения олимпиады для регистрации участников

Для того чтобы открыть город проведения олимпиады для регистрации участников необходимо:

В справочнике Города олимпиады студентов (текущий набор) выбрать город проведения олимпиады.

Из контекстного меню вызвать действие Открыть город для участия.

Подтвердить действие с помощью кнопки Да.

12.2.2.1.2.1. Ограничение для олимпиад студентов

Справочник позволяет для каждого города проведения олимпиады студентов сформировать перечень ограничений по количеству участников для определенных направлений олимпиады.

Для добавления ограничения необходимо:

В справочнике Города олимпиады студентов (текущий набор) выбрать город проведения олимпиады студентов.

В справочнике Ограничение для олимпиад студентов из контекстного меню вызвать действие Добавить ограничение.

В форме параметров необходимо:

В поле Направление олимпиады указать направление олимпиады студентов, для которой будет устанавливаться ограничение.

В поле Количество мест указать ограничивающее количество мест для участников олимпиады студентов, выбранного направления и города проведения олимпиады.

Нажать кнопку ОК.

В результате в справочнике Ограничение для олимпиад студентов будет добавлена запись об ограничении по количеству участников олимпиад студентов для выбранного направления и города проведения олимпиады.

В представлении Ограничение для олимпиад студентов для каждого ограничения доступна возможность изменять Количество мест (план), при этом значение для Количество мест (план) должно быть больше либо равно чем значение, указанное для Фактическое количество зарегистрированных.

12.2.2.1.2.2. Участники олимпиады студентов

В данном представлении отображается список участников олимпиады студентов, выбравших текущий город проведения олимпиад.

12.2.2.1.2.3. Площадки проведения олимпиады

Справочник содержит перечень площадок для каждого города проведения олимпиады студентов.

Для добавления новой площадки необходимо:

Из контекстного меню вызвать действие Добавить площадку.

В форме параметров указать Наименование и Адрес.

Нажать кнопку ОК.

12.2.2.1.2.3.1. Аудитории проведения олимпиады

Аудитории проведения олимпиады

12.2.2.1.2.4. Аудитории проведения олимпиады

Справочник содержит перечень аудиторий и порядок рассадки для проведения олимпиады студентов.

Для добавления новой аудитории необходимо:

Из контекстного меню вызвать действие Добавить аудиторию.

В форме параметров необходимо:

В поле Номер аудитории указать номер аудитории.

В поле Площадка выбрать площадку из справочника Площадки проведения олимпиады, для которой добавляется аудитория.

В поле Вместимость аудитории ввести максимальное количество посадочных мест в аудитории.

В поле Порядок рассадки нужно указать порядковый номер аудитории, который будет учитываться при автоматической рассадке.

Аудитории с одинаковым Порядком рассадки будут использованы при автоматической рассадке в произвольном порядке.

Нажать кнопку ОК.

12.2.2.2. Подготовка к использованию личных кабинетов участников

Для организации удаленного взаимодействия с участниками олимпиад студентов используется разработанная заранее web-страница, доступная по определенному адресу Internet.

Пример стартовой страницы для регистрации участника Олимпиады:

Адрес страницы, оформление и функционал страницы заранее согласуется с руководством ВУЗа.

Перед началом работы с личными кабинетами в системе должна быть проведена настройка личных кабинетов:

- Настройка временных шкал

- Установка интернет ссылок для отображения в личном кабинете

- Настройка режима автоматического приема заявок

Должны быть сформированы следующие справочники:

- Наборы в ВУЗ

- Направления студенческой олимпиады

- Зимние школы

- Города проведения олимпиад студентов

- Способы получения диплома

Для начала полноценной работы с личным кабинетом участник должен выполнить следующие этапы:

1. Получение логина и пароля для входа в личный кабинет

2. Заполнение формы регистрации

3. Отправка регистрационных данных в качестве заявки на участие в олимпиаде.

Более подробно о выполнении всех этапов подготовки к работе с личным кабинетом можно ознакомиться непосредственно на web-странице олимпиады по соответствующей ссылке.

12.2.2.2.1. Настройка временных шкал

Для настройки Личных кабинетов предназначен функционал раздела Настройка личных кабинетов, который в представлении Временные шкалы позволяет задать дату и время момента события, после наступления которых будет доступной или недоступной та или иная функциональность Личного кабинета.

Для настройки Личных кабинетов участников олимпиад студентов необходимо:

В представлении (таблице данных) Временные шкалы выбрать запись "Проведение олимпиад студентов".

В подчиненном представлении (таблице данных) Точки временной шкалы представлены все события, для которых необходимо проверить правильность установки даты и времени их наступления.

Если событие наступило (текущая дата и время находятся после даты и времени момента события по шкале времени), то для него в поле Время прошло будет автоматически установлено значение "Да".

Логин и пароль: начало регистрации и Логин и пароль: конец регистрации - данные события позволяют задать период для получения логина и пароля от Личного кабинета. Ссылка для получения логина и пароля будет доступна только при условии, что наступил момент события "Логин и пароль: начало регистрации" (в поле Время пришло установлено значение "Да"), а момент события "Логин и пароль: конец регистрации" еще не наступил (в поле Время пришло установлено значение "Нет"). Если еще не наступил момент события "Логин и пароль: начало регистрации" (в поле Время пришло установлено значение "Нет"), то вместо ссылки на получение логина пароля будет отображаться надпись "Получить логин и пароль (регистрация не началась)". Если наступил момент события "Логин и пароль: конец регистрации" (в поле Время пришло установлено значение "Да"), то вместо ссылки на получение логина пароля будет отображаться надпись "Получить логин и пароль (регистрация окончена)".

Второй этап: начало регистрации и Второй этап: конец регистрации - данные события позволяют задать период, в который в Личном кабинете будет доступен раздел Заключительный этап и апелляция. Раздел Заключительный этап и апелляция будет доступен только при условии, что наступил момент события "Второй этап: начало регистрации" (в поле Время пришло установлено значение "Да"), а момент события "Второй этап: конец регистрации" еще не наступил (в поле Время пришло установлено значение "Нет").

Конец возможности изменять данные СНИЛС - после наступления момента данного события (в поле Время пришло установлено значение "Да") в Личном кабинете будет недоступной возможность для изменения данных СНИЛС.

Открыть раздел "Работа и апелляция" - после наступления момента данного события (в поле Время пришло установлено значение "Да") в Личном кабинете станет доступным раздел Работа и апелляция.

Открыть показ результатов участия: Начало и Открыть показ результатов участия: Конец - данные события позволяют задать период доступности раздела "Результат участия и диплом" Личного кабинета. Раздел "Результат участия и диплом" Личного кабинета будет доступным только при условии, что наступил момент события "Открыть показ результатов участия: Начало" (в поле Время пришло установлено значение "Да"), а момент события "Открыть показ результатов участия: Конец" еще не наступил (в поле Время пришло установлено значение "Нет").

Заявка на получение статуса: конец регистрации - после наступления момента данного события (в поле Время пришло установлено значение "Да") в Личном кабинете кнопка "Подать заявку" будет неактивной и рядом будет отображаться надпись "Вы не можете отправить заявку на регистрацию, регистрация закончилась. Спасибо за участие.".

Завершение возможности изменять олимпиаду - после наступления данного события (в поле Время пришло установлено значение "Да") перестанет быть активной кнопка для изменения данных.

Завершение возможности изменять контактные данные и данные об образовании - после наступления момента данного события (в поле Время пришло установлено значение "Да") в Личном кабинете перестанут быть активными кнопки для изменения контактных данных и данных об образовании.

Завершение возможности изменять личные данные - после наступления момента данного события (в поле Время пришло установлено значение "Да") в Личном кабинете перестанет быть активной кнопка для изменения персональных данных.

Так как процесс проведения олимпиады студентов повторяется ежегодно, то перед очередным циклом проведения олимпиад необходимо для каждого события задать новые даты и время наступления момента события. Для этого необходимо:

В подчиненной таблице данных Точки временной шкалы выбрать нужную запись события.

В поле Момент события ввести новую дату и время в формате DD.MM.YYYY hh:mm:ss, после чего нажать клавишу Enter.

Если в поле Момент события ввести дату без указания времени наступления события, то времени наступления события автоматически будет присвоено значение 00:00:00. Например, если для события "Логин и пароль: окончание регистрации " в поле Момент события ввести просто дату 12.02.2016, без указания времени, то 12.02.2016 после наступлении времени 00 часов 00 минут 00 секунд (момент события наступил) ссылка на получение логина и пароля станет не активной, а вместо нее отобразится надпись "Получить логин и пароль (регистрация окончена)".

Так же можно сдвинуть дату с помощью контекстного меню и вызвать действие Сдвинуть, в форме параметров указать количество дней для смещения даты и нажать кнопку ОК.

12.2.2.2.2. Установка интернет ссылок для отображения в личном кабинете

Установка интернет ссылок для отображения в личном кабинете

12.2.2.2.3. Настройка режима автоматического приема заявок

Настройка режима автоматического приема заявок

12.2.2.3. Регистрация участников

Для регистрации на первый этап олимпиады участник должен получить логин и пароль от личного кабинета, с помощью которого осуществляется взаимодействие с удаленными пользователями (подробнее см. Подготовка к использованию личных кабинетов участников). Эта процедура осуществляется с помощью WEB-страницы, на которой он указывает свою фамилию, имя, отчество, дату рождения, контактные данные и отправляет заявку на получение логина и пароля от личного кабинета. После того как участник отправил запрос на получение логина и пароля, в системе в таблице Все заявки (раздела Обслуживание удаленных пользователей участка Олимпиады школьников и студентов) появится запись о поступившей заявке со статусом " Ожидает рассмотрения ":

В системе есть понятие "Удаленный пользователь" (другими словами это учетная запись участника). Удаленный пользователь связан с человеком в системе, который идентифицируется по ФИО + дата рождения, а так же имеет "категорию доступа", например, это может быть "участник олимпиады школьников", "участник олимпиады студентов", "член апелляционной комиссии" и т.п. Для одного человека в системе может существовать несколько "Удаленных пользователей" (учетных записей) с разными категориями доступа. Удаленные пользователи не связаны с годами набора и существуют постоянно.

В момент создания заявки на получение логина и пароля, в системе происходит поиск человека по ФИО + дата рождения. Если человек найден в системе, для него ищется удаленный пользователь с нужной категорией ("участник олимпиады студентов"). Если удаленный пользователь найден, то проверяется наличие статуса текущего набора. Если статус найден, то участник увидит сообщение "ФИО уже зарегистрирован как участник олимпиады студентов. Вы можете воспользоваться возможностью Сменить пароль". Заявка в системе создана не будет.

В момент приёма заявки на получение логина и пароля происходит поиск человека в системе по ФИО + дата рождения и в зависимости от результата происходит следующее:

Если человек не найден в системе, то он будет создан. Для него будет создан Удаленный пользователь (учетная запись) с категорией доступа "участник олимпиады студентов", контакты которые ой предоставил при отправке заявки, автоматически сгенерирован логин, пароль и отправлено на указанный при регистрации e-mail адрес письмо с учетными данными.

Если человек найден в системе, для него ищется контакт того же типа, с тем же содержанием (без учета регистра). Если такой контакт не найден, он создается. При этом ранее созданные контакты не удаляются. Далее для него ищется удаленный пользователь с нужной категорией ("участник олимпиады студентов"). Если удаленный пользователь найден, для него изменяется пароль и отправляется письмо на указанный при регистрации e-mail адрес с логином и новым паролем. Если удаленный пользователь не найден, то он создается с категорией доступа "участник олимпиады студентов", автоматически будет сгенерирован логин, пароль и отправлено на указанный при регистрации e-mail адрес письмо с учетными данными.

В таблице все заявки делятся на классы в соответствии с типом заявки. Заявка на получение логина и пароля участника олимпиады студента будет представлена в одноименном классе.

Для того чтобы увидеть новую заявку в таблице, модератор должен с помощью контекстного меню (правая кнопка мыши в любом месте таблицы) вызвать действие Обновить. Все поступившие заявки отобразятся в таблице. Для удобства работы с записями можно использовать фильтры по каждому из столбцов. Так, например, удобно использовать фильтр по столбцу " Состояние " для отбора заявок со статусом " Ожидает рассмотрения ".

Все атрибуты заявки можно просмотреть при помощи Инспектора объектов (клавиша F11).

Перед принятием заявки необходимо просмотреть все занесенные участником значения на предмет их допустимости (отсутствие бессодержательной информации типа "1111", "wwwww" и проч., ввод значений, не соответствующих сути вопроса и т. п.). Также при проверке данных модератор может исправить очевидные опечатки, такие как, например, написание ФИО со строчных букв и т.д.

В случае допустимости введенных данных нужно выполнить действие Принять. При выполнении этого действия будет запрошена дополнительная информация. Дополнительная информация будет добавлена к тексту шаблона почтового сообщения, информирующего участника о принятии заявки. При приеме заявки вводить дополнительную информацию не обязательно. Если же модератор принял решение отклонить заявку, дополнительную информацию вводить необходимо - она проинформирует участника о причине отклонения заявки.

После нажатия кнопки " Принять " участнику по указанному им адресу электронной почты будет отправлено сообщение примерно следующего содержания:
01Здравствуйте, Иванов Иван Иванович!
02
03Вы зарегистрированы на web-ресурсе олимпиады студентов и выпускников ВУЗов.
04
05===>>>-----------------------------------------------
06Ваши учетные данные:
07Логин: IIVANOV
08Пароль: 654321
09===>>>-----------------------------------------------
10Для участия в олимпиаде необходимо пройти регистрацию на одно из направлений олимпиады.
11Пройдите регистрацию на ресурсеhttp://olymp.vuz.ru/stud.html, используя полученные логин и пароль.
12
13
14С уважением, оргкомитет олимпиады.
15http://olymp.vuz.ru
16
17Письмо было сгенерировано и отправлено автоматически.
18Не нужно отвечать на это письмо.
Данное сообщение было автоматически создано на основе заранее разработанного шаблона. Создавать или редактировать шаблоны сообщений можно в разделе Администратору в форме Сервер приложений в таблице Шаблоны почтовых сообщений. Подробнее о работе с шаблонами см. здесь.

Каждая запись об участнике содержит ФИО, пол, имя пользователя (LOGIN) и хэш пароля для доступа в личный кабинет на WEB-ресурсе олимпиады.

Пароль участника в Системе в явном виде не хранится. В Системе не предусмотрена возможность получения пароля участника ни в каком виде.

Имя пользователя - создается системой автоматически по присланным участником данным. Первая буква - транслитерация первой буквы имени, остальные - фамилии. В случае, если в системе уже зарегистрирован участник с таким Login'ом, к имени пользователя будет автоматически добавлена единица, если и такой участник существует - двойка и так далее. Например: IIVANOV1

Пароль - генерируется автоматически случайным образом из букв латинского алфавита и цифр. Длина пароля может составлять от 6 до 10 символов. В таблице содержится хэш пароля.

После того как удаленным пользователем получены логин и пароль, он должен войти в свой личный кабинет на WEB-ресурсе олимпиады и зарегистрироваться в качестве участника олимпиады. Для этого пользователь должен ввести более подробную информацию о себе, а также выбрать одно из направлений олимпиады, по которому он планирует принимать участие. Подробно о заполнении формы регистрации можно прочитать непосредственно на web-странице олимпиады.

После того как участник отправил свои данные из личного кабинета, запись об этом создается в таблице Все заявки раздела раздела Обслуживание удаленных пользователей участка Олимпиады школьников и студентов. Для того чтобы модератор смог увидеть запись в таблице необходимо воспользоваться действием Обновить контекстного меню.

Здесь необходимо выделить рассматриваемую запись. После этого в инспекторе объектов будет отражена подробная информация о заявке:

Перед принятием заявки необходимо просмотреть все занесенные участником значения на предмет их допустимости (отсутствие бессодержательной информации типа "1111", "wwwww" и проч., ввод значений, не соответствующих сути вопроса и т. п.). Особое внимание необходимо обратить на заполнение полей о населенном пункте проживания и нахождения учебного заведения, а также наименование учебного заведения. Остальные поля заполняются автоматически на основании выбранных участником данных в личном кабинете.

В случае допустимости введенных данных нужно выполнить действие Принять. При выполнении этого действия будет запрошен дополнительный комментарий. Дополнительный комментарий будет добавлен к тексту шаблона почтового сообщения, информирующего участника о принятии заявки. При приеме заявки вводить дополнительную информацию не обязательно. Если же модератор принял решение отклонить заявку, дополнительную информацию вводить необходимо - она проинформирует участника о причине отклонения заявки.

В результате выполнения процедуры регистрации участника олимпиады в таблице данных Участники олимпиад студентов будет сформирована запись об участнике. Каждая запись будет содержать присвоенный участнику регистрационный номер, информацию о выбранном направлении и т.п. На подчиненных вкладках будут указаны дополнительные характеристики.

После удачного прохождения всех автоматических шагов по регистрации, участнику по указанному им адресу электронной почты будет отправлено сообщение примерно следующего содержания:
01Здравствуйте, Иванов Иван Иванович!
02
03Вы зарегистрированы на олимпиаду для студентов и
04выпускников вузов по профилю: Маркетинг.
05
06Вам присвоен регистрационный номер 17.
07Выбранный город участия: Москва.
08
09С уважением, оргкомитет олимпиады.
10http://olymp.vuz.ru
11
12Письмо было сгенерировано и отправлено автоматически.
13Не нужно отвечать на это письмо.
Данное сообщение было автоматически создано на основе заранее разработанного шаблона. Создавать или редактировать шаблоны сообщений можно в разделе Администратору в форме Сервер приложений в таблице Шаблоны почтовых сообщений. Подробнее о работе с шаблонами см. здесь.

В ходе регистрации участников, а также после ее окончания можно формировать различные отчеты, отражающие ход регистрации и распределение зарегистрированных участников по различным параметрам.

12.2.2.3.1. Отчеты о регистрации участников

Отчеты о ходе регистрации участников можно сформировать в представлении Участники олимпиады студентов формы Участники олимпиад студентов с помощью группы действий Статистика по олимпиаде студентов контекстного меню системы.

12.2.2.3.1.1. Ход регистрации участников

Для анализа процесса регистрации участников на олимпиады можно воспользоваться отчетом Ход регистрации участников. Существует два варианта отчета Ход регистрации участников.

Ход регистрации участников (краткая версия)

Отчет позволяет получить статистику регистрации по выбранному году набора. Для формирования отчета необходимо:

В представлении Участники олимпиады студентов формы Участники олимпиад студентов из контекстного меню выбрать действие Ход регистрации краткий (группа действий Статистика по олимпиаде студентов).

В форме параметров указать год Набора.

Нажать кнопку ОК.

В результате будет сформирован Excel-файл, содержащий несколько листов с отчетами о ходе регистрации участников олимпиады студентов.

Ход регистрации участников (полная версия)

Отчет позволяет получить сравнительную статистику по двум годам набора. Для формирования отчета необходимо:

В представлении Участники олимпиады студентов формы Участники олимпиад студентов из контекстного меню выбрать действие Ход регистрации участников (группа действий Статистика по олимпиаде студентов).

В форме параметров для текущего и предыдущего годов набора указать год Набора, Дату начала и окончания регистрации.

Нажать кнопку ОК.

В результате будет сформирован Excel-файл, содержащий полный отчет о ходе регистрации участников олимпиады студентов.

12.2.2.3.1.2. Списки зарегистрированных участников

Для формирования списка зарегистрированных участников на направление олимпиады необходимо:

В представлении Участники олимпиады студентов формы Участники олимпиад студентов из контекстного меню выбрать действие Список зарегистрированных... (группа действий Статистика по олимпиаде студентов).

В форме параметров указать год Набора и Направление олимпиады.

Нажать кнопку ОК.

В результате будет сформирован Excel-файл со списком зарегистрированных участников направления олимпиады студентов.

12.2.2.3.2. Списки участников по площадкам

Для удобства пользователей в системе предусмотрена возможность формировать списки участников олимпиад студентов по площадкам.

Формирование списков участников выполняется следующим образом:

В представлении Участники олимпиады студентов (форма Участники олимпиад студентов) необходимо из контекстного меню вызвать действие Списки участников по площадкам (группа действий Списки участников).

В форме параметров необходимо:

Указать Набор и Размер листа печати.

При необходимости можно ограничить перечень списков участников для формирования с помощью параметров Направление олимпиады, Профиль олимпиады, Город и Площадка проведения.

Для того чтобы выбрать Профильолимпиады, предварительно должно быть указано Направление олимпиады.

Для выбора Площадки проведения, предварительно должен быть указан Город, расположения площадки.

С помощью установки признака Выводить регистрационный номер (значение "Да") можно регулировать наличие информации о регистрационных номерах в списке участников олимпиады студентов.

Нажать кнопку ОК.

В результате будет сформирован файл в формате Excel.

Если все параметры в форме параметров были заданы, то файл будет содержать один лист (список участников). Если в форме параметров заданы не все параметры, то файл будет содержать несколько листов (списков участников).

12.2.2.4. Распределение участников по местам проведения олимпиад

После того как участники олимпиады студентов зарегистрировались (см. Регистрация участников), необходимо назначить им место и время проведения испытаний олимпиады.

Участникам можно назначить конкретную аудиторию и время проведения олимпиады (см. Выбор места и времени участия), либо воспользоваться процедурой автоматической рассадки участников олимпиады (см. Автоматическое распределение участников по аудиториям), которая будет учитывать вместительность аудитории, профиль олимпиады, город проведения.

12.2.2.4.1. Выбор места и времени участия

Для того чтобы назначить участникам конкретное место и время участия необходимо:

В представлении (таблице данных) Участники олимпиады студентов (раздел Участники олимпиад студентов) с помощью чек-боксов выбрать одного или несколько участников.

Выбрать одновременно можно только участников одного профиля олимпиады и города участия.

Из контекстного меню вызвать действие Выбрать аудиторию для участника.

В форме параметров:

Поля Профиль олимпиады и Город проведения заполнятся автоматически, в зависимости от выбранных участников.

В поле Место и время участия нужно выбрать из справочника Выбор места и времени участия аудиторию и время проведения олимпиады.

Нажать кнопку ОК.

12.2.2.4.2. Автоматическое распределение участников по аудиториям

Перед выполнением процедуры автоматической рассадки участников олимпиады студентов, необходимо заполнить справочник Время и место проведения олимпиад.

Для автоматической рассадки участников необходимо:

Открыть представление (таблицу данных) Участники олимпиады студентов (раздел Участник олимпиад студентов).

Из контекстного меню вызвать действие Распределить участников по аудиториям.

В форме параметров:

Для Набора будет установлен текущий год набора (установка текущего года набора см. Установка настроек набора и дат регистрации).

С помощью параметров Направление олимпиады, Профиль олимпиады и Город участия можно определить выборку участников, которых будут распределены по аудиториям.

Если не указывать значения для параметров Направление олимпиады, Профиль олимпиады и Город участия, то процедура распределит участников всех направлений, профилей и городов участия олимпиады студентов.

Нажать кнопку ОК.

Для каждого профиля олимпиады студентов в справочнике Время и место проведения олимпиад должен быть добавлен перечень аудиторий, в которых будут проводиться испытания. При распределении участников по аудиториям в-первую очередь будут выбираться аудитории с наименьшим значением Порядка рассадки, как только количество распределяемых участников станет равным Числу мест для рассадки или Количество мест для рассадки станет равным "0", процедура выберет следующую по порядку рассадки аудиторию.

Если участнику установлено не пустое значение для Языка написания олимпиады, то такого участника можно будет распределить только в аудитории, для которых в справочнике Время и место проведения олимпиад установлен такой же язык написания олимпиады.

Если количество мест в аудиториях будет не достаточно для рассадки всех участников, то будет отображено сообщение о потоке, профиле и участнике олимпиады, на котором места закончились. Для распределения оставшихся участников, необходимо:

В справочнике Время и место проведения олимпиад добавить дополнительные аудитории для рассадки.

В справочнике Время и место проведения олимпиад для уже добавленных аудиторий увеличить Число мест для рассадки, если позволяет вместимость аудитории.

В справочнике Время и место проведения олимпиад проверить значение для аудитории Язык написания олимпиады (если предполагается разделение участников по языкам написания олимпиады). Для всех участников с установленным не пустым значением для Языка написания олимпиады, аудитории с пустым значением Языка написания олимпиады доступны не будут.

В результате процедура выполнит рассадку участников указанного направления, профиля и города участия олимпиады студентов, согласно приоритетам и перечню доступных мест и времени проведения испытаний, указанных в справочнике Время и место проведения олимпиад.

12.2.2.5. Проведение испытаний 1-го этапа олимпиады

Проведение испытаний первого этапа олимпиад осуществляется с помощью функционала внешней тестирующей системы.

Доступ участников к тестирующей системе осуществляется через Личный кабинет. При этом необходимо выполнение следующих условий:

Участник должен быть зарегистрирован для участия в первом этапе олимпиад с помощью личного кабинета.

Должен быть заполнен справочник Тестирующие системы.

Для каждого направления олимпиады должна быть установлена ссылка на Тестирующую систему, с помощью которой будут проводиться испытания, и введена Интернет ссылка на проведение тестирования (см. Направления студенческой олимпиады).

У разных направлений олимпиад может быть одна общая Тестирующая система, но разные Интернет ссылки на проведение испытаний.

В справочнике Направления студенческой олимпиады для каждого направления должны быть указаны Дата и время проведения состязания отборочного этапа.

Только в момент наступления Даты и времени проведения состязания отборочного этапа, указанные в справочнике Направления студенческой олимпиады, в Личном кабинете участника станет доступна ссылка на прохождения состязания.

12.2.2.6. Подведение итогов 1-го этапа

Для подведения итогов необходимо:

В справочнике Баллы для результатов 1-го этапа для каждого направления олимпиады добавить варианты результатов участия ("Приглашен на второй этап (победитель 1 этапа)", "Приглашен на второй этап (призер 1 этапа)", "Участник") и необходимый минимальный балл для их достижения.

Для определения пороговых значений минимальных баллов можно использовать отчет "Результаты олимпиады". Для генерации отчета необходимо в представлении Участники олимпиады студентов выбрать в контекстном меню (правая кнопка мыши) действие Результаты олимпиады.

В появившемся окне установить корректные параметры отбора, указать папку для сохранения результатов и нажать ОК.

В результате будет создан файл Microsoft Excel, содержащий список всех участников отборочного этапа олимпиады, расположенных в порядке убывания суммы баллов.

По данному отчету можно определить победителей и призеров отборочного этапа олимпиады, а также сумму баллов, выше которой будут присуждаться призовые места.

Загрузить результаты состязаний первого этапа олимпиады студентов (см. Загрузка результатов состязаний).

Установить результаты участия в первом этапе олимпиад (см. Установка результатов участия в олимпиадах).

После того как определены оценки и результаты участия в испытаниях, необходимо данную информацию отобразить в Личных кабинетах участников. Для этого необходимо проверить наступление событий Открыть показ результатов участия: Начало и Открыть показ результатов участия: Конец (см. Настройка временных шкал).

Если момент события Открыть показ результатов участия: Начало наступил, а момент события Открыть показ результатов участия: Конец не наступил, то в Личном кабинете участника будет отображаться комментарий по результатам участия в первом этапе олимпиад.

12.2.2.6.1. Загрузка результатов состязаний

После того как файл с результатами окончательно сформирован, его необходимо загрузить в Систему.

Для этого в представлении Участники олимпиады студентов необходимо открыть контекстное меню (правая кнопка мыши), выбрать раздел Результаты I этапа и вызвать действие Загрузить результаты I этапа из Excel-файла.

Откроется форма параметров:

Здесь выбирается год набора, профиль олимпиады, для которого сформирован Excel-файл, а также указывается место расположения Excel-файла с баллами.

После нажатия кнопки ОК результаты будут загружены в Систему.

После окончания процедуры загрузки будет показан Excel-файл, содержащий результаты загрузки.

У каждой записи, идентификатор которой был найден в файле, будет проставлена оценка в колонке Балл за первый этап представления Участники олимпиады студентов.

12.2.2.6.2. Установка результатов участия в олимпиадах

Для установки результатов участия в первом этапе олимпиады студентов необходимо:

В представлении Участники олимпиады студентов (форма Участники олимпиад студентов (текущий набор)) из контекстного меню вызвать действие Установить результаты 1-го этапа (группа действий Результаты I этапа).

Если нужно ограничить выборку участников олимпиады студентов, для которых необходимо установить результаты участия, то в форме параметров нужно указать Направление олимпиады и нажать кнопку ОК.

В результате в представлении Участники олимпиады студентов будет установлен результат участия в первом этапе олимпиады студентов.

12.2.2.7. Проведение испытаний 2-го этапа олимпиады

Ниже описан один из вариантов проведения состязаний 2-го эапа олимпиады студентов.

Испытания олимпиады студентов проводятся очно. Для допуска к испытаниям, участник должен иметь с собой:

- Титульный лист;

- Протокол участия.

Распечатать титульный лист и протокол участия, участник олимпиады может в своем личном кабинете на web-ресурсе олимпиады. В случае необходимости распечатать титульный лист и протокол участия может пользователь Системы с помощью действий Титульный лист и Протокол участия контекстного меню представления Участники олимпиады студентов (форма Участники олимпиад студентов).

Для проведения испытаний используются титульный лист (для информации об участнике) и рабочие листы (для решения заданий). При этом титульному листу и рабочим листам присваивается одинаковый уникальный номер - код (наклеиваются два стикера с одинаковыми номерами). После выполнения заданий участник сдает на проверку и титульный лист и рабочие листы.

Этапы обработки результатов:

12.2.2.7.1. Загрузка кодов работ

Для загрузки кодов работ в систему, должен быть сформирован файл Microsoft Excel или xml с кодами работ участников олимпиады студентов.

Для загрузки кодов необходимо:

В представлении Участники олимпиады студентов (форма Участник олимпиад студентов (текущий набор)) из контекстного меню вызвать действие Загрузка кодов работ (группа действий Проверка работ II этапа).

В форме параметров указать следующие данные:

Набор по умолчанию будет установлен текущий год набора.

Направление студенческой олимпиады.

Файл кодов работ указать путь к файлу с кодами работ.

Нажать кнопку ОК.

В результате будут загружены коды работ, а также сформируется файл с результатами загрузки.

12.2.2.7.2. Загрузка работ

Работы участников проверяются преподавателями. Участникам выставляются баллы за работы. После того как все работы проверены и баллы за них выставлены, работы сканируются. Каждая работа должна быть сохранена в формате Adobe PDF. Файл работы должен иметь имя "Код работы.pdf".

Например, сканируется работа с кодом 123456 (номер на стикере). Тогда имя файла работы должно быть: 123456.pdf

Для сохранения файлов работ создаются папки, каждая из которых соответствует одному направлению олимпиады. Удобно создать папки с названиями, которые помогут легко определиться с направлением:

Для олимпиад студентов можно создать следующие папки по направлениям:

После того как все работы сохранены в соответствующих папках, их необходимо загрузить в систему. Для этого необходимо в представлении Участники олимпиады студентов открыть контекстное меню (правая кнопка мыши), выбрать раздел Проверка работ II этапа и вызвать действие Загрузка файлов работ.

Откроется форма параметров:

Здесь необходимо выбрать год набора, направление олимпиады, результаты которой будут загружены, а также указать каталог на жестком диске, содержащий папки с файлами работ.

После нажатия кнопки ОК работы будут загружены в Систему. Загрузка производится по имени файла (код работы). В результате у каждой записи, для которой в указанной папке найден соответствующий файл, будет проставлен признак Данные в колонке Образ работы представления Участники олимпиады студентов.

По окончании процедуры загрузки работ будет показан Excel-файл, в котором напротив кода работы будет указан результат загрузки работы в систему. Для неудавшихся загрузок будет указана причина сбоя. Дальнейшее решение возникших проблем с загрузкой файлов работ в систему должен взять на себя модератор системы.

Для просмотра файла работы необходимо выбрать соответствующую запись участника в представлении Участники олимпиады студентов и в колонке Образ работы воспользоваться кнопкой Открыть ( ).

Файл работы не будет доступен для просмотра из личного кабинета участника на web-ресурсе олимпиады до момента публикации результатов (описано в следующих статьях).

12.2.2.7.3. Загрузка баллов

Для загрузки баллов в систему, должен быть сформирован файл Microsoft Excel или xml, содержащий в себе соответствие кодов работ и итоговых баллов, проставленных преподавателем за работы участников. Для загрузки баллов можно использоать следующие действия:

1. Загрузка баллов из Excel

Один Excel-файл должен содержать результаты только по одному профилю олимпиады.

Пример файла:

После того как файл окончательно сформирован, его необходимо загрузить в Систему.

Для этого в представлении Участники олимпиады студентов необходимо открыть контекстное меню (правая кнопка мыши), выбрать раздел Проверка работ II этапа и вызвать действие Загрузка баллов II этапа.

Откроется форма параметров:

Здесь выбирается год набора, направление олимпиады, для которого сформирован Excel-файл, а также указывается место расположения Excel-файла с баллами.

После нажатия кнопки ОК результаты будут загружены в Систему.

После окончания процедуры загрузки будет показан Excel-файл, содержащий результаты загрузки. Если по какой-либо причине соответствие кода работы и оценки не было установлено в системе, в ячейке напротив данной записи будет указана причина. В этом случае решение проблемной ситуации предоставляется модератору Системы.

У каждой записи, код которой был найден в файле, будет проставлена оценка в колонке Балл представления Участники олимпиады студентов.

2. Загрузка баллов из xml

После того как файл xml сформирован, его необходимо загрузить в Систему.

Пример файла:

Для этого в представлении Участники олимпиады студентов необходимо открыть контекстное меню (правая кнопка мыши), выбрать раздел Проверка работ II этапа и вызвать действие Загрузка баллов из xml-документа.

В форме параметров необходимо указать место расположения xml-файла с баллами.

После нажатия кнопки ОК результаты будут загружены в Систему.

У каждой записи, код которой был найден в файле, будет проставлена оценка в колонке Балл представления Участники олимпиады студентов.

3. Загрузка баллов из Excel по трекам

Один Excel-файл должен содержать результаты только по одному треку направления олимпиады.

После того как файл окончательно сформирован, его необходимо загрузить в Систему.

Для этого в представлении Участники олимпиады студентов необходимо открыть контекстное меню (правая кнопка мыши), выбрать раздел Проверка работ II этапа и вызвать действие Загрузка баллов II этапа по трекам.

Откроется форма параметров:

Здесь выбирается год набора, направление студенческой олимпиады, трек для которого формируется Excel-файл, а также указывается место расположения Excel-файла с баллами.

После нажатия кнопки ОК результаты будут загружены в Систему.

После окончания процедуры загрузки будет показан Excel-файл, содержащий результаты загрузки. Если по какой-либо причине соответствие кода работы и оценки не было установлено в системе, в ячейке напротив данной записи будет указана причина. В этом случае решение проблемной ситуации предоставляется модератору Системы.

У каждой записи, код которой был найден в файле, будет проставлена оценка в колонке Балл по треку до апелляции представления Треки участника, подчиненного представления Участники олимпиады студентов.

12.2.2.7.4. Публикация результатов

Для информирования участниках о результатах проверки их работ, по окончании загрузки всех результатов, необходимо опубликовать результаты. Для этого в представлении Участники олимпиады студентов необходимо открыть контекстное меню, выбрать раздел Проверка работ и вызвать действие Опубликовать результаты.

Откроется форма параметров:

Здесь необходимо выбрать год набора, направление и профиль олимпиады, по которому публикуются результаты, а также указать дату и время окончания приема апелляций участников (после этого времени заявки на апелляцию приниматься Системой не будут).

В результате этого действия все работы участников, которые попадают под заданные параметры, а также имеют НЕ ПУСТЫЕ значения в колонках Образ работы и Балл в представлении Участники олимпиады студентов, получат статус "Проверена" в колонке Статус проверки работ, а также в колонке Время окончания подачи апелляции будет установлено заданное время.

Обратите внимание, что время окончания подачи апелляций указывается по системному времени Сервера базы данных Системы.

Всем участникам, работы которых были проверены и загружены в систему, и для которых применено действие Опубликовать результаты, будут разосланы электронные сообщения.

12.2.2.7.5. Установка результатов участия

Результаты участия в олимпиады можно установить как для направления/направления олимпиады студентов, так и отдельно для треков олимпиад.

Для установки результатов существует два действия:

- Установка результатов олимпиады.

- Установка результатов по трекам олимпиады.

12.2.2.7.5.1. Установка результатов олимпиады

Для установки результатов участия во втором этапе олимпиады студентов необходимо:

В представлении Участники олимпиады студентов (форма Участники олимпиад студентов (текущий набор)) из контекстного меню вызвать действие Установить результаты олимпиады.

Если нужно ограничить выборку участников олимпиады студентов, для которых необходимо установить результаты участия, то в форме параметров нужно указать Направление олимпиады и нажать кнопку ОК.

В результате в представлении Участники олимпиады студентов будет установлен результат участия во втором этапе олимпиады студентов.

12.2.2.7.5.2. Установка результатов по трекам олимпиады

Для установки результатов участия по трекам во втором этапе олимпиады студентов необходимо:

В представлении Участники олимпиады студентов (форма Участники олимпиад студентов (текущий набор)) из контекстного меню вызвать действие Установить результаты по трекам.

Если нужно ограничить выборку участников олимпиады студентов, для которых необходимо установить результаты участия, то в форме параметров нужно указать Направление олимпиады и нажать кнопку ОК.

В результате в представлении Треки участника, подчиненном представлению Участники олимпиады студентов для каждого участника олимпиады будет установлен результат участия во втором этапе по трекам олимпиады студентов.

12.2.2.7.6. Утверждение результатов

Для утверждения результатов участия в олимпиаде студентов необходимо:

В представлении Участники олимпиады студентов (форма Участники олимпиад студентов (текущий набор)) из контекстного меню вызвать действие Утвердить результаты.

В форме параметров указать следующие данные.

Набор по умолчанию будет установлен текущий год набора.

Направление олимпиады.

Профиль олимпиады при необходимости ограничить выборку участников олимпиады для утверждения результатов.

Нажать кнопку ОК.

В результате для участников, у которых в представлении Участники олимпиады студентов в колонке Статус проверки работы установлено одно из значений "на проверке", "проверена" и "рассматривается апелляция", в колонке "Статус проверки работы" будет установлено значение "проверена окончательно", а в колонке "Окончательный балл" будет установлено значение из колонки "Балл".

12.2.2.7.7. Загрузка титульных листов

После того как все работы сданы, формируется файл Microsoft Excel, содержащий в себе соответствие регистрационного номера участника и кода его работы.

Пример файла:

После того, как файл сформирован, его необходимо загрузить в Систему. Для этого нужно открыть представление Участники олимпиады студентов (форма Участники олимпиад студентов). Открыть контекстное меню (правая кнопка мыши), выбрать раздел Проверка работ и вызвать действие Загрузка титульных листов.

Откроется форма параметров:

Здесь необходимо выбрать год набора, в котором проводится олимпиада, профиль олимпиады. Также в поле Файл титульных листов необходимо указать место расположения на жестком диске файла соответствия регистрационных номеров участников и кодов их работ, созданного на предыдущем этапе.

После нажатия кнопки ОК данные о титульных листах участников будут автоматически загружены в Систему. В результате каждой записи участников соответствующего профиля олимпиады будет сопоставлен код работы участника по данному профилю. Код работы проставляется в поле Код работы.

После окончания процедуры загрузки будет показан Excel-файл, содержащий результаты загрузки. Если по какой-либо причине соответствие регистрационного номера участника и кода его работы не было установлено в системе, в ячейке напротив данной записи будет указана причина. В этом случае решение проблемной ситуации предоставляется модератору Системы.

Для всех работ, коды которых были представлены в файле соответствия и были успешно загружены в Систему, необходимо вручную проставить в поле Статус проверки работ значение "На проверке". Изначально статусы проверки работ для всех участников установлены как "Не представлена". Для этого в таблице Участники олимпиады студентов необходимо установить соответствующие фильтры по набору, направлению и профилю олимпиады, для которых осуществлена загрузка титульных листов, а также в колонке Код работы установить фильтр " * " (то есть, все не пустые).

В результате, в представлении будут отображены все записи по нужному профилю олимпиады, которые получили код работы. Необходимо выбрать все записи.

Выбор записей в таблице можно осуществлять несколькими способами:

Если необходимо выбрать несколько записей, не идущих подряд:
- отметить соответствующие записи с помощью чек-бокса (галки) слева от записи;

- зажать на клавиатуре клавишу " Ctrl " и осуществить выбор необходимого количества записей.

Если необходимо выбрать все записи списка:

- нажать на клавиатуре комбинацию клавиш " Ctrl+A ";

- вызвать контекстное меню, перейти в раздел " Выбранные записи ", выбрать пункт " Выбрать все "

После выбора в Инспекторе объектов в поле Статус проверки работы необходимо из выпадающего меню выбрать пункт "На проверке". Все выбранные записи в представлении получат соответствующий статус.

Остальные записи по соответствующему профилю олимпиады, которые в результате загрузки файла титульных листов не получили код работы, останутся со статусом "Не представлена".

Данный статус проверки работ отображается в личном кабинете участника олимпиад и может отслеживаться участником.

12.2.2.7.8. Отчеты по численности участников

В системе предусмотрена возможность формирования статистических отчетов:

1. Численность участников по городам проведения

2. Численность участников по профилям

Для формирования отчета необходимо в представлении Участники олимпиады студентов (форма Участники олимпиад студентов) открыть контекстное меню, перейти в раздел Статистика по олимпиаде студентов и выбрать соответствующее действие.

Откроется окно выбора года набора, в котором необходимо указать набор, для которого необходимо сформировать отчет:

После нажатия кнопки ОК будет сформирован Excel-файл, содержащий отчет о численности участников олимпиады студентов.

12.2.2.7.9. Формирование явочного листа по аудиториям

Для формирования явочного листа по аудиториям необходимо:

В представлении Участники олимпиады студентов (форма Участники олимпиад студентов) из контекстного меню вызвать действие Явочный лист по аудиториям (группа действий Списки участников).

В форме параметров необходимо:

Указать Набор.

При необходимости с помощью параметров Направление олимпиады, Профиль олимпиады, Город проведения и Площадка и Аудитория можно ограничить перечень явочных листов.

Для того чтобы выбрать Профильолимпиады, предварительно должно быть указано Направление олимпиады.

Для выбора Аудитории, предварительно должны быть заданы Город проведения и Площадка.

Нажать кнопку ОК.

В результате будет сформирован файл в формате Excel.

Если все параметры в форме параметров были заданы, то файл будет содержать один лист (явочный лист). Если в форме параметров заданы не все параметры, то файл будет содержать несколько листов (явочных листов), отдельно для каждой аудитории и времени проведения.

12.2.2.8. Работа с апелляциями

Подача апелляций участниками олимпиад возможна только в период времени с момента публикации результатов олимпиады и до момента окончания приема заявок на апелляции, указанного при публикации. Время окончания подачи заявок на апелляции может быть установлено индивидуально для каждого участника. Время апелляции может быть изменено в таблице Участники олимпиады студентов (поле "Время окончания подачи апелляций").

Работа с апелляциями производится в разделе Олимпиады школьников и студентов участка АБИТУРИЕНТ в подразделе Обслуживание удаленных пользователей. Используются следующие таблицы данных:

- Все заявки

- Заявки на апелляцию студентов

- Рассмотрение апелляций участников олимпиады магистров

_____________________________________________________________

Этапы работы с апелляциями:

Подача заявки на апелляцию Участником из личного кабинета на web-ресурсе олимпиады.

Предварительная проверка заявки модератором.

Рассмотрение заявки апелляционной комиссией.

Проверка и утверждение решения комиссии модератором. Информирование Участника олимпиады о результатах рассмотрения заявки на апелляцию.

Подробнее:

Подача заявки на апелляцию Участником из личного кабинета на web-ресурсе олимпиады.

После того как результат участия в олимпиаде студентов опубликован, у участника олимпиады в личном кабинете на web-ресурсе олимпиады появляется возможность подать заявку на апелляцию. Подробно про заполнение и отправку заявки на апелляцию рассказано в инструкции участника на web-ресурсе олимпиады.

Предварительная проверка заявки модератором.

После отправки участником заявки информация о ней будет доступна в системе в разделе Обслуживание удаленных пользователей в таблицах Все заявки, Заявки на апелляцию студентов.

При модерации заявок удобно воспользоваться таблицей Заявки на апелляцию студентов. Для того чтобы новая запись о заявке была отображена в таблице модератор должен воспользоваться пунктом " Обновить " контекстного меню.

Все заявки поступают в систему со статусом " Ожидает рассмотрения ".

Перед принятием заявки необходимо просмотреть (выделенная на рисунке кнопка) текст апелляции на предмет его допустимости, проверить заявку на соблюдение правил положения об апелляциях, убедиться в отсутствии в тексте заявки личной информации об участнике. При необходимости модератор может самостоятельно изменить текст апелляции. В случае допустимости введенных данных нужно выполнить действие Принять. При выполнении этого действия будет запрошена дополнительная информация. При приеме заявки вводить дополнительную информацию не обязательно. Если же модератор принял решение отклонить заявку, дополнительную информацию вводить необходимо - она проинформирует участника о причине отклонения заявки. После принятия заявки в системе автоматически производятся следующие действия:

Создается запись о рассмотрении апелляции председателем апелляционной комиссии в таблице Рассмотрение апелляций участников олимпиады студентов.
В системе на основании значения поля "Профиль олимпиады" автоматически осуществляется поиск члена апелляционной комиссии с ролью "Председатель комиссии", отвечающего за рассмотрение апелляций по данному профилю. После того, как председатель комиссии найден, в таблице Рассмотрение апелляцийучастников олимпиады студентов будет создана запись о том, что апелляция находится на рассмотрении у председателя комиссии.

Статус рассмотрения апелляции в этот момент " Не рассмотрена ". В личном кабинете председателя апелляционной комиссии становится доступной заявка на апелляцию от данного участника (образ работы, текст апелляции, оценка за второй этап и т.д.).

Председателю апелляционной комиссии будет отправлено сообщение электронной почты, приблизительно следующего содержания:

Здравствуйте, Петрова Татьяна Ивановна!
Вам поступило новое апелляционное заявление.

Рассмотрение апелляций производится на странице http://my.olymp.vuz.ru/appl.html

С уважением, оргкомитет олимпиады.

http://olymp.vuz.ru

Письмо было сгенерировано и отправлено автоматически. Не нужно отвечать на это письмо.

Участнику отправляется сообщение электронной почты, примерно следующего содержания:

Здравствуйте, Кузнецова Наталья Олеговна!

Ваша апелляция передана на рассмотрение апелляционной комиссии.

После рассмотрения вы получите уведомление по электронной почте.

Спасибо за участие.

С уважением, оргкомитет олимпиады.

http://olymp.vuz.ru

Письмо было сгенерировано и отправлено автоматически. Не нужно отвечать на это письмо.

В таблицах Участники олимпиады студентов и Рассмотрение апелляций участников олимпиады студентов будут заполнены поля "Дата подачи апелляции", "Текст апелляции". "Статус работы" будет изменен.

Рассмотрение заявки апелляционной комиссией.

После получения сообщения о новой апелляции председатель апелляционной комиссии должен войти в свой личный кабинет на web-ресурсе олимпиады, используя логин и пароль, полученные ранее, изучить информацию по заявке на апелляцию и принять решение о дальнейших шагах. Председатель может самостоятельно вынести решение по заявке или привлечь компетентного преподавателя из числа членов апелляционной комиссии по данному профилю олимпиады. В случае, если привлекается другой преподаватель, председатель из личного кабинета должен выполнить действие "Подключить к рассмотрению". Для выбора предлагаются преподаватели, включенные в список апелляционной комиссии по данному профилю олимпиады. Если необходимо администратор системы может добавить необходимого члена комиссии по запросу председателя комиссии. После выбора в таблице Рассмотрение апелляции участников олимпиады студентов создается соответствующая запись для данного преподавателя. Может быть привлечено несколько преподавателей, для каждого из них будет создана запись. Каждому из них на адрес электронной почты отправляется сообщение, аналогичное сообщению, отправляемому председателю. После того, как все привлеченные к рассмотрению заявки члены апелляционной комиссии утвердили свое решение по заявке, председатель должен принять окончательное решение. При этом председатель апелляционной комиссии может не ожидать принятия решений всеми членами комиссии, он может в любой момент принять решение самостоятельно. Председатель аргументирует свое решение в Заключении об апелляции, для которого могут использоваться тексты, созданные другими членами комиссии, выбирает статус решения об апелляции из трех возможных ("Принята", "Принята частично", "Отклонена"), проставляет итоговую оценку по второму этапу олимпиады на основании решения по апелляции. После этого председатель выполняет действие "Утвердить решение". У ВСЕХ членов комиссии, включая тех, кто еще не принял решения по апелляции, статус рассмотрения апелляции будет изменен на "Рассмотрено окончательно". Завершить рассмотрение апелляции может только председатель комиссии.

После того, как окончательное решение утверждено председателем апелляционной комиссии в личном кабинете на web-ресурсе олимпиады, запись, относящаяся к рассмотрению апелляции председателем комиссии, в таблице Рассмотрение апелляцийучастников олимпиады студентов получает статус "Решение утверждено".

В результате утверждения решения по апелляции председателем апелляционной комиссии в таблице Рассмотрение апелляций будут заполнены поля:

- Заключение по апелляции - текстовый файл с решением по апелляции.

- Результат апелляции - один из трех вариантов (принята, принята частично, отклонена)

- Оценка итоговая - итоговая оценка участника олимпиады за второй тур с учетом решения по апелляции

- Статус рассмотрения апелляции - будет присвоен статус "Решение утверждено"

На данном этапе участник олимпиады еще не видит в своем личном кабинете решение апелляционной комиссии по своей апелляции.

Проверка и утверждение решения комиссии модератором.

После того как запись о рассмотрении заявки председателем апелляционной комиссии получит статус "Решение утверждено", модератор должен проверить решение комиссии по заявке и утвердить ее. Для этого модератор в таблице Рассмотрение апелляций участников олимпиад студентов ожидает появления записи со статусом "Решение утверждено". Для обновления данных таблицы необходимо воспользоваться пунктом "Обновить" контекстного меню. После того, как запись с таким статусом появилась в таблице Рассмотрение апелляций участников олимпиад студентов, модератор должен выделить эту запись, вызвать контекстное меню (правая кнопка мыши) и воспользоваться действием "Утвердить результаты апелляции". Откроется окно для проверки решения апелляционной комиссии:

Здесь будут автоматически подставлены результаты рассмотрения заявки на апелляцию председателем комиссии. Модератор должен проверить все данные на корректность, если необходимо, внести изменения и нажать кнопку "ОК". Проверяется текст решения в поле "Решение по апелляции", а также соответствие проставленной итоговой оценки решению по апелляции. Если все данные соответствуют принятым в ВУЗе нормам, модератор нажимает кнопку "ОК". После этого в таблице Участники олимпиад студентов будут изменены поля:

Статус проверки работы - будет проставлен статус "Проверена окончательно"

Решение по апелляции - будет добавлено решение по апелляции, утвержденное модератором.

Итог апелляции - будет установлен один из трех вариантов: принята, принята частично, отклонена

Окончательная оценка за 2 этап - будет проставлена окончательная оценка участника за 2 этап с учетом решения по апелляции.

Также участнику олимпиады будет отправлено письмо, приблизительно следующего содержания:
01Здравствуйте, Иванов Иван Иванович!
02
03Ваша апелляция по результатам олимпиадного состязания по профилю
04"Маркетинг" рассмотрена апелляционной комиссией.
05Результат рассмотрения апелляции: "Принята"
06Вам выставлена окончательная оценка 75.
07
08Ознакомиться с решением апелляционной комиссии вы можете в Личном кабинете участника олимпиады.
09
10Спасибо за участие!
11
12С уважением, оргкомитет олимпиады.
13http://olymp.vuz.ru
14
15Письмо было сгенерировано и отправлено автоматически.
16Не нужно отвечать на это письмо.
Решение апелляционной комиссии станет доступно участнику в личном кабинете на web-ресурсе олимпиады, как только статус проверки работы получит значение "Проверена окончательно", то есть после утверждения апелляции модератором.

В системе поддерживается только однократная возможность подачи заявки на апелляцию для студента для одного испытания по одному профилю.

12.2.2.8.1. Отчет "Статистика по апелляциям"

Для формирования отчета необходимо в таблице Участники олимпиад студентов вызвать контекстное меню, перейти в раздел Статистика по олимпиаде студентов и воспользоваться пунктом "Статистика по апелляциям".

Отроется окно выбора года набора:

Здесь указывается год набора, для которого необходимо сформировать отчет.

После нажатия кнопки "Ок" будет создан файл Excel, содержащий отчет по апелляциям для каждого из направлений олимпиады студентов.

12.2.2.8.2. Согласие на обработку персональных данных

Возможность формировать и загружать согласие на обработку персональных данных предоставлена в личном кабинете участника олимпиады студентов. Также можно сформировать согласие на обработку персональных данных непосредственно в системе, для этого необходимо:

В разделе Олимпиады школьников и студентов открыть раздел Участники олимпиад студентов (Участники олимпиад студентов (текущий набор)).

В представлении Участники олимпиад студентов выбрать участника, для которого необходимо сформировать согласие.

Для выбранной записи из контекстного меню вызвать действие Согласие на обработку ПД.

В результате сформируется файл согласия в формате pdf.

12.2.2.9. Подведение итогов

После того как закончена работа со всеми апелляциями, можно провести подведение итогов олимпиад.

Для формирования отчета необходимо в представлении Участники олимпиады студентов (форма Участники олимпиады студентов (текущий набор)) вызвать из контекстного меню (правая кнопка мыши) действие Результаты олимпиады.

В форме параметров нужно указать следующие данные:

Для управления выборкой участников олимпиады студентов, по которым будет формироваться отчет, можно указать значения в следующих полях формы параметров Направление олимпиады, Профиль олимпиады, а также с помощью установки признаков Выводить все профили направления, Выводить только дипломантов. Для сохранения файла отчета в определенном месте необходимо в поле Сохранить результаты в папку указать каталог для сохранения результатов. При необходимости с помощью установки следующих признаков можно настроить перечень данных для формирования отчета:

- Выводить ФИО.

- Выводить регистрационные номера.

- Выводить код работы.

- Выводить результат участия.

- Выводить филиал.

- Выводить невыпускной курс.

- Выводить предпочтительную программу.

- Выводить легенду - будет добавлено две колонки с плановыми КЦП всех программ, связанных с данным профилем, и информацией про наличие программ в филиале.

Для настройки отчета нужно установить значения следующих параметров:

- Сортировка позволяет установить сортировку данных в отчете.

- Разместить не более чем на 1 странице в ширину.

После нажатия кнопки ОК будет сформирован файл Microsoft Excel, содержащий все результаты участников по выбранному направлению.

По данному отчету определяются победители по данному направлению олимпиады.

Определяется граничная сумма баллов победителей. Участники, набравшие сумму баллов выше граничной, будут считаться победителями. В представлении Участники олимпиады студентов производится отбор участников-победителей. Для этого, устанавливаются фильтры для полей Набор, Направление олимпиады, Профиль олимпиады и Окончательный балл .

Пример применения фильтров:

Например, нам необходимо определить список победителей студентов по профилю "Прикладная политология" направления "Прикладная политология" набора 2009 года.

Устанавливаем фильтры "Набор" - 2009, Направление - "Прикладная политология", "Профиль" - "Прикладная политология". Ввод каждого из значений для фильтров необходимо подтверждать нажатием клавиши "Enter". После этого в таблице будут отображены только нужные записи:

Например, мы определили, что участники, набравшие сумму баллов выше 40, будут являться победителями олимпиады студентов. Тогда в упорядоченном списке в поле Окончательный балл для победителей пропишем условие " >40 ". После подтверждения набора клавишей " Enter " в списке останутся только участники, набравшие больше 40 баллов, то есть только победители. Выбираем все записи в списке и в поле Результат участия в олимпиаде инспектора объектов проставляем значение "Победитель". После этого в таблице для всех выбранных записей будет проставлен такой результат участия в потоке.

Выбор записей в таблице можно осуществлять несколькими способами:

Если необходимо выбрать несколько записей, не идущих подряд:
- отметить соответствующие записи с помощью чек-бокса (галки) слева от записи;

- зажать на клавиатуре клавишу " Ctrl " и осуществить выбор необходимого количества записей.

Если необходимо выбрать все записи списка:

- нажать на клавиатуре комбинацию клавиш " Ctrl+A ";

- вызвать контекстное меню, перейти в раздел " Выбранные записи ", выбрать пункт " Выбрать все "

После окончательного распределения призовых мест, результаты олимпиады утверждаются. Для этого в представлении Участники олимпиады студентов необходимо вызвать контекстное меню и воспользоваться действием Утвердить результаты.

Откроется окно ввода параметров:

Здесь необходимо выбрать год набора, направление и профиль олимпиады. Поле нажатия кнопки ОК для всех участников, для которых значение поля Статус проверки работы не равно "проверена окончательно" в поле Статус проверки работы выставляется либо значение "не представлена" (если нет кода работы), либо значение "проверена окончательно", а также копируется значение поля Балл в поле Окончательный балл.

12.2.2.9.1. Формирование дипломов/сертификатов участников олимпиады студентов

Формирование дипломов / сертификатов участников олимпиады студентов можно выполнять после проведения установки и утверждения результатов участия о тором этапе олимпиады студентов (см. Установка результатов участия и Утверждение результатов).

Для формирования диплома / сертификата необходимо:

В представлении Участники олимпиады студентов (форма Участники олимпиад студентов (текущий набор) или Участники олимпиад студентов) выбрать участника олимпиады студентов.

В контекстном меню вызвать действие Диплом / сертификат по направлению.

В результате для участника будет сформирован диплом / сертификат в формате pdf.

Номер диплома сертификата генерируется следующим образом:

"ВЛ-"

Если диплом / сертификат формируется для олимпиады студентов, для которой в справочнике Профили по направлению задан профиль олимпиады, то будет выведен Код профиля, в других случаях будет выведен порядковый номер направления олимпиады (см. Направления студенческой олимпиады).

Регистрационный номер участника.

Если для участника Вид документа по результатам участия установлен "Сертификат", то будет выведено "-С". Если для участника Вид документа по результатам участия установлен "Диплом медалиста", то будет выведено "-Д".

Пример: "ВЛ-140-9547-С".

12.2.3. Работа модератора с заявками удаленных пользователей

Работа модератора подсистемы проведения олимпиад школьников и студентов заключается в рассмотрении поступающих заявок удаленных пользователей. Работа с заявками ведется в отдельной форме системы

Первой таблицей данных в этой форме является таблица Все заявки / В ней отображаются записи обо всех поступивших заявках, сгруппированные по видам (классам) заявок. Каждая заявка имеет атрибуты:

Класс

Создано

Участник

IP-адрес

Категория доступа

Впервые авторизован с этим паролем

Также заявки каждого из классов имеют набор атрибутов, характерных для своего класса. Атрибуты заявки передают значения, занесенные удаленным пользователем в web-форме своего личного кабинета. Значения всех атрибутов заявки можно увидеть в Инспекторе объектов

Дополнительная информация по заявке, сформированная системой автоматически, отображается на вкладке Информация по заявке. Вкладка может содержать несколько записей, каждая из которых информирует модератора о том, сколько заявок уже поступало с данного IP-адреса (позволяет выявить случаи массовой автоматизированной генерации заявок роботами), какие именно данные удаленный пользователь хочет изменить при помощи заявки и проч.

На основе анализа информации, содержащейся в заявке модератор может выполнить с заявкой одно из доступных действий. При выполнении каждого из действий помимо действий над данными системы, будет сформировано и поставлено в очередь на отправку письмо удаленному пользователю. Письмо будет содержать информацию о результате рассмотрения заявки модератором. Текст письма будет сформирован по шаблону, предназначенному для данного класса заявки (подробнее о шаблонах см. Работа с шаблонами почтовых сообщений). Над заявками удаленных пользователей могут быть произведены следующие действия:

Принята - в системе будут выполнены действия, соответствующие классу заявки и внесенным пользователем данным (произойдет создание учетной записи, выполнится регистрация участника, произойдет изменение личных данных участника и проч.); после выполнения действия заявка перейдет в статус Принята.

Отклонена - никаких действий над данными об участнике выполнено не будет. У модератора будет запрошена дополнительная информация, в которой нужно изложить причину отклонения заявки (некорректные данные, срок обработки заявок данного вида завершен и т.п.); заявка перейдет в статус Отклонена.

Отметить как принятую - этим действием можно воспользоваться в том случае, если необходимые действия над данными абитуриента уже были выполнены другим способом; в этом случае заявка перейдет в статус Принята, почтовое сообщение для участника сформировано не будет.

Оставить без рассмотрения - этим действием можно воспользоваться в случае, если заявка направлена повторно или ошибочно и принимать ее не нужно; при выполнении этого действия никаких изменений данных об участнике произведено не будет, заявка перейдет в статус Оставлена без рассмотрения, почтовое сообщение участнику направлено не будет.

Работа модератора состоит в последовательной обработке всех поступивших заявок. Для удобства работы можно при помощи фильтра отобрать все заявки, находящиеся в статусе Ожидает рассмотрения. После обработки заявки будут получать другой статус и уходить из отбора.

12.2.3.1. Сообщение модератору

Заявка данного класса формируется, когда удаленный пользователь воспользовался процедурой связи с администрацией из личного кабинета или главной страницы ресурса учебного заведения.

Все атрибуты заявки можно просмотреть при помощи Инспектора объектов (клавиша F11).

Перед принятием заявки нужно ознакомиться с текстом сообщения от пользователя и затем выполнить действие Принять. При выполнении этого действия будет запрошена дополнительная информация. Дополнительной информацией в данном случае будет ответ на сообщение. Отклонить такую заявку нельзя.

При приеме заявки в системе будут проведены следующие действия:

Для участника будет сформировано почтовое сообщение по шаблону "Ответ на ваше сообщение".

Заявка перейдет в статус Принята.

12.2.3.2. Заявка на получение логина, пароля участника олимпиады студентов

Заявка данного класса формируется при выполнении процедуры регистрации на ресурсе учебного заведения для получения логина и пароля участника олимпиады студентов. Регистрация заключается в заполнении полей заявки и нажатии кнопки Отправить заявку.

Все атрибуты заявки можно просмотреть при помощи Инспектора объектов (клавиша F11).

Перед принятием заявки необходимо просмотреть все занесенные участником значения на предмет их допустимости (отсутствие бессодержательной информации типа "1111", "wwwww" и проч., ввод значений, не соответствующих сути вопроса и т. п.). В случае допустимости введенных данных нужно выполнить действие Принять. При выполнении этого действия будет запрошена дополнительная информация. Дополнительная информация будет добавлена к тексту шаблона почтового сообщения, информирующего участника о принятии заявки. При приеме заявки вводить дополнительную информацию не обязательно. Если же модератор принял решение отклонить заявку, дополнительную информацию вводить необходимо - она проинформирует участника о причине отклонения заявки.

При приеме заявки в системе будут проведены следующие действия:

Будет выполнена процедура создания нового удаленного пользователя, которая сгенерирует Логин, состоящий из латинских букв - первой буквы имени и фамилии полностью, и автоматически сгенерирует для него Пароль. Если имя (логин) удаленного пользователя будет совпадать с одним из уже существующим в БД, то процедура добавит в конце логина цифру 1, 2, 3.. и т. д.

Для участника будет сформировано почтовое сообщение по шаблону "Регистрация на ресурсе учебного заведения".

Заявка перейдет в статус Принята.

12.2.3.3. Заявка на восстановление пароля

Заявка данного класса формируется при выполнении процедуры восстановления пароля удаленным пользователем на ресурсе учебного заведения. Процедура восстановления пароля заключается в вводе логина или e-mail и нажатии на кнопку Отправить.

Все атрибуты заявки можно просмотреть при помощи Инспектора объектов (клавиша F11).

Перед принятием заявки необходимо обратить внимание на Переданный логин. В нем не должно быть явных ошибок, таких как "gmail.ru", "mai.ru", "mail.ru " (с пробелом) и т. п. В случае допустимости введенных данных нужно выполнить действие Принять. При выполнении этого действия будет запрошена дополнительная информация. Дополнительная информация будет добавлена к тексту шаблона почтового сообщения, информирующего участника о принятии заявки. При приеме заявки вводить дополнительную информацию не обязательно. Если же модератор принял решение отклонить заявку, дополнительную информацию вводить необходимо - она проинформирует участника о причине отклонения заявки.

При приеме заявки в системе будут проведены следующие действия:

Будет проведена проверка на наличие переданного логина или почты в базе данных. В случае, если логин или пароль не будет найден, модератору будет показано соответствующее сообщение.

Если удаленный пользователь будет найдет в БД, то для него сгенерируется новый пароль и письмо по шаблону Cмена пароля пользователя.

Заявка перейдет в статус Принята.

12.2.3.4. Заявка на регистрацию участников второго этапа олимпиады школьников

Заявка данного класса формируется при выполнении участником олимпиады школьников процедуры изменения города участия во втором этапе. Удаленный пользователь может выполнить эту процедуру в своем личном кабинете.

Все атрибуты заявки можно просмотреть при помощи Инспектора объектов (клавиша F11).

Перед принятием заявки необходимо просмотреть все занесенные пользователем значения на предмет их допустимости (отсутствие бессодержательной информации типа "1111", "wwwww" и проч., ввод значений, не соответствующих сути вопроса и т. п.). В случае допустимости введенных данных нужно выполнить действие Принять. При выполнении этого действия будет запрошена дополнительная информация. Дополнительная информация будет добавлена к тексту шаблона почтового сообщения, информирующего участника о принятии заявки. При приеме заявки вводить дополнительную информацию не обязательно. Если же модератор принял решение отклонить заявку, дополнительную информацию вводить необходимо - она проинформирует участника о причине отклонения заявки.

При приеме заявки в системе будут проведены следующие действия:

Будет выбран город, в котором он будет проходить олимпиадное испытание второго этапа и записан в БД.

Для участника будет сформировано почтовое сообщение по шаблону "Изменение города участия во втором туре олимпиады".

Заявка перейдет в статус Принята.

12.2.3.5. Заявка на регистрацию участника олимпиады студентов

Заявка данного класса формируется при выполнении участником олимпиады процедуры регистрации. Участник выполняет процедуру регистрации в личном кабинете после получения логина и пароля. Регистрации заключается в заполнении полей заявки и нажатии кнопки Отправить заявку.

Все атрибуты заявки можно просмотреть при помощи Инспектора объектов (клавиша F11).

Перед принятием заявки необходимо просмотреть все занесенные участников значения на предмет их допустимости (отсутствие бессодержательной информации типа "1111", "wwwww" и проч., ввод значений, не соответствующих сути вопроса и проч.). В случае допустимости введенных данных нужно выполнить действие Принять. При выполнении этого действия будет запрошена дополнительная информация. Дополнительная информация будет добавлена к тексту шаблона почтового сообщения, информирующего участника о принятии заявки При приеме заявки вводить дополнительную информацию не обязательно. Если же модератор принял решение отклонить заявку, дополнительную информацию вводить необходимо - она проинформирует участника о причине отклонения заявки.

При приеме заявки в системе будут проведены следующие действия:

Будет проверено наличие зарегистрированного участника олимпиады текущего года набора, соответствующего пользователю, направившему заявку. Если такой участник будет найден, то модератор увидит сообщение об ошибке "Участник уже зарегистрирован под рег. номером...". Изменение статуса заявки при этом не произойдет, почтовое сообщение участнику сформировано не будет.

Если участник регистрируется впервые, то будет выполнена процедура регистрации, которая создаст статус участника олимпиады студентов в текущем наборе с выбранным профилем, присвоит участнику уникальный регистрационный номер. Для участника будет создан документ о предыдущем образовании, который получит реквизиты, содержащие информацию об учебном заведении, направлении подготовки. Также будут уточнены данные о гражданстве, месте регистрации участника.

Для участника будет сформировано почтовое сообщение по шаблону "Регистрация на олимпиаду студентов и выпускников".

Заявка перейдет в статус Принята.

12.2.3.6. Заявка на изменение персональных данных

Заявка данного класса формируется при выполнении удаленным пользователем процедуры изменения персональных данных. Удаленный пользователь может выполнить эту процедуру в своем личном кабинете нажатием кнопки Сообщить об изменении учетных данных.

Все атрибуты заявки можно просмотреть при помощи Инспектора объектов (клавиша F11).

Перед принятием заявки необходимо просмотреть все занесенные пользователем значения на предмет их допустимости (отсутствие бессодержательной информации типа "1111", "wwwww" и проч., ввод значений, не соответствующих сути вопроса и т. п.). В случае допустимости введенных данных нужно выполнить действие Принять. При выполнении этого действия будет запрошена дополнительная информация. Дополнительная информация будет добавлена к тексту шаблона почтового сообщения, информирующего участника о принятии заявки. При приеме заявки вводить дополнительную информацию не обязательно. Если же модератор принял решение отклонить заявку, дополнительную информацию вводить необходимо - она проинформирует участника о причине отклонения заявки.

При приеме заявки в системе будут проведены следующие действия:

Будет проверено наличие зарегистрированного в БД удаленного пользователя с фамилией, именем, отчеством и датой рождения, совпадающими с теми, которые указал пользователь при изменении персональных данных. Если такой пользователь будет найден, то модератор увидит сообщение об ошибке "Совпадение ФИО и даты рождения с существующим учащимся. Объединение необходимо выполнить вручную.". Изменение статуса заявки при этом не произойдет, почтовое сообщение участнику сформировано не будет.

Если такого пользователя найдено не будет, то будет выполнена процедура изменения персональных данных, которая внесет необходимые изменения в БД.

Для пользователя будет сформировано почтовое сообщение по шаблону "Изменение персональных данных".

Заявка перейдет в статус Принята.

12.2.3.7. Заявка на изменение гражданства и места проживания

Заявка данного класса формируется при выполнении удаленным пользователем процедуры изменения гражданства и места проживания. Удаленный пользователь может выполнить эту процедуру в своем личном кабинете нажатием кнопки Отправить заявку на изменение данных.

Все атрибуты заявки можно просмотреть при помощи Инспектора объектов (клавиша F11).

Перед принятием заявки необходимо просмотреть все занесенные пользователем значения на предмет их допустимости (отсутствие бессодержательной информации типа "1111", "wwwww" и проч., ввод значений, не соответствующих сути вопроса и т. п.). В случае допустимости введенных данных нужно выполнить действие Принять. При выполнении этого действия будет запрошена дополнительная информация. Дополнительная информация будет добавлена к тексту шаблона почтового сообщения, информирующего участника о принятии заявки. При приеме заявки вводить дополнительную информацию не обязательно. Если же модератор принял решение отклонить заявку, дополнительную информацию вводить необходимо - она проинформирует участника о причине отклонения заявки.

При приеме заявки в системе будут проведены следующие действия:

В БД будут исправлены те данные, которые изменил пользователь.

Для пользователя будет сформировано почтовое сообщение по шаблону "Изменение данных о гражданстве и месте проживания".

Заявка перейдет в статус Принята.

12.2.3.8. Заявка на изменение профиля и места участия участника олимпиады студентов

Заявка данного класса формируется при выполнении участником олимпиады студентов процедуры изменения профиля и места участия в олимпиадном испытании. Удаленный пользователь может выполнить эту процедуру в своем личном кабинете нажатием кнопки Отправить заявку на изменение данных.

Для просмотра завки необходимо ее выбрать и изконтекстного меню выбрать действие Посмотреть и принять.

Также все атрибуты заявки можно просмотреть при помощи Инспектора объектов (клавиша F11).

Перед принятием заявки необходимо просмотреть все занесенные пользователем значения на предмет их допустимости (отсутствие бессодержательной информации типа "1111", "wwwww" и проч., ввод значений, не соответствующих сути вопроса и т. п.). В случае допустимости введенных данных нужно выполнить действие Принять. При выполнении этого действия будет запрошена дополнительная информация. Дополнительная информация будет добавлена к тексту шаблона почтового сообщения, информирующего участника о принятии заявки. При приеме заявки вводить дополнительную информацию не обязательно. Если же модератор принял решение отклонить заявку, дополнительную информацию вводить необходимо - она проинформирует участника о причине отклонения заявки.

При приеме заявки в системе будут проведены следующие действия:

В БД будут исправлены те данные, которые изменил пользователь.

Для участника будет сформировано почтовое сообщение по шаблону "Изменение данных об участии в олимпиаде".

Заявка перейдет в статус Принята.

12.2.3.9. Заявка на изменение города участия во втором этапе олимпиад школьников

Заявка данного класса формируется при выполнении участником олимпиады школьников процедуры изменения города участия во втором этапе. Удаленный пользователь может выполнить эту процедуру в своем личном кабинете.

Все атрибуты заявки можно просмотреть при помощи Инспектора объектов (клавиша F11).

Перед принятием заявки необходимо просмотреть все занесенные пользователем значения на предмет их допустимости (отсутствие бессодержательной информации типа "1111", "wwwww" и проч., ввод значений, не соответствующих сути вопроса и т. п.). В случае допустимости введенных данных нужно выполнить действие Принять. При выполнении этого действия будет запрошена дополнительная информация. Дополнительная информация будет добавлена к тексту шаблона почтового сообщения, информирующего участника о принятии заявки. При приеме заявки вводить дополнительную информацию не обязательно. Если же модератор принял решение отклонить заявку, дополнительную информацию вводить необходимо - она проинформирует участника о причине отклонения заявки.

При приеме заявки в системе будут проведены следующие действия:

Будет выбран город, в котором он будет проходить олимпиадное испытание второго этапа и записан в БД.

Для участника будет сформировано почтовое сообщение по шаблону "Изменение города участия во втором туре олимпиады".

Заявка перейдет в статус Принята.

12.2.3.10. Заявка на изменение информации об образовании участника олимпиады студентов

Заявка данного класса формируется при выполнении участником олимпиады студентов процедуры изменения информации об образовании. Удаленный пользователь может выполнить эту процедуру в своем личном кабинете.

Все атрибуты заявки можно просмотреть при помощи Инспектора объектов (клавиша F11).

Перед принятием заявки необходимо просмотреть все занесенные пользователем значения на предмет их допустимости (отсутствие бессодержательной информации типа "1111", "wwwww" и проч., ввод значений, не соответствующих сути вопроса и т. п.). В случае допустимости введенных данных нужно выполнить действие Принять. При выполнении этого действия будет запрошена дополнительная информация. Дополнительная информация будет добавлена к тексту шаблона почтового сообщения, информирующего участника о принятии заявки. При приеме заявки вводить дополнительную информацию не обязательно. Если же модератор принял решение отклонить заявку, дополнительную информацию вводить необходимо - она проинформирует участника о причине отклонения заявки.

При приеме заявки в системе будут проведены следующие действия:

В БД будет изменена информация об образовании участника.

Для участника будет сформировано почтовое сообщение по шаблону "Изменение информации об образовании".

Заявка перейдет в статус Принята.

12.2.3.11. Заявка на изменение информации об образовании участника олимпиады школьников

Заявка данного класса формируется при выполнении участником олимпиады школьников процедуры изменения информации об образовании. Удаленный пользователь может выполнить эту процедуру в своем личном кабинете.

Все атрибуты заявки можно просмотреть при помощи Инспектора объектов (клавиша F11).

Перед принятием заявки необходимо просмотреть все занесенные пользователем значения на предмет их допустимости (отсутствие бессодержательной информации типа "1111", "wwwww" и проч., ввод значений, не соответствующих сути вопроса и т. п.). В случае допустимости введенных данных нужно выполнить действие Принять. При выполнении этого действия будет запрошена дополнительная информация. Дополнительная информация будет добавлена к тексту шаблона почтового сообщения, информирующего участника о принятии заявки. При приеме заявки вводить дополнительную информацию не обязательно. Если же модератор принял решение отклонить заявку, дополнительную информацию вводить необходимо - она проинформирует участника о причине отклонения заявки.

При приеме заявки в системе будут проведены следующие действия:

В БД будет изменена информация об образовании участника.

Для участника будет сформировано почтовое сообщение по шаблону "Изменение информации об образовании".

Заявка перейдет в статус Принята.

12.2.3.12. Заявка на апелляцию участника олимпиады студентов

Заявка данного класса формируется при выполнении участником олимпиады студентов процедуры подачи заявки на апелляцию. Удаленный пользователь может выполнить эту процедуру в своем личном кабинете.

Все атрибуты заявки можно просмотреть при помощи Инспектора объектов (клавиша F11).

Перед принятием заявки необходимо просмотреть все занесенные пользователем значения на предмет их допустимости (отсутствие бессодержательной информации типа "1111", "wwwww" и проч., ввод значений, не соответствующих сути вопроса и т. п.). В случае допустимости введенных данных нужно выполнить действие Принять. При выполнении этого действия будет запрошена дополнительная информация. Дополнительная информация будет добавлена к тексту шаблона почтового сообщения, информирующего участника о принятии заявки. При приеме заявки вводить дополнительную информацию не обязательно. Если же модератор принял решение отклонить заявку, дополнительную информацию вводить необходимо - она проинформирует участника о причине отклонения заявки.

При приеме заявки в системе будут проведены следующие действия:

В БД будет создано апелляционное заявление, которое в последствии будет принято и рассмотрено сотрудниками апелляционной комиссии.

Для участника будет сформировано почтовое сообщение по шаблону "Заявка на апелляцию".

Заявка перейдет в статус Принята.

12.2.3.13. Заявка на апелляцию участника олимпиады школьников

Заявка данного класса формируется при выполнении участником олимпиады школьников процедуры подачи заявки на апелляцию. Удаленный пользователь может выполнить эту процедуру в своем личном кабинете.

Все атрибуты заявки можно просмотреть при помощи Инспектора объектов (клавиша F11).

Перед принятием заявки необходимо просмотреть все занесенные пользователем значения на предмет их допустимости (отсутствие бессодержательной информации типа "1111", "wwwww" и проч., ввод значений, не соответствующих сути вопроса и т. п.). В случае допустимости введенных данных нужно выполнить действие Принять. При выполнении этого действия будет запрошена дополнительная информация. Дополнительная информация будет добавлена к тексту шаблона почтового сообщения, информирующего участника о принятии заявки. При приеме заявки вводить дополнительную информацию не обязательно. Если же модератор принял решение отклонить заявку, дополнительную информацию вводить необходимо - она проинформирует участника о причине отклонения заявки.

При приеме заявки в системе будут проведены следующие действия:

В БД будет создано апелляционное заявление, которое в последствии будет принято и рассмотрено сотрудниками апелляционной комиссии.

Для участника будет сформировано почтовое сообщение по шаблону "Заявка на апелляцию".

Заявка перейдет в статус Принята.

12.2.3.14. Заявка на изменение набора направлений олимпиады студентов

Заявка данного класса формируется при выполнении участником олимпиады студентов процедуры изменения набора направлений олимпиады студентов. Удаленный пользователь может выполнить эту процедуру в своем личном кабинете нажатием кнопки Отправить заявку на изменение данных.

Для просмотра заявки необходимо ее выбрать и из контекстного меню выбрать действие Посмотреть и принять.

Также все атрибуты заявки можно просмотреть при помощи Инспектора объектов (клавиша F11).

Перед принятием заявки необходимо просмотреть все занесенные пользователем значения на предмет их допустимости (отсутствие бессодержательной информации типа "1111", "wwwww" и проч., ввод значений, не соответствующих сути вопроса и т. п.). В случае допустимости введенных данных нужно выполнить действие Принять. При выполнении этого действия будет запрошена дополнительная информация. Дополнительная информация будет добавлена к тексту шаблона почтового сообщения, информирующего участника о принятии заявки. При приеме заявки вводить дополнительную информацию не обязательно. Если же модератор принял решение отклонить заявку, дополнительную информацию вводить необходимо - она проинформирует участника о причине отклонения заявки.

При приеме заявки в системе будут проведены следующие действия:

В БД будут исправлены те данные, которые изменил пользователь.

Для участника будет сформировано почтовое сообщение по шаблону "Изменение данных об участии в олимпиаде".

Заявка перейдет в статус Принята.

12.2.3.15. Работа с шаблонами почтовых сообщений

Работа с шаблонами почтовых сообщений ведется в форме Сервер приложений на вкладке Шаблоны почтовых сообщений. Каждый шаблон имеет Имя, Тему, Тело, Скрипт, а также свойство Использует свойства класса.

В качестве значения свойства Использует свойства класса может быть установлена ссылка на один из бизнес-классов системы. В этом случае в теме и в теле сообщения можно будет обращаться к свойствам этого класса, заключая имена свойств в символы "%".

Пример:
Тема сообщения:
  Тестовое сообщение для %Name%, сформировано %CurrentUserName%
Тело сообщения:
1  Тестовое сообщение от базы данных - %Name% и GUID - %GUID%.
2
3  Значение локальной переменной local_variable = %local_variable%.
4
5  Значение глобальной переменной global_variable = %global_variable%.
6
7  %AdditionalMessageInfo%
В скрипте форматирования сообщения доступны следующие переменные:

ContextObject - контекстный объект, реализующий интерфейс IContext. Подробнее о возможностях данного интерфейса можно прочесть в Руководстве разработчика.

ID - ID объекта класса указанного в UsesPropertiesOfClass, свойства которого будут использоваться

Subject - текст темы сообщения

Body - текст тела письма

SourceClass - значение поля UsesPropertiesOfClass

Variables - (переменная типа "Scripting.Dictionary") список локальных переменных, в которую можно добавлять переменные и их значения

Помимо форматирования темы или тела сообщения, в скрипте можно и формировать их, изменяя соответственно переменные Subject и Body.

Скрипт форматирования сообщения:
01  Dim LDataSet, LTemp
02
03  ContextObject.DebugString "Hello from script!"
04
05  'добавление глобальной переменной, значение которой можно использовать не только в тексте письма
06  ContextObject.Variable("global_variable", False) = Now
07
08  'добавление локальной переменной, значение которой можно использовать в тексте письма
09  Variables.Add "CurrentUserName", ContextObject.GetName(ContextObject.ExecuteMethod("TUser", "GetCurrentUser", Null))
10
11  if Variables.Item("CurrentUserName") = "SYSDBA" then
12    Variables.Add "local_variable", "current user is SYSDBA"
13  else
14    Variables.Add "local_variable", "current user is simple user"
15  end if
16
17  ContextObject.DebugString "Test CreateDataSet"
18
19  set LDataSet = ContextObject.CreateDataSet("TDataBase")
20  LDataSet.AddQueryItem 0, "Name"
21  LDataSet.AddQueryItem 0, "Description"
22  LDataSet.AddQueryItem 0, "GUID"
23
24  LTemp = "TDataBase dataset:"  & vbNewLine
25
26  while not LDataSet.Eof
27    LTemp = LTemp & _
28      LDataSet.Field("Name") & ", " & _
29      LDataSet.Field("Description") & ", " & _
30      LDataSet.Field("GUID") & vbNewLine
31
32
33    LDataSet.Next
34  wend
35
36  Variables.Add "AdditionalMessageInfo", LTemp
12.2.3.16. Автоматический прием заявок

Настройка режима автоматического приема заявок

12.2.4. Учет участников профориентационных проектов

Функциональность Учета участников профориентационных проектов предназначена для сбора информации об учащихся, заинтересованных в ВУЗе на ранних этапах взаимодействия, анализа в дальнейшем степени вовлеченности участников этих проектов в олимпиады, приемную кампанию и другие мероприятия ВУЗа.

Функциональность доступна из основного меню системы на участке Абитуриент.

Этапы работы по организации учета участников профориентационных проектов:

12.2.4.1. Формирование справочника по профориентационным мероприятиям

Справочник по профориентационным мероприятиям позволяет:

Вести учет мероприятий, проводимых как однократно, так и на регулярной основе.

Предусмотреть возможность учитывать факты проведения регулярных мероприятий и анализировать структуру и численность контингента участников одного мероприятия, проводившегося в разные периоды времени.

Предусмотреть возможность, для каждой сессии мероприятия, задавать перечень «профилей», на которые могут регистрироваться участники.

Справочник состоит из представления Профориентационные мероприятия и подчиненных представлений Сессия профориентационного мероприятия, Профили сессий и Города проведений.

Для формирования справочника необходимо:

В представлении Профориентационные мероприятия из контекстного меню вызвать процедуру Создать.

в результате чего откроется форма параметров, которую необходимо заполнить следующим образом:

В поле Краткое наименование необходимо указать краткое наименование мероприятия.

В поле Полное наименование необходимо указать полное наименование мероприятия.

Дата начала и окончания проведения мероприятия означают примерное время начала и окончание проведения профориентационного мероприятия. Наличие непустого значения атрибута «Дата окончания проведения» означает, что мероприятие уже не проводится (не актуально).

В поле Международное мероприятие необходимо установить значение "Да", если мероприятие является международным.

В личном кабинете участника профориентационных мероприятий при выборе мероприятия с установленным признаком Международное мероприятия, участнику дополнительно будет предложено заполнить поле Есть ли внутренний паспорт с регистрацией на территории РФ? ("Да/Нет") и загрузить Мотивационное письмо.

После заполнения формы параметров, необходимо нажать кнопку ОК.

Для каждого мероприятия создать сессии, в которые они будут проводиться, а для этого вызвать процедуру Создать в представлении Сессии профориентационного мероприятия

в результате откроется форма параметров, в которой необходимо указать следующие данные:

В поле Имя необходимо указать наименование сессии для профориентационного мероприятия.

В полях Дата начала регистрации и Дата окончания регистрации необходимо указать даты начала и окончания регистрации на сессию профориентационного мероприятия.

Параметр Возможно выбрать несколько профилей сессии отвечает за доступность выбора нескольких профилей одной сессии при регистрации участником.

Параметры Использовать информацию о достижениях участника и Использовать мотивационное письмо отвечают за возможность при регистрации участником в форме регистрации вводить текст о своих достижениях и мотивационное письмо.

После заполнения формы параметров, необходимо нажать кнопку ОК.

Задать перечень «профилей» для каждой сессии мероприятия, на которые могут регистрироваться участники, а для этого вызвать процедуру Создать в таблице данных Профили сессий

после чего откроется форма параметров, которую необходимо заполнить следующим образом:

В поле Наименование необходимо ввести наименование сессии.

В поле Класс необходимо ввести к какому классу относится профиль.

После заполнения формы параметров, необходимо нажать кнопку ОК.

После того как в Справочник по профориентационным мероприятиям будут внесены все необходимые мероприятия и будут заданы для них все сессии и профили сессий, появится возможность проводить Регистрацию участников профориентационных мероприятий.

12.2.4.2. Регистрация участников профориентационных мероприятий

Функциональность учета в Системе участников профориентационных проектов позволяет регистрировать участников на профориентационные мероприятия, а также осуществлять отбор участников, зарегистрированных на определенную сессию определенного мероприятия, при помощи фильтрации данных по соответствующим колонкам. Перечень участников мероприятий и их регистрация доступна из раздела Участники профориентационных мероприятий.

Для регистрации участника необходимо:

Вызвать процедуру Зарегистрировать из таблицы данных Участники.

Заполнить следующим образом открывшуюся форму параметров:

В полях Фамилия, Имя, Отчество и Дата рождения необходимо указать соответствующие личные данные участника. Данные поля являются обязательными для заполнения.

В поле Пол необходимо определить пол участника и для этого выбрать одно из значений Жен./Муж.. По умолчанию установлено значение Жен..

В поле Гражданство необходимо выбрать гражданство участника мероприятия.

В полях Регион проживания, Тип населенного пункта и Наименование населенного пункта проживания необходимо указать место проживания участника, заполнив соответствующие поля.

В поле Профориентационное мероприятие необходимо выбрать конкретное профориентационное мероприятие. Данное поле является обязательным для заполнения.

В поле Сессия профориентационного мероприятия необходимо указать из соответствующего справочника сессию профориентационного мероприятия. Данное поле является обязательным для заполнения.

В поле Профиль сессия профориентационного мероприятия необходимо указать профиль сессии профориентационного мероприятия. Данное поле является обязательным для заполнения.

В поле Результат участия в мероприятии необходимо ввести результат участия в профориентационном мероприятии.

В полях Регион нахождения учебного заведения, Тип населенного пункта нахождения учебного заведения и Город учебного заведения необходимо указать месторасположение учебного заведения, в котором обучается участник мероприятия.

В полях Наименование учебного заведения необходимо ввести наименование учебного заведения, в котором обучается участник мероприятия.

В поля Информация о достижениях и Мотивационное письмо необходимо ввести информацию о достижениях учатника и его мотивационное письмо.

В поле Город участия из справочника выбирается город проведения мероприятия.

После заполнения формы параметров, нажать кнопку ОК.

В результате в таблице данных Участники будет создана запись об участнике профориентационного мероприятия.

12.2.4.3. Загрузка данных из Excel файла

В разделе Участники профориентационных мероприятий представлен функционал по загрузке данных и регистрации участников из заранее сформированного Excel файла с данными.

Для выполнения загрузки данных из файла необходимо:

В представлении (таблице данных) Участники из контекстного меню вызвать действие Загрузить из Excel.

В форме параметров ввести путь к исходному файлу с данными участников.

Файл должен быть оформлен в формате Excel-файла со следующим набор колонок:

Рег.номер;

Фамилия;

Имя;

Отчество;

Дата рождения;

Пол (М\Ж);

Гражданство;

Регион;

Тип населенного пункта;

Наименование населенного пункта;

Профориентационное мероприятие;

Сессия профориентационного мероприятия;

Класс обучения;

Профиль сессии профориентационного мероприятия;

Город проведения мероприятия

Регион учебного заведения;

Тип населенного пункта УЗ;

Наименование населенного пункта УЗ;

Наименование учебного заведения;

Информация о достижениях участника;

Мотивационное письмо участника;

Контактный телефон;

Электронная почта.

Пример Excel файла.

Нажать кнопку ОК.

В результате для записей участников представления Участник, для которых в исходном файле был найден идентичный Рег номер, Фамилия, Имя, Отчество, Дата рождения и Профиль ссесии профориентационного мероприятия, произойдет обновление следующих параметров статуса участника профориентационного мероприятия согласно данным, указанным в исходном файле:

Гражданство;

Регион;

Город;

Регион учебного заведения;

Наименование учебного заведения;

Город проведения мероприятия;

Информация о достижениях участника;

Мотивационное письмо участника;

Результат участия в мероприятии - очищается (для данного параметра устанавливается пустое значение).

После выполнения обновления, в исходном файле для данных записей, в последней колонке, будет выведен комментарий "Участник уже зарегистрирован на данное мероприятие, сессию и профиль; Рег. номер совпадает, данные были изменены".

Для записей участников в исходном файле, для которых в представлении Участник не найдены идентичные записи, будет выполнена процедура Зарегистрировать (см. подробнее Регистрация участников профориентационных мероприятий) с параметрами, указанным в исходном файле.

Для записей участников в исходном файле, для которых в представлении Участник найдены идентичные Фамилия, Имя, Отчество, Дата рождения и Профиль ссесии профориентационного мероприятия, но отличаются Рег номера, процедура обновления и регистрации участников производится не будет, а в результирующем файле напротив таких записей, в последней колонке, будет выведен комментарий "Участник уже зарегистрирован на данное мероприятие, сессию и профиль; Рег. номер отличается, данные не изменены".

По завершению процедуры загрузки данных, откроется файл с данными, в последней ячейке которого для каждого участника будет записан результат регистрации.

12.3. Приемная кампания в бакалавриат и магистратуру

Для учета приемных кампаний в бакалавриат и магистратуру предназначены две группы форм работы с данными, доступные на участке Абитуриент: Прием в бакалавриат и Прием в магистратуру. Формы работы с данными доступны пользователю на консоли управления. Состав форм, доступных пользователю зависит от предоставленных пользователю прав доступа.

Работа на каждом из участков должна начинаться с задания общих настроек, таких как текущий набор, заполнения справочников приемной кампании, после чего выполняется регистрация абитуриентов, работа с данными о результатах вступительных испытаний, льготами абитуриентов. После принятия решений о проходных баллах и рекомендации абитуриентов к зачислению выполняется зачисление абитуриентов на факультеты. Подробнее порядок работы описан в разделах Порядок работы с разделом приема в бакалавриат, Порядок работы с разделом приема в магистратуру.

На каждом из двух участков доступно формирование большого числа отчетов как по отдельному абитуриенту (заявление абитуриента, пропуск в вуз, расписка о принятых документах), так и по контингенту абитуриентов, результатам приемной кампании.

12.3.1. Настройки участка "Абитуриент"

Работа с новым набором в вуз должна начинаться с задания настроек для нового приема. До задания настроек необходимо, чтобы в справочнике Наборы в ВУЗ была добавлена запись о текущем наборе. Заполнение других справочников набора можно продолжить после задания настроек.

Задавать значения настроек приема должен один раз один ответственный пользователь. Заданные значения будут действовать для всех пользователей участка приема в бакалавриат и в магистратуру, включая пользователей филиалов.

Действие по заданию настроек приема доступно на консоли управления (переход на консоль осуществляется при помощи кнопки Управление учебным процессом вуза, которая расположена в левом верхнем углу экрана на панели инструментов), а также в справочнике Наборы в ВУЗ в контекстном меню.

Для начала нового набора обязательно нужно задать значение настройки Год набора. Если текущий набор не первый, с которым ведется работа в системе, то нужно также задать значение настройки Предыдущий год набора. Наличие значения этой настройки позволит формировать отчеты, сравнивающие результаты набора текущего и предыдущего годов.

Настройки Адрес для сообщений абитуриентов бакалавриата и Адрес для сообщений абитуриентов магистратуры нужны для работы с Личными кабинетами абитуриентов. На эти адреса будут пересылаться сообщения абитуриентов, созданные ими в Личном кабинете. Адреса электронной почты для сообщений абитуриентов бакалавриата и магистратуры могут совпадать.

В случае, если заданные значения настроек нужно изменить, это можно сделать, повторно вызвав действие Настройки приема с консоли управления или из справочника Наборы в ВУЗ.

12.3.2. Проведение приемной кампании в бакалавриат

Для проведения средствами системы приемной кампании в бакалавриат и специалитет (далее - "прием в бакалавриат") необходимо пройти следующие этапы:

Формирование справочных данных набора

Регистрация абитуриентов

Планирование и проведение вступительных испытаний

Анализ результатов вступительных испытаний (зачтенных или сданных в ВУЗе)

Рекомендация абитуриентов к зачислению на бюджетные и коммерческие места, заключение договоров с коммерческими абитуриентами

Зачисление абитуриентов на факультеты

Проведение дополнительного набора (необязательный этап)

Анализ итогов приемной кампании

В следующих ниже разделах документации описаны все этапы проведения приемной кампании.

12.3.2.1. Справочники ПК бакалавриата

12.3.2.1.1. Наборы в ВУЗ

Справочник Наборы в ВУЗ представляет собой перечень наборов, соответствующих учебным годам. Каждому набору соответствует свой состав приемной комиссии, свой перечень конкурсов в бакалавриат и в магистратуру, свой перечень потоков испытаний. Помимо справочников приемной кампании, с этим же справочником наборов связываются потоки, направления и профили олимпиад школьников и студентов (участок Олимпиады школьников и студентов), наборы в аспирантуру (участок Аспирант).

До начала очередной приемной кампании необходимо добавить новый набор. Добавление набора осуществляется при помощи пункта контекстного меню Добавить набор.

В форме задания параметров требуется ввести Краткое наименование и Полное наименование набора, выбрать Учебный год студентов, на который будет производиться набор. Учебный год выбирается из общевузовского справочника Календарные периоды для студентов Если в этом справочнике нет нужного учебного года, обратитесь к бизнес-администратору системы с просьбой добавить его в справочник Календарные периоды для студентов.

Изменение значений свойств существующего набора может производиться как в таблице данных, так и при помощи Инспектора объектов. Удаление записи о наборе производится выбором действия Удалить в контекстном меню или путем нажатия клавиши Delete на клавиатуре. Удалить набор удастся только в том случае, если с ним не связаны конкурсы и абитуриенты, не связаны потоки, направления и профили олимпиад, конкурсы в аспирантуру и поступающие аспиранты.

12.3.2.1.1.1. Конкурсы в бакалавриат

В справочнике Конкурсы в бакалавриат содержится информация о конкурсах, в рамках которых проводится набор в бакалавриат в каждом учебном году. Каждый конкурс соответствует одной реализуемой вузом образовательной программе, связан с одним из направлений или специальностей подготовки, с факультетом, реализующим образовательную программу.

Для добавления конкурса нужно выбрать текущий набор и в подчиненной таблице Конкурсы в бакалавриат выбрать в контекстном меню действие Добавить конкурс.

Параметры для добавления нового конкурса заполняются следующим образом:

Набор на учебный год - данный параметр подставляется системой автоматически и его значение недоступно для изменения. Значение параметра повторяет значение свойства На учебный год, заданное для выбранного набора. Если нужно добавить конкурс для другого учебного года, нужно закрыть форму добавления конкурса, выбрать в справочнике Наборы в ВУЗ другой набор и повторить добавление конкурса.

Образовательная программа - значение этого параметра выбирается из общевузовского справочника Образовательные программы. Для выбора будут предложены образовательные программы уровня подготовки "Бакалавриат" или "Специалитет", имеющие значения "Года начала реализации" и "Года окончания реализации", соответствующие выбранному набору.
При выборе образовательной программы нужно обращать внимание не только на ее наименование, но и направление/специальность, по которому она реализуется, а также на шифр направления. В справочнике могут присутствовать одноименные образовательные программы, связанные с разными направлениями и специальностями подготовки.
При выборе одной из образовательных программ будут автоматически заполнены значения большинства следующих ниже полей. Это поля, значения которых зависят от выбранной образовательной программы. Ряд полей станет недоступным для изменения. Это означает, что если значение такого поля представляется неверным, вам нужно выбрать другую образовательную программу.
Если нужной для конкурса образовательной программы не предлагается для выбора, ее можно добавить в справочник Образовательные программы. Процедура добавления программы описана в соответствующем разделе руководства. Добавление новой программы удастся выполнить только в случае, если пользователю предоставлены права на корректировку справочника образовательных программ. Если же таких прав не предоставлено, необходимо обратиться к бизнес-администратору системы с просьбой добавить новую образовательную программу.

Официальное наименование - значение этого поля заполняется автоматически при выборе образовательной программы и становится равным наименованию выбранной программы. Но допустимо изменить наименование конкурса, если это необходимо. Данное наименование будет отображаться при публикации отчетов по контингенту абитуриентов.

Аббревиатура - это значение необходимо заполнить вручную. Аббревиатура конкурса должна быть по-возможности краткой, но должна позволять идентифицировать конкурс. Повтор аббревиатур для разных конкурсов недопустим. Значение аббревиатуры будет использоваться для идентификации записей об абитуриентах, подающих заявление одновременно на несколько конкурсов.

Филиал - значение этого поля заполняется автоматически при выборе образовательной программы и становится равным филиалу, реализующему выбранную программу. Допустимо изменить связь конкурса с филиалом, если это необходимо.

Факультет - значение этого поля заполняется автоматически при выборе образовательной программы и становится равным факультету, реализующему выбранную программу. Изменять связь конкурса с факультетом недопустимо.

Шифр направления/специальности, Направление/специальность, Степень/квалификация, Форма обучения - значения этих полей заполняются автоматически при выборе образовательной программы и определяются выбранной программой. Изменять эти значения применительно к конкурсу недопустимо.

Проводятся испытания на иностранном языке - для этого признака нужно задать значение "Да", если проводятся вступительные испытания на иностранном языке.

Имеет специализации конкурса - для этого признака нужно задать значение "Да", если в рамках образовательной программы установлены различные специализации.

Запрашивать специализацию у иностранных абитуриентов - для конкурсов, по которым иностранным абитуриентам бакалавриата требуется выбирать специализацию, нужно установить значение "Да", изменение данного признака будет доступным, если для параметра Имеет специализации конкурса установлено значение "Да".

Запрашивать Творческий проект у иностранных абитуриентов - для конкурсов, у которых предусмотрено творческое испытание для иностранных абитуриентов бакалавриата, нужно установить значение "Да".

Не имеет аккредитации - значение этого поля не определяется выбранной образовательной программой. По умолчанию поле получает значение "Нет", что означает, что аккредитация у программы есть. Изменять это значение на "Да" нужно только в случаях, когда выбранная образовательная программа не имеет аккредитации на момент начала набора. Это значение будет использоваться при формировании текстов заявлений абитуриентов. В заявлении будет выведена фраза о том, что абитуриент проинформирован об отсутствии государственной аккредитации у выбранной им программы.

Удаление конкурса осуществляется при помощи пункта контекстного меню " Удалить ". Удалить запись о конкурсе можно только в том случае, если на нее нет ссылок из других разделов системы. Это означает, что удалить запись справочника удастся только в том случае, если в системе нет зарегистрированных на этот конкурс абитуриентов и т.д. При попытке удаления записи, связанной с существующими, пользователь увидит сообщение об ошибке.

Редактирование информации о конкурсе возможно как посредством таблицы, в которой представлены имеющиеся конкурсы, так и посредством соответствующих пунктов инспектора объектов.

Кроме перечисленных выше, конкурс имеет характеристики, которые могут быть заполнены по мере получения информации в соответствующих колонках таблицы:

- Количество бюджетных мест (автоматически вычисляемое поле на основании справочника Места на конкурс в бакалавриат)

- Число коммерческих мест (автоматически вычисляемое поле на основании справочника Места на конкурс в бакалавриат)

- Полная стоимость обучения (заполняется вручную)

- Действуют скидки по сумме баллов - признак скидок по набранным баллам.

- Проходной балл (4 колонки) - (заполняются вручную)

- Набор закрыт - Отмеченные данным признаком конкурсы не будут предложены при регистрации абитуриентов.

- Не публиковать списки абитуриентов - если требуется исключить список абитуриентов конкурса из публикации отчетов "Статистика регистрации абитуриентов" и "Публикация БД по абитуриентам бакалавриата", то для конкурса в данной колонке нужно установить значение "Да".

- Проходной балл I волны, Проходной балл II волны, Проходной балл III волны - указываются соответствующие проходные баллы для волн.

- Контрольные цифры приема - вычисляемое поле; значение в поле вычисляется как сумма числа мест в подчиненном справочнике Места на конкурс в бакалавриат по местам, имеющим признак "Входит в контрольные цифры"

- Дата начала набора и Дата окончания набора - с помощью данных полей задается период, в который конкурс будет доступным для выбора в личном кабинете абитуриента бакалавриата.

- Дата начала заселения в общежитие, Дата окончания заселения в общежитие, Дата начала заселения иностранных абитуриентов и Дата окончания заселения иностранных абитуриентов - с помощью данных полей задается период заселения абитуриентов, в который будет осуществляться рассылка при проведении процедуры заселения (см. Заселение поступивших студентов и Заселение иностранных абитуриентов).

- Дата окончания приема подлинников документов и Дата окончания приема подлинников по особой квоте (для социальных льгот, с установленным признаком Особая квота см. Виды льгот и привилегий).

- Дата и время начала заключения договоров и Дата и время окончания заключения договоров.

- Реализуется на Русском языке и/или Английском языке (признаки устанавливаются для иностранных абитуриентов бакалавриата).

Каждый конкурс должен быть снабжен дополнительной информацией (подчиненные справочники): предметы, сдаваемые при поступлении на данную программу, виды мест и другие. Данная информация располагается в соответствующих подчиненных таблицах.

12.3.2.1.1.1.1. Предметы на конкурс (общий конкурс)

Данный справочник содержит информацию о предметах, испытания по которым проходят абитуриенты для участия в конкурсе. Испытания могут быть как форме ЕГЭ, так и в форме испытаний, проводимых вузом самостоятельно.

Добавление информации о предмете на конкурс осуществляется посредствам соответствующего пункта контекстного меню. В окне добавления вводится основная информация о предмете. Дополнительная информация вводится может вводиться позже, после добавления.

В поле Порядковый номер можно занести целочисленное значение порядкового номера предмета в перечне всех предметов. Использование порядковых номеров является необязательным.

В поле Предмет в бакалавриат надо выбрать один из предметов из справочника Предметы в бакалавриат. Если нужного предмета в справочнике нет, его надо сначала добавить, перейдя в этот справочник.

В поле Предмет по выбору надо установить одно из возможных значений - " Для всех участников " или " По выбору ". При регистрации абитуриентов после выбора конкурса абитуриенту будут назначены все экзамены, для которых в данном справочнике установлено значение " Для всех участников ". Экзамены, для которых в данном справочнике установлено значение " По выбору " будут назначены абитуриенту только после дополнительно выбора предмета экзамена. Если выбор предметов экзаменов не применяется в приемной кампании, для этого поля надо оставить предлагаемой по умолчанию значение " Для всех участников ".

В поле Только вступительное испытание надо изменить значение на "Да" для предметов, по которым не принимаются результаты ЕГЭ. Как правило, это творческие или профильные испытания, проводимые вузом самостоятельно.

Редактирование информации о предмете возможно как посредством таблицы, в которой представлены имеющиеся предметы на конкурс, так и посредством соответствующих строк инспектора объектов. В процессе редактирования вы можете задать или изменить информацию о баллах по предмету: Максимальный возможный балл по данному предмету, Балл, начиная с которого оценка считается отличной, Балл, ниже которого оценка считается неудовлетворительной.

Также после добавления можно изменять значения следующих свойств предмета:

В поле Способ проведения экзамена надо выбрать один и предлагаемых вариантов из выпадающего списка.

В поле Является профилирующим надо установить одно из двух возможных значений - " Профилирующий " или " Не профилирующий ". Если понятие профилирующего экзамена не используется в приемной кампании, то надо оставить предлагаемое по умолчанию значение (" Не профилирующий ").

В поле Необязательно на коммерческие места надо установить значение " Да " только в том случае, если абитуриентам, поступающим на коммерческие места разрешается сдавать не все экзамены, которые сдаются абитуриентами, претендующими на бюджетные места в рамках того же конкурса. Если такая практика в приемной кампании не применяется, или если бюджетные и коммерческие абитуриенты разнесены по разным конкурсам, в этом поле надо оставить значение " Нет ", предлагаемое по умолчанию.

Обратите внимание, что вы можете указать, какой из предметов на конкурс является профилирующим. Для этого следует установить отметку в поле "Является профилирующим". При этом в справочнике Конкурсы в бакалавриат в поле " Профилирующий экзамен " будет автоматически введен данный предмет. В системе предполагается, что профилирующим экзаменом может быть только один. Если вы попытаетесь установить несколько профилирующих экзаменов, профилирующим будет считаться тот, который отмечен последним. Если понятие профилирующего предмета не актуально для процессов организации приема, то значение свойства " Является профилирующим " надо оставить равным " Не профилирующий " для все предметов.

Удаление информации о предмете на конкурс осуществляется посредством соответствующего пункта контекстного меню. Удалить запись о предмете удастся только в том случае, если еще не зарегистрировано ни одного абитуриента, сдающего экзамен по этому предмету. Если регистрация абитуриентов произведена ошибочно, то их надо удалить или сменить конкурс, после чего можно будет удалить запись о предмете на конкурс.

12.3.2.1.1.1.2. Предметы для иностранных абитуриентов

Данный справочник представляет собой перечень предметов, по которым иностранные абитуриенты проходят вступительные испытания в рамках каждого конкурса.

Для добавления предмета на конкурс нужно выбрать текущий набор, в нем выбрать конкурс и в подчиненном представлении Предметы для иностранных абитуриентов вызвать в контекстном меню действие Добавить предмет.

В поле Порядковый номер можно занести целочисленное значение порядкового номера предмета в перечне всех предметов. Использование порядковых номеров является необязательным.

В поле Предмет в бакалавриат требуется выбрать один из предметов из справочника Предметы в бакалавриат. Если нужного предмета в справочнике нет, его нужно первоначально добавить, перейдя в этот справочник.

В поле Предмет по выбору нужно указать предмет по выбору или для всех участников.

В поле Является творческим испытанием необходимо изменить значение на "Да" для тех предметов, которые являются творческими испытаниями.

В поле Только вступительное испытание требуется изменить значение на "Да" для тех предметов, по которым не принимаются результаты ЕГЭ. Как правило, это профильные испытания, проводимые вузом самостоятельно.

В поле Оценивается по шкале зачет/незачет для предметов, по которым проводится собеседование и балл не выставляется, нужно установить значение "Да".

В поле Для языка реализации программы если требуется назначать вступительное испытание по предмету в зависимости от языка реализации программы, то необходимо установить одно из значений "Русский/Английский/Русский и частично английский/Русский или английский".

Иностранным абитуриентам будут назначаться вступительные испытания по предметам, у которых в справочнике Предметы для иностранных абитуриентов для атрибута Для языка реализации программы установлено пустое значение или значение атрибута совпадает с языком реализации программы, выбранной абитуриентом.

Редактирование информации о предмете возможно, как в представлении справочника, в котором представлены имеющиеся предметы на конкурс, так и посредством соответствующих строк инспектора объектов. В процессе редактирования вы можете задать или изменить информацию о баллах по предмету: Максимальный возможный балл по данному предмету, Балл, начиная с которого оценка считается отличной, Балл, ниже которого оценка считается неудовлетворительной, а также с помощью признака Зачет сертификатом можно установить возможность зачета результата вступительного испытания по предмету международным сертификатом (значение "Да").

Также после добавления можно изменять значения следующих свойств предмета:

В поле Способ проведения экзамена надо выбрать один и предлагаемых вариантов из выпадающего списка.

В поле Для языка реализации программы можно выбрать одно из значений "Русский/Английский/Русский и частично английский/Русский или английский".

В поле Шкала зачет/незачет можно установить возможность установить результат вступительного испытания по предмету по шкале зачет/незачет.

Удаление информации о предмете на конкурс осуществляется посредством соответствующего пункта контекстного меню. Удалить запись о предмете удастся только в том случае, если еще не зарегистрировано ни одного абитуриента, сдающего экзамен по этому предмету. Если регистрация абитуриентов произведена ошибочно, то их надо удалить или сменить конкурс, после чего можно будет удалить запись о предмете на конкурс.

12.3.2.1.1.1.3. Места на конкурс в бакалавриат

Данный справочник содержит информацию о том, сколько мест определенного вида распределяются по данному конкурсу.

Добавление информации о местах на конкурс осуществляется посредством соответствующего пункта контекстного меню. В окне появившимся добавления вводится вид мест (из справочника Виды мест в бакалавриат) и количество мест на конкурс. Кнопка " Ок " станет доступной после заполнения всех обязательных полей (помечены на форме зеленым цветом).

Редактирование информации о виде и числе мест возможно как посредством таблицы, в которой представлены имеющиеся виды мест, так и посредством соответствующих пунктов инспектора объектов. Редактирование полей " Являются бюджетными " и " Входят в контрольную цифру " не предполагается, так как значения данных полей определяются выбранным видом мест в соответствии со справочником Виды мест в бакалавриат.

Удаление информации о предмете на конкурс осуществляется посредством соответствующего пункта контекстного меню.

12.3.2.1.1.1.4. Виды индивидуальных достижений для конкурса

Справочник содержит в себе перечень видов индивидуальных достижений, действительных для данного конкурса.

Для добавления вида индивидуального достижения, необходимо в справочнике Конкурсы в бакалавриат выбрать требуемый конкурс и в подчиненной (нижней) таблице Виды индивидуальных достижений для конкурса из контекстного меню вызвать действие Создать.

далее заполнить форму параметров:

В поле Вид индивидуального достижения необходимо из справочника выбрать требуемый вид индивидуального достижения для данного конкурса.

В поле Максимальный балл необходимо указать максимальный балл для добавляемого вида индивидуального достижения, который должен соответствовать нормативным документам ВУЗа, регламентирующим данный вопрос.

Если в поле Вид индивидуального достижения выбрана запись справочника Виды индивидуальных достижений, у которой установлен признак Общий балл для всех конкурсов, то поле Максимальный балл не будет доступно для редактирования.

При добавлении индивидуального достижения за получение диплома победителя/призера в олимпиадах из Перечня МОН или Заключительного этапа Всероссийской олимпиады, следует учитывать, что индивидуальное достижение будет действовать для абитуриента только на тех конкурсах, на которых не применяется условие рекомендации зачисления (см. Условия рекомендации к зачислению) или зачета оценки (см. Условия зачета оценки) по данным олимпиадам.

после чего необходимо нажать кнопку ОК и вид индивидуального достижения будет добавлен в справочник для выбранного конкурса.

Чтобы удалить один из видов индивидуального достижения для конкретного конкурса, необходимо в подчиненной (нижней) таблице Виды индивидуальных достижений для конкурса, для данного конкурса, выбрать удаляемый вид индивидуального достижения и вызвать из контекстного меню действие Удалить.

12.3.2.1.1.1.5. Скидки по оплате

Справочник содержит в себе записи с информацией о скидках по сумме баллов.

Для добавления новой скидки необходимо:

В справочнике Наборы в ВУЗ/Конкурсы в бакалавриат выбрать текущий набор и конкурс, для которого будет добавляться скидка.

В подчиненной таблице данных Скидки по оплате вызвать из контекстного меню действие Добавить условие скидки.

В открывшейся форме указать параметры: Сумма баллов, Размер скидки в %, Период, на который предоставляется скидка.

В случае наличия нескольких уровней сумм баллов (например, от 211 до 240 и от 241 до максимально возможной сумме баллов) необходимо добавлять несколько скидок с указанием нижних границ (т.е. для одной скидки 210, для другой 240).

Нажать кнопку ОК.

12.3.2.1.1.1.6. Предметы на конкурс для особых зон

Данный справочник содержит информацию о предметах, испытания по которым проходят абитуриенты, проживающие в особых зонах.

Добавление информации о предмете осуществляется с помощью соответствующего пункта контекстного меню. В окне добавления вводится основная информация о предмете. Дополнительная информация может вводиться позже, после добавления.

В поле Порядковый номер можно занести целочисленное значение порядкового номера предмета в перечне всех предметов. Использование порядковых номеров является необязательным.

В поле Предмет в бакалавриат надо выбрать один из предметов из справочника Предметы в бакалавриат. Если нужного предмета в справочнике нет, его надо сначала добавить, перейдя в этот справочник.

В поле Только вступительное испытание надо изменить значение на "Да" для предметов, по которым не принимаются результаты ЕГЭ. Как правило, это творческие или профильные испытания, проводимые вузом самостоятельно.

Редактирование информации о предмете возможно как посредством таблицы, в которой представлены имеющиеся предметы на конкурс, так и посредством соответствующих строк инспектора объектов. В процессе редактирования вы можете задать или изменить информацию о баллах по предмету: Максимальный возможный балл по данному предмету, Балл, начиная с которого оценка считается отличной, Балл, ниже которого оценка считается неудовлетворительной.

Также после добавления можно изменять значения следующих свойств предмета:

В поле Способ проведения экзамена надо выбрать один и предлагаемых вариантов из выпадающего списка.

В поле Необязательно на коммерческие места надо установить значение " Да " только в том случае, если абитуриентам, поступающим на коммерческие места разрешается сдавать не все экзамены, которые сдаются абитуриентами, претендующими на бюджетные места в рамках того же конкурса. Если такая практика в приемной кампании не применяется, или если бюджетные и коммерческие абитуриенты разнесены по разным конкурсам, в этом поле надо оставить значение " Нет ", предлагаемое по умолчанию.

Удаление информации о предмете на конкурс осуществляется посредством соответствующего пункта контекстного меню. Удалить запись о предмете удастся только в том случае, если еще не зарегистрировано ни одного абитуриента, сдающего экзамен по этому предмету. Если регистрация абитуриентов произведена ошибочно, то их надо удалить или сменить конкурс, после чего можно будет удалить запись о предмете на конкурс.

12.3.2.1.1.1.7. Специализации конкурса

Данный справочник содержит информацию о специализациях конкурса.

Добавление информации о специализации конкурса выполняется следующим образом:

Из контекстного меню нужно выбрать действие Добавить специализацию.

В форме параметров необходимо указать Краткое наименование и Полное наименование.

Нажать кнопку ОК.

12.3.2.1.1.2. Группы конкурсов

Вспомогательная таблица для удобства отбора конкурсов в таблице Конкурсы в бакалавриат. Пользователь может создать группу со своим удобным наименованием, в таблице Конкурсы в бакалавриат, проставить соответствие нескольких конкурсов этой группе для дальнейшего отбора конкурсов по признаку группы.

12.3.2.1.1.3. Члены приемной комиссии

Данный справочник содержит информацию о составе Приемной комиссии ВУЗа в определенный год набора.

Каждый член приемной комиссии имеет роль в комиссии. Особо выделяются роли "председатель" приемной комиссии" и "ответственный секретарь". Предполагается, что в Приемной комиссии может быть один председатель и один ответственный секретарь. Членов комиссии с другими ролями может быть несколько. Ссылки на работников ВУЗа, выступающих в роли председателя и ответственного секретаря приемной комиссии, отображаются в справочнике Наборы в ВУЗ. в соответствующих колонках.

Добавление записей в справочник.

Добавить новую запись о члене Приемной комиссии можно при помощи действия Добавить члена ПК, которое вызывается из контекстного меню.

Выбор работника, являющегося членом Приемной комиссии, производится и справочника Все работники ВУЗа.

Роль работника в комиссии выбирается из выпадающего списка.

Если набор абитуриентов ведется отдельно в каждом кампусе ВУЗа, то необходимо для каждого из них сформировать комиссию. При этом обязательно нужно указать Филиал, в комиссию которого добавляется сотрудник.

Если при добавлении члена ПК ему задана роль "председатель" или "ответственный секретарь", то ссылка на работника отобразится в таблице данных Наборы в ВУЗ. Если ранее в таблице данных Наборы в ВУЗ в качестве председателя или ответственного секретаря отображался другой работник, он будет заменен.

Редактирование записей справочника.

Редактирование записи о члене Приемной комиссии может заключаться в замене одного работника ВУЗа другим, или в изменении роли члена комиссии. Изменение ссылки на работника производится путем выбора нового значения из справочника Список работников без фотографий. Новое значение роли члена комиссии можно выбрать из выпадающего списка. Изменения можно производить как в таблице данных, так и в соответствующих строках Инспектора объектов.

Если значение роли работника в комиссии меняется на значение "председатель", то после установки нового значения ссылка на работника отобразится в таблице данных Наборы в ВУЗ в колонке "Председатель комиссии". Если ранее другой работник выступал в роли председателя, то в таблице Члены приемной комиссии его роль не изменится, но в справочнике Наборы в ВУЗ старое значение ссылки на председателя будет заменено новым. Аналогичное правило действует замене значения роли в комиссии на роль "ответственный секретарь". При установке прочих значений ролей ("заместитель председателя", "заместитель ответственного секретаря", "член комиссии") никаких дополнительных действий не происходит.

Удаление записи справочника.

Удалить запись о члене Приемной комиссии можно при помощи действия контекстного меню Удалить члена ПК. Если удаляемый член комиссии имеет роль "председатель" или "ответственный секретарь" и ссылка на него отображается в таблице данных Наборы в ВУЗ, то после удаления эта ссылка будет очищена.

В таблице данных Члены приемной комиссии допускается установка для нескольких членов комиссии роли "председатель". При этом в справочнике Наборы в ВУЗ в качестве председателя будет отображаться тот работник, которому эта роль была присвоена позже всех. Аналогичный принцип действует для роли "ответственный секретарь". Однако система будет считать председателем или ответственным секретарем Приемной комиссии именно того работника, ссылка на которого установлена в справочнике Наборы в ВУЗ. В формируемых системой отчетах и печатных формах будут использоваться значения из справочника Наборы в ВУЗ. Для предупреждения ошибок рекомендуется формировать справочник Члены приемной комиссии таким образом, чтобы в нем всегда был один председатель и один ответственный секретарь. Дополнительных требований к другим ролям членов комиссии не предъявляется.

12.3.2.1.1.4. Нормативные документы набора

Данный справочник предназначен для хранения информации о реквизитах нормативных документов, действующих в рамках набора. Такими документами могут быть нормативные акты вышестоящих организаций, а также нормативные документы, издаваемые самим ВУЗом.

Ссылки на записи о нормативных документах используются в справочнике Виды льгот и привилегий, а также могут использоваться при формировании различных отчетных документов и печатных форм.

Добавление записи о нормативном документе.

Для добавления новой записи о нормативном документе предназначено действие контекстного меню Добавить нормативный документ. Параметры формы добавления надо задать следующим образом:

Краткое наименование, Полное наименование - в этих полях надо задать краткое и полное наименование документа, которое будет отображаться для отображения ссылок на него в таблицах данных.

Вид документа - в этом поле необходимо выбрать значение из справочника Виды документов. Для выбора доступны только те виды документов, которые допустимы для нормативных документов.

В поле Краткое содержание можно занести любой текст, отражающий содержание документа

В поле Кем издан можно выбрать организацию, издавшую документ, из справочника организаций.

Номер документа, Дата документа - эти поля предназначены для занесения реквизитов нормативного документа.

Редактирование записи о нормативном документе.

Значения всех свойств нормативного документа, отображаемых в таблице данных и в Инспекторе объектов можно изменять. После изменения новые значения будут использованы в выгружаемых из системы отчетах и печатных формах.

Удаление записи о нормативном документе.

Удалить запись о документе можно при помощи действия контекстного меню Удалить нормативный документ. Если ссылка на документ задействована в справочнике Виды льгот и привилегий, то удалить документ не удастся. Если удалить такой документ все же необходимо, то сначала нужно очистить или изменить все ссылки на данный документ, после чего его можно будет удалить.

12.3.2.1.1.5. Потоки в бакалавриат

Потоком в системе считается сессия испытаний, сдаваемых абитуриентом в вузе или за его пределами. Потоками могут быть Олимпиада (если по Правилам приема ее результаты могут использоваться как результаты вступительных испытаний), Единый государственный экзамен (ЕГЭ), вступительные испытания, проводимые ВУЗом. Результаты испытаний, которые сданы абитуриентом в том или ином потоке, могут быть зачтены в качестве результатов вступительных испытаний, а могут остаться неиспользованными.

Потоки могут быть различных видов (олимпиада, ЕГЭ, вступительные испытания и т.п.). Перечень предметов испытаний, сдаваемых на каждом потоке, может, как повторять перечень предметов на основной конкурс (справочник Предметы на конкурс (бакалавриат)), так и отличаться от него.

Добавление потока

Добавить новый поток можно при помощи соответствующего пункта контекстного меню. В появившемся окне параметров следует ввести Краткое и Полное наименование потока, а также выбрать его Вид, Филиал. Для каждого филиала должны быть созданы следующие виды потоков:

"Вступительные испытания";

"Единый государственный экзамен (ЕГЭ)";

Если в ВУЗе предусмотрено проведение отдельных испытаний для иностранных абитуриентов, то необходимо дополнительно добавить вид "Вступительные испытания для иностранных абитуриентов".

Потоки одного вида разных филиалов должны иметь различные краткие наименования, например, можно использовать аббревиатуру филиала ("М ЕГЭ", "НН ЕГЭ", "СПб ЕГЭ" и т.п.)

Кнопка ОК станет доступной после заполнения всех обязательных полей.

Для всех добавленных потоков должно быть сформировано расписание проведения испытаний см. Проведение испытаний (расписание).

12.3.2.1.1.5.1. Проведение испытаний

Данный справочник содержит перечень испытаний по предметам в рамках потока.

Предполагается, что участники разных конкурсов, сдающих один и тот же предмет, объединяются в единый поток сдающих. Этот общий поток сдающих единым образом распределяется по аудиториям, испытание для них проходит в одно и то же время, им выдаются экзаменационные задания из единого комплекта билетов или вариантов. При этом остается возможность проведения испытания для абитуриентов разных конкурсов на разных площадках, а также возможность задания для разных конкурсов разных шкал пересчета полученных баллов в итоговые оценки при зачете испытаний.

Если испытания по предмету для абитуриентов различных конкурсов проводятся не одновременно, или проводятся по разным группам билетов или вариантов, то такой предмет необходимо разбить на несколько предметов в справочнике Предметы в бакалавриат. Например, для предмета Математика можно создать дочерние предметы Математика для факультета экономики, Математика для факультета права и т.п. Такое разделение предмета обязательно должно найти отражение в справочниках Предметы на конкурс (общий конкурс) и Предметы в бакалавриат. Такое же разделение необходимо провести и для испытаний по предметам для иностранных абитуриентов и для абитуриентов, проживающим в особых зонах. Для данных видов испытаний разделение должно отразиться в справочниках Предметы для иностранных абитуриентов, Предметы на конкурс для особых зон и Предметы в бакалавриат.

После такого разделения предмета на несколько подчиненных предметов, в расписании можно будет создать различные записи для каждого из них. Работа с контингентом абитуриентов, сдающих испытания, и проверка их работ будет вестись раздельно.

Для каждой записи о проведении испытания можно занести дату и время его проведения, а также даты и время проведения консультаций, показов работ и апелляций участников.

Добавление записи о проведении испытаний.

Добавление информации о проведении испытания осуществляется по одному. Для этого предназначен соответствующий пункт контекстного меню Добавить проведения испытания. Для того чтобы добавить запись о проведении испытания, достаточно выбрать предмет испытания. При этом следует учитывать, что при добавлении предметов на потоки "Вступительные испытания", "ЕГЭ", "ЕГЭ вузовская волна", они должны выбираться из тех предметов, которые добавлялись как предмет на конкурс в справочнике Предметы на конкурс (общий конкурс), а для потоков "Вступительные испытания на иностранном языке" и "Вступительные испытания для особых зон" должны выбираться из предметов, которые добавлялись как предметы на конкурс в соответствующих справочниках Предметы для иностранных абитуриентов и Предметы на конкурс для особых зон. Информация о дате и времени проведения испытания заносятся после добавления путем редактирования записи.

Так как испытания по предмету "Иностранный язык" проводятся отдельно для каждого иностранного языка, то необходимо добавлять отдельные испытания по предметам "Английский язык", "Немецкий язык" и т.д.. Предметы по отдельным иностранным языкам должны выбираться из группы предметов "Иностранный язык", которая добавлялась как предмет на конкурс в соответствующих справочниках Предметы на конкурс (общий конкурс), Предметы на конкурс для особых зон, Предметы для иностранных абитуриентов.

Редактирование записи о проведении испытаний.

Редактирование записи о проведении испытания заключается в установлении даты и времени проведения самого экзамена, консультаций, показов работ и апелляций. Заполнение всех этих полей необязательно. Однако если эти значения установлены, при регистрации абитуриентов может формироваться список расписаний испытаний (консультаций, показов работ) для каждого абитуриента.

В случае если испытания организуются таким образом, что каждый предмет сдается на определенной площадке (в определенном здании), в данном справочнике надо установить значения в колонке Площадка проведения. Если принцип распределения участников по площадкам другой, то данное значение надо оставить пустым.

Если при проведении испытания используется тестирующая система, то в колонке Тестирующая система нужно выбрать тестирующую систему из справочника Тестирующие системы.

Изменять предмет, по которому проводится испытание, можно без опасений до начала регистрации абитуриентов. Если регистрация уже начата, то при изменении предмета испытания, значение изменится для всех абитуриентов, участвующих в испытании, в том числе для зарегистрированных до момента изменения.

Удаление записи о проведении испытаний.

Удалить запись об испытании можно при помощи действия Удалить проведение испытания, вызываемого из контекстного меню. Удалить запись удастся только в том случае, если испытание не назначено ни одному из участников потока.

Данный справочник является ключевым для процесса назначения вступительных испытаний абитуриентам (участникам потоков). Именно на основании наличия или отсутствия записи о проведении испытания в этом справочнике в системе принимается решение о том, какие испытания должны быть назначены абитуриенту.

Если заполнены дата и время проведения экзаменов, то при регистрации абитуриентам можно формировать и выдавать пропуск (экзаменационный лист) с расписанием испытаний, на которые именно он должен явиться.

Записи, сформированные в данном справочнике для каждого из потоков, отображаются также в форме Абитуриент, в таблице данных Вступительные испытания в бакалавриат. На их основе ведется проверка работ и анализ результатов всех абитуриентов, сдающих испытание.

12.3.2.1.1.6. Расписание ступительных испытаний

Справочник служит для формирования расписания вступительных испытаний. Для каждой записи вступительного испытания должна быть добавлена одна и более записей проведения экзамена, для этого необходимо:

Перед формированием расписания вступительного испытания, запись об испытании должна быть добавлена в справочник Проведение испытаний.

Из контекстного меню вызвать действие Создать проведение испытания.

В форме параметров указать следующие данные:

Филиал.

Испытание по предмету.

Для формирования расписания резервного дня вступительного испытания, должна быть выбрана запись с установленным признаком Резервный день.

Максимальное количество абитуриентов.

Дата проведения экзамена.

Время проведения экзамена.

Последняя дата регистрации на испытание.

Нажать кнопку ОК.

12.3.2.1.1.7. Тестирующие системы

Справочник содержит данные тестирующих системах для проведения испытаний в бакалавриат. Для добавления данных о новой тестирующей системе необходимо:

Из контекстного меню вызвать действие Добавить систему...

В форме параметров указать следующие данные:

Идентификатор системы.

Наименование системы.

Пользователь.

URL для основного тестирования.

Нажать кнопку ОК.

12.3.2.1.1.8. Темы школьных сочинений

Данный справочник используется в ходе организации проверки сочинений абитуриентов. Справочник не обязательно формировать вручную до начала работы с сочинениями, он может пополняться автоматически по мере загрузки данных о темах сочинений абитуриентов из данных системы ФИС ГИА. (Подробнее: Получение тем сочинений и ссылок для загрузки образов из системы ФИС ГИА).

Для формирования справочника вручную необходимо перейти в раздел "Справочники ПК бакалавриата", в справочнике Наборы в ВУЗ выбрать текущий набор и в подчиненной таблице данных Темы школьных сочинений с помощью контекстного меню вызвать действие Создать

далее в форме параметров необходимо заполнить поля Тема и Код темы, после чего нажать кнопку ОК.

12.3.2.1.1.9. Критерии проверки сочинений

Данный справочник используется в ходе оценивания сочинений школьников. Справочник содержит перечень критериев проверки сочинений с указанием минимального и максимального балла для каждого из них. Критерии могут быть сгруппированы в Группы критериев, в рамках которых результаты по критериям за сочинения будут суммироваться.

Для добавления группы критериев или критерия оценки сочинения абитуриента необходимо в справочнике приемной комиссии Наборы в ВУЗ выбрать текущий набор и в подчиненной таблице Критерии проверки сочинений вызвать из контекстного меню действие Создать

в результате откроется форма параметров, в которой необходимо:

В поле Наименование указать наименование группы критериев или отдельного критерия оценки.

Для добавления группы критериев или отдельного критерия оценки, который не входит в состав существующих групп критериев, поле Входит в группу критериев нужно оставить пустым. Для добавления критериев, входящих в состав существующих групп критериев, в поле Входит в группу критериев нужно выбрать соответствующую группу.

В полях Минимальное количество баллов и Максимальное количество баллов указать соответствующее количество баллов для добавляемых критериев оценки.

Если для данного критерия в поле Единственная оценка установить значение "Да", то при установке баллов для данного критерия для остальных критериев будет установлено значение "0".

В поле Без градации нужно установить значение "Да", если требуется чтобы для критерия была возможность установить только максимальное или минимальное количество баллов.

Описание при необходимости можно ввести описание применения критерия для оценки сочинения.

Нажать кнопку ОК.

12.3.2.1.1.10. Комиссия по проверке сочинений

Данный справочник позволяет формировать состав экзаменационной комиссии по проверке сочинеий школьников. В состав экзаменационной комиссии могут входить как работники ВУЗа, так и лица, не являющиеся работниками ВУЗа.

Для формирования справочника необходимо в справочнике Наборы в ВУЗ выбрать текущий набор и в подчиненной таблице данных Комиссия по проверке сочинений выполнить одно из следующих действий:

Добавление работника ВУЗа осуществляется с помощью вызова из контекстного меню соотвествующей процедуры Добавить работника ВУЗа

далее необходимо заполнить форму параметров, где:

В поле Работник вуза из справочника выбирается сотрудник, которого необходимо включить в комиссию.

В поле Роль в комиссии из списка выбирается одна из возможных ролей Член комиссии, Диспетчер, Заместитель председателя или Председатель.

В поле Диспетчер / зам.председателя может устанавливаться связь между сотрудником с ролью Член комиссии, которого включают в комиссию, и Диспетчером, а также между Диспетчером, которого добавляют в состав комиссии, и Заместителем председателя. Для этого необходимо открыть справочник и выбрать нужного диспетчера или заместителя председателя. Если требуемый диспетчер или заместитель председателя отсутствует, то его необходимо добавить с помощью этой же процедуры, указав в поле Роль в комиссии роль Диспетчер или Заместитель председателя.

В поле E-mail указывается адрес электронной почты, на который будут отправляться сообщения для члена экзаменационной комиссии.

после чего нажать кнопку ОК.

Добавление внешнего сотрудника осуществляется с помощью вызова из контекстного меню процедуры Добавить внешнего сотрудника

далее необходимо заполнить форму параметров, где:

В полях Фамилия, Имя и Отчество необходимо указать ФИО будущего члена экзаменационной комиссии.

В поле Пол с помощью чек-бокса указать половую принадлежность будущего члена экзаменационной комиссии.

В поле Роль в комиссии из списка выбирается одна из возможных ролей Член комиссии, Диспетчер, Заместитель председателя или Председатель.

В поле Диспетчер / зам.председателя может устанавливаться связь между сотрудником с ролью Член комиссии, которого включают в комиссию, и Диспетчером, а также между Диспетчером, которого добавляют в состав комиссии, и Заместителем председателя. Для этого необходимо открыть справочник и выбрать нужного диспетчера или заместителя председателя. Если требуемый диспетчер или заместитель председателя отсутствует, то его необходимо добавить с помощью этой же процедуры, указав в поле Роль в комиссии роль Диспетчер или Заместитель председателя.

В поле E-mail указывается адрес электронной почты, на который будут отправляться сообщения для члена экзаменационной комиссии.

после заполнения формы парметров нужно нажать кнопку ОК.

Результатом выполнения вышеописанных процедур будет добавление в таблице Комиссия по проверке сочинений данных о новом члене комиссии. Также автоматически для него будет создана учетная запись для доступа в "Личный кабинет члена экзаменационной комиссии" и на его электронный адрес будет направлено письмо с указанием логина, пароля и адреса личного кабинета.

12.3.2.1.1.11. Года зачета сочинений

Данный справочник позволяет проводить учет сочинений абитуриентов прошлых лет.

Для формирования справочника необходимо:

В справочнике Наборы в ВУЗ выбрать текущий набор.

В представлении Года зачета сочинений с помощью действия Добавить год набора (контекстное меню системы) добавить те года наборов, сочинения которых будут учитываться в текущем наборе.

При вызове действия Добавить год набора нужно указать Год набора.

Нажать кнопку ОК.

12.3.2.1.1.12. Виды индивидуальных достижений

Справочник содержит в себе список индивидуальных достижений, который определяет ВУЗ для применения в рамках текущей приемной кампании.

Для добавления нового индивидуального достижения и условий его применения необходимо в справочнике приемной комиссии Наборы в ВУЗ выбрать текущий набор и в подчиненной таблице Виды индивидуальных достижений вызвать из контекстного меню действие Добавить вид достижения

далее необходимо заполнить форму параметров:

Наименование - необходимо указать наименование индивидуального достижения.

Категория достижения - из списка необходимо выбрать категорию индивидуального достижения.

Вид документа, подтверждающего достижение - значения для данного поля выбираются из справочника Виды документов. Поле обязательно для заполнения только для определенных категорий достижений, при выборе которых данное поле подсветится зеленым цветом.

Организация, выдавшая документ - пре необходимости можно указать наименование учреждения, которое должно выдавать документы о подтверждении данного вида индивидуального достижения.

Дата начала действия - при необходимости можно указать дату начала действия индивидуального достижения.

Если указать Дату начала действия достижения, то индивидуальные достижения абитуриентов данного вида, полученные ранее указанной даты, не будут учитываться в достижениях абитуриента.

Поля Предмет олимпиады из Перечня, Профиль олимпиады из Перечня/Предмет Всероссийской олимпиады, Результат олимпиады из Перечня и Результат Всероссийской олимпиады требуется заполнять только для категорий достижений:

"Победитель / призер олимпиады из Перечня" - необходимо указать Предмет олимпиады из перечня, Профиль олимпиады из Перечня и Результат олимпиады из перечня.

"Победитель / призер Заключительного этапа Всероссийской олимпиады" необходимо указать Предмет Всероссийской олимпиады и Результат Всероссийской олимпиады.

Количество баллов - необходимо указать количество баллов, дополнительно присеваемых абитуриентам при применении данного вида индивидуального достижения.

Общий балл для всех конкурсов - если необходимо установить общий балл для всех конкурсов, в данном поле нужно установить значение "Да".

При добавлении индивидуального достижения за получение диплома победителя/призера в олимпиадах из Перечня МОН или Заключительного этапа Всероссийской олимпиады, следует учитывать, что индивидуальное достижение будет действовать для абитуриента только на тех конкурсах, на которых НЕ применяется условие рекомендации зачисления (см. Условия рекомендации к зачислению) или зачета оценки (см. Условия зачета оценки) по данным олимпиадам.

После нажатия кнопки ОК, новый вид индивидуального достижения будет добавлен в справочник.

Для корректной передачи данных в ФИС ГИА (см. Формирование информации о типах индивидуальных достижений), необходимо для каждого вида индивидуального достижения в поле Наименование категории из справочника ФИС ввести соответствующее наименование категории индивидуального достижения из справочника ФИС.

Справочники ФИС регулярно обновляются и доступны по адресу http://priem.edu.ru, в разделе " Новости ", в данном разделе нужно найти запись о последнем обновлении системы ФИС ГИА, нажать на ссылку с информацией об обновлении системы и на открывшейся web-странице найти ссылку на скачивание справочников "Справочники ФИС ГИА и приема в формате CSV". При нажатии на ссылку, справочники будут загружены в виде одного архивного файла, после распаковки которого станут доступны 49 справочников в формате CSV. Кроме этого доступ к справочникам в формате xml можно получить следующим образом Получение и актуализация справочников системы ФИС ГИА.

Справочник "Справочник №36 (IndividualAchievementsCategory).csv" содержит все возможные наименования категорий индивидуальных достижений в системе ФИС ГИА.

Разные виды индивидуальных достижений в справочнике Виды индивидуальных достижений могут ссылаться на одинаковые наименования категорий индивидуальных достижений из справочника ФИС ГИА.

Удаление вида индивидуального достижения из справочника осуществляется с помощью действия Удалить вид достижения, доступного из контекстного меню системы.

12.3.2.1.1.13. Шкала пересчета оценок за сочинения

Для разных годов набора может использоваться разная шкала оценок за сочинения, для пересчета оценок за сочинения, по которым оценки выставили в предыдущие годы набора, необходимо для каждого балла из шкалы года набора, оценки по которому будут зачтены в текущем годе набора, добавить запись в справочник Шкала пересчета оценок за сочинения. Для добавления записей пересчета оценок необходимо:

Для того чтобы в наборе 2017 года с трехбалльной шкалой оценки "0", "1" и "2" балла учитывались результаты оценки сочинений набора 2016 года с десятибалльной системой оценки, в наборе 2020 года в справочник Шкала пересчета оценок за сочинения для набора 2019 года должны быть добавлены следующие записи:

Предыдущий набор

Балл, выставленный в предыдущем наборе

Балл в данном наборе

2016

0

0

2016

1

0

2016

2

0

2016

3

1

2016

4

1

2016

5

1

2016

6

1

2016

7

2

2016

8

2

2016

9

2

2016

10

2

Из контекстного меню справочника вызвать действие Добавить запись шкалы.

В форме параметров указать следующие данные:

Предыдущий набор.

Балл, выставленный в предыдущем наборе.

Балл в данном наборе.

Нажать кнопку ОК.

12.3.2.1.1.14. Программы довузовской подготовки

Данный справочник содержит список программ довузовской подготовки, который используется в процессе регистрации абитуриентов баклавриата.

Для добавления программы необходимо из контекстного меню вызвать действие Добавить программу и ввести Краткое и Полное наименование программы довузовской подготовки.

12.3.2.1.1.15. Скидки по основаниям кроме суммы баллов

Справочник содержит в себе перечень скидок на обучение, по различным основаниям, кроме скидок по сумме баллов вступительных испытаний.

Для добавления новых записей в справочник Скидки по основаниям кроме суммы баллов нужно использовать одно из следующих действий:

Добавление скидок для абитуриентов бакалавриата

Для добавления нового вида скидок необходимо в справочнике приемной комиссии Наборы в ВУЗ выбрать текущий набор и в подчиненной таблице Скидки по основаниям кроме суммы баллов вызвать из контекстного меню действие Добавить скидку

далее требуется заполнить форму параметров, следующим образом:

В поле Наименование ввести название основания для скидки в соответствии с тем, как указано в нормативном документе, но не более 128 символов.

В поле Разница с проходным баллом указать разницу с проходным баллом для тех видов скидок, для которых это определено.

Процедура проверки действия скидки будет сравнивать Общую сумму баллов (ЕГЭ + индивидуальные достижения) со значение "Проходной балл второй волны" из справочника Конкурсы в бакалавриат. В случае наличия нескольких уровней (от 0 до 10 баллов и от 11 до 30 баллов) заносим верхнюю границу (т.е. для одного вида скидок - 10, для другого - 30). Пока значение "Проходной балл второй волны" не заполнено (пустое), скидки действовать не будут.

В поле Размер скидки в % указать требуемый размер скидки в виде целого числа процентов.

В поле Период, на который предоставляется скидка выбрать из справочника период обучения, в рамках которого будет действовать скидка. Для скидок на весь период обучения можно не заполнять.

В поле Официальное наименование можно указать официальное наименование скидки, указанное в нормативных документах.

В поле Основание предоставления можно ввести описание основания предоставления скидки.

В поле Категория скидки указать категорию контингента абитуриентов бакалавриата, для которых будет действовать скидка.

В поле На весь период обучения с помощью чек-бокса установить значение "Да" для видов скидок, действующих на весь период обучения, и "Нет" для видов скидок, действующих не весь период обучения.

В поле Наличие зачета баллов по олимпиаде с помощью чек-бокса установить "Да" для видов скидок, которым в ВУЗе была предоставлена льгота второго порядка, для прочих видов скидок нужно оставить значение "Нет".

В поле Для иностранных граждан с помощью чек-бокса установить "Да" для тех видов скидок, которыми могут воспользоваться только иностранные абитуриенты, для прочих видов скидок нужно оставить значение "Нет".

При необходимости (необязательно) в поле Комментарий можно занести дополнительную информацию о данном виде скидок.

После заполнения формы параметров необходимо нажать кнопку ОК.

Добавление скидок для иностранных абитуриентов бакалавриата

Для добавления нового вида скидок необходимо в справочнике приемной комиссии Наборы в ВУЗ выбрать текущий набор и в подчиненной таблице Скидки по основаниям кроме суммы баллов вызвать из контекстного меню действие Добавить скидку для иностранных абитуриентов

далее требуется заполнить форму параметров, следующим образом:

В поле Наименование ввести название основания для скидки в соответствии с тем, как указано в нормативном документе, но не более 128 символов.

В поле Вид скидки указать основная или дополнительная скидка.

В поле Размер скидки в % указать требуемый размер скидки в виде целого числа процентов.

В поле Период, на который предоставляется скидка выбрать из справочника период обучения, в рамках которого будет действовать скидка. Для скидок на весь период обучения можно не заполнять.

В поле Официальное наименование можно указать официальное наименование скидки, указанное в нормативных документах.

В поле Основание предоставления можно ввести описание основания предоставления скидки.

В поле На весь период обучения с помощью чек-бокса установить значение "Да" для видов скидок, действующих на весь период обучения, и "Нет" для видов скидок, действующих не весь период обучения.

При необходимости (необязательно) в поле Комментарий можно занести дополнительную информацию о данном виде скидок.

После заполнения формы параметров необходимо нажать кнопку ОК.

Для удаления вида скидки из справочника необходимо ее выбрать и с помощью контекстного меню вызвать действие Удалить, после подтвердить действие нажатием кнопки ОК.

12.3.2.1.1.16. Олимпиады школьников

Таблица содержит список всех олимпиад школьников, результаты которых могут быть засчитаны в качестве вступительных испытаний в бакалавриат.

Таблица учитывает многопредметность олимпиад и формируются таким образом, чтобы каждая из олимпиад, входящих в перечень олимпиад школьников, заносится в справочник один раз. Уникальность поддерживается по номеру олимпиады в перечне. Предметы олимпиады задаются в подчиненном справочнике Предметы, по которым проводится олимпиада. Права на формирование и модификацию данного справочника имеют пользователи центрального филиала. Пользователям других филиалов справочник доступен только на просмотр.

Для добавления записи необходимо воспользоваться соответствующим пунктом контекстного меню и ввести наименование олимпиады и ее номер в перечне.

Подчиненная таблица:

12.3.2.1.1.16.1. Предметы, по которым проводится олимпиада

Таблица содержит список предметов, по которым проводится олимпиада с указанием уровней олимпиады.

Чтобы добавить предмет необходимо вызвать действие Добавить предмет проведения олимпиады.

- Предмет (профиль) олимпиады - выбор из справочника Предметы (профили) олимпиад школьников.

- Общеобразовательный предмет - выбор из справочника Общеобразовательные предметы.

- Уровень олимпиады по предмету - выбирается из соответствующего списка.

- Является творческой олимпиадой - необходимо установить значение "Да", если олимпиада является творческой олимпиадой.

12.3.2.1.1.16.2. Предметы всероссийской олимпиады школьников

Данный справочник содержит информацию о предметах или профилях, по которым проводятся всероссийские олимпиады школьников.

Добавление информации о профиле олимпиады осуществляется посредствам соответствующего пункта контекстного меню. В появившемся окне добавления следует ввести краткое и полное наименование профиля (предмета).

Кнопка "Ок" станет доступной после заполнения всех обязательных полей (помечены на форме зеленым цветом).

Редактирование информации об олимпиаде возможно как посредствам таблицы, так и посредствам соответствующих пунктов инспектора объектов.

Удаление информации об олимпиаде осуществляется посредствам соответствующего пункта контекстного меню.

Абитуриенты, имеющие дипломы победителей или призеров различных этапов олимпиады, могут иметь различные льготы и привилегии при поступлении. Наличие той или иной льготы зависит от соответствия профиля участия в олимпиаде и конкурса в бакалавриат. Эти соответствия задаются в справочниках Условия рекомендации к зачислению (соответствия работают для льгот, дающих рекомендацию абитуриента к зачислению) и Условия зачета оценки (для льгот, дающих права зачета оценки по одному из предметов вступительных испытаний).

12.3.2.1.1.17. Года зачета результатов олимпиад

Данный справочник позволяет проводить учет олимпиад школьников за разные годы в процессе проведения приемной кампании.

Для формирования справочника необходимо:

В справочнике Наборы в ВУЗ выбрать текущий набор.

В представлении Года зачета результатов олимпиад с помощью действия Добавить год набора (контекстное меню системы) добавить те года наборов, результаты олимпиад по которым будут учитываться в текущем наборе.

При вызове действия Добавить год набора нужно указать Год набора.

Нажать кнопку ОК.

12.3.2.1.1.18. Виды льгот и привилегий

Данный справочник представляет собой свод правил, на основании которых системой автоматически может быть принято решение о рекомендации абитуриента к зачислению или о зачете результата по одному из предметов вступительных испытаний.

В Системе могут быть реализованы различные виды льгот и привилегий. Основные используемые при зачислении в бакалавриат или магистратуру:

1. Социальные льготы - льготы, предоставляемые по социальным признакам (дети-сироты, инвалидность и т.д.).

2. Льготы по результатам олимпиад - льготы, предоставляемые по результатам участия абитуриента в профильных олимпиадах.

При одновременном применении нескольких льгот для одного абитуриента в системе для рекомендации будет применяться льгота с более высоким приоритетом (0 - самый низкий приоритет).

В Системе реализованы несколько способов добавления льгот (пункт контекстного меню Добавить...):

1. ...Льготу по Всероссийской олимпиаде.

Вводятся Официальное наименование льготы и Наименование для публикации. Указывается Вид документа, который должен предоставить абитуриент бакалавриата для подтверждения льготы, при необходимости можно ввести наименование Организации, выдавшей документ. Если необходимо, указывается Приоритет льготы и выбирается Основание зачисления по льготе.

2. ...Льготу по Всеукраинской олимпиаде.

Вводятся Официальное наименование льготы и Наименование для публикации. Указывается Вид документа, который должен предоставить абитуриент бакалавриата для подтверждения льготы, при необходимости можно ввести наименование Организации, выдавшей документ. Если необходимо, указывается Приоритет льготы и выбирается Основание зачисления по льготе.

3. ...Льготу по олимпиаде.

Выбирается Общеобразовательный предмет и Профиль олимпиады, Уровень олимпиады и Вид документа,подтверждающий льготу. Если необходимо, указывается Приоритет льготы, Организация, выдавшая документ, который подтверждает льготу, и выбирается Основание зачисления по льготе.

4. ... Социальную льготу.

Вводятся Наименование льготы и Наименование для публикации. Выбирается Категория льготы, Вид ОВЗ и Вид документа, подтверждающий льготу, при необходимости можно указать Организацию, выдавшую документ. Если необходимо, указывается Приоритет льготы, выбирается Основание для зачисления по льготе и устанавливаются признаки Особая квота, Действует для всех конкурсов, Не публиковать и Дает преимущественное право.

Если для социальной льготы установить признак Дает преимущественное право, то для всех конкурсов, на которых она не дает права зачета оценки или рекомендации к зачислению, льгота будет давать преимущественное право.

5. ...Льготу для членов сборных команд РФ.

Вводятся Официальное наименование льготы и Наименование для публикации. Указывается Вид документа, который должен предоставить абитуриент бакалавриата для подтверждения льготы, при необходимости вводится наименование Организации, выдавшей документ. Если необходимо, указывается Приоритет льготы и выбирается Основание зачисления по льготе.

6. ... Льготу другого вида

Служит для создания других видов льгот, применяемых в ВУЗе. Льготы по олимпиаде и социальные льготы являются частными случаями данного вида льгот.

Здесь необходимо заполнить все необходимые поля. Обязательными являются поля " Краткое наименование " и " Официальное наименование ". Остальные поля заполняются в соответствии требованиями по льготе.

После того как создана запись о применяемой в ВУЗе льготе необходимо задать условия ее применения.

Для льготы с преимущественным правом условия задавать не требуется.

Редактирование информации о виде льгот.

Все свойства вида льгот, занесенные при добавлении, могут изменяться как в ячейках таблицы данных, так и в Инспекторе объектов. К кратким наименованиям и официальным наименованиям некоторых видов льгот предъявляются дополнительные требования. При изменении этих значений рекомендуется проконсультироваться с бизнес-администратором системы.

Если изменение в данный справочник вносятся в процессе регистрации абитуриентов, то новые значения будут использованы только для вновь регистрируемых абитуриентов. Для того чтобы изменения коснулись абитуриентов, зарегистрированных ранее, для них надо вызвать процедуру Актуализировать льготы.

Удаление записей о виде льгот.

Удалить вид льгот можно при помощи действия Удалить вид льготы (привилегию). Удаление пройдет успешно только в том случае, если льгота такого вида еще не добавлена ни одному абитуриенту.

Применение льгот абитуриентам будет работать только после того, как будут сформированы записи подчиненных справочников.

12.3.2.1.1.18.1. Условия рекомендации к зачислению

Данный справочник позволяет сформировать условия, при выполнении которых абитуриент, для которого выполняется процедура применения льгот, будет автоматически рекомендоваться к зачислению. Такими условиями могут быть, например, наличие положительных оценок по всем вступительным испытаниям, определенная сумма баллов и т.д. Для различных конкурсов и видов мест могут формироваться различные условия.

Добавление условия рекомендации

Добавить условие рекомендации для выбранного вида льгот можно при помощи действия контекстного меню Добавить условие рекомендации. В Системе предопределены четыре типа условий рекомендации:

1. По другим видам льгот - общий случай создания условия рекомендации, не подпадающего под остальные, описанные ниже.

Все поля данной формы добавления либо являются необязательными для заполнения, либо по умолчанию для них устанавливается значение Нет. Это означает, что условие рекомендации будет выполняться независимо от значения данного свойства абитуриента. Например, если значение поля Конкурс пустое, то условие будет работать независимо от конкурса абитуриента. На приведенной выше картинке задается условие, на основании которого рекомендацию к зачислению будут получать абитуриенты конкурса "Бизнес-информатика", имеющие удовлетворительные оценки по всем предметам вступительных испытаний, имеющие сумму баллов за все испытания не менее проходного балла, заданного для конкурса "Бизнес-информатика" и при этом имеющие оценку по предмету "Математика ЕГЭ" не менее 60 баллов.

Значения, заданные для полей данной формы будут работать следующим образом:

Конкурс в бакалавриат - если в этом поле выбрать один из конкурсов, то условие будет работать только для абитуриентов этого конкурса; если значение оставить пустым, то условие будет работать независимо от конкурса;

Вид места - если в этом поле выбрать один из видов мест, то условие будет работать только для абитуриентов, поступающих на место этого вида; если значение оставить пустым, то условие будет работать независимо вида места, на которое претендует абитуриент;

Не действует для соотечественников - если установлен признак " Да ", то условие рекомендации не будет работать для иностранных абитуриентов, имеющих признак Является соотечественником.

Год участия участия в олимпиаде - если в этом поле установить определенное значение, то условие будет работать только для заданного года участия в олимпиаде.

Олимпиада из перечня - если в этом поле выбрать конкретную олимпиаду из Перечня, то условие будет работать только для данной олимпиады.

Класс участия в олимпиаде - если в этом поле установить определенное значение, то условие будет работать только для заданного класса участия в олимпиаде.

Профиль участия в олимпиаде - если для этого поля установить значение, то условие будет работать только в том случае, если абитуриент в том же году, что и год набора, участвовал в олимпиаде, проводимой ВУЗом по профилю, который включен в перечень профилей, соответствующих конкурсу абитуриента; соответствие профилей олимпиады конкурсам в бакалавриат задается в справочнике Соответствие профилей олимпиады ; в таблице данных Абитуриенты бакалавриата есть колонка Профиль участия в олимпиаде, в которой можно увидеть значение профиля, по которому абитуриент участвовал в олимпиаде;

Результат участия в олимпиаде - заполняется (если необходимо) из выпадающего списка. Если значение выбрано, то условие рекомендации будет применяться к выбранному пункту. Так, если выбран пункт "Призер", то условие отработает для всех абитуриентов-призеров олимпиад.

Результат олимпиады из перечня олимпиад - выбирается (если необходимо) из выпадающего списка. Условие рекомендации будет работать для абитуриентов - участников олимпиад, получивших диплом соответствующей степени.

Предмет олимпиады - задается предмет олимпиады, для которого должно выполняться условие рекомендации.

Количество баллов индивидуальных достижений - если на один из конкурсов, выбранный абитуриентом, уже применятся условие рекомендации к зачислению или условие зачета оценки, то на оставшиеся конкурсы, на которых не применяется ни рекомендации к зачислению, ни условие зачета оценки, абитуриенту будет добавлена запись об индивидуальном достижении с количеством баллов, указанном в данном поле.

Скидка в % - в этом поле можно задать значение скидки на коммерческие места, которая будет действовать, если льгота будет применена.

Без вступительных испытаний - если в этом поле установить значение Да, то в случае, если льгота будет применена, все записи о результатах испытаний, сформированные для абитуриента на вкладке Основной зачет, будут удалены; в поле Сумма баллов для абитуриента будет установлено пустое значение; однако при этом абитуриент будет считаться успешно выдержавшим вступительные испытания;

Подлинник документа об образовании - если проставлен признак, то условием предоставления льготы должен быть сданный подлинник документа об образовании. В противном случае льгота работать не будет.

Подлинник до конца приема документов - если проставлен признак, то условием предоставления льготы должен быть сданный подлинник документа об образовании до конца приема документов. В противном случае льгота работать не будет.

Удовлетворительные оценки по всем предметам - если в этом поле установить значение Да, то условие будет работать только в том случае, если в результате зачета результатов (вкладка Основной зачет представления Абитуриенты бакалавриата) абитуриент имеет положительные оценки по всем испытаниям; если оставить значение Нет, то условие будет работать независимо от этого; значения баллов, начиная с которого оценка считается удовлетворительной, задаются в справочнике Предметы на конкурс (бакалавриат) отдельно для каждого предмета каждого конкурса;

Удовлетворительные оценки только по обязательным предметам - это условие работает аналогично предыдущему, но учитывает только те предметы, которые являются обязательными; те предметы, которые являются необязательными на каждый из конкурсов, выбираются в справочнике Предметы на конкурс (бакалавриат) путем установки значения Да в поле Необязательно на коммерческие места ; эти значения для каждого из предметов, зачтенных абитуриентом, можно увидеть на вкладке Основной зачет представления Абитуриенты бакалавриата ;

Отличная оценка по профилирующему предмету - если в этом поле установить значение Да, то условие будет работать только в том случае, если абитуриент имеет отличную оценку по профилирующему предмету; установка значения баллов, начиная с которых оценка считается отличной, а также выбор из перечня предметов на конкурс профилирующего, производится в справочнике Предметы на конкурс (бакалавриат) ; значения зачтенных баллов по предметам, а также значение "Является профилирующим", можно увидеть на вкладке Основной зачет представления Абитуриенты бакалавриата

Сумма баллов не менее / Проходной балл - если в этом поле установить значение Да, то условие будет работать только для тех абитуриентов, которые набрали сумму баллов по всем зачтенным испытаниям (вкладка Основной зачет) не менее проходного балла, для конкурса, в котором они участвуют; проходные баллы для каждого из конкурсов задаются в справочнике Конкурсы в бакалавриат

Сумма баллов не менее / Полупроходной балл - если в этом поле установить значение Да, то условие будет работать только для тех абитуриентов, которые набрали сумму баллов по всем зачтенным испытаниям (вкладка Основной зачет) не менее полупроходного балла, для конкурса, в котором они участвуют; полупроходные баллы для каждого из конкурсов задаются в справочнике Конкурсы в бакалавриат

Сумма баллов не менее / Сумма - в этом поле можно задать конкретное значение суммы баллов, наличие которой у абитуриента будет достаточным для того, чтобы льгота сработала; если это значение оставить пустым, то сравнение суммы баллов с конкретным значение производиться не будет;

Условие на предмет / Дополнительный предмет, Оценка не менее - установка значения в этом поле позволяет при проверке условия дополнительно проверить наличие у абитуриента оценки по одному из предметов не ниже заданной; если дополнительные условия на один из предметов не используются, оба эти поля надо оставить пустыми;

Каждое из условий будет считаться выполненным только в том случае, если характеристики абитуриента отвечают всем заданным параметрам. Если для одного вида льгот занесено несколько условий, то льгота для абитуриента будет применена в случае, если выполняется хотя бы одно из них.

2. По олимпиаде школьников - частный случай условия рекомендации. Пользователю, заполняющему диалог добавления, показываются только те поля, которые могут влиять на выполнение условия рекомендации по олимпиаде школьников:

Конкурс в бакалавриат - если в этом поле выбрать один из конкурсов, то условие будет работать только для абитуриентов этого конкурса; если значение оставить пустым, то условие будет работать независимо от конкурса;

Вид места - если в этом поле выбрать один из видов мест, то условие будет работать только для абитуриентов поступающих на место этого вида; если значение оставить пустым, то условие будет работать независимо вида места, на которое претендует абитуриент;

Не действует для соотечественников - если установлен признак " Да ", то условие рекомендации не будет работать для иностранных абитуриентов, имеющих признак Является соотечественником.

Год участия участия в олимпиаде - если в этом поле установить определенное значение, то условие будет работать только для заданного года участия в олимпиаде.

Олимпиада из перечня - если в этом поле выбрать конкретную олимпиаду из Перечня, то условие будет работать только для данной олимпиады.

Класс участия в олимпиаде - если в этом поле установить определенное значение, то условие будет работать только для заданного класса участия в олимпиаде.

Степень диплома - указывается необходимая для степень диплома по олимпиаде для того, чтобы льгота могла быть применена для абитуриента;

Требуется подлинник документа об образовании - если проставлен признак, то условием предоставления льготы должен быть сданный подлинник документа об образовании. В противном случае льгота работать не будет.

Требуется подлинник до конца приема документов - если проставлен признак, то условием предоставления льготы должен быть сданный подлинник документа об образовании до конца приема документов. В противном случае льгота работать не будет.

Без вступительных испытаний - если в этом поле установить значение Да, то в случае, если льгота будет применена, все записи о результатах испытаний, сформированные для абитуриента на вкладке Основной зачет, будут удалены; в поле Сумма баллов для абитуриента будет установлено пустое значение; однако при этом абитуриент будет считаться успешно выдержавшим вступительные испытания;

Количество баллов индивидуальных достижений - если на один из конкурсов, выбранный абитуриентом, уже применятся условие рекомендации к зачислению или условие зачета оценки, то на оставшиеся конкурсы, на которых не применяется ни рекомендации к зачислению, ни условие зачета оценки, абитуриенту будет добавлена запись об индивидуальныом достижении с количеством баллов, указанном в данном поле.

Условие на результат ЕГЭ / Дополнительный предмет, Оценка не менее - установка значения в этом поле позволяет при проверке условия, дополнительно проверить наличие у абитуриента оценки по одному из предметов не ниже заданной; если дополнительные условия на один из предметов не используются, оба эти поля надо оставить пустыми;

3. По национальной олимпиаде - частный случай условия рекомендации. Пользователю, заполняющему диалог добавления, показываются только те поля, которые могут влиять на выполнение условия рекомендации по национальной олимпиаде школьников:

Конкурс в бакалавриат - если в этом поле выбрать один из конкурсов, то условие будет работать только для абитуриентов этого конкурса; если значение оставить пустым, то условие будет работать независимо от конкурса;

Вид места - если в этом поле выбрать один из видов мест, то условие будет работать только для абитуриентов поступающих на место этого вида; если значение оставить пустым, то условие будет работать независимо вида места, на которое претендует абитуриент;

Не действует для соотечественников - если установлен признак " Да ", то условие рекомендации не будет работать для иностранных абитуриентов, имеющих признак Является соотечественником.

Предмет национальной олимпиады - предмет олимпиады, по которому будет применяться льгота.

Требуются удовлетворительные оценки по всем предметам - если в этом поле установить значение Да, то условие будет работать только в том случае, если в результате зачета результатов (вкладка Основной зачет представления Абитуриенты бакалавриата) абитуриент имеет положительные оценки по всем испытаниям; если оставить значение Нет, то условие будет работать независимо от этого; значения баллов, начиная с которого оценка считается удовлетворительной задаются в справочнике Предметы на конкурс (бакалавриат) отдельно для каждого предмета каждого конкурса;

Требуется подлинник документа об образовании - если проставлен признак, то условием предоставления льготы должен быть сданный подлинник документа об образовании. В противном случае льгота работать не будет.

Требуется подлинник до конца приема документов - если проставлен признак, то условием предоставления льготы должен быть сданный подлинник документа об образовании до конца приема документов. В противном случае льгота работать не будет.

Без вступительных испытаний - если в этом поле установить значение Да, то в случае, если льгота будет применена, все записи о результатах испытаний, сформированные для абитуриента на вкладке Основной зачет, будут удалены; в поле Сумма баллов для абитуриента будет установлено пустое значение; однако при этом абитуриент будет считаться успешно выдержавшим вступительные испытания;

Количество баллов индивидуальных достижений - если на один из конкурсов, выбранный абитуриентом, уже применятся условие рекомендации к зачислению или условие зачета оценки, то на оставшиеся конкурсы, на которых не применяется ни рекомендации к зачислению, ни условие зачета оценки, абитуриенту будет добавлена запись об индивидуальном достижении с количеством баллов, указанном в данном поле.

4. По социальной льготе - частный случай условия рекомендации. Пользователю, заполняющему диалог добавления, показываются только те поля, которые могут влиять на выполнение условия рекомендации по социальной льготе:

Требуются удовлетворительные оценки по всем предметам - если в этом поле установить значение Да, то условие будет работать только в том случае, если в результате зачета результатов (вкладка Основной зачет представления Абитуриенты бакалавриата) абитуриент имеет положительные оценки по всем испытаниям; если оставить значение Нет, то условие будет работать независимо от этого; значения баллов, начиная с которого оценка считается удовлетворительной задаются в справочнике Предметы на конкурс (бакалавриат) отдельно для каждого предмета каждого конкурса;

Требуется подлинник документа об образовании - если проставлен признак, то условием предоставления льготы должен быть сданный подлинник документа об образовании. В противном случае льгота работать не будет;

Требуется подлинник до конца приема документов - если проставлен признак, то условием предоставления льготы должен быть сданный подлинник документа об образовании до конца приема документов. В противном случае льгота работать не будет.

Без вступительных испытаний - если в этом поле установить значение Да, то в случае, если льгота будет применена, все записи о результатах испытаний, сформированные для абитуриента на вкладке Основной зачет, будут удалены; в поле Сумма баллов для абитуриента будет установлено пустое значение; однако при этом абитуриент будет считаться успешно выдержавшим вступительные испытания.

Редактирование условия применения льгот.

Значения всех полей условия можно изменять как в ячейках таблицы данных, так и в Инспекторе объектов. Если на момент произведения изменения регистрация абитуриентов уже начата, то сделанное изменение не коснется уже зарегистрированных абитуриентов, а будет использовано только для вновь регистрируемых. Если новые значения должны действовать для абитуриентов, зарегистрированных ранее, то для всех таких абитуриентов необходимо выполнить процедуру Актуализировать льготы.

Удаление условия применения льгот.

Удалить условие можно при помощи действия Удалить контекстного меню. Если на момент удаления регистрация абитуриентов уже начата, то удаленное условие не перестанет действовать для ранее зарегистрированных абитуриентов, а будет отменено только для вновь регистрируемых. Если условие должно быть отменено и для абитуриентов, зарегистрированных ранее, то для всех таких абитуриентов необходимо выполнить процедуру Актуализировать льготы.

12.3.2.1.1.18.2. Условия зачета оценки

Некоторые льготы могут давать право абитуриенту зачесть оценку по одному из предметов вступительных испытаний. Например, абитуриенты, имеющие диплом призера регионального этапа Всероссийской олимпиады школьников по математике могут не иметь право внеконкурсного зачисления в ВУЗ, но могут иметь право зачесть максимальную оценку за вступительное испытание по математике.

Возможность зачета оценки по одному из предметов может зависеть от конкурса, предмета участия в олимпиаде, а также от вида места, на которое претендует абитуриент.

Добавление условия зачета оценки.

Для добавления новой записи о возможности зачета оценки предназначено соответствующее действие контекстного меню.

В системе предопределено три вида условий зачета оценки:

1. По другим видам льгот

Параметры формы добавления нужно задать следующим образом:

Конкурс в бакалавриат - в этом поле нужно выбрать конкурс, для абитуриентов которого будет действовать правило;

Вид места - если это поле оставить пустым, то правило будет действовать независимо от вида места, на которое претендует абитуриент; если правило должно действовать только для одного из видов мест, то этот вид мест надо выбрать в данном поле; если правило должно действовать для нескольких (но не всех) видов мест, то в справочник надо добавить несколько записей, отдельно для каждого из видов мест;

Не действует для соотечественников - если установлен признак " Да ", то условие зачета оценки не будет работать для иностранных абитуриентов, имеющих признак Является соотечественником.

Год участия в олимпиаде - если в этом поле установить определенное значение, то условие будет работать только для заданного года участия в олимпиаде.

Олимпиада из перечня - если в этом поле выбрать конкретную олимпиаду из Перечня, то условие будет работать только для данной олимпиады.

Класс участия в олимпиаде - если в этом поле установить определенное значение, то условие будет работать только для заданного класса участия в олимпиаде.

Профиль участия в олимпиаде - если для этого поля установить значение, то условие будет работать только в том случае, если абитуриент участвовал в олимпиаде, проводимой ВУЗом по профилю, который включен в перечень профилей, соответствующих конкурсу абитуриента; соответствие профилей олимпиады конкурсам в бакалавриат задается в справочнике Соответствие профилей олимпиады ; в таблице данных Абитуриенты бакалавриата есть колонка Профиль участия в олимпиаде, в которой можно увидеть значение профиля, по которому абитуриент участвовал в олимпиаде;

Результат участия в олимпиаде - заполняется (если необходимо) из выпадающего списка. Если значение выбрано, то условие зачета оценки будет применяться к выбранному пункту. Так, если выбран пункт "Призер", то условие отработает для всех абитуриентов-призеров олимпиад.

Результат олимпиады из перечня олимпиад - выбирается (если необходимо) из выпадающего списка. Условие зачета оценки будет работать для абитуриентов - участников олимпиад, получивших диплом соответствующей степени.

Предмет олимпиады - задается предмет олимпиады, для которого должно выполняться условие зачета.

Количество баллов индивидуальных достижений - если на один из конкурсов, выбранный абитуриентом, уже применятся условие рекомендации к зачислению или условие зачета оценки, то на оставшиеся конкурсы, на которых не применяется ни рекомендации к зачислению, ни условие зачета оценки, абитуриенту будет добавлена запись об индивидуальном достижении с количеством баллов, указанном в данном поле.

Подлинник документа об образовании - если проставлен признак, то условием предоставления льготы должен быть сданный подлинник документа об образовании. В противном случае льгота работать не будет.

Подлинник до конца приема документов - если проставлен признак, то условием предоставления льготы должен быть сданный подлинник документа об образовании до конца приема документов. В противном случае льгота работать не будет.

Предмет на конкурс - в этом поле нужно выбрать предмет вступительного испытания из справочника Предметы на конкурс (бакалавриат), по которому абитуриент сможет зачесть оценку.

Максимальная оценка, Оценка - если абитуриенту дается право зачесть максимально возможную оценку за вступительное испытание, то в поле Максимальная оценка надо установить значение Да, а поле Оценка оставить пустым; значение максимальной оценки будет определено системой автоматически на основании данных, занесенных в справочник Предметы на конкурс (бакалавриат) ; если абитуриенту дается право засчитать конкретный балл (например, 10 баллов из 12 возможных), то в поле Максимальная оценка надо установить значение Нет, а числовое значение оценки ввести в поле Оценка.

Требуется оценка по дополнительному предмету - установка значения в этом поле позволяет при проверке условия дополнительно проверить наличие у абитуриента оценки по одному из предметов не ниже заданной; если дополнительные условия на один из предметов не используются, оба эти поля надо оставить пустыми.

2. По олимпиаде школьников из Перечня

Параметры формы добавления нужно задать следующим образом:

Конкурс в бакалавриат - в этом поле нужно выбрать конкурс, для абитуриентов которого будет действовать правило;

Предмет на конкурс - в этом поле нужно выбрать предмет вступительного испытания из справочника Предметы на конкурс (бакалавриат), по которому абитуриент сможет зачесть оценку.

Вид места - если это поле оставить пустым, то правило будет действовать независимо от вида места, на которое претендует абитуриент; если правило должно действовать только для одного из видов мест, то этот вид мест надо выбрать в данном поле; если правило должно действовать для нескольких (но не всех) видов мест, то в справочник надо добавить несколько записей, отдельно для каждого из видов мест;

Не действует для соотечественников - если установлен признак " Да ", то условие зачета оценки не будет работать для иностранных абитуриентов, имеющих признак Является соотечественником.

Год участия в олимпиаде - если в этом поле установить определенное значение, то условие будет работать только для заданного года участия в олимпиаде.

Олимпиада из перечня - если в этом поле выбрать конкретную олимпиаду из Перечня, то условие будет работать только для данной олимпиады.

Класс участия в олимпиаде - если в этом поле установить определенное значение, то условие будет работать только для заданного класса участия в олимпиаде.

Результат олимпиады из перечня олимпиад - выбирается (если необходимо) из выпадающего списка. Условие зачета оценки будет работать для абитуриентов - участников олимпиад, получивших диплом соответствующей степени.

Максимальная оценка - по умолчанию установлено значение "Да", при этом значение максимальной оценки будет определено системой автоматически на основании данных, занесенных в справочник Предметы на конкурс (бакалавриат).

Требуется подлинник документа об образовании - если проставлен признак, то условием предоставления льготы должен быть сданный подлинник документа об образовании. В противном случае льгота работать не будет.

Требуется подлинник до конца приема документов - если проставлен признак, то условием предоставления льготы должен быть сданный подлинник документа об образовании до конца приема документов. В противном случае льгота работать не будет.

Количество баллов индивидуальных достижений - если на один из конкурсов, выбранный абитуриентом, уже применятся условие рекомендации к зачислению или условие зачета оценки, то на оставшиеся конкурсы, на которых не применяется ни рекомендации к зачислению, ни условие зачета оценки, абитуриенту будет добавлена запись об индивидуальном достижении с количеством баллов, указанном в данном поле.

Предмет ЕГЭ, Оценка не менее - установка значения в этом поле позволяет при проверке условия дополнительно проверить наличие у абитуриента оценки по одному из предметов ЕГЭ не ниже заданной; если дополнительные условия на один из предметов не используются, оба эти поля надо оставить пустыми.

3. По национальной олимпиаде

Параметры формы добавления нужно задать следующим образом:

Предмет национальной олимпиады - предмет олимпиады, по которому будет применяться льгота.

Конкурс в бакалавриат - в этом поле нужно выбрать конкурс, для абитуриентов которого будет действовать правило;

Предмет на конкурс - в этом поле нужно выбрать предмет вступительного испытания из справочника Предметы на конкурс (бакалавриат), по которому абитуриент сможет зачесть оценку.

Максимальная оценка - по умолчанию установлено значение "Да", при этом значение максимальной оценки будет определено системой автоматически на основании данных, занесенных в справочник Предметы на конкурс (бакалавриат).

Не действует для соотечественников - если установлен признак " Да ", то условие зачета оценки не будет работать для иностранных абитуриентов, имеющих признак Является соотечественником.

Требуется подлинник документа об образовании - если проставлен признак, то условием предоставления льготы должен быть сданный подлинник документа об образовании. В противном случае льгота работать не будет.

Требуется подлинник до конца приема документов - если проставлен признак, то условием предоставления льготы должен быть сданный подлинник документа об образовании до конца приема документов. В противном случае льгота работать не будет.

Количество баллов индивидуальных достижений - если на один из конкурсов, выбранный абитуриентом, уже применятся условие рекомендации к зачислению или условие зачета оценки, то на оставшиеся конкурсы, на которых не применяется ни рекомендации к зачислению, ни условие зачета оценки, абитуриенту будет добавлена запись об индивидуальном достижении с количеством баллов, указанном в данном поле.

Предмет ЕГЭ, Оценка не менее - установка значения в этом поле позволяет при проверке условия дополнительно проверить наличие у абитуриента оценки по одному из предметов ЕГЭ не ниже заданной; если дополнительные условия на один из предметов не используются, оба эти поля надо оставить пустыми.

12.3.2.1.1.19. Волны зачисления

В системе предусмотрена возможность создания волн зачисления.

Для добавления необходимо воспользоваться соответствующим пунктом контекстного меню.

Здесь указываются краткое наименование, порядковый номер, даты предоставления подлинников документов для абитуриентов и для участников олимпиад, а также дата издания приказа о зачислении.

12.3.2.1.1.20. График приема абитуриентов

Данный справочник позволяет сформировать расписание приема абитуриентов, для обеспечения возможности записи на подачу документов через функционал личного кабинета абитуриента бакалавриата.

Для формирования графика в контекстном меню справочника доступны следующие действия:

Действие Добавить запись графика служит для добавления одной записи с определенной датой и временем в график посещения. В процессе выполнения данного действия необходимо в форме параметров выбрать Филиал, для которого добавляется запись, указать Дату и Время визита, а также ввести Номер оператора, для которого добавляется запись.

Действие Сформировать график на день позволяет для указанного диапазона времени произвести разбивку на равные интервалы времени с указанным шагом и для каждого интервала времени добавить в график одну или более записей в зависимости от указанного количества операторов. В процессе выполнения процедуры необходимо заполнить следующую форму параметров:

В поле Филиал нужно указать кампус, для которого формируется график.

В поле Дата нужно указать дату, на которую будет формироваться график.

В полях Время начала и Время окончания нужно задать промежуток времени, для которого будет формироваться график.

В поле Шаг по времени, мин нужно задать шаг, который будет задавать количество получившихся интервалов времени.

В поле Количество операторов нужно указать количество операторов, которое будет определять количество записей в графике для каждого интервала времени.

Действие Скопировать график оператора служит для копирования графика оператора. В процессе выполнения данного действия необходимо в форме параметров выбрать Филиал, для которого добавляется запись, указать Исходную и Целевую дату, а также указать Исходного оператора, график которого копируется, и Целевого оператора.

После того как в своем Личном кабинете абитуриент выберет кампус, дату и время посещения для подачи документов, в справочнике будет найдена запись, соответствующая выбранному времени и еще не имеющая ссылки на статус абитуриента, и для нее будет установлена ссылка на любой из статусов абитуриента.

12.3.2.1.1.21. График приема для заключения договора

Данный справочник содержит график посещений службы заключения договоров абитуриентами бакалавриата.

Для формирования графика в контекстном меню справочника доступны следующие действия:

Действие Добавить запись графика служит для добавления одной записи с определенной датой и временем в график посещения. В процессе выполнения данного действия необходимо в форме параметров выбрать Филиал, для которого добавляется запись, указать Дату и Время визита, а также ввести Номер оператора, для которого добавляется запись.

Действие Сформировать график на день позволяет для указанного диапазона времени произвести разбивку на равные интервалы времени с указанным шагом и для каждого интервала времени добавить в график одну или более записей в зависимости от указанного количества операторов. В процессе выполнения процедуры необходимо заполнить следующую форму параметров:

В поле Филиал нужно указать кампус, для которого формируется график.

В поле Дата нужно указать дату, на которую будет формироваться график.

В полях Время начала и Время окончания нужно задать промежуток времени, для которого будет формироваться график.

В поле Шаг по времени, мин нужно задать шаг, который будет задавать количество получившихся интервалов времени.

В поле Количество операторов нужно указать количество операторов, которое будет определять количество записей в графике для каждого интервала времени.

Действие Сформировать график на период позволяет для каждого дня из указанного периода (с учетом или без выходных дней) сформировать график посещений, разделенных равными интервалами времени, при этом для каждого момента времени создается несколько записей по количеству операторов (работников). В процессе выполнения процедуры необходимо заполнить следующую форму параметров:

В поле Филиал нужно указать кампус, для которого формируется график.

В полях Дата начала периода и Дата окончания периода нужно задать период времени, для которого будет формироваться график.

В полях Время начала и Время окончания нужно задать время начала и окончания приема абитуриентов каждый день периода.

В поле Интервал времени между абитуриентами, мин нужно задать шаг, который будет задавать количество получившихся интервалов времени для каждого дня периода.

В поле Использовать выходные дни нужно задать значение "Да", если выходные дни включаются в график, и "Нет", если не включатся.

В поле Количество операторов нужно указать количество операторов, которое будет определять количество записей в графике для каждого интервала времени.

Действие Скопировать график оператора служит для копирования графика оператора. В процессе выполнения данного действия необходимо в форме параметров выбрать Филиал, для которого добавляется запись, указать Исходную и Целевую дату, а также указать Исходного оператора, график которого копируется, и Целевого оператора.

После того как в своем Личном кабинете абитуриент, в разделе "Зарезервировать время посещения для заключения договора", выберет кампус, дату и время посещения для заключения договора, в справочнике будет найдена запись, соответствующая выбранному времени и еще не имеющая ссылки на статус абитуриента, и для нее будет установлена ссылка на любой из статусов абитуриента.

12.3.2.1.1.22. Целевые договора

Справочник предназначен для учета заключенных целевых договоров для абитуриентов бакалавриата.

Для добавления заключенного целевого договора необходимо:

В справочнике из контекстного меню вызвать действие Добавить целевой договор.

Заполнить форму параметров:

В полях Номер договора и Дата договора нужно указать соотвествующие реквизиты договора.

В поле Организация, заключившая договор нужно из справочника Организации, заключающие целевые договора выбрать организацию, заключившую данный целевой договор.

В поле Комментарий к договору можно при необходимости оставить текстовый комментарий.

После нажатия кнопки ОК, запись о новом заключенном целевом договоре будет добавлена в справочник.

12.3.2.1.1.23. Основания допуска к вступительным испытаниям

Данный справочник служит для формирования перечня основания для допуска к вступительным испытаниям, который используется при регистрации абитуриентов бакалавриата.

Для добавления нового основания необходимо из контекстного меню вызвать действие Добавить основание и ввести Краткое и Полное наименование основания.

12.3.2.1.2. Предметы в бакалавриат

Данный справочник содержит перечень предметов, по которым проводятся вступительные испытания в бакалавриат или на программы подготовки специалистов. Справочник может иметь иерархическую структуру.

Справочник должен быть организован таким образом, чтобы каждая запись соответствовала определенному набору заданий, по которому будет проводиться экзамен в определенный день в рамках каждого из потоков. Это означает, что если, например, экзамен по обществознанию проводится по разным комплектам заданий для абитуриентов различных факультетов (конкурсов), то в справочнике должны быть созданы различные предметы (Обществознание Э, Обществознание С, Обществознание П и т.д.), объединенные в одну группу. Объединение в группу производиться в том случае, если в дальнейшем будет возможен зачет результата одного экзамена за другой, а также для удобства работы со справочником.

Иностранные языки представляют собой отдельный случай. Создание записей об иностранных языках, таким образом, как это показано на рисунке выше, позволяет осуществлять выбор каждым абитуриентом одного из иностранных языков.

Справочник имеет следующие колонки (свойства записей справочника):

Краткое наименование и Полное наименование - используются для идентификации конкретного предмета вступительных испытаний. Краткие и полные наименования должны быть различными для всех записей справочника. Эти значения используются для отображения ссылок на записи справочника в таблицах данных, а также для вывода в различных отчетах.

Официальное наименование - используется для хранения и последующего отображения названий предметов для официальной публикации, отображения в отчетах и печатных формах. Например, даже если абитуриенты различных конкурсов или форм обучения сдают различные экзамены по русскому языку, для всех о предмете официальное наименование должно быть "Русский язык ".

Профильное наименование - используется для отображения названий предметов при регистрации абитуриентов со средним специальным образованием.

Предполагается использование справочника предметов вступительных испытаний в рамках разных годов набора.

Добавление записи в справочник.

Добавление нового предмета вступительных испытаний производится при помощи действия Добавить предмет (бакалавриат), вызываемого из контекстного меню. Так как справочник имеет иерархическую структуру, важно, какая запись выбрана в таблице данных перед добавлением новой записи. Если вы хотите добавить предмет как дочерний по отношению к другому (родительскому) предмету, то надо сначала выбрать родительский предмет, а потом вызвать действия добавления. Например, для того, чтобы добавить предмет "Обществознание С" в группу предметов "Обществознание", надо сначала выделить строку, соответствующую предмету "Обществознание", а затем вызвать действие добавления:

Ссылка на предмет, который был выбран до вызова действия добавления, будет подставлен в поле "Входит в предмет". Для вновь создаваемого предмета надо заполнить поля Краткое наименование, Полное наименование и Официальное наименование, при необходимости для абитуриентов с дипломом СПО можно указать Профильное наименование. Если предмет входит в группу предметов, то необходимо ее выбрать в поле Входит в предмет, если это отдельный предмет или новая группа предметов, то необходимо поле Входит в предмет оставить пустым. Если предмет является одним из предметов ЕГЭ, то необходимо установить признак Является предметом ЕГЭ. После заполнения формы параметров необходимо нажать кнопку ОК.

Для того чтобы добавить предмет на первый уровень справочника, выбор записи перед добавлением не принципиален. В форме параметров добавления нужно очистить поле Входит в предмет, заполнить остальные поля и начать кнопку ОК.

Редактирование записей справочника.

Значения свойств записей справочника можно изменять в таблице данных или в Инспекторе объектов, соблюдая требование уникальности значений свойства Краткое наименование и, желательно, свойства Полное наименование. Значение свойства Официальное наименование может повторяться для различных записей. После изменения одного из значений этих свойств, изменения коснутся всех экзаменов, сдаваемых абитуриентами в рамках всех годов набора.

Изменение значения свойства Входит в предмет приведет к перемещению предмета в другую ветку структуры справочника. Производя такое изменение надо понимать, что изменение структуры справочника приведет к изменению логики работы с предметами в системе.

Изменять ранее использовавшиеся записи справочника не рекомендуется. Лучше создать новую запись и в дальнейшем использовать ее.

Удаление записей справочника.

Для удаления записи о предмете предназначено действие контекстного меню Удалить предмет (бакалавриат). В связи с тем, что на записи данного справочника в системе существует большое число ссылок (справочники Предметы на конкурс (бакалавриат), Предметы на конкурс на потоке, Проведение испытаний (расписание) записи об экзаменах абитуриентов и проч.), удаление записи может вызвать ошибку, связанную с наличием таких ссылок.

12.3.2.1.3. Виды мест в бакалавриат

Данный справочник содержит информацию о видах мест, в зависимости от способа финансирования. Помимо наименования, каждая запись о виде мест включает в себя информацию о том, является ли данный вид мест бюджетным и входит ли данный тип мест в контрольные цифры приема (государственное задание). В простейшем случае, данный список содержит только 2 вида мест: бюджетные и коммерческие. Однако данный список может содержать и другие виды мест. Данный справочник является единым для всех конкурсов в бакалавриат всех наборов.

Добавление информации о новом виде мест осуществляется посредствам соответствующего пункта контекстного меню.

В появившимся окне добавления следует ввести краткое и полное наименование вида мест и указать параметры этого вида мест.

Кнопка "Ок" станет доступной после заполнения всех обязательных полей(помечены на форме зеленым цветом).

После добавления, о каждом виде мест в бакалавриат можно дополнительно указать или изменить следующие данные:

- Текст для заголовка согласие на зачисление.

- Формулировка для согласия на зачисление.

- Формулировка для отказа на согласие на зачисление.

Редактирование информации о виде мест может возможно как посредствам таблицы, в которой представлены имеющиеся виды мест, так и посредствам соответствующих пунктов инспектора объектов.

Удаление информации о виде мест осуществляется посредствам соответствующего пункта контекстного меню. Обратите внимание, что возможно удаление информации только о таком виде мест, по которому нет ни одного конкурса ни по одному из наборов.

12.3.2.1.4. Общеобразовательные предметы

Данный справочник содержит перечень общеобразовательных предметов и используется при формировании справочников ПК (бакалавриат).

Для добавления нового общеобразовательного предмета необходимо в контекстном меню системы выбрать действие Добавить предмет и ввести его Краткое и Полное наименование.

12.3.2.1.5. Профили олимпиад школьников

Данный справочник содержит список профилей олимпиады и используется при формировании справочников ПК (бакалавриат).

Для добавления нового профиля олимпиады необходимо в контекстном меню системы выбрать действие Создать предмет (профиль) и ввести его Краткое и Полное наименование и установить значение для признака Является предметом Всероссийской олимпиады.

12.3.2.1.6. Виды ОВЗ

Справочник содержит перечень видов ограничений возможностей здоровья (ОВЗ).

Для добавления нового вида ОВЗ необходимо:

С помощью контестного меню вызвать действие Добавить вид ограничения.

Указать Краткое и Полное наименование.

Нажать кнопку ОК.

12.3.2.1.7. Категории ОВЗ

Справочник содержит перечень категорий ограничений возможностей здоровья (ОВЗ).

Для добавления новой категории ОВЗ необходимо:

С помощью контестного меню вызвать действие Добавить категорию.

Указать Краткое и Полное наименование.

Нажать кнопку ОК.

12.3.2.1.8. Виды заболеваний

Справочник содержит перечень видов заболеваний, учитываемых в процессе проведения приемной кампании.

Для добавления нового вида заболевания необходимо:

С помощью контестного меню вызвать действие Добавить вид заболевания.

Указать Краткое и Полное наименование.

Нажать кнопку ОК.

12.3.2.1.9. Особые условия проведения испытаний

Данный справочник содержит перечень особых условий для проведения вступительных испытаний, предоставляемых отдельным категориям абитуриентов бакалавриата. Для добавления формирования перечня необходимо:

Из контекстного меню вызвать действие Добавить особое условие.

В форме параметров указать следующие данные:

Наименование особых условий.

Порядковый номер.

Основание для предоставления абитуриентам бакалавриата.

Нажать кнопку ОК.

12.3.2.1.10. Результат опроса абитуриентов

Данный справочник содержит перечень возможных результатов опроса абитуриентов бакалавриата и используется для сохранения и последующего анализа результатов опроса.

Для добавления нового варианта результата опроса необходимо:

В справочнике Результат опроса абитуриентов из контекстного меню системы вызвать действие Добавить результат опроса.

В форме параметров ввести краткое и полное наименование результата и нажать кнопку ОК.

12.3.2.1.11. Типы организаций, заключающие целевые договора

Справочник содержит перечень типов организаций, заключающих целевые договора. Для добавления нового типа организации необходимо:

Из контекстного меню вызвать действие Добавить тип организации.

В форме параметров указать Краткое и Полное наименование типа организации.

Нажать кнопку ОК.

12.3.2.1.12. Организации, заключающие целевые договора

Данный справочник содержит в себе перечень организаций, заключающих целевые договора.

Для добавления новой организации необходимо из контекстного меню вызвать действие Добавить организацию. Указать краткое и полное наименование организации и при необходимости ввести наименование на английском языке, тип организации, контактное лицо, контактную информацию, федеральный округ, регион нахождения, почтовый индекс, населенный пункт нахождения, адрес организации, руководитель организации, организационно-правовая форма, наименование подразделения организации, а также установить признак является организацией ОПК или нет.

после нажатия кнопки ОК, запись об организации будет добавлена в справочник.

12.3.2.1.13. Временные шкалы

Данный справочник позволяет задавать дату и время, в которые будет доступной или недоступной та или иная функциональность Личного кабинета. Например, при помощи точек временной шкалы " Логин и пароль: начало регистрации ", " Логин и пароль: окончание регистрации " можно задавать даты, начиная с которых ссылка "Получить логин и пароль" на html-странице Личного кабинета станет активной и перестанет быть активной.

Если даты начала и окончания регистрации установить как прошедшие, то для них в поле Время прошло будет установлен признак "Да". В данном случае ссылка на получение логина и пароля станет не активной, а вместо нее отобразится надпись "Регистрация окончена" и дальше будет указана дата окончания регистрации.

Если даты начала и окончания регистрации установить в будущем, то для них в поле Время прошло будет установлен признак "Нет". В данном случае ссылка на получение логина и пароля останется не активной, а вместо нее отобразится надпись "Регистрация откроется" и дальше будет указана дата начала регистрации.

Если даты указаны так, что дата начала регистрации уже прошла, а дата окончания еще не наступила, то в поле Время прошло для даты начала регистрации будет установлен признак "Да", а для даты окончания будет установлен признак "нет", и ссылка на получения логина и пароля станет активной.

Для того чтобы изменить дату и время наступления события, регулирующего доступность функциональности Личного кабинета необходимо:

В подчиненной таблице данных Точки шкалы выбрать нужную запись события.

В поле Момент события ввести новую дату и время, после чего нажать клавишу Enter.

Если в поле Момент события ввести дату без указания времени наступления события, то автоматически времени наступления события будет присвоено значение 00:00:00. Например, если для события "Логин и пароль: окончание регистрации " в поле Момент события ввести просто дату 10.08.2016, без указания времени, то 10.08.2016 при наступлении времени 00 часов 00 минут 00 секунд (момент события наступил) ссылка на получение логина и пароля станет не активной, а вместо нее отобразится надпись "Регистрация окончена" и дальше будет указана дата окончания регистрации.

Так же можно с помощью контекстного меню вызвать действие Сдвинуть, в форме параметров указать количество дней для смещения даты и нажать кнопку ОК.

12.3.2.1.14. Планирование формирования отчетов

Настройка периодичности формирования и публикации отчетов по контингенту абитуриентов

12.3.2.1.15. Настройка представления для Консультанта

Справочник служит для установки настроек представления для Консультанта.

Записи справочника содержат информацию о свойствах колонок представления Абитуриенты бакалавриата кампуса формы Абитуриенты бакалавриата текущего набора (консультант).

С помощью колонок можно установить следующие настройки колонок представления Абитуриенты бакалавриата кампуса (форма Абитуриенты бакалавриата текущего набора (консультант)):

Наименование - определяет наименование колонки в представлении Абитуриенты баклавриата кампуса.

Позиция - определяет положение колонки в представлении Абитуриенты бакалавриата кампуса.

Группировать - если для данного свойства установить значение "Да", то записи представления Абитуриент баклавриата кампуса будут группироваться по значениям данной колонки.

Агрегат - позволяет задать один из агрегатов для колонки (определение количества записей в колонке, сумма значений записей в колонке, максимальное минимальное или среднее значение в колонке, количество уникальных записей в колонке).

Направление сортировки - позволяет задать сортировку и направление сортировки в колонке.

Ширина - определяет ширину колонки в представлении, если установить значение "0", то колонка отображаться в представлении не будет, для отображения колонки в представлении, необходимо задать положительное значение ширины.

Фильтр - позволяет задать значение фильтра для колонки.

Зафиксирована - если установить значение "Да", то при прокручивании колонок в представлении колонка будет отображаться в фиксированной части колонок.

Категория - позволяет объединять колонки в группы колонок.

Изменение значений колонок см. Редактирование данных в таблице.

12.3.2.2. Порядок работы с разделом

12.3.2.2.1. Подключение пользователей, работающих с участком приема в бакалавриат

Порядок действий:

Создание пользователей базы данных средствами базы данных или Утилитой обслуживания БД, входящей в состав приложений Платформы Мельница Данных. Выполняется Администратором Платформы.

Создание записи о пользователе в системе в Административной форме на вкладке " Пользователи ". Выполняется Администратором Системы.

Для созданных пользователей установка Настройки Филиал. Для пользователей, которые в дальнейшем в соответствии с бизнес-процессами ВУЗа будут иметь возможность менять настройку самостоятельно, данная настройка не производится. Выполняется Администратором Системы.
Для установки настройки Филиал, пользователям участка Абитуриент необходимо на участке Абитуриент открыть раздел Справочники ПК (бакалавриат). В основной таблице данных вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать процедуру Настройка "Филиал".

Заполнить форму Настройка "Филиал" и нажать кнопку ОК, после чего пользователю будут доступны только данные установленного филиала.

Включение пользователя в роли. Производится в Административной форме Администратором Системы. Для участка ПК бакалавриата используются следующие роли:

- Менеджер приема - пользователи, имеющие возможность отслеживать и изменять записи справочников ПК бакалавриата, а также участвовать в регистрации.

- Менеджер приема филиала - пользователи, имеющие возможность отслеживать и изменять записи справочников ПК бакалавриата филиала, а также участвовать в регистрации абитуриентов.

- Операторы основного приема - пользователи, занятые в регистрации абитуриентов.

Администратор должен включить каждого из созданных пользователей в одну из этих ролей.

12.3.2.2.2. Настройка текущего набора

Выполняется Единовременно Администратором Системы на этапе настроек участка Абитуриент.

В настройках установить значения текущего набора и текущего потока. (окно настроек может быть вызвано посредствам соответствующего пункта контекстного меню при нахождении в справочнике Наборы в ВУЗ.

Текущим потоком должен быть один из потоков вступительных испытаний. Даже если в данном наборе вступительные испытания ВУЗом не проводятся, такой поток все равно должен быть создан и установлен текущим. Если вступительные испытания не проводятся, то для потока вступительных справочник Проведение испытаний не заполняется, и поэтому при регистрации вступительные испытания абитуриентам назначаться не будут. Значения региона и города проведения потока устанавливать не обязательно. Их нужно устанавливать только в том случае, если поток одновременно проводится в нескольких регионах или городах.

12.3.2.2.3. Формирование справочников приемной кампании

Первым этапом работы по проведению приемной кампании должно быть формирование справочных данных набора. Для успешного проведения регистрации абитуриентов, вступительных испытаний и анализа результатов необходимо формирование как ряда общевузовских справочников, так и ряда справочников участка Абитуриент. Некоторые из этих справочников в обязательном порядке должны быть сформированы до начала других работ в рамках набора, некоторые справочники формируются по мере прохождения этапов приемной кампании.

Общевузовские справочники

Если система используется в ВУЗе не первый год, то скорее всего, необходимые записи общевузовских справочников уже сформированы. Вы этом случае указанные ниже справочники нужно просто просмотреть и убедиться в наличии в них необходимых записей. Если некоторые из этих справочников не сформированы, или если в них необходимо добавить новые записи, это нужно сделать, используя функционал, описанный в разделах документации, посвященных каждому из справочников.

Работа со всеми общевузовскими справочниками ведется в форме Общие справочники. Если у пользователей участка Абитуриент недостаточно прав для добавления или изменения записей общевузовских справочников, им необходимо обратиться к бизнес-администратору системы.

Для создания записи о новом наборе в ВУЗ необходимо будет указать учебный год, на которой будет производиться набор абитуриентов. Для этого необходимо, чтобы в общевузовском справочнике Календарные периоды обучения существовала запись о новом учебном годе.

Основным справочником каждой из приемных кампаний является справочник конкурсов. Каждый конкурс предполагает поступление на определенный факультет или отделение ВУЗа на подготовку по определенному направлению или специальности высшего образования по определенной образовательной программе в рамках определенной формы обучения. Для того, чтобы сформировать справочник конкурсов, необходимо, чтобы предварительно были сформированы следующие общевузовские справочники:

Филиалы - в этом справочнике должны существовать все записи обо всех кампусах ВУЗа. Для каждой записи ВУЗа должны быть заполнены группы полей: "Реквизиты для приемной комиссии", "Контакты ПК. Бакалавриат", "Иностранные абитуриенты".

Факультеты и отделения - в этом справочнике должны существовать записи обо всех факультетах и отделениях, на которые будет осуществляться прием абитуриентов.

Направления и специальности - в этом справочнике должны присутствовать записи обо всех направлениях и специальностях высшего образования, на которые будет осуществляться набор абитуриентов.

Образовательные программы - в этом справочнике должны быть созданы все образовательные программы, на которые планируется вести прием абитуриентов в текущем наборе.

Формы обучения - в этом справочнике должны присутствовать записи о всех формах обучения, на которые будет осуществляться набор.

В ходе регистрации абитуриентов будет происходить "привязка" абитуриентов и школ (СУЗов), которые они окончили к странам, регионам и населенным пунктам. Также в ходе регистрации будет происходить формирование записей о представленных абитуриентами документах (паспортах, документах об образовании, свидетельствах ЕГЭ и т.п.) Для успешного проведения регистрации необходимо, чтобы предварительно были сформированы следующие общевузовские справочники:

Страны и регионы - В этом справочнике должны быть занесены страны и регионы Российской Федерации, из которых ожидаются абитуриенты. Рекомендуется сформировать полный перечень регионов РФ, так как операторы, регистрирующие участников, не смогут добавлять новые регионы. Если в ходе регистрации возникнет необходимость добавить новую страну, оператор должен будет обратиться к бизнес-администратору системы. Справочник стран и регионов понадобится для занесения мест постоянной регистрации абитуриентов (регистрации по месту жительства), занесения регионов школ и СУЗов, в которые окончили абитуриенты, регионов, выдавших свидетельства ЕГЭ.

Города - Этот справочник содержит не только города, но и населенные пункты других типов, входящие в состав региона. Основные города, жители которых ожидаются в качестве абитуриентов, желательно внести в справочник заранее. Однако стремиться к полноте формирования справочника населенных пунктов каждого региона не стоит, так как операторы, регистрирующие участников, смогут добавлять новые населенные пункты по мере их востребования.

Виды документов - Необходимо проверить корректность заполнения данного справочника в части разделов "Документы о среднем образовании" и "Удостоверяющий личность". Виды документов, входящие в данные группы будут доступны для выбора вида документа об образовании и документа, удостоверяющего личность участника, в ходе регистрации участников операторами. Также в этом справочнике обязательно должна присутствовать запись "Свидетельство ЕГЭ". Если ВУЗ принимает к зачету результаты централизованного тестирования, то в этом справочнике должна присутствовать запись "Свидетельство ЦТ".

Справочники участка Абитуриент

Формирование всех справочников участка Абитуриент по приему на первую ступень высшего образования (бакалавриат и специалитет) происходит в форме Справочники ПК (бакалавриат). Заполнение справочников рекомендуется производить в изложенном ниже порядке:

Наборы в ВУЗ - в этом справочнике нужно создать запись о новом наборе. Также при создании записи о наборе нужно выбрать учебный год, на который будет осуществляться набор абитуриентов. В ходе создания набора можно сразу же установить Председателя и Ответственного секретаря приемной комиссии, но это можно сделать и позже. Данная информация понадобится только при формировании отчетных документов и печатных форм.

Конкурсы в бакалавриат - в этом справочнике нужно создать записи обо всех конкурсах, которые смогут выбрать абитуриенты. До начала регистрации абитуриентов для каждого конкурса должны быть заполнены только те параметры, которые требуются для его создания. Дополнительные характеристики конкурса (контрольные цифры приема, проходные баллы, полная стоимость обучения) могут быть занесены позднее.

Предметы в бакалавриат - в этом справочнике должны присутствовать записи обо всех предметах, по которым будут проводиться вступительные испытания. Удалять или переименовывать предметы, созданные для предыдущих наборов, нельзя. Можно только создавать новые предметы. Если предполагается проведение различных по содержанию экзаменов по одному предмету для абитуриентов разных конкурсов, то для этих случаев должно быть создано несколько записей о предметах.

Виды мест в бакалавриат - в этом справочнике надо создать все виды мест (бюджетные, коммерческие, целевые и т.д.), на которые могут поступать абитуриенты. Число мест каждого вида, выделяемых на каждый конкурс, может ограничиваться.

Предметы на конкурс (общий кокурс) - в этом справочнике для каждого из конкурсов необходимо создать полный перечень предметов вступительных испытаний, которые будут сдаваться или засчитываться абитуриентами. В справочнике поддерживается возможность создания предметов по выбору. Например, если на конкурс предусмотрен выбор предмета из двух возможных, в данном справочнике надо создать оба предмета, и для каждого из них в поле Предмет по выбору установить значение По выбору. Для всех обязательных предметов в этом поле должно быть установлено значение Для всех участников. Также в справочнике один из предметов для каждого конкурса может быть профилирующим. Предмет, выбранный как профилирующий отображается в таблице Конкурсы в бакалавриат в колонке Профилирующий предмет. Понятие профилирующего предмета используется при формировании условий применения льгот в справочнике Виды льгот и привилегий. После добавления записей о предметах на конкурс для каждого из предметов надо установить значения Максимальный балл, Отличная оценка от, Неудовлетворительная оценка до. Эти значения должны быть обязательно установлены до начала проверки работ участников испытаний.

Предметы на конкурс для особых зон, Предметы для иностранных абитуриентов - в этих справочниках для каждого из конкурсов необходимо создать перечень предметов вступительных испытаний, которые будут сдавать абитуриенты, у которых установлен признак Особая зона, или иностранные абитуриенты, у которых установлен признак Имеет право на сдачу на иностранном языке.

Места на конкурс в бакалавриат - в этом справочнике надо добавить записи о видах и числе мест различных видов, выделяемых на каждый из конкурсов. Заполнение этого справочника позволит контролировать наполнение мест в ходе рекомендации абитуриентов к зачислению. Теоретически, число бюджетных мест всех видов должно быть равно контрольной цифре приема, заданной для конкурса. Однако в системе не накладывается дополнительного контроля на соответствие этих значений.

Потоки в бакалавриат - если ВУЗ проводит олимпиаду школьников, предшествующую основному набору, то в этом справочнике уже должны существовать записи о потоке (или потоках) олимпиады. Для проведения основной приемной кампании необходимо создать записи о потоках, соответствующие источникам результатов, засчитываемых абитуриентами на основной конкурс.

Если ВУЗ проводит собственные вступительные испытания, то в справочнике потоков необходимо создать поток вступительных испытаний. При создании такого потока ему надо установить вид потока Вступительные испытания (основной). Допускается создание нескольких потоков вступительных испытаний. В этом случае важно, какой из потоков вступительных испытаний выбран текущим в настройках. В ходе регистрации абитуриентам будут назначаться испытания именно на текущем потоке.

Если ВУЗ принимает в качестве вступительных испытаний результаты Единого государственного экзамена (ЕГЭ), то необходимо создать поток вида ЕГЭ. Именно на этот поток будут добавляться результаты испытаний, заносимые на основе свидетельств ЕГЭ, представленных абитуриентами. В рамках этого потока можно будет задать шкалы пересчета результатов ЕГЭ в принятую в ВУЗе систему оценивания вступительных испытаний.

Если некоторые предметы вступительных испытаний являются в данном учебном году обязательными к сдаче по ЕГЭ (вуз не имеет права проводить свои вступительные испытания по таким предметам), то для абитуриентов, не имеющих результата ЕГЭ по таким предметам органами управления образованием проводится дополнительный тур ЕГЭ в летний период. Для обеспечения участия абитуриентов ВУЗа в этом дополнительном туре в системе используется поток ЕГЭ (вузовская волна).

Если ВУЗ засчитывает в качестве результатов вступительных испытаний результаты Централизованного тестирования, то в этом справочнике должен быть создан поток Централизованное тестирование. Для этого потока должен быть задан соответствующий вид (Централизованное тестирование). Результаты Централизованного тестирования, представленные абитуриентами, будут заноситься на этот поток. Для этого потока можно будет также задать свои шкалы пересчета баллов в систему оценок, принятую в ВУЗе.

После завершения основного цикла вступительных испытаний ВУЗ может проводить дополнительный набор абитуриентов. Как правило, дополнительный набор проводится на оставшиеся свободными места с оплатой стоимости обучения (коммерческие места). Если ВУЗ проводит такой набор, то в справочнике потоков в бакалавриат необходимо создать поток вида Допнабор на коммерцию.

Конкурсы на потоке - Этот справочник можно как сформировать автоматически на основе сформированного ранее справочника Конкурсы в бакалавриат, так и сформировать вручную. Для каждого из потоков должен быть сформирован полный перечень конкурсов, участники которых могут участвовать в потоке. Формировать справочник и контролировать его полноту удобнее в представлении, подчиненном справочнику Потоки в бакалавриат. После формирования справочника работать с ним удобнее в представлении Конкурсы на потоках, подчиненном представлению Наборы. В этом представлении отображаются конкурсы на всех потоках, проводимых в рамках набора, по умолчанию сгруппированные по потокам.

Предметы на конкурс на потоке - В этом справочнике для каждого из конкурсов на потоке должен быть сформирован перечень предметов, которые могут сдаваться участниками конкурса на данном потоке. Например, на потоке Вступительные испытания (основной) для каждого из конкурсов должны быть сформированы записи только о тех предметах, по которым ВУЗом будут проводиться собственные вступительные экзамены. В потоке ЕГЭ для каждого из конкурсов должны быть созданы записи обо всех предметах, которые могут быть засчитаны абитуриентами конкурса. В потоке ЕГЭ (вузовская волна) должны присутствовать записи только о тех предметах, по которым проводится дополнительный тур ЕГЭ.

Проведение испытаний (расписание) - Расписание испытаний должно быть сформировано для каждого из потоков. Для потоков видов ЕГЭ или Централизованное тестирование, даты и время проведения испытаний не задаются. Однако наличие в справочнике записей о проведении испытаний для таких потоков обязательно.

Распределение конкурсов по площадкам - Заполнение этого справочника требуется в том случае, если испытания на потоке проводятся на разных площадках (в разных зданиях ВУЗа). Справочник позволяет задать для каждого из проведений экзамена (т.е. для каждой записи справочника Проведение испытаний (расписание)) распределение абитуриентов всех конкурсов по площадкам. Если такое распределение задано до начала регистрации, то в ходе регистрации можно будет во-первых, выдавать на руки каждому абитуриенту расписание его экзаменов со временем и местом проведения, а во-вторых в реальном времени следить за наполнением площадок абитуриентами и при необходимости перенаправлять поток на другие площадки.

Для учета ограниченных возможностей здоровья абитуриентов нужно сформировать (обновить) справочники Виды ОВЗ, Категории ОВЗ, Виды заболеваний.

Для учета сочинений разных годов нужно сформировать справочник Года зачета сочинений.

Для учета олимпиад школьников разных годов необходимо сформировать справочники Олимпиады школьников и Года зачета результатов олимпиад.

12.3.2.2.4. Регистрация абитуриентов

Регистрация абитуриентов может начинаться после того, как выполнены все подготовительные этапы, описанные в предыдущих разделах. Регистрация может проводиться как специально выделенными пользователями-регистраторами, так и другими пользователями участка Абитуриент. Для работы регистраторов предназначена форма Оператор - основной прием. В этой форме доступно только одно представление, отображающее абитуриентов текущего набора и позволяющее проводить процедуру регистрации. Весь остальной функционал системы для пользователей-регистраторов недоступен. Пользователи участка Абитуриент, имеющие доступ ко всему функционалу участка, могут проводить регистрацию абитуриентов как в форме, предназначенной для регистраторов, так и в форме Абитуриенты бакалавриата текущего набора на первой вкладке.

Проходить процедуру регистрации абитуриент может в любом из кампусов ВУЗа. При этом абитуриент должен обязательно выбрать хотя бы один из конкурсов кампуса, в котором он регистрируется. Вся информация об абитуриентах кампуса, независимо от того какой кампус их зарегистрировал, отображается с помощью представления Абитуриенты баклавриата кампуса (форма Абитуриенты бакалавриата текущего набора). Информация об абитуриентах, прошедших процедуру регистрации в текущем кампусе, отображается с помощью представления Абитуриенты бакалавриата, зарегистрированные в кампусе (форма Абитуриенты бакалавриата текущего набора).

Процедура регистрации абитуриента состоит из трех этапов:

Заполнение формы регистрации.

Выполнение зачета результатов вступительных испытаний.

Формирование и печать документов абитуриента, формирование личного дела.

Эти три этапа объединены в одну процедуру. Это заключается в том, что при окончании выполнения одного из этапов автоматически вызывается выполнение следующего, что не позволяет пользователю пропустить один из этапов или нарушить их последовательность.

Изменение данных о зарегистрированном абитуриенте не может проводиться произвольно в таблице дынных или в Инспекторе объектов. Для изменения данных предназначено отдельное действие Изменить данные. Необходимость специализированной процедуры связана с тем, что изменение ряда параметров, заданных при регистрации, должно повлечь за собой изменение большого числа других объектов системы. Например, при смене конкурса, выбранного абитуриентом, должен измениться набор вступительных испытаний, в которых он должен принять участие. Также изменение конкурса может повлечь за собой пересчет зачтенных ранее результатов по другим шакалам, что в свою очередь может повлечь за собой изменение конкурсной ситуации, привести к действию новых льгот или прекращению действия старых. Смена вида места также может повлиять на смену правила, на основании которого абитуриент рекомендуется к зачислению в ВУЗ.

После выполнения регистрации или изменения данных о зарегистрированном в системе формируются данные об абитуриенте в таблице данных Абитуриенты баклавриата кампуса, а также в ряде подчиненных таблиц.

В ходе выполнения регистрации и зачета результатов формируется информация об имеющихся у абитуриента льготах, а также выполняется проверка условий применения льгот. В результате действия льгот абитуриент может автоматически получить зачет одного из предметов вступительных испытаний, или быть рекомендованным к зачислению.

Подробнее об этапах регистрации абитуриентов:

12.3.2.2.4.1. Заполнение формы регистрации

Процедура регистрации абитуриента может быть вызвана как в форме Оператор - основной прием, так и в форме Абитуриенты бакалавриата на одноименной вкладке. Вызвать процедуру регистрации можно одним из трех способов:

Вызвать действие Зарегистрировать из контекстного меню (щелчок правой кнопкой мыши)

Нажать кнопку Зарегистрировать на панели инструментов

Нажать клавишу Insert на клавиатуре

Для того, чтобы описанные выше действия были доступны, необходимо, чтобы активной была таблица, отображающая список абитуриентов. Для того, чтобы сделать эту таблицу активной, достаточно кликнуть левой кнопкой мыши на одной из записей или в пустом поле таблицы.

После вызова процедуры регистрации отобразится форма регистрации абитуриента. Форма состоит из нескольких вкладок (Общие, Школа (СУЗ), Оценки из аттестата,...). При первом открытии формы регистрации все ее поля пустые. Ряд полей окрашен в зеленый цвет.

Это означает, что данные поля являются обязательными для заполнения. Также фон поля приобретает зеленый цвет в случае, если в поле введено недопустимое значение. В целях повышения скорости заполнения формы и контроля корректности вводимых пользователем данных в форме реализованы механизмы автоматической подстановки данных в некоторые поля при заполнении других. Например, при вводе фамилии, имени и отчества абитуриента автоматически формируются значения полей, отображающих ФИО абитуриентов в падежах. Если сформированное автоматически значение отображается на белом поле, это означает, что пользователь должен проконтролировать корректность его заполнения и при необходимости изменить. Если значение отображено на сером фоне, то значение в таком поле недоступно для изменения.

Для того, чтобы зарегистрировать абитуриента, необходимо, чтобы абитуриентом были представлены следующие документы:

Паспорт, или другой документ, удостоверяющий личность

Документ о среднем образовании (аттестат или диплом СУЗа)

Сертификат ЕГЭ (при наличии)

Документы, подтверждающие льготы (при наличии)

Дипломы победителей или призеров всероссийских олимпиад и конкурсов (в случае, если ВУЗ предоставляет соответствующие льготы)

Документы, подтверждающие прочие достижения абитуриента (Почетные грамоты, благодарности, дипломы и проч.), которые не дают льгот, предусмотренных Правилами приема в ВУЗ, а также все прочие документы, могут приобщаться к личному делу абитуриента, но в систему не заносятся.

Пользователь-регистратор должен последовательно (сверху вниз) заполнить все поля формы на всех вкладках. Когда во всех полях будут установлены допустимые значения, кнопка ОК на форме станет активной. Пока на форме существует хотя бы одно поле, окрашенное в зеленый цвет, процедуру регистрации выполнить не удастся.

Ниже описаны особенности заполнения всех полей формы, расположенных на каждой из вкладок.

12.3.2.2.4.1.1. Вкладка Общие

На этой вкладке вводятся персональные и контактные данные абитуриента.

Персональные данные

В полях Фамилия, Имя и Отчество необходимо внести данные в строгом соответствии с тем, как они указаны в паспорте абитуриента (или другом документе, удостоверяющем личность). В этих полях реализована автоматическая замена первой буквы на заглавную. Данные поля являются обязательными для заполнения. В случае если абитуриент не имеет отчества, в поле Отчество рекомендуется поставить символ "-" или какой-либо другой символ, который впоследствии не затруднит чтение имени абитуриента. Если пользователь изменяет введенные ранее значения фамилии, имени, или отчества, то все следующие далее поля формы будут очищены.

В поле Дата рождения необходимо ввести дату, соблюдая требуемый формат. Требования системы к формату даты повторяют региональные настройки операционной системы MS Windows. Проверить или изменить эти настройки можно стандартными средствами Windows (Панель управления / Язык и стандарты).

В поле Рег.номер иностранного абитуриента необходимо ввести номер иностранного абитуриента. Заполняется только для иностранных абитуриентов.

Искать абитуриента - так как абитуриент может пройти предварительную регистрацию с помощью личного кабинета, быть зарегистрированным как абитуриент прошлых лет набора, или как иностранный абитуриент, или на других участках системы (как студент, аспирант, выпускник). Также не исключена ситуация, что абитуриент пытается зарегистрироваться повторно в том же наборе. Поэтому после заполнения полей Фамилия, Имя, Отчество и Дата рождения необходимо нажать кнопку Искать абитуриента и выполнить поиск учащегося.

Так как иностранные абитуриенты предварительно регистрируются на участке Иностранные абитуриенты, то для поиска иностранного абитуриента достаточно ввести Рег.номер иностранного абитуриента, который они должны получить в подразделении по работе с иностранными учащимися, и нажать кнопку Искать абитуриента.

Если хотя бы один учащийся с теми же фамилией, именем, отчеством и датой рождения найдется в системе, то пользователь увидит соответствующее сообщение, содержащее информацию о фамилии, имени, отчестве и дате рождения учащегося. После нажатия кнопки ОК, все следующие поля формы, на этой и другой вкладках, содержащие личные данные абитуриента, будут автоматически заполнены информацией, ранее введенной в систему для найденного учащегося (Данные о документе об образовании будут подставлены после выбора вида документа). Пользователь-регистратор должен проверить все подставленные данные и при необходимости изменить их.

Возможна ситуация, когда абитуриент уже регистрировался в текущем наборе и проходит регистрацию повторно с целью изменить ряд параметров своего участия. В этом случае после сообщения о том, что найден учащийся, отобразится еще одно сообщение, говорящее о том, что абитуриент найден в текущем наборе. Это сообщение выглядит следующим образом:

Окно этого сообщения не предусматривает решения регистратора о том, использовать ли найденные данные. Ранее введенные об абитуриенте данные будут подставлены в любом случае. Если абитуриент желает изменить ряд параметров своего участия в конкурсе, регистратор может это сделать, изменяя значения соответствующих полей. После выполнения процедуры регистрации данные об абитуриенте изменятся, но регистрационный номер и дата первой регистрации абитуриента останутся прежними.

Значения полей Фамилия, Имя, Отчество и Дата рождения однозначно идентифицируют учащегося в системе. При изменении любого из этих полей, во-первых, произойдет очистка всех следующих далее полей формы, а во-вторых произойдет поиск существующего в системе учащегося с такими же значениями фамилии, имени, отчества и даты рождения (описано выше).

Значения для полей Конкурс иностранного абитуриента, Филиал конкурса и Тип рекомендации будут установлены автоматически, если до этого были найдены и подставлены данные иностранного абитуриента. В остальных случаях данные поля останутся пустыми.

Поля ФИО в РП (от кого?), ФИО в ДП (кому?) заполняются автоматически после того, как заполнены поля Фамилия, Имя, Отчество и Пол. При изменении значений в любом из этих полей ФИО в падежах также переформировываются. Значение ФИО в падежах доступно для изменения. Если пользователь или сам абитуриент считают, что ФИО в падеже сформировано неверно, его можно изменить.

В поле Фотография с помощью кнопки указать путь для загрузки файла фотографии.

В полях Домашний телефон (с кодом города), Контактный телефон, Адрес электронной почты необходимо ввести соответствующую информацию об абитуриенте. Данные поля допускают ввод любых текстовых строк, однако пользователь должен следить за тем, чтобы во-первых, номер телефона обязательно включал в себя код города (в том числе для московских телефонов), и во-вторых, чтобы введенный телефонный номер был впоследствии удобен для чтения (использовать пробелы и знаки "-").

Рекомендуется вводить телефонные номера в следующем формате:

(495) 348-65-56 (Москва)

(499) 152-45-12 (Москва)

(8412) 48-65-56 (Нижний Новгород)

(83147) 5-12-50 (Нижегородская область, г. Арзамас)

10 375 (163) 25-40-78 (Беларусь, Брестская область, г. Барановичи)

10 1 (305) 127-56-89 (США, штат Флорида, г. Майами)

Телефонный номер должен включать в себя всю информацию, которая понадобится пользователям системы для того, чтобы позвонить по указанному телефонному номеру из того города, где они находятся.

В поле Согласен получать информацию о проектах ВУЗа нужно установить согласие "Да" или отказ "нет" на рассылку информации о проектах ВУЗа.

12.3.2.2.4.1.2. Вкладка Паспорт, СНИЛС

На этой вкладке вводятся паспортные данные и СНИЛС абитуриента.

Документ, удостоверяющий личность - в эту группу полей данные должны вноситься на основании представленного абитуриентом документа

Вид документа - в этом поле нужно выбрать вид представленного документа из справочника Виды документов. Выбор возможен только среди тех записей справочника, которые являются дочерними по отношению к записи с кратким наименованием Удостоверяющий личность. Выбор вида документа может повлиять на требования к заполнению следующих ниже полей:

При выборе значения Паспорт гражданина РФ в поле Гражданство установится значение РФ, которое будет недоступно для изменения. Поле Серия станет обязательным для заполнения и будет допускать только ввод четырех цифр без пробелов. Поле Номер будет допускать ввод только шести цифр без пробелов. Такие требования к формату номера паспорта гражданина РФ связаны с последующей сверкой этих данных с Федеральной базой свидетельств ЕГЭ (ФБС).

При выборе значения Российский загранпаспорт поле Гражданство также автоматически заполнится значением РФ и станет недоступным для изменения.

При выборе значения Паспорт гражданина другого государства в поле Гражданство невозможно будет установить значение РФ (при попытке выбора этого значения поле останется пустым).

Выбор любого другого вида документа не накладывает дополнительных требований на другие поля формы. Если нужного вида документа нет в справочнике, необходимо обратиться к бизнес-администратору системы с просьбой добавить новый вид документа в справочник.

Если поле Гражданство не заполнено автоматически, его значение надо выбрать из справочника Страны и регионы. Ограничение на значение, допустимое для ввода в это поле, зависит от выбранного вида документа. Если не удается ввести в поле нужное значение, это означает, что необходимо изменить значение в поле Вид документа.

Поле Серия будет обязательным для заполнения, только если в поле Вид документа выбрано Паспорт гражданина РФ. При выборе других видов документа поле допускает ввод любых символов. Оставить поле пустым можно только в том случае, если документ действительно не имеет серии.

Поле Номер обязательно для заполнения. В случае выбора в поле Вид документа значения Паспорт гражданина РФ поле допускает ввод только цифр. При выборе любого другого вида документа поле допускает ввод любых символов.

В поле Кем выдан допустим ввод любых символов. Длина поля ограничена 100 символами. В случае если запись об органе, выдавшем документ, превышает 100 символов, ее допустимо сократить.

В поле Код подразделения допустим ввод любых символов. Длина поля ограничена 64 символами.

В поле Дата выдачи необходимо ввести дату выдачи документа. Требования к формату даты определяются региональными настройками операционной системы.

В поле Место рождения вводится место рождения абитуриента, указанное в паспорте.

В поле Копия документа с помощью кнопки указать путь для загрузки файла с копией документа, подтверждающего личность.

В поле Язык документа указать язык документа.

В поле Копия перевода документа если в качестве вида документа указан "Паспорт гражданина иностранного государства", а язык документа выбран "Английский язык" или "Другой язык", то при наличии перевода документа с помощью кнопки указать путь для загрузки файла с копией перевода документа, подтверждающего личность.

Предыдущий документ, удостоверяющий личность - данная группа полей заполняется при наличии предыдущего документа, удостоверяющего личность. Если предыдущий документ отсутствует, то в поле Отсутствует предыдущий документ нужно установить значение "Нет", если абитуриент предоставил данные о предыдущем документе, то нужно заполнить поля Вид документа, Номер, Серия и Дата выдачи.

СНИЛС - данная группа заполняется при наличии данных о СНИЛС абитуриента. Нужно указать Номер СНИЛС (только цифры) и загрузить Копию СНИЛС.

12.3.2.2.4.1.3. Вкладка Место регистрации, проживания

На данной вкладке расположены поля для ввода информации о месте регистрации и проживания абитуриента.

По регистрации в паспорте - данная группа полей предназначена для занесения информации о месте постоянной регистрации абитуриента.

Поле Почтовый индекс необязательно для заполнения. Поле допускает ввод только цифр.

В поле Регион проживания необходимо выбрать регион РФ или страну, в которой постоянно проживает абитуриент. Выбор производится из справочника Страны и регионы. Для граждан иностранных государств, в том числе стран ближнего зарубежья, в этом поле надо выбрать страну, гражданином которой является абитуриент. Города РФ федерального значения Москва и Санкт-Петербург также считаются регионами. При выборе этих значений следующие далее поля Тип насел. пункта и Населенный пункт будут заполнены автоматически. Однако эти значения доступны для изменения в случае необходимости.

В поле Тип насел. пункта нужно выбрать одно из значений из выпадающего списка. Если ни один из предлагаемых вариантов не подходит, следует выбрать значение населенный пункт.

В поле Населенный пункт следует внести наименование населенного пункта. Вводимое значение сравнивается с записями, существующими в справочнике Города и относящимися к стране или региону, выбранному в поле Регион проживания. Если населенный пункт с подобным наименованием будет найден, при вводе первых символов поле будет заполнено автоматически. Если предлагаемое системой наименование неверно, надо продолжать ввод. Если в поле введено наименование населенного пункта, которого нет в справочнике Города, то при выполнении процедуры регистрации новый населенный пункт будет добавлен в справочник. Если поле автоматически заполнено значением Москва или Санкт-Петербург, эти значения все же можно изменить в случае необходимости (например, для случая города Зеленоград, относящегося к региону Москва).

В поле Адрес регистрации надо ввести текст, представляющий собой часть адреса, следующую после почтового индекса, региона и населенного пункта (как правило, начиная с улицы).

Если адрес фактического проживания совпадает с адресом регистрации, то в группе полей Почтовый адрес в поле Совпадает с адресом регистрации необходимо установить значение "Да", при этом в полях Почтовый индекс, Регион (страна), Тип населенного пункта, Населенный пункт, Адрес и Почтовый адрес (полностью) будет указан адрес регистрации, который необходимо дополнить недостающей информацией.

Если почтовый адрес не совпадает с адресом регистрации, то необходимо в поле Совпадает с адресом регистрации установить значение "Нет", а в полях Почтовый индекс, Регион (страна), Тип населенного пункта, Населенный пункт, Адрес и Почтовый адрес (полностью) ввести полностью почтовый адрес.

12.3.2.2.4.1.4. Вкладка Статус соотечественника

Данная вкладка заполняется для иностранных абитуриентов, являющихся соотечественниками.

Для иностранных абитуриентов, которые являются соотечественниками, в поле Является соотечественником будет установлено значение "Да", при этом станут доступны для заполнения поля Вид документа, Серия документа, Номер документа, Дата выдачи документа, Документ выдан, которые служат для указания соответствующих реквизитов документа, подтверждающего статус иностранного абитуриента. При необходимости можно заполнить поле Дополнительная информация.

Для иностранных абитуриентов, поступающих в рамках межправительственных соглашений, необходимо заполнить следующие поля:

В поле Направившая страна необходимо из справочника выбрать страну, которая направила студента на обучение.

Поле Номер документа является обязательным к заполнению при вводе льготы. Поле допускает ввод любых символов.

В поле Дата выдачи документа необходимо ввести дату, указанную в документе. Требования к формату даты определяются региональными настройками MS Windows. Не заполнять это поле можно только в том случае, если документ действительно не имеет даты выдачи.

В поле Файл документа с помощью кнопки указать путь для загрузки файла с копией документа.

12.3.2.2.4.1.5. Вкладка Документ об образовании

На данной вкладке необходимо указать информацию о документе об образовании, который предоставил абитуриент, заполнить данные в разделе про вступительные испытания и указать способ возврата документов.

В поле Страна выдачи документа из справочника с помощью кнопки необходимо выбрать страну, в которой выдан документ об образовании.

Если в поле Страна выдачи документа выбрана запись отличная от "РФ", то в поле Документ после признания нужно выбрать документ из личных документов абитуриента (при наличии), в поле Язык документа указать язык, на котором составлен документ об образовании, в полях Копия перевода документа и Свидетельство Рособрнадзора о признании при наличии с помощью кнопки загрузить копии соответствующих документов.

В поле Второе высшее необходимо установить значение "Да", если абитуриент предоставил диплом о высшем образовании.

В поле Вид документа о среднем образовании необходимо выбрать вид документа о среднем образовании, представленного абитуриентом. Выбор производится из справочника Виды документов. Для выбора доступны только записи справочника, являющиеся дочерними по отношению к записи Документы абитуриента. Перечень видов документов, доступных для выбора может изменяться бизнес-администратором системы. Поле доступно для изменения, если в поле Второе высшее установлено значение "Нет".

В поле Вид документа о высшем образовании необходимо выбрать вид документа о высшем образовании, представленного абитуриентом. Выбор производится из справочника Виды документов. Для выбора доступны только записи справочника, являющиеся дочерними по отношению к записиДокументы о высшем образовании. Перечень видов документов, доступных для выбора может изменяться бизнес-администратором системы. Поле доступно для изменения, если в поле Второе высшее установлено значение "Да".

Если в базе данных найден занесенный ранее учащийся и у него существует документ об образовании выбранного вида, то данные о найденном документе будут подставлены в следующие ниже поля формы. Если эти данные не соответствуют представленному документу, их необходимо изменить. При изменении выбранного вида документа будет произведен поиск у учащегося документа нового вида. Если абитуриент регистрируется впервые, или если документ выбранного вида не найден, следующие поля данной группы будут очищены.

Поле Серия необязательно для заполнения, однако оно может быть оставлено пустым только в том случае, если документ об образовании действительно не имеет серии. Поле позволяет ввод любых символов.

Поле Номер также позволяет ввод любых символов.

В поле Дата выдачи необходимо занести дату выдачи документа в соответствии с форматом, указанным в региональных настройках MS Windows.

В поле Медаль (диплом с отличием) путем выставления флажка или нажатия клавиши "пробел" можно установить одно из двух значений: Без медали или Медаль (диплом с отличием).

В поле Копия документа об образовании с помощью кнопки нужно загрузить скан диплома об образовании, если документ был загружен ранее, то ссылка на него будет отображена и поле будет недоступным для редактирования.

В группе полей Признание документа отображаются данные по процессу признания документа, если документ нуждается в признании и проходит процедуру признания в системе, с помощью соответствующего функционала (см. Признание документов об инстранном образовании). При этом для документов, для которых уже проводится процедура признания, данные загрузятся автоматически, остальные данные в полях нужно установить самостоятельно.

В поле Способ возврата документов необходимо из списка выбрать способ возврата документов абитуриенту.

Поле Иностранный язык предназначено для выбора основного иностранного языка, который ранее изучал абитуриент. Выбор языка производится из справочника Предметы в бакалавриат. Выбор производится среди тех записей справочника, которые являются подчиненными по отношению к записи с кратким наименованием Иностранный язык.

Поле Имеет право на вступительные экзамены позволяет указать на возможность для абитуриента сдавать вступительные экзамены непосредственно в ВУЗе.

Поле Основание для допуска к экзаменам станет доступно для изменения, если установлен признак Имеет право на вступительные экзамены (установлено значение "Да"). В данном поле необходимо выбрать из справочника (Основания допуска к вступительным испытаниям) основание для допуска абитуриента к вступительным испытаниям.

Поле Требуются особые условия проведения испытаний позволяет определить тех абитуриент, которым требуются особые условия при проведении испытаний.

Поле Особые условия станет доступно для изменения, если установлен признак Требуются особые условия проведения испытаний (установлено значение "Да"). В данном поле необходимо выбрать из справочника (Особые условия проведения испытаний) условия для проведения испытаний.

12.3.2.2.4.1.6. Вкладка Школа (СУЗ, ВУЗ)

На данной вкладке расположены поля для ввода информации об оконченной школе, другом среднем учебном заведении - СУЗе (техникуме, колледже и т.п.) или ВУЗе.

Поля на данной вкладке должны заполняться на основе информации, указанной в документе об образовании, а именно информации об образовательном учреждении, выдавшем документ. Образовательные учреждения в системе идентифицируются по региону и населенному пункту нахождения, типу образовательного учреждения, его номеру и/или наименованию.

Если на вкладке Общие в результате поиска (кнопка Искать абитуриента) были выбраны данные учащегося, у которого имеется статус "Учащийся лицея", то в соответствующем поле будет установлено значение "Да".

В поле Выпускник программы ФДП при необходимости нужно указать из справочника программу факультета довузовской подготовки, по которой обучался абитуриент.

В поле Регион необходимо выбрать регион нахождения образовательного учреждения из справочника Страны и регионы. Регион нахождения школы (СУЗа) может как совпадать с регионом, в котором постоянно зарегистрирован абитуриент, так и отличаться от него.

В поле Тип населенного пункта нужно выбрать один из предлагаемых типов из выпадающего списка. Если ни один из пунктов не подходит, надо выбрать запись населенный пункт.

Поле Населенный пункт предназначено для ввода наименования населенного пункта. В ходе ввода будут предлагаться наименования существующих в системе населенных пунктов того же региона.

В поле Тип школы (СУЗа) нужно выбрать тип образовательного учреждения из выпадающего списка.

Поле Школа (поиск) будет доступен для заполнения, если на вкладке Документ об образовании НЕ установлен признак Второе высшее (установлено значение "Нет"). Данное поле позволяет выбрать образовательное учреждение среди ранее занесенных в систему. Выбор производится из справочника Школы и СУЗы среди образовательных учреждений выбранного типа в выбранном населенном пункте выбранного региона. Если нужной школы или СУЗа в справочнике нет, то можно поступить одним из двух способов:

Добавить образовательное учреждение непосредственно в открывшемся справочнике. Для этого доступно действие контекстного меню Добавить школу (СУЗ).

Значения региона, населенного пункта и типа школы (СУЗа) будут заполнены данными, занесенными ранее в поля формы регистрации. Изменять их в данной форме нельзя. В случае, если такая школа уже существовала в справочнике, она будет найдена в таблице.

Закрыть справочник школ и СУЗов, нажав кнопку Отмена в правом нижнем углу. Поле Школа (поиск) оставить пустым. Номер или наименование школы занести в поле Номер и Наименование (суза, вуза).

Поле ВУЗ (поиск) будет доступно для заполнения, если на вкладке Документ об образовании установлен признак Второе высшее и выбран Вид документа о высшем образовании. Данное поле позволяет выбрать ВУЗ, ранее занесенный в систему. Выбор производится из справочника ВУЗы среди ВУЗов выбранного населенного пункта. Если нужного ВУЗа в справочнике нет, то можно поступить одним из следующих способов:

Добавить ВУЗ в открывшемся справочнике. Для этого необходимо выбрать действие контекстного меню Добавить ВУЗ.

В форме параметров указать Сокращенное и Полное наименование, Регион, Тип населенного пункта, Наименование населенного пункта, установить признак "Государственное ОУ/Частное ОУ", и нажать кнопку ОК.

Закрыть справочник, нажав кнопку ОК в правом нижнем углу. Поле ВУЗ (поиск) оставить пустым. Наименование ВУЗа занести в поле Номер и Наименование школы (суза, вуза).

Номер и Наименование школы (суза, вуза) - поле допускает ввод любых символов. Если учебное заведение, соответствующее введенным данным будет найдено в справочнике Школы и СУЗы, ссылка на нее будет подставлена в поле Школа (поиск).

12.3.2.2.4.1.7. Вкладка Результаты ЕГЭ

Данная вкладка предназначена для ввода информации о результатах ЕГЭ, полученных по предметам вступительных испытаний.

Для добавления результатов ЕГЭ нужно в контекстном меню вызвать действие "Добавить предмет". В появившемся окне:

необходимо выбрать предмет из справочника Предметы на конкурс (бакалавриат). При этом в справочнике будут показаны только те предметы, которые имеют признак Является предметом ЕГЭ. После выбора предмета необходимо проставить соответствующий балл из свидетельства ЕГЭ и нажать кнопку ОК.

12.3.2.2.4.1.8. Вкладка Список конкурсов

На вкладке вносится информация о конкурсе (конкурсах, если предусмотрена возможность участия в нескольких конкурсах), в котором будет участвовать абитуриент.

Для создания записи о конкурсе необходимо воспользоваться пунктом контекстного меню Добавить конкурс.

Здесь необходимо:

- Значение поля Кампус личного дела заполнится автоматически в зависимости от настроек пользователя, который проводит регистрацию абитуриента.

- В поле Кампус конкурса указать кампус, конкурс которого будет добавляться в список.

Абитуриенту предоставляется возможность выбирать конкурсы любого из кампусов ВУЗа, но необходимо выбрать не менее одного конкурса кампуса, в котором проходит регистрацию абитуриент.

Если абитуриент при регистрации не сдает подлинник аттестата, то изменить свои данные он может в любом из кампусов, конкурсы которых он выбрал при регистрации.

Если абитуриент сдал подлинник, то он может изменять свои данные только в том кампусе, в котором лежит его подлинник.

- В поле Конкурс в бакалавриат необходимо выбрать конкурс, в котором будет участвовать абитуриент. Выбор производится из справочника Конкурсы в бакалавриат. Для выбора доступны конкурсы, заведенные в текущем наборе (текущий набор выставляется в настройках, см. II. Настройка текущего набора).

При выборе Конкурса система автоматически проверит результаты ЕГЭ, введенные на предыдущей вкладке Вкладка Свидетельства ЕГЭ. Если какие либо результаты по одному или нескольким предметам, а также общая сумма баллов будут недостаточны для участия в данном конкурсе, система выдаст предупреждения. Условия по необходимым минимумам баллов на конкурс задаются в таблице Предметы на конкурс (бакалавриат)

Если для конкурса в качестве вступительного испытания необходимо пройти творческий конкурс или испытания проводимые ВУЗом самостоятельно, то при добавлении конкурса будет проверяться дата окончания регистрации на творческие испытания. Если дата окончания регистрации на творческий конкурс уже наступила, то конкурс может быть добавлен только для абитуриентов с правом поступления без вступительных испытаний.

- В поле Специализация конкурса необходимо выбрать специализацию. Выбор производится из справочника Специализации конкурса.

- Поле Приоритет служит для расстановки предпочтений абитуриента при выборе нескольких конкурсов. Таким образом, для первого скриншота этой страницы, приоритетным для абитуриента считается конкурс История, далее Факультет электроники и телекоммуникаций. Если абитуриент будет рекомендован для зачисления по обоим конкурсам, то система зачислит его на Историю. Однако если по каким-либо причинам абитуриент не пройдет по данному конкурс, но будет рекомендован для зачисления по другому, то система зачислит его по конкурсу с более высоким приоритетом (Факультет электроники и телекоммуникаций).

На основании данных, занесенных в справочник Места на конкурс в бакалавриат, будет определено существуют или нет в рамках данного конкурса бюджетные места. Если такие места существуют, то в полях На бюджетное место и На коммерческое место будет допустим выбор любого из двух значений (Да или Нет). Если на конкурс не выделяется бюджетных мест, то поле На бюджетное место будет не доступным.

Если для конкурса наступила Дата окончания набора, но не наступила Дата окончания регистрации на коммерческие места, то поле На бюджетное место будет не доступным.

- Для иностранных абитуриентов необходимо установить признак Общий конкурс или Конкурс иностранных абитуриентов.

В некоторых случаях абитуриент может участвовать в конкурсе на общих основаниях или как иностранный абитуриент.

После нажатия кнопки " ОК " запись о конкурсе появится в таблице. При этом конкурс, для поступления на который абитуриент подал подлинник документа об образовании, будет выделен зеленым цветом.

Кроме действия по добавлению конкурса в список в контекстном меню доступны следующие действия:

Изменить виды мест для конкурса.

Установить / изменить Согласие на зачисление на конкурс.

Установить отзыв Согласия на зачисление на конкурс.

Удалить конкурс из списка.

12.3.2.2.4.1.9. Вкладка Поступление

Данная вкладка предназначена для занесения дополнительной информации и комментариях об абитуриенте.

Общежитие
Оба поля этой группы предполагают установку одного из двух значений: Требуется общежитие и Не требуется общежитие. Выбор осуществляется путем установки или снятия флажка в левой части поля при помощи щелчка левой кнопкой мыши или нажатием клавиши "пробел".

Поле На время вступительных испытаний позволяет занести информацию о том, требуется ли абитуриенту место в общежитии на время вступительных испытаний.

Поле На время обучения позволяет занести информацию о том, требуется ли абитуриенту общежитие на время обучения (в случае успешного поступления).

Если в поле На время обучения установлено значение "Да", то в поле На время обучения (в кампусах) нужно выбрать кампусы, в которых может потребоваться общежитие на время учебы. Для этого необходимо нажать кнопку , из списка с помощью чек-бокса нужно выбрать один и более кампусов, для подтверждения выбора необходимо нажать кнопку ОК.

Дополнительная информация

Поле Сданы фото позволяет отметить абитуриентов, которые сдали фотографии.

Поле Сдана медсправка позволяет отметить абитуриентов, которые сдали медсправку.

Поле Документы присланы почтой позволяет отделить тех абитуриентов, которые регистрировались не лично, а прислав документы по почте.

В поле Комментарий для администратора можно занести любую дополнительную информацию об абитуриенте, а также описать проблемы, нерешенные в ходе регистрации.

12.3.2.2.4.1.10. Вкладка Олимпиады школьников

Для занесения результатов участия абитуриента в олимпиадах из перечня МОН предназначены вкладки Олимпиады школьников, Олимпиады школьников - 2 и Олимпиады школьников - 3. Результаты участия в олимпиадах могут быть использованы для условий рекомендации или условий зачета оценок в соответствии с правилами, прописанными в соответствующих справочниках (Условия рекомендации к зачислению и Условия зачета оценки).

Перед выбором олимпиады необходимо указать Год участия в олимпиаде. Выбор каждой олимпиады осуществляется из справочника Олимпиады школьников. После этого выбирается Класс участия и Предмет олимпиады. Выбор предметов ограничен только теми предметами, по которым проводятся испытания на данной олимпиаде.

Далее выбирается Результат участия и Номер диплома, указывается Дата диплома и загружается Копия диплома (кнопка ).

Если абитуриент в отношении какой-либо олимпиады принял решение отказаться от использования льготы по зачислению без вступительных испытаний или зачета 100 баллов (например, в пользу начисления баллов за индивидуальные достижения), то для такой олимпиады необходимо установить признак Отказ от БВИ и Отказ от зачета 100 баллов.

12.3.2.2.4.1.11. Вкладка Всероссийские олимпиады, международные олимпиады

На вкладке заносятся результаты участия абитуриента во Всероссийских олимпиадах, которые могут быть использованы для условий рекомендации или условий зачета оценок в соответствии с правилами, прописанными в соответствующих справочниках (Условия рекомендации к зачислению и Условия зачета оценки).

Выбор предмета Международной (Всеукраинской) олимпиады осуществляется из справочника Предметы всероссийской олимпиады школьников. Далее выбирается год участия, результат участия (победитель, призер) и номер диплома, а также загружается Копия диплома (кнопка ).

Выбор предмета Всероссийской олимпиады осуществляется из справочника Предметы всероссийской олимпиады школьников. Далее выбирается Год участия в олимпиаде, Класс участия, Результат участия, вводятся и Номер диплома и Дата выдачи диплома, загружается Копия диплома (кнопка ).

Если абитуриент в отношении какой-либо Всероссийской олимпиады принял решение отказаться от использования льготы по зачислению без вступительных испытаний (например, в пользу начисления баллов за индивидуальные достижения), то для такой олимпиады необходимо установить признак Отказ от БВИ (значение "Да").

12.3.2.2.4.1.12. Вкладка Индивидуальные достижения

На данной вкладке заносится информация об индивидуальных достижениях абитуриента, которые могут быть учтены в баллах в соответствии с правилами, прописанными в справочнике Виды индивидуальных достижений для конкурса. К таким достижениям могут относиться:

Итоговое сочинение в выпускном классе.

Наличие аттестата с отличием.

Спортивные достижения.

В поле Проверять сочинение, написанное в году указывается год написания сочинения, которое будет учитываться в индивидуальных достижениях, если год написания сочинения не задан, соответствующее индивидуальное достижение учитываться при поступлении не будет.

Признак поля Аттестат с отличием недоступен для редактирования и заполняется автоматически в зависимости от заполнения вкладки Вкладка Школа (СУЗ).

Выбор каждого вида достижения осуществляется из справочника Виды индивидуальных достижений, после чего указываются номер и дата документа, подтверждающих достижение и загружается копия документа, подтверждающего достижение.

12.3.2.2.4.1.13. Вкладка Индивидуальные достижения. Олимпиады

На данной вкладке заносится информация об олимпиадам, которые могут быть учтены в качестве индивидуальных достижениях абитуриента, и которые могут быть учтены в баллах в соответствии с правилами, прописанными в справочнике Виды индивидуальных достижений для конкурса.

Выбор олимпиад осуществляется из справочника Виды индивидуальных достижений, после чего указываются номер и дата документа и загружается копия документа, подтверждающего достижение.

12.3.2.2.4.1.14. Вкладка Льготы, целевой набор

Данная вкладка предназначена для занесения информации об имеющихся у абитуриента льготах и целевом наборе. Под льготами в системе понимаются не только социальные льготы, предоставляемые законодательством (сиротство, инвалидность и проч.), но и любые другие факторы, дающие дополнительные права абитуриенту. Подробнее о видах льгот можно прочитать в разделе Виды льгот и привилегий. Каждая из льгот может давать абитуриенту право на внеконкурсное или право зачесть максимальную оценку по одному из вступительных испытаний. Как правило, такое право возникает при соблюдении ряда дополнительных условий, например, положительные оценки по всем вступительным испытаниям, отличная оценка по профилирующему предмету, определенная сумма баллов и т.п. Применимость льгот может зависеть от выбранного абитуриентом конкурса, вида места и проч. Так как эти условия меняются во времени, ситуация с действием льгот может меняться. Условия действия льгот описываются для каждой льготы в справочниках Условия рекомендации к зачислению и Условия зачета оценки.

На данной вкладке нужно занести всю информацию об имеющихся у абитуриента льготах, независимо от того, действуют они на момент регистрации или нет. Проверка дополнительных условий, влияющих на действие льготы, будет производиться автоматически при выполнении процедуры регистрации и при выполнении процедуры зачета результатов.

В поле Имеет льготу "Социальный лифт" необходимо установить значение "Да", если абитуриент имеет право на участие в проекте "Социальный лифт".

Если в поле Имеет льготу "Социальный лифт" установлено значение "Да", то в поле Документ, подтверждающий льготу с помощью кнопки нужно загрузить копию документа, подтверждающего право участия в проекте "Социальный лифт".

Группа полей Сиротство

В поле Вид документа необходимо указать вид документа, подтверждающего льготу.

Поле Серия документа является необязательным к заполнению при вводе льготы, связанную с сиротством. Поле допускает ввод любых символов.

Поле Номер документа является обязательным к заполнению при вводе льготы. Поле допускает ввод любых символов.

В поле Дата документа необходимо ввести дату, указанную в документе. Требования к формату даты определяются региональными настройками MS Windows. Не заполнять это поле можно только в том случае, если документ действительно не имеет даты выдачи.

Поле Документ выдан необходимо ввести наименование выдавшей документ организации.

Поле Копия документа необходимо в помощью кнопки загрузить копию документа, подтверждающего льготу.

Группа полей Льгота по инвалидности

В поле Льгота необходимо выбрать вид льготы из справочника Виды льгот и привилегий. Для выбора доступны виды льгот, заведенные в текущем году набора.

В поле Вид документа необходимо указать вид документа, подтверждающего льготу.

Поле Номер документа является обязательным к заполнению при вводе льготы. Поле допускает ввод любых символов.

В поле Дата выдачи документа необходимо ввести дату, указанную в документе. Требования к формату даты определяются региональными настройками MS Windows.

Поле Кем выдан необходимо ввести наименование выдавшей документ организации.

Поле Копия документа необходимо в помощью кнопки загрузить копию документа, подтверждающего льготу.

Поле Комментарий позволяет ввести любой текстовый комментарий, который регистратор считает нужным указать.

Группа полей Целевое направление

В поле Льгота необходимо выбрать вид льготы из справочника Виды льгот и привилегий. Для выбора доступны виды льгот, заведенные в текущем году набора.

В поле Вид документа необходимо указать вид документа, подтверждающего льготу.

Поле Номер документа является обязательным к заполнению при вводе льготы. Поле допускает ввод любых символов.

В поле Дата выдачи документа необходимо ввести дату, указанную в документе. Требования к формату даты определяются региональными настройками MS Windows.

Поле Кем выдан необходимо ввести наименование выдавшей документ организации.

Поле Копия документа необходимо в помощью кнопки загрузить копию документа, подтверждающего право на участие в целевом наборе.

Поле Для направления подготовки необходимо с помощью кнопки открыть справочник и выбрать с помощью чек-боксов выбрать одно и более направлений подготовки.

Поле Комментарий позволяет ввести любой текстовый комментарий, который регистратор считает нужным указать.

В ходе регистрации для абитуриента можно ввести четыре различных льготы. Если льгот у абитуриента больше, добавить их можно после завершения процедуры регистрации на вкладке Льготы абитуриента. После добавления льгот без использования формы регистрации необходимо выполнить для абитуриента действие Актуализировать льготы.

12.3.2.2.4.1.15. Вкладка ОВЗ, Преимущественное право

На данной вкладке заносится информация о наличии ограниченных возможностях здоровья (ОВЗ) абитуриента и льготе абитуриента, дающую преимущественное право при зачислении.

Группа полей Ограниченные возможности здоровья и Документ, подтверждающий ОВЗ.

Имеет ограниченные возможности здоровья - признак указывает на наличие или отсутствие ОВЗ у абитуриента. Если установить значение "Да", то поле Комментарий станет доступным для заполнения.

В поле Комментарий при необходимости можно оставить текстовый комментарий о нюансах присвоения признака Имеет ограниченные возможности здоровья.

В полях Вид ограничения, Категория ограничения, Вид заболевания при возможности указать соответствующие значения из справочников Виды ОВЗ, Категории ОВЗ и Виды заболеваний.

При наличии подтверждающего документа необходимо в полях Вид документа, Серия, Номер, Дата выдачи, Дата начала действия и Дата окончания действия указать соответствующие реквизиты документа и в поле Копия документа с помощью кнопки нужно загрузить копию документа, подтверждающего ОВЗ.

Группа полей Преимущественное право.

В поле Вид преимущественного права необходимо выбрать вид льготы из справочника Виды льгот и привилегий. Для выбора доступны виды льгот, заведенные в текущем году набора. После выбора виды льготы остальные поля группы становятся доступными для заполнения. При этом обязательно нужно будет заполнить поля с реквизитами документа, подтверждающего льготу.

Поле Вид документа необходимо из справочника выбрать вид документа, который предоставил абитуриент для подтверждения льготы.

Поле Номер документа является обязательным к заполнению при вводе льготы. Поле допускает ввод любых символов.

В поле Дата документа необходимо ввести дату, указанную в документе. Требования к формату даты определяются региональными настройками MS Windows. Не заполнять это поле можно только в том случае, если документ действительно не имеет даты выдачи.

В поле Документ выдан необходимо ввести наименование учреждения, которое выдало документ.

Поле Копия документа необходимо в помощью кнопки загрузить копию документа, подтверждающего льготу.

В поле Комментарий о льготах при необходимости можно оставить комментарий, о введенных льготах и ОВЗ.

12.3.2.2.4.1.16. Вкладка Родственники, Заявления

Данная вкладка позволяет ввести контактную информацию о двух родственниках или контактных лицах абитуриента. При этом ввод информации об одном контактном лице является обязательным. На вкладке расположены две группы полей одинаковой структуры. Поля второй группы необязательны для заполнения, однако, если хотя бы одно из полей группы заполнить, остальные поля станут обязательными.

Группа полей Контактное лицо и Контактное лицо (доп.) :

В поле Вид отношения необходимо выбрать один из видов отношения из выпадающего списка. Если ни один из предлагаемых видов отношений не подходит, рекомендуется выбрать значение контактное лицо ;

В полях Фамилия , Имя , Отчество надо ввести фамилию, имя и отчество родственника или контактного лица;

В поле Пол надо установить одно из значений путем переключения флажка;

В поле Контактный телефон вводится телефонный номер контактного лица с кодом города;

В поле Адрес электронной почты вводится адрес электронной почты контактного лица.

Группа полей Заявления:

В поле Файл согласия на обработку ПД с помощью кнопки загрузить копию согласия на обработку персональных данных.

В поле Требуется новое Заявление на поступление нужно установить значение "Да", если требуется сформировать новое заявление на поступление.

Если заполнение формы закончено, а кнопка ОК не активна, это означает, что для одного или нескольких полей установлены недопустимые значения. Такие поля окрашены в зеленый цвет. Если Вы не видите "зеленого" поля на текущей вкладке, надо просмотреть другие вкладки формы.

После того, как все страницы формы заполнены, можно нажимать кнопку ОК . После нажатия этой кнопки занесенные на форму данные будут сохранены в базе данных.

12.3.2.2.4.2. Алгоритм процедуры регистрации

После заполнения всех полей формы регистрации корректными данными и нажатии кнопки ОК на форме регистрации, происходит выполнение процедуры регистрации, состоящее из следующих этапов:

Проверка установки необходимых настроек: текущего потока в бакалавриат и наличия на текущем потоке конкурса, выбранного абитуриентом. В случае если необходимые данные не будут найдены, пользователь увидит сообщение об ошибке.

Регистрация абитуриента как участника текущего потока. Абитуриент будет зарегистрирован на текущий поток даже в том случае, если он не будет сдавать на этом потоке ни одного испытания. Алгоритм процедуры регистрации участника потока включает в себя формирование или актуализацию всех личных данных абитуриента, контактной информации, информации о представленных документах и т.п. Запись об абитуриенте как участнике текущего потока можно найти на вкладке Участники потоков в бакалавриат

Создание или актуализация записи об абитуриенте бакалавриата. Если абитуриент регистрируется впервые, то ему будет присвоен новый регистрационный номер. Если абитуриент регистрировался в текущем наборе ранее, то его регистрационный номер не изменится, а все данные, отображенные на форме регистрации, будут актуализированы. Результатом выполнения этого этапа является запись об абитуриенте, которую можно увидеть на вкладке Абитуриенты бакалавриата.

Создание или актуализация записей об оценках, присутствующих в аттестате. Результатом выполнения этого этапа является перечень записей, отображаемых на вкладке Оценки из аттестата.

Перестройка или создание перечня испытаний для зачета на основании записей справочника Предметы на конкурс (общий конкурс) и Предметы для иностранных абитуриентов (для иностранных абитуриентов, у которых в форме регистрации был установлен признак Сдача испытаний на иностранном языке) для конкурса, выбранного абитуриентом. Сформированный перечень испытаний для зачета будет отображен на вкладке Основной зачет (общий конкурс), Основной зачет на иностранном языке.

Для абитуриентов, у которых в форме регистрации установлен признак Имеет право на вступительные экзамены, в процессе выполнения процедуры регистрации автоматически запустится процедура Выбор источника зачета.

В случае наличия у абитуриента сертификата ЕГЭ или оценки хотя бы по одному ЕГЭ, абитуриент будет зарегистрирован как участник потока ЕГЭ текущего набора. На потоке ЕГЭ будут созданы записи об испытаниях, результаты которых были введены в форме регистрации на вкладке Свидетельство ЕГЭ. Результатом работы этого этапа является запись об абитуриенте как участнике потока ЕГЭ на вкладке Участники потоков в бакалавриат и записи о результатах ЕГЭ там же на подчиненной вкладке Участие в испытаниях.

Для каждой льгот, которые могут быть введены на вкладке Льготы или Олимпиады формы регистрации будет создано или актуализировано:

Запись о документе, дающем право на льготу, которая отображается на вкладке Личные документы.

Запись об имеющейся льготе, отображаемая на вкладке Льготы абитуриента.

Выполнение процедуры актуализации льгот абитуриента. Подробно алгоритм работы этого этапа описан в разделе Алгоритм процедуры актуализации льгот.

В ходе актуализации льгот возможно выполнение зачета испытаний результатом, предоставляемым льготой. Также возможно удаление испытаний, сформированных ранее на вкладке Основной зачет (если льгота дает право зачисления без вступительных испытаний).

Для каждого индивидуального достижения, которые могут быть указаны на вкладке Индивидуальные достижения формы регистрации, будет создано и актуализировано:

Запись о документе, подтверждающий право на зачет индивидуального достижения, которая отображается на вкладке Личные документы.

Запись об индивидуальном достижении, которая отображается на вкладке Индивидуальные достижения.

Каждой записи индивидуального достижения устанавливается определенное количество баллов, указанные в справочнике Виды индивидуальных достижений для конкурса. При этом если значения сумм баллов за индивидуальные достижения без сочинения / с учетом сочинения для каждого статуса абитуриента превышает соответствующие значения максимальных баллов, установленных в справочнике Наборы в ВУЗ, то данным значениям сумм будет присвоено максимально возможное количество баллов из справочника Наборы в ВУЗ.

Для конкурсов абитуриента будут удалены записи об индивидуальных достижениях за участие в олимпиадах из перечня МОН или Всероссийским олимпиадам, которые применяется как условие рекомендации зачисления или зачета оценки на данных конкурсах.

В процессе регистрации запустится форма загрузки электронных версий документов, в которой необходимо загрузить или отсканировать изображения документов, данные о которых были указаны в форме регистрации.

Как правило, процесс регистрации настраивается таким образом, что сразу же после выполнения процедуры регистрации автоматически производится процедура зачета результатов, а также формируется пакет документов (заявление, пропуск, расписка) для проверки данных и печати.

12.3.2.2.4.3. Формирование и печать документов абитуриента

После выполнения регистрации абитуриента и зачета результатов вступительных испытаний, производится формирование и печать документов абитуриента. Как правило, формируются следующие документы:

Заявление абитуриента

Пропуск абитуриента

Расписка о принятых документах

Формирование документов абитуриента может вызываться автоматически по завершении работы процедуры Регистрации, и также может вызываться независимым образом при помощи действия контекстного меню Заявление, пропуск, расписка. Документы формируются в виде одного файла MS Word, содержащего два листа: "Заявление" и "Пропуск".
Пример отчета "Заявление, пропуск, расписка"
Заявление содержит данные об абитуриенте, занесенные при регистрации, присвоенный ему регистрационный номер. В заявлении указывается выбранный абитуриентом конкурс и вид места, на которое он желает поступить. Также в заявлении фиксируется информация о наличии у абитуриента льгот, о его желании зачесть те или иные результаты вступительных испытаний. Заявление содержит запись о том, что абитуриент ознакомлен с лицензией, свидетельством о государственной аккредитации ВУЗа и Правилами приема. Заявление представляет собой двухстраничный документ и может печататься на одном листе в оборотом (в случае соответствующей настройки принтера). Заявление подписывается абитуриентом и работником Приемной комиссии (регистратором), который проверил и принял документы абитуриента.

Пропуск формируется на втором листе Word-файла. Он содержит данные об абитуриенте, выбранном им конкурсе, а также расписание вступительных испытаний, которые предстоит сдать абитуриенту. В расписании могут указываться площадки проведения испытаний.

Расписка о принятых документах занимает нижнюю часть второго листа Word-файла. В ней перечисляются все документы, информацию о которых заносилась при регистрации абитуриента. В случае, если были проставлены отметки о сдаче медсправки и фотографий, в расписке будут сформированы соответствующие записи.

Если при просмотре документов регистратор или абитуриент нашли ошибку в занесенных данных, исправлять ее в MS Word недопустимо. Для исправления данных необходимо воспользоваться процедурой Изменить данные, после чего повторить зачет результатов испытаний и формирование документов. Подробнее об изменении данных об абитуриенте см. раздел Изменение данных о зарегистрированном абитуриенте.

12.3.2.2.4.4. Изменение данных о зарегистрированном абитуриенте

Если абитуриент уже зарегистрирован, для него сформирован перечень испытаний, зачет результатов и другая информация, менять данные стандартными средствами (при помощи правки в таблице данных или в Инспекторе объектов) недопустимо. Это связно с тем, что изменение многих характеристик абитуриента (выбранного конкурса, вида места, документов о льготах и проч.) должно сопровождаться процедурами перестройки перечня вступительных испытаний и засчитываемых предметов, актуализации льгот и проч.

Если абитуриент при регистрации не сдавал подлинник аттестата, то он может изменить свои данные в любом из кампусов ВУЗа, на конкурсы которых он зарегистрировался. Те абитуриенты, которые сдали подлинник документа, смогут изменить свои данные только в том кампусе, где лежит их подлинник.

По этой причине для изменения данных об абитуриентах предусмотрена специальная процедура Изменить данные, вызываемая из контекстного меню или при помощи одноименной кнопки на панели инструментов.

Форма изменения данных полностью повторяет форму регистрации абитуриента. Также отличием является то, что поля Регистрационный номер, Фамилия, Имя, Отчество и Дата рождения недоступны для изменения. Для изменения регистрационного номера абитуриента предназначено отдельное действие контекстного меню Сменить регистрационный номер. Если в фамилии, имени, отчестве или дате рождения абитуриента допущена ошибка, необходимо обратиться к бизнес-администратору системы или в службу поддержки.

Правила работы с формой изменения данных полностью аналогичны правилам работы с формой регистрации и описаны в разделе Заполнение формы регистрации.

Для каждого абитуриента бакалавриата на вкладке История переноса подлинника представлена вся история действий абитуриента с подлинником аттестата (сдача подлинника, возврат, перенос на другой конкурс).

12.3.2.2.4.5. Алгоритм процедуры зачета результатов

При нажатии кнопки ОК на форме регистрации запускается выполнение процедуры зачета. Процедура зачета результатов выполняется над записью об абитуриенте, которая сформирована по итогам выполнения процедуры регистрации.

Процедура зачета результатов включает в себя четыре этапа:

Изменение значений конкурса, вида места, предмета по выбору, иностранного языка, если они менялись в ходе выполнения зачета.

Перестройка (удаление и создание заново) существующих записей о зачете испытаний, отображаемых для каждого абитуриента на вкладке Основной зачет (общий конкурс).

Зачет каждого из испытаний, сформировавшихся на вкладке Основной зачет (общий конкурс). Зачет заключается в том, что каждой из записей основного зачета ставится в соответствие то или иное испытание абитуриента. Подбор испытания для зачета происходит по следующим правилам:

Если у абитуриента в форме регистрации установлен признак Имеет право на вступительные экзамены, то для выбора источника зачета результатов запустится процедура Выбор источника зачета, в результате чего будет выполнен поиск существующего испытания заданного вида для каждой из записей в таблице "Зачет оценок (основной зачет)" для испытаний всех статусов данного абитуриента, подстановка ссылки на испытание, пересчет сумм баллов для каждого статуса абитуриента.

Проверка наличия у абитуриента права зачесть результат по данному предмету одной из имеющихся у него льгот. Если такая льгота будет найдена, то предмет будет зачтен результатом по льготе. На этом зачет предмета будет завершен.

Проверка наличия запланированного испытания по предмету на потоке Вступительные испытания. Если такое испытание не найдено (т.е. на потоке вступительных испытаний испытание по этому предмету не проводится), то произойдет переход к поиску испытания на другом потоке (переход к шагу 5).

Если запланированное испытание на основном (текущем) потоке найдено, то будет выполнена проверка наличия у абитуриента ранее созданного испытания по предмету на этом потоке. Если вступительное испытание будет найдено, оно будет использовано для зачета. В противном случае вступительное испытание будет создано, после чего также использовано для зачета. На этом зачет предмета будет завершен.

Если испытание для зачета все еще не найдено, то произойдет поиск у абитуриента результата ЕГЭ по данному предмету. Если результата ЕГЭ по предмету нет, то процесс зачета завершится, а предмет останется незачтенным. Это выразится в том, что строка предмета на вкладке Основной зачет будет выделена красным цветом . Если результат ЕГЭ по предмету будет найден, то он будет использован для зачета даже в том случае, если он не был выбран на форме при зачете результатов. После этого процесс зачета будет завершен.

Актуализация льгот абитуриента. В ходе выполнения этой процедуры может быть выполнена рекомендация абитуриента к зачислению. Если окажется действующей льгота или правило, приводящее к рекомендации абитуриента к зачислению "без вступительных испытаний", то записи о зачете результатов по предметам будут удалены. Если действующей окажется льгота, предполагающая наличие "отличного" результата только по профилирующему предмету (медаль или диплом с отличием), то все записи о зачете предметов, кроме профилирующего, будут удалены. Подробнее о процедуре актуализации льгот см. раздел Алгоритм процедуры актуализации льгот.

Удаление записей об испытаниях абитуриента на потоках Вступительные испытания и ЕГЭ вузовская волна, не задействованных для зачета результатов. Удаление испытания произойдет только в том случае, если по нему еще нет оценки (т.е. испытание только предстоит сдать). Если же оценка есть, то запись об испытании сохранится, но никак не повлияет на сумму баллов и другие параметры участия абитуриента в конкурсе.

Показателем того, что процедура зачета испытаний отработала корректно, является отсутствие на вкладке Основной зачет (общий конкурс) записей, выделенных красным цветом. Для каждой из записей в колонке Испытание для зачета будет отображена ссылка на испытание, которым зачтен предмет. Если за испытание уже выставлена оценка, она будет отображена в колонке Оценка. Если испытание только предстоит сдать, то значение оценки будет пустым. Как только будет выставлена оценка за испытание, она будет пересчитана и отображена на вкладке Основной зачет (общий конкурс). Если предмет зачтен испытанием, которое было сдано абитуриентом не на основном потоке (Олимпиада и проч.), причем на этом потоке абитуриент участвовал в другом конкурсе, оценка будет пересчитана на текущий конкурс. В результате этого оценка, отображаемая на вкладке Основной зачет может отличаться от оценки, которую абитуриент получил за испытание. В колонке Поток будет отображена информация о том, испытание с какого потока использовано для зачета.

Также в ходе зачета испытаний для записи об абитуриенте (основная таблица данных Абитуриенты бакалавриата) актуализируются значения вычисляемых полей Сумма баллов, Все оценки удовлетворительные, Отлично по профилирующему предмету. Если в ходе актуализации льгот будет выполнена рекомендация абитуриента к зачислению, это будет отражено в колонке Рекомендован к зачислению вне конкурса. При этом в колонке Льгота, дающая рекомендацию, будет отображена ссылка на сработавшую льготу или правило рекомендации.

После выполнения зачета результатов, как правило, сразу же формируются для вывода на печать документы абитуриента (заявление, пропуск, расписка о принятых документах и проч.). Подробнее о формировании документов сказано в разделе Формирование и печать документов абитуриента

12.3.2.2.4.6. Выбор источника зачета

Для абитуриентов, имеющих право на вступительные испытания, в процессе выполнения процедуры регистрации автоматически вызывается процедура выбора источника зачета. При этом регистратору необходимо заполнить следующую форму параметров с таблицей:

Для каждого предмета в колонке Вид источника результата должен быть выбран из списка источник зачета результата испытания.

В результате выполнения процедуры для всех испытаний на всех конкурсах данного абитуриента будет установлен выбранный источник зачета результатов, и обновятся результаты испытаний по каждому предмету с пересчетом сумм баллов для каждого статуса абитуриента.

12.3.2.2.4.7. Алгоритм процедуры актуализации льгот

Процедура актуализации льгот абитуриента заключается в проверке условий, при выполнении которых для абитуриента должны действовать различные правила зачета результатов или рекомендации к зачислению. Действие таких правил обусловлено выбором абитуриентом конкурса, вида места, наличием определенной суммы баллов и т.д. Также льготы могут быть обусловлены наличием у абитуриента личных документов, таких как Свидетельство об инвалидности, документ о сиротстве, рекомендация командира военной части (для уволенных в запас) и проч.

Проверка условий действия льгот проводится на основе данных, занесенных в справочник Виды льгот и привилегий и в подчиненные ему справочники Условия рекомендации к зачислению и Условия зачета оценки.

Актуализация льгот происходит в несколько этапов:

Формирование или актуализация перечня льгот и правил рекомендации, которые применимы для данного абитуриента при соблюдении дополнительных условий;

Проверка Даты окончания приема подлинников и Даты окончания приема подлинников по особой квоте (для социальных льгот, с установленным признаком Особая квота).

Проверка для каждой из сформированных льгот (правил рекомендации) выполнения условий, занесенных в справочники Условия рекомендации к зачислению и Условия зачета оценки ; в случае, если условия соблюдены, выполняется зачет результата и / или рекомендация абитуриента к зачислению;

Формирование перечня льгот и правил рекомендации

Записи о льготах, предоставляемых абитуриенту на основании документов, поданных им при регистрации (Свидетельства об инвалидности, сиротстве и т.п., дипломы победителя или призера Всероссийских олимпиад и проч.) создаются при выполнении процедуры регистрации (подробнее см. Алгоритм процедуры регистрации). На данном этапе выполняется проверка дополнительных видов льгот и правил рекомендации, которые могут действовать для абитуриента.

Поиск льгот, применимых для абитуриента, выполняется на основании данных, занесенных в справочник Виды льгот и привилегий. Идентификация видов льгот проводится по значениям полей Краткое наименование и Полное наименование видов льгот. Наименования видов льгот должны быть сформированы определенным образом для того, чтобы они были найдены в ходе выполнения процедуры.

Проконсультируйтесь с бизнес-администратором системы по поводу корректности наименований видов льгот. Менять наименования льгот в ходе регистрации абитуриентов недопустимо.

Проверка применимости для абитуриента дополнительных (не требующих наличия дополнительного подтверждающего документа) льгот и правил рекомендации производится в следующем порядке:

Если абитуриентом зачтен "отличный" результат по профилирующему предмету, а в справочнике Виды льгот и привилегий присутствует льгота с кратким наименованием Медаль (диплом с отличием), то производится проверка наличия у абитуриента такой льготы. Если такой льготы для абитуриента ранее не было создано, она создается и отображается на вкладке Льготы абитуриента.

Если абитуриент является победителем или призером олимпиады, проводимой в текущем наборе, то для него будет проверено наличие льготы Победитель олимпиады или Призер олимпиады. Если льготы такого вида у абитуриента еще нет, она будет создана.

Если абитуриент поступает на бюджетное место, будет произведена попытка поиска или создания для него льготы Проходной балл. Если в справочнике Виды льгот и привилегий будет найдена льгота с полным наименованием Проходной балл, и при этом для выбранного абитуриентом конкурса в справочнике Конкурсы в бакалавриат заполнено поле Проходной балл, для абитуриента будет создана такая льгота. Льгота будет создана независимо от того, какая сумма баллов набрана абитуриентом в настоящий момент. Если значение проходного балла для конкурса еще не известно, или если льгота такого вида не создана в справочнике видов льгот, то для абитуриента ничего не произойдет.

Аналогично предыдущему пункту для абитуриента, поступающего на бюджетное место будет проверено наличие льготы Полупроходной балл. Такая льгота будет создана для абитуриента в случае ее наличия в справочнике Виды льгот и привилегий и в случае наличия значения полупроходного балла в справочнике Конкурсы в бакалавриат.

Если абитуриент поступает на коммерческое место, то для него будет проверено существование действующей в настоящий момент льготы Рекомендация на места с оплатой стоимости обучения. Если такая льгота существует в справочнике Виды льгот и привилегий, она будет создана для абитуриента.

Результатом выполнения этого этапа является перечень записей, образовавшихся для выбранного абитуриента на вкладке Льготы абитуриента.

Проверка условий действия и льгот и их применение.

Данная процедура выполняется для каждой записи о льготе абитуриента, сформированной на вкладке Льготы абитуриента на предыдущем этапе. В справочнике Виды льгот и привилегий для каждой льготы может быть задано числовое значение приоритета. Те же значения приоритетов используются и для каждого абитуриента. Их можно увидеть на вкладке Льготы абитуриента в колонке Приоритет льготы. Проверка действия и применение каждой льготы производится в порядке возрастания приоритета. Это означает, что льгота с более высоким приоритетом будет применена позже. В случае, если несколько льгот могут дать абитуриенту рекомендацию к зачислению, "работать" будет льгота с более высоким приоритетом.

Проверка условий действия льгот происходит на основе данных, занесенных в справочники Условия рекомендации к зачислению и Условия зачета оценки для заданного вида льготы. Проверка и применение условий происходит в следующем порядке:

Для данного вида льготы проверяется каждое из условий зачета оценки, занесенных в справочник Условия зачета оценки. Каждое условие представляет собой запись о том, какой предмет может быть зачтен на какой конкурс. В случае если заданные в справочнике значения конкурса, вида места, предмета (профиля) участия в олимпиаде совпадут с характеристиками, заданными для абитуриента, то для него будет создана запись о результате на основании льготы (вкладка Результаты по льготам), и этим результатом будет зачтен один из предметов вступительных испытаний. Факт зачета предмета результатом по льготе будет отображен на вкладке Основной зачет.

Для имеющегося вида льготы проверяется каждое из условий, занесенных в справочник Условия рекомендации к зачислению. Если значение какого-либо из полей записи справочника пустое, то данное условие не проверяется, т.е. считается выполненным при любом значении этого параметра для абитуриента. Например, если поле Вид места не заполнено, это означает, что условие работает для всех видов мест. Если данные абитуриента не противоречат ни одному из заданных условий, то выполняется рекомендация абитуриента к зачислению. Это выражается в следующем:

в таблице данных Абитуриенты бакалавриата для данного абитуриента в колонке Предварительно рекомендован устанавливается значение Рекомендован к зачислению (предв.).

В колонке Льгота, дающая рекомендацию будет установлена ссылка на льготу абитуриента, наличие которой привело к рекомендации. Если все условия были соблюдены для нескольких льгот, в качестве результирующей будет установлена льгота с наивысшим приоритетом.

Если результирующей окажется льгота, требующая только наличия отличной оценки по профилирующему предмету (медаль, диплом с отличием), то все записи о зачете результатов, кроме профилирующего предмета, будут удалены с вкладки Основной зачет. Сумма баллов, набранных абитуриентом, в этом случае будет равна баллу по профилирующему предмету.

Если результирующей окажется льгота, предполагающая зачисление "без вступительных испытаний", то с вкладки Основной зачет будут удалены все записи. Сумма набранных абитуриентом баллов при этом будет пустой.

Результат выполнения процедуры актуализации льгот заключается в следующем:

На вкладке Льготы абитуриента формируются или актуализируются записи о льготах и правилах рекомендации, которые применимы к абитуриенту. Для каждой льготы в колонке Льгота действует отображается значение Да или Нет по результатам проверки условий, заданных для данного вида льготы.

Если какая-либо из льгот дает абитуриенту права зачета оценки по одному из предметов вступительных испытаний, то на вкладке Результаты по льготам будет сформирована запись (записи) о предметах, засчитываемых по льготе.

На вкладке Основной зачет могут произойти следующие изменения:

предмет может быть зачтен результатом по льготе;

могут быть удалены записи обо всех предметах, кроме профилирующего (в случае действия льготы типа "медаль");

могут быть удалены записи обо всех предметах в случае, если абитуриент будет рекомендован к зачислению без вступительных испытаний.

Рекомендация к зачислению, формируемая при помощи этой процедуры, является предварительной. Это означает, что для окончательного решения о зачислении, т.е. о включении абитуриента в приказ о зачислении, необходимо выполнение дополнительных условий. Такими условиями являются предоставление подлинника аттестата (для зачисления на бюджетные места) или заключение договора (для зачисления на коммерческие места). Окончательная рекомендация к зачислению выставляется вручную после контроля наличия всех необходимых документов. Подробнее об этапах рекомендации см. раздел VII. Рекомендация абитуриентов к зачислению на бюджетные и коммерческие места

12.3.2.2.4.8. Добавление преимущественного права

Преимущественное право может быть предоставлено абитуриенту, если он предоставил соответствующие документы, подтверждающие это право, также, если у абитуриента есть льготы категории "инвалидность" или "сиротство", которые не дают зачета оценки или рекомендации к зачислению на конкурс.

Для того чтобы льгота категории "инвалидность" или "сиротство" давали преимущественное право, необходимо при их добавлении в справочник Виды льгот и привилегий устанавливать признак Дает преимущественное право.

Установка преимущественного права по льготе категории "инвалидность" и "сиротство" осуществляется при выполнении процедуры регистрации абитуриента, изменения данных или актуализации льгот абитуриента.

Если абитуриент после регистрации представил документ, подтверждающий его преимущественное право при поступлении, то в данном случае необходимо:

В представлении (таблице данных) Абитуриенты бакалавриата кампуса или Абитуриенты бакалавриата, зарегистрированные в кампусе выбрать любой статус абитуриента бакалавриата.

Статусов абитуриента (записей в таблицах данных Абитуриенты бакалавриата кампуса, Абитуриенты бакалавриата, зарегистрированные в кампусе) может быть несколько, в зависимости от количества конкурсов, на которые зарегистрировался абитуриент.

Для выбранной записи из контекстного меню вызвать действие Добавить преимущественное право.

В форме параметров необходимо выбрать Вид преимущественного права и Вид документа, подтверждающего преимущественное право, а также указать Номер документа, Дату документа и Документ выдан.

Нажать кнопку ОК.

В результате для всех записей абитуриента в представлении (таблице данных) Льготы абитуриента будет добавлена запись о преимущественном праве. В представлении (таблице данных) Личные документы будет добавлена запись о документе, подтверждающим право.

12.3.2.2.4.9. Установка оригинала/копии аттестата

Для установки признака оригинал/копия аттестата необходимо:

В представлении Абитуриенты бакалавриата кампуса или Абитуриенты бакалавриата, зарегистрированные в кампусе выбрать запись абитуриента бакалавриата.

Из контекстного меню вызвать действие Установить подлинник / копию аттестата.

В форме параметров представлены две вкладки с данными: Список конкурсов и Дополнительно.

На вкладке Список конкурсов для каждого конкурса, на которые зарегистрировался абитуриент бакалавриата, можно установить форму предоставления документа (подлинник, копия, заверенная копия). Для этого нужно выбрать запись конкурса и из контекстного меню вызвать действие Изменить форму предоставления документа на конкурс, в форме параметров указать новую форму предоставления документа и нажать кнопку ОК. На данной вкладке в контекстном меню также доступны действия по Установке / изменению Согласия на зачисление, Установке отзыва Согласия на зачисление и Изменению вида мест.

Форма предоставления документа об образовании "Подлинник" может быть установлена только для одного из конкурсов, на которые зарегистрировался абитуриент бакалавриата.

На вкладке Дополнительно с помощью поля Требуется общежитие на время обучения в кампусах можно выбрать кампусы, во время обучения в которых требуется общежитие. Для выбора кампусов нужно нажать кнопку , с помощью чек-боксов выбрать один и более кампусов и нажать кнопку ОК. В полях Сдана медсправка и Сданы фотографии нужно установить значение "Да", если абитуриент сдал медсправку и фотографии.

Нажать кнопку ОК.

12.3.2.2.4.10. Добавить / изменить электронный документ

Форма загрузки электронных документов запускается автоматически при выполнении процедуры регистрации, для изменения или добавления новых электронных документов необходимо:

В представлении Абитуриенты бакалавриата кампуса или Абитуриенты бакалавриата, зарегистрированные в кампусе выбрать запись абитуриента бакалавриата.

Из контекстного меню вызвать действие Электронные документы.

В форме параметров для каждого документа, данные о которых были предоставлены в процессе регистрации или изменения данных, будет доступно два действия:

Загрузить документ из файла, для этого нужно нажать кнопку , выбрать файл и нажать Открыть, для подтверждения выбора.

Отсканировать документ, для этого нужно нажать кнопку Получить со сканера.

После загрузки всех электронных документов, нажать кнопку ОК.

12.3.2.2.4.11. Социальная льгота по особой квоте

При регистрации абитуриента может быть добавлена социальная льгота, с установленным признаком Особая квота (см. Виды льгот и привилегий). Для работы с данными льготами помимо стандартных действий по работе с льготами (см. Алгоритм процедуры актуализации льгот) предусмотрены два дополнительный действия:

Включить в особую льготу.

В представлении Абитуриенты бакалаврита кампуса или Абитуриенты бакалавриата, зарегистрированные в кампусе выбрать одного или несколько записей абитуриентов.

Из контекстного меню вызвать действие Включить в особую квоту (группа действий Особая квота).

Для всех выбранных абитуриентов, для социальных льгот по особой квоте, если они были добавлены ранее, будет снят признак Не прошел по особой квоте, а также будет запущена процедура актуализации льгот (см. Алгоритм процедуры актуализации льгот).

Исключить из особой квоты

В представлении Абитуриенты бакалаврита кампуса или Абитуриенты бакалавриата, зарегистрированные в кампусе выбрать одного или несколько записей абитуриентов.

Из контекстного меню вызвать действие Исключить из особой квоты (группа действий Особая квота).

Для всех выбранных абитуриентов, для социальных льгот по особой квоте, если они были добавлены ранее, будет установлен признак Не прошел по особой квоте, а также будет запущена процедура актуализации льгот (см. Алгоритм процедуры актуализации льгот).

12.3.2.2.5. Организация проверки сочинений

Проверка сочинений средствами системы может проводиться применительно к тем абитуриентам бакалавриата, которые зарегистрированы в системе, и данные о которых уже переданы в систему ФИС ГИА. Организация проверки сочинений средствами системы состоит из следующих этапов:

Формирование справочника Критерии проверки сочинений.

Формирование Комиссии по проверке сочинений.

Получение из системы ФИС ГИА данных о темах сочинений абитуриентов. Загрузка данных о темах сочинений в систему.

Загрузка образов бланков сочинений, предоставляемых порталом vuz.ege.edu.ru

Направление сочинений на проверку Комиссией.

Работа членов комиссии с Личным кабинетом проверки сочинений.

Оценки, полученные за сочинение, используются далее в системе как баллы по одному из индивидуальных достижений абитуриента.

В ходе выполнения загрузки бланков сочинений, направления на рассмотрение и выставления оценки за сочинение, статус сочинения абитуриента для публикации может принимать следующие значения:

Направлен запрос в федеральную БД - статус присваивается при регистрации абитуриента.

Получено из федеральной БД - статус присваивается при загрузке бланков сочинений из ФИС ГИА.

Направлено на проверку - сочинение направлено на рассмотрение комиссии.

Проверено окончательно - сочинение получило оценку комиссии.

12.3.2.2.5.1. Формирование справочников

В процессе проверки сочинений используются следующие справочники:

Темы школьных сочинений
Справочник можно не формировать предварительно, он будет пополняться по мере загрузки сочинений абитуриентов из данных системы ФИС ГИА.

Критерии проверки сочинений
Справочник необходимо сформировать до начала работы Комиссии по проверке сочинений. Сумма баллов по всем критериям должна быть равной максимальному баллу, который абитуриент может получить за сочинение.

Комиссия по проверке сочинений
Справочник необходимо сформировать до начала работы Комиссии по проверке сочинений. Членов комиссии можно добавлять по ходу работы с Личным кабинетом. В момент создания записи справочника создается учетная запись удаленного пользователя системы с категорией "член комиссии по проверке сочинений", члену комиссии формируется и отправляется на указанный электронный адрес сообщение электронной почты, содержащее личное приветствие, логин, пароль и адрес web-страницы личного кабинета, на которой ему предстоит работать.

12.3.2.2.5.2. Получение тем сочинений из системы ФИС ГИА

Для того чтобы получить темы сочинений из системы ФИС ГИА необходимо выполнить следующее:

Сформировать информацию о заявлениях абитуриентов для выгрузки в систему ФИС ГИА, более подробно в разделе Формирование информации о заявлениях абитуриентов.

Получить сведения о проверке заявлений в ФИС ГИА, более подробно в разделе Получение сведений о проверке заявлений абитуриентов в ФИС ГИА.

Загрузка тем сочинений из ФИС ГИА в систему, более подробно Загрузка данных о темах сочинений из файла, полученного из системы ФИС ГИА.

12.3.2.2.5.3. Загрузка данных о темах сочинений из файла, полученного из системы ФИС ГИА

Загрузка тем сочинений из ФИС ГИА в раздел Абитуриенты системы осуществляется следующим образом:

После получения сведений о проверке заявлений в ФИС ГИА (более подробно Получение сведений о проверке заявлений абитуриентов в ФИС ГИА), необходимо папку с результатами проверки перенести на рабочее место, где установлена система.

В форме Абитуриенты бакалавриата текущего набора, на вкладке Абитуриенты бакалавриата, необходимо в контекстном меню выбрать раздел Сочинения и вызвать действие Загрузить темы сочинений.

В появившемся окне указать путь к папке, в которую были сохранены результаты проверки сведений.

Каталог (папка), содержащий результаты проверки сведений, не должен содержать файлов, не относящихся к данной выгрузке.

В результате выполнения данного действия, в форме Абитуриенты бакалавриата текущего набора, на вкладке Проверка сочинений, сформируется перечень абитуриентов, для которых были загружены темы сочинений. Тему сочинения и ее код можно посмотреть в соответствующих полях на вкладке Проверка сочинений.

12.3.2.2.5.4. Загрузка образов бланков сочинений

После того как темы сочинений были загружены в систему, можно приступать к загрузке образов бланков сочинений и для этого необходимо в форме Абитуриент бакалавриата текущий набор, на вкладке Абитуриенты бакалавриата, из контекстного меню выбрать раздел Сочинения, и вызвать действие Загрузить бланки сочинений.

В появившемся окне неободимо задать параметры: год набора, филиал, логин и пароль, выданные при регистрации в ФИС ГИА и Приема. Следует учесть, что заявления, входящие в отбор по заданной границе, выбираются следующим образом: включаются все регистрационные номера заявлений, начиная с указанного в параметре "С регистрационного номера" и по указанный в параметре "По регистрционный номер", исключая последний регистрационный номер, указанный в параметре "По регистрационный номер". Например, выгружали с 1 по 1000 регистационный номер. Таким образом будут загружены изображения сочинений для абитуриентов с регистрационными номерами с 1 по 999. Следующую загрузку необходимо делать с 1000 регистрационного номера, чтобы получить изображения сочинения для заявления с данным номером.

В результате, на вкладке Проверка сочинений, в таблицу данных Файлы сочинений, будут загружены изображения сочинений для каждого абитуриента, заявление которого вошло в выборку.

12.3.2.2.5.5. Отправка сочинений на проверку Комиссией

Для того чтобы загруженные в систему сочинения отправить на проверку, необходимо перейти в раздел Абитуриент бакалавриата текущий набор и в таблице данных Проверка сочинений с помощью чек-бокса выбрать сочинения одного или нескольких абитуриентов, после чего с помощью контекстного меню вызвать действие Направить на рассмотрение.

В результате выбранные сочинения будут направлены на рассмотрение и будут доступны для проверки в "Личных кабинетах членов экзаменационной комиссии".

Распределение сочинений на проверку по Членам комиссии осуществляется автоматически, также с помощью функционала "Личного кабинета члена экзаменационной комиссии" пользователи с ролью Диспетчер (назначение ролей выполняется в справочнике Комиссия по проверке сочинений) могут перераспределять непроверенные работы между связанными с ним Членами комиссии.

Для изменения эксперта необходимо вызвать действие Изменить эксперта и в форме параметров выбрать Нового члена комиссии, но если оценка уже выставлена окончательно, то изменить эксперта не представляется возможным.

12.3.2.2.5.6. Выставление баллов за сочинение и за соответствующее индивидуальное достижение

Для оценки сочинений абитуриентов предназначен функционал "Личного кабинета члена экзаменационной комиссии".

При входе в личный кабинет член комиссии увидит страницу, состоящую из двух зон: "Статистика" и "Отбор сочинений".

Зона "Статистика" позволяет следить за ходом своей работы над порученными сочинениями, а пользователям ролей "диспетчер" и "председатель" также следить за ходом работы связанных с ними экспертов.

Зона "Отбор сочинений" позволяет выбрать сочинения по представленному набору параметров. Все параметры отбора, кроме параметра Показывать на странице, являются необязательными для заполнения.

Для выполнения отбора необходимо задать параметры отбора и нажать кнопку Отобрать сочинения. После чего каждое из сочинений, попавших в отбор, отобразится в виде отдельного элемента страницы следующего вида:

В случае если параметры отбора заданы так, что ни одно сочинение не попало в отбор, будет отображена запись "Не найдено сочинений, удовлетворяющих заданным критериям отбора". В этом случае значения параметров отбора нужно изменить или очистить и снова нажать кнопку Отобрать сочинения.

Элементы (сочинения), попавшие в отбор, содержат информацию о коде сочинения, дате и времени его загрузки, статусе, теме сочинения. Просматривать содержимое сочинения можно постранично при помощи ссылок "Лист 1", "Лист 2", "Лист 3" и т.д. При клике мышкой по первой из этих ссылок откроется зона просмотра бланков:

Просматривать разные страницы сочинения можно при помощи кликов по ссылкам "Лист 2", "Лист 3" и т.д. При помощи ссылки Все листы (PDF) можно скачать все листы сочинения в формате PDF. При помощи кнопок с лупой можно увеличивать или уменьшать масштаб изображения для повышения удобства чтения. При помощи кнопки с крестом можно закрыть зону просмотра бланков.

Для занесения оценок сочинения по критериям предназначен специальный элемент управления, расположенный ниже зоны просмотра бланков:

Оценку по каждому из критериев необходимо задавать при помощи перемещения "ползунка" таким образом, чтобы "ползунок" указал на нужно значение балла. Указанное значение будет повторено справа от "ползунка". Диапазон допустимых значений определяется справочником Критерии проверки сочинений. По мере установки значений критериев будет отображаться общий балл, равный сумме оценок по всем критериям. Дополнительно можно занести Примечание, которое предназначено для председателя комиссии, который будет окончательно утверждать оценку, и может содержать пояснения причин выставления оценок. Примечание заносится в элементе управления "Примечание":

После занесения оценок по критериям и примечания необходимо сохранить эти результаты. Это можно сделать либо при помощи кнопки Сохранить проект решения (если решение не окончательное, и нужно позже вернуться к работе с этим сочинением), либо при помощи кнопки Утвердить решение (в этом случае работа с сочинением будет завершена). При сохранении проекта решения сочинение перейдет в статус "проект решения", выставление оценок по критериям можно будет продолжить позже. При выполнении действия Утвердить решение сочинение перейдет в статус "на утверждении" и будет передано председателю комиссии для окончательного утверждения результата проверки.

Все результаты проверки сочинений должны быть утверждены председателем комиссии. Председатель комиссии имеет возможность изменить все оценки по критериям, выставленные экспертами. Только после утверждения результатов проверки сочинения, заместителем председателя или председателем комиссии сочинение считается проверенным окончательно. Для утверждения результатов председатель комиссии должен отобрать сочинения в статусе "на утверждении". Каждое сочинение будет отображено в виде отдельного элемента следующего вида:

Председатель комиссии может сразу утвердить результат, нажав кнопку Выставить окончательную оценку, либо сохранить промежуточный результат при помощи кнопки Сохранить проект решения, после чего вернуться позже к этому сочинению для окончательного утверждения результата.

Вся информация о дате и времени начала и окончания проверки сочинения, и об экспертах, оценивавших сочинение, представлена в представлении Проверка сочинения экспертами, подчиненное представлению Проверка сочинений (форма Абитуриенты бакалавриата текущего набора).

12.3.2.2.6. Изменение набора конкурсов

Для изменения набора конкурсов абитуриентов бакалавриата предусмотрены две процедуры:

12.3.2.2.6.1. Отказ от участия в конкурсе

Для отказа от участия в конкурсе необходимо:

Если статусу абитуриента, который соответствует конкурсу, от которого необходимо отказаться, присвоены значения номера и даты приказа о зачислении, то отказаться от участия в данном конкурсе невозможно.

В представлении (таблице данных) Абитуриенты бакалавриата кампуса или Абитуриенты бакалавриата, зарегистрированные в кампусе выбрать статус абитуриента бакалавриата, соответствующий конкурсу, от которого необходимо отказаться.

Статусов абитуриента (записей в таблицах данных Абитуриенты бакалавриата кампуса, Абитуриенты бакалавриата, зарегистрированные в кампусе) может быть несколько, в зависимости от количества конкурсов, на которые зарегистрировался абитуриент.

Для выбранной записи из контекстного меню вызвать действие Отказаться от участия в конкурсе (группа действий Изменить набор конкурсов).

Если для выбранного конкурса уже установлен отказ от участия, то будет выведено соответствующее сообщение, а процедура выполняться не будет

В форме параметров необходимо проверить Конкурс в бакалавриат, от участия в котором отказывается абитуриент, и загрузить Документ об отказе от участия в конкурсе.

Документ об отказе от участия в конкурсе должен быть выполнен в формате pdf.

Нажать кнопку ОК.

В результате для выбранной записи абитуриента в представлении (таблице данных) События в статусе будет создана запись об отказе от участия в конкурсе с датой события, а сама запись будет выделена красным цветом как неактивная. В представлении (таблице данных) Отсканированные документы будет добавлен документ, загруженный при выполнении процедуры.

12.3.2.2.6.2. Восстановление участия в конкурсе

Для восстановления участия в конкурсе необходимо:

В представлении (таблице данных) Абитуриенты бакалавриата кампуса или Абитуриенты бакалавриата, зарегистрированные в кампусе выбрать статус абитуриента бакалавриата, соответствующий конкурсу, от участия в котором отказались (выделена красным цветом).

Статусов абитуриента (записей в таблицах данных Абитуриенты бакалавриата кампуса, Абитуриенты бакалавриата, зарегистрированные в кампусе) может быть несколько, в зависимости от количества конкурсов, на которые зарегистрировался абитуриент.

Для выбранной записи из контекстного меню вызвать действие Восстановить участие в конкурсе (группа действий Изменить набор конкурсов).

Если выбранный конкурс уже активен, то будет выведено соответствующее сообщение, а процедура выполняться не будет.

В форме параметров необходимо проверить Конкурс в бакалавриат, участие в котором необходимо восстановить.

Нажать кнопку ОК.

В результате для выбранной записи абитуриента в представлении (таблице данных) События в статусе будет создана запись о восстановлении участия в конкурсе с датой события, а выделение записи красным цветом будет снято.

12.3.2.2.7. Планирование и проведение вступительных испытаний

Работа со вступительными испытаниями в бакалавриат ведется в рамках таблицы "Вступительные испытания в бакалавриат" раздела "Абитуриенты бакалавриата". В данной таблице отображается перечень всех вступительных испытаний, запланированных на всех потоках в текущем наборе. В рамках данной таблицы добавления и удаления испытаний не производится. Все записи формируются автоматически на основании справочников приемной кампании в бакалавриат, а также по результатам процедуры регистрации абитуриентов.

Для каждого вступительного испытания создается ряд таблиц, содержащих более подробную информацию о вступительном испытании. Более подробные сведения об этих таблицах вы можете найти в соответствующих разделах документации.

12.3.2.2.7.1. Распределение аудиторий

Рассадка участников по аудиториям.

Для проведения вступительных испытаний предварительно необходимо назначить площадку (здание), на которой будет проводиться испытание. Для этого в таблице " Вступительные испытания в Бакалавриат " необходимо выбрать предмет, по которому будет проводиться испытание, в подчиненной таблице " Участники испытания " выделить сдающих предмет абитуриентов и в Инспекторе Объектов в поле " Площадка проведения экзамена " выбрать нужное здание. Дальнейший выбор аудиторий будет производится только из списка доступных аудиторий выбранного здания. После этого можно производить распределение участников испытаний по аудиториям.

Перед проведением испытания необходимо установить аудитории, в которых они будут проводиться. В дальнейшем ведомости по вступительным испытаниям будут формироваться по аудиториям. Если участников испытания немного, то может быть выбрана одна аудитория. Выбор аудиторий для проведения испытаний производится в подчиненной таблице "Распределение аудиторий" при помощи действия "Добавить аудиторию на экзамен". Добавление аудиторий производится путем выбора аудитории из общевузовского справочника аудиторий.

В справочнике аудиторий хранится информация о числе посадочных мест в аудитории. При выборе аудитории это значение подставится в поля "Число занятых мест" и "Число мест всего". Если планируется разместить в аудитории меньшее число абитуриентов, значение в поле "Число занятых мест" можно уменьшить. При этом автоматизированная рассадка абитуриентов по аудиториям будет производиться на основе установленного числа занятых мест. Если в колонке "Число занятых мест" таблицы данных "Распределение аудиторий" отобразить агрегат "Сумма" (группа действий контекстного меню "Колонка", действие "Показать сумму"), то по ходу добавления аудиторий можно видеть, достигнуто ли число посадочных мест, необходимое для рассадки абитуриентов, сдающих испытание.

После выбора аудиторий для проведения испытания можно выполнять рассадку участников по аудиториям. Рассадка может проводиться как в ручную, так и в автоматизированном режиме.

Рекомендуется использовать автоматизированный режим рассадки, это уменьшает вероятность возникновения внештатных ситуаций.

В ручном режиме в таблице данных "Участники испытания" для каждого участника в колонке " Аудитория " нужно установить аудиторию. Одновременно можно выделить несколько участников, поступающих по одному конкурсу или на один из видов мест (или по другому принципу) и установить им аудиторию одним действием.

Для проведения рассадки участников в автоматизированном режиме нужно выбрать испытание в таблице данных "Вступительные испытания в магистратуру" и выполнить для него пункт контекстного меню "Рассадка". В появившейся форме параметров нужно установить значение "Да" или "Нет" в поле "Рассаживать всех". Если выбрать значение "Да", то для всех абитуриентов вновь будет назначена аудитория независимо от того, была ли она установлена ранее. Если для части абитуриентов аудитории уже установлены и их не желательно менять, то нужно выбрать значение "Нет". Тогда аудитории будут назначены только тем абитуриентам, для которых значение в колонке "Аудитория" является пустым (т.е. не выбрана никакая аудитория).

Процедура автоматизированной рассадки разработана таким образом, что все абитуриенты, сдающие данное испытание, будут распределены по выделенным на испытание аудиториям случайным образом. В ходе распределения абитуриентов по аудиториям будет учитываться установленное число занятых мест в аудиториях. Если мест не хватит, у некоторых абитуриентов значение "Аудитория" останется пустым.

Изменение информации об аудитории осуществляется посредством таблицы или соответствующих пунктов инспектора объектов.

Удаление информации об аудитории осуществляется посредством соответствующего пункта контекстного меню.

12.3.2.2.7.2. Вопросы и варианты

Вступительное испытание в бакалавриат заключается в том, что абитуриенту задаются определенные вопросы и проверяется верность ответов.

Для каждого вопроса определяется, существует ли для него только один верный ответ (единичный выбор), или несколько верных ответов (множественный выбор). Кроме того, для каждого вопроса определяется вес, то есть коэффициент значимости данного вопроса при определении балла(оценки).

Вопросы разделены на варианты. Структура вопросов во всех вариантах одинакова, соответствующие вопросы имеют одинаковый вид (единичный или множественный выбор) и одинаковый вес.

Сами вопросы и верные ответы на них различные в каждом варианте.

12.3.2.2.7.2.1. Варианты экзамена

Заполнение данной таблицы необходимо только в том случае, если планируется использовать процесс автоматизированной проверки работ абитуриентов. Если планируется занесение результатов испытаний вручную заполнение данной таблицы необязательно.

Данная таблица содержит информацию о вариантах вопросов вступительных испытаний. Данная таблица не содержит самих вопросов и вариантов ответов, но содержит номера верных ответов.

Список вариантов для данной таблицы может быть сформирован автоматически средствами таблицы Проведение вступительных испытаний. Для этого следует воспользоваться пунктом контекстного меню " Сформировать варианты ".

В появившемся окне следует указать необходимое число вариантов.

Ручное добавление осуществляется посредствам соответствующего пункта контекстного меню. В появившемся окне добавления следует ввести номер добавляемого варианта. Кнопка "Ок" станет доступной после заполнения этого поля.

Удаление варианта осуществляется посредствам соответствующего пункта контекстного меню.

12.3.2.2.7.2.2. Вопросы экзамена

Заполнение данной таблицы необходимо только в том случае, если планируется использовать процесс автоматизированной проверки работ абитуриентов. Если планируется занесение результатов испытаний вручную заполнение данной таблицы необязательно.

Данная таблица содержит информацию о вопросах вступительных испытаниях. Самих вопросов данная таблица не содержит. Обратите внимание, что каждой записи в данной таблице соответствует свой вопрос в каждом из вариантов.

Каждая запись данной таблицы содержит следующую информацию о вопросе:

Номер вопроса

Имя вопроса

Наименование вопроса - обычно совпадает с именем, но может содержать более подробное название вопроса

Существует ли для данного вопроса только один верный ответ (единичный выбор), или несколько верных ответов (множественный выбор)

Вес вопроса - коэффициент значимости данного вопроса при определении балла(оценки)

Список вопросов может быть сформирован автоматически средствами таблицы Вступительные испытания в бакалавриат. Для этого следует воспользоваться соответствующим пунктом контекстного меню.

В появившемся окне следует указать необходимое число вопросов.

Добавление вопроса осуществляется посредствам соответствующего пункта контекстного меню. В появившемся окне добавления следует ввести необходимую информацию о вопросе. Кнопка "Ок" станет доступной после заполнения всех обязательных полей (помечены на форме зеленым цветом).

Удаление вопроса осуществляется посредством соответствующего пункта контекстного меню.

12.3.2.2.7.3. Формирование ведомости вступительного испытания

Для формирования ведомости вступительного испытания необходимо:

В форме Абитуриенты бакалавриата текущего набора, в представлении Вступительные испытания в бакалавриат выбрать вступительное испытание, для которого нужно сформировать ведомость.

Из контекстного меню выбрать действие Ведомость (группа действий Отчеты по рассадке и ведомости).

В форме параметров указать следующие данные:

Если в ведомость нужно выгрузить оценки за вступительное испытание, то необходимо установить признак Отображать оценки (значение "Да").

Если нужно сформировать отдельную ведомость для каждого конкурса, то необходимо установить признак Выгружать каждый конкурс отдельным файлом (значение "Да").

Если установлен признак Выгружать каждый конкурс отдельным файлом, то нужно указать каталог, в который будут выгружены файлы с ведомостями, отдельно для каждого конкурса.

Нажать кнопку ОК.

В результате сформируется ведомость в формате MS Excel для всех конкурсов (в форме параметров не установлен признак Выгружать каждый конкурс отдельным файлом) или в указанный каталог будут сформированы и выгружены ведомости в формате MS Excel отдельно для каждого конкурса (в форме параметров установлен признак Выгружать каждый конкурс отдельным файлом).

12.3.2.2.7.4. Загрузка результатов вступительных испытаний

Загрузка результатов вступительных испытаний состоит из следующих этапов:

Формирование файла для внесения данных с результатами вступительных испытаний (см. Формирование файла для внесения результатов испытания).

Внесение данных о результатах в сформированный файл.

Загрузка данных из файла с результатами (см. Загрузка результатов испытания из файла).

12.3.2.2.7.4.1. Формирование файла для внесения результатов испытания

Для формирования файла, в который должны быть внесены результаты вступительного испытания, необходимо:

В форме Абитуриенты бакалавриата текущего набора, в представлении Вступительные испытания в бакалавриат выбрать вступительное испытание, для которого нужно сформировать файл.

Из контекстного меню выбрать действие Сформировать файл Excel для внесения результатов.

В форме параметров указать следующие данные:

Если в ведомость нужно выгрузить оценки за вступительное испытание, то необходимо установить признак Выводить оценки (значение "Да").

В поле Папка указать каталог, в который будет выгружен файл.

Нажать кнопку ОК.

В результате сформируется файл формата MS Excel, в котором будут выгружены участники вступительного испытания, для которых необходимо ввести значения оценок и сохранить файл для загрузки результатов вступительного испытания (см. Загрузка результатов испытания из файла).

12.3.2.2.7.4.2. Загрузка результатов испытания из файла

Для загрузки результатов вступительного испытания из файла необходимо:

В форме Абитуриенты бакалавриата текущего набора, в представлении Вступительные испытания в бакалавриат выбрать вступительное испытание, для которого выполняется загрузка результатов.

Из контекстного меню выбрать действие Загрузить результаты из файла Excel.

В форме параметров указать путь к файлу, из которого будут загружаться результаты.

Нажать кнопку ОК.

В результате данные о результатах будут загружены.

12.3.2.2.7.5. Результаты экзамена

В результате проведения вступительного испытания для каждого абитуриента формируется информация о его работе. Информация о работе представляет собой список вопросов вступительного испытания и данные на них ответы.

Оценка и балл работы определяется степенью соответствия данных ответов в работе абитуриента ответам эталонной работы данного варианта.

Информация о результатах вступительных испытаний представлена в таблице "Участие в испытаниях" данного абитуриента и "Участники испытания" данного вступительного испытания.

В данных таблицах содержится информация о работе абитуриента, балл и оценка абитуриента.

Вы можете просматривать и редактировать работу абитуриента встроенными графическими средствами. Для этого вам нужно воспользоваться пунктом контекстного меню "Работа".

В появившемся окне представлена работа абитуриента.

Напротив номера вопроса установлена отметка в полях, соответствующих ответам, которые абитуриент посчитал правильными. Когда несколько ответов отмечены как правильные для вопроса, множественный выбор для которого не допускается, соответствующий номер вопроса будет выделен красным цветом.

Номера вопросов, с которыми абитуриент не справился, отмечены желтым цветом.

Кроме того, вы можете экспортировать, импортировать работы работу абитуриента, либо редактировать ее код вручную (работы представляются в виде простейшего тегового языка разметки.

Эти действия можно совершить, выделив поле столбца "Работа" таблицы. В поле появится 3 кнопки, соответственно: открыть и редактировать код, загрузить из файла, сохранить в файл.

12.3.2.2.7.5.1. Шкалы

В данной таблице определяется соответствие между баллом и оценкой.

Каждая запись данной таблицы устанавливает соответствие между интервалом баллов и оценкой данного вступительного испытания по данному конкурсу.

Добавление записи о шкале оценки осуществляется посредством соответствующего пункта контекстного меню.

В появившемся окне добавления следует выбрать соответствующий конкурс и указать оценку. Интервал баллов можно будет указать позже, в процессе редактирования. Кнопка "Ок" станет доступной после заполнения всех обязательных полей (помечены на форме зеленым цветом).

Редактирование записи шкалы оценки осуществляется как посредством таблицы, так и посредством соответствующих пунктов инспектора объектов. Обратите внимание, что после добавления записи следует посредствам редактирования задать интервал баллов, соответствующих данной оценке.

Удаление записи шкалы оценки осуществляется посредством соответствующего пункта контекстного меню.

12.3.2.2.7.6. Проведение дополнительного набора

В случае если ВУЗом принято решение об организации дополнительного набора после того, как окончена основная сессия вступительных испытаний, система предлагает для этого следующие возможности.

Дополнительный набор в терминах системы является еще одним потоком в бакалавриат. Для того, чтобы зарегистрировать абитуриентов дополнительного набора, необходимо в справочнике Потоки в бакалавриат создать новый поток Дополнительный набор, задав для него тип Допнабор на коммерцию Для этого потока нужно сформировать подчиненные справочники Конкурсы на потоке, Предметы на конкурс на потоке, Проведение испытаний (расписание), Распределение конкурсов по площадкам. После этого в форме настроек, доступной в справочнике Наборы в ВУЗ для настройки Поток в бакалавриат, расположенной на вкладке Прием надо установить значение, равное созданному дополнительному потоку. После этого при регистрации абитуриентов недостающие для зачета вступительные испытания будут формироваться не на потоке Вступительные испытания, а на потоке Дополнительный набор.

В ходе регистрации абитуриентов дополнительного набора формируемые для них вступительные испытания будут отображаться в таблице данных Вступительные испытания / Участники испытания. Работа по планированию и проведению таких испытаний, анализу из результатов, полностью аналогична работе с испытаниями на других потоках, что описано в разделе V. Планирование и проведение вступительных испытаний

12.3.2.2.7.7. Подведение итогов вступительных испытаний

Результаты проведения испытаний могут быть как импортированы из внешнего источника и пересчитаны на основе введенных шкал (в случае тестового формата испытаний), так и внесены в ручную (в случае устного экзамена). После того, как данные об итогах испытания получены, можно формировать аналитические отчеты по результатам испытаний.

Отчеты по результатам испытаний формируются в таблице данных Вступительные испытания в бакалавриат для выбранного испытания. Действия по выгрузке отчетов объединены в группу действий Отчеты по результатам.

Отчет Распределение баллов формируется в виде Excel-файла в несколькими листами. На каждом из листов представлена диаграмма распределения количества участников по набранным баллам. В отчете формируются отдельные листы для каждого конкурса, а также листы с итоговыми распределениями. Если предмет для разных конкурсов оценивался исходя из разного числа баллов, то листов с итоговыми распределениями будет несколько. На каждом из них конкурсы будут объединены по баллам результата. Кроме листов в диаграммами в отчете присутствует лист "Данные", на который выгружаются числовые значения. На основе этих данных пользователь может провести дополнительный анализ, построить собственные графики и диаграммы. Параметры формирования отчета позволяют проводить анализ распределения участников по набранным баллам отдельно по части А и по части Б теста (в случае проведения тестов в формате, схожем с ЕГЭ), а также анализировать результаты участников, использовавших один из видов довузовской подготовки. Анализ полученных результатов в разрезе видов довузовской подготовки позволяет оценить эффективность форм подготовки абитуриентов к поступлению.
Пример отчета "Распределение баллов"
Отчет Распределение оценок строится на основании итоговых оценок, полученных путем шкалирования набранных баллов или путем ручного ввода. Принцип формирования отчета аналогичен описанному выше принципу для отчета Распределение баллов, отличие лишь в том, что отчет строится на основе окончательных оценок, которые будут объявляться абитуриентам. Отчет также может формироваться в разрезе видов довузовской подготовки абитуриентов.
Пример отчета "Распределение оценок"
При помощи данных отчетов можно анализировать не только результаты вступительных испытаний, проводимых ВУЗом, но и результаты ЕГЭ, представленные абитуриентами.

В случае, если испытание проводилось в тестовом формате, поддерживаемом системой, а его результаты импортировались из внешнего источника, возможно будет построить отчета Доля правильных ответов. Отчет показывает количество правильных ответов абитуриентов на вопросы тестов по каждому из вариантов. Отчет содержит листы с диаграммами для каждого из вариантов, обобщенную диаграмму, а также лист с данными, использованными для построения диаграмм. Данный отчет представляет интерес для составителей тестовых заданий, т.к. показывает относительную сложность вопросов теста для абитуриентов.
Пример отчета "Доля правильных ответов"
После того, как утверждены окончательные результаты, информация о полученных абитуриентами оценках может быть выгружена для публикации. Выгрузить список участников с полученными оценками можно при помощи стандартного действия Перенос в Excel, доступного в таблице данных Участники испытания. Для того чтобы получить список для публикации на Web-сайте предназначен отчет Список участников с оценками (XSLT). Данный отчет представляет собой html-документ, готовый к публикации в Web.

12.3.2.2.7.8. Апелляция по результатам вступительного испытания

Абитуриент с помощью функционала личного кабинета может подать апелляцию по результатам вступительного испытания. Для установки результата апелляции необходимо:

В представлении Вступительные испытания в бакалавриат (форма Абитуриенты бакалавриата текущего набора) выбрать запись вступительного испытания.

В подчиненном представлении Участники испытания выбрать запись абитуриента бакалавриата.

Из контекстного меню вызвать действие Ответить по апелляции.

В форме параметров указать следующие данные:

Оценка после апелляции.

Протокол рассмотрения апелляции нужно загрузить копию протокола с помощью кнопки .

Комментарий приемной комиссии водится при необходимости с помощью кнопки или загружается с помощью кнопки .

Нажать кнопку ОК.

12.3.2.2.7.9. Участники испытаний

В ходе регистрации абитуриентов им назначаются вступительные испытания по определенным предметам на определенном потоке. В данной таблице представлены все абитуриенты, которым назначено данное вступительное испытание.

Изменения информации об абитуриентах и испытаниях средствами данной таблицы не предполагается. Однако, посредствам данной таблицы возможен доступ к данным работы участника вступительного испытания. Кроме того, в данной таблице представлена различная информация о работе участника, включая оценку и балл.

12.3.2.2.8. Обмен данными с ФБС

Для проверки и загрузки результатов ЕГЭ в системе предусмотрен функционал взаимодействия с системой ФБС.

12.3.2.2.8.1. Экспорт данных для проверки в ФБС

Для проверки загрузки результатов ЕГЭ абитуриентов бакалавриата нужно предварительно сформировать файл с данными абитуриентов для отправки в систему ФБС, для этого необходимо:

В представлении Абитуриенты бакалавриата кампуса или Абитуриенты бакалавриата, зарегистрированные в кампусе из контекстного меню вызвать действие Экспорт для проверки по ФБС по паспортным данным (группа действий Обмен данными с ФБС).

В форме параметров указать следующие данные:

Набор - год, за который проверяются результаты ЕГЭ.

Филиал - кампус, абитуриенты которого попадут в выгрузку.

Файл для выгрузки результата - путь к файлу, в котором будет сформирована выгрузка.

Статус проверки по ФБС.

Только по выделенным записям - если установить значение "Да", то будут выгружены данные только для абитуриентов, записи которых были выделены в представлении в момент запуска процедуры.

Нажать кнопку ОК.

12.3.2.2.8.2. Импорт данных из ФБС

Для загрузки результатов проверки из системы ФБС, по ранее загруженным данным абитуриентов, необходимо:

В представлении Абитуриенты бакалавриата кампуса или Абитуриенты бакалавриата, зарегистрированные в кампусе из контекстного меню вызвать действие Импорт данных из ФБС (группа действий Обмен данными с ФБС).

В форме параметров указать следующие данные:

Набор - год, за который загружаются результаты ЕГЭ.

Филиал - кампус, по абитуриентам которого загружаются результаты.

Файл с результатами из ФБС - путь к файлу с результатами выгрузки из ФБС.

Идентифицировать по ФИО - если требуется импортировать результаты проверки по абитуриентам без учета паспортных данных, только по Фамилии, Имени и Отчеству.

Указать границы регистрационных номеров заявлений Начиная с рег. номера и Заканчивая рег. номером, по которым будет осуществляться загрузка результатов из ФБС.

Нажать кнопку ОК.

12.3.2.2.8.3. Отправка зачисленных в ФБС

Для отправки данных в ФБС по зачисленным абитуриентам бакалавриата необходимо:

В представлении Абитуриенты бакалавриата кампуса или Абитуриенты бакалавриата, зарегистрированные в кампусе из контекстного меню вызвать действие Отправка зачисленных в ФБС (группа действий Обмен данными с ФБС).

В форме параметров указать Набор и Дата приказа о зачислении.

Нажать кнопку ОК.

12.3.2.2.9. Отчеты о ходе приемной кампании

В ходе регистрации абитуриентов, формирования результатов вступительных испытаний, актуализации действия льгот и правил рекомендации происходит предварительная рекомендация абитуриентов к зачислению на бюджетные и коммерческие места по каждому из конкурсов. Текущую ситуацию с количеством абитуриентов каждого конкурса, зачтенными ими результатами вступительных испытаний, наличием льгот и проч. можно просматривать и анализировать как при помощи стандартных средств таблицы данных Абитуриенты бакалавриата, так и путем формирования сводных отчетов по набору.

Сводные отчеты формируются средствами справочника Наборы в ВУЗ для выбранного набора при помощи действий контекстного меню, объединенных в группу Отчеты / Бакалавриат (спец.). Формируя отчеты по разным годам набора можно сравнивать развитие конкурсной ситуации в разные годы.

Отчет о регистрации бакалавров показывает численность абитуриентов, зарегистрированных на каждый из конкурсов на бюджетные и коммерческие места в каждый из дней регистрации. Если в качестве параметров отчета задать даты начала и окончания периода, то будут показаны данные только за выбранные дни. Если эти параметры не задавать, то отчет покажет данные за все время регистрации абитуриентов в рамках выбранного набора. Установка параметра Выводить дополнительную информацию позволит выявить численность абитуриентов из базовых школ, а также численность учащихся подготовительного отделения (ФДП), в общем числе зарегистрированных.

Отчет по участникам ЕГЭ выгружает обобщенную информацию о количестве участников ЕГЭ среди абитуриентов каждого конкурса, а также о количестве засчитанных результатов по каждому из предметов вступительных испытаний.

Отчет Гендерное распределение показывает соотношение численности юношей и девушек, зарегистрированных в качестве абитуриентов на каждый из конкурсов.

Отчет Распределение по субъектам РФ позволяет проанализировать численность абитуриентов, постоянно зарегистрированных в различных регионах РФ, а также граждан стран ближнего и дальнего зарубежья.

Отчет Распределение по регионам школ дает аналогичную картину, но по регионам школ и СУЗов, выпускниками которых являются зарегистрированные абитуриенты.

Отчет Региональная структура позволяет сравнивать абсолютную и относительную численность абитуриентов различных конкурсов, проживающих в Москве, Московской области и других регионах. Отчет отображает региональную структуру, как зарегистрированных абитуриентов, так и только рекомендованных к зачислению.

Отчет Количество рекомендованных к зачислению позволяет по каждому конкурсу анализировать численность абитуриентов, рекомендованных к зачислению по различным основаниям (на основании льгот, на основании проходного балла и проч.). Перечень оснований рекомендации основывается на данных справочника Виды льгот и привилегий.

Отчеты Зачисленные абитуриенты позволяет сформировать три варианта списков зачисленных абитуриентов, отличающихся набором данных. (Зачисленные абитуриенты, вариант 1, Зачисленные абитуриенты, вариант 2, Зачисленные абитуриенты, вариант 3).

Отчеты доступные в группе действий Публикация БД, списки позволяют формировать отчеты, которые будут публиковаться (см. Автоматическая публикация отчетов по абитуриентам бакалавриата), а также различные списки абитуриентов бакалавриата.

Отчеты, доступные в группе действий Договоры (см. Отчеты по договорам абитуриентов), позволяют сформировать подробную информацию о количестве заключенных договоров по каждому конкурсу в формате Excel.

Отчеты доступные в группе действий Аналитические отчеты позволяет формировать отчеты: Список засчитавших 100 баллов по олимпиаде с результатами ЕГЭ, Список зачисленных без экзаменов с результатами ЕГЭ, Школы абитуриентов, Бакалавриат. Год окончания школ.

12.3.2.2.9.1. Автоматическая публикация отчетов по абитуриентам бакалавриата

Для публикации отчетов используется отдельная web-страница. Ссылка на данную страницу размещена на странице входа в личные кабинеты абитуриентов. Страница имеет разделы, соответствующие каждому из филиалов, в каждом разделе размещена одна ссылка на статистический отчет и раскрывающийся список конкурсов в бакалавриат с иконками для получения отчетов со списком абитуриентов каждого конкурса. Для получения каждого отчета на странице размещено три иконки: для получения отчета в форматах.xls,.html,.pdf.

Начало и конец периода публикации отчетов задается с помощью настройки временных шкал :

Необходимо ежегодно перед очередным циклом приемной кампании задать дату и время наступления событий "Публикация отчетов: начало" и "Публикация отчетов: конец".

Необходимо ежегодно перед очередным циклом приемной кампании задать дату и время наступления событий "Публикации отчета «Статистика регистрации абитуриентов»: начало" и "Публикации отчета «Статистика регистрации абитуриентов»: конец".

Необходимо ежегодно перед очередным циклом приемной кампании задать дату и время наступления событий "Публикации отчета «Публикация БД по абитуриентам бакалавриата»: начало" и "Публикации отчета «Публикация БД по абитуриентам бакалавриата»: конец".

Необходимо ежегодно перед очередным циклом приемной кампании задать дату и время наступления событий "Пофамильный перечень: начало публикации" и "Пофамильный перечень: конец публикации".

Кроме этого необходимо установить настройки для формирования отчетов (см. Настройка публикации отчетов)

12.3.2.2.9.1.1. Настройка периодичности формирования и публикации отчетов по контингенту абитуриентов

Процесс настройки периодичности формирования и публикации отчетов состоит из двух этапов:

1. Настройка периодичность формирования отчетов

Для настройки периодичности формирования отчетов необходимо:

Открыть справочник Планирование формирования отчетов (форма Справочники ПК (бакалавриат)) и найти записи категории "Генерация отчетов. Приемная комиссия. Бакалавриат": Публикация БД по абитуриентам, Статистические отчеты, Пофамильный перечень поступающих по сумме баллов, Пофамильный перечень поступающих в рамках квот, Пофамильный перечень "Социальная миссия университета" и Пофамильный перечень поступающих по целевой квоте.

Для каждого записи генерации отчетов в подчиненном представлении Расписание отображается расписание формирования отчетов. Для формирования расписания необходимо в справочнике Планирование формирования отчетов выбрать одну из записей генерации отчетов и с помощью контекстного меню вызвать одно из действий:

Выполнить немедленно действие позволяет сгенерировать отчет в момент вызова процедуры, при этом в подчиненном представлении Расписание будет создана запись с датой и временем.

Запланировать немедленно действие позволяет создать запись в подчиненном представлении Расписание, для записи будут установлены плановые даты и время, которые совпадают с датой и временем вызова процедуры, также для записи будет установлено состояние "Запланировано".

Построить ежедневное расписание действие позволяет для определенного периода времени, на каждый день, создавать записи расписания генерации отчета в подчиненном представлении Расписание. При вызове данного действия необходимо задать даты С и По, которые будут определять период формирования отчета, а также указать ежедневное Время выполнения генерации отчета. В результате в расписание (представление Расписание) будет добавлено по одной записи для каждого дня попавшего в интервал дат С и По.

Построить ежечасное расписание действие позволяет для определенного периода времени, на каждый день с определенным интервалом, создавать несколько записей расписания генерации отчета в подчиненном представлении Расписание. При вызове данного действия необходимо задать даты С и По, которые будут определять период формирования отчета, а также задать Интервал выполнения, часов для генерации отчета. В результате для каждого дня, попавшего в интервал дат С и По, будет добавлено несколько записей в расписание генерации отчетов (в зависимости от заданного Интервала выполнения).

Для каждого отчета нужно задать параметры формирования. Для этого необходимо:

В справочнике Планирование формирования отчетов выбрать одну из записей генерации отчетов и в подчиненном представлении Параметры отобразиться полный перечень параметров формирования отчетов.

Для каждого параметра нужно из контекстного меню вызвать действие Редактировать и в форме параметров установить одно из значений "0" (нет) и "1" (да).

2. Настройка периодичности публикации отчетов

Для настройки периодичности публикации отчетов необходимо обратиться к администратору системы, который сформирует расписание для публикации сгенерированных отчетов (см. Автоматическая публикация списков абитуриентов и статистических отчетов).

12.3.2.2.9.1.2. Настройка публикации отчетов

Начало и конец периода публикации отчетов задается с помощью настройки временных шкал :

Необходимо ежегодно перед очередным циклом приемной кампании задать дату и время наступления событий "Публикация отчетов: начало" и "Публикация отчетов: конец".

Необходимо ежегодно перед очередным циклом приемной кампании задать дату и время наступления событий "Публикации отчета «Статистика регистрации абитуриентов»: начало" и "Публикации отчета «Статистика регистрации абитуриентов»: конец".

Необходимо ежегодно перед очередным циклом приемной кампании задать дату и время наступления событий "Публикации отчета «Публикация БД по абитуриентам бакалавриата»: начало" и "Публикации отчета «Публикация БД по абитуриентам бакалавриата»: конец".

Необходимо ежегодно перед очередным циклом приемной кампании задать дату и время наступления событий "Пофамильный перечень: начало публикации" и "Пофамильный перечень: конец публикации".

Параметры для формирования публикуемых отчетов можно задать в форме Справочники ПК (бакалавриат). Для этого необходимо:

Для этого необходимо открыть справочник Временные шкалы (верхний уровень представлений).

Из контекстного меню вызвать действие Параметры формирования отчетов.

В форме параметров при необходимости задать требуемые параметры для формирования отчетов.

Если требуется исключить список абитуриентов конкурса из публикации отчетов "Статистика регистрации абитуриентов" и "Публикация БД по абитуриентам бакалавриата", то для конкурса в справочнике Конкурсы в бакалавриат необходимо установить признак "Не публиковать списки абитуриентов".

Для настройки периодичности формирования отчетов необходимо выполнить действия, описанные в разделе Настройка периодичности формирования и публикации отчетов по контингенту абитуриентов. Настройка периодичности публикации отчетов выполняет администратор системы см. Автоматическая публикация списков абитуриентов и статистических отчетов.

12.3.2.2.10. Установка срока предоставления подлинника аттестата

Для установки абитуриентам бакалавриата даты предоставления подлинника аттестата предназначены два действия:

Проставить срок предоставления подлинника / для данного абитуриента позволяет для выбранного абитуриента бакалавриата установить дату предоставления подлинника документа об образовании. Для выполнения действия необходимо:

В форме Абитуриенты бакалавриата текущего набора выбрать абитуриента бакалавриата.

В контекстном меню открыть группу действий Проставить срок предоставления подлинника и выбрать действие для данного абитуриента.

Установить срок предоставления подлинника и нажать кнопку ОК.

Проставить срок предоставления подлинника / для всех абитуриентов конкурса позволяет для абитуриентов конкурса, которые набрали указанный проходной балл, установить дату предоставления подлинника документа об образовании. Для выполнения действия необходимо:

В форме Абитуриенты бакалавриата текущего набора с помощью контекстном меню открыть группу действий Проставить срок предоставления подлинника и выбрать действие для всех абитуриентов конкурса.

В форме параметров выбрать филиал и конкурс, указать проходной балл, дату предоставления подлинника и балл для включения в лист ожидания после чего нажать кнопку ОК.

Абитуриенту будет установлен признак Включен в лист ожидания, если сумма баллов меньше значения проходного балла и больше либо равно баллу для включения в лист ожидания.

12.3.2.2.11. Рекомендация абитуриентов к зачислению на бюджетные и коммерческие места

Рекомендация к зачислению и зачисление абитуриента это процесс, состоящий из следующих стадий:

Предварительная рекомендация, которая осуществляется автоматически в ходе выполнения процедуры Актуализировать льготы. Под льготами в данном случае понимаются не только льготы, предоставляемые законодательством или Правилами приема в ВУЗ, но и прочие действующие правила. К таким правилам относится, например, наличие у абитуриента проходного балла, успешного результата собеседования при полупроходном балле, соответствия условиям для зачисления на коммерческое место. Все льготы и правила рекомендации формируются в справочнике Виды льгот и привилегий. Работа процедуры актуализации льгот подробно описана в разделе Алгоритм процедуры актуализации льгот. Процедура актуализации льгот может вызываться как для одного выбранного абитуриента, так и для группы выделенных записей об абитуриентах. Если в результате выполнения процедуры происходит рекомендация к зачислению, то это отражается в колонке и в значении свойства Предварительно рекомендован.

Если предварительная рекомендация означает, что абитуриент соответствует всем критериям для зачисления на выбранное им место по выбранному конкурсу, то для окончательной рекомендации необходимо соблюдение одного из дополнительных условий, а именно:

предоставление подлинника документа о предыдущем образовании (аттестата или диплома СУЗа) - для зачисления на бюджетное место;

заключение договора о предоставлении платных образовательных услуг и совершение первого платежа - для зачисления на коммерческое место.

Если эти условия выполнены, то абитуриенту может быть проставлена окончательная рекомендация к зачислению. Это выполняется вручную путем установки истинного значения в колонке Рекомендован к зачислению.

Включение абитуриента в приказ о зачислении. После окончательной рекомендации абитуриента к зачислению можно включать его в приказ. Работа с приказом в системе начинается после того, как он подписан и зарегистрирован, т.е. когда уже известны номера и даты издания приказов. Записи о приказах предварительно создаются на вкладке Приказы о зачислении. Как правило (но не обязательно), приказы издаются раздельно по факультетам и отделениям. Отдельное выполнение этого этапа необязательно. Приказы могут быть созданы и установлены для абитуриентов в процессе выполнения процедуры зачисления.

Зачисление на факультет или отделение. Зачисление абитуриента в состав студентов происходит после того, как издан приказ о зачислении. В результате выполнения процедуры зачисления будет создана запись о новом студенте первого курса, которую увидят пользователи факультетов. Также пользователи факультетов получат всю собранную информацию о личных данных зачисленного студента, об основании зачисления, приказе и проч. Подробнее о выполнении зачисления см. раздел IX. Зачисление абитуриентов на факультеты

12.3.2.2.11.1. Приказы о зачислении

Имеющиеся приказы о зачислении представлены в соответствующей таблице.

Добавление приказа о зачислении осуществляется посредством соответствующего пункта контекстного меню. В появившемся окне добавления следует ввести необходимую информацию о приказе.

Кнопка "Ок" станет доступной после заполнения всех обязательных полей(помечены на форме зеленым цветом).

Список абитуриентов, зачисленных по данному приказу в этой таблице не вводится. Вместо этого, следует зачислить соответствующих абитуриентов, указав при зачислении номер данного приказа.

Изменение информации о приказе осуществляется как посредствам таблицы, так и посредством соответствующих пунктов инспектора объектов.

Удаление информации о приказе осуществляется посредствам соответствующего пункта контекстного меню. Обратите внимание, что возможно удаление только того приказа, по которому еще не были зачислены абитуриента.

12.3.2.2.12. Установка целевого договора

Для включения абитуриентов бакалавриата в заключенные целевые договора необходимо:

В форме Абитуриенты бакалавриататекущего набора выбрать статус абитуриента бакалавриата, для которого нужно установить целевой договор.

Статусов абитуриента (записей в таблицах данных Абитуриенты бакалавриата кампуса, Абитуриенты бакалавриата, зарегистрированные в кампусе) может быть несколько, в зависимости от количества конкурсов, на которые зарегистрировался абитуриент.

Из контекстного меню вызвать действие Установить целевой договор (группа действий Договор, скидки).

В форме параметров необходимо:

Из справочника Целевые договора выбрать Целевой договор, который будет установлен для абитуриента.

Указать Номер договора и Дату договора.

При наличии загрузить Файл договора в формате pdf.

После нажатия кнопки ОК абитуриенту будет установлен целевой договор, а в представлении (таблице данных) Отсканированные документы будет добавлена запись с файлом договора, если он был загружен в форме параметров.

12.3.2.2.13. Формирование справки и выбор скидки для коммерческих абитуриентов

12.3.2.2.13.1. Формирование справочников

Для выполнения действий по назначению скидок абитуриентам необходимо сформировать справочники приемной комиссии (бакалавриат) Скидки по основаниям кроме суммы баллов и Скидки по оплате.

12.3.2.2.13.2. Добавление дополнительных скидок

Для всех абитуриентов бакалавриата, учавствующих в конкурсах, для которых в справочнике Скидки по оплате введены условия предоставления скидки по сумме баллов ЕГЭ, при достижении определенного порога суммы баллов автоматически будет присваиваться соответствующая скидка.

Добавление дополнительной скидки по основаниям кроме суммы баллов ЕГЭ выполняется применительно к одному статусу абитуриента на одном из конкурсов (по которому предполагается заключать договор). Для этого необходимо выбрать нужный статус абитуриента и вызвать из контекстного меню действие "Договор, скидки..." / "Добавить дополнительные скидки".

Перед выполнением действия "Добавить дополнительную скидку" будет выполнена проверка права заключения договора для абитуриента по данному конкурсу. Если результат проверки будет "Нет", то будет отображено предупреждение:

Однако это предупреждение не помешает добавлению скидки. Если нажать кнопку ОК на окне с предупреждением, действие будет продолжено.

Далее откроется форма в левой части которой отображаются данные об абитуриенте, выбранном конкурсе, набранной сумме конкурсных баллов (ЕГЭ + индивидуальные достижения), а также размер действующей скидки по результатам ЕГЭ. В правой части формы можно выбрать до 4-х видов дополнительных скидок. Для добавления скидки необходимо в поле Вид скидки с помощью кнопки открыть справочник и выбрать из него нужный вид скидки.

При повторном выполнении действия "Добавить дополнительную скидку" в правой части формы будут подставлены ранее занесенные для абитуриента скидки. В случае если вместо них будут указаны другие виды скидок, то после нажатия кнопки ОК они будут удалены.

После нажатия кнопки ОК абитуриенту, для выбранного конкурса, добавятся дополнительные скидки. Следует обратить внимание на то, что в рамках выполнения данного действия происходит только добавление дополнительных скидок без выбора действующей скидки для заключения договора. Выбор действующей скидки выполняется на этапе Формирование справки и выбор скидки.

Информацию о добавленных дополнительных скидках можно посмотреть в подчиненной таблице Скидки абитуриента бакалавриата для каждого выбранного абитуриентом конкурса отдельно. В таблице Скидки абитуриента бакалавриата отображаются только скидки по основаниям кроме суммы баллов ЕГЭ. Записи о скидках будут выделены цветом шрифта следующим образом:

- зеленый - скидка действует, но не выбрана;

- синий - скидка действует и выбрана;

- черный - скидка не действует.

При создании скидки проверяется ее действие, путем сравнения общей суммы баллов с проходным баллом второй волны, а также проверяется наличие результата, зачтенного по олимпиаде для тех видов скидок, для которых это задано.

12.3.2.2.13.3. Формирование справки и выбор скидки

Выбирать действующую скидку и формировать справку для заключения договора на обучения следуют после выполнения действий по Добавлению дополнительных скидок по основаниям кроме суммы баллов ЕГЭ (при их наличии), если таких скидок нет, то при формировании справки будет действовать скидка по сумме баллов ЕГЭ.

Для формирования справки необходимо в таблице данных Абитуриенты бакалавриата выбрать один из статусов абитуриента для конкурса, по которому предполагается заключать договор, и с помощью контекстного меню вызвать действие "Договор, скидки..." / "Справка для договора".

Выбрать скидку можно без формирования скидки для этого можно воспользоваться действием "Договор, скидки..." / "Выбрать скидку".

В процессе выполнения действия по формированию справки откроется форма выбора скидки, в которой:

Указаны данные об абитуриенте и конкурсе, для которого осуществляется выбор скидки.

В группе полей Скидка по сумме баллов ЕГЭ представлена информация о действующей скидке по сумме баллов ЕГЭ и о периоде ее действия. Для выбора данной скидки необходимо в поле Выбрать скидку по сумме баллов установить значение "Да", при этом ранее выбранные скидки по другим основаниям прекратят свое действие.

Для выбора скидки по другим основаниям кроме суммы баллов ЕГЭ необходимо в поле Скидка абитуриента в группе полей Выбрать дополнительную скидку, с помощью кнопки открыть справочник и указать требуемую скидку, для выбора будут предложены ранее занесенные и только действующие скидки абитуриента. Для того чтобы скидка начала действовать необходимо чтобы в поле Выбрать скидку по сумме баллов (группа полей Скидка по сумме баллов ЕГЭ) было установлен значение "Нет".

После нажатия кнопки ОК будет сформирована справка для заключения договра в виде Word-файла, где будет указан вид и размер (в процентах) выбранной скидки. Также:

если была выбрана дополнительная скидка, то в таблице данных Скидки абитуриента бакалавриата запись об этой скидке получит признак "Выбрана" и будет выделена синим шрифтом; если до выполнения процедуры была выбрана другая скидка, она утратит признак "Выбрана" ; в основной таблице данных Абитуриенты бакалавриата в группе колонок Договор на обучение в колонке Выбранная дополнительная скидка будет отображен вид выбранной скидки, а в колонке Размер дополнительной скидки - ее размер в процентах;

если выбор был сделан в пользу скидки по сумме баллов ЕГЭ, то в основной таблице данных Абитуриенты бакалавриата в группе колонок Договор на обучение в колонках Выбранная дополнительная скидка, Размер дополнительной скидки будут установлены пустые значения.

В процессе формирования справки для договора будет выполнена проверка права заключения договора для абитуриента по данному конкурсу. Если результат проверки будет "Нет", то справка не будет сформирована и будет отображено предупреждение.

В данной ситуации необходимо выполнить действие по Актуализации льгот. В случае если после актуализации льгот справку сформировать не удается, то необходимо:

Проверить вид места, на который поступает абитуриент в рамках данного конкурса. В колонке Заявка на вид места должно быть установлено значение Коммерческое место, либо Нет (что означает и Бюджетное и Коммерческое место). Если установлено другие значения, то следует с помощью процедуры Изменение данных о зарегистрированном абитуриенте на вкладке Конкурсы указать, что для данного конкурса абитуриент претендует в том числе и на Коммерческое место.

Проверить чтобы сумма баллов по ЕГЭ для данного конкурса соответствовала требованиям заданным для льготы "Право заключения договора" в справочнике Условия рекомендации к зачислению.

После проведения проверок необходимо повторить процедуру Актуализацию льгот.

12.3.2.2.13.4. Изменение выбора скидки

Изменение выбора скидки осуществляется с помощью процедур Справка для договора и Выбор скидки, описанных в разделе Формирование справки и выбор скидки. В процессе выполнения этих процедур в форме выбора скидки необходимо вместо ранее выбранной скидки указать новую и нажать кнопку ОК. После выполнения действия по изменению выбора скидки, она автоматически будет применена к действующему договору.

12.3.2.2.14. Заключение договоров с коммерческими абитуриентами

Заключение договора состоит из следующих этапов:

Для заключения договора абитуриенты бакалавриата должны заполнить соответствующий раздел личного кабинета абитуриента бакалавриата и отправить заявку на заключение договора.

После принятия заявки на заключение договора, выполняется добавление договора путе создания записи с данными о договоре для абитуриента бакалавриата:

Добавление договора, заключенного через систему ИС ПРО, данный вариант требует введения минимального набора данных.

Добавление договора, заключенного без использования системы ИС ПРО, требует введения достаточно широкого набора данных, но при этом поддерживается возможность печати таких договоров и дополнительных соглашений к ним.

Изменение статусов договора

12.3.2.2.14.1. Добавление договора, заключенного через систему ИС ПРО

Добавление договора, заключенного через систему ИС ПРО, осуществляется посредством выбора действия Заключить / изменить договор из контекстного меню таблицы "Абитуриенты бакалавриата кампуса" или "Абитуриенты бакалавриата, зарегистрированные в кампусе".

В появившемся окне заключения договора следует ввести необходимую информацию о договоре.

Кнопка "Ок" станет доступной после заполнения всех обязательных полей (помечены на форме зеленым цветом).

В форме параметров необходимо ввести номер и дату заключенного договора. Если договор заключается за счет средств ВУЗа, то необходимо установить признак "Договор за счет средств вуза" (значение "Да"). Значения в полях "Конкурс в бакалавриат", "Направление", "Факультет", "Конкурс иностранных абитуриентов", "Договор с иностранцем" и значения для группы полей "Скидка по сумме баллов", "Выбранная дополнительная скидка", "Результирующая скидка" и "Сумма оплаты" недоступны для изменения. Значения полей " Конкурс в бакалавриат " и "Конкурс для иностранного абитуриента" заполняются соответствующими значениями для выбранного статуса абитуриента. Значения полей " Направление ", " Факультет " и " Полная сумма оплаты в год " определяются для данного конкурса по значениям, хранящимся в справочнике Конкурсы в бакалавриат.

Статусов абитуриента (записей в таблицах данных Абитуриенты бакалавриата кампуса, Абитуриенты бакалавриата, зарегистрированные в кампусе) может быть несколько, в зависимости от количества конкурсов, на которые зарегистрировался абитуриент.

Если установлен признак Конкурс для иностранных абитуриентов, то для "Договор с иностранцем" будет установлено значение "Да".

В группах полей Скидка по сумме баллов и Выбранная дополнительная скидка расположена информация о соответствующих действующих скидках абитуриента (о назначении скидок абитуриентам более подробно см. Добавление и выбор дополнительных скидок). В группе полей Результирующая скидка указана информация о выбранной абитуриентом скидке, которая используется для расчета суммы оплаты.

Значения полей "Сумма в год с учетом скидки" и "Сумма за семестр с учетом скидки" определяется автоматически, в зависимости от "Полной суммы оплаты в год" и "Размера скидки" для результирующей скидки.

В правой части формы расположена информация о лице, заключившем договор.

Если договор подписан самим абитуриентом, то нужно установить значение " Да " в поле " Сам студент ". В этом случае заполнения остальных полей не потребуется. При необходимости в поле "Организация" можно занести наименование организации, от имени которой заключается договор на обучение.

Если договор заключен другим физическим лицом, то в поле " Сам студент " нужно установить значение " Нет " и заполнить поля, расположенные в группе " Лицо, заключившее договор ". Поле " Организация " при этом нужно оставить пустым.

Если договор заключен представителем организации, то в поле " Сам студент " нужно установить значение " Нет ", а в поле " Организация " нужно занести наименование организации, от имени которой заключается договор на обучение.

В группе полей Способы оплаты доступны три чек-бокса для установки признаков Кредит, Рассрочка, Материнский капитал. Если размер действующей скидки составляет 100%, то в поле Оплачен первый период будет установлено значение "Оплачено" и оно станет недоступным для редактирования. Если в поле Кредит установлено значение "Да", то станут доступными для заполнения поля Кредитная программа и Банк кредитор.

Если договор уже оформлен, то необходимо загрузить Скан договора в формате pdf.

Если абитуриент предоставил подписанное согласие на зачисление на коммерческое место, то необходимо установить значение "Да" в поле Согласие на зачисление на коммерческое место и загрузить файл формата pdf со сканом согласия (поле Скан согласия на зачисление на коммерческое место).

В поле "Комментарий" можно указать дополнительную информацию о договоре, например, основание для предоставления скидки.

После заполнения формы и нажатия кнопки ОК запись о договоре отобразится в подчиненной таблице " Договора ". В этой таблице могут присутствовать и другие записи о договорах, если они ранее формировались в системе для этого учащегося. Если при заполнении формы параметров было загружено согласие на зачисление на коммерческое место, то для выбранного статуса абитуриента бакалавриата будет установлен признак Согласие зачисления на коммерческое место.

Также ссылка на созданный договор будет отображаться в колонке " Договор на обучение " главной таблицы данных, а также в Инспекторе объектов.

Для внесения изменений в заключенный договор необходимо повторно вызвать процедуру Заключить / изменить договор.

12.3.2.2.14.2. Добавление договора, заключенного без использования системы ИС ПРО

Добавление договора, заключенного без использования системы ИС ПРО осуществляется посредством выбора действия Заключить / изменить договор не ИС ПРО из контекстного меню представления Абитуриенты бакалавриата кампуса или Абитуриенты бакалавриата, зарегистрированные в кампусе.

В появившемся окне заключения договора следует ввести необходимую информацию о договоре.

Кнопка "Ок" станет доступной после заполнения всех обязательных полей (помечены на форме зеленым цветом).

В форме параметров необходимо указать Тип договора, Подписывающее лицо, Действует на основании и ввести номер и дату заключенного договора. Значения в полях "Конкурс в бакалавриат", "Направление", "Факультет", "Конкурс иностранных абитуриентов", "Договор с иностранцем" и значения для группы полей "Скидка по сумме баллов", "Выбранная дополнительная скидка", "Результирующая скидка" и "Сумма оплаты" недоступны для изменения. Значения полей " Конкурс в бакалавриат" и "Конкурс для иностранного абитуриента" заполняются соответствующими значениями для выбранного статуса абитуриента. Значения полей " Направление ", " Факультет " и " Полная сумма оплаты в год " определяются для данного конкурса по значениям, хранящимся в справочнике Конкурсы в бакалавриат.

В поле Подписывающее лицо для выбора будут доступны только работники подразделения, у которых в справочнике Работники подразделения установлен признак Имеет право подписи договоров абитуриентов.

Статусов абитуриента (записей в представлениях Абитуриенты бакалавриата кампуса, Абитуриенты бакалавриата, зарегистрированные в кампусе) может быть несколько, в зависимости от количества конкурсов, на которые зарегистрировался абитуриент.

Если установлен признак Конкурс для иностранных абитуриентов, то для "Договор с иностранцем" будет установлено значение "Да".

В группах полей "Скидка по сумме баллов" и "Выбранная дополнительная скидка" расположена информация о соответствующих действующих скидках абитуриента (о назначении скидок абитуриентам более подробно см. Добавление и выбор дополнительных скидок). В группе полей Результирующая скидка указана информация о выбранной абитуриентом скидке, которая используется для расчета суммы оплаты.

Значения полей "Сумма в год с учетом скидки" и "Сумма за семестр с учетом скидки" определяется автоматически, в зависимости от "Полной суммы оплаты в год" и "Размера скидки" для результирующей скидки.

В средней части формы расположена информация о лице, заключившем договор.

Если тип договора "двухсторонний" или "двухсторонний на места за счет средств вуза", то поля раздела Лицо, заключившее договор заполнятся данными абитуриента бакалавриата, при этом необходимо ввести данные в полях, выделенные зеленым цветом. В этом случае заполнение полей раздела Организация не требуется.

Если тип договора "трехсторонний с физлицом", то в поле Заказчик можно выбрать физическое лицо третью сторону договора, при этом поля раздела Лицо, заключившее договор заполнятся данными выбранного физического лица, при этом необходимо ввести данные в полях, выделенные зеленым цветом. Вместо выбора заказчика, можно ввести данные физического лица в полях раздела Лицо, заключившее договор. В этом случае заполнение полей раздела Организация не требуется.

В поле Заказчик для выбора будут доступны родственники и контактные лица, указанные при регистрации абитуриента и добавленные в представлении "Родственники и контактные лица", подчиненное представлениям Абитуриенты бакалавриата кампуса или Абитуриенты бакалавриата, зарегистрированные в кампусе.

Если тип договора "трехсторонний с юрлицом", то в поле Заказчик можно выбрать представителя организации, подписывающего договор, при этом поля раздела Лицо, заключившее договор заполнятся данными выбранного представителя, при этом необходимо ввести данные в полях, выделенные зеленым цветом. Вместо выбора заказчика, можно ввести данные физического лица в полях раздела Лицо, заключившее договор. В поле Организация нужно указать наименование компании, а в поле Реквизиты организации с помощью кнопки открыть окно текстового редактора и ввести реквизиты организации, либо с помощью кнопки загрузить реквизиты из файла.

В группе полей Способы оплаты доступны три чек-бокса для установки признаков Кредит, Рассрочка, Материнский капитал. Если размер действующей скидки составляет 100%, то в поле Оплачен первый период будет установлено значение "Оплачено" и оно станет недоступным для редактирования. Если в поле Кредит установлено значение "Да", то станут доступными для заполнения поля Кредитная программа и Банк кредитор.

Если договор уже оформлен, то необходимо загрузить Скан договора в формате pdf.

Если абитуриент предоставил подписанное согласие на зачисление на коммерческое место, то необходимо установить значение "Да" в поле Согласие на зачисление на коммерческое место и загрузить файл формата pdf со сканом согласия (поле Скан согласия на зачисление на коммерческое место).

После заполнения формы и нажатия кнопки ОК запись о договоре отобразится в подчиненной таблице " Договора ". В этой таблице могут присутствовать и другие записи о договорах, если они ранее формировались в системе для этого учащегося. Если при заполнении формы параметров было загружено согласие на зачисление на коммерческое место, то для выбранного статуса абитуриента магистратуры будет установлен признак Согласие зачисления на коммерческое место.

Также ссылка на созданный договор будет отображаться в колонке "Договора " главной таблицы данных, а также в Инспекторе объектов.

Для внесения изменений в заключенный договор необходимо повторно вызвать процедуру Заключить / изменить договор не ИС ПРО, так же доступны действия по выводу на печать договора и дополнительного соглашения (см. Вывод на печать договора и Вывод на печать дополнительного соглашения к договору).

12.3.2.2.14.2.1. Вывод на печать договора

Для вывода на печать договора необходимо:

Выводиться на печать будут только договора, добавленные с помощью действия Заключить / изменить договор не ИС ПРО (см. Добавление договора, заключенного без использования системы ИС ПРО).

Выбрать запись абитуриента в одном из представлений Абитуриенты бакалавриата кампуса или Абитуриенты бакалавриата, зарегистрированные в кампусе.

Из контекстного меню вызвать действие Выгрузить для печати договор не ИС ПРО.

В результате сформируется и откроется файл формата MS Word, который можно вывести на печать с помощью функционала MS Word.

12.3.2.2.14.2.2. Вывод на печать дополнительного соглашения к договору

Для вывода на печать дополнительного соглашения необходимо:

Выбрать запись абитуриента в одном из представлений Абитуриенты бакалавриата кампуса или Абитуриенты бакалавриата, зарегистрированные в кампусе.

Из контекстного меню вызвать действие Выгрузить для печати доп.соглашение не ИС ПРО.

В форме параметров указать Подписывающее лицо и при необходимости ввести наименование Заказчика.

В поле Подписывающее лицо для выбора будут доступны только работники подразделения, у которых в справочнике Работники подразделения установлен признак Имеет право подписи договоров абитуриентов.

В результате сформируется и откроется файл формата MS Word, который можно вывести на печать с помощью функционала MS Word.

12.3.2.2.14.2.3. Вывод на печать реквизитов

Для вывода на печать реквизитов для оплаты необходимо:

Выбрать запись абитуриента в одном из представлений Абитуриенты бакалавриата кампуса или Абитуриенты бакалавриата, зарегистрированные в кампусе.

Из контекстного меню вызвать действие Реквизиты для оплаты.

В результате сформируется и откроется файл формата MS Word, который можно вывести на печать с помощью функционала MS Word.

12.3.2.2.14.3. Добавление и выбор дополнительных скидок

Абитуриентам бакалавриата на выбор может быть предоставлено несколько дополнительных скидок.

Процесс назначения дополнительной скидки состоит из двух этапов:

12.3.2.2.14.3.1. Добавление дополнительных скидок для абитуриента

Абитуриенту может быть добавлено несколько вариантов дополнительных скидок.

Для добавления дополнительной скидки абитуриенту бакалавриата необходимо:

В представлении (таблице данных) Абитуриенты бакалавриата кампуса или Абитуриенты бакалавриата, зарегистрированные в кампусе выбрать статус абитуриента бакалавриата, соответствующий конкурсу, для которого предоставляется дополнительная скидка.

Статусов абитуриента (записей в таблицах данных Абитуриенты бакалавриата кампуса, Абитуриенты бакалавриата, зарегистрированные в кампусе) может быть несколько, в зависимости от количества конкурсов, на которые зарегистрировался абитуриент.

Для выбранной записи из контекстного меню вызвать действие Добавить дополнительные скидки (группа действий Договор, скидки).

В форме параметров предоставлена возможность выбрать до четырех дополнительных скидок, для этого достаточно выбрать Вид скидки.

Нажать кнопку ОК.

В результате для выбранной записи абитуриента в представлении (таблице данных) Скидки абитуриента отобразиться перечень добавленных дополнительных скидок. Изменение перечня дополнительных скидок выполняется с помощью этого же действия, для чего необходимо изменить или оставить пустым (удалить) Вид скидки для любой дополнительной скидки.

12.3.2.2.14.3.2. Выбор скидок

Для выбора скидок, которые будут действовать у абитуриента при заключении договора, необходимо:

В представлении (таблице данных) Абитуриенты бакалавриата кампуса или Абитуриенты бакалавриата, зарегистрированные в кампусе выбрать статус абитуриента бакалавриата, соответствующий конкурсу, для которого выбирается скидка.

Статусов абитуриента (записей в таблицах данных Абитуриенты бакалавриата кампуса, Абитуриенты бакалавриата, зарегистрированные в кампусе) может быть несколько, в зависимости от количества конкурсов, на которые зарегистрировался абитуриент.

Для выбранной записи из контекстного меню вызвать действие Выбрать скидку (группа действий Договор, скидки).

Для выбора доступны два вида скидок: по сумме баллов вступительных испытаний или скидки по основаниям кроме суммы балов. Если абитуриент выбирает скидку по сумме баллов, то в форме параметров в поле Выбрать скидку по сумме баллов необходимо установить значение "Да". Если абитуриент выбирает скидку по основаниям кроме суммы баллов, то в форме параметров, в поле Выбрать скидку по сумме баллов нужно установить значение "Нет", а в поле Скидка абитуриента, необходимо выбрать действующую дополнительную скидку.

Скидка по сумме баллов доступна для абитуриента только по достижении определенного порога суммы балов за вступительные испытания. Уровни сумм баллов для назначения скидки задаются в справочнике Скидки по оплате отдельно для каждого конкурса.

Нажать кнопку ОК.

В результате для выбранной записи абитуриента в представлении (таблице данных) Скидки абитуриента выбранная скидка будет выделена синим цветом. Для изменения действующей скидки необходимо повторно вызвать процедуру выбора скидки. В представлении (таблице данных) Абитуриенты бакалаврита кампуса и Абитуриенты бакалавриата, зарегистрированные в кампусе для статуса абитуриента, которому была назначена скидка, в поле Тип выбранной скидки будет установлено одно из значений "По вступительным испытаниям" (если назначена скидка по сумме баллов вступительных испытаний) и "По основаниям кроме суммы баллов".

12.3.2.2.14.4. Запись абитуриента на заключение договора

Для записи абитуриента в график заключения договоров необходимо:

В представлении (таблице данных) Абитуриенты бакалавриата кампуса или Абитуриенты бакалавриата, зарегистрированные в кампусе выбрать статус абитуриента бакалавриата, соответствующий конкурсу, для которого будет заключаться договор.

Статусов абитуриента (записей в таблицах данных Абитуриенты бакалавриата кампуса, Абитуриенты бакалавриата, зарегистрированные в кампусе) может быть несколько, в зависимости от количества конкурсов, на которые зарегистрировался абитуриент.

Для выбранной записи из контекстного меню вызвать действие Запись в график для заключения договора (группа действий Договор, скидки).

В форме параметров необходимо указать Филиал и выбрать Запись графика.

Нажать кнопку ОК.

В результате в графике приема для заключения договора (см. График приема для заключения договора), для выбранной записи графика, будет установлена ссылка на статус абитуриента, для которого вызывалась процедура.

12.3.2.2.14.5. Отчеты по договорам абитуриентов

Все отчеты по договорам абитуриентов бакалавриата доступны в контекстном меню (группа действий Отчеты/Бакалавриат (спец.)/Договора) представления Наборы в ВУЗ.

12.3.2.2.14.5.1. Количество заключенных договоров по дням без накопления

Для формирования отчета о количестве заключенных договоров с абитуриентами бакалавриата по дням необходимо:

В форме Справочники ПК (бакалавриат) в представлении Наборы в ВУЗ выбрать текущий год набора.

Из контекстного меню вызвать действие Количество заключенных договоров по дням без накопления (группа действий Отчеты/Бакалавриат (спец.)/Договора).

В форме параметров указать Филиал.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel. В отчете будет отображаться информация о количестве заключенных и оплаченных договоров по дням и по каждому конкурсу.

12.3.2.2.14.5.2. Количество заключенных договоров по дням с накоплением

Для формирования отчета о количестве заключенных договоров с абитуриентами бакалавриата по дням с накоплением необходимо:

В форме Справочники ПК (бакалавриат) в представлении Наборы в ВУЗ выбрать текущий год набора.

Из контекстного меню вызвать действие Количество заключенных договоров по дням с накоплением (группа действий Отчеты/Бакалавриат (спец.)/Договора).

В форме параметров указать Филиал.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel. В отчете будет отображаться информация о количестве заключенных и оплаченных договоров по дням (по каждому дню количество договоров будет отображаться с учетом предыдущих дней, нарастающим итогом) и по каждому конкурсу.

12.3.2.2.14.5.3. Отчет по договорам для бухгалтерии

Для формирования отчета для бухгалтерии необходимо:

В форме Справочники ПК (бакалавриат) в представлении Наборы в ВУЗ выбрать текущий год набора.

Из контекстного меню вызвать действие Отчет по договорам для бухгалтерии (группа действий Отчеты/Бакалавриат (спец.)/Договора).

В форме параметров указать Филиал.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel. В отчете будет отображаться по договорам абитуриентов для бухгалтерии.

12.3.2.2.14.5.4. Статистика расторжений договоров

Для формирования статистики расторжений договоров абитуриентами бакалавриата необходимо:

В форме Справочники ПК (бакалавриат) в представлении Наборы в ВУЗ выбрать текущий год набора.

Из контекстного меню вызвать действие Статистика расторжений договоров (группа действий Отчеты/Бакалавриат (спец.)/Договора).

В форме параметров необходимо:

Указать Филиал.

Указать Дату отчета.

Если необходимо сформировать отчет без абитуриентов бакалавриата, заключивших и расторгнувших договор в рамках конкурса для иностранных граждан, то нужно установить значение "Да" для параметра Исключать договора с лицами в рамках конкурса для иностранных граждан.

Нажать кнопку ОК.

В результате сформируется отчет в формате Excel.

12.3.2.2.14.5.5. Статистика заключенных договоров

Для формирования статистики заключенных договоров с абитуриентами бакалавриата необходимо:

В форме Справочники ПК (бакалавриат) в представлении Наборы в ВУЗ выбрать текущий год набора.

Из контекстного меню вызвать действие Статистика заключенных договоров (группа действий Отчеты/Бакалавриат (спец.)/Договора).

В форме параметров указать Филиал и Дату отчета.

Нажать кнопку ОК.

В результате сформируется отчет в формате Excel. В отчете будет отображаться информация о количестве заключенных договоров по каждому конкурсу.

12.3.2.2.14.6. Справка для договора

Для формирования справки абитуриенту бакалавриата для заключения договора необходимо:

В форме Абитуриенты бакалавриата текущего набора открыть представление Абитуриенты бакалавриата кампуса или Абитуриенты баклавриата, зарегистрированные в кампусе.

Выбрать абитуриента, для которого будет формироваться справка.

Из контекстного меню вызвать действие Справка для договора (группа действий Договор, скидки...).

В форме параметров необходимо проверить правильность указанных данных и при необходимости в поле Скидка абитуриента можно выбрать другую дополнительную скидку (формирование списка дополнительных скидок абитуриента см. Добавление дополнительных скидок для абитуриента).

Нажать кнопку ОК.

В результате сформируется справка в формате Excel.

12.3.2.2.14.7. Расторжение договора

Для расторжения договора необходимо:

Действие по расторжению договора выполняется только в отношении договоров, находящихся в статусе "Заключен" (см. Изменение статусов договора).

В представлении Абитуриенты бакалавриата кампуса или Абитуриенты бакалавриата, зарегистрированный в кампусе (форма Абитуриенты бакалавриата текущий набор) выбрать статус абитуриента бакалавриата, для которого нужно расторгнуть договор.

Из контекстного меню вызвать действие Расторгнуть договор... (группа действий Договор, скидки).

В форме параметров указать Дату расторжения.

Нажать ОК.

В результате договору будет установлен статус "Не заключался", а абитуриенту будет направлено уведомление о расторжении договора.

12.3.2.2.14.8. Изменение статусов договора

У договора может быть несколько статусов:

Не заключался - устанавливается при выполнении процедуры Расторжение договора.

На рассмотрении - устанавливается при создании договора.

Требуется подпись.

Подписан.

Заключен.

Для изменения статуса договора необходимо:

В представлении Абитуриенты бакалавриата кампуса или Абитуриенты бакалавриата, зарегистрированный в кампусе (форма Абитуриенты бакалавриата текущий набор) выбрать статус абитуриента бакалавриата, для которого нужно изменить статус договора.

Для выбранного статуса в поле Этап заключения договора установить статус договора.

12.3.2.2.14.9. Загрузка файлов договоров/квитанций абитуриентов

Загрузка файлов договоров, дополнительных соглашений и квитанций об оплате выполняется централизованно администратором системы см. Загрузка файлов договоров/квитанций абитуриентов бакалавриата и магистратуры.

12.3.2.2.15. Добавить заявление абитуриента для ФИС

Для загрузки файла с заявлением абитуриента бакалавриата существует следующие действия:

Загрузить заявление для ФИС (индивидуальная загрузка заявления абитуриента)

В представлении Абитуриенты бакалавриата кампуса или Абитуриенты бакалавриата, зарегистрированные в кампусе необходимо выбрать запись абитуриента бакалавриата.

Из контекстного меню нужно вызвать действие Загрузить заявление для ФИС.

В форме параметров необходимо загрузить документ из файла, для этого нужно нажать кнопку , выбрать файл и нажать Открыть, для подтверждения выбора.

После загрузки всех электронных документов, нажать кнопку ОК.

Загрузить заявления абитуриента из папки (загрузка заявлений одного и более абитуриентов)

В представлении Абитуриенты бакалавриата кампуса или Абитуриенты бакалавриата, зарегистрированные в кампусе необходимо из контекстного меню вызвать действие Загрузить заявления абитуриента из папки.

В форме параметров необходимо:

В поле Набор указать год набора, для которого загружается заявление.

В поле Папка нужно указать путь к файлу с заявлением.

После заполнения формы параметров нужно нажать кнопку ОК.

12.3.2.2.16. Зачисление абитуриентов на факультеты

Если выпущен приказ о зачислении абитуриента, его можно также установить в таблицах данных, отображающих список абитуриентов в колонке "Приказ о зачислении" или в Инспекторе объектов. Выбор приказа осуществляется из списка существующих приказов о зачислении. Если нужного приказа в списке нет, его можно добавить при помощи действия " Добавить приказ в бакалавриат ". Приказ можно не устанавливать заранее, а ввести его реквизиты при выполнении процедуры зачисления абитуриента.

Если приказ о зачислении выпущен, можно зачислять абитуриента на факультет. Для этого нужно выбрать абитуриента и вызвать действие "Зачислить".

Поля "Факультет", "Направление", "Образовательная программа" будут автоматически заполнены данными, установленными для конкурса абитуриента и будут недоступны для изменения.

Если для абитуриента установлено значение атрибута Льгота, дающая рекомендацию, то поле "Основание зачисления" будет заполнено основанием, заданным для соответствующей льготы в справочнике Виды льгот и привилегий.

Значение поля "Вид места" нужно выбрать из выпадающего списка, обращая внимание на Основание зачисления.

Если абитуриенту до выполнения процедуры зачисления был установлен приказ о зачислении, его реквизиты отобразятся в полях "Номер приказа" и "Дата приказа" и будут недоступны для изменения. Если приказ не был заранее установлен, эти поля нужно заполнить реквизитами приказа.

Если в тексте приказа говорится о том, что абитуриент зачисляется на факультет с определенной даты (отличной от даты приказа), то в поле "Дата зачисления" нужно ввести эту дату. Если в тексте приказа не указывается дата, с которой происходит зачисление, то в этом поле нужно повторить дату приказа.

После нажатия кнопки ОК будет выполнена процедура зачисления абитуриента. Для абитуриента будут заполнены поля "Дата окончания статуса", "Основание зачисления / выбытия", "Вид места для зачисления". Также в системе будет создана запись о студенте первого курса бакалавриата или специалитета определенного факультета, которая будет доступна пользователям подсистемы "Студент". Датой начала статуса студента будет дата зачисления. Студенту будут установлены значения свойств "Приказ о зачислении" и "Приказ о начале статуса", "Основание зачисления", "Основание начала статуса", "Вид места". После выполнения зачисления абитуриентов в подсистеме "Студент" будет полностью сформирован контингент студентов первого курса бакалавриата.

Если абитуриент поступает на места "Места с оплатой стоимости обучения на договорной основе" или "Места с оплатой стоимости обучения на договорной основе для иностранных граждан" и при этом нет записи о договоре с абитуриентом (отсутствует договор), то процедура зачисления в отношении данного абитуриента выполняться не будет.

Процедуру зачисления можно выполнять одновременно по нескольким выбранным абитуриентам, однако выборку нужно формировать таким образом, чтобы значения всех параметров процедуры зачисления (Конкурс, Основание зачисление, Вид места, Приказ о зачислении) были бы одинаковыми.

Значения всех параметров, которые отображаются в форме параметров процедуры зачисления, применяются для всех абитуриентов, которые были выбраны в таблице данных перед вызовом процедуры. Поэтому для группового выполнения процедуры важно выбрать абитуриентов, для которых все значения параметров будут одинаковыми.

12.3.2.2.16.1. Зачисление кандидатом

Абитуриента можно также зачислить на факультет кандидатом. Студент, зачисленный как кандидат, будет иметь соответствующий признак "Является кандидатом" и будет выделен в таблицах данных участка "Студент", отображающих студентов факультетов, синим цветом шрифта.

Для того, чтобы зачислить студента в качестве кандидата нужно воспользоваться действием (щелчок правой кнопкой мыши) Зачислить кандидатом.

Параметры Факультет, Направление/специальность подготовки, Образовательная программа и Основание зачисления будут заполнены автоматически и недоступны для изменения. Для выполнения зачисления необходимо выбрать Вид места для зачисления, указать Дату зачисления. Реквизиты приказа о зачислении в данном случае не запрашиваются.

В результате зачисления будет создан статус студента с признаком Является кандидатом. Для статуса абитуриента будут установлены значения свойств Вид места для зачисления, Основание зачисления/выбытия и Дата выбытия, значение свойства Приказ о зачислении останется пустым (если было задано, то останется без изменения).

После того, как по абитуриенту, зачисленному кандидатом, выйдет приказ о зачислении, по нему нужно будет выполнить процедуру Зачислить ранее зачисленного кандидатом. Если приказ о зачислении так и не выйдет, на участке "Абитуриент" можно дополнительных действий не выполнять, на участке "Студент" в этом случае пользователи должны будут выполнить процедуру Отчислить кандидата.

12.3.2.2.16.2. Зачисление ранее зачисленного кандидатом

Данная процедура предназначена для зачисления абитуриентов, которые ранее были зачислены кандидатами. В форме параметров, отображаемой при вызове процедуры, необходимо отразить условия зачисления согласно вышедшему приказу:

Параметры Факультет, Направление / специальность, Образовательная программа, Вид льготы, дающей рекомендацию будут заполнены автоматически данными, соответствующими конкурсу и статусу абитуриента, параметр Основание зачисления можно уточнить на данном этапе. Нужно установить Вид места, Дату зачисления, Номер приказа и Дату приказа о зачислении.

Результатом выполнения процедуры зачисления будет:

для статуса абитуриента:

изменение Даты окончания статуса

изменение Основания зачисления / выбытия

изменение Вида места для зачисления

установка Приказа о зачислении

для статуса студента, зачисленного ранее кандидатом:

изменение Даты начала статуса

изменение Основания зачисления

изменение Основания начала статуса

изменение Вида места

установка Приказа о зачислении

установка Приказа о начале статуса

12.3.2.2.16.3. Отчисление не приступивших к занятиям абитуриентов

Если абитуриент был зачислен, но не приступил к занятиям, то в отношении него необходимо выполнить следующие действия:

В одном из представлений Абитуриента бакалавриата кампуса или Абитуриента бакалавриата, зарегистрированные в кампусе (форма Абитуриенты бакалавриата текущего набора) выбрать запись абитуриента, который не приступил к занятиям.

Из контекстного меню вызвать действие Отчислить как неприступившего к занятиям.

В форме параметров указать Дату отчисления, Номер и Дату приказа об отчислении.

Нажать кнопку ОК.

Для отчисленного абитуриента в представлениях Абитуриента бакалавриата кампуса и Абитуриента бакалавриата, зарегистрированные в кампусе будет очищено поле Приказ о зачислении, в полях Номер приказа об отчислении и Дата приказа об отчислении будет отображаться соответствующие реквизиты приказа об отчислении, в поле Основание зачисления/выбытия будет установлено значение "Отчислен по собственному желанию как не приступивший к занятиям".

12.3.2.2.16.4. Формирование отчетов по зачисленным абитуриентам

Для формирования списков зачисленных абитуриентов служат следующие отчеты:

12.3.2.2.16.4.1. Зачисленные абитуриенты, вариант 1

Для формирования первого варианта списка зачисленных абитуриентов бакалавриата необходимо:

В форме Справочники ПК (бакалавриат) в представлении Наборы в ВУЗ выбрать текущий год набора.

Из контекстного меню вызвать действие Зачисленные абитуриенты, вариант 1 (группа действий Отчеты/Бакалавриат (спец.)/Публикация БД, списки).

При необходимости можно ограничить список с помощью параметров Кампус, Образовательная программа и Направление подготовки, также можно установить признак Формировать отдельный файл на каждую программу, при формировании отдельных файлов нужно Выбрать папку для сохранения файлов.

Нажать кнопку ОК.

В результате сформируется отчет в формате Excel. В отчете на одном листе будут отображаться списки зачисленных абитуриентов по всем конкурсам, либо для одного конкурса, указанного в поле Образовательная программа.

12.3.2.2.16.4.2. Зачисленные абитуриенты, вариант 2

Для формирования второго варианта списка зачисленных абитуриентов бакалавриата необходимо:

В форме Справочники ПК (бакалавриат) в представлении Наборы в ВУЗ выбрать текущий год набора.

Из контекстного меню вызвать действие Зачисленные абитуриенты, вариант 2 (группа действий Отчеты/Бакалавриат (спец.)/Публикация БД, списки).

При необходимости можно ограничить список с помощью параметров Кампус, Образовательная программа и Направление подготовки, также можно установить признак Формировать отдельный файл на каждую программу, при формировании отдельных файлов нужно Выбрать папку для сохранения файлов.

Нажать кнопку ОК.

В результате сформируется отчет в формате Excel. В отчете на одном листе будут отображаться списки зачисленных абитуриентов по всем конкурсам, либо для одного конкурса, указанного в поле Образовательная программа.

12.3.2.2.16.4.3. Зачисленные абитуриенты, вариант 3

Для формирования третьего варианта списка зачисленных абитуриентов бакалавриата необходимо:

В форме Справочники ПК (бакалавриат) в представлении Наборы в ВУЗ выбрать текущий год набора.

Из контекстного меню вызвать действие Зачисленные абитуриенты, вариант 3 (группа действий Отчеты/Бакалавриат (спец.)/Публикация БД, списки).

При необходимости можно ограничить список с помощью параметров Кампус, Образовательная программа и Направление подготовки, также можно установить признак Формировать отдельный файл на каждую программу, при формировании отдельных файлов нужно Выбрать папку для сохранения файлов.

Нажать кнопку ОК.

В результате сформируется отчет в формате Excel. В отчете для каждого конкурса будет создан лист со списком зачисленных абитуриентов.

12.3.2.2.16.5. Отчеты по зачисленным абитуриентам в рамках целевого набора

Действия, вызывающие формирование отчетов по зачисленным абитуриентам в рамках целевого набора, располагаются в формах Абитуриенты бакалавриата текущего набора и Абитуриенты бакалавриата (все наборы), в группе действий Отчеты по контингенту абитуриентов контекстном меню представлений Абитуриенты бакалавриата кампуса, Абитуриенты бакалавриата, зарегистрированные в кампусе и Абитуриенты бакалавриата.

12.3.2.2.16.5.1. Уведомления

Для формирования отчета необходимо:

Из контекстного меню представлений Абитуриенты бакалавриата кампуса, Абитуриенты бакалавриата, зарегистрированные в кампусе или Абитуриенты бакалавриата вызвать действие Уведомления (группа действий Отчеты по контингенту абитуриентов).

В форме параметров указать Набор и Филиал.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel.

12.3.2.2.16.5.2. Мониторинг целевого приема

Для формирования отчета необходимо:

Из контекстного меню представлений Абитуриенты бакалавриата кампуса, Абитуриенты бакалавриата, зарегистрированные в кампусе или Абитуриенты бакалавриата вызвать действие Мониторинг целевого приема (группа действий Отчеты по контингенту абитуриентов).

В форме параметров указать Набор и Филиал.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel.

12.3.2.2.17. Возврат документов

Для отражения данных о возврате документов абитуриенту необходимо:

Открыть форму Абитуриенты бакалавриата текущего набора.

В представлении Абитуриенты бакалавриата кампуса или Абитуриенты бакалавриата, зарегистрированные в кампусе выбрать статус абитуриента для одного из конкурсов.

Из контекстного меню вызвать действие Возврат документов.

В форме параметров указать следующие данные:

Филиал пользователя, Филиал в который предоставлен подлинник, Конкурс, на который предоставлен подлинник устанавливаются автоматически по данным системы.

Заявление на возврат документов если для параметров Филиал в который предоставлен подлинник, Конкурс, на который предоставлен подлинник установлены непустые значения, то заявление необходимо загрузить в обязательном порядке.

Дата возврата документов.

Для поступления в ВУЗ при наличии информации.

Нажать кнопку ОК.

12.3.2.2.18. Добавление данных о предыдущей Фамилии, Имени и Отчестве

Если абитуриент предоставил данные о предыдущей Фамилии, Имени или Отчестве, то необходимо:

В представлении Абитуриенты бакалавриата кампуса или Абитуриенты бакалавриата, зарегистрированные в кампусе выбрать запись абитуриента.

В одной из колонок Предыдущая фамилия, Предыдущее имя или Предыдущее отчество дважды щелкнуть левой клавишей мыши.

Ввести предыдущую Фамилию, Имя или Отчество.

Нажать клавишу Enter для подтверждения изменений.

12.3.2.2.19. Интерфейс для работы консультанта

Для работы консультанта с данными абитуриентов бакалавриата служит представление Абитуриенты бакалавриата кампуса формы Абитуриенты бакалавриата текущего набора (консультант). Набор колонок и их свойства устанавливается с помощью справочника Настройка представления для Консультанта.

12.3.2.2.20. Соглашение об электронном взаимодействии

Для формирования Соглашения об электронном взаимодействии учебного заведения и абитуриента необходимо:

В представлении Абитуриенты бакалавриата кампуса или Абитуриенты бакалавриата, зарегистрированные в кампусе (форма Абитуриенты бакалавриата текущего набора) выбрать абитуриента, для которого формируется соглашение.

Из контекстного меню вызвать действие Соглашение об электронном взаимодействии.

В результате сформируется отчет с Соглашением об электронном взаимодействии.

12.3.2.2.21. Новый документ

12.3.2.3. Регистрация абитуриентов через личный кабинет

Для организации удаленного взаимодействия с абитуриентами бакалавриата или магистратуры используется разработанная заранее web-страница, доступная по определенному адресу Internet.

Пример стартовой страницы личного кабинета абитуриентов бакалавриата:

Регистрация абитуриентов бакалавриата через личный кабинет разделена на три основных этапа:

Получение логина и пароля (регистрация на портале ВУЗа).

Заполение всех данных об абитуриенте внутри личного кабинета и создание записи о нем в БД.

Резервирование времени посещения Приемной комиссии для получения регистрационного номера (регистрации в качестве абитуриента бакалавриата).

При необходимости в разделе личного кабинета Заявка на признание абитуриенты могут подать заявку на признание документов об иностранном образовании. Признание документов об иностранном образовании выполняется с помощью функционала участка "Признание документов об иностранном образовании" (см. Руководство пользователя участка "Признание документов об иностранном образовании").

Перед запуском регистрации через личный кабинет, требуется заполнить все необходимые справочники и установить настройки, которые использует личный кабинет.
Подробнее в разделе Подготовка к использованию личных кабинетов абитуриентов

12.3.2.3.1. Подготовка к использованию личных кабинетов абитуриентов

Перед началом работы с личными кабинетами в системе должен быть установлен текущий год набора, настроены временные шкалы для регистрации в личном кабинете и сформированы следующие справочники:

- Филиалы

- Наборы в ВУЗ

- Предметы в бакалавриат

- Виды мест в бакалавриат (для формирования согласия на зачисление и отказа для согласия на зачисление, для видов мест должны быть указаны значения в полях Текст для заголовка согласие на зачисление, Формулировка для согласия на зачисление и Формулировка для отказа на согласие на зачисление).

- Общеобразовательные предметы

- Предметы (профили) олимпиад школьников

- Года зачета результатов олимпиад

- Года зачета сочинений

- Виды индивидуальных достижений

- Виды ОВЗ

- Категории ОВЗ

- Виды заболеваний

- График приема абитуриентов приемной комиссией

- График приема для заключения договора

- Временные шкалы

12.3.2.3.2. Управление доступностью конкурсов для регистрации через личный кабинет

При заполнении формы регистрации в личном кабинете абитуриент из списка доступных конкурсов должен отметить желаемые, на которые он хочет подать документы. Список доступных конкурсов формируется автоматически на основе данных справочника Конкурсы в бакалавриат.

Доступность/недоступность конкурсов для выбора абитуриентами управляется с помощью установки параметров "Дата начала набора" и "Дата окончания набора":

Если значение полей "Дата начала набора" и "Дата окончания набора" для конкурса пустые или текущая дата попадает в промежуток между датой начала и окончания набора, указанной для конкурса, то данный конкурс будет доступен для выбора в Личном кабинете абитуриента бакалавриата.

12.3.2.3.3. График приема абитуриентов приемной комиссией

Для упрощения и ускорения работы приемной комиссии был разработан справочник " График приема абитуриентов ".

Справочник находится в форме " Справочники ПК (бакалавриат) ", дочернем представлении к набору:

Для того, чтобы сформировать расписание приема абитуриентов на определенную дату, необходимо из контекстного меню вызвать действие " Сформировать график приема на день " и заполнить форму параметров:

Абитуриент, на основе данных этого справочника в процессе регистрации через личный кабинет, сможет зарезервировать для себя удобное время посещения приемной комиссии для подачи документов и получения регистрационного номера без очереди.

12.3.2.3.4. Заявки удаленных пользователей поступившие через личный кабинет

В системе есть понятие "Удаленный пользователь" (другими словами это учетная запись абитуриента). Удаленный пользователь связан с человеком в системе, который идентифицируется по ФИО + дата рождения, а так же имеет "категорию доступа", например, это может быть "абитуриент бакалавриата" или "абитуриент магистратуры". Для одного человека в системе может существовать несколько "Удаленных пользователей" (учетных записей) с разными категориями доступа. Удаленные пользователи не связаны с годами набора и существуют постоянно.

Процесс регистрации абитуриентами через личный кабинет является премодерируемым и подразумевает участие ответственного лица, отвечающего за принятие или отклонение заявок, поступивших от удаленных пользователей.

Подробнее о процессе работы с заявками в разделе Модерация заявок абитуриентов.

12.3.2.3.4.1. Модерация заявок абитуриентов

Заявки, поданные абитуриентами, находятся в форме Обслуживание заявок абитуриентов участка Прием в бакалавриат и разделены на основные группы Все заявки абитуриентов, Заявки на восстановление пароля, Сообщения модератору от удаленных пользователей :

В разделе Все заявки абитуриентов будут отображаться все заявки, поступившие от абитуриентов, включая на получение логина и пароля, регистрацию и изменение данных.

Для того чтобы увидеть новую заявку в таблице, модератор должен с помощью контекстного меню (правая кнопка мыши в любом месте таблицы) вызвать действие Обновить. Все поступившие заявки отобразятся в таблице. Для удобства работы с записями можно использовать фильтры по каждому из столбцов. Так, например, удобно использовать фильтр по столбцу " Состояние " для отбора заявок со статусом " Ожидает рассмотрения ".

Все атрибуты заявки можно просмотреть при помощи Инспектора объектов (клавиша F11).

Перед принятием заявки необходимо просмотреть все занесенные участником значения на предмет их допустимости (отсутствие бессодержательной информации типа "1111", "wwwww" и проч., ввод значений, не соответствующих сути вопроса и т. п.). Также при проверке данных модератор может исправить очевидные опечатки, такие как, например, написание ФИО со строчных букв и т.д.

В случае допустимости введенных данных нужно выполнить действие Принять. При выполнении этого действия будет запрошена дополнительная информация. Дополнительная информация будет добавлена к тексту шаблона почтового сообщения, информирующего участника о принятии заявки. При приеме заявки вводить дополнительную информацию не обязательно. Если же модератор принял решение отклонить заявку, дополнительную информацию вводить необходимо - она проинформирует участника о причине отклонения заявки. После нажатия кнопки Принять участнику по указанному им адресу электронной почты будет отправлено соответствующее сообщение о принятии или отклонении его заявки.

Отдельной вкладкой выделены сообщения модератору.
В этом разделе будут отображаться ввиде заявок сообщения от участников. Это могут быть как технические вопросы, связанные с работой личного кабинета, так и вопросы сотрудникам приемной комиссии.
Текс сообщения можно посмотреть при помощи Инспектора объектов (клавиша F11):

Для того, чтобы ответить на сообщение, необходимо из контекстного меню вызвать действие " Принять " и в появившемся окне ввести текст ответа.

Так же текст сообщений, направленных модератору, может дублироваться на электронную почту. Подробнее в разделе Настройка дублирования сообщений на электронную почту.

12.3.2.3.4.2. Настройка дублирования сообщений на электронную почту

Для дублирования сообщений, направленных модератору, требуется указать адрес электронный почты, на который будут пересылаться сообщения

Данная настройка находится в форме " Настройки приема " участка " Прием в бакалавриат ":

12.3.2.3.5. Отчеты используемые абитуриентами в личном кабинете

После заполнения заявки на регистрацию и утверждения ее модератором, абитуриенту в личном кабинете предлагаются скачать и распечатать заявление допустить его к участию в конкурсе для поступления в бакалавриат (специалитет) в формате pdf, которое может ему понадобиться, например, при подаче документов почтой.

Все данные в отчет подставляют автоматически.

12.3.2.4. Интеграция с системой ФИС ГИА

Функционал по взаимодействию с системой ФИС ГИА для Приема в бакалавриат располагается в форме Справочники ПК (бакалавриат) (см. Интеграция с системой ФИС ГИА).

12.3.2.5. Прием на второй и последующие курсы в бакалавриат

Для проведения процедуры приема абитуриента на второй и последующий курсы в бакалавриат предварительно должен быть заполнен справочник Приемной компании Наборы в ВУЗ. Также должны быть произведены Настройки текущего набора

Регистрация и зачисления абитуриента на второй и последующие курсы ВУЗа производятся в таблице Поступающие на второй и последующие курсы в бакалавриат Раздела Прием в бакалавриат участка АБИТУРИЕНТ.

Таблица содержит записи о данных абитуриентов, поступающих на второй и последующие курсы бакалавриата.

12.3.2.5.1. Регистрация абитуриента

Для вызова процедуры регистрации необходимо воспользоваться пунктом контекстного меню (правая кнопка мыши) "Зарегистрировать".

После вызова процедуры регистрации отобразится форма регистрации абитуриента. Форма состоит из нескольких вкладок. При первом открытии формы регистрации все ее поля пустые. Ряд полей окрашен в зеленый цвет.

Это означает, что данные поля являются обязательными для заполнения. Также фон поля приобретает зеленый цвет в случае, если в поле введено недопустимое значение. В целях повышения скорости заполнения формы и контроля корректности вводимых пользователем данных в форме реализованы механизмы автоматической подстановки данных в некоторые поля при заполнении других. Например, при вводе фамилии, имени и отчества абитуриента автоматически формируются значения полей, отображающих ФИО абитуриентов в падежах. Если сформированное автоматически значение отображается на белом поле, это означает, что пользователь должен проконтролировать корректность его заполнения и при необходимости изменить. Если значение отображено на сером фоне, то значение в таком поле недоступно для изменения.

Пользователь-регистратор должен последовательно (сверху вниз) заполнить все поля формы на всех вкладках. Когда во всех полях будут установлены допустимые значения, кнопка ОК на форме станет активной. Пока на форме существует хотя бы одно поле, окрашенное в зеленый цвет, процедуру регистрации выполнить не удастся.

Ниже описаны особенности заполнения всех полей формы, расположенных на каждой из вкладок.

Вкладка Общие

На этой вкладке вводятся личные данные, паспортные данные абитуриента и информация о месте его постоянной регистрации

.

Персональные данные

В полях Фамилия, Имя и Отчество необходимо внести данные в строгом соответствии с тем, как они указаны в паспорте абитуриента (или другом документе, удостоверяющем личность). В этих полях реализована автоматическая замена первой буквы на заглавную. Данные поля являются обязательными для заполнения. В случае, если абитуриент не имеет отчества, в поле Отчество рекомендуется поставить символ "-" или какой-либо другой символ, который впоследствии не затруднит чтение имени абитуриента. Если пользователь изменяет введенные ранее значения фамилии, имени, или отчества, то все следующие далее поля формы будут очищены.

При регистрации нового абитуриента возможна ситуация, когда этот человек ранее регистрировался в системе как абитуриент прошлых лет набора или на других участках системы (как студент, аспирант, выпускник). Также не исключена ситуация, что абитуриент пытается зарегистрироваться повторно в том же наборе. При возникновении таких ситуаций система выдает регистратору соответствующее сообщение. Несмотря на то, что идентификация человека в системе производится по значениям четырех полей Фамилия, Имя, Отчество и Дата рождения, поиск учащего происходит после заполнения трех первых полей. Если хотя бы один учащийся с теми же фамилией, именем и отчеством найдет в системе, то пользователь увидит примерно следующее сообщение:

Сообщение содержит информацию о фамилии, имени, отчестве и дате рождения учащегося, а также от том, какие записи о статусах учащегося существуют в системе. Эта информация предназначена для того, чтобы определить, тот же человек регистрируется в качестве абитуриента, или другой. Окно сообщения содержит вопрос "Использовать найденные данные?", а также две кнопки, позволяющие ответить на этот вопрос Да или Нет.

Если пользователь нажмет кнопку Да (использовать данные), то следующие поля формы, на этой и другой вкладках, содержащие личные данные абитуриента, будут автоматически заполнены информацией, ранее введенной в систему для найденного учащегося (Данные о документе об образовании будут подставлены после выбора вида документа). Пользователь-регистратор должен проверить все подставленные данные и при необходимости изменить их. Если пользовать выберет ответ Нет (не использовать данные), то автоматического заполнения полей не произойдет.

Так как поиск может проводится в случае, когда дата рождения еще не заполнена, может быть найден учащийся с теми же фамилией, именем и отчеством, но с другой датой рождения. В этом случае в окне сообщения надо нажать кнопку Нет (не использовать данные), после чего система выполнит поиск другого учащегося с теми же фамилией, именем и отчеством, но с другой датой рождения. Если такой учащийся будет найден, то пользователь увидит новое сообщение и снова сможет принять решение о том, использовать ли найденные данные.

В поле Дата рождения необходимо ввести дату, соблюдая требуемый формат. Требования системы к формату даты повторяют региональные настройки операционной системы MS Windows. Проверить или изменить эти настройки можно стандартными средствами Windows (Панель управления / Язык и стандарты).

Значения полей Фамилия, Имя, Отчество и Дата рождения однозначно идентифицируют учащегося в системе. При изменении любого из этих полей во-первых, произойдет очистка всех следующих далее полей формы, а во-вторых произойдет поиск существующего в системе учащегося с такими же значениями фамилии, имени, отчества и даты рождения (описано выше).

Поля ФИО в РП (от кого?), ФИО в ДП (кому?) заполняются автоматически после того, как заполнены поля Фамилия, Имя, Отчество и Пол. При изменении значений в любом из этих полей ФИО в падежах также переформировываются. Значение ФИО в падежах доступно для изменения. Если пользователь или сам абитуриент считают, что ФИО в падеже сформировано неверно, его можно изменить.

Домашний телефон, Контактный телефон - в эти поля необходимо ввести номера телефонов абитуриента. Данные поля допускают ввод любых текстовых строк, однако пользователь должен следить за тем, чтобы во-первых, номер телефона обязательно включал в себя код города (в том числе для московских телефонов), и во-вторых, чтобы введенный телефонный номер был в последствии удобен для чтения (использовать пробелы и знаки "-").

Рекомендуется вводить телефонные номера в следующем формате:

(495) 348-65-56 (Москва)

(499) 152-45-12 (Москва)

(8412) 48-65-56 (Нижний Новгород)

(83147) 5-12-50 (Нижегородская область, г. Арзамас)

10 375 (163) 25-40-78 (Беларусь, Брестская область, г. Барановичи)

10 1 (305) 127-56-89 (США, штат Флорида, г. Майами)

Телефонный номер должен включать в себя всю информацию, которая понадобится пользователям системы для того, чтобы позвонить по указанному телефонному номеру из того города, где они находятся.

Документ, удостоверяющий личность - в эту группу полей данные должны вноситься на основании представленного абитуриентом документа

Вид документа - в этом поле нужно выбрать вид представленного документа из справочника Виды документов. Выбор возможен только среди тех записей справочника, которые являются дочерними по отношению к записи с кратким наименованием Удостоверяющий личность. Выбор вида документа может повлиять на требования к заполнению следующих ниже полей:

При выборе значения Паспорт гражданина РФ в поле Гражданство установится значение РФ, которое будет недоступно для изменения. Поле Серия станет обязательным для заполнения и будет допускать только ввод четырех цифр без пробелов. Поле Номер будет допускать ввод только шести цифр без пробелов. Такие требования к формату номера паспорта гражданина РФ связаны с последующей сверкой этих данных с Федеральной базой свидетельств ЕГЭ (ФБС).

При выборе значения Российский загранпаспорт поле Гражданство также автоматически заполнится значением РФ и станет недоступным для изменения.

При выборе значения Паспорт гражданина другого государства в поле Гражданство невозможно будет установить значение РФ (при попытке выбора этого значения поле останется пустым).

Выбор любого другого вида документа не накладывает дополнительных требований на другие поля формы. Если нужного вида документа нет в справочнике, необходимо обратиться к бизнес-администратору системы с просьбой добавить новый вид документа в справочник.

Если поле Гражданство не заполнено автоматически, его значение надо выбрать из справочника Страны и регионы. Ограничение на значение, допустимое для ввода в это поле, зависит от выбранного вида документа. Если не удается ввести в поле нужное значение, это означает, что необходимо изменить значение в поле Вид документа.

Поле Серия будет обязательным для заполнения только если в поле Вид документа выбрано Паспорт гражданина РФ. При выборе других видов документа поле допускает ввод любых символов. Оставить поле пустым можно только в том случае, если документ действительно не имеет серии.

Поле Номер обязательно для заполнения. В случае выбора в поле Вид документа значения Паспорт гражданина РФ поле допускает ввод только цифр. При выборе любого другого вида документа поле допускает ввод любых символов.

В поле Кем выдан допустим ввод любых символов. Длина поля ограничена 100 символами. В случае, если запись об органе, выдавшем документ, превышает 100 символов, ее допустимо сократить.

В поле Дата выдачи необходимо ввести дату выдачи документа. Требования к формату даты определяются региональными настройками операционной системы.

В поле Место рождения вводится место рождения абитуриента, указанное в паспорте.

По регистрации в паспорте - данная группа полей предназначена для занесения информации о месте постоянной регистрации абитуриента.

Поле Почтовый индекс необязательно для заполнения. Поле допускает ввод только цифр.

В поле Регион проживания необходимо выбрать регион РФ или страну, в которой постоянно проживает абитуриент. Выбор производится из справочника Страны и регионы. Для граждан иностранных государств, в том числе стран ближнего зарубежья, в этом поле надо выбрать страну, гражданином которой является абитуриент. Города РФ федерального значения Москва и Санкт-Петербург также считаются регионами. При выборе этих значений следующие далее поля Тип насел. пункта и Населенный пункт будут заполнены автоматически. Однако эти значения доступны для изменения в случае необходимости.

В поле Тип насел. пункта нужно выбрать одно из значений из выпадающего списка. Если ни один из предлагаемых вариантов не подходит, следует выбрать значение населенный пункт.

В поле Населенный пункт следует внести наименование населенного пункта. Вводимое значение сравнивается с записями, существующими в справочнике Города и относящимися к стране или региону, выбранному в поле Регион проживания. Если населенный пункт с подобным наименованием будет найден, при вводе первых символов поле будет заполнено автоматически. Если предлагаемое системой наименование неверно, надо продолжать ввод. Если в поле введено наименование населенного пункта, которого нет в справочнике Города, то при выполнении процедуры регистрации новый населенный пункт будет добавлен в справочник. Если поле автоматически заполнено значением Москва или Санкт-Петербург, эти значения все же можно изменить в случае необходимости (например, для случая города Зеленоград, относящегося к региону Москва).

В поле Адрес регистрации надо ввести текст, представляющий собой часть адреса, следующую после почтового индекса, региона и населенного пункта (как правило, начиная с улицы).

Вкладка Предыдущее образование

На вкладке "Предыдущее образование" требуется ввести информацию о документе о предыдущем образовании, представленном абитуриентом. Для выпускника нашего ВУЗа нужно выбрать факультет. Для абитуриента другого ВУЗа нужно дополнительно ввести информацию о ВУЗе.

Если учащийся был найден в системе, то после выбора значения в поле "Вид документа" будет произведен поиск документа об образовании этого вида, принадлежащего данному учащемуся. Если документ будет найден, то информация о нем отобразится в полях формы. Также будет отображена и информация о ВУЗе, выдавшем документ. Если документ не будет найден, то информацию о нем и о ВУЗе нужно заполнить регистратору. Поля " Наименование направления/специальности " и " Наименование степени/квалификации " заполняются автоматически по соответствующим полям " Направление/Специальность " и " Степень/квалификация ". Если эти поля не найдены в системе (выпускник другого ВУЗа), то в полях " Наименование направления/специальности " и " Наименование степени/квалификации " необходимо вручную ввести значения из документа об образовании.

Вкладка Поступление

Данная вкладка предназначена для занесения информации о поступлении и комментариях об абитуриенте

В первой группе полей указывается информация о факультете, на который поступает абитуриент, направлении/специальности, вид места (бюджет/коммерческое), форма обучения (очная/заочная), курс, на который поступает абитуриент, специализация и присваиваемая степень.

Во второй группе полей указывается дополнительная информация об абитуриенте: требуется ли общежитие, сданы ли фотографии, адрес электронной почты, комментарии (если необходимо).

Если заполнение формы закончено, а кнопка ОК не активна, это означает, что для одного или нескольких полей установлены недопустимые значения. Такие поля окрашены в зеленый цвет. Если Вы не видите "зеленого" поля на текущей вкладке, надо просмотреть другие вкладки формы. После нажатия кнопки ОК вся введенная информация об абитуриенте будет сохранена в таблице данных.

Печать документов

После регистрации абитуриента можно распечатать его заявление и расписку о приеме документов.

Для этого необходимо воспользоваться пунктом контекстного меню (правая кнопка мыши) "Заявление, расписка"

Буде сформирована книга Microsoft Excel, содержащая два рабочих листа с заполненной формой заявления абитуриента и распиской о приеме документов. Далее эти формы можно распечатать.

Пример Заявления и расписки

12.3.2.5.2. Зачисление

После того как аттестационная комиссия рассмотрит заявление абитуриента и примет решение о зачислении его в бакалавриат необходимо отразить данное решение в Системе. Для этого необходимо в таблице Поступающие на второй и последующие курсы в бакалавриат Раздела Прием в бакалавриат участка АБИТУРИЕНТ воспользоваться пунктом контекстного меню (правая кнопка мыши) "Зачислить".

Откроется окно ввода параметров:

Здесь необходимо указать вид места в соответствии с решением комиссии, дату зачисления, а также завести номер и дату приказа о зачислении.

После нажатия кнопки "ОК" абитуриент будет зачислен в бакалавриат. Запись о приказе о зачислении будет создана в таблице Приказы о зачислении в бакалавриат.

12.3.2.6. Проведение опросов абитуриентов

Для проведения опросов абитуриентов предназначена форма Опросы абитуриентов бакалавриата, в которой представлена таблица данных со списком абитуриентов бакалавриата текущего набора и результаты их опроса с контактными данными.

Для добавления результата опроса необходимо:

В представлении Абитуриенты бакалавриата выбрать одну из записей абитуриента бакалавриата. для которой необходимо добавить результат опроса.

Для одного абитуриента бакалавриата в представлении Абитуриенты бакалавриата может отображаться несколько записей (статусов абитуриента), отдельно для каждого конкурса, на которые зарегистрировался абитуриент. Соответственно результат опроса будет добавлен только для одного указанного статуса абитуриента.

Из контекстного меню вызвать действие Добавить результат опроса.

В форме параметров:

В поле Дата и время контакта будет указана текущая дата вызова процедуры, при необходимости ее можно скорректировать.

В поле Конкурс бакалавриат автоматически устанавливается конкурс по записи статуса абитуриента бакалавриата, для которой вызывается процедура.

В поле Результат опроса из справочника Результат опроса абитуриентов нужно выбрать один из вариантов результата опроса абитуриентов.

В поле Выбранный статус при необходимости можно добавить результат опроса для других статусов (конкурсов) абитуриента бакалавриата.

В поле Комментарий к опросу при необходимости можно оставить текстовый комментарий.

После нажатия кнопки ОК будет добавлена запись о результатах опроса абитуриента для выбранного статуса (конкурса).

Посмотреть все результаты опроса для текущей (выбранной) записи абитуриента можно в подчинненой таблице данных Опросы абитуриента (данный конкурс), а в подчиненной таблице данных Опросы абитуриента (все конкурсы) представлены все результаты опросов по всем конкурсам.

12.3.2.7. Признание документов об иностранном образовании

Направить документы об образовании на признание можно с помощью раздела "Заявка на признание" личного кабинета абитуриентов бакалавриата.

Признание документов об иностранном образовании выполняется с помощью функционала участка "Признание документов об иностранном образовании" (см. Руководство пользователя участка "Признание документов об иностранном образовании").

12.3.2.8. Признание и легализациия документов об образовании

Для некоторых групп стран требуется наличие признания и легализации документов об образовании, выданных в таких странах.

Страны, для которых НЕ требуется признание или легализация документов об образовании, должны быть представлены в соответствующих группах справочника Группы стран.

После получения результатов признания документов об иностранном образовании (см. Признание документов об иностранном образовании), необходимо установить признаки наличия признания и легализации документов об образовании, для этого существуют следующие процедуры:

12.3.2.8.1. Установка \ снятие признания

Для установки \ снятия наличия признания документа об образовании необходимо:

В представлении (таблице данных) Абитуриенты бакалавриата кампуса или Абитуриенты бакалавриата, зарегистрированные в кампусе выбрать один из статусов абитуриента бакалавриата.

Статусов абитуриента (записей в таблицах данных Абитуриенты бакалавриата кампуса, Абитуриенты бакалавриата, зарегистрированные в кампусе) может быть несколько, в зависимости от количества конкурсов, на которые зарегистрировался абитуриент.

Для выбранной записи из контекстного меню вызвать действие Установить / снять признание (группа действий Легализация и признание).

Если признание документа об образовании не требуется, то будет показано соответствующее сообщение.

Если требуется признание документа об образовании (в поле Требуется признание установлено значение "Да"), то в форме параметров необходимо:

В поле Имеется признание установить значение "Да", если абитуриент предоставил документ о признании, или значение "Нет", если необходимо отменить наличие признания документа об образовании.

Если в поле Имеется признание установлено значение "Да", то в поле Документ о признании загрузить файл с документом о легализации в формате pdf.

Нажать кнопку ОК.

В процессе выполнения процедуры, для всех статусов абитуриента бакалавриата будет установлен \ снять признак наличия признания документа об образовании. Документ о признании, загруженный в форме параметров, отобразится в представлении (таблице данных) Отсканированные документы для всех статусов абитуриента.

12.3.2.8.2. Установка \ снятие легализации

Для установки \ снятия наличия легализации документа об образовании необходимо:

В представлении (таблице данных) Абитуриенты бакалавриата кампуса или Абитуриенты бакалавриата, зарегистрированные в кампусе выбрать один из статусов абитуриента бакалавриата.

Статусов абитуриента (записей в таблицах данных Абитуриенты бакалавриата кампуса, Абитуриенты бакалавриата, зарегистрированные в кампусе) может быть несколько, в зависимости от количества конкурсов, на которые зарегистрировался абитуриент.

Для выбранной записи из контекстного меню вызвать действие Установить / снять легализацию (группа действий Легализация и признание).

Если легализация документа об образовании не требуется, то будет показано соответствующее сообщение.

Если требуется легализация документа об образовании (в поле Требуется легализация установлено значение "Да"), то в форме параметров необходимо:

В поле Имеется легализация установить значение "Да", если абитуриент предоставил документ о легализации, или значение "Нет", если необходимо отменить наличие легализации документа об образовании.

Если в поле Имеется легализация установлено значение "Да", то в поле Документ о легализации загрузить файл с документом о легализации в формате pdf.

Нажать кнопку ОК.

В процессе выполнения процедуры, для всех статусов абитуриента бакалавриата будет установлен \ снять признак наличия легализации документа об образовании. Документ о легализации, загруженный в форме параметров, отобразится в представлении (таблице данных) Отсканированные документы для всех статусов абитуриента.

12.3.3. Проведение приемной кампании в магистратуру

12.3.3.1. Справочники ПК Магистратуры

Справочники по приемной кампании в магистратуру расположены в форме "Справочники по приему в магистратуру" .

До начала работы в системе по организации приема в магистратуру справочники должны быть заполнены данными, актуальными для текущего набора.

12.3.3.1.1. Наборы в вуз

Для наборов в магистратуру используется тот же справочник, что и для наборов в бакалавриат. Справочник подробно описан в разделе Наборы в ВУЗ

12.3.3.1.1.1. Конкурсы в магистратуру

В справочнике содержится информация о конкурсах, в рамках которых проводится набор в магистратуру в каждом году набора. Каждый конкурс соответствует одной из реализуемых вузом образовательных программ (магистерских программ).

Для добавления конкурса необходимо:

Выбрать текущий набор в справочнике Наборы в вуз.

В подчиненном представлении Конкурсы в магистратуру из контекстного меню вызвать действие Добавить конкурс.

В форме параметров указать следующие данные:

Набор на учебный год - данный параметр подставляется системой автоматически и его значение недоступно для изменения. Значение параметра повторяет значение свойства На учебный год, заданное для выбранного набора. Если нужно добавить конкурс для другого учебного года, нужно закрыть форму добавления конкурса, выбрать в справочнике Наборы в ВУЗ другой набор и повторить добавление конкурса.

Филиал - значение этого поля заполняется автоматически при выборе образовательной программы и становится равным филиалу, реализующему выбранную программу. Допустимо изменить связь конкурса с филиалом, если это необходимо.

Образовательная программа - значение этого параметра выбирается из общевузовского справочника Образовательные программы. Для выбора будут предложены образовательные программы уровня подготовки "Магистратура", имеющие значения "Года начала реализации" и "Года окончания реализации", соответствующие выбранному набору. Каждой образовательной программе уровня "Магистратура" соответствует одна из Магистерских программ.
При выборе образовательной программы нужно обращать внимание не только на ее наименование, но и направление/специальность, по которому она реализуется, а также на шифр направления. В справочнике могут присутствовать одноименные образовательные программы, связанные с разными направлениями и специальностями подготовки.
При выборе одной из образовательных программ будут автоматически заполнены значения большинства следующих ниже полей. Это поля, значения которых зависят от выбранной образовательной программы. Ряд полей станет недоступным для изменения. Это означает, что если значение такого поля представляется неверным, вам нужно выбрать другую образовательную программу.
Если нужной для конкурса образовательной программы не предлагается для выбора, ее можно добавить в справочник Образовательные программы. Процедура добавления программы описана в соответствующем разделе руководства. Добавление новой программы удастся выполнить только в случае, если пользователю предоставлены права на корректировку справочника образовательных программ. Если же таких прав не предоставлено, необходимо обратиться к бизнес-администратору системы с просьбой добавить новую образовательную программу.

Официальное наименование - значение этого поля заполняется автоматически при выборе образовательной программы и становится равным наименованию выбранной программы. Но допустимо изменить наименование конкурса, если это необходимо. Данное наименование будет отображаться при публикации отчетов по контингенту абитуриентов.

Аббревиатура - это значение необходимо заполнить вручную. Аббревиатура конкурса должна быть по возможности краткой, но должна позволять идентифицировать конкурс. Повтор аббревиатур для разных конкурсов недопустим. Значение аббревиатуры будет использоваться для идентификации записей об абитуриентах, подающих заявление одновременно на несколько конкурсов.

Объединенный конкурс с - если конкурс проводится объединено с другим конкурсом, то необходимо выбрать другой конкурс.

При выборе абитуриентом данного конкурса, автоматически будет добавляться запись о конкурсе, с которым объединен конкурс.

Имеет специализации - значение этого поля не определяется выбранной образовательной программой. По умолчанию поле получает значение "Нет", что означает, что специализаций в рамках программы нет. Изменять это значение на "Да" нужно только в случаях, когда подготовка магистров в рамках образовательной программы проводится по специализациям.

Если для признака Имеет специализации установить значение "Да", то в личном кабинете абитуриента магистратуры при выборе образовательной программы необходимо будет выбрать специализацию.

Факультет - значение этого поля заполняется автоматически при выборе образовательной программы и становится равным факультету, реализующему выбранную программу. Изменять связь конкурса с факультетом недопустимо.

Шифр направления, Направление, Степень, Форма обучения - значения этих полей заполняются автоматически при выборе образовательной программы и определяются выбранной программой. Изменять эти значения применительно к конкурсу недопустимо.

Не имеет аккредитации - значение этого поля не определяется выбранной образовательной программой. По умолчанию поле получает значение "Нет", что означает, что аккредитация у программы есть. Изменять это значение на "Да" нужно только в случаях, когда выбранная образовательная программа не имеет аккредитации на момент начала набора. Это значение будет использоваться при формировании текстов заявлений абитуриентов. В заявлении будет выведена фраза о том, что абитуриент проинформирован об отсутствии государственной аккредитации у выбранной им программы.

Проводится конкурс портфолио - для этого признака нужно задать значение "Да", если для набора на программу проводится конкурс портфолио (конкурс документов).

Реализуется на иностранном языке - значение этого поля нужно заполнять только в случаях, когда программа реализуется НЕ на русском языке (для русского языка значение нужно оставить пустым). Для заполнения этого поля нужно из выпадающего списка выбрать тот иностранный язык, на котором реализуется программа.

Второй иностранный язык - для этого признака нужно задать значение "Да", если в рамках образовательной программы установлена специализация по разным языкам.

Нажать кнопку ОК.

Удаление конкурса осуществляется при помощи пункта контекстного меню " Удалить ". Удалить запись о конкурсе можно только в том случае, если на нее нет ссылок из других разделов системы. Это означает, что удалить запись справочника удастся только в том случае, если в системе нет зарегистрированных на этот конкурс абитуриентов и т.д. При попытке удаления записи, связанной с существующими, пользователь увидит сообщение об ошибке.

Кроме свойств конкурса, указываемых при добавлении, конкурс имеет следующие дополнительные атрибуты:

- Число бюджетных мест (автоматически вычисляемое поле на основании справочника Виды мест в магистратуру)

- Число коммерческих мест (автоматически вычисляемое поле на основании справочника Виды мест в магистратуру)

- Проходной балл (заполняется вручную)

- Проходной балл на коммерческие места (заполняется вручную)

- Полная стоимость обучения (заполняется вручную)

- Действуют скидки по недобору проходного балла (вычисляется на основании справочника Скидки по результатам испытаний)

- Не публиковать списки абитуриентов - если требуется исключить список абитуриентов конкурса из публикации отчетов "Пофамильный перечень" и "Публикация БД по абитуриентам магистратуры", то для конкурса в данной колонке нужно установить значение "Да".

- Дата начала набора и Дата окончания набора - с помощью данных полей задается период, в который конкурс будет доступным для выбора в личном кабинете абитуриента магистратуры.

- Дата начала дополнительного набора и Дата окончания дополнительного набора - с помощью данных полей задается период дополнительного набора, в который конкурс будет доступным для выбора в личном кабинете для абитуриентов магистратуры поступающим на коммерческие места.

- Дата окончания удаленной регистрации дополнительного набора - устанавливается ограничение периода удаленной регистрации в период дополнительного набора с помощью личного кабинета абитуриента магистратуры.

- Дата начала заселения в общежитие, Дата окончания заселения в общежитие, Дата начала заселения иностранных абитуриентов и Дата окончания заселения иностранных абитуриентов - с помощью данных полей задается период заселения абитуриентов, в который будет осуществляться рассылка при проведении процедуры заселения (см. Заселение поступивших студентов и Заселение иностранных абитуриентов).

- Дата и время начала заключения договоров и Дата и время окончания заключения договоров.

- Дата начала публикации списков и Дата окончания публикации списков зарегистрированных.

- Дата начала публикации списков рекомендованных по приоритетам и Дата окончания публикации списков рекомендованных по приоритетам.

- Раннее приглашение к зачислению данный признак позволяет выделить конкурсы, для которых будет доступна функциональность по раннему приглашению к зачислению абитуриентов магистратуры.

- Дата начала и окончания первого и второго этапов раннего приглашения.

Каждый конкурс (магистерская программа) должен быть снабжен дополнительной информацией (подчиненные справочники): предметы, сдаваемые при поступлении на данную программу, виды мест и другие. Данная информация располагается в соответствующих подчиненных таблицах.

Также у каждого конкурса есть признак " Набор закрыт ", позволяющий гибко работать в процессе приемной комиссии с расписанием наборов. Отмеченные данным признаком конкурсы не будут предложены при регистрации абитуриентов.

12.3.3.1.1.1.1. Предметы на конкурс

Данный справочник представляет собой перечень предметов, по которым проходят вступительные испытания в рамках каждого конкурса.

Перечень предметов вступительных испытаний для иностранных абитуриентов формируется в отдельном справочнике Предметы на конкурс для иностранных абитуриентов.

Для добавления предмета на конкурс нужно выбрать текущий набор, в нем выбрать конкурс и в подчиненной таблице "Предметы на конкурс" вызвать в контекстном меню действие "Создать".

При этом предмет испытания выбирается из предварительно сформированного справочника Предметы в магистратуру. Перейти в этот справочник для выбора или добавления нужного предмета можно нажатием кнопки в правой части поля. Вид вступительного испытания выбирается из справочника Виды вступительных испытаний.

Флажок " Является экзаменом по специальности " может иметь либо значение "Обычный предмет", либо "Экзамен по специальности". В рамках каждого конкурса один из экзаменов может быть экзаменом по специальности.

Флажок " Предмет по выбору " указывает, является ли данный предмет обязательным для всех участников испытаний, или же он может выбираться абитуриентом.

Флажок " Шкала зачет/Незачет " указывает по какому типу оценочной шкалы будут учитываться результаты прохождения испытаний.

Удаление предмета осуществляется при помощи пункта контекстного меню "Удалить" в случае, если данный предмет не назначен ни одному из поступающих.

12.3.3.1.1.1.2. Предметы на конкурс для иностранных абитуриентов

Данный справочник представляет собой перечень предметов, по которым иностранные абитуриенты проходят вступительные испытания в рамках каждого конкурса.

Для добавления предмета на конкурс нужно выбрать текущий набор, в нем выбрать конкурс и в подчиненной таблице "Предметы на конкурс для иностранных абитуриентов" вызвать в контекстном меню действие "Создать".

При этом предмет испытания выбирается из предварительно сформированного справочника Предметы в магистратуру. Перейти в этот справочник для выбора или добавления нужного предмета можно нажатием кнопки в правой части поля. Способ проведения экзамена также выбирается из общего справочника.

Флажок " Является экзаменом по специальности " может иметь либо значение "Обычный предмет", либо "По специальности".

В рамках каждого конкурса один из экзаменов может быть экзаменом по специальности, для таких предметов необходимо в поле " Является экзаменом по специальности " установить значение "По специальности". Предметы, для которых будет установлено значение "Обычный предмет", будут считаться как экзамены по иностранному языку.

В поле " Способ проведения экзамена " можно выбрать и установить один из способов проведения экзамена.

Удаление предмета осуществляется при помощи пункта контекстного меню "Удалить" в случае, если данный предмет не назначен ни одному из поступающих.

12.3.3.1.1.1.3. Предметы на конкурс Раннего приглашения

Для каждого конкурса в магистратуру должен быть сформирован список предметов вступительных испытаний для Раннего приглашения. Для добавления нового предмета необходимо:

Из контекстного меню вызвать действие Добавить предмет испытания.

В форме параметров указать следующие данные:

Порядковый номер.

Предмет в магистратуру предмет испытания выбирается из предварительно сформированного справочника Предметы в магистратуру. Выбрать нужный предмет можно нажатием кнопки .

Вид вступительного испытания для выбора нужно раскрыть список (кнопка ).

Является экзаменом по специальности нужно установить одно из значений "Обычный экзамен/По специальности". В рамках каждого конкурса один из экзаменов может быть экзаменом по специальности.

Нажать кнопку ОК.

Удаление предмета осуществляется при помощи пункта контекстного меню Удалить в случае, если данный предмет не назначен ни одному из поступающих.

12.3.3.1.1.1.4. Места на конкурс

В данном справочнике хранится информация о количестве мест каждого типа, выделяемом на конкретный конкурс в конкретном учебном году

Для добавления мест на определенный конкурс необходимо выбрать набор, затем выбрать нужный конкурс и в подчиненной таблице "Места на конкурс" вызвать действие контекстного меню "Добавить места на конкурс".

При этом вид мест выбирается из предварительно сформированного справочника Виды мест в магистратуру (перейти в справочник можно при помощи кнопки, расположенной в правой части поля).

После добавления записи о местах, в представлении Места на конкурс можно установить Количество мест для распределения по приоритетам.

Удаление вида мест осуществляется при помощи пункта контекстного меню "Удалить".

12.3.3.1.1.1.5. Магистерские специализации

Справочник содержит перечень магистерских специализаций, доступных для выбора в рамках конкурса в магистратуру.

При необходимости в справочнике можно скорректировать следующие свойства магистерских специализаций:

Официальное наименование, наименование которое будет отображаться в личном кабинете абитуриента магистратуры.

Наименование (англ.).

Год начала реализации.

Язык реализации.

Вид специализации.

Не предлагать для абитуриентов, если установить значение "Да", то специализация будет доступна для выбора в личном кабинете абитуриента магистратуры.

12.3.3.1.1.1.6. Зачет сертификатов по иностранным языкам

Таблица используется для простановки соответствия международного языкового сертификата, полученного ранее абитуриентом, и количеством баллов, которые могут быть зачтены абитуриенту в качестве вступительного испытания. Если приемная комиссия по иностранному языку принимает сертификат в качестве зачета результата, то необходимо добавить все виды принимаемых сертификатов.

Для добавления записей в таблицу нужно воспользоваться пунктом контекстного меню (правая кнопка мыши) " Добавить зачет сертификата ". В открывшемся окне:

заполнить поля:

Предмет на конкурс - выбрать соответствующий иностранный язык, по сертификату которого вносится информация. Выбор осуществляется из справочника Предметы на конкурс

Вид сертификата - выбрать тип сертификата. Выбор осуществляется из справочника Виды документов

Оценка - вводится количество баллов к зачету в качестве вступительного испытания по данному типу сертификата. Поле необязательно к заполнению если сертификат бузусловно принимается к зачету результата.

12.3.3.1.1.1.7. Соответствие профилей олимпиады

Заполнение данного справочника необходимо только в том случае, если ВУЗ проводит собственную олимпиаду для студентов и выпускников или других категорий поступающих, результаты которой могут быть использованы в ходе приемной кампании. В системе поддерживается проведение олимпиад по ряду профилей, которые могут определенным образом соотноситься с конкурсами в магистратуру. Например, победители олимпиады по одному из профилей могут иметь право внеконкурсного зачисления по одному или нескольким конкурсам. Можно так же добавить несколько профилей. Наличие или отсутствие записей о профилях олимпиады в этом справочнике позволяет в ходе регистрации формировать и применять льготы определенного вида для абитуриентов, участвовавших в олимпиаде. Данный справочник должен быть полностью сформирован до начала регистрации абитуриентов. В соответствие каждому конкурсу может быть поставлен один или несколько профилей олимпиады.

Для того, чтобы добавить новый профиль, необходимо выполнить команду Добавить профиль олимпиады, расположенную в контекстном меню.

- Конкурс в магистратуру - отображается наименование конкурса, к которому будет применяться данная льгота.

- Направление олимпиады магистров - выбирается из справочника Направления олимпиады студентов.

- Профиль олимпиады магистров - профиль олимпиады выбирается из справочника Профили олимпиады студентов.

- Результат участия - заполняется (если необходимо) из выпадающего списка. Если значение выбрано, то условие рекомендации будет применяться к выбранному пункту. Так, если выбран пункт "Призер", то условие отработает для всех абитуриентов-призеров олимпиад.

- Вступительное испытание - указывается предмет, по которому будет присваиваться максимальный балл для призеров/победитлей олимпиад выбранного профиля. Если поле оставить пустым, то максимальный балл будет присваиваться всем предметам.

Удалить запись данного справочника можно в любой момент, так как на справочник не создается явных ссылок. Если добавление, изменение или удаление записей справочника производится после того, как регистрация абитуриентов начата, то сделанные изменения будут применены для тех абитуриентов, которые будут регистрироваться после сделанного изменения. Для абитуриентов, зарегистрированных до внесения изменения, ничего не изменится до тех пор, пока для них не будет вызвала специальная операция актуализации льгот.

12.3.3.1.1.1.8. Скидки по результатам испытаний

Справочник содержит в себе записи с информацией о скидках по сумме баллов.

Для добавления новой скидки необходимо:

В справочнике Наборы в ВУЗ/Конкурсы в магистратуру выбрать текущий набор и конкурс, для которого будет добавляться скидка.

В подчиненной таблице данных Скидки по результатам испытаний вызвать из контекстного меню действие Добавить условие скидки.

В открывшейся форме указать параметры: Предоставляется от балла, Размер скидки в %, Период, на который предоставляется скидка.

В случае наличия нескольких уровней сумм баллов (например, от 171 до 180, от 181 до 190 и от 191 до максимально возможной суммы баллов) необходимо добавлять несколько скидок с указанием нижних границ (т.е. для первого диапазона баллов скидки 170, для второго 180, для третьего 190).

Нажать кнопку ОК.

12.3.3.1.1.1.9. Критерии оценки портфолио

Справочник содержит перечень критериев оценки портфолио для абитуриентов магистратуры выбранного конкурса. Для добавления новой записи в справочник необходимо:

В справочнике Конкурсы в магистратуру выбрать запись конкурса, для которого добавляется критерий.

В справочнике Критерии оценки портфолио из контекстного меню вызвать действие Добавить критерий.

В форме параметров указать следующие данные:

Порядковый номер.

Критерий оценки портфолио из справочника Критерии оценки портфолио нужно выбрать критерий для добавления.

Максимальный балл по критерию.

Нажать кнопку ОК.

12.3.3.1.1.1.10. Комиссия по конкурсу портфолио

Заполняется только в том случае если при создании конкурса был проставлен признак "Проводится конкурс портфолио". В этом случае в таблице создаются записи о сотрудниках ВУЗа, которые будут принимать участие в рассмотрении представленных на конкурс документов.

Для добавления члена комиссии нужно воспользоваться пунктом контекстного меню "Добавить члена комиссии".

Здесь выбирается сотрудник ВУЗа, его роль в составе приемной комиссии, а также адрес его электронной почты для получения возможности контакта.

12.3.3.1.1.2. Группы конкурсов в магистратуру

Вспомогательная таблица для удобства отбора конкурсов в таблице Конкурсы в магистратуру. Пользователь может создать группу со своим удобным наименованием, в таблице Конкурсы в магистратуру, проставить соответствие нескольких конкурсов этой группе для дальнейшего отбора конкурсов по признаку группы.

12.3.3.1.1.3. Потоки испытаний в магистратуру

Испытания в магистратуру могут проводиться в несколько потоков. В рамках каждого из потоков могут проходить вступительные испытания по всем предметам, или только по части из них. При регистрации каждого из абитуриентов для него можно будет установить, в каком потоке он будет сдавать тот или иной предмет.

Информация о потоках испытаний в рамках каждого из наборов хранится в представлении Потоки испытаний. Каждый из потоков характеризуется наименованием и филиалом. В каждый поток входят вступительные испытания, назначенные на определенные даты. Для добавления потока необходимо выбрать текущий набор и в подчиненном представлении Потоки испытаний в магистратуру вызвать действие контекстного меню Добавить поток экзаменов.

Для добавления потока достаточно ввести его наименование, указать филиал и выбрать вид потока.

Для каждого филиала может быть создано несколько видов потока вступительных испытаний:

Очная форма основной поток - поток, в рамках которого проводятся вступительные испытания для абитуриентов, участвующих в конкурсах с очной формой обучения на бюджетные и коммерческие места.

Очная форма дополнительный поток - может быть организован дополнительный поток вступительных испытаний для абитуриентов, участвующих в конкурсе с очной формой обучения на коммерческие места.

Поток очно-заочных программ - поток, в рамках которого проводятся вступительные испытания для абитуриентов, участвующих в конкурсах с очно-заочной формой обучения.

Вступительные испытания иностранных абитуриентов - поток, в рамках которого проводятся вступительные испытания для иностранных абитуриентов.

Раннее приглашение к зачислению в магистратуру - поток, в рамках которого проводятся вступительные испытания для участников Раннего приглашения.

Удалить поток можно при помощи действия контекстного меню Удалить. Удаление удастся только в том случае, если в поток не входит ни одно вступительное испытание.

Если разделение вступительных испытаний в магистратуру по потокам в ВУЗе не производится, то в этом справочнике нужно создать один поток с любым наименованием, после чего в нем создать перечень вступительных испытаний.

Для автоматизированного формирования испытаний в рамках каждого потока предназначено действие контекстного меню Сформировать экзамены на потоке. При выполнении этого действия на потоке будет создан перечень испытаний по всем предметам, сдаваемым в рамках всех конкурсов в данном наборе.

12.3.3.1.1.3.1. Проведение испытаний

Данный справочник представляет собой перечень испытаний с датой и временем проведения в рамках каждого из потоков. Для добавления испытания в потоке нужно выбрать текущий набор, в нем выбрать нужный поток, и в подчиненной таблице " Вступительные испытания " вызвать действие " Добавить проведение экзамена ".

Для создания испытания достаточно выбрать предмет испытания. Выбор предмета испытания происходит из предварительно сформированного справочника Предметы в магистратуру.

В случае если необходимо предусмотреть резервный день для сдачи испытания, необходимо повторить процедуру добавления проведения экзамена, проставить признак " Резервный день ".

Для автоматизированного формирования испытаний по всем необходимым предметам можно воспользоваться действием " Сформировать экзамены на потоке " в таблице данных " Потоки испытаний в магистратуру " для выбранного потока. При выполнении этого действия будут созданы записи испытаний по всем предметам, сдаваемым по всем конкурсам в рамках текущего набора. После добавления испытаний в соответствующие колонки таблицы вручную вносятся данные о дате и времени проведения экзамена (консультации, показа работ). Отредактировать введенную информацию (за исключением наименования вступительного испытания) можно как непосредственно в таблице "Вступительные испытания", так и при помощи инспектора объектов.

Удаление вступительного испытания возможно при помощи пункта контекстного меню " Удалить ", если данное испытание не назначено никому из абитуриентов.

12.3.3.1.1.4. Расписание вступительных испытаний

Справочник служит для формирования расписания вступительных испытаний. Для каждой записи вступительного испытания должна быть добавлена одна и более записей проведения экзамена, для этого необходимо:

Перед формированием расписания вступительного испытания, запись об испытании должна быть добавлена в справочник Проведение испытаний.

Из контекстного меню вызвать действие Добавить запись расписания.

В форме параметров указать следующие данные:

Филиал.

Испытание по предмету.

Для формирования расписания резервного дня вступительного испытания, должна быть выбрана запись с установленным признаком Резервный день.

Максимальное количество абитуриентов.

Дата проведения экзамена.

Время проведения экзамена.

Последняя дата регистрации на испытание.

Нажать кнопку ОК.

12.3.3.1.1.5. Ранее приглашение к зачислению

Справочник служит для формирования перечня абитуриентов магистратуры, для которых доступно ранее приглашение к зачислению в магистратуру. Для добавления абитуриента магистратуры в перечень необходимо:

Из контекстного меню вызвать действие Добавить ранее приглашение.

В форме параметров указать следующие данные:

Фамилия, Имя, Отчество и Дата рождения абитуриента магистратуры.

При нажатии кнопки Искать студента, будет выполнен поиск статуса студента бакалавриата, специалитета или магистратуры с указанными Фамилией, Именем, Отчеством и Датой рождения.

Пол установить признак гендерной принадлежности "Муж/Жен".

Филиал, в который поступает абитуриент.

Конкурс в магистратуру.

Нажать кнопку ОК.

12.3.3.1.1.6. Расписание испытаний Раннего приглашения

Справочник служит для формирования расписания испытаний в рамках Раннего приглашения. Для каждой записи вступительного испытания должна быть добавлена одна и более записей проведения экзамена, для этого необходимо:

Перед формированием расписания испытаний, запись об испытании должна быть добавлена в справочник Проведение испытаний.

Из контекстного меню вызвать действие Добавить запись расписания.

В форме параметров указать следующие данные:

Филиал.

Испытание по предмету.

Для формирования расписания резервного дня вступительного испытания, должна быть выбрана запись с установленным признаком Резервный день.

Максимальное количество абитуриентов.

Дата проведения экзамена.

Время проведения экзамена.

Последняя дата регистрации на испытание.

Нажать кнопку ОК.

12.3.3.1.1.7. Зимние школы

При необходимости в таблице ведется учет Зимних школ. В дальнейшем эти данные будут использоваться при регистрации абитуриента в системе.

Для добавления зимней школы можно воспользоваться пунктом контекстного меню "Добавить зимнюю школу".

Заполняется краткое и полное наименование.

12.3.3.1.1.8. Года зачета олимпиад

Данный справочник позволяет проводить учет результатов участия абитуриентов магистратуры в олимпиадах студентов прошлых лет.

Для формирования справочника необходимо:

В справочнике Наборы выбрать текущий набор.

В представлении Года зачета олимпиад с помощью действия Добавить год набора (контекстное меню системы) добавить те года наборов, результаты олимпиад по которым будут учитываться в текущем наборе.

При вызове действия Добавить год набора нужно указать Год набора.

Нажать кнопку ОК.

12.3.3.1.1.9. Направления олимпиады студентов

Заполнение данного справочника необходимо только в том случае, если ВУЗ проводит собственную олимпиаду для школьников или других категорий поступающих, результаты которой могут быть использованы в ходе приемной кампании. В системе поддерживается проведение олимпиад по ряду направлений, которые могут определенным образом соотноситься с конкурсами в магистратуру. Например, победители олимпиады по одному из направлений могут иметь право внеконкурсного зачисления по одному или нескольким конкурсам. Наличие или отсутствие записей о направлениях олимпиады в этом справочнике позволяет в ходе регистрации формировать и применять льготы определенного вида для абитуриентов, участвовавших в олимпиаде. Данный справочник должен быть полностью сформирован до начала регистрации абитуриентов. В соответствие каждому конкурсу может быть поставлено одно или несколько направлений олимпиады. Дополнительную информацию по справочнику можно найти в разделе Проведение олимпиад и конкурсов

12.3.3.1.1.10. Студенческие олимпиады

Справочник содержит список всех студенческих олимпиад.

Для добавления записи необходимо:

Из контекстного меню вызвать действие Добавить олимпиады.

В форме параметров указать Наименование олимпиады, при необходимости установить признак Требуется загрузка сертификата и выбрать Цвет выделения зачтенных результатов.

Нажать кнопку ОК.

Для студенческих олимпиад, результаты которых учитываются при поступлении в аспирантуру, необходимо в представлении Студенческие олимпиады в колонке Используются для поступающих в аспирантуру установить значение "Да".

После того как запись об олимпиаде будет добавлена необходимо сформировать список направлений олимпиады (см. Направления олимпиады) и перечень возможных результатов участия в олимпиаде (см. Результаты олимпиады).

12.3.3.1.1.10.1. Направления олимпиады

Справочник служит для формирования списка направлений олимпиады.

Для добавления записи необходимо:

Из контекстного меню вызвать действие Добавить направление.

В форме параметров указать Краткое наименование и Полное наименование направления.

Нажать кнопку ОК.

12.3.3.1.1.10.2. Результаты олимпиады

Справочник служит для формирования перечня возможных результатов участия в олимпиаде.

Для добавления записи необходимо:

Из контекстного меню вызвать действие Добавить результат.

В форме параметров указать Имя и при необходимости установить признак Указывать бал.
.

Нажать кнопку ОК.

12.3.3.1.1.11. Целевые договора

Справочник предназначен для учета заключенных целевых договоров для абитуриентов магистратуры.

Для добавления заключенного целевого договора необходимо:

В справочнике из контекстного меню вызвать действие Добавить целевой договор.

Заполнить форму параметров:

В полях Номер договора и Дата договора нужно указать соответствующие реквизиты договора.

В поле Организация, заключившая договор нужно из справочника выбрать организацию, заключившую данный целевой договор.

При необходимости можно загрузить Скан договора.

В поле Комментарий к договору можно при необходимости оставить текстовый комментарий.

После нажатия кнопки ОК, запись о новом заключенном целевом договоре будет добавлена в справочник.

12.3.3.1.1.12. Скидки по основаниям кроме суммы баллов

Справочник содержит в себе перечень скидок на обучение, по различным основаниям, кроме скидок по сумме баллов вступительных испытаний.

Для добавления новых записей в справочник Скидки по основаниям кроме суммы баллов нужно использовать одно из следующих действий:

Добавление скидок для абитуриентов магистратуры

Для добавления нового вида скидок необходимо в справочнике приемной комиссии Наборы выбрать текущий набор и в подчиненной таблице Скидки по основаниям кроме суммы баллов вызвать из контекстного меню действие Добавить скидку

далее требуется заполнить форму параметров, следующим образом:

В поле Наименование ввести название основания для скидки в соответствии с тем, как указано в нормативном документе, но не более 128 символов.

В поле Разница с проходным баллом указать разницу с проходным баллом для тех видов скидок, для которых это определено.

Процедура проверки действия скидки будет сравнивать Сумму баллов со значением "Проходной балл на коммерческое отделение" из справочника Конкурсы в бакалавриат. В случае наличия нескольких уровней (от 0 до 10 баллов и от 11 до 30 баллов) заносим верхнюю границу (т.е. для одного вида скидок - 10, для другого - 30). Пока значение "Проходной балл на коммерческое отделение" не заполнено (пустое), скидки действовать не будут.

В поле Размер скидки в % указать требуемый размер скидки в виде целого числа процентов.

В поле Период, на который предоставляется скидка выбрать из справочника период обучения, в рамках которого будет действовать скидка. Для скидок на весь период обучения можно не заполнять.

В поле Официальное наименование можно указать официальное наименование скидки, указанное в нормативных документах.

В поле Вид скидки указать основная или дополнительная скидка.

В поле Категория скидки указать категорию контингента абитуриентов магистратуры, для которых будет действовать скидка.

В поле Основание предоставления можно ввести описание основания предоставления скидки.

В поле На весь период обучения с помощью чек-бокса установить значение "Да" для видов скидок, действующих на весь период обучения, и "Нет" для видов скидок, действующих не весь период обучения.

В поле Наличие зачета баллов по олимпиаде с помощью чек-бокса установить "Да" для видов скидок, которым в ВУЗе была предоставлена льгота второго порядка, для прочих видов скидок нужно оставить значение "Нет".

В поле Для иностранных граждан с помощью чек-бокса установить "Да" для тех видов скидок, которыми могут воспользоваться только иностранные абитуриенты, для прочих видов скидок нужно оставить значение "Нет".

При необходимости (необязательно) в поле Комментарий можно занести дополнительную информацию о данном виде скидок.

После заполнения формы параметров необходимо нажать кнопку ОК.

Добавление скидок для иностранных абитуриентов магистратуры

Для добавления нового вида скидок необходимо в справочнике приемной комиссии Наборы выбрать текущий набор и в подчиненной таблице Скидки по основаниям кроме суммы баллов вызвать из контекстного меню действие Добавить скидку для иностранных абитуриентов

далее требуется заполнить форму параметров, следующим образом:

В поле Наименование ввести название основания для скидки в соответствии с тем, как указано в нормативном документе, но не более 128 символов.

В поле Вид скидки указать основная или дополнительная скидка.

В поле Размер скидки в % указать требуемый размер скидки в виде целого числа процентов.

В поле Период, на который предоставляется скидка выбрать из справочника период обучения, в рамках которого будет действовать скидка. Для скидок на весь период обучения можно не заполнять.

В поле Официальное наименование можно указать официальное наименование скидки, указанное в нормативных документах.

В поле Основание предоставления можно ввести описание основания предоставления скидки.

В поле На весь период обучения с помощью чек-бокса установить значение "Да" для видов скидок, действующих на весь период обучения, и "Нет" для видов скидок, действующих не весь период обучения.

При необходимости (необязательно) в поле Комментарий можно занести дополнительную информацию о данном виде скидок.

После заполнения формы параметров необходимо нажать кнопку ОК.

Для удаления вида скидки из справочника необходимо ее выбрать и с помощью контекстного меню вызвать действие Удалить, после подтвердить действие нажатием кнопки ОК.

12.3.3.1.1.13. Виды льгот и привилегий

В Системе могут быть реализованы различные выиды льгот и привелегий. Основные используемые при зачислении в магистратуру:

1. Социальные льготы - льготы, предоставляемые по социальным признакам (дети-сироты, инвалидность и т.д.).

2. Льготы по результатам олимпиад - льготы, предоставляемые по результатам участия абитуриента в профильных олимпиадах.

При одновременном применении нескольких льгот для одного абитуриента в системе для рекомендации будет применяться льгота с более высоким приоритетом (0 - самый низкий приоритет).

В Системе реализованы три способа добавления льгот (пункт контекстного меню Добавить...):

1. ...Льготу по олимпиаде.

Выбирается направление студенческой олимпиады, вводится наименование для публикации. Если необходимо, указывается приоритетность данной льготы и выбирается вид личного документа, который необходимо загрузить.

2. ... Социальную льготу.

Вводятся официальное наименование льготы и наименование для публикации. Если необходимо, указывается приоритетность данной льготы. Указывается признак преимущественного права. Указывается тип личного документа по социальной льготе.

3. ... Льготу другого вида

Служит для создания других видов льгот, применяемых в ВУЗе. Льготы по олимпиаде и социальные льготы являются частными случаями данного вида льгот.

Здесь необходимо зполнить все необходимые поля. Обязательными являются поля " Краткое наименование " и " Официальное наименование ". Остальные поля заполняются в соответствии требованиями по льготе.

После того как создана запись о применяемой в ВУЗе льготе необходимо задать условия ее применения.

Для льготы с преимущественным правом условия задавать не требуется.

Условия назначаются в подчиненных таблицах:

12.3.3.1.1.13.1. Условия рекомендации

Для каждого вида льгот необходимо создать условие рекомендации к зачислению. По этим условиям при регистрации система определит возможность простановки отметки рекомендации к зачислению абитуриента.

Для добавления нового условия рекомендации необходимо воспользоваться пунктом контекстного меню "Добавить условие рекомендации...", предварительно выбрав соответствующий пункт из меню:

Для олимпиад нашего ВУЗа:

- Требуется соответствие результата олимпиады - признак того, что для учета льготы необходимым условием является соответствие результата олимпиады.

- Требуются удовлетворительные оценки по всем предметам - для зачета льготы необходимым условием является получение абитуриентом удовлетворительных оценок по всем предметам конкурса.

- Без вступительных экзаменов - признак того, что льгота будет применяться без прохождения абитуриентом вступительных испытаний. В этом случае для абитуриента не будут создаваться предметы в конкурсе и автоматически будет проставлена отметка о рекомендации к зачислению.

Для льгот по студенческой олимпиаде:

- Требуются удовлетворительные оценки по всем предметам - для зачета льготы необходимым условием является получение абитуриентом удовлетворительных оценок по всем предметам конкурса.

- Без вступительных экзаменов - признак того, что льгота будет применяться без прохождения абитуриентом вступительных испытаний. В этом случае для абитуриента не будут создаваться предметы в конкурсе и автоматически будет проставлена отметка о рекомендации к зачислению.

- Не дает рекомендации - признак позволяет добавлять льготы по студенческой олимпиаде, по которым не предоставляется льгота с рекомендацией к зачислению.

- Скидка по оплате за обучение, % - с помощью установки значения для данного признака, можно установить размер скидки, которая будет назначаться при использовании данной льготы

Для социальных льгот:

- Требуются удовлетворительные оценки по всем предметам - для зачета льготы необходимым условием является получение абитуриентом удовлетворительных оценок по всем предметам конкурса.

- Без вступительных экзаменов - признак того, что льгота будет применяться без прохождения абитуриентом вступительных испытаний. В этом случае для абитуриента не будут создаваться предметы в конкурсе и автоматически будет проставлена отметка о рекомендации к зачислению.

Для других оснований:

- Конкурс в магистратуру - каждое условие может применяться к конкретному конкурсу в магистратуру. Для того чтобы привязать условие к нескольким конкурсам необходимо создать соответствующее количество условий. Если не выбрано, то условие будет применяться ко всем конкурсам. При этом, если требуется чтобы условие применялось ко всем конкурсам за исключением одного, то необходимо создать условия для всех конкурсов кроме этого. Выбор производится из таблицы Конкурсы в магистратуру.

- Вид места - указывает на какое место в магистратуре распространяется данное условие. Если не выбрано - то на любое.

- Требуется соответствие профиля и предмета олимпиады - признак того, что для учета льготы необходимым условием является соответствие профиля и предмета олимпиады и направления конкурса.

- Скидка по оплате за обучение, % - с помощью установки значения для данного признака, можно установить размер скидки, которая будет назначаться при использовании данной льготы

- Требуются удовлетворительные оценки по всем предметам - для зачета льготы необходимым условием является получение абитуриентом удовлетворительных оценок по всем предметам конкурса.

- Без вступительных экзаменов - признак того, что льгота будет применяться без прохождения абитуриентом вступительных испытаний. В этом случае для абитуриента не будут создаваться предметы в конкурсе и автоматически будет проставлена отметка о рекомендации к зачислению.

- Требуется сумма баллов не менее - прописывается (если необходимо) сумма баллов, по достижении которой к абитуриенту будет применятся условие рекомендации.

- Требуется сумма баллов не менее полупроходного - требуется, чтобы абитуриент набрал сумму баллов не меньшую указанной в характеристиках конкурса в таблице Конкурсы в магистратуру в поле Полупроходной балл

- Требуется сумма баллов не менее проходного - требуется, чтобы абитуриент набрал сумму баллов не меньшую указанной в характеристиках конкурса в таблице Конкурсы в магистратуру

- Не дает рекомендации - признак позволяет добавлять льготы по студенческой олимпиаде, по которым не предоставляется льгота с рекомендацией к зачислению.

12.3.3.1.1.13.2. Условия зачета оценки

В таблице содержатся условия, при котором полученная абитуриентом оценка будет зачтена в качестве результата по вступительным испытаниям.

Для задания нового условия необходимо воспользоваться пунктом контекстного меню " Добавить условие зачета оценки ":

- Конкурс в магистратуру - выбирается наименование конкурса, к которому может применяться данная льгота.

- Вид места - указывается для каких мест будет выполняться условие зачета оценки.

- Требуется соответствие профиля и предмета олимпиады - признак требования соответствия профиля и предмета олимпиады направлению конкурса.

- Предмет на конкурс - можно указать для какого предмета может выполняться данное условие в рамках одного конкурса.

- Скидка по оплате за обучение, % - можно указать размер скидки на оплату обучения, которая будет назначаться абитуриенту при назначении данного вида льготы и выполнения условия зачета оценки.

- Максимальная оценка - указывается необходимо ли абитуриенту набрать максимальное количество баллов по предмету.

- Оценка - указывается какая оценка должна быть получена абитуриентом для того, чтобы условие выполнялось.

12.3.3.1.1.14. Члены приемной комиссии

Данный справочник представляет собой перечень членов приемной комиссии с указанием их должностей в комиссии. Добавление работника ВУЗа в состав членов приемной комиссии осуществляется для выбранного набора в подчиненной таблице "Члены приемной комиссии" при помощи пункта контекстного меню "Добавить члена ПК".

В приемной комиссии должен быть указан один член с ролью "Председатель" без привязки к филиалу.

Выбор члена приемной комиссии происходит из общего справочника работников ВУЗа. Доступ к справочнику работников осуществляется нажатием кнопки, расположенной в правой части поля. Если в справочнике нет нужного работника, его можно добавить при помощи действия " Добавить работника ВУЗа "

Поле " Ассоциированный пользователь " заполняется в случае, если этот работник является пользователем системы.

Для формирования печатных форм документов приемной кампании необходимо заведение пользователей " Председатель ", " Ответственный секретарь ". Для филиалов обязательно введение " Заместитель председателя ".

Редактирование введенной информации в данном справочнике не предусмотрено. Если член Приемной комиссии установлен неверно, его надо удалить из справочника и добавить другого. Удаление члена приемной комиссии возможно при помощи пункта контекстного меню " Удалить ". Удаление будет возможно в случае, если член приемной комиссии не установлен как председатель или ответственный секретарь в таблице "Наборы".

12.3.3.1.1.15. График приема для заключения договора

Данный справочник содержит график посещений службы заключения договоров абитуриентами магистратуры.

Для формирования графика в контекстном меню справочника доступны следующие действия:

Действие Добавить запись графика служит для добавления одной записи с определенной датой и временем в график посещения. В процессе выполнения данного действия необходимо в форме параметров выбрать Филиал, для которого добавляется запись, указать Дату и Время визита, а также ввести Номер оператора, для которого добавляется запись.

Действие Сформировать график на день позволяет для указанного диапазона времени произвести разбивку на равные интервалы времени с указанным шагом и для каждого интервала времени добавить в график одну или более записей в зависимости от указанного количества операторов. В процессе выполнения процедуры необходимо заполнить следующую форму параметров:

В поле Филиал нужно указать кампус, для которого формируется график.

В поле Дата нужно указать дату, на которую будет формироваться график.

В полях Время начала и Время окончания нужно задать промежуток времени, для которого будет формироваться график.

В поле Шаг по времени, мин нужно задать шаг, который будет задавать количество получившихся интервалов времени.

В поле Количество операторов нужно указать количество операторов, которое будет определять количество записей в графике для каждого интервала времени.

Действие Сформировать график на период позволяет для каждого дня из указанного периода (с учетом или без выходных дней) сформировать график посещений, разделенных равными интервалами времени, при этом для каждого момента времени создается несколько записей по количеству операторов (работников). В процессе выполнения процедуры необходимо заполнить следующую форму параметров:

В поле Филиал нужно указать кампус, для которого формируется график.

В полях Дата начала периода и Дата окончания периода нужно задать период времени, для которого будет формироваться график.

В полях Время начала и Время окончания нужно задать время начала и окнчания приема абитуриентов каждый день периода.

В поле Интервал времени между абитуриентами, мин нужно задать шаг, который будет задавать количество получившихся интервалов времени для каждого дня периода.

В поле Использовать выходные дни нужно задать значение "Да", если выходные дни включаются в график, и "Нет", если не включатся.

В поле Количество операторов нужно указать количество операторов, которое будет определять количество записей в графике для каждого интервала времени.

Действие Скопировать график оператора служит для копирования графика оператора. В процессе выполнения данного действия необходимо в форме параметров выбрать Филиал, для которого добавляется запись, указать Исходную и Целевую дату, а также укзать Исходного оператора, график которого копируется, и Целевого оператора.

После того как в своем Личном кабинете абитуриент, в разделе "Зарезервировать время посещения для заключения договора", выберет кампус, дату и время посещения для заключения договора, в справочнике будет найдена запись, соответствующая выбранному времени и еще не имеющая ссылки на статус абитуриента, и для нее будет установлена ссылка на любой из статусов абитуриента.

12.3.3.1.1.16. Кампусы для заселения

Справочник служит для формирования списка кампусов ВУЗа, в которых возможно заселение в общежитие. Для добавления кампуса в справочник необходимо:

Из контекстного меню вызвать действие Добавить кампус.

В форме параметров указать следующие данные:

Филиал - с помощью соответствующего справочника нужно выбрать кампус.

Если для заселения в общежитие требуется предоставление документов, подтверждающих основание для заселения, то в поле Требуется документ-основание для заселения требуется установить значение "Да".

При необходимости можно установить Ссылку на сервис альтернативного жилья.

Нажать кнопкуOK.

12.3.3.1.2. Предметы в магистратуру

Справочник представляет собой перечень всех предметов, сдаваемых в качестве вступительных испытаний. Этот справочник может иметь иерархическую структуру, которая отражает вхождение предметов в группы для выбора абитуриентом, например, в случае иностранного языка:

Для добавления предмета необходимо воспользоваться пунктом контекстного меню (правая кнопка мыши) " Добавить предмет " таблицы Предметы на конкурс. В открывшемся окне:

вводятся краткое, полное и официальное наименования нового предмета (для печатных форм), указывается является ли предмет конкурсом портфолио.

Поле " Входит в предмет " должно быть пустым, если предмет не входит в состав другого.

Редактирование предмета осуществляется как в таблице данных, так и при помощи инспектора объектов (клавиша F11). Удалить предмет можно при помощи пункта контекстного меню " Удалить ". Удаление пройдет без ошибок только в том случае, если по данному предмету нет вступительных испытаний ни в одном из наборов.

12.3.3.1.3. Виды мест в магистратуру

Справочник представляет собой перечень мест, на которые ведется прием в магистратуру. Этот перечень является единым для всех конкурсов на всех наборах. В самом простом случае он может состоять из двух видов мест: бюджетные и коммерческие места. Если в ВУЗе ведется раздельное квотирование мест для разных способов поступления, то справочник может иметь, например, такой вид:

Добавление вида мест осуществляется при помощи пункта контекстного меню " Создать " (клавиша Ins).

При заполнении формы необходимо ввести Краткое наименование вида мест и установить нужные значения в полях Входят в контрольные цифры, Являются бюджетными, Являются целевыми местами, Для иностранных граждан, Для зачисления без вступительных испытаний (БВИ). Редактирование вида мест осуществляется как в представлении, так и при помощи Инспектора объектов (клавиша F11).

Для корректного формирования согласия на зачисление абитуриентов магистратуры для видов мест необходимо заполнить следующие поля:

Текст для заголовка согласия на зачисление.

Формулировка для согласия на зачисление.

Формулировка для отказа от согласия на зачисление.

Для корректного формирования приказов о зачислении абитуриентов магистратуры для видов мест необходимо заполнить следующие поля:

Формулировка для приказа, единственное число.

Формулировка для приказа, множественное число.

Удалить вид мест можно при помощи пункта контекстного меню Удалить. Удаление пройдет успешно только в том случае, когда на данный вид мест нет ни одного конкурса ни в один из годов набора.

12.3.3.1.4. Виды вступительных испытаний

Справочник содержит перечень видов вступительных испытаний в магистратуру. Для добавления нового вида вступительного испытания необходимо:

Из контекстного меню вызвать действие Добавить вид вступительных испытаний.

В форме параметров указать Краткое и Полное наименование вида вступительных испытаний.

Нажать кнопку ОК.

12.3.3.1.5. Критерии оценки портфолио

Справочник содержит перечень критериев для оценки портфолио абитуриентов магистратуры. Для добавления нового критерия необходимо:

Из контекстного меню вызвать действие Добавить критерий.

В форме параметров указать Краткое и Полное наименование критерия оценки портфолио.

Нажать кнопку ОК.

12.3.3.1.6. Виды ОВЗ

Виды ОВЗ

12.3.3.1.7. ВУЗы

Табица содержит перечень ВУЗов для заполнения основных справочников раздела. Таблица повторяет содержимое общевузовского справочника ВУЗы.

12.3.3.1.8. Категории ОВЗ

Категории ОВЗ

12.3.3.1.9. Виды заболеваний

Виды заболеваний

12.3.3.1.10. Организации, заключающие целевые договора

Заполняется аналогично Организации, заключающие целевые договора.

12.3.3.1.11. Временные шкалы

Данный справочник позволяет задавать дату и время, в которые будет доступной или недоступной та или иная функциональность Личного кабинета. Например, при помощи точек временной шкалы " Начало возможности получения логина и пароля ", " Конец возможности получения логина и пароля " можно задавать даты, начиная с которых ссылка "Получить логин и пароль" на html-странице Личного кабинета станет активной и перестанет быть активной.

Если даты начала и окончания регистрации установить как прошедшие, то для них в поле Время прошло будет установлен признак "Да". В данном случае ссылка на получение логина и пароля станет не активной, а вместо нее отобразится надпись "Регистрация окончена" и дальше будет указана дата окончания регистрации.

Если даты начала и окончания регистрации установить в будущем, то для них в поле Время прошло будет установлен признак "Нет". В данном случае ссылка на получение логина и пароля останется не активной, а вместо нее отобразится надпись "Регистрация откроется" и дальше будет указана дата начала регистрации.

Если даты указаны так, что дата начала регистрации уже прошла, а дата окончания еще не наступила, то в поле Время прошло для даты начала регистрации будет установлен признак "Да", а для даты окончания будет установлен признак "нет", и ссылка на получения логина и пароля станет активной.

Для того чтобы изменить дату и время наступления события, регулирующего доступность функциональности Личного кабинета необходимо:

В подчиненной таблице данных Точки шкалы выбрать нужную запись события.

В поле Момент события ввести новую дату и время, после чего нажать клавишу Enter.

Если в поле Момент события ввести дату без указания времени наступления события, то автоматически времени наступления события будет присвоено значение 00:00:00. Например, если для события "Конец возможности получения логина и пароля " в поле Момент события ввести просто дату 10.08.2016, без указания времени, то 10.08.2016 при наступлении времени 00 часов 00 минут 00 секунд (момент события наступил) ссылка на получение логина и пароля станет не активной, а вместо нее отобразится надпись "Регистрация окончена" и дальше будет указана дата окончания регистрации.

Так же можно с помощью контекстного меню вызвать действие Сдвинуть, в форме параметров указать количество дней для смещения даты и нажать кнопку ОК.

12.3.3.2. Порядок работы с разделом

Для проведения средствами Системы приемной кампании в магистратуру необходимо пройти следующие этапы:

12.3.3.2.1. Подключение пользователей, работающих с участком приема в магистратуру

Порядок действий:

Создание пользователей базы данных средствами базы данных или Утилитой обслуживания БД, входящей в состав приложений Платформы Мельница Данных. Выполняется Администратором Платформы.

Создание записи о пользователе в системе в Административной форме на вкладке " Пользователи ". Выполняется Администратором Системы.

Для созданных пользователей установка Настройки Филиал. Для пользователей, которые в дальнейшем в соответствии с бизнес-процессами ВУЗа будут иметь возможность менять настройку самостоятельно, данная настройка не производится. Выполняется Администратором Системы.
Для установки настройки Филиал, пользователям участка Абитуриент необходимо на участке Абитуриент открыть раздел Справочники ПК (магистратура). В основной таблице данных вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать процедуру Настройка "Филиал".

Заполнить форму Настройка "Филиал" и нажать кнопку ОК, после чего пользователю будут доступны только данные установленного филиала.

Включение пользователя в роли. Производится в Административной форме Администратором Системы. Для участка ПК магистратуры используются следующие роли:

- Менеджер приема в магистратуру филиала - пользователи, имеющие возможность отслеживать и изменять записи справочников ПК магистратуры филиала, а также участвовать в регистрации абитуриентов.

- Менеджер приема в магистратуру - пользователи, имеющие возможность отслеживать и изменять записи справочников ПК магистратуры, а также участвовать в регистрации.

- Операторы магистратура - пользователи, занятые в регистрации абитуриентов.

Администратор должен включить каждого из созданных пользователей в одну из этих ролей.

12.3.3.2.2. Настройка текущего набора

Выполняется Единовременно Администратором Системы на этапе настроек участка Абитуриент.

Доступ к форме установки настроек осуществляется через основное меню Приема в магистратуру, ссылка Настройки приема, либо с помощью контекстного меню справочника Наборы в вуз (действие Настройки приема).

В открывшейся форме параметров необходимо установить следующие настройки:

Год набора и Предыдущий год набора.

Текущий этап Раннего приглашения в магистратуру.

Адреса для ЛК абитуриентов бакалавриата и магистратуры.

Постоянная часть ссылки на анкетирование для абитуриентов бакалавриата и магистратуры.

Для установки настроек нужно нажать кнопку ОК.

12.3.3.2.3. Формирование справочников приемной кампании

Первым этапом работы по проведению приемной кампании должно быть формирование справочных данных набора. Для успешного проведения регистрации абитуриентов, вступительных испытаний и анализа результатов необходимо формирование как ряда общевузовских справочников, так и ряда справочников участка Абитуриент. Некоторые из этих справочников в обязательном порядке должны быть сформированы до начала других работ в рамках набора, некоторые справочники формируются по мере прохождения этапов приемной кампании.

Общевузовские справочники

Если система используется в ВУЗе не первый год, то скорее всего, необходимые записи общевузовских справочников уже сформированы. Вы этом случае указанные ниже справочники нужно просто просмотреть и убедиться в наличии в них необходимых записей. Если некоторые из этих справочников не сформированы, или если в них необходимо добавить новые записи, это нужно сделать, используя функционал, описанный в разделах документации, посвященных каждому из справочников.

Работа со всеми общевузовскими справочниками ведется в форме Общие справочники. Если у пользователей участка Абитуриент недостаточно прав для добавления или изменения записей общевузовских справочников, им необходимо обратиться к бизнес-администратору системы.

Для создания записи о новом наборе в ВУЗ необходимо будет указать учебный год, на которой будет производиться набор абитуриентов. Для этого необходимо, чтобы в общевузовском cправочнике Календарные периоды для студентов существовала запись о новом учебном годе.

Основным справочником каждой из приемных кампаний является справочник конкурсов. Каждый конкурс предполагает поступление на определенный факультет или отделение ВУЗа на подготовку по определенному направлению или специальности высшего образования по определенной образовательной программе в рамках определенной формы обучения. Для того, чтобы сформировать справочник конкурсов, необходимо, чтобы предварительно были сформированы следующие общевузовские справочники:

- Филиалы - в этом справочнике должны существовать все записи обо всех кампусах ВУЗа. Для каждой записи ВУЗа должны быть заполнены группы полей: "Реквизиты для приемной комиссии", "Контакты ПК. Магистратура", "Публикация результатов. Магистратура", "Иностранные абитуриенты".

- Факультеты и отделения - в этом справочнике должны существовать записи обо всех факультетах и отделениях, на которые будет осуществляться прием абитуриентов.

- Направления и специальности - в этом справочнике должны присутствовать записи обо всех направлениях и специальностях высшего образования, на которые будет осуществляться набор абитуриентов.

- Формы обучения - в этом справочнике должны присутствовать записи обо всех формах обучения, на которые будет осуществляться набор.

- Образовательные программы - в этом справочнике должны быть созданы записи обо всех образовательных программах, на которые будет вестись набор абитуриентов.

В ходе регистрации абитуриентов будет происходить "привязка" абитуриентов и школ (СУЗов), которые они окончили к странам, регионам и населенным пунктам. Также в ходе регистрации будет происходить формирование записей о представленных абитуриентами документах (паспортах, документах об образовании, свидетельствах ЕГЭ и т.п.) Для успешного проведения регистрации необходимо, чтобы предварительно были сформированы следующие общевузовские справочники:

- Страны и регионы - В этом справочнике должны быть занесены страны и регионы Российской Федерации, из которых ожидаются абитуриенты. Рекомендуется сформировать полный перечень регионов РФ, так как операторы, регистрирующие участников, не смогут добавлять новые регионы. Если в ходе регистрации возникнет необходимость добавить новую страну, оператор должен будет обратиться к бизнес-администратору системы. Справочник стран и регионов понадобится для занесения мест постоянной регистрации абитуриентов (регистрации по месту жительства), занесения регионов школ и СУЗов, в которые окончили абитуриенты, регионов, выдавших свидетельства ЕГЭ.

- Населенные пункты - Этот справочник содержит не только города, но и населенные пункты других типов, входящие в состав региона. Основные города, жители которых ожидаются в качестве абитуриентов, желательно внести в справочник заранее. Однако стремиться к полноте формирования справочника населенных пунктов каждого региона не стоит, так как операторы, регистрирующие участников, смогут добавлять новые населенные пункты по мере их востребования.

- Все магистерские программы - справочник содержит список всех магистерских программ, реализуемых ВУЗом, на различных факультетах и по различным направлениям.

- Виды документов - Необходимо проверить корректность заполнения данного справочника в части разделов " Документы о высшем образовании ", " Сертификаты иностранных языков ", " Документы о льготах " и " Удостоверяющий личность ". Виды документов, входящие в данные группы будут доступны для выбора вида документа об образовании и документа, удостоверяющего личность участника, в ходе регистрации участников операторами. Также в этом справочнике обязательно должна присутствовать запись "Свидетельство ЕГЭ". Если ВУЗ принимает к зачету результаты централизованного тестирования, то в этом справочнике должна присутствовать запись "Свидетельство ЦТ".

Справочники участка Абитуриент

Формирование всех справочников участка Абитуриент по приему в магистратуру происходит в форме Справочники ПК (магистратура). Заполнение справочников рекомендуется производить в следующем порядке:

Наборы в вуз - в этом справочнике нужно создать запись о новом наборе. Также при создании записи о наборе нужно выбрать учебный год, на который будет осуществляться набор абитуриентов. В ходе создания набора можно сразу же установить Председателя и Ответственного секретаря приемной комиссии, но это можно сделать и позже. Данная информация понадобится только при формировании отчетных документов и печатных форм.

Конкурсы в магистратуру - в этом справочнике нужно создать записи обо всех конкурсах, которые смогут выбрать абитуриенты. Данный справочник опирается (соотносится) на общевузовский справочник Все магистерские программы. До начала регистрации абитуриентов для каждого конкурса должны быть заполнены только те параметры, которые требуются для его создания. Дополнительные характеристики конкурса (контрольные цифры приема, проходные баллы, полная стоимость обучения) могут быть занесены позднее, когда будут известны.

Группы конкурсов в магистратуру - вспомогательная таблица для удобства отбора конкурсов в таблице Конкурсы в магистратуру. Пользователь может создать группу со своим удобным наименованием, в таблице Конкурсы в магистратуру, проставить соответствие нескольких конкурсов этой группе для дальнейшего отбора конкурсов по признаку группы.

Предметы в магистратуру - в этом справочнике должны присутствовать записи обо всех предметах, по которым будут проводиться вступительные испытания. Удалять или переименовывать предметы, созданные для предыдущих наборов, нельзя. Можно только создавать новые предметы. Если предполагается проведение различных по содержанию экзаменов по одному предмету для абитуриентов разных конкурсов, то для этих случаев должно быть создано несколько записей о предметах. Данные особенности описаны в разделе документации, посвященной данному справочнику.

Виды мест в магистратуру - в этом справочнике надо создать все виды мест (бюджетные, коммерческие, целевые и т.д.), на которые могут поступать абитуриенты. Число мест каждого вида, выделяемых на каждый конкурс, может ограничиваться.

Предметы на конкурс - в этом справочнике для каждого из конкурсов необходимо создать полный перечень предметов вступительных испытаний, которые будут сдаваться или засчитываться абитуриентами. Поддерживается возможность создания предметов по выбору. Например, если на конкурс предусмотрен выбор предмета из двух возможных, в данном справочнике надо создать оба предмета, и для каждого из них в поле Предмет по выбору установить значение По выбору. Для всех обязательных предметов в этом поле должно быть установлено значение Для всех участников. Один из предметов для каждого конкурса может являться Экзаменом по специальности. Предмет, выбранный как Экзамен по специальности отображается в таблице Конкурсы в магистратуру в колонке Является экзаменом по специальности. Понятие Экзамена по специальности используется при формировании условий применения льгот в справочнике Виды льгот и привилегий. После добавления записей о предметах на конкурс для каждого из предметов надо установить значения Максимальный балл, Отличная оценка от, Неудовлетворительная оценка до. Эти значения должны быть обязательно установлены до начала проверки работ участников испытаний.

Места на конкурс - в этом справочнике надо добавить записи о видах и числе мест различных видов, выделяемых на каждый из конкурсов. Заполнение этого справочника позволит контролировать наполнение мест в ходе рекомендации абитуриентов к зачислению. Теоретически, число бюджетных мест всех видов должно быть равно контрольной цифре приема, заданной для конкурса. Однако в системе не накладывается дополнительного контроля на соответствие этих значений.

Потоки испытаний в магистратуру - Испытания в магистратуру могут проводиться в несколько потоков. В рамках каждого из потоков могут проходить вступительные испытания по всем предметам, или только по части из них. При регистрации каждого из абитуриентов для него можно будет установить, в каком потоке он будет сдавать тот или иной предмет.

Даже если в процессе приемной кампании планируется использовать только один поток, его необходимо создать в справочнике.

Информация о потоках испытаний в рамках каждого из наборов хранится в таблице "Потоки испытаний в магистратуру". Каждый из потоков характеризуется только наименованием. В каждый поток входят вступительные испытания, назначенные на определенные даты.

Проведение испытаний - таблица представляет собой перечень испытаний с датой и временем проведения в рамках каждого из потоков.

Зимние школы - при необходимости в таблице ведется учет Зимних школ. В дальнейшем эти данные будут использоваться при регистрации абитуриента, участвовавшего в Зимней школе, в системе.

Соответствие направлений олимпиады - Наличие или отсутствие записей о направлениях олимпиады в этом справочнике позволяет в ходе регистрации формировать и применять льготы определенного вида для абитуриентов, участвовавших в олимпиаде. Если в процессе приемной кампании планируется использовать процедуру зачисления по льготам, направления необходимо создать.

Зачет сертификатов по иностранным языкам - при проведении вступительных экзаменов по иностранным языкам, этот справочник позволяет осуществить зачет имеющегося у абитуриента международного языкового сертификата в качестве вступительного испытания.

12.3.3.2.4. Регистрация абитуриентов

После того как заполнены справочники приемной кампании можно приступать к регистрации абитуриентов.

Регистрация осуществляется в форме Абитуриенты магистратуры текущего набора при помощи пункта контекстного меню Зарегистрировать.

Регистрационная форма, отображаемая при выполнении действия Зарегистрировать, состоит из нескольких закладок: "Общие", "Контактная информация", "Статус Соотечественника", "Поступление" и др. Для регистрации абитуриента необходимо во всех полях формы на всех закладках установить допустимые значения. Обязательные для заполнения поля при открытии формы выделяются зеленым цветом. После заполнения формы необходимо нажать кнопку ОК.

Вкладка "Общие" содержит информацию о личных данных абитуриента.

После заполнения значений полей Фамилия, Имя, Отчество и Дата рождения, необходимо нажать кнопку Искать абитуриента, и выполнить поиск учащегося. Если хотя бы один учащийся с теми же фамилией, именем, отчеством и датой рождения найдется в системе, то пользователь увидит соответствующее сообщение, содержащее информацию о фамилии, имени, отчестве и дате рождения учащегося. После нажатия кнопки ОК, все следующие поля формы, на этой и другой вкладках, содержащие личные данные абитуриента, будут автоматически заполнены информацией, ранее введенной в систему для найденного учащегося. Пользователь-регистратор должен проверить все подставленные данные и при необходимости изменить их. Если абитуриентов с такими данными не будет найдено, то остальные поля заполняться не будут и их нужно будет заполнить вручную.

Так как иностранные абитуриенты предварительно регистрируются на участке Иностранные абитуриенты, то для поиска иностранного абитуриента достаточно ввести Рег.номер иностранного абитуриента, который они должны получить в подразделении по работе с иностранными учащимися, и нажать кнопку Искать абитуриента.

Если регистрируемый абитуриент в системе не найден, информацию о его личных данных нужно занести в соответствующие поля формы. В том числе нужно скорректировать значения полей "ФИО в РП (кого?)" и "ФИО в ДП (кому?)".

После этого нужно ввести реквизиты документа, удостоверяющего личность.

На вкладке "СНИЛС, Контактная информация" необходимо ввести информацию о СНИЛС и об адресах регистрации и проживания, контактных телефонах абитуриента и с согласия абитуриента установить подписку на информационную рассылку о проектах ВУЗа.

Если абитуриент был найден в системе, то поля данной вкладки будут заполнены автоматически.

Вкладка "Статус соотечественника, Военный учет" позволяет для иностранных абитуриентов установить признак Является соотечественником и ввести информацию о документе, подтверждающим данный статус. Дополнительно на данной вкладке нужно ввести данные о документе воинского учета (при наличии).

На вкладке "Документ об образовании" требуется ввести информацию о стране выдачи документа, документе о предыдущем образовании, представленным абитуриентом, при необходимости ввести данные о признании документа об образовании, а также установить Способ возврата документов абитуриенту.

В группе полей Признание документа отображаются данные по процессу признания документа, если документ нуждается в признании и проходит процедуру признания в системе, с помощью соответствующего функционала (см. Признание документов об иностранном образовании). При этом для документов, для которых уже проводится процедура признания, данные загрузятся автоматически, остальные данные в полях нужно установить самостоятельно.

Если абитуриент был найден в системе, то поля данной вкладки будут заполнены автоматически.

На вкладке "Предыдущий ВУЗ" требуется ввести информацию о ВУЗе, в котором до этого обучался абитуриент. Для выпускника текущего ВУЗа нужно выбрать факультет. Для абитуриента другого ВУЗа нужно дополнительно ввести информацию о ВУЗе.

Если на вкладке "Общие" поиск существующего статуса учащегося не проводился, или при нажатии кнопки Искать абитуриента не был найден статус учащегося, или было принято решение отказаться от найденного статуса и заполнять форму вручную, то значение в поле Выпускник нашего ВУЗа будет установлено значение "Нет" и будет недоступным для изменения.

Если на вкладке "Общие", при нажатии кнопки Искать абитуриента был выбран статус учащегося, у которого отсутствует диплом бакалавриата, специалитета или магистратуры текущего ВУЗа, а также год выпуска из бакалавриата, специалитета или магистратуры не равно текущему году набора, то значение в поле Выпускник нашего ВУЗа будет установлено значение "Нет" и будет недоступным для изменения.

В остальных случаях поле Выпускник нашего ВУЗа будет доступно для изменения.

Если учащийся был найден в системе, то будет отображена и информация о ВУЗе, выдавшем документ.

Вкладка "Конкурсы" заполняется путем выбора конкурса в магистратуру, вида места, на которое претендует абитуриент и вступительных испытаний из предварительно сформированных справочников. На вкладке доступен выбор нескольких конкурсов для данного абитуриента с проставлением приоритетов.

Для добавления конкурса необходимо воспользоваться действием контекстного меню Добавить конкурс.

Выбор конкурса осуществляется из справочника Конкурсы в магистратуру, созданный на этапе подготовки справочников приемной кампании.

Если в справочнике Конкурсы в магистратуру для конкурса в поле Объединенный конкурс с указан другой конкурс, то данный конкурс также будет добавлен.

Поле Магистерская специализация - если в рамках обучения по данной образовательной программе предусмотрена специализация, то ее необходимо выбрать в данном поле.

Поля Общий конкурс и Конкурс иностранных абитуриентов - по умолчанию для всех абитуриентов в поле Общий конкурс установлено значение "Да", а в поле Конкурс иностранных абитуриентов значение "Нет". Для иностранных абитуриентов, которые рекомендованы к зачислению на определенные программы, при выборе данных программ, в поле Общий конкурс будет установлено значение "Нет", а в поле Конкурс иностранных абитуриентов значение "Да".

В случае если по выбранному конкурсу необходима сдача испытания по предмету по выбору (определяется в таблице Предметы на конкурс), поле Предмет по выбору будет подсвечен зеленым цветом и в нем необходимо осуществить выбор соответствующего предмета по выбору из справочника Предметы на конкурс.

В поле Язык сдачи испытаний из списка выбирается язык сдачи вступительных испытаний.

В поле Второй иностранный язык указывается языковая специализация, если таковая предусмотрена в рамках образовательной программы.

Поля На бюджетное место и На коммерческое место - указывают на то, на какие места претендует абитуриент по данному конкурсу. При этом нужно обратить внимание на то, что если на вкладке Предыдущее образование в поле Уровень образования выбран пункт Магистратура, то в поле На бюджетное место будет проставлен признак "Нет" и поле будет недоступно для редактирования. Данная функция реализована в связи с запретом повторного обучения в магистратуре на бюджетной основе абитуриентом. Также система автоматически отслеживает наличие записей в таблице Места на конкурс. Если в этой таблице не заведена запись о бюджетных или коммерческих местах, то соответствующие признаки в диалоге добавления конкурса будут отмечены признаком "Нет" и не будут доступны для редактирования.

В поле Форма предоставления документа об образовании нужно выбрать форму предоставления документа об образовании на данный конкурс.

Для изменения формы предоставления документа об образовании, после добавления конкурса в список, необходимо на вкладке "Конкурсы" воспользоваться действием Изменить форму предоставления документа об образовании.

Если необходимо ограничить возможность множественного выбора конкурса, необходимо воспользоваться полем "Аббревиатура" справочника Конкурсы в магистратуру.

Кроме действия по добавлению конкурса в контекстном меню вкладки доступны следующие действия:

Изменить виды мест для конкурса.

Установить / изменить Согласие на зачисление на конкурс.

Установить отзыв Согласия на зачисление на конкурс.

Удалить конкурс из списка.

На вкладке "Поступление" заполняются поля с дополнительной информацией о поступающем.

В поле Участвовал в зимней школе выбирается зимняя школа, в которой участвовал абитуриент.

В группе полей Иностранный язык (сертификат) вводятся реквизиты сертификата (если присутствует) по иностранному языку и загружается Файл сертификата.

Группа полей Общежитие :

- На время экзаменов - признак, указывающий требуется ли предоставление места в общежитии на время прохождения экзаменов.

- На время обучения - признак, указывающий требуется ли предоставление места в общежитии на время обучения.

- На время обучения (в кампусах) - если в поле На время обучения установлено значение "Да", то в поле На время обучения (в кампусах) нужно выбрать кампусы, в которых может потребоваться общежитие на время учебы. Для этого необходимо нажать кнопку , из списка с помощью чек-бокса выбрать один и более кампусов, для подтверждения выбора нажать кнопку ОК.

Группа полей Дополнительная информация :

- Сданы фотографии - признак, указывающий на то сдал или нет абитуриент фотографии

- Документы присланы почтой - признак пересылки документов от абитуриента почтой

- Остались проблемы - признак, указывающий на то, что при регистрации остались незавершенные вопросы к абитуриенту, которые не могли быть решены в процессе регистрации и требующие внимания работников приемной комиссии в дальнейшем. При этом абитуриент допускается для участия в конкурсах.

- Примечание - здесь может быть введен любой комментарий по процессу регистрации абитуриента. Поле становится обязательным для заполнения, если проставлен признак Остались проблемы. Здесь вводится комментарий об оставшейся проблеме.

На вкладках "Олимпиады /Конкурсы - 1" и "Олимпиады / Конкурсы - 2" указываются результаты участия абитуриента в студенческих олимпиадах. Результаты участия в олимпиадах могут быть использованы для условий рекомендации или условий зачета оценок в соответствии с правилами, прописанными в соответствующих справочниках (Условия рекомендации и Условия зачета оценки).

Если абитуриент участвовал в студенческих олимпиадах ВУЗа, то поле Участие в олимпиаде нашего вуза заполнится автоматически, если на вкладке " Общие " с помощью кнопки Искать абитуриента был найден и выбран статус учащегося ВУЗа. Выбор каждой олимпиады осуществляется из справочника Студенческие олимпиады. После этого указываются Направление олимпиады, Результат участия, Балл, Номер сертификата и Дата сертификата, при наличии загружается Файл сертификата.

На вкладке "Льготы абитуриента" можно установить льготы для поступающих, указать данные межправительственного соглашения, в рамках которого поступает абитуриент.

Если абитуриенту требуются особые условия проведения вступительных испытаний, то в поле Требуются особые условия проведения испытаний нужно установить значение "Да" и в поле Особые условия выбрать указать категорию требуемых особых условий. Для каждой льготы нужно выбрать Льготу, Вид документа, подтверждающий льготу, ввести Номер документа, Дату документа и Кем выдан, при необходимости можно оставить Комментарий к документу и загрузить Файл документа о льготе. Для межправительственного соглашения нужно выбрать Направившую страну и ввести Номер документа и Дату документа, а также загрузить Файл документа.

На вкладке "Целевой набор" можно указать данные об участии абитуриента в целевом наборе.

По целевому направлению нужно выбрать Льготу, связанную с целевым направлением, Вид документа, подтверждающий льготу, ввести Номер документа, Дату документа и Кем выдан, загрузить Файл документа и выбрать один или более направлений в поле Для направления подготовки.

На вкладке "Преимущественное право, ОВЗ", можно ввести данные о наличии преимущественного права на поступление у абитуриента магистратуры, а также данные по ограниченным возможностям здоровья абитуриента.

Если абитуриент обладает преимущественным правом на поступление, необходимо указать Вид преимущественного права, Вид документа, подтверждающий данное право, номер, дату и кем выдан документ, а также загрузить Файл документа.

Имеет ограниченные возможности здоровья указывает на наличие или отсутствие ОВЗ у абитуриента. Если установить значение "Да", то поле Комментарий станет доступным для заполнения. В поле Комментарий при необходимости можно оставить текстовый комментарий о нюансах присвоения признака Имеет ограниченные возможности здоровья. В полях Вид ограничения, Категория ограничения, Вид заболевания при возможности указать соответствующие значения из справочников Виды ОВЗ, Категории ОВЗ и Виды заболеваний. При наличии подтверждающего документа необходимо в полях Вид документа, Серия, Номер, Дата выдачи, Дата начала действия и Дата окончания действия указать соответствующие реквизиты документа и загрузить Файл документа.

На вкладке "Контактное лицо, Заявление" при необходимости можно указать контактное лицо абитуриента магистратуры, а также необходимо загрузить Файл Согласия на обработку ПД и при необходимости установить признак Требуется новое Заявление на поступление (значение "Да").

После нажатия кнопки ОК произойдет выполнение процедуры регистрации абитуриента. Входе выполнения процедуры откроется окно выбора приоритетов, в котором в колонке Приоритет для бюджетных, целевых и/или коммерческих мест необходимо установить приоритеты и нажать кнопку ОК.

Окно выбора приоритетов откроется, если в процессе регистрации выбран хотя бы один конкурс с признаком Общий конкурс.

Выполнение процедуры регистрации может занять несколько секунд. Результатом работы процедуры будет являться следующее:

В основном представлении, в котором вызывалась процедура регистрации, будут добавлены столько записей об абитуриенте, сколько для него было выбрано конкурсов. Каждая запись будет содержать введенную в ходе регистрации информацию. Абитуриенту будет присвоен регистрационный номер по действующим в ВУЗе правилам.

В подчиненном представлении Контактная информация будут отображены записи о домашнем и контактном телефонах, электронной почте, а также другие контакты, если они были ранее заведены для данного учащегося.

В подчиненном представлении Личные документы будут созданы записи о паспорте и документе о предыдущем образовании. Также в этом представлении могут присутствовать записи о других документах, данные о которых были внесены в процессе регистрации.

В подчиненном представлении Родственники и контактные лица будут отображены созданные (или существовавшие ранее для этого учащегося) записи о родственниках и их контакты.

В подчиненном представлении Участия в испытаниях будут созданы записи о вступительных испытаниях, сформированных для данного абитуриента. В случае если абитуриент по итогам льгот не должен проходить испытания, то записи о них не будут созданы в представлении.

Для абитуриента будет выполнена проверка наличия соответствующих ему записей в справочнике Ранее приглашение к зачислению, если запись будет найдена, то абитуриенту будет установлен признак Раннее приглашение к поступлению.

В процессе регистрации запустится форма загрузки электронных версий документов, в которой необходимо загрузить или отсканировать изображения документов, данные о которых были указаны в форме регистрации.

После регистрации для абитуриента автоматически будет сформирован пакет документов, включающий заявление абитуриента, расписку ВУЗа о принятых документах и пропуск абитуриента в ВУЗ с расписанием вступительных испытаний. Также, в дальнейшем, пакет документов может быть выгружен в MS Excel при вызове действия "Заявление, пропуск, расписка " для выбранного абитуриента.

Если в ходе регистрации какие-либо данные введены ошибочно, их можно исправить после регистрации. Для этого рекомендуется использовать действие контекстного меню Изменить информацию представления Абитуриенты магистратуры.

12.3.3.2.4.1. Просмотр контингента и формирование выборок

Записи об абитуриентах магистратуры формируются в системе по мере их регистрации. Списки абитуриентов текущего набора можно увидеть в форме "Абитуриенты магистратуры текущего набора" в таблице данных Абитуриенты магистратуры - таблица содержит список всех абитуриентов, являющихся студентами нашего ВУЗа. Колонки таблицы содержат информацию, введенную об абитуриенте в ходе регистрации.

За счет наличия различных таблиц данных пользователь может проводить анализ контингента абитуриентов как раздельно по категориям (студенты ВУЗа и "внешние" абитуриенты), так и всего контингента в целом. За счет возможности изменения настроек системы возможно проводить такой анализ за разные года набора.

За счет использования средств работы с таблицами данных, предоставляемых платформой "Мельница данных", пользователем могут использоваться следующие приемы настройки отображения и анализа данных:

Скрытие и отображение колонок может использоваться пользователем для того, чтобы уменьшить количество одновременно отображаемой на экране информации за счет скрытия ненужных в данной время столбцов. Для скрытия колонки нужно выполнить в ней щелчок правой кнопкой мыши, в контекстном меню раскрыть группу действий "Колонка" и с ней выбрать действие "Скрыть эту колонку". Для восстановления отображения колонок нужно выполнить действие "Показать скрытые колонки", расположенное в том же подменю.

Изменение порядка отображения колонок может производиться пользователем при помощи "перетаскивания" заголовка колонки левее или правее. Каждый пользователь может настроить удобный для него порядок колонок в любой таблице.

Закрепление колонок позволяет листать большую таблицу данных правее или левее, сохраняя выбранные колонки на экране. Например, удобно закрепить колонки "Регистрационный номер" и "Фамилия", после чего листать всю таблицу, сохраняя эти колонки на экране. Для закрепления необходимо выбрать колонку, выполнить щелчок правой кнопкой мыши, раскрыть в контекстном меню группу действий "Колонка" и в ней выбрать действие "Зафиксировать эту колонку". Для снятия закрепления используется действие "Снять фиксацию колонок".

Сортировка данных может производиться по любой из колонок таблицы, а также по нескольким колонкам одновременно. Сортировка производится щелчком левой кнопкой мыши на заголовке колонки. При повторном щелчке данные будут отсортированы в обратном порядке. Чтобы выполнить сортировку по нескольким колонкам, нужно выполнять щелчки левой кнопкой мыши, удерживая клавишу Ctrl на клавиатуре.

Группировка данных позволяет просматривать данные таблиц по группам, например по выбранному конкурсу, по ранее оконченному факультету, по виду мест, по региону проживания и проч. Группировка может осуществляться одновременно по нескольким колонкам. Анализ данных можно проводить раздельно по каждой группе. Установить группировку по выбранной колонке можно при помощи выбора этой колонки, вызова контекстного меню (щелчок правой кнопкой мыши) и выбора действия "Группировать по этой колонке" из группы действий "Колонка". Для снятия группировки предназначено действие "Очистить группировку".

Фильтрация данных используется для отбора только тех записей, которые удовлетворяют некоторому условию. Фильтрация устанавливается при помощи строки фильтра, расположенной ниже заголовков колонок. Если никакого условия фильтрации не установлено, то в этой строке отображается надпись "(Все)". В этой строке можно воспользоваться выпадающим списком. В списке представлены все значения, встречающиеся в данной колонке таблицы данных. Если выбрать одно из них, то в таблице будут отображены только те записи, у которых в этой колонке установлено выбранное значение. Само значение отобразится в сроке фильтра. Также в строке фильтра можно ввести нужное значение с клавиатуры, используя значки "*" и "?", позволяющие осуществлять поиск по маске. В зависимости от типа отображаемых в колонке данных допустимо использовать знаки "больше", "меньше" и т.д. Подробнее возможности фильтрации данных описаны в "Руководстве пользователя прикладных систем, реализованных на платформе "Мельница данных". Отмена фильтрации может производится либо очисткой строк фильтра колонок, либо при помощи действия контекстного меню "Очистить все фильтры" (группа действий "Колонка").

Отображение итоговых значений (агрегатов) позволяет вычислить и отобразить в таблице количество показанных записей, сумму или среднее значение, наибольшее или наименьшее значение в колонке. Отобразить нужный агрегат можно при помощи вызова соответствующих действий ("Показать количество", "Показать сумму" и т.д.) в подменю "Колонка" контекстного меню. Снять отображение агрегатов можно при помощи действия "Очистить все агрегаты", расположенного в том же подменю. Если данные в таблице сгруппированы, то итоговые значения будут отображены как по каждой группе, так и по таблице в целом. Если установлен фильтр, то агрегаты рассчитываются только по отображаемым (отобранным) записям.

Настроенная при помощи вышеописанных средств таблица данных может выглядеть, например, так:

В этой таблице отобраны записи только о тех абитуриентах, которым требуется место в общежитии. Записи отсортированы по фамилии, сгруппированы по конкурсу и виду мест. В колонке "Фамилия" отображается количество записей в каждой группе (на светло-желтом фоне) и общее количество отобранных записей (на ярко-желтом фоне).

Любая таблица данных, настроенная пользователем, может быть перенесена в MS Excel с сохранением порядка отображаемых колонок, сортировки, группировки, агрегатов. Перенос осуществляется при помощи вызова действия контекстного меню "Перенос в Excel".

После переноса данных средствами MS Excel может быть продолжена их обработка, подготовка к печати и печать.

Подробнее возможности интерфейса пользователя изложены в Руководстве пользователя прикладных систем, разработанных на платформе "Мельница данных".

12.3.3.2.4.2. Формирование отчетов по абитуриенту

По одному зарегистрированному абитуриенту магистратуры может быть сформирован ряд отчетов. Вызвать формирование отчетов можно путем выбора одноименного пункта контекстного меню.

Пакет документов - формирует Excel-файл, содержащий заявление абитуриента, пропуск абитуриента в ВУЗ с расписанием вступительных испытаний и расписку ВУЗа о принятых документов. Эти документы используются в процессе регистрации студента. Формат документов настраивается по требованиям ВУЗа.

Справка для договора - выгружает информацию о конкурсе, факультете и виде места, на которое поступает абитуриент, а также результаты сданных им вступительных испытаний. Используется для представления в юридическую службу ВУЗа при заключении договора на обучение. Может служить основанием для предоставления скидки по оплате. Отчет формируется только для абитуриентов, поступающих на места с оплатой стоимости обучения на договорной основе (коммерческие).

Выписка в личное дело - выгружает информацию об, абитуриенте, его регистрационном номере, конкурсе, и т.д., а также результаты испытаний. После зачисления подшивается в личное дело абитуриента для передачи на факультет.

12.3.3.2.4.3. Изменение данных о зарегистрированном абитуриенте

Если абитуриент зарегистрирован, то для него уже сформирован перечень испытаний, зачет результатов и другая информация. Менять данные стандартными средствами (при помощи правки в таблице данных или в Инспекторе объектов) недопустимо. Это связно с тем, что изменение многих характеристик абитуриента (выбранного конкурса, вида места и проч.) должно сопровождаться процедурами перестройки перечня вступительных испытаний и засчитываемых предметов и проч.

Если абитуриент при регистрации не сдавал подлинник документа об образовании, то он может изменить свои данные в любом из кампусов ВУЗа, на конкурсы которых он зарегистрировался. Те абитуриенты, которые сдали подлинник документа об образовании, смогут изменить свои данные только в том кампусе, где лежит их подлинник.

По этой причине для изменения данных об абитуриентах предусмотрена специальная процедура Изменить информацию, вызываемая из контекстного меню или при помощи одноименной кнопки на панели инструментов.

Форма изменения данных полностью повторяет форму регистрации абитуриента. Также отличием является то, что поля Регистрационный номер, Фамилия, Имя, Отчество и Дата рождения недоступны для изменения. Для изменения регистрационного номера абитуриента предназначено отдельное действие контекстного меню Сменить регистрационный номер. Если в фамилии, имени, отчестве или дате рождения абитуриента допущена ошибка, необходимо обратиться к бизнес-администратору системы или в службу поддержки.

Правила работы с формой изменения данных полностью аналогичны правилам работы с формой регистрации и описаны в разделе Регистрация абитуриентов.

В процессе выполнения процедуры изменения данных, откроется окно выбора приоритетов, в котором при необходимости можно изменить порядок приоритетов в колонке Приоритет.

Для каждого абитуриента магистратуры на вкладке История переноса подлинника представлена вся история действий абитуриента с подлинником документа об образовании(сдача подлинника, возврат, перенос на другой конкурс).

12.3.3.2.4.4. Добавление преимущественного права

Если абитуриент после регистрации предоставил документ, подтверждающий его преимущественное право при поступлении, то в данном случае необходимо:

В представлении (таблице данных) Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе выбрать любой статус абитуриента магистратуры.

Статусов абитуриента (записей в таблицах данных Абитуриенты магистратуры, Абитуриенты магистратуры, зарегистрированные в кампусе) может быть несколько, в зависимости от количества конкурсов, на которые зарегистрировался абитуриент.

Для выбранной записи из контекстного меню вызвать действие Добавить преимущественное право.

В форме параметров необходимо выбрать Вид преимущественного права и Вид документа, подтверждающего преимущественное право, а также указать Номер документа, Дату документа и Документ выдан.

Нажать кнопку ОК.

В результате для всех записей абитуриента будет добавлена информация о преимущественном праве. В представлении (таблице данных) Личные документы будет добавлена запись о документе, подтверждающим право.

12.3.3.2.4.5. Регистрация абитуриентов через личный кабинет

Для организации удаленного взаимодействия с абитуриентами бакалавриата или магистратуры используется разработанная заранее web-страница, доступная по определенному адресу Internet.

Пример стартовой страницы личного кабинета абитуриентов магистратуры:

Регистрация абитуриентов магистратуры через личный кабинет разделена на три основных этапа:

Получение логина и пароля (регистрация на портале ВУЗа).

Заполение всех данных об абитуриенте внутри личного кабинета и создание записи о нем в БД.

Резервирование времени посещения Приемной комиссии для получения регистрационного номера (регистрации в качестве абитуриента магистратуры).

При необходимости в разделе личного кабинета Заявка на признание абитуриенты могут подать заявку на признание документов об иностранном образовании. Признание документов об иностранном образовании выполняется с помощью функционала участка "Признание документов об иностранном образовании" (см. Руководство пользователя участка "Признание документов об иностранном образовании").

Перед запуском регистрации через личный кабинет, требуется заполнить все необходимые справочники и установить настройки, которые использует личный кабинет.
Подробнее в разделе Подготовка к использованию личных кабинетов абитуриентов

12.3.3.2.4.5.1. Подготовка к использованию личных кабинетов абитуриентов

Перед началом работы с личными кабинетами в системе должен быть установлен текущий год набора, настроены временные шкалы для регистрации в личном кабинете и сформированы следующие справочники:

- Филиалы

- Наборы в вуз

- Предметы в магистратуру

- Виды мест в магистратуру (для формирования согласия на зачисление и отказа для согласия на зачисление, для видов мест должны быть указаны значения в полях Текст для заголовка согласие на зачисление, Формулировка для согласия на зачисление и Формулировка для отказа на согласие на зачисление).

- Виды мест в магистратуру

- Виды ОВЗ

- Категории ОВЗ

- Виды заболеваний

- График приема абитуриентов приемной комиссией

- График приема для заключения договора

- Временные шкалы

12.3.3.2.4.5.2. Управление доступностью конкурсов для регистрации через личный кабинет

При заполнении формы регистрации в личном кабинете абитуриент из списка доступных конкурсов должен отметить желаемый, на который он хочет подать документы. Список доступных конкурсов формируется автоматически на основе данных справочника Конкурсы в магистратуру.

Доступность/недоступность конкурсов для выбора абитуриентами управляется с помощью признака " Набор закрыт ":

Отмеченные данным признаком конкурсы не будут предложены при регистрации в личном кабинете.

12.3.3.2.4.5.3. График приема абитуриентов приемной комиссией

Для упрощения и ускорения работы приемной комиссии был разработан справочник " График приема абитуриентов ".

Справочник находится в форме " Справочники ПК (магистратура) ", дочернем представлении к набору:

Для того, чтобы сформировать расписание приема абитуриентов на определенную дату, необходимо из контекстного меню вызвать действие " Сформировать график приема на день " и заполнить форму параметров:

Абитуриент, на основе данных этого справочника в процессе регистрации через личный кабинет, сможет зарезервировать для себя удобное время посещения приемной комиссии для подачи документов и получения регистрационного номера без очереди.

12.3.3.2.4.5.4. Заявки удаленных пользователей поступившие через личный кабинет

В системе есть понятие "Удаленный пользователь" (другими словами это учетная запись абитуриента). Удаленный пользователь связан с человеком в системе, который идентифицируется по ФИО + дата рождения, а так же имеет "категорию доступа", например, это может быть "абитуриент бакалавриата" или "абитуриент магистратуры". Для одного человека в системе может существовать несколько "Удаленных пользователей" (учетных записей) с разными категориями доступа. Удаленные пользователи не связаны с годами набора и существуют постоянно.

Процесс регистрации абитуриентами через личный кабинет является премодерируемым и подразумевает участие ответственного лица, отвечающего за принятие или отклонение заявок, поступивших от удаленных пользователей.

Подробнее о процессе работы с заявками в разделе Модерация заявок абитуриентов.

12.3.3.2.4.5.4.1. Модерация заявок абитуриентов

Заявки, поданные абитуриентами, находятся в форме Обслуживание заявок абитуриентов участка Прием в магистратуру и разделены на основные группы Категории заявок модератору, Автоматический прием заявок, Все заявки удаленной регистрации, Заявки на восстановление пароля, Сообщения модератору от удаленных пользователей :

В разделе Категории заявок модератору будут отображаться все категории, поступившие от абитуриентов, включая на получение логина и пароля, удаленнуюрегистрацию, раннее приглашение и изменение данных.

Выбрав категорию заявок, в представлении Заявки, ожидающие рассмотрения отобразится перечень заявок данной категории.

Для того чтобы увидеть новую заявку в представлении, модератор должен с помощью контекстного меню (правая кнопка мыши в любом месте таблицы) вызвать действие Обновить. Все поступившие заявки отобразятся в представлении. Для удобства работы с записями можно использовать фильтры по каждому из столбцов. Так, например, удобно использовать фильтр по столбцу " Состояние " для отбора заявок со статусом " Ожидает рассмотрения ".

Все атрибуты заявки можно просмотреть при помощи Инспектора объектов (клавиша F11).

Для просмотра заявки необходимо из контекстного меню вызвать действие Посмотреть и принять. Перед принятием заявки необходимо просмотреть все занесенные участником значения на предмет их допустимости (отсутствие бессодержательной информации типа "1111", "wwwww" и проч., ввод значений, не соответствующих сути вопроса и т. п.). Также при проверке данных модератор может исправить очевидные опечатки, такие как, например, написание ФИО со строчных букв и т.д.

В случае допустимости введенных данных нужно выполнить действие Принять. При выполнении этого действия будет запрошена дополнительная информация. Дополнительная информация будет добавлена к тексту шаблона почтового сообщения, информирующего участника о принятии заявки. При приеме заявки вводить дополнительную информацию не обязательно.

При просмотре заявки на регистрацию абитуриента, перед приемом заявки на вкладке "Контактное лицо, Заявление" необходимо для признака Заявка готова к приему установить значение "Да".

Если же модератор принял решение отклонить заявку, дополнительную информацию вводить необходимо - она проинформирует участника о причине отклонения заявки. После нажатия кнопки Принять участнику по указанному им адресу электронной почты будет отправлено соответствующее сообщение о принятии или отклонении его заявки. При выполнении действия по приему заявки на регистрацию абитуриента магистратуры откроется окно установки приоритетов конкурсов, после установки приоритетов нужно нажать кнопку ОК.

Отдельной вкладкой выделены сообщения модератору.
В этом разделе будут отображаться в виде заявок сообщения от участников. Это могут быть как технические вопросы, связанные с работой личного кабинета, так и вопросы сотрудникам приемной комиссии.
Текс сообщения можно посмотреть при помощи Инспектора объектов (клавиша F11):

Для того, чтобы ответить на сообщение, необходимо из контекстного меню вызвать действие Посмотреть и принять, после принятия заявки, в появившемся окне ввести текст ответа.

Так же текст сообщений, направленных модератору, может дублироваться на электронную почту. Подробнее в разделе Настройка дублирования сообщений на электронную почту

12.3.3.2.4.5.4.2. Настройка дублирования сообщений на электронную почту

Для дублирования сообщений, направленных модератору, требуется указать адрес электронный почты, на который будут пересылаться сообщения

Данная настройка находится в форме " Настройки приема " участка " Прием в магистратуру ":

12.3.3.2.4.5.4.3. Удаленная регистрация абитуриентов

В форме Обслуживание удаленных заявок представлена отдельная таблица данных для работы с заявками на удаленную регистрацию абитуриентов магистратуры. Алгоритм работы с данной таблицей данных аналогичен описанному в разделе Модерация заявок абитуриентов.

12.3.3.2.4.5.5. Отчеты используемые абитуриентами в личном кабинете

После заполнения заявки на регистрацию и утверждения ее модератором, абитуриенту в личном кабинете предлагаются два отчета в формате pdf, которые могут ему понадобиться, например, при подаче документов почтой:

- Заявление допустить его к вступительным испытаниям для поступления в магистратуру

- Опись документов, представленных на конкурс портфолио

Все данные в отчеты подставляют автоматически.

12.3.3.2.4.5.6. Список непринятых на регистрацию заявок абитуриентов

Для формирования списка непринятых заявок на регистрацию абитуриентов магистратуры необходимо:

В формах Абитуриенты магистратуры текущего набора или Обслуживание заявок удаленных пользователей (для абитуриентов магистратуры), в одном из представлений Абитуриенты магистратуры или Заявки, ожидающие рассмотрения из контекстного меню вызвать действие Список непринятых заявок на регистрацию (в представлении Абитуриенты магистраты действие располагается в группе действие Отчеты по контингенту абитуриентов, в представлении Заявки, ожидающие рассмотрения в группе действий Отчеты по заявкам).

В форме параметров указать следующие данные:

Список конкурсов нужно открыть справочник (кнопка ), в котором с помощью чек-бокса требуется выбрать одну или более записей конкурсов. Если для параметра оставить пустое значение, то список будет формироваться для всех конкурсов.

Выводить заявки без выбранных конкурсов по умолчанию установлено значение "Нет". Если установить значение "Да", то в отчет будут отобраны все заявки абитуриентов магистратуры без учета выбранных конкурсов.

Нажать кнопку ОК.

В результате будет сформирован список непринятых заявок на регистрацию в формате MS Excel.

12.3.3.2.4.6. Добавить / изменить электронный документ

Форма загрузки электронных документов запускается автоматически при выполнении процедуры регистрации, для изменения или добавления новых электронных документов необходимо:

Открыть форму Абитуриенты магистратуры текущего набора.

В представлении Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе выбрать запись абитуриента магистратуры.

Из контекстного меню вызвать действие Электронные документы.

В форме параметров для каждого документа, данные о которых были предоставлены в процессе регистрации или изменения данных, будет доступно два действия:

Загрузить документ из файла, для этого нужно нажать кнопку , выбрать файл и нажать Открыть, для подтверждения выбора.

Отсканировать документ, для этого нужно нажать кнопку Получить со сканера.

После загрузки всех электронных документов, нажать кнопку ОК.

12.3.3.2.4.7. Актуализация результатов абитуриента

Для обновления данных о результатах абитуриента служат следующие действия из группы действий Актуализировать контекстного меню представления Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе:

Сумму баллов за портфолио.

Поля результатов.

Результаты иностранного абитуриента.

Льготы...

Право заключения договора...

12.3.3.2.4.8. Выбор приоритетов зачисления

Выбор приоритетов зачисления производится при приеме заявки на регистрацию абитуриента магистратуры или при выполнении действия по регистрации абитуриента магистратуры с помощью функционала системы. При необходимости можно изменить порядок приоритетов конкурсов для зачисления, для этого нужно:

В представлении Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе (форма Абитуриенты магистратуры текущий набор) выбрать один из статусов абитуриента магистратуры.

Из контекстного меню вызвать действие Выбор приоритетов зачисления.

В открывшемся окне установить требуемые значения приоритетов зачисления для бюджетных, целевых или коммерческих мест.

Нажать кнопку ОК.

12.3.3.2.5. Изменение набора конкурсов

Для изменения набора конкурсов абитуриентов магистратуры предусмотрены две процедуры:

12.3.3.2.5.1. Отказ от участия в конкурсе

Для отказа от участия в конкурсе необходимо:

В представлении Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе выбрать статус абитуриента магистратуры, соответствующий конкурсу, от которого необходимо отказаться.

Статусов абитуриента (записей в таблицах данных Абитуриенты магистратуры, Абитуриенты магистратуры, зарегистрированные в кампусе) может быть несколько, в зависимости от количества конкурсов, на которые зарегистрировался абитуриент.

Для выбранной записи из контекстного меню вызвать действие Отказаться от участия в конкурсе (группа действий Изменить набор конкурсов).

Если для выбранного конкурса уже установлен отказ от участия, то будет выведено соответствующее сообщение, а процедура выполняться не будет

В форме параметров необходимо проверить Конкурс в магистратуру, от участия в котором отказывается абитуриент, и загрузить Документ об отказе от участия в конкурсе.

Документ об отказе от участия в конкурсе должен быть выполнен в формате pdf.

Нажать кнопку ОК.

При выполнении действия по отказу от участия в конкурсе, откроется окно выбора приоритетов, в котором необходимо установить новый порядок приоритетов для всех видов мест.

После установки приоритетов нажать кнопку ОК.

В результате для выбранной записи абитуриента в представлении События в статусе будет создана запись об отказе от участия в конкурсе с датой события, а сама запись будет выделена красным цветом как неактивная. В представлении Отсканированные документы будет добавлен документ, загруженный при выполнении процедуры. В представлениях Абитуриенты магистратуры и Абитуриенты магистратуры, зарегистрированные в кампусе для действующих статусов абитуриента, в колонках с приоритетами, будут установлены новые значения приоритетов, а для статуса, в отношении которого выполнялось действие, будут установлены пустые значения приоритетов для всех видов мест.

12.3.3.2.5.2. Восстановление участия в конкурсе

Для восстановления участия в конкурсе необходимо:

В представлении Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе выбрать статус абитуриента магистратуры, соответствующий конкурсу, от участия в котором отказались (выделена красным цветом).

Статусов абитуриента (записей в представлениях Абитуриенты магистратуры, Абитуриенты магистратуры, зарегистрированные в кампусе) может быть несколько, в зависимости от количества конкурсов, на которые зарегистрировался абитуриент.

Для выбранной записи из контекстного меню вызвать действие Восстановить участие в конкурсе (группа действий Изменить набор конкурсов).

Если выбранный конкурс уже активен, то будет выведено соответствующее сообщение, а процедура выполняться не будет.

В форме параметров необходимо проверить Конкурс в магистратуру, участие в котором необходимо восстановить.

Нажать кнопку ОК.

При выполнении действия по восстановлению участия в конкурсе, откроется окно выбора приоритетов, в котором необходимо установить новый порядок приоритетов для всех видов мест.

После установки приоритетов нажать кнопку ОК.

В результате для выбранной записи абитуриента в представлении События в статусе будет создана запись о восстановлении участия в конкурсе с датой события, а выделение записи красным цветом будет снято. В представлениях Абитуриенты магистратуры и Абитуриенты магистратуры, зарегистрированные в кампусе для действующих статусов абитуриента, в колонках с приоритетами, будут установлены новые значения приоритетов.

12.3.3.2.6. Планирование и проведение вступительных испытаний

Работа со вступительными испытаниями в магистратуру ведется в форме Абитуриенты магистратуры текущего набора в представлении Вступительные испытания в магистратуру, в котором отображается перечень всех вступительных испытаний, запланированных на всех потоках в текущем наборе. Испытания на каждом потоке формируются при заполнении справочников Потоки испытаний в магистратуру и Предметы в магистратуру. В представлении Вступительные испытания в магистратуру добавление и удаление испытаний не допускается.

В ходе регистрации абитуриентов им назначаются вступительные испытания по определенным предметам на определенном потоке. Список абитуриентов, которым назначено каждое вступительное испытание, можно увидеть в подчиненном представлении Участники испытания. Количество абитуриентов, сдающих испытание, можно увидеть, отобразив агрегат Количество в любой из колонок представления. Для этого в контекстном меню надо раскрыть группу действий Колонка и в ней выбрать действие Показать количество.

Также в представлении Участники испытания для каждого из абитуриентов существует набор характеристик, которые могут вноситься по мере поступления информации:

Конкурс - конкурс в магистратуру, в котором планируется участие абитуриента

Кампус конкурса - филиал конкурса в магистратуру

Резервный день - признак выделяет записи вступительных испытаний, назначенных в резервный день

На вид места - вид места по данному конкурсу (бюджетное, коммерческое и т.д.)

Группа полей, позволяющая установить результат вступительных испытаний

Группа полей, позволяющая установить результат рассмотрения апелляции

Группа полей, отображающая результат зачета вступительного испытания сертификатом

Льгота, дающая оценку - наименование льготы по данному предмету для абитуриента, если присутствует.

Не допущен - признак допуска студента к испытаниям по конкурсу. По умолчанию - "Нет" (абитуриент допущен к испытанию).

Площадка - площадка ВУЗа для сдачи испытания

Пропуск по болезни - признак отсутствия абитуриента на испытании по болезни.

Аудитория - аудитория проведения испытания

Этапы по проведению испытаний:

12.3.3.2.6.1. Варианты экзамена

Заполнение данной таблицы необходимо только в том случае, если планируется использовать процесс автоматизированной проверки работ абитуриентов. Если планируется занесение результатов испытаний вручную заполнение данной таблицы необязательно.

Данная таблица содержит информацию о вариантах вопросов вступительных испытаний. Данная таблица не содержит самих вопросов и вариантов ответов, но содержит номера верных ответов.

Список вариантов для данной таблицы может быть сформирован автоматически средствами таблицы Проведение вступительных испытаний. Для этого следует воспользоваться пунктом контекстного меню " Сформировать варианты ".

В появившемся окне следует указать необходимое число вариантов.

Ручное добавление осуществляется посредствам соответствующего пункта контекстного меню. В появившемся окне добавления следует ввести номер добавляемого варианта. Кнопка "Ок" станет доступной после заполнения этого поля.

Удаление варианта осуществляется посредствам соответствующего пункта контекстного меню.

Данная таблица содержит средства редактирования эталонной работы (работы, содержащей правильные ответы, с которой сравниваются работы абитуриентов при проверке).

Перед началом редактирования эталонной работы, следует сначала сформировать таблицу Вопросы экзамена

Вы можете редактировать эталонную работу для данного варианта встроенными графическими средствами. Для этого вам нужно воспользоваться пунктом контекстного меню "Работа".

В появившемся окне вы можете редактировать эталонную работу.

Напротив номера вопроса следует установить отметки в полях, соответствующих правильному ответу (правильным ответам). Если вы попытаетесь установить несколько правильных ответов для вопроса, множественный выбор для которого не допускается, соответствующий номер вопроса будет выделен красным цветом.

Кроме того, вы можете экспортировать, импортировать эталонные работы, либо редактировать их код вручную (работы представляются в виде простейшего тегового языка разметки).

Эти действия можно совершить, выделив поле столбца "Данные" таблицы. В поле появится 3 кнопки, соответственно: открыть и редактировать код, загрузить из файла, сохранить в файл.

12.3.3.2.6.2. Вопросы экзамена

Заполнение данной таблицы необходимо только в том случае, если планируется использовать процесс автоматизированной проверки работ абитуриентов. Если планируется занесение результатов испытаний вручную заполнение данной таблицы необязательно.

Данная таблица содержит информацию о вопросах вступительных испытаниях. Самих вопросов данная таблица не содержит. Обратите внимание, что каждой записи в данной таблице соответствует свой вопрос в каждом из вариантов.

Каждая запись данной таблицы содержит следующую информацию о вопросе:

Номер вопроса

Имя вопроса

Наименование вопроса - обычно совпадает с именем, но может содержать более подробное название вопроса

Существует ли для данного вопроса только один верный ответ (единичный выбор), или несколько верных ответов (множественный выбор)

Вес вопроса - коэффициент значимости данного вопроса при определении балла(оценки)

Список вопросов может быть сформирован автоматически средствами таблицы Вступительные испытания в бакалавриат. Для этого следует воспользоваться соответствующим пунктом контекстного меню.

В появившемся окне следует указать необходимое число вопросов.

Добавление вопроса осуществляется посредствам соответствующего пункта контекстного меню. В появившемся окне добавления следует ввести необходимую информацию о вопросе. Кнопка "Ок" станет доступной после заполнения всех обязательных полей (помечены на форме зеленым цветом).

Удаление вопроса осуществляется посредствам соответствующего пункта контекстного меню.

12.3.3.2.6.3. Шкалы

В данной таблице определяется соответствие между баллом и оценкой.

Каждая запись данной таблицы устанавливает соответствие между интервалом баллов и оценкой данного вступительного испытания по данному конкурсу.

Добавление записи о шкале оценки осуществляется посредствам соответствующего пункта контекстного меню.

В появившемся окне добавления следует выбрать соответствующий конкурс и указать оценку. Интервал баллов можно будет указать позже, в процессе редактирования. Кнопка "Ок" станет доступной после заполнения всех обязательных полей (помечены на форме зеленым цветом).

Редактирование записи шкалы оценки осуществляется как посредствам таблицы, так и посредствам соответствующих пунктов инспектора объектов. Обратите внимание, что после добавления записи следует посредствам редактирования задать интервал баллов, соответствующих данной оценке.

Удаление записи шкалы оценки осуществляется посредствам соответствующего пункта контекстного меню.

12.3.3.2.6.4. Рапределение аудиторий

Рассадка участников по аудиториям.

Для проведения вступительных испытаний предварительно необходимо назначить площадку (здание), на которой будет проводиться испытание. Для этого в таблице " Вступительные испытания в магистратуру " необходимо выбрать спредмет, по которому будет проводиться испытание, в подчиненной таблице " Участники испытания " выделить сдающих предмет абитуриентов и в Инспекторе Объектов в поле " Площадка проведения экзамена " выбрать нужное здание. Дальнейший выбор аудиторий будет производится только из списка доступных аудиторий выбранного здания. После этого можно производить распределение участников испытаний по аудиториям.

Перед проведением испытания необходимо установить аудитории, в которых они будут проводиться. В дальнейшем ведомости по вступительным испытаниям будут формироваться по аудиториям. Если участников испытания немного, то может быть выбрана одна аудитория. Выбор аудиторий для проведения испытаний производится в подчиненной таблице "Распределение аудиторий" при помощи действия "Добавить аудиторию на экзамен". Добавление аудиторий производится путем выбора аудитории из общевузовского справочника аудиторий.

В справочнике аудиторий хранится информация о числе посадочных мест в аудитории. При выборе аудитории это значение подставится в поля "Число занятых мест" и "Число мест всего". Если планируется разместить в аудитории меньшее число абитуриентов, значение в поле "Число занятых мест" можно уменьшить. При этом автоматизированная рассадка абитуриентов по аудиториям будет производиться на основе установленного числа занятых мест. Если в колонке "Число занятых мест" таблицы данных "Распределение аудиторий" отобразить агрегат "Сумма" (группа действий контекстного меню "Колонка", действие "Показать сумму"), то по ходу добавления аудиторий можно видеть, достигнуто ли число посадочных мест, необходимое для рассадки абитуриентов, сдающих испытание.

После выбора аудиторий для проведения испытания можно выполнять рассадку участников по аудиториям. Рассадка может проводиться как в ручную, так и в автоматизированном режиме.

Рекомендуется использовать автоматизированный режим рассадки, это уменьшает вероятность возникновения внештатных ситуаций.

В ручном режиме в таблице данных "Участники испытания" для каждого участника в колонке "Аудитория" нужно установить аудиторию. Одновременно можно выделить несколько участников, поступающих по одному конкурсу или на один из видов мест (или по другому принципу) и установить им аудиторию одним действием.

Для проведения рассадки участников в автоматизированном режиме нужно выбрать испытание в таблице данных "Вступительные испытания в магистратуру" и выполнить для него пункт контекстного меню "Рассадка". В появившейся форме параметров нужно установить значение "Да" или "Нет" в поле "Рассаживать всех". Если выбрать значение "Да", то для всех абитуриентов вновь будет назначена аудитория независимо от того, была ли она установлена ранее. Если для части абитуриентов аудитории уже установлены и их не желательно менять, то нужно выбрать значение "Нет". Тогда аудитории будут назначены только тем абитуриентам, для которых значение в колонке "Аудитория" является пустым (т.е. не выбрана никакая аудитория).

Процедура автоматизированной рассадки разработана таким образом, что все абитуриенты, сдающие данное испытание, будут распределены по выделенным на испытание аудиториям случайным образом. В ходе распределения абитуриентов по аудиториям будет учитываться установленное число занятых мест в аудиториях. Если мест не хватит, у некоторых абитуриентов значение "Аудитория" останется пустым.

12.3.3.2.6.5. Списки и ведомости

После распределения абитуриентов по аудиториям можно формировать отчеты "Списки по аудиториям" и "Ведомости". Для формирования этих отчетов нужно выбрать испытание в таблице данных "Вступительные испытания" и вызвать одноименное действие контекстного меню. Отчеты формируются в виде MS Excel-файлов в листами, соответствующими выбранным для проведения испытания аудиториям.

12.3.3.2.6.6. Занесение оценок за испытания

Занесение оценок за испытания.

После проведения испытаний, выставления оценок и заполнения ведомостей предметной комиссией можно вводить в систему результаты испытаний. Для этого в таблице данных "Вступительные испытания в магистратуру" надо выбрать нужное испытание и открыть список участников испытания в подчиненной таблице "Участие в испытаниях". Наиболее удобным является ввод оценок непосредственно в этой таблице данных в колонке "Оценка".

Если есть необходимость ввести или скорректировать оценку индивидуально одному абитуриенту, то это можно сделать как в этой таблице, так и в общем списке абитуриентов (таблица данных "Абитуриенты магистратуры", вкладка "Участие в испытаниях").

12.3.3.2.6.7. Подведение итогов вступительных испытаний

Результаты проведения испытаний могут быть как импортированы из внешнего источника и пересчитаны на основе введенных шкал (в случае тестового формата испытаний), так и внесены в ручную (в случае устного экзамена). После того, как данные об итогах испытания получены, можно формировать аналитические отчеты по результатам испытаний.

Отчеты по результатам испытаний формируются в таблице данных Вступительные испытания для выбранного испытания. Действия по выгрузке отчетов объединены в группу действий Отчеты по результатам.

Отчет Распределение по баллам формируется в виде Excel-файла в несколькими листами. На каждом из листов представлена диаграмма распределения количества участников по набранным баллам. В отчете формируются отдельные листы для каждого конкурса, а также листы с итоговыми распределениями. Если предмет для разных конкурсов оценивался исходя из разного числа баллов, то листов с итоговыми распределениями будет несколько. На каждом из них конкурсы будут объединены по баллам результата. Кроме листов в диаграммами в отчете присутствует лист "Данные", на который выгружаются числовые значения. На основе этих данных пользователь может провести дополнительный анализ, построить собственные графики и диаграммы. Параметры формирования отчета позволяют проводить анализ распределения участников по набранным баллам отдельно по части А и по части Б теста (в случае проведения тестов в формате, схожем с ЕГЭ), а также анализировать результаты участников, использовавших один из видов довузовской подготовки. Анализ полученных результатов в разрезе видов довузовской подготовки позволяет оценить эффективность форм подготовки абитуриентов к поступлению.
Пример отчета "Распределение по баллам"
Отчет Распределение оценок строится на основании итоговых оценок, полученных путем шкалирования набранных баллов или путем ручного ввода. Принцип формирования отчета аналогичен описанному выше принципу для отчета Распределение баллов, отличие лишь в том, что отчет строится на основе окончательных оценок, которые будут объявляться абитуриентам. Отчет также может формироваться в разрезе видов довузовской подготовки абитуриентов.
Пример отчета "Распределение по оценкам"
При помощи данных отчетов можно анализировать не только результаты вступительных испытаний, проводимых ВУЗом, но и результаты ЕГЭ, представленные абитуриентами.

В случае, если испытание проводилось в тестовом формате, поддерживаемом системой, а его результаты импортировались из внешнего источника, возможно будет построить отчета Доля правильных ответов. Отчет показывает количество правильных ответов абитуриентов на вопросы тестов по каждому из вариантов. Отчет содержит листы с диаграммами для каждого из вариантов, обобщенную диаграмму, а также лист с данными, использованными для построения диаграмм. Данный отчет представляет интерес для составителей тестовых заданий, т.к. показывает относительную сложность вопросов теста для абитуриентов.
Пример отчета "Доля правильных ответов"
После того, как утверждены окончательные результаты, информация о полученных абитуриентами оценках может быть выгружена для публикации. Выгрузить список участников с полученными оценками можно при помощи стандартного действия Перенос в Excel, доступного в таблице данных Участники испытания. Для того чтобы получить список для публикации на Web-сайте предназначен отчет Список участников с оценками (XSLT). Данный отчет представляет собой html-документ, готовый к публикации в Web.

12.3.3.2.6.8. Загрузка результатов тестирования по иностранному языку

Для загрузки результатов тестирования абитуриентов магистратуры по иностранному языку необходимо:

Открыть форму Абитуриенты магистратуры текущего набора и в таблице данных Вступительные испытания в магистратуру из контекстного меню вызвать действие Загрузить результаты из файла Excel.

В форме параметров указать путь к исходному файлу с данными о результатах тестирования.

Файл должен быть оформлен в формате Excel-файла со следующим набор колонок:

РегНомер;

Фамилия;

Имя;

Отчество;

Дата рождения;

Программа;

Результат;

Оценка.

Нажать кнопку ОК.

В результате для абитуриентов, у которых найден идентичный регистрационный номер и указаны не пустые значения в полях Результат и Оценка в исходном файле будут установлены результаты тестирования из исходного файла. Для записей результатов тестирования, у которых не найдено идентичных регистрационных номеров абитуриентов магистратуры или в полях Результат и Оценка исходного файла указаны пустые значения в исходном Excel-файле, в колонке "Комментарий", будет выведена запись "Абитуриент не найден по регистрационному номеру" и "оценка не задана" соответственно.

12.3.3.2.6.9. Установка неявки

Для установки неявки абитуриента магистратуры на вступительное испытание необходимо:

В представлении Вступительные испытания в магистратуру (форма Абитуриенты магистратуры текущий набор) выбрать вступительное испытание, для участника которого будет установлена неявка.

В представлении Участники испытания, подчиненном представлению Вступительные испытания в магистратуру, выбрать участника испытания.

Из контекстного меню вызвать действие Установить / снять неявку.

При выполнении действия будет отображено сообщение о том, что при установке неявки будут очищены результаты испытания абитуриента, для продолжения необходимо нажать кнопку Да.

В форме параметров указать Вид неявки.

Нажать кнопку ОК.

12.3.3.2.6.10. Назначение резервных дней вступительных испытаний для абитуриентов магистратуры

Для абитуриентов, которым установлена неявка "По уважительной причине" (см. Установка неявки), может быть назначен резервный день вступительного испытания, для этого необходимо:

Для назначения резервного дня вступительного испытания, необходимо:

В справочнике Проведение испытаний добавить для предмета вступительного испытания, проведения испытания с признаком Резервный день.

В справочнике Расписание вступительных испытаний для новой записи с признаком Резервный день, добавить записи с расписанием проведения испытания.

В представлении Вступительные испытания в магистратуру (форма Абитуриенты магистратуры текущий набор) выбрать вступительное испытание, по которому будет назначаться резервный день.

Из контекстного меню вызвать действие Назначить резервные дни для абитуриентов.

В форме параметров указать следующие данные:

Набор.

Филиал.

Email для отправки отчета о назначении резервного дня.

Нажать кнопку ОК.

В результате для выбранного вступительного испытания в справочнике Расписание вступительных испытаний будут найдены записи о проведении испытания в резервный день и данная запись будет назначена всем участникам вступительного испытания, у которых установлена неявка "По уважительной причине".

12.3.3.2.6.11. Апелляция результатов вступительних испытаний

Абитуриент с помощью функционала личного кабинета может подать апелляцию по результатам вступительного испытания.

Рассмотрение заявок на апелляцию абитуриентов выполняется с помощью Личного кабинета проверяющего портфолио, в разделе "Апелляции".

Для установки результата апелляции непосредственно в системе необходимо:

В представлении Вступительные испытания в магистратуру (форма Абитуриенты магистратуры текущего набора) выбрать запись вступительного испытания.

В подчиненном представлении Участники испытания выбрать запись абитуриента магистратуры.

Из контекстного меню вызвать действие Ответить по апелляции.

В форме параметров указать следующие данные:

Оценка после апелляции.

Протокол рассмотрения апелляции нужно загрузить копию протокола с помощью кнопки .

Комментарий приемной комиссии водится при необходимости с помощью кнопки или загружается с помощью кнопки .

Нажать кнопку ОК.

12.3.3.2.6.12. Формирование выписок абитуриентов магистратуры

Для формирования выписок абитуриентов магистратуры необходимо:

В форме Справочники ПК (магистратура) в представлении Наборы выбрать текущий год набора.

Из контекстного меню вызвать действие Выписки магистров (группа действий Отчеты/Магистратура/Вступительные испытания).

При необходимости можно ограничить список абитуриентов, по которым формируются выписки, с помощью параметров Конкурс в магистратуру, Вид места и Рег. номера (через точку с запятой).

Нажать кнопку ОК.

В результате сформируется файл в формате Excel, в котором на одном листе будут выгружены выписки абитуриентов магистратуры.

12.3.3.2.6.13. Отчеты о проведении вступительных испытаний

Отчеты, отображающие результаты вступительных испытаний, формируются в следующих формах:

1) В форме Справочники ПК (магистратура) в представлении Наборы. Отчеты могут формироваться как для текущего, так и для прошлых наборов (в случае наличия актуальных данных). Для формирования отчета необходимо раскрыть группу действий контекстного меню "Отчеты/Магистратура/Вступительные испытания" и в ней выбрать действие, соответствующее нужному отчету.

2) В форме Абитуриенты магистратуры текущего набора в представлении Вступительные испытания в магистратуру. Для формирования отчета необходимо раскрыть группу действий контекстного меню "Отчеты по результатам" и в ней выбрать действие, соответствующее нужному отчету.

Отчет Количество участвующих в испытаниях по предметам. При формировании отчета нужно установить значение Филиал и нажать кнопку ОК. В результате сформируется отчет в формате MS Excel, в который будут выгружены данные по количеству участвующих во вступительных испытаниях кампуса.

Отчет Списки недопущенных. При формировании отчета нужно установить значение Филиал и нажать кнопку ОК. В результате сформируется отчет в формате MS Excel, в который будут выгружены данные по недопущенным абитуриентам.

Отчет Выписки магистров. При формировании отчета необходимо выбрать Филиал, Конкурс в магистратуру, Вид мест и указать Рег.номера (через точку с запятой), нажать кнопку ОК. В результате сформируются выписки магистров.

Отчет Результаты испытания для публикации. При формировании отчета необходимо выбрать Конкурс в магистратуру, указать Вид публикуемых результатов, если необходимо опубликовать отчет, то нужно установить признак Публиковать (значение "Да"), и нажать кнопку ОК. В результате сформируется отчет в формате MS Excel, в котором будут отображаться данные о результатах вступительных испытаний на выбранный конкурс в магистратуру. Для настройки автоматической публикации отчетов с результаатми вступительных испытаний см. Автоматическая публикация отчетов о проведении вступительных испытаний.

Отчет Распределение оценок. При формировании отчета при необходимости можно указать Вид довузовской подготовки и нажать кнопку ОК. В результате сформируется отчет в формате MS Excel, в котором будут отображены данные по распределению оценок.

12.3.3.2.6.13.1. Автоматическая публикация отчетов о проведении вступительных испытаний

Результаты вступительных испытаний публикуются на официальных веб-страницах ВУЗа. Для автоматической публикации отчетов с результатами необходимо выполнить следующие действия:

Результаты вступительных испытаний в кампусы публикуются на разных веб-страницах, отличающихся окончанием адреса, которое индивидуально для каждого филиала. В справочнике Филиалы в поле Адрес веб-страницы публикации результатов абитуриентов магистратуры для каждого филиала необходимо указать символ "#" и далее без пробела окончание адреса веб-страницы для публикации результатов вступительных испытаний филиала.

В справочнике Предметы на конкурс необходимо для каждого предмета вступительного испытания установить значение в поле Вид вступительного испытания установить.

Выполнить настройку публикации отчетов с результатами вступительных испытаний.

В представлении Вступительные испытания в магистратуру (форма Абитуриенты магистратуры текущего набора) для каждой записи вступительного испытания в группе полей Публикация результатов установить значение "Да" или "Нет" для признаков Да показа, апелляции, После апелляции, Зачтенные по олимпиадам / конкурсам. Данные признаки определяют публиковать результаты вступительного испытания или нет.

12.3.3.2.6.13.1.1. Настройка публикации отчетов

Начало и конец периода публикации отчетов с результатами вступительных испытаний задается с помощью настройки временных шкал. Необходимо ежегодно перед очередным циклом приемной кампании задать дату и время наступления событий "Вступительные испытания в магистратуру: начало" и "Вступительные испытания в магистратуру: конец".

12.3.3.2.7. Организация проверки документов портфолио

Перед работой с документами портфолио необходимо предварительно сформировать справочники (см. Формирование справочников). При работе с документами портфолио доступны действия по установке баллов за портфолио (см. Выставление баллов за документы портфолио), загрузки документов портфолио (см. Загрузка документов портфолио) и т.д.

12.3.3.2.7.1. Формирование справочников

Перед началом процесса проверки портфолио, необходимо:

Сформировать справочник Критерии оценки портфолио, Критерии оценки портфолио (отдельно для каждого конкурса) и Комиссия по конкурсу портфолио для каждого конкурса в отдельности.

Для ограничения сроков предоставления абитуриентами магистратуры своих портфолио, в справочнике Конкурсы в магистратуру для каждого конкурса, в полях Крайний срок приема документов портфолио и Крайний срок приема документов портфолио дополнительного набора необходимо установить крайнюю дата приема документов портфолио для основного и дополнительного набора абитуриентов магистратуры.

12.3.3.2.7.2. Добавление документов портфолио

Если требуется загрузить документ портфолио, то абитуриент может самостоятельно добавить документ портфолио из личного кабинета, либо ответственный пользователь может добавить документ с помощью функционала системы, для этого необходимо:

Открыть форму Абитуриенты магистратуры текущего набора.

В представлении Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе выбрать статус абитуриента магистратуры, для которого будет добавляться документ.

Для каждого абитуриента магистратуры может быть создано несколько записей со статусами для каждого конкурса в магистратуру, на которые зарегистрировался абитуриент.

В представлении Документы портфолио из контекстного меню вызвать действие Добавить файл документа.

В форме параметров указать Наименование документа и выбрать путь к Файлу документа.

Нажать кнопку ОК.

12.3.3.2.7.3. Передача документов портфолио на проверку

Для конкурсов, по которым наступил крайний срок приема документов портфолио, предусмотрена возможность передачи непроверенных документов портфолио на проверку:

1. Передача документов портфолио отдельно выбранного статуса абитуриента магистратуры

Открыть форму Абитуриенты магистратуры текущего набора.

В представлении Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе выбрать статус абитуриента магистратуры.

У абитуриента магистратуры в представлениях Абитуриенты магистратуры и Абитуриенты магистратуры, зарегистрированные в кампусе может существовать несколько записей (статусов) отдельно для каждого конкурса, которые указал абитуриент в заявлении.

Из контекстного меню вызвать действие Передать документы портфолио абитуриента на проверку (группа действий Документы портфолио).

В результате для статуса абитуриента, для документов портфолио (представление Документы портфолио) будет установлен статус "На проверке".

2. Передача документов портфолио абитуриентов магистратуры по конкурсам

Открыть форму Абитуриенты магистратуры текущего набора.

В представлении Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе из контекстного меню вызвать действие Передать документы портфолио на проверку (по конкурсу) (группа действий Документы портфолио).

В форме параметров указать следующие данные:

Набор.

При необходимости можно ограничить выборку абитуриентов, документы портфолио которых будут отправлены на проверку, с помощью указания значений Форма обучения, Филиал и Конкурс в магистратуру.

Если значения в полях Форма обучения, Филиал и Конкурс в магистратуру оставить пустыми, то на проверку отправятся документы портфолио всех абитуриентов магистратуры указанного года набора, у которых для документов портфолио установлен статус "Не отправлено", а для конкурсов, на которые загружены документы портфолио, дата завершения приема документов портфолио меньше текущей даты.

Учитывать дату крайнего срока приема документов портфолио если установить значение "Да", то будут отправлены на проверку документы портфолио абитуриентов по конкурсам, у которых в справочнике Конкурсы в магистратуру в поле Крайний срок приема документов портфолио (для основного набора) или Крайний срок приема документов портфолио дополнительного набора (для дополнительного набора) указано непустое значение и указанная дата меньше текущей даты вызова процедуры.

Вид набора.

Отправить уведомление абитуриенту по E-mail если установить значение "Да", то абитуриентам будет отправлено уведомление о том, что их документы портфолио были отправлены на проверку.

Нажать кнопку ОК.

В результате для всех абитуриентов магистратуры, попавших в выборку, для документов портфолио будет установлен статус "На проверке".

12.3.3.2.7.4. Выставление баллов за документы портфолио

Для оценки документов портфолио абитуриентов предназначен функционал "Личного кабинета по проверке портфолио".

Для проверки портфолио в основном меню Личного кабинета необходимо выбрать раздел "Портфолио абитуриентов".

В данном разделе отображается список конкурсов, по которым доступна проверка портфолио. Для каждого конкурса доступно два способа загрузки оценок портфолио:

Установка баллов по критериям оценки портфолио непосредственно в Личном кабинете. Для раскрытия списка абитуриентов конкурса необходимо нажать по ссылке Показать список абитуриентов. Записи о портфолио абитуриентов выделены разными цветами, которые определяют следующие статусы портфолио:

- не загружено выделены статусы портфолио абитуриентов, у которых не загружены файлы портфолио.

- загружено выделены статусы портфолио абитуриентов, у которых загружены файлы портфолио.

- проверено выделены статусы портфолио абитуриентов, у которых выполнена проверка портфолио и установлен соответствующий статус.

- добавлены файлы выделены статусы абитуриентов, у которых выполнена проверка портфолио, но при этом был добавлен новый файл портфолио.

Для каждого абитуриента магистратуры в Личном кабинете будет отображаться следующие данные:

Перечень загруженных файлов портфолио. Для каждого файла представлено два поля для установки критерия оценки и введения комментария, для сохранения информации нужно нажать кнопку Сохранить напротив каждого документа портфолио. При необходимости с помощью соответствующей ссылки можно загрузить все документы портфолио.

Перечень критериев оценки документов портфолио. Для каждого критерия можно ввести комментарий к критерию и балл по критерию, для сохранения балла нужно напротив записи критерия нажать кнопку Сохранить. Балл по каждому критерию не должен превышать максимальный рекомендованный балл.

Перечень критериев и максимальный балл для оценки документов портфолио для каждого конкурса устанавливаются в справочнике Критерии оценки портфолио.

После того как выставлены баллы по критериям, необходимо нажать кнопку Завершить оценку портфолио.

Также загрузить результаты можно с помощью заполнения MS Excel файла со списком абитуриентов конкурса для этого необходимо:

Выбрать конкурс.

Перейти по ссылке Список абитуриентов конкурса портфолио и в открывшемся окне выбрать конкурс портфолио (предмет) и поток.

Конкурсы портфолио для одного конкурса могут различаться потоками (см. Потоки испытаний в магистратуру).

В результате загрузиться отчет со списком абитуриентов в формате MS Excel.

В отчете для каждого критерия нужно указать балл. Балл по каждому критерию не должен превышать максимальный рекомендованный балл. После заполнения критериев нужно сохранить отчет.

Перечень критериев и максимальный балл для оценки документов портфолио для каждого конкурса устанавливаются в справочнике Критерии оценки портфолио.

Для загрузки результатов проверки портфолио нужно перейти по ссылке Загрузить результаты проверки, выбрать конкурс портфолио и поток.

В поле Результат проверки загрузить файл с результатами.

Нажать кнопку Загрузить.

В результате сформируется файл MS Excel с результатами загрузки результатов проверки портфолио абитуриентов.

Результаты проверки портфолио также можно загрузить с помощью функциональности системы, для этого необходимо:

В представлении Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе (форма Абитуриенты магистратуры текущего набора) из контекстного меню вызвать действие Список абитуриентов портфолио (группа действий Документы портфолио).

В форме параметров указать Набор, Филиал, Конкурс и Предмет испытания и нажать кнопку ОК.

В результате загрузиться отчет со списком абитуриентов в формате MS Excel. В отчете для каждого критерия нужно указать балл. Балл по каждому критерию не должен превышать максимальный рекомендованный балл. После заполнения критериев нужно сохранить отчет.

В представлении Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе из контекстного меню вызвать действие Загрузка результатов проверки портфолио (группа действий Документы портфолио).

В форме параметров указать Набор, Филиал, Конкурс, Предмет испытания и Файл с результатами (нужно загрузить файл с заполненными критериями) и нажать кнопку ОК.

В результате сформируется файл, в котором в колонке "Результаты" будет отображена информация о результатах загрузки. Для всех абитуриентов, у которых установлен статус "Успешно загружено" в представлении Участие испытаниях, Участие в испытаниях (все конкурсы), подчиненным представлениям Абитуриенты магистратуры и Абитуриенты магистратуры, зарегистрированные в кампусе, а также в представлении Участники испытания, подчиненное представление Вступительные испытания в магистратуру, будет установлена оценка за конкурс портфолио. В представлении Оценка портфолио по критериям, подчиненным представлениям Абитуриенты магистратуры и Абитуриенты магистратуры, зарегистрированные в кампусе, отобразятся критерии, загруженные из файла.

После выставления оценки, для портфолио абитуриента магистратуры будет выставлен статус "Проверено". Для изменения балла по критериям или добавления баллов по критериям, по которым не были установлены баллы, необходимо:

Открыть форму Абитуриенты магистратуры текущего набора.

В представлении Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе выбрать статус абитуриента с конкурсом, для которого будут устанавливаться или изменяться баллы по критериям оценки портфолио.

В представлении Оценка портфолио по критериям для каждого критерия в поле Балл абитуриента можно установить новое или изменить старое значение балла, для подтверждения изменения значения в поле Балл абитуриента нужно нажать клавишу Enter.

12.3.3.2.7.5. Загрузка документов портфолио

Загрузить файлы документов портфолио абитуриентов магистратуры можно с помощью группы действий Документы портфолио в контекстном меню представлений Абитуриенты магистратуры и Абитуриенты магистратуры, зарегистрированные в кампусе, в форме Абитуриенты магистратуры текущего набора.

Выгрузка файлы портфолио абитуриента данное действие позволяет для выбранного абитуриента по указанному адресу создать папку с именем, содержащем ФИО и дату рождения абитуриента, аббревиатуру конкурса, и выгрузить в указанную папку все загруженные файлы портфолио. При вызове действия необходимо указать путь для сохранения файлов и нажать кнопку ОК.

Выгрузка файлы портфолио по выборке абитуриентов данное действие позволяет для абитуриентов заданных филиалов и конкурсов по указанному адресу создать для каждого абитуриента папку с именем, содержащем ФИО и дату рождения абитуриента, аббревиатуру конкурса, и выгрузить в указанную папку все загруженные файлы портфолио. При вызове действия необходимо задать Набор, Филиал и Конкурс в магистратуру, указать Путь для сохранения файлов и нажать кнопку ОК.

Кроме вышеописанных действий доступно действие Опись документов портфолио, которое позволяет сформировать опись документов портфолио для выбранного абитуриента магистратуры.

12.3.3.2.7.6. Опись документов портфолио

Для формирования описи документов портфолио абитуриента магистратуры необходимо:

Открыть форму Абитуриенты магистратуры текущего набора.

В представлении Абитуриенты магистратуры выбрать один из статусов абитуриента магистратуры.

Из контекстного меню вызвать действие Опись документов портфолио (группа действий Документы портфолио).

В форме параметров указать Папку для сохранения файла с описью и нажать кнопку ОК

В результате в указанную папку будет выгружен сформированный файл с описью документов портфолио абитуриента магистратуры.

12.3.3.2.7.7. Протокол рассмотрения портфолио

Для каждого абитуриента магистратуры можно сформировать протокол рассмотрения портфолио, для этого необходимо:

Формирование протокола для абитуриента магистратуры:

Открыть форму Абитуриенты магистратуры текущего набора.

В представлении Абитуриенты магистратуры выбрать один из статусов абитуриента магистратуры.

Из контекстного меню вызвать действие Протокол рассмотрения портфолио (группа действий Документы портфолио).

В результате в формате MS Word будет сформирован протокол.

Формирование протоколов для выборки абитуриентов магистратуры:

Открыть форму Абитуриенты магистратуры текущего набора.

В представлении Абитуриенты магистратуры из контекстного меню вызвать действие Протокол рассмотрения портфолио по выборке... (группа действий Документы портфолио).

В форме параметров указать следующие данные:

Для определения выборки абитуриентов магистратуры, для которых формируются протоколы, нужно выбрать Филиал и Конкурс.

При необходимости в поле По абитуриенту можно выбрать конкретных абитуриентов, для этого нужно нажать кнопку и с помощью чек-боксов выбрать одного или более абитуриентов.

В поле Папка необходимо указать путь куда будут выгружаться сформированные протоколы.

Нажать кнопку ОК.

В результате по указанному пути будут выгружены протоколы в формате MS Word.

12.3.3.2.7.8. Рассмотрение апелляции

Для рассмотрения апелляций абитуриентов предназначен функционал "Личного кабинета по проверке портфолио".

Для проверки портфолио в основном меню Личного кабинета необходимо выбрать раздел "Апелляции".

В данном разделе отображается список конкурсов и абитуриентов, по которым подана апелляция. Для каждого абитуриента магистратуры в Личном кабинете будет отображаться следующие данные:

Персональные данные абитуриента и регистрационный номер.

При рассмотрении апелляции будет доступна ссылка на скачивание бланка заявления на апелляцию, балл абитуриента до апелляции.

Поле для загрузки протокола рассмотрения апелляции.

Балл абитуриента после апелляции.

После того как выставлен балл после апелляции, необходимо нажать кнопку Утвердить решение.

12.3.3.2.8. Отчеты о ходе приемной кампании

Отчеты, отображающие информацию о ходе приемной кампании в магистратуру, формируются в форме "Справочники по приему в магистратуру" в главной таблице данных "Наборы". Отчеты могут формироваться как для текущего, так и для прошлых наборов (в случае наличия актуальных данных). Для формирования отчета надо раскрыть группу действий контекстного меню "Отчеты" и в ней выбрать действие, соответствующее нужному отчету.

Система содержит несколько групп отчетов для отображения данных в различных разрезах:

1) Статистика.

Наиболее часто используемыми отчетами данной группы являются:

Отчет о регистрации магистров (по факультетам)

При выборе пункта открывается вспомогательное диалоговое окно:

Здесь можно выбрать филиал, по которому необходимо сгенерировать отчет. Если филиал не выбран - отчет будет сформирован по всем филиалам. В поле " На дату " автоматически проставляется текущая дата. Ее можно изменить.

В результате будет сформирован отчет о количестве поданных заявлений в магистратуру на указанную дату по указанному филиалу. Отчет отражает количество заявлений по всем конкурсам факультетов с разбивкой по бюджетным и коммерческим местам, а также по форме обучения.

Отчет о регистрации магистров (по направлениям)

При выборе пункта открывается вспомогательное диалоговое окно:

Здесь можно выбрать филиал, по которому необходимо сгенерировать отчет. Если филиал не выбран - отчет будет сформирован по всем филиалам. В поле " На дату " автоматически проставляется текущая дата, которую можно изменить. С помощью установки значений "Да/Нет" для признаков Показать победителей олимпиады, Выводить информацию о договорах, Выводить количество заявлений (межправительственное соглашение), Выводить численность лиц, получивших отсрочку платежа, Выводить численность лиц, оформивших кредит, Выводить численность лиц, оформивших материнский капитал, Выводить количество мест с оплатой стоимости обучения для иностранных граждан, Выводить количество заявлений конкурса для иностранных абитуриентов, Выводить количество заключенных договоров иностранных абитуриентов, Выводить количество оплаченных договоров иностранных абитуриентов, Выводить количество договоров за счет средств ВУЗа, Выводить количество выпускников нашего вуза, Скрывать конкурсы с прошедшими сроками публикации, Включать очную форму обучения, Включать очно-заочную форму обучения можно регулировать набор данных для формирования отчета.

Если для параметра Скрывать конкурсы с прошедшими сроками публикации установлено значение "Да", то отчет будет формироваться только для конкурсов, которые удовлетворяют одному из следующих условий:

В справочнике Конкурсы в магистратуру для конкурса в колонках Дата начала публикации списков и Дата окончания публикации списков установлены пустые значения.

В справочнике Конкурсы в магистратуру для конкурса в колонках Дата начала публикации списков и Дата окончания публикации списков установлены значения, задающие временной период, в который попадает текущая дата формирования отчета.

В справочнике Конкурсы в магистратуру для конкурса установлено непустое значение в колонке Дата начала публикации списков, которое меньше текущей даты вызова процедуры.

В справочнике Конкурсы в магистратуру для конкурса установлено непустое значение в колонке Дата окончания публикации списков, которое больше текущей даты вызова процедуры.

В результате будет сформирован отчет о количестве поданных заявлений в магистратуру на указанную дату по указанному филиалу. Отчет отражает количество заявлений по всем конкурсам по направлениям с разбивкой по бюджетным, коммерческим и целевым местам, а также по форме обучения.

Списки рекомендованных по приоритетам

При выборе пункта открывается вспомогательное диалоговое окно:

В форме параметров можно выбрать филиал и конкурс в магистратуру, по которым необходимо сгенерировать отчет. Если филиал и конкурс не выбран - отчет будет сформирован по всем филиалам и конкурсам. С помощью установки значений "Да/Нет" для признаков Включать очную форму обучения, Включать очно-заочную форму обучения, Включать заочную форму обучения, Выводить ФИО, Выводить СНИЛС, Выводить дату и время формирования отчета можно регулировать набор данных для формирования отчета. Для параметра можно указать путь к каталогу, в которой будут выгружены списки.

В результате будет сформирован отчет со списками рекомендованных по приоритетам.

2) Публикация БД, списки.

В данной группе доступны следующие отчеты:

Публикация БД по абитуриентам магистратуры.

При формировании отчета открывается вспомогательное диалоговое окно:

Здесь можно выбрать филиал и конкурс в магистратуру, по которым необходимо сгенерировать отчет. Если филиал и конкурс в магистратуру не выбраны - отчет будет сформирован по всем филиалам и конкурсам. Для параметра Вид места нужно выбрать одно из значений "Коммерческое место", "Бюджетное место", "Нет" (коммерческое и бюджетное место). С помощью установки значений "Да/Нет" для признаков Включать выбравших оба вида мест, Формат "Итоговых списков", Выводить СНИЛС вместо ФИО, Выводить приоритет конкурса, Выводить Межправительственное соглашение, Выводить наличие согласия на зачисление, Выводить дату со временем предоставления согласия, Выводить информацию о договоре и оплате, Выводить адреса электронной почты, Выводить контактные телефоны, Выводить регион нахождения вуза, Выводить наименование вуза, Выводить приказ о зачислении, Выводить регион проживания, Выводить скидку, Выводить список всех конкурсов с указанием кампуса, Выводить наименование зачтенного сертификата, Выводить результат собеседования, Выводить средний балл диплома, Выводить дату предоставления подлинника, Выводить зачтенные олимпиады, Выводить легализацию / признание, Выводить ранее приглашение к зачислению, Выводить только с удовлетворительными оценками, Выводить списки абитуриентов по всем конкурсам, Выводить Потребность в общежитии, Включать очную форму обучения, Включать очно-заочную форму обучения, Включать заочную форму обучения, Выделять абитуриентов, выбравших более одного конкурса в филиале можно регулировать набор данных для формирования отчета. Изменение параметра Сортировать по ФИО позволяет регулировать сортировку в формируемом отчете. Для сохранения отчета по адресу "С:\MagFolder", необходимо установить значение "Да" для признака Сохранять в С:\MagFolder.

В результате будет сформирован отчет в виде таблиц MS Excel со списком абитуриентов всех конкурсов с набором данных, определенным при формировании отчета. Список участников каждого из конкурсов выгружается на отдельный лист Excel-файла.

Магистр +.

При формировании отчета открывается вспомогательное диалоговое окно, котором нужно указать Филиал, если данное поле оставить пустым, то отчет будет формироваться по всем филиалам ВУЗа. В результате сформируется отчет в виде таблиц MS Excel с перечнем абитуриентов магистратуры, согласившихся получать информацию о проектах ВУЗа.

Пофамильный перечень абитуриентов магистратуры.

При формировании отчета открывается вспомогательное диалоговое окно:

Здесь можно выбрать филиал и конкурс в магистратуру, по которым необходимо сгенерировать отчет. Если филиал и конкурс в магистратуру не выбраны - отчет будет сформирован по всем филиалам и конкурсам. Для параметра Вид места нужно выбрать одно из значений "Коммерческое место", "Бюджетное место", "Нет" (коммерческое и бюджетное место). С помощью установки значений "Да/Нет" для признаков Выводить регистрационный номер, Выводить СНИЛС, Выводить ФИО, Выводить наличие заявления о согласии на зачисление, Выводить признак "сдан подлинник диплома", Выводить список предметов на конкурс, Выводить сумму конкурсных баллов, Выводить вид места, Выводить поступающих по целевому приему, Выводить время формирования отчета, Выводить абитуриентов, имеющих только удовлетворительные оценки, Выводить абитуриентов зеленой волны можно регулировать набор данных для формирования отчета. Изменение параметра Ранжировать по регистрационному номеру позволяет регулировать сортировку в формируемом отчете. Для сохранения отчета по адресу "С:\MagGreen", необходимо установить значение "Да" для признака Сохранять в С:\MagGreen.

В результате будет сформирован отчет в виде таблиц MS Excel со списком абитуриентов всех конкурсов с набором данных, определенным при формировании отчета. Список участников каждого из конкурсов выгружается на отдельный лист Excel-файла.

3) Договоры магистров.

Отчеты, доступные в группе действий Договоры магистров (см. Отчеты по договорам абитуриентов), позволяют сформировать отчеты с подробной информацией о количестве заключенных договоров по каждому конкурсу в формате Excel.

Отчеты доступные в группе действий Вступительные испытания позволяет формировать отчеты по вступительным испытаниям.

12.3.3.2.8.1. Автоматическая публикация отчетов по абитуриентам магистратуры

Для публикации отчетов используется отдельная web-страница. Страница имеет разделы, соответствующие каждому из филиалов и форм обучения, в каждом разделе размещена одна ссылка на статистический отчет и раскрывающийся список конкурсов в бакалавриат с иконками для получения отчетов со списком абитуриентов каждого конкурса. Для получения каждого отчета на странице размещено три иконки: для получения отчета в форматах.xls,.html,.pdf.

Начало и конец периода публикации отчетов задается с помощью настройки временных шкал. Кроме этого необходимо установить настройки для формирования отчетов (см. Настройка публикации отчетов).

На web-страницах будут доступны данные для конкурсов, которые удовлетворяют одному из следующих условий:

В справочнике Конкурсы в магистратуру для конкурса в колонках Дата начала публикации списков и Дата окончания публикации списков (для списков рекомендованных по приоритетам Дата начала публикации списков рекомендованных по приоритетам и Дата окончания публикации списков рекомендованных по приоритетам) установлены пустые значения.

В справочнике Конкурсы в магистратуру для конкурса в колонках Дата начала публикации списков и Дата окончания публикации списков (для списков рекомендованных по приоритетам Дата начала публикации списков рекомендованных по приоритетам и Дата окончания публикации списков рекомендованных по приоритетам) установлены значения, задающие временной период, в который попадает текущая дата формирования отчета.

В справочнике Конкурсы в магистратуру для конкурса установлено непустое значение в колонке Дата начала публикации списков (для списков рекомендованных по приоритетам Дата начала публикации списков рекомендованных по приоритетам), которое меньше текущей даты вызова процедуры.

В справочнике Конкурсы в магистратуру для конкурса установлено непустое значение в колонке Дата окончания публикации списков (для списков рекомендованных по приоритетам Дата окончания публикации списков рекомендованных по приоритетам), которое больше текущей даты вызова процедуры.

12.3.3.2.8.1.1. Настройка периодичности формирования и публикации отчетов по контингенту абитуриентов

Процесс настройки периодичности формирования и публикации отчетов состоит из двух этапов:

1. Настройка периодичность формирования отчетов

Для настройки периодичности формирования отчетов необходимо:

Открыть справочник Планирование формирования отчетов (форма Справочники ПК (магистратура)) и найти записи категории "Генерация отчетов. Приемная комиссия. Магистратура": Публикация БД по абитуриентам (очная форма), Публикация БД по абитуриентам (очно-заочная форма), Статистические отчеты (очная форма), Статистические отчеты (очно-заочная форма), Списки рекомендованных по приоритетам (очная форма), Списки рекомендованных по приоритетам (очно-заочная форма) и Списки рекомендованных по приоритетам (заочная форма).

Для каждого записи генерации отчетов в подчиненном представлении Расписание отображается расписание формирования отчетов. Для формирования расписания необходимо в справочнике Планирование формирования отчетов выбрать одну из записей генерации отчетов и с помощью контекстного меню вызвать одно из действий:

Выполнить немедленно действие позволяет сгенерировать отчет в момент вызова процедуры, при этом в подчиненном представлении Расписание будет создана запись с датой и временем.

Запланировать немедленно действие позволяет создать запись в подчиненном представлении Расписание, для записи будут установлены плановые даты и время, которые совпадают с датой и временем вызова процедуры, также для записи будет установлено состояние "Запланировано".

Построить ежедневное расписание действие позволяет для определенного периода времени, на каждый день, создавать записи расписания генерации отчета в подчиненном представлении Расписание. При вызове данного действия необходимо задать даты С и По, которые будут определять период формирования отчета, а также указать ежедневное Время выполнения генерации отчета. В результате в расписание (представление Расписание) будет добавлено по одной записи для каждого дня попавшего в интервал дат С и По.

Построить ежечасное расписание действие позволяет для определенного периода времени, на каждый день с определенным интервалом, создавать несколько записей расписания генерации отчета в подчиненном представлении Расписание. При вызове данного действия необходимо задать даты С и По, которые будут определять период формирования отчета, а также задать Интервал выполнения, часов для генерации отчета. В результате для каждого дня, попавшего в интервал дат С и По, будет добавлено несколько записей в расписание генерации отчетов (в зависимости от заданного Интервала выполнения).

Для каждого отчета нужно задать параметры формирования. Для этого необходимо:

В справочнике Планирование формирования отчетов выбрать одну из записей генерации отчетов и в подчиненном представлении Параметры отобразиться полный перечень параметров формирования отчетов.

Для каждого параметра нужно из контекстного меню вызвать действие Редактировать и в форме параметров установить одно из значений "0" (нет) и "1" (да).

2. Настройка периодичности публикации отчетов

Для настройки периодичности публикации отчетов необходимо обратиться к администратору системы, который сформирует расписание для публикации сгенерированных отчетов (см. Автоматическая публикация списков абитуриентов и статистических отчетов).

12.3.3.2.8.1.2. Настройка публикации отчетов

Начало и конец периода публикации отчетов задается с помощью настройки временных шкал :

Необходимо ежегодно перед очередным циклом приемной кампании задать дату и время наступления событий "Публикация отчетов: начало" и "Публикация отчетов: конец".

Необходимо ежегодно перед очередным циклом приемной кампании задать дату и время наступления событий "Публикации отчета «Статистика регистрации абитуриентов»: начало" и "Публикации отчета «Статистика регистрации абитуриентов»: конец".

Необходимо ежегодно перед очередным циклом приемной кампании задать дату и время наступления событий "Публикации отчета Статистика регистрации абитуриентов. Очно-заочная форма: начало" и "Публикации отчета Статистика регистрации абитуриентов. Очно-заочная форма: конец".

Необходимо ежегодно перед очередным циклом приемной кампании задать дату и время наступления событий "Публикации отчета Статистика регистрации абитуриентов. Заочная форма: начало" и "Публикации отчета Статистика регистрации абитуриентов. Заочная форма: конец".

Необходимо ежегодно перед очередным циклом приемной кампании задать дату и время наступления событий "Публикации отчета Статистика регистрации абитуриентов. Очная форма: начало" и "Публикации отчета Статистика регистрации абитуриентов. Очная форма: конец".

Необходимо ежегодно перед очередным циклом приемной кампании задать дату и время наступления событий "Публикации отчета «Публикация БД по абитуриентам магистратуры»: начало" и "Публикации отчета «Публикация БД по абитуриентам магистратуры»: конец".

Необходимо ежегодно перед очередным циклом приемной кампании задать дату и время наступления событий "Публикации отчета Публикация БД по абитуриентам магистратуры. Очно-заочная форма: начало" и "Публикации отчета Публикация БД по абитуриентам магистратуры. Очно-заочная форма: конец".

Необходимо ежегодно перед очередным циклом приемной кампании задать дату и время наступления событий "Публикации отчета Публикация БД по абитуриентам магистратуры. Заочная форма: начало" и "Публикации отчета Публикация БД по абитуриентам магистратуры. Заочная форма: конец".

Необходимо ежегодно перед очередным циклом приемной кампании задать дату и время наступления событий "Публикации отчета Публикация БД по абитуриентам магистратуры. Очная форма: начало" и "Публикации отчета Публикация БД по абитуриентам магистратуры. Очная форма: конец".

Необходимо ежегодно перед очередным циклом приемной кампании задать дату и время наступления событий "Публикация приказов о зачислении в магистратуру. Очная форма: начало" и "Публикация приказов о зачислении в магистратуру. Очная форма: конец".

Необходимо ежегодно перед очередным циклом приемной кампании задать дату и время наступления событий "Публикация приказов о зачислении в магистратуру. Очно-заочная форма: начало" и "Публикация приказов о зачислении в магистратуру. Очно-заочная форма: конец".

Необходимо ежегодно перед очередным циклом приемной кампании задать дату и время наступления событий "Публикация приказов о зачислении в магистратуру. Заочная форма: начало" и "Публикация приказов о зачислении в магистратуру. Заочная форма: конец".

Необходимо ежегодно перед очередным циклом приемной кампании задать дату и время наступления событий "Публикация итоговых списков зарегистрированных. Очная форма: начало" и "Публикация итоговых списков зарегистрированных. Очная форма: конец".

Необходимо ежегодно перед очередным циклом приемной кампании задать дату и время наступления событий "Публикация итоговых списков зарегистрированных. Очно-заочная форма: начало" и "Публикация итоговых списков зарегистрированных. Очно-заочная форма: конец".

Необходимо ежегодно перед очередным циклом приемной кампании задать дату и время наступления событий "Публикация итоговых списков зарегистрированных. Заочная форма: начало" и "Публикация итоговых списков зарегистрированных. Заочная форма: конец".

Необходимо ежегодно перед очередным циклом приемной кампании задать дату и время наступления событий "Публикация списков рекомендованных. Очная форма: начало" и "Публикация списков рекомендованных. Очная форма: конец".

Необходимо ежегодно перед очередным циклом приемной кампании задать дату и время наступления событий "Публикация списков рекомендованных. Очно-заочная форма: начало" и "Публикация списков рекомендованных. Очно-заочная форма: начало конец".

Необходимо ежегодно перед очередным циклом приемной кампании задать дату и время наступления событий "Публикация списков рекомендованных. Заочная форма: начало" и "Публикация списков рекомендованных. Заочная форма: конец".

Параметры для формирования публикуемых отчетов можно задать в форме Справочники ПК (магистратура). Для этого необходимо:

Для этого необходимо открыть справочник Временные шкалы (верхний уровень представлений).

Из контекстного меню вызвать действие Параметры формирования отчетов.

В форме параметров при необходимости задать требуемые параметры для формирования отчетов.

Если требуется исключить список абитуриентов конкурса из публикации отчетов "Статистика регистрации абитуриентов" и "Публикация БД по абитуриентам магистратуры", то для конкурса в справочнике Конкурсы в магистратуру необходимо установить признак "Не публиковать списки абитуриентов".

Для настройки периодичности формирования отчетов необходимо выполнить действия, описанные в разделе Настройка периодичности формирования и публикации отчетов по контингенту абитуриентов. Настройка периодичности публикации отчетов выполняет администратор системы см. Автоматическая публикация списков абитуриентов и статистических отчетов.

12.3.3.2.9. Заключение договоров с коммерческими абитуриентами

Заключение договора состоит из следующих этапов:

Для заключения договора абитуриенты магистратуры должны заполнить соответствующий раздел личного кабинета абитуриента магистратуры и отправить заявку на заключение договора.

После принятия заявки на заключение договора, выполняется добавление договора путем создания записи с данными о договоре для абитуриента магистратуры:

Добавление договора, заключенного через систему ИС ПРО, данный вариант требует введения минимального набора данных.

Добавление договора, заключенного без использования системы ИС ПРО, требует введения достаточно широкого набора данных, но при этом поддерживается возможность печати таких договоров и дополнительных соглашений к ним.

Изменение статусов договора.

12.3.3.2.9.1. Добавление договора, заключенного через систему ИС ПРО

Добавление договора, заключенного через систему ИС ПРО осуществляется посредством выбора действия Заключить / изменить договор из контекстного меню представления Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе.

В появившемся окне заключения договора следует ввести необходимую информацию о договоре.

Кнопка "Ок" станет доступной после заполнения всех обязательных полей (помечены на форме зеленым цветом).

В форме параметров необходимо ввести номер и дату заключенного договора, указать статус договора. Если договор заключается за счет средств ВУЗа, то необходимо установить признак "Договор за счет средств вуза" (значение "Да"). Значения в полях "Конкурс в магистратуру", "Направление", "Факультет", "Конкурс иностранных абитуриентов", "Договор с иностранцем" и значения для группы полей "Скидка по сумме баллов", "Выбранная дополнительная скидка", "Результирующая скидка" и "Сумма оплаты" недоступны для изменения. Значения полей "Конкурс в магистратуру" и "Конкурс для иностранного абитуриента" заполняются соответствующими значениями для выбранного статуса абитуриента. Значения полей "Направление ", "Факультет " и " Полная сумма оплаты в год " определяются для данного конкурса по значениям, хранящимся в справочнике Конкурсы в магистратуру.

Статусов абитуриента (записей в таблицах данных Абитуриенты магистратуры, Абитуриенты магистратуры, зарегистрированные в кампусе) может быть несколько, в зависимости от количества конкурсов, на которые зарегистрировался абитуриент.

Если установлен признак Конкурс для иностранных абитуриентов, то для "Договор с иностранцем" будет установлено значение "Да".

В группах полей "Скидка по сумме баллов" и "Выбранная дополнительная скидка" расположена информация о соответствующих действующих скидках абитуриента (о назначении скидок абитуриентам более подробно см. Добавление и выбор дополнительных скидок). В группе полей Результирующая скидка указана информация о выбранной абитуриентом скидке, которая используется для расчета суммы оплаты.

Значения полей "Сумма в год с учетом скидки" и "Сумма за семестр с учетом скидки" определяется автоматически, в зависимости от "Полной суммы оплаты в год" и "Размера скидки" для результирующей скидки.

В группе параметров с информацией о лице, заключившем договор, нужно установить следующие данные:

Если договор подписан самим абитуриентом, то нужно установить значение "Да " в поле "Сам студент ". В этом случае заполнения остальных полей не потребуется. При необходимости в поле "Организация" можно занести наименование организации, от имени которой заключается договор на обучение.

Если договор заключен другим физическим лицом, то в поле "Сам студент " нужно установить значение "Нет " и заполнить поля, расположенные в группе "Лицо, заключившее договор ". Поле "Организация " при этом нужно оставить пустым.

Если договор заключен представителем организации, то в поле "Сам студент " нужно установить значение "Нет ", а в поле "Организация " нужно занести наименование организации, от имени которой заключается договор на обучение.

В группе полей Оплата договора доступны три чек-бокса для установки признаков Кредит, Рассрочка, Материнский капитал. Если размер действующей скидки составляет 100%, то в поле Оплачен первый период будет установлено значение "Оплачено" и оно станет недоступным для редактирования. Если в поле Кредит установлено значение "Да", то станут доступными для заполнения поля Кредитная программа и Банк кредитор. Если достигнута договоренность об отсрочке платежа, то в поле "Оплата отсрочена до" нужно указать дату отсрочки. При предоставлении информации о совершении первого платежа по договору, необходимо в поле "Оплачен первый период" нужно установить значение"Оплачен".

При наличии можно загрузить сканы проекта договора, договора, подписанного состороныВУЗа или абитуриента, или со всеми подписями, проект дополнительного соглашения, доп.соглашение, подписанное состороныВУЗа или абитуриента, проект квитанции об оплате, квитанция об оплате, предоставленная абитуриентом. Все копии документов должны быть загружены в формате pdf. Если необходимо отправить сообщение о загрузке сканов, то в поле "Отправить сообщение о загрузке сканов" нужно указать значение "Да", а в поле "Дополнительное сообщение о загрузке сканов" ввести текст сообщения.

Если абитуриент предоставил подписанное согласие на зачисление на коммерческое место, то необходимо установить значение "Да" в поле Согласие на зачисление на коммерческое место и загрузить файл формата pdf со сканом согласия (поле Скан согласия на зачисление на коммерческое место).

В поле "Комментарий к договору" можно указать дополнительную информацию о договоре, например, основание для предоставления скидки.

После заполнения формы и нажатия кнопки ОК запись о договоре отобразится в подчиненном представленииДоговора. В этом представлениимогут присутствовать и другие записи о договорах, если они ранее формировались в системе для этого учащегося. Если при заполнении формы параметров было загружено согласие на зачисление на коммерческое место, то для выбранного статуса абитуриента магистратуры будет установлен признак Согласие зачисления на коммерческое место.

Также ссылка на созданный договор будет отображаться в колонкеДоговора основного представления с данными абитуриентов, а также в Инспекторе объектов.

Для внесения изменений в заключенный договор необходимо повторно вызвать процедуру Заключить / изменить договор.

12.3.3.2.9.2. Добавление договора, заключенного без использования системы ИС ПРО

Добавление договора, заключенного без использования системы ИС ПРО осуществляется посредством выбора действия Заключить / изменить договор не ИС ПРО из контекстного меню представления Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе.

В появившемся окне заключения договора следует ввести необходимую информацию о договоре.

Кнопка "Ок" станет доступной после заполнения всех обязательных полей (помечены на форме зеленым цветом).

В форме параметров необходимо указать Тип договора, Подписывающее лицо, Действует на основании, Статус договора и ввести номер и дату заключенного договора. Значения в полях "Конкурс в магистратуру", "Направление", "Факультет", "Конкурс иностранных абитуриентов", "Договор с иностранцем" и значения для группы полей "Скидка по сумме баллов", "Выбранная дополнительная скидка", "Результирующая скидка" и "Сумма оплаты" недоступны для изменения. Значения полей "Конкурс в магистратуру" и "Конкурс для иностранного абитуриента" заполняются соответствующими значениями для выбранного статуса абитуриента. Значения полей "Направление", "Факультет" и "Полная сумма оплаты в год" определяются для данного конкурса по значениям, хранящимся в справочнике Конкурсы в магистратуру.

В поле Подписывающее лицо для выбора будут доступны только работники подразделения, у которых в справочнике Работники подразделения установлен признак Имеет право подписи договоров абитуриентов.

Статусов абитуриента (записей в таблицах данных Абитуриенты магистратуры, Абитуриенты магистратуры, зарегистрированные в кампусе) может быть несколько, в зависимости от количества конкурсов, на которые зарегистрировался абитуриент.

Если установлен признак Конкурс для иностранных абитуриентов, то для "Договор с иностранцем" будет установлено значение "Да".

В группах полей "Скидка по сумме баллов" и "Выбранная дополнительная скидка" расположена информация о соответствующих действующих скидках абитуриента (о назначении скидок абитуриентам более подробно см. Добавление и выбор дополнительных скидок). В группе полей Результирующая скидка указана информация о выбранной абитуриентом скидке, которая используется для расчета суммы оплаты.

Значения полей "Сумма в год с учетом скидки" и "Сумма за семестр с учетом скидки" определяется автоматически, в зависимости от "Полной суммы оплаты в год" и "Размера скидки" для результирующей скидки.

В средней части формы расположена информация о лице, заключившем договор.

Если тип договора "двухсторонний" или "двухсторонний на места за счет средств вуза", то поля раздела Лицо, заключившее договор заполнятся данными абитуриента магистратуры, при этом необходимо ввести данные в полях, выделенные зеленым цветом. В этом случае заполнение полей раздела Организация не требуется.

Если тип договора "трехсторонний с физлицом", то в поле Заказчик можно выбрать физическое лицо третью сторону договора, при этом поля раздела Лицо, заключившее договор заполнятся данными выбранного физического лица, при этом необходимо ввести данные в полях, выделенные зеленым цветом. Вместо выбора заказчика, можно ввести данные физического лица в полях раздела Лицо, заключившее договор. В этом случае заполнение полей раздела Организация не требуется.

В поле Заказчик для выбора будут доступны родственники и контактные лица, указанные при регистрации абитуриента и добавленные в представлении "Родственники и контактные лица", подчиненное представлениям "Абитуриенты магистратуры" и "Абитуриенты магистратуры, зарегистрированные в кампусе".

Если тип договора "трехсторонний с юрлицом", то в поле Заказчик можно выбрать представителя организации, подписывающего договор, при этом поля раздела Лицо, заключившее договор заполнятся данными выбранного представителя, при этом необходимо ввести данные в полях, выделенные зеленым цветом. Вместо выбора заказчика, можно ввести данные физического лица в полях раздела Лицо, заключившее договор. В поле Организация нужно указать наименование компании, а в поле Реквизиты организации с помощью кнопки открыть окно текстового редактора и ввести реквизиты организации, либо с помощью кнопки загрузить реквизиты из файла.

В группе полей Оплата договора доступны три чек-бокса для установки признаков Кредит, Рассрочка, Материнский капитал. Если размер действующей скидки составляет 100%, то в поле Оплачен первый период будет установлено значение "Оплачено" и оно станет недоступным для редактирования. Если в поле Кредит установлено значение "Да", то станут доступными для заполнения поля Кредитная программа и Банк кредитор. Если достигнута договоренность об отсрочке платежа, то в поле "Оплата отсрочена до" нужно указать дату отсрочки. При предоставлении информации о совершении первого платежа по договору, необходимо в поле "Оплачен первый период" нужно установить значение "Оплачен".

При наличии можно загрузить сканы проекта договора, договора, подписанного со стороны ВУЗа или абитуриента, или со всеми подписями, проект дополнительного соглашения, доп.соглашение, подписанное со стороны ВУЗа или абитуриента, проект квитанции об оплате, квитанция об оплате, предоставленная абитуриентом. Все копии документов должны быть загружены в формате pdf. Если необходимо отправить сообщение о загрузке сканов, то в поле "Отправить сообщение о загрузке сканов" нужно указать значение "Да", а в поле "Дополнительное сообщение о загрузке сканов" ввести текст сообщения.

Если абитуриент предоставил подписанное согласие на зачисление на коммерческое место, то необходимо установить значение "Да" в поле Согласие на зачисление на коммерческое место и загрузить файл формата pdf со сканом согласия (поле Скан согласия на зачисление на коммерческое место).

После заполнения формы и нажатия кнопки ОК запись о договоре отобразится в подчиненной таблице "Договора ". В этой таблице могут присутствовать и другие записи о договорах, если они ранее формировались в системе для этого учащегося. Если при заполнении формы параметров было загружено согласие на зачисление на коммерческое место, то для выбранного статуса абитуриента магистратуры будет установлен признак Согласие зачисления на коммерческое место.

Также ссылка на созданный договор будет отображаться в колонке "Договора " главной таблицы данных, а также в Инспекторе объектов.

Для внесения изменений в заключенный договор необходимо повторно вызвать процедуру Заключить / изменить договор не ИС ПРО, так же доступны действия по выводу на печать договора и дополнительного соглашения (см. Вывод на печать договора и Вывод на печать дополнительного соглашения к договору).

12.3.3.2.9.2.1. Вывод на печать договора

Для вывода на печать договора необходимо:

Выводиться на печать будут только договора, добавленные с помощью действия Заключить / изменить договор не ИС ПРО (см. Добавление договора, заключенного без использования системы ИС ПРО).

Выбрать запись абитуриента в одном из представлений Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе.

Из контекстного меню вызвать действие Выгрузить для печати договор не ИС ПРО.

В результате сформируется и откроется файл формата MS Word, который можно вывести на печать с помощью функционала MS Word.

12.3.3.2.9.2.2. Вывод на печать дополнительного соглашения к договору

Для вывода на печать дополнительного соглашения необходимо:

Выбрать запись абитуриента в одном из представлений Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе.

Из контекстного меню вызвать действие Выгрузить для печати доп.соглашение не ИС ПРО.

В форме параметров указать Подписывающее лицо и при необходимости ввести наименование Заказчика.

В поле Подписывающее лицо для выбора будут доступны только работники подразделения, у которых в справочнике Работники подразделения установлен признак Имеет право подписи договоров абитуриентов.

В результате сформируется и откроется файл формата MS Word, который можно вывести на печать с помощью функционала MS Word.

12.3.3.2.9.2.3. Вывод на печать реквизитов

Для вывода на печать реквизитов для оплаты необходимо:

Выбрать запись абитуриента в одном из представлений Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе.

Из контекстного меню вызвать действие Реквизиты для оплаты.

В результате сформируется и откроется файл формата MS Word, который можно вывести на печать с помощью функционала MS Word.

12.3.3.2.9.3. Добавление и выбор дополнительных скидок

Абитуриентам магистратуры на выбор может быть предоставлено несколько дополнительных скидок.

Процесс назначения дополнительной скидки состоит из двух этапов:

12.3.3.2.9.3.1. Добавление дополнительных скидок для абитуриента

Абитуриенту может быть добавлено несколько вариантов дополнительных скидок.

Для добавления дополнительной скидки абитуриенту магистратуры необходимо:

В представлении (таблице данных) Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе выбрать статус абитуриента магистратуры, соответствующий конкурсу, для которого предоставляется дополнительная скидка.

Статусов абитуриента (записей в таблицах данных Абитуриенты магистратуры, Абитуриенты магистратуры, зарегистрированные в кампусе) может быть несколько, в зависимости от количества конкурсов, на которые зарегистрировался абитуриент.

Для выбранной записи из контекстного меню вызвать действие Добавить дополнительные скидки (группа действий Договор, скидки).

В форме параметров необходимо выбрать Вид скидки.

Нажать кнопку ОК.

В результате для выбранной записи абитуриента в представлении (таблице данных) Скидки абитуриента магистратуры будет добавлена запись о новой дополнительной скидке. Для удаления скидки достаточно ее выбрать в представлении (таблице данных) Скидки абитуриента магистратуры и вызвать действие Удалить.

12.3.3.2.9.3.2. Выбор скидок

Для выбора скидок, которые будут действовать у абитуриента при заключении договора, необходимо:

В представлении (таблице данных) Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе выбрать статус абитуриента магистратуры, соответствующий конкурсу, для которого выбирается скидка.

Статусов абитуриента (записей в таблицах данных Абитуриенты магистратуры, Абитуриенты магистратуры, зарегистрированные в кампусе) может быть несколько, в зависимости от количества конкурсов, на которые зарегистрировался абитуриент.

Для выбранной записи из контекстного меню вызвать действие Выбрать скидку (группа действий Договор, скидки).

В форме параметров, в поле Скидка абитуриента, необходимо выбрать действующую дополнительную скидку.

Нажать кнопку ОК.

В результате для выбранной записи абитуриента в представлении (таблице данных) Скидки абитуриента магистратуры выбранная (действующая) дополнительная скидка будет выделена синим цветом. Для изменения действующей скидки необходимо повторно вызвать процедуру выбора скидки.

12.3.3.2.9.4. Запись абитуриента на заключение договора

Для записи абитуриента в график заключения договоров необходимо:

В представлении (таблице данных) Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе выбрать статус абитуриента магистратуры, соответствующий конкурсу, для которого будет заключаться договор.

Статусов абитуриента (записей в таблицах данных Абитуриенты магистратуры, Абитуриенты магистратуры, зарегистрированные в кампусе) может быть несколько, в зависимости от количества конкурсов, на которые зарегистрировался абитуриент.

Для выбранной записи из контекстного меню вызвать действие Запись в график для заключения договора (группа действий Договор, скидки).

В форме параметров необходимо указать Филиал и выбрать Запись графика.

Нажать кнопку ОК.

В результате в графике приема для заключения договора (см. График приема для заключения договора), для выбранной записи графика, будет установлена ссылка на статус абитуриента, для которого вызывалась процедура.

12.3.3.2.9.5. Отчеты по договорам абитуриентов

12.3.3.2.9.5.1. Количество заключенных договоров по дням без накопления

Для формирования отчета о количестве заключенных договоров с абитуриентами магистратуры по дням необходимо:

В форме Справочники ПК (магистратура) в представлении Наборы выбрать текущий год набора.

Из контекстного меню вызвать действие Количество заключенных договоров по дням без накопления (группа действий Отчеты/Магистратура/Договоры магистров).

В форме параметров указать Филиал.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel. В отчете будет отображаться информация о количестве заключенных и оплаченных договоров по дням и по каждому конкурсу.

12.3.3.2.9.5.2. Количество заключенных договоров по дням с накоплением

Для формирования отчета о количестве заключенных договоров с абитуриентами магистратуры по дням с накоплением необходимо:

В форме Справочники ПК (магистратура) в представлении Наборы выбрать текущий год набора.

Из контекстного меню вызвать действие Количество заключенных договоров по дням с накоплением (группа действий Отчеты/Магистратура/Договоры магистров).

В форме параметров указать Филиал.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel. В отчете будет отображаться информация о количестве заключенных и оплаченных договоров по дням (по каждому дню количество договоров будет отображаться с учетом предыдущих дней, нарастающим итогом) и по каждому конкурсу.

12.3.3.2.9.5.3. Отчет по договорам для бухгалтерии

Для формирования отчета для бухгалтерии необходимо:

В форме Справочники ПК (магистратура) в представлении Наборы выбрать текущий год набора.

Из контекстного меню вызвать действие Отчет по договорам для бухгалтерии (группа действий Отчеты/Магистратура/Договоры магистров).

В форме параметров указать Филиал.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel. В отчете будет отображаться по договорам абитуриентов для бухгалтерии.

12.3.3.2.9.5.4. Статистика расторжений договоров

Для формирования статистики расторжений договоров абитуриентами магистратуры необходимо:

В форме Справочники ПК (магистратура) в представлении Наборы выбрать текущий год набора.

Из контекстного меню вызвать действие Магистратура. Статистика расторжений договоров (группа действий Отчеты/Магистратура/Договоры магистров).

В форме параметров необходимо:

Указать Филиал.

Указать Дату отчета.

Если необходимо сформировать отчет без абитуриентов магистратуры, заключивших и расторгнувших договор в рамках конкурса для иностранных граждан, то нужно установить значение "Да" для параметра Исключать договора с лицами в рамках конкурса для иностранных граждан.

Нажать кнопку ОК.

В результате сформируется отчет в формате Excel.

12.3.3.2.9.5.5. Статистика заключенных договоров

Для формирования статистики заключенных договоров с абитуриентами магистратуры необходимо:

В форме Справочники ПК (магистратура) в представлении Наборы выбрать текущий год набора.

Из контекстного меню вызвать действие Статистика заключенных договоров (группа действий Отчеты/Магистратура/Договора магистров).

В форме параметров указать Филиал и Дату отчета.

Нажать кнопку ОК.

В результате сформируется отчет в формате Excel. В отчете будет отображаться информация о количестве заключенных договоров по каждому конкурсу.

12.3.3.2.9.6. Справка для договора

Для формирования справки абитуриенту магистратуры для заключения договора необходимо:

В форме Абитуриенты магистратуры текущего набора открыть представление Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе.

Выбрать абитуриента, для которого будет формироваться справка.

Из контекстного меню вызвать действие Справка для договора (группа действий Договор, скидки...).

В форме параметров необходимо проверить правильность указанных данных и при необходимости в поле Скидка абитуриента можно выбрать другую дополнительную скидку (формирование списка дополнительных скидок абитуриента см. Добавление дополнительных скидок для абитуриента).

Нажать кнопку ОК.

В результате сформируется справка в формате Excel.

12.3.3.2.9.7. Изменение статусов договора

У договора может быть несколько статусов:

Не заключался - устанавливается при выполнении процедуры Расторжение договора.

На рассмотрении - устанавливается при создании договора.

Требуется подпись.

Подписан.

Заключен.

Для изменения статуса договора необходимо:

В представлении Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированный в кампусе (форма Абитуриенты магистратуры текущий набор) выбрать статус абитуриента магистратуры, для которого нужно изменить статус договора.

Для выбранного статуса в поле Этап заключения договора установить статус договора.

12.3.3.2.9.8. Расторжение договора

Для расторжения договора необходимо:

Действие по расторжению договора выполняется только в отношении договоров, находящихся в статусе "Заключен" (см. Изменение статусов договора).

В представлении Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированный в кампусе (форма Абитуриенты магистратуры текущий набор) выбрать статус абитуриента магистратуры, для которого нужно расторгнуть договор.

Из контекстного меню вызвать действие Расторгнуть договор... (группа действий Договор, скидки).

В форме параметров указать Дату расторжения.

Нажать ОК.

В результате договору будет установлен статус "Не заключался", а абитуриенту будет направлено уведомление о расторжении договора.

12.3.3.2.9.9. Загрузка файлов договоров/квитанций абитуриентов

Загрузка файлов договоров, дополнительных соглашений и квитанций об оплате выполняется централизованно администратором системы см. Загрузка файлов договоров/квитанций абитуриентов бакалавриата и магистратуры.

12.3.3.2.10. Предоставление подлинника документа об образовании

При предоставлении абитуриентом магистратуры подлинника документа об образовании нужно выполнить действие Установка формы предоставления документа об образовании. Для установки предельных сроков предоставления подлинников документов об образовании нужно выполнить действие Установка срока предоставления подлинника документа об образовании.

12.3.3.2.10.1. Установка срока предоставления подлинника документа об образовании

Для установки абитуриентам магистратуры даты предоставления подлинника документа об образовании предназначены два действия:

Установить срок предоставления подлинника для абитуриента позволяет для выбранного абитуриента магистратуры установить дату предоставления подлинника документа об образовании. Для выполнения действия необходимо:

В форме Абитуриенты магистратуры текущего набора выбрать абитуриента магистратуры.

В контекстном меню выбрать действие Установить срок предоставления подлинника для абитуриента.

Установить срок предоставления подлинника, при необходимости можно установить признак Включить в лист ожидания (значение "Да").

Нажать кнопку ОК.

Установить срок предоставления подлинника для конкурса позволяет для абитуриентов конкурса, которые набрали указанный проходной балл, установить дату предоставления подлинника документа об образовании. Для выполнения действия необходимо:

В форме Абитуриенты магистратуры текущего набора с помощью контекстном меню выбрать действие Установить срок предоставления подлинника для конкурса.

В форме параметров выбрать филиал и конкурс, указать проходной балл, дату предоставления подлинника и балл для включения в лист ожидания после чего нажать кнопку ОК.

Абитуриенту будет установлен признак Включен в лист ожидания, если сумма баллов меньше значения проходного балла и больше либо равно баллу для включения в лист ожидания.

12.3.3.2.10.2. Установка формы предоставления документа об образовании

После регистрации абитуриент может предоставить подлинник документа об образовании или заменить подлинник на копию, для того чтобы установить форму предоставления документа необходимо:

В одном из представлений Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе (форма Абитуриенты магистратуры текущего набора) выбрать один статус абитуриента, которому необходимо установить признак подлинника документа об образовании.

Из контекстного меню вызвать действие Установить подлинник / копию диплома.

В форме параметров представлены две вкладки с данными: Список конкурсов и Дополнительно.

На вкладке Список конкурсов для каждого конкурса, на которые зарегистрировался абитуриент магистратуры, можно установить форму предоставления документа (подлинник или копия). Для этого нужно выбрать запись конкурса и из контекстного меню вызвать одно из действий Установить подлинник документа об образовании или Установить копию документа об образовании, в открывшейся форме параметров указать нажать кнопку ОК.

Форма предоставления документа об образовании "Подлинник" может быть установлена только для одного из конкурсов, на которые зарегистрировался абитуриент магистратуры.

В контекстном меню также доступны действия по установке или изменению согласия на зачисление, а также по отзыву согласия на зачисление.

На вкладке Дополнительно с помощью поля Требуется общежитие на время обучения в кампусах можно выбрать кампусы, во время обучения в которых требуется общежитие. Для выбора кампусов нужно нажать кнопку , с помощью чек-боксов выбрать один и более кампусов и нажать кнопку ОК. В поле Сданы фотографии нужно установить значение "Да", если абитуриент сдал фотографии.

Нажать кнопку ОК.

12.3.3.2.11. Установка целевого договора

Для включения абитуриентов магистратуры в заключенные целевые договора необходимо:

В форме Абитуриенты магистратуры текущего набора выбрать статус абитуриента магистратуры, для которого нужно установить целевой договор.

Статусов абитуриента (записей в таблицах данных Абитуриенты магистратуры, Абитуриенты магистратуры, зарегистрированные в кампусе) может быть несколько, в зависимости от количества конкурсов, на которые зарегистрировался абитуриент.

Из контекстного меню вызвать действие Установить целевой договор (группа действий Договор, скидки).

В форме параметров необходимо:

Из справочника Целевые договора выбрать Целевой договор, который будет установлен для абитуриента.

Указать Номер договора и Дату договора.

При наличии загрузить Файл договора в формате pdf.

После нажатия кнопки ОК абитуриенту будет установлен целевой договор, а в представлении (таблице данных) Отсканированные документы будет добавлена запись с файлом договора, если он был загружен в форме параметров.

12.3.3.2.12. Ранее приглашение к зачислению

Данная функциональность позволяет организовать работу с абитуриентами магистратуры, как участниками раннего приглашения к зачислению. Работа с функциональностью состоит из следующих шагов:

Формирование справочников.

Заполнение и отправка абитуриентами магистратуры заявки на раннее приглашение с помощью раздела Ранее приглашение личного кабинета абитуриента магистратуры. Также ранее заявка на ранее приглашение может быть создана пользователями системы (см. Добавление участника раннего приглашения).

Рассмотрение заявок на ранее приглашение удаленных пользователей личного кабинета абитуриента магистратуры (см. Модерация заявок удаленных пользователей).

Рассмотрение кандидатур на ранее приглашение образовательными программами (см. Рассмотрение заявок образовательными программами).

Включение абитуриентов магистратуры в приказ о раннем приглашении к зачислению (см. Включение абитуриентов в приказ о раннем приглашении к зачислению).

12.3.3.2.12.1. Формирование справочников

Для работы с функциональностью раннего приглашения к зачислению абитуриентов магистратуры должны быть сформированы следующие справочники:

Конкурсы в магистратуру для конкурсов, которым доступно ранее приглашение к зачислению абитуриентов, должен быть установлен признак Ранее приглашение к зачислению (значение "Да").

Предметы на конкурс Раннего приглашения для конкурсов должен быть сформирован список предметов вступительных испытаний.

Потоки испытаний в магистратуру для вступительных испытаний в рамках Раннего приглашения должны быть созданы отдельные потоки для каждого филиала.

Проведение испытаний должны быть сформированы экзамены для каждого потока Раннего приглашения.

Расписание испытаний Раннего приглашения для каждого испытания должно быть сформировано расписание экзаменов.

Временные шкалы для точек шкалы "Раннее приглашение: начало", "Раннее приглашение. Первый этап: начало", "Раннее приглашение. Второй этап: начало", "Раннее приглашение: конец", "Раннее приглашение. Первый этап: конец" и "Раннее приглашение. Второй этап: конец" должны быть установлены дата и время момента события. Данные точки позволяют задать период доступности раздела "Ранее приглашение" в личном кабинете абитуриента магистратуры.

12.3.3.2.12.2. Добавление участника раннего приглашения

Абитуриент магистратуры может подать заявку на раннее приглашение к зачислению через личный кабинет абитуриента магистратуры, после принятия заявки модератором системы, заявка будет доступна для рассмотрения образовательными программами в представлениях Участники раннего приглашения к зачислению (форма Абитуриенты магистратуры текущий набор) и Участники раннего приглашения (текущий набор) (форма Участники раннего приглашения участка Студент)

Кроме подачи заявки на ранее приглашение через личный кабинет абитуриента магистратуры, пользователь системы может добавить участника раннего приглашения самостоятельно, для этого необходимо:

В представлении Участники раннего приглашения к зачислению (форма Абитуриенты магистратуры текущего набора) или Участники раннего приглашения (текущий набор) (форма Участники раннего приглашения участка Студент) из контекстного меню вызвать действие Добавить участника...

В форме параметров указать следующие данные:

Ввести Фамилия, Имя, Отчество и Дата рождения после заполнения данных полей необходимо нажать кнопку Искать студента, и выполнить поиск учащегося. Если хотя бы один учащийся с теми же фамилией, именем, отчеством и датой рождения найдется в системе, то пользователь увидит соответствующее сообщение, содержащее информацию о фамилии, имени, отчестве и дате рождения учащегося. После нажатия кнопки ОК, все следующие поля формы, содержащие личные данные абитуриента, будут автоматически заполнены информацией, ранее введенной в систему для найденного учащегося. Пользователь системы должен проверить все подставленные данные и при необходимости изменить их. Если абитуриентов с такими данными не будет найдено, то остальные поля заполняться не будут и их нужно будет заполнить вручную.

Установить Пол абитуриента.

С помощью справочника (кнопка ) указать Гражданство.

Если в группе полей Учащийся, при нажатии кнопки Искать студента был выбран статус учащегося, у которого отсутствует диплом бакалавриата, специалитета или магистратуры текущего ВУЗа, а также год выпуска из бакалавриата, специалитета или магистратуры не равно текущему году набора, то значение в поле Выпускник нашего ВУЗа будет установлено значение "Нет" и параметр будет недоступным для изменения. В остальных случаях поле Выпускник нашего ВУЗа будет доступно для изменения.

Ввести Номер СНИЛС.

При необходимости загрузить Файл копии СНИЛС (кнопка ).

Ввести Наименование ВУЗа.

Из справочника (кнопка ) выбрать Страну / регион нахождения ВУЗа.

Из списка (кнопка ) выбрать Тип населенного пункта.

Ввести наименование Населенного пункта ВУЗа.

Из списка (кнопка ) выбрать Уровень образования.

Ввести Наименование направления / специальности.

Ввести Наименование степени / квалификации.

Ввести наименование Факультета.

Ввести номер Года окончания.

В правой части формы параметров нужно сформировать список конкурсов участника раннего приглашения, для чего необходимо:

Из контекстного меню вызвать действие Добавить конкурс.

В форме параметров указать следующие данные: Филиал, Конкурс в магистратуру и для каждого конкурса загрузить Пакет документов (кнопка ).

Нажать кнопку ОК.

После регистрации раннего приглашения, в представлениях Участники раннего приглашения к зачислению (форма Абитуриенты магистратуры текущий набор) и Участники раннего приглашения (текущий набор) (форма Участники раннего приглашения участка Студент) для каждого конкурса, выбранного при регистрации, будет добавлен отдельный статус участника раннего приглашения.

В представлениях Участники раннего приглашения к зачислению (форма Абитуриенты магистратуры текущий набор) и Участники раннего приглашения (текущий набор) (форма Участники раннего приглашения участка Студент) все действующие статусы участников выделены черным цветом, недействующие статусы выделены красным цветом.

12.3.3.2.12.3. Изменение набора конкурсов для раннего приглашения

В представлениях Участники раннего приглашения к зачислению (форма Абитуриенты магистратуры текущий набор) и Участники раннего приглашения (текущий набор) (форма Участники раннего приглашения участка Студент) для каждого участника может быть отображено несколько записей, статусов, для изменения списка конкурсов необходимо:

Выбрать один из статусов участника раннего приглашения.

Из контекстного меню выбрать действие Изменить конкурсы и документы.

В форме изменения конкурсов выполнить следующие действия:

При необходимости удалить конкурс из списка, нужно выбрать конкурс и с помощью контекстного меню вызвать действие Удалить конкурс, после подтверждения действия конкурс будет удален из списка.

При необходимости добавить конкурс, необходимо из контекстного меню вызвать действие Добавить конкурс, далее в форме параметров указать: Филиал, Конкурс в магистратуру и загрузить Пакет документов (кнопка ). После заполнения формы параметров нужно нажать кнопку ОК и конкурс будет добавлен в список.

Нажать кнопку ОК.

В результате статусы участника, соответствующие удаленным из списка конкурсам, будут переведены в состояние недействующих (выделены красным цветом), а для добавленных в список конкурсов будут созданы новые статусы участника. Для новых статусов участника раннего приглашения в подчиненном представлении Испытания участника будет сформирован список вступительных испытаний с учетом ранее пройденных испытаний.

12.3.3.2.12.4. Модерация заявок удаленных пользователей

Заявки на раннее приглашение к зачислению, поданные через личный кабинет абитуриента магистратуры, находятся в форме Заявки на ранее приглашение участка Студент и в форме Обслуживание заявок удаленных пользователей участка Прием в магистратуру. Заявки на ранее приглашение располагаются в группе заявок Раннее приглашение к зачислению в магистратуру :

Для того чтобы увидеть новую заявку в представлении Заявки ожидающие рассмотрения, модератор должен выбрать одну из категорий заявок и с помощью контекстного меню (правая кнопка мыши в любом месте таблицы) вызвать действие Обновить. Все поступившие заявки отобразятся в представлении Заявки, ожидающие рассмотрения. Для удобства работы с записями можно использовать фильтры по каждому из столбцов. Так, например, удобно использовать фильтр по столбцу " Состояние " для отбора заявок со статусом " Ожидает рассмотрения ".

Для того чтобы рассмотреть заявку, модератору в представлении Заявки ожидающие рассмотрения необходимо выбрать заявку и выполнить действие Посмотреть и принять. При выполнении действия откроется форма с данными, которые указал абитуриент магистратуры в личном кабинете при формировании заявки. В случае допустимости введенных данных нужно выполнить действие Принять. После нажатия кнопки Принять участнику по указанному им адресу электронной почты будет отправлено соответствующее сообщение о принятии или отклонении его заявки. Если модератор принял решение отклонить заявку, то ему необходимо выполнить действие Отклонить.

12.3.3.2.12.5. Рассмотрение заявок образовательными программами

Рассмотрение принятых модератором (см. Модерация заявок удаленных пользователей) заявок на ранее приглашение к зачислению осуществляется в личном кабинете комиссии по проверке портфолио. Также принятие или отклонение заявок возможно с помощью функционала системы, для этого необходимо открыть представление Участники раннего приглашения к зачислению (форма Абитуриенты магистратуры текущего набора) или Участники раннего приглашения (текущий набор) (форма Участники раннего приглашения участка Студент), в данных представлениях показаны данные по заявкам абитуриентов магистратуры. Для каждой заявки доступны следующие действия:

Принять заявку на ранее приглашение к зачислению.

Отклонить заявку на раннее приглашение к зачислению.

12.3.3.2.12.5.1. Принять заявку на ранее приглашение к зачислению

Для принятия заявки на ранее приглашение нужно воспользоваться одним из следующих действий:

Принять заявку на раннее приглашение

Для принятия заявки необходимо:

В представлении Участники раннего приглашения к зачислению (форма Абитуриенты магистратуры текущего набора) или Участники раннего приглашения (текущий набор) (форма Участники раннего приглашения участка Студент) найти и выбрать запись заявки.

Из контекстного меню вызвать действие Принять заявку на раннее приглашение.

Принять заявку и отправить приглашение

Для принятия заявки необходимо:

В представлении Участники раннего приглашения к зачислению (форма Абитуриенты магистратуры текущего набора) или Участники раннего приглашения (текущий набор) (форма Участники раннего приглашения участка Студент) найти и выбрать запись заявки.

Из контекстного меню вызвать действие Принять заявку и отправить приглашение.

В форме параметров ввести Комментарий о приглашении и с помощью кнопки загрузить Файл приглашения.

Нажать кнопку ОК.

12.3.3.2.12.5.2. Отклонить заявку на раннее приглашение к зачислению

Для отклонения заявки на ранее приглашение необходимо:

В представлении Участники раннего приглашения к зачислению (форма Абитуриенты магистратуры текущего набора) или Участники раннего приглашения (текущий набор) (форма Участники раннего приглашения участка Студент) найти и выбрать запись заявки.

Из контекстного меню вызвать действие Отказать по заявке на раннее приглашение.

В форме параметров ввести Причину отказа.

Нажать кнопку ОК.

12.3.3.2.12.5.3. Возврат заявки на рассмотрение

Для заявок, которые были отклонены, можно выполнить процедуру возврата на рассмотрение образовательными программами, для этого необходимо:

В представлении Участники раннего приглашения к зачислению (форма Абитуриенты магистратуры текущего набора) или Участники раннего приглашения (текущий набор) (форма Участники раннего приглашения участка Студент) найти и выбрать статус участника с отказом в раннем приглашении (в колонке Статус заявки на приглашение установлено значение "Отказ").

Из контекстного меню вызвать действие Вернуть на рассмотрение.

12.3.3.2.12.6. Планирование и проведение вступительных испытаний в рамках Раннего приглашения

Работа со вступительными испытаниями в рамках раннего приглашения ведется в форме Абитуриенты магистратуры текущего набора в представлении Испытания Раннего приглашения, в котором отображается перечень всех вступительных испытаний, запланированных в рамках филиала в текущем наборе. Испытания на потоке формируются при заполнении справочников Потоки испытаний в магистратуру и Предметы на конкурс Раннего приглашения. В представлении Испытания раннего приглашения добавление и удаление испытаний не допускается.

Индивидуально для каждого участника раннего прилашения список испытаний отображается в представлениях Испытания участника, подчиненных представлениям Участники раннего приглашения к зачислению (форма Абитуриенты магистратуры текущего набора) и Участники раннего приглашения (текущий набор) (форма Участники раннего приглашения, участок "Студент").

В ходе регистрации абитуриентов им назначаются испытания в рамках раннего приглашения по определенным предметам. Список абитуриентов, которым назначено каждое вступительное испытание, можно увидеть в представлении Участники испытания, подчиненном представлению Испытания Раннего приглашения. Количество абитуриентов, сдающих испытание, можно увидеть, отобразив агрегат Количество в любой из колонок представления. Для этого в контекстном меню надо раскрыть группу действий Колонка и в ней выбрать действие Показать количество.

Также в представлении Участники испытания для каждого из абитуриентов существует набор характеристик:

Конкурс в магистратуру для раннего приглашения

Филиал конкурса в магистратуру

Предмет вступительного испытания

Вид вступительного испытания

Группа полей, отображающая информацию о записи расписания проведения испытания, при необходимости запись расписания можно изменить.

Группа полей, отображающая результаты вступительных испытаний и позволяющая их изменить.

Этапы по проведению испытаний:

12.3.3.2.12.6.1. Занесение оценок за испытания

После проведения испытаний, для выставления оценок в представлении Вступительные испытания в магистратуру (форма Абитуриенты магистратуры текущего набора)нужно выбрать испытание и открыть список участников испытания в подчиненном представлении Участие в испытаниях. Наиболее удобным является ввод оценок непосредственно в данном представлении в колонке Оценка.

Если есть необходимость ввести или скорректировать оценку индивидуально каждому абитуриенту, то это можно сделать как в данном представлении, так и в представлениях Испытания участника, подчиненных представлениям Участники раннего приглашения к зачислению (форма Абитуриенты магистратуры текущего набора) и Участники раннего приглашения (текущий набор) (форма Участники раннего приглашения, участок "Студент").

12.3.3.2.12.7. Отказ от участия в конкурсе раннего приглашения

Для установки отказа от участия в конкурсе раннего приглашения с помощью функционала системы, необходимо:

В представлении Участники раннего приглашения к зачислению (форма Абитуриенты магистратуры текущего набора) или Участники раннего приглашения (текущий набор) (форма Участники раннего приглашения участка Студент) найти и выбрать соответствующий статус участника, для которого нужно установить отказ в участия (в колонке Статус заявки на приглашение установлено значение "Отказ").

Из контекстного меню вызвать действие Вернуть на рассмотрение.

В результате для статуса участника раннего приглашения будет установлено значение "Новая" и заявка будет доступна для рассмотрения.

12.3.3.2.12.8. Включение абитуриентов в приказ о раннем приглашении к зачислению

Для включения абитуриента в приказ на ранее приглашение необходимо:

В представлении Участники раннего приглашения к зачислению (форма Абитуриенты магистратуры текущего набора) или Участники раннего приглашения (текущий набор) (форма Участники раннего приглашения участка Студент) найти и выбрать запись заявки на ранее приглашение абитуриента магистратуры.

Из контекстного меню вызвать действие Включить в приказ...

В форме параметров ввести Номер приказа и Дату приказа.

Нажать кнопку ОК.

В результате у заявки на ранее приглашение в поле Статус заявки на приглашение будет установлено значение "Выпущен приказ", а в представлении Приказы о раннем приглашении (форма Абитуриенты магистратуры текущего набора) отобразится запись о приказе.

12.3.3.2.12.9. Исключение из приказа о раннем зачислении

Для исключения абитуриента из приказа на ранее приглашение необходимо:

В представлении Участники раннего приглашения к зачислению (форма Абитуриенты магистратуры текущего набора) или Участники раннего приглашения (текущий набор) (форма Участники раннего приглашения участка Студент) найти и выбрать запись заявки на ранее приглашение абитуриента магистратуры, который включен в приказ на раннее приглашение на зачисление (установлен статус заявки на приглашение "Выпущен приказ").

Из контекстного меню вызвать действие Исключить из приказа...

В форме параметров установить значение признака Отменить приглашение.

Нажать кнопку ОК.

В результате у заявки на ранее приглашение в поле Статус заявки на приглашение будет установлено значение "Приглашение отправлено" (если не установлен признак Отменить приглашение) и "Принята" (если установлен признак Отменить приглашение).

12.3.3.2.12.10. Отчет по заявкам на ранее приглашение

Для формирования отчета по заявкам на ранее приглашение необходимо:

В представлении Участники раннего приглашения к зачислению (форма Абитуриенты магистратуры текущего набора) или Участники раннего приглашения (текущий набор) (форма Участники раннего приглашения участка Студент) из контекстного меню вызвать действие Отчет по заявкам.

В форме параметров указать Набор и при необходимости ограничить выборку заявок можно установить значения для параметров Филиал и Форма обучения.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel, в котором будут учитываться заявки участников выбранного года набора, филиала и формы обучения. Статусы участников, у которых в представлениях Участники раннего приглашения к зачислению (форма Абитуриенты магистратуры текущего набора) или Участники раннего приглашения (текущий набор) (форма Участники раннего приглашения участка Студент), в колонке Отказ от участия в конкурсе раннего приглашения в магистратуру установлено значение "Отказ от участия в конкурсе раннего приглашения в магистратуру", учитываться при формировании отчета не будут.

12.3.3.2.13. Рекомендация абитуриентов к зачислению по приоритетам

Если Приемной комиссией принято решение о рекомендации абитуриентов к зачислению необходимо выполнить действие по рекомендации абитуриентов с учетом приоритетов.

Действие будет выполняться только для конкурсов, у которых доступно для распределения одно и более бюджетных, целевых или коммерческих мест.

В выборку для распределения попадут статусы абитуриентов, у которых:

Установлена ссылка на один из конкурсов, у которых доступно для распределения одно и более бюджетных, целевых и коммерческих мест.

Абитуриент не участвует в конкурсе для иностранных абитуриентов.

Для признака Все удовлетворительные оценки установлено значение "Да".

Если при выполнении действия рекомендации установлено требование предоставить подлинник, то для признака Подлинник документа об образовании должно быть установлено значение "Сдан подлинник".

Для вида документа об образовании установлено значение отличное от "Справка из вуза".

Для бюджетных или целевых мест установлено не пустое значение для приоритетов.

Для всех статусов абитуриента отсутствует ссылка на приказ о зачислении.

Для выполнения действия по рекомендации необходимо:

В представлении Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе (форма Абитуриенты магистратуры текущего набора) из контекстного меню вызвать действие Рекомендовать к зачислению по приоритетам.

В форме параметров установить следующие значения параметров:

Набор.

Учитывать только предоставивших подлинник, если установить значение "Нет", то в обязательном порядке нужно установить значение параметра Филиал.

Филиал, если оставить пустое значение, то процедура будет выполняться для всех филиалов.

Признаки включения в действие рекомендации форм обучения Включать очную форму обучения, Включать очно-заочную форму обучения и Включать заочную форму обучения.

Сохранить результат рекомендации, при установке значения "Да" в представлении Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе будут установлены значения Место рекомендации по приоритетам и Результат рекомендации по приоритетам.

Для распределения будет доступно количество мест, указанное для каждого конкурса в справочнике Места на конкурс в колонке Количество мест для распределения по приоритетам.

Нажать кнопку ОК.

В результате будет сформирован отчет со списком рекомендованных по приоритетам. Если при выполнении действия по рекомендации установлено требование по сохранению результатов, то в представлениях со статусами абитуриентов магистратуры будут установлены результаты рекомендации, а также будут созданы соответствующие записи в подчиненном представлении События в статусе.

Для отмены сохраненных результатов рекомендации нужно использовать действие
Очистить рекомендации к зачислению по приоритетам

12.3.3.2.13.1. Очистить рекомендации к зачислению по приоритетам

Для выполнения действия по отмене результатов рекомендации необходимо:

В представлении Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе (форма Абитуриенты магистратуры текущего набора) из контекстного меню вызвать действие Очистить результаты рекомендации по приоритетам.

В форме параметров установить следующие значения параметров:

Набор.

Для всех конкурсов, если установить значение "Нет", то в обязательном порядке нужно выбрать один и более конкурсов для параметра Для конкурсов.

Для конкурсов с помощью кнопки открыть окно и выбрать один и более конкурсов, для которых очищаются результаты рекомендации.

Нажать кнопку ОК.

В результате результаты рекомендации для выбранных конкурсов будут очищены.

12.3.3.2.14. Зачисление абитуриентов на факультеты

Зачисление абитуриентов магистратуры производится в форме Абитуриенты магистратуры текущего набора. Процедура зачисления может состоять из следующих шагов:

Зачисление кандидатом

Формирование приказа о зачислении

Зачисление абитуриентов магистратуры или Зачисление ранее зачисленного кандидатом.

12.3.3.2.14.1. Формирование приказа о зачислении

Для формирования приказа о зачислении абитуриентов магистратуры необходимо:

Для корректного формирования приказов о зачислении абитуриентов магистратуры в справочнике Виды мест в магистратуру для видов мест необходимо заполнить следующие поля:

Формулировка для приказа, единственное число.

Формулировка для приказа, множественное число.

В представлении Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе (форма Абитуриенты магистратуры текущий набор) из контекстного меню вызвать действие Сформировать приказ о зачислении...

В форме параметров указать следующие данные:

Набор.

Филиал.

Структурное подразделение.

Форма обучения.

Вид места в магистратуру.

Если абитуриенты зачисляются на места, оплачиваемые за счет средств ВУЗа, то нужно установить признак По договорам за счет средств ВУЗа (значение "Да").

При зачислении абитуриентов магистратуры на единый конкурс нужно установить признак Поступающие по единому конкурсу (значение "Да").

Если в приказ должны быть включены абитуриенты, имеющие предварительный приказ о зачислении, то нужно установить признак Включить абитуриентов, имеющих предварительный приказ.

При необходимости можно указать список Абитуриентов для включения в приказ.

Минимальное кол-во абитуриентов для формирования приложения.

Реквизиты приказа о зачислении: Номер приказа, Дата приказа, Номер протокола, Дата протокола, Дата зачисления, Должность подписывающего лица, ФИО подписывающего лица и фамилия, имя и отчество Ответственного секретаря / заместителя.

Нажать кнопку ОК.

12.3.3.2.14.2. Зачисление абитуриентов магистратуры

Если выпущен приказ о зачислении абитуриента, его можно также установить в таблицах данных, отображающих список абитуриентов в колонке "Приказ о зачислении" или в Инспекторе объектов. Выбор приказа осуществляется из списка существующих приказов о зачислении. Если нужного приказа в списке нет, его можно добавить при помощи действия "Добавить приказ в магистратуру". Приказ можно не устанавливать заранее, а ввести его реквизиты при выполнении процедуры зачисления абитуриента.

Если приказ о зачислении выпущен, можно зачислять абитуриента на факультет. Для этого нужно выбрать абитуриента и вызвать действие "Зачислить".

Поля "Магистерская программа", "Факультет" и "Направление" будут автоматически заполнены данными, установленными для абитуриента и будут недоступны для изменения.

Поле Основание зачисление будет установлено автоматически, если для абитуриента было установлено значение атрибута Основание рекомендации. В этом случае значение берется из справочника Виды льгот и привилегий. Если это поле автоматически не заполнено, его значение нужно выбрать из предлагаемого справочника.

Если абитуриенту до выполнения процедуры зачисления был установлен приказ о зачислении, его реквизиты отобразятся в полях "Номер приказа" и "Дата приказа" и будут недоступны для изменения. Если приказ не был заранее установлен, эти поля нужно заполнить реквизитами приказа.

Если в тексте приказа говорится о том, что абитуриент зачисляется на факультет с определенной даты (отличной от даты приказа), то в поле "Дата зачисления" нужно ввести эту дату. Если в тексте приказа не указывается дата, с которой происходит зачисление, по в этом поле нужно повторить дату приказа.

После нажатия кнопки ОК будет выполнена процедура зачисления абитуриента. Для абитуриента будет заполнено поле "Дата окончания статуса". В нем будет установлена дата, введенная как "Дата зачисления". Также в системе будет создана запись о студенте первого курса магистратуры определенного факультета, которая будет доступна пользователям подсистемы "Студент". Датой начала статуса студента будет дата зачисления. Студенту будут установлены значения свойств "Приказ о зачислении" и "Приказ о начале статуса". После выполнения зачисления абитуриентов в подсистеме "Студент" будет полностью сформирован контингент студентов первого курса магистратуры.

Если абитуриент поступает на места "Места с оплатой стоимости обучения на договорной основе" или "Места с оплатой стоимости обучения на договорной основе для иностранных граждан" и при этом нет записи о договоре с абитуриентом (отсутствует договор), то процедура зачисления в отношении данного абитуриента выполняться не будет.

Для успешного выполнения процедуры зачисления в таблице Структура факультета на факультете, на которые зачисляется студент, должна быть создана запись "Магистратура 1 курс" (Тип структурной единицы = курс), подчиненная по отношению к записи "Магистратура".

12.3.3.2.14.3. Зачисление кандидатом

Абитуриента можно также зачислить на факультет кандидатом. Студент, зачисленный как кандидат, будет иметь соответствующий признак "Является кандидатом" и будет выделен в таблицах данных участка "Студент", отображающих студентов факультетов, синим цветом шрифта.

Для того, чтобы зачислить студента в качестве кандидата нужно воспользоваться действием (щелчок правой кнопкой мыши) Зачислить кандидатом.

Параметры Факультет, Направление/специальность подготовки, Образовательная программа и Основание зачисления будут заполнены автоматически и недоступны для изменения. Для выполнения зачисления необходимо выбрать Вид места для зачисления, указать Дату зачисления. Реквизиты приказа о зачислении в данном случае не запрашиваются.

В результате зачисления будет создан статус студента магистратуры с признаком Является кандидатом. Для статуса абитуриента будут установлены значения свойств Вид места для зачисления, Основание зачисления/выбытия и Дата выбытия, значение свойства Приказ о зачислении останется пустым (если было задано, то останется без изменения).

После того, как по абитуриенту, зачисленному кандидатом, выйдет приказ о зачислении, по нему нужно будет выполнить процедуру Зачислить ранее зачисленного кандидатом. Если приказ о зачислении так и не выйдет, на участке "Абитуриент" можно дополнительных действий не выполнять, на участке "Студент" в этом случае пользователи должны будут выполнить процедуру Отчислить кандидата.

12.3.3.2.14.4. Зачисление ранее зачисленного кандидатом

Данная процедура предназначена для зачисления абитуриентов, которые ранее были зачислены кандидатами. В форме параметров, отображаемой при вызове процедуры, необходимо отразить условия зачисления согласно вышедшему приказу:

Параметры Факультет, Направление подготовки, Образовательная программа будут заполнены автоматически данными, соответствующими конкурсу и статусу абитуриента, параметр Основание зачисления можно уточнить на данном этапе. Нужно установить Вид места, Дату зачисления, Номер приказа и Дату приказа о зачислении.

Результатом выполнения процедуры зачисления будет:

для статуса абитуриента:

изменение Даты окончания статуса

изменение Основания зачисления / выбытия

изменение Вида места для зачисления

установка Приказа о зачислении

для статуса студента, зачисленного ранее кандидатом:

изменение Даты начала статуса

изменение Основания зачисления

изменение Основания начала статуса

изменение Вида места

установка Приказа о зачислении

установка Приказа о начале статуса

12.3.3.2.15. Возврат документов

Для отражения данных о возврате документов абитуриенту необходимо:

Открыть формуАбитуриенты магистратуры текущего набора.

В представленииАбитуриенты магистратуры илиАбитуриенты магистратуру, зарегистрированные в кампусе выбрать статус абитуриента для одного из конкурсов.

Из контекстного меню вызвать действиеВозврат документов.

В форме параметров указать следующие данные:

Филиал пользователя, Филиал в который предоставлен подлинник, Конкурс, на который предоставлен подлинник устанавливаются автоматически по данным системы.

Заявление на возврат документов если для параметров Филиал в который предоставлен подлинник, Конкурс, на который предоставлен подлинник установлены непустые значения, то заявление необходимо загрузить в обязательном порядке.

Дата возврата документов.

Для поступления в ВУЗ при наличии информации.

Нажать кнопкуОК.

12.3.3.2.16. Добавить заявление абитуриента для ФИС

Для загрузки файла с заявлением абитуриента магистратуры существует следующие действия:

Загрузить заявление для ФИС (индивидуальная загрузка заявления абитуриента)

В представлении Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе необходимо выбрать запись абитуриента магистратуры.

Из контекстного меню нужно вызвать действие Загрузить заявление для ФИС.

В форме параметров необходимо загрузить документ из файла, для этого нужно нажать кнопку , выбрать файл и нажать Открыть, для подтверждения выбора.

После загрузки всех электронных документов, нажать кнопку ОК.

Загрузить заявления абитуриента из папки (загрузка заявлений одного и более абитуриентов)

В представлении Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе необходимо из контекстного меню вызвать действие Загрузить заявления абитуриента из папки.

В форме параметров необходимо:

В поле Набор указать год набора, для которого загружается заявление.

В поле Папка нужно указать путь к файлу с заявлением.

После заполнения формы параметров нужно нажать кнопку ОК.

12.3.3.2.17. Соглашение об электронном взаимодействии

Для формирования Соглашения об электронном взаимодействии учебного заведения и абитуриента необходимо:

В представлении Абитуриенты магистратуры кампуса или Абитуриенты магистратуры, зарегистрированные в кампусе (форма Абитуриенты магистратуры текущего набора) выбрать абитуриента, для которого формируется соглашение.

Из контекстного меню вызвать действие Соглашение об электронном взаимодействии.

В результате сформируется отчет с Соглашением об электронном взаимодействии.

12.3.3.3. Признание документов об иностранном образовании

Направить документы об образовании на признание можно с помощью раздела "Заявка на признание" личного кабинета абитуриентов магистратуры.

Признание документов об иностранном образовании выполняется с помощью функционала участка "Признание документов об иностранном образовании" (см. Руководство пользователя участка "Признание документов об иностранном образовании").

12.3.3.4. Признание и легализациия документов об образовании

Для некоторых групп стран требуется наличие признания и легализации документов об образовании, выданных в таких странах.

Страны, для которых НЕ требуется признание или легализация документов об образовании, должны быть представлены в соответствующих группах справочника Группы стран.

После получения результатов признания документов об иностранном образовании (см. Признание документов об иностранном образовании), необходимо установить признаки наличия признания и легализации документов об образовании, для этого существуют следующие процедуры:

12.3.3.4.1. Установка \ снятие легализации

Для установки \ снятия наличия легализации документа об образовании необходимо:

В представлении (таблице данных) Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе выбрать один из статусов абитуриента магистратуры.

Статусов абитуриента (записей в таблицах данных Абитуриенты магистратуры, Абитуриенты магистратуры, зарегистрированные в кампусе) может быть несколько, в зависимости от количества конкурсов, на которые зарегистрировался абитуриент.

Для выбранной записи из контекстного меню вызвать действие Установить / снять легализацию (группа действий Легализация и признание).

Если легализация документа об образовании не требуется, то будет показано соответствующее сообщение.

Если требуется легализация документа об образовании (в поле Требуется легализация установлено значение "Да"), то в форме параметров необходимо:

В поле Имеется легализация установить значение "Да", если абитуриент предоставил документ о легализации, или значение "Нет", если необходимо отменить наличие легализации документа об образовании.

Если в поле Имеется легализация установлено значение "Да", то в поле Документ о легализации загрузить файл с документом о легализации в формате pdf.

Нажать кнопку ОК.

В процессе выполнения процедуры, для всех статусов абитуриента магистратуры будет установлен \ снять признак наличия легализации документа об образовании. Документ о легализации, загруженный в форме параметров, отобразится в представлении (таблице данных) Отсканированные документы для всех статусов абитуриента.

12.3.3.4.2. Установка \ снятие признания

Для установки \ снятия наличия признания документа об образовании необходимо:

В представлении (таблице данных) Абитуриенты магистратуры или Абитуриенты магистратуры, зарегистрированные в кампусе выбрать один из статусов абитуриента магистратуры.

Статусов абитуриента (записей в таблицах данных Абитуриенты магистратуры, Абитуриенты магистратуры, зарегистрированные в кампусе) может быть несколько, в зависимости от количества конкурсов, на которые зарегистрировался абитуриент.

Для выбранной записи из контекстного меню вызвать действие Установить / снять признание (группа действий Легализация и признание).

Если признание документа об образовании не требуется, то будет показано соответствующее сообщение.

Если требуется признание документа об образовании (в поле Требуется признание установлено значение "Да"), то в форме параметров необходимо:

В поле Имеется признание установить значение "Да", если абитуриент предоставил документ о признании, или значение "Нет", если необходимо отменить наличие признания документа об образовании.

Если в поле Имеется признание установлено значение "Да", то в поле Документ о признании загрузить файл с документом о легализации в формате pdf.

Нажать кнопку ОК.

В процессе выполнения процедуры, для всех статусов абитуриента магистратуры будет установлен \ снять признак наличия признания документа об образовании. Документ о признании, загруженный в форме параметров, отобразится в представлении (таблице данных) Отсканированные документы для всех статусов абитуриента.

12.3.3.5. Прием на второй и последующие курсы в магистратуру

Для проведения процедуры приема абитуриента на второй и последующий курсы в магистратуру предварительно должен быть заполнен справочник Приемной компании Наборы в ВУЗ. Также должны быть произведены Настройки текущего набора

Регистрация и зачисления абитуриента на второй и последующие курсы магистратуры производятся в таблице Поступающие на второй и последующие курсы в магистратуру Раздела Прием в магистратуру участка АБИТУРИЕНТ.

Таблица содержит записи о данных абитуриентов, поступающих на второй и последующие курсы магистратуры.

12.3.3.5.1. Регистрация

Для вызова процедуры регистрации необходимо воспользоваться пунктом контекстного меню (правая кнопка мыши) "Зарегистрировать".

После вызова процедуры регистрации отобразится форма регистрации абитуриента. Форма состоит из нескольких вкладок. При первом открытии формы регистрации все ее поля пустые. Ряд полей окрашен в зеленый цвет.

Это означает, что данные поля являются обязательными для заполнения. Также фон поля приобретает зеленый цвет в случае, если в поле введено недопустимое значение. В целях повышения скорости заполнения формы и контроля корректности вводимых пользователем данных в форме реализованы механизмы автоматической подстановки данных в некоторые поля при заполнении других. Например, при вводе фамилии, имени и отчества абитуриента автоматически формируются значения полей, отображающих ФИО абитуриентов в падежах. Если сформированное автоматически значение отображается на белом поле, это означает, что пользователь должен проконтролировать корректность его заполнения и при необходимости изменить. Если значение отображено на сером фоне, то значение в таком поле недоступно для изменения.

Пользователь-регистратор должен последовательно (сверху вниз) заполнить все поля формы на всех вкладках. Когда во всех полях будут установлены допустимые значения, кнопка ОК на форме станет активной. Пока на форме существует хотя бы одно поле, окрашенное в зеленый цвет, процедуру регистрации выполнить не удастся.

Ниже описаны особенности заполнения всех полей формы, расположенных на каждой из вкладок.

Вкладка Общие

На этой вкладке вводятся личные данные, паспортные данные абитуриента и информация о месте его постоянной регистрации

.

Персональные данные

В полях Фамилия, Имя и Отчество необходимо внести данные в строгом соответствии с тем, как они указаны в паспорте абитуриента (или другом документе, удостоверяющем личность). В этих полях реализована автоматическая замена первой буквы на заглавную. Данные поля являются обязательными для заполнения. В случае, если абитуриент не имеет отчества, в поле Отчество рекомендуется поставить символ "-" или какой-либо другой символ, который впоследствии не затруднит чтение имени абитуриента. Если пользователь изменяет введенные ранее значения фамилии, имени, или отчества, то все следующие далее поля формы будут очищены.

При регистрации нового абитуриента возможна ситуация, когда этот человек ранее регистрировался в системе как абитуриент прошлых лет набора или на других участках системы (как студент, аспирант, выпускник). Также не исключена ситуация, что абитуриент пытается зарегистрироваться повторно в том же наборе. При возникновении таких ситуаций система выдает регистратору соответствующее сообщение. Несмотря на то, что идентификация человека в системе производится по значениям четырех полей Фамилия, Имя, Отчество и Дата рождения, поиск учащего происходит после заполнения трех первых полей. Если хотя бы один учащийся с теми же фамилией, именем и отчеством найдет в системе, то пользователь увидит примерно следующее сообщение:

Сообщение содержит информацию о фамилии, имени, отчестве и дате рождения учащегося, а также от том, какие записи о статусах учащегося существуют в системе. Эта информация предназначена для того, чтобы определить, тот же человек регистрируется в качестве абитуриента, или другой. Окно сообщения содержит вопрос "Использовать найденные данные?", а также две кнопки, позволяющие ответить на этот вопрос Да или Нет.

Если пользователь нажмет кнопку Да (использовать данные), то следующие поля формы, на этой и другой вкладках, содержащие личные данные абитуриента, будут автоматически заполнены информацией, ранее введенной в систему для найденного учащегося (Данные о документе об образовании будут подставлены после выбора вида документа). Пользователь-регистратор должен проверить все подставленные данные и при необходимости изменить их. Если пользовать выберет ответ Нет (не использовать данные), то автоматического заполнения полей не произойдет.

Так как поиск может проводится в случае, когда дата рождения еще не заполнена, может быть найден учащийся с теми же фамилией, именем и отчеством, но с другой датой рождения. В этом случае в окне сообщения надо нажать кнопку Нет (не использовать данные), после чего система выполнит поиск другого учащегося с теми же фамилией, именем и отчеством, но с другой датой рождения. Если такой учащийся будет найден, то пользователь увидит новое сообщение и снова сможет принять решение о том, использовать ли найденные данные.

В поле Дата рождения необходимо ввести дату, соблюдая требуемый формат. Требования системы к формату даты повторяют региональные настройки операционной системы MS Windows. Проверить или изменить эти настройки можно стандартными средствами Windows (Панель управления / Язык и стандарты).

Значения полей Фамилия, Имя, Отчество и Дата рождения однозначно идентифицируют учащегося в системе. При изменении любого из этих полей во-первых, произойдет очистка всех следующих далее полей формы, а во-вторых произойдет поиск существующего в системе учащегося с такими же значениями фамилии, имени, отчества и даты рождения (описано выше).

Поля ФИО в РП (от кого?), ФИО в ДП (кому?) заполняются автоматически после того, как заполнены поля Фамилия, Имя, Отчество и Пол. При изменении значений в любом из этих полей ФИО в падежах также переформировываются. Значение ФИО в падежах доступно для изменения. Если пользователь или сам абитуриент считают, что ФИО в падеже сформировано неверно, его можно изменить.

Домашний телефон, Контактный телефон - в эти поля необходимо ввести номера телефонов абитуриента. Данные поля допускают ввод любых текстовых строк, однако пользователь должен следить за тем, чтобы во-первых, номер телефона обязательно включал в себя код города (в том числе для московских телефонов), и во-вторых, чтобы введенный телефонный номер был в последствии удобен для чтения (использовать пробелы и знаки "-").

Рекомендуется вводить телефонные номера в следующем формате:

(495) 348-65-56 (Москва)

(499) 152-45-12 (Москва)

(8412) 48-65-56 (Нижний Новгород)

(83147) 5-12-50 (Нижегородская область, г. Арзамас)

10 375 (163) 25-40-78 (Беларусь, Брестская область, г. Барановичи)

10 1 (305) 127-56-89 (США, штат Флорида, г. Майами)

Телефонный номер должен включать в себя всю информацию, которая понадобится пользователям системы для того, чтобы позвонить по указанному телефонному номеру из того города, где они находятся.

Документ, удостоверяющий личность - в эту группу полей данные должны вноситься на основании представленного абитуриентом документа

Вид документа - в этом поле нужно выбрать вид представленного документа из справочника Виды документов. Выбор возможен только среди тех записей справочника, которые являются дочерними по отношению к записи с кратким наименованием Удостоверяющий личность. Выбор вида документа может повлиять на требования к заполнению следующих ниже полей:

При выборе значения Паспорт гражданина РФ в поле Гражданство установится значение РФ, которое будет недоступно для изменения. Поле Серия станет обязательным для заполнения и будет допускать только ввод четырех цифр без пробелов. Поле Номер будет допускать ввод только шести цифр без пробелов. Такие требования к формату номера паспорта гражданина РФ связаны с последующей сверкой этих данных с Федеральной базой свидетельств ЕГЭ (ФБС).

При выборе значения Российский загранпаспорт поле Гражданство также автоматически заполнится значением РФ и станет недоступным для изменения.

При выборе значения Паспорт гражданина другого государства в поле Гражданство невозможно будет установить значение РФ (при попытке выбора этого значения поле останется пустым).

Выбор любого другого вида документа не накладывает дополнительных требований на другие поля формы. Если нужного вида документа нет в справочнике, необходимо обратиться к бизнес-администратору системы с просьбой добавить новый вид документа в справочник.

Если поле Гражданство не заполнено автоматически, его значение надо выбрать из справочника Страны и регионы. Ограничение на значение, допустимое для ввода в это поле, зависит от выбранного вида документа. Если не удается ввести в поле нужное значение, это означает, что необходимо изменить значение в поле Вид документа.

Поле Серия будет обязательным для заполнения только если в поле Вид документа выбрано Паспорт гражданина РФ. При выборе других видов документа поле допускает ввод любых символов. Оставить поле пустым можно только в том случае, если документ действительно не имеет серии.

Поле Номер обязательно для заполнения. В случае выбора в поле Вид документа значения Паспорт гражданина РФ поле допускает ввод только цифр. При выборе любого другого вида документа поле допускает ввод любых символов.

В поле Кем выдан допустим ввод любых символов. Длина поля ограничена 100 символами. В случае, если запись об органе, выдавшем документ, превышает 100 символов, ее допустимо сократить.

В поле Дата выдачи необходимо ввести дату выдачи документа. Требования к формату даты определяются региональными настройками операционной системы.

В поле Место рождения вводится место рождения абитуриента, указанное в паспорте.

По регистрации в паспорте - данная группа полей предназначена для занесения информации о месте постоянной регистрации абитуриента.

Поле Почтовый индекс необязательно для заполнения. Поле допускает ввод только цифр.

В поле Регион проживания необходимо выбрать регион РФ или страну, в которой постоянно проживает абитуриент. Выбор производится из справочника Страны и регионы. Для граждан иностранных государств, в том числе стран ближнего зарубежья, в этом поле надо выбрать страну, гражданином которой является абитуриент. Города РФ федерального значения Москва и Санкт-Петербург также считаются регионами. При выборе этих значений следующие далее поля Тип насел. пункта и Населенный пункт будут заполнены автоматически. Однако эти значения доступны для изменения в случае необходимости.

В поле Тип насел. пункта нужно выбрать одно из значений из выпадающего списка. Если ни один из предлагаемых вариантов не подходит, следует выбрать значение населенный пункт.

В поле Населенный пункт следует внести наименование населенного пункта. Вводимое значение сравнивается с записями, существующими в справочнике Города и относящимися к стране или региону, выбранному в поле Регион проживания. Если населенный пункт с подобным наименованием будет найден, при вводе первых символов поле будет заполнено автоматически. Если предлагаемое системой наименование неверно, надо продолжать ввод. Если в поле введено наименование населенного пункта, которого нет в справочнике Города, то при выполнении процедуры регистрации новый населенный пункт будет добавлен в справочник. Если поле автоматически заполнено значением Москва или Санкт-Петербург, эти значения все же можно изменить в случае необходимости (например, для случая города Зеленоград, относящегося к региону Москва).

В поле Адрес регистрации надо ввести текст, представляющий собой часть адреса, следующую после почтового индекса, региона и населенного пункта (как правило, начиная с улицы).

Вкладка Предыдущее образование

На вкладке "Предыдущее образование" требуется ввести информацию о документе о предыдущем образовании, представленном абитуриентом. Для выпускника нашего ВУЗа нужно выбрать факультет. Для абитуриента другого ВУЗа нужно дополнительно ввести информацию о ВУЗе.

Если учащийся был найден в системе, то после выбора значения в поле "Вид документа" будет произведен поиск документа об образовании этого вида, принадлежащего данному учащемуся. Если документ будет найден, то информация о нем отобразится в полях формы. Также будет отображена и информация о ВУЗе, выдавшем документ. Если документ не будет найден, то информацию о нем и о ВУЗе нужно заполнить регистратору. Поля " Наименование направления/специальности " и " Наименование степени/квалификации " заполняются автоматически по соответствующим полям " Направление/Специальность " и " Степень/квалификация ". Если эти поля не найдены в системе (выпускник другого ВУЗа), то в полях " Наименование направления/специальности " и " Наименование степени/квалификации " необходимо вручную ввести значения из документа об образовании.

Вкладка Поступление

Данная вкладка предназначена для занесения информации о поступлении и комментариях об абитуриенте

В первой группе полей указывается информация о факультете, на который поступает абитуриент, магистерской программе, вид места (бюджет/коммерческое), форма обучения (очная/заочная), курс, на который поступает абитуриент, специализация и присваиваемая степень.

Во второй группе полей указывается дополнительная информация об абитуриенте: требуется ли общежитие, сданы ли фотографии, адрес электронной почты, комментарии (если необходимо).

Если заполнение формы закончено, а кнопка ОК не активна, это означает, что для одного или нескольких полей установлены недопустимые значения. Такие поля окрашены в зеленый цвет. Если Вы не видите "зеленого" поля на текущей вкладке, надо просмотреть другие вкладки формы. После нажатия кнопки ОК вся введенная информация об абитуриенте будет сохранена в таблице данных.

Печать документов

После регистрации абитуриента можно распечатать его заявление и расписку о приеме документов.

Для этого необходимо воспользоваться пунктом контекстного меню (правая кнопка мыши) "Заявление, расписка"

Буде сформирована книга Microsoft Excel, содержащая два рабочих листа с заполненной формой заявления абитуриента и распиской о приеме документов. Далее эти формы можно распечатать.

Пример Заявления и расписки

12.3.3.5.2. Зачисление

После того как аттестационная комиссия рассмотрит заявление абитуриента и примет решение о зачислении его в магистратуру необходимо отразить данное решение в Системе. Для этого необходимо в таблице Поступающие на второй и последующие курсы в магистратуру Раздела Прием в магистратуру участка АБИТУРИЕНТ воспользоваться пунктом контекстного меню (правая кнопка мыши) "Зачислить".

Откроется окно ввода параметров:

Здесь необходимо указать вид места в соответствии с решением комиссии, дату зачисления, а также завести номер и дату приказа о зачислении.

После нажатия кнопки "ОК" абитуриент будет зачислен в магистратуру. Запись о приказе о зачислении будет создана в таблице Приказы о зачислении в магистратуру.

12.3.3.6. Интеграция с ситемой ФИС ГИА

Действия по взаимодействию с системой ФИС ГИА для Приема в магистратуру располагаются в форме Справочники ПК (магистратура) (см. Интеграция с системой ФИС ГИА).

12.3.3.7. Автоматическая публикация отчетов по абитуриентам магистратуры

Автоматическая публикация отчетов по абитуриентам магистратуры

12.3.4. Интеграция с системой ФИС ГИА

Функционалом участка Абитуриент предусмотрена возможность передачи данных в систему ФИС ГИА.

Функциональность по передаче данных в ФИС ГИА доступна в разделе Справочники ПК (бакалавриат) (для абитуриентов бакалавриата) и Справочники ПК (магистратура) (для абитуриентов магистратуры).

Более подробно о передаче данных в ФИС ГИА см в следующих разделах:

12.3.4.1. Получение и актуализация справочников системы ФИС ГИА

Для того чтобы получить справочники системы ФИС ГИА необходимо на рабочем месте, подключенном к защищенной сети открыть решение (смотри раздел Информация о решении для интеграции с системой ФИС ГИА)

После соединения с базой FISEGE.FDB на панели инструментов необходимо выбрать форму "ФИС ГИА",

которая состоит из двух представлений: "Сеанс обмена с ФИС ГИА" и "Посылки". Для загрузки справочников системы ФИС ГИА, правой клавишей мыши, на представлении "Сеанс обмена с ФИС ГИА", вызываем действие "Получить справочники системы ФИС ГИА".

Далее, в появившемся окне, указать путь к папке, в которую будут сохранены данные справочников в виде xml - файлов.

После завершения загрузки всех справочников системы ФИС ГИА в папку, требуется перенести эту папку на рабочее место, где установлена система.

12.3.4.2. Информация о решении для интеграции с системой ФИС ГИА

Для интеграции с системой ФИС ГИА и последующей передачи данных о приемной кампании разработано соответствующее решение. Для установки решения необходимо обратиться к администратору системы и получить архив с решением формата.zip, после чего перенести архив на рабочее место, подключенное к защищенной сети, и распаковать его там. В результате на рабочем месте будет создана папка, в которой необходимо найти и запустить файл DataBrowser.exe и для соединения прописать необходимые данные. В качестве источника данных требуется указать Interbase/FireBird Server, база данных - FISEGE.FDB, имя пользователя - sysdba, пароль - masterkey.

Следующим шагом необходимо актуализировать справочные данные.

12.3.4.3. Пакетная загрузка данных в систему ФИС ГИА

После того как из системы была выгружена информация в виде xml - файлов, все файлы нужно перенести на рабочее место, подключенное к защищенной сети. На этом же рабочем месте располагается решение для интеграции с системой ФИС ГИА, описанное в разделе Информация о решении для интеграции с системой ФИС ГИА.

Используя данное решение, нужно соединиться с базой FISEGE.FDB. После соединения с базой FISEGE.FDB на панели инструментов необходимо выбрать форму "ФИС ГИА"

Для того чтобы загрузить все сформированные xml - файлы в систему ФИС ГИА, нужно создать сеанс обмена. А именно, на представлении "Сеанс обмена с ФИС ГИА" правой клавишей мыши вызвать действие "Создать".

В появившемся окне задать требуемые параметры: произвольное Имя и Наименование сеанса обмена, указать xml - файл (поле Файл посылки), если передается один пакет с выгрузкой данных, или указать каталог с xml - файлами (поле Каталог с файлами посылками), если передается несколько пакетов с выгрузкой данных, например, при передаче файлов со сканами заявлений абитуриентов.

Для выполнения импорта данных в систему ФИС, необходимо выбрать сеанс и использовать одно из действий контекстного меню:

"Выполнить обмен".

"Выполнить обмен с сервисом загрузки скан-копий" для загрузки файлов с копиями заявлений абитуриентов бакалавриата, магистратуры, аспирантуры и ДПО.

Признаком успешной отправки пакета на обработку, является присвоение этому пакету значения в колонке "Идентификатор посылки" (в нижнем представлении "Посылки").

Проверить статус отправленного на обработку пакета, и наличие ошибок, возникших при его обработке, можно в веб интерфейсе системы ФИС ГИА (смотри раздел Проверка статуса обработки пакета-выгрузки в веб интерфейсе ФИС ГИА).

Для удаления ранее загруженных данных из системы ФИС ГИА, необходимо выбрать сеанс загрузки и использовать одно из действий контекстного меню:

"Выполнить удаление".

"Удалить загруженные заявления" выполняется для пакетов данных с ранее загруженных заявлений абитуриентов бакалавриата, магистратуры, аспирантуры и ДПО (см. Удаление заявлений на основе ранее загруженных пакетов данных).

Удаление определенного списка заявлений абитуриентов (см. Удаление определенного списка заявлений), данных о тпиах индивидуальных достижений (см. Удаление информации о типах индивидуальных достижений из ФИС ГИА) выполняется с помощью действия "Выполнить обмен".

"Удалить загруженные приказы" выполняется для пакетов данных с ранее загруженными приказами о зачислении (см. Удаление ранее загруженных приказов о зачислении из системы ФИС ГИА).

Удаление заявлений или приказов, на основании загруженных пакетов, возможно только после успешной отправки пакета на обработку.

Для проверки сведений о загрузке данных в систему ФИС ГИА, необходимо выбрать сеанс и использовать одно из действий контекстного меню:

"Получить сведения о результатах загрузки данных" (см. Получение сведений о результатах загрузки данных в ФИС ГИА).

"Получить сведения о проверке загруженных заявлений" предоставляет возможность сформировать файл с результатами проверки ранее загруженных заявлений абитуриентов (см. Получение сведений о проверке заявлений абитуриентов в ФИС ГИА).

"Выгрузить файл ответов сервиса загрузки скан-копий" предоставляет возможность сформировать отчет о загрузке файлов с копиями заявлений абитуриентов.

12.3.4.4. Получение сведений о результатах загрузки данных в ФИС ГИА

Для получения сведений о результатах загрузки данных в ФИС (кроме сведений о проверке загруженных заявлений см. Получение сведений о проверке заявлений абитуриентов в ФИС ГИА), необходимо убедиться, что пакеты данных, по которым требуется получить информацию о проверке, получили статус обработки в ФИС "обработано" (смотри раздел Проверка статуса обработки пакета-выгрузки в веб интерфейсе ФИС ГИА).

После соединения с базой FISEGE.FDB на панели инструментов необходимо выбрать форму "ФИС ГИА",

которая состоит из двух представлений: "Сеанс обмена с ФИС ГИА" и "Посылки". Для получения сведений о результатах загрузки данных, правой клавишей мыши, на представлении "Сеанс обмена с ФИС ГИА", вызываем действие "Получить сведения о результатах загрузки данных".

Далее, в появившемся окне, указать путь к папке, в которую будут сохранены данные проверки сведений в виде xml - файлов.

Перед тем как выбрать каталог (папку) для выгрузки данных о проверке сведений, необходимо убедиться, что каталог не содержит файлов (пустой), иначе удалить все лишние файлы.

После завершения загрузки сведений о результатах загрузки данных, требуется перенести данную папку на рабочее место, где установлена система.

12.3.4.5. Проверка статуса обработки пакета-выгрузки в веб интерфейсе ФИС ГИА

В веб-интерфейсе системы ФИС ГИА по адресу http://10.0.3.1:8080 можно проверить статус обработки, и наличие ошибок, в выполненной ранее загрузке данных.

Проверка статуса обработки:

Проверка наличия ошибок в обработанном пакете:

В случае наличия ошибок, при обработке пакета, необходимо разобраться в их причине, и принять меры по их устранению в учетно-аналитической системе, и повторить загрузку исправленной информации.

12.3.4.6. Этапы загрузки информации в систему ФИС ГИА

Загрузка информации в систему ФИС ГИА осуществляется в несколько этапов:

Создание приемной кампании, которое описано в разделе Формирование информации о приемной кампании.

Загрузка информации об образовательных программах. Описание формирования данной информации представлено в разделе Формирование информации об образовательных программах.

Загрузка информации о типах индивидуальных достижений. Описание формирования данной информации представлено в разделе Формирование информации о типах индивидуальных достижений.

Загрузка информации о целевых организациях. Описание формирования данной информации представлено в разделе Формирование информации о целевых организациях.

Загрузка информации об объеме приема. Описание формирования данной информации представлено в разделе Формирование информации об объеме приема.

Загрузка информации о конкурсных группах. Описание формирования данной информации представлено в разделе Формирование информации о конкурсных группах.

Загрузка информации о заявлениях абитуриентов. Описание формирования данной информации представлено в разделах Формирование информации о заявлениях абитуриентов и Формирование информации об измененных заявлениях.

Получение результатов проверки загруженных заявлений. Описание формирования данной информации представлено в разделе Получение сведений о проверке заявлений абитуриентов в ФИС ГИА.

Удаление, ранее загруженных, заявлений абитуриентов из системы ФИС ГИА. Описание формирования данной информации представлено в разделе Удаление заявлений из системы ФИС ГИА.

Загрузка информации о заявлениях абитуриентов, вошедших в приказ. Описание формирования данной информации представлено в разделе Формирование информации о заявлениях абитуриентов, вошедших в приказ.

Загрузка файлов заявлений абитуриентов, вошедших в приказ. Описание загрузки файлов заявлений представлено в разделе Формирование выгрузки файлов заявлений абитуриентов для передачи в ФИС ГИА.

Описанные этапы выполняются последовательно. Т.е. перед выполнением следующего этапа, необходимо дождаться окончания обработки информации, загруженной ранее в предыдущем этапе. А также убедиться в отсутствии ошибок (или их не критичности) при обработке системой ФИС (смотри раздел Проверка статуса обработки пакета-выгрузки в веб интерфейсе ФИС ГИА). Стоит отметить, что выполнение загрузки информации в рамках одного этапа, можно выполнять за несколько итераций и параллельно.

12.3.4.7. Формирование информации о приемной кампании

Для формирования xml - файла с выгрузкой данных о приемной кампании необходимо перейти на форму "Справочники ПК (бакалавриат)" ("Справочники ПК (магистратура)"), представление "Наборы в ВУЗ" и правой клавишей мыши выбрать пункт меню "Взаимодействие с системой ФИС ГИА/Бакалавриат". Из открывшегося списка вызвать действие "Выгрузить данные о приемной кампании".

В появившемся окне необходимо задать параметры: год набора, филиал, логин и пароль, выданные при регистрации в ФИС ГИА и Приема, а также указать путь и наименование файла для сохранения результата и выбрать папку со справочниками системы ФИС ГИА, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА).

Год набора подставляется тот, по которому было вызвано соответствующее действие. Предусмотрена возможность выбора любого года набора.

Результатом работы данного действия будет xml - файл с выгрузкой. Далее необходимо загрузить полученные данные в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА).

Данная процедура для указанного филиала формирует выгрузку всех приемных кампаниях. После загрузки полученных данных, в системе ФИС ГИА (раздел Администрирование ОО/Управление приемными кампаниями) для филиала появится несколько записей о приемных кампаниях:

Приемная кампания в бакалавриат.

Приемная кампания в магистратуру.

Приемная кампания по межправительственным соглашениям.

Приемная кампания в аспирантуру.

12.3.4.8. Формирование информации об образовательных программах

Перед формированием данных об образовательных программах для выгрузки в ФИС ГИА, необходимо с помощью веб-интерфейса системы ФИС ГИА по адресу http://10.0.3.1:8080, в разделе Сведения об ОО, на вкладке Образовательные программы, выполнить удаление существующих данных об образовательных программах.

Для формирования xml - файла с выгрузкой данных об образовательных программах, необходимо перейти на форму "Справочники ПК (бакалавриат)" или "Справочники ПК (магистратура)", представление "Наборы в ВУЗ" и правой клавишей мыши выбрать пункт меню "Взаимодействие с системой ФИС ГИА/Бакалавриат (Магистратура)". Из открывшегося списка вызвать действие "Выгрузить данные об образовательных программах".

В появившемся окне необходимо задать параметры: год набора, филиал, логин и пароль, выданные при регистрации в ФИС ГИА и Приема, а также указать путь и наименование файла для сохранения результата и выбрать папку со справочниками системы ФИС ГИА, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА).

Год набора подставляется тот, по которому было вызвано соответствующее действие. Предусмотрена возможность выбора любого года набора.

Результатом работы данного действия будет xml - файл, с выгрузкой. Далее необходимо загрузить полученные данные в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА).

12.3.4.9. Формирование информации о типах индивидуальных достижений

Для формирования xml - файла с выгрузкой данных о типах индивидуальных достижений, учитываемых в ВУЗе, необходимо перейти на форму "Справочники ПК (бакалавриат)", представление "Наборы в ВУЗ" и правой клавишей мыши выбрать пункт меню "Взаимодействие с системой ФИС ГИА/Бакалавриат". Из открывшегося списка вызвать действие "Выгрузить данные о типах индивидуальных достижений".

Для корректной передачи данных о типах индивидуальных достижений в ФИС ГИА, необходимо в справочнике Виды индивидуальных достижений для каждого вида индивидуального достижения в поле Наименование категории из справочника ФИС ввести соответствующее наименование категории индивидуального достижения из справочника ФИС.

Справочники ФИС регулярно обновляются и доступны по адресу http://priem.edu.ru, в разделе " Новости ", в данном разделе нужно найти запись о последнем обновлении системы ФИС ГИА, нажать на ссылку с информацией об обновлении системы и на открывшейся web-странице найти ссылку на скачивание справочников "Справочники ФИС ГИА и приема в формате CSV". При нажатии на ссылку, справочники будут загружены в виде одного архивного файла, после распаковки которого станут доступны 49 справочников в формате CSV. Кроме этого доступ к справочникам в формате xml можно получить следующим образом Получение и актуализация справочников системы ФИС ГИА.

Справочник "Справочник №36 (IndividualAchievementsCategory).csv" содержит все возможные наименования категорий индивидуальных достижений в системе ФИС ГИА.

Разные виды индивидуальных достижений в справочнике Виды индивидуальных достижений могут ссылаться на одинаковые наименования категорий индивидуальных достижений из справочника ФИС ГИА.

В появившемся окне необходимо задать параметры: год набора, филиал, логин и пароль, выданные при регистрации в ФИС ГИА и Приема, а также указать путь и наименование файла для сохранения результата и выбрать папку со справочниками системы ФИС ГИА, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА).

Год набора подставляется тот, по которому было вызвано соответствующее действие. Предусмотрена возможность выбора любого года набора.

Результатом работы данного действия будет xml - файл, с выгрузкой. Далее необходимо загрузить полученные данные в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА).

12.3.4.10. Формирование информации о целевых организациях

Для формирования xml - файла с выгрузкой данных о целевых организациях, необходимо перейти на форму "Справочники ПК (бакалавриат)" или "Справочники ПК (магистратура)", представление "Наборы в ВУЗ" и правой клавишей мыши выбрать пункт меню "Взаимодействие с системой ФИС ГИА/Бакалавриат (Магистратура)". Из открывшегося списка вызвать действие "Выгрузить данные о целевых организациях".

В появившемся окне необходимо задать параметры: год набора, логин и пароль, выданные при регистрации в ФИС ГИА и Приема, а также указать путь и наименование файла для сохранения результата и выбрать папку со справочниками системы ФИС ГИА, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА).

Год набора подставляется тот, по которому было вызвано соответствующее действие. Предусмотрена возможность выбора любого года набора.

Данные для выгрузки формируются с помощью справочника Организации, заключающие целевые договора.

Результатом работы данного действия будет xml - файл, с выгрузкой. Далее необходимо загрузить полученные данные в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА).

Формирование данных о целевых организациях и их загрузка в ФИС ГИА осуществляется централизованно для всех филиалов.

12.3.4.11. Формирование информации об объеме приема

Для формирования xml - файла с выгрузкой данных об объеме приема необходимо перейти на форму "Справочники ПК (бакалавриат)" ("Справочники ПК (магистратура)"), представление "Наборы в ВУЗ" и правой клавишей мыши выбрать пункт меню "Взаимодействие с системой ФИС ГИА/Бакалавриат" либо "Взаимодействие с системой ФИС ГИА/Магистратура". Из открывшегося списка вызвать действие "Выгрузить данные об объеме приема".

В появившемся окне необходимо задать следующие параметры:

Год Набора и Филиал.

Год набора подставляется тот, по которому было вызвано соответствующее действие. Предусмотрена возможность выбора любого года набора.

При необходимости можно ограничить выгрузку одним Конкурсом в бакалавриат (Конкурс в магистратуру для абитуриентов магистратуры).

В ФИС ГИА данные по объему приема передаются в виде суммарных данных по конкурсам магистратуры, входящим в одно направление подготовки.

При формировании данных об объеме приема на направления подготовки в бакалавриате, данные по конкурсам в бакалавриат и по конкурсам на программы ДПО в рамках одного направления подготовки суммируются, и в таком виде передаются в ФИС ГИА.

Только по межправительственному соглашению, если установлено значение "Да", то данные будут передаваться только для видов мест, у которых в справочнике Места на конкурс в бакалавриат (для абитуриентов магистратуры Места на конкурс) установлены признаки Являются бюджетными и Для иностранных граждан.

Только по коммерческим иностранным абитуриентам, если установлено значение "Да", то данные будут передаваться только для видов мест, у которых в справочнике Места на конкурс в бакалавриат (для абитуриентов магистратуры Места на конкурс) для признака Являются бюджетными установлено значение "Коммерческие места", а для признака Для иностранных граждан установлено значение "Да".

Логин и Пароль, выданные при регистрации в ФИС ГИА и Приема.

Папка со справочниками ФИС, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА)

Путь и наименование файла (Сохранить результат в файл) для сохранения результата.

Для изменения информации об объемах приема необходимо, после изменения данных в справочниках системы, повторно сформировать выгрузку и загрузить ее в ФИС ГИА.

Результатом работы данного действия будет xml - файл с соответствующей выгрузкой. Далее необходимо загрузить полученные данные в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА).

12.3.4.12. Формирование информации о конкурсных группах

Для формирования xml - файла с выгрузкой данных о конкурсных группах необходимо перейти на форму "Справочники ПК (бакалавриат)" ("Справочники ПК (магистратура)"), представление "Наборы в ВУЗ" и правой клавишей мыши выбрать пункт меню "Взаимодействие с системой ФИС ГИА/Бакалавриат" либо "Взаимодействие с системой ФИС ГИА/Магистратура". Из открывшегося списка вызвать действие "Выгрузить данные о конкурсных группах".

В появившемся окне необходимо задать следующие параметры:

Год Набора и Филиал.

Год набора подставляется тот, по которому было вызвано соответствующее действие. Предусмотрена возможность выбора любого года набора.

При необходимости можно ограничить выгрузку одним Конкурсом в бакалавриат (Конкурс в магистратуру для абитуриентов магистратуры).

Только по межправительственному соглашению, если установлено значение "Да", то данные будут передаваться только для конкурсов, у которых в справочнике Места на конкурс в бакалавриат (для абитуриентов магистратуры Места на конкурс) предусмотрены места, с установленными признаками Являются бюджетными и Для иностранных граждан.

Только по коммерческим иностранным абитуриентам, если установлено значение "Да", то данные будут передаваться только для конкурсов, у которых в справочнике Места на конкурс в бакалавриат (для абитуриентов магистратуры Места на конкурс) предусмотрены места, у которых для признака Являются бюджетными установлено значение "Коммерческие места", а для признака Для иностранных граждан установлено значение "Да".

Логин и Пароль, выданные при регистрации в ФИС ГИА и Приема.

Папка со справочниками ФИС, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА)

Путь и наименование файла (Сохранить результат в файл) для сохранения результата.

Результатом работы данного действия будет xml - файл с соответствующей выгрузкой. Далее необходимо загрузить полученные данные в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА).

После загрузки данных, в системе ФИС ГИА (раздел Сведения об ОО/Конкурсы) для каждого направления обучения может быть создано несколько записей конкурсов, отличающихся по следующим параметрам:

Форма обучения - задается при формировании справочников Конкурсы в бакалавриат и Конкурсы в магистратуру.

Источник финансирования - для каждого конкурса в бакалавриат и магистратуру в справочниках Места на конкурс в бакалавриат и Места на конкурс может быть указано несколько видов мест, при этом для каждого из них в системе ФИС ГИА будет создана отдельная запись конкурса.

12.3.4.13. Проверка данных о заявлениях абитуриентов в формате ФИС

Прежде чем выполнить выгрузку данных о заявлениях абитуриентов, нужно их проверить на соответствие требованиям, предъявляемым при передаче данных в систему ФИС ГИА. Для этого необходимо:

В форме Справочники ПК (бакалавриат) или Справочники ПК (магистратура) выбрать справочник Наборы в ВУЗ.

В контекстном меню системы открыть группу действий Взаимодействие с системой ФИС ГИА/Бакалавриат (Магистратура) для абитуриентов магистратуры) и выбрать действие Проверить данные о заявлениях в формате ФИС.

В появившейся форме параметров необходимо:

Задать параметры Набор и Филиал.

Для ограничения набора абитуриентов можно задать Конкурс в бакалавриат (Конкурс в магистратуру).

Задать параметр Только по межправительственному соглашению. Если с помощью чек-бокса установить значение "Да", то проверяться будут только заявления иностранных абитуриентов, поступающие на бюджетные места в рамках межправительственных соглашений, иначе (значение "Нет") проверяться будут заявления всех абитуриентов, за исключением иностранных абитуриентов, поступающих в рамках межправительственных соглашений.

Проверка и передача в ФИС ГИА данных иностранных абитуриентов, поступающих на бюджетные места, выделенные в рамках межправительственных соглашений, осуществляется отдельно от остальных абитуриентов.

Задать параметр Только по коммерческим иностранным абитуриентам. Если с помощью чек-бокса установить значение "Да", то проверяться будут только заявления иностранных абитуриентов, поступающих на коммерческие места, иначе (значение "Нет") проверяться будут заявления всех абитуриентов, за исключением иностранных абитуриентов, поступающих в рамках межправительственных соглашений.

Задать параметр Только по зачисленным абитуриентам. Если с помощью чек-бокса установить значение "Да", то проверяться будут только заявления зачисленных абитуриентов попавших в выборку, иначе (значение "Нет") ограничения устанавливаться не будут.

Указать границы регистрационных номеров заявлений (параметры: С регистрационного номера и По регистрационный номер), по которым будет осуществляться проверка выгрузки. Следует учесть, что заявления, входящие в отбор по заданной границе, выбираются следующим образом: включаются все регистрационные номера заявлений, начиная с указанного в параметре С регистрационного номера и по указанный в параметре По регистрационный номер, исключая последний регистрационный номер, указанный в параметре По регистрационный номер. Например, выгружали с 1 по 1000 регистрационный номер. Таким образом проверяться будут номера заявлений с 1 по 999. Следующую выгрузку необходимо делать с 1000 регистрационного номера, чтобы включить заявления с данным номером в выгрузку.

Выбрать Папку со справочниками ФИС, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА).

Нажать кнопку ОК.

Для корректной передачи данных о заявлениях абитуриентов, необходимо в справочнике Виды документов (редактирование данного справочника выполняется администратором системы) для всех видов принимаемых документов:

удостоверяющие личность;

об образовании;

подтверждающие участие в олимпиадах.

подтверждающие индивидуальные достижения.

подтверждающие сиротство.

подтверждающие принадлежность к сотрудникам государственных органов РФ;

подтверждающие принадлежность к участникам и ветеранам боевых действий;

подтверждающие принадлежность родителей и опекунов к погибшим в связи с исполнением служебных обязанностей;

подтверждающие участие в работах на радиационных объектах или воздействие радиации.

в поле Наименование типа документа из справочника ФИС ввести соответствующее наименование типа документа из справочника ФИС.

Справочники ФИС регулярно обновляются и доступны по адресу http://priem.edu.ru, в разделе " Новости ", в данном разделе нужно найти запись о последнем обновлении системы ФИС ГИА, нажать на ссылку с информацией об обновлении системы и на открывшейся web-странице найти ссылку на скачивание справочников "Справочники ФИС ГИА и приема в формате CSV". При нажатии на ссылку, справочники будут загружены в виде одного архивного файла, после распаковки которого станут доступны 49 справочников в формате CSV. Кроме этого доступ к справочникам в формате xml можно получить следующим образом Получение и актуализация справочников системы ФИС ГИА.

Справочник "Справочник №22 (IdentityDocumentType).csv" содержит все возможные наименования типов документов, удостоверяющих личность, в системе ФИС ГИА.

Справочник "Справочник №31 (DocumentType).csv" и "Справочник №43 (DocumentType).csv" содержат все возможные наименования типов документов об образовании, документов, подтверждающих участие в олимпиадах, и документах, подтверждающих индивидуальные достижения, в системе ФИС ГИА.

Справочник "Справочник №45 (VeteranCategory).csv" содержит все возможные наименования типов документов, подтверждающих принадлежность к участникам и ветеранам боевых действий, в системе ФИС ГИА.

Справочник "Справочник №42 (OrphanCategory).csv" содержит все возможные наименования типов документов, подтверждающих сиротство, в системе ФИС ГИА.

Справочник "Справочник №46 (ParentsLostCategory).csv" содержит все возможные наименования типов документов, подтверждающих принадлежность родителей и опекунов к погибшим в связи с исполнением служебных обязанностей, в системе ФИС ГИА.

Справочник "Справочник №47 (StateEmployeeCategory).csv" содержит все возможные наименования типов документов, подтверждающих принадлежность к сотрудникам государственных органов РФ, в системе ФИС ГИА.

Справочник "Справочник №48 (RadiationWorkCategory).csv" содержит все возможные наименования типов документов, подтверждающих участие в работах на радиационных объектах или воздействие радиации, в системе ФИС ГИА.

В результате сформируется Excel-файл с информацией о результатах проверки.

12.3.4.14. Формирование информации о заявлениях абитуриентов

Для корректной передачи данных о заявлениях абитуриентов, необходимо в справочнике Виды документов (редактирование данного справочника выполняется администратором системы) для всех видов принимаемых документов:

удостоверяющие личность;

об образовании;

подтверждающие участие в олимпиадах.

подтверждающие индивидуальные достижения.

подтверждающие сиротство.

подтверждающие принадлежность к сотрудникам государственных органов РФ;

подтверждающие принадлежность к участникам и ветеранам боевых действий;

подтверждающие принадлежность родителей и опекунов к погибшим в связи с исполнением служебных обязанностей;

подтверждающие участие в работах на радиационных объектах или воздействие радиации.

в поле Наименование типа документа из справочника ФИС ввести соответствующее наименование типа документа из справочника ФИС.

Справочники ФИС регулярно обновляются и доступны по адресу http://priem.edu.ru, в разделе " Новости ", в данном разделе нужно найти запись о последнем обновлении системы ФИС ГИА, нажать на ссылку с информацией об обновлении системы и на открывшейся web-странице найти ссылку на скачивание справочников "Справочники ФИС ГИА и приема в формате CSV". При нажатии на ссылку, справочники будут загружены в виде одного архивного файла, после распаковки которого станут доступны 49 справочников в формате CSV. Кроме этого доступ к справочникам в формате xml можно получить следующим образом Получение и актуализация справочников системы ФИС ГИА.

Справочник "Справочник №22 (IdentityDocumentType).csv" содержит все возможные наименования типов документов, удостоверяющих личность, в системе ФИС ГИА.

Справочник "Справочник №31 (DocumentType).csv" и "Справочник №43 (DocumentType).csv" содержат все возможные наименования типов документов об образовании, документов, подтверждающих участие в олимпиадах, и документах, подтверждающих индивидуальные достижения, в системе ФИС ГИА.

Справочник "Справочник №45 (VeteranCategory).csv" содержит все возможные наименования типов документов, подтверждающих принадлежность к участникам и ветеранам боевых действий, в системе ФИС ГИА.

Справочник "Справочник №42 (OrphanCategory).csv" содержит все возможные наименования типов документов, подтверждающих сиротство, в системе ФИС ГИА.

Справочник "Справочник №46 (ParentsLostCategory).csv" содержит все возможные наименования типов документов, подтверждающих принадлежность родителей и опекунов к погибшим в связи с исполнением служебных обязанностей, в системе ФИС ГИА.

Справочник "Справочник №47 (StateEmployeeCategory).csv" содержит все возможные наименования типов документов, подтверждающих принадлежность к сотрудникам государственных органов РФ, в системе ФИС ГИА.

Справочник "Справочник №48 (RadiationWorkCategory).csv" содержит все возможные наименования типов документов, подтверждающих участие в работах на радиационных объектах или воздействие радиации, в системе ФИС ГИА.

Для передачи информации о заявлениях абитуриентов необходимо перейти на форму "Справочники ПК (бакалавриат)" или "Справочники ПК (магистратура)", представление "Наборы в ВУЗ" и правой клавишей мыши выбираем пункт меню "Взаимодействие с системой ФИС ГИА/Бакалавриат (Магистратура)". Из открывшегося списка выбираем "Выгрузить данные о заявлениях".

В появившейся форме параметров необходимо:

Задать параметры Набор и Филиал.

Для ограничения перечня заявлений абитуриентов можно задать Конкурс в бакалавриат (Конкурс в магистратуру).

Задать параметр Только по коммерческим иностранным абитуриентам :

Если установлено значение "Да", то в выгрузку попадут только заявления иностранных абитуриентов, поступающих на коммерческие места.

Если установлено значение "Нет", то в выгрузку попадут заявления всех абитуриентов, за исключением иностранных абитуриентов, поступающих в рамках межправительственных соглашений.

Задать параметр Только по межправительственному соглашению:

Если установлено значение "Да", то в выгрузку попадут только заявления иностранных абитуриентов, поступающие на бюджетные места в рамках межправительственных соглашений.

Если установлено значение "Нет", то в выгрузку попадут заявления всех абитуриентов, за исключением иностранных абитуриентов, поступающих в рамках межправительственных соглашений.

Проверка и передача в ФИС ГИА данных иностранных абитуриентов, поступающих на бюджетные места, выделенные в рамках межправительственных соглашений, осуществляется отдельно от остальных абитуриентов.

Включать выборку - нужно указать по всем абитуриентам выполняется выгрузка или только по зачисленным или не зачисленным абитуриентам.

Указать границы регистрационных номеров заявлений (параметры: С регистрационного номера и По регистрационный номер), по которым будет осуществляться формирование выгрузки. Следует учесть, что заявления, входящие в отбор по заданной границе, выбираются следующим образом: включаются все регистрационные номера заявлений, начиная с указанного в параметре С регистрационного номера и по указанный в параметре По регистрационный номер, исключая последний регистрационный номер, указанный в параметре По регистрационный номер. Например, выгружали с 1 по 1000 регистрационный номер. Таким образом проверяться будут номера заявлений с 1 по 999. Следующую выгрузку необходимо делать с 1000 регистрационного номера, чтобы включить заявления с данным номером в выгрузку.

Логин и Пароль, выданные при регистрации в ФИС ГИА и Приема.

Выбрать Папку со справочниками ФИС, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА).

Указать путь и наименование файла (Сохранить результат в файл) для сохранения результата.

В процессе передачи информации о заявлениях абитуриентов, для каждого абитуриента может быть создано несколько заявлений, отдельно на каждый конкурс, при этом в рамках одного конкурса (заявления) у абитуриента в ФИС ГИА может храниться несколько статусов, отличающиеся по источнику финансирования мест обучения (см. Места на конкурс в бакалавриат и Места на конкурс).

Некоторые абитуриенты имеют право участвовать как в общем конкурсе, так и конкурсе на места, выделенные в рамках межправительственных соглашений, для таких абитуриентов будут создаваться заявления как в рамках приемной кампании в бакалавриат (магистратуру), так и в рамках приемной кампании по межправительственным соглашениям.

В ФИС ГИА каждому заявлению будет присвоен свой регистрационный номер, который формируется по следующему принципу - Аббревиатура конкурса + '_' + Регистрационный номер + '_' + Год набора. Для магистратуры, к полученному таким образом регистрационному номеру добавляется префикс 'Маг_'.

Сформированные таким образом регистрационные номера для ФИС можно увидеть в колонке "Регистрационный номер для ФИС" в формах "Абитуриенты бакалавриата/магистратуры текущего набора".

Результатом работы данного действия будет xml - файл. Далее необходимо загрузить полученные данные в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА).

12.3.4.15. Формирование информации об измененных заявлениях

Для корректной передачи данных о заявлениях абитуриентов, необходимо в справочнике Виды документов (редактирование данного справочника выполняется администратором системы) для всех видов принимаемых документов:

удостоверяющие личность;

об образовании;

подтверждающие участие в олимпиадах.

подтверждающие индивидуальные достижения.

подтверждающие сиротство.

подтверждающие принадлежность к сотрудникам государственных органов РФ;

подтверждающие принадлежность к участникам и ветеранам боевых действий;

подтверждающие принадлежность родителей и опекунов к погибшим в связи с исполнением служебных обязанностей;

подтверждающие участие в работах на радиационных объектах или воздействие радиации.

в поле Наименование типа документа из справочника ФИС ввести соответствующее наименование типа документа из справочника ФИС.

Справочники ФИС регулярно обновляются и доступны по адресу http://priem.edu.ru, в разделе " Новости ", в данном разделе нужно найти запись о последнем обновлении системы ФИС ГИА, нажать на ссылку с информацией об обновлении системы и на открывшейся web-странице найти ссылку на скачивание справочников "Справочники ФИС ГИА и приема в формате CSV". При нажатии на ссылку, справочники будут загружены в виде одного архивного файла, после распаковки которого станут доступны 49 справочников в формате CSV. Кроме этого доступ к справочникам в формате xml можно получить следующим образом Получение и актуализация справочников системы ФИС ГИА.

Справочник "Справочник №22 (IdentityDocumentType).csv" содержит все возможные наименования типов документов, удостоверяющих личность, в системе ФИС ГИА.

Справочник "Справочник №31 (DocumentType).csv" и "Справочник №43 (DocumentType).csv" содержат все возможные наименования типов документов об образовании, документов, подтверждающих участие в олимпиадах, и документах, подтверждающих индивидуальные достижения, в системе ФИС ГИА.

Справочник "Справочник №45 (VeteranCategory).csv" содержит все возможные наименования типов документов, подтверждающих принадлежность к участникам и ветеранам боевых действий, в системе ФИС ГИА.

Справочник "Справочник №42 (OrphanCategory).csv" содержит все возможные наименования типов документов, подтверждающих сиротство, в системе ФИС ГИА.

Справочник "Справочник №46 (ParentsLostCategory).csv" содержит все возможные наименования типов документов, подтверждающих принадлежность родителей и опекунов к погибшим в связи с исполнением служебных обязанностей, в системе ФИС ГИА.

Справочник "Справочник №47 (StateEmployeeCategory).csv" содержит все возможные наименования типов документов, подтверждающих принадлежность к сотрудникам государственных органов РФ, в системе ФИС ГИА.

Справочник "Справочник №48 (RadiationWorkCategory).csv" содержит все возможные наименования типов документов, подтверждающих участие в работах на радиационных объектах или воздействие радиации, в системе ФИС ГИА.

В процессе приемной кампании, абитуриенты могут вносить изменения в поданные заявления, например, приносить результаты олимпиад, менять список, или приоритеты конкурсов, менять ФИО, и вносить другие значимые изменения. Для передачи информации об измененных заявлениях абитуриентов необходимо перейти на форму "Справочники ПК (бакалавриат)" или "Справочники ПК (магистратура)", представление "Наборы в ВУЗ" и правой клавишей мыши выбирать пункт меню "Взаимодействие с системой ФИС ГИА/Бакалавриат (Магистратура)". Из открывшегося списка выбираем "Выгрузить данные об измененных заявлениях".

В ФИС ГИА для абитуриента создается заявление, которое может содержать информацию о нескольких статусах абитуриента, отличающиеся конкурсом и источником финансирования мест обучения (см. Места на конкурс в бакалавриат и Места на конкурс).

Некоторые абитуриенты имеют право участвовать как в общем конкурсе, так и конкурсе на места, выделенные в рамках межправительственных соглашений, для таких абитуриентов создаются заявления как в рамках приемной кампании в бакалавриат (магистратуру), так и в рамках приемной кампании по межправительственным соглашениям.

В появившейся форме параметров необходимо:

Задать параметры Набор и Филиал.

Для ограничения перечня заявлений абитуриентов можно задать Конкурс в бакалавриат (Конкурс в магистратуру).

Задать параметр Только по коммерческим иностранным абитуриентам :

Если установлено значение "Да", то в выгрузку попадут только заявления иностранных абитуриентов, у которых присутствует хотя бы один статус с поступлением на коммерческое место для иностранных абитуриентов.

Если установлено значение "Нет", то в выгрузку попадут заявления всех абитуриентов.

Задать параметр Только по межправительственному соглашению:

Если установлено значение "Да", то в выгрузку попадут только заявления иностранных абитуриентов, у которых присутствует хотя бы один статус с поступлением на бюджетное место в рамках межправительственных соглашений.

Если установлено значение "Нет", то в выгрузку попадут заявления всех абитуриентов.

Только по зачисленным абитуриентам - при задании данного признака, в выгрузку попадут только те заявления абитуриентов, у которых есть приказ о зачислении.

Указать границы регистрационных номеров заявлений (параметры: С регистрационного номера и По регистрационный номер), по которым будет осуществляться формирование выгрузки. Следует учесть, что заявления, входящие в отбор по заданной границе, выбираются следующим образом: включаются все регистрационные номера заявлений, начиная с указанного в параметре С регистрационного номера и по указанный в параметре По регистрационный номер, исключая последний регистрационный номер, указанный в параметре По регистрационный номер. Например, выгружали с 1 по 1000 регистрационный номер. Таким образом в выгрузку попадут номера заявлений с 1 по 999. Следующую выгрузку необходимо делать с 1000 регистрационного номера, чтобы включить заявления с данным номером в выгрузку.

Логин и Пароль, выданные при регистрации в ФИС ГИА и Приема.

Выбрать Папку со справочниками ФИС, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА).

Указать путь (Сохранить результат в папку) для сохранения результата.

В системе для каждого статуса абитуриента, при корректной (без ошибок) выгрузке информации о заявлениях (Формирование информации о заявлениях абитуриентов) или информации об измененных заявлениях абитуриентов, устанавливается текущее (на момент формирования выгрузки) значение даты и времени:

Если для одного из статусов абитуриента не установлены дата и временя последней выгрузки (выгрузки заявления абитуриента в ФИС ГИА не выполнялась), то заявление абитуриента со ВСЕМИ его статусами попадет в выгрузку для ФИС ГИА.

Если для одного из статусов абитуриента, с установленными датой и временем последней выгрузки, зафиксировано изменение по сравнению с последней выгрузкой, то заявление абитуриента со ВСЕМИ его статусами попадет в выгрузку для ФИС ГИА.

Если у всех статусов абитуриента установлены дата и время последней выгрузки в ФИС ГИА и ни для одного из них не зафиксировано изменений по сравнению с последней выгрузкой, то заявления таких абитуриентов будут исключены из выборки заявлений абитуриентов для передачи в ФИС ГИА.

Результатом работы данного действия будет набор xml - файлов, соответствующих заявлениям абитуриентов. Далее необходимо загрузить полученные данные в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА).

12.3.4.16. Получение сведений о проверке заявлений абитуриентов в ФИС ГИА

Для получения сведений о проверке заявлений абитуриентов в ФИС, необходимо убедиться, что заявления, по которым требуется получить информацию о проверке, получили статус обработки в ФИС "обработано" (смотри раздел Проверка статуса обработки пакета-выгрузки в веб интерфейсе ФИС ГИА).

После соединения с базой FISEGE.FDB на панели инструментов необходимо выбрать форму "ФИС ГИА",

которая состоит из двух представлений: "Сеанс обмена с ФИС ГИА" и "Посылки". Для получения сведений о загрузке заявлений абитуриентов, правой клавишей мыши, на представлении "Сеанс обмена с ФИС ГИА", вызываем действие "Получить сведения о проверке загруженных заявлений".

Далее, в появившемся окне, указать путь к папке, в которую будут сохранены данные проверки сведений в виде xml - файлов.

Перед тем как выбрать каталог (папку) для выгрузки данных о проверке сведений, необходимо убедиться, что каталог не содержит файлов (пустой), иначе удалить все лишние файлы.

После завершения загрузки сведений о проверке заявлений в папку, требуется перенести эту папку на рабочее место, где установлена система.

Загрузка тем сочинений, с использованием сформированных файлов, рассмотрено в разделе Загрузка данных о темах сочинений из файла, полученного из системы ФИС ГИА.

12.3.4.17. Формирование информации о заявлениях абитуриентов, вошедших в приказ

Перед формированием информации о заявлениях абитуриентов, вошедших приказ, необходимо:

Для абитуриентов бакалавриата, имеющих основание поступления по вступительным испытаниям, убедиться, что дата приказа по абитуриенту соответствует Дате издания приказа о зачислении одной из волн приема в справочнике Волны зачисления.

Убедиться в том, что в справочнике Виды льгот и привилегий добавлены льготы категорий: Олимпиады школьников из Перечня олимпиад, Всероссийская олимпиада школьников, Всеукраинская олимпиада, Члены сборных команд международных олимпиад, Целевой прием, Инвалидность, Сиротство и Межправительственное соглашение, а также необходимо убедиться, что для каждой льготы добавлены условия рекомендации к зачислению в справочнике Условия рекомендации к зачислению.

Для абитуриентов, имеющих основание поступления по льготам или по результатам участия в олимпиаде, убедиться в наличии установленной "Льготы, дающей рекомендацию" следующих категорий:

Олимпиады школьников из Перечня олимпиад;

Всероссийская олимпиада школьников;

Всеукраинская олимпиада;

Члены сборных команд международных олимпиад;

Целевой прием;

Инвалидность;

Сиротство;

Межправительственное соглашение.

Обновить информацию по всем заявлениям, для которых существует приказ о зачислении. Для этого нужно снова повторить действия из раздела Формирование информации о заявлениях абитуриентов, отметив галочкой параметр "Только по зачисленным абитуриентам".

Перед формированием информации о заявлениях, вошедших в приказ, для предупреждения будущих возможных ошибок, связанных с волнами зачислений, рекомендуется ознакомиться с сутью этой проблемы, изложенной в следующем разделе.

Далее переходим к формированию информации о заявлениях, вошедших в приказ. Для этого нужно перейти на форму "Справочники ПК (бакалавриат)" или "Справочники ПК (магистратура)", представление "Наборы в ВУЗ" и правой клавишей мыши выбираем пункт меню "Взаимодействие с системой ФИС ГИА/Бакалавриат (Магистратура)". Из открывшегося списка выбираем "Выгрузить данные о заявлениях, вошедших в приказ, в формате ФИС".
В появившемся окне необходимо:

Задать параметры Набор и Филиал.

Для ограничения перечня заявлений абитуриентов можно задать Конкурс в бакалавриат (Конкурс в магистратуру).

Задать параметр Только по коммерческим иностранным абитуриентам :

Если установлено значение "Да", то в выгрузку попадут только заявления иностранных абитуриентов, поступающих на коммерческие места.

Если установлено значение "Нет", то в выгрузку попадут заявления всех абитуриентов, за исключением иностранных абитуриентов, поступающих в рамках межправительственных соглашений.

Задать параметр Только по межправительственному соглашению:

Если установлено значение "Да", то в выгрузку попадут только заявления иностранных абитуриентов, поступающие на бюджетные места в рамках межправительственных соглашений.

Если установлено значение "Нет", то в выгрузку попадут заявления всех абитуриентов, за исключением иностранных абитуриентов, поступающих в рамках межправительственных соглашений.

Проверка и передача в ФИС ГИА данных иностранных абитуриентов, поступающих на бюджетные места, выделенные в рамках межправительственных соглашений, осуществляется отдельно от остальных абитуриентов.

Установить значение для признака Передавать приказы как публикованные.

Указать границы регистрационных номеров заявлений (параметры: С регистрационного номера и По регистрационный номер), по которым будет осуществляться формирование выгрузки. Следует учесть, что заявления, входящие в отбор по заданной границе, выбираются следующим образом: включаются все регистрационные номера заявлений, начиная с указанного в параметре С регистрационного номера и по указанный в параметре По регистрационный номер, исключая последний регистрационный номер, указанный в параметре По регистрационный номер. Например, выгружали с 1 по 1000 регистрационный номер. Таким образом проверяться будут номера заявлений с 1 по 999. Следующую выгрузку необходимо делать с 1000 регистрационного номера, чтобы включить заявления с данным номером в выгрузку.

Логин и Пароль, выданные при регистрации в ФИС ГИА и Приема.

Выбрать Папку со справочниками ФИС, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА).

Указать путь и наименование файла (Сохранить результат в файл) для сохранения результата.

Результатом работы данного действия будет xml - файл. Далее необходимо загрузить полученные данные в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА).

12.3.4.18. Формирование выгрузки файлов заявлений абитуриентов для передачи в ФИС ГИА

Для передачи файлов с заявлениями абитуриентов необходимо перейти на форму "Справочники ПК (бакалавриат)" или "Справочники ПК (магистратура)", представление "Наборы в ВУЗ" и правой клавишей мыши выбирать пункт меню "Взаимодействие с системой ФИС ГИА/Бакалавриат (Магистратура)". Из открывшегося списка выбираем "Сформировать файлы заявлений".

В появившейся форме параметров необходимо:

Задать параметры Набор и Филиал.

Для ограничения перечня заявлений абитуриентов можно задать Конкурс в бакалавриат (Конкурс в магистратуру).

Задать параметр Только по межправительственному соглашению:

Если установлено значение "Да", то в выгрузку попадут только заявления иностранных абитуриентов, поступивших на бюджетные места в рамках межправительственных соглашений.

Если установлено значение "Нет", то в выгрузку попадут заявления всех абитуриентов, за исключением иностранных абитуриентов, поступивших в рамках межправительственных соглашений.

Проверка и передача в ФИС ГИА данных иностранных абитуриентов, поступающих на бюджетные места, выделенные в рамках межправительственных соглашений, осуществляется отдельно от остальных абитуриентов.

Указать границы регистрационных номеров заявлений (параметры: С регистрационного номера и По регистрационный номер), по которым будет осуществляться формирование выгрузки. Следует учесть, что заявления, входящие в отбор по заданной границе, выбираются следующим образом: включаются все регистрационные номера заявлений, начиная с указанного в параметре С регистрационного номера и по указанный в параметре По регистрационный номер, исключая последний регистрационный номер, указанный в параметре По регистрационный номер. Например, выгружали с 1 по 1000 регистрационный номер. Таким образом проверяться будут номера заявлений с 1 по 999. Следующую выгрузку необходимо делать с 1000 регистрационного номера, чтобы включить заявления с данным номером в выгрузку.

При необходимости можно указать Список регистрационных номеров из ограниченного регистрационными номерами перечня, по которым будут выгружаться файлы заявлений.

Логин и Пароль, выданные при регистрации в ФИС ГИА и Приема.

Указать путь к каталогу (Сохранить результат в папку) для сохранения файлов заявлений абитуриентов.

Результатом работы данного действия будет перечень файлов с выгрузкой. Наименования файлов содержат следующую информацию: год набора, наименование кампуса (первая буква наименования кампуса), уровень образования (Б - бакалавриат, М - магистратура, И - иностранный гражданин, поступивший в бакалавриат или магистратуру на бюджетное место в рамках межправительственных соглашений), регистрационный номер абитуриента. Далее необходимо загрузить полученные файлы в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА).

12.3.4.19. Передача даты согласия абитуриента на зачисление

Информация о дате согласия на зачисление передается в процессе выполнения процедуры Выгрузить данные о заявлениях в формате ФИС (см. подробнее Формирование информации о заявлениях абитуриентов). на следующих этапах:

Формирование информации о заявлениях абитуриентов.

Обновление информации о заявлениях абитуриентов в системе ФИС ГИА.

Формирование информации о заявлениях абитуриентов, вошедших в приказ.

В ФИС ГИА, в рамках одного конкурса (заявления) может храниться несколько статусов абитуриента, отличающихся видом мест (см. Места на конкурс в бакалавриат и Места на конкурс). При этом дата согласия на зачисление будет устанавливаться только на один из статусов в следующем порядке:

Если в заявлении на конкурс абитуриента есть статусы, которые соответствуют видам мест: Внеконкурсное поступление, Целевые места, Места, выделенные по межправительственным соглашениям, то дата согласия будет устанавливаться в первую очередь на такие статусы, причем более приоритетным является статус с видом мест на Внеконкурсное поступление, далее Целевые места и Места, выделенные по межправительственным соглашениям.

Если вышеописанных статусов у абитуриента нет, то дата согласия будет устанавливаться в первую очередь для статуса с бюджетным местом (если предоставлен подлинник документа об образовании), далее по приоритетности следует статус с коммерческим местом, далее статус, соответствующий коммерческому месту для иностранных абитуриентов.

При этом следует учитывать следующее:

Для абитуриентов бакалавриата и магистратуры, которые в момент выполнения процедуры Выгрузить данные о заявлениях в формате ФИС заключили договор на коммерческое обучение, в качестве даты согласия на зачисление будет передаваться дата заключения договора.

Для абитуриентов бакалавриата, которые в момент выполнения процедуры Выгрузить данные о заявлениях в формате ФИС сдали подлинник аттестата и не заключали договор на коммерческое обучение, в качестве даты согласия на зачисление будет передаваться дата предоставления подлинника документа об образовании.

Для абитуриентов магистратуры, которые в момент выполнения процедуры Выгрузить данные о заявлениях в формате ФИС сдали подлинник документа об образовании и не заключали договор на коммерческое обучение, в качестве даты согласия на зачисление будет передаваться дата подачи документов.

Для абитуриентов бакалавриата и магистратуры, которые в момент выполнения процедуры Выгрузить данные о заявлениях в формате ФИС не сдали подлинника документа об образовании и не заключили договор на коммерческое обучение, дата согласия на зачисление передаваться не будет.

12.3.4.20. Удаление заявлений из системы ФИС ГИА

Удаление ранее загруженных заявлений абитуриентов может выполняться двумя способами:

12.3.4.20.1. Удаление определенного списка заявлений

Для формирования xml - файла с выгрузкой данных об удаляемых, ранее загруженных, заявлениях из системы ФИС, необходимо перейти на форму "Справочники ПК (бакалавриат)" или "Справочники ПК (магистратура)", представление "Наборы в ВУЗ" и правой клавишей мыши выбрать пункт меню "Взаимодействие с системой ФИС ГИА/Бакалавриат (Магистратура)". Из открывшегося списка вызвать действие "Выгрузить данные о заявлениях для удаления из системы ФИС".

В появившемся окне необходимо:

Задать параметры Набор и Филиал.

Для ограничения перечня удаляемых заявлений абитуриентов можно задать Конкурс в бакалавриат (Конкурс в магистратуру).

В процессе передачи данных о заявлениях абитуриентов, для каждого абитуриента в ФИС ГИА может быть создано несколько заявлений, отдельно для каждого конкурса. Если при формировании выгрузки для удаления заявлений будет установлен Конкурс в бакалавриат (Конкурс в магистратуру), то из ФИС ГИА будут удалены только заявления, соответствующие указанному конкурсу, остальные заявления абитуриентов останутся в ФИС ГИА.

Задать параметр Только по коммерческим иностранным абитуриентам :

Если установлено значение "Да", то в выгрузку для удаления попадут только заявления иностранных абитуриентов, поступающих на коммерческие места.

Если установлено значение "Нет", то в выгрузку для удаления попадут заявления всех абитуриентов, за исключением иностранных абитуриентов, поступающих в рамках межправительственных соглашений.

Задать параметр Только по межправительственному соглашению:

Если установлено значение "Да", то в выгрузку для удаления попадут только заявления иностранных абитуриентов, поступающие на бюджетные места в рамках межправительственных соглашений.

Если установлено значение "Нет", то в выгрузку для удаления попадут заявления всех абитуриентов, за исключением иностранных абитуриентов, поступающих в рамках межправительственных соглашений.

Проверка, передача и удаление в ФИС ГИА данных иностранных абитуриентов, поступающих на бюджетные места, выделенные в рамках межправительственных соглашений, осуществляется отдельно от остальных абитуриентов.

Только по зачисленным абитуриентам - при задании данного признака, в выгрузку для удаления попадут только те заявления абитуриентов, у которых есть приказ о зачислении.

Указать границы регистрационных номеров заявлений (параметры: С регистрационного номера и По регистрационный номер), по которым будет осуществляться формирование выгрузки. Следует учесть, что заявления, входящие в отбор по заданной границе, выбираются следующим образом: включаются все регистрационные номера заявлений, начиная с указанного в параметре С регистрационного номера и по указанный в параметре По регистрационный номер, исключая последний регистрационный номер, указанный в параметре По регистрационный номер. Например, выгружали с 1 по 1000 регистрационный номер. Таким образом проверяться будут номера заявлений с 1 по 999. Следующую выгрузку необходимо делать с 1000 регистрационного номера, чтобы включить заявления с данным номером в выгрузку.

Логин и Пароль, выданные при регистрации в ФИС ГИА и Приема.

Выбрать Папку со справочниками ФИС, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА).

Указать путь и наименование файла (Сохранить результат в файл) для сохранения результата.

Результатом работы данного действия будет xml - файл. Далее необходимо загрузить полученные данные в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА). Обратите внимание, что для выполнения удаления заявлений из системы ФИС ГИА, необходимо, в решении для интеграции с ФИС ГИА выполнить действие "Выполнить обмен".

12.3.4.20.2. Удаление заявлений на основе ранее загруженных пакетов данных

Наряду с возможностью формирования определенного списка заявлений, для удаления из системы ФИС ГИА в системе, есть возможность выполнить удаление заявлений на основании пакетов, в которых они были загружены. Т.е на основании ранее импортированных пакетов для загрузки заявлений, будет сформирован список заявлений для удаления, без необходимости формировать эту информацию дополнительно.

Для этого, после соединения с базой FISEGE.FDB на панели инструментов необходимо выбрать форму "ФИС ГИА",

Для удаления заявлений, необходимо в представлении "Сеанс обмена с ФИС ГИА", выбрать запись пакета с ранее загруженными заявлениями, и в контекстном меню, вызвать действие "Удалить загруженные заявления".

Удаление заявлений будет произведено на основании выбранной записи и без дополнительного подтверждения.

Проверить статус обработки удаляемых заявлений можно согласно разделу Проверка статуса обработки пакета-выгрузки в веб интерфейсе ФИС ГИА.

12.3.4.21. Удаление ранее загруженных приказов о зачислении из системы ФИС ГИА

Удаление из системы ФИС ГИА ранее загруженных приказов, производится на основании пакетов в которых эти приказы были загружены. Т.е на основании выбранной записи пакета ранее загруженных приказов (в гриде сеансов обмена), будет сформирован список приказов для удаления.

Для этого, после соединения с базой FISEGE.FDB на панели инструментов необходимо выбрать форму "ФИС ГИА",

Для удаления приказов, необходимо в представлении "Сеанс обмена с ФИС ГИА", выбрать запись пакета с ранее переданными приказами, и в контекстном меню, вызвать действие "Удалить загруженные приказы".

Удаление приказов о зачислении будет произведено на основании выбранной записи и без дополнительного подтверждения.

Проверить статус обработки удаляемых приказов можно согласно разделу Проверка статуса обработки пакета-выгрузки в веб интерфейсе ФИС ГИА.

12.3.4.22. Удаление данных о типах индивидуальных достижений из ФИС ГИА

Для формирования xml - файла с выгрузкой данных об удаляемых типах индивидуальных достижений, необходимо перейти на форму "Справочники ПК (бакалавриат)", представление "Наборы в ВУЗ" и правой клавишей мыши выбрать пункт меню "Взаимодействие с системой ФИС ГИА/Бакалавриат". Из открывшегося списка вызвать действие "Выгрузить данные о типах индивидуальных достижений для удаления из системы ФИС".

Для корректной передачи данных об удаляемых типах индивидуальных достижений в ФИС ГИА, необходимо в справочнике Виды индивидуальных достижений для каждого вида индивидуального достижения в поле Наименование категории из справочника ФИС ввести соответствующее наименование категории индивидуального достижения из справочника ФИС.

Справочники ФИС регулярно обновляются и доступны по адресу http://priem.edu.ru, в разделе " Новости ", в данном разделе нужно найти запись о последнем обновлении системы ФИС ГИА, нажать на ссылку с информацией об обновлении системы и на открывшейся web-странице найти ссылку на скачивание справочников "Справочники ФИС ГИА и приема в формате CSV". При нажатии на ссылку, справочники будут загружены в виде одного архивного файла, после распаковки которого станут доступны 49 справочников в формате CSV. Кроме этого доступ к справочникам в формате xml можно получить следующим образом Получение и актуализация справочников системы ФИС ГИА.

Справочник "Справочник №36 (IndividualAchievementsCategory).csv" содержит все возможные наименования категорий индивидуальных достижений в системе ФИС ГИА.

Разные виды индивидуальных достижений в справочнике Виды индивидуальных достижений могут ссылаться на одинаковые наименования категорий индивидуальных достижений из справочника ФИС ГИА.

В появившемся окне необходимо задать параметры: год набора, филиал, логин и пароль, выданные при регистрации в ФИС ГИА и Приема, а также указать путь и наименование файла для сохранения результата и выбрать папку со справочниками системы ФИС ГИА, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА).

Год набора подставляется тот, по которому было вызвано соответствующее действие. Предусмотрена возможность выбора любого года набора.

Результатом работы данного действия будет xml - файл, с выгрузкой удаляемых типов индивидуальных достижений. Далее необходимо загрузить полученные данные в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА). Обратите внимание, что для выполнения удаления данных о типах индивидуальных достижений из системы ФИС ГИА, необходимо, в решении для интеграции с ФИС ГИА выполнить действие "Выполнить обмен".

12.3.4.23. Удаление данных о конкурсных группах из ФИС ГИА

Для формирования xml - файла с выгрузкой для удаления данных о конкурсных группах необходимо перейти на форму "Справочники ПК (бакалавриат)" ("Справочники ПК (магистратура)"), представление "Наборы в ВУЗ" и правой клавишей мыши выбрать пункт меню "Взаимодействие с системой ФИС ГИА/Бакалавриат" либо "Взаимодействие с системой ФИС ГИА/Магистратура". Из открывшегося списка вызвать действие "Выгрузить данные о конкурсных группах для удаления из системы ФИС".

В появившемся окне необходимо задать следующие параметры:

Год Набора и Филиал.

Год набора подставляется тот, по которому было вызвано соответствующее действие. Предусмотрена возможность выбора любого года набора.

При необходимости можно ограничить выгрузку для удаления одним Конкурсом в бакалавриат (Конкурс в магистратуру для абитуриентов магистратуры).

Только по межправительственному соглашению, если установлено значение "Да", то передаваться для удаления будут только конкурсы, у которых в справочнике Места на конкурс в бакалавриат (для абитуриентов магистратуры Места на конкурс) предусмотрены места, с установленными признаками Являются бюджетными и Для иностранных граждан.

Только по коммерческим иностранным абитуриентам, если установлено значение "Да", то передаваться для удаления будут только конкурсы, у которых в справочнике Места на конкурс в бакалавриат (для абитуриентов магистратуры Места на конкурс) предусмотрены места, у которых для признака Являются бюджетными установлено значение "Коммерческие места", а для признака Для иностранных граждан установлено значение "Да".

Логин и Пароль, выданные при регистрации в ФИС ГИА и Приема.

Папка со справочниками ФИС, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА)

Путь и наименование файла (Сохранить результат в файл) для сохранения результата.

Результатом работы данного действия будет xml - файл с соответствующей выгрузкой. Далее необходимо загрузить полученные данные в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА). Обратите внимание, что для выполнения удаления данных о конкурсных группах из системы ФИС ГИА, необходимо, в решении для интеграции с ФИС ГИА выполнить действие "Выполнить обмен".

12.3.4.24. Удаление данных об объеме приема из ФИС ГИА

Для формирования xml - файла с выгрузкой об удалении данных об объеме приема необходимо перейти на форму "Справочники ПК (бакалавриат)" ("Справочники ПК (магистратура)"), представление "Наборы в ВУЗ" и правой клавишей мыши выбрать пункт меню "Взаимодействие с системой ФИС ГИА/Бакалавриат" либо "Взаимодействие с системой ФИС ГИА/Магистратура". Из открывшегося списка вызвать действие "Выгрузить данные об очистке объема приема (совместно с данными ДПО)".

В появившемся окне необходимо задать следующие параметры:

Год Набора и Филиал.

Год набора подставляется тот, по которому было вызвано соответствующее действие. Предусмотрена возможность выбора любого года набора.

Только по межправительственному соглашению, если установлено значение "Да", то будут передаваться для удаления только объем приема для видов мест, у которых в справочнике Места на конкурс в бакалавриат (для абитуриентов магистратуры Места на конкурс) установлены признаки Являются бюджетными и Для иностранных граждан.

Логин и Пароль, выданные при регистрации в ФИС ГИА и Приема.

Папка со справочниками ФИС, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА)

Путь и наименование файла (Сохранить результат в файл) для сохранения результата.

Результатом работы данного действия будет xml - файл с соответствующей выгрузкой. Далее необходимо загрузить полученные данные в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА). Обратите внимание, что для выполнения удаления данных об объеме приема из системы ФИС ГИА, необходимо, в решении для интеграции с ФИС ГИА выполнить действие "Выполнить обмен".

12.3.4.25. Решение проблем

12.3.4.25.1. При выгрузке приказов о зачислении, выдается ошибка: "Не определен этап зачисления для абитуриента с рег. номером NNN"

Описание проблемы:

При выгрузке приказов о зачислении, выдается ошибка: "Не определен этап зачисления для абитуриента с рег. номером NNN".

Причины проблемы:

При передаче заявлений абитуриентов, вошедших в приказ, заявления абитуриентов, имеющие основание зачисления, по вступительным испытаниям, должны сопровождаться номером волны зачисления. Для определения номера волны зачисления, дата приказа о зачислении абитуриента, сопоставляется с датами изданий приказов, так называемых "волн приема". Т.е. для таких приказов, необходимо наличие соответствующей "волны" приема, в противном случае, будет выдаваться вышеупомянутое сообщение об ошибке.

Передача заявлений абитуриентов, вошедших в приказы по остальным основаниям зачисления (по межправительственному соглашению, по целевому приему, по платным договорам, по льготам или по результатам участия в олимпиаде), происходит без сопоставления с "волнами" приема не происходит, и дата приказа по абитуриенту может быть любой. При этом для таких заявлений абитуриентов должна быть установлена "Льгота, дающая рекомендацию" следующих категорий:

Олимпиады школьников из Перечня олимпиад;

Всероссийская олимпиада школьников;

Всеукраинская олимпиада;

Члены сборных команд международных олимпиад;

Целевой прием;

Инвалидность;

Сиротство;

Межправительственное соглашение.

Также следует учесть, что приказы, имеющие основанием зачисления, какие-либо льготы или результаты участия в олимпиадах, должны иметь установленное значение свойства "Льгота, дающая рекомендацию". В случае отсутствия установленных льгот, вышеперечисленных категорий, заявление абитуриента будет передаваться аналогично заявлениям с основанием поступления, по вступительным испытаниям. И будет производиться попытка поиска соответствующей волны зачисления, и при не нахождении таковой, будет выдаваться вышеупомянутое сообщение об ошибке.

Решение проблемы:

1) Если абитуриент имеет основание поступления по вступительным испытаниям, то убедиться, что дата приказа по абитуриенту соответствует одной из волн приема.

2) Если абитуриент имеет основание поступления по льготам или по результатам участия в олимпиаде, то убедиться в наличии установленной "Льготы, дающая рекомендацию" категорий:

Олимпиады школьников из Перечня олимпиад;

Всероссийская олимпиада школьников;

Всеукраинская олимпиада;

Члены сборных команд международных олимпиад;

Целевой прием;

Инвалидность;

Сиротство;

Межправительственное соглашение.

12.3.4.25.2. Ошибка дублирования конкурсов и испытаний на конкурсах при выгрузке данных об объеме приёма

Описание проблемы:

При выгрузке информации об объеме приема и конкурсных группах, ФИС ГИА для конкурса возвращает ошибку: "UID (1679201937) должно быть уникальным в разрезе всех импортируемых коллекций объектов данного типа (Конкурс). (Конкурс, UID:1679201937)".

Причины проблемы:

В системе ФИС ГИА для каждого конкурса создается несколько отдельных записей отличающихся формой обучения и видом мест.

В ФИС ГИА передаются данные о конкурсе в бакалавриат "Экономика" очной формы обучения, 2017 года набора, филиал Москва. В справочнике Места на конкурс в бакалавриат для данного конкурса указано несколько видов мест:

Бюджетные;

Внеконкурсное поступление;

Коммерческие;

Коммерческие места для иностранных граждан;

По межправительственным соглашениям.

Соответственно в ФИС ГИА для конкурса "Экономика" будет создано несколько записей:

"Экономика 2017" (очная форма, бюджетные места);

"Экономика Коммерческий 2017" (очная форма, коммерческие места);

"Экономика Внеконкурсное поступление 2017" (очная форма, внеконкурсное поступление);

"Экономика Коммерческий иностранные 2017" (очная форма, места с оплатой стоимости обучения на договорной основе для иностранных граждан);

"Экономика По межправительственным соглашениям 2017" (очная форма, места, выделенные по межправительственным соглашениям).

Для вида мест "По межправительственным соглашениям" создается отдельный конкурс в рамках отдельной приемной кампании "Приемная кампания по межправительственным соглашениям". При этом для данного вида мест в справочнике Виды мест в бакалавриат (Виды мест в магистратуру) должны быть установлены признаки Является бюджетным и Для иностранных граждан, иначе при выполнении процедуры выгрузки информации об объеме приема и конкурсных группах, информация о конкурсе по межправительственным местам будет выгружаться не отдельной, а в рамках общей выгрузки по приемным кампаниям в бакалавриат и магистратуру.

Передача в ФИС ГИА данных по конкурсам по межправительственным местам, осуществляется отдельно от остальных конкурсов. Для этого при выполнении действий по Формированию информации об объеме приема и конкурсных группах необходимо установить признак Только по межправительственным соглашениям.

Решение проблемы:

В справочниках Виды мест в бакалавриат и Виды мест в магистратуру для видов мест, выделенных по межправительственным соглашениям, установить признаки Является бюджетным и Для иностранных граждан.

Для каждого конкурса, в справочниках Места на конкурс в бакалавриат и Места на конкурс, обновить информацию о видах мест (действие контекстного меню Обновить или F5).

12.4. Иностранные абитуриенты

Раздел "Иностранные абитуриенты" распологаются на участке "Абитуриенты". Функциональность данной группы форм позволяет регистрировать иностранных абитуриентов, выполнять процедуры признания документов об образовании иностранных государств (нострификации) и подготавливать данные для зачисления в ВУЗ для прохождения обучения по образовательным программам полного цикла обучения.

12.4.1. Справочники по приему иностранных абитуриентов

Справочники по приему иностранных абитуриентов расположены в форме "Справочники по приему иностранных абитуриентов".

Справочники по приему иностранных абитуриентов содержит следующие справочники:

12.4.1.1. Наборы в ВУЗ

Справочник Наборы в ВУЗ представляет собой перечень наборов, соответствующих учебным годам. Каждому набору соответствует свой состав приемной комиссии, свой перечень конкурсов в бакалавриат и в магистратуру, свой перечень потоков испытаний.

Формирование данного справочника выполняется ответственными пользователями участка Абитуриент.

Более подробно о справочнике см. Наборы в ВУЗ.

12.4.1.1.1. Конкурсы в бакалавриат

В справочнике Конкурсы в бакалавриат содержится информация о конкурсах, в рамках которых проводится набор в бакалавриат в каждом учебном году. Каждый конкурс соответствует одной реализуемой вузом образовательной программе, связан с одним из направлений или специальностей подготовки, с факультетом, реализующим образовательную программу.

Формирование данного справочника выполняется ответственными пользователями участка Абитуриент.

Более подробно о справочнике см. Конкурсы в бакалавриат.

12.4.1.1.1.1. Предметы на конкурс для иностранных абитуриентов

Данный справочник представляет собой перечень предметов, по которым иностранные абитуриенты проходят вступительные испытания в рамках каждого конкурса.

Формирование данного справочника выполняется ответственными пользователями участка Абитуриент.

Пользователям участка Иностранные абитуриенты доступно изменение следующих свойств предмета:

В поле Для языка реализации программы можно выбрать одно из значений "Русский/Английский/Русский и частично английский/Русский или английский".

Иностранным абитуриентам будут назначаться вступительные испытания по предметам, у которых в справочнике Предметы для иностранных абитуриентов для атрибута Для языка реализации программы установлено пустое значение или значение атрибута совпадает с языком реализации программы, выбранной абитуриентом.

В поле Шкала зачет/незачет можно установить возможность установить результат вступительного испытания по предмету по шкале зачет/незачет.

В поле Предмет по выбору можно установить признак предмета по выбору или для всех участников.

Более подробно о справочнике см. Предметы для иностранных абитуриентов.

12.4.1.1.1.2. Места на конкурс

Данный справочник содержит информацию о том, сколько мест определенного вида распределяются по данному конкурсу.

Формирование данного справочника выполняется ответственными пользователями участка Абитуриент.

Более подробно о справочнике см. Места на конкурс в бакалавриат.

12.4.1.1.1.3. Специализации конкурса

В справочнике представлен перечень специализаций для конкурса в бакалавриат. Добавление новой специализации осуществляется следующим образом:

В справочнике Конкурсы в бакалавриат нужно выбрать конкурс, для которого добавляется специализация.

Из контекстного меню справочника Специализации конкурса требуется вызвать действие

В форме параметров нужно указать Краткое и Полное наименование специализации.

В результате специализация будет добавлена в справочник.

12.4.1.1.1.4. Скидки по сумме баллов

Справочник содержит в себе записи с информацией о скидках по сумме баллов.

Для добавления новой скидки необходимо:

В справочнике Наборы в ВУЗ/Конкурсы в бакалавриат выбрать текущий набор и конкурс, для которого будет добавляться скидка.

В подчиненной таблице данных Скидки по сумме баллов вызвать из контекстного меню действие Добавить cкидку.

В открывшейся форме указать параметры: Сумма баллов, Размер скидки в %, Период, на который предоставляется скидка (при необходимости).

В случае наличия нескольких уровней сумм баллов (например, от 181 до 210 и от 211 до 240) необходимо добавлять несколько скидок с указанием верхних границ (т.е. для одной скидки 210, для другого 240).

Нажать кнопку ОК.

12.4.1.1.1.5. Ответственные от факультета за отбор

Справочник содержит перечень сотрудников факультета, ответственных за отбор иностранных абитуриентов бакалавриата, для добавления сотрудника в перечень необходимо:

В представлении Ответственные от факультета за отбор (подчиненное представлению Конкурсы в бакалавриат) из контекстного меню вызвать действие Добавить работника.

В форме параметров указать работника подразделения.

Нажать кнопку ОК.

12.4.1.1.2. Потоки испытаний в бакалавриат

Потоком в системе считается сессия испытаний, сдаваемых абитуриентом в вузе или за его пределами. В данном справочнике отображаются потоки вступительных испытаний для иностранных абитуриентов бакалавриата. Результаты испытаний, сданных абитуриентом в том или ином потоке, могут быть зачтены в качестве результатов вступительных испытаний, а могут остаться неиспользованными.

Формирование данного справочника выполняется ответственными пользователями участка Абитуриент, который для проведения вступительных испытаний иностранных абитуриентов должен создать потоки вида "Вступительные испытания для иностранных абитуриентов" (см. Потоки в бакалавриат).

Если для иностранных абитуриентов не будет создан соответствующий поток вступительных испытаний и не будет сформирован перечень предметов испытаний (см. Предметы на потоке), то не возможно будет формирование расписания очных и заочных испытаний (см. Расписание очных испытаний в бакалавриат и Расписание заочных испытаний в бакалавриат), а также выполнение процедур по назначению и добавлению вступительных испытаний иностранным абитуриентам бакалавриата.

12.4.1.1.2.1. Предметы на потоке

Данный справочник содержит перечень предметов для проведения испытаний в рамках потока. В этом справочнике формируется одна запись для каждого предмета, по которому проводятся испытания на потоке.

Предполагается, что участники разных конкурсов, сдающих один и тот же предмет, объединяются в единый поток сдающих. Этот общий поток сдающих единым образом распределяется по аудиториям, им выдаются экзаменационные задания из единого комплекта билетов или вариантов. Если испытания по предмету для абитуриентов различных конкурсов проводятся по разным группам билетов или вариантов, то такой предмет можно разбить на несколько предметов в справочнике Предметы в бакалавриат. Например, для предмета Математика можно создать дочерние предметы Математика для факультета экономики, Математика для факультета права и т.п. Такое разделение предмета обязательно должно найти отражение в справочнике Предметы для иностранных абитуриентов.

После такого разделения предмета на несколько подчиненных предметов, при составлении расписания (см. Расписание очных испытаний в бакалавриат или Расписание заочных испытаний в бакалавриат) можно будет создать различные записи для каждого из них. Работа с контингентом абитуриентов, сдающих испытания, и проверка их работ будет вестись раздельно.

Формирование данного справочника выполняется ответственными пользователями участка Абитуриент.

Более подробно о справочнике см. Проведение испытаний (расписание).

Если для иностранных абитуриентов не будет создан соответствующий поток вступительных испытаний (см. Потоки испытаний в бакалавриат) и не будет сформирован перечень предметов испытаний, то не возможно будет формирование расписания очных и заочных испытаний (см. Расписание очных испытаний в бакалавриат и Расписание заочных испытаний в бакалавриат), а также выполнение процедур по назначению и добавлению вступительных испытаний иностранным абитуриентам бакалавриата.

12.4.1.1.3. Расписание очных испытаний в бакалавриат

Данный справочник служит для формирования расписаний очных испытаний иностранных абитуриентов бакалавриата.

Для формирования справочника необходимо:

В справочнике из контекстного меню вызвать действие Создать очное проведение испытания.

В форме параметров необходимо:

В поле Испытание по предмету выбрать предмет для проведения испытания. Выбор осуществляется из справочника Предметы на потоке (кнопка ). Предполагается, что участники разных конкурсов, сдающих один и тот же предмет, объединяются в единый поток сдающих. Этот общий поток сдающих единым образом распределяется по аудиториям, им выдаются экзаменационные задания из единого комплекта билетов или вариантов. Если испытания по предмету для абитуриентов различных конкурсов проводятся по разным группам билетов или вариантов, то такой предмет можно разбить на несколько предметов в справочнике Предметы на потоке.

При выборе Испытания по предмету в справочнике Предметы на потоке необходимо обратить внимание на филиал потока предмета, так как для каждого филиала создается отдельный поток вступительных испытаний для иностранных абитуриентов.

Если для иностранных абитуриентов не будет создан соответствующий поток вступительных испытаний (см. Потоки испытаний в бакалавриат) и не будет сформирован перечень предметов испытаний (см. Предметы на потоке), то не возможно будет формирование расписания очного и заочного проведения испытаний.

В поле Город проведения из справочника Города проведения испытаний (кнопка ) выбрать город для проведения испытания по предмету.

В полях Дата проведения экзамена и Время проведения экзамена указать дату и время проведения испытания по предмету.

Нажать кнопку ОК.

Таким образом, необходимо сформировать расписание для проведения очных вступительных испытаний в бакалавриат.

12.4.1.1.4. Расписание заочных испытаний в бакалавриат

Данный справочник служит для формирования расписаний заочных испытаний иностранных абитуриентов бакалавриата.

Для формирования справочника необходимо:

В справочнике из контекстного меню вызвать действие Создать заочное проведение испытания.

В форме параметров необходимо:

В поле Испытание по предмету выбрать предмет для проведения испытания. Выбор осуществляется из справочника Предметы на потоке (кнопка ). Предполагается, что участники разных конкурсов, сдающих один и тот же предмет, объединяются в единый поток сдающих. Этот общий поток сдающих единым образом распределяется по аудиториям, им выдаются экзаменационные задания из единого комплекта билетов или вариантов. Если испытания по предмету для абитуриентов различных конкурсов проводятся по разным группам билетов или вариантов, то такой предмет можно разбить на несколько предметов в справочнике Предметы на потоке.

При выборе Испытания по предмету в справочнике Предметы на потоке необходимо обратить внимание на филиал потока предмета, так как для каждого филиала создается отдельный поток вступительных испытаний для иностранных абитуриентов.

Если для иностранных абитуриентов не будет создан соответствующий поток вступительных испытаний (см. Потоки испытаний в бакалавриат) и не будет сформирован перечень предметов испытаний (см. Предметы на потоке), то не возможно будет формирование расписания очного и заочного проведения испытаний.

В поле Максимальное количество абитуриентов указать предельное количество абитуриентов, которые могут принять участие в испытании.

В поле Язык проведения испытаний выбрать язык, на котором будет проходить испытания.

В полях Дата проведения экзамена и Время проведения экзамена указать дату и время проведения испытания по предмету.

В поле Последняя дата регистрации на испытание указать дату, после которой регистрация на испытание должно быть недоступной.

В поле Дата и время отправки оповещения об испытании указать дату и время, после наступления, которых будут автоматически сформированы и отправлены уведомления иностранным абитуриентам бакалавриата о проведении дистанционных испытаний.

Нажать кнопку ОК.

Таким образом, необходимо сформировать расписание для проведения заочных вступительных испытаний в бакалавриат.

12.4.1.1.5. Шкалы перезачета сертификатов в бакалавриате

Для автоматического зачета международных сертификатов, при регистрации иностранных абитуриентов бакалавриата, необходимо в справочнике Шкалы перезачета сертификатов в бакалавриате для каждого уровня или балла международного сертификата (см. Уровни (баллы) сертификатов) установить балл за вступительное испытание по соответствующему предмету.

Для добавления записи о соответствии уровня международного сертификата и балла вступительного испытания необходимо:

Из контекстного меню справочника Шкалы перезачета сертификатов в бакалавриате вызвать действие Добавить запись шкалы.

В форме параметров указать следующие данные:

Международный сертификат с помощью кнопки нужно открыть справочник и выбрать международный сертификат.

Предмет в бакалавриат заполняется автоматически, в зависимости от выбранного международного сертификата. Параметр недоступен для изменения.

Соответствие предмета и международного сертификата устанавливается на этапе добавления сертификата в справочнике Международные сертификаты (бакалавриат).

Балл за вступительное испытание.

Уровень сертификата нужно с помощью кнопки открыть справочник и выбрать уровень, для которого устанавливается балл за вступительное испытание.

Балл в сертификате от и Балл сертификате до нужно установить интервал баллов сертификата, для которого устанавливается балл за вступительное испытание. Данные параметры будут доступны для изменения только для записей международных сертификатов, у которых в справочнике Международные сертификаты (бакалавриат) для свойства Числовое значение балла до установлено непустое значение.

Нажать кнопку ОК.

Для удаления записи шкалы необходимо в представлении Шкалы перезачета сертификатов в бакалавриате выбрать запись и из контекстного меню вызвать действие Удалить запись шкалы.

12.4.1.1.6. Олимпиады абитуриентов бакалавриата

Справочник позволяет формировать перечень олимпиад, результаты участия в которых принимаются при регистрации иностранных абитуриентов бакалавриата. Для добавления олимпиады в справочник необходимо:

Перечень олимпиад необходимо формировать отдельно для каждого года набора.

В справочнике Наборы в ВУЗ выбрать год набора, для которого формируется перечень олимпиад.

Из контекстного меню справочника Олимпиады абитуриентов бакалавриата вызвать действие Добавить олимпиаду.

В форме параметров ввести Наименование олимпиады и Наименование на английском языке.

Нажать кнопку ОК.

В результате запись об олимпиаде будет добавлена в справочник. При необходимости непосредственно в справочнике можно скорректировать Наименование олимпиады и Наименование на английском языке.

12.4.1.1.7. Скидки для бакалавриата по основаниям кроме суммы баллов

Справочник содержит в себе перечень скидок на обучение для иностранных абитуриентов бакалавриата, по различным основаниям, кроме скидок по сумме баллов вступительных испытаний.

Для добавления новых записей в справочник Скидки для бакалавриата по основаниям кроме суммы баллов необходимо:

В справочнике по приему иностранных абитуриентов Наборы в ВУЗ выбрать текущий набор и в подчиненном представлении Скидки для бакалавриата по основаниям кроме суммы баллов вызвать из контекстного меню действие Добавить скидку для иностранных абитуриентов

Заполнить форму параметров, следующим образом:

В поле Наименование ввести название основания для скидки в соответствии с тем, как указано в нормативном документе, но не более 128 символов.

В поле Вид скидки указать основная или дополнительная скидка.

В поле Размер скидки в % указать требуемый размер скидки в виде целого числа процентов.

В поле Период, на который предоставляется скидка выбрать из справочника период обучения, в рамках которого будет действовать скидка. Для скидок на весь период обучения можно не заполнять.

В поле Официальное наименование можно указать официальное наименование скидки, указанное в нормативных документах.

В поле Основание предоставления можно ввести описание основания предоставления скидки.

В поле На весь период обучения с помощью чек-бокса установить значение "Да" для видов скидок, действующих на весь период обучения, и "Нет" для видов скидок, действующих не весь период обучения.

При необходимости (необязательно) в поле Комментарий можно занести дополнительную информацию о данном виде скидок.

После заполнения формы параметров необходимо нажать кнопку ОК.

Для удаления вида скидки из справочника необходимо ее выбрать и с помощью контекстного меню вызвать действие Удалить, после подтвердить действие нажатием кнопки ОК.

12.4.1.1.8. График приема абитуриентов бакалавриата

Данный справочник позволяет сформировать расписание приема иностранных абитуриентов бакалавриата, для обеспечения возможности записи на подачу документов через функционал личного кабинета иностранного абитуриента бакалавриата.

Для формирования графика в контекстном меню справочника доступны следующие действия:

Действие Добавить запись графика служит для добавления одной записи с определенной датой и временем в график посещения. В процессе выполнения данного действия необходимо в форме параметров выбрать Филиал, для которого добавляется запись, указать Дату и Времявизита, а также ввести Номер оператора, для которого добавляется запись.

Действие Сформировать график на день позволяет для указанного диапазона времени произвести разбивку на равные интервалы времени с указанным шагом и для каждого интервала времени добавить в график одну или более записей в зависимости от указанного количества операторов. В процессе выполнения процедуры необходимо заполнить следующую форму параметров:

В поле Филиал нужно указать кампус, для которого формируется график.

В поле Дата нужно указать дату, на которую будет формироваться график.

В полях Время начала и Время окончания нужно задать промежуток времени, для которого будет формироваться график.

В поле Шаг по времени, мин нужно задать шаг, который будет задавать количество получившихся интервалов времени.

В поле Количество операторов нужно указать количество операторов, которое будет определять количество записей в графике для каждого интервала времени.

Действие Скопировать график оператора служит для копирования графика оператора. В процессе выполнения данного действия необходимо в форме параметров выбрать Филиал, для которого добавляется запись, указать Исходную и Целевую дату, а также указать Исходного оператора, график которого копируется, и Целевого оператора.

После того как в своем Личном кабинете иностранный абитуриент выберет кампус, дату и время посещения для подачи документов, в справочнике будет найдена запись, соответствующая выбранному времени и еще не имеющая ссылки на статус абитуриента, и для нее будет установлена ссылка на любой из статусов абитуриента.

12.4.1.1.9. Конкурсы в магистратуру

В справочнике "Конкурсы в магистратуру" содержится информация о конкурсах, в рамках которых проводится набор в магистратуру в каждом году набора. Каждый конкурс соответствует одной из реализуемых вузом образовательных программ (магистерских программ).

Формирование данного справочника выполняется ответственными пользователями участка Абитуриент.

Более подробно о справочнике см. Конкурсы в магистратуру.

12.4.1.1.9.1. Предметы на конкурс для иностранных абитуриентов

Данный справочник представляет собой перечень предметов, по которым иностранные абитуриенты проходят вступительные испытания в рамках каждого конкурса.

Формирование данного справочника выполняется ответственными пользователями участка Абитуриент.

Более подробно о справочнике см. Предметы на конкурс для иностранных абитуриентов.

12.4.1.1.9.2. Критерии оценки портфолио

В рамках каждого конкурса магистратуры, для оценки портфолио иностранных абитуриентов магистратуры, требуется сформировать перечень критериев для оценки портфолио.

Для добавления критерия оценки портфолио необходимо:

В справочнике Конкурсы в магистратуру выбрать конкурс магистратуру, для которого добавляется критерий оценки портфолио.

В подчиненном представлении Критерии оценки портфолио из контекстного меню вызвать действие Добавить критерий для предмета.

В форме параметров указать следующие данные:

Предмет на конкурс в магистратуру с помощью справочника Предметы на конкурс для иностранных абитуриентов (кнопка ) выбрать предмет, для которого добавляется критерий.

В справочнике Предметы на конкурс для иностранных абитуриентов будут доступны записи предметов, у которых установлен признак Является конкурсом документов.

Порядковый номер критерия.

Критерий оценки портфолио с помощью справочника Критерии оценки портфолио (кнопка ) выбрать критерий для добавления.

Максимальный балл по критерию.

Включает документ об образовании нужно установить значение "Да", если критерий учитывает информацию о документе об образовании.

Является обязательным нужно установить значение "Да", если критерии обязательный для использования при оценивании портфолио.

Нажать кнопку ОК.

После добавления записи критерия, все его свойства, кроме Предмета на конкурс, можно редактировать непосредственно в представлении Критерии оценки портфолио, подчиненном представлению Конкурсы в бакалавриат.

Для удаления критерия нужно в представлении Критерии оценки портфолио, подчиненном представлению Конкурсы в бакалавриат, выбрать запись критерия и из контекстного меню вызвать действие Удалить критерий.

12.4.1.1.9.3. Места на конкурс

Данный справочник содержит информацию о том, сколько мест определенного вида распределяются по данному конкурсу.

Формирование данного справочника выполняется ответственными пользователями участка Абитуриент.

Более подробно о справочнике см. Места на конкурс.

12.4.1.1.9.4. Скидки по сумме баллов

Справочник содержит в себе записи с информацией о скидках по сумме баллов.

Для добавления новой скидки необходимо:

В справочнике Наборы в ВУЗ/Конкурсы в магистратуру выбрать текущий набор и конкурс, для которого будет добавляться скидка.

В подчиненной таблице данных Скидки по сумме баллов вызвать из контекстного меню действие Добавить скидку.

В открывшейся форме указать параметры: Сумма баллов, Размер скидки в %, Период, на который предоставляется скидка (при необходимости).

В случае наличия нескольких уровней сумм баллов (например, от 181 до 210 и от 211 до 240) необходимо добавлять несколько скидок с указанием верхних границ (т.е. для одной скидки 210, для другого 240).

Нажать кнопку ОК.

12.4.1.1.9.5. Ответственные от факультета за отбор

Справочник содержит перечень сотрудников факультета, ответственных за отбор иностранных абитуриентов магистратуры, для добавления сотрудника в перечень необходимо:

В представлении Ответственные от факультета за отбор (подчиненное представлению Конкурсы в магистратуру) из контекстного меню вызвать действие Добавить работника.

В форме параметров указать работника подразделения.

Нажать кнопку ОК.

12.4.1.1.10. Потоки испытаний в магистратуру

Потоком в системе считается сессия испытаний, сдаваемых абитуриентом в вузе или за его пределами. В данном справочнике отображаются потоки вступительных испытаний для иностранных абитуриентов магистратуры. Результаты испытаний, сданных абитуриентом в том или ином потоке, могут быть зачтены в качестве результатов вступительных испытаний, а могут остаться неиспользованными.

Формирование данного справочника выполняется ответственными пользователями участка Абитуриент, который для проведения вступительных испытаний иностранных абитуриентов должен создать потоки вида "Вступительные испытания для иностранных абитуриентов" (см. Потоки испытаний в магистратуру).

Если для иностранных абитуриентов не будет создан соответствующий поток вступительных испытаний и не будет сформирован перечень предметов для проведения испытаний (см. Предметы на потоке), то невозможно будет составление расписания испытаний (см. Расписание очных испытаний в магистратуру и Расписание заочных испытаний в магистратуру), а также не будет возможности выполнения процедур по назначению и добавлению вступительных испытаний, иностранным абитуриентам магистратуры.

12.4.1.1.10.1. Предметы на потоке

Данный справочник содержит перечень предметов для проведения испытаний в рамках потока.

Предполагается, что участники разных конкурсов, сдающих один и тот же предмет, объединяются в единый поток сдающих. Этот общий поток сдающих единым образом распределяется по аудиториям, им выдаются экзаменационные задания из единого комплекта билетов или вариантов. Если испытания по предмету для абитуриентов различных конкурсов проводятся по разным группам билетов или вариантов, то такой предмет необходимо разбить на несколько предметов в справочнике Предметы в магистратуру. Например, для предмета Английский язык можно создать дочерние предметы Английский язык для психологов, Английский язык для социологов и т.п. Такое разделение предмета обязательно должно найти отражение в справочнике Предметы на конкурс для иностранных абитуриентов.

После такого разделения предмета на несколько подчиненных предметов, при составлении расписания (см. Расписание очных испытаний в магистратуру и Расписание заочных испытаний в магистратуру) можно будет создать различные записи для каждого из них. Работа с контингентом абитуриентов, сдающих испытания, и проверка их работ будет вестись раздельно.

Формирование данного справочника выполняется ответственными пользователями участка Абитуриент.

Более подробно о справочнике см. Проведение испытаний.

Если для иностранных абитуриентов не будет создан соответствующий поток вступительных испытаний (см. Потоки испытаний в магистратуру) и не будет сформирован перечень предметов для проведения испытаний, то невозможно будет составление расписания испытаний (см. Расписание очных испытаний в магистратуру и Расписание заочных испытаний в магистратуру), а также не будет возможности выполнения процедур по назначению и добавлению вступительных испытаний, иностранным абитуриентам магистратуры.

12.4.1.1.11. Расписание очных испытаний в магистратуру

Данный справочник служит для формирования расписаний очных испытаний иностранных абитуриентов магистратуры.

Для формирования справочника необходимо:

В справочнике из контекстного меню вызвать действие Создать очное проведение испытания.

В форме параметров необходимо:

В поле Испытание по предмету выбрать предмет для проведения испытания. Выбор осуществляется из справочника Предметы на потоке (кнопка ). Предполагается, что участники разных конкурсов, сдающих один и тот же предмет, объединяются в единый поток сдающих. Этот общий поток сдающих единым образом распределяется по аудиториям, им выдаются экзаменационные задания из единого комплекта билетов или вариантов. Если испытания по предмету для абитуриентов различных конкурсов проводятся по разным группам билетов или вариантов, то такой предмет должен быть разбит на несколько предметов в справочнике Предметы на потоке.

При выборе Испытания по предмету в справочнике Предметы на потоке необходимо обратить внимание на филиал потока предмета, так как для каждого филиала создается отдельный поток вступительных испытаний для иностранных абитуриентов.

Если для иностранных абитуриентов не будет создан соответствующий поток вступительных испытаний (см. Потоки испытаний в магистратуру) и не будет сформирован перечень предметов испытаний (см. Предметы на потоке), то не возможно будет формирование расписания очного и заочного проведения испытаний.

В поле Город проведения из справочника Города проведения испытаний (кнопка ) выбрать город для проведения испытания по предмету.

В полях Дата проведения экзамена и Время проведения экзамена указать дату и время проведения испытания по предмету.

Нажать кнопку ОК.

Таким образом, необходимо сформировать расписание для проведения очных вступительных испытаний в магистратуру.

12.4.1.1.12. Расписание заочных испытаний в магистратуру

Данный справочник служит для формирования расписаний заочных испытаний иностранных абитуриентов магистратуры.

Для формирования справочника необходимо:

В справочнике из контекстного меню вызвать действие Создать заочное проведение испытания.

В форме параметров необходимо:

В поле Испытание по предмету выбрать предмет для проведения испытания. Выбор осуществляется из справочника Предметы на потоке (кнопка ). Предполагается, что участники разных конкурсов, сдающих один и тот же предмет, объединяются в единый поток сдающих. Этот общий поток сдающих единым образом распределяется по аудиториям, им выдаются экзаменационные задания из единого комплекта билетов или вариантов. Если испытания по предмету для абитуриентов различных конкурсов проводятся по разным группам билетов или вариантов, то такой предмет должен быть разбит на несколько предметов в справочнике Предметы на потоке.

При выборе Испытания по предмету в справочнике Предметы на потоке необходимо обратить внимание на филиал потока предмета, так как для каждого филиала создается отдельный поток вступительных испытаний для иностранных абитуриентов.

Если для иностранных абитуриентов не будет создан соответствующий поток вступительных испытаний (см. Потоки испытаний в магистратуру) и не будет сформирован перечень предметов испытаний (см. Предметы на потоке), то не возможно будет формирование расписания очного и заочного проведения испытаний.

В полях Дата проведения экзамена и Время проведения экзамена указать дату и время проведения испытания по предмету.

Нажать кнопку ОК.

Таким образом, необходимо сформировать расписание для проведения заочных вступительных испытаний в магистратуру.

12.4.1.1.13. Скидки для магистратуры по основаниям кроме суммы баллов

Справочник содержит в себе перечень скидок на обучение для иностранных абитуриентов магистратуры, по различным основаниям, кроме скидок по сумме баллов вступительных испытаний.

Для добавления новых записей в справочник Скидки для магистратуры по основаниям кроме суммы баллов необходимо:

В справочнике по приему иностранных абитуриентов Наборы в ВУЗ выбрать текущий набор и в подчиненном представлении Скидки для магистратуры по основаниям кроме суммы баллов вызвать из контекстного меню действие Добавить скидку для иностранных абитуриентов

Заполнить форму параметров, следующим образом:

В поле Наименование ввести название основания для скидки в соответствии с тем, как указано в нормативном документе, но не более 128 символов.

В поле Вид скидки указать основная или дополнительная скидка.

В поле Размер скидки в % указать требуемый размер скидки в виде целого числа процентов.

В поле Период, на который предоставляется скидка выбрать из справочника период обучения, в рамках которого будет действовать скидка. Для скидок на весь период обучения можно не заполнять.

В поле Официальное наименование можно указать официальное наименование скидки, указанное в нормативных документах.

В поле Основание предоставления можно ввести описание основания предоставления скидки.

В поле На весь период обучения с помощью чек-бокса установить значение "Да" для видов скидок, действующих на весь период обучения, и "Нет" для видов скидок, действующих не весь период обучения.

При необходимости (необязательно) в поле Комментарий можно занести дополнительную информацию о данном виде скидок.

После заполнения формы параметров необходимо нажать кнопку ОК.

Для удаления вида скидки из справочника необходимо ее выбрать и с помощью контекстного меню вызвать действие Удалить, после подтвердить действие нажатием кнопки ОК.

12.4.1.1.14. График приема абитуриентов магистратуры

Данный справочник позволяет сформировать расписание приема иностранных абитуриентов магистратуры, для обеспечения возможности записи на подачу документов через функционал личного кабинета иностранного абитуриента магистратуры.

Для формирования графика в контекстном меню справочника доступны следующие действия:

Действие Добавить запись графика служит для добавления одной записи с определенной датой и временем в график посещения. В процессе выполнения данного действия необходимо в форме параметров выбрать Филиал, для которого добавляется запись, указать Дату и Времявизита, а также ввести Номер оператора, для которого добавляется запись.

Действие Сформировать график на день позволяет для указанного диапазона времени произвести разбивку на равные интервалы времени с указанным шагом и для каждого интервала времени добавить в график одну или более записей в зависимости от указанного количества операторов. В процессе выполнения процедуры необходимо заполнить следующую форму параметров:

В поле Филиал нужно указать кампус, для которого формируется график.

В поле Дата нужно указать дату, на которую будет формироваться график.

В полях Время начала и Время окончания нужно задать промежуток времени, для которого будет формироваться график.

В поле Шаг по времени, мин нужно задать шаг, который будет задавать количество получившихся интервалов времени.

В поле Количество операторов нужно указать количество операторов, которое будет определять количество записей в графике для каждого интервала времени.

Действие Скопировать график оператора служит для копирования графика оператора. В процессе выполнения данного действия необходимо в форме параметров выбрать Филиал, для которого добавляется запись, указать Исходную и Целевую дату, а также указать Исходного оператора, график которого копируется, и Целевого оператора.

После того как в своем Личном кабинете иностранный абитуриент выберет кампус, дату и время посещения для подачи документов, в справочнике будет найдена запись, соответствующая выбранному времени и еще не имеющая ссылки на статус абитуриента, и для нее будет установлена ссылка на любой из статусов абитуриента.

12.4.1.1.15. Виды квот для рекомендации абитуриентов

Справочник содержит перечень квот для рекомендации иностранных абитуриентов. Для добавления новой записи о квоте необходимо:

В справочнике по приему иностранных абитуриентов Наборы в ВУЗ выбрать текущий набор и в подчиненном представлении Виды квот для рекомендации абитуриентов вызвать из контекстного меню действие Добавить вид квоты

В форме параметров указать Краткое и Полное наименование квоты.

После заполнения формы параметров необходимо нажать кнопку ОК.

Для удаления записи о квоте из справочника необходимо ее выбрать и с помощью контекстного меню вызвать действие Удалить, после подтвердить действие нажатием кнопки ОК.

12.4.1.1.16. Города проведения испытаний

Справочник содержит перечень городов проведения испытаний для иностранных абитуриентов бакалавриата и магистратуры. Данный справочник используется при формировании справочников Расписание очных испытаний в бакалавриат и Расписание очных испытаний в магистратуру.

Для добавления записи в справочник необходимо:

В справочнике из контекстного меню вызвать действие Добавить город проведения.

В форме параметров указать Страну (регион) и Город проведения.

Для выбора Страны (региона) и Города проведения лучше воспользоваться кнопкой . Если в открывшихся справочниках нет требуемого варианта, то его можно добавить с помощью действий Добавить страну (регион) или Добавить город.

Нажать кнопку ОК.

12.4.1.2. Международные сертификаты (бакалавриат)

Справочник служит для реализации возможности формирования перечня сертификатов, принимаемых к зачету при регистрации иностранных абитуриентов бакалавриата. Для добавления записи в справочник необходимо:

В представлении Международные сертификаты (бакалавриат) (форма Справочники по приему иностранных абитуриентов) из контекстного меню вызвать действие Добавить сертификат.

В форме параметров указать следующие данные:

Наименование на русском и английском языке.

Вид документа нужно открыть справочник (кнопка ) и выбрать вид документа, требуемый для подтверждения наличия международного сертификата.

Предмет в бакалавриат нужно открыть справочник (кнопка ) и выбрать предмет, для которого может быть принят к зачету международный сертификат.

Числовое значение балла до при необходимости можно задать предельное значение балла по сертификату.

Для записей справочника Международные сертификаты (бакалавриат), у которых установлено не пустое значение параметра Числовое значение балла до, формирование справочника Уровни (баллы) сертификатов будет недоступным.

Предлагать для выбора данный признак позволяет управлять доступностью сертификата для выбора иностранным абитуриентом бакалавриата в личном кабинете. Если установить значение "Да", то сертификат будет доступным для выбора.

После добавления записи в справочник Международные сертификаты (бакалавриат), изменить значение признака Предлагать для выбора можно непосредственно в представлении Международные сертификаты (бакалавриат).

Нажать кнопку ОК.

После добавления можно редактировать значения свойств записей: Наименование, Наименование на английском языке, Вид документа, Числовое значение балла до и Предлагать для выбора - непосредственно в представлении.

Для удаления критерия необходимо в представлении Международные сертификаты (бакалавриат) выбрать запись и из контекстного меню вызвать действие Удалить сертификат.

Для международных сертификатов, за исключением с установленным значением свойства Числовое значение балла до, нужно сформировать справочник Уровни (баллы) сертификатов.

12.4.1.2.1. Уровни (баллы) сертификатов

Для записей международных сертификатов (см. Международные сертификаты (бакалавриат)) нужно сформировать уровни сертификатов, для добавления уровня необходимо:

В справочнике Международные сертификаты (бакалавриат) выбрать сертификат.

В справочнике Уровни (баллы) сертификатов из контекстного меню выбрать действие Добавить уровень.

В форме параметров указать следующие данные:

Уровень (балл) нужно указать наименование уровня или балла.

Числовое значение балла.

Значение параметра Числовое значение балла нужно заполнять только в случае, если уровни сертификатов задаются с помощью фиксированных баллов, например, уровни: 40 баллов, 60 баллов, 80 баллов, 100 баллов, в данной ситуации нужно для параметра Уровень (балл) указать "40 баллов", "60 баллов", "80 баллов" или "100 баллов", а для параметра Числовое значение балла нужно указать "40", "60", "80" или "100".

Параметр Числовое значение балла НЕ служит для установки соответствия уровня сертификата и оценки по предмету испытания, устанавливаемую при зачете сертификата.

Для установки соответствия уровня сертификата и оценки по предмету служит справочник Шкалы перезачета сертификатов в бакалавритате.

Нажать кнопку ОК.

После добавления можно редактировать значения свойств записей: Числовое значение балла и Уровень (балл) - непосредственно в представлении.

Для удаления уровня необходимо в представлении Уровни (баллы) сертификатов выбрать запись и из контекстного меню вызвать действие Удалить уровень.

12.4.1.3. Критерии оценки портфолио

Для организации процесса проверки портфолио иностранных абитуриентов нужно сформировать перечень критериев оценки портфолио.

Для добавления нового критерия необходимо:

В представлении Критерии оценки портфолио (форма Справочники по приему иностранных абитуриентов) из контекстного меню вызвать действие Добавить критерий.

В форме параметров указать Наименование и Наименование на английском языке.

Нажать кнопку ОК.

После добавления можно редактировать значения свойств критериев Наименование и Наименование на английском языке непосредственно в представлении.

Для удаления критерия необходимо в представлении Критерии оценки портфолио выбрать запись критерия и из контекстного меню вызвать действие Удалить критерий.

12.4.1.4. Материальная поддержка иностранных абитуриентов

Справочник Материальная поддержка иностранных абитуриентов представляет собой перечень программ материальной поддержки иностранных абитуриентов.

Для добавления новой программы материальной поддержки необходимо:

С помощью контекстного меню вызвать действие Создать.

Заполнить форму параметров, указав краткое и полное наименование, наименование на английском, а также с помощью параметра Актуальная указать актуальность программы на текущий момент.

Нажать кнопу ОК.

Изменение значений свойств существующей программы материальной поддержки может производиться как в таблице данных, так и при помощи Инспектора объектов. Удаление записи производится выбором действия Удалить в контекстном меню или путем нажатия клавиши Delete на клавиатуре.

12.4.1.5. Проекты вуза для абитуриента

Справочник Проекты вуза для абитуриента представляет собой перечень записей проектов вуза для абитуриентов.

Для добавления нового проекта необходимо:

С помощью контекстного меню вызвать действие Добавить проект.

Заполнить форму параметров:

В полях Наименование и Наименование на английском необходимо указать наименование проекта на русском и английском языках.

В зависимости от того каким иностранным абитуриентам (бакалавриата и/или магистратуры) будет предлагаться данный проект, в полях Предлагать для абитуриентов бакалавриата и Предлагать для абитуриентов магистратуры необходимо установить значение параметра "Да" или "Нет".

Нажать кнопу ОК.

Изменение значений свойств существующих проектов может производиться как в таблице данных, так и при помощи Инспектора объектов. Удаление записи производится выбором действия Удалить в контекстном меню или путем нажатия клавиши Delete на клавиатуре.

12.4.1.6. Образовательные порталы и сайты

Справочник позволяет формировать перечень образовательных порталов и сайтов, который используется при процедурах приема иностранных абитуриентов. Для добавления записи с данными об образовательном портале или сайте необходимо:

Из контекстного меню вызвать действие Добавить образовательный портал / сайт.

В форме параметров указать следующие данные:

Наименование и Наименование на английском языке образовательного портала или сайта.

Если сайт предназначен для иностранных абитуриентов бакалавриата, то нужно установить значение "Да" для признака Для бакалавриата.

Если сайт предназначен для иностранных абитуриентов магистратуры, то нужно установить значение "Да" для признака Для магистратуры.

Если сайт предназначен для участников международных олимпиад молодежи, то нужно установить значение "Да" для признака Для международных олимпиад молодежи.

Нажать кнопку ОК.

В результате запись будет добавлена в справочник.

12.4.1.7. Пункты прибытия в РФ

Справочник позволяет формировать список пунктов прибытия в РФ, который используется при процедурах приема иностранных абитуриентов. Для добавления записи с данными о пункте прибытия необходимо:

Из контекстного меню вызвать действие Добавить пункт прибытия.

В форме параметров указать Наименование и Наименование на английском языке пункта прибытия в РФ:

Нажать кнопку ОК.

В результате запись будет добавлена в справочник.

12.4.1.8. Переводы терминов для ЛК

Справочник Переводы терминов для ЛК содержит перечень терминов, используемых в личном кабинете иностранного абитуриента, и переводов для них.

Для изменения значений в поле Перевод необходимо:

Выбрать запись термина.

Для данной записи в поле Перевод щелкнуть левой клавишей мыши и нажать на кнопку .

В открывшемся текстовом редакторе ввести текст перевода.

Закрыть окно текстового редактора и подтвердить сохранение изменений.

Дополнительно в справочнике доступны действия:

Актуализировать записи терминов для личного кабинета.

Отметить как непереводимый термин для личного кабинета.

Отметить как переводимый термин для личного кабинета.

12.4.1.9. Переводы записей перечислений

Справочник Переводы записей перечислений содержит перечень перечислений, используемых в личном кабинете иностранного абитуриента, и переводов для них.

Для изменения значений в поле Перевод необходимо:

Выбрать запись термина.

Для данной записи в поле Перевод щелкнуть левой клавишей мыши и нажать на кнопку .

В открывшемся текстовом редакторе ввести текст перевода.

Закрыть окно текстового редактора и подтвердить сохранение изменений.

Дополнительно в справочнике доступны действия:

Актуализировать записи перечислений для личного кабинета.

Отметить как непереводимое перечисление для личного кабинета.

Отметить как переводимое перечисление для личного кабинета.

12.4.1.10. Временные шкалы

Справочник Временные шкалы предназначен для определения дат и времени моментов событий, после наступления, которых будет доступной или недоступной та или иная функциональность Личных кабинетов иностранных абитуриентов.

Для настройки Личных кабинетов иностранных абитуриентов необходимо:

В представлении Временные шкалы выбрать запись "Приемная кампании иностранных абитуриентов в бакалавриат" или "Приемная кампании иностранных абитуриентов в магистратуру".

Настройку временных шкал для личных кабинетов иностранных абитуриентов бакалавриата и магистратуры необходимо проводить раздельно, поэтому обязательно нужно установить значения точек временной шкалы как для "Приемной кампании иностранных абитуриентов в бакалавриат", так и для "Приемной кампании иностранных абитуриентов в магистратуру".

В подчиненном представлении Точки шкалы и Точки временной шкалы по филиалам представлены все события, для которых необходимо проверить правильность установки даты и времени их наступления.

Если событие наступило (текущая дата и время находятся после даты и времени момента события по шкале времени), то для него в поле Время прошло будет автоматически установлено значение "Да".

Получение логина и пароля: начало регистрации и Получение логина и пароля: конец регистрации - данные события позволяют задавать даты, начиная с которых ссылка "Получить логин и пароль" на html-странице Личного кабинета станет активной и перестанет быть активной.

Если даты начала и окончания регистрации установить как прошедшие, то для них в поле Время прошло будет установлен признак "Да". В данном случае ссылка на получение логина и пароля станет не активной, а вместо нее отобразится надпись "Регистрация окончена" и дальше будет указана дата окончания регистрации.

Если даты начала и окончания регистрации установить в будущем, то для них в поле Время прошло будет установлен признак "Нет". В данном случае ссылка на получение логина и пароля останется не активной, а вместо нее отобразится надпись "Регистрация откроется" и дальше будет указана дата начала регистрации.

Если даты указаны так, что дата начала регистрации уже прошла, а дата окончания еще не наступила, то в поле Время прошло для даты начала регистрации будет установлен признак "Да", а для даты окончания будет установлен признак "нет", и ссылка на получения логина и пароля станет активной.

Согласие на зачисление (коммерция): начало и Согласие на зачисление (коммерция): конец - данные события позволяют задать начало и конец периода, в течение которого у иностранного абитуриента, рекомендованного к зачислению на коммерческое место, в личном кабинете будет доступна возможность отправки заявки на согласие на зачисление.

Согласие на зачисление (квота): начало и Согласие на зачисление (квота): конец - данные события позволяют задать начало и конец периода, в течение которого у иностранного абитуриента, рекомендованного к зачислению на бюджетное место, в личном кабинете будет доступна возможность отправки заявки на согласие на зачисление.

Выбор вступительных испытаний (бакалавриат): начало (Выбор вступительных испытаний (магистратура): начало) и Выбор вступительных испытаний (бакалавриат): конец (Выбор вступительных испытаний (магистратура): конец) - данные события позволяют задать начало и конец периода, в течение которого у иностранного абитуриента в личном кабинете будет доступна возможность выбрать дату и время для вступительных испытаний.

Основной поток регистрации: конец - после наступления момента данного события (в поле Время прошло установлено значение "Да") в Личных кабинетах иностранных абитуриентов перестанет быть доступной кнопка отправки заявления на регистрацию.

Возможность изменять данные о паспорте, добавлять/удалять документы: конец - после наступления данного события (в поле Время прошло установлено значение "Да") в Личных кабинетах иностранных абитуриентов перестанет быть активной кнопка по изменению данных в разделе "Паспортные данные".

Направление в общежитие (бакалавриат): начало (Направление в общежитие (магистратура): начало) и Направление в общежитие (бакалавриат): конец (Направление в общежитие (магистратура): конец) - данные события позволяют задать период доступности раздела "Общежитие" личного кабинета иностранного абитуриента. Раздел "Общежитие" будет доступен только при условии, что момент события "Направление в общежитие: начало" наступил (в поле Время прошло установлено значение "Да"), а момент события "Направление в общежитие: конец" еще не наступил (в поле Время прошло установлено значение "Нет").

Заявка на визу: начало и Заявка на визу: конец - данные события позволяют задать период доступности раздела с данными о визе личного кабинета иностранного абитуриента. Раздел будет доступен только при условии, что момент события "Заявка на визу: начало" наступил (в поле Время прошло установлено значение "Да"), а момент события "Заявка на визу: конец" еще не наступил (в поле Время прошло установлено значение "Нет").

Признание документа об образовании: начало и Признание документа об образовании: конец - данные события позволяют задать период доступности раздела личного кабинета иностранного абитуриента с данными о признании документа об образовании. Раздел будет доступен только при условии, что момент события "Признание документа об образовании: начало" наступил (в поле Время прошло установлено значение "Да"), а момент события "Признание документа об образовании: конец" еще не наступил (в поле Время прошло установлено значение "Нет").

Прибытие в РФ: начало и Прибытие в РФ: конец - данные события позволяют задать период, в который будет доступным раздел личного кабинета иностранного абитуриента с данными о прибытии в РФ. Возможность указать данные о прибытии в РФ будет доступна, если момент события "Прибытие в РФ: начало" наступил (в поле Время пришло установлено значение "Да"), а момент события "Прибытие в РФ: конец" еще не наступил (в поле Время пришло установлено значение "Нет").

Документы для зачисления: начало и Документы для зачисления: конец - данные события позволяют задать период, в который будет доступным раздел личного кабинета иностранного абитуриента с данными о документах иностранного абитуриента для зачисления. Возможность указать данные о документах для зачисления будет доступна, если момент события "Документы для зачисления: начало" наступил (в поле Время пришло установлено значение "Да"), а момент события "Документы для зачисления: конец" еще не наступил (в поле Время пришло установлено значение "Нет").

Запись в приемную комиссию, бакалавриат: начало (Запись в приемную комиссию, магистратура: начало) отдельно для каждого филиала и Запись в приемную комиссию, бакалавриат: конец (Запись в приемную комиссию, магистратура: конец) отдельно для каждого филиала - данные события позволяют задать период, в который иностранные абитуриенты смогут записаться на посещение в приемную комиссию с помощью функционала личного кабинета иностранных абитуриентов бакалавриата и магистратуры. Возможность записи в приемную комиссию будет доступна, если момент события "Запись в приемную комиссию, бакалавриат: начало" ("Запись в приемную комиссию, магистратура: начало") наступил (в поле Время пришло установлено значение "Да"), а момент события "Запись в приемную комиссию, бакалавриат: конец" ("Запись в приемную комиссию, магистратура: конец") еще не наступил (в поле Время пришло установлено значение "Нет").

Так как процесс проведения приемной кампании иностранных абитуриентов повторяется ежегодно, то перед очередным набором иностранных абитуриентов необходимо для каждого события задать новые даты и время наступления момента события. Для этого необходимо:

В подчиненной таблице данных Точки временной шкалы выбрать нужную запись события.

В поле Момент события ввести новую дату и время в формате DD.MM.YYYY hh:mm:ss, после чего нажать клавишу Enter.

Если в поле Момент события ввести дату без указания времени наступления события, то времени наступления события автоматически будет присвоено значение 00:00:00. Например, если для события "Получение логина и пароля: конец регистрации" в поле Момент события ввести просто дату 31.03.2016, без указания времени, то 31.03.2016 после наступлении времени 00 часов 00 минут 00 секунд (момент события наступил) ссылка на получение логина и пароля станет не активной, а вместо нее отобразится надпись "Получить логин и пароль (регистрация окончена)".

Так же можно сдвинуть дату с помощью контекстного меню и вызвать действие Сдвинуть, в форме параметров указать количество дней для смещения даты и нажать кнопку ОК.

12.4.1.11. Файлы, доступные в ЛК

Справочник Файлы, доступные в ЛК содержит перечень шаблонов документов, используемых в личном кабинете иностранного абитуриента.

Для добавления нового шаблона необходимо:

Из контекстного меню вызвать действие Добавить.

В форме параметров:

Указать Имя и Наименование шаблона документа.

С помощью кнопки в поле Данные файла загрузить файл с шаблоном документа.

Нажать кнопку ОК.

12.4.1.12. Категории вопросов модератору

Справочник позволяет сформировать перечень категорий вопросов, который используется при формировании и отправке сообщений модератору из личных кабинетов иностранных абитуриентов бакалавриата и магистратуры. Для добавления новой категории необходимо:

В справочнике из контекстного меню вызвать действие Добавить категорию вопроса.

В форме параметров указать следующие данные:

Наименование и Наименование на английском языке.

Предлагать для абитуриентов бакалавриата для реализации возможности выбора данной категории вопроса в личном кабинете иностранного абитуриента бакалавриата, для параметра нужно установить значение "Да".

Предлагать для абитуриентов магистратуры для реализации возможности выбора данной категории вопроса в личном кабинете иностранного абитуриента магистратуры, для параметра нужно установить значение "Да".

Нажать кнопку ОК.

12.4.1.13. Шаблоны почтовых сообщений

Справочник содержит перечень шаблонов писем, отправляемых иностранным абитуриентам. Для изменения шаблона необходимо:

В представлении Шаблоны почтовых сообщений найти и выбрать запись шаблона, который будет изменяться.

Для выделенной записи в колонке Тело щелкнуть левой клавишей мыши и нажать кнопку открыть.

В окне редактирования шаблона выполнить нужные изменения.

Закрыть окно редактирования, подтвердив сохранение изменений.

12.4.2. Порядок работы с разделом

12.4.2.1. Настройка раздела "Иностранные абитуриенты"

Перед тем как начать работу с разделом "Иностранные абитуриенты" необходимо задать следующие настройки.

В разделе "Иностранные абитуриенты" нужно выбрать ссылку Настройки приема иностранных абитуриентов,

указать параметры:

Год набора - нужно выбрать текущий набор, в котором будут регистрироваться иностранные абитуриенты через Личный кабинет.

Адрес для сообщений абитуриентов - адрес, на который будут пересылаться сообщения иностранных абитуриентов, созданные ими в личном кабинете.

Адрес электронной почты для Ходатайства о выдаче приглашения - адрес, на который будут пересылаться сообщения иностранных абитуриентов, содержащие ходатайства о выдаче приглашения.

Подразделение для писем иностранным абитуриентам - название подразделения, которое будет использоваться в шапке писем иностранным абитуриентам.

Максимальный размер загружаемых файлов ЛК, Мб - максимальный размер файлов, загружаемых в личном кабинете иностранного абитуриента.

Количество дней для рассмотрения абитуриентов бакалавриата и Количество дней для рассмотрения абитуриентов магистратуры - можно задать ограничение по количеству дней, выделяемых для рассмотрения иностранных абитуриентов бакалавриата или магистратуры образовательными программами.

Если в полях Количество дней для рассмотрения абитуриентов бакалавриата и Количество дней для рассмотрения абитуриентов магистратуры установлены не пустые значения, то при превышении срока равного Дате передачи на рассмотрение программе (для программ первого приоритета) или Дате передачи на рассмотрение программ (для программ второго приоритета), смещенной на количество дней, указанному в поле Количество дней для рассмотрения абитуриентов бакалавриата и Количество дней для рассмотрения абитуриентов магистратуры, иностранным абитуриентам, у которых установлен статус На рассмотрении или Рекомендован к рассмотрению на комиссии по отбору иностранных граждан и установлен признак Все оценки удовлетворительныепо 1-му приоритету (для программ первого приоритета) или Все оценки удовлетворительны по 2-му приоритету (для программ второго приоритета), будет установлен статус Рекомендован к зачислению на коммерческое место. Академический руководитель и менеджер образовательной программы получат соответствующие уведомления об автоматическом рассмотрении кандидатур иностранных абитуриентов.

Руководитель подразделения - при необходимости можно указать руководителя подразделения, которое взаимодействует с иностранными абитуриентами.

Ответственный за зачет сертификатов - при необходимости можно указать ответственного сотрудника за зачет международных сертификатов иностранных абитуриентов.

При необходимости можно указать Ссылку на опрос (бакалавриат) и Ссылку на опрос (магистратура).

Для завершения необходимо нажать кнопку ОК.

Администратором системы в Системной форме должна быть задана глобальная настройка Адрес местонахождения на английском, которая используется для отчетов, формирующих письма иностранным абитуриентам.

Администратором в Системной форме на вкладке Последовательности должны быть установлены начальные значения для последовательностей "Новый регистрационный номер иностранного абитуриента бакалавриата" и "Новый регистрационный номер иностранного абитуриента магистратуры".

12.4.2.2. Подключение пользователей, работающих с разделом Иностранные абитуриенты

Для работы с иностранными абитуриентами необходимо выполнить подключение пользователей следующих категорий:

Пользователей, которые будут формировать справочники раздела Иностранные абитуриенты, модерировать заявки иностранных абитуриентов, управлять процессом рассмотрения иностранных абитуриентов. Данных пользователей в Административной форме администратором системы нужно включить в роль Работа с иностранными абитуриентами.

Пользователи, которые будут рассматривать кандидатуры иностранных абитуриентов. Данных пользователей в Административной форме администратором системы нужно включить в роли Менеджеры образовательных программ и Иностранные абитуриенты по образовательным программам.

12.4.2.3. Формирование справочников по приему иностранных абитуриентов

Перед началом приемной кампании необходимо проверить формирование следующих справочников:

Наборы в ВУЗ - отображается только для чтения. В этом справочнике нужно проверить наличие записи о новом наборе. Заполняется пользователями разделов Прием в бакалавриат и Прием в магистратуру.

Конкурсы в бакалавриат - отображается только для чтения. В этом справочнике нужно проверить наличие записей обо всех конкурсах, которые смогут выбрать иностранные абитуриенты бакалавриата. Заполняется пользователями раздела Прием в бакалавриат.

Конкурсы в магистратуру - отображается только для чтения. В этом справочнике нужно проверить наличие записей обо всех конкурсах, которые смогут выбрать иностранные абитуриенты магистратуры. Заполняется пользователями раздела Прием в магистратуру.

Предметы на конкурс для иностранных абитуриентов (для бакалавриата) и Предметы на конкурс для иностранных абитуриентов (для магистратуры) - отображается только для чтения. В этом справочнике для каждого из конкурсов должен присутствовать полный перечень предметов вступительных испытаний, которые будут сдаваться или засчитываться абитуриентами. Заполняется пользователями разделов Прием в бакалавриат и Прием в магистратуру.

Места на конкурс (для бакалавриата) Места на конкурс (для магистратуры) - отображается только для чтения. В этом справочнике надо проверить наличие записей о видах и числе мест различных видов, выделяемых на каждый из конкурсов. Заполняется пользователями разделов Прием в бакалавриат и Прием в магистратуру.

Потоки испытаний в бакалавриат и Потоки испытаний в магистратуру - отображается только для чтения. Испытания в магистратуру могут проводиться в несколько потоков. В рамках каждого из потоков могут проходить вступительные испытания по всем предметам, или только по части из них. При регистрации каждого из абитуриентов для него можно будет установить, в каком потоке он будет сдавать тот или иной предмет. Формирование данных справочников выполняется пользователями разделов Прием в бакалавриат и Прием в магистратуру, которые должны создать потоки вида "Вступительные испытания для иностранных абитуриентов". Если данный справочник не сформирован, то не будет возможности формировать расписание проведения испытаний и назначения вступительных испытаний.

Даже если в процессе приема иностранных абитуриентов планируется использовать только один поток, его необходимо создать в справочнике.

Предметы на потоке (для бакалавриата) и Предметы на потоке (для магистратуры) - отображается только для чтения. В этом справочнике необходимо проверить, чтобы для каждого потока и филиала был создан полный перечень предметов проведения испытаний. Заполняется пользователями разделов Прием в бакалавриат и Прием в магистратуру. Если данный справочник не сформирован, то не будет возможности формировать расписание проведения испытаний и назначать вступительные испытания.

Города проведения испытаний - необходимо сформировать полный перечень городов проведения вступительных испытаний. Данный справочник используется при формировании справочников Расписание очных испытаний в бакалавриат и Расписание очных испытаний в магистратуру.

Расписание очных испытаний в бакалавриат, Расписание заочных испытаний в бакалавриат, Расписание очных испытаний в магистратуру и Расписание заочных испытаний в магистратуру - нужно сформировать расписание для проведения очных/заочных испытаний в бакалавриат и магистратуру.

Скидки по сумме баллов (для бакалавриата) и Скидки по сумме баллов (для магистратуры) - нужно сформировать перечень возможных скидок по сумме баллов для заключения договора на оплату обучения.

Скидки для бакалавриата по основаниям кроме суммы баллов и Скидки для магистратуры по основаниям кроме суммы баллов - нужно сформировать перечень скидок по основаниям кроме суммы баллов по вступительным испытаниям для заключения договора на оплату обучения.

Образовательные программы - нужно заполнить колонку URL информации о программе; справочник заполняется пользователями роли "Учебно-методическое управление".

Проекты вуза для абитуриента - нужно занести те конкретные проекты, которые будут предложены для выбора иностранным абитуриентам в личном кабинете.

Переводы терминов для ЛК и Переводы записей перечислений - нужно проверить и при необходимости скорректировать переводы терминов и перечислений, используемых в личном кабинете иностранного абитуриента.

12.4.2.4. Настройка режима автоматического выставления рекомендации к зачислению для иностранных абитуриентов

В системе предусмотрена возможность автоматически устанавливать рекомендацию к зачислению на коммерческое место для иностранных абитуриентов при превышении срока рассмотрения кандидатуры иностранного абитуриента программой.

Автоматически рекомендация иностранному абитуриенту будет устанавливаться при выполнении следующих условий:

Удовлетворительные оценки по испытаниям, проводимым при поступлении на программу, от которой устанавливается рекомендация.

Кандидатура иностранного абитуриента передана на рассмотрение программой.

Истек срок с момента передачи кандидатуры иностранного абитуриента на рассмотрение программой.

По результатам автоматической установки рекомендации иностранным абитуриентам, удовлетворяющим условиям, будет установлен статус Рекомендован к зачислению на коммерческое место по программе первого или второго приоритета, также будут сформированы и отправлены соответствующие уведомления об установке рекомендации иностранным абитуриентам, руководителям и менеджерам программ.

Дополнительно при наступлении 30 дней со дня поступления кандидатуры иностранного абитуриента на рассмотрение программы система будет формировать и отправлять уведомления с напоминанием руководителям и менеджерам программ.

Для корректной работы функциональности автоматического выставления рекомендаций к зачислению, необходимо:

Ввести значения для настроек Количество дней для рассмотрения абитуриентов бакалавриата и Количество дней для рассмотрения абитуриентов магистратуры (см. I. Настройка раздела "Иностранные абитуриенты").

Указать контактные данные для руководителей и менеджеров образовательных программ (форма Иностранные абитуриенты представление Ответственные лица программ, подчиненное представлениям Абитуриенты бакалавриата текущего набора и Абитуриенты магистратуры текущего набора).

Настройку периодичности запуска действия по автоматическому выставлению рекомендации к зачислению выполняет администратор системы см. Автоматическое выставление рекомендации к зачислению иностранным абитуриентам.

12.4.2.5. Регистрация абитуриентов через личный кабинет

Для организации удаленного взаимодействия с иностранными абитуриентами бакалавриата или магистратуры используется разработанная заранее web-страница, доступная по определенному адресу Internet.

Пример стартовой страницы личного кабинета абитуриентов бакалавриата:

Web-страница поддерживает работу на двух языках - русском и английском. Для переключения языка используются флажки в правой верхней части окна. Выбрать язык нужно до входа в личный кабинет.

Регистрация иностранных абитуриентов через личный кабинет разделена на два основных этапа:

Получение логина и пароля. Для чего абитуриент должен воспользоваться ссылкой "Получить логин и пароль" ("Get login and password"). В заявке на логин и пароль заполняется поле, в какой роли будет регистрироваться абитуриент - как абитуриент бакалавриата или как абитуриент магистратуры.

Подача заявку на регистрацию иностранного абитуриента, изменение информации, указанной в заявке, формирование заявки с информацией о визе. Более подробно описано в разделах Личный кабинет иностранного абитуриента бакалавриата и Личный кабинет иностранного абитуриента магистратуры.

При необходимости в разделе личного кабинета Заявка на признание иностранные абитуриенты могут подать заявку на признание документов об иностранном образовании. Признание документов об иностранном образовании выполняется с помощью функционала участка "Признание документов об иностранном образовании" (см. Руководство пользователя участка "Признание документов об иностранном образовании").

Перед запуском регистрации через личный кабинет, требуется заполнить все необходимые справочники и установить настройки, которые использует личный кабинет (см. Подготовка к использованию личных кабинетов иностранных абитуриентов).

После того как заявка на регистрацию иностранного абитуриента будет принята, запись об иностранном абитуриенте отобразиться в форме Иностранные абитуриенты на одном из представлений Абитуриенты бакалавриата текущего набора или Абитуриенты магистратуры текущего набора.

12.4.2.5.1. Подготовка к использованию личных кабинетов иностранных абитуриентов

Перед началом работы с личными кабинетами иностранных абитуриентов необходимо:

Выполнить Подключение пользователей, работающих с разделом Иностранные абитуриенты.

Выполнить Настройку раздела "Иностранные абитуриенты".

Заполнить справочники:

Выполнить формирование справочников по приему иностранных абитуриентов. Обязательно нужно сформировать все конкурсы, на которые будет вестись набор, и заполнить для них поле Полная стоимость обучения.

Образовательные программы - нужно заполнить колонку URL информации о программе; справочник заполняется пользователями роли "Учебно-методическое управление".

Проекты вуза для абитуриента - нужно занести те конкретные проекты, которые будут предложены для выбора иностранным абитуриентам в личном кабинете.

Проверить правильность переводов терминов и перечислений для личных кабинетов иностранных абитуриентов (см. Переводы терминов для ЛК и Переводы записей перечислений).

Выполнить настройку временных шкал для личных кабинетов иностранных абитуриентов (см. Временные шкалы).

12.4.2.5.2. Личный кабинет иностранного абитуриента бакалавриата

Web-страница поддерживает работу на двух языках - русском и английском. Для переключения языка используются флажки в правой верхней части окна. Выбрать язык нужно до входа в личный кабинет.

Личный кабинет иностранного абитуриента бакалавриата на три основных зоны:

Слева - располагаются ссылка на разделы Заявка на регистрацию, Выбор даты и времени прохождения тестирования, Вступительные испытания, Согласие на обучение, Признание документа об образовании, Документы для зачисления, Виза, Общежитие и Отправить сообщение модератору, а также ссылки на инструкцию по работе с личным кабинетом и информацию по решению проблем, возникающих при работе с личным кабинетом.

В верхней части страницы - указываются данные иностранного абитуриента, указанные при получении логина и пароля. Для изменения этих данных служит кнопка .

Справа в основной части окна отображается содержимое разделов Заявка на регистрацию, Выбор даты и времени прохождения тестирования, Вступительные испытания, Согласие на обучение, Признание документа об образовании, Виза, Прибытие в РФ и Размещение.

Для подачи заявки на регистрацию иностранного абитуриента бакалавриата необходимо:

Открыть раздел Заявка на регистрацию. При первом входе в личный кабинет, необходимо установить свое согласие на сбор, запись, систематизацию, накопление, хранение, уточнение (обновление, изменение), извлечение, использование предоставленных персональных данных, и нажать кнопку Приступить к заполнению заявки.

Раздел Заявка на регистрацию состоит из нескольких подразделов, каждый из которых нужно заполнить. После заполнения данных в каждом из подразделов необходимо нажимать кнопку Сохранить и продолжить. Для изменения уже сохраненных данных подраздела (до отправки заявки на регистрацию) нужно использовать кнопку Изменить данные.

После заполнения данных всех подразделов нужно нажать кнопку Отправить заявку.

После того как наступит момент события для точки временной шкалы "Основной поток регистрации: конец", кнопка для отправки заявки на регистрацию перестанет быть доступной.

После того как заявка на регистрацию будет принята модератором системы (см. Модерация заявок иностранных абитуриентов), часть подразделов станет доступной для изменения. Для того чтобы редактировать данные таких подразделов, в нижней части каждого из подразделов нужно нажать кнопку Изменить данные, изменить данные и нажать кнопку Сохранить и продолжить.

После того как наступит момент события для точки временной шкалы "Возможность изменять данные о паспорте, добавлять/удалять документы: конец", возможность изменять данные перестанет быть доступной.

После того как будет принята заявка на регистрацию иностранного абитуриента бакалавриата в разделе Выбор даты и времени прохождения тестирования, можно выбрать удобное время для прохождения тестирования или указать данные для зачета сертификатом, а в разделе Вступительные испытания появится перечень испытаний для программы первого и второго приоритетов, для каждого испытания будет отображаться результат испытания и дата сдачи.

Раздел личного кабинета Согласие на зачисление будет доступен после рекомендации иностранного абитуриента одной из образовательных программ (см. Рекомендовать или отклонить кандидатуру). В данном разделе иностранному абитуриенту предоставлена возможность отправить согласие на зачисление или отказ от участия в конкурсе. После отправки заявки на согласие станут доступны поля для заполнения данных о визе абитуриента.

После того как иностранный абитуриент рекомендовали к зачислению, и была принята заявка, сформированная и отправленная абитуриентом в разделе Согласие на зачисление, станут доступным для заполнения разделы Признание документов об образовании (формируется заявка на признание документов об иностранном образовании), Виза (формируется заявка с информацией о существующей визе или о планах получения визы) и Размещение (формируется заявка на получение информации о бронировании места проживания в Российской Федерации в процессе обучения).

Для иностранных абитуриентов, у которых в представлении Абитуриенты бакалавриата текущий набор (форма Иностранные абитуриенты) установлены признаки Договор оплачен (значение "Да") и Имеет признание для документа об образовании (значение "Да"), будет доступным раздел Документы для зачисления, в котором нужно приложить документы для поступления (заявление на поступление, заявление о согласии на зачисление, согласие на обработку персональных данных и т.д.).

После принятия заявки на отправку копий документов для зачисления, станет доступным раздел личного кабинета Прибытие в РФ, который служит для формирования и отправки заявки с информацией о прибытие иностранного абитуриента в Российскую Федерацию для обучения.

12.4.2.5.3. Личный кабинет иностранного абитуриента магистратуры

Web-страница поддерживает работу на двух языках - русском и английском. Для переключения языка используются флажки в правой верхней части окна. Выбрать язык нужно до входа в личный кабинет.

Личный кабинет иностранного абитуриента магистратуры на три основных зоны:

Слева - располагаются ссылка на разделы Заявка на регистрацию, Оценка портфолио, Согласие на обучение, Признание документов об образовании, Виза, Прибытие в РФ, Размещение, Запись на онлайн-консультацию и Отправить сообщение модератору, а также ссылки на инструкцию по работе с личным кабинетом и информацию по решению проблем, возникающих при работе с личным кабинетом.

В верхней части страницы - указываются данные иностранного абитуриента, указанные при получении логина и пароля. Для изменения этих данных служит кнопка .

Справа в основной части окна отображается содержимое разделов Заявка на регистрацию, Оценка портфолио, Согласие на обучение, Признание документов об образовании, Виза, Прибытие в РФ, Размещение, Запись на онлайн-консультацию и Отправить сообщение модератору.

Для подачи заявки на регистрацию иностранного абитуриента магистратуры необходимо:

Открыть раздел Заявка на регистрацию. При первом входе в личный кабинет, необходимо установить свое согласие на сбор, запись, систематизацию, накопление, хранение, уточнение (обновление, изменение), извлечение, использование предоставленных персональных данных.

Раздел Заявка на регистрацию состоит из нескольких подразделов, каждый из которых нужно заполнить. После заполнения данных в каждом из подразделов необходимо нажимать кнопку Сохранить и продолжить. Для изменения уже сохраненных данных подраздела (до отправки заявки на регистрацию) нужно использовать кнопку Изменить данные.

После заполнения данных всех подразделов нужно нажать кнопку Отправить заявку.

После того как наступит момент события для точки временной шкалы "Основной поток регистрации: конец", кнопка для отправки заявки на регистрацию перестанет быть доступной.

После того как заявка на регистрацию будет принята модератором системы (см. Модерация заявок иностранных абитуриентов), часть подразделов станет доступной для изменения. Для того чтобы редактировать данные таких подразделов, в нижней части каждого из подразделов нужно нажать кнопку Изменить данные, изменить данные и нажать кнопку Сохранить и продолжить.

После того как наступит момент события для точки временной шкалы "Возможность изменять данные о паспорте, добавлять/удалять документы: конец", возможность изменять данные перестанет быть доступной.

Раздел личного кабинета Согласие на зачисление будет доступен после рекомендации иностранного абитуриента одной из образовательных программ (см. Рекомендовать или отклонить кандидатуру). В данном разделе иностранному абитуриенту предоставлена возможность отправить согласие на зачисление или отказ от участия в конкурсе. После отправки заявки на согласие станут доступны поля для заполнения данных о визе абитуриента.

После того как иностранный абитуриент рекомендовали к зачислению, и была принята заявка, сформированная и отправленная абитуриентом в разделе Согласие на зачисление, станут доступным для заполнения разделы Признание документов об образовании (формируется заявка на признание документов об иностранном образовании), Виза (формируется заявка с информацией о существующей визе или о планах получения визы) и Размещение (формируется заявка на получение информации о бронировании места проживания в Российской Федерации в процессе обучения).

Для иностранных абитуриентов, у которых в представлении Абитуриенты магистратуры текущий набор (форма Иностранные абитуриенты) установлены признаки Договор оплачен (значение "Да") и Имеет признание для документа об образовании (значение "Да"), будет доступным раздел Документы для зачисления, в котором нужно приложить документы для поступления (заявление на поступление, заявление о согласии на зачисление, согласие на обработку персональных данных и т.д.).

После принятия заявки на отправку копий документов для зачисления, станет доступным раздел личного кабинета Прибытие в РФ, который служит для формирования и отправки заявки с информацией о прибытие иностранного абитуриента в Российскую Федерацию для обучения.

12.4.2.5.4. Заявки удаленных пользователей поступившие через личный кабинет

В системе есть понятие "Удаленный пользователь" (другими словами это учетная запись иностранного абитуриента). Удаленный пользователь связан с человеком в системе, который идентифицируется по ФИО + дата рождения, а так же имеет "категорию доступа", например, это может быть "иностранный абитуриент бакалавриата" или "иностранный абитуриент магистратуры". Для одного человека в системе может существовать несколько "Удаленных пользователей" (учетных записей) с разными категориями доступа. Удаленные пользователи не связаны с годами набора и существуют постоянно.

Процесс регистрации иностранными абитуриентами через личный кабинет является премодерируемым и подразумевает участие ответственного лица, отвечающего за принятие или отклонение заявок, поступивших от удаленных пользователей.

Подробнее о процессе работы с заявками в разделе Модерация заявок иностранных абитуриентов.

12.4.2.5.4.1. Модерация заявок иностранных абитуриентов

Заявки, поданные иностранными абитуриентами, находятся в форме Заявки удаленных пользователей участка Иностранные абитуриенты и разделены на основные группы Категории заявок модератору и Сообщения модератору :

В разделе Категории заявок модератору будут отображаться все заявки, поступившие от иностранных абитуриентов бакалавриата и магистратуры, включая на получение логина и пароля, регистрацию и изменение персональных данных.

Для того чтобы увидеть новую заявку в таблице данных Заявки ожидающие рассмотрения, модератор должен выбрать одну из категорий заявок и с помощью контекстного меню (правая кнопка мыши в любом месте таблицы) вызвать действие Обновить. Все поступившие заявки отобразятся в таблице данных Заявки ожидающие рассмотрения. Для удобства работы с записями можно использовать фильтры по каждому из столбцов. Так, например, удобно использовать фильтр по столбцу " Состояние " для отбора заявок со статусом " Ожидает рассмотрения ".

Для того чтобы рассмотреть заявку модератору необходимо выполнить действие Посмотреть и принять. При выполнении действия откроется форма с данными, которые указал иностранный абитуриент в личном кабинете при формировании заявки. В случае допустимости введенных данных нужно выполнить действие Принять. После нажатия кнопки Принять участнику по указанному им адресу электронной почты будет отправлено соответствующее сообщение о принятии или отклонении его заявки. Если модератор принял решение отклонить заявку, то ему необходимо выполнить действие Отклонить.

В заявке на Согласие на зачисление для каждого документа абитуриента нужно установить статус Подтверждения документов и их переводов.

Отдельной вкладкой выделены Сообщения модератору.
В этом разделе будут отображаться заявки с сообщениями от участников. Это могут быть как технические вопросы, связанные с работой личного кабинета, так и вопросы сотрудникам приемной комиссии.
Для того чтобы прочитать и ответить на сообщение, необходимо из контекстного меню вызвать действие "Посмотреть и принять " и в появившемся окне ввести текст ответа.

Так же текст сообщений, направленных модератору, может дублироваться на электронную почту. Подробнее в разделе Настройка дублирования сообщений на электронную почту.

12.4.2.5.4.2. Настройка дублирования сообщений на электронную почту

Для дублирования сообщений, направленных модератору, требуется указать адрес электронный почты, на который будут пересылаться сообщения

Данная настройка находится в форме "Настройки приема иностранных абитуриентов" участка "Иностранные абитуриенты":

12.4.2.5.5. Список непринятых на регистрацию заявок абитуриентов

Для формирования списка непринятых заявок на регистрацию иностранных абитуриентов бакалавриата или магистратуры необходимо:

В формах Иностранные абитуриенты или Иностранные абитуриенты образовательной программы, из контекстного меню представления Абитуриенты бакалариата текущего набора (для иностранных абитуриентов бакалавриата) или Абитуриенты магистратуры текущего набора (для иностранных абитуриентов магистратуры) вызвать действие Список непринятых заявок на регистрацию (в форме Иностранные абитуриенты действие располагается в группе действие Отчеты по контингенту абитуриентов).

В форме параметров указать следующие данные:

Набор по умолчанию будет установлено значение текущего года набора.

Список конкурсов нужно открыть справочник (кнопка ), в котором с помощью чек-бокса требуется выбрать одну или более записей конкурсов. Если для параметра оставить пустое значение, то список будет формироваться для всех конкурсов.

Нажать кнопку ОК.

В результате будет сформирован список непринятых заявок на регистрацию в формате MS Excel.

12.4.2.5.6. Создание задач в системе Jira по сообщениям модератору из личных кабинетов

Создание задач в системе Jira по сообщениям модератору из личных кабинетов

12.4.2.6. Признание документов об иностранном образовании

Направить документы об образовании на признание могут как сами иностранные абитуриенты, с помощью раздела "Заявка на признание" личного кабинета иностранных абитуриентов, так и непосредственно ответственный пользователь по работе с иностранными абитуриентами, для этого необходимо:

Признание документов об иностранном образовании выполняется с помощью функционала участка "Признание документов об иностранном образовании" (см. Руководство пользователя участка "Признание документов об иностранном образовании").

На вкладке Абитуриенты бакалавриата текущего набора или Абитуриенты магистратуры текущего набора найти и выбрать требуемого иностранного абитуриента.

Вызвать из контекстного меню действие Направить на нострификацию.

В форме параметров необходимо указать Дату начала нострификации и нажать кнопку ОК.

В результате документы иностранного абитуриента будут направлены на нострификацию.

12.4.2.6.1. Напоминание о признании документа об иностранном образовании

Для отправки сообщения иностранным абитуриентам с напоминанием о прохождении процедуры признания документа об иностранном образовании необходимо:

Из контекстного меню представлений Абитуриенты бакалавриата текущего набора (для иностранных абитуриентов бакалавриата) или Абитуриенты магистратуры текущего набора (для иностранных абитуриентов магистратуры) вызвать действие Напоминание о признании (группа действий Отправить напоминание).

В форме параметров указать следующие данные:

Набор.

Тема сообщения.

Сообщение нужно ввести текст сообщения.

Подпись, кто отправил сообщение.

Нажать кнопку ОК.

В результате иностранным абитуриентам будет направлено напоминание о прохождении процедуры признания документов об иностранном образовании.

12.4.2.7. Изменение набора программ иностранного абитуриента

При необходимости ответственные пользователи системы могут поменять набор программ для иностранного абитуриента бакалавриата или магистратуры, для этого необходимо:

Изменение набора программ для абитуриентов бакалавриата

Изменение набора программ для абитуриентов магистратуры

12.4.2.7.1. Изменение набора программ для абитуриентов бакалавриата

Для изменения набора программ для иностранного абитуриента бакалавриата необходимо:

В представлении Абитуриенты бакалавриата текущий набор или выбрать иностранного абитуриента, для которого будет изменяться набор программ.

Из контекстного меню вызвать действие Изменить набор программ.

В форме параметров необходимо:

В поле Язык реализации программы 1-го приоритета по умолчанию установлен язык обучения по программе, установленный при регистрации абитуриента. Для изменения языка нужно с помощью кнопки открыть список и выбрать язык.

В поле Программа первого приоритета по умолчанию указана текущая программа первого приоритета, выбранная при регистрации абитуриента. Для изменения программы первого приоритета нужно нажать кнопку и выбрать новую программу.

В поле Специализация по программе 1-го приоритета по умолчанию будет установлена ссылка на специализацию, выбранную при регистрации абитуриента. Для изменения специализации нужно нажать кнопку и выбрать новую специализацию. Поле будет доступным для редактирования, если в справочнике Специализации конкурса для конкурса добавлена одна и более записей специализаций.

Если для программы в справочнике Предметы на конкурс для иностранных абитуриентов добавлены предметы с установленным признаком "По выбору", то в поле Предмет по выбору по программе 1-го приоритета нужно указать предмет по выбору.

Если в справочнике Предметы на конкурс для иностранных абитуриентов для конкурса в бакалавриат в качестве испытания добавлен творческий конкурс, то в поле Творческий проект по программе 1-го приоритета с помощью кнопки нужно загрузить файл с проектом.

В поле Язык реализации программы 2-го приоритета по умолчанию установлен язык обучения по программе, установленный при регистрации абитуриента. Для изменения языка нужно с помощью кнопки открыть список и выбрать язык.

В поле Программа второго приоритета по умолчанию указана текущая программа второго приоритета, выбранная при регистрации абитуриента. Для изменения программы второго приоритета нужно нажать кнопку и выбрать новую программу.

В поле Специализация по программе 2-го приоритета по умолчанию будет установлена ссылка на специализацию, выбранную при регистрации абитуриента. Для изменения специализации нужно нажать кнопку и выбрать новую специализацию. Поле будет доступным для редактирования, если в справочнике Специализации конкурса для конкурса добавлена одна и более записей специализаций.

Если для программы в справочнике Предметы на конкурс для иностранных абитуриентов добавлены предметы с установленным признаком "По выбору", то в поле Предмет по выбору по программе 2-го приоритета нужно указать предмет по выбору.

Если в справочнике Предметы на конкурс для иностранных абитуриентов для конкурса в бакалавриат в качестве испытания добавлен творческий конкурс, то в поле Творческий проект по программе 2-го приоритета с помощью кнопки нужно загрузить файл с проектом.

Нажать кнопку ОК.

В результате для выбранного абитуриента будет изменен набор программ и перечень вступительных испытаний. В представлениях Вступительные испытания (1 приоритет) и Вступительные испытания (2 приоритет) отобразится новый перечень вступительных испытаний, но при этом в представлении Вступительные испытания будет отображаться полный перечень вступительных испытаний иностранного абитуриента с учетом старых и новых программ первого и второго приоритетов.

12.4.2.7.2. Изменение набора программ для абитуриентов магистратуры

Для изменения набора программ для иностранного абитуриента магистратуры необходимо:

Изменение программы первого или второго приоритетов доступно для иностранных абитуриентов, если для данных программ в представлении Абитуриента магистратуры текущего набора, в поле Результат рассмотрения, установлен статус "На рассмотрении" или "Отклонен".

В представлении Абитуриенты магистратуры текущий набор выбрать иностранного абитуриента, для которого будет изменяться набор программ.

Из контекстного меню вызвать действие Изменить набор программ.

В форме параметров необходимо:

В поле Язык реализации программы 1-го приоритета по умолчанию установлен язык обучения по программе, установленный при регистрации абитуриента. Для изменения языка нужно с помощью кнопки открыть список и выбрать язык.

В поле Программа первого приоритета по умолчанию указана текущая программа первого приоритета, выбранная при регистрации абитуриента. Для изменения программы первого приоритета нужно нажать кнопку и выбрать новую программу.

В поле Язык реализации программы 2-го приоритета по умолчанию установлен язык обучения по программе, установленный при регистрации абитуриента. Для изменения языка нужно с помощью кнопки открыть список и выбрать язык.

В поле Программа второго приоритета по умолчанию указана текущая программа второго приоритета, выбранная при регистрации абитуриента. Для изменения программы второго приоритета нужно нажать кнопку и выбрать новую программу.

Нажать кнопку ОК.

В результате для выбранного абитуриента будет изменен набор программ и перечень вступительных испытаний, а также обновятся результаты оценки портфолио. В представлениях Вступительные испытания (1 приоритет) и Вступительные испытания (2 приоритет) отобразится новый перечень вступительных испытаний, но при этом в представлении Вступительные испытания будет отображаться полный перечень вступительных испытаний иностранного абитуриента с учетом старых и новых программ первого и второго приоритетов.

12.4.2.8. Формирование перечня вступительных испытаний

В процессе регистрация абитуриентов и изменения набора программ иностранного абитуриента, перечень вступительных испытаний формируется автоматически.

Для формирования перечня перечень вступительных испытаний у иностранных абитуриентов быть заполнены следующие справочники:

Предметы на конкурс для иностранных абитуриентов (бакалавриат) и Предметы на конкурс для иностранных абитуриентов (магистратура).

Потоки испытаний в бакалавриат и Потоки испытаний в магистратуру.

Предметы на потоке (бакалавриат) и Предметы на потоке (магистратура).

Расписание очных испытаний в бакалавриат, Расписание заочных испытаний в бакалавриат, Расписание очных испытаний в магистратуру и Расписание заочных испытаний в магистратуру.

После автоматического формирования перечня вступительных испытаний можно выполнять следующие действия:

Удалить испытание из перечня.

Добавить вступительное испытание.

Если по каким-либо причинам перечень вступительных испытаний отсутствует (удален, не сформировался и т.д.), то можно использовать действие Назначить вступительные испытания.

12.4.2.8.1. Добавить вступительное испытание

Одному или нескольким выбранным иностранным абитуриентам можно добавить дополнительное вступительное испытание.

Для выполнения данного действия необходимо:

В представлении Абитуриенты бакалавриата текущего набора или Абитуриенты магистратуры текущего набора выбрать одного или несколько иностранных абитуриентов.

Вызвать из контекстного меню действие Добавить вступительное испытание.

В форме параметров необходимо указать:

Филиал потока и Поток испытаний, в рамках которого проходят вступительные испытания.

Испытание по предмету, которое требуется добавить.

Нажать кнопку ОК.

Результатом выполнения действия будет добавление, в представлении Вступительные испытания, вступительного испытания для каждого выбранного абитуриента.

12.4.2.8.2. Назначить вступительные испытания

Данное действие позволяет для одного и более иностранных абитуриентов сформировать перечень вступительных испытаний для программ перового и второго приоритетов.

Для выполнения данного действия необходимо:

В представлении Абитуриенты бакалавриата текущего набора или Абитуриенты магистратуры текущего набора выбрать одного или несколько иностранных абитуриентов.

Вызвать из контекстного меню действие Назначить вступительные испытания.

В форме параметров необходимо указать Филиал и Поток испытаний, на котором будут проводиться испытания.

Нажать кнопку ОК.

В результате для программ первого и второго приоритетов в представлениях Вступительные испытания (1 приоритет) и Вступительные испытания (2 приоритет) сформируется перечень вступительных испытаний. В представлении Вступительные испытания будет отображаться полный перечень вступительных испытаний когда-либо назначенных и не удаленных вступительных испытаний.

12.4.2.8.3. Удалить испытание из перечня

Для удаления вступительного испытания необходимо:

В представлении Абитуриенты бакалавриата текущего набора или Абитуриенты магистратуры текущего набора выбрать иностранного абитуриента.

В одном из представлений Вступительные испытания, Вступительные испытания (1 приоритет) или Вступительные испытания (2 приоритет) выбрать испытание для удаления.

Вызвать из контекстного меню действие Удалить испытание.

В результате испытание будет удалено со всех представлений Вступительные испытания, Вступительные испытания (1 приоритет) и Вступительные испытания (2 приоритет).

12.4.2.8.4. Направить уведомление об оценке

Для формирования и отправки уведомлений иностранным абитуриентам об оценке за вступительные испытания необходимо:

В форме Иностранные абитуриенты открыть представление Вступительные испытания в бакалавриат (текущий набор) или Вступительные испытания в магистратуру (текущий набор).

Выбрать запись вступительного испытания.

Из контекстного меню вызвать действие Направить уведомление об оценках.

В форме параметров указать следующие данные:

Дата проведения экзамена и Время проведения экзамена - нужно указать дату и время проведения вступительного испытания, результаты которого будут направлены иностранным абитуриентам.

Город проведения экзамена - если испытания проводились дистанционно, то нужно оставить поле пустым. Если испытания проводились очно, то необходимо указать город.

Страна проведения экзамена - поле заполнится автоматически, в зависимости от выбранного Города проведения экзамена.

Нажать кнопку ОК.

В результате будут сформированы уведомления о выставлении оценки по вступительному испытанию, которые будут отправлены иностранным абитуриентам (участникам испытания), руководителям и менеджерам программ. В представлении Участники испытания (подчиненное представлениям Вступительные испытания в бакалавриат (текущий набор) и Вступительные испытания в магистратуру (текущий набор)) каждому иностранному абитуриенту, которому было отправлено уведомление, будет установлен признак Направлено уведомление об оценке.

12.4.2.8.5. Напоминание о тестировании

Функциональность участка Иностранные абитуриенты позволяет направить иностранным абитуриентам бакалавриата напоминание о тестировании.

Для отправки напоминания о тестировании необходимо:

Из контекстного меню представления Абитуриенты бакалавриата текущего набора (форма Иностранные абитуриенты) вызвать действие Напоминание о тестировании (группа действий Отправить напоминание).

В форме параметров указать следующие данные:

Набор.

Тема сообщения.

Сообщение нужно ввести текст сообщения.

Подпись, кто отправил сообщение.

Нажать кнопку ОК.

В результате иностранным абитуриентам бакалавриата будет направлено сообщение с напоминанием о тестировании.

12.4.2.8.6. Изменить предмет по выбору

Для изменения предмета по выбору, установленного для иностранного абитуриента, необходимо:

В представлении Абитуриенты бакалавриата текущего набора (форма Иностранные абитуриенты) выбрать статус иностранного абитуриента.

Из контекстного меню вызвать действие Изменить предметы по выбору.

В форме параметров предметы по выбору будут доступны для изменения только для программ, у которых в справочнике Предметы на конкурс для иностранных абитуриентов добавлены предметы с установленным признаком "По выбору".

Нажать кнопку ОК.

В результате предмет по выбору будет изменен.

12.4.2.9. Установка результатов вступительных испытаний

Результаты вступительных испытаний устанавливается в представлении Участники испытания (форма Иностранные абитуриенты), подчиненном представлению Вступительные испытания в бакалавриат (текущий набор) или Вступительные испытания в магистратуру (текущий набор).

Для установки / изменения результатов необходимо:

В представлении Вступительные испытания в бакалавриат (текущий набор) или Вступительные испытания в магистратуру (текущий набор) выбрать испытание, для которого будут носиться абитуриента.

В подчиненном представлении Участники испытания, в колонке Оценка, для каждого участника установить оценку (дважды щелкнуть левой клавишей мыши на ячейку с оценкой, ввести значение оценки и нажать кнопку Enter).

Установка оценок за портфолио иностранных абитуриентов магистратуры проводится отдельно см. Оценка портфолио.

12.4.2.9.1. Оценка портфолио

Установка оценок за портфолио иностранных абитуриентов магистратуры выполняется менеджерами образовательных программ в представлении Оценка портфолио по критериям (форма Иностранные абитуриенты образовательной программы), подчиненном представлению Абитуриенты магистратуры текущего набора.

Для установки / изменения оценки за портфолио необходимо:

В представлении Абитуриенты магистратуры текущего набора выбрать запись абитуриента.

В подчиненном представлении Оценка портфолио по критериям для каждого критерия в колонке Балл абитуриента установить оценку и при необходимости в колонке Комментарий об оценке вести комментарий (для ввода значений нужно дважды щелкнуть левой клавишей мыши по ячейке, ввести значение и нажать кнопку Enter).

Оценка за портфолио складывается из суммы оценок, выстеленных за критерии.

Для просмотра документов портфолио иностранного абитуриента магистратуры нужно перейти в представление Документы портфолио, подчиненном представлению Абитуриенты магистратуры текущего набора.

При необходимости можно отправить документы абитуриента на доработку (см. Возврат портфолио на доработку).

12.4.2.9.1.1. Протокол оценки портфолио

Для формирования протокола оценки портфолио необходимо:

В представлении Абитуриенты магистратуры текущий набор (форма Иностранные абитуриент образовательной программы) выбрать иностранного абитуриента.

Из контекстного меню вызвать действие Протокол оценки портфолио.

В форме параметров выбрать Испытание с конкурсом портфолио.

Нажать кнопку ОК.

В результате сформируется протокол в формате MS Word.

12.4.2.9.1.2. Возврат портфолио на доработку

Для возврата на доработку портфолио иностранного абитуриента магистратуры необходимо:

В представлении Абитуриенты магистратуры текущего набора (форма Иностранные абитуриенты образовательной программы) выбрать иностранного абитуриента.

Из контекстного меню вызвать одно из действий Вернуть портфолио на доработку по программе 1-го приоритета или Вернуть портфолио на доработку по программе 2-го приоритета.

Если пользователь, вызывающий действие по возврату портфолио на доработку, является представителем образовательной программы, выбранной кандидатом программой первого приоритета, то необходимо вызывать действие Вернуть портфолио по программе 1-го приоритета.

Если пользователь, вызывающий действие по возврату портфолио на доработку, является представителем образовательной программы, выбранной кандидатом программой второго приоритета, то необходимо вызывать действие Вернуть портфолио на доработку по программе 2-го приоритета.

В форме параметров ввести Тему сообщения, Текст сообщения и Подпись сообщения.

Нажать кнопку ОК.

В результате иностранному абитуриенту будет направлено сообщение, согласно введенным в форме параметров данным, и статусу иностранного абитуриента, для которого выполнялась процедура, будет установлен признак Портфолио на доработке.

12.4.2.9.2. Зачет международных сертификатов

Иностранный абитуриент бакалавриата, в процессе регистрации, может в личном кабинете загрузить информацию о наличии международных сертификатов, и при определенных условиях (соответствующий предмет, и достаточный уровень или балл сертификата) сертификат может быть зачтен как результат вступительного испытания.

Для реализации возможности зачета международных сертификатов иностранных абитуриентов необходимо сформировать следующие справочники:

Международные сертификаты (бакалавриат)

Уровни (баллы) сертификатов

Шкалы перезачета сертификатов в бакалавриате

Функционал по работе с международными сертификатами иностранных абитуриентов доступны в формах Иностранные абитуриенты и Иностранные абитуриенты образовательной программы. В представлении Вступительные испытания (подчиненное представлению Абитуриенты бакалавриата текущего набора) доступны следующие действия по работе с сертификатами:

Зачет результата вступительного испытания сертификатом

Отмена зачета сертификатом

Отклонить заявку на зачет сертификатом

Вся информация о сертификатах иностранного абитуриента содержится в представлении Сертификаты для зачета (подчиненное представлению Абитуриенты бакалавриата текущего набора)

12.4.2.9.2.1. Зачет результата вступительного испытания сертификатом

Отследить вступительные испытания, по которым подана заявка на зачет международным сертификатом, можно с помощью Статуса зачета сертификатом, который отображается в представлении Вступительные испытания (подчиненное представлению Абитуриенты бакалавриата текущего набора) колонка Статус зачета сертификатом.

Для выполнения действия по зачету результата вступительного испытания международным сертификатом необходимо:

Для реализации возможности зачета международных сертификатов иностранных абитуриентов необходимо сформировать следующие справочники:

Международные сертификаты (бакалавриат)

Уровни (баллы) сертификатов

Шкалы перезачета сертификатов в бакалавриате

В представлении Абитуриенты бакалавриата текущего набора (форма Иностранные абитуриенты или Иностранные абитуриенты образовательной программы) выбрать иностранного абитуриента, для которого выполняется зачет сертификата.

В подчиненном представлении Вступительные испытания выбрать испытание, результат которого будет зачтен сертификатом.

Из контекстного меню вызвать действие Зачесть сертификатом

В форме параметров указать следующие данные:

Предмет в бакалавриат будет отображено наименование предмета, для которого будет выполняться зачет сертификатом. Параметр недоступен для редактирования.

Сертификат абитуриента с помощью кнопки нужно открыть перечень сертификатов иностранного абитуриента по предмету и выбрать сертификат для зачета.

Дата выдачи сертификата отобразиться дата выдачи выбранного сертификата. Параметр недоступен для редактирования.

Балл в сертификате при необходимости можно скорректировать балл в сертификате. Изменение параметра будет доступным только для сертификатов, у которых в справочнике Международные сертификаты (бакалавриат) для Числовое значение балла до указано непустое значение.

Скорректированное значение будет переустановлено для сертификата, выбранного для зачета.

Уровень сертификата при необходимости можно выбрать другой уровень сертификата (кнопка ). Изменение параметра будет доступным только для сертификатов, у которых в справочнике Международные сертификаты (бакалавриат) для Числовое значение балла до указано пустое значение и в справочнике Уровни (баллы) сертификатов сформирован перечень уровней сертификатов.

Скорректированное значение будет переустановлено для сертификата, выбранного для зачета.

Файл сертификата отобразиться ссылка на загруженную абитуриентом копию международного сертификата, для скачивания документа нужно воспользоваться кнопкой . Параметр недоступен для редактирования.

Оценка по предмету будет отображено значение оценки, которая будет установлена за вступительное испытание при зачете сертификатом. Параметр недоступен для редактирования.

Оценка по предмету определяется согласно данным указанным в справочнике Шкалы перезачета сертификатов в бакалавриате и зависит от значения параметра Балл сертификате или Уровень сертификата.

Нажать кнопку ОК.

В результате выполнения процедуры для вступительного испытания будут выполнены следующие действия:

Будет установлена Оценка за зачет сертификатом по вступительному испытанию.

Для итоговой оценки за вступительное испытание в поле Оценка будет установлено максимальное значение из Оценка за экзамен и Оценка за зачет сертификатом.

Для вступительного испытания будет установлена ссылка на зачтенный сертификат, и в представлениях Вступительные испытания, Вступительные испытания (1 приоритет) и/или Вступительные испытания (2 приоритет) будут отображены данные по зачтенному сертификату.

Для вступительного испытания Статусу зачета сертификатом будет установлено значение "зачтено сертификатом".

Если в процессе выполнения действия по зачету сертификата были скорректированы значения параметров Балл в сертификате или Уровень сертификата, то будут обновлены данные зачтенного сертификата, которые отображаются в представлении Сертификаты для зачета.

Для отмены зачета сертификатом нужно воспользоваться действием Отмена зачета сертификатом.

12.4.2.9.2.2. Отмена зачета сертификатом

Для отмены зачета результата вступительного испытания международным сертификатом необходимо:

В представлении Абитуриенты бакалавриата текущего набора (форма Иностранные абитуриенты или Иностранные абитуриенты образовательной программы) выбрать иностранного абитуриента бакалавриата, для которого выполняется отмена зачета сертификатом.

В подчиненном представлении Вступительные испытания выбрать испытание, для которого нужно выполнить отмену.

Из контекстного меню вызвать действие Отменить зачет сертификатом.

В форме параметров проверить правильность выбранного Предмета испытания и Зачтенного сертификата, зачет которого нужно отменить. Все данные форме параметров отображаются в режиме только для чтения.

Нажать кнопку ОК.

В результате выполнения процедуры для вступительного испытания будут выполнены следующие действия:

Будет очищена информация об Оценке по вступительному испытанию.

Для вступительного испытания будет удалена ссылка на зачтенный сертификат, и в представлениях Вступительные испытания, Вступительные испытания (1 приоритет) и/или Вступительные испытания (2 приоритет) будут удалены данные по зачтенному сертификату.

Для вступительного испытания Статусу зачета сертификатом будет установлено пустое значение.

12.4.2.9.2.3. Отклонить заявку на зачет сертификатом

В процессе регистрации иностранный абитуриент бакалавриата в личном кабинете может указать информацию о наличии международных сертификатов для зачета результатов вступительных испытаний. После выполнения действий по регистрации иностранного абитуриента, для вступительных испытаний, по которым подавалась заявка на зачет международным сертификатом, Статус зачета сертификатом изменится на "заявка на зачет". Отследить статус зачета сертификатом можно в представлении Вступительные испытания (подчиненное представлению Абитуриенты бакалавриата текущего набора) в колонке Статус зачета сертификатом.

Для отклонения заявки на зачет сертификатом необходимо:

В представлении Абитуриенты бакалавриата текущего набора (форма Иностранные абитуриенты или Иностранные абитуриенты образовательной программы) выбрать иностранного абитуриента, для которого выполняется отклоняется заявка на зачет сертификатом.

В подчиненном представлении Вступительные испытания выбрать испытание со статусом зачета сертификатом "заявка на зачет".

Из контекстного меню вызвать действие Отклонить заявка на зачет сертификатом.

В форме параметров указать следующие данные:

Предмет в бакалавриат будет отображено наименование предмета, для которого будет выполняться отклонение заявки на зачет сертификатом. Параметр недоступен для редактирования.

Язык взаимодействия с иностранным абитуриентом. Параметр недоступен для редактирования.

Тема сообщения абитуриенту, которое будет сформировано и отправлено на адрес электронной почты иностранного абитуриента бакалавриата.

Текст сообщения абитуриенту.

Подпись сообщения абитуриенту.

Нажать кнопку ОК.

В результате будет сформировано и отправлено сообщение иностранному абитуриенту бакалавриата, а для вступительного испытания Статус зачета сертификатом изменится на "заявка отклонена".

12.4.2.9.3. Загрузка результатов вступительных испытаний

Загрузка оценок за вступительные испытания доступна для иностранных абитуриентов бакалавриата.

Для загрузки в систему баллов за вступительные испытания, должен быть сформирован файл Microsoft Excel, содержащий в себе данные о годе набора, регистрационном номере иностранного абитуриента, наименовании вступительного испытания, оценке за вступительное испытание и дате загрузки оценки.

После того как файл окончательно сформирован, его необходимо загрузить в Систему. Для этого необходимо:

В представлении Вступительные испытания в бакалавриат (текущий набор) (форма Иностранные абитуриенты) из контекстного меню вызвать действие Загрузить баллы за испытания.

В форме параметров указать путь к файлу, из которого будут выгружаться баллы.

Нажать кнопку ОК.

После окончания процесса загрузки будет сформирован Excel-файл, содержащий результаты загрузки. Если по какой-либо причине результаты не были загружены, в ячейке напротив данной записи будет указана причина.

Для итоговой оценки за вступительное испытание в поле Оценка будет установлено максимальное значение из Оценка за экзамен (устанавливается при загрузке результатов вступительных испытаний) и Оценка за зачет сертификатом (устанавливается при зачете международных сертификатов см. Зачет результата вступительного испытания сертификатом).

12.4.2.10. Рассмотрение кандидатуры иностранного абитуриента образовательной программой

Форма Иностранные абитуриенты образовательной программы позволяет пользователю ответственному за отдельную образовательную программу просматривать и утверждать кандидатуры иностранных абитуриентов поступающих на данную образовательную программу.

На вкладках Абитуриенты баклавиата текущего набора и Абитуриенты магистратуры текущего набора содержится список кандидатур иностранных абитуриентов, на рассмотрении образовательной программой. При этом менеджеру образовательной программы будет отправлено сообщение по электронной почте о том, что на рассмотрение поступила кандидатура иностранного абитуриента.

12.4.2.10.1. Иностранные абитуриенты бакалавриата

В представлении Абитуриенты бакалавриата текущего набора для каждой кандидатуры иностранного абитуриента можно посмотреть перечень вступительных испытаний и их результатов, личные документы, контактную информацию и прочую информацию, представленную при регистрации, соответствующая информация содержится в представлениях нижнего уровня, подчиненных представлению Абитуриенты бакалавриата текущего набора.

Для работы с кандидатурами иностранных абитуриентов бакалавриата предоставлены следующие возможности:

Рекомендовать или отклонить кандидатуру иностранного абитуриента.

Добавить комментарий к записи иностранного абитуриента.

Отслеживать ход рассмотрения программами.

Формировать письма-подтверждения, письма о включении в лист ожидания, письма об отказе и итоговый протокол (см. Отчеты раздела Иностранные абитуриенты).

Выполнять выгрузку и сохранение документов иностранного абитуриента.

12.4.2.10.1.1. Рекомендовать или отклонить кандидатуру

Для того чтобы рекомендовать кандидатуру иностранного абитуриента в представлении Абитуриенты бакалавриата текущего набора (форма Иностранные абитуриенты образовательной программы или Иностранные абитуриенты) нужно найти и выбрать нужную кандидатуру и с помощью контекстного меню вызвать одно из действий Рекомендовать по программе первого приоритета или Рекомендовать по программе второго приоритета (группа действий Рекомендация и отклонение программами).

Если пользователь, вызывающий действие по рекомендации к зачислению, является представителем образовательной программы, выбранной кандидатом программой первого приоритета, то необходимо вызывать действие Рекомендовать по программе перового приоритета.

Если пользователь, вызывающий действие по рекомендации к зачислению, является представителем образовательной программы, выбранной кандидатом программой второго приоритета, то необходимо вызывать действие Рекомендовать по программе второго приоритета.

в открывшейся форме параметров необходимо указать Вид рекомендации и язык формирования уведомления абитуриенту (Уведомление абитуриенту на языке). Если для Вида рекомендации установлено одно из значений "Рекомендован к рассмотрению на комиссии по отбору иностранных граждан/Рекомендован к зачислению на бюджетное место", то дополнительно можно указать Вид квоты для рекомендации, установить признак Рекомендовать без вступительных испытаний (значения "Да/Нет") и ввести Количество дней для подачи согласия.

После того как пользователь нажмет кнопку ОК кандидатура иностранного абитуриента будет рекомендована, а в представлении Абитуриенты бакалавриата текущего набора для данного абитуриента в поле Результат рассмотрения будет показан один статусов в зависимости от указанного Вида рекомендации, а в группе полей Рекомендация к зачислению будут установлены значения Вид квоты для рекомендации и БВИ.

Для отклонения кандидатуры иностранного абитуриента необходимо для данного абитуриента из контекстного меню системы вызвать одно из действий Отклонить по программе первого приоритета или Отклонить по программе второго приоритета, в форме параметров заполнить поля Тема сообщения абитуриента, Текст сообщения абитуриенту и Подпись сообщения. После нажатия кнопки ОК кандидатура иностранного абитуриента будет отклонена, а в представлении Абитуриенты бакалавриата текущего набора для данного абитуриента в поле Результат рассмотрения будет показан один статус Отклонен. При этом для менеджера и руководителя образовательной программы сформируется и будет отправлено на электронную почту соответствующее сообщение.

Для выполнения действия по отклонению по программе первого или второго приоритета должны быть внесены результаты испытаний по предметам для иностранного абитуриента, в отношении которого выполняется действие.

Рассылка сообщение менеджерам и руководителям образовательных программ возможно, только если для них в системе указаны адреса e-mail.

12.4.2.10.1.2. Автоматическое отклонение программами первого и второго приоритета

Функционал по работе с контингентом иностранных абитуриентов бакалавриата позволяет запустить процедуру автоматического отклонения кандидатур иностранных абитуриентов программами первого и второго приоритета по причине неудовлетворительных результатов вступительных испытаний.

Запуск процедуры автоматического отклонения можно выполнять в двух режимах:

Запуск процедуры согласно сформированному расписанию см. Автоматическое отклонение иностранных абитуриентов бакалавриата программами первого и второго приоритетов.

Запуск в ручном режиме.

Для запуска процедуры автоматического отклонения в ручном режиме необходимо:

Вызвать контекстное меню для ярлыка Обозревателя данных.

Из контекстного меню выбрать действие по запуску Обозревателя данных от имени администратора.

Подтвердить выполнение действия.

В основном меню системы выбрать раздел по работе с иностранными абитуриентами и открыть форму Иностранные абитуриенты.

В правом верхнем углу формы с представлениями, на иконке с мельницей , щелкнуть правой клавишей мыши и в контекстном меню выбрать действие Вызвать подпрограмму прямо сейчас.

В представлении с подпрограммами нужно выбрать процедуру с именем "AutoRejectCurrentYear".

12.4.2.10.1.3. Возврат на рассмотрение программами первого и второго приоритетов

Для того чтобы вернуть кандидатуру иностранного абитуриента на рассмотрение программами первого или второго приоритетов в представлении Абитуриенты бакалавриата текущего набора (форма Иностранные абитуриенты образовательной программы или Иностранные абитуриенты) нужно найти и выбрать нужную кандидатуру и с помощью контекстного меню вызвать одно из действий Вернуть на рассмотрение по программе 1-го приоритета или Вернуть на рассмотрение по программе 2-го приоритета (группа действий Рекомендация и отклонение программами).

Если пользователь, вызывающий действие по возврату на рассмотрение программой, является представителем образовательной программы, выбранной кандидатом программой первого приоритета, то необходимо вызывать действие Вернуть на рассмотрение по программе 1-го приоритета.

Если пользователь, вызывающий действие по возврату на рассмотрение программой, является представителем образовательной программы, выбранной кандидатом программой второго приоритета, то необходимо вызывать действие Вернуть на рассмотрение по программе 2-го приоритета.

В результате для иностранного абитуриента в поле Результат рассмотрения ОП 1 или Результат рассмотрения ОП 2 будет установлено значение "На рассмотрении", а в поле Дата передачи на рассмотрение программы (для программы первого или второго приоритетов) будет установлена текущая дата выполнения действия по возврату кандидатуры на рассмотрение.

Действие по возврату на рассмотрение программой не будет доступно для иностранных абитуриентов, у которых в представлении Абитуриенты бакалавривата текущего набора, в полях Тип рекомендации или Дата выбытия установлено не пустое значение, или в поле Результат рассмотрения ОП 1 (для процедуры Вернуть на рассмотрение программой 1-го приоритета)/ Результат рассмотрения ОП 2 (для процедуры Вернуть на рассмотрение программой 2-го приоритета) установлено значение "На рассмотрении".

12.4.2.10.2. Иностранные абитуриенты магистратуры

В представлении Абитуриенты магистратуры текущего набора для каждой кандидатуры иностранного абитуриента можно посмотреть перечень вступительных испытаний и их результатов, личные документы, контактную информацию и прочую информацию, представленную при регистрации, соответствующая информация содержится в представлениях нижнего уровня, подчиненных представлению Абитуриенты магистратуры текущего набора.

Для работы с кандидатурами иностранных абитуриентов магистратуры предоставлены следующие возможности:

Рекомендовать или отклонить кандидатуру иностранного абитуриента.

Назначать собеседование.

Добавлять комментарий к записи иностранного абитуриента.

Отслеживать ход рассмотрения программами.

Выполнять установку результатов вступительных испытаний.

Формировать письма-подтверждения, письма о включении в лист ожидания и итоговый протокол (см. Отчеты раздела Иностранные абитуриенты).

Выполнять выгрузку и сохранение документов иностранного абитуриента.

12.4.2.10.2.1. Рекомендовать или отклонить кандидатуру

Для того чтобы рекомендовать кандидатуру иностранного абитуриента в представлении Абитуриенты магистратуры текущего набора (форма Иностранные абитуриенты образовательной программы или Иностранные абитуриенты) нужно найти и выбрать кандидатуру и с помощью контекстного меню вызвать одно из действий Рекомендовать по программе первого приоритета и Рекомендовать по программе второго приоритета.

Если пользователь, вызывающий действие по рекомендации к зачислению, является представителем образовательной программы, выбранной кандидатом программой первого приоритета, то необходимо вызывать действие Рекомендовать по программе перового приоритета.

Если пользователь, вызывающий действие по рекомендации к зачислению, является представителем образовательной программы, выбранной кандидатом программой второго приоритета, то необходимо вызывать действие Рекомендовать по программе второго приоритета.

в открывшейся форме параметров необходимо указать Вид рекомендации, при необходимости указать Вид квоты для рекомендации, Рекомендовать без вступительных испытаний, Количество дней для подачи согласия и Уведомление абитуриенту на языке (по умолчанию установлен "русский язык").

После того как пользователь нажмет кнопку ОК кандидатура иностранного абитуриента будет рекомендована, а в представлении Абитуриенты магистратуры текущего набора для данного абитуриента в поле Результат рассмотрения будет показан один статусов в зависимости от указанного Вида рекомендации.

Для отклонения кандидатуры иностранного абитуриента необходимо для данного абитуриента из контекстного меню системы вызвать одно из действий Отклонить по программе первого приоритета или Отклонить по программе второго приоритета, в отрывшейся форме параметров нужно заполнить поля Тема сообщения абитуриента, Текст сообщения абитуриенту и Подпись сообщения. После нажатия кнопки ОК кандидатура иностранного абитуриента будет отклонена, а в представлении Абитуриенты магистратуры текущего набора для данного абитуриента в поле Результат рассмотрения будет показан один статус Отклонен. При этом для менеджера и руководителя образовательной программы сформируется и будет отправлено на электронную почту соответствующее сообщение.

Рассылка сообщение менеджерам и руководителям образовательных программ возможно, только если для них в системе указаны адреса e-mail.

12.4.2.10.2.2. Назначать собеседование

Для того чтобы направить кандидатуру иностранного абитуриента на собеседование необходимо:

В представлении Абитуриенты магистратуры текущего набора выбрать иностранного абитуриента.

В зависимости от приоритета программы, которая рассматривает кандидатуру иностранного абитуриента, из контекстного меню вызвать одно из действий Назначить собеседование по программе первого приоритета и Назначить собеседование по программе второго приоритета.

В форме параметров необходимо:

В полях Дата собеседования и Время собеседования указать дату и время собеседования.

В поле Отправить сообщение на языке выбрать язык, на котором будет сформировано и отправлено сообщение о приглашении на собеседование для иностранного абитуриента.

В поле Информация для обратной связи указать данные для организации обратной связи по вопросам, связанным с назначенным собеседованием.

Нажать кнопку ОК.

В результате иностранному абитуриенту будет сформировано и отправлено сообщение о приглашении на собеседовании, в личном кабинете абитуриента отобразиться информация о приглашении на собеседование, а в представлении Собеседования абитуриента для данного абитуриента отобразится запись о назначенном собеседовании.

В представлении Собеседования абитуриента для иностранных абитуриентов, которым назначены собеседования, можно установить результат собеседования, для этого необходимо:

В представлении Абитуриенты магистратуры текущего набора выбрать иностранного абитуриента.

В представлении Собеседования абитуриента выбрать собеседование, для которого необходимо установить результат.

Для выбранной записи собеседования щелкнуть левой клавишей мыши в поле Результат собеседования и выбрать из списка нужное значение.

Для повторного назначения собеседования необходимо заново вызвать действие Назначить собеседование.

12.4.2.10.2.3. Установка результатов вступительных испытаний

Для установки результата вступительного испытания необходимо:

В представлении Абитуриенты магистратуры текущего набора выбрать иностранного абитуриента.

В представлении Вступительные испытания выбрать вступительное испытание, для которого необходимо установить результат.

Для выбранной записи испытания щелкнуть левой клавишей мыши в поле Оценка и ввести значение оценки.

Для подтверждения введенной оценки нажать клавишу Enter.

12.4.2.10.2.4. Возврат на рассмотрение программами первого и второго приоритетов

Для того чтобы вернуть кандидатуру иностранного абитуриента на рассмотрение программами первого или второго приоритетов в представлении Абитуриенты магистратуры текущего набора (форма Иностранные абитуриенты образовательной программы или Иностранные абитуриенты) нужно найти и выбрать нужную кандидатуру и с помощью контекстного меню вызвать одно из действий Вернуть на рассмотрение по программе 1-го приоритета или Вернуть на рассмотрение по программе 2-го приоритета (группа действий Рекомендация и отклонение программами).

Если пользователь, вызывающий действие по возврату на рассмотрение программой, является представителем образовательной программы, выбранной кандидатом программой первого приоритета, то необходимо вызывать действие Вернуть на рассмотрение по программе 1-го приоритета.

Если пользователь, вызывающий действие по возврату на рассмотрение программой, является представителем образовательной программы, выбранной кандидатом программой второго приоритета, то необходимо вызывать действие Вернуть на рассмотрение по программе 2-го приоритета.

В результате для иностранного абитуриента в поле Результат рассмотрения ОП 1 или Результат рассмотрения ОП 2 будет установлено значение "На рассмотрении", а в поле Дата передачи на рассмотрение программы (для программы первого или второго приоритетов) будет установлена текущая дата выполнения действия по возврату кандидатуры на рассмотрение. Для портфолио будет снят признак Портфолио на доработке, а также будут очищены поля Дата отправки портфолио на доработку (для программы первого или второго приоритетов) и Замечания по портфолио по программе первого приоритета/Замечание по портфолио по программе первого приоритета.

Действие по возврату на рассмотрение программой не будет доступно для иностранных абитуриентов, у которых в представлении Абитуриенты магистратуры текущего набора, в полях Тип рекомендации или Дата выбытия установлено не пустое значение, или в поле Результат рассмотрения ОП 1 (для процедуры Вернуть на рассмотрение программой 1-го приоритета)/ Результат рассмотрения ОП 2 (для процедуры Вернуть на рассмотрение программой 2-го приоритета) установлено значение "На рассмотрении".

12.4.2.10.3. Добавление комментария к записи иностранного абитуриента

Пользователи образовательных программ при рассмотрении кандидатур иностранных абитуриентов могут оставлять комментарии по ним. Для добавления комментария необходимо:

Открыть форму Иностранные абитуриенты образовательной программы.

В одном из представлений Абитуриенты бакалавриата текущего набора или Абитуриенты магистратуры текущего набора выбрать запись иностранного абитуриента.

Из контекстного меню вызвать одно из действий Добавить комментарий по программе первого приоритета или Добавить комментарий по программе второго приоритета.

В форме параметров, в поле Комментарий, ввести текст комментария.

Нажать кнопку ОК.

Пользователи образовательных программ могут добавлять комментарии только по программе одного из двух приоритетов, которая соотвествет их образовательной программе.

После добавления комментария, в подчиненном представлении Ход рассмотрения программами добавится новая запись, в поле Комментарий будет отображаться текст комментария.

12.4.2.10.4. Ход рассмотрения программами

Для каждой записи иностранного абитуриента, все действия по изменению статуса рассмотрения программой или добавлению комментария программой отображаются в представлении Ход рассмотрения программами, которое располагается в формах Иностранные абитуриенты и Иностранные абитуриенты образовательной программы, подчиненное представлениям Абитуриенты бакалавриата текущего набора или Абитуриенты магистратуры текущего набора.

Пользователям образовательных программ доступна возможность вносить изменения в текст комментария в поле Комментарий, представление Ход рассмотрения программами, но только для записей, соответствующих их образовательной программе, и в процессе рассмотрения программой кандидатуры иностранного абитуриента.

12.4.2.11. Рекомендация к зачислению

После проведения вступительных испытаний необходимо выбрать иностранных абитуриентов, рекомендованных к зачислению.

Рекомендация к зачислению может быть установлена только для одного конкурса, выбранного абитуриентом.

Для установки рекомендации к зачислению необходимо:

На вкладке Абитуриенты бакалавриата текущего набора или Абитуриенты магистратуры текущего набора выбрать иностранного абитуриента.

Вызвать из контекстного меню действие Рекомендовать к зачислению.

В форме параметров указать Конкурс в бакалавриат (магистратуру), на который рекомендуется абитуриент, и Тип рекомендации.

Нажать кнопку ОК.

В результате абитуриент будет рекомендован к зачислению, на выбранный конкурс.

Для отмены рекомендации нужно использовать действие Отменить рекомендацию к зачислению.

12.4.2.12. Заключение договоров с коммерческими абитуриентами

Заключение договора осуществляется путем добавления записи с данными о договоре для иностранного абитуриента:

В представлении Абитуриенты бакалавриата текущего набора или Абитуриенты магистратуры текущего набора (форма Иностранные абитуриенты) выбрать иностранного абитуриента.

Из контекстного меню вызвать действие Заключить / изменить договор (группа действий Договор, скидки).

В появившемся окне заключения договора следует ввести необходимую информацию о договоре:

В левой части формы необходимо ввести следующие данные:

Необходимо указать реквизиты договора Код договора в ИС-ПРО, Номер и Дату договора.

Значения полей Конкурс в бакалавриат (Конкурс в магистратуру), Факультет, Направление (специальность) заполняются соответствующими значениями для выбранного иностранного абитуриента.

Так как добавляется договор с иностранным абитуриентов, то в поле Договор с иностранцем по умолчанию устанавливается значение "Да".

Значения группы полей Выбранная основная скидка, Выбранная дополнительная скидка и Результирующая скидка устанавливаются в зависимости от выбранной иностранным абитуриентом основной и дополнительной скидки (см. Выбор скидок для иностранного абитуриента).

Значения полей Сумма в год с учетом скидки и Сумма за семестр с учетом скидки определяется автоматически, в зависимости от Полной суммы оплаты в год (задается в справочниках Конкурсы в бакалавриат и Конкурсы в магистратуру для каждого конкурса) и Размера скидки для результирующей скидки.

В правой части формы расположена информация о лице, заключившем договор.

Если договор подписан самим абитуриентом, то нужно установить значение "Да" в поле Сам студент. В этом случае заполнения остальных полей не потребуется. При необходимости в поле Организация можно занести наименование организации, от имени которой заключается договор на обучение. Если договор заключен другим физическим лицом, то в поле Сам студент нужно установить значение "Нет" и заполнить поля Фамилия, Имя, Отчество, Пол и Контактный телефон. Поле Организация при этом нужно оставить пустым. Если договор заключен представителем организации, то в поле Сам студент нужно установить значение "Нет" и заполнить поля Фамилия, Имя, Отчество, Пол и Контактный телефон, а в поле Организация нужно занести наименование организации, от имени которой заключается договор на обучение.

В группе полей Способы оплаты доступны три чек-бокса для установки признаков Кредит, Рассрочка, Материнский капитал. Если размер действующей скидки составляет 100%, то в поле Оплачен первый период будет установлено значение "Оплачено" и оно станет недоступным для редактирования. Если в поле Кредит установлено значение "Да", то станут доступными для заполнения поля Кредитная программа и Банк кредитор.

При необходимости в поле Оплата отсрочена до можно указать дату, до которой отсрочена оплата.

Если договор уже оформлен, то необходимо загрузить Скан договора в формате pdf.

Если иностранный абитуриент предоставил платежку по первому платежу, то необходимо загрузить Скан платежки (первый платеж) в формате pdf.

В поле Комментарий можно указать дополнительную информацию о договоре, например, основание для предоставления скидки.

После заполнения формы и нажатия кнопки ОК запись о договоре отобразится в подчиненном представлении Договора на обучение.

Для внесения изменений в заключенный договор необходимо повторно вызвать процедуру Заключить / изменить договор.

12.4.2.12.1. Добавление скидок иностранного абитуриента

По умолчанию иностранным абитуриентам доступны скидки по сумме балов вступительных испытаний, которые назначаются абитуриентам согласно данным указанным в справочниках Скидки по сумме баллов (для иностранных абитуриентов бакалавриата) и Скидки по сумме баллов (для иностранных абитуриентов магистратуры) для каждого конкурса в бакалавриата или магистратуру. Кроме скидок по сумме баллов иностранным абитуриентам доступны скидки по другим основаниям, но для их назначения абитуриентам нужно их предварительно добавить, для этого необходимо:

Добавление скидок возможно для иностранных абитуриентов, у которых в представлении Абитуриенты бакалавриата текущего набора или Абитуриенты магистратуры текущего набора для Результат рассмотрения ОП 1 или Результат рассмотрения ОП 2 установлено значение "Рекомендован к зачислению на коммерческое место", и у которых установлен признак Все оценки удовлетворительные по 1-му приоритету или Все оценки удовлетворительные по 2-му приоритету.

В представлениях Абитуриент бакалавриата текущего набора или Абитуриент магистратуры текущего набора (форма Иностранные абитуриенты) выбрать иностранного абитуриента, для которого будут добавляться скидки по основаниям кроме суммы баллов.

Из контекстного меню вызвать действие Добавить скидку (группа действий Договор, скидки).

Заполнить форму параметров:

Значение полей Абитуриент, Гражданство абитуриента, Конкурс в бакалавриат (Конкурс в магистратуру) и Сумма баллов заполняются соответствующими значениями для выбранного иностранного абитуриента.

В поле Скидка нужно выбрать основную или дополнительную скидку для добавления.

Значения полей Вид скидки, Размер скидки, Период действия и На весть период обучения заполняются соответствующими значениями для выбранной скидки.

После заполнения формы и нажатия кнопки ОК запись о скидке отобразится в подчиненном представлении Скидки абитуриента.

12.4.2.12.2. Выбор скидок для иностранного абитуриента

Для выбора скидок, которые будут действовать у иностранного абитуриента при заключении договора, необходимо:

В представлении Абитуриенты бакалавриата текущего набора или Абитуриенты магистратуры текущего набора выбрать иностранного абитуриента, для которого выбирается скидка.

Из контекстного меню вызвать действие Выбрать скидку (группа действий Договор, скидки).

В форме параметров отображаются данные об Абитуриенте, Конкурсе в бакалавриат или Конкурсе в магистратуру, Размере скидки по сумме баллов вступительных испытаний и Периоде действия данной скидки. Для выбора основной и дополнительной скидки по основаниям кроме суммы баллов необходимо:

Скидка по сумме баллов доступна для иностранного абитуриента только по достижении определенного порога суммы балов за вступительные испытания. Уровни сумм баллов для назначения скидки задаются в справочниках Скидки по сумме баллов (для абитуриентов бакалавриата) и Скидки по сумме баллов (для абитуриентов магистратуры) отдельно для каждого конкурса.

Если в качестве основной принято решение использовать скидку по основаниям кроме суммы баллов, то в поле Выбрать основную скидку кроме суммы баллов нужно установить значение "Да", а в поле Скидка абитуриента указать скидку, которая будет назначена иностранному абитуриенту как основная.

Значения полей Размер скидки и Период действия заполнятся соответствующими значениями для выбранной основной скидки по основаниям кроме суммы баллов.

В поле Дополнительная скидка указать скидку, которая будет назначена иностранному абитуриенту как дополнительная.

Значение в поле Результирующая скидка определяется автоматически как сумма основной и дополнительных скидок.

Если в поле Выбрать основную скидку кроме суммы баллов установлено значение "Нет", то в качестве основной будет назначена скидка по сумме баллов. Если в поле Выбрать основную скидку кроме суммы баллов установлено значение "Да", то в качестве основной будет назначена скидка, выбранная в поле Скидка абитуриента.

Нажать кнопку ОК.

В результате для выбранной записи абитуриента в представлении Скидки абитуриента назначенные скидки будут выделена синим цветом. Для изменения действующей скидки необходимо повторно вызвать процедуру выбора скидки.

12.4.2.12.3. Расторжение договора

Для расторжения договора с иностранным абитуриентом необходимо:

В представлении Абитуриенты бакалавриата текущего набора или Абитуриенты магистратуры текущего набора выбрать иностранного абитуриента.

Из контекстного меню вызвать действие Расторгнуть договор (группа действий Договор, скидки).

В форме параметров указать Дату расторжения.

Нажать кнопку ОК.

12.4.2.13. Напоминание о зачислении

Для отправки сообщения иностранным абитуриентам, рекомендованным к зачислению, с напоминанием о зачислении необходимо:

Сообщения будут сформированы и отправлены иностранным абитуриентам, у которых в представлении Абитуриенты бакалавриата текущего набора (для иностранных абитуриентов бакалавриата) или Абитуриенты магистратуры текущего набора (для иностранных абитуриентов магистратуры) установлены соответствующие значения в следующих колонках:

В колонке Получено согласие на зачисление установлено значение "Да".

В колонке Договор оплачен установлено значение "Да".

В колонке Результат признания установлено одно из значений "Документ признан предварительно", "Документ признан окончательно" или "Документ получен в РФ".

Из контекстного меню представлений Абитуриенты бакалавриата текущего набора (для иностранных абитуриентов бакалавриата) или Абитуриенты магистратуры текущего набора (для иностранных абитуриентов магистратуры) вызвать действие Напоминание о зачислении (группа действий Отправить напоминание).

В форме параметров указать следующие данные:

Набор.

Тема сообщения.

Сообщение нужно ввести текст сообщения.

Подпись, кто отправил сообщение.

Нажать кнопку ОК.

В результате всем иностранным абитуриентам, рекомендованным к зачислению, будет направлено сообщение с напоминанием о зачислении, а также будет сформирован отчет со списком иностранных абитуриентов, которым направлено напоминание.

12.4.2.14. Напоминание иностранным абитуриентам о согласии на зачисление

Для отправки сообщения иностранным абитуриентам, рекомендованным к зачислению, с напоминанием о предоставлении согласия на зачисления необходимо:

Из контекстного меню представлений Абитуриенты бакалавриата текущего набора (для иностранных абитуриентов бакалавриата) или Абитуриенты магистратуры текущего набора (для иностранных абитуриентов магистратуры) вызвать действие Напоминание о согласии (группа действий Отправить напоминание).

В форме параметров указать следующие данные:

Набор.

Тема сообщения.

Сообщение нужно ввести текст сообщения.

Подпись, кто отправил сообщение.

Нажать кнопку ОК.

В результате всем иностранным абитуриентам, которые не предоставили согласие и были рекомендованы к зачислению на бюджетные и коммерческие места, будет направлено сообщение с напоминанием прислать согласие о зачислении, а также будет сформирован отчет со списком иностранных абитуриентов, которым направлено напоминание.

12.4.2.15. Согласие на зачисление иностранного абитуриента

После того как кандидатура иностранного абитуриента получит рекомендацию к зачислению от образовательных программ, иностранный абитуриент с помощью Личного кабинета должен подать согласие на обучение.

Если заявка иностранного абитуриента на подачу согласия на обучение будет принята, то в формах Иностранные абитуриенты и Иностранные абитуриенты образовательной программы, представления Абитуриенты бакалавриата текущего набора и Абитуриенты магистратуры текущего набора, в группе полей Рекомендация к зачислению для данного абитуриента отобразиться информация о программе, для которой получено согласие.

Для статусов иностранных абитуриентов, у которых по одной из образовательных программ установлена рекомендация к рассмотрению на комиссии с годом обучения на подфаке, при принятии заявки на подачу согласия на обучение будет выполнена рекомендация к зачислению с типом рекомендации "Рекомендован к зачислению на бюджетное место с годом обучения на подфаке".

Для того чтобы поменять программу, на которой согласен обучаться иностранный абитуриент, необходимо:

В форме Иностранные абитуриенты в одном из представлений Абитуриенты бакалавриата текущего набора или Абитуриенты магистратуры текущего набора выбрать запись иностранного абитуриента.

Вызвать действие Отменить рекомендацию к зачислению.

Нажать кнопку Да.

После выполнения действия по отмене регистрации, иностранный абитуриент с помощью Личного кабинета сможет заново сформировать заявку на подачу согласия на обучение.

12.4.2.16. Актуализация информации об иностранных абитуриентах

Для актуализации информации об участии иностранного абитуриента в олимпиадах необходимо:

На вкладке Абитуриенты бакалавриата текущего набора или Абитуриенты магистратуры текущего набора найти и выбрать требуемого иностранного абитуриента.

С помощью контекстного меню вызвать действие Актуализировать информацию об олимпиадах, которую можно посмотреть на вкладке Участие в олимпиадах и конкурсов школьников.

12.4.2.17. Выгрузка и сохранение документов иностранного абитуриента

На любом этапе работы с иностранным абитуриентом после его регистрации при помощи действия Выгрузить и сохранить документы абитуриента можно выполнить выгрузку всех загруженных ранее в систему документов абитуриента. Для этого необходимо:

Выгрузка документов абитуриента бакалавриата

Выгрузка документов абитуриента магистратуры

12.4.2.17.1. Выгрузка документов абитуриента бакалавриата

Для выгрузки документов абитуриента бакалавриата необходимо:

В формах Иностранные абитуриенты или Иностранные абитуриенты образовательных программ выбрать иностранного абитуриента бакалавриата, документы которого будут выгружаться.

Из контекстного меню выбрать действие Выгрузить и сохранить документы абитуриента (группа действий Отчеты и выгрузки по абитуриенту).

Заполнить форму параметров:

В поле Выгрузить для всех абитуриентов программы необходимо оставить значение "Нет", если требуется выгрузить документы только выбранного абитуриента, или установить значение "Да", если требуется выгрузить и сохранить документы всех абитуриентов образовательной программы.

В поле Сохранить в папку необходимо указать путь к папке, в которой будут сохранены документы.

Нажать кнопку ОК.

По указанному в поле Сохранить в папке пути будут созданы подпапки, имеющие имя, соответствующее Фамилии Имени Отчеству абитуриента (одна или несколько папок), и в них - подпапки на каждый вид документа, и в них - файлы документов. Файлы будут выгружены в том формате, в котором они загружались абитуриентом.

12.4.2.17.2. Выгрузка документов абитуриента магистратуры

Для выгрузки документов абитуриента магистратуры необходимо:

В формах Иностранные абитуриенты или Иностранные абитуриенты образовательных программ выбрать иностранного абитуриента магистратуры, документы которого будут выгружаться.

Из контекстного меню выбрать действие Выгрузить и сохранить документы абитуриента (группа действий Отчеты и выгрузки по абитуриенту).

Заполнить форму параметров:

В поле Выгрузить документы конкурса необходимо выбрать программу, по которой будет выполнена выгрузка документов.

В поле Сохранить в папку необходимо указать путь к папке, в которой будут сохранены документы.

Нажать кнопку ОК.

По указанному в поле Сохранить в папке пути будут созданы подпапки, имеющие имя, соответствующее Фамилии Имени Отчеству абитуриента (одна или несколько папок), и в них - подпапки на каждый вид документа, и в них - файлы документов. Файлы будут выгружены в том формате, в котором они загружались абитуриентом.

12.4.2.18. Актуализация скидок иностранного абитуриента

Для конкурсов могут быть установлены условия предоставления скидки на оплату обучения по сумме набранных баллов. Для установки/актуализации скидки иностранному абитуриенту необходимо:

Условия предоставления скидок по сумме баллов для каждого конкурса устанавливается в справочнике Скидки по сумме баллов (для конкурсов в бакалавриат) и Скидки по сумме баллов (для конкурсов в магистратуру). Перед назначением скидки необходимо предварительно заполнить вышеописанные справочники.

В одном из представлений Абитуриенты бакалавриата текущего набора или Абитуриенты магистратуры текущего набора (форма Иностранные абитуриенты) выбрать иностранного абитуриента.

Из контекстного меню вызвать действие Актуализировать скидки.

Если иностранный абитуриент удовлетворяет условиям, заданным в справочниках Скидки по сумме баллов (бакалавриат) и Скидки по сумме баллов (магистратура), то ему будет назначена скидки по сумме баллов. Если скидка раннее уже была назначена, то она актуализируется.

12.4.2.19. Выгрузка личных дел/досье иностранных абитуриентов

После предоставления согласий иностранных абитуриентов на обучение при помощи действия Выгрузить и сохранить досье/личное дело можно выполнить выгрузку документов, входящих в личные дела иностранных абитуриентов. Для этого необходимо:

В форме Иностранные абитуриенты в представлениях Абитуриенты бакалавриата текущего набора или Абитуриенты магистратуры текущего набора из контекстного меню вызвать действие Выгрузить и сохранить досье/личное дело.

Заполнить форму параметров:

В поле Выгружать документ об образовании необходимо оставить значение "Да", если требуется выгрузить документы об образовании иностранных абитуриентов.

В поле Выгружать паспорт необходимо оставить значение "Да", если требуется выгрузить документы подтверждающие личность иностранных абитуриентов.

В поле Сохранить в папку необходимо указать путь к папке, в которой будут сохранены документы.

Нажать кнопку ОК.

По указанному в поле Сохранить в папке пути будут созданы подпапки, имеющие имя, соответствующее Фамилии Имени Отчеству абитуриентов, и в них - подпапки на каждый вид документа, и в них - файлы документов. Файлы будут выгружены в том формате, в котором они загружались абитуриентом.

12.4.2.20. Отправка сообщений иностранным абитуриентам

Для отправки сообщения на электронную почту иностранному абитуриенту необходимо:

В одном из представлений Абитуриенты бакалавриата текущего набора или Абитуриенты магистратуры текущего набора (форма Иностранные абитуриенты или Иностранные абитуриенты образовательной программы) выбрать запись иностранного абитуриента, которому необходимо отправить почтовое сообщение.

Из контекстного меню вызвать действие Отправить почтовое сообщение абитуриенту.

В форме параметров:

С помощью поля Шаблон почтового сообщения можно выбрать уже готовый шаблон сообщения.

В поле Тема указать тему сообщения

В поле Сообщение с помощью кнопки загрузить сообщение из файла.

В поле Время доставки можно указать конкретную дату и время, после которой сообщение будет отправлено иностранному абитуриенту.

В полях Вложение 1, Вложение 2 и Вложение 3 можно указать вложения для отправки иностранному абитуриенту.

Нажать кнопку ОК.

12.4.2.21. Установка паспорта РФ основным

Для установки иностранному абитуриенту основного документа, удостоверяющего личность, паспорт РФ, необходимо:

В представлении Абитуриенты бакалавриата текущего набора или Абитуриенты магистратуры текущего набора (форма Иностранные абитуриенты) выбрать запись иностранного абитуриента.

Из контекстного меню вызвать действие Установить паспорт РФ основным.

В процессе выполнения процедуры проводится поиск документа с видом документа "Паспорт гражданина Российской Федерации", данные найденного документа отобразятся в открывшейся форме параметров, после проверки данных документа, нужно нажать кнопку ОК.

В результате иностранному абитуриенту будет переустановлен текущий документ, удостоверяющий личность, и для признака Гражданство будет установлено значение "РФ".

12.4.3. Отчеты раздела Иностранные абитуриенты

12.4.3.1. Письмо-подтверждение по программе первого или второго приоритета

Для того чтобы сформировать письмо-подтверждение о поступлении иностранного абитуриента на программу первого или второго приоритета необходимо:

В письме-подтверждении указывается электронный адрес почты филиала для сообщений иностранных абитуриентов. Адреса филиалов указываются в справочнике Филиалы, в поле Электронный адрес для сообщений иностранных абитуриентов.

В форме Иностранные абитуриенты образовательных программ, в представлении Абитуриенты балавриата текущего набора или Абитуриенты магистратуры текущего набора, найти и выбрать иностранного абитуриента,

В зависимости от программы, пользователи которой формирую письмо-подтверждение, вызвать из контекстного меню одно из действий Письмо-подтверждение по программе 1-го приоритета или Письмо подтверждение по программе 2-го приоритета.

В форме параметров:

В поле Сформировать на языке выбрать язык формирования письма.

В поле Подписывающее лицо указать Фамилию И.О. лица, которое будет подписывать письмо.

Нажать кнопку ОК.

Если у иностранного абитуриента для программы, для которой формируется письмо, в поле Результат рассмотрения программой не установлен один из статусов "Рекомендован к зачислению на коммерческое место" или "Рекомендован к зачислению на бюджетное место", то система выдаст следующее предупреждение, после которого формирование отчета будет прервано.

В результате будет сформировано письмо-подтверждение о поступлении иностранного абитуриента в формате MS Word.

12.4.3.2. Письмо-подтверждение (поступление по квоте)

Для того чтобы сформировать письмо-подтверждение о поступлении иностранного абитуриента по квоте необходимо:

В письме-подтверждении указывается электронный адрес почты филиала для сообщений иностранных абитуриентов. Адреса филиалов указываются в справочнике Филиалы, в поле Электронный адрес для сообщений иностранных абитуриентов.

В форме Иностранные абитуриенты или Иностранные абитуриенты образовательных программ найти и выбрать иностранного абитуриента, для которого формируется письмо, и вызвать из контекстного меню действие Письмо-подтверждение (поступление по квоте).

Указать Дату письма и Дату ответа о принятии решения.

Нажать кнопку ОК.

Если у иностранного абитуриента в поле Текущая программа/Результат рассмотрения программой не установлен статус "Рекомендован к зачислению по квотам", то система выдаст следующее предупреждение

Для отказа от формирования письма нужно нажать кнопку Нет, для продолжения формирования письма кнопку Да.

В результате будет сформировано письмо-подтверждение о поступлении иностранного абитуриента по квотам в формате MS Word.

12.4.3.3. Письмо об отказе

Для того чтобы сформировать письмо об отказе иностранному абитуриенту в поступлении на образовательную программу необходимо:

В форме Иностранные абитуриенты или Иностранные абитуриенты образовательных программ найти и выбрать иностранного абитуриента, для которого формируется письмо, и вызвать из контекстного меню действие Письмо об отказе.

Проверить правильность указания параметров Дата письма и Текущая программа. При необходимости в группе полей Другая отказавшая программа можно задать параметры для другой образовательной программы.

Нажать кнопку ОК.

В результате в формате MS Word будет сформировано письмо об отказе иностранному абитуриенту в поступлении на образовательную программу.

12.4.3.4. Письмо-подтверждение (на коммерческой основе)

Для того чтобы сформировать письмо-подтверждение о поступлении иностранного абитуриента на общих основаниях (коммерческой основе) необходимо:

В форме Иностранные абитуриенты или Иностранные абитуриенты образовательных программ найти и выбрать иностранного абитуриента, для которого формируется письмо, и вызвать из контекстного меню действие Письмо-подтверждение (коммерческой основе).

Указать Дату ответа о принятии решения, значения параметров Дата письма и Стоимость программы (в год) заполнятся автоматически, при необходимости их можно скорректировать.

Нажать кнопку ОК.

Если у иностранного абитуриента в поле Текущая программа/Результат рассмотрения программой не установлен статус "Рекомендован к зачислению по общим основаниям", то система выдаст следующее предупреждение

Для отказа от формирования письма нужно нажать кнопку Нет, для продолжения формирования письма кнопку Да.

В результате будет сформировано письмо-подтверждение о поступлении иностранного абитуриента на общих основаниях в формате MS Word.

12.4.3.5. Письмо о включении в лист ожидания

Для того чтобы сформировать письмо-подтверждение о включении иностранного абитуриента в резерв необходимо:

В форме Иностранные абитуриенты или Иностранные абитуриенты образовательных программ найти и выбрать иностранного абитуриента, для которого формируется письмо, и вызвать из контекстного меню действие Письмо о включении в лист ожидания.

Указать Дату письма и Месяц принятия решения (на англ.).

Нажать кнопку ОК.

Если у иностранного абитуриента в поле Текущая программа/Результат рассмотрения программой не установлен статус "Рекомендован в резерв", то система выдаст следующее предупреждение

Для отказа от формирования письма нужно нажать кнопку Нет, для продолжения формирования письма кнопку Да.

В результате в формате MS Word будет сформировано письмо о включении иностранного абитуриента в лист ожидания.

12.4.3.6. Результаты тестирования иностранного абитуриента

Для того чтобы сформировать отчет о результатах тестирования иностранного абитуриента необходимо:

В форме Иностранные абитуриенты, в одном из представлений Абитуриента бакалавриата текущего набора или Абитуриенты магистратуры текущего набора, выбрать иностранного абитуриента, для которого формируется отчет с результатами.

Вызвать из контекстного меню действие Результаты тестирования (группа действий Отчеты и выгрузки по абитуриенту).

В результате в формате MS Word будет сформирован отчет о результатах тестирования иностранного абитуриента.

12.4.3.7. Итоговый протокол

Для того чтобы сформировать итоговый протокол необходимо:

В форме Иностранные абитуриенты или Иностранные абитуриенты образовательных программ вызвать из контекстного меню действие Итоговый протокол.

Заполнить форму параметров:

В поле Набор нужно указать год набора из справочника Наборы в ВУЗ.

В поле Образовательная программа нужно из справочника Конкурсы в бакалавриат (Конкурсы в магистратуру) выбрать образовательную программу, для которой формируется итоговый протокол.

В полях Дата заседания и Место проведения необходимо указать соотвествующие параметры для формирования протокола.

Нажать кнопку ОК.

В результате в формате MS Excel будет сформирован итоговый протокол для указанной образовательной программы.

12.4.3.8. Статистика по гражданству и ОП

Для того чтобы сформировать отчет необходимо:

В форме Иностранные абитуриенты вызвать из контекстного меню действие Статистика по гражданству и ОП.

В форме параметров указать Набор.

Нажать кнопку ОК.

В результате в формате MS Excel будет сформирован итоговый протокол для указанной образовательной программы.

12.4.3.9. Список иностранных абитуриентов с контактами

Отчеты формируется в форме Иностранные абитуриенты отдельно для абитуриентов бакалавриата и магистратуры в представлениях Абитуриенты бакалавриата текущего набора и Абитуриенты магистратуры текущего набора.

Для того чтобы сформировать отчет необходимо:

В одном из представлений Абитуриенты бакалавриат текущего набора (для абитуриентов бакалавриата) или Абитуриенты магистратуры текущего набора (для абитуриентов магистратуры) вызвать из контекстного меню действие Иностранные абитуриенты с контактами (группа действий Отчеты по контингенту абитуриентов).

В форме параметров указать Набор и при необходимости можно ограничить выборку абитуриентов с помощью установки значений для параметров Филиал, Факультет и Образовательная программа.

Нажать кнопку ОК.

В результате в формате MS Excel будет сформирован список иностранных абитуриентов бакалавриата или магистратуры с контактами.

12.4.3.10. Список иностранных абитуриентов образовательной программы с контактами

Форма Иностранные абитуриенты образовательной программы позволяет пользователю ответственному за отдельную образовательную программу формировать отчет со списком и контактами иностранных абитуриентов поступающих на данную образовательную программу.

Отчеты отдельно для абитуриентов бакалавриата и магистратуры в представлениях Абитуриенты бакалавриата текущего набора и Абитуриенты магистратуры текущего набора.

Для того чтобы сформировать отчет необходимо:

В одном из представлений Абитуриенты бакалавриат текущего набора (для абитуриентов бакалавриата) или Абитуриенты магистратуры текущего набора (для абитуриентов магистратуры) вызвать из контекстного меню действие Иностранные абитуриенты образовательной программы с контактами.

В форме параметров указать Набор.

Нажать кнопку ОК.

В результате в формате MS Excel будет сформирован список иностранных абитуриентов образовательной программы (бакалавриата или магистратуры) с контактами.

12.4.3.11. Отчет по удаленным пользователям

Отчеты формируется в форме Заявки удаленных пользователей (для иностранных абитуриентов).

Для того чтобы сформировать отчет необходимо:

В представлении Заявки ожидающие рассмотрение вызвать из контекстного меню действие Отчет по удаленным пользователям.

В форме параметров указать следующие данные:

Набор.

Категорию удаленного пользователя.

Дату начала и окончания периода.

Нажать кнопку ОК.

В результате в формате MS Excel будет сформирован список удаленных пользователей.

12.4.3.12. Приложение к приказу о зачислении

Отчеты формируется в форме Иностранные абитуриенты отдельно для абитуриентов бакалавриата и магистратуры в представлениях Абитуриенты бакалавриата текущего набора и Абитуриенты магистратуры текущего набора.

Для того чтобы сформировать отчет необходимо:

В одном из представлений Абитуриенты бакалавриат текущего набора (для абитуриентов бакалавриата) или Абитуриенты магистратуры текущего набора (для абитуриентов магистратуры) вызвать из контекстного меню действие Сформировать приложение к приказу о зачислении (группа действий Отчеты по контингенту абитуриентов).

В форме параметров указать следующие данные:

Набор по умолчанию установлено значение текущего года набора.

Кампус.

При необходимости можно ограничить выборку абитуриентов для формирования приложения с помощью установки значений Конкурс и Факультет.

Вид места с помощью чек-бокса выбрать один из вариантов "коммерческое место/бюджетное место".

Ответственный секретарь нужно указать Фамилию и инициалы ответственного секретаря.

Начальная дата и Конечная дата регистрации.

Номер протокола и Дата протокола нужно указать реквизиты протокола Приемной комиссии.

Номер приказа и Дата приказа нужно указать реквизиты приказа о зачислении.

Нажать кнопку ОК.

В результате в формате MS Word будет сформирован приказ о зачислении и приложение к нему со списком зачисленных абитуриентов.

12.4.3.13. Отчет "Запись на тестирование"

Функциональность участка Иностранные абитуриенты позволяет формировать отчет со списком абитуриентов, записавшихся и не записавшихся на тестирование. Для формирования отчета необходимо:

В представлении Абитуриенты бакалавриата текущего набора (форма Иностранные абитуриенты) из контекстного меню вызвать действие Запись на тестирование.

В форме параметров указать следующие данные:

Набор.

Дата формирования отчета.

Признак Записался на тестирование позволяет определить контингент иностранных абитуриентов для формирования отчета.

Нажать кнопку ОК.

В результате сформируется отчет со списком иностранных абитуриентов бакалавриата, записавшихся или не записавшихся на тестирование.

12.4.3.14. Статистика регистрации

На участке Иностранные абитуриенты доступен отчет со статистикой регистрации абитуриентов ВУЗа. Для формирования отчета необходимо:

В представлении Абитуриенты бакалавриата текущего набора (форма Иностранные абитуриенты) из контекстного меню вызвать действие Статистика регистрации (группа действий Отчеты по контингенту абитуриентов).

В форме параметров для текущего и предыдущего года наборов указать следующие параметры:

Набор.

Дата начала и окончания регистрации.

Нажать кнопку ОК.

В результате сформируется отчет со статистикой регистрации.

12.4.3.15. Список на комиссию по отбору иностранных граждан

Список иностранных абитуриентов на рассмотрение комиссией по отбору иностранных граждан формируется отдельно для абитуриентов бакалавриата и магистратуры, в соответствующих представлениях Абитуриенты бакалавриата текущего набора и Абитуриенты магистратуры текущего набора. Для формирования списка необходимо:

В представлении Абитуриенты бакалавриата текущего набора или Абитуриенты магистратуры текущего набора (форма Иностранные абитуриенты) из контекстного меню вызвать действие Список на комиссию (группа действий Отчеты по контингенту абитуриентов).

В форме параметров указать Набор.

Нажать кнопку ОК.

В результате сформируется список иностранных абитуриентов бакалавриата или магистратуры с рекомендацией к рассмотрению на комиссии по отбору иностранных граждан.

12.4.3.16. Список абитуриентов, не подавших согласие

Для формирования списка иностранных абитуриентов, не подавших согласие на обучение, необходимо:

В представлении Абитуриенты бакалавриата текущего набора или Абитуриенты магистратуры текущего набора (форма Иностранные данные) из контекстного меню вызвать действие Абитуриенты, не подавшие согласие (группа действий Отчеты по контингенту абитуриентов).

В форме параметров указать Набор и Вид мест:

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel со списком иностранных абитуриентов, не подавших согласие, для вида мест, указанных в форме параметров.

12.4.3.17. Протокол заседания ПК

Для того чтобы сформировать протокол заседания приемной комиссии необходимо:

В форме Иностранные абитуриенты в одном из представлений Абитуриенты бакалавриата текущего набора или Абитуриенты магистратуры текущего набора вызвать из контекстного меню действие Протокол заседания ПК.

Заполнить форму параметров:

В поле Набор нужно указать год набора из справочника Наборы в ВУЗ.

В поле Филиал при необходимости ограничить выборку иностранных абитуриентов для формирования протокола можно указать кампус.

В полях Начальная и Конечная дата загрузки обязательства нужно задать период загрузки обязательств.

В полях Дата и Номер протокола необходимо указать реквизиты протокола.

Нажать кнопку ОК.

В результате в формате MS Word будет сформирован протокол заседания приемной комиссии.

12.5. Международные олимпиады

Данный раздел описывает возможности автоматизации средствами системы проведения международных олимпиад. Победители и призеры олимпиад могут получать различные льготы при поступлении.

В системе используется возможность удаленной регистрации участников и взаимодействия с ними посредством Личного кабинета участника международных олимпиад. Информационное взаимодействие участников олимпиад с системой происходит посредством заявок удаленных пользователей. Все заявки в обязательном порядке проходят процедуру модерации, выполняемую уполномоченными на это пользователями - модераторами. Только после обработки заявок модератором на основе данных, введенных удаленным пользователем, происходит изменение данных в основных разделах системы (регистрация участников, изменение личных данных, изменение выбранных направлений олимпиад и т.д.).

В одном учебном году (наборе) может проводиться несколько олимпиад по разным направлениям. Для учета структуры олимпиад используются справочники Международные олимпиады и Направления международных олимпиад.

Более подробно о проведении международных олимпиад см. Порядок работы с разделом.

12.5.1. Настройка участка международных олимпиад

Для начала работы с участком Международные олимпиады необходимо предварительно выполнить настройку участка.

В случае если у текущего пользователя недостаточно прав для осуществления каких-либо настроек, то необходимо обратиться к Администратору Системы.

Для установки настроек необходимо в основном меню участка выбрать раздел Настройки участка международных олимпиад.

В форме параметров нужно задать следующие настройки:

Текущий набор для международных олимпиад.

Текущее мероприятие международной олимпиады.

При необходимости можно задать Профориентационное мероприятие.

Для завершения установки настроек необходимо в форме параметров нажать кнопку ОК.

12.5.2. Справочники международных олимпиад

Следующим этапом работы по проведению международных олимпиад должно быть формирование справочных данных. Для успешного проведения регистрации участников олимпиад, испытаний олимпиад, а также для анализа результатов и создания отчетов необходимо формирование, как ряда общевузовских справочников, так и справочников участка Международные олимпиады.

На первом этапе надо убедиться в полноте и корректности заполнения общевузовских справочников. Если система используется в ВУЗе не первый год, то, скорее всего, необходимые записи общевузовских справочников уже сформированы. В этом случае указанные ниже справочники нужно просто просмотреть и убедиться в наличии в них необходимых записей. Если некоторые из этих справочников не сформированы, или если в них необходимо добавить новые записи, это нужно сделать, используя функционал, описанный в разделах документации, посвященных каждому из справочников.

Страны и регионы - В этом справочнике должны быть занесены страны и регионы Российской Федерации, из которых ожидаются участники олимпиады. Рекомендуется сформировать полный перечень регионов РФ. Если в ходе проведения регистрации участников возникнет необходимость добавить новую страну, необходимо будет обратиться к бизнес-администратору системы. Справочник стран и регионов понадобится как для занесения мест постоянной регистрации участников (по месту жительства), так и для занесения регионов школ и СУЗов, в которых учатся участники.

Города - Этот справочник содержит не только города, но и населенные пункты других типов, входящие в состав региона. Основные города, жители которых ожидаются в качестве участников олимпиады, желательно внести в справочник заранее. Однако стремиться к полноте формирования справочника населенных пунктов каждого региона не стоит, так как можно будет добавлять новые населенные пункты по мере их востребования.

Виды документов - Необходимо проверить корректность заполнения данного справочника в части разделов "Документы о среднем образовании" и "Удостоверяющий личность". Виды документов, входящие в данные группы будут доступны для выбора вида документа об образовании и документа, удостоверяющего личность участника, в ходе регистрации участников.

Если у пользователей участка Международные олимпиады недостаточно прав для внесения изменений в общевузовские справочники, необходимо обратиться к бизнес-администратору системы.

Из справочников раздела Приемная кампания в бакалавриат и магистратуру до начала олимпиады должен быть сформирован справочник Наборы в ВУЗ - в этом справочнике должен быть создан набор, соответствующий учебному году, в котором проводится олимпиада.

После того как были сформированы вышеописанные справочники можно приступать к формированию справочников для проведения международных олимпиад, которые располагаются в форме Справочники международных олимпиад :

Международные олимпиады - в этом справочнике должны быть добавлены одна или несколько олимпиад.

Направления международных олимпиад - в этом справочнике должен быть сформирован полный перечень направлений для каждой международной олимпиады.

12.5.2.1. Наборы в ВУЗ

Справочник Наборы в вуз представляет собой перечень наборов, соответствующих учебным годам. Каждому набору соответствует свой состав приемной комиссии, свой перечень проводимых международных олимпиад. В данном справочнике создание и редактирование записей не предусмотрено. Записи о наборах создаются на этапе настроек участка "Абитуриент" (Наборы в ВУЗ).

Каждая запись о наборе на тот или иной год имеет подчиненные записи, которые отображаются в подчиненных представлениях:

12.5.2.1.1. Международные олимпиады

Справочник содержит перечень проводимых ВУЗом международных олимпиад. Для добавления новой международной олимпиады необходимо:

В справочнике Наборы в ВУЗ выбрать набор, для которого добавляется международная олимпиада.

В справочнике Международные олимпиады из контекстного меню вызвать действие Добавить олимпиаду...

В форме параметров указать следующие данные:

Краткое и Полное наименование международной олимпиады.

Наименование на английском языке.

Дата начала и окончания проведения олимпиады.

Дата начала и окончания регистрации на олимпиаду.

Максимальное количество направлений для выбора участниками олимпиады.

Нажать кнопку ОК.

После добавления в справочник записи о международной олимпиаде, данные об олимпиаде, которые вводились при ее создании можно редактировать непосредственно представлении справочника, также можно задавать и редактировать следующие дополнительные данные о международной олимпиаде:

ФИО лица, подписывающего дипломы.

Должность лица, подписывающего дипломы.

Наименование в предложном падеже.

После добавления записи о международной олимпиаде необходимо сформировать перечень направлений олимпиады (см. Направления международных олимпиад) и составить расписание очных и заочных состязаний.

12.5.2.1.1.1. Направления международных олимпиад

Справочник содержит перечень направлений международной олимпиады, для добавления нового направления необходимо:

В справочнике Международные олимпиады выбрать олимпиаду, для которой добавляется направление.

В подчиненном справочнике Направления международных олимпиад из контекстного меню вызвать действие Создать.

В форме параметров ввести следующие данные:

Наименование и Класс участников.

При необходимости ввести Наименование на английском языке и установить один из признаков Очный формат, Онлайн формат, Проводится на русском языке и Проводится на английском языке.

Нажать кнопку ОК.

В результате запись о направлении будет добавлена в справочник. Все данные, которые вводились при создании направления, можно редактировать непосредственно представлении справочника.

Для каждого направления должен быть сформирован перечень городов проведения олимпиад (см. Города проведения международных олимпиад), расписание очных и/или заочных состязаний (см. Расписание очных состязаний и Расписание заочных состязаний), а также перечень льгот и скидок, которые предоставляются участникам олимпиад при поступлении в ВУЗ (см. Льготы (скидки) при поступлении).

12.5.2.1.2. Направления международных олимпиад

Справочник отображает перечень всех направлений по всем международным олимпиадам. Добавление записей о направлении международной олимпиады и редактирование данных о ней осуществляется в справочнике Направления международных олимпиад.

Для каждого направления должен быть сформирован перечень городов проведения олимпиад (см. Города проведения международных олимпиад), расписание очных и/или заочных состязаний (см. Расписание очных состязаний и Расписание заочных состязаний), а также перечень льгот и скидок, которые предоставляются участникам олимпиад при поступлении в ВУЗ (см. Льготы (скидки) при поступлении).

12.5.2.1.2.1. Города проведения международных олимпиад

Справочник содержит сведения обо всех городах проведения конкурсов или олимпиад текущего года набора.

Для добавления записи о городе проведения необходимо:

В справочнике Направления международных олимпиад выбрать направление международной олимпиады.

В подчиненном справочнике Города проведения международных олимпиад из контекстного меню вызвать действие Добавить город проведения...

В форме параметров из соответствующих справочников с помощью кнопки выбрать Страну / регион и Город проведения олимпиады.

Нажать кнопку ОК.

После добавления нового города проведения олимпиад, данный город будет доступен для регистрации участников.

12.5.2.1.2.2. Расписание очных состязаний

Данный справочник служит для формирования расписаний очных состязаний участников международной олимпиады.

Для формирования справочника необходимо:

В справочнике Направления международных олимпиад выбрать направление международной олимпиады.

В подчиненном справочнике Расписание очных состязаний из контекстного меню вызвать действие Создать запись очного расписания...

В форме параметров указать следующие данные:

В поле Город проведения из справочника Города проведения международных олимпиад (кнопка ) выбрать город для проведения состязания.

В полях Дата проведения состязания и Время проведения состязания указать дату и время проведения состязания.

В поле Максимальное количество участников указать максимальное количество участников направления международной олимпиады в выбранном городе в указанную дату и время.

Нажать кнопку ОК.

Таким образом, необходимо сформировать расписание для проведения очных состязаний для направления международной олимпиады.

12.5.2.1.2.3. Расписание заочных состязаний

Данный справочник служит для формирования расписаний заочных состязаний участников международной олимпиады.

Для формирования справочника необходимо:

В справочнике Направления международных олимпиад выбрать направление международной олимпиады.

В подчиненном справочнике Расписание заочных состязаний из контекстного меню вызвать действие Создать запись заочного расписания...

В форме параметров указать следующие данные:

В полях Дата проведения состязания и Время проведения состязания указать дату и время проведения состязания.

В поле Максимальное количество участников указать максимальное количество участников направления международной олимпиады в указанную дату и время.

Нажать кнопку ОК.

Таким образом, необходимо сформировать расписание для проведения заочных состязаний для направления международной олимпиады.

12.5.2.1.2.4. Льготы (скидки) при поступлении

Справочник содержит перечень льгот, предоставляемых участникам международных олимпиад, при поступлении в ВУЗ. Для добавления льготы (скидки) необходимо:

В справочнике Направления международных олимпиад выбрать направление олимпиады.

В справочнике Льготы (скидки) при поступлении из контекстного меню вызвать действие Добавить льготу (скидку)...

В форме параметров указать следующие данные:

Результат участия в олимпиаде.

Конкурс а бакалавриат, на который предоставляется льгота.

Размер скидки на оплату обучения в ВУЗе.

Нажать кнопку ОК.

12.5.2.2. Переводы терминов для ЛК

Справочник Переводы терминов для ЛК содержит перечень терминов, используемых в личном кабинете участника международной олимпиады, и переводов для них.

Для изменения значений в поле Перевод необходимо:

Выбрать запись термина.

Для данной записи в поле Перевод щелкнуть левой клавишей мыши и нажать на кнопку .

В открывшемся текстовом редакторе ввести текст перевода.

Закрыть окно текстового редактора и подтвердить сохранение изменений.

12.5.2.3. Переводы записей перечислений

Справочник Переводы записей перечислений содержит перечень перечислений, используемых в личном кабинете участника международных олимпиад, и переводов для них.

Для изменения значений в поле Перевод необходимо:

Выбрать запись термина.

Для данной записи в поле Перевод щелкнуть левой клавишей мыши и нажать на кнопку .

В открывшемся текстовом редакторе ввести текст перевода.

Закрыть окно текстового редактора и подтвердить сохранение изменений.

Дополнительно в справочнике доступны действия:

Актуализировать записи перечислений для личного кабинета.

Отметить как непереводимое перечисление для личного кабинета.

Отметить как переводимое перечисление для личного кабинета.

12.5.2.4. Образовательные порталы и сайты

Справочник содержит перечень образовательных порталов и сайтов, данные о которых используются на участке Международные олимпиады.

12.5.2.5. Временные шкалы

Справочник Временные шкалы предназначен для определения дат и времени моментов событий, после наступления, которых будет доступной или недоступной та или иная функциональность Личного кабинета участника международных олимпиад.

Для настройки Личного кабинета участника международных олимпиад необходимо:

В представлении Временные шкалы выбрать запись "Проведение Международной Олимпиады Молодежи".

В подчиненном представлении Точки временной шкалы представлены все события, для которых необходимо проверить правильность установки даты и времени их наступления.

Если событие наступило (текущая дата и время находятся после даты и времени момента события по шкале времени), то для него в поле Время прошло будет автоматически установлено значение "Да".

Начало возможности получения логина, пароля участника Международной Олимпиады Молодежи и Конец возможности получения логина, пароля участника Международной Олимпиады Молодежи - данные события позволяют задавать даты, начиная с которых ссылка "Получить логин и пароль" на html-странице Личного кабинета станет активной и перестанет быть активной.

Если даты начала и окончания получения логина и пароля установить, как прошедшие, то для них в поле Время прошло будет установлен признак "Да". В данном случае ссылка на получение логина и пароля станет не активной, а вместо нее отобразится надпись "Регистрация окончена" и дальше будет указана дата окончания регистрации.

Если даты начала и окончания получения логина и пароля установить в будущем, то для них в поле Время прошло будет установлен признак "Нет". В данном случае ссылка на получение логина и пароля останется не активной, а вместо нее отобразится надпись "Регистрация откроется" и дальше будет указана дата начала регистрации.

Если даты указаны так, что дата начала получения логина и пароля уже прошла, а дата окончания еще не наступила, то в поле Время прошло для даты начала получения логина и пароля будет установлен признак "Да", а для даты окончания будет установлен признак "нет", и ссылка на получения логина и пароля станет активной.

Раздел с результатами участия в международной олимпиаде: начало и Раздел с результатами участия в международной олимпиаде: конец - данные события позволяют задать начало и конец периода, в течение которого в личном кабинете будет доступен раздел с результатами участия в олимпиаде.

Возможность изменять данные: начало и Возможность изменять данные: конец - данные события позволяют задать начало и конец периода, в течение которого участник международных олимпиад может изменять свои данные в личном кабинете.

Выбор места и времени участия: начало и Выбор места и времени участия: конец - данные события позволяют задать начало и конец периода, в течение которого в личном кабинете будет доступна возможность выбрать город, дату и время состязаний.

Персональные данные: начало и Персональные данные: конец - данные события позволяют задать начало и конец периода, в течение которого в личном кабинете будет доступна возможность изменять персональные данные участника олимпиады.

Получение статуса: начало и Получение статуса: конец - данные события позволяют задать начало и конец периода, в течение которого в личном кабинете будет доступна возможность отправлять заявку на получение статуса участника международной олимпиады.

Подача заявки на регистрацию в качестве иностранного абитуриента для победителей - после наступления момента данного события (в поле Время прошло установлено значение "Да") для победителей международной олимпиады в Личном кабинете участника международных олимпиад станет доступной возможность отправки заявки на регистрацию в качестве иностранного абитуриента.

Подача заявки на регистрацию в качестве иностранного абитуриента для призеров - после наступления момента данного события (в поле Время прошло установлено значение "Да") для призеров международной олимпиады в Личном кабинете участника международных олимпиад станет доступной возможность отправки заявки на регистрацию в качестве иностранного абитуриента.

Так как процесс проведения международных олимпиад повторяется ежегодно, то перед очередным проведением олимпиад необходимо для каждого события задать новые даты и время наступления момента события. Для этого необходимо:

В подчиненном представлении Точки временной шкалы выбрать нужную запись события.

В поле Момент события ввести новую дату и время в формате DD.MM.YYYY hh:mm:ss, после чего нажать клавишу Enter.

Если в поле Момент события ввести дату без указания времени наступления события, то времени наступления события автоматически будет присвоено значение 00:00:00. Например, если для события "Начало возможности получения логина, пароля участника Международной Олимпиады Молодежи" в поле Момент события ввести просто дату 31.10.2020, без указания времени, то 31.10.2020 после наступлении времени 00 часов 00 минут 00 секунд (момент события наступил) ссылка на получение логина и пароля станет не активной, а вместо нее отобразится надпись "Получить логин и пароль (регистрация окончена)".

Так же можно сдвинуть дату с помощью контекстного меню и вызвать действие Сдвинуть, в форме параметров указать количество дней для смещения даты и нажать кнопку ОК.

12.5.2.6. Интернет-ресурсы

Справочник содержит список интернет-ресурсов, ссылки на которые могут располагаться в личном кабинете участника международных олимпиад.

12.5.2.7. Файлы, доступные в ЛК

Справочник Файлы, доступные в ЛК содержит перечень шаблонов документов, используемых в личном кабинете участника международных олимпиад.

Для добавления нового шаблона необходимо:

Из контекстного меню вызвать действие Добавить.

В форме параметров:

Указать Имя и Наименование шаблона документа.

С помощью кнопки в поле Данные файла загрузить файл с шаблоном документа.

Нажать кнопку ОК.

12.5.2.8. Шаблоны почтовых сообщений

Справочник содержит перечень шаблонов писем, отправляемых участникам международных олимпиад. Для изменения шаблона необходимо:

В представлении Шаблоны почтовых сообщений найти и выбрать запись шаблона, который будет изменяться.

Для выделенной записи в колонке Тело щелкнуть левой клавишей мыши и нажать кнопку открыть.

В окне редактирования шаблона выполнить нужные изменения.

Закрыть окно редактирования, подтвердив сохранение изменений.

12.5.3. Порядок работы с разделом

Порядок работы с разделом включает в себя следующие шаги:

12.5.3.1. Настройка участка "Международные олимпиады"

Настройка участка международных олимпиад

12.5.3.2. Подключение пользователей, работающих с функциональностью международных олимпиад

Пользователей, которые будут формировать справочники международных олимпиад, модерировать заявки пользователей личного кабинета участника международных олимпиад, работать с данными участников олимпиад. Данных пользователей в Административной форме администратором системы нужно включить в роль Работа с участниками международных олимпиад.

12.5.3.3. Формирование справочников международных олимпиад

Справочники международных олимпиад

12.5.3.4. Регистрация участников международных олимпиад

Регистрация участников международных олимпиад может осуществлять как с помощью личного кабинета участника международных олимпиад (см. Регистрация участников с помощью личного кабинета участника международных олимпиад), так и с помощью интерфейсов системы (см. Регистрация участников с помощью интерфейсов системы).

12.5.3.4.1. Регистрация участников с помощью интерфейсов системы

Регистрация участников может начинаться после того, как выполнены все подготовительные этапы, описанные в предыдущих разделах. Для работы с данными участников международных олимпиад предназначена форма Участники международных олимпиад.

В этой форме доступны представления, отображающие участников текущего набора и всех наборов и позволяющие проводить процедуру регистрации.

Для регистрации участника олимпиады необходимо:

В представлении Участники международной олимпиады (текущий набор) из контекстного меню выбрать действие Зарегистрировать участника.

В форме параметров указать следующие данные об участнике:

В группе полей Личные данные указать Фамилию, Имя, Отчество, Дату рождения и Пол.

В группе полей Контактная информация ввести Адрес электронной почты, Контактный телефон и при необходимости Второй контактный телефон.

В группе полей Гражданство, место рождения, проживания из справочников (кнопка ) выбрать Гражданство, Страну / регион рождения, Страну / регион проживания и ввести наименование Населенного пункта проживания.

В группе полей Учебное заведение из справочника (кнопка ) выбрать Страну / регион нахождения учебного заведения, ввести наименование Города нахождения учебного заведения, Наименование учебного заведения, Год окончания школы, из списка выбрать (кнопка ) номер Класса обучения.

В группе полей Участие в олимпиаде из справочников выбрать (кнопка ) Мероприятие (олимпиаду) и Направления участия (направлений можно выбрать несколько, для выбора нужно использовать чек-боксы ).

При выборе количества направлений олимпиады, превышающем максимальное количество направлений для выбора (задается в справочнике Международные олимпиады для каждой олимпиады), в процессе выполнения процедуры регистрации будет высвечено сообщение о превышении количества выбранных направлений и процедура регистрации не будет выполнена.

Нажать кнопку ОК.

После выполнения регистрации в системе формируются данные об участнике в представлениях Участники международной олимпиады (текущий набор) и Участники международной олимпиады, а также в подчиненных представлениях.

12.5.3.4.2. Регистрация участников с помощью личного кабинета участника международных олимпиад

Для организации удаленного взаимодействия с участниками международных олимпиад используется разработанная заранее web-страница, доступная по определенному адресу Internet.

Пример стартовой страницы личного кабинета участника международных олимпиад:

Web-страница поддерживает работу на двух языках - русском и английском. Для переключения языка используются флажки в правой верхней части окна. Выбрать язык нужно до входа в личный кабинет.

Регистрация участников международных олимпиад через личный кабинет разделена на два основных этапа:

Получение логина и пароля. Для чего участник олимпиады должен воспользоваться ссылкой "Получить логин и пароль" ("Get login and password").

Подача заявки на получение участника международной олимпиады, изменение информации, указанной в заявке, выбор времени и места состязаний, подача заявки в качестве иностранного абитуриента.

Перед запуском регистрации через личный кабинет, требуется заполнить все необходимые справочники и установить настройки, которые использует личный кабинет (см. Подготовка к использованию личного кабинета участника международных олимпиад).

После того как заявка на получение статуса участника международной олимпиады будет принята, запись об участнике отобразиться в форме Участники международных олимпиад в представлениях Участники международной олимпиады (текущий набор) или Участники международной олимпиады.

12.5.3.4.2.1. Подготовка к использованию личного кабинета участника международных олимпиад

Перед началом работы с личным кабинетом участника международных олимпиад необходимо:

Выполнить Подключение пользователей, работающих с функциональностью международных олимпиад.

Выполнить Настройку участка "Международные олимпиады".

Заполнить справочники:

Выполнить формирование справочников международных олимпиад.

Образовательные порталы и сайты.

Интернет-ресурсы.

Файлы, доступные в ЛК.

Шаблоны почтовых сообщений.

Проверить правильность переводов терминов и перечислений для личных кабинетов иностранных абитуриентов (см. Переводы терминов для ЛК и Переводы записей перечислений).

Выполнить настройку временных шкал для личных кабинетов иностранных абитуриентов (см. Временные шкалы).

12.5.3.4.2.2. Заявки удаленных пользователей поступившие через личный кабинет

В системе есть понятие "Удаленный пользователь" (другими словами это учетная запись иностранного абитуриента). Удаленный пользователь связан с человеком в системе, который идентифицируется по ФИО + дата рождения, а так же имеет "категорию доступа", например, это может быть "участник международных олимпиад". Для одного человека в системе может существовать несколько "Удаленных пользователей" (учетных записей) с разными категориями доступа. Удаленные пользователи не связаны с годами набора и существуют постоянно.

Процесс регистрации участников международных олимпиад через личный кабинет является премодерируемым и подразумевает участие ответственного лица, отвечающего за принятие или отклонение заявок, поступивших от удаленных пользователей.

Подробнее о процессе работы с заявками в разделе Модерация заявок участников международных олимпиад.

12.5.3.4.2.2.1. Модерация заявок участников международных олимпиад

Заявки, поданные пользователями личного кабинета участника международных олимпиад, находятся в форме Заявки удаленных пользователей участка Международные олимпиады и разделены на основные группы Категории заявок модератору, Сообщения модератору и Заявки на регистрацию участника МОМ :

В разделе Категории заявок модератору будут отображаться все заявки, поступившие от участников международных олимпиад, включая на получение логина и пароля, регистрацию и изменение персональных данных.

Для того чтобы увидеть новую заявку в представлении Заявки ожидающие рассмотрения, модератор должен выбрать одну из категорий заявок и с помощью контекстного меню (правая кнопка мыши в любом месте таблицы) вызвать действие Обновить. Все поступившие заявки отобразятся в представлении Заявки ожидающие рассмотрения, также все заявки категории "Регистрация участника" отображаются в представлении Заявки на регистрацию участника МОМ. Для удобства работы с записями можно использовать фильтры по каждому из столбцов. Так, например, удобно использовать фильтр по столбцу " Состояние " для отбора заявок со статусом " Ожидает рассмотрения ".

Для того чтобы рассмотреть заявку модератору в представлении Заявки ожидающие рассмотрения необходимо выполнить действие Посмотреть и принять. При выполнении действия откроется форма с данными, которые указал участник олимпиады в личном кабинете при формировании заявки. В случае допустимости введенных данных нужно выполнить действие Принять. После нажатия кнопки Принять участнику по указанному им адресу электронной почты будет отправлено соответствующее сообщение о принятии или отклонении его заявки. Если модератор принял решение отклонить заявку, то ему необходимо выполнить действие Отклонить.

Отдельной вкладкой выделены Сообщения модератору.
В этом разделе будут отображаться заявки с сообщениями от участников. Это могут быть как технические вопросы, связанные с работой личного кабинета, так и вопросы организаторам олимпиад.
Для того чтобы прочитать и ответить на сообщение, необходимо из контекстного меню вызвать действие "Посмотреть и принять " и в появившемся окне ввести текст ответа.

12.5.3.4.2.2.2. Настройка режима автоматического приема заявок

Для работы с некоторыми видами заявок удаленных пользователей предусмотрена возможность автоматического приема заявок, для этого необходимо выполнить следующие настройки:

Определить категории заявок для автоматического приема

Первоначально необходимо определиться с категориями заявок, которые будут автоматически приниматься. Для этого нужно всем категориям заявок, которые будут приниматься автоматически, установить признак "Принимать автоматически":

В разделе Заявки удаленных пользователей необходимо открыть представление Категории заявок модератору.

Далее нужно выбрать категорию заявок, для которой необходимо установить признак автоматического приема.

В Инспекторе объектов (более подробно о работе с Инспектором объектов см. Работа с Инспектором объектов) нужно найти признак Принимать автоматически и установить для него значение "Да".

Формирование расписания для вызова процедуры приема заявок

Для того чтобы задать периодичность выполнения процедуры принятия заявок удаленных пользователей, необходимо сформировать расписание вызова процедуры. Для этого необходимо:

В представлении Категории заявок модератору выбрать категорию заявок, для которой будет формироваться расписание.

Расписание можно формировать для каждой категории заявок, не имеющей дочерних категорий. Например, в категорию заявок "Регистрация" входят дочерние категории "Получение логина, пароля" и "Регистрация участника". Для категории "Регистрация" формирование расписания невозможно, а для дочерних категорий "Получение логина, пароля" и "Регистрация участника", не имеющих дочерних категорий, формирование расписания допустимо.

Для выбранной категории заявок открыть представление Автоматический прием заявок.

Их контекстного меню вызвать действие Новый период автоматического приема.

В форме параметров необходимо:

В полях Начало приема и Конец приема указать дату и время начала и конца периода автоматического приема заявок.

При необходимости в поле Комментарий можно оставить комментарий.

В поле Интервал приема, минут задать интервал выполнения процедуры приема заявок.

Нажать кнопку ОК.

Приниматься автоматически будут заявки данной категории, которые отображаются в представлении Заявки, ожидающие рассмотрения и не имеющие "красных" записей в подчиненном представлении Информация по заявке.

12.5.3.5. Загрузка баллов и результатов участия

Для загрузки результатов состязаний участников международной олимпиады из файла необходимо:

В форме Участники международных олимпиад, в представлении Участники международной олимпиады (текущий набор) из контекстного меню выбрать действие Загрузить баллы и результаты участия...

В форме параметров в поле Имя файла указать путь к файлу, из которого будут загружаться результаты.

Нажать кнопку ОК.

В результате данные о результатах будут загружены.

12.5.3.6. Формирование титульного листа для участника олимпиады

Для формирования титульного листа необходимо:

В представлении Участники международной олимпиады (текущий набор) (форма Участники международных олимпиад) выбрать участника олимпиады, для которого формируется титульный лист.

Из контекстного меню вызвать действие Титульный лист.

В результате сформируется отчетс титульным листом.

12.5.3.7. Формирование списка участников олимпиады с контактами

Для формирования списка участников олимпиады с контактами необходимо:

В представлении Участники международной олимпиады (текущий набор) или Участники международной олимпиады (форма Участники международных олимпиад) из контекстного меню вызвать действие Участники олимпиады с контактами.

В форме параметров необходимо указать следующие данные:

Набор.

Мероприятие.

Направление олимпиады.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel, в котором будет создан отдельный лист со списком участников с контактами.

12.5.3.8. Выгрузка дипломов победителей, призеров и сертификатов участников без подписи

Сформировать и выгрузить файлы дипломов победителей, призеров и сертификатов участников международной олимпиады без подписи можно с помощью функциональности представлений Участники международной олимпиады (текущий набор) и Участники международной олимпиады, в форме Участники международных олимпиад. Порядок действий по формированию, выгрузке дипломов и сертификатов следующий:

Из контекстного меню представлений нужно вызвать действие Выгрузка Дипломов победителей/призеров без подписи.

В форме параметров требуется ввести следующие данные:

Набор по умолчанию установлено значение текущего года набора.

Выгружать только дипломы победителей и призеров и Выгружать только сертификаты участников для одного из данных параметров можно установить значение "Да", или оставить для обоих признаков значение "Нет", что позволит выгрузить и дипломы и сертификаты участников.

Страна проживания участников, установка значения для данного параметра позволяет сузить выборку выгружаемых документов.

Направление олимпиады выбор непустого значения для данного параметра позволит выгрузить дипломы только для одного направления олимпиады.

Папка нужно указать путь, по которому будет создан каталог с выгруженными файлами дипломов и/или сертификатов.

Нажать кнопку ОК.

В результате по указанному пути будет создан каталог "МОМ. Дипломы победителей_призеров", в котором будут выгружены файлы формата pdf со следующими наименованиями:

Если в форме параметров для признаков Выгружать только дипломы победителей и призеров и Выгружать только сертификаты участников установлены значения "Нет":

Если для параметра Направление олимпиады установлено пустое значение, то для каждого направления будет сформирован отдельный файл. Для направлений, в которых выгружен только один диплом или сертификат участника, в наименовании файла будет указан регистрационный номер участника, направление олимпиады и класс олимпиады. Для остальных направлений будет указано "Дипломы и сертификаты", наименование направления олимпиады и класс олимпиады.

Если для параметра Направление олимпиады установлено непустое значение, то сформируется один файл, в наименовании которого будет указано "Дипломы сертификаты", наименование направления олимпиады и номер класса.

Если в форме параметров для признака Выгружать только дипломы победителей и призеров установлено значение "Да", а для признака Выгружать только сертификаты участников установлены значения "Нет":

Если для параметра Направление олимпиады установлено пустое значение, то для каждого направления будет сформирован отдельный файл. Для направлений, в которых выгружен только один диплом участника, в наименовании файла будет указан регистрационный номер участника, направление олимпиады и класс олимпиады. Для остальных направлений будет указано "Дипломы", наименование направления олимпиады и класс олимпиады.

Если для параметра Направление олимпиады установлено непустое значение, то сформируется один файл, в наименовании которого будет указано "Дипломы", наименование направления олимпиады и номер класса.

Если в форме параметров для признака Выгружать только дипломы победителей и призеров установлено значение "Нет", а для признака Выгружать только сертификаты участников установлены значения "Да":

Если для параметра Направление олимпиады установлено пустое значение, то для каждого направления будет сформирован отдельный файл. Для направлений, в которых выгружен только один сертификат участника, в наименовании файла будет указан регистрационный номер участника, направление олимпиады и класс олимпиады. Для остальных направлений будет указано "Сертификаты", наименование направления олимпиады и класс олимпиады.

Если для параметра Направление олимпиады установлено непустое значение, то сформируется один файл, в наименовании которого будет указано "Сертификаты", наименование направления олимпиады и номер класса.

При каждом выполнении действия по выгрузке дипломов и при одинаковых значениях параметра Папка, файлы в папке "МОМ. Дипломы победителей_призеров", которые будут существовать на момент начала процедуры, будут удаляться

13. Руководство пользователя участка "Студент"

На участке СТУДЕНТ Система предоставляет пользователям следующие возможности:

Доступ ко всем данным о студентах, собранным на участке АБИТУРИЕНТ , после выполнения процедуры зачисления на факультет. Ввод, хранение и анализ данных, необходимых в работе со студентами.

Формирование и хранение учебных планов в соответствии с действующими в ВУЗе стандартами, включая учет числа зачетных единиц ECTS, учет дисциплин по выбору и факультативов.

Автоматизированное назначение каждому студенту перечня испытаний рубежного контроля по периодам обучения на основе учебного плана, персональное назначение студенту дисциплин по выбору и факультативов. Формирование индивидуального учебного плана студента.

Формирование перечня испытаний рубежного контроля (сессии или зачетной недели), автоматизированное формирование экзаменационных и зачетных ведомостей.

Учет результатов испытаний в различных шкалах (10-балльной, 5- балльной, "зачет"/"незачет"). Возможность хранения тем курсовых и научно- исследовательских работ студентов, мест прохождения практик и т.п.

Автоматизированное формирование хода выполнения студентом учебного плана на основе прохождения испытаний рубежного контроля.

Средства мониторинга успеваемости студентов факультета (наглядное отображение картины успеваемости средствами системы, формирование списков студентов с перечнем всех оценок за период, формирование списков "должников" и кандидатов на отчисление в соответствии с действующими в ВУЗе правилами).

Формирование текущих (за период обучения) и кумулятивных (за весь период обучения в ВУЗе) рейтингов студентов с учетом кредитов (зачетных единиц ECTS).

Поддержка процесса назначения студентам стипендий различных видов в соответствии с действующими в ВУЗе правилами.

Автоматизированная подготовка к печати академических справок, дипломов и приложений к дипломам, учет выданных ВУЗом документов об образовании.

Формирование принятой в ВУЗе отчетности по ходу обучения студентов.

Информация, формируемая на участке СТУДЕНТ , становится доступной всем пользователям Системы:

пользователям участка АБИТУРИЕНТ ;

пользователям участка АСПИРАНТ ;

пользователям участка ВЫПУСКНИК ;

пользователям участка СТУДЕНТ на других участках (факультетах);

руководству ВУЗа

в соответствии с установленными правами доступа.

13.1. Настройки участка "Студент"

Для установки настроек Филиал , Факультет пользователям участка СТУДЕНТ необходимо выполнить следующие действия:

На участке СТУДЕНТ открыть один из разделов:

"Студенты поступление" ;

"Студенты учеба" ;

"Студенты-личные данные" ;

"Выбывшие студенты-учеба" ;

"Студенты, переводящиеся на факультет" ;

"Справочники факультета" ;

"Подготовка дипломов" ;

"Выпускники факультета" .

В основной таблице данных вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать процедуру "Настройки пользователя" .

В разделе "Выпускники факультета" вызывать контекстное меню следует не из основной таблицы данных, а из подчиненной, которая располагается ниже.

Заполнить форму настроек, а именно поля "Филиал" , "Факультет" , при необходимости "Курс факультета" и нажать кнопку "ОК" , после чего пользователю будут доступны данные в соответствии с установленными настройками.

13.2. Справочники факультета

Основу информации, хранящейся и анализируемой в системе, составляют справочники. Наряду со справочниками, общими для всего ВУЗа, в системе реализованы следующие справочники факультетов:

Структура факультета

Кафедры и дисциплины факультета

Учебные планы факультета

Направления (специальности) на факультете

Магистерские программы факультета

Специализации на факультете

Работа со справочниками факультета осуществляется в форме "Справочники факультета". Чтобы открыть эту форму необходимо после запуска программы найти на панели инструментов иконку с соответствующей надписью и щелкнуть по ней мышью.

Форма "Справочники факультета" содержит главные таблицы данных, соответствующие вышеназванным справочникам.

При начале работы с системой справочники факультета должны формироваться в следующем порядке:

"Структура факультета" (без назначения учебных планов)

"Кафедры факультета"; "Дисциплины кафедры", "Преподаватели кафедры" для каждой кафедры;

"Направления (специальности) на факультете"

"Магистерские программы факультета"

"Специализации на факультете"

"Учебные планы факультета"

После этого в справочнике "Структура факультета" нужно назначить учебные планы курсам и группам.

13.2.1. Структура факультета

Справочник "Структура факультета" расположен в одноименной главной таблице и представляет собой иерархию структурных единиц, к которым принадлежит контингент обучающихся. Пример настроенного справочника показан ниже:

Элементами первого уровня, создаваемыми в первую очередь, являются "Бакалавриат", "Специалисты", "Магистратура". Структура факультета может содержать не все перечисленные элементы. Элемент первого уровня можно удалить в случае, если факультет не ведет обучение студентов соответствующей категории.

Переименование элементов первого уровня недопустимо.

Элементами структуры факультета могут быть курсы, потоки, группы. Группы являются отдельным видом структурных единиц факультета, работа с ними несколько отличается. Это связано с тем, что все элементы структуры, кроме групп, являются статичными, а группы (с входящими в них студентами) "переводятся" с курса на курс, перемещаясь по структуре.

Добавление записей справочника.

Для добавления всех элементов структуры кроме групп необходимо:

выбрать существующий элемент структуры, в который будет включен вновь создаваемый (при создании корневого элемента выбор существующего несущественен);

в меню, выпадающем при нажатии правой клавишей мыши (далее - контекстном меню) выбрать пункт "Добавить" и выпадающий из него пункт "Другую структурную единицу";

в форме задания параметров ввести требуемую информацию;

нажать кнопку ОК.

Особенности заполнения формы добавления:

поле Наименование должно быть заполнено так, как Вы хотите видеть его в таблицах данных и в отчетных документах, например, "3 курс", "второй поток" и т.д.

поле Входит в структурную единицу заполняется автоматически ссылкой на тот элемент структуры, который был выбран при выполнении процедуры добавления; это значение можно изменить на другое. Для создания элемента первого уровня его нужно очистить.

в поле Является курсом нужно установить значение "Да", если создается курс. При этом откроются для редактирования поля "Номер курса" и "Лет до конца обучения".

в поле Номер курса в случае, если создается курс, обязательно нужно установить значение номера курса (1 для первого курса, 2 для второго и т.п.). Активность или неактивность этого поля зависит от установленного значения в поле "Является курсом". Это поле является служебным. Его наличие позволяет системе быстро и эффективно сортировать и группировать студентов по номерам курсов, объединять или разделять студентов, обучающихся на курсах бакалавриата и специалитета с одним и тем же номером и т.п. Если структурная единица не является курсом, то значение в этом поле должно остаться пустым.

в поле Лет до конца обучения для курса нужно обязательно установить число лет, оставшихся до конца обучения студентов. Для старшего курса это значение должно быть равно нулю, для предпоследнего курса - единице и т.д.

Для курсов бакалавриата значение в поле "Лет до конца обучения" должно быть установлено следующим образом:

1 курс

3

2 курс

2

3 курс

1

4 курс

0

Для курсов специалитета значение в поле "Лет до конца обучения" должно быть установлено следующим образом:

1 курс

4

2 курс

3

3 курс

2

4 курс

1

5 курс

0

Для курсов магистратуры значение в поле "Лет до конца обучения" должно быть установлено следующим образом:

1 курс

1

2 курс

0

Это поле является служебным. Установка верного значения в нем позволит системе корректно опрееделять планируемую дату завершения обучения студента исходя из курса, на котором обучается студент, и информации, содержащейся в справочнике Календарные периоды обучения.

В отличие от других структурных единиц, группа формируется на первом курсе при зачислении студентов. В дальнейшем группа переводится на следующие курсы, меняя при этом наименование, но сохраняя (в основном) контингент входящих в нее студентов. Если в ВУЗе принято менять наименование группы от курса к курсу, то в процессе этого изменения можно выделить неизменяемую часть. Например, если на первом курсе группа называется 152М, а на втором - 252М, то неизменяемой частью будет "52М". Группы в структуре факультета идентифицируются именем, состоящим из неизменяемой части и года набора. Например, если описанная выше группа входит в состав бакалавриата и была набрана в 2005 году, то ее именем будет "Бакалавриат группа 52М-2005".

Для добавления группы необходимо:

выбрать курс (или поток на курсе), в который будет включена группа;

в меню, выпадающем при нажатии правой клавишей мыши (далее - контекстном меню), выбрать пункт "Добавить" и выпадающий из него пункт "Группу";

в форме задания параметров ввести требуемую информацию;

нажать кнопку ОК.

Особенности заполнения формы добавления группы:

поле Входит в структурную единицу заполняется автоматически ссылкой на тот элемент структуры, который был выбран при выполнении процедуры добавления (курс, поток); При создании группы изменение этого значения недопустимо.

поле Текущее наименование должно быть заполнено так, как принято называть группу, например, "325", "152М" и т.д.

в поле Неизменяемая часть нужно указать часть наименования группы, которая не будет меняться при переводе группы с курса на курс, но которая различает между собой группы одного курса.

в поле Год набора нужно выбрать год, в котором эта группа была сформирована.

Редактирование записей справочника.

Редактирование записей об элементах структуры факультета возможно как в таблице данных, так и в Инспекторе объектов. При изменении значения свойства "Входит в структурную единицу" произойдет "перемещение" группы по структуре факультета.

Удаление записей справочника.

Удаление элементов структуры производится при помощи действия контекстного меню "Удалить". Удалить можно только тот элемент структуры, в который не входит ни одного дочернего элемента, а также если нет ни одного студента, связанного с ним по полю курс или группа. Если есть ошибочно созданный элемент структуры, который не удается удалить, то нужно воспользоваться возможностями, описанными в разделе Общие справочники.

Справочник "Структура факультета" является ключевым для учета и анализа контингента студентов факультета. В связи в этим рекомендуется поручить ведение этого справочника одному выделенному пользователю. Для успешной работы системы необходимо вести справочник по следующим правилам:

Корневые элементы структуры должны называться "Бакалавриат", "Специалисты", "Магистратура" (именно так, без кавычек и с учетом регистра).

Структура справочника должна отражать реальную структуру факультета, т.е. в элементы первого уровня должны быть включены курсы, в курсы - группы. Возможно выделение промежуточных элементов структуры (потоков на курсе и т.п.)

Для всех курсов значение свойства "Тип структурной единицы" должно иметь значение "Является курсом", а также обязательно должно быть заполнено числовое значение свойства "Номер курса".

Для всех групп значение свойства "Тип структурной единицы" должно иметь значение "Является группой". Значение свойства "Номер курса" должно быть пустым.

Для всех структурных единиц, не являющихся ни курсом, ни группой, значения свойства "Тип структурной единицы" и "Номер курса" должны быть пустыми.

13.2.2. Кафедры и дисциплины факультета

Справочник "Кафедры и дисциплины факультета" состоит из одноименной главной таблицы, содержащей наименования кафедр факультета, и подчиненных таблиц, в которых отображается информация о дисциплинах, закрепленных за соответствующими кафедрами, и преподавателях.

Кафедры внутри одного факультета характеризуются только наименованием. Также в справочнике кафедр может устанавливаться информация о заведующем кафедрой.

Добавление записи справочника.

Добавление кафедры происходит в главной таблице "Кафедры и дисциплины факультета". Для этого необходимо:

выбрать в контекстном меню пункт "Добавить";

в форме задания параметров ввести название кафедры (значение факультета подставляется автоматически из текущих настроек пользователя);

нажать кнопку ОК.

Редактирование записи справочника.

Отредактировать наименование кафедры можно стандартными средствами в таблице данных или в Инспекторе объектов. Изменить информацию о заведующем кафедрой можно путем изменения значения свойства "Является руководителем" в подчиненном справочнике преподавателей кафедры.

Удаление записи справочника.

Удаление кафедры производится вызовом действия "Удалить" в контекстном меню. При успешном удалении кафедры без дополнительного предупреждения будут удалены все связанные с ней записи справочников "Дисциплины кафедры" и "Преподаватели кафедры". Удалить кафедру удастся в случае, если в системе нет ни одной записи учебного плана, связанной с этой кафедрой, а также нет аспирантов по кафедре. Также должны быть свободны для удаления подчиненные записи о дисциплинах и преподавателях кафедры. Если кафедра создана ошибочно, и ее необходимо удалить, то нужно возпользоваться возможнотью, описанной в разделе Работа с общевузовскими справочниками.

13.2.2.1. Дисциплины кафедры

Данный справочник представляет собой словарь наименований дисциплин, реализуемых кафедрой. В дальнейшем записи этого справочника используются для формирования записей учебных планов студентов. Дисциплина, созданная в этом справочнике один раз, в дальнейшем может включаться в различные учебные планы с различными характеристиками числа часов, распределения по учебным периодам, различным числом и периодичностью испытаний рубежного контроля.

Дисциплины отображаются в подчиненной таблице "Дисциплины кафедры" справочника "Кафедры факультета". При выборе кафедры в главной таблице справочника подчиненная таблица отображает перечень дисциплин, реализуемых этой кафедрой.

Добавление записи справочника.

Для добавления дисциплины необходимо выбрать запись о кафедре в главной таблице данных "Кафедры факультета", после чего в подчиненной таблице "Дисциплины кафедры" вызвать действие контекстного меню "Добавить дисциплину".

Для добавления дисциплины достаточно ввести ее наименование в поле "Наименование дисциплины", после чего нажать кнопку ОК. Наименование дисциплин нужно вводить полностью, без сокращений, т.к. в дальнейшем это наименование будет использоваться в учебных планах всего ВУЗа, а также при формировании документов госудраственного образца о высшем профессиональном образовании (диломов, академических справок) для студентов.

Редактирование записи справочника.

Для редакитрования в таблице данных и в Инспекторе объектов доступно только значение наименования дисциплины. Переносить дисциплину на другую кафедру (изменять значение свойства "Кафедра") недопустимо.

При перенаименовании дисциплины нужно помнить, что это изменение коснется всех учебных планов всех факультетов во всех учебных годах, в которые включена дисцплина. Если нет уверенности в том, что изменение должно коснуться всех учебных планов, лучше создать новую запись о дисциплине.

Удаление записи справочника.

Удалить запись о дисциплине можно путем вызова действия "Удалить" в контекстном меню. Удалить дисциплину удастся только в случае, если она не связана ни с одной записью учебного плана.

Формировать полный перечень дисциплин кафедры до создания учебных планов необязательно. Добавлять дисциплины можно в ходе формирования учебных планов факультета. Желательно создать записи только о тех дисциплинах, которые преподаются на других факультетах ВУЗа. В этом случае можно будет запретить пользователям других факультетов вносить изменения в этот справочник в части вашего факультета.

13.2.2.2. Преподаватели кафедры

Данный справочник представляет собой перечень преподавателей кафедры с указанием их должностей на кафедре. Справочник отображается в подчиненной таблице "Преподаватели кафедры" справочника "Кафедры факультета". При выборе кафедры в главной таблице справочника подчиненная таблица отображает перечень преподавателей, работающих на этой кафедре.

Добавление записи справочника.

Для добавления преподавателя нужно сначала выбрать кафедру в главной таблице "Кафедры факультета", а затем в подчиненной таблице "Преподаватели кафедры" вызвать действие контекстного меню "Добавить преподавателя на кафедру".

В форме добавления необходимо заполнить предлагаемые поля. Изменение значений полей "Пол" и "Является руководителем" производится щелчком мыши на флажке в левой части поля или нажатием клавиши "пробел". Если будет установлено значение "Да" в поле "Является руководителем", то после добавление данный преподаватель будет установлен как заведующий кафедрой в справочнике "Кафедры факультета".

Редактирование записи справочника.

При помощи таблицы данных или Инспектора объектов можно изменять значения свойств "Фамилия", "Имя", "Отчество", "Должность" записи о преподавателе. Изменение производится вводом с клавиатуры с последующим нажатием клавиши Enter. Также можно изменять значение свойства "Является руководителем". Если для этого свойства будет установлено значение "Да", то преподаватель будет подставлен в качестве заведующего кафедрой в справочник "Кафедры факультета". Дополнительно в Инспекторе объектов можно изменять значение свойства "Ученая степень". Это свойство используется преимущественно на участке "Аспирант".

Удаление записи справочника.

Удаление записи о преподавателе производится вызовом действия "Удалить" контекстного меню. Удалить удастся только того преподавателя, который не связан с другими объектами системы (например, не является научным руководителем аспирантов в подсистеме "Аспирант").

13.2.3. Направления (специальности) на факультете

Данный справочник содержит информацию о том, какие из направлений и специальностей высшего образования, содержащихся в общевузовском справочнике Направления и специальности, реализуются на факультете. Справочник используется для сужения возможности выбора направлений и специальностей, по которым обучаются и выпускаются студенты факультета.

Добавление записи в справочник.

Добавить запись о реализации факультетом направления или специальности можно при помощи вызова действия "Добавить направление (специальность)" в таблице данных справочника.

Значение в поле "Факультет" подставляется автоматически из текущих настроек пользователя. Если значение пустое, в нем можно выбрать факультет, на который добавляется направление или специальность. В поле "Направление (специальность)" нужно выбрать запись о направлении или специальности из общевузовского справочника Направления и специальности. После заполнения формы нужно нажать кнопку ОК. Запись о направлении или специальности будет добавлена в справочник. В подчиненной таблице "Степени / квалификации" будут отображены записи о степенях и квалификация, включенных в направление или специальность в общевузовском справочнике направлений и специальностей.

Редактирование записи справочника.

Редактирование характеристик направлений и специальностей в данном справочнике не предусмотрено. Такие изменения могут вносится только в общевузовском справочнике пользователями, имеющими на это соответствующие права. В этом справочнике можно только изменить ссылку на одну из записей общевузовского справочника на другую. Это можно сделать при помощи Инспектора объектов путем выбора другого значения в строке "Направление (специальность)". При изменении этой ссылки изменится перечень степеней и квалификаций, отображаемый в подчиненной таблице. Изменять характеристики степеней и квалификация в подчиненной таблице этого справочника также недопустимо.

Удаление записи справочника.

Удалить запись из справочника можно путем вызова действия "Удалить" в контекстном меню. Запись удаляется из справочника беспрепятственно, т.к. все ссылки в системе устанавливаются на записи общевузовского справочника "Направления и специальности", а не на записи данного справочника. Отсутствие нужных записей в справочнике приведет только к затруднениям выбора направлений и специальностей, по которым обучаются и выпускаются студенты факультета.

13.2.3.1. Степени / Квалификации

13.2.4. Структура языковых групп

13.2.5. Рейтинговые группы

Справочник Рейтинговые группы использутся при формирования аналитических отчетов по контингенту и успеваемости студентов.

Справочник включает в себя:

Таблица данных Рейтинговые группы - содержит перечень всех рейтинговых групп. Добавление рейтинговой группы выполняется следующим образом см. Создание новых рейтинговых групп.

Подчиненная таблица данных Образовательные программы - отображает перечень образовательных программ, включенных в рейтинговую группу. Включение образовательной прогаммы в рейтинговую группу осуществляется см. Добавление образовательных программ в рейтинговые группы.

Подчиненная таблица данных Сохраненные файлы рейтингов - содержит файлы рейтингов, которые сохраняются в таблицу данных Сохраненные файлы рейтингов при нажатии кнопки Утвердить результат в сформированном Excel-файле рейтинга.

13.2.5.1. Создание новых рейтинговых групп

Добавлять новые рейтинговые группы могут только пользователи с ролью "Декан факультета, согласующий БУП / РУП".

Добавление новых рейтинговых групп выполняется с помощью действия Создать, которое вызывается в таблице данных Рейтинговые группы из контекстного меню системы.

Далее необходимо в форме параметров ввести Краткое наименование, указать Факультет и Семестр начала действия рейтинговой группы.

После нажатия кнопки ОК, новая рейтинговая группа будет добавлена.

При необходимости для каждой рейтинговой группы в таблице данных Рейтинговые группы в поле Семестр окончания действия можно установить период окончания ее действия.

Если в процессе формирования отчета будет выбрана рейтинговая группа, у которой в поле Семестр окончания действия указана прошедшая дата, то система будет выдавать предупреждение о том, что данная рейтинговая группа неактуальна на текущую дату.

13.2.5.2. Добавление образовательных программ в рейтинговые группы

Для включения образовательных программ в рейтинговые группы необходимо:

В таблице данных Рейтинговые группы выбрать рейтинговую группу, в которою будут добавляться образовательные программы.

В подчиненной таблице данных Образовательные программы с помощью контекстного меню вызвать действие Добавить программу в группу.

В форме параметров выбрать Образовательную программу для включения.

Если добавляемая образовательная программа уже входит в одну из действующих рейтинговых групп, то система будет выдавать предупреждение об этом. Для продолжения необходимо нажать кнопкиу "Да" и подтвердить добавление программы, либо нажать кнопку "Нет" и выбрать другую программу или отменить добавление программы. Действующей рейтинговая группа считается если в таблице данных Рейтинговые группы поле Семестр окончания действия имеет пустое значение для нее.

После нажатия кнопки ОК образовательная программа будет включена в рейтинговую группу.

Для удаления образовательной программы из рейтинговой группы необходимо ее выбрать в таблице данных Образовательные программы и из контекстного меню вызвать действие Исключить программу из группы.

13.2.6. Магистерские программы факультета

Данный справочник содержит информацию о том, какие из магистерских программ, содержащихся в общевузовском справочнике Магистерские программы, реализуются на факультете. Справочник используется для сужения возможности выбора магистерских программ, по которым обучаются и выпускаются студенты факультета.

Добавление записи в справочник.

Добавить запись о реализации магистерской программы можно при помощи вызова действия "Добавить магистерскую программу" в таблице данных справочника.

Значение в поле "Факультет" подставляется автоматически из текущих настроек пользователя. Если значение пустое, в нем можно выбрать факультет, на который добавляется магистерская программа. В поле "Магистерская программа" нужно выбрать запись из общевузовского справочника Магистерские программы. После заполнения формы нужно нажать кнопку ОК. Запись о магистерской программе будет добавлена в справочник.

Редактирование записи справочника.

Редактирование характеристик магистерских программ в данном справочнике не предусмотрено. Такие изменения могут вноситься только в общевузовском справочнике пользователями, имеющими на это соответствующие права. В данном справочнике можно только удалить ссылку на одну программу и добавить другую.

Удаление записи справочника.

Удалить запись из справочника можно путем вызова действия "Удалить" в контекстном меню. Запись удаляется из справочника беспрепятственно, т.к. все ссылки в системе устанавливаются на записи общевузовского справочника "Магистерские программы", а не на записи данного справочника. Отсутствие нужных записей в справочнике приведет только к затруднениям выбора магистерских программ, по которым обучаются и выпускаются студенты факультета.

13.2.6.1. Магистерские специализации

Данный справочник представляет собой перечень магистерских специализаций, по которым ведется обучение и выпуск магистров. Каждая специализация характеризуется Наименованием на русском и английских языках, Аббревиатурой и Магистерской программой, в рамках которой вводится специализация. В дальнейшем ссылки на данные специализации устанавливаются для студентов магистратуры, а также для учебных планов факультета.

Добавление записи в справочник.

Добавление специализации производится путем вызова действия "Добавить магистерскую специализацию" в контекстном меню системы, при этом необходимо предварительно в справочнике Магистерские программы факультета выбрать магистерскую программу, для которой добавляется специализация.

Для вновь создаваемой специализации нужно заполнить поля Наименование и Аббревиатура, при необходимости можно указать Руководителя программы. После заполнения полей формы нужно нажать кнопку ОК.

В рамках одной магистерской программы факультета недопустимо создание двух и более специализаций с одинаковым наименованием и аббревиатурой, при добавлении специализации с одинаковым наименованием и аббревиатурой будет возникать ошибка дублирования записей.

Редактирование записи справочника.

При помощи таблицы данных и Инспектора объектов можно изменять наименование на русском и английском языках, аббревиатуру и руководителя программы. Для этого нужно ввести новое значение с клавиатуры и нажать клавишу Enter.

Удаление записи справочника.

Для удаления специализации нужно вызвать действие "Удалить" контекстного меню. Удалить специализацию удастся в случае, если по ней не обучается ни один студент и не создано ни одного учебного плана. Если специализацию необходимо удалить, надо воспользоваться возможностью, описанной в разделе Работа с общевузовскими справочниками.

13.2.7. Специализации на факультете

Данный справочник представляет собой перечень специализаций, по которым ведется обучение и выпуск бакалавров и специалистов. Каждая специализация характеризуется Наименованием, Аббревиатурой и Образовательной программой, в рамках которой вводится специализация. В дальнейшем ссылки на данные специализации устанавливаются для студентов бакалавриата и специалистов, а также для учебных планов факультета.

Добавление записи в справочник.

Добавление специализации производится путем вызова действия "Добавить специализацию" в контекстном меню.

Для вновь создаваемой специализации нужно заполнить поля Наименование, Аббревиатура и Образовательная программа, для которой добавляется специализация. Значение в поле Факультет подставляется автоматически из текущих настроек пользователя. Если значение пустое, в нем можно выбрать факультет, на который добавляется специализация. После заполнения полей формы нужно нажать кнопку ОК.

В рамках одного факультета допустимо создание двух и более специализаций с одинаковым наименованием и аббревиатурой, но при этом они должны быть связаны с разными образовательными программами, иначе будет возникать ошибка дублирования записей.

Редактирование записи справочника.

При помощи таблицы данных и Инспектора объектов можно изменять наименование, аббревиатуру и образовательную программу. Для этого нужно ввести новое значение с клавиатуры и нажать клавишу Enter.

Удаление записи справочника.

Для удаления специализации нужно вызвать действие "Удалить" контекстного меню. Удалить специализацию удастся в случае, если по ней не обучается ни один студент и не создано ни одного учебного плана. Если специализацию необходимо удалить, надо воспользоваться возможностью, описанной в разделе Работа с общевузовскими справочниками.

13.2.8. Учебные планы факультета

Справочник учебных планов факультета является ключевым для планирования и учета результатов учебного процесса. Учебные планы создаются для каждого учебного года, для каждого курса, направления или специальности. Справочник имеет трехуровневую структуру. На первом уровне расположены записи об учебных планах факультета. На втором уровне расположена информация о входящих в учебный план записях разных типов (дисциплины, курсовые работы, практики и т.п.). На третьем уровне справочника расположены записи об испытаниях рубежного контроля по каждой записи плана.

Каждый учебный план имеет обязательную и вариативную часть. Это учитывается при формировании записей плана различных видов. После формирования учебный план назначается студентам определенного курса или группы. Назначение обязательной части плана производится автоматически. За счет назначения отдельным студентам дисциплин по выбору и факультативов, содержащихся в учебном плане, а также благодаря возможности назначения студенту общевузовских дисциплин и дисциплин из планов других курсов и других факультетов ВУЗа происходит формирование индивидуальных учебных планов студента.

Добавление учебного плана.

Для того чтобы добавить учебный план факультета, нужно в главной таблице справочника "Учебные планы" вызвать действие "Добавить учебный план".

Поля формы заполняются следующим образом:

Факультет - значение подставляется автоматически из текущих настроек пользователя. Если значение пустое, его можно установить, выбрав факультет из справочника Факультеты и отделения.

Учебный год - в этом поле нужно выбрать учебный год, в котором будет вестись обучение студентов по данному учебному плану. Выбор учебного года производится из общевузовского справочника Календарные периоды обучения.

Курс - в этом поле из справочника Структура факультета нужно выбрать курс, для которого создается учебный план.

Уровень образования - в этом поле можно указать уровень образования для учебного плана.

Форма обучения - в этом поле из справочника Формы обучения нужно выбрать форму обучения по данному плану.

Направление/Специальность - в этом поле нужно выбрать значение направления или специальность, по которой будут обучаться студенты по данному плану. Выбор производится из общевузовского справочника Направления и специальности.

Степень/квалификация - в этом поле из справочника Степени / Квалификации выбрать степень / квалификацию для учебного плана.

Специализация - в этом поле нужно выбрать специализацию из справочникам Специализации на факультете. Поле доступно только в случае, если в поле "Курс" выбран курс бакалавриата или специалистов.

Магистерская программа - в этом поле нужно выбрать магистерскую программу из справочника Магистерские программы факультета. Поле доступно только в случае, если в поле "Курс" выбран курс магистратуры.

Магистерская специализация - в этом поле нужно выбрать магистерскую специализацию из справочника Магистерские специализации. Поле будет доступно только в случае, если в поле "Курс" выбран курс магистратуры.

График учебного процесса - в этом поле из справочника Графики учебного процесса нужно выбрать график обучения по данному плану.

Начало учебного периода студентов - в этом поле из справочника Календарные периоды обучения нужно выбрать учебный год, в котором начинали обучение на первом курсе студенты выбранного курса.

Окончание учебного периода студентов - в этом поле из справочника Календарные периоды обучения нужно выбрать учебный год, в котором планируется завершить обучение студентов выбранного курса.

При необходимости можно указать ограничение на Количество студентов и Количество групп.

Если существует утвержденный РУП для плана, то его можно указать в поле Утвержденный РУП.

Если план создается для программ ДПО, то необходимо указать Продолжительность программы ДПО.

После заполнения необходимых полей формы нужно нажать кнопку ОК. После этого в главной таблице справочника "Учебные планы" появится новая запись об учебном плане. После добавления записи о плане его можно наполнять дисциплинами, курсовыми работами, практиками и т.п. При формировании записей плана по ним должны быть созданы испытания рубежного контроля.

После формирования учебных планов, всех их записей и испытаний рубежного контроля, учебные планы необходимо назначить курсам и группам факультета. Это можно сделать в справочнике Структура факультета. Выполнение этого действия описано в разделе Назначение учебных планов курсам и группам.

13.2.8.1. Все записи плана

13.2.8.2. Рубежный контроль

Испытания рубежного контроля заводятся в обязательном порядке для всех записей учебного плана, как учебных дисциплин, так и курсовых работ, практик и проч. Только при наличии испытания, запланированного в определенном учебном периоде, можно осуществить контроль его прохождения студентами и проанализировать результаты. Работа с испытаниями рубежного контроля ведется аналогичным образом для записей плана всех видов.

Для добавления испытания для дисциплины учебного плана нужно выбрать учебный план в справочнике учебных планов, выбрать запись плана в одной из подчиненных таблиц и затем в подчиненной таблице "Рубежный контроль" вызвать действие "Добавить испытание в план". Отобразится форма добавления испытания:

Вид рубежного контроля - в этом поле нужно выбрать один из трех возможных вариантов из выпадающего списка: "Экзамен", "Зачет", "Диф. зачет". Независимо от того, какой вид контроля будет выбран, сохранится возможность ввода оценок студентов по десятибалльной, пятибалльной шкале и по системе "зачет/незачет". Однако при формировании документов об образовании государственного образца (диплома, академической справки) для испытаний, созданных как "Зачет" или "Диф. зачет" будут отображаться оценки "зачтено" или "не зачтено". Для испытаний, созданных как "Экзамен", будут отображаться оценки "отлично", "хорошо" и т.д.

Период обучения - в этом поле необходимо выбрать период обучения, в котором запланировано испытание по учебному плану, из общевузовского справочника Календарные периоды обучения. Выбор возможен из периодов учебного года, для которого действует учебный план. Если дисциплина реализуется по модулям, нужно выбрать один из модулей. Если по семестрам - один из семестров.

Является итоговым - от установки этого значения зависит, будет ли результат за данное испытание отображен в дипломе студента как итоговый. Если по дисциплине плана предусмотрено только одно испытание и дисциплина не будет продолжаться в следующих учебных годах, то в этом поле нужно выбрать значение "Да". Если в данном учебном году изучение дисциплины не заканчивается (например, физкультура, военная подготовка и т.п.), то для всех испытаний по ней в этом поле должно быть установлено значение "Нет". Если за все годы изучения дисциплины ни одно из испытаний по ней не будет считаться итоговым, то такая дисциплина не будет отображена в дипломах студентов. Такие случаи могут иметь место, например, для научно-исследовательской работы магистров, по которой контролируется текущая успеваемость, но которая не отображается в дипломе.

После нажатия кнопки ОК в таблице данных "Рубежный контроль" появится новая запись об испытании. Кроме характеристик, введенных при добавлении записи, для испытания будут рассчитаны дополнительные характеристики, необходимые для контроля и анализа успеваемости студентов, формирования текущих и кумулятивных рейтингов.

В учебном плане часы нагрузки и кредиты выделяются для дисциплины в целом, а студенты получают оценки за отдельные испытания по дисциплине. Так как каждое испытание назначается в определенном учебном периоде (модуле, семестре), то зная распределение учебных часов по модулям или семестрам, можно рассчитать долю кредита и число аудиторных часов, приходящихся на каждое испытание. Число аудиторных часов на испытание рассчитывается как сумма числа часов с начала преподавания дисциплины или с предыдущего испытания до периода, в котором назначено данное испытание (включительно). Доля кредита на испытание определяется как отношение числа аудиторных часов на испытание к числу аудиторных часов, выделенных на всю дисциплину.

Дисциплина "Философия" на первом курсе факультета социологии преподается в течение всего учебного года. Число аудиторных часов на всю дисциплину равно 86. Число кредитов, выделяемых на дисциплину равно 7,06. Установлено следующее распределение аудиторных часов по модулям:

1 модуль - 21

2 модуль - 16

3 модуль - 21

4 модуль - 14

5 модуль - 14

По дисциплине предусмотрены зачет во 2-м модуле и экзамен в пятом.

Число аудиторных часов на каждое испытание определяется следующим образом:

для зачета во 2-м модуле: 21 + 16 = 37

для экзамена в 5-м модуле: 21 + 14 + 14 = 49

Сумма аудиторных часов по двум испытаниям равна общему числу аудиторных часов, выделенных на дисциплину: 37 + 49 = 86.

Доля для расчета кредита определяется следующим образом:

для зачета во 2-м модуле: (21 + 16) / 86 = 0,43; число кредитов для зачета = 7,06 * 0,43 = 3,04

для экзамена в 5-м модуле: (21 + 14 + 14) / 86 = 0,57; число кредитов для экзамена = 7,06 * 0,57 = 4,02

Сумма кредитов по всем испытаниям равна числу кредитов, выделенному на дисциплину в целом: 3,04 + 4,02 = 7,06.

При расчете рейтингов оценка студентов за зачет будет умножаться на кредит 3,04, а оценка за экзамен будет умножаться на 4,02.

13.2.8.3. Дисциплины

Добавить дисциплину учебного плана можно либо в подчиненной таблице "Все записи плана" путем вызова действия контекстного меню "Добавить..."/"Дисциплину", либо в подчиненной таблице "Дисциплины". При вызове действия добавления отобразится форма задания параметров, поля которой необходимо заполнить.

Раздел учебного плана - в этом поле нужо выбрать раздел из общевузовского справочника Разделы учебного плана. Если нужного раздела в справочнике нет, его можно добавить, открыв справочник щелчком мыши по кнопке и вызвав действие "Добавить раздел плана".

Входит в расчет недельной нагрузки - при открытии формы в этом поле устанавливается значение "Да". Если дисциплина не входит в расчет недельной нагрузки студентов, значение нужно изменить на "Нет". Значение меняется щелчком мыши по флажку или нажатием клашиши "пробел".

Учебная дисциплина - в этом поле нужно выбрать дисциплину из списка учебных дисциплин. Справочник дисциплин включает дисциплины всех кафедр всех факультетов ВУЗа. Записи о дисциплинах формируются за счет заполнения пользователями факультетов справочника Дисциплины кафедры. Дисциплины справочника сгруппированы по кафедрам. После выбора дисциплины реализующая ее кафедра отобразиться в поле "Кафедра". Если нужной дисциплины в справочнике нет, ее можно добавить при помощи вызова действия "Добавить дисциплину". При создании новой дисциплины нужно указать ее наименование и выбрать реализующую ее кафедру. Если кафедры нет в справочнике кафедр, ее можно также добавить. Возможности добавления дисциплин и кафедр в ходе формирования учебного плана могут быть ограничены правами доступа. В этом случае обратитесь к пользователям, имеющим права на добавление кафедр и дисциплин на соответствующих факультетах.

Кафедра - это поле недоступно для изменения. Значение в нем устанавливается при выборе значения в поле "Учебная дисциплина". Если наименование дисциплины установлено верно, но ее реализует другая кафедра, то надо вернуться в поле "Учебная дисциплина" и выбрать дисциплину с тем же наименованием, реализуемую другой кафедрой. Если такой дисциплины нет, ее можно добавить в справочнике дисциплин. Существование дисциплин с одинаковыми наименованиями на разных кафедрах допустимо.

Вид предмета - значение этого поля устанавливается в момент выбора раздела учебного плана. В справочнике Разделы учебного плана устанавливается соответсвие видов дисциплин разделам плана. Значения из этого справочника предлагаются по умолчанию. При формировании учебного плана это значение можно изменить. От установки этого вида предмета зависит то, по каким правилам он будет назначаться студентам при назначении учебного плана. При выборе значения в этом поле нужно ориентироваться только на то, является ли предмет обязательным для всех студентов, обучающихся по данному учебному плану, или нет. В поле "Вид предмета" можно выбрать одно из следующих значений:

Обязательный предмет - обязательный предмет плана; будет назначен всем студентам при назначении учебного плана;

Предмет по выбору - предмет не будет назначен студентам в обязательном порядке; после назначения учебного плана студентам такие предметы назначаются студентам индивидуально.

Факультатив - предмет также не будет назначен студентам в обязательном порядке; факультативы назначаются студентам индивидуально в зависимости от их выбора.

Обязательный факультатив - выбор этого значения полезен для дисциплин, которые считаются факультативами, но являются обязательными для изучения студентами; такие дисциплины будут назначены всем студентам, обучающимся по плану (не будет нужды назначать их индивидуально каждому студенту).

Число кредитов в текущий рейтинг - в этом поле нужно ввести числовое значение кредита, выделенного на всю дисциплину в учебном плане, на основе которого будет рассчитываться текущий рейтинг студентов. Значение может быть как целым, так и дробным с точностью до второго знака после запятой. Если дисциплина не входит в текущий рейтинг, или если в ВУЗе не используется система кредитов, в это поле можно ввести значение 0 или оставить его пустым.

Число кредитов в кумулятивный рейтинг - в этом поле нужно ввести числовое значение кредита, выделенного на всю дисциплину в учебном плане, на основе которого будет рассчитываться кумулятивный рейтинг студентов. Это значение может как совпадать с числом текущих кредитов, так и отличаться от него. Значение может быть как целым, так и дробным с точностью до второго знака после запятой. Если дисциплина не входит в кумулятивный рейтинг, или если в ВУЗе не используется система кредитов, в это поле можно ввести значение 0 или оставить его пустым.

Группа полей Формы текущего контроля - в полях этой группы нужно ввести число соответствующих форм текущего контроля знаний студентов. Число может быть только целым. Если какая-либо из форм контроля учебным планом не предусмотрена, то для нее нужно ввести значение 0.

Если в числе форм текущего контроля предусмотрена курсовая работа, тема и результат выполнения которой должны быть включены в диплом студентов, то в этом случае нужно создать в плане дополнительную запись о курсовой работе и испытание по ней. Добавление в план курсовых работ описано в разделе Курсовые работы и НИР.

Группа полей Число часов - в полях этой группы нужно ввести число часов лекций, семинаров, практических работ, и часов, выделенных на самостоятельную работы по учебному плану. Поля "Число аудиторных часов" и "Число часов всего" недоступны для редактирования. Значения в них опеределяются автоматически путем суммирования значений других полей. Число аудиторных часов = число часов лекций + число часов семинаров + число часов практических занятий. Число часов всего = число аудиторных часов + число часов на самостоятельную работу. Не стоит удивлятся, что при верном вводе числа часов различных видов поле "Число аудиторных часов" остается окрашенным в зеленый цвет. Это значение будет признано допустимым после того, как будут заполнены поля в группе полей "Аудиторные часы по модулям" (или "Аудиторные часы по семестрам") - число аудиторных часов должно быть равно сумме аудиторных часов во всех модулях (семестрах). Значение в поле "Число учебных недель" рассчитывается автоматически как отношение значения, установленного в поле "Число часов всего" к 54. Значение отображается с точностью до второго знака после запятой. Для того, чтобы в поле "Число учебных недель" было установлено целое значение, значение в поле "Число часов всего" должно быть кратно 54. Добиться этого можно, например, изменяя значение в поле "Число часов на самостоятельную работу".

Реализуется по семестрам - по умолчанию в этом поле устанавливается значение "Нет". Это означает, что дисциплина реализуется по модулям. В этом случае группа полей "Аудиторные часы по модулям" доступна для изменения, а группа полей "Аудиторные часы по семестрам" - недоступна. Если дисциплина реализуется по семестрам, то в этом поле нужно установить значение "Нет". Тогда группа полей "Аудиторные часы по модулям" станет недоступной для изменения, а группа полей "Аудиторные часы по семестрам" станет доступной.

Группа полей Аудиторные часы по модулям - доступность полей этой группы зависит от установки значения в поле "Реализуется по семестрам". В этих полях нужно ввести число аудиторных часов в каждом из модулей согласно учебному плану. Если в каком-либо из модулей дисциплина не преподается, то в соответствующем поле нужно вветси значение 0. При изменении значений в этих полях пересчитывается значение в поле "Сумма аудиторных часов". Распределение аудиторных часов по модулям должно быть установлено таким образом, чтобы сумма часов по всем модулям была равна значению в поле "Число аудиторных часов" в группе полей "Число часов".

Группа полей Аудиторные часы по семестрам - доступность полей этой группы зависит от установки значения в поле "Реализуется по семестрам". В этих полях нужно ввести число аудиторных часов в каждом семестре согласно учебному плану. Если в одном из семестров дисциплина не преподается, то в соответствующем поле нужно вветси значение 0. При изменении значений в этих полях пересчитывается значение в поле "Сумма аудиторных часов".

Сумма аудиторных часов - это поле недоступно для изменения. Значение в этом поле рассчитывается как сумма значений группы полей "Аудиторные часы по модулям" (или "Аудиторные часы по семестрам"). Рассчитанная в этом поле сумма должна быть равной значению в поле "Число аудиторных часов" в группе полей "Число часов". Как только эти суммы будут равны, оба суммовых поля окрасятся в серый цвет и кнопка ОК на форме станет активной (при условии допустимости значений во всех остальных полях).

Кнопка ОК на форме будет доступна при условии, что во всех полях формы установлены допустимые значения (т.е. нет ни одного поля, окрашенного в зеленый цвет).

После нажатия кнопки ОК в таблице данных "Все записи плана" и с таблице данных "Дисциплины" появится новая запись о дисциплине.

После добавления записи о дисциплине плана нужно обязательно добавить испытания рубежного контроля, что подробно описано в разделе Рубежный контроль.

13.2.8.4. Курсовые работы и НИР

Курсовые и научно-исследовательские работы выделены как особый вид записи учебного плана в связи с тем, что они имеют отличные от дисциплин характеристики (тема работы, научный руководитель, кафедра и т.п.) и их результаты отображаются в отдельном разделе приложения к диплому.

Добавить курсовую или научно-исследовательску работу в учебный план можно либо в подчиненной таблице "Все записи плана" путем вызова действия контекстного меню "Добавить..."/"Курсовую / НИР", либо в подчиненной таблице "Курсовые работы и НИР". При вызове действия добавления отобразится форма задания параметров, поля которой необходимо заполнить.

В основном поля этой формы повторяют поля, описанные для добавления учебной дисциплины в разделе Дисциплины плана. Особенности заполнения некоторых полей:

Текст в учебном плане - в этом поле нужно занести наименование курсовой работы в соответствии с записью, сделанной в учебном плане. Например, "Междисциплинарная курсовая" или "Курсовая по теории организаций" или просто "Курсовая работа".

Учебная дисциплина - это поле не является обязательным для заполнения. Оно заполняется только в случае, если все студенты, обучающиеся по данному плану, будут писать курсовую работу по одной заранее известной дисциплине. Если курсовая работа является междисциплинароной, или если предусмотрен выбор дисциплин студентами, это поле нужно оставить пустым. После назначения курсовой работы студентам дисциплину можно будет выбрать индивидуально для каждого студента.

Если по курсовой работе не предусмотрены кредиты, то поля Число кредитов в текущий рейтинг и Число кредитов в кумулятивный рейтинг можно оставить пустыми или ввести в них значение 0.

Если на выполнение курсовой работы не выделяются аудиторные часы, то в соответствующих полях группы полей Число часов нужно ввести значение 0. Также нули нужно ввести в группе полей Аудиторные часы по модулям (или Аудиторные часы по семестрам). Значение в поле "Число недель" будет рассчитано автоматически как отношение общего числа часов к 54. Однако значение в этом поле можно изменить и вручную.

После добавления записи о курсовой работе необходимо ввести по ней испытание рубежного контроля. Если испытание явно не указано в учебном плане, для него нужно выбрать модуль или семестр, в котором студенты должны сдать и защитить работу. Без ввода информации об испытании будет невозможно осуществить контроль выполнения работы студентами и отразить ее результаты в дипломе. Добавление испытаний описано в разделе Рубежный контроль.

13.2.8.5. Практики

13.2.8.6. Итоговые госэкзамены

Итоговые госэкзамены выделяются как особый вид записи учебного плана в связи с тем, что они входят в состав итоговой аттестации студента, и их результаты отображаются в отдельном разделе приложения к диплому.

Если в учебном плане одной строкой обозначено "Итоговая государственная аттестация, в том числе защита выпускной квалификационной работы", то нужно отдельно создать записи учебного плана для каждого итогового экзамена и для ВКР.

Добавить итоговый экзамен в учебный план можно либо в подчиненной таблице "Все записи плана" путем вызова действия контекстного меню "Добавить..."/"Итоговый госэкзамен", либо в подчиненной таблице "Итоговые госэкзамены". При вызове действия добавления отобразится форма задания параметров, поля которой необходимо заполнить.

В основном поля этой формы повторяют поля, описанные для добавления учебной дисциплины в разделе Дисциплины плана. Особенности заполнения некоторых полей:

Текст в учебном плане - в этом поле нужно занести наименование итогового экзамена в соответствии с записью, сделанной в учебном плане. Например, "Междисциплинарный экзамен по направлению подготовки" или "Английский язык". Указанное в этом поле наименование экзамена будут отображено в дипломе студентов.

Раздел учебного плана - это поле не является обязательным для заполнения. Оно заполняется только в случае, если в учебном плане итоговый госэкзамен отнесен к определенному разделу.

В полях, отображающих число кредитов и число часов нужно вветси нулевые значения. Значение в поле "Число недель" будет рассчитано автоматически как отношение общего числа часов к 54. Это значение может остаться равным нулю.

После добавления записи об итоговом экзамене необходимо ввести по нему испытание рубежного контроля. Испытание должно быть запланировано в том учебном периоде, в котором студенты должны сдать экзамен. Вид испытания должен быть установлен как "Экзамен". Добавление испытаний описано в разделе Рубежный контроль.

13.2.8.7. Выпускные квалификационные работы

Выпускные квалификационные работы (ВКР) выделяются как особый вид записи учебного плана в связи с тем, что они имеют отличный от дисциплин набор характеристик (тема работы, научный руководитель, кафедра) и их результаты отображаются в отдельном разделе приложения к диплому.

Если в учебном плане одной строкой обозначено "Итоговая государственная аттестация, в том числе защита выпускной квалификационной работы", то нужно отдельно создать записи учебного плана для каждого итогового экзамена и для ВКР.

Добавить ВКР в учебный план можно либо в подчиненной таблице "Все записи плана" путем вызова действия контекстного меню "Добавить..."/"ВКР", либо в подчиненной таблице "ВКР". При вызове действия добавления отобразится форма задания параметров, поля которой необходимо заполнить.

В основном поля этой формы повторяют поля, описанные для добавления учебной дисциплины в разделе Дисциплины плана. Особенности заполнения некоторых полей:

Текст в учебном плане - в этом поле нужно занести наименование выпускной работы в соответствии с записью, сделанной в учебном плане. Например, "Подготовка и защита ВКР" или "Выпскная квалификационная работа". Указанное в этом поле наименование экзамена будет отображено в дипломах студентов.

Раздел учебного плана - это поле не является обязательным для заполнения. Оно заполняется только в случае, если в учебном плане выпускная работа отнесена к определенному разделу.

В полях, отображающих число кредитов и число часов нужно ввести нулевые значения, если часы и кредиты не предусмотрены учебным планом. Значение в поле "Число недель" будет рассчитано автоматически как отношение общего числа часов к 54. Однако значение в этом поле можно изменить и вручную.

Установить число недель для выпуской квалификационной работы нужно обязательно, т.к. оно будет отражено в дипломах студентов.

После добавления записи о ВКР необходимо ввести по ней испытание рубежного контроля. Испытание планируется в том учебном периоде, в котором студенты должны защитить работу и получить по ней оценку. Вид испытания должен быть установлен как "Экзамен". Добавление испытаний описано в разделе Рубежный контроль.

13.2.8.8. Назначение учебных планов курсам и группам

Элементам структуры факультета (курсам, группам) могут ставиться в соответствие учебные планы. Назначение учебного плана выполняется после создания учебных планов в справочнике Учебные планы факультета. Учебный план устанавливается в колонке "Учебный план" таблицы данных или в соответствующей строке Инспектора объектов путем выбора из справочника учебных планов факультета.

При назначении учебного плана курсу этот план автоматически назначается и всем входящим в этот курс группам. Если группы курса учатся по разным учебным планам (разные специализации, магистерские программы), то планы надо назначать непосредственно группам, а для курса свойство "Учебный план" оставить пустым.

В момент назначения учебного плана группам факультета он будет установлен всем студентам, входящим в группу, что отобразится в таблицах данных формы "Студенты - учеба".

13.2.8.9. Внесение изменений в действующий учебный план

После того, как учебный план сформирован, на его основе формируются индивидуальные учебные планы студентов. Записи в индивидуальных планах получают характеристики, заведенные в общем учебном плане, такие как наименование дисциплины, учебная нагрузка по ней, число кредитов, перечень испытаний. Пока дисциплины плана не назначены студентам, в них можно вносить изменения. Но если на основе дисциплины плана уже сформированы записи индивидуальных планов, производимые изменения должны отразиться и на них.

В связи с этим характеристики дисциплин плана и испытаний не могут изменяться стандартным образом путем правки значений в таблице данных или в Инспекторе объектов. Для их изменения предусмотрены специальные действия, вызвать которые можно в контекстном меню отдельно для дисциплин плана и отдельно для испытаний рубежного контроля.

13.2.9. Проекты для студентов

Заполняется аналогично Проекты для студентов.

13.2.9.1. Выгрузить проекты студентов

В справочнике Проекты для студентов предоставлена возможность сформировать отчет с информацией о проектах и студентах, которым назначены данные проекты.

Процесс формирования отчета описан в разделе Выгрузить проекты студентов.

13.2.9.2. Загрузка данных о проектах с портала

Загрузка данных о проектах с портала

13.2.9.3. Загрузка данных о назначении проектов студентам

Загрузка данных о назначении проектов студентам

13.2.10. Планы факультетских дисциплин

13.3. Формирование контингента студентов факультета

Первоначальное формирование контингента факультета должно производиться после заполнения справочников:

- Структура факультета,

- Направления (специальности) на факультете,

- Магистерские программы факультета (при наличии магистратуры),

- Специализации на факультете.

Контингент студентов факультета может формироваться из следующих источников:

Контингент первого курса формируется из абитуриентов, записи о которых формируются на участке АБИТУРИЕНТ. Записи о студентах первого курса факультета создаются при выполнении пользователями подсистемы АБИТУРИЕНТ действия "Зачислить". При этом записи о студентах будут содержать всю информацию о личных данных, собранную на участке АБИТУРИЕНТ. Подробнее об этом говорится в разделах Рекомендация абитуриентов бакалавриата к зачислению на бюджетные и коммерческие места, Рекомендация абитуриентов магистратуры к зачислению на бюджетные и коммерческие места. Разбиение студентов первого курса по группам производится позднее пользователями участка СТУДЕНТ.

В случае если в ВУЗе не велась работа в системе на участке АБИТУРИЕНТ в года набора студентов соответствующих курсов, записи о студентах могут быть добавлены пользователями участка СТУДЕНТ. При этом нужно будет ввести некоторое количество необходимых личных данных студентов, а также информацию об их предыдущем образовании. Добавление записей о студентах описано ниже в подразделах Добавление студента бакалавриата, Добавление студента - специалиста, Добавление студента магистратуры.

Студенты могут зачисляться переводом из другого ВУЗа, с другого факультета, восстанавливаться после отчисления, допускаться к занятиям после академического отпуска. Выполнение этих действий подробно описано в разделе Учет движения контингента студентов.

Выбытие студентов может происходить по следующим причинам:

Выпуск студентов старшего курса. Подробно описано в разделе Выпуск студентов.

Отчисление студентов, перевод в академический отпуск, перевод на другой факультет, перевод в другой ВУЗ. Подробно выполнение этих действий описано в разделе Учет движения контингента студентов.

Также в системе реализованы следующие виды перемещений студентов внутри факультета:

Формирование контингента второго и последующих курсов производится путем перевода студентов младших курсов на следующий курс. Выполнение этой операции описано в разделе Перевод на следующий курс.

Если на факультете есть и бакалавриат, и программы подготовки специалистов, то возможны процедуры перевода из бакалавриата в специалисты и обратно. Выполнение этих действий описано в разделе Учет движения контингента студентов.

13.3.1. Добавление студента бакалавриата

После выполнения процедуры зачисления абитуриентов пользователями участка АБИТУРИЕНТ на участке СТУДЕНТ в главных таблицах Студенты бакалавриата, Студенты-специалисты, Студенты магистратуры будут появляться записи о студентах. Также записи о студентах могут появляться после проведения импорта данных их внешних систем. При этом студенты не будут распределены по курсам и группам. Если записи в таблице данных сгруппированы по группе (настройка по умолчанию), то записи о студентах, для которых значение группы пустое, будут расположены в конце таблицы:

Для распределения студентов по курсам и группам необходимо проставить значения свойств "Курс" и "Группа" для всех записей о студентах. В связи с тем, что простановка этих свойств для каждого студента в отдельности трудоемка, рекомендуется пользоваться методами установки свойств для выделенной группы объектов. Это делается путем выбора объектов в таблице данных (подробнее см. ) и установки новых значений свойств для всех выбранных объектов в Инспекторе объектов (подробнее см. ).

Выбор записей о студентах
Все производимые в системе действия производятся над выбранными записями. При обычном режиме работы выбранной является одна запись, выделенная синей строкой в таблице данных (на приведенном выше рисунке выбрана запись о студентке Коссовой Марии Игоревне). При этом Инспектор объектов показывает все свойства выбранного объекта. Выбор новой записи осуществляется либо щелчком на ней левой кнопкой мыши, либо используя кнопки со стрелками на клавиатуре. Изменять свойства одной записи можно как в таблице данных, так и в соответствующих строках Инспектора объектов. Одновременный выбор нескольких объектов осуществляется одним из следующих способов:

Путем установки флажков в крайней левой позиции строки. Флажки могут устанавливаться произвольно для любых записей таблицы данных. Устанавливать или снимать флажки можно либо щелчком левой кнопкой мыши на флажке, либо щелчком мышью в любом месте записи (строки таблицы) с удерживанием клавиши Ctrl.

Выбор нескольких записей, расположенных подряд, может осуществляться либо нажатием кнопок со стрелками с удерживанием клавиши Shift, либо щелком на первой из выбираемых записей, а затем щелчком на последней с удерживание клавиши Shift.

Произвольный выбор записей может осуществляться сочетанием первого и второго методов
.

Если выбираемые записи имеют сложную структуру, то их выбор, отображение в подчиненных таблицах всех подчиненных объектов и расчет общих свойств, отображаемых в Инспекторе объектов, может отрабатывать медленно. Для того, чтобы выбор осуществлялся быстрее, нужно принять следующие меры:

Свернуть зону подчиненных таблиц. Это делается двойным щелчком на границе разделения зоны главной и подчиненных таблиц (когда курсор принимает форму разделителя ). Если зона подчиненных таблиц свернута, обновление данных в ней производиться не будет. Развернуть зону подчиненных таблиц можно двойным щелчком на ее заголовке, который будет отображен в нижней части главной таблицы.

Если сворачивание зоны подчиненных таблиц не помогло, скройте Инспектор объектов. Это можно сделать щелчком на крестике в правом верхнем углу его окна. Для того, чтобы отобразить Инспектор объектов, когда выбор записей будет закончен, нужно воспользоваться клавишей F11 или выполнить щелчок мышью на значке Инспектора объектов на Панели инструментов. В это случае расчет значений свойств, отображаемых Инспектором объектов, будет произведен только один раз, а не при выборе каждого нового объекта.

Установка значений свойств "Курс" и "Группа" для выбранных записей
После выбора записей в таблице данных Инспектор объектов отобразит их свойства следующим образом:

В перечень показываемых свойств попадут все свойства, которые есть у всех выбранных объектов;

Значение свойства будет отображено только в том случае, если оно одинаково для всех выбранных объектов; в противном случае значение не отображается.

В данном примере записи о выбранных студентах имеют одинаковые значения свойств "Факультет", "Курс", "Вид места", "Направление подготовки", "Специализация". Значения свойств "Подгруппа", "Номер студенческого билета" для выбранных записей различаются. Значение свойства "Группа" является пустым.
Для того, чтобы изменить значение свойства для всей группы выбранных объектов, нужно после выбора объектов в таблице данных установить новое значение свойства в Инспекторе объектов.

Для установки нового значения свойства "Курс" нужно в соответствующей строке Инспектора объектов выбрать новое значение курса из справочника Структура факультета. Для выбора будут доступны только курсы соответствующего вида контингента: курсы бакалавриата для студентов-бакалавров, курсы специалистов для специалистов, курсы магистратуры для студентов-магистров.

Для установки нового значения свойства "Группа" нужно в соответствующей строке Инспектора объектов выбрать новое значение группы из справочника Структура факультета. Для выбора будут доступны все группы соответствующего вида контингента. Выбор группы не ограничивается группами курса, установленного как значение свойства "Курс". То есть возможны ситуации, когда студент принадлежит, например к первому курсу, но к группе второго курса. Такая возможность дана для того, чтобы можно было отразить ситуацию, когда студент переведен с другого факультета и в период сдачи задолженностей числится на курс ниже, после чего переводится на следующий курс. Но в течение сдачи задолженностей студент посещает занятия и может сдавать испытания с группой старшего курса, на который он будет вскоре переведен.

После установки новых значений свойств "Курс" и "Группа" нужно выполнить действие "Обновить" в таблице данных. Оно доступно как в контекстном меню, так и на Панели инструментов. После обновления данных записи о студентах будут сгруппированы в соответствии с новыми значениями курсов и групп.

При изменении значений свойств выбранной группы записей при помощи Инспектора объектов нужно соблюдать осторожность, т.к. сделанное изменение коснется сразу всех выбранных объектов. Если Инспектор отображает пустое значение свойства, это не обязательно означает, что для всех выбранных объектов данное свойство не задано. Это может означать и то, что значения данного свойства для выбранных объектов отличаются. Например, в приведенном выше примере значение свойства "Номер студенческого билета" для всех записей студентов установлено, но в Инспекторе не отображается. Если в такой ситуации нажать клавишу Enter в соответствующей строке Инспектора, будет произведена установка нового (пустого) значения для всех выбранных записей. Таким образом данные о номерах студенческих билетов будут потеряны.

13.3.2. Добавление студента - специалиста

После выполнения процедуры зачисления абитуриентов пользователями участка АБИТУРИЕНТ на участке СТУДЕНТ в главных таблицах Студенты бакалавриата, Студенты-специалисты, Студенты магистратуры будут появляться записи о студентах. Также записи о студентах могут появляться после проведения импорта данных их внешних систем. При этом студенты не будут распределены по курсам и группам. Если записи в таблице данных сгруппированы по группе (настройка по умолчанию), то записи о студентах, для которых значение группы пустое, будут расположены в конце таблицы:

Для распределения студентов по курсам и группам необходимо проставить значения свойств "Курс" и "Группа" для всех записей о студентах. В связи с тем, что простановка этих свойств для каждого студента в отдельности трудоемка, рекомендуется пользоваться методами установки свойств для выделенной группы объектов. Это делается путем выбора объектов в таблице данных (подробнее см. ) и установки новых значений свойств для всех выбранных объектов в Инспекторе объектов (подробнее см. ).

Выбор записей о студентах
Все производимые в системе действия производятся над выбранными записями. При обычном режиме работы выбранной является одна запись, выделенная синей строкой в таблице данных (на приведенном выше рисунке выбрана запись о студентке Коссовой Марии Игоревне). При этом Инспектор объектов показывает все свойства выбранного объекта. Выбор новой записи осуществляется либо щелчком на ней левой кнопкой мыши, либо используя кнопки со стрелками на клавиатуре. Изменять свойства одной записи можно как в таблице данных, так и в соответствующих строках Инспектора объектов. Одновременный выбор нескольких объектов осуществляется одним из следующих способов:

Путем установки флажков в крайней левой позиции строки. Флажки могут устанавливаться произвольно для любых записей таблицы данных. Устанавливать или снимать флажки можно либо щелчком левой кнопкой мыши на флажке, либо щелчком мышью в любом месте записи (строки таблицы) с удерживанием клавиши Ctrl.

Выбор нескольких записей, расположенных подряд, может осуществляться либо нажатием кнопок со стрелками с удерживанием клавиши Shift, либо щелком на первой из выбираемых записей, а затем щелчком на последней с удерживание клавиши Shift.

Произвольный выбор записей может осуществляться сочетанием первого и второго методов
.

Если выбираемые записи имеют сложную структуру, то их выбор, отображение в подчиненных таблицах всех подчиненных объектов и расчет общих свойств, отображаемых в Инспекторе объектов, может отрабатывать медленно. Для того, чтобы выбор осуществлялся быстрее, нужно принять следующие меры:

Свернуть зону подчиненных таблиц. Это делается двойным щелчком на границе разделения зоны главной и подчиненных таблиц (когда курсор принимает форму разделителя ). Если зона подчиненных таблиц свернута, обновление данных в ней производиться не будет. Развернуть зону подчиненных таблиц можно двойным щелчком на ее заголовке, который будет отображен в нижней части главной таблицы.

Если сворачивание зоны подчиненных таблиц не помогло, скройте Инспектор объектов. Это можно сделать щелчком на крестике в правом верхнем углу его окна. Для того, чтобы отобразить Инспектор объектов, когда выбор записей будет закончен, нужно воспользоваться клавишей F11 или выполнить щелчок мышью на значке Инспектора объектов на Панели инструментов. В этом случае расчет значений свойств, отображаемых Инспектором объектов, будет произведен только один раз, а не при выборе каждого нового объекта.

Установка значений свойств "Курс" и "Группа" для выбранных записей
После выбора записей в таблице данных Инспектор объектов отобразит их свойства следующим образом:

В перечень показываемых свойств попадут все свойства, которые есть у всех выбранных объектов;

Значение свойства будет отображено только в том случае, если оно одинаково для всех выбранных объектов; в противном случае значение не отображается.

В данном примере записи о выбранных студентах имеют одинаковые значения свойств "Факультет", "Курс", "Вид места", "Направление подготовки", "Специализация". Значения свойств "Подгруппа", "Номер студенческого билета" для выбранных записей различаются. Значение свойства "Группа" является пустым.
Для того, чтобы изменить значение свойства для всей группы выбранных объектов, нужно после выбора объектов в таблице данных установить новое значение свойства в Инспекторе объектов.

Для установки нового значения свойства "Курс" нужно в соответствующей строке Инспектора объектов выбрать новое значение курса из справочника Структура факультета. Для выбора будут доступны только курсы соответствующего вида контингента: курсы бакалавриата для студентов-бакалавров, курсы специалистов для специалистов, курсы магистратуры для студентов-магистров.

Для установки нового значения свойства "Группа" нужно в соответствующей строке Инспектора объектов выбрать новое значение группы из справочника Структура факультета. Для выбора будут доступны все группы соответствующего вида контингента. Выбор группы не ограничивается группами курса, установленного как значение свойства "Курс". То есть возможны ситуации, когда студент принадлежит, например, к первому курсу, но к группе второго курса. Такая возможность дана для того, чтобы можно было отразить ситуацию, когда студент переведен с другого факультета и в период сдачи задолженностей числится на курс ниже, после чего переводится на следующий курс. Но в течение сдачи задолженностей студент посещает занятия и может сдавать испытания с группой старшего курса, на который он будет вскоре переведен.

После установки новых значений свойств "Курс" и "Группа" нужно выполнить действие "Обновить" в таблице данных. Оно доступно как в контекстном меню, так и на Панели инструментов. После обновления данных записи о студентах будут сгруппированы в соответствии с новыми значениями курсов и групп.

При изменении значений свойств выбранной группы записей при помощи Инспектора объектов нужно соблюдать осторожность, т.к. сделанное изменение коснется сразу всех выбранных объектов. Если Инспектор отображает пустое значение свойства, это не обязательно означает, что для всех выбранных объектов данное свойство не задано. Это может означать и то, что значения данного свойства для выбранных объектов отличаются. Например, в приведенном выше примере значение свойства "Номер студенческого билета" для всех записей студентов установлено, но в Инспекторе не отображается. Если в такой ситуации нажать клавишу Enter в соответствующей строке Инспектора, будет произведена установка нового (пустого) значения для всех выбранных записей. Таким образом, данные о номерах студенческих билетов будут потеряны.

13.3.3. Добавление студента магистратуры

После выполнения процедуры зачисления абитуриентов пользователями участка АБИТУРИЕНТ на участке СТУДЕНТ в главных таблицах Студенты бакалавриата, Студенты-специалисты, Студенты магистратуры будут появляться записи о студентах. Также записи о студентах могут появляться после проведения импорта данных их внешних систем. При этом студенты не будут распределены по курсам и группам. Если записи в таблице данных сгруппированы по группе (настройка по умолчанию), то записи о студентах, для которых значение группы пустое, будут расположены в конце таблицы:

Для распределения студентов по курсам и группам необходимо проставить значения свойств "Курс" и "Группа" для всех записей о студентах. В связи с тем, что простановка этих свойств для каждого студента в отдельности трудоемка, рекомендуется пользоваться методами установки свойств для выделенной группы объектов. Это делается путем выбора объектов в таблице данных (подробнее см. ) и установки новых значений свойств для всех выбранных объектов в Инспекторе объектов (подробнее см. ).

Выбор записей о студентах
Все производимые в системе действия производятся над выбранными записями. При обычном режиме работы выбранной является одна запись, выделенная синей строкой в таблице данных (на приведенном выше рисунке выбрана запись о студентке Коссовой Марии Игоревне). При этом Инспектор объектов показывает все свойства выбранного объекта. Выбор новой записи осуществляется либо щелчком на ней левой кнопкой мыши, либо используя кнопки со стрелками на клавиатуре. Изменять свойства одной записи можно как в таблице данных, так и в соответствующих строках Инспектора объектов. Одновременный выбор нескольких объектов осуществляется одним из следующих способов:

Путем установки флажков в крайней левой позиции строки. Флажки могут устанавливаться произвольно для любых записей таблицы данных. Устанавливать или снимать флажки можно либо щелчком левой кнопкой мыши на флажке, либо щелчком мышью в любом месте записи (строки таблицы) с удерживанием клавиши Ctrl.

Выбор нескольких записей, расположенных подряд, может осуществляться либо нажатием кнопок со стрелками с удерживанием клавиши Shift, либо щелком на первой из выбираемых записей, а затем щелчком на последней с удерживание клавиши Shift.

Произвольный выбор записей может осуществляться сочетанием первого и второго методов
.

Если выбираемые записи имеют сложную структуру, то их выбор, отображение в подчиненных таблицах всех подчиненных объектов и расчет общих свойств, отображаемых в Инспекторе объектов, может отрабатывать медленно. Для того, чтобы выбор осуществлялся быстрее, нужно принять следующие меры:

Свернуть зону подчиненных таблиц. Это делается двойным щелчком на границе разделения зоны главной и подчиненных таблиц (когда курсор принимает форму разделителя ). Если зона подчиненных таблиц свернута, обновление данных в ней производиться не будет. Развернуть зону подчиненных таблиц можно двойным щелчком на ее заголовке, который будет отображен в нижней части главной таблицы.

Если сворачивание зоны подчиненных таблиц не помогло, скройте Инспектор объектов. Это можно сделать щелчком на крестике в правом верхнем углу его окна. Для того, чтобы отобразить Инспектор объектов, когда выбор записей будет закончен, нужно воспользоваться клавишей F11 или выполнить щелчок мышью на значке Инспектора объектов на Панели инструментов. В это случае расчет значений свойств, отображаемых Инспектором объектов, будет произведен только один раз, а не при выборе каждого нового объекта.

Установка значений свойств "Курс" и "Группа" для выбранных записей
После выбора записей в таблице данных Инспектор объектов отобразит их свойства следующим образом:

В перечень показываемых свойств попадут все свойства, которые есть у всех выбранных объектов;

Значение свойства будет отображено только в том случае, если оно одинаково для всех выбранных объектов; в противном случае значение не отображается.

В данном примере записи о выбранных студентах имеют одинаковые значения свойств "Факультет", "Курс", "Вид места", "Направление подготовки", "Специализация". Значения свойств "Подгруппа", "Номер студенческого билета" для выбранных записей различаются. Значение свойства "Группа" является пустым.
Для того, чтобы изменить значение свойства для всей группы выбранных объектов, нужно после выбора объектов в таблице данных установить новое значение свойства в Инспекторе объектов.

Для установки нового значения свойства "Курс" нужно в соответствующей строке Инспектора объектов выбрать новое значение курса из справочника Структура факультета. Для выбора будут доступны только курсы соответствующего вида контингента: курсы бакалавриата для студентов-бакалавров, курсы специалистов для специалистов, курсы магистратуры для студентов-магистров.

Для установки нового значения свойства "Группа" нужно в соответствующей строке Инспектора объектов выбрать новое значение группы из справочника Структура факультета. Для выбора будут доступны все группы соответствующего вида контингента. Выбор группы не ограничивается группами курса, установленного как значение свойства "Курс". То есть возможны ситуации, когда студент принадлежит, например к первому курсу, но к группе второго курса. Такая возможность дана для того, чтобы можно было отразить ситуацию, когда студент переведен с другого факультета и в период сдачи задолженностей числится на курс ниже, после чего переводится на следующий курс. Но в течение сдачи задолженностей студент посещает занятия и может сдавать испытания с группой старшего курса, на который он будет вскоре переведен.

После установки новых значений свойств "Курс" и "Группа" нужно выполнить действие "Обновить" в таблице данных. Оно доступно как в контекстном меню, так и на Панели инструментов. После обновления данных записи о студентах будут сгруппированы в соответствии с новыми значениями курсов и групп.

При изменении значений свойств выбранной группы записей при помощи Инспектора объектов нужно соблюдать осторожность, т.к. сделанное изменение коснется сразу всех выбранных объектов. Если Инспектор отображает пустое значение свойства, это не обязательно означает, что для всех выбранных объектов данное свойство не задано. Это может означать и то, что значения данного свойства для выбранных объектов отличаются. Например, в приведенном выше примере значение свойства "Номер студенческого билета" для всех записей студентов установлено, но в Инспекторе не отображается. Если в такой ситуации нажать клавишу Enter в соответствующей строке Инспектора, будет произведена установка нового (пустого) значения для всех выбранных записей. Таким образом данные о номерах студенческих билетов будут потеряны.

13.3.4. Распределение студентов по курсам и группам

После выполнения процедуры зачисления абитуриентов пользователями участка АБИТУРИЕНТ на участке СТУДЕНТ в главных таблицах Студенты бакалавриата, Студенты-специалисты, Студенты магистратуры будут появляться записи о студентах. Также записи о студентах могут появляться после проведения импорта данных их внешних систем. При этом студенты не будут распределены по курсам и группам. Если записи в таблице данных сгруппированы по группе (настройка по умолчанию), то записи о студентах, для которых значение группы пустое, будут расположены в конце таблицы:

Для распределения студентов по курсам и группам необходимо проставить значения свойств "Курс" и "Группа" для всех записей о студентах. Если группам факультета в справочнике Структура факультета установлены учебные планы, то при установке значения группы для студента ему автоматически будет назначен учебный план группы. В связи с тем, что простановка этих свойств "Курс" и "Группа" для каждого студента в отдельности трудоемка, рекомендуется пользоваться методами установки свойств для выделенной группы объектов. Это делается путем выбора объектов в таблице данных (подробнее см. ) и установки новых значений свойств для всех выбранных объектов в Инспекторе объектов (подробнее см. ).

Выбор записей о студентах
Все производимые в системе действия производятся над выбранными записями. При обычном режиме работы выбранной является одна запись, выделенная синей строкой в таблице данных (на приведенном выше рисунке выбрана запись о студентке Коссовой Марии Игоревне). При этом Инспектор объектов показывает все свойства выбранного объекта. Выбор новой записи осуществляется либо щелчком на ней левой кнопкой мыши, либо используя кнопки со стрелками на клавиатуре. Изменять свойства одной записи можно как в таблице данных, так и в соответствующих строках Инспектора объектов. Одновременный выбор нескольких объектов осуществляется одним из следующих способов:

Путем установки флажков в крайней левой позиции строки. Флажки могут устанавливаться произвольно для любых записей таблицы данных. Устанавливать или снимать флажки можно либо щелчком левой кнопкой мыши на флажке, либо щелчком мышью в любом месте записи (строки таблицы) с удерживанием клавиши Ctrl.

Выбор нескольних записей, расположенных подряд, может осуществляться либо нажатием кнопок со стрелками с удерживанием клавиши Shift, либо щелком на первой из выбираемых записей, а затем щелчком на последней с удерживание клавиши Shift.

Произвольный выбор записей может осуществляться сочетанием первого и второго методов
.

Если выбираемые записи имеют сложную структуру, то их выбор, отображаение в подчиненных таблицах всех подчиненных объектов и расчет общих свойств, отображаемых в Инспекторе объектов, может отрабатывать медленно. Для того, чтобы выбор осуществлялся быстрее, нужно принять следующие меры:

Свернуть зону подчиненых таблиц. Это делается двойным щелчком на границе разделения зоны главной и подчиненных таблиц (когда курсор принимает форму разделителя ). Если зона подчиненных таблиц свернута, обновление данных в ней производиться не будет. Развернуть зону подчиненных таблиц можно двойным щелчком на ее заголовке, который будет отображен в нижней части главной таблицы.

Если сворачивание зоны подчиненных таблиц не помогло, скройте Инспектор объектов. Это можно сделать щелчком на крестике в правом верхнем углу его окна. Для того, чтобы отобразить Инспектор объектов, когда выбор записей будет закончен, нужно воспользоваться клавишей F11 или выполнить щелчок мышью на значке Инспектора объектов на Панели инструментов. В это случае расчет значений свойств, отображаемых Инспектором объектов, будет произведен только один раз, а не при выборе каждого нового объекта.

Установка значений свойств "Курс" и "Группа" для выбранных записей
После выбора записей в таблице данных Инспектор объектов отобразит их свойства следующим образом:

В перечень показываемых свойств попадут все свойства, которые есть у всех выбранных объектов;

Значение свойства будет отображено только в том случае, если оно одинаково для всех выбранных объектов; в противном случае значение не отображается.

В данном примере записи о выбранных студентах имеют одинаковые значения свойств "Факультет", "Курс", "Вид места", "Направление подготовки", "Специализация". Значения свойств "Подгруппа", "Номер студенческого билета" для выбранных записей различаются. Значение свойства "Группа" является пустым.
Для того, чтобы изменить значение свойства для всей группы выбранных объектов, нужно после выбора объектов в таблице данных установить новое значение свойства в Инспекторе объектов.

Для установки нового значения свойства "Курс" нужно в соответствующей строке Инспектора объектов выбрать новое значение курса из справочника Структура факультета. Для выбора будут достпуны только курсы соответсвующего вида контингента: курсы бакалавриата для студентов-бакалавров, курсы специлистов для специалистов, курсы магистратуры для студентов-магистров.

Для установки нового значения свойства "Группа" нужно в соответствующей строке Инспектора объектов выбрать новое значение группы из справочника Структура факультета. Для выбора будут достпуны все группы соответсвующего вида контингента. Выбор группы не ограничивается группами курса, установленного как значение свойства "Курс". То есть возможны ситуации, когда студент принадлежит, например к первому курсу, но к группе второго курса. Такая возможность дана для того, чтобы можно было отразить ситуацию, когда студент переведен с другого факультета и в период досдачи задолженностей числится на курс ниже, после чего переводится на следующий курс. Но в течение досдачи задолженностей студент посещает занятия и может сдавать испытания с группой старшего курса, на который он будет вскоре переведен.

После установки новых значений свойств "Курс" и "Группа" нужно выполнить действие "Обновить" в таблице данных. Оно доступно как в контекстном меню, так и на Панели инструментов. После обновления данных записи о студентах будут сгруппированы в соответствии с новыми значениями курсов и групп.

При изменении значений свойств выбранной группы записей при помощи Инспектора объектов нужно соблюдать осторожность, т.к. сделанное изменение каснется сразу всех выбранных объектов. Если Инспектор отображает пустое значение свойства, это не обязательно означает, что для всех выбранных объектов данное свойство не задано. Это может означать и то, что значения данного свойства для выбранных объектов отличаются. Например, в приведенном выше примере значение свойства "Номер студенческого билета" для всех записей студентов установлено, но в Испекторе не отображается. Если в такой ситуации нажать клавишу Enter в соответствующей строке Инспектора, будет произведена установка нового (пустого) значения для всех выбранных записей. Таким образом данные о номерах студенческих билетов будут потеряны.

13.4. Рассмотрение заявок на раннее приглашение на зачисление

Функциональность по работе с участниками раннего приглашения доступна в формах:

Заявки на ранее приглашение - работа с заявками выполняется аналогично Модерация заявок удаленных пользователей.

Участники раннего приглашения - работа с участниками раннего приглашения выполняется аналогично Ранее приглашение к зачислению.

13.5. Работа с личными данными студентов

Работа с личными данными студентов осуществляется в форме Студенты - личные данные . Открыть эту форму можно как их консоли управления, переход в которую осуществляется щелчком мышью на крайней левой кнопке на Панели инструментов, так и щелчком на иконке формы на Панели инструментов. Форма Студенты - личные данные содержит следующие главные таблицы данных:

Студенты бакалавриата

Студенты-специалисты

Студенты магистратуры

Студенты в академическом отпуске

Студенты других ВУЗов

Отчисленные

Таблицы данных Студенты бакалавриата , Студенты - специалисты , Студенты магистратуры содержат записи о студентах факультета соответствующих категорий, не находящихся в академическом отпуске. Таблица данных Студенты в академическом отпуске содержит информацию о студентах всех категорий, находящихся в настоящее время в академическом отпуске. По умолчанию записи таблицы сгруппированы по категории студентов. При завершении академического отпуска и допуске к занятиям запись о студенте перестает отображаться в этой таблице, но появляется в таблице студентов соответствующей категории. В таблицу данных Студенты других ВУЗов записи попадают по одной из двух причин: студент отчисляется в связи с переходом в другой ВУЗ, или студент переводится из другого ВУЗа. Во втором случае запись о студенте создается в этой таблице и находится в ней пока идет рассмотрение вопроса о переводе, подготовка и выпуск соответствующего приказа, после чего студент зачисляется на факультет. В таблице данных Отчисленные отображаются записи об отчисленных студентах всех категорий. После восстановления отчисленного студента запись о нем больше не отображается в этой таблице, а отображается в таблице студентов соответствующей категории.

13.5.1. Что относится к личным данным?

К личным данным относится группа свойств записи о студенте, отнесенная к категории "Личные данные" в Инспекторе объектов :

Также к личным данным учащегося относится информация, отображаемая в подчиненных таблицах:

Контактная информация

Личные документы

Льготы студента

Родственники и контактные лица

Подчиненная таблица История отображает информацию об истории изменения личных данных учащегося.

Данные свойства характеризуют учащегося как физическое лицо и не зависят от статуса, в котором находится учащийся. Поэтому значения этих свойств хранятся в системе один раз и используются на разных участках: и для абитуриентов, и для студентов, и для аспирантов, и для выпускников.

Изменение личных данных учащегося отразится на всех участках, на которых ведется работа с его статусами. Например, если студент бакалавриата одновременно является абитуриентом магистратуры, то изменение его личных данных, произведенное пользователем участка СТУДЕНТ, отобразится и для пользователей участка АБИТУРИЕНТ. Права пользователей разных участков на изменение личных данных учащегося могут быть ограничены политикой безопасности, принятой в ВУЗе.

В зависимости от действующих в ВУЗе правил работы с личными данными часть из них может быть недоступна для редактирования непосредственно в таблице данных или в Инспекторе объектов. Для изменения таких свойств предназначено действие "Изменить личные данные" , доступное в контекстном меню. Подробно выполнение этого действия описано в разделе Изменение личных данных. При выполнении этого действия не только изменяются личные данные учащегося, но и создается запись в таблице История , содержащая информацию о предыдущих значениях личных данных.

Изменение фамилии, имени или отчества учащегося должно сопровождаться изданием соответствующего приказа, поэтому такое действие вынесено отдельно. Для его выполнения предназначен пункт контекстного меню "Изменить фамилию (имя, отчество)" . Подробнее описание этого действия представлено в разделе Изменение фамилии, имени, отчества

13.5.2. Изменение личных данных

Свойства, относящиеся к личными данным и доступные для изменения пользователем без сохранения истории изменений, (например, "В родительном падеже", "В дательном падеже", "Комментарий об учащемся") могут изменяться в таблице данных или в Инспекторе объектов при помощи стандартных приемов работы с данными, описанным в Руководстве пользователя обозревателя данных в разделах Работа с формами и таблицами данных и Работа с Инспектором объектов.

Изменения, которые должны сопровождаться формированием записи в таблице История, производятся при помощи действия контекстного меню "Изменить персональные данные".

При открытии формы параметров в поле "Сведения действительны по" отображается текущая дата. В остальных полях отображаются значения личных данных, установленные на момент вызова действия. Поля "Фамилия" , "Имя" и "Отчество" закрыты для изменения. Их изменение производится при помощи отдельного действия, описанного в разделе Изменение фамилии, имени, отчества. Данные других полей этой формы можно изменить. Если какие-либо из полей окрашены в зеленый цвет, это означает, что в них установлены недопустимые значения (например, поле, обязательное для заполнения, не заполнено). После установки во всех полях формы допустимых значений нужно нажать кнопку ОК .

После выполнения этого действия свойствам записи о студенте будут присвоены новые значения. Также будет создана запись об истории изменения личных данных, которая отобразится на вкладке История. Эта запись будет содержать информацию о дате изменения ("Сведения действительны по") и старых значениях личных данных.

Если 3 сентября 2007 года у студента Великанова Кирилла Алексеевича регион постоянного проживания изменился с Курской области на Москву, то для этого студента нужно вызвать действие "Изменить личные данные", в поле "Регион проживания" установить новое значение (Москва) и нажать кнопку ОК. После выполнения действия значение свойства "Регион проживания" для записи о студенте изменится. Также в таблице данных "История" сформируется новая запись, которая будет содержать информацию о том, что до 03.09.2007 регионом проживания студента Великанова К.А. была Курская область.

13.5.3. Изменение фамилии, имени, отчества

Изменение фамилии, имени или отчества учащегося должно в обязательном порядке сопровождаться приказом по ВУЗу. Также при изменении этих свойств подлежат изменению значения служебных свойств, отражающих фамилию, имя и отчество учащегося в родительном и дательном падежах.

По этим причинам для изменения фамилии, имени или отчества предусмотрено отдельное действие "Изменить фамилию (имя, отчество)" . Это действие вызывается из контекстного меню для выбранного студента.

В поле "Изменить с даты" нужно ввести дату, начиная с которой произошло изменение фамилии, имени или отчества учащегося. Эта дата может совпадать с датой приказа, но может и отличаться от нее.

В поле "Комментарий" можно ввести текстовый комментарий к событию изменения; комментарий можно также загрузить из файла или сохранить в файл.

В группе полей Новые данные при открытии формы отображаются текущие данные учащегося. Значение в полях "Фамилия" , "Имя" или "Отчество" нужно изменить на новое значение. Соответственно нужно исправить значение полного имени учащегося в родительном и дательном падежах.

В группе полей "Приказ о смене ФИО" нужно ввести номер и дату соответствующего приказа.

После нажатия кнопки ОК действие будет выполнено. При этом произойдет следующее:

Для свойств записи о студенте установятся новые значения.

Будет создана новая запись в таблице данных История , в которой сохранится информация о предыдущих значениях личных данных учащегося.

В таблице данных События в статусе будет создана новая запись о событии с наименованием " смена фамилии (имени, отчества)" и реквизитами приказа.

13.5.4. Изменение почтового адреса

Для установки или изменения почтового адреса учащегося необходимо:

В одном из представлений Студенты бакалавриата, Студенты-специалисты, Студенты магистратуры, Студенты академическом отпуске или Отчисленные (форма Студенты - личные данные) выбрать учащегося.

Для студентов бакалавриата и магистратуры, отчисленных и студентов в академическом отпуске из контекстного меню вызвать действие Изменить почтовый адрес (для бакалавриата и магистратуры действие располагается в группе действий Изменение личных данных), для студентов специалитета из контекстного меню вызвать действие Установить почтовый адрес (группа действий Изменение личных данных).

В форме параметров указать Почтовый адрес.

Нажать кнопку ОК.

13.5.5. Подготовка личных данных для передачи в МСР

Для получения или продления социальных карт должны быть переданы данные обо всех студентах, обучающихся в Москве по очной форме обучения, в Московский социальный регистр (МСР). Данные некоторых студентов могут не соответствовать требованиям, предъявляемым МСР. Поэтому в процессе взаимодействия с МСР могут быть выявлены ошибки в личных данных студентов, которые необходимо исправить и передать данные студента в МСР повторно. Для этого необходимо:

Перейти в раздел Студенты - личные данные и в таблице данных Студенты бакалавриата (Студенты-специалисты или Студенты магистратуры) в колонке Форма обучения установить фильтр "очная форма обучения" (так как данные передаются только для студентов очной формы обучения).

Для удобства работы можно отфильтровать студентов по колонке Курс.

В колонке Передан в МСР установить два значения фильтра: "Не передан" и "Передан с ошибками". Установках этих фильтров позволяет отобразить список студентов, у которых были выявлены ошибки в данных в процессе передачи данных в МСР.

Описание выявленных ошибок представлено в поле Ошибки передачи в МСР. В данном поле может быть указано от одной до нескольких ошибок одновременно для каждого студента.

Наиболее распространенные ошибки:

"Адрес регистрации не задан" - отстутсвует информация об адресе постонной регистрации (по паспорту) студента. В данной ситуации необходимо выполнить действия по Добавлению (изменению) Адреса регистрации.

"Фактический адрес не задан" - отстутсвует информация о фактическом адресе проживания студента. В данной ситуации необходимо выполнить действия по Добавлению (изменению) Адреса фактического проживания.

"Документ удостоверяющий личность не задан", "Ошибка в поле Кем выдан Документ удостоверяющий личность", "Организация выдавшая документ удостоверяющий личность не задана", "Отсутствует информация в поле Серия документа удостоверящий личность", "Ошибка в поле Дата выдачи документа, удостоверяющий личность", "Ошибка в поле Серия и Номер документа удостоверяющий личность" - данные ошибки свидетельствуют о том что отстутсвует либо неверная информация о типе, серии и номере, органе выдавшем документ, удостоверяющий личность студента. В данной ситуации необходимо скорректировать данную информацию см. Изменение личных данных.

"Ошибка в поле Имя" - возможно в Имени студента допущена ошибка, для ее исправления необходимо выполнить процедуру Изменение фамилии, имени, отчества.

Для студентов у кого в поле Передан в МСР установлен признак Не передан и при этом поле Ошибки передаче в МСР пустое (не содержит ошибок), необходимо проверить правильность заполнения группы полей Адрес регистрации, Адрес фактического проживания, Гражданство, паспорт и при необходимости выполнить действия по Добавление (изменение) Адреса регистрации, Добавление (изменение) Адреса фактического проживания, Изменению личных данных.

После выполнения вышеописанных действий необходимо для студентов, у которых были исправлены ошибки, в поле Скорректирован для передачи в МСР установить признак Да.

13.5.5.1. Добавление (изменение) Адреса регистрации

Все процедуры по добавлению и изменению Адреса регистрации производятся в разделе Студенты - личные данные, в таблица данных Студенты бакалавриата (Студенты-специалисты или Студенты магистратуры).

1. Добавление информация об Адресе регистрации

Для студентов, у которых отсутствует информация об Адресе регистрации (пустые значения в полях Регион, Город, Адрес регистрации) необходимо:

В полях Регион и Город из соответствщующих справочников (кнопка ) выбрать требуемые значения для региона и города регистрации (по паспорту) студента.

Добавить информацию об Адресе регистрации, для этого в основной таблице данных нужно выбрать студента и в подчинённой таблице данных Контактная информация с помощью контекстного меню вызвать процедуру Добавить контакт

в открывшемся диалоговом окне в поле Вид контакта указать “Адрес постоянной регистрации”, а в поле Контактная информация ввести Адрес регистрации, НАЧИНАЯ С УЛИЦЫ БЕЗ УКАЗАНИЯ РЕГИОНА И НАИМЕНОВАНИЯ НАСЕЛЕННОГО ПУНКТА.

Адрес постоянной регистрации, который будет передаваться в МСР, в системе состоит из четырех полей:

почтовый индекс;

регион;

населенный пункт (город);

адрес регистрации

в связи с этим Адрес регистрации должен заноситься начиная с улицы (точнее, после наименования населенного пункта), остальные составляющие адреса будут взяты из других полей.

Нажать кнопку ОК, после чего информация об Адресе регистрации будет добавлена.

Выполнить процедуру корректировки адресов, которая выполнит переформатирование адресов по КЛАДР/ФИАС см. Корректировка Адреса регистрации и Адреса фактического проживания.

2. Изменение информации об Адресе регистрации

При определенных ситуациях (опечатка в адресе, неверно указан адрес и т.д.) в адресах студентов могут содержаться ошибки, чтобы исправить это необходимо:

Выбрать студента, у которого есть ошибки в Адресе регистрации.

В подчиненной таблице данных Контактная информация найти контакт Адрес постояной регистрации.

В поле Контактная информация ввести все требуемые изменения и нажатием клавиши Enter подтвердить эти действия.

Выполнить процедуру корректировки адресов, которая выполнит переформатирование адресов по КЛАДР/ФИАС см. Корректировка Адреса регистрации и Адреса фактического проживания.

13.5.5.2. Добавление (изменение) Адреса фактического проживания

Все процедуры по добавлению и изменению Адреса фактического проживания производятся в разделе Студенты - личные данные, в таблица данных Студенты бакалавриата (Студенты-специалисты или Студенты магистратуры).

1. Добавление информация об Адресе фактического проживания

Для студентов, у которых отсутствует информация об Адресе фактического проживания (пустое значение в поле Адрес фактического проживания) необходимо:

Для студентов, проживающих в общежитиях, Адресом фактического проживания будет считаться адрес общежития, в котором он проживает. Для всех остальных студентов Адрес фактического проживания будет браться из таблицы Контактная информация.

В основной таблице данных выбрать студента и в подчинённой таблице данных Контактная информация с помощью контекстного меню вызвать процедуру Добавить контакт

в открывшемся диалоговом окне в поле Вид контакта указать “Адрес фактического проживания”, а в поле Контактная информация ввести Адрес фактического проживания, НАЧИНАЯ С РЕГИОНА ПРОЖИВАНИЯ.

Адрес фактического проживания хранится в одном поле в одной строке, поэтому Адрес фактического проживания должен быть занесен полностью, начиная со страны, региона, и т.д.

Нажать кнопку ОК, после чего информация об Адресе фактического проживания будет добавлена.

Выполнить процедуру корректировки адресов, которая выполнит переформатирование адресов по КЛАДР/ФИАС см. Корректировка Адреса регистрации и Адреса фактического проживания.

2. Изменение информации об Адресе фактического проживания

При определенных ситуациях (опечатка в адресе, неверно указан адрес и т.д.) в адресах студентов могут содержаться ошибки, чтобы исправить это необходимо:

Выбрать студента, у которого есть ошибки в Адресе фактического проживания.

В подчиненной таблице данных Контактная информация найти контакт Адрес фактического проживания.

Удалить адрес, содержащий ошибку и добавить новый Адрес фактического проживания.

Выполнить процедуру корректировки адресов, которая выполнит переформатирование адресов по КЛАДР/ФИАС см. Корректировка Адреса регистрации и Адреса фактического проживания.

13.5.5.3. Корректировка Адреса регистрации и Адреса фактического проживания

После заполнения (изменения) всех отсутствующих адресов регистрации и фактического проживания, необходимо выполнить процедуру корректировки адресов, которая выполнит переформатирование адресов по КЛАДР/ФИАС, для этого необходимо перейти в раздел Студенты – личные данные и в таблице данных Студенты бакалавриата (Студенты-специалисты или Студенты магистратуры) выбрать одного или несколько студентов (выбор нескольких студентов выполняется с помощью чек-бокса , располагающегося слева от записи студента) и с помощью контекстного меню вызвать для них процедуру Скорректировать адреса учащегося

и выбрать вид адреса, которые будут корректироваться

После выполнения процедуры необходимо проверить результаты корректировки, если у некоторых студентов в поле Скорректировано остался статус Нет, то необходимо проверить правильность указания:

для адреса регистрации: Регион, Город, Почтовый индекс, Адрес регистрации.

для адреса фактического проживания: Адрес фактического проживания.

Для учащихся, которые заселились и проживают в общежитии ВУЗа, адрес фактического проживания корректироваться не будет, и значение в поле Скорректирован останется "Нет". В МСР для таких учащихся будет передаваться адрес общежития.

Если адрес регистрации или фактического проживания указаны с ошибками, то необходимо выполнить Добавление (изменение) Адреса регистрации или Добавление (изменение) Адреса фактического проживания.

Для адресов, которые успешно прошли корректировку (в поле Скорректировано установлено значение “ Да ”), при внесении изменений в них, значение в поле Скорректировано изменится на “ Нет ”, и необходимо будет выполнить процедуру корректировки адреса учащегося заново.

13.6. Учет успеваемости студентов

В основе учета успеваемости студентов лежат учебные планы факультета по соответствующим направлениям и специальностям, разработанные для курсов, специализаций, магистерских программ. Для того, чтобы произвести учет успеваемости студентов факультета (курса, группы) в системе за определенный учебный год, в справочнике Учебные планы факультета должны быть заведены учебные планы, по которым учились студенты факультета (курса, группы) в данном учебном году.

На основе учебных планов курсов, специализаций, магистерских программ на определенный учебный год формируются индивидуальные учебные планы студентов. В индивидуальный учебный план студента входят:

Учебные дисциплины, курсовые и научно-исследовательские работы, практики, итоговые госэкзамены, выпускные квалификационные работы, составляющие обязательную часть учебного плана курса (специализации, магистерской программы).

Дисциплины по выбору, включенные в учебный план курса (специализации, магистерской программы).

Факультативы, включенные в учебный план курса (специализации, магистерской программы).

Общевузовские факультативы, не входящие ни в один из учебных планов факультетов.

Дисциплины из учебных планов других факультетов, курсов, специализаций, изучаемые студентом по его желанию.

Формирование индивидуального учебного плана студента на основе учебного плана курса, а также общевузовских дисциплин и дисциплин других факультетов описано в разделе Формирование индивидуальных учебных планов студентов.

Для каждой из записей учебного плана, как и для общевузовских дисциплин в системе создаются испытания рубежного контроля. Учет успеваемости заключается в занесении и дальнейшем анализе оценок студентов за испытания рубежного контроля по дисциплинам учебного плана. Каждое испытание рубежного контроля назначается в одном из периодов обучения, представленных в справочнике Календарные периоды обучения. Таблица данных Периоды обучения и рубежный контроль в форме Студенты - учеба позволяет просматривать все испытания, запланированные на факультете в каждом учебном периоде, формировать записи о сдачах и пересдачах испытаний студентами, заносить оценки за испытания (подробнее - в разделе Учет результатов выполнения учебного плана студентами). Также по каждому из назначенных испытаний можно просматривать результаты его сдачи студентами, результаты выполнения курсовых работ (с учетом тем работ, научных руководителей), результаты прохождения практик, выполнения и защиты ВКР.

После занесения результатов испытаний студентов можно формировать итоговые списки студентов с оценками, текущие и кумулятивные рейтинги, что подробно описано в разделе Отчеты по успеваемости студентов

13.6.1. Формирование учебных планов студентов

После формирования учебных планов курсов, специализаций, магистерских программ факультета (см. раздел Учебные планы факультета) необходимо сформировать индивидуальные планы обучения студентов. На основании индивидуальных планов можно будет осуществлять контроль успеваемости студентов, определять перечень академических задолженностей.

Формирование индивидуальных планов производится в три этапа:

Назначение обязательной части учебного плана курса (специализации, магистерской программы).

Назначение дисциплин по выбору и факультативов.

Назначение общевузовских факультативов, дисциплин других факультетов и курсов, выбранных для изучения студентом.

13.6.1.1. Назначение обязательной части учебного плана

Учебный план, по которому должны обучаться студенты определенного курса или группы должен быть сформирован в справочнике Учебные планы факультета. Для всех записей учебного плана должны быть сформированы испытания рубежного контроля в определенных календарных периодах. В справочнике Структура факультета курсам и группам факультеты должны быть поставлены в соответствие учебные планы на текущий учебный год.

Назначение учебного плана производится в форме Студенты - учеба в главной таблице данных, отображающей студентов определенной категории: Студенты бакалавриата, Студенты - специалисты или Студенты магистратуры. Для назначения учебного плана одному студенту нужно выбрать этого студента в таблице данные и вызвать действие контекстного меню "Назначить дисциплины по учебному плану".

Если студенту назначен учебный план, то наименование этого плана отобразится в поле формы Учебный план (назначение учебного плана студенту происходит в момент назначения учебного плана группе, в которой он учится, или в момент установки группы для студента). Если студенту не назначен учебный план, его можно выбрать из справочника Учебные планы факультета, нажав на кнопку , расположенную в правой части поля. Так же необходимо выбрать курс, на котором будут изучаться дисциплины.

После нажатия кнопки ОК будет выполнена процедура назначения студенту обязательной части учебного плана. Выполнение этой процедуры может занять несколько секунд. По результатам ее выполнения произойдет следующее:

Если у студента задана специализация, то ему будут назначены дисциплины в соответствии с его специализацией и специализацией, указанной в учебном плане.

Если у студента не задана специализация, то ему будут назначены дисциплины, у которых в учебном плане не указана специализация.

Если в учебном плане для дисциплины не указана специализация, то она будет назначен всем студентам без учета их специализации.

На вкладке Индивидуальный учебный план будут созданы новые записи, соответствующие дисциплинам учебного плана, имеющим тип "Обычная дисциплина" и "Обязательный факультатив", а также всем курсовым и научно-исследовательским работам, практикам, итоговым экзаменам и выпускным квалификационным работам.

На вкладке Испытания рубежного контроля будут созданы испытания по назначенным дисциплинам учебного плана.

Для того чтобы назначить учебный план одновременно нескольким студентам, нужно выбрать записи об этих студентах в таблице данных, после чего вызвать действие "Назначить дисциплины по учебному плану". Одновременно можно выбирать только тех студентов, которые учатся по одному учебному плану. Выбор записей в таблице данных подробно описан в Руководстве пользователя обозревателя данных в разделе . Пример выбора записей о студентах описан в разделе Распределение студентов по курсам и группам.

Для того чтобы избежать ошибок в назначении учебного плана, а также чтобы выполнение процедуры не занимало слишком много времени, рекомендуется выполнять назначение учебного плана по группам студентов.

13.6.1.2. Назначение дисциплин по выбору и факультативов

При выполнении назначения учебного плана курса (специализации, магистерской программы) студентам дисциплины плана, имеющие вид "Дисциплина по выбору" или "Факультатив" не назначаются, т.к. их выбор производится студентом индивидуально. Назначать дисциплины по выбору и факультативы нужно после того, как известны списки студентов, выбравших эти дисциплины для изучения.

Назначение дисциплин по выбору

Для назначения дисциплины по выбору в форме Студенты - учеба в главной таблице данных, соответствующей категории студента (Студенты бакалавриата, Студенты - специалисты или Студенты магистратуры) нужно выбрать запись о студенте и вызвать для нее действие "Добавить дисциплину по выбору".

В поле "Учебный план" при открытии формы устанавливается учебный план, назначенный студенту. Это значение можно сохранить в случае, если назначается дисциплина из текущего плана. Если для студента не установлен учебный план, или если ему нужно назначить дисциплину из другого плана, то в этом поле можно выбрать учебный план из справочника Учебные планы факультета. Для выбора будут доступны все планы факультета за все учебные года.

В поле "Специализация" при открытии формы устанавливается специализация, которая задана у студента. Данное поле недоступно для редактирования.

В поле "Дисциплина учебного плана" нужно выбрать назначаемую дисциплину. Для выбора будут доступны следующие дисциплины:

Из учебного плана указанного в поле "Учебный план".

Дисциплины, у которых специализация совпадает со специализацией студента или специализация не задана.

Дисциплины, у которых для свойства "Вид предмета" установлено значение "Дисциплина по выбору".

Если Вы не видите в списке нужной дисциплины:

убедитесь в том, что учебный план выбран правильно;

перейдите в справочник Учебные планы факультета, выберите нужный учебный план, и убедитесь в наличии на вкладке "Дисциплины" записи о нужной дисциплине; если такой дисциплины нет, ее нужно добавить;

так как для одной дисциплины в учебном плане может быть создано несколько записей, отдельно для каждой специализации, то следует убедиться в наличии записи о дисциплине со специализацией, соответствующей специализации студента, которому дисциплина назначается.

если дисциплина с соответствующей специализацией присутствует в учебном плане, убедитесь в том, что для ее свойства "Вид предмета" установлено значение "Дисциплина по выбору" ; если это не так, значение нужно изменить;

вернитесь в форму Студенты - учеба и вызовите действие "Добавить дисциплину по выбору" повторно; если нужная дисциплина снова не доступна для выбора, обратитесь к специалистам службы поддержки.

В поле "Изучается на курсе" нужно выбрать курс, на котором будет изучаться дисциплина.

В поле "Включать в текущий рейтинг" по умолчанию ставится значение "Да". Это означает, что для выбранного студента (или студентов) оценка по данной дисциплине войдет в расчет текущего рейтинга. Если дисциплина выбрана студентом сверх необходимого числа дисциплин и оценка по ней не должна войти и текущий рейтинг, то в этом поле нужно установить значение "Нет". Если на момент назначения дисциплины неизвестно, нужно ли будет включать ее в рейтинг, лучше сохранить значение "Да". Установленное в этом поле значение впоследствии можно будет легко изменить в таблице данных Индивидуальный учебный план.

В поле "Дополнительно к основной программе" нужно установить значение "Да", если дисциплина добавляется дополнительно к основной программе. По умолчанию установлено значение "Нет".

В полях "Предметный поток", "Предметная группа" и "Предметная подгруппа" можно распределить студента, которому добавляется дисциплина, по предметным единицам (требуется для успешного расчета фактической нагрузки). Для этого нужно в данных полях выбрать соответствующую предметную единицу. Устанавливать предметные единицы нужно от более крупной к более маленькой (сначала поток, потом группу, потом подгруппу). Если для студента уже выбран предметный поток, то при выборе группы будут предложены только те группы, которые включены в этот поток или те, для которых поток не задан. Аналогичный отбор действует при выборе подгруппы, если установлена группа.

Если в полях "Предметный поток", "Предметная группа" и "Предметная подгруппа" отсутствуют для выбора предметные единицы, то их необходимо предварительно сформировать для данной дисциплины (см. Формирование предметных единиц для дисциплин и НИС и Формирование предметных единиц для практик и ИГА).

Назначение дисциплин факультативов.

Назначение факультативов аналогично назначению дисциплин по выбору.

Для назначения факультатива в форме Студенты - учеба в главной таблице данных, соответствующей категории студента (Студенты бакалавриата, Студенты - специалисты или Студенты магистратуры) нужно выбрать запись о студенте и вызвать для нее действие "Добавить факультатив".

В поле "Учебный план" при открытии формы устанавливается учебный план, назначенный студенту. Это значение можно сохранить в случае, если назначается дисциплина из текущего плана. Если для студента не установлен учебный план, или если ему нужно назначить дисциплину из другого плана, то в этом поле можно выбрать учебный план из справочника Учебные планы факультета. Для выбора будут доступны все планы факультета за все учебные года.

В поле "Специализация" при открытии формы устанавливается специализация, которая задана у студента. Данное поле недоступно для редактирования.

В поле "Дисциплина учебного плана" нужно выбрать назначаемую дисциплину. Для выбора будут доступны следующие дисциплины:

Из учебного плана указанного в поле "Учебный план".

Дисциплины, у которых специализация совпадает со специализацией студента или специализация не задана.

Дисциплины, у которых для свойства "Вид предмета" установлено значение "Факультатив".

Если Вы не видите в списке нужной дисциплины:

убедитесь в том, что учебный план выбран правильно;

перейдите в справочник Учебные планы факультета, выберите нужный учебный план, и убедитесь в наличии на вкладке "Дисциплины" записи о нужной дисциплине; если такой дисциплины нет, ее нужно добавить;

так как для одной дисциплины в учебном плане может быть создано несколько записей, отдельно для каждой специализации, то следует убедиться в наличии записи о дисциплине со специализацией, соответствующей специализации студента, которому дисциплина назначается.

если дисциплина с соответствующей специализацией присутствует в учебном плане, убедитесь в том, что для ее свойства "Вид предмета" установлено значение "Факультатив" ; если это не так, значение нужно изменить;

вернитесь в форму Студенты - учеба и вызовите действие "Добавить дисциплину по выбору" повторно; если нужная дисциплина снова не доступна для выбора, обратитесь к специалистам службы поддержки.

В поле "Изучается на курсе" нужно выбрать курс, на котором будет изучаться дисциплина.

В поле "Включать в текущий рейтинг" по умолчанию ставится значение "Нет". Это означает, что для выбранного студента (или студентов) оценка по данной дисциплине не войдет в расчет текущего рейтинга. Так как для факультативов число кредитов, как правило, равно нулю, установление этого значения не принципиально. Однако его наличие позволяет учесть факультативы в текущем рейтинге при необходимости. Установленное в этом поле значение впоследствии можно будет легко изменить в таблице данных Индивидуальный учебный план.

В поле "Дополнительно к основной программе" по умолчанию установлено значение "Да". Это означает, что дисциплина добавляется дополнительно к основной программе. При необходимости значение можно изменить и установить значение "Нет".

В полях "Предметный поток", "Предметная группа" и "Предметная подгруппа" можно распределить студента, которому добавляется дисциплина, по предметным единицам (требуется для успешного расчета фактической нагрузки). Для этого нужно в данных полях выбрать соответствующую предметную единицу. Устанавливать предметные единицы нужно от более крупной к более маленькой (сначала поток, потом группу, потом подгруппу). Если для студента уже выбран предметный поток, то при выборе группы будут предложены только те группы, которые включены в этот поток или те, для которых поток не задан. Аналогичный отбор действует при выборе подгруппы, если установлена группа.

Если в полях "Предметный поток", "Предметная группа" и "Предметная подгруппа" отсутствуют для выбора предметные единицы, то их необходимо предварительно сформировать для данной дисциплины (см. Формирование предметных единиц для дисциплин и НИС и Формирование предметных единиц для практик и ИГА).

13.6.1.3. Назначение майнора

Студентам в процессе обучения предоставлена возможность выбрать для изучения Обычный майнор или Свободный майнор. Выбрав Обычный майнор студенты должны выбрать перечень дисциплин, которые становятся для них обязательными к изучению в течение данного и последующих годов обучения. Выбрав Свободный майнор студенты в каждом из годов обучения могут выбирать любые дисциплины из любых майноров. Функциональность назначения майноров доступна только для студентов бакалавриата и студентов-специалистов.

Назначение майнора производится в форме Студенты - учеба в главной таблице данных, отображающей студентов следующих категорий: Студенты бакалавриата, Студенты - специалисты. Для назначения майнора одному студенту нужно выбрать этого студента в таблице данных и вызвать действие Назначить майнор, доступное из контекстного меню в группе процедур Работа с майнорами.

В открывшейся форме необходимо указать следующие параметры:

Учебный год начала обучения ;

Базовый майнор - выбор базового майнора возможен среди всех базовых майноров с годом начала обучения, соответствующим выбранному пользователем, влкючая как Обычные майноры так и Свободные майноры.

После нажатия кнопки ОК будет выполнена процедура назначения студенту майнора. Результатом ее выполнения будет заполнение для студента полей Выбранный майнор и Вид майнора. В случае если студенту уже был назначен майнор, то пользователь увидет сообщение об ошибке «Студенту уже назначен майнор».

Для того, чтобы назначить майнор одновременно нескольким студентам, нужно выбрать записи об этих студентах в таблице данных, после чего вызвать действие Назначить майнор. Одновременно можно выбирать только тех студентов, которые учатся по одному майнору. Выбор записей в таблице данных подробно описан в Руководстве пользователя обозревателя данных в разделе

Выбрав Обычный майнор, студент имеет возможность его изменить, но только на Свободный майнор. Для этого необходимо выбрать студента или несколько студентов в таблице данных и вызвать действие Сменить майнор на "свободный", доступное из контекстного меню в группе процедур Работа с майнорами.

Значения обеих параметров заполняются системой автоматически. Учебный год начала обучения подставляется тот же, что у ранее выбранного студентом базового майнора, Свободный майнор указывается как базовый майнор типа Свободный майнор с началом обучения в том же учебном году.

Выполнение процедуры возможно только в случае, если ранее студенту был установлен майнор и этот майнор имел вид Обычный майнор. В других случаях пользователь увидет сообщение об ошибке.

Также для студентов доступна возможность отказа от выбранного майнора. Для этого необходимо выбрать студента или несколько студентов в таблице данных и вызвать действие Отменить майнор, доступное из контекстного меню в группе процедур Работа с майнорами.

После того как студенту назначен майнор, необходимо выполнить действия по назначению студенту дисциплин майноров. Для этого пользователю доступны следующие процедуры:

Назначить дисциплины майнора на год - данная процедура доступна из контекстного меню в группе процедур Работа с майнорами.

Поле Для изучения на курсе заполняется автоматически как значение свойства Курс для первого из выбранных студентов. После нажатия кнопки ОК, для тех студентов, которые принадлежат к выбранному курсу и которым назначен "обычный" майнор будет выполнено назначение всех дисциплин майнора, изучаемых на выбранном курсе.

Назначить дисциплину "обычного" майнора - данная процедура доступна из контекстного меню в группе процедур Работа с майнорами. Процедура выполняется только для одного студента и назначает студенту одну дисциплину ранее выбранного майнора.

Поле Для изучения на курсе заполняется автоматически как значение курса, на котором обучается студент. Для назначения студенту дисциплины майнора за предшествующие года обучения пользователь может изменить курс.

В поле Дисциплина майнора необходимо выбрать из перечня дисциплин, входящих в состав выбранного студентом майнора и изучаемых на выбранном курсе.

В полях "Предметный поток", "Предметная группа" и "Предметная подгруппа" можно распределить студента, которому добавляется дисциплина, по предметным единицам (требуется для успешного расчета фактической нагрузки). Для этого нужно в данных полях выбрать соответствующую предметную единицу. Устанавливать предметные единицы нужно от более крупной к более маленькой (сначала поток, потом группу, потом подгруппу). Если для студента уже выбран предметный поток, то при выборе группы будут предложены только те группы, которые включены в этот поток или те, для которых поток не задан. Аналогичный отбор действует при выборе подгруппы, если установлена группа.

Если в полях "Предметный поток", "Предметная группа" и "Предметная подгруппая" отсутствуют для выбора предметные единицы, то их необходимо предварительно сформировать для данной дисциплины (см. Формирование предметных единиц для дисциплин и НИС и Формирование предметных единиц для практик и ИГА).

После нажатия кнопки ОК, для тех студентов, которые принадлежат к выбранному курсу и которым назначен "обычный" майнор будет выполнено назначение всех дисциплин майнора, изучаемых на выбранном курсе.

Назначить дисциплину "свободного" майнора - данная процедура доступна из контекстного меню в группе процедур Работа с майнорами. Процедура выполняется только для одного студента и назначает студенту одну дисциплину.

Поле Для изучения на курсе заполняется автоматически как значение курса, на котором обучается студент. Для назначения студенту дисциплины майнора за предшествующие года обучения пользователь может изменить курс.

В поле Дисциплина майнора необходимо выбрать из перечня дисциплин, входящих в состав всех майноров с тем же годом начала обучения, что и у "свободного" майнора, выбранного студентом, и изучаемых на выбранном курсе.

В полях "Предметный поток", "Предметная группа" и "Предметная подгруппа" можно распределить студента, которому добавляется дисциплина, по предметным единицам (требуется для успешного расчета фактической нагрузки). Для этого нужно в данных полях выбрать соответствующую предметную единицу. Устанавливать предметные единицы нужно от более крупной к более маленькой (сначала поток, потом группу, потом подгруппу). Если для студента уже выбран предметный поток, то при выборе группы будут предложены только те группы, которые включены в этот поток или те, для которых поток не задан. Аналогичный отбор действует при выборе подгруппы, если установлена группа.

Если в полях "Предметный поток", "Предметная группа" и "Предметная подгруппая" отсутствуют для выбора предметные единицы, то их необходимо предварительно сформировать для данной дисциплины (см. Формирование предметных единиц для дисциплин и НИС и Формирование предметных единиц для практик и ИГА).

Результатом успешного выполнения процедуры будет назначение студенту выбранной дисциплины.

Процедура назначения дисциплины "свободного" майнора должна выполняться только в том случае, когда студенту назначен "свободный" майнор. В противном случае будет отображено сообщение об ошибке «Студенту не назначен «свободный» майнор.»

13.6.1.4. Назначение общевузовских факультативов

Назначение общевузовских дисциплин производится в форме Студенты - учеба в главной таблице данных, отображающей студентов определенной категории (Студенты бакалавриата, Студенты - специалисты, Студенты магистратуры) при помощи действия "Назначить общевузовскую дисциплину". Для назначения общевузовской дисциплины необходимо установить следующее сочетание параметров:

В поле "Учебный год" нужно указать учебный год, в котором реализуется учебный план, выбор осуществляется из справочника Календарные периоды обучения.

В поле "Дисциплина учебного плана" нужно выбрать дисциплину. Для выбора будут доступны все общевузовские дисциплины, созданные в справочнике Дисциплины вне учебных планов и реализуемые в выбранном учебном году. Если нужно дисциплины в этом справочнике нет, нужно обратиться к бизнес-администратору системы с просьбой добавить дисциплину в общевузовский справочник.

В поле "Изучается на курсе" по умолчанию устанавливается значение текущего курса обучения студента, при необходимости можно выбрать другой курс для назначения дисциплины.

В поле "Включать в текущий рейтинг" по умолчанию устанавливается значение "Нет", т.к. дисциплины, изучаемые сверх обязательного учебного плана, как правило, не включаются в текущий рейтинг. Если число текущих кредитов на данную дисциплину равно нулю, то установка этого значения несущественна. В кумулятивном рейтинге дисциплина будет учтена в любом случае (если для нее установлено число кумулятивных кредитов большее 0).

В поле "Дополнительно к основной программе" по умолчанию установлено значение "Да". Это означает, что дисциплина добавляется дополнительно к основной программе. При необходимости значение можно изменить и установить значение "Нет".

В полях "Предметный поток", "Предметная группа" и "Предметная подгруппа" можно распределить студента, которому добавляется дисциплина, по предметным единицам (требуется для успешного расчета фактической нагрузки). Для этого нужно в данных полях выбрать соответствующую предметную единицу. Устанавливать предметные единицы нужно от более крупной к более маленькой (сначала поток, потом группу, потом подгруппу). Если для студента уже выбран предметный поток, то при выборе группы будут предложены только те группы, которые включены в этот поток или те, для которых поток не задан. Аналогичный отбор действует при выборе подгруппы, если установлена группа.

Если в полях "Предметный поток", "Предметная группа" и "Предметная подгруппа" отсутствуют для выбора предметные единицы, то их необходимо предварительно сформировать для данной дисциплины (см. Формирование предметных единиц для дисциплин и НИС и Формирование предметных единиц для практик и ИГА).

После выполнения действия на вкладке Индивидуальный учебный план должна появиться новая запись о назначенной дисциплине. Если таблица данных сгруппирована по колонке "Курс", то запись будет расположена в конце таблицы, т.к. общевузовские дисциплины не принадлежат к плану ни одного из курсов.

Испытания рубежного контроля по назначенной дисциплине также должны появиться на вкладке Испытания рубежного контроля. Если данные в этой таблице сгруппированы по колонке "Курс", то запись будет расположена в конце таблицы. Если данные сгруппированы по колонке "Календарный период", то запись об испытании будет расположена в том периоде, в котором она назначена.

13.6.1.5. Назначение дисциплин других учебных планов

Благодаря тому, что все учебные планы всех факультетов, курсов, специализаций и магистерских программ хранятся в единой системе, студенту может быть назначена не только общевузовская дисциплина (раздел Назначение общевузовских факультативов), но и любая дисциплина из любого учебного плана любого факультета.

Назначить дисциплину из другого учебного плана можно при помощи действия "Назначить дисциплину любого плана", которое вызывается в форме Студенты - учеба в таблице данных, отображающей студентов определенной категории (Студенты бакалавриата, Студенты - специалисты, Студенты магистратуры). Для выбора нужной дисциплины задать параметры нужно следующим образом:

В поле "План факультета" по умолчанию подставляется текущий факультет, с которым работает пользователь. Если нужно назначить дисциплину из другого плана своего факультета, то значение в этом поле нужно сохранить. Если значение по умолчанию в поле не подставлено, или если требуется назначить дисциплину из плана другого факультета, то в этом поле нужно выбрать нужный факультет или отделение из справочника Факультеты и отделения.

В поле "Учебный год" нужно выбрать учебный год, в котором преподается (или преподавалась) дисциплина на выбранном факультете из справочника Календарные периоды обучения.

В поле "Учебный план" нужно выбрать учебный план, из которого назначается дисциплина из справочника Учебные планы факультета. Для выбора будут доступны учебные планы выбранного факультета за выбранный учебный год.

В поле "Дисциплина учебного плана" нужно выбрать дисциплину. Для выбора будут доступны все дисциплины выбранного учебного плана Если нужно дисциплины в этом справочнике нет, нужно обратиться к пользователям факультета, ответственным за ведение справочника учебных планов.

В поле "Включать в текущий рейтинг" по умолчанию устанавливается значение "Нет", т.к. дисциплины, изучаемые сверх обязательного учебного плана, как правило, не включаются в текущий рейтинг. В кумулятивном рейтинге дисциплина будет учтена в любом случае (если для нее установлено число кумулятивных кредитов большее 0).

В поле "Дополнительно к основной программе" по умолчанию установлено значение "Да". Это означает, что дисциплина добавляется дополнительно к основной программе. При необходимости значение можно изменить и установить значение "Нет".

В полях "Предметный поток", "Предметная группа" и "Предметная подгруппа" можно распределить студента, которому добавляется дисциплина, по предметным единицам (требуется для успешного расчета фактической нагрузки). Для этого нужно в данных полях выбрать соответствующую предметную единицу. Устанавливать предметные единицы нужно от более крупной к более маленькой (сначала поток, потом группу, потом подгруппу). Если для студента уже выбран предметный поток, то при выборе группы будут предложены только те группы, которые включены в этот поток или те, для которых поток не задан. Аналогичный отбор действует при выборе подгруппы, если установлена группа.

Если в полях "Предметный поток", "Предметная группа" и "Предметная подгруппая" отсутствуют для выбора предметные единицы, то их необходимо предварительно сформировать для данной дисциплины (см. Формирование предметных единиц для дисциплин и НИС и Формирование предметных единиц для практик и ИГА).

После выполнения действия на вкладке Индивидуальный учебный план должна появиться новая запись о назначенной дисциплине. Если таблица данных сгруппирована по колонке "Курс", то запись будет расположена в отдельной группе, т.к. взята из плана курса другого факультета.

Испытания рубежного контроля по назначенной дисциплине также должны появиться на вкладке Испытания рубежного контроля. Если данные в этой таблице сгруппированы по колонке "Курс", то запись будет расположена в отдельной группе. Если данные сгруппированы по колонке "Календарный период", то запись об испытании будет расположена в том периоде, в котором она назначена.

13.6.1.6. Назначение адаптационных дисциплин

Для назначения адаптационной дисциплины в форме Студенты - учеба в главной таблице данных, соответствующей категории студента (Студенты бакалавриата, Студенты - специалисты или Студенты магистратуры) нужно выбрать запись о студенте и вызвать для нее действие "Добавить адаптационную дисциплину". Заполнение формы параметров и выполнение процедуры происходит аналогично назначению дисциплин по выбору и факультативов.

13.6.1.7. Назначение факультетских дисциплин

Назначить факультетскую дисциплину можно при помощи действия "Назначить факультетскую дисциплину", которое вызывается в форме Студенты - учеба в таблице данных, отображающей студентов определенной категории (Студенты бакалавриата, Студенты - специалисты, Студенты магистратуры). Для выбора нужной дисциплины задать параметры нужно следующим образом:

В поле "План учебного года" нужно выбрать учебный год, в котором реализуется план, из справочника Календарные периоды обучения.

В поле "План факультетских дисциплин" нужно выбрать план факультетских дисциплин, в который входит назначаемая дисциплина, выбор осуществляется из справочника Планы факультетских дисциплин.

В поле "Дисциплина учебного плана" нужно выбрать дисциплину. Для выбора будут доступны дисциплины, которые соответствуют специализации (магистерской специализации) студента, или дисциплины, у которых не задана специализация. Если нужной дисциплины в этом справочнике нет, нужно обратиться к пользователям факультета, ответственным за ведение справочника учебных планов.

В поле "Изучается на курсе" по умолчанию устанавливается значение текущего курса обучения студента, при необходимости можно выбрать другой курс для назначения дисциплины.

В поле "Включать в текущий рейтинг" по умолчанию устанавливается значение "Нет", т.к. дисциплины, изучаемые сверх обязательного учебного плана, как правило, не включаются в текущий рейтинг. В кумулятивном рейтинге дисциплина будет учтена в любом случае (если для нее установлено число кумулятивных кредитов большее 0).

В поле "Дополнительно к основной программе" по умолчанию установлено значение "Да". Это означает, что дисциплина добавляется дополнительно к основной программе. При необходимости значение можно изменить и установить значение "Нет".

В полях "Предметный поток", "Предметная группа" и "Предметная подгруппа" можно распределить студента, которому добавляется дисциплина, по предметным единицам (требуется для успешного расчета фактической нагрузки). Для этого нужно в данных полях выбрать соответствующую предметную единицу. Устанавливать предметные единицы нужно от более крупной к более маленькой (сначала поток, потом группу, потом подгруппу). Если для студента уже выбран предметный поток, то при выборе группы будут предложены только те группы, которые включены в этот поток или те, для которых поток не задан. Аналогичный отбор действует при выборе подгруппы, если установлена группа.

Если в полях "Предметный поток", "Предметная группа" и "Предметная подгруппа" отсутствуют для выбора предметные единицы, то их необходимо предварительно сформировать для данной дисциплины (см. Формирование предметных единиц для дисциплин и НИС и Формирование предметных единиц для практик и ИГА).

После выполнения действия на вкладке Индивидуальный учебный план должна появиться новая запись о назначенной дисциплине.

Испытания рубежного контроля по назначенной дисциплине также должны появиться на вкладке Испытания рубежного контроля. Если данные сгруппированы по колонке "Календарный период", то запись об испытании будет расположена в том периоде, в котором она назначена.

13.6.1.8. Назначение проектов

Проектная деятельность является одним из основных элементов обучения студентов в ВУЗе. Основа проектной работы составляет внеаудиторная нагрузка, выполняемая как в ВУЗе, так и за его пределами.

Назначить проект можно по учебному плану или как свободный проект, для этого необходимо:

Назначение проектов по учебному плану

Открыть раздел Студенты - учеба в главной таблице данных, отображающей студентов определенной категории Студенты бакалавриата или Студенты - специалисты.

Выбрать студента. которому назначается проект.

Из контекстного меню в группе действий Назначить дисциплины вызвать действие Назначить проект по учебному плану.

В поле План факультета указать факультет, которому передан учебный план.

В поле Учебный план выбрать учебный план, в который входит проект для студента.

В поле Проект из учебного плана указать назначаемый проект.

В полях Период по графику, Число кредитов в кумулятивный рейтинг можно указать значения отличающиеся от указанных в учебном плане.

При повторной передаче объединенного учебного плана на факультет для проектов, назначенных студентам, не будет изменяться Период испытания и Число кредитов, заданные для студентов, при этом остальные свойства проекта могут измениться.

В поле Дополнительно к основной программе нужно оставить значение "Нет" или установить значение "Да", если проект реализуется дополнительно к основной программе.

В поле Включать в текущий рейтинг по умолчанию установлено значение "Да" (учитывается в текущем рейтинге. при необходимости можно установить значение "Нет" (не учитывать в текущем рейтинге)

После выбора проекта для студента нужно проверить заполнение остальных полей и нажать кнопку ОК.

Назначение свободных проектов

Открыть раздел Студенты - учеба в главной таблице данных, отображающей студентов определенной категории Студенты бакалавриата или Студенты - специалисты.

Выбрать студента. которому назначается проект.

Из контекстного меню в группе действий Назначить дисциплины вызвать действие Назначить свободный проект.

В поле Учебный год указать год реализации проекта.

В поле Проект из учебного плана указать назначаемый проект.

После выбора проекта для студента нужно проверить заполнение остальных полей и нажать кнопку ОК.

После выполнения вышеописанных действий на вкладке Индивидуальный учебный план и Проекты студента появиться новая запись о назначенном проекте.

Испытания рубежного контроля по назначенному проекту также должны появиться на вкладке Испытания рубежного контроля.

13.6.1.8.1. Загрузка данных о проектах с портала

Загрузка данных о проектах с портала

13.6.1.8.2. Загрузка данных о назначении проектов студентам

Загрузка данных о назначении проектов студентам

13.6.1.9. Перезачет испытаний, сданных студентом до отчисления, академического отпуска, перевода

При восстановлении ранее отчисленного студента, выходе студента из академического отпуска, переводе с одного факультета на другой и проч. возникает необходимость выполнить "перезачет" ряда испытаний учебного плана, которые были сданы студентом ранее.

После выполнения действия по восстановлению, допуску после академического отпуска, переводу с другого факультета в системе создается новый статус студента. Сразу после создания статуса по нему нет ни записей учебного плана студента, ни испытаний рубежного контроля. Для того, чтобы восстановить учебный план студента и выполнить перезачет испытаний, необходимо действовать следующим образом:

Выполнить назначение студенту учебных планов факультета за текущий и все предыдущие курсы. Помимо назначения обязательной части плана нужно выполнить назначение дисциплин по выбору и факультативов.

Для каждого из испытаний на вкладке Испытания рубежного контроля выполнить действие "Зачесть испытанием по другому плану".

В поле "Испытание" для выбора будут предложены все испытания, имеющиеся у студента по данным системы. Это испытания, которые были назначены студенту по тем учебным планам, по которым он учился до отчисления, академического отпуска, перевода. После выбора испытания в поля формы "Вид испытания", "Аудиторных часов", "Всего часов", "Является итоговым" будут подставлены значения, заданные в том учебном плане, по которому они были сданы. Если по действующим правилам выполнения перезачета студенту должны пойти в зачет показатели нагрузки нового учебного плана, эти значения можно скорректировать вручную. В полях группы Результат будут подставлены значения даты сдачи и оценки, ранее полученной студентом. После заполнения и корректировки полей нагрузки и результата испытания нужно нажать кнопку ОК.

При попытке зачесть испытание результатом с неудовлетворительной оценкой пользователь увидит сообщение об ошибке, информирующее о том, что по испытанию нет удовлетворительной оценки.

В таблице данных Испытания рубежного контроля перезачтенные испытания будут выделены синим цветом шрифта . Испытания, которые остались незачтенными останутся выделенными красным цветом шрифта как задолженности. Они должны быть сданы или переаттестованы дополнительно. Для последующего занесения результатов таких испытаний необходимо пользоваться стандартным механизмом формирования сдач и занесения оценок за испытания.

Если в систему не заносились результаты обучения студента в предыдущих статусах, перезачет испытаний можно выполнить вручную путем создания по каждому испытанию сдачи на подчиненной вкладке Сдачи испытания.

13.6.1.10. Перезачет испытаний, сданных студентом в других ВУЗах

После перевода студента из другого ВУЗа или после прохождения студентом стажировки в другом ВУЗе возникает необходимость перезачета ряда испытаний текущего учебного плана испытаниями, сданными в другом ВУЗе.

Для того, чтобы выполнить такой перезачет, студенту предварительно должны быть назначены все дисциплины текущего учебного плана, включая дисциплины по выбору и факультативы. После того, как учебный план студента сформирован, для любого из испытаний на вкладке Испытания рубежного контроля можно выполнить действие "Зачесть испытанием, сданным в другом ВУЗе".

В левой части формы зачета испытания представлены параметры испытания по текущему учебному плану. В правой части формы по умолчанию подставляются те же значения. Однако все значения в правой части, включая наименование дисциплины, параметры нагрузки, число кредитов можно изменить вручную. Таким образом для студента можно зачесть по дисциплине такие характеристики, которые представлены в документе, полученном из другого ВУЗа.

В поле "Сдано в..." нужно занести полное наименование ВУЗа в предложном падеже, начиная с предлога "в", например, "в Уральском политехническом университете". При формировании диплома студента занесенное таким образом наименование ВУЗа будет отображено в сноске о сдаче испытаний в других ВУЗах.

После нажатия кнопки ОК испытание получит новые характеристики, в том числе по нему будет создана сдача и выставлена оценка. Испытание будет считаться перезачтенным, что выразится в выделении его синим цветом шрифта . В колонке "Сдано в ВУЗе" будет отображено наименование ВУЗа в родительном падеже, введенное в форме перезачета.

13.6.1.11. Добавление в учебный план студента испытаний, сданных в других ВУЗах

После перевода студента из другого ВУЗа или завершения стажировки может возникнуть необходимость дополнить учебный план студента испытаниями, не предусмотренными текущим учебным планом нашего ВУЗа, однако прослушанные и успешно сданные студентов в другом ВУЗе.

Для добавления таких испытаний на вкладке Испытания рубежного контроля нужно выполнить действие Добавить испытание, сданное в другом ВУЗе. Форма добавления испытания позволяет задать все характеристики дисциплины и результат ее сдачи. Для того, чтобы сданная студентом дисциплина участвовала в формировании текущих и кумулятивных рейтингов, в отчетах об успеваемости, она должна быть "привязана" к определенному курсу студена и периоду обучения (модулю или семестру).

По решению пользователя дисциплина может быть включена или не включена в анализ текущей успеваемости студентов факультета. Для этого предназначен признак Считать результатом до пересдач. Для того, чтобы дисциплина вошла в текущий рейтинг, необходимо установить значение этого признака Да, а также задать отличное от нуля значение в поле Текущих кредитов для студента. В анализ итоговой успеваемости и в кумулятивный рейтинг дисциплина будет включена в любом случае. В кумулятивном рейтинге дисциплина будет участвовать с таким числом кредитов, которое будет задано в поле Кумулятивных кредитов для студента.

13.6.1.12. Работа с индивидуальным планом студента

Индивидуальный учебный план студента формируется в ходе назначения студенту обязательной части учебного плана курса (специализации, магистерской программы), назначения дисциплин по выбору и факультативов. Также в инидивидуальный учебный план студента могут добавляться общевузовские дисциплины (факультативы), или дисциплины, выбранные студентом для изучения из других учебных планов своего или других факультетов.

Сформированный индивидуальный план студента можно просматривать, анализировать и редактировать в форме "Студенты - учеба", в представлении, отображающем студентов одной из категорий ("Студенты бакалавриата", "Студенты - специалисты", "Студенты магистратуры") для выбранного студента на вкладках "Индивидуальный учебный план" и "Испытания рубежного контроля".

Таблица "Индивидуальный учебный план" содержит записи о дисциплинах учебного плана, назначенных студенту. По умолчанию записи сгруппированы по курсу, на котором они должны быть пройдены по учебному плану. По колонкам, отображающим число кредитов, рассчитываются суммы. Суммы отображаются как для каждой группы (на светло-желтом фоне), так и по таблице в целом (на ярко-желтом фоне). Для записей о дисциплинах могут отображаться характеристики, установленные для дисциплины в учебном плане (число текущих и кумулятивных кредитов, число часов нагрузки различного вида и т.д.). Также для каждой дисциплины может отображаться итоговая оценка, идущая в диплом (для дисциплин, изучение которых продолжается, оценка не отображается).

Таблица "Испытания рубежного контроля" содержит записи об отдельных испытаниях студента по назначенным дисциплинам учебного плана, а также о результатах испытаний. По умолчанию записи таблицы сгруппированы по колонке "Курс", но пользователь может снять эту группировку и сгруппировать записи по любой другой колонке (действия по группировке доступны в контекстном меню в подменю "Колонка"). Например, группировка по календарному периоду позволит просматривать испытания студена, сданные им по модулям и семестрам. Группировка по колонке "Дисциплина" позволит просматривать все испытания по одной дисциплине, сданные студентом в течение всего времени обучения. В подчиненной таблице "Сдачи испытания" отображаются записи об отдельных сдачах. Результат, полученный студентом на первой сдаче, отображается в таблице "Испытания рубежного контроля" как результат до пересдач (на его основе рассчитывается текущий рейтинг). Результат, полученный на последней сдаче отображается как итоговый результат (на его основе рассчитывается кумулятивный рейтинг).

При помощи возможностей таблиц данных, предоставляемых базовым функционалом платформы, можно проводить анализ и корректировку характеристик индивидуальных планов студентов. В ходе работы над индивидуальным планом дисциплины можно удалять или назначать дополнительно, а также управлять параметром включения дисциплины в расчет текущего рейтинга.

Рассмотрим пример решения проблемы формирования индивидуального плана студента с контролем суммы кредитов за все дисциплины в течение учебного года. Задача состоит в том, чтобы каждый студент мог в течение учебного года набрать не менее 60 кредитов. В то же время с целью корректного формирования текущего рейтинга необходимо, чтобы результаты студента по дисциплинам, выбранным сверх необходимых 60 кредитов, не включались в расчет текущего рейтинга. Это может быть сделано следующим образом:

В таблице данных, расположенной на вкладке "Индивидуальный учебный план" для каждой записи о назначенной дисциплине присутствуют колонки

Текущих кредитов - отображает число текущих кредитов, установленное для дисциплины в учебном плане. Это значение не может изменяться индивидуально для одного студента. Если значение установлено ошибочно, его можно изменить в справочнике Учебные планы факультета. В этом случае изменение коснется всех студентов.

Кумулятивных кредитов - отображает число кумулятивных кредитов, установленное для дисциплины в учебном плане. Это значение также не может изменяться индивидуально для одного студента.

Включать в текущий рейтинг - может отображать одно из двух значений: "Да" или "Нет", которое обозначает, войдут ли результаты по данной дисциплине в расчет текущего рейтинга. Это значение может изменяться индивидуально для каждого студента. За счет его установки и решается задача установки нужной суммы кредитов для студента за учебный год. Если дисциплина имеет 0 текущих кредитов, то установка этого значения непринципиальна, т.к. в сумму рейтинга все равно пойдет нулевое значение.

Текущих кредитов для студента - значение в этой колонке определяется автоматически следующим образом: если в колонке "Включать в текущий рейтинг" установлено значение "Да", то значение в этой колонке равно числу текущих кредитов, отображаемому в колонке "Текущих кредитов", в противном случае значение в колонке равно нулю.

За счет отображения сумм значений по колонкам можно следить за тем, какая сумма кредитов за учебный год может быть набрана студентом.

Число кумулятивных кредитов за учебный год не ограничивается.

Сумма по колонке "Текущих кредитов" за учебный год должна быть не меньше 60. Если сумма меньше, это значит, что студенту нужно назначить дополнительные дисциплины с числом текущих кредитов большим 0. Возможно, студент выбрал не все необходимые дисциплины по выбору. Также это могло произойти по причине удаления из его индивидуального плана обязательных дисциплин. Если сумма по этой колонке больше 60, то нужно уточнить, нет ли дисциплин, назначенных ошибочным.

Сумма по колонке "Текущих кредитов для студента" за учебный год должна быть строго равна 60. Если сумма по этой колонке меньше 60, студенту нужно назначить дополнительные дисциплины. Если сумма больше 60, то за счет установки значения "Нет" в колонке "Включать в текущий рейтинг" нужно исключить "лишние" для расчета рейтинга дисциплины. Исключены из расчета текущего рейтинга могут быть дисциплины, выбранные студентом сверх необходимого. Например, если студент вместо одной дисциплины по выбору выбрал две, дисциплина с худшей оценкой может быть исключена из расчета рейтинга.

На приведенном выше рисунке дисциплины "Многомерное шкалирование" и "Модели социально-экономического развития" (выделено красным) выбраны студентом сверх необходимого числа дисциплин по выбору. По этой причине сумма по колонке "Текущих кредитов" больше 60 (1,88 + 1,88 = 63,76). Для того, чтобы число кредитов, учитываемое в рейтинге было строго равно 60, эти две дисциплины исключены из расчета текущего рейтинга. Сумма по колонке "Кумулятивных кредитов" больше суммы по колонке "Текущих кредитов" за счет того, что дисциплина "Английский язык" (выделено зеленым) имеет 0,00 текущих кредитов, но 3,75 кумулятивных кредитов.

Алогично приведенному примеру индивидуальный план студента может балансироваться не только по показателю суммы кредитов за учебный год, но и по другим характеристикам, например, по числу аудиторных часов за учебный год.

За счет группировок и отображения агрегатов (сумм, среднего значения, количества значений и т.п.) в таблице данных "Испытания рубежного контроля" можно анализировать число испытаний сдаваемых студентом по модулям, средние оценки за период, число кредитов за модули или семестры и проч. Также можно проследить за тем, из каких составляющих складывается сумма текущего и кумулятивного рейтинга за период или за все время обучения.

13.6.2. Учет результатов выполнения учебного плана студентами

Учет результатов выполнения учебного плана студентами заключается в следующем:

Формирование сдач и пересдач испытаний рубежного контроля, назначенных студентами.

Занесение оценок, полученных студентами за сдачи и пересдачи испытаний.

Занесение дополнительной информации о курсовых и научно-исследовательских работах, практиках, выпускных квалификационных работах (может выполняться до формирования сдач и занесения оценок).

Работа с испытаниями и их результатами для курсов и групп студентов факультетов ведется в форме "Студенты - учеба" в таблице данных "Периоды обучения и рубежный контроль".

Главная таблица данных "Периоды обучения и рубежный контроль" представляет собой справочник Календарные периоды обучения. Выбрав модуль или семестр в этом справочнике, на подчиненной вкладке "Рубежный контроль" можно увидеть все испытания, которые назначены в этом периоде по всем учебным планам факультета. По умолчанию испытания сгруппированы по учебному плану, в который они входят. В последней группе с пустым значение учебного плана расположены испытания по общевузовским дисциплинам, назначенные в выбранном периоде. Записи в этой таблице данных образуются в ходе создания испытаний рубежного контроля при формировании учебных планов.

Для каждого испытания в подчиненных таблицах или с помощью отдельных действий контекстного меню можно формировать, редактировать и просматривать:

Информацию о всех сдачах испытания студентами

Информацию результатах испытаний студентов за испытание до и после периода пересдач

Список должников по испытанию

Информацию о курсовых работах и НИР студентов с темами работ и информацией о научных руководителях и кафедрах

Информацию о практиках студентов с данными о руководителях и местах прохождения

Информацию о назначенных ВКР с темами работ, данными о научных руководителях и рецензентах

13.6.2.1. Формирование сдач испытаний для курсов и групп студентов

Сдачи испытаний формируются после того, как утверждено расписание испытаний. Сдачи испытаний должны формироваться как для испытаний по учебным дисциплинам, так и по курсовым работам, практикам, итоговым госэкзаменам, выпускным квалификационным работам. Работа со сдачами испытаний различных видов ведется одинаково. Только для сформированных описанным ниже образом сдач можно будет вводить оценки студентов за испытания.

Сдачи, формируемые в рамках выделенного расписанием времени, и пересдачи для студентов, не получивших удовлетворительной оценки за первую сдачу, формируются отдельно. В текущий рейтинг включается только тот результат, который получен за первую сдачу. В кумулятивный рейтинг включается результат за последнюю сдачу.

Формирование сдач производится в форме "Студенты - учеба", в главной таблице данных "Периоды обучения и рубежный контроль". Для формирования сдач испытания нужно в таблице данных "Периоды обучения и рубежный контроль" выбрать период обучения, в котором назначено испытание, в подчиненной таблице "Рубежный контроль" найти нужный учебный план и в нем нужное испытание. Для этого испытания нужно вызвать одно из действий "Сформировать первую сдачу" или "Сформировать пересдачи".

Для формирования первой сдачи, запланированной для всех студентов в рамках утвержденного периода сессии или зачетной недели, нужно вызвать действие "Сформировать первую сдачу".

Форма задания параметров должна быть заполнена следующим образом:

В поле "Дата сдачи испытания" нужно ввести дату, на которое назначено испытание.

Значение в поле "Дата окончания периода" недоступно для изменения. Оно определяется автоматически как дата окончания периода, в котором назначено испытание (по справочнику Календарные периоды обучения). По действующим правилам в текущий рейтинг может войти только та сдача, которая проходит в рамках периода, в котором назначено испытание. В соответствии с этим правилом при изменении значения в поле "Дата сдачи испытания" меняется значение в поле "Включать в текущий рейтинг".

Значение в поле "Включать в текущий рейтинг" меняется автоматически при изменении значения в поле "Дата сдачи испытания" по описанному выше правилу. Но его также можно изменить вручную. Это нужно делать в случае если сдача, назначенная позже окончания периода, должна быть все же включена в текущий рейтинг для студентов. Сдачи, сформированные при помощи этого действия будут включены в текущий рейтинг студентов только в случае, если в этом поле установлено значение "Да".

Значение в поле "Только для группы" нужно устанавливать только в том случае, если нужно сформировать сдачу не для всех студентов, которым назначено испытание, а только для студентов одной группы. Для того, чтобы сформировать сдачу для всех студентов факультета, сдающих испытание, это поле нужно оставить пустым.

Значение в поле "Только для студента" нужно устанавливать только в том случае, если нужно сформировать сдачу для одного студента. В противном случае это поле нужно оставить пустым. Для того, чтобы был возможен выбор студента, нужно, чтобы в поле "Только для группы" была установлена группа, в которой учится студент.

В поле "Преподаватель" можно установить текстовое значение, отражающее ученую степень, фамилию и инициалы преподавателя. В дальнейшем это значение может быть подставлено в ведомость. Ввод этого значения также позволит сохранить информацию о том, какой именно преподаватель принимал сдачу у студентов. Т.к. поле является текстовым, в нем можно перечислить несколько преподавателей. Длина текста в поле не может превышать 64 символа.

После выполнения этого действия на вкладке "Сдачи испытания" будут созданы новые записи о сдачах испытания студентами. Для всех созданных сдач для свойства "Вид сдачи" будет установлено значение "сдача". В этой таблице данных можно будет вводить оценки, полученные студентами. Сдачи будут созданы только для тех студентов, у которых до этого не было ни одной сдачи данного испытания.

Для студентов, у которых ранее были неудачные сдачи или неявки, нужно формировать не обычные сдачи, а пересдачи. Результаты за пересдачи не будут включены в текущий рейтинг независимо от даты их проведения и результата. Формирование пересдач испытания рубежного контроля производится в той же таблице данных для выбранного испытания, но при помощи действия "Сформировать пересдачи".

Формировать пересдачи нужно после того, как занесены результаты предыдущих сдач.

Поля этой формы заполняются таким же образом, как и описанные выше поля формы формирования сдач. Результаты сдачи, сформированные при помощи этого действия не будут включены в текущий рейтинг студента независимо от даты их проведения. После выполнения действия будут созданы пересдачи для тех студентов, которым назначено испытание по учебному плану, но по нему еще не выставлено положительной оценки. При формировании пересдач значения, устанавливаемые для свойства "Вид сдачи", определяются автоматически индивидуально для каждого из студентов в зависимости от того, какой вид имеет последняя из существующих сдач. Вид новой сдачи определяется по следующему алгоритму:

Если у студента еще нет ни одной сдачи испытания, для него будет создана сдача с видом "сдача"; однако такая сдача все равно не будет включена в текущий рейтинг.

Если по последней сдаче испытания студентом для свойства "Неявка" установлено значение "по уважительной причине", то будет сформирована сдача с видом "пересдача по уважительной причине".

Если по последней сдаче испытания студентом для свойства "Вид сдачи" установлено значение "сдача" или "пересдача по уважительной причине" то будет сформирована сдача с видом "пересдача".

Если по последней сдаче испытания студентом для свойства "Вид сдачи" установлено значение "пересдача" то будет сформирована сдача с видом "пересдача комиссии".

Если по последней сдаче испытания студентом для свойства "Вид сдачи" установлено значение "пересдача комиссии" то новая сдача сформирована не будет.

После того, как сдачи ли пересдачи сформированы, их характеристики можно изменить. Сдачу, включенную в текущий рейтинг, можно из него исключить. Если изначально сформированная сдача имеет вид "сдача" или "пересдача по уважительной" причине, но не включена в текущий рейтинг, ее можно включить, установив значение "Да" для одноименного свойства. Сдачи других видов включить в текущий рейтинг нельзя.

При необходимости более тонкой работы со сдачами испытаний и их включением (или невключением) в текущий рейтинг предусмотрены возможности, описанные в разделе Формирование сдач в индивидуальном порядке.

13.6.2.2. Формирование сдач в индивидуальном порядке

В индивидуальном порядке, т.е. для одного испытания одного студента, можно формировать сдачи и управлять их характеристиками наиболее гибким образом. Для этого в форме "Студенты - учеба" нужно открыть таблицу данных, отображающую студентов нужной категории ("Студенты бакалавриата", "Студенты - специалисты", "Студенты магистратуры") и выбрать в ней студента. Для этого студента на вкладке "Испытания рубежного контроля" нужно найти требуемое испытание. Выбрав испытание, на вкладке "Сдачи испытания" можно увидеть все сдачи данного испытания, сформированные для студента.

Добавить сдачу испытания можно в таблице данных "Сдачи испытания" путем вызова действия "Добавить сдачу испытания".

Назначение и принципы заполнения полей "Дата сдачи" и "Преподаватель" аналогичны описанным в разделе Формирование сдач испытаний для курсов и групп студентов. Если в поле "Вид сдачи" выбрать значение "сдача" или "пересдача по уважительной причине", то значением в поле "Включать в текущий рейтинг" можно будет управлять произвольно независимо от даты сдачи. Если же в поле "Вид сдачи" выбрано значение "пересдача" или "пересдача комиссии", то включить такую сдачу в текущий рейтинг не удасться. После нажатия кнопки ОК сдача будет сформирована только в том случае, если по последней из существующих сдач студент не имеет положительной оценки, или если ни одной сдачи еще не существует.

Также для сформированных сдач можно изменять значения оценок и других свойств. Правила работы со свойствами сдач описаны в разделе Управление свойствами сдач с целью получения актуальной картины успеваемости. В той же таблице данных для каждой из сдач испытания студентом можно формировать ведомости. Это производится при помощи действий контекстного меню, расположенный в группе "Ведомости". Правила формирования ведомостей описаны в разделе Формирование ведомостей.

13.6.2.3. Формирование ведомостей

После того, как сформированы сдачи испытания, по ним можно формировать ведомости.
Формирование ведомости
Работы по формированию ведомостей производятся в таблице Рубежный контроль по периодам при помощи пункта контекстного меню "Сформировать ведомости". Для формирования в таблице Рубежный контроль по периодам необходимо выбрать запись об испытании рубежного контроля, для которого планируется формировать ведомость, вызвать контекстное меню и воспользоваться действием "Сформировать ведомость".

Откроется окно ввода параметров:

Параметры процедуры, отображаемые на сером фоне, являются недоступными для изменения пользователем. Эти параметры подставляются системой автоматически следующим образом:

Дисциплина - наименование дисциплины, определяемое по Испытанию рубежного контроля, по которому вызвана процедура

Факультет - факультет, к которому принадлежит учебный план, определяемый по Испытанию рубежного контроля, по которому вызвана процедура. При вызове действия для общеуниверситетского факультатива факультет должен определяться по настройке пользователя (факультет, со студентами которого работает данный пользователь)

Индекс факультета - аналогично факультету из справочника "Факультеты и отделения"

Номер учебного года - определяется по справочнику "Календарные периоды обучения" для учебного года, в котором запланировано Испытание рубежного контроля

Номер модуля (семестра) - определяется по справочнику "Календарные периоды обучения" для модуля (семестра), в котором запланировано Испытание рубежного контроля

Порядковый номер - определяется путем поиска максимального существующего номера ведомости для данного факультета в данном учебном году и прибавления 1 к результату

Номер ведомости - формируется путем комбинирования значений определенных ранее полей по заданному правилу

Дата окончания периода - определяется по справочнику "График учебного процесса" для модуля (семестра), в котором запланировано Испытание рубежного контроля

Для формирования ведомости пользователю необходимо:

В поле Образовательная программа указать образовательную программу.

В поле Нагрузка преподавателя выбрать запись нагрузки плана преподавателя для данного испытания.

Определиться с параметром Дата сдачи испытания.

После нажатия кнопки "Ок" произведутся следующие действия:

1. Определяется количество сдач, которое должно быть сформировано для студентов, не имеющих удовлетворительной оценки по испытанию и подходящих под условия отбора по группе, подгруппе (или для одного студента) в соответствующих полях; если группа не задана, то в выборку попадут все студенты, которым назначено данное испытание;

2. В случае, если результат предыдущего шага больше или равен 1, то будет создана запись о ведомости с заданными атрибутами. Если результат равен 0 и при выборе пользователем значения "Да" для параметра "Формировать при отсутствии сдач" будет сформирована запись о ведомости, но ни одной сдачи в нее включено не будет, при выборе значения "Нет" запись о ведомости не создается, процедура заканчивает работу.

3. Если на шаге 2 было найдено отличное от 0 число сдач, то формируются сдачи для всех студентов, подходящих под условие отбора, для каждой сдачи устанавливается ссылка на ведомость, созданную на шаге 2. При этом в зависимости от установленного значения параметра "Отдельные ведомости по" : по группам, по языковым группам, по страновым специализациям - будет формироваться соответсвующее количество ведомостей, сколько групп попало в выборку; если для этого параметра задано значение "Нет", то должна сформироваться одна ведомость, в которую войдут студенты всех групп. В поле "Группа" такой ведомости должен быть выведен список групп, студенты которых попали в выборку.

Результатом работы процедуры должны стать:

- запись о ведомости (ведомостях) на вкладке "Ведомости по испытанию".

- перечень сдач на вкладке "Сдачи испытания студентами" с установленными ссылками на ведомость, с отображением номера и даты ведомости.

После того, как ведомость сформирована, у пользователя есть возможность добавлять и удалять преподавателей из ведеомости, а также вносить корректировки.
Добавление преподавателя к ведомости
Для добаления преподавателей необходимо в таблице Ведомости по испытанию выбрать запись о ведомости и и в нижней таблице Преподаватели по ведомости через контекстное меню вызвать действие "Добавить преподавателя (по нагрузке)".

Откроется окно ввода параметров, где в поле "Нагрузка перподавателя", необходимо указать запись плана нагрузки преподавателя для данного испытания.

После нажатия кнопки "Ок" в таблице Преподаватели по ведомости для выбранной ведомости будет сформирована запись о преподавателе, которая будет содержать в себе следующие данные:

ФИО и должность преподавателя;

количество студентов, у которых преподаватель принял зачет или экзамен.

Для удаления преподавателя из ведомости необходимо его выбрать в таблице Преподаватели по ведомости и через контекстное меню выбрать действие "Удалить преподавателя из ведомости"
Корректировка ведомостей
Корректировки могут быть следующих видов:

1) Корректировка даты ведомости

Для изменения даты ведомости используется действие "Изменить дату ведомости" контекстного меню таблицы Ведомости по испытанию.

В открывшемся окне устанавливаются параметры:

- Дата сдачи испытания - новая дата ведомости

- Дата окончания периода - только для чтения, устанавливается автоматически

- Признак "Считать результатом до пересдач" - по аналогии с формой создания ведомости при изменении даты ведомости должно предлагаться значение параметра "Да", если дата ведомости не превышает дату окончания периода, и значение "Нет", если дата ведомости превышает дату окончания периода; при этом пользователь должен иметь возможность изменить значение этого признака вручную.

2) Изменение перечня сдач, включенных в ведомость.

Для каждой сдачи, входящей в ведомость, доступны действия (из контекстного меню таблицы Сдачи испытания студентами):

- исключить из ведомости - действие имеет параметр "Удалить сдачу", который может принимать значения "Да" или "Нет" (по умолчанию "Да"); при этом удаление может быть доступно только для сдачи, не имеющей оценки (при необходимости удалить сдачу, имеющую оценку, это можно сделать при помощи существующего действия "Удалить сдачу")

- перенести в другую ведомость - это действие требует выбора существующей ведомости, относящейся к тому же испытанию рубежного контроля.

Если, например, сдачи, вошедшие в состав одной ведомости, необходимо разделить на две ведомости, это можно сделать следующим образом: создать пустую ведомость (описано выше), затем перенести в нее группу сдач

3) Удаление ведомости.

Для ведомости доступно действие удаления, однако оно работает только для ведомости, в которую не включено ни одной сдачи. Если такие сдачи есть, то процедура покажет сообщение об ошибке "В ведомость включено N сдач, удаление невозможно". Если пользователю все же необходимо удалить ведомость, он должен сначала исключить из нее все сдачи при помощи описанных выше действий "исключить из ведомости", "перенести в другую ведомость", после чего ведомость удастся удалить.

Печать ведомостей.

После того, как сформированы ваедомости, по ним можно формировать печатные формы при помощи действий контекстного меню, доступных в таблице данных "Сдачи испытания студентами" в группе действий "Ведомости". Поддерживается формирование ведомостей различного вида.

Ведомость по группам предназначена для проведения обычной сдачи испытания группой студентов. Ведомость может использоваться и для пересдач.

Ведомость по языковой группе предназначена для проведения сдачи испытания студентами языковой группы. Ведомость может использоваться и для пересдач.

Ведомость по страновой специализации предназначена для проведения сдачи испытания студентами сгруппированным по выбранной страновой специализации. Ведомость может использоваться и для пересдач.

Протокол комиссии предназначен для сдачи испытания студентом комиссии преподавателей. Для формирование протокола комиссии нужно заполнить форму параметров:

Работа с полями "Дата сдачи" и "Студент" аналогична описанному выше. Протокол комиссии может быть сформирован только для сдачи, имеющей вид сдачи "пересдача комиссии". Если вызвать формирование протокола от сдачи другого вида, то будет отображено сообщение о том, что данная сдача не является пересдачей комиссии, и протокол сформирован не будет.
Пример отчета "Протокол комиссии"

Таблица ведомостей:

Для отслеживания всех сформированных ведомостей предназначена таблица Все ведомости факультета раздела Студенты - Учеба.

Таблица содержит перечень всех ранее сформированных ведомостей.

13.6.2.4. Занесение результатов испытаний

После того, как сформированы сдачи и известны их результаты, можно заносить результаты сданных студентами испытаний. Результаты для групп студентов вносятся в таблице данных "Сдачи испытания студентами". Для работы в этой таблице нужно открыть форму "Студенты - учеба", открыть на ней вкладку "Периоды обучения и рубежный контроль", выбрать период обучения, в котором назначено испытание. Для выбранного периода (модуля, семестра) на вкладке "Рубежный контроль" нужно выбрать испытание рубежного контроля. По умолчанию испытания группированы по учебным планам, в рамках которых они назначены. Выбрав испытание, можно работать со сдачами на вкладке "Сдачи испытания студентами". Удобнее открыть таблицу данных "Сдачи испытания студентами" при помощи вызова действия контекстного меню "Показать сдачи" в таблице данных "Рубежный контроль" для нужного испытания.

Оценки за сдачи испытаний могут заноситься в одной из трех шкал: в 10-балльной шкале, в 5-балльной шкале и в шкале "зачтено/незачтено". Пересчет оценок из одной шкалы в другую производится автоматически.

Ввод оценок в 10-балльной и в 5-балльной шкалах (как и любых числовых значений в системе) выполняется путем выбора ячейки таблицы для внесения или корректировки оценки, ввода числового значения с клавиатуры и подтверждения ввода нажатием клавиши Enter.

Шкалы пересчета хранятся в общевузовском справочнике Соответствие оценок. Вводить результат можно в любой из трех шкал независимо от того, является ли испытание зачетом или экзаменом. Однако пересчет возможен только из более высокой в более низкую шкалу, но не наоборот. Наличие оценки и отметки о неявке одновременно недопустимо. В связи с этим, при вводе результатов в одной из колонок значения, отображаемые в других колонках изменяются автоматически по следующем правилам:

При вводе 10-балльной оценки в колонку "Оценка (10 баллов)" происходит перерасчет оценки по 5-балльной шкале и оценки по шкале "зачет/незачет".

При вводе 5-балльной оценки в колонку "Оценка (5 баллов)" значение в колонке "Оценка (10 баллов)" очищается, а значение оценки по шкале "зачет/незачет" пересчитывается.

При вводе оценки в шкале "зачет/незачет" в колонку "Зачет/Незачет" значения в колонках "Оценка (10 баллов)" и "Оценка (5 баллов)" очищаются.

При вводе оценки в любой из трех шкал значение в колонке "Неявка" очищается.

При вводе значения в колонку "Неявка" очищаются значения оценки во всех трех шкалах.

В связи с действием вышеописанных правил значение оценки всегда нужно вводить в самой высокой из шкал.

Занести оценку для одного конкретного студента можно в таблице данных, отображающей студентов одной из категорий ("Студенты бакалавриата", "Студенты - специалисты", "Студенты магистратуры"), открыв вкладку "Испытания рубежного контроля", найдя на ней нужное испытание и перейдя на вкладку "Сдачи испытания".

При изменении оценок за сдачи изменения будут происходить и в таблицах, отображающих результаты испытаний студентов ("Результаты испытаний" в главной таблице "Периоды обучения и рубежный контроль" и "Испытания рубежного контроля" индивидуально для студентов). В соответствующих колонках будут меняться значения оценок до и после пересдач.

13.6.2.5. Занесение информации о курсовых и научно-исследовательских работах

Курсовые и научно-исследовательские работы, которые должны быть выполнены студентами в рамках учебного плана, рассматриваются в системе как частный случай записи учебного плана (подробнее о работе с курсовыми работами в учебном плане см. раздел Курсовые работы и НИР). Курсовые работы объединены в одну категорию с научно-исследовательскими по той причине, что они имеют один и тот же набор дополнительных характеристик, отличающих их от других записей учебного плана (тема работы, научный руководитель, кафедра).

Работа с курсовыми работами ведется в форме Студенты - учеба. Работа с перечнем курсовых работ всех студентов, назначенных в определенном периоде ведется в таблице данных Периоды обучения и рубежный контроль. В этой таблице нужно выбрать период, в котором назначена курсовая работа, затем в таблице "Рубежный контроль" выбрать испытание по курсовой работе среди испытаний по учебному плану, назначенных в данном периоде. Перечень всех курсовых работ студентов будет доступен в подчиненной таблице данных "Курсовые и НИР студентов". Редактировать и просматривать информацию обо всех курсовых работах, которые должны быть выполнены одним студентом, можно в одной из таблиц данных, отображающих студентов определенной категории ("Студенты бакалавриата", "Студенты - специалисты", "Студенты магистратуры") для одного выбранного студента в подчиненной таблице "Курсовые и НИР студена".

Занесение оценок за курсовые и научно-исследовательские работы студентов происходит так же, как и занесение оценок за испытания по учебным дисциплинам. Оценки студентов за курсовые и научно-исследовательские работы можно просматривать как в таблицах данных, отображающих результаты по всем испытаниям ("Результаты студентов" в главной таблице "Периоды обучения и рубежный контроль" или "Испытания рубежного контроля" для отдельного студента), так и в специальных таблицах данных, отображающих только курсовые работы и НИР.

Дополнительная информация о курсовых и научно-исследовательских работах студентов (темы работ, научные руководители и др.) заносится и просматривается в таблицах данных "Курсовые и НИР студентов" (в главной таблице "Периоды обучения и рубежный контроль") или "Курсовые и НИР студента" (для одного студента).

Значения дополнительных свойств для курсовой или научно-исследовательской работы устанавливаются в таблице данных или в Инспекторе объектов стандартным образом. Для курсовой или научно-исследовательской работы дополнительно должны быть установлены значения следующих свойств:

Дисциплина - устанавливается в колонке "Дисциплина" таблицы данных или в строке "Учебная дисциплина" Инспектора объектов. Если все студенты выполняют курсовую работу по одной дисциплине, то в этом случае данная дисциплина должна быть установлена как значение свойства "Учебная дисциплина" курсовой работы в справочнике учебных планов факультета (см. раздел Курсовые работы и НИР). Если в учебном плане дисциплина была установлена, то всем студентам она также будет установлена автоматически при назначении учебного плана. Если студенты могут выбирать дисциплину, по которой они выполняют курсовую работу, то в учебном плане свойство "Учебная дисциплина" для курсовой работы нужно оставить пустым. В этом случае дисциплину можно будет установить отдельно для каждого студента. Также установленную ранее дисциплину для студента можно изменить. Если курсовая работа не относится ни к одной из учебных дисциплин (например, междисциплинарная курсовая у студентов старших курсов), то значение свойства "Учебная дисциплина" должно быть пустым как для записи учебного плана, так для записей о курсовых работах студентов. Для отображения курсовых работ в дипломе установка дисциплины, по которой выполняется работа необязательна.

Тема работы - вводится с клавиатуры как обычный текст. По окончании ввода нужно нажать клавишу Enter. Ранее введенная тема работы может редактироваться. Тема должна вводиться без кавычек с заглавной буквы без сокращений. Текст, введенный как тема курсовой работы, будет впоследствии отображен в дипломе студента.

Руководитель - выбирается из справочника всех преподавателей ВУЗа. По умолчанию список преподавателей сгруппирован по кафедрам. Для более быстрого поиска преподавателя в списке можно пользоваться возможностями сортировки и отбора. Для формирования диплома студента установка руководителя работы необязательна.

Кафедра - недоступно для изменения. Значение кафедры определяется автоматически в зависимости от того, на какой кафедре числится преподаватель, установленный в качестве руководителя работы.

Если по курсовым или научно-исследовательским работам предусмотрены отдельные испытания, но эти работы не должны отображаться в дипломах студентов, то в справочнике "Учебные планы факультета" для испытаний по такой курсовой работе или НИР для свойства "Является итоговым" должно быть установлено значение "Нет". Записи плана, по которым ни одно из испытаний не является итоговым, не отображаются в дипломе студента. При этом сохраняется возможность анализа успеваемости, (в частности, наличие задолженности) по таким испытаниям.

Если в учебном плане для испытания по курсовой работе установлен вид испытания "зачет", то в дипломе оценки за курсовую работу будут отображаться как "зачтено" или "незачтено". Если для испытания установить вид "экзамен", то оценки будут отображаться как "хорошо", "отлично" и т.д.

13.6.2.6. Занесение информации о практиках

Практики, которые должны быть пройдены студентами в рамках учебного плана, рассматриваются в системе как частный случай записи учебного плана (подробнее о работе с практиками в учебном плане см. раздел Практики).

Работа с практиками ведется в форме "Студенты - учеба". Работа с перечнем практик всех студентов, назначенных в определенном периоде ведется в таблице данных "Периоды обучения и рубежный контроль". В этой таблице нужно выбрать период, в котором назначена практика, затем в таблице "Рубежный контроль" выбрать испытание по практике среди испытаний по учебному плану, назначенных в данном периоде. Перечень всех практик студентов будет доступен в подчиненной таблице данных "Практики студентов". Редактировать и просматривать информацию обо всех практиках, которые должны быть пройдены одним студентом, можно в одной из таблиц данных, отображающих студентов определенной категории ("Студенты бакалавриата", "Студенты - специалисты", "Студенты магистратуры") для одного выбранного студента в подчиненной таблице "Практики студена".

Занесение оценок за практики студентов происходит так же, как и занесение оценок за испытания по учебным дисциплинам. Оценки студентов за практики можно просматривать как в таблицах данных, отображающих результаты по всем испытаниям ("Результаты студентов" в главной таблице "Периоды обучения и рубежный контроль" или "Испытания рубежного контроля" для отдельного студента), так и в специальных таблицах данных, отображающих только практики.

Дополнительная информация о практиках студентов (места прохождения практик, научные руководители и др.) заносится и просматривается в таблицах данных "практики студентов" (в главной таблице "Периоды обучения и рубежный контроль") или "Практики студента" (для одного студента).

Значения дополнительных свойств для практики устанавливаются в таблице данных или в Инспекторе объектов стандартным образом. Для практики дополнительно должны быть установлены значения следующих свойств:

Место прохождения - устанавливается в колонке "Место прохождения" таблицы данных или в строке "Место прохождения" Инспектора объектов путем выбора места прохождения практики из справочника организаций. Организацию нужно сначала попытаться найти в справочнике, используя возможности сортировки и фильтрации. Если нужной организации найти не удалось, ее можно добавить в справочник при помощи действия контекстного меню "Добавить организацию". Для отображения практики в дипломе занесение информации о местах прохождения практик необязательно.

Руководитель - выбирается из справочника всех преподавателей ВУЗа. По умолчанию список преподавателей сгруппирован по кафедрам. Для более быстрого поиска преподавателя в списке можно пользоваться возможностями сортировки и отбора. Для формирования диплома студента установка руководителя практики необязательна.

Кафедра - недоступно для изменения. Значение кафедры определяется автоматически в зависимости от того, на какой кафедре числится преподаватель, установленный в качестве руководителя практики.

Для успешного отображения практик в дипломах студентов необходимо, чтобы в учебном плане для записей о практиках было установлено число недель (подробнее см. раздел Практики). В качестве наименования практики в дипломе студента будет отображен текст, занесенный для практики в учебном плане в поле "Текст в учебном плане".

Если в учебном плане для испытания по практике установлен вид испытания "зачет", то в дипломе оценки за практику будут отображаться как "зачтено" или "незачтено". Если для испытания установить вид "экзамен", то оценки будут отображаться как "хорошо", "отлично" и т.д.

13.6.2.7. Занесение информации о проектах

Проекты, назначенные студентам в рамках учебного плана, рассматриваются в системе как частный случай записи учебного плана.

Работа с проектами, назначенными студентам, ведется в форме Студенты - учеба. Работа с перечнем всех назначенных проектов, ведется в таблице данных Периоды обучения и рубежный контроль. В этой таблице нужно выбрать период, в котором назначен проект, затем в таблице "Рубежный контроль" выбрать испытание по проекту среди испытаний по учебному плану, назначенных в данном периоде. Просматривать информацию обо всех проектах, которые назначены одному определенному студенту, можно в одной из таблиц данных, отображающих студентов определенной категории ("Студенты бакалавриата", "Студенты - специалисты") для одного выбранного студента в подчиненной таблице "Проекты студента".

Занесение студентам оценок за участие в проектах происходит так же, как и занесение оценок за испытания по учебным дисциплинам. Оценки студентов за участие в проектах можно просматривать как в таблицах данных, отображающих результаты по всем испытаниям ("Результаты студентов" в главной таблице "Периоды обучения и рубежный контроль" или "Испытания рубежного контроля" для отдельного студента), так и в специальных таблицах данных, отображающих только проекта студента.

13.6.2.8. Занесение информации об итоговых госэкзаменах

Итоговые госэкзамены, которые должны быть сданы студентами в рамках учебного плана, рассматриваются в системе как частный случай записи учебного плана (подробнее о работе с итоговыми госэкзаменами в учебном плане см. раздел Итоговые госэкзамены).

Так как итоговые госэкзамены не имеют никаких дополнительных свойств по сравнению с учебными дисциплинами, для работы с ними не предусмотрено дополнительных таблиц данных. Работа с итоговыми госэкзаменами ведется в форме "Студенты - учеба". Работа с перечнем госэкзаменов всех студентов, назначенных в определенном периоде ведется в таблице данных "Периоды обучения и рубежный контроль". В этой таблице нужно выбрать период, в котором назначен госэкзамен, затем в таблице "Рубежный контроль" выбрать испытание по госэкзамену среди испытаний по учебному плану, назначенных в данном периоде. Перечень всех госэкзаменов студентов будет доступен в подчиненной таблице данных "Результаты испытаний" наряду с испытаниями по учебным дисциплинам, курсовым и практикам. Редактировать и просматривать информацию о всех госэкзаменах, которые должны быть сданы одним студентом, можно в одной из таблиц данных, отображающих студентов определенной категории ("Студенты бакалавриата", "Студенты - специалисты", "Студенты магистратуры") для одного выбранного студента в подчиненной таблице "Испытания рубежного контроля". Чтобы увидеть в этой таблице только госкзамены можно установить отбор по колонке "Вид записи плана", выбрав в ней вид записи "Итоговые госэкзамены".

13.6.2.9. Занесение информации о выпускных квалификационных работах

Выпускные квалификационные работы (ВКР), которые должны быть выполнены студентами в рамках учебного плана, рассматриваются в системе как частный случай записи учебного плана (подробнее о работе с ВКР в учебном плане см. раздел Выпускные квалификационные работы).

Работа с выпускными квалификационными работами ведется в форме "Студенты - учеба". Работа с перечнем ВКР всех студентов, назначенных в определенном периоде ведется в таблице данных "Периоды обучения и рубежный контроль". В этой таблице нужно выбрать период, в котором назначена ВКР, затем в таблице "Рубежный контроль" выбрать испытание по ВКР среди испытаний по учебному плану, назначенных в данном периоде. Перечень всех ВКР студентов будет доступен в подчиненной таблице данных "ВКР студентов". Редактировать и просматривать информацию обо всех ВКР, которые должны быть выполнены одним студентом, можно в одной из таблиц данных, отображающих студентов определенной категории ("Студенты бакалавриата", "Студенты - специалисты", "Студенты магистратуры") для одного выбранного студента в подчиненной таблице "ВКР студента".

Занесение оценок за ВКР студентов происходит так же, как и занесение оценок за испытания по учебным дисциплинам. Оценки студентов за ВКР можно просматривать как в таблицах данных, отображающих результаты по всем испытаниям ("Результаты студентов" в главной таблице "Периоды обучения и рубежный контроль" или "Испытания рубежного контроля" для отдельного студента), так и в специальных таблицах данных, отображающих только ВКР.

Дополнительная информация о выпускных квалификационных работах студентов (темы работ, научные руководители, рецензенты) заносится и просматривается в таблицах данных "ВКР студентов" (в главной таблице "Периоды обучения и рубежный контроль") или "ВКР студента" (для одного студента).

Значения дополнительных свойств для ВКР устанавливаются в таблице данных или в Инспекторе объектов стандартным образом. Для ВКР дополнительно должны быть установлены значения следующих свойств:

Тема работы - вводится с клавиатуры как обычный текст. По окончании ввода нужно нажать клавишу Enter. Ранее введенная тема работы может редактироваться. Тема должна вводиться без кавычек с заглавной буквы без сокращений. Текст, введенный как тема ВКР, будет впоследствии отображен в дипломе студента.

Руководитель - выбирается из справочника всех преподавателей ВУЗа. По умолчанию список преподавателей сгруппирован по кафедрам. Для более быстрого поиска преподавателя в списке можно пользоваться возможностями сортировки и отбора. Для формирования диплома студента установка руководителя работы необязательна.

Кафедра - недоступно для изменения. Значение кафедры определяется автоматически в зависимости от того, на какой кафедре числится преподаватель, установленный в качестве руководителя работы.

Внешний рецензент - текстовое поле, в котором можно занести информацию о внешнем рецензенте. Текст, заносимый в данное поле, может включать ученую степень или звание рецензента, например "профессор Федоров Н.И.". Для формирования диплома студента установка рецензента необязательна, однако она используется при формировании протоколов защиты выпускных квалификационных работ.

Рецензент - работник вуза - выбирается из справочника всех преподавателей ВУЗа. По умолчанию список преподавателей сгруппирован по кафедрам. Для более быстрого поиска преподавателя в списке можно пользоваться возможностями сортировки и отбора.

Фактическая нагрузка на рецензирование ВКР будет рассчитываться только для тех преподавателей, ссылки на которых будут установлены в колонке "Рецензент - работник вуза". При выборе значения в этой колонке один и тот же человек может быть предложен несколько раз как работник разных подразделений или как работник одного и того же подразделения в разные периоды времени. Важно выбирать ту запись о человеке, которая связана с его актуальным назначением и с тем подразделением (кафедрой), которой должна быть зачтена нагрузка.

Для успешного отображения выпускных квалификационных работ в дипломах студентов необходимо, чтобы в учебном плане для записи о ВКР было занесено число недель. Испытание по ВКР в учебном плане должно иметь вид испытания "Экзамен", в этом случае оценки за работу будут отображены как "хорошо", "отлично" и т.п.

13.6.2.10. Управление свойствами сдач с целью получения актуальной картины успеваемости

Информация об успеваемости студентов по различным испытаниям отображается в таблицах данных "Испытания рубежного контроля" (для одного студента) и "Результаты студентов" (для всех студентов, сдающих испытание). Информация об одном и том же испытании одного и того же студента в этих двух таблицах всегда будет одинаковой. В этих таблицах для каждого испытания отображаются оценки по разным шкалам, полученные до пересдач, и полученные после пересдач.

На основе данных об оценках, отображаемых в таблицах данных "Испытания рубежного контроля" и "Результаты студентов" проводится анализ успеваемости студентов до и после периода пересдач. При формировании текущего рейтинга производится суммирование произведений оценок по 10-балльной шкале до пересдач и значений, отображаемых в колонке "Текущих кредитов для студента" (определяется на основе числа текущих кредитов, установленного в учебном плане, с учетом включения или невключения дисциплины в текущий рейтинг для данного студента; подробнее - в разделе Работа с индивидуальным планом студента). При формировании кумулятивного рейтинга происходит суммирование произведений оценок по 10-балльной шкале после пересдач и значений, отображаемых в колонке "Кумулятивных кредитов".

Если в ходе анализа успеваемости или формирования рейтингов студентов выявлены ошибки или неточности, их можно установить только за счет изменения свойств записей о сдачах испытания студентами. При изменении оценок и других свойств сдач будет меняться информация в таблицах, отображающих успеваемость. Сдачи, оценки за которые, отображаемые в качестве оценок до и после пересдач подбираются автоматически среди сдач студента по данной дисциплине по следующим правилам:

в качестве результата до пересдач берется результат за сдачу испытания, для которого установлено значение "Да" в колонке "Включать в текущий рейтинг"; установить значение "Да" можно только для сдачи, имеющей вид "сдача" или "пересдача по уважительной причине";

в качестве результата после пересдач берется результат за последнюю (по дате) сдачу.

В соответствии с этими правилами за счет добавления и удаления сдач, изменения их видов, дат и признака включения в текущий рейтинг можно изменять информацию об успеваемости студента до и после пересдач. Это можно делать следующим образом:

Для того, чтобы результат сдачи был подставлен как результат до пересдач (включен в текущий рейтинг) для свойства "Включать в текущий рейтинг нужно установить значение "Да". Это будет возможно, если сдача имеет вид "сдача" или "пересдача по уважительной причине". Вид сдачи можно также изменять.

В качестве результата после пересдач (на основе которого рассчитывается кумулятивный рейтинг) подставляется сдача с наибольшей датой. Управлять этим можно путем изменения даты сдачи.

При добавлении и удалении сдач, независимо от их даты, происходит новый автоматический подбор сдач для отображения в таблице результатов в соответствии с правилами 1 и 2.

При изменении даты любой из сдач происходит новый подбор сдачи для отображения результата после пересдач в соответствии с правилом 2.

В период, когда сдача создана, но оценка за нее еще не введена, результат сдачи толкуется как неудовлетворительный. Если такая сдача является последней, то результат студента после пересдач будет считаться пустым, даже если у студента есть предыдущие сдачи.

13.6.2.11. Информация об успеваемости по испытанию

Форме "Студенты - учеба" в главной таблице данных "Периоды обучения и рубежный контроль" можно просматривать перечень испытаний, проходящих на факультете в каждом из периодов обучения. Для каждого периода перечень испытаний представлен в подчиненной таблице "Рубежный контроль". По умолчанию все испытания сгруппированы по учебному плану, в рамках которого они назначены. Для работы с испытаниями, назначенными по одному из учебных планов можно либо найти группу, соответствующую данному плану, либо установить условие фильтрации по данному плану в колонке "Учебный план".

Для каждого выбранного испытания в подчиненной таблице "Результаты испытания" можно увидеть список всех студентов, которым было назначено данное испытание, с результатами до и после периода пересдач.

Удобнее работать с таблицей "Результаты испытания", если отрыть ее в отдельном окне, вызвав для выбранного испытания действие контекстного меню "Показать результаты испытания".

При помощи стандартных действий, доступных в контекстном меню в группе действий "Колонка", можно отображать и анализировать информацию о наибольшей, наименьшей, средней оценке по испытанию. По умолчанию результаты испытания сгруппированы по группам студентов, установлено отображение средних значений оценок (средние значения отображаются как по группам, так и для всей таблице в целом). Установив условие фильтрации списка студентов по одной или нескольким колонкам, можно просматривать итоговые значения по нужной выборке студентов.

Для каждой записи об испытании студента в таблице "Результаты испытаний студентов" при помощи действия контекстного меню "Показать сдачи" можно увидеть перечень всех сдач и пересдач испытания, которые были сформированы для студента, и их результаты.

Записи об испытаниях студентов, для которых отсутствует удовлетворительное значение итоговой оценки, отображаются на вкладке "Должники по испытанию". В этой таблице можно увидеть всех студентов факультета, имеющих задолженность по испытанию. Для записи об испытании каждого студента при помощи действия "Показать сдачи" можно увидеть информацию обо всех сформированных сдачах и пересдачах.

13.6.2.12. Информация об успеваемости одного студента

В форме "Студенты - учеба" в одной из главных таблиц данных, отображающих студентов определенной категории ("Студенты бакалавриата", "Студенты - специалисты", "Студенты магистратуры") можно просматривать информацию об успеваемости отдельных студентов. Для этого предназначена подчиненная таблица "Испытания рубежного контроля".

Таблица отображает записи обо всех испытаниях, назначенных студенту в ходе его обучения. Для каждой записи об испытании отображается информация о предмете испытания, виде испытания (зачет, диф. зачет, экзамен), оценка до пересдач и после пересдач в 10-бальной шкале и в шкале "зачет/незачет". В подчиненной таблице "Сдачи испытания" доступны все сдачи и пересдачи испытания студентом.

Данная таблица содержит записи как об испытаниях по учебным дисциплинам, так и по курсовым работам, практикам, итоговым госэкзаменам, выпускным квалификационным работам. На отдельных вкладках "Курсовые работы", "Практики" и т.д. можно кроме информации, представленной на вкладке "Испытания рубежного контроля", заносить и просматривать дополнительную информацию, характерную для данного вида испытаний (темы курсовых работ, места прохождения практик и т.п.)

Путем задания сортировки, группировки и условий отбора в этой таблице можно анализировать информацию о всех полученных студентом оценках за все время обучения в ВУЗЕ.

Например, можно получать следующую информацию:

Сгруппировав данные по периодам обучения, можно увидеть ход выполнения студентом учебного плана во времени.

Установив отображение среднего значения в колонках, отображающих оценку по 10-балльной шкале, можно увидеть средние оценки студента до и после пересдач по каждому из периодов обучения и за все время обучения.

Установив по колонке "Оценка зачет/незачет" после пересдач условие отбора "нет удовлетворительной оценки" (!*;0), можно увидеть перечень всех текущих задолженностей студента.

Сгруппировав данные по наименованию предмета, можно по каждому предмету увидеть перечень всех сданных студентом испытаний (за все курсы обучения) и их результаты.

Отобрав записи об испытаниях, назначенных студенту в одном из периодов обучения (семестре, учебном годе) и установив отображение суммарных величин по колонкам, отображающим число кредитов, можно следить за суммой кредитов по дисциплинам, назначенным студенту в каждом из периодов обучения.

Наименования календарных периодов формируются как учебный год + семестр + модуль, например, "2006/2007 учебный год I семестр 2 модуль" или "2005/2006 учебный год II семестр 4 модуль". Для того, чтобы отобрать все испытания, назначенные студенту в одном учебном году, например, 2006/2007, в сроке фильтра в колонке "Календарный период" нужно написать: 2006/2007 *. Вместо отбора по учебному году можно пользоваться отбором по колонке "Курс". Для того, чтобы отобрать все испытания, назначенные студенту во II семестре 2005/2006 учебного года, в строке фильтра нужно написать 2005/2006 учебный год II семестр *.

13.6.3. Формирование отчетов по отдельному студенту

13.6.3.1. Диплом и приложение ГОС

Отчет может быть вызван при помощи соответствующего пункта контекстного меню следующих таблиц:

- Студенты учеба - Студенты бакалавриата

- Студенты учеба - Студенты-специалисты

- Студенты учеба - Студенты магистратуры

- Выбывшие студенты учеба - Студенты бакалавриата

- Выбывшие студенты учеба - Студенты-специалисты

- Выбывшие студенты учеба - Студенты магистратуры

- Студенты, переводящиеся на факультет - Студенты бакалавриата

- Студенты, переводящиеся на факультет - Студенты-специалисты

- Студенты, переводящиеся на факультет - Студенты магистратуры

- Подготовка дипломов - Все таблицы

- Выпускники факультета - Все выпущенные бакалавры

- Выпускники факультета - Все выпущенные специалисты

- Выпускники факультета - Все выпущенные магистры

Для того, чтобы сформировать диплом необходимо в таблице данных выбрать студента, для которого он формируется и воспользоваться пунктом контекстного меню "Отчеты по студенту - Диплом и приложение ГОС". Подробно про работу с формой параметров - здесь.

13.6.3.2. Диплом и приложение ФГОС

Отчет может быть вызван при помощи соответствующего пункта контекстного меню следующих таблиц:

- Студенты учеба - Студенты бакалавриата

- Студенты учеба - Студенты-специалисты

- Студенты учеба - Студенты магистратуры

- Выбывшие студенты учеба - Студенты бакалавриата

- Выбывшие студенты учеба - Студенты-специалисты

- Выбывшие студенты учеба - Студенты магистратуры

- Студенты, переводящиеся на факультет - Студенты бакалавриата

- Студенты, переводящиеся на факультет - Студенты-специалисты

- Студенты, переводящиеся на факультет - Студенты магистратуры

- Подготовка дипломов - Все таблицы

- Выпускники факультета - Все выпущенные бакалавры

- Выпускники факультета - Все выпущенные специалисты

- Выпускники факультета - Все выпущенные магистры

Для того, чтобы сформировать диплом необходимо в таблице данных выбрать студента, для которого он формируется и воспользоваться пунктом контекстного меню "Отчеты по студенту - Диплом и приложение ФГОС". Подробно про работу с формой параметров - здесь.

13.6.3.3. Диплом о неполном высшем образовании

Отчет может быть вызван при помощи соответствующего пункта контекстного меню следующих таблиц:

- Студенты учеба - Студенты бакалавриата

- Студенты учеба - Студенты-специалисты

- Студенты учеба - Студенты магистратуры

При вызове отчета будет открыто окно выбора параметров:

После установки всех необходимых параметров и нажатия кнопки "Ок" будет сформирован документ Microsoft Word, содержащий диплом.

Пример формирования Диплома о неполном высшем образовании

13.6.3.4. Академическая справка

Отчет может быть вызван при помощи соответствующего пункта контекстного меню следующих таблиц:

- Студенты учеба - Студенты бакалавриата

- Студенты учеба - Студенты-специалисты

- Студенты учеба - Студенты магистратуры

- Студенты учеба - Студенты в академическом отпуске

- Студенты учеба - Отчисленные

- Студенты учеба - Студенты других ВУЗов

- Студенты личные данные - Студенты в академическом отпуске

- Студенты личные данные - Студенты других ВУЗов

- Выбывшие студенты - Студенты бакалавриата

- Выбывшие студенты- Студенты-специалисты

- Выбывшие студенты - Студенты магистратуры

- Студенты, переводящиеся на факультет - Студенты бакалавриата

- Студенты, переводящиеся на факультет - Студенты-специалисты

- Студенты, переводящиеся на факультет - Студенты магистратуры

Отчет предназначен для отображения общей успеваемости студента, за все прошедшее время пока он обучался и до того, как потребовал выдачи данной справки. Также в ней могут присутствовать и другие данные, например, итоги сдачи ЕГЭ, вступительных экзаменов и собеседования.

Для формирования отчета необходимо воспользоваться пунктом контекстного меню "Отчеты по студенту - Академическая справка"

Откроется окно ввода параметров:

После указания всех необходимых параметров и нажатия кнопки "ОК" будет сформирован документ Microsoft Word, содержащий отчет.
Пример отчета Академическая справка

13.6.3.5. Transcript in English (Академическая справка на английском языке)

Отчет может быть вызван при помощи соответствующего пункта контекстного меню следующих таблиц:

- Студенты учеба - Студенты бакалавриата

- Студенты учеба - Студенты-специалисты

- Студенты учеба - Студенты магистратуры

- Студенты учеба - Студенты в академическом отпуске

- Студенты учеба - Отчисленные

- Студенты учеба - Студенты других ВУЗов

- Студенты личные данные - Студенты в академическом отпуске

- Студенты личные данные - Студенты других ВУЗов

- Выбывшие студенты - Студенты бакалавриата

- Выбывшие студенты- Студенты-специалисты

- Выбывшие студенты - Студенты магистратуры

- Студенты, переводящиеся на факультет - Студенты бакалавриата

- Студенты, переводящиеся на факультет - Студенты-специалисты

- Студенты, переводящиеся на факультет - Студенты магистратуры

Для формирования отчета необходимо воспользоваться пунктом контекстного меню "Отчеты по студенту -> Transcipt in English".

Откроется окно ввода параметров:

После ввода параметров и нажатия кнопки "Ок" будет сформирован и выведен на экран документ Microsoft Word, содержащий отчет.
Пример отчета "Академическая справка на английском языке"

13.6.3.6. Академическая справка (формат А3)

Отчет может быть вызван при помощи соответствующего пункта контекстного меню следующих таблиц:

- Студенты учеба - Студенты бакалавриата

- Студенты учеба - Студенты-специалисты

- Студенты учеба - Студенты магистратуры

- Студенты учеба - Студенты в академическом отпуске

- Студенты учеба - Отчисленные

- Студенты учеба - Студенты других ВУЗов

- Студенты личные данные - Студенты в академическом отпуске

- Студенты личные данные - Студенты других ВУЗов

- Выбывшие студенты - Студенты бакалавриата

- Выбывшие студенты- Студенты-специалисты

- Выбывшие студенты - Студенты магистратуры

- Студенты, переводящиеся на факультет - Студенты бакалавриата

- Студенты, переводящиеся на факультет - Студенты-специалисты

- Студенты, переводящиеся на факультет - Студенты магистратуры

Отчет предназначен для отображения общей успеваемости студента, за все прошедшее время пока он обучался и до того, как потребовал выдачи данной справки. Также в ней могут присутствовать и другие данные, например, итоги сдачи ЕГЭ, вступительных экзаменов и собеседования.

Для формирования отчета необходимо воспользоваться пунктом контекстного меню "Отчеты по студенту - Академическая справка (формат А3)"

Откроется окно ввода параметров:

После указания всех необходимых параметров и нажатия кнопки "ОК" будет сформирован документ Microsoft Word, содержащий отчет.
Пример отчета "Академическая справка - Формат А3"

13.6.3.7. Справка студента

Отчет может быть вызван при помощи соответствующего пункта контекстного меню следующих таблиц:

- Студенты учеба - Студенты бакалавриата

- Студенты - учеба - Студенты в академическом отпуске

- Студенты - личные данные - Студенты бакалавриата

- Студенты - личные данные - Студенты-специалисты

- Студенты - личные данные - Студенты магистратуры

- Студенты - личные данные - Студенты в академическом отпуске

Справка студенту выдается для предоставления по месту требования для подтверждения факта обучения студента в ВУЗе.

Для формирования справки необходимо в одной из перечисленных выше таблиц выбрать необходимого студента, вызвать контекстное меню (правая кнопка мыши), перейти в раздел "Отчеты по студенту" и выбрать пункт "Справка студенту".

Откроется окно выбора параметров:

После выбора необходимых параметров и нажатия кнопки "Ок" будет сформирован и показан файл Microsoft Excel, содержащий заполненную форму справки.

Пример отчета "Справка студенту"

13.6.3.8. Справка об успеваемости

Отчет может быть вызван при помощи соответствующего пункта контекстного меню следующих таблиц:

- Студенты учеба - Студенты бакалавриата

- Студенты учеба - Студенты-специалисты

- Студенты учеба - Студенты магистратуры

- Студенты - учеба - Переведенные на другие факультеты

- Выбывшие студенты - Студенты бакалавриата

- Выбывшие студенты - Студенты-специалисты

- Выбывшие студенты - Студенты магистратуры

- Студенты, переводящиеся на факультет - Студенты бакалавриата

- Студенты, переводящиеся на факультет - Студенты-специалисты

- Студенты, переводящиеся на факультет - Студенты магистратуры

- Выпускники факультета - Все выпущенные бакалавры

- Выпускники факультета - Все выпущенные специалисты

- Выпускники факультета - Все выпущенные магистры

Для того, чтобы сформировать отчет "Справка по успеваемости" необходимо в таблице данных выбрать студента, для которого формируется справка и воспользоваться пунктом контекстного меню "Отчеты по студенту - Справка об успеваемости". Откроется окно ввода параметров:

Параметры:

- Дата начала/окончания периода - указаывается период обучения, за который формируется справка.

- Учитывать зачтенные внешние дисциплины - признак зачета внешних дисциплин

- Показывать число кредитов - в отчет добавляется колонка с указанием количества кредитов.

- Должность и ФИО подписывающего - реквизиты сотрудника, выдающего справку студенту.

После заполнения полей и нажатия кнопки "Ок" будет сформирована рабочая книга Excel с отчетом.

Пример отчета "Справка об успеваемости"

13.6.3.9. Личная карточка студента

Личная карточка содержит всю информацию о студенте, накопленную за все время обучения студента в ВУЗе.

Отчет может быть вызван при помощи соответствующего пункта контекстного меню следующих таблиц:

- Студенты учеба - Студенты бакалавриата

- Студенты учеба - Студенты-специалисты

- Студенты учеба - Студенты магистратуры

- Студенты учеба - Студенты в академическом отпуске

- Студенты учеба - Переведенные на другие факультеты

- Студенты учеба - Отчисленные

- Студенты - личные данные - Студенты бакалавриата

- Студенты - личные данные - Студенты-специалисты

- Студенты - личные данные - Студенты магистратуры

- Студенты - личные данные - Студенты в академическом отпуске

- Студенты - личные данные - Отчисленные

- Выбывшие студенты - Студенты бакалавриата

- Выбывшие студенты - Студенты-специалисты

- Выбывшие студенты - Студенты магистратуры

- Студенты, переводящиеся на факультет - Студенты бакалавриата

- Студенты, переводящиеся на факультет - Студенты-специалисты

- Студенты, переводящиеся на факультет - Студенты магистратуры

- Выпускники факультета - Все выпущенные бакалавры

- Выпускники факультета - Все выпущенные специалисты

- Выпускники факультета - Все выпущенные магистры

Для формирования личной карточки выбранного в таблице данных студента необходимо воспользоваться пунктом контекстного меню "Отчеты по студенту - Личная карточка студента".

Будет сформирован и показан Excel-файл, содержащий отчет.
Пример отчета "Личная карточка студента"

13.6.3.10. Индивидуальный учебный план с оценками

Отчет содержит список предметов по индивидуальному учебному плану студента с оценками за определенный период.

Отчет может быть вызван при помощи соответствующего пункта контекстного меню следующих таблиц:

- Студенты учеба - Студенты бакалавриата

- Студенты учеба - Студенты-специалисты

- Студенты учеба - Студенты магистратуры

Для того, чтобы сформировать отчет необходимо в таблице данных выбрать студента, для которого формируется справка и воспользоваться пунктом контекстного меню "Отчеты по студенту - Индивидуальный учебный план с оценками". Откроется окно ввода параметров:

После выбора периода обучения, для которого формируется отчет, и нажатия кнопки "Ок" будет сформирован и выведен на экран файл Microsoft Excel, содержащий отчет.

Пример отчета "Индивидуальный учебный план с оценками"

13.6.3.11. Выписка из зачетно-экзаменационных ведомостей

Отчет может быть вызван при помощи соответствующего пункта контекстного меню следующих таблиц:

- Студенты учеба - Студенты бакалавриата

- Студенты учеба - Студенты-специалисты

- Студенты учеба - Студенты магистратуры

- Выбывшие студенты - Студенты бакалавриата

- Выбывшие студенты - Студенты магистратуры

- Студенты, переводящиеся на факультет - Студенты бакалавриата

- Студенты, переводящиеся на факультет - Студенты магистратуры

Для того, чтобы сформировать отчет "Выписка из зачетно-экзаменационных ведомостей" необходимо в таблице данных выбрать студента, для которого формируется справка и воспользоваться пунктом контекстного меню "Отчеты по студенту - Выписка из зачетно-экзаменационных ведомостей". Откроется окно ввода параметров:

После выбора парметров и нажатия кнопки "Ок" будет сформирован документ Microsoft Word, содержащий отчет.

Пример отчета "Выписка из зачетно-экзаменационных ведомостей"

13.6.3.12. Обходной лист студента

Обходной лист - документ, который необходимо заполнить студенту при отчислении из ВУЗа (в том числе и по причине окончания ВУЗа) для того, чтобы получить назад свои документы (и диплом, при отчислении по окончании ВУЗа) в отделе кадров. С этим документом необходимо обойти указанные в листе подразделения ВУЗа и получить подписи их представителей, удостоверяющие, что за студентом не числится задолженностей.

Отчет может быть вызван при помощи соответствующего пункта контекстного меню следующих таблиц:

- Студенты учеба - Студенты бакалавриата

- Студенты учеба - Студенты-специалисты

- Студенты учеба - Студенты магистратуры

- Студенты учеба - Отчисленные

- Студенты - Личные данные - Отчисленные

- Выпускники факультета - Все выпущенные бакалавры

- Выпускники факультета - Все выпущенные специалисты

- Выпускники факультета - Все выпущенные магистры

После вызова действия будет сформирован и выведен на экран файл Microsoft Word, содержащий форму обходного листа.

Пример отчета "Обходной лист студента"

13.6.3.13. Выписка из приказа

Выписка из приказа содержит точную информацию о фамилии, имени, отчества студента, факультета, курса, направления подготовки, специальности, номера и даты приказа.

Формирование выписки доступно из таблиц:

- Студенты учеба - Студенты бакалавриата

- Студенты учеба - Студенты-специалисты

- Студенты учеба - Студенты магистратуры

Для формирования выписки необходимо воспользоваться пунктом контекстного меню "Отчеты по студенту -> Выписка из приказа"

Откроется окно ввода параметров:

Здесь можно указать для какого учреждения выдана выписка. После нажатия кнопки "Ок" будет сформирован и выведен на экран файл Microsoft Excel, содержащий заполненную форму выписки.
Пример отчета "Выписка из приказа"

13.7. Планирование реализации дисциплин

Планирование реализации дисциплин состоит в создании в системе Предметных единиц (Предметных потоков, Предметных групп, Предметных подгрупп) и распределении по ним студентов.

13.7.1. Распределение студентов по предметным единицам

Распределение студентов по предметным потокам, группам, подгруппам во всех случаях должно выполняться пользователями с ролью "Менеджеры образовательных программ".

Для всех видов записей планов, кроме итоговых госэкзаменов и ВКР, студенты должны непосредственно включаться в предметные потоки, группы, подгруппы. В случае итоговых экзаменов и ВКР студенты должны включаться в Локальные ГЭК, которые, в свою очередь, связываются с предметными потоками и предметными группами.

Распределение студентов по предметным единицам может выполняться как в составе академических групп, так и индивидуально.

13.7.1.1. Распределение студентов академических групп

Распределение студентов академических групп по предметным единицам должно выполняться в два этапа:

На первом этапе необходимо связать академические группы с предметными единицами, для этого необходимо:

Менеджерам образовательных программ для связывания будут доступны предметные единицы с учетом установленных на них (предметные единицы) ограничений (более подробно см. ).

В Справочниках факультета открыть представление (таблицу данных) Учебные планы факультета или Планы факультетских дисциплин и выбрать учебный план, с предметными единицами которого будет связываться академическая группа.

Для ИГА (итоговые экзамены и ВКР) и практик необходимо открыть представление (таблицу данных) Планирование ИГА или Планирование практик и выбрать запись ИГА или практики, после чего нужно перейти к выполнению пункта 3 данного перечисления.

В подчиненном представлении (таблице данных) Все записи плана выбрать требуемую запись учебного плана.

В представлениях (таблицах данных) Предметные потоки, Предметные группы или Предметные подгруппы с помощью действий контекстного меню Добавить академическую группу в поток, Добавить академическую группу или Добавить академическую группу в подгруппу установить связь академической группы и предметной единицы, при этом необходимо учитывать следующие условия:

Если в состав выбранного Предметного потока входит хотя бы одна Предметная группа, то добавлять Академическую группу необходимо для Предметной группы, а связь Академической группы и Предметного потока установится автоматически.

Если в состав выбранной Предметной группы входит хотя бы одна Предметная подгруппа, то добавлять Академическую группу необходимо для Предметной подгруппы, а связь Академической группы, Предметной группы и Предметного потока (если Предметной группа входит в состав Предметного потока) установится автоматически.

Нажать кнопку ОК. После чего будет установлена связь академической группы и предметной единицы.

С помощью действия контекстного меню Показать связанные академические группы можно отобразить перечень связанных академических групп для каждой отдельной предметной единицы.

На втором этапе нужно выполнить распределение студентов академических групп по предметным единицам, которое заключается в назначении дисциплин студентам академических групп, связанных с предметными единицами. Для этого необходимо:

Распределение студентов (назначение дисциплин) для ИГА и практик выполняется в представлениях (таблицах данных) Планирование ИГА и Планирование практик.

В представлениях (таблицах данных) Предметные потоки, Предметные группы или Предметные подгруппы выбрать предметную единицу, в которую необходимо распределить студентов.

Действие по назначению дисциплины (распределению студентов) необходимо выполнять от меньшей предметной единицы к большей, то есть от предметной подгруппы к потоку. При этом если предметные единицы связаны друг с другом, то достаточно установить меньшую предметную единицу (например, предметную подгруппу), а значения связанных с ней предметных единиц (группы и потока) будут присвоены студентам автоматически.

Из контекстного меню вызвать действие Назначить дисциплину студентам потока, Назначить дисциплину студентам группы или Назначить дисциплину студентам подгруппы.

В форме параметров:

В полях Факультет, Учебный план, Запись учебного плана и Связанные академические группы отображается соответствующая информация для выбранной предметной единицы. Данная информация не подлежит редактированию.

В поле Список студентов групп необходимо с помощью кнопки открыть список студентов академических групп, связанных с предметной единицей, и выбрать студентов для распределения в предметную единицу, после чего нажать кнопку ОК. При этом в поле должно отобразиться количество выбранных студентов "Выбрано:...".

При необходимости в полях Включать в текущий рейтинг и Дополнительно к основной программе можно установить соответствующие признаки.

Нажать кнопку ОК. После чего студентам будет добавлена дисциплина в индивидуальный учебный план (форма Студенты-учеба представление (таблица данных) Индивидуальный учебный план) и будет присвоено соответствующее значение предметной единицы. При этом если предметная единица входит в состав других предметных единиц, то для выбранных студентов будут присвоены значения таких предметных единиц.

Студенты распределены в предметную подгруппу "А1-1", которая в свою очередь входит в состав предметной группой "А1", а предметная группа "А1" входит в предметный поток "первый поток". В результате студентам будут присвоены значения "А1-1" для предметной подгруппы, "А1" для предметной группы и "первый поток" для предметного потока.

Если в составе выбранных для распределения студентов есть такие, которым уже назначена дисциплина, то в отношении них будут перезаписаны значения предметной подгруппы, предметной подгруппы и предметного потока для назначенной дисциплины.

При назначении дисциплин студентам следует учитывать Количество свободных мест в предметной единице. Если не хватает мест для распределения студентов, то необходимо либо добавить новую предметную единицу, либо увеличить Максимальное количество студентов (более подробно Формирование предметных единиц для дисциплин и НИС и Формирование предметных единиц для практик и ИГА).

Заданные для студентов предметные единицы можно увидеть в разделе Студенты-учеба в представлениях (таблицах данных) Индивидуальный учебный план и Испытания рубежного контроля (подчиненные представлениям Студенты бакалавриата, Студенты-специалисты и Студенты магистратуры), Сдачи испытания студентами и Результаты испытаний студентов (подчиненные представлению Рубежный контроль по периодам).

В представлении Индивидуальный учебный план можно изменить (установить) включение студентов в предметные единицы в индивидуальном порядке, для этого нужно найти соответствующую запись и для нее в колонках "Предметные потоки", "Предметные группы" или "Предметные подгруппы" выбрать нужное значение предметной единицы.

13.7.1.2. Индивидуальное распределение студентов

Включение студентов в индивидуальном порядке в предметные единицы может производиться в форме Студенты - учеба в таблицах данных Студенты бакалавриата, Студенты-специалисты, Студенты магистратуры на подчиненной вкладке Индивидуальный учебный план путем установки значений в колонках Предметный поток, Предметная группа, Предметная подгруппа. Также включение студентов в предметные единицы выполняется при выполнении следующих процедур:

Добавить дисциплину по выбору.

Добавить факультатив.

Добавить адаптационную дисциплину.

Назначить факультетскую дисциплину.

Назначить общевузовскую дисциплину.

Назначить дисциплину любого плана.

Назначить дисциплину "обычного" майнора.

Назначить дисциплину "свободного" майнора.

В представлении Индивидуальный учебный план можно изменить (установить) включение студентов в предметные единицы в индивидуальном порядке, для этого нужно найти соответствующую запись и для нее в колонках "Предметные потоки", "Предметные группы" или "Предметные подгруппы" выбрать нужное значение предметной единицы.

13.7.2. Формирование предметных единиц

Перед тем как приступить к распределению студентов необходимо сформировать предметные единицы. Формирование предметных единиц для дисциплин и НИС выполняется пользователями участка Рабочее место кафедры (более подробно см. Формирование предметных единиц для дисциплин и НИС). Для практик и ИГА предметные единицы должен создавать пользователь роли "Менеджеры образовательных программ" (более подробно см. Формирование предметных единиц для практик и ИГА). Для остальных видов записей учебного плана формирование предметных единиц необязательно.

13.7.2.1. Формирование предметных единиц для дисциплин и НИС

Для реализации функционала расчета фактической нагрузки необходимо выполнить формирование предметных единиц для определенных видов записей учебного плана.

Формирование предметных единиц для дисциплин и НИС должно производиться пользователями участка Рабочее место кафедры (более подробно см. ).

13.7.2.2. Формирование предметных единиц для практик и ИГА

Для планирования реализации практик и ИГА, формирования расписания, расчета фактической нагрузки необходимо выполнить формирование предметных единиц для определенных видов записей учебных планов.

Формирование предметных единиц требуется в следующих случаях:

Создание предметных потоков для итогового экзамена обязательно, если проведение экзамена в письменной форме.

Создание предметных групп для итогового экзамена обязательно (для учета консультаций перед экзаменом).

Создание предметных групп для практик обязательно, если групповая практика.

Для остальных видов записей учебного плана, кроме дисциплин и НИС (см. Формирование предметных единиц для дисциплин и НИС), формирование предметных единиц необязательно.

Для формирования предметных единиц необходимо выполнить ряд действий:

13.7.2.2.1. Формирование предметных потоков

Справочник Предметные потоки содержит перечень предметных потоков для каждой записи ИГА. Для добавления предметных потоков необходимо:

Создание предметных потоков обязательно для итогового экзамена, если экзамен проводится в письменной форме.

Для остальных видов записей учебного плана, кроме дисциплин и НИС (см. Формирование предметных единиц для дисциплин и НИС), формирование предметных потоков необязательно.

В Справочниках факультета открыть представление (таблицу данных) Планирование ИГА и выбрать запись плана итоговый экзамен или ВКР, для которой будут формироваться предметные единицы.

В справочнике Предметные потоки из контекстного меню вызвать действие Добавить предметный поток.

В форме параметров ввести Краткое наименование, при необходимости можно ограничить число студентов в потоке, указав Максимальное количество студентов на потоке.

Нажать кнопку ОК.

Для редактирования существующих записей предметных единиц, необходимо дважды щелкнуть левой клавишей мыши по ячейке с параметром, который нужно изменить, ввести новое значение и нажать кнопку Enter.

13.7.2.2.2. Формирование предметных групп

Справочник Предметные группы содержит перечень предметных групп для каждой записи практики или ИГА. Для добавления предметных групп необходимо:

Создание предметных групп обязательно:

Для итогового экзамена (для учета консультаций перед экзаменом).

Для практик, если групповая практика.

Для остальных видов записей учебного плана, кроме дисциплин и НИС (см. Формирование предметных единиц для дисциплин и НИС), формирование предметных групп необязательно.

В Справочниках факультета открыть представление (таблицу данных) Планирование практик или Планирование ИГА и выбрать запись практики или ИГА, для которой будут формироваться предметные единицы.

В справочнике Предметные группы из контекстного меню вызвать действие Добавить предметную группу.

В форме параметров ввести Краткое наименование, при необходимости можно ограничить число студентов в группе, указав Максимальное количество студентов в группе. Также можно установить связь группы с потоком, выбрав в поле Входит в предметный поток соответствующий поток из справочника Предметные потоки (описание справочника Формирование предметных потоков).

Предметные группы могут (необязательно) связываться с предметными потоками.

Нажать кнопку ОК.

Для редактирования существующих записей предметных единиц, необходимо дважды щелкнуть левой клавишей мыши по ячейке с параметром, который нужно изменить, ввести новое значение и нажать кнопку Enter.

13.7.2.2.3. Формирование предметных подгрупп

Справочник Предметные подгруппы содержит перечень предметных подгрупп для каждой записи практики. Для добавления предметных подгрупп необходимо:

Для всех видов записей учебного плана, кроме дисциплин и НИС (см. Формирование предметных единиц для дисциплин и НИС), формирование предметных подгрупп необязательно.

В Справочниках факультета открыть представление (таблицу данных) Планирование практик и выбрать запись практики, для которой будут формироваться предметные единицы.

В справочнике Предметные подгруппы из контекстного меню вызвать действие Добавить предметную подгруппу.

В форме параметров ввести Краткое наименование, при необходимости можно ограничить число студентов в подгруппе, указав Максимальное количество студентов в подгруппе. Также можно установить связь подгруппы с группой, выбрав в поле Входит в предметную группу соответствующую группу из справочника Предметные группы (описание справочника Формирование предметных групп).

Предметные подгруппы могут (необязательно) связываться с предметными группами

Нажать кнопку ОК.

Для редактирования существующих записей предметных единиц, необходимо дважды щелкнуть левой клавишей мыши по ячейке с параметром, который нужно изменить, ввести новое значение и нажать кнопку Enter.

13.8. Web-сервисы участка Студент

Web-сервисы участка студент представляют собой web-приложения, предоставляющие пользователям доступ к информации, формируемой в системе на участке "Студент". Web-сервисы доступны посредством различных интернет-браузеров с удаленных (по отношению к серверу БД системы) рабочих мест пользователей. Web-сервисы могут быть как общедоступными, т.е. не требующими авторизации пользователей, так и с ограниченным доступом. Web-сервисы с ограниченным доступом могут использоваться только пользователями системы, входящими в определенные роли.

13.8.1. Web-сервис "Досье студента"

Web-сервис "Досье студента" позволяет выполнять поиск студентов основных образовательных программ и слушателей программ дополнительного образования по ряду атрибутов, просматривать информацию о личных данных и ходе обучения, формировать отчеты по личным данным и успеваемости.

Поиск студентов и слушателей может осуществляться по следующим атрибутам:

По фамилии, имени, отчеству

По атрибутам принадлежности к образовательной программе (кампусу, факультету, курсу, подразделению ДПО)

По стране гражданства

По реквизитам выданного документа об образовании

Данный web-сервис является сервисом с ограниченным доступом. Воспользоваться сервисом могут только пользователи системы, включенные в роль Пользователи досье студента. Для того, чтобы предоставить доступ к сервису широкому кругу пользователей в роль Пользователи досье студента администратором системы могут включаться не отдельные пользователи, а другие роли. Например, в эту роль можно включить роли "Учебные части факультетов", "Учебно-методическое управление", "Руководство вуза" и проч. Все пользователи, входящие во включаемые роли, получат доступ к web-сервису.

Web-сервис Досье студента доступен по одноименной ссылке с основной web-страницы системы:

При переходе на страницу web-сервиса у пользователя будут запрошены логин и пароль для авторизации. Необходимо ввести логин и пароль пользователя в системе. Пользователь получит доступ к сервису только если он является пользователем системы и при этом прямо или опосредовано (через другие роли) входит в роль "Пользователи досье студента". В противном случае пользователь получит сообщение об отказе в авторизации.

В случае успешной авторизации будет отображена форма для поиска студентов и слушателей:

Форма поиска состоит из общей части (поля Фамилия, Имя, Отчество) и частей, специфичных для поиска студента или слушателя ДПО. Даже в случае выполнения поиска по ФИО пользователь должен раскрыть зону полей поиска, специфичных для студентов или для слушателей для того, чтобы получить результаты поиска (студентов или слушателей).

Для выполнения поиска пользователь должен ввести с клавиатуры или выбрать из выпадающих списков значения в тех полях, по которым необходимо выполнить поиск. Если в поле не введено никакого значения, то соответствующего ограничения на результат поиска не накладывается. В поля для поиска, предполагающие свободный ввод с клавиатуры можно ввести как значение целиком, так и часть значения. Также поиск нечувствителен к регистру символов.

Ниже полей для ввода условий поиска расположен флажок Отображать все статусы. По умолчанию флажок снят (значение "Нет"), что означает, что поиск будет производиться только по актуальным статусам студентов, т.е. среди студентов или слушателей, которые обучаются на факультетах или в подразделениях ДПО в текущий момент времени. Для того, чтобы найти студентов, которые на момент поиска уже выпущены, отчислены или находятся в академическом отпуске, нужно установить флажок Отображать все статусы. Это позволит выполнять поиск среди всех когда-либо созданных с системе статусов студентов и слушателей. Для актуальных студентов это также позволит получить доступ к информации об их обучении в предыдущих статусах (до отчисления и восстановления, до перевода на другой факультет и проч.). В случае, когда пользователь выполняет поиск по атрибуту Номер выданного документа, флажок Отображать все статусы устанавливается автоматически, т.к. студенты, имеющих данные о выданном дипломе, как правило, являются уже выпущенными.

После заполнения формы поиска и нажатия кнопки Поиск в нижней части экрана будет отображен список найденных студентов или слушателей. В случае поиска по всем статусам для каждого человека будет отображен перечень его студенческих статусов (или статусов слушателя ДПО).

По каждому студенту, найденному по заданным критериям поиска, в результатах поиска отображается:

Фамилия, имя, отчество, дата рождения, страна гражданства

Фотография (при наличии в БД системы)

Ссылки на студенческие статусы (или статусы слушателя) данного студента. По каждому студенческому статусу отображается дополнительная информация:

Вид статуса, даты начала и окончания статуса, основания начала и окончания статуса

Кампус (филиал)

Факультет

Курс

Номер студенческого билета

Реквизиты выданного диплома (при наличии)

При переходе по ссылке, соответствующей каждому из студенческих статусов, доступна подробная "карточка студента", в которой можно увидеть широкий набор данных о поступлении студента, результатах его обучения, текущих задолженностях, а также сформировать отчеты по студенту.

Страница карточки студента состоит из заголовка в котором размещена основная информация о студенте и образовательной программе по которой он обучается (или обучался), а также вкладок, на которых размещены следующие данные:

Проживание - регион и город постоянной регистрации; для проживающих в других странах вместо региона будет отображена страна проживания

Поступление - год набора, наименование конкурса, по которому студент поступал, вид места, на которое студент был зачислен, основание зачисления

Предыдущее образование - информация об оконченном учебном заведении (школе, вузе), его местонахождении, реквизиты документа о предыдущем образовании, признак документа с отличием

Выбытие с факультета - дата и причина выбытия (отображается только для выбывших студентов)

Контактная информация - полная информация о телефонах, почтовых адресах, адресах электронной почты, собранная о студенте за время его учета в системе

Результаты назначенных испытаний - таблица со списком всех испытаний, которые были назначены студенту в данном статусе и их результатами

Задолженности студента - таблица со списком всех испытаний, срок сдачи которых истек, но по которым не выставлено положительной оценки.

Места в рейтингах по периодам - учебных периодов (полугодий), в течение которых студент учился в данном статусе; по каждому периоды отображаются сохраненные в системе результаты рейтингования (суммы текущего и кумулятивного рейтинга, места в рейтингах в сравнении с общим количеством участников рейтингов, средние баллы за испытания, вошедшие в текущий или в кумулятивный рейтинги)

Результаты вступительных испытаний - перечень вступительных испытаний, которые сдавал студент при поступлении, с полученными оценками; если студент поступал "без вступительных испытаний", данная таблица будет пустой

Другие статусы - перечень всех статусов, в которых данный студент учитывался в системе (статусы абитуриента, участника олимпиад, студента, отчисленного, выпускника, аспиранта и проч.)

При помощи ссылок в заголовочной части окна можно выгрузить отчеты по студенту в различных форматах:

Личная карточка студента - доступна для скачивания в форматах.xls (MS Excel) и.pdf (Adobe Acrobat), а также для просмотра в браузере в формате.html

Академическая справка на английском языке - доступна для скачивания в формате.doc (MS Word)

Справка об успеваемости - доступна для скачивания в форматах.xls (MS Excel) и.pdf (Adobe Acrobat), а также для просмотра в браузере в формате.html

13.8.2. Web-сервис "Контингент студентов"

Web-сервис "Контингент студентов" является OLAP-сервисом, который позволяет анализировать структуру и численность контингента студентов основных образовательных программ вуза по определенному набору атрибутов. Минимальный набор атрибутов, в разрезе которых может выполняться анализ:

Вид места (бюджетное, коммерческое, целевое, по межправительственным соглашениям)

Направление или специальность

Уровень образования и курс

Филиал или факультет

Форма обучения

Администратор системы имеет возможность добавлять к разрезам анализа дополнительные атрибуты.

Данный web-сервис является сервисом с ограниченным доступом. Воспользоваться сервисом могут только пользователи системы, включенные в роль Пользователи сервиса "Контингент студентов". Для того, чтобы предоставить доступ к сервису широкому кругу пользователей в роль Пользователи сервиса "Контингент студентов" администратором системы могут включаться как отдельные пользователи, так и другие роли. Например, в эту роль можно включить роли "Учебные части факультетов", "Учебно-методическое управление", "Руководство вуза" и проч. Все пользователи, входящие во включаемые роли, получат доступ к web-сервису.

Пользователь может самостоятельно выбирать два атрибута (измерения), по которым будет построена таблица статистических данных. При первом открытии страницы сервиса после авторизации пользователю будут предложены два первых измерения - Вид места по горизонтали и Направление или специальность по вертикали.

Страница сервиса состоит из двух частей - в верхней части предлагаются поля для выбора и расположения измерений и установки фильтров, а в нижней части формируется результирующая таблица со статистическими данным. В каждый момент времени можно выбрать одно измерение для расположения по горизонтали и одно для расположения по вертикали. По остальным измерениям можно задавать условия отбора (фильтры).

Функциональность полей для работы с измерениями предлагает следующие возможности:

Для выбора измерения для размещения по горизонтали нужно нажать кнопку со стрелкой, направленной вправо, справа от соответствующего поля.

Для выбора измерения для размещения по вертикали нужно нажать кнопку со стрелкой, направленной вниз, справа от соответствующего поля.

Для установки отбора по одному из значений измерения, нужно раскрыть выпадающий список и выбрать необходимое значение. Для отказа от отбора необходимо выбрать значение (Все). Выполнять отбор значению измерения, выбранного для расположения в таблице по горизонтали или по вертикали, недопустимо.

Если для измерения нажата кнопка со стрелкой вправо, то, нажав расположенную рядом кнопку со стрелкой вниз, можно поменять измерения местами.

При выборе нового измерения для размещения по горизонтали или по вертикали, оно заменяет собой ранее выбранное. При каждом изменении измерений или установке отбора результирующая таблица перестраивается.

Полученную таблицу с результатами можно выгрузить в виде файлов формата.xls или.pdf при помощи кнопок с изображением этих приложений, расположенных над таблицей.

13.8.2.1. Администрирование сервиса "Контингент студентов"

Администратору сервиса доступны широкие возможности настройки сервиса, включая добавление измерений, актуализацию значений измерений, добавление показателей анализа, управление доступом пользователей к сервису. Администрирование сервиса осуществляется в форме OLAP-кубы, доступной в разделе Администратору.

Данная форма имеет набор представлений, позволяющих выполнять следующие операции:

Представление OLAP-кубы содержит перечень всех созданных в системе OLAP-сервисов. За сервис "Контингент студентов" отвечает куб с именем "Contingent" и наименованием "Контингент студентов".

Представление Измерения содержит перечень измерений, по которым будет выполняться OLAP-анализ. Каждое измерение имеет свой домен, который определяет тип и набор допустимых значений измерения.

Представление Значения измерения отображает перечень значений измерений, по который будет производиться анализ. Перечни значений можно корректировать вручную (удалять и добавлять значения, изменять их иерархию). Значения ссылочных доменов можно актуализировать автоматически при помощи действия Построить значения измерения, которое вызывается в таблице данных Измерения. Это действие добавит к значениям измерения все объекты, отвечающие классу и условию отбора домена, которые не присутствовали в таблице до момента актуализации.

Представление Показатели содержит перечень показателей, которые анализируются. Исходно сервис "Контингент студентов" содержит одни показатель "Количество студентов", однако у администратора есть возможность добавить и дополнительные показатели.

Представление Доступ отображает перечень ролей пользователей, которым будет доступен данный сервис, а также позволяет добавлять и удалять роли.

Представление Расчеты отображает все расчеты показателей, ранее выполненные в системе и их параметры. Данный перечень расчетов предлагается пользователям на web-странице сервиса для выбора. Режим выполнения расчетов задается при помощи механизма планирования выполнения заданий, которым можно управлять в форме Запланированные задания, входящей также в раздел Администратору.

13.8.3. Web-сервис печати ведомостей

Данный web-сервис является сервисом с ограниченным доступом. Для авторизации необходимо:

на главной странице ресурса, в верхнем левом углу, с помощью соотвествующих пиктограм выбрать язык для просмотра и печати ведомостей.

ввести единый для всех пользователей логин и пароль в соответствущие поля и нажать кнопку Войти в систему.

Кабинет разделен на три основные зоны:

Слева - поля для поиска преподавателя по ФИО или поиска преподавателя на кафедре, а так же форма для обращения в Службу поддержки.

Справа в верхней части страницы - список преподавателей, где в виде списка отображаются преподаватели соответствующие условиям поиска.

Справа в основной части страницы - список ведомостей, которые принадлежат найденному преподавателю. Каждая ведомость содержит ссылку для скачивания ведомости в формате xls.

Для поиска преподавателя по ФИО, в левой части страницы необходимо войти в соответствующий раздел "Поиск преподавателя по фамилии" ("Faculty search by name") и ввести фамилию, имя, отчество преподавателя.

Для поиска преподавателя на кафедре, в левой части страницы необходимо войти в соответствующий раздел "Поиск преподавателя на кафедре" ("Faculty search by department") и последовательно заполнить три поля: Филиал, Факультет и Кафедра.

В обоих случаях поиск преподавателей производится среди всех преподавателей вуза, которые закреплены хотя бы за одной ведомостью. Если преподаватель будет найден, то справа в верхней части страницы в списке преподавателей появится запись о нем, а ниже в списке ведомостей доступные ему ведомости. Для того чтобы загрузить ведомость на рабочее место, необходимо напротив нужной ведомости нажать на пиктограмму .

Так же есть возможность распечатать один сводный отчет «Объединенная ведомость», который включает в себя несколько ведомостей. Для этого есть специальная кнопка Объединенная ведомость, расположенная над списком всех ведомостей,

при нажатии на которую открывается диалоговое окно, в котором список ведомостей, доступных для объединения. По умолчанию все ведомости в этом списке отмечены, но есть возможность самостоятельно отметить необходимые ведомости. В этом же диалоговом окне над списком расположена кнопка Скачать объединенную ведомость, кликнув на которую будет сформирована «Объединенная ведомость».

13.9. Назначение стипендий студентам

При назначении стипендии каждому студенту может быть назначено несколько стипендий различных видов (академическая стипендия, повышенная академическая стипендия, стипендия Президента, именные стипендии и проч.)

Для назначения стипендий студентам должен быть сформированы Справочники по учету стипендий.

Для учета назначений стипендий студентам факультетов предназначена форма Стипендии и материальная помощь, вкладка Стипендии.

Для назначения стипендии нужно вызвать действие Назначить стипендию.

Для назначения стипендии необходимо выбрать студента факультета в поле Студент (параметры Курс и Группа позволяют сузить границы поиска), ввести Дату начала выдачи и Дату окончания выдачи стипендии, после чего указать Вид стипендии и Ежемесячную сумму в рублях. Если ежемесячная сумма указана для данного вида стипендии в справочнике Виды стипендий, то она будет подставлена автоматически. При этом пользователь не будет иметь возможность изменить ежемесячную сумму стипендии для конкретного студента.

Для отмены назначения стипендии необходимо в таблице данных выбрать соотвествующую запись и вызвать с помощью контекстного меню действие Отменить стипендию
После чего нужно указать дату отмены стипендии и нажать кнопку ОК.
Также существует возможность назначать стипендии одного вида одновременно нескольким выбранным студентам. Для того чтобы воспользоваться этой возможностью, надо в форме Студенты - учеба выбрать в основной таблице данных нескольких студентов, которым должна быть назначена стипендия одного вида на одну и ту же сумму, после чего вызвать действие Назначить стипендию.

Для назначения стипендии выбранным студентам нужно указать Дату начала выдачи и Дату окончания выдачи стипендии, Вид стипендии и Ежемесячную сумму.

13.10. Итоговая государственная аттестация

Справочники раздела Итоговая государственная аттестация служат для формирования справочных данных по ГЭК.

Для формирования Государственных экзаменационных комисий служит справочник Государственные экзаменационные комиссии.

Для формирования Локальных ГЭК служит справочник Локальные ГЭК факультета.

13.10.1. Государственные экзаменационные комиссии

Справочник Государственные экзаменационные комиссии (раздел Итоговая государственная аттестация) предназначен для учета Государственных экзаменационных комиссий (ГЭК).

Для добавления новой ГЭК необходимо:

ГЭК создаются для одного учебного года отдельно для каждого факультета и для каждого направления (специальности), реализуемого на факультете.

Из контекстного меню вызвать действие Добавить комиссию.

Заполнить форму параметров следующим образом:

В поле Факультет значение подставляется автоматически из текущих настроек пользователя. Если значение пустое, его можно установить, выбрав факультет из справочника Факультеты и отделения.

В поле Наименование комиссии нужно ввести название создаваемой ГЭК.

В поле Учебный год нужно указать учебный год, для которого добавляется ГЭК. Выбор учебного года производится из общевузовского справочника Календарные периоды обучения.

В поле Уровень образования из выпадающего списка необходимо выбрать один из вариантов уровней образования.

В поле Направление/специальность в этом поле нужно указать направление или специальность, для которого создается ГЭК. Выбор производится из общевузовского справочника Направления и специальности.

В группе полей Секретарь нужно выбрать Подразделение, в котором числится секретарь, и указать Работника подразделения, который будет выполнять функции секретаря ГЭК.

Нажать кнопку ОК.

После нажатия кнопки ОК, в справочнике Государственные экзаменационные комиссии добавится запись о новой ГЭК.

Для новой ГЭК необходимо выполнить следующие действия:

Сформировать состав ГЭК (см. Члены ГЭК).

Включить одну или несколько Образовательных программ (см. Образовательные программы в ГЭК).

13.10.1.1. Члены ГЭК

Справочник Члены ГЭК служит для формирования состава ГЭК.

Для добавления нового члена ГЭК необходимо:

Секретарь ГЭК задается для ГЭК в целом при ее создании и не должен включаться в комиссию как член комиссии.

Добавление сотрудника ВУЗа

В справочнике Государственная экзаменационная комиссия выбрать ГЭК, для которой будет добавляться новый член.

В подчиненном справочнике Члены ГЭК из контекстного меню вызвать действие Добавить работника ВУЗа.

В форме параметров выбрать Подразделение ВУЗа, в котором числится работник, указать Работника подразделения, которого включают в состав комиссии, и назначить Роль в комиссии (Председатель, Заместитель председателя или Член комиссии). Если член комиссии входит в президиум ГЭК, то необходимо для параметра Входит в президиум ГЭК установить значение "Да" (по умолчанию установлено значение "Нет").

Недопустимо назначение роли Председатель двум и более пользователям в рамках одной комиссии.

После нажатия кнопки ОК, сотрудник будет включен в состав комиссии с заданной ролью.

Добавление сотрудника внешней организации

В справочнике Государственная экзаменационная комиссия выбрать ГЭК, для которой будет добавляться новый член.

В подчиненном справочнике Члены ГЭК из контекстного меню вызвать действие Добавить внешнего работника.

В форме параметров выбрать Организацию, в которой работает работник, указать Работника организации, которого включают в состав комиссии, и назначить Роль в комиссии (Председатель, Заместитель председателя или Член комиссии). Если член комиссии входит в президиум ГЭК, то необходимо для параметра Входит в президиум ГЭК установить значение "Да" (по умолчанию установлено значение "Нет"). Выбор внешней организации и работника внешней организации производится из общевузовских справочников Все организации и Работники организации (раздел Школы, ВУЗы, СУЗы, прочие организации).

Недопустимо назначение роли Председатель двум и более пользователям в рамках одной комиссии.

После нажатия кнопки ОК, внешний сотрудник будет включен в состав комиссии с заданной ролью.

В качестве членов ГЭК должны быть добавлены все лица, которые будут участвовать в приеме итоговых экзаменов и ВКР студентов в составе локальных ГЭК.

13.10.1.2. Образовательные программы в ГЭК

Справочник Образовательные программы в ГЭК содержит перечень образовательных программ, включенных в ГЭК.

Для включения образовательной программы в ГЭК необходимо:

В справочнике Государственная экзаменационная комиссия выбрать ГЭК, в которую включается образовательная программа.

В подчиненном справочнике Образовательные программы в ГЭК из контекстного меню вызвать действие Добавить программу.

В форме параметров выбрать Образовательную программу и нажать кнопку ОК.

Для всех ГЭК в справочнике Образовательные программы в ГЭК должно быть включено не менее одной Образовательной программы.

13.10.1.3. Локальные ГЭК

Справочник Локальные ГЭК для каждой ГЭК содержит перечень локальных ГЭК.

Для создания локальной ГЭК необходимо:

Локальные ГЭК должны быть созданы на каждую группу или поток сдающих студентов.

В справочнике Государственная экзаменационная комиссия выбрать ГЭК, в рамках которой создается локальная ГЭК.

В подчиненном справочнике Локальные ГЭК из контекстного меню вызвать действие Добавить локальную ГЭК.

Заполнить форму параметров следующим образом:

В поле Наименование локальной ГЭК нужно ввести название создаваемой локальной комиссии.

В поле Образовательная программа нужно выбрать образовательную программу для создаваемой локальной ГЭК.

Для выбора будут доступны Образовательные программы, ранее включенные в ГЭК в справочнике Образовательные программы в ГЭК.

В поле Запись учебного плана факультета нужно указать запись учебного плана (итоговый экзамен или ВКР), для которого создается локальная ГЭК.

В полях Предметный поток и Предметная группа нужно указать предметные единицы для локальной ГЭК. Сначала устанавливается предметный поток, а потом выбирается предметная группа из состава тех, которые включены в этот поток или тех, которым поток не был задан.

Предметные потоки и группы будут доступны для выбора, если для указанной записи учебного плана факультета были сформированы соответствующие предметные единицы (см. подробнее Формирование предметных единиц для практик и ИГА).

В группе полей Секретарь нужно выбрать Подразделение, в котором числится секретарь, и указать Работника подразделения, который будет выполнять функции секретаря ГЭК.

Нажать кнопку ОК.

В результате в справочнике Локальные ГЭК будет добавлена новая запись.

Нельзя создать более одной локальной ГЭК для одной записи учебного плана одного предметного потока и одной предметной группы, в том числе, если они не были заданы.

Для всех Локальных ГЭК необходимо сформировать состав комиссии (см. Члены Локальной ГЭК).

13.10.1.3.1. Члены Локальной ГЭК

Справочник содержит перечень членов комиссии для каждой Локальной ГЭК.

Для добавления нового члена комиссии необходимо:

В справочнике Государственная экзаменационная комиссия выбрать ГЭК, в рамках которой функционирует Локальная ГЭК.

В подчиненном справочнике Локальные ГЭК выбрать Локальную ГЭК, для которой добавляется новый член комиссии.

В подчиненном справочнике Члены Локальной ГЭК из контекстного меню вызвать действие Добавить члена локальной ГЭК.

В форме параметров необходимо:

Выбрать Члена ГЭК для включения в состав комиссии (выбор осуществляется из справочника Члены ГЭК).

В качестве члена локальной ГЭК можно будет выбрать только тех работников, которые ранее были включены в ГЭК (справочник Члены ГЭК), которой подчинена данная локальная ГЭК. Если нужный работник не предлагается для добавления, нужно сначала добавить его в ГЭК, потом его можно будет выбрать для любой из подчиненных ей локальных ГЭК.

Указать Роль в локальной ГЭК.

Роли членов в локальной ГЭК могут устанавливаться независимо от того, какую роль данный работник играет в ГЭК. Важно следить, чтобы в каждой локальной ГЭК был один Председатель.

После нажатия кнопки ОК, запись о новом члене комиссии будет добавлена в справочник.

13.10.1.3.2. Студенты, включенные в Локальные ГЭК

Представление (таблица данных) Студенты, включенные в Локальные ГЭК содержит перечень студентов, включенных в Локальную ГЭК.

Более подробно о включении студентов в Локальные ГЭК см. Включение студентов в Локальные ГЭК.

13.10.1.4. Студенты, включенные в ГЭК

Представление (таблица данных) Студенты, включенные в ГЭК содержит перечень студентов, включенных в Локальные ГЭК, работающих в рамках одной выбранной ГЭК.

Более подробно о включении студентов в Локальные ГЭК см. Включение студентов в Локальные ГЭК.

13.10.2. Локальные ГЭК факультета

Справочник содержит перечень всех локальных ГЭК факультета.

Записи справочника автоматически добавляются при формировании справочника Локальные ГЭК.

Для добавления новой записи необходимо:

Локальные ГЭК должны быть созданы на каждую группу или поток сдающих студентов.

Из контекстного меню вызвать действие Добавить локальную ГЭК.

Заполнить форму параметров следующим образом:

В поле Наименование локальной ГЭК нужно ввести название создаваемой локальной комиссии.

В поле Образовательная программа нужно выбрать образовательную программу для создаваемой локальной ГЭК.

Для выбора будут доступны Образовательные программы, ранее включенные в ГЭК в справочнике Образовательные программы в ГЭК.

В поле Запись учебного плана факультета нужно указать запись учебного плана (итоговый экзамен или ВКР), для которого создается локальная ГЭК.

В полях Предметный поток и Предметная группа нужно указать предметные единицы для локальной ГЭК. Сначала устанавливается предметный поток, а потом выбирается предметная группа из состава тех, которые включены в этот поток или тех, которым поток не был задан.

Предметные потоки и группы будут доступны для выбора, если для указанной записи учебного плана факультета были сформированы соответствующие предметные единицы (см. подробнее Формирование предметных единиц для практик и ИГА).

В группе полей Секретарь нужно выбрать Подразделение, в котором числится секретарь, и указать Работника подразделения, который будет выполнять функции секретаря ГЭК.

Нажать кнопку ОК.

В результате в справочнике Локальные ГЭК будет добавлена новая запись.

Нельзя создать более одной локальной ГЭК для одной записи учебного плана одного предметного потока и одной предметной группы, в том числе, если они не были заданы.

Для всех Локальных ГЭК необходимо сформировать состав комиссии (см. Члены Локальной ГЭК).

13.10.2.1. Члены Локальной ГЭК

Справочник содержит перечень членов комиссии для каждой Локальной ГЭК.

Записи справочника автоматически добавляются при формировании справочника Члены Локальной ГЭК.

Справочник формируется аналогично Члены Локальной ГЭК.

13.10.2.2. Студенты, включенные в Локальные ГЭК

Студенты, включенные в Локальные ГЭК

13.10.3. Включение студентов в Локальные ГЭК

Включение студентов в Локальные ГЭК во всех случаях должно выполняться пользователями с ролью "Менеджеры образовательных программ".

Перед тем как приступить к включению студентов в Локальные ГЭК, необходимо их сформировать (более подробно см. Локальные ГЭК).

Включить в Локальные ГЭК можно тех студентов, которым назначены записи учебных планов видов "Итоговый госэкзамен" и "ВКР", для которых были созданы Локальные ГЭК.

Для включения студентов в Локальные ГЭК необходимо:

В Справочники факультета открыть представление (таблицу данных) Планирование ИГА и выбрать одну из записей вида "Итоговый госэкзамен" и "ВКР", для которой будет выполняться распределение студентов.

В подчиненном представлении (таблице данных) Сдающие студенты выбрать студентов (с помощью чек-бокса ), которые будут включены в одну общую Локальную ГЭК.

В инспекторе объектов (клавиша F11 более подробно см. Работа с Инспектором объектов) в строке "Локальная ГЭК" выбрать соответствующую Локальную ГЭК. Выбранное значение отобразится в таблице данных в одноименной колонке. После установки этого свойства значения атрибутов Предметный поток, Предметная группа будут заполнены автоматически значениями, заданными для выбранной Локальной ГЭК.

Запрещена установка предметных потоков и предметных групп для итоговых экзаменов и ВКР без установки связи с Локальной ГЭК.

13.10.4. Формирование протоколов

13.10.4.1. Протокол президиума ГЭК

Протокол Президиума ГЭК формируется в справочнике Государственные экзаменационные комиссии (раздел Итоговая государственная аттестация). Для этого необходимо:

Из контекстного меню вызвать действие Протокол президиума ГЭК.

Установить значение "Да/Нет" для признака Формировать как протокол ГЭК.

Нажать кнопку ОК.

В результате будет сформирован Excel файл, который будет содержать на первом листе протокол, на втором список студентов, прошедших ГИА.

13.10.4.2. Протокол сдачи госэкзаменов

Протоколы сдачи госэкзаменов формируется для локальных ГЭК в справочниках Локальные ГЭК или Локальные ГЭК факультета (раздел Итоговая государственная аттестация). Для этого необходимо:

Из контекстного меню вызвать действие Протокол сдачи госэкзаменов.

В форме параметров выбрать Форму проведения экзамена и установить значение "Да/Нет" для признака Формировать как протокол ГЭК.

Нажать кнопку ОК.

В результате будет сформирован Excel файл, который будет содержать отдельный лист для каждого студента, сдававшего госэкзамен.

13.10.4.3. Протокол защиты ВКР

Протоколы сдачи госэкзаменов формируется для локальных ГЭК в справочниках Локальные ГЭК или Локальные ГЭК факультета (раздел Итоговая государственная аттестация). Для этого необходимо:

Из контекстного меню вызвать действие Протокол защиты ВКР.

Установить значение "Да/Нет" для признака Формировать как протокол ГЭК.

Нажать кнопку ОК.

В результате будет сформирован Excel файл, который будет содержать отдельный лист для каждого студента, участвующего в защите ВКР.

13.11. Подготовка и печать дипломов студентов

В Системе предусмотрена возможность формирования дипломов для студентов, завершивших обучение по образовательным стандартам III поколения (Федеральный Государственный образовательный стандарт, сокращенно ФГОС). Требования по формированию данного вида диплома регламентируются в соответствии с Приказом Министерства образования и науки Российской Федерации (Минобрнауки России) от 2 мая 2012 г. N 364 г. Москва "Об утверждении Порядка выдачи документов государственного образца о высшем профессиональном образовании, заполнения, хранения и учета соответствующих бланков документов". Для формирования доступны два вида дипломов:

- государственного образца;

- образца ВУЗа.

Для работы с дипломами предназначена форма Подготовка дипломов, которая доступна в консоли управления или на панели задач при нажатии кнопки

В этой форме отображаются записи только о тех студентах, для которых создан диплом, и при этом студенты еще не выпущены (не направлены в академотпуск, не отчислены и проч.). Для того чтобы создать дипломы для студентов выпускных курсов, надо выбрать этих студентов в представлениях Студенты - учеба и вызвать одно из действий контекстного меню (правая кнопка мыши) Создать дипломы гос.образца для выбранных студентов или Создать дипломы нашего вуза и ЕПД для выбранных студентов.

В форме параметров указать Учебный год выпуска.

После нажатия кнопки ОК записи о студентах появятся в представлениях формы Подготовка дипломов. Если выполнялось действие по созданию диплома государственного образца, то для студентов, будут созданы записи о дипломах, с пустыми реквизитами (номера "(Нет)" и пустые даты), а также будет добавлено приложение к диплому. Если выполнялось действие по созданию диплома по образцу ВУЗа, то для студентов, будут созданы записи о дипломах образца ВУЗа, с заполненными реквизитами серия и номер документа и пустой датой выдачи, для признака Отображать в реестре дипломов будет установлено значение "Нет", также для диплома будет создано Европейское приложение к диплому. Если дипломы государственного или образца ВУЗа были созданы ранее, то их реквизиты не изменятся.

Для формирования серии и номера диплома по образцу ВУЗа необходимо выполнить ряд подготовительных действий:

В справочнике Филиалы для каждого филиала нужно указать Регион нахождения.

Для регионов нахождения филиалов в справочнике Страны и регионы нужно указать код региона (колонка Код страны).

Администратором системы должна быть создана новая последовательность для генерации новых номеров дипломов (см. Установка значений последовательностей).

В справочнике Календарные периоды для студентов в колонке Имя генератора номеров дипломов нашего вуза для периода обучения, по окончании которого выдается диплом, необходимо установить ссылку на созданную последовательность.

По результатам выполнения процедуры отобразиться сообщение о количестве созданных и не созданных дипломов, если для студентов не созданы дипломы, то будет сформирован отчет о причинах в формате MS Excel.

В представлениях формы Подготовка дипломов (Студенты бакалавриата, Студенты-специалисты, Студенты магистратуры) присутствуют следующие возможности:

13.11.1. Простановка признака "Диплом с отличием"

Для облегчения принятия решения о присуждении студентам дипломов с отличием служит отчет "Претенденты на красный диплом".

Отчет формирует список студентов, претендующих на диплом с отличием в соответствии с правилами, изложенными в Приказе Министерства образования и науки Российской Федерации (Минобрнауки России) от 2 мая 2012 г. N 364 г. Москва "Об утверждении Порядка выдачи документов государственного образца о высшем профессиональном образовании, заполнения, хранения и учета соответствующих бланков документов" для дипломов стандарта ФГОС и Приказом Министерства образования и науки РФ от 10 марта 2005 г. № 65 «Об утверждении Инструкции о порядке выдачи документов государственного образца о высшем профессиональном образовании, заполнении и хранении соответствующих бланков документов» (с изменениями от 1 апреля 2008 г.) для дипломов стандарта ГОС.

Для принятия решения о выдаче студенту диплома с отличием ("красного диплома") необходима полная информация обо всех полученных студентах оценках, включая итоговую аттестацию. Однако в ходе подготовки дипломов численность и перечень студентов, претендующих на диплом с отличием необходимо оценить заранее. В связи с этим в отчете реализован следующий принцип проверки условий получения диплома с отличием: в расчет берутся только выставленные оценки. Испытания, по которым оценки еще не выставлены, не учитываются. Поэтому до выставления всех оценок выдаваемые отчетом результаты являются предварительными. После того, как все оценки, включая оценки за итоговую государственную аттестацию (итоговые экзамены, ВКР) будут выставлены, выгрузку отчета необходимо повторить. Ситуация может существенно измениться по сравнению с предварительным расчетом.

Отчет "Претенденты на красный диплом" может быть вызван из соответствующего представления формы Студенты - Учеба (контекстное меню - "Отчеты по факультету" - "Претенденты на красный диплом") или из соответствующего представления формы Подготовка дипломов (контекстное меню - "Претенденты на красный диплом").

Будет открыто окно ввода параметров:

Курс - курс студентов, для которых будет производиться расчет; по умолчанию подставляется курс студента, выбранного в момент вызова отчета, но может быть изменен на другой курс.

Только для группы - позволяет выбрать группу из выбранного выше курса, для студентов которой выполнять расчет; по умолчанию подставляется группа студента, выбранного в момент вызова отчета, но может быть изменена на другую; чтобы сформировать отчет для всего курса, это поле необходимо очистить.

Только для одного студента - если установлено значение "Да", то расчет будет выполнен только для одного выбранного студента.

Выводить только "красные" дипломы - если установлено значение "Да", то в отчет попадут только те студенты, которые претендуют на "красный" диплом; если установлено значение "Нет", то в отчете будут отображены все отобранные по курсу и группе студенты, а в колонке "Красный диплом" будет отображена информация о том, по какому условию отбора студент "не проходит".

Учитывать зачтенные внешние дисциплины - если диплом студента будет формироваться с учетом зачтенных внешних дисциплин, необходимо установить значение "Да".

Учитывать предыдущий документ (для магистров) - если диплом магистра будет формироваться по стандарту ГОС, то необходимо установить значение "Да", если по стандарту ФГОС - "Нет".

После установки всех необходимых параметров и нажатия кнопки ОК для каждого студента, отобранного по условию принадлежности к заданным курсу, группе или для одного студента последовательно будут проверены условия:

1) если студент является студентом магистратуры и его документ о предыдущем образовании не является документом "с отличием" (а также если документ о предыдущем образовании не установлен), то диплом не может быть "красным". В этом случае дальнейшая проверка не проводится, в ячейку "Красный диплом" выводится "магистр не имеет предыдущего диплома с отличием". Если при установке параметров отчета в поле "Учитывать предыдущий документ (для магистров)" установлено значение "нет" данная проверка игнорируется.

2) если среди оценок студента за итоговые экзамены и ВКР присутствуют оценки ниже "отлично", то диплом не может быть "красным". Пустые значения оценок игнорируются при проверке. Дальнейшая проверка не проводится, в ячейку "Красный диплом" выводится "не все итоговые экзамены и ВКР на отлично".

3) если среди всех оценок студента, идущих в диплом, без учета зачетов присутствуют оценки ниже "хорошо", то диплом не может быть "красным". Дальнейшая проверка не производится, в ячейку "Красный диплом" выводится "есть оценки ниже 4".

4) если отличных оценок менее 75% от всех оценок, идущих в диплом, без учета зачетов, то диплом не может быть "красным". В ячейку "Красный диплом" выводится "отличных оценок менее 75%".

Если все четыре условия выполнены, то в ячейку отчета "Красный диплом" выводится значение "Красный диплом".

Пример отчета Претенденты на красный диплом

На основании сформированного отчета ответственное лицо принимает решение о простановке признака диплома с отличием.

Данный отчет может быть использован как после проставления ВСЕХ оценок, на основании которых принимается решение о выдаче "красного" диплома, так и до этого момента для количественной оценки состояния дел по "красным" дипломам. При этом все оценки, которые еще не были получены до момента формирования отчета при расчетах игнорируются. Для вынесения окончательного решения по присуждению диплома с отличием с использованием данного отчета необходимо, чтобы ВСЕ влияющие оценки были выставлены.

Для установки диплому признака "С отличием" необходимо в соответствующем представлении формы Подготовка дипломов (Студенты бакалавриата, Студенты-специалисты, Студенты магистратуры) установить чек-бокс ("галочку") в колонке "Красный диплом" напротив фамилии соответствующего студента.

Записи о студентах, для которых установлено значение "С отличием", будут выделены красным цветом и будут располагаться в начале списка в пределах учебного периода.

13.11.2. Ручная простановка реквизитов дипломов

В Системе предусмотрена возможность вручную проставлять реквизиты дипломов, приложений и ЕПД (серия, номер, дата выдачи, регистрационный номер и т.д.) непосредственно в представлении.

Для этого необходимо открыть соответствующее представление формы Подготовка дипломов (Студенты бакалавриата, Студенты-специалисты, Студенты магистратуры) выбрать студента, для которого готовится диплом и проставить значения следующих реквизитов.

Серия диплома ;

Номер диплома ;

Регистрационный номер ;

Дата выдачи диплома ;

Серия приложения ;

Номер приложения ;

Дата выдачи приложения ;

Регистрационный номер приложения ;

Серия дополнительного приложения ;

Номер дополнительного приложения ;

Дата выдачи дополнительного приложения ;

Регистрационный номер дополнительного приложения ;

Серия европейского приложения ;

Номер европейского приложения.

Ввод информации в каждой из колонок должен подтверждаться нажатием клавиши " Enter ".

13.11.3. Формирование приложений к диплому

Для работы с приложениями к дипломам предназначена форма Подготовка дипломов, которая доступна в консоли управления или на панели задач при нажатии кнопки

Для того чтобы создать приложение к дипломам, нужно выбрать студентов в одном из представлений Студенты бакалавриата, Студенты-специалисты, Студенты магистратуры и вызвать действие контекстного меню (правая кнопка мыши) Добавить приложение к диплому (вызывается если к диплому не сформировано приложений) или Добавить дополнительное приложение.

В результате приложение (основное) или дополнительное с пустыми реквизитами (номера "(Нет)" и пустые даты) будет добавлено выбранным студентам.

13.11.4. Автоматизированная простановка реквизитов дипломов и приложений

Наряду с возможностью ручного ввода и корректировки реквизитов дипломов в системе реализованы функции, позволяющие присвоить заданную последовательность реквизитов сразу большой группе выбранных студентов. Для этого предназначены действия, вызываемые из контекстного меню соответствующих представлений (Студенты бакалавриата, Студенты-специалисты, Студенты магистратуры) формы Подготовка дипломов (щелчок правой кнопкой мыши). Перед вызовом действий необходимо выбрать группу записей о студентах, после чего вызвать соответствующее действие контекстного меню.

При работе с группами выделяемых записей рекомендуется закрыть Инспектор объектов. Также можно свернуть зону подчиненных таблиц, что увеличит скорость работы Системы с одновременно выделенными записями.

Автоматизированным образом можно устанавливать все реквизиты дипломов, приложений к дипломам, имеющих самостоятельную нумерацию и европейских приложений к дипломам (ЕПД). Единственный реквизит, который не подлежит автоматической простановке - Серия и номер доп. приложения к диплому. Этот реквизит должен устанавливаться вручную, т.к. доп. приложение используется нечасто для отдельных студентов.

Доступные действия:

13.11.4.1. Простановка серий и номеров дипломов государственного образца

Серия и номер диплома нанесены на бланке государственного образца и не подлежат печати. Однако в системе необходимо сохранить эту информацию. Автоматическая простановка этих реквизитов возможна в том случае, если пользователь располагает бланками, номера на которых следуют с определенном порядке без пропусков.

Для того чтобы система автоматически присвоила дипломам серии и номера необходимо:

В форме Подготовка дипломов в одном из представлений Студенты бакалавриата, Студенты-специалисты и Студенты магистратуры с помощью чек-боксов выбрать одного и более студентов.

Студенты должны быть отсортированы в том порядке, в котором им должны быть присвоены номера дипломов. Для выделения группы студентов нужно щелкнуть мышью по первому студенту, затем, удерживая клавишу Shift, по последнему. Вся группа студентов выделится синим цветом.

Из контекстного меню вызвать действие Проставить серии и номера дипломов.

В форме параметров указать следующие данные:

Серия - буквенное значение серии, которое будет установлено для дипломов всех выбранных студентов

Длина номера - число символов номера. Если нумерация начинается с небольшого числа, то перед короткими номерами будут дописаны нули (0001, 0002, … 0012, …)

Нумеровать начиная с - начальное значение нумерации

Если задать параметры, так, как указано на рисунке выше, то выбранная группа студентов получит следующие реквизиты дипломов:
ВСГ 0012435
ВСГ 0012436
ВСГ 0012437
ВСГ 0012438
ВСГ 0012439
ВСГ 0012440
ВСГ 0012441

Нажать кнопку ОК.

13.11.4.2. Простановка регистрационных номеров и дат выдачи дипломов государственного образца

Для того чтобы система автоматически присвоила дипломам регистрационные номера и даты выдачи, в представлении студенты должны быть отсортированы в том порядке, в котором им должны быть присвоены регистрационные номера.

Кроме того, указанная дата выдачи диплома будет также присвоена и Европейским приложениям к дипломам для выбранных студентов.

Для выделения группы студентов надо щелкнуть мышью по первому студенту, затем, удерживая клавишу Shift, по последнему. Вся группа студентов выделится синим цветом. После этого надо вызвать действие Проставить рег. номера и даты выдачи дипломов, задав параметры следующим образом:

Префикс номера - начальная часть номера, которая будет повторена для всех выбранных студентов. Префикс должен включать в себя все служебные символы (-, / и т.п.) в случае их наличия.

Длина номера (без префикса) - число символов, последовательно увеличивающегося номера. Используется для того, чтобы перед короткими номерами были дописаны нули.

Нумеровать, начиная с - начальное значение номера.

Дата выдачи - дата выдачи диплома, которая будет присвоена всем выбранным студентам. Если эта дата не задана (поле оставлено пустым), то ранее установленные даты выдачи дипломов не изменятся.

Если задать параметры, так, как указано на рисунке выше, то группа студентов получит следующие регистрационные номера и даты выдачи дипломов:
95-02/003 13.08.2013
95-02/004 13.08.2013
95-02/005 13.08.2013
…..
95-02/015 13.08.2013
95-02/016 13.08.2013

13.11.4.3. Простановка дат выдачи дипломов по образцу ВУЗа

Для установки даты выдачи дипломов по образцу ВУЗа необходимо:

В форме Подготовка дипломов в одном из представлений Студенты бакалавриата, Студенты-специалисты и Студенты магистратуры с помощью чек-боксов выбрать одного и более студентов.

Для выделения группы студентов можно щелкнуть мышью по первому студенту, затем, удерживая клавишу Shift, по последнему. Вся группа студентов выделится синим цветом.

Из контекстного меню вызвать действие Проставить даты выдачи дипломов нашего вуза.

В форме параметров указать Дату выдачи диплома нашего вуза.

Нажать кнопку ОК.

13.11.4.4. Простановка номеров и дат протоколов ГАК

Данная возможность предназначена для установки одинаковых значений номера, даты протокола ГАК, а также данных председателя ГАК для дипломов выбранных студентов. Для того чтобы система автоматически присвоила дипломам данные протоколов ГАК, необходимо выбрать группу студентов, которым должны быть присвоены одинаковые значения. Порядок сортировки данных в представлении не важен. Для выделения группы студентов надо щелкнуть мышью по первому студенту, затем, удерживая клавишу Shift, по последнему. Вся группа студентов выделится синим цветом. После этого надо вызвать действие Проставить номер и дату протокола ГАК, задав параметры следующим образом:

Поле "ФИО председателя ГАК" необходимо для заполнения при формировании дипломов стандарта ФГОС. Для дипломов стандарта ГОС значение из данного поля на печать в шаблоне диплома не выводится.

13.11.4.5. Простановка серии и номеров приложений

Действие контекстного меню Проставить серию и номера приложений предназначено для простановки в системе серий и номеров приложений к дипломам. Эти реквизиты нанесены на бланке государственного образца и не подлежат печати. Однако в системе необходимо сохранить эту информацию. Автоматическая простановка этих реквизитов возможна в том случае, если пользователь располагает бланками, номера на которых следуют с определенном порядке без пропусков.

Для того чтобы система автоматически присвоила приложениям серию и номера необходимо выполнение следующих условий:

В представлении студенты должны быть отсортированы в том порядке, в котором им должны быть присвоены номера дипломов.

Необходимо чтобы у всех выбранных студентов были сформированы приложения. Формирование приложения к диплому происходит при создании диплома (см. Подготовка и печать дипломов студентов).

Для выделения группы студентов надо щелкнуть мышью по первому студенту, затем, удерживая клавишу Shift, по последнему. Вся группа студентов выделится синим цветом. После этого надо вызвать действие Проставить серию и номера приложений , задав параметры следующим образом:

Серия - буквенное значение серии, которое будет установлено для приложений всех выбранных студентов

Длина номера - число символов номера. Если нумерация начинается с небольшого числа, то перед короткими номерами будут дописаны нули (0001, 0002, … 0012, …)

Нумеровать начиная с - начальное значение нумерации

Если задать параметры, так, как указано на рисунке выше, то выбранная группа студентов получит следующие реквизиты приложений:
АВ 000012
АВ 000013
АВ 000014
АВ 000015
АВ 000016
АВ 000017
АВ 000018

13.11.4.6. Простановка регистрационных номеров и дат выдачи приложений

Для того чтобы система автоматически присвоила приложениям регистрационные номера и даты выдачи необходимо выполнить следующие условия:

В представлении студенты должны быть отсортированы в том порядке, в котором им должны быть присвоены регистрационные номера.

Необходимо чтобы у всех выбранных студентов были сформированы приложения. Формирование приложения к диплому происходит при создании диплома (см. Подготовка и печать дипломов студентов).

Для выделения группы студентов надо щелкнуть мышью по первому студенту, затем, удерживая клавишу Shift, по последнему. Вся группа студентов выделится синим цветом. После этого надо вызвать действие Проставить рег. номера и даты выдачи приложений, задав параметры следующим образом:

Префикс номера - начальная часть номера, которая будет повторена для всех выбранных студентов. Префикс должен включать в себя все служебные символы (-, / и т.п.) в случае их наличия.

Длина номера (без префикса) - число символов, последовательно увеличивающегося номера. Используется для того, чтобы перед короткими номерами были дописаны нули.

Нумеровать, начиная с - начальное значение номера.

Дата выдачи - дата выдачи приложения, которая будет присвоена всем выбранным студентам. Если эта дата не задана (поле оставлено пустым), то ранее установленные даты выдачи приложений не изменятся.

Если задать параметры, так, как указано на рисунке выше, то группа студентов получит следующие регистрационные номера и даты выдачи приложений:
92-03/003 15.06.2008
92-03/004 15.06.2008
92-03/005 15.06.2008
…..

13.11.4.7. Простановка серий и номеров европейских приложений

Действие контекстного меню Проставить серию и номера европейских приложений предназначено для простановки в системе серии и номеров ЕПД. Эти реквизиты нанесены на бланке заранее и не подлежат печати. Однако в системе необходимо сохранить эту информацию. Автоматическая простановка этих реквизитов возможна в том случае, если пользователь располагает бланками, номера на которых следуют с определенном порядке без пропусков.

Для того чтобы система автоматически присвоила европейским приложениям серии и номера, в представлении студенты должны быть отсортированы в том порядке, в котором им должны быть присвоены номера ЕПД. Для выделения группы студентов надо щелкнуть мышью по первому студенту, затем, удерживая клавишу Shift, по последнему. Вся группа студентов выделится синим цветом. После этого надо вызвать действие Проставить серию и номера европейских приложений , задав параметры следующим образом:

Серия - буквенное значение серии, которое будет установлено для ЕПД всех выбранных студентов

Длина номера - число символов номера. Если нумерация начинается с небольшого числа, то перед короткими номерами будут дописаны нули (0001, 0002, … 0012, …)

Нумеровать начиная с - начальное значение нумерации

Если задать параметры, так, как указано на рисунке выше, то выбранная группа студентов получит следующие реквизиты ЕПД:
IE 000237
IE 000238
IE 000239
IE 000240
IE 000241

13.11.4.8. Простановка регистрационных номеров европейских приложений

Для того чтобы система автоматически присвоила европейским приложениям регистрационные номера необходимо выполнить следующие условия:

В представлении студенты должны быть отсортированы в том порядке, в котором им должны быть присвоены регистрационные номера.

Необходимо чтобы у всех выбранных студентов были сформированы европейские приложения.

Для выделения группы студентов надо щелкнуть мышью по первому студенту, затем, удерживая клавишу Shift, по последнему. Вся группа студентов выделится синим цветом. После этого надо вызвать действие Проставить рег. номера европейского приложения, задав параметры следующим образом:

Префикс номера - начальная часть номера, которая будет повторена для всех выбранных студентов. Префикс должен включать в себя все служебные символы (-, / и т.п.) в случае их наличия.

Длина номера (без префикса) - число символов, последовательно увеличивающегося номера. Используется для того, чтобы перед короткими номерами были дописаны нули.

Нумеровать, начиная с - начальное значение номера.

Если задать параметры, так, как указано на рисунке выше, то группа студентов получит следующие регистрационные номера приложений:
92-03/003
92-03/004
92-03/005
…..

13.11.5. Выверка личных данных студентов

Если при формировании диплома обнаружено, что ранее некоторые данные о студенте не были заданы, или оказались заданными неверно, на этапе подготовки диплома эти данные можно уточнить.

Если обнаружена ошибка в фамилии, имени, отчестве, ФИО в дательном падеже, дате рождения, нормативном периоде обучения или значении "Проходил вступительные испытания", то эти значения можно исправить непосредственно в представлении.

Если обнаружена ошибка в Направлении или Специальности, специализации, магистерской программе, присваиваемой степени или квалификации, то это значение надо исправить как в представлении в форме Студенты - учеба, так и в представлении Подготовка дипломов.

Если обнаружена ошибка в дате приказа о зачислении (это значение используется для формирования информации в графе "Поступил в"), то необходимо открыть Инспектор объектов, найти свойство "Приказ о зачислении", зайти в справочник приказов и выбрать другой приказ. Если нужного приказа нет в справочнике, его можно добавить.

Если обнаружена ошибка в виде или дате выдачи документа о предыдущем образовании, то

если эти реквизиты заданы, но ошибочно, нужно найти данный документ в подчиненном представлении Личные документы и исправить его реквизиты. После этого необходимо убедиться, что в Инспекторе объектов в строке "Документ о предыдущем образовании" выбран именно этот документ студента.

если документ о предыдущем образовании не установлен:

открыть подчиненное представление Личные документы и выполнить действие "Добавить… / документ о среднем образовании" (для бакалавров и специалистов) или "Добавить… / документ о высшем образовании" (для магистров);

создать документ об образовании, заполнив поля формы добавления; для диплома существенно верно задать только вид документа и дату выдачи;

в Инспекторе объектов найти свойство "Документ о предыдущем образовании" и выбрать ранее созданный документ из предлагаемого списка документов студента.

13.11.6. Выверка результатов испытаний, включаемых в приложение к диплому

В подчиненных представлениях формы Подготовка дипломов представлены результаты испытаний в соответствии с разделами диплома, в которых они выводятся. Если у студента есть "Зачтенные внешние дисциплины", то они будут выделены синим цветом. При этом диплом может формироваться как с учетом зачтенных внешних дисциплин, так и без их учета. Если зачтенные внешние дисциплины мешают просмотру информации, можно установить фильтр в колонке "Категория дисциплины".

Отображаемую в этих представлениях информацию можно править непосредственно в представлениях со следующими ограничениями:

наименования дисциплин, оценок, тем курсовых работ и ВКР, дат сдачи можно исправлять для всех видов записей;

значения, следующие из учебного плана (вид испытания, число часов, число недель и проч.), можно править для зачтенных внешних дисциплин; для дисциплин, созданных по учебным планам в системе, эти значения можно исправить только в учебном плане сразу для всех студентов.

Если для отдельного студента характеристики дисциплины отличаются от остальных (не соответствуют учебному плану), эту проблему можно решить за счет добавления для этого студента зачтенной внешней дисциплины.

13.11.7. Предварительный просмотр и печать дипломов

В Системе предусмотрена возможность формирования и распечатки макетов двух вариантов дипломов:

13.11.7.1. Просмотр и печать диплома

Для просмотра и печати дипломов предназначена процедура Просмотр и печать диплома. Все реквизиты диплома процедура берет из базы данных. Для просмотра и /или печати диплома нужно установить следующие параметры:

Учитывать зачтенные внешние дисциплины - если установить значение "Да", то диплом будет сформирован с учетом зачтенных внешних дисциплин, если "Нет", то будут использованы только те дисциплины, которые были созданы в системе на основе учебных планов.

Порядок сортировки - определяет порядок сортировки перечня дисциплин в приложении к диплому.

Выводить присвоенные позиции - используется для предварительного контроля сортировки дисциплин. Если для параметра На бланк установлено значение "Да", то установка данного параметра невозможна.

Увеличенный интервал в списке дисциплин - если установить значение "Да", то список дисциплин будет формироваться с увеличенным интервалом, если "Нет", то список будет формироваться со стандартным интервалом.

Нумеровать дисциплины по порядку - если установить значение "Да", то дисциплины будут нумероваться по порядку.

На бланк - значение "Да" означает, что будет выведена только та информация, которая должна быть напечатана на бланке диплома и приложения, значение "Нет" позволяет предварительно печатать диплом с подписями в целях проверки данных.

Печатать без просмотра - выбор значения позволяет либо выводить диплом в MS Word для просмотра и дальнейшей печати средствами MS Word, либо сразу выводить на печать выбранные страницы диплома или приложения.

При печати дипломов и приложений на бланках государственного образца необходимо соблюдать повышенную осторожность. Пользоваться возможностью вывода диплома и приложения на печать без предварительного просмотра можно использовать только в том случае, если выводимые данные и формат шаблона надежно выверены.

Пример Вывода на печать диплома ГОС

13.11.7.2. Просмотр и печать диплома ФГОС

Для просмотра и печати дипломов предназначена процедура Просмотр и печать диплома ФГОС. Все реквизиты диплома процедура берет из базы данных. Для просмотра и /или печати диплома нужно установить следующие параметры:

На бланк - значение "Да" означает, что будет выведена только та информация, которая должна быть напечатана на бланке диплома и приложения, значение "Нет" позволяет предварительно печатать диплом с подписями в целях проверки данных.

Печатать без просмотра - выбор значения позволяет либо выводить диплом в MS Word для просмотра и дальнейшей печати средствами MS Word, либо сразу выводить на печать выбранные страницы диплома или приложения.

Секретарь - информация о фамилии и инициалах секретаря аттестационной комиссии.

При печати дипломов и приложений на бланках государственного образца необходимо соблюдать повышенную осторожность. Пользоваться возможностью вывода диплома и приложения на печать без предварительного просмотра можно использовать только в том случае, если выводимые данные и формат шаблона надежно выверены.

Пример Вывода на печать диплома ФГОС

13.11.8. Формирование дубликатов дипломов и приложений

Дубликаты дипломов, приложений и ЕПД формируются для студентов, которые были выпущены в прошедших учебных годах. Работать с дипломами и ЕПД выпущенных студентов можно в разделе Подготовка дипломов в таблицах Выпущенные бакалавры, Выпущенные специалисты, Выпущенные магистры.

В таблицах отображаются записи о выпущенных студентах и их дипломах. Принцип отображения данных аналогичен реализованному в первых трех таблицах этой формы, в которых ведется работа по подготовке дипломов к печати. Для каждого студента отображаются реквизиты диплома, который был сформирован для него перед выпуском.

Для того, чтобы сформировать для студента дубликат диплома, приложения или ЕПД необходимо найти студента в соответствующей таблице данных выпущенных студентов и выполнить для него одно из действий "Создать дубликат диплома", "Создать дубликат приложения", "Создать дубликат дополнительного приложения" или "Создавать дубликат европейского приложения (ЕПД)". Результатом выполнения действия станет установка в соответствие студенту вместо ранее созданного диплома, приложения или ЕПД нового документа, имеющего признак "Дубликат". Этот признак отображается во второй колонке таблицы. При этом существовавший ранее диплом останется на вкладке Личные документы, где можно увидеть присвоенные ему номер и дату выдачи. Если одновременно с созданием дубликата диплома создается дубликат приложения или ЕПД, то будет создан и новый личный документ вида "Приложение к диплому", "Дополнительное приложение к диплому" или "Европейское приложение к диплому", он будет поставлен в соответствие созданному дубликату диплома. Если же дубликат приложений не создается, то приложением к новому диплому (дубликату) будет считаться ранее созданные приложения.

После создания дубликата диплома, приложения и/или ЕПД в соответствующих колонках таблицы данных нужно скорректировать значения в колонках Серия диплома, Номер диплома, Дата выдачи диплома, Регистрационный номер, Серия приложения, Номер приложения, Дата выдачи приложения, Регистрационный номер приложения, Серия дополнительного приложения, Номер дополнительного приложения, Дата выдачи дополнительного приложения, Регистрационный номер дополнительного приложения, Серия европейского приложения, Номер европейского приложения. Все остальные данные, необходимые для формирования диплома, корректировать не нужно - будет использована информация, сформированная и скорректированная при подготовке ранее выданного диплома.

После того, как уточнены реквизиты дубликата диплома его можно выгрузить для печати при помощи действия Просмотр и печать диплома. Для диплома, имеющего признак Дубликат, при выводе на печать на основном бланке диплома, в Приложении к диплому и в Продолжении приложения к диплому сразу после наименования вида документа будет выведено слово "дубликат". В остальном принцип формирования печатной формы дубликата диплома полностью аналогичен формированию обычного диплома.

13.11.9. Выгрузка макетов дипломов ВУЗа

Для передачи задания на печать дипломов вузов в типографию, нужно выгрузить макеты дипломов, для этого необходимо:

Для корректного отображения QR кода в макете диплома необходимо:

Добавить шаблон интернет ссылки на сервис Реестр дипломов (см. Шаблоны ссылок на сервис Реестр дипломов).

Установить основную часть интернет ссылки на сервис Реестр дипломов (см. Настройка для подготовки дипломов).

В форме Подготовка дипломов, в одном из представлений Студенты бакалавриата, Студенты-специалисты или Студенты магистратуры выбрать с помощью чек-бокса одного и более студентов, у которых сформированы дипломов по образцу ВУЗа (см. Подготовка и печать дипломов студентов).

Из контекстного меню вызвать действие Выгрузка макетов Дипломов нашего вуза.

В форме параметров указать значение в поле Печать без просмотра, если установить значение "Да", то при нажатии на кнопку ОК, файлы с дипломами будут направлены на печать средствами MS Windows, если установить значение "Нет", то будут открыты файлы дипломов без печати.

Нажать кнопку ОК.

13.11.10. Передача данных о дипломах ВУЗа в реестр дипломов ВУЗа

Для дипломов ВУЗа, данные по которым должны быть переданы в реестр дипломов ВУЗа, необходимо:

В форме Подготовка дипломов в представлении Студенты бакалавриата, Студенты-специалисты или Студенты магистратуры с помощью чек-бокса выбрать одну и более записей студентов.

Выбирать нужно только студентов, у которых в подчиненном представлении Личные документы отображается запись о дипломе ВУЗа, а также у которых для диплома ВУЗа установлена дата выдачи диплома (см. Простановка дат выдачи дипломов по образцу ВУЗа).

В инспекторе объектов (см. Работа с Инспектором объектов) для признака Отображать в реестре дипломов установить значение "Да".

В реестр дипломов ВУЗа будут передаваться данные по дипломам ВУЗа, у которых для признака Отображать в реестре ВУЗа установлено значение "Да", также по таким дипломам будут передаваться данные по приложениям ЕПД.

13.12. Учет стипендий

Функционал участка "Учет стипендий" позволяет проводить назначение, отмену и учет стипендий, назначенных студентам.

В системе предусмотрено назначение стипендий студентам по семестрам (полугодиям). Каждому студенту может быть назначено несколько стипендий различных видов (академическая стипендия, повышенная академическая стипендия, стипендия Президента, именные стипендии и проч.).

Для назначения стипендий должны быть сформированы Справочники по учету стипендий.

Для учета назначений стипендий студентам факультетов предназначена форма Стипендии студентов.

13.12.1. Справочники по учету стипендий

Перед тем как начать работу с функционалом Учета стипендий, необходимо заполнить следующие справочники:

13.12.1.1. Виды стипендий

Справочник Виды стипендий содержит перечень видов стипендий, назначаемых студентам ВУЗа.

Перед тем как начать заполнение справочника Виды стипендий, необходимо заполнить справочники: Источники финансирования стипендий, Все подтипы стипендий, Категории стипендий

В справочнике Виды стипендий красным цветом выделены записи, срок действия которых уже окончен.

Для добавления нового вида стипендии необходимо с помощью контекстного меню вызвать действие Добавить

и заполнить следующую форму параметров:

В первую очередь необходимо в полях Наименование и Доля факультета, % указать соотвественно наименование вида стипендии и долю факультета, которую он будет выплачивать в рамках данной стипендии.

При необходимости можно задать значения полей Дата начала действия, Дата окончания действия стипендии, указать Источник финансирования стипендии и ее Ежемесечная сумму в цифрах и Сумму прописью, также при необходимости можно добавить Комментарий.

После нажатия кнопки ОК, запись о стипендии будет добавлен в справочник.

13.12.1.2. Категории стипендий

Справочник Категории стипендий содержит список категорий стипендий, которые используются при составлении справочника Виды стипендий.

Для добавления новой категории стипендии необходимо с помощью контекстного меню вызвать действие Добавитькатегорию

в соотвествующих полях формы параметров нужно указать наименование на русском и английском языках, а в поле Является академической стипендией установить значение Да, если стипендия является академической.

После нажатия кнопки ОК, запись о категории стипендии будет добавлен в справочник.

Каждой категории стипендии соотвествует свой перечень подтипов стипендий, который отображается в подчиненной таблице данных Подтипы стипендий. Добавление нового подтипа стипендии выполняется в справочнике Все подтипы стипендий, либо непосредственно в подчиненной таблице данных Подтипы стипендий с помощью действия Добавить подтип стипендий.

При добавлении подтипа стипендии в подчиненной таблице данных Подтипы стипендий необходимо будет в форме параметров указать наименование подтипа стипендии на русском и английском языках и нажать кнопку ОК.

13.12.1.3. Все подтипы стипендий

Данный справочник включает в себя полный перечень подтипов стипендий, включаемых в категории стипендий.

Для добавления нового подтипа стипендии необходимо воспользоваться действием Добавить подтип стипендии из контекстного меню системы.

В открывшейся форме параметров нужно ввести наименование подтипа стипендии на русском и английском языках, и указать Категорию стипендии, в которую она будет включена.

После чего нужно нажать кнопку ОК.

13.12.1.4. Источники финансирования стипендий

Данный справочник содержит перечень источников финансирования стипендий.

Для добавления нового источника финансирования необходимо вызвать действие Добавить источник из контекстного меню системы.

В открывшейся форме параметров нужно будет ввести наименование источника финансирования на русском и английском языках, а в поле Бюджетные средства установить значение Да, если источник финансирования формируется из бюджетных средств.

После чего нужно нажать кнопку ОК.

13.12.2. Стипендии студентов

Данная форма содержит перечень назначенных стипендий и предназначена для учета назначений стипендий студентам факультетов.

Для назначения стипендии нужно с помощью контекстного меню вызвать действие Назначить стипендию.

В открывшейся форме параметров необходимо указать Факультет и Курс (это позволяет сузить границы поиска студента), выбрать студента факультета в поле Студент, указать Дату начала выдачи и Дату окончания выдачи стипендии, после чего выбрать Вид стипендии и указать Ежемесячную сумму в рублях. Если ежемесячная сумма указана для данного вида стипендии в справочнике Виды стипендии, то она будет подставлена автоматически. При этом пользователь не будет иметь возможность изменить ежемесячную сумму стипендии для конкретного студента.

После нажатия кнопки ОК, стипендия будет назначена студенту.

Для отмены назначения стипендии необходимо в таблице данных выбрать соотвествующую запись и вызвать с помощью контекстного меню действие Отменить стипендию
После чего нужно указать дату отмены стипендии и нажать кнопку ОК.

13.12.2.1. Загрузка данных о стипендиях из файла

Данная процедура предназначена для закрузки из файла данных о стипендиях и выполнения процедуры назанчения стипендии по полученным данным.

Для выполнения процедуры необходимо:

В форме Стипендии студентов из контекстного меню системы вызвать действие Загрузить данные о стипедиях.

При помощи стандартного диалога Windows нужно указать файл, в котором содержатся данные о стипендиях.

Файл должен быть оформлен в формате Excel-файла со следующим набор колонок и отвечать следующим требования к данным:

Адрес студенческой почты ;

Факультет студента - наименование факультета должно строго соответствовать наименованию факультета в справочнике Факультеты и отделения ;

Вид стипендии - наименование должно строго соответствовать наименованию одного из видов стипендий в справочнике Виды стипендий ;

Ежемесячная сумма - число с точностью не более двух знаков после запятой;

Выдается с даты - значение, удовлетворяющее формату даты, обязательное;

Выдается по дату - значение, удовлетворяющее формату даты, обязательное;

Фамилия студента ;

Имя студента ;

Отчество студента.

Нажать кнопку ОК.

В процессе работы процедура откроет переданный файл в режиме "на чтение и запись", в таблицу добавит колонку Комментарий, а для каждой строки файла выполнит следующие действия:

По значению Адреса студенческой почты выполнит поиск студента на факультете с наименованием, указанным в колонке Факультет студента, актуального на дату, указанную в колонке Выдается с даты. Если такой студент не найден, в колонке Комментарий будет выведено "Студент с указанным адресом не найден на факультете", никакие дальнейшие действия с этой строкой данных выполняться не будут.

Выполнит проверку значения атрибута Является бюджетным найденного студента. Если этот атрибут имеет значение Нет (студент не является бюджетным), в колонке Комментарий будет выведено "Студент не является бюджетным", никакие дальнейшие действия с этой строкой данных выполняться дальше не будут.

Выполнит проверку соответствия значений фамилии, имени и отчества найденного студента со значениями этих свойств из файла. Если хотя бы одно из значений не совпадает, информация об этом будет выведена в колонку Комментарий, никакие дальнейшие действия с этой строкой данных выполняться не будут.

Выполнит проверку наличия у найденного студента стипендии того же вида, назначенной в том же периоде; если такая стипендия найдена, в колонку Комментарий будет выведено "Студент уже имеет стипендию данного вида в указанном периоде", никакие дальнейшие действия с этой строкой данных выполняться не будут.

Выполнит поиск стипендий других видов, назначенных найденному студенту в указанном периоде; если такие стипендии есть, процедура сформирует строку с наименованиями видов этих стипендий, разделенных точкой с запятой, а в колонке Комментарий будет выведен текст "Студент уже имеет в указанном периоде стипендии: список видов стипендий"; независимо от того, найдены ли стипендии других видов или нет, будет продолжено выполнение алгоритма.

Выполнит назначение студенту стипендии при помощи процедуры Назначить стипендию (см. Стипендии студентов), в качестве параметров процедуры будут переданы значения из колонок Выдается с даты, Выдается по дату, Вид стипендии, Ежемесячная сумма.

После завершении работы процедура откроет Excel-файл, дополненный колонкой Комментарий и выведенной в нее информацией о результатах загрузки.

13.13. Учет движения контингента студентов

Под движением контингента студентов в системе понимается выполнение процедур зачисления, отчисления, выпуска, восстановления студентов и проч. В ходе выполнения данных процедур происходит закрытие одного из статусов учащегося и создание нового.

В данном разделе используются термины учащийся, статус, текущий статус, закрытие статуса и другие. Определения этих терминов и описание общих принципов учета перемещений, происходящих с учащимися, даны в разделе Общие принципы учета контингента учащихся, с которым рекомендуется ознакомиться до начала работы с данным разделом.

Действия по перемещениям студентов на участке "Студент" производятся в форме "Студенты - учеба" в одной из таблиц данных, отображающих студентов определенной категории, при помощи действий контекстного меню, расположенных в группе действий "Перемещения".

Конкретный перечень действий, доступных в группе действий "Перемещения" зависит от категории студентов и прав текущего пользователя. Перечень действий может также содержать дополнительные (служебные) действия (например, действие "Перевести на специалиста ошибочно зачисленного").

При выполнении перемещений системой ведется история нахождения студента в том или ином статусе на определенном курсе в каждом из семестров (полугодий). Сформированные при перемещениях записи истории для каждого студента можно увидеть в форме Студенты - учеба на подчиненной вкладке Периоды обучения.

Таблица периодов обучения студента позволяет также заносить дополнительную информацию по каждому периоду о повторном обучении студента на курсе, о месте в текущем и кумулятивном рейтингах, о предоставленных студенту скидках по оплате за обучение и проч.

Все перемещения студентов требуют ввода информации о реквизитах приказа, на основе которого осуществляется перемещение. Перемещение в системе можно выполнять только после того, как подписан и зарегистрирован соответствующий приказ.

При переводе студента из другого ВУЗа, работа со студентом начинается до того, как выходит приказ о переводе. Поэтому для добавления студента, переводящегося из другого ВУЗа, приказ не требуется.

В период внедрения и опытной эксплуатации системы, когда контингент студентов еще не полностью сформирован, пользователям могут быть доступны процедуры добавления отчисленного студента и студента, находящегося в академическом отпуске. Записи о студентах данных категорий должны быть добавлены до того, как будут выполнены процедуры их перемещения на факультет.

13.13.1. Отчисление студента

Чтобы отчислить студента необходимо выделить его в форме Студенты-учеба и воспользоваться действием контекстного меню Перемещения / Отчислить

На экране появится форма ввода информации, необходимой для отчисления студента. Все поля, выделенные зеленым цветом, нужно заполнить. Остальные поля заполняются по необходимости.

Дата отчисления - в этом поле необходимо ввести дату отчисления студента; начиная с этой даты статус студента будет считаться закрытым; дата может совпадать, а может и не совпадать с датой приказа об отчислении;

Причина отчисления - в этом поле необходимо выбрать причину отчисления студента из справочника причин перемещения студента; если вы не находите необходимой причины отчисления в справочнике, обратитесь к бизнес-администратору системы;

Отчислен по итогам семестра - в этом поле в случае отчисления студента по причине академической неуспеваемости нужно выбрать семестр, в котором образовались задолженности; в других случаях нужно выбрать текущий семестр;

Признак Отчислен до пересдач нужно установить в том случае, если студент отчисляется по причине академической успеваемости без права пересдач (например, наличие более двух задолженностей по итогам семестра); при отчислении по другим причинам для данного признака нужно оставить значение Нет, предлагаемое по умолчанию.

Приказ об отчислении - номер - в этом поле вводится номер приказа об отчислении студента;

Приказ об отчислении - дата - в этом поле вводится дата приказа об отчислении.

Кнопка ОК на форме будет доступна при условии, что во всех полях формы установлены допустимые значения (т.е. нет ни одного поля, окрашенного в зеленый цвет).

При выполнении отчисления текущий статус студента "закрывается", что выражается в том, что запись о студенте пропадает из таблицы данных. При этом происходит создание нового статуса студента типа "отчисленный". Запись об отчисленном студенте появляется в той же форме на вкладке Отчисленные.

Если на момент выполнения отчисления студент обучается по индивидуальному учебному плану, то перед отчислением будет выполнена процедура отмены индивидуального плана. В качестве приказа, на основании которого происходит отмена индивидуального плана, будет использован приказ об отчислении.

13.13.2. Восстановление отчисленного

Чтобы восстановить студента после отчисления необходимо предварительно убедиться в существовании записи о студенте на вкладке Отчисленные. Записи об отчисленных студентах формируются при выполнении действия Отчисление студента. Если записи о студенте ранее не существовало в системе, ее можно добавить на вкладке Отчисленные при помощи действия Добавить отчисленного.

Запись об отчисленном студенте, по которому начат процесс восстановления, должна быть помечена признаком Восстанавливается. Для того, чтобы выделить студента как восстанавливающегося, необходимо установить галочку в первой колонке таблицы отчисленных.

Восстановление отчисленного выполняется в форме Студенты - учеба на вкладке, соответствующей уровню образования (Студенты бакалавриата, Студенты - специалисты, Студенты магистратуры). Кликнув мышью на любой строке таблицы нужно вызвать действие контекстного меню Перемещения / Восстановить отчисленного

На экране появится форма ввода информации, необходимой для восстановления студента. Все поля, выделенные зеленым цветом, нужно заполнить. Остальные поля заполняются по необходимости.

В поле Отчисленный студент Нужно выбрать студента из перечня отчисленных. Для выбора предлагаются только те отчисленные студенты, для которых установлен признак Восстанавливается. Если нужного студента в списке нет, нужно вернуться в таблицу Отчисленные, где можно установить признак Восстанавливается или добавить ранее отчисленного студента. Список отчисленных открывается по нажатию кнопки в правой части поля;

Признак Для повторного прохождения гос.аттестации нужно устанавливать только в том случае, если студент восстанавливается только для прохождения итоговой аттестации;

Поле Примечание позволяет занести текстовую неформальную информацию о причинах или обстоятельствах восстановления студента;

В поле Дата восстановления нужно ввести дату, начиная с которой студент будет считаться обучающимся на факультете; эта дата может совпадать, а может и не совпадать с датой приказа о восстановлении;

В поле Вид места из справочника видов мест нужно выбрать место, на которое восстанавливается студент;

Поле Факультет заполняется автоматически. Пользователь, работающий и одним факультетом, не имеет возможности изменять значение в этом поле.

В поле Форма обучения нужно выбрать из справочника форму обучения, на которую восстанавливается студент;

В поле Образовательная программа нужно выбрать одну из образовательных программ, реализуемых на факультете, по которой будет продолжать обучение студент;

В поле Курс нужно выбрать курс факультета, на который восстанавливается студент;

В поле Группа можно выбрать группу факультета, в которой будет студент; Если на момент восстановления группа, в которую будет зачислен студент, неизвестна, ее можно будет задать после восстановления.

В поле Семестр нужно выбрать тот семестр, начиная с которого студент будет числится на факультете

Признак На повторном обучении используется для того, чтобы выделить, студентов, проходящих обучение на курсе повторно;

В поле Направление нужно выбрать направление или специальность, по которой будет проходить обучение студент;

В полях Номер и Дата группы Приказ о восстановлении нужно указать реквизиты приказа, которым производится восстановление;

Кнопка ОК на форме будет доступна при условии, что во всех полях формы установлены допустимые значения (т.е. нет ни одного поля, окрашенного в зеленый цвет).

13.13.3. Предоставление академического отпуска

Чтобы перевести студента в академический отпуск необходимо выделить его из списка студентов в форме Студенты-учеба и воспользоваться командой контекстного меню Перемещения -> Перевести в академический отпуск.

На экране появится форма ввода информации, необходимой для предоставления академического отпуска. Все поля, выделенные зеленым цветом, нужно заполнить. Остальные поля заполняются по необходимости.

В поле Вид академического отпуска нужно выбрать один из видов отпуска из справочника причин перемещений студентов;

В полях Дата начала отпуска, Дата завершения отпуска (плановая) нужно задать даты отпуска в соответствии с приказом;

Приказ об академическом отпуске - номер - в этом поле вводится номер приказа о предоставлении академического отпуска студенту;

Приказ об академическом отпуске - дата - в этом поле вводится дата приказа о предоставлении академического отпуска;

Поле Комментарий позволяет занести текстовую неформальную информацию о причинах или обстоятельствах восстановления студента;

Кнопка ОК на форме будет доступна при условии, что во всех полях формы установлены допустимые значения (т.е. нет ни одного поля, окрашенного в зеленый цвет).

Если на момент выполнения отчисления студент обучается по индивидуальному учебному плану, то перед отчислением будет выполнена процедура отмены индивидуального плана. В качестве приказа, на основании которого происходит отмена индивидуального плана, будет использован приказ об отчислении.

13.13.4. Допуск к занятиям после академического отпуска

Чтобы допустить студента к обучению после академического отпуска, необходимо в таблице данных формы Студенты-учеба воспользоваться действием контекстного меню Перемещения / Допустить из академического отпуска

На экране появится форма ввода информации, необходимой для допуска студента к занятиям на факультете. Все поля, выделенные зеленым цветом, нужно заполнить.

Студент в академическом отпуске - поле заполняется путем выбора из списка студентов, находящихся в академическом отпуске. Список студентов для выбора открывается при нажатии кнопки ;

Дата допуска - в этом поле необходимо ввести дату допуска студента к занятиям после академического отпуска;

Вид места - выберите вид места из выпадающего списка по кнопке или из справочника.

Факультет - в поле нужно выбрать из справочника факультет, на котором продолжит обучение студент;

В полях Направление, Специализация, Форма обучения, Образовательная программа нужно выбрать значения из соответствующих справочников; значения, запрашиваемые в необязательных полях можно будет уточнить на следующих этапах работы со студентом;

Курс - курс, на который допускается студент. Поле заполняется из справочника;

Группа - курс, в которую зачисляется студент. Поле заполняется из справочника; для выбора предлагаются все группы факультета.

В поле Семестр нужно выбрать тот семестр, в котором студент приступит к занятиям. Начиная с этого семестра студент будет числится актуальным студентом факультета, его успеваемость будет включена в рейтинги и отчеты по успеваемости;

Приказ о допуске к занятиям - номер - в этом поле вводится номер приказа о допуске студента;

Приказ о допуске к занятиям - дата - в этом поле вводится дата приказа о допуске.

Кнопка ОК на форме будет доступна при условии, что во всех полях формы установлены допустимые значения (т.е. нет ни одного поля, окрашенного в зеленый цвет).

13.13.5. Перевод студента на другой факультет

При переводе студента с одного факультета на другой действие по переводу должен выполнять пользователь того факультета, с которого переводится студент. Пользователи "принимающего" факультета не могут самостоятельно перевести к себе студента.

Чтобы перевести студента на другой факультет, необходимо найти в выбрать его в форме Студенты-учеба и воспользоваться командой контекстного меню Перемещения / Перевести на другой факультет, в подменю выбрать В бакалавриат или На специальность.

При перемещении в бакалавриат на экране появится форма ввода необходимой для перемещения информации. Все поля, выделенные зеленым цветом, нужно обязательно заполнить. Остальные поля заполняются по необходимости, их значения можно будет уточнить на следующих этапах работы со студентом.

Факультет - в поле нужно выбрать факультет, на который будет переведен студент. Поле заполняется из справочника, который становится доступным после нажатия кнопки ;

Курс - курс, на который переводится студент. Поле заполняется из справочника;

Семестр - семестр, начиная с которого студент будет считаться студентом другого факультета;

Направление - выберите из справочника направление, по которому будет учиться студент;

Специализация - выберите из справочника специализацию, по которой будет учиться студент, если она известна на момент перевода;

Вид места - выберите вид места из выпадающего списка по кнопке или из справочника.

Дата перевода - в этом поле необходимо ввести дату перевода студента;

Приказ о переводе - номер - в этом поле вводится номер приказа о переводе студента;

Приказ о переводе - дата - в этом поле вводится дата приказа о переводе.

Кнопка ОК на форме будет доступна при условии, что во всех полях формы установлены допустимые значения (т.е. нет ни одного поля, окрашенного в зеленый цвет).

При перемещении на специальность на экране появится форма ввода необходимой для перемещения информации. Все поля, выделенные зеленым цветом, нужно заполнить. Остальные поля заполняются по необходимости.

Поля данной формы заполняются аналогично, как и при переводе в бакалавриат, но вместо направления из справочника выбирается Специальность, по которой будет учиться студент.

13.13.6. Перевод в другой ВУЗ

Чтобы перевести студента на обучение в другой ВУЗ необходимо найти и выбрать его в списке студентов в форме Студенты-учеба и воспользоваться командой контекстного меню Перемещения / Перевести в другой ВУЗ

На экране появится форма ввода информации, необходимой для перевода студента. Все поля, выделенные зеленым цветом, нужно заполнить. Остальные поля заполняются по необходимости.

Приказ о переводе - номер - в этом поле вводится номер приказа о переводе студента;

Приказ о переводе - дата - в этом поле вводится дата приказа о переводе.

Комментарий - в этом поле можно ввести текстовый комментарий о причинах или обстоятельствах переводом.

Краткое наименование - в этом поле вводится краткое наименование ВУЗа, в котором будет учиться студент. Если такой ВУЗ есть в справочниках системы, то поле Полное наименование заполнится автоматически;

Регион - выберите регион из выпадающего списка по кнопке или из справочника по кнопке ;

Город - выберите из справочника город, в котором будет учиться студент;

Является государственным - в этом поле необходимо поставить галку, если ВУЗ является государственным образовательным учреждением;

Имеет гос. аккредитацию - в этом поле необходимо поставить галку, если ВУЗ имеет государственную аккредитацию;

Переведен на форму обучения - в этом поле можно ввести форму обучения, на которую переводится студент, если она известна.

Переведен на направление / специальность - в этом поле можно ввести направление или специальность, на которую переводится студент, если она известна..

Факультет ВУЗа - в этом поле можно ввести факультет, на котором будет учиться студент.

Кнопка ОК на форме будет доступна при условии, что во всех полях формы установлены допустимые значения (т.е. нет ни одного поля, окрашенного в зеленый цвет).

13.13.7. Зачисление переводом из другого ВУЗа

До того, как выполнять зачисление студента переводом из другого ВУЗа, запись о нем нужно добавить в таблице данных Студенты других ВУЗов. Для добавления студента нужно воспользоваться действием контекстного меню Добавить студента другого ВУЗа.

Форма добавления студента другого ВУЗа требует ввода личных данных студента, информации о документе о ранее полученном образовании, о ВУЗе, из которого переводится студент, проч.

Если номер и дата приказа о зачислении студента переводом из другого ВУЗа известны, то необходимо:

В форме Студенты-учеба воспользоваться действием контекстного меню Перемещения / Зачислить переводом из другого ВУЗа.

На экране появится форма ввода информации, необходимой для перевода студента. Все поля, выделенные зеленым цветом, нужно заполнить. Остальные поля заполняются в случае, если их значения известны на момент перевода.

Вид места - выберите вид места, на котором будет учиться студент, из выпадающего списка по кнопке или из справочника.

Факультет - в поле нужно выбрать из справочника факультет, на который переводится студент;

Форма обучения - в поле нужно выбрать из справочника форму обучения, на которую переводится студент;

Образовательная программа - в поле нужно выбрать одну из образовательных программ, реализуемых на факультете, по которой будет проходить обучение студент;

Курс - курс, на который переводится студент. Поле заполняется из справочника;

Группа - группа, в которой будет обучаться студент. Поле заполняется из справочника.

Семестр - в поле нужно выбрать тот семестр, начиная с которого студент будет числится на факультете;

Направление - выберите из справочника направление, по которому будет учиться студент;

Специализация - специализация, по которой будет обучаться студент. Поле заполняется из справочника.

Студент другого ВУЗа - студент выбирается из ранее сформированного перечня студентов, переводящихся на факультет из других ВУЗов. Список студентов доступен по нажатию кнопки . Если студент не найден в справочнике, его необходимо предварительно добавить в таблице данных Студенты других ВУЗов ;

Дата зачисления - в этом поле необходимо ввести дату зачисления студента;

Год начала обучения в другом вузе - год поступления в предыдущее образовательное учреждение, из которого переводится студент.

Учебный год окончания обучения - год окончания обучения по образовательной программе. Поле заполняется из справочника.

Приказ о переводе - номер - в этом поле вводится номер приказа о переводе студента;

Приказ о переводе - дата - в этом поле вводится дата приказа о переводе.

Примечание.

Кнопка ОК на форме будет доступна при условии, что во всех полях формы установлены допустимые значения (т.е. нет ни одного поля, окрашенного в зеленый цвет).

Если номер и дата приказа о зачислении студента переводом из другого ВУЗа неизвестны, то необходимо:

Предварительно в форме Студенты-учеба воспользоваться командой контекстного меню Перемещения / Зачислить кандидатом в порядке перевода из другого ВУЗа.

На экране появится форма ввода информации, необходимой для зачисления кандидатом студента. Все поля, выделенные зеленым цветом, нужно заполнить. Остальные поля заполняются в случае, если их значения известны на момент зачисления.

Факультет - в поле нужно выбрать из справочника факультет, на который зачисляется кандидатом студент;

Форма обучения - в поле нужно выбрать из справочника форму обучения, на которую зачисляется кандидатом студент;

Направление - выберите из справочника направление, по которому будет учиться студент;

Образовательная программа - в поле нужно выбрать одну из образовательных программ, реализуемых на факультете, по которой будет проходить обучение студент;

Вид места - выберите вид места, на котором будет учиться студент, из выпадающего списка по кнопке или из справочника.

Курс - курс, на который зачисляется кандидатом студент. Поле заполняется из справочника;

Группа - группа, в которой будет обучаться студент. Поле заполняется из справочника;

Семестр - в поле нужно выбрать тот семестр, начиная с которого студент будет числится кандидатом на факультете;

Специализация - можно указать специализацию, по которой будет обучаться студент. Поле заполняется из справочника;

Студент другого ВУЗа - студент выбирается из ранее сформированного перечня студентов, переводящихся на факультет из других ВУЗов. Список студентов доступен по нажатию кнопки . Если студент не найден в справочнике, его необходимо предварительно добавить в таблице данных Студенты других ВУЗов ;

Дата зачисления - в этом поле необходимо ввести дату зачисления кандидатом студента;

Год начала обучения в другом вузе - год поступления в предыдущее образовательное учреждение, из которого переводится студент;

Учебный год окончания обучения - год окончания обучения по образовательной программе. Поле заполняется из справочника;

Примечание.

После нажатия кнопки ОК, указанный студент зачислиться кандидатом в порядке перевода из другого ВУЗа и в таблице данных будет выделен синим шрифтом.

После того как будет издан Приказ о переводе студента из другого ВУЗа, необходимо в форме Студенты-учеба воспользоваться действием контекстного меню Перемещения / Зачислить кандидата в порядке перевода из другого ВУЗа.

На экране появится форма ввода информации, необходимой для зачисления кандидата в порядке перевода из другого ВУЗа. Все поля, выделенные зеленым цветом, нужно заполнить. Остальные поля заполняются в случае, если их значения известны на момент перевода.

Дата зачисления - в этом поле необходимо ввести дату зачисления кандидата в порядке перевода из другого ВУЗа;

Приказ о переводе - номер - в этом поле вводится номер приказа о зачислении кандидата в порядке перевода из другого ВУЗа;;

Приказ о переводе - дата - в этом поле вводится дата приказа о зачислении кандидата в порядке перевода из другого ВУЗа.

После нажатия кнопки ОК, система выполнит зачисление кандидата в порядке перевода из другого ВУЗа, а в таблице данных будет снято выделение синим шрифтом.

При использовании действия Зачислить кандидата в порядке перевода из другого ВУЗа в отношении студента, не являющегося кандидатом или зачисленного по другому основанию, система зачисление не выполнит и выдаст сообщение об ошибке.

В случае если принято решение не зачислять кандидата в порядке перевода из другого ВУЗа, в отношении него необходимо в форме Студенты-учеба воспользоваться действием контекстного меню Перемещения / Отчислить кандидата, и в открывшейся форме ввода информации указать Дату отчисления.

После нажатия кнопки ОК, кандидат будет отчислен и информация о нем будет доступна только в форме Выбывшие студенты - учеба.

13.13.8. Выпуск студентов

Выпуск студентов в системе выполняется после того, как завершились защиты дипломных работ и издан приказ о выпуске студентов. Чтобы выполнить выпуск студента, его необходимо найти и выбрать в списка студентов в форме Студенты-учеба, после чего воспользоваться командой контекстного меню Перемещения / Выпустить бакалавра (магистра, специалиста) в зависимости от того, с какими студентами работаете.

На экране появится форма ввода информации, необходимой для выпуска студента. В качестве примера рассмотрим заполнения формы выпуска студента-бакалавра. Все поля, выделенные зеленым цветом, нужно заполнить. Остальные поля заполняются по необходимости.

Учебный год выпуска - Выберите из справочника год выпуска студента. Справочник становится доступным после нажатия кнопки ;

Направление - выберите из справочника направление, по которому обучался студент;

Присвоенная степень - выберите из справочника ступень, присвоенную студенту;

Специализация - при необходимости выберите из справочника специализацию, по которой обучался студент;

Дата выпуска - в этом поле необходимо ввести дату выпуска студента;

Приказ о выпуске - номер - в этом поле вводится номер приказа о выпуске студента;

Приказ о выпуске - дата - в этом поле вводится дата приказа о выпуске;

Вид диплома - выберите из справочника вид документа, который выдается студенту при выпуске из ВУЗа в соответствии с формой обучения;

С отличием - в этом поле необходимо поставить галку, если студент закончил обучение с отличием;

Нормативный период обучения - введите, сколько лет обучался студент;

Поля Номер диплома, Дата выдачи диплома, Номер протокола ГАК, Дата протокола ГАК, Регистрационный номер, Дата регистрации. заполняются автоматически на основе данных, занесенных в ходе подготовки диплома студента. Если данные не подставлены, их нужно заполнить в данной форме.

Кнопка ОК на форме будет доступна при условии, что во всех полях формы установлены допустимые значения (т.е. нет ни одного поля, окрашенного в зеленый цвет).

13.13.9. Перемещения в пределах факультета

Чтобы осуществить перевод студента внутри факультета необходимо выделить его из списка студентов в форме Студенты-учеба и воспользоваться командой контекстного меню Перемещения / Перевести в пределах факультета.

В подменю нужно выбрать один из предлагаемых вариантов перевода.

13.13.9.1. Перевод на следующий курс

При выборе команды контекстного меню Перевести на следующий курс на экране появится форма ввода информации, необходимой для перевода студента на следующий курс обучения.

Форму необходимо заполнить данными о дате и параметрах перевода, а также занести реквизиты приказа о переводе. В поле Учебный год нужно выбрать год, в котором студент будет числится студентом нового курса. Если перевод студента выполняется при наличии академических задолженностей, то необходимо установить признак Условный перевод.

Кнопка ОК на форме будет доступна при условии, что во всех полях формы установлены допустимые значения (т.е. нет ни одного поля, окрашенного в зеленый цвет).

13.13.9.2. Перевод из бакалавриата в специалисты (и наоборот)

Если Вы работаете со списком студентов-бакалавров, то при выборе команды контекстного меню Перевести в специалисты на экране появится форма ввода информации, необходимой для перевода студента на обучение по специальности. Если же вы работаете со студентами-специалистами, то будет доступен пункт меню Перевести в бакалавры.

Кнопка ОК на форме будет доступна при условии, что во всех полях формы установлены допустимые значения (т.е. нет ни одного поля, окрашенного в зеленый цвет).

13.13.9.3. Смена магистерской программы

Данная процедура предназначена для отражения смены магистерской программы, на которой обучается студент, в период после зачисления, но до начала первого рубежного контроля. В результате выполнения процедуры происходит смена магистерской программы, а также для новой магистерской программы может быть выбрана магистерская специализация. Для выполнения процедуры необходима информация о приказе, на основании которого происходит перевод студента с одной магистерской программы на другую.

Для выполнения перевода студента на другую магистерскую программу необходимо в форме "Студенты - учеба" в таблице данных "Студенты магистратуры" выбрать нужного студента и вызвать для него действие контекстного меню Перемещения / Перемещения в пределах факультета / Смена магистерской программы. При вызове этого действия отобразится форма параметров, которую нужно заполнить следующим образом:

В поле Дата перевода нужно ввести дату, начиная с которой студент будет считаться обучающимся на новой магистерской программе. Эта дата может как повторять дату приказа о переводе, так и отличаться от нее.

В поле Новая магистерская программа нужно выбрать новую программу из справочника Магистерские программы факультета.

В поле Новая магистерская специализация нужно выбрать новую программу из справочника Магистерские специализации. Для выбора будут доступны только те магистерские специализации, которые созданы в справочнике для выбранной в предыдущем поле магистерской программы.

В полях Номер и Дата группы "Приказ о переводе" нужно ввести соответствующие реквизиты приказа.

После нажатия кнопки ОК на форме параметров или клавиши Enter клавиатуры для выбранного студента изменятся значения магистерской программы и магистерской специализации. Также на вкладке События в статусе будет создана новая запись о событии с наименованием Смена магистерской программы и информацией о дате перевода и приказе.

13.13.9.4. Снятие "условного" перевода

При выборе команды контекстного меню Перевести условно переведенного на экране появится форма ввода информации, необходимой для снятия условного перевода студента.

Кнопка ОК на форме будет доступна при условии, что во всех полях формы установлены допустимые значения (т.е. нет ни одного поля, окрашенного в зеленый цвет).

13.13.9.5. Изменение вида места

При выборе команды контекстного меню Изменить вид места (Б/R) на экране появится форма ввода информации, необходимой для перевода студента на другую форму обучения.

Кнопка ОК на форме будет доступна при условии, что во всех полях формы установлены допустимые значения (т.е. нет ни одного поля, окрашенного в зеленый цвет).

13.13.9.6. Перевод на индивидуальный учебный план

Для того, чтобы перевести студента на индивидуальный учебный план в форме Студенты - учеба нужно выбрать студента, подлежащего переводу, после чего выполнить действие Перемещения / Перевести в пределах факультета / Перевести на индивидуальный учебный план. Выполнение этого действия требует задания следующих параметров:

В поле Дата перевода на индивидуальный учебный план нужно ввести дату, начиная с которой студент будет считаться обучающимся по индивидуальному плану

В поле Плановая дата завершения индивидуального плана нужно ввести дату, до которой должно быть завершено обучение по индивидуальному плану (т.е. либо студент должен быть возвращен на общий учебный план, либо отчислен или переведен)

В поле Основание перехода на индивидуальный планнужно выбрать одно из оснований из справочника Основания перехода на индивидуальный учебный план. Подробнее о смысловом наполнении различных оснований можно прочесть в разделе Обучение по индивидуальным учебным планам.

В поле По результатам семестра нужно выбрать семестр, по результатам обучения в котором студент переводится на индивидуальный план. Если перевод на индивидуальный план не связан с успеваемостью в конкретном семестре, то в данном поле нужно выбрать семестр, в котором происходит перевод.

В полях Номер и Дата группы Приказ о переводе на индивидуальный план нужно ввести реквизиты приказа, на основании которого выполняется перевод.

После установки значений всех параметров необходимо нажать на кнопку ОК. Результатом работы процедуры перевода будет установка для студента признака Имеет индивидуальный учебный план, а также значений свойств Дата перехода на индивидуальный план и Плановая дата завершения индивидуального плана.

Всех студентов факультета, обучающихся по индивидуальным планам, можно отобрать в таблице данных путем установки фильтра в колонке Имеет индивидуальный учебный план. Кроме этого в таблице данных Переходы на индивидуальный план будет создана запись о факте перехода. Данная таблица позволяет анализировать все переходы студентов факультета на обучение по индивидуальным планам, сроки такого обучения и его результаты. Также данная таблица позволяет отслеживать сроки завершения индивидуальных учебных планов студентов.

Если перевод на индивидуальный учебный план сопровождается сменой вида места, на котором обучается студент с бюджетного на коммерческое, то это перевод на другой вид места должен быть выполнен отдельно до выполнения перевода на индивидуальный учебный план. Процедура перевода на другой вид места описана в разделе Изменение вида места.

13.13.9.7. Отмена индивидуального учебного плана

В случае, если обучение студента по индивидуальному учебному плану завершено, необходимо отразить в системе факт завершения такого обучения и его результат. Для этого предназначено действие, которое можно вызвать в форме Студенты - учеба в группе действий Перемещения / Перевести в пределах факультета / Отменить индивидуальный учебный план.

Для выполнения действия нужно задать дату завершения индивидуального плана и выбрать один из результатов обучения из выпадающего списка.

Результатов выполнения действия станет снятие для студента признака Имеет индивидуальный учебный план, а также установка пустых значений для свойств Дата перехода на индивидуальный план и Плановая дата завершения индивидуального плана. При этом в таблице данных Переходы на индивидуальный план, расположенной в форме Студенты - учеба, будет произведен поиск записи о переходе данного студента на индивидуальный план и для нее будет установлено значение Результат обучения по индивидуальному плану.

13.13.9.8. Перевод в статус слушателя

В случае перевода студента в статус слушателя в системе это можно отобразить при помощи действия Перемещения / Перемещения в пределах факультета / Перевести в статус слушателя.

Для выполнения перевода достаточно указать номер и дату приказа, которым выполняется перевод.

Результатом выполнения действия будет простановка для студента признака "Является слушателем", а также создания записи на вкладке События в статусе. Событие перевода будет отображаться в Личной карточке студента.

Записи о студентах, имеющих признак "Является слушателем" выделяются в таблице данных синим цветом шрифта. Все процедуры работы со слушателями в системе аналогичны процедурам работы с обычными студентами.

13.13.9.9. Направление на программу исходящей мобильности

Направление на программу исходящей мобильности

13.13.9.10. Завершение программы исходящей мобильности

Завершение программы исходящей мобильности

13.13.10. Работа со студентами, находящимися в академическом отпуске

Записи о студентах, находящихся в академическом отпуске, можно найти в формах Студенты - учеба и Студенты - личные данные на вкладке Студенты в академическом отпуске.

В колонках таблицы данных можно найти информацию о датах и основании предоставления отпуска, приказе об академическом отпуске, курсе, на котором обучался студент на момент предоставления отпуска и т.д. Применив фильтрацию по колонкам Год ухода в отпуск или Дата начала отпуска, можно отобрать перечень студентов, по которым в ближайшее время должна начаться процедура допуска к занятиям после отпуска.

Допуск студента к занятиям после академического отпуска выполняется из представлений, отображающих актуальных студентов (Студенты бакалавриата, Студенты - специалисты, Студенты магистратуры) при помощи действия Перемещения / Допустить после академического отпуска.

13.13.11. Работа с отчисленными студентами

Записи об отчисленных студентах, можно найти в формах Студенты - учеба и Студенты - личные данные на вкладке Отчисленные.

В колонках таблицы данных можно найти информацию о датах и основании отчисления, приказе об отчислении, курсе, на котором обучался студент на момент отчисления и т.д. Студенты, по которым начата процедура восстановления должны быть отмечены галочкой в колонке Восстанавливается. Записи о таких студентах выделяются в таблице зеленым цветом.

Восстановление отчисленного студента выполняется из представлений, отображающих актуальных студентов (Студенты бакалавриата, Студенты - специалисты, Студенты магистратуры) при помощи действия Перемещения / Восстановить отчисленного. Для выбора будут доступны только те отчисленные студенты, которые помечены признаком Восстанавливается.

13.13.12. Восстановление учебного плана студента после перемещения

После того, как студент восстанавливается после отчисления, допускается к занятиям после академического отпуска, переводится с другого факультета и проч. необходимо выполнить сравнение учебных планов, по которым обучался и обучается курс, на который восстановился или перевелся студент и того перечня испытаний, который студента успешно сдал, обучаясь по другим учебным планам.

Для того, чтобы "зачесть" ряд испытаний новых учебных планов теми испытаниями, которые есть в "багаже" у студента, необходимо выполнить следующие действия:

Назначить студенту учебный план, по которому учится курс (группа), на который восстановился студент. Учебный план должен быть выбран в соответствии со специализацией, магистерской программой, по которой обучается студент. Подробнее о выполнении этого действия см. раздел Назначение обязательной части учебного плана

Если студент восстанавливается на второй и более старшие курсы, ему необходимо назначить учебные планы текущего факультета за все предшествующие годы обучения.

С учетом имеющегося "багажа" сданных ранее студентом дисциплин, назначить дисциплины по выбору и факультативы из текущего и предшествующих учебных планов. Подробнее см. разделы Назначение дисциплин по выбору и факультативов, Назначение общевузовских факультативов,

Выполнить "перезачет" назначенных испытаний теми испытаниями, которые были сданы студентом в предыдущих статусах или в другом ВУЗе. При необходимости можно добавить в учебный план студента дисциплины, сданные в другом ВУЗе, но не присутствующие в учебных планах факультета. Перезачет назначенных дисциплин выполняется в представлении Испытания рубежного контроля при помощи действий:

Перезачет испытаний, сданных студентом до отчисления, академического отпуска, перевода

Перезачет испытаний, сданных студентом в других ВУЗах

Добавление в учебный план студента испытаний, сданных в других ВУЗах

По тем испытаниям студента, которые остались незачтенными, работа должна вестись точно так же, как и с обычными испытаниями - формирование сдач, выгрузка ведомостей, ввод оценок. Эти испытания будут уже считаться испытаниями, сданными студентом в новом статусе.

13.14. Просмотр и анализ данных о выбывших студентах

Форма Выбывшие студенты - учеба предназначена для просмотра данных об успеваемости студентов, которые к текущему моменту времени выбыли с факультета по различным причинам - были отчислены, выпушены, находятся в академическом отпуске, переведены на другой факультет и т.д. Форма доступна в консоли управления в разделе Студент :

Форма Выбывшие студенты - учеба содержит таблицы данных, соответствующие виду контингента студентов Студенты бакалавриата (выбывшие), Студенты - специалисты (выбывшие), Студенты магистратуры (выбывшие). Таблицы содержит записи обо всех студентах, выбывших с факультетов ВУЗа, с указанием причины выбытия, даты выбытия, года выпуска (для выпускников). Таблица предоставляет возможность анализа успеваемости выбывших студентов, формирования по ним отчетов.

Данные в данной форме могут использоваться только в режиме "для чтения". Отчеты по успеваемости студентов можно сформировать, вызвав соответствующее действие из контекстного меню (щелчок правой клавишей мыши).

В таблицах данных этой формы можно сформировать отчеты по студенту: (подробнее об отчетах в разделе Формирование отчетов об успеваемости отдельного студента)

Личная карточка студента

Справка об успеваемости

Академическая справка

Академическая справка (формат А3)

Transcript in English (Академическая справка на английском языке)

Выписка из зачетно-экзаменационных ведомостей

Диплом и приложение ГОС

Диплом и приложение ФГОС

Отчеты по контингенту студентов:

Отчет о "выживаемости" контингента

Список студентов с контактами

а также отчеты по успеваемости, входящие в группу Отчеты УМУ

13.15. Доступ к данным о студентах, переводящихся на факультет

Для получения информации об успеваемости студентов, которые планируются к переводу на факультет, предназначена форма Студенты, переводящиеся на факультет. Данная форма доступна на консоли управления в разделе Студент

Форма содержит таблицы данных, соответствующие каждому из видов контингента студентов: Студенты бакалавриата, Студенты - специалисты, Студенты магистратуры. Данные доступны в режиме "только для чтения" и позволяют просматривать информацию об успеваемости студента, формировать отчеты по успеваемости.

Данные в этих таблицах отображаются в течение непродолжительного времени - начиная с того момента, как пользователь факультета, с которого переводится студент ("отдающий" факультет), выполнил над студентом действие Отметить подготовку к перемещению, и указал ваш факультет, до того момента, пока студент не окажется переведенным на ваш факультет, или пользователь "отдающего" факультета не выполнит отмену подготовки к перемещению.

Если вам стало известно, что кто-то из студентов изъявил желание перевестись на ваш факультет с другого факультета, то запись о таком студенте станет доступна вам в одной из таблиц формы Студенты, переводящиеся на факультет, только после того, как пользователь "отдающего" факультета выполнит над этим студентов действие Отметить подготовку к перемещению и укажет ваш факультет в качестве того, на который планируется перевод студента.

При помощи таблиц данных формы Студенты, переводящиеся на факультет можно просматривать данные об успеваемости студентов, планируемых к переводу, а также формировать следующие отчеты по студенту (подробнее об отчетах в разделе Формирование отчетов об успеваемости отдельного студента):

Личная карточка студента

Справка об успеваемости

Академическая справка

Академическая справка (формат А3)

Transcript in English (Академическая справка на английском языке)

Выписка из зачетно-экзаменационных ведомостей

Диплом и приложение ГОС

Диплом и приложение ФГОС

По результатам анализа информации о студенте, планируемом к переводу с одного факультета на другой может быть принято решение о переводе (издан соответствующий приказ), или решение о переводе может быть отменено. Любое из этих решений реализуется пользователем "отдающего" факультета. После отражения этого решения в системе, студент более не будет показываться в таблице данных этой формы. В период времени, пока вопрос о переводе студента, рассматривается, пользователь "отдающего" факультета продолжает работать с личными данными и успеваемостью такого студента в обычном режиме.

13.16. Обучение по индивидуальным учебным планам (ИУП)

Для отражения обучения студентов по Индивидуальным учебным планам (ИУП) в системе предусмотрена функциональность создания, редактирования и назначения ИУП студенту. Использование данной функциональности позволяет также отслеживать результативность обучения студентов по ИУП, формировать статистику предоставления ИУП студентам факультетов.

Для создания, назначения, завершения ИУП предназначен ряд процедур, которые могут вызываться в таблицах данных формы Студенты - учеба, отображающих студентов различных уровней образования (группа действий Обучение по ИУП). Для редактирования ИУП в форме Студенты - учеба предназначена отдельная таблица данных ИУП студентов. Также для действия по созданию ИУП доступны в таблицах данных Отчисленные, Студенты в академическом отпуске, Студенты других вузов.

Индивидуальный учебный план (ИУП) может предоставляться студенту по одному из оснований, присутствующих в общевузовском справочнике Основания перехода на индивидуальный учебный план.

По умолчанию в системе существуют следующие записи об основаниях:

Академические задолженности - данное основание должно использоваться для случаев, когда переход на индивидуальный план происходит по причине наличия у студента академических задолженностей по результатам одного из семестров (полугодий). Допустимое число задолженностей системой не контролируется. Оно зависит от положений действующих в ВУЗе нормативных документов, регулирующих процедуры перевода на индивидуальный план.

Восстановление учебного плана - данное основание применяется в тех случаях, когда студенту предоставляется индивидуальный учебный план по причине восстановления (после отчисления), выхода из академического отпуска, перевода из другого ВУЗа, возвращения со стажировки и т.п.

Расширение учебного плана - данное основание используется в случаях, когда студенту по его желанию предоставляется право дополнительного изучения дисциплин, не включенных в учебный план его курса (группы, магистерской программы).

При необходимости перечень оснований может быть изменен или дополнен пользователем, имеющим права на редактирование общевузовских справочников.

Обучение студента по индивидуальному плану может предполагать перенос сроков испытаний по различным дисциплинам учебного плана факультета, дополнение учебного плана студента дисциплинами, изучаемыми по другим учебным планам, в том числе, на других факультетах. Также может происходить замена одних дисциплин другими.

Если перевод на индивидуальный учебный план сопровождается сменой вида места, на котором обучается студент с бюджетного на коммерческое, то это перевод на другой вид места должен быть выполнен отдельно до выполнения перевода на индивидуальный учебный план. Процедура перевода на другой вид места описана в разделе Изменение вида места.

13.16.1. Этапы работы с ИУП и статусы ИУП

Отражение обучения студента по Индивидуальному учебному плану в системе состоит из ряда этапов. Выполнение каждого из этапов сопровождается сменой стаутса ИУП. В ходе жизненного цилка ИУП может иметь следующие статусы:

проект

утвержден

назначен студенту

завершен

Этапы работы с ИУП должны выполняться в определенном порядке. В случае нарушения порядка этапов будет отображено предупреждение системы о том, что выполнение действия недоступно для текущего статуса ИУП. Порядок этапов должен быть следующим:

Создание проекта ИУП
Выполняется до перевода студента на ИУП. Может выполняться для отчисленного студента, студента, находящегося в академическом отпуске, студента, переводящегося из другого вуза (до зачисления), студента одного из факультетов до его перевода на другой факультет.
После создания ИУП получает статус проект.

Формирование ИУП
Процедура состоит в наполнении ИУП дисциплинами и прочими видами нагрузки, которые должны быть изучены и сданы студентом. Испытания сформированного перечня могут перезасчитываться ранее сданными студентом испытаниями, испытаниями, сданными студентом в других вузах. Также доступна процедура подбора испытания для изучения и сдачи в период действия ИУП как на своем факультете, так и на всех факультетах вуза. Перечень дисциплин ИУП может дополняться испытаниями, сданными студентами сверх учебного плана на других факультетах, в других филиалах, а также в других вузах.

Утверждение ИУП
Выполняется после того, как разработанный ИУП согласован и принято решение об его утверждении.
После выполнения этой процедуры ИУП получает статус утвержден.

Выполнение перемещения студента (восстановление, допуск к занятиям после академического отпуска, перевод на другой факультет, перевод из другого вуза и проч.) Подробнее о процедурах перемещения студентов можно узнать в разделе Учет движения контингента студентов
Этот этап выполняется во всех случаях кроме случая предоставления студенту ИУП по причине академических задолженностей, так как в этом случае никаких действий по перемещению студента не происходит.
Если предоставление ИУП сопровождается переводом студента с бюджетного места на коммерческое, то изменение вида места должно быть выполнено до перевода студента на ИУП во всех случаях, включая случай академических задолженностей.

Перевод студента на обучение по ИУП
Данная процедура присваивает студенту признак обучающегося по ИУП и устанавливает для студента приказ, на основе которого был предоставлен ИУП.
После выполнения этой процедуры ИУП, который был выбран для назначения студенту, получает статус назначен студенту.

Назначение студенту сформированного ИУП
При помощи этой процедуры на основе ранее созданного и утвержденного ИУП формируется учебный план студента (создаются записи на вкладках Индивидуальный учебный план и Испытания рубежного контроля).

Отражение завершения обучения студента по ИУП
Данная процедура должна выполняться в обязательном порядке при завершении срока действия ИУП. Если над студентом, обучающимся по ИУП выполняются действия по перемещению (отчисление, предоставление академического отпуска, перевод в другой вуз, выпуск), то процедура отмены ИУП выполняется автоматически в момент выполнения перемещения.
После завершения ИУП как явно, так и автоматически при выполнении перемещения, ИУП, который был назначен студенту получает статус завершен.

13.16.1.1. Создание проекта ИУП

Отражение обучения студента по Индивидуальному учебному плану (ИУП) начинается с создания проекта ИУП. Проект ИУП формируется до того, как над студентом будет выполнено перемещение (восстановление, выход из академического отпуска, перевод на другой факультет и проч.). Это действие может выполняться для отчисленного студента, студента, находящегося в академическом отпуске, студента, переводящегося из другого вуза (до зачисления), студента одного из факультетов до его перевода на другой факультет.

Для выполнения этого действия нужно найти студента на соответствующей вкладке, выбрать запись о нем в таблице данных и вызвать действие Создать проект ИУП.

В случае перевода студента в одного факультета на другой действие по созданию проекта ИУП должен выполнить пользователь факультета, "отдающего" студента. Все последующие действия с ИУП будет выполнять пользователь факультета, "принимающего" студента.

Для создания проекта ИУП нужно заполнить все поля предлагаемой формы параметров и нажать кнопку ОК. В поле Начиная с периода нужно выбрать модуль (при обучении по модулям) или семестр (при обучении по семестрам), начиная с которого будет формироваться ИУП. Дисциплины, запланированные до этого периода будут подлежать перезачету или переносу на более поздние периоды. Для дополнительного изучения будут предлагаться только те дисциплины, которые изучаются в периоде начала ИУП или позднее. В поле Основной учебный план нужно выбрать план факультета, по которому студент будет продолжать обучение. Если студент восстанавливается на второй или последующие курсы, то на следующем этапе будет возможность указать учебные планы предыдущих лет обучения, испытания которых будут подлежать перезачету. Поля формы Дата начала действия плана и Дата окончания действия плана являются необязательными для заполнения. Если при создании плана они известны, лучше их сразу задать. Если же даты при создании плана неизвестны, их можно будет задать на следующих этапах работы с ИУП.

Проект ИУП можно создать только на период действия Основного учебного плана. В случаях, когда ИУП должен продолжаться и в следующем учебном году нужно действовать следующим образом:

при создании проекта ИУП задать период действия до конца учебного года, в котором действует Основной учебный план

при создании проекта ИУП задать значение Да для параметра Требует продления ;

продолжить работу с ИУП в обычном порядке (утвердить, назначить студенту и т.д.)

перед началом следующего учебного года, когда уже будет утвержден РУП следующего учебного года выполнить Продление ИУП на следующий учебный год

Результатом работы процедуру будет создание записи о новом ИУП студента на вкладке ИУП студентов. Созданный ИУП получит статус проект.

13.16.1.2. Формирование ИУП

После создания проекта ИУП дальнейшая работа с ним ведется на вкладке ИУП студентов.

В случае формирования ИУП для перевода студента на другой факультет действие по созданию проекта ИУП должен выполнить пользователь "отдающего" факультета, а формирование ИУП и все последующие действия с ним должен выполнять пользователь "принимающего" факультета.

На этапе формирования ИУП можно уточнить основной учебный план, по которому будет обучаться студент. При восстановлении учебного плана или расширении учебного плана если студент восстанавливается на 2 или последующие курсы, при формировании учебного плана необходимо задать учебные планы факультета прошлых лет.

Результатом выполнения процедуры будет формирование на подчиненной вкладке Испытания ИУП перечня испытаний текущего и предшествующих учебных планов (если они были заданы).

В ходе выполнения процедуры формирования ИУП для каждого из испытаний делается попытка перезачета существующим у студента результатом. Перезачет выполняется путем поиска испытаний по той же дисциплине, ранее сданных студентом в ходе обучения в вузе до отчисления, академического отпуска и проч., а также среди испытаний, сданных студентом в других ВУЗах. Автоматический перезачет выполняется только в случае выполнения всех следующих условий:

Наименование успешно сданной дисциплины строго соответствует наименованию дисциплины текущего учебного плана

Число общих часов за сданное испытание не менее числа общих часов, предусмотренного на испытание в текущем учебном плане

Число аудиторных часов за сданное испытание не менее числа аудиторных часов, предусмотренного на испытание в текущем учебном плане

Число кредитов за сданное испытание не менее числа кредитов, предусмотренного на испытание в текущем учебном плане

В случае выполнения этих условий испытание будет перезачтено автоматически, запись будет выделена синим шрифтом .
Испытания, не зачтенные автоматически и запланированные на периоды, предшествующие периоду начала действия ИУП будут выделены красным шрифтом . Эти испытания необходимо будет перезачесть в ручную или перенести для изучения в последующих периодах. ИУП можно считать готовым только после того, как в нем не останется записей, выделенных красным шрифтом.

Если в ИУП студента будет решено включить дисциплины, дополняющую необходимую образовательную программу, например, сданные ранее на других факультетах, в других вузах и планируемые к дополнительному изучению, то такие дисциплины будут выделены зеленым шрифтом

Испытания, запланированные на период начала действия ИУП или позднее будут считаться изучаемыми "по плану". Такие записи отображаются черным шрифтом (по умолчанию) и не требуют обязательной дополнительной обработки, но могут быть перезачтены, если разработчиком ИУП будет принято такое решение.

При формировании ИУП в него добавляются не только обязательные дисциплины, но и все факультативы и предметы по выбору, предусмотренные основным учебным планом и предшествующими планами. Это сделано для того, чтобы обеспечить разработчика ИУП полной информацией о принятии решения о том, какие дисциплины перезасчитывать, исходя из наличия у студента успешных результатов, а какие удалить из ИУП.

После формирования над ИУП должна быть проведена дополнительная работа по удалению лишних испытаний, перезачету, переносу на следующие периоды испытаний, обязательных для прохождения образовательной программы. Также возможно добавление испытаний сверх обязательной образовательной программы. Эта работа должна включать следующие этапы:

По возможности максимально выполнить перезачет всех испытаний, выделенных после формирования ИУП красным шрифтом испытаниями, ранее сданными студентов в нашем вузе или в другом вузе.

Удалить из ИУП дисциплины по выбору и факультативы, которые не удалось перезачесть и которые не являются обязательными для выполнения студентом образовательной программы. Для удаления испытания из ИУП нужно использовать действие контекстного меню Удалить запись плана.

Для дисциплин (частей дисциплин), которые должны быть прослушаны и сданы студентом повторно или впервые (в связи с разницей в учебных планах) подобрать дисциплины из действующих учебных планов, которые будет посещать студент. Эта операция выполняется при помощи действия Найти дисциплину для изучения.

В случаях, когда изучение дисциплины по ИУП необходимо запланировать на следующий учебный год, нужно установить в колонке Вид записи ИУП значение "на следующий год". Такие испытания не будут считаться для студента задолженностями. Необходимо в таком случае проследить за тем, что ИУП присвоен признак Требует продления.

При необходимости расширения учебного плана добавить в ИУП испытания, дополнительно сданные в другом вузе или в нашем вузе при обучении по другой образовательной программе.

Для этого можно использовать следующие действия:

Зачесть сданным испытанием - позволяет вручную подобрать испытание, ранее сданное студентом, если оно не было зачтено автоматически

Зачесть испытанием, сданным в другом вузе - позволяет вручную подобрать испытание студента, сданное в другом вузе, если оно не было зачтено автоматически; также процедура позволяет добавлять такие испытания в ходе работы с ИУП

Найти дисциплину для изучения - позволяет подобрать для изучения студентом дисциплины или части дисциплины в будущих периодах; подбор осуществляется с учетом значения "Начиная с периода", заданного для ИУП.

Запланировать к изучению в другом вузе - процедура позволяет отразить факт того, что дисциплина будет изучаться в будущих периодах в другом вузе (для случаев стажировок студентов).

Наряду с перезачетами испытаний, предусмотренных основным и предыдущими учебными планами, можно назначать студенту дополнительные испытания, которые студент желает включить в свою образовательную программу. Для этого предназначены действия:

Добавить испытание, сданное по другому плану - позволяет включить в ИУП студента дисциплину, которая не предусмотрена образовательной программой, по которой будет учиться студент, но была ранее успешно сдана студентом в этом же вузе при обучении по другой образовательной программе.

Добавить испытание, сданное в другом вузе - позволяет включить в ИУП студента дисциплину, которая не предусмотрена образовательной программой, по которой будет обучаться студент, но была ранее успешно сдана студентов в другом вузе.

В ходе работы над ИУП пользователю может потребоваться изменить свое решение о зачете испытания. Для этого можно использовать действия:

Отменить зачет испытания - зачет испытания будет отмен; после выполнения этого действия нужно будет либо выполнить зачет повторно, возможно, другим испытанием или с использованием других параметров, либо выполнить действие отметить испытание как сдаваемое по плану

Считать сдаваемым по плану - это действие позволяет присвоить записи ИУП вид записи "по плану"; при этом для записи ИУП будут установлены такие значения всех параметров нагрузки (общие часы, аудиторные часы, кредиты), которые предусмотрены основным учебным планом.

Основными критериями завершения работы над ИУП являются:

Отсутствие в ИУП записей, выделенных красным шрифтом.

Достаточность запланированной для студента нагрузки, выраженной в аудиторных часах, общих часах, кредитах.

По мере работы над ИУП можно наблюдать за тем, как формируются суммарные показатели нагрузки студента. Например, для того, чтобы следить за числом кредитов по ИУП нужно выбрать в таблице данных Все испытания ИУП колонку Число кредитов, вызвать действие контекстного меню (щелчок правой кнопкой мыши) Колонка / Показать сумму.

На любом этапе работы с ИУП можно воспользоваться действием Выгрузить ИУП для печати. При помощи этого действия можно получить печатную форму сформированного ИУП в MS Excel.

13.16.1.3. Утверждение ИУП

Основными критериями завершения работы над ИУП являются:

Отсутствие в ИУП записей, выделенных красным шрифтом.

Достаточность запланированной для студента нагрузки, выраженной в аудиторных часах, общих часах, кредитах.

Когда работа над ИУП завершна, его печатная форма согласована с необходимыми должностными лицами и с самим студентом, нужно выполнить действие Утвердить план. После выполнения этого действия ИУП получит статус утвержден и его можно будет назначать студенту.

Если после утверждение необходимо будет внести изменения в ИУП, можно воспользоваться действием Снять утверждение.

13.16.1.4. Перевод студента на обучение по ИУП

Для того, чтобы перевести студента на индивидуальный учебный план в форме Студенты - учеба нужно выбрать студента, подлежащего переводу, после чего выполнить действие Обучение по ИУП / Перевести на индивидуальный учебный план. Выполнение этого действия требует задания следующих параметров:

В поле Индивидуальный учебный план нужно выбрать ИУП, разработанный для студента. Выбранный ИУП должен иметь статус "утвержден". Если ИУП находится в статусе "проект", нужно вернуться в таблицу данных ИУП студентов и выполнить Утверждение ИУП.

В поле Дата перевода на индивидуальный учебный план нужно ввести дату, начиная с которой студент будет считаться обучающимся по индивидуальному плану

В поле Плановая дата завершения индивидуального плана нужно ввести дату, до которой должно быть завершено обучение по индивидуальному плану (т.е. либо студент должен быть возвращен на общий учебный план, либо отчислен или переведен)

В поле Основание перехода на индивидуальный план нужно выбрать одно из оснований из справочника Основания перехода на индивидуальный учебный план. Подробнее о смысловом наполнении различных оснований можно прочесть в разделе Обучение по индивидуальным учебным планам. При выборе ИУП в первом поле этой формы поле Основание перехода на индивидуальный план будет заполнено автоматически.

В поле По результатам семестра нужно выбрать семестр, по результатам обучения в котором студент переводится на индивидуальный план. Если перевод на индивидуальный план не связан с успеваемостью в конкретном семестре, то в данном поле нужно выбрать семестр, в котором происходит перевод.

В полях Номер и Дата группы Приказ о переводе на индивидуальный план нужно ввести реквизиты приказа, на основании которого выполняется перевод.

После установки значений всех параметров необходимо нажать на кнопку ОК. Результатом работы процедуры перевода будет установка для студента признака Имеет индивидуальный учебный план, а также значений свойств Дата перехода на индивидуальный план и Плановая дата завершения индивидуального плана. Сам ИУП при этом перейдет в статус "назначен студенту". Это можно будет увидеть, перейдя на вкладку ИУП студентов.

Всех студентов факультета, обучающихся по индивидуальным планам, можно отобрать в таблице данных путем установки фильтра в колонке Имеет индивидуальный учебный план. Кроме этого в таблице данных Переходы на индивидуальный план будет создана запись о факте перехода. Данная таблица позволяет анализировать все переходы студентов факультета на обучение по индивидуальным планам, сроки такого обучения и его результаты. Также данная таблица позволяет отслеживать сроки завершения индивидуальных учебных планов студентов.

При переводе на ИУП выполняется проверка того, что назначаемый студенту ИУП находится в статусе утвержден. Если это не так, то при попытке выполнить процедуру перевода на ИУП будет отображено предупреждение о недопустимом статусе плана. В этом случае нужно перейти в таблицу данных ИУП студентов, найти в ней назначаемый ИУП и выполнить для него процедуру утверждения.

После успешного выполнения процедуры перевода студента на ИУП назначенный ИУП перейдет в статус назначен студенту.

Если перевод на индивидуальный учебный план сопровождается сменой вида места, на котором обучается студент с бюджетного на коммерческое, то это перевод на другой вид места должен быть выполнен отдельно до выполнения перевода на индивидуальный учебный план. Процедура перевода на другой вид места описана в разделе Изменение вида места.

13.16.1.5. Назначение ИУП студенту

После того, как студент переведен на обучение по ИУП, ему можно назначать сформированный индивидуальный учебный план. Для этого нужно выбрать студента в таблице данных и выполнить действие Обучение по ИУП / Назначить дисциплины по ИУП.

Если при ранее ИУП для студента уже был установлен, он будет подставлен в форму параметров. Если ИУП установлен не был его можно выбрать из предлагаемого списка.

После нажатия кнопки ОК будет выполнено назначение студенту дисциплин ИУП. Также произойдет отражение статуса всех назначенных дисциплин (перезачет, повторное изучение, отмена по ИУП). Если до назначения ИУП студенту уже был назначен текущий учебный план, то записи о назначенных испытаниях будут обновлены, будет отражен из перезачет. Записи об испытаниях, присутствующие в ИУП, но ранее не назначавшиеся студенту, будут добавлены.

При выполнении этой процедуры выполняется проверка статуса ИУП. Для успешного назначения дисциплин ИУП должен находиться в статусе назначен студенту. Если это не так, то будет отображено предупреждение о недопустимом статусе ИУП. В этом случае нужно выполнить над ИУП предшествующие действия (утвердить ИУП, перевести студента на ИУП).

После назначения студенту индивидуального учебного плана работа с назначенными испытаниями должна вестись точно также, как и с обычными испытаниями, изучаемыми всеми студентами по учебному плану факультета.

13.16.1.6. Завершение обучения студента по ИУП

В случае, если обучение студента по индивидуальному учебному плану завершено, необходимо отразить в системе факт завершения такого обучения и его результат. Для этого предназначено действие, которое можно вызвать в форме Студенты - учеба в группе действий Обучение по ИУП / Отменить индивидуальный учебный план.

Для выполнения действия нужно задать дату завершения индивидуального плана и выбрать один из результатов обучения из выпадающего списка.

Результатом выполнения действия станет снятие для студента признака Имеет индивидуальный учебный план, а также установка пустых значений для свойств Дата перехода на индивидуальный план и Плановая дата завершения индивидуального плана. При этом в таблице данных Переходы на индивидуальный план, расположенной в форме Студенты - учеба, будет произведен поиск записи о переходе данного студента на индивидуальный план и для нее будет установлено значение Результат обучения по индивидуальному плану.

Если над студентом, имеющим признак обучающегося по ИУП, выполняется одно из действий перемещения (отчисление, предоставление академического отпуска), то в момент выполнения перемещения автоматически выполняется и процедура отмены ИУП. Причиной завершения ИУП становится одна из причин, соответствующая выполненному перемещению (отчислен, предоставлен академический отпуск и т.д.)

13.16.2. Особенности работы со студентом, перевденным на ИУП

После выполнения процедуры Перевод студента на обучение по ИУП в форме Студенты учеба в одной из таблиц данных Студенты бакалавриата, Студенты - специалисты, Студенты магистратуры для студента будут установлены значения по колонках

Имеет индивидуальный учебный план

Основание перехода на индивидуальный план

Дата перехода на индивидуальный план

ИУП требует продления

При помощи фильтров по этим колонкам можно отбирать всех студентов, обучающихся в настоящее время по ИУП, анализировать причины и даты предоставления ИУП, выделять студентов, по которым необходимо выполнить процедуру продления ИУП.

После назначения студенту дисциплин по ИУП в форме Студенты - учеба на вкладке Испытания по ИУП отдельно будут отображаться те испытания, которые студент сдает в рамках обучения по ИУП. Это выборка из всех назначенных студенту испытаний, отображаемых на вкладке Испытания рубежного контроля, и имеющих в колонке Вид записи ИУП одно из значений:

повторно

впервые

будет сдано в другом ВУЗе

на следующий год

будет сдано в другом кампусе

дополнительно в другом кампусе

Работа по учету успеваемости студентов, обучающихся по ИУП, выполняется точно также, как и учет успеваемости в обычных ситуациях - формирование ведомостей, занесение оценок и проч.

13.16.3. Продление ИУП на следующий учебный год

В случаях, когда студенту предоставляется учебный план с переходом через учебный год, например, с 3-го модуля одного учебного года до конца 2-го модуля следующего учебного года, формирование и назначение учебного плана необходимо выполнять в два этапа:

Сформировать и назначить ИУП на период до конца текущего учебного года.

После утверждения учебных планов на следующий учебный года выполнить продление ИУП для студента, сформировать ИУП на следующий учебный год, назначить дисциплины по измененному ИУП.

Для продления ИУП студента на следующий учебный год нужно в форме Студенты - учеба на вкладке ИУП студента найти необходимый ИУП и выполнить для него действие Продлить ИУП на следующий год.

В форме параметров процедуры нужно выбрать следующий учебный год, основной учебный план следующего года, указать дату, до которой продлевается действие плана.

Результатом выполнения процедуры будет:

Изменение свойств Учебный год, Основной учебный план, Дата окончания действия плана, Требует продления для ранее созданного ИУП/

Дополнение ранее сформированного ИУП испытаниями по новому Основному учебному плану

Выполнение автоматического перезачета добавленных испытаний

Формирование списка испытаний по новому учебному плану и их перезачет выполняется по тем же принципам, что и при первичном формировании ИУП (подробнее в разделе Формирование ИУП).

После выполнения продления необходимо скорректировать полученный ИУП, а именно:

При необходимости зачесть испытания, которые были ранее сданы студентом, но не были зачтены автоматически

Удалить записи о "лишних" дисциплинах по выбору и факультативах, назначенных по новому учебному плану.

Для испытаний, которые имели Вид записи плана"на следующий год" выполнить действие Найти дисциплину для изучения.

Работу над новой версией ИУП можно считать завершенной после того как:

Сформирован перечень испытаний на следующий учебный год

Выполнен перезачет всех ранее сданных испытаний, лишние испытания удалены

Число кредитов, аудиторных и общих часов по ИУП соответствует действующим требованиям к ИУП.

После того, как работа над новой версией ИУП завершена необходимо перейти в таблицу данных Студенты бакалавриата, Студенты - специалисты или Студенты магистратуры, найти в таблице студента, для которого был продлен ИУП и выполнить для него действие Обучение по ИУП / Назначить дисциплины по ИУП.

Результатом повторного назначения студенту скорректированного ИУП будет дополнение списка записей на вкладках Индивидуальный учебный план и Испытания рубежного контроля дисциплинами и испытаниями, запланированными для студента на новый учебный год согласно новой версии ИУП.

13.16.4. Отчеты по ИУП

Для студентов, обучающихся по ИУП, в системе возможно формирование следующих отчетов:

13.16.4.1. Выгрузка ИУП для печати

Отчет Выгрузка ИУП для печати доступен для выгрузки в таблице данных ИУП студентов, расположенную в форме работы с данными Студенты-учеба.

Для того чтобы сформировать отчет необходимо:

Найти ИУП студента, который необходимо вывести на печать.

Выбрать ИУП студента и вызвать процедуру Выгрузка ИУП для печати.

В результате сформируется ИУП студента в виде Excel-файла, который можно сохранить как файл MS Excel, при необходимости вывести на печать.

13.16.4.2. Справка для расчета цены договора

Отчет конструктор Справка для расчета цены договора должен формироваться до того, как студент будет восстановлен, допущен к занятиям после академического отпуска, переведен на другой факультет или на другую образовательную программу или изменит образовательную траекторию каким-либо другим образом. В связи с этим выгрузка отчета доступна в форме работы с данными Студенты-учеба из следующих таблиц данных:

Студенты бакалавриата, Студенты-специалисты, Студенты магистратуры.

Отчисленные.

Студенты в академическом отпуске.

Для того чтобы сформировать отчет конструктор Справка для расчета цены договора необходимо:

Найти студента, для которого нужно сформировать отчет в одной из таблиц данных.

Выбрать студента в таблице данных и вызвать действие «Справка для расчета цены договора».

В открывшейся форме задать следующие параметры:

В поле Продолжает образовательную программу необходимо установить одно из значений Да/Нет. Данное поле будет доступно для редактирования только для актуальных студентов бакалавриата, специалитета и магистратуры. В случае если будет установлено значение Да, то параметры в полях Филиал, Факультет, Уровень образования, Направление /специальность, Курс, Специализация профиль, Магистерская специализация, Магистерская программа и Форма обучения заполнятся автоматически и станут не доступны для редактирования.

В поле Филиал необходимо выбрать филиал, в котором обучается (будет обучаться) студент.

В поле Факультет необходимо указать факультет, на котором обучается (будет обучаться) студент.

В поле Уровень образования необходимо определить уровень образования, на котором обучается (будет обучаться) студент.

В поле Направление/специальность необходимо выбрать направление/специальность, которой обучается (будет обучаться) студент.

В поле Курс необходимо указать курс, на котором обучается (будет обучаться) студент.

В поле Специализация (профиль) необходимо выбрать специализацию (профиль), по которому обучается (будет обучаться) студент.

В поле Магистерская специализация необходимо выбрать магистерскую специализацию, по которой обучается (будет обучаться) студент. Данное поле будет доступно для редактирования только в том случае, если в поле Уровень образования установлено значение Магистратура.

В поле Магистерская программа необходимо указать магистерскую программу, по которой обучается (будет обучаться) студент. Данное поле будет доступно для редактирования только в том случае если в поле Уровень образования установлено значение Магистратура.

В поле Форма обучения необходимо определить форму обучения, на которой обучается (будет обучаться) студент.

В поле Учебный год необходимо выбрать учебный год, для которого осуществляется расчет цены договора.

В поле Полная стоимость обучения по новой образовательной программе необходимо ввести значение полной стоимости обучения для образовательной программы, на которой обучается (будет обучаться) студент.

В случае если для студента разработан ИУП, то в поле ИУП, разработанный для студента необходимо выбрать соответствующий ИУП. Поле не является обязательным для заполнения и редактируется по усмотрению пользователя.

В поле Число кредитный единиц по ИУП необходимо указать число кредитных единиц по ИУП.

В поле Основание изменения образовательной траектории необходимо выбрать одно из оснований изменения образовательной траектории для выбранного студента.

В поле Размер скидки, которая будет действовать необходимо ввести значение скидки, установленную для данного студента.

В поле Модуль, начиная с которого начнется обучение студента необходимо указать модуль с которого начнет обучение студент.

В поле РУП, по которому будет обучаться необходимо определить РУП, по которому будет обучаться студент.

В поле Число зачетных единиц по РУП необходимо указать число зачетных единиц по РУП.

В поле ФИО необходимо ввести Фамилию, Имя и Отчество сотрудника, подписывающего данную справку. Данное поле не является обязательным для заполнения.

В поле Должность необходимо указать должность сотрудника, подписывающего данную справку. Данное поле не является обязательным для заполнения.

После заполнения формы параметров, необходимо нажать кнопку ОК.

В результате откроется Справка для расчета цены договора, в виде Excel-файла, в котором необходимо выполнить уточнения данных в ячейках таблицы.

Сохранить полученную таблицу как файл MS Excel, при необходимости вывести на печать.

13.16.4.3. Справка для расчета суммы доплаты / возврата

Отчет Справка для расчета суммы возврата/задолженности доступен для выгрузки только для студентов, обучающихся на коммерческих местах на договорной основе Сформировать отчет возможно по записи о студенте, обучающемся на факультете до того, как будет выполнено отчисление или перевод студента. Выгрузка отчета возможна в форме работы с данными Студенты-учеба из следующих таблиц данных:

Студенты бакалавриата.

Студенты – специалисты.

Студенты магистратуры.

Для того чтобы сформировать Отчет Справка для расчета суммы возврата / задолженности необходимо:

Найти студента, для которого нужно сформировать отчет, в одной из таблиц данных, отображающих актуальных студентов.

Выбрать студента в таблице данных и вызвать действие Справка для расчета суммы возврата/задолженности.

В открывшейся форме задать следующие параметры:

В поле Дата прекращения оказания образовательных услуг необходимо указать дату, с которой студенту перестанут оказывать образовательные услуги.

В поле Дата начала оказания образовательных услуг по договору необходимо ввести дату, с которой студент стал получать образовательные услуги по договору.

В поле Основание необходимо выбрать основание прекращения оказания образовательных услуг.

После заполнения формы параметров, необходимо нажать кнопку ОК.

В открывшемся Excel-файле выполнить уточнения данных в ячейках таблицы, выделенных желтым цветом.

При необходимости перенести дисциплины из группы 1 в группу 2 или наоборот.

В отчет включаются записи о дисциплинах и других видах учебной нагрузки, которые планировались к изучению в текущем учебном году, за который проводится расчет суммы возврата/задолженности.

Удалить из всех четырех групп записи о дисциплинах и других видах учебной нагрузки, работа над которыми еще не начата.

Удалить лишние курсовые работы, практики, итоговые госэкзамены, ВКР из 3-ей и 4-ой групп.

Сохранить полученную таблицу как файл MS Excel, при необходимости вывести на печать.

13.17. Приказы по работе со студентами

Данный раздел системы позволяет решать следующие задачи:

Готовить проекты приказов по работе со студентами, фиксируя все необходимые параметры действий, которые должны быть совершены над студентами в соответствии с приказами.

Выгружать для печати и дальнейшего использования печатные формы приказов, соответствующие действующему в вузе Альбому унифицированных форм документов.

Фиксировать регистрацию приказов после их подписания

Выполнять "исполнение" приказов, которое заключается в выполнении над студентами действий, отраженных в приказе (отчислить, восстанавливать, утвердить темы курсовых работ и т.д.)

Анализировать сформированный перечень приказов различных типов, находящихся на разных стадиях жизненного цикла.

Раздел системы, предназначенный для работы с приказами по контингенту студентов, можно найти в консоли управления, открываемой при входе в систему или доступной по нажатию кнопки ,
расположенной на панели инструментов.

Раздел состоит из двух форм:

Форма Справочники по работе с приказами позволяет формировать справочные данные о видах приказов, основаниях приказов, соответствующих Альбому унифицированных форм. Справочные данных, сформированные в этом разделе, будут действовать для приказов, создаваемых пользователями всех факультетов в отделений вуза, что позволить повысить степень унификации выпускаемых вузом приказов.

Форма Приказы по работе со студентами позволяет формировать индивидуальные и групповые приказы каждого из видов, заданных в справочниках, для групповых приказов - формировать списки студентов для включения в приказ, получать печатные формы приказов, выполнять "исполнение" приказов.

13.17.1. Справочники по работе с приказами

Для работы с приказами по работе со студентами используются справочники, которые позволяют закрепить централизованным образом перечень видов приказов, соответствующих Альбому унифицированных форм, использовать конструктор оснований приказов и задавать связь между видами приказов и их основаниями. Такая связь позволяет системе для каждого из видов приказов автоматически формировать свой перечень оснований.

13.17.1.1. Виды приказов

Справочник Виды приказов расположен на первой вкладке формы Справочники по работе с приказами. Каждая запись этого справочника соответствует одному виду приказа и одной унифицированной форме.

Для каждого вида приказа в соответствие может ставиться Причина перемещения студентов. Если действия по приказу не связаны с перемещением (например, смена фамилии), то значение этого атрибута на задается. Также записи справочника могут содержать данные, необходимые для корректного создания формулировок текстов приказов.

Для того, чтобы добавить новый вид приказа, необходимо в таблице данных Виды приказов вызвать контекстное меню (щелчок правой кнопкой мыши) и выбрать действие Добавить вид приказа.

Поля формы параметров нужно заполнить следующим образом:

В поле Наименование нужно внести наименование вида приказа. Желательно, чтобы наименование вида приказа совпадало с наименованием унифицированной формы в Альбоме унифицированных форм. В этом случае соответствующую форму будет проще найти. Поле Наименование является единственным обязательным для заполнения.

В поле Причина перемещений студентов нужно выбрать из справочника Причины перемещений ту причину, которая соответствует действию, выполняемому по приказу.

В поле Номер унифицированной формы можно занести номер соответствующей формы из Альбома унифицированных форм. Это значение заносится в справочных целях и формально с системе никак не анализируется.

В поле Является бюджетным приказом можно занести одно из трех значений:

по умолчанию предлагается пустое значение ; оно отображается с галкой на затемненном фоне и словом "(Нет)", заключенным в скобки: .
Такое значение используется для случаев, когда приказ используется как для бюджетных, так и для коммерческих студентов (иными словами, когда вид места, на котором обучается студент, не принципиален).

Значение используется, если данный вид приказа будет применим только к бюджетным студентам, например, для вида приказа "Об отчислении по собственному желанию бюджетного студента".

Значение используется, если данный вид приказа будет применим только к коммерческим студентам, например, для вида приказа "Об отчислении за неисполнение условий договора".

Текст в приказе - служебное поле, которое используется для хранения фрагментов текста, которые будут вставлены в печатную форму приказа.

В поле Подвид приказа в СДОУ можно занести наименование соответствующего подвида приказа в СДОУ.

После заполнения значений параметров нужно нажать кнопку ОК, и новая запись о приказе будет добавлена в таблицу данных.

Не допускается создавать виды приказов с одинаковым наименованием. При попытке сделать это, система выдаст сообщение об ошибке "Дублирование объекта...".

13.17.1.2. Основания приказов

Справочник оснований приказов позволяет "конструировать" записи об основаниях, используемые в текстах приказов. Так как для различных видов приказов могут использоваться одни и те же основания, например, "заявление студента", "справка об успеваемости" и проч., все основания сведены в один справочник. В то же время другой справочник - Связь оснований с видами приказов позволяет задать, для каких именно видов приказов какие основания должны использоваться.

Каждая запись справочника соответствует одному из оснований. Запись содержит краткое наименование основания (не выводится в текстах приказов, а используется только для идентификации записей), формулировку основания в именительном падеже (выводится в текст приказа), ряд логических атрибутов, позволяющих дополнять формулировку основания данными студента, например, дописать ФИО студента, номер договора и проч., а также атрибутами, указывающими на то, что данное основание может использоваться только для бюджетных студентов или только для коммерческих студентов.

Все атрибуты основания приказа задаются при его создании. Для создания новой записи об основании приказа нужно в таблице данных Основания приказов вызвать действие контекстного меню (щелчок правой кнопкой мыши) Добавить основание приказа и задать необходимые параметры:.

Краткое наименование - используется для идентификации основания, так как не всегда удобно оперировать полным текстом основания. Все краткие наименования оснований должны быть уникальны.

В поле Формулировка в именительном падеже нужно занести полную корректную формулировку основания, которая будет выведена в приказе. Эта формулировка может дополняться данными студента, если задать описанные ниже опции. Ставить "пробел" на конце текста не нужно, "пробел" будет добавлен автоматически, если формулировка будет дополняться данными студента.

ФИО студента в родительном падеже - если задать Да для значения этой опции, то к тексту формулировки основания в именительном падеже будет добавлено ФИО студента. Например, если задать эту опцию для основания "Заявление студента", то при выводе в текст приказа будет сформирована запись "Заявление студента Смирнова Ивана Александровича". Если опцию оставить равной Нет, то будет выведено "Заявление студента".

Реквизиты договора студента - если задать Да для значения этой опции, то к тексту формулировки основания в именительном падеже будут добавлены реквизиты договора студента. Например, если эта опция задана для основания "Договора студента" то в приказ будет выведено "Договор студента №202-2009-КМЭ от 07.10.2009"

Реквизиты доп. соглашения к договору студента - если задать Да для значения этой опции, то к тексту формулировки основания в именительном падеже будут добавлены символы подчеркивания, которые в конкретном приказе можно будет вручную заменить на реквизиты дополнительного соглашения. Работа опции реализована таким образом по причине отсутствия учета в системе дополнительных соглашений к договорам.

Наименование вуза в родительном падеже - опция используется для оснований приказов об отчислении в связи с переводом в другой вуз. Если установить эту опцию для основания с формулировкой "справка из", то в тексте приказа будет выведено "справка из Московского государственного университета печати".

Реквизиты протокола ГАК - опция используется для оснований приказов, связанных с итоговой государственной аттестацией, например? для приказов вида "Об отчислении за непрохождение итоговой государственной аттестации". Если задать значение Да для этой опции, то формулировка основания приказа будет дополнена номером и датой протокола ГАК, заданными для студента.

Только для бюджетных студентов - эта опция поможет при формировании списка оснований для конкретных приказов. Если установить для этой опции значение Да, то основание будет добавляться в текст приказа только для бюджетных студентов.

Только для коммерческих студентов - эта опция поможет при формировании списка оснований для конкретных приказов. Если установить для этой опции значение Да, то основание будет добавляться в текст приказа только для коммерческих студентов.

После заполнения всех необходимых параметров нужно нажать кнопку ОК, и запись о новом основании будет добавлена в таблицу данных. После добавления записи ее атрибуты можно будет изменять непосредственно в таблице данных.

13.17.1.3. Основания для вида приказа

Данный справочник позволяет для каждого из видов приказов составить перечень оснований из справочника Основания приказов, которые должны выводиться в тексте приказов данного конкретного вида.

Работа со справочником ведется в таблице данных Виды приказов на подчиненной вкладке Основания для вида приказа.

Для формирования перечня оснований нужно последовательно добавить к выбранному виду приказа основания из общего справочника оснований. Для этого нужно выбрать вид приказа в таблице данных Виды приказов, перейти на вкладку Основания для вида приказа и вызвать на ней действие (щелчок правой кнопкой мыши) Добавить основание.

Для добавления основания нужно задать его порядковый номер и выбрать нужное основание из справочника Основания приказов.

После добавления можно изменять порядковые номера оснований. При формировании текста приказа основания будут выведены через запятую в порядке номеров, присвоенных им в этом справочнике. Если необходимо заменить одно основание другим, нужно удалить одно основание при помощи действия Удалить основание и добавить другое при помощи действия Добавить основание.

13.17.1.4. Шаблоны в СДОУ

Данный справочник позволяет для каждого из видов приказов добавить один или несколько шаблонов в СДОУ.

Работа со справочником ведется в таблице данных Виды приказов на подчиненной вкладке Шаблоны в СДОУ.

Для добавления шаблона нужно выбрать вид приказа в таблице данных Виды приказов, перейти на вкладку Шаблоны в СДОУ и вызвать на ней действие (щелчок правой кнопкой мыши) Создать шаблон.

Для добавления шаблона нужно указать его Наименование и Индентификатор шаблона в СДОУ, также при необходимости можно выбрать Филиал, для которого создается шаблон.

После нажатия кнопки ОК шаблон будет добавлен в справочник Шаблоны в СДОУ.

13.17.2. Подготовка и исполнение приказов

Работа с приказами в данном разделе заключается в подготовке проекта приказа, его регистрации, исполнении и при необходимости отмене исполнения. Также на любом этапе работы с приказом можно получить его печатную форму в MS Word, соответствующую действующему Альбому унифицированных форм.

Для работы с приказами предназначена форма Приказы по работе со студентами. Форма состоит из вкладок, соответствующих категориям приказов (Приказы об отчислении, Приказы об академическом отпуске, Приказы об изменении фамилии, Приказы о взысканиях и т.д.). Наряду с вкладками по категориям, есть также вкладка Все приказы, на которой можно найти любой приказ по номеру и/или дате, независимо от его категории.

Форма имеет вкладки, расположенные на разных уровнях:

на верхнем уровне расположены вкладки, соответствующие категориями приказов (Приказы об отчислении, Приказы об академическом отпуске, Приказы об изменении фамилии, Приказы о взысканиях и т.д.)

на втором уровне: для категорий приказов Приказы об отчислении, Приказы о восстановлении, Приказы об академическом отпуске, Приказы о допуске после академического отпуска, Приказы об изменении фамилии, Приказы о переводе на другие факультеты и Приказы о переводе в рамках факультета расположена вкладка оснований индивидуального приказа; для категорий приказов Приказы о выпуске, Приказы о переводе на следующий курс, Приказы о направлении на практику, Приказы об утверждении тем курсовых работ и Приказы об утверждении тем выпускных квалификационных работ расположена вкладка со списками студентов, включенных в групповой приказ; для категории приказов Приказы о выпуске на втором уровне дополнительно представлена вкладка оснований приказа.

Приказы по работе со студентами могут быть индивидуальными и групповыми.

Индивидуальный приказ - это приказ, в который включен только один студент. В этом случае данные о студенте отображаются в таблице данных верхнего уровня рядом с реквизитами приказа. Отличить индивидуальные приказы от групповых можно по заполненной колонке ФИО студента. Основания индивидуального приказа формируются на вкладке второго уровня Основания индивидуального приказа. Таблица данных, расположенная на первой вкладке второго уровня и отображающая список студентов, для индивидуальных приказов не заполняется.

Групповой приказ - это приказ, в который включено более одного студента. Для групповых приказов колонка ФИО студента в таблице данных верхнего уровня не заполнена. При этом список студентов, включенных в приказ, отображается на первой вкладке второго уровня. Список оснований приказа по каждому из студентов отображается на вкладке третьего уровня Основания по студенту. Для группового приказа в таблице данных верхнего уровня могут заполняться колонки Факультет, Курс, Форма обучения и другие. В случае группового приказа эти значения задают параметры формирования выборки студентов для включения в приказ.

13.17.2.1. Этапы работы с приказами

Работа с приказом начинается на этапе подготовки к совершению соответствующей операции над студентом. Каждый приказ проходит ряд стадий жизненного цикла, которые отражаются на значении его атрибута Состояние приказа. Приказ может находиться в одном из следующих состояний:

проект - приказ находится в стадии подготовки или согласования;

зарегистрирован - приказ подписан, зарегистрирован, ему присвоены регистрационный номер и дата, но исполнение приказа (совершение операций над студентами) пока не начато;

частично исполнен - приказ исполнен для некоторых из студентов, включенных приказ, при этом существует хотя бы один студент, включенный в данный приказ, для которого приказ пока не исполнен (операция над данным студентом еще не произведена);

исполнен - приказ исполнен в отношении всех студентов, включеных в приказ;

аннулирован - приказ не был подписан и не требует исполнения; при этом приказ решено не удалять из системы.

Работа пользователя с приказами должна состоять из следующих этапов:

Создание проекта индивидуального или группового приказа. Для индивидуального приказа одновременно с созданием проекта задаются все параметры будущей операции над студентом (с какой даты, по какой причине и т.д.). Для группового приказа могут задаваться параметры выборки студентов (курс, вид места, форма обучения и проч.)

Включение студентов в групповой приказ (этап выполняется только для группового приказа). При включении студентов в групповой приказ для каждого из них могут задаваться свои параметры будущей операции (с какой даты, по какой причине и проч.).

Регистрация приказа. Регистрация заключается в присвоении приказу регистрационного номера и даты. Также на этапе регистрации может уточняться подписывающее лицо.

Исполнение приказа. Исполнение приказа заключается в выполнении над одним (в случае индивидуального приказа) или несколькими (в случае группового приказа) студентами действия, соответствующего виду приказа (отчисление, восстановление, перевод и т.п.) с заданными в приказе параметрами. Исполнение приказа можно выполняться как по каждому студенту в отдельности, так и одновременно по всем студентам.

При необходимости - отмена исполнения по отдельным студентам или приказа в целом. Эта операция может выполняться в случае ошибочного исполнения приказа. Отмена исполнения возвращает состояние студента к состоянию, имевшему место до выполнения операции по приказу (до отчисления, восстановления и проч.)

13.17.2.2. Создание проекта индивидуального приказа

Перед созданием проекта приказа нужно открыть вкладку формы Приказы по работе со студентами, соответствующую категории приказа. Следующий далее пример будет иллюстрировать случай приказов об отчислении. Для создания индивидуального приказа в таблице данных верхнего уровня, отображающей приказы, нужно вызвать действие (щелчок правой кнопкой мыши) Создать индивидуальный приказ.

Набор параметров, которые нужно задать для создания индивидуального приказа может быть различным для разных категорий приказов, но обязательно включает

атрибуты самого приказа - принадлежность к филиалу и факультету, конкретный вид приказа, подписывающее лицо

параметры операции, которая должна быть выполнена по приказу (по какой причине отчислить, до пересдач или после пересдач, с какой даты перевести студента и проч.)

параметры, помогающие выбрать студента (курс) и параметр, позволяющий выбрать конкретного студента

Доступность ряда параметров для заполнения может зависеть от конкретного вида приказа, который будет выбран. На представленном выше рисунке группа параметров "Вуз, в который переводится студент" становится доступной для заполнения только в случае, если будет выбран вид приказа "Об отчислении в связи с переводом в другой ВУЗ". В случае выбора других видов приказа, эта группа параметров становится недоступной.

После заполнения всех требуемых параметров нажатия кнопки ОК в таблице приказов появится запись о новом индивидуальном приказе. В колонках таблицы можно будет увидеть значения всех введенных при создании атрибутов, а также ФИО студента, для которого создан приказ. Ряд атрибутов можно корректировать после создания приказа непосредственно в таблице данных. Одновременно с созданием проекта индивидуального приказа для него будет создан список оснований на основе данных справочника Основания для вида приказа. После автоматического создания список оснований можно будет корректировать. Подробнее о работе с основаниями приказов можно прочесть в разделе Работа с основаниями приказов.

13.17.2.3. Создание проекта группового приказа

Для создания группового приказа в таблице данных, соответствующей категории приказа нужно вызвать действие (щелчок правой кнопкой мыши) Создать групповой приказ. Далее создание группового приказа проиллюстрировано приказом о выпуске студентов.

Набор параметров, требуемых для создания группового приказа, может отличаться для разных категорий приказов. В данном случае приведен пример приказа о выпуске студентов. Ряд параметров задают характеристики самого приказа (Вид приказа, Подписывающее лицо, принадлежность к филиалу, факультету), другие параметры задают выборку студентов, которые должны быть включены в приказ (Направление/Специальность, Форма обучения, Курс). Параметры, задающие выборку студентов, будут использованы процедурой построения списка студентов для включения в приказ.

После создания проекта группового приказа необходимо сформировать список студентов для включения в него. Студентов можно добавлять в приказ по одному на вкладке, отображающей список студентов, или формировать список при помощи процедуры, вызываемой в таблице приказов по созданному приказу. Подробнее про формирование списка студентов написано в разделе Формирование списка студентов для включения в групповой приказ.

13.17.2.4. Формирование списка студентов для включения в групповой приказ

Описанные ниже возможности предназначены для работы с групповыми приказами. Включение студента в индивидуальный приказ производится одновременно с Созданием проекта индивидуального приказа.

Формирование списка студентов для включения в групповой приказ может выполняться одним из двух следующих способов:

При помощи действия Сформировать список студентов, вызываемого в таблице данных верхнего уровня по предварительно созданному групповому приказу.

При помощи действия Включить студента в приказ, вызываемого в подчиненной таблице, отображающей список студентов. Также в этой таблице доступно действие Исключить студента из приказа. При помощи этих двух действий можно максимально гибко формировать необходимые списки студентов.

Одновременно с включением студента в приказ любым из двух описанных выше способов для него будет создан список оснований приказа на основе данных справочника Основания для вида приказа. После автоматического создания список оснований можно будет корректировать. Подробнее о работе с основаниями приказов можно прочесть в разделе Работа с основаниями приказов.

13.17.2.5. Работа с основаниями приказов

Основания приказа - это фрагменты текста, которые дописываются к пунктам постановляющей части приказа. Например, основаниями для приказов могут быть Заявление студента, Справка об успеваемости, Дополнительное соглашение к договору и проч. Набор оснований, которые необходимо указать в приказе, зависит от вида приказа. При создании индивидуального приказа или при включении студента в групповой приказ список оснований формируется автоматически на основе данных справочника Основания для вида приказа. Но при подготовке каждого приказа перечень оснований и их формулировки можно корректировать.

Основания индивидуального приказа после его создания отображаются на вкладке второго уровня Основания индивидуального приказа :

Основания для группового приказа формируются отдельного для каждого студента и отображаются на вкладке третьего уровня Основания по студенту.

При формирования списка оснований автоматически применяются правила, заложенные в справочнике Основания приказов. Например, если для основания задана опция Добавлять к формулировке / ФИО студента, то к тексту основания " Заявление студента " будет дописано ФИО студента. В результате для конкретного студента основание будет сформулировано как " Заявление студента Петрова Дмитрия Викторовича ". Если в справочнике Основания приказов не задано опций, позволяющих дополнять текст данными о студенте, то основание будет создано с той же формулировкой, что и в справочнике. Если в справочнике заданы опции Только для бюджетных студентов или Только для коммерческих студентов, то основание будет добавлено только в случае соответствия вида места, на котором обучается студент, заданной опции.

После автоматического формирования списка оснований, при необходимости их текст можно корректировать непосредственно в таблице данных. Также в каждом случае можно удалить запись об основании (действие Удалить основание), или добавить дополнительную из справочника Основания приказов без ограничений на виды приказов (действие Добавить основание из справочника). Наряду с этим в таблице, отображающей список оснований можно при помощи действия Добавить произвольное основание добавлять любой текст, не связанный со справочниками, который будет использован в печатной форме приказа в качестве основания.

При формировании печатной формы приказа в разделе "Основания" будет сформирован текст из всех текстов оснований, представленных в списке оснований. Формулировки оснований будут разделены запятыми. Формулировки будут именно такими, какими они занесены в перечень оснований, т.е. если они будут скорректированы по сравнению со справочником, то будет использована скорректированная версия.

13.17.2.6. Вывод приказа на печать

Приказ можно выводить на печать после того, как создан проект приказа, в групповой приказ включены студенты (Формирование списка студентов для включения в групповой приказ), сформирован и скорректирован (при необходимости) список оснований приказа (Работа с основаниями приказов).

Сформировать печатную форму приказа можно, выбрав приказ в основной таблице данных и вызвав действие контекстного меню (щелчок правой кнопкой мыши) Выгрузить для печати.

Результатом выполнения этого действия будет файл MS Word, сформированный в соответствии с действующим Альбомом унифицированных форм приказов. Будет применена та унифицированная форма, которая соответствует Виду приказа.

Печатная форма группового приказа будет состоять из основного текста приказа и приложения со списком включенных студентов.

В приказе помимо основных формулировок будут выписаны основания, сформированные на основе созданного и скорректированного списка оснований с соответствии с правилами, изложенными в разделе Работа с основаниями приказов.

В случае, если полученная печатная форма приказа в чем-то некорректна, изменять ее можно за счет изменения атрибутов самого приказа, списка включенных в приказ студентов, корректировки списков оснований.

Полученный после всех корректировок приказ должен быть запущен по действующей процедуре согласования и подписания (вне системы). После подписания и регистрации необходимо будет выполнить Регистрацию приказа в системе, после чего приказ можно будет исполнять.

13.17.2.7. Регистрация приказа

Регистрацию приказа необходимо выполнить после того, как приказ подписан и зарегистрирован. Регистрацию приказа необходимо выполнить до того, как начнется его исполнение. Для регистрации приказа нужно выбрать приказ в основной таблице данных и вызвать действие (щелчок правой кнопкой мыши) Зарегистрировать.

Для регистрации нужно занести Номер приказа и Дату приказа. В поле Подписавший будет подставлен тот работник, который был выбран как подписывающее лицо при создании проекта приказа. На этапе регистрации его можно изменить.

Результатом выполнения процедуры будет присвоение приказу номера, даты, а также установка подписывающего лица, которое было выбрано при выполнении процедуры.

Если регистрация приказа была выполнена ошибочно, ее можно отменить при помощи действия Снять регистрацию. Результатом выполнения этого действия будет присвоение приказу вместо номера автоматически сформированного имени и очистка даты приказа. Подписывающее лицо при снятии регистрации не изменится.

13.17.2.8. Исполнение приказа

Исполнение приказа заключается в выполнении действия, соответствующего категории и виду приказа, например, отчисления студента, восстановления студента, перевода студента, выпуска студента и проч.

Исполнение возможно только для приказа, находящегося в состоянии зарегистрирован или частично исполнен. Для исполнения приказа в целом нужно вызвать действие Исполнить приказ по записи о приказе в основной таблице данных, отображающей приказы. Для исполнения приказа по одному студенту нужно найти нужного студента в подчиненной таблице и вызвать по нему действие Исполнить для студента.

При вызове действия исполнения в системе будет выполнена одна из процедур, доступных в форме Студенты - учеба в группе действий Перемещения. В качестве параметров процедуре перемещения будут переданы атрибуты созданного приказа или записи о студенте, включенном в приказ. Результат исполнения приказа будет таким же, что и результат соответствующей процедуры перемещения. Подробнее о процедурах перемещения можно прочесть в разделе Учет движения контингента студентов.

В случае, если выполнение процедуры перемещения пройдет успешно, приказ в целом (в случае индивидуального приказа) или запись о студенте, включенном в приказ (в случае группового приказа), перейдет в состояние исполнен. Если в ходе выполнения процедуры произойдет ошибка, то сам приказ или запись о включенном студенте останется в состоянии зарегистрирован, а текст ошибки будет занесен в поле Проблемы исполнения.

При исполнении группового приказа в целом выполняется вызов процедуры исполнения для каждого из включенных студентов. Если при исполнении по отдельным студентам произойдут ошибки, то сам приказ перейдет в состояние частично исполнен, а по состоянию записей списка студентов можно будет определить, по каким именно студентам приказ не исполнен. Информация об ошибке в поле Проблемы исполнения должна помочь принять меры к исправлению данных о студенте или атрибутов приказа. По результатам изучения причин можно либо внести корректировки в данные, либо исключить студента из приказа.

При исполнении приказа по отдельным студентам состояние приказа в целом будет меняться автоматически следующим образом:

если приказ не исполнен ни по одному из включенных студентов, приказ в целом будет находится в состоянии зарегистрирован

если приказ приказ исполнен по одному или нескольким студентам и при этом остаются студенты, по которым приказ не исполнен, то приказ в целом будет находится в состоянии частично исполнен

если приказ исполнен по всем включенным в него студентам, он перейдет в состояние исполнен.

Когда приказ переходит в состояние исполнен, его жизненный цикл завершается. В этом состоянии приказ остается в системе и может быть доступен для просмотра, вывода на печать.

13.17.2.9. Отмена исполнения приказа

В случае ошибочного исполнения действия, выполненные над студентом по приказу, можно отменить. Отмена может выполняться как для приказа в целом (для индивидуальных приказов), так и по отдельным студентам. Для отмены исполнения предназначено действие Отменить исполнение, которое может быть вызвано как в основной таблице приказов, так и в таблице со списком студентов, включенных в приказ.

Если приказ отменен в отношении всех включенных студентов, он перейдет в состояние зарегистрирован. Если приказ отменен для отдельных студентов, то состояние приказа в целом будет установлено автоматически по правилам, описанным в разделе Исполнение приказа

13.17.2.10. Аннулирование приказа

Если приказ создан ошибочно, или исчезла необходимость в его издании, то приказ можно удалить, предварительно удалив все его основания и исключив всех студентов.

Однако созданный приказ и связанные с ним данные можно сохранить для дальнейшего использования, выполнив действие Аннулировать приказ. Такой приказ не сможет быть ни зарегистрирован, ни исполнен, но сможет быть снова использован позднее путем возврата в состояние проект.

Для того, чтобы аннулировать приказ нужно вызвать по нему действие Аннулировать приказ. Для использования аннулированного приказа по нему можно вызвать действие Перевести в состояние проект.

13.17.3. Интеграция с системой СДОУ

Процедура интеграции с системой СДОУ в части работы с приказами об отчислении заключается в реализации следующих функций:

1. Передача приказа в систему СДОУ

Для передачи приказа в систему СДОУ нужно в форме Приказы по работе со студентами на вкладке Приказы об отчислении выбрать приказ и в группе действий Синхронизация с СДОУ (щелчок правой кнопкой мыши) выбрать действие Передать приказ в СДОУ.

В результате выполнения данного действия в СДОУ будет создан приказ с атрибутами, указанными при содании приказа в системе. В форме Приказы по работе со студентами на вкладке Приказы об отчислении для всех приказов, которые были переданы в СДОУ, в поле Идентификатор во внешней системе будет записано значение индентификатора из СДОУ.

2. Получение реквизитов приказа из СДОУ

Для получения реквизитов из системы СДОУ нужно в форме Приказы по работе со студентами на вкладке Приказы об отчислении выбрать приказ и в группе действий Синхронизация с СДОУ (щелчок правой кнопкой мыши) выбрать действие Получить реквизиты приказа из СДОУ.

Результатом работы данного действия для выбранного приказа будет следующее:

Если в СДОУ у приказа присвоен статус "новый" (статус, присваиваемый приказу при создании), то в системе никаких действий выполняться не будет.

Если у приказа в СДОУ статус:

на согласовании;

на подписании;

на доработке;

на регистрации.

то приказу в системе будет присвоен статус "на согласовании в СДОУ".

Если для приказа значение статуса в СДОУ указано как "зарегистрирован" или "в архиве", то в системе приказ получит статус "зарегистрирован", а также для приказа будут записаны значения параметров Номер приказа и Дата приказа, полученные из СДОУ.

13.18. Международная мобильность студентов (входящая мобильность)

Международная мобильность студентов (входящая мобильность)

13.19. Наложение взысканий и поощрений

Информация о взысканиях и поощрениях отображается в разделе Студенты-личные данные отдельно для каждого студента в представлении (таблице данных) Поощрения и взыскания студента, подчиненном представлениям Студенты бакалавриата, Студенты-специалисты и Студенты магистратуры. В представлении (таблице данных) Поощрения и взыскания студентов отображается общий список поощрений и взысканий студентов.

13.19.1. Добавление информации о поощрении студента

Для добавления информации о поощрении студента необходимо:

В представлениях (таблицах данных) Студенты бакалавриата, Студенты-специалисты или Студенты магистратуры выбрать студента, которому будет наложено поощрение.

В контекстном меню вызвать действие Добавить поощрение студента (группа действий Поощрения и взыскания).

В форме параметров:

Из списка выбрать Вид поощрения.

Указать Основание поощрения (справочник Основания поощрений студентов).

Ввести Номер приказа и Дату приказа.

Нажать кнопку ОК.

В результате для студента будет создана запись о поощрении, а в разделе Приказы по работе со студентами (представление Приказы о поощрениях) будет создан проект приказа о поощрении данного студента.

Посмотреть информацию о статусах (проект, зарегистрирован, утвержден и т.д.) приказов о поощрениях студентов можно в разделе Справочники факультета, представление Приказы о поощрениях.

13.19.2. Добавление информации о взыскании студента

Для добавления информации о взыскании студента необходимо:

В представлениях (таблицах данных) Студенты бакалавриата, Студенты-специалисты или Студенты магистратуры выбрать студента, которому будет наложено взыскание.

В контекстном меню вызвать действие Добавить взыскание студента (группа действий Поощрения и взыскания).

В форме параметров:

Из списка выбрать Вид взыскания.

Указать Основание взыскания (справочник Основания взыскания студентов).

Ввести формулировку За нарушение документа (в род. пад.).

Ввести Номер приказа и Дату приказа.

Нажать кнопку ОК.

В результате для студента будет создана запись о взыскании, а в разделе Приказы по работе со студентами (представление Приказы о взысканиях) будет создан проект приказа о взыскании наложенного на данного студента.

Посмотреть информацию о статусах (проект, зарегистрирован, утвержден и т.д.) приказов о взыскании наложенных на студентов можно в разделе Справочники факультета, представление Приказы о взысканиях.

13.20. Исходящая мобильность студентов

На участке Студент представлен функционал по работе с исходящей мобильностью студентов.

Направление и завершение прохождения программ исходящей мобильности студентами реализуется в разделе Студенты-учеба, в представлениях Студенты бакалавриата, Студенты-специалисты, Студенты магистратуры :

Направление на программу исходящей мобильности

Завершение программы исходящей мобильности

Кроме этого раздел Исходящая мобильность студентов содержит следующие представления:

Студенты на программах исходящей мобильности - содержит в себе перечень записей о студентах, направленных в текущий момент времени на программы исходящей мобильности.

Студенты, завершившие исходящую мобильность - состоит из записей о студентах, завершивших программы исходящей мобильности.

Если студента направили на несколько программ мобильности или он завершил несколько программ мобильности, то для него будет создано несколько соответствующих записей в представлениях Студенты на программах мобильности и Студенты, завершившие исходящую мобильность.

Соглашения о международной мобильности - содержит в себе записи о программах мобильности в рамках партнерств (аналогичный справочнику Соглашения о международной мобильности), а также списки записей студентов, направленных (подчиненное представление Студенты на программах исходящей мобильности) и завершивших (подчиненное представление Студенты, завершившие исходящую мобильность) данные программы международной мобильности.

В представлении Соглашения о международной мобильности, с программами связываются только те студенты, которые участвуют в "международном" виде мобильности.

13.20.1. Соглашения о международной мобильности

Справочник содержит перечень соглашений о международной мобильности, для добавления нового соглашения необходимо:

Из контекстного меню вызвать действие Добавить программу

В форме параметров необходимо:

В поле Вид мобильности выбрать из справочника (кнопка ) вид программы: короткие программы, программы стажировок обмены и т.д.

В поле Страна-партнер выбрать из справочника (кнопка ) страну партнер по программе.

В поле Город выбрать из справочника (кнопка ) город нахождения организации-партнера.

В поле Краткое наименование на русском языке указать краткое наименование программы на русском языке.

В поле Полное наименование на русском языке указать полное наименование программы на русском языке.

В поле Краткое наименование на английском языке указать краткое наименование программы на английском языке.

В поле Полное наименование на английском языке указать полное наименование программы на английском языке.

В соответствующих полях указать название Организации-партнера (на русском языке) и Организации-партнера (на английском языке).

В полях Адрес организации-партнера (на русском языке) и Адрес организации-партнера (на английском языке) указать адрес организации-партнера на русском и английских языках.

В поле Взимание платы за обучение в нашем ВУЗе установить значение "Да" для платной программы, и "Нет" для бесплатных.

В поле Возможность предоставления стипендии установить значение "Да", если предусмотрена выплата стипендии иностранным студентам в рамках данной программы.

В поле Взимание платы направляющей организацией можно ввести комментарий с информацией о взимании с иностранных студентов платы направляющей организацией.

В поле Платность проживания из выпадающего списка выбрать варианты предоставления проживания студентам.

В полях Сторонние фонды и Иные расходы можно указать соответствующие комментарии.

Если программа является платной, то при необходимости в поле Скидка, % можно установить размер скидки на оплату обучения.

В группе полей Квоты в соответствующих полях можно указать количество квот и период предоставления этих квот.

В поле Дата заключения соглашения указать дату заключения соглашения о программе.

Загрузить текст соглашения можно в поле Соглашение с помощью кнопки .

Нажать кнопку ОК.

В результате запись о соглашении будет добавлена в справочник.

13.20.1.1. Студенты на программах исходящей мобильности

Представление содержит перечень студентов, направленных на программы исходящей мобильности.

13.20.1.2. Студенты, завершившие исходящую мобильность

Представление содержит перечень студентов, завершивших обучение по программам исходящей мобильности.

13.20.2. Формирование приказа об исходящей мобильности

Формирование приказа об исходящей мобильности выполняется на участке Студент в разделе Студенты - учеба. Для этого необходимо:

В представлении Студенты бакалавриата (Студенты-специалисты или Студенты магистратуры) выбрать одного или несколько студентов (Выбор объектов в таблице данных), которых необходимо включить в приказ.

В приказ могут войти только студенты, обучающиеся по одной Образовательной программе на одном курсе. Если были выбраны студенты разных программ или разных курсов, то в список попадут только те, которые совпадают по программе и курсу с первым из студентов, который был выбран.

Из контекстного меню (правая клавиша мыши) вызвать действие Перемещения->Перевести в пределах факультета->Приказ об исходящей мобильности.

После чего заполнить форму параметров следующим образом:

В поле Место мобильности выбрать из выпадающего списка место проведения исходящей мобильности.

В поле Оплата программы из выпадающего списка указать источник оплаты исходящей мобильности.

В поле Наименование комиссии ввести соответствующее название комиссии.

В поле Подписывающее лицо из справочника выбрать работника ВУЗа, который будет подписывать приказ.

Выбор подписывающего лица выполняется среди всех работников ВУЗа, у которых в справочнике Все подразделения ВУЗа/Работники подразделения установлен признак Имеет право подписи приказов в положение "Да".

Нажать кнопку ОК.

В результате будет сформирован приказ и приложение к нему в формате MS Word.

13.20.3. Направление на программу исходящей мобильности

Направление студентов на программы исходящей мобильности выполняется на участке Студент в разделе Студенты - учеба. Для этого необходимо:

В представлении Студенты бакалавриата (Студенты-специалисты или Студенты магистратуры) выбрать студента, направляемого на программу исходящей мобильности.

Из контекстного меню (правая клавиша мыши) вызвать действие Перемещения->Перевести в пределах факультета->Направить на программу исходящей мобильности.

После чего заполнить форму параметров следующим образом:

В поле Вид мобильности из выпадающего списка или с помощью справочника указать соответствующий вид мобильности.

В поле Место мобильности из списка выбрать место мобильности исходящей мобильности.

В поле Соглашение о международной мобильности из справочника Соглашения о международной мобильности (кнопка ) можно выбрать доступное соглашение по исходящей мобильности.

В поле Период мобильности по соглашению указать период обучения по программе исходящей мобильности.

В поле Продолжительность мобильности выбрать продолжительность проведения программы: краткосрочная или долгосрочная.

В полях Дата начала стажировки и Дата окончания (плановая) указать соответствующие даты для программы исходящей мобильности, на которую направляется студент.

В поле Оплата определить источник оплаты обучения по программе.

В поле Страна/регион организации партнера и Организация-партнер нужно указать организацию-партнера, который реализует данную программу.

В поле Номер и Дата ввести соответствующие реквизиты приказа о направлении на стажировку.

Нажать кнопку ОК.

В результате для студента в подчиненном представлении Исходящая мобильность добавится запись о направлении на программу исходящей мобильности. Также соответствующая запись отобразится в разделе Исходящая мобильность студентов в представлении Студенты на программах исходящей мобильности.

13.20.4. Завершение программы исходящей мобильности

Завершение программы исходящей мобильности студента выполняется на участке Студент в разделе Студенты - учеба. Для этого необходимо:

В представлении Студенты бакалавриата (Студенты-специалисты или Студенты магистратуры) выбрать студента, проходящего обучение по программе исходящей мобильности.

Из контекстного меню (правая клавиша мыши) вызвать действие Перемещения->Перевести в пределах факультета->Завершить программу исходящей мобильности.

После чего заполнить форму параметров следующим образом:

В полях Фактическая дата начала и Фактическая дата окончания ввести соответствующие даты обучения студента по программе исходящей мобильности.

В поле Вид документа нужно из справочника выбрать вид выдаваемого документа, а в полях Наименование на языке оригинала, Номер документа и Дата выдачи указать соответствующие реквизиты документа.

Если в поле Вид документа выбрать вариант "Другой документ исходящей мобильности", то дополнительно необходимо будет заполнить поле Уточнение вида документа.

Нажать кнопку ОК.

В процессе выполнения данного действия будет выполнен поиск в подчиненном представлении Исходящая мобильность записи о направлении студента на программу исходящей мобильности, для этой записи будут установлены фактические даты, а также будет создан личный документ о результатах прохождения программы исходящей мобильности.

Записи обо всех студентах направленных и завершивших программы исходящей мобильности можно посмотреть в разделе Исходящая мобильность студентов в соответствующих представлениях Студенты на программах исходящей мобильности, Студенты, завершившие исходящую мобильность.

13.21. Отчеты по контингенту абитуриентов

На участке Студент доступны два отчета по контингенту абитуриентов бакалавриата и магистратуры. Для их формирования необходимо:

В подразделе Отчеты по контингенту абитуриентов выбрать один из отчетов Публикация БД по абитуриентам бакалавриата или Публикация БД по абитуриентам магистратуры.

В форме параметров необходимо:

Указать Филиал и Конкурс в бакалавриат (Конкурс в магистратуру).

При необходимости задать значение "Да" в поле Сортировать по ФИО для установки сортировки списка абитуриентов по ФИО.

Нажать кнопку ОК.

В результате будет сформирован отчет в виде таблиц MS Excel со списком абитуриентов указанного филиала и конкурса в бакалавриат (магистратуру).

13.22. Контроль исполнения регламентов

В целях поддержания корректности и актуальности содержащихся в системе данных, в ВУЗЕ может быть быть разработан регламент работы пользователей по занесению и актуализации данных системы. Регламент представляет собой нормативный документ, определяющий основные виды работ с данными об учебном процессе, пользователя (или категорию пользователей), ответственного за их выполнение, сроки выполнения работ (бизнес - сроки) и сроки контроля, осуществляемого супервайзером (контрольные сроки). Регламент может включать в себя ряд условий по полноте и корректности данных, называемых элементами регламента.

Функционал контроля исполнения регламентов, реализованный в системе, позволяет пользователю, наделенному правами бизнес-администратора (пользователь-супервайзер), задавать контрольные соотношения, режим их проверки и сценарии расчета. После того, как элементы регламента описаны средствами системы, пользователи функциональных участков и пользователь-супервайзер смогут просматривать результаты их проверки в специализированной интерактивной html-форме, позволяющей проводить мониторинг исполнения регламента и формировать протоколы проверки контрольных соотношений..

Использование системы контроля исполнения регламентов способствует решению следующих задач:

Формирование единого репозитария бизнес-правил обработки данных, составляющих регламент. Возможность добавления, изменения и / или отмены действующих правил.

Информирование пользователей функциональных участков системы о бизнес-правилах работы с данными, составляющими действующий регламент.

Предоставление пользователю - супервайзеру возможности получения информации об исполнении элементов регламента различными категориями пользователей.

Предоставление пользователю - супервайзеру и пользователям функциональных участков системы информации об обнаруженных нарушениях действующего регламента, развитие средств поиска и устранения найденных отклонений.

Предоставление возможности использования сценариев расчета контрольных соотношений и формирования протоколов проверки, разработанных на скриптовом языке JScript, интерпретируемом встроенными средствами ОС Windows.

13.22.1. Формирование контрольных соотношений

Формирование и редактирование контрольных соотношений может осуществлять пользователь-супервайзер системы, включенный в роль администраторов или бизнес-администраторов. Для работы с контрольными соотношениями предназначена форма Контрольные элементы регламента.

Для добавления нового контрольного соотношения в таблице данных необходимо вызвать действие Добавить контрольный элемент. Поля формы параметров добавления нужно заполнить следующим образом:

В поле Краткое наименование необходимо ввести короткое (до 64 символов) уникальное наименование контрольного соотношения.

В поле Полное наименование необходимо ввести более развернутое (до 128 символов) наименование контрольного соотношения, которое увидит пользователь в форме просмотра результатов проверки.

В поле Нормативный документ нужно выбрать один из действующих нормативных документов ВУЗа, который устанавливает требование, проверяемое контрольным соотношением. Заполнение поля является необязательным.

В поле Комментарий можно ввести пояснение порядка расчета контрольного соотношения, которое увидит пользователь в форме просмотра результатов проверки.

Поле Позиция позволяет вводить числовые значения порядковых номеров контрольных соотношений, в соответствии с которыми пользователь увидит их в форме просмотра.

Значение, введенное поле Видимо пользователю позволит отображать или скрывать контрольные соотношения на форме просмотра.

Поля День месяца и Месяц позволяют задать день года, считающийся контрольным сроком для расчета данного контрольного соотношения. Задание даты подобным образом позволит проводить проверки соотношений ежегодно в заданный день.

После заполнения формы параметров нужно нажать кнопку ОК, после чего запись о новом контрольном соотношении появится в таблице данных. После создания записи о контрольном соотношении для него можно разработать сценарий расчета, что описано в разделе Разработка сценариев расчета.

Если необходимо изменить наименование контрольного соотношения, комментарий, позицию, или нормативный документ, это можно сделать стандартными средствами в таблице данных или в Инспекторе объектов. Также стандартными средствами можно изменить текст сценария расчета. Для изменения контрольной даты нужно воспользоваться специальным действием Изменить контрольную дату.

13.22.2. Разработка сценариев расчета

Система поддерживает хранение и исполнений сценариев расчета для каждого элемента регламента, которые должны быть написаны на скриптовом языке JScript. Результатом выполнения сценария является одно из значений Истина, что означает, что регламент исполнен или Ложь, что означает, что регламент не исполнен. Также в ходе исполнения сценария расчета формируется протокол проверки контрольного соотношения. Результаты последней проверки сохраняются в системе и могут быть пересчитаны по команде пользователя.

Для решения специфических задач контроля исполнения регламентов система позволяет при разработке текста скрипта использовать следующие расширения пространства имен JScript:

CheckResult - результат проверки. При выходе из скрипта true свидетельствует об успешном прохождении проверки (результатом проверки будет значение "Регламент исполнен"), false - о неуспешной (результатом будет значение "Регламент не исполнен").

LogInfo - функция, принимающая один строковый аргумент. Переданная строка будет помещена в протокол проверки. При каждом вызове этой функции в сценарии расчета в протокол будет дописана одна строка. В строке можно использовать стандартные теги HTML, позволяющие оформлять выводимый текст.

CheckTime - функция возвращает 0, если контрольная дата элемента регламента уже прошла, 1 - если еще нет. Решение о продолжении проверки остается на усмотрение разработчика скрипта.

ReglamentItem - идентификатор элемента регламента, для которого производится проверка.

LearnPeriod - идентификатор учебного периода, для которого производится проверка (задается пользователем при открытии формы просмотра).

Faculty - идентификатор факультета, для которого производится проверка.

ContextObject контекстный объект, реализующий интерфейс IContext. Позволяет формировать и выполнять запросы в базе данных, получать значения свойств объектов системы. Подробно возможности данного интерфейса описаны в руководстве разработчика прикладных систем на платформе "Мельница данных" в разделе .

Пример скрипта сценария расчета контрольного соотношения:
01var LFacultyDesc = ContextObject.getDescription(Faculty);
02var LPeriodDesc = ContextObject.getDescription(LearnPeriod);
03
04function EnumChildren(ID)
05{
06  var LDataSet = ContextObject.createDataSet("TObject");
07  LDataSet.addQueryItem(0, "ID");
08  LDataSet.addQueryItem(1, "Parent", ID);
09  var LRes = ID;
10  while (!LDataSet.eof())
11  {
12     LRes = LRes + ";" + EnumChildren(LDataSet.Field("ID"));
13     LDataSet.next();
14  }
15  return(LRes);
16}
17
18CheckResult = true;
19
20var LPeriods = EnumChildren(LearnPeriod);
21
22LDataSet = ContextObject.createDataSet("TStudLearnPeriod");
23LDataSet.addQueryItem(0, "ID", "", 8);
24LDataSet.addQueryItem(1, "LearnPeriod", LPeriods);
25LDataSet.addQueryItem(1, "Faculty", Faculty);
26LDataSet.addQueryItem(1, "CurRatingPlace", "!*");
27LCount = LDataSet.Field("ID");
28
29LDataSet = ContextObject.createDataSet("TStudLearnPeriod");
30LDataSet.addQueryItem(0, "ID");
31LDataSet.addQueryItem(0, "Student");
32LDataSet.addQueryItem(0, "LastName");
33LDataSet.addQueryItem(0, "FirstName");
34LDataSet.addQueryItem(0, "MiddleName");
35LDataSet.addQueryItem(0, "Course$D");
36LDataSet.addQueryItem(1, "LearnPeriod", LPeriods);
37LDataSet.addQueryItem(1, "Faculty", Faculty);
38LDataSet.addQueryItem(1, "CurRatingPlace", "!*");
39
40ContextObject.processStart("Поиск студентов, не имеющих результатов текущего рейтинга в периоде " +
41  LPeriodDesc + ". " + LFacultyDesc + ".", LCount);
42while (!LDataSet.eof())
43{
44  CheckResult = false;
45
46  LogInfo("Студент " +
47    "<b>" + LDataSet.Field("LastName") + " " +
48    LDataSet.Field("FirstName") + " " +
49    LDataSet.Field("MiddleName") + "</b>" +
50    LDataSet.Field("Course$D") +
51    " не имеет места в текущем рейтинге.");
52  ContextObject.processStep();
53  LDataSet.next();
54}
55ContextObject.processStop();
13.22.3. Работа с интерактивной формой просмотра

Для просмотра результатов проверки контрольных соотношений, соответствующих элементам регламента, предназначена специализированная форма Контроль исполнения регламентов, которая доступна либо на консоли управления, либо в форме Контрольные элементы регламента при вызове действия Контроль исполнения регламентов. При открытии формы просмотра будет запрошен период обучения, для которого будет производиться проверка контрольных соотношений. Можно выбирать модули, полугодия (семестры) или учебные года.

Форма представляет собой таблицу, столбцы которой соответствуют факультетам и отделениям ВУЗа, а строки соответствуют проверяемым контрольным соотношениям. В заголовке формы отображается наименование выбранного периода обучения. В первом столбце отображаются наименования контрольных элементов регламента и комментарии, которыми они снабжены. Ячейки, находящиеся на пересечении строки контрольного соотношения и столбца факультета (отделения), позволяют просматривать результаты проверки, вызывать процедуры пересчета и формировать протоколы проверки контрольных соотношений.

При первом открытии формы все ячейки таблицы будут окрашены в желтый цвет, что означает, что проверка данного контрольного соотношения еще не производилась. Для того, чтобы вызвать пересчет контрольного соотношения, нужно кликнуть мышью на ссылке Пересчитать. Если сценарий расчета контрольного соотношения вернет значение Истина, то элемент регламента будет считаться исполненным, а ячейка таблицы окрасится в белый цвет. Если же сценарий расчета вернет значение Ложь, то элемент регламента будет считаться неисполненным, и ячейка таблицы окрасится в красный цвет. В этом случае можно будет просмотреть протокол проверки, кликнув на ссылку Показать протокол. Протокол будет сформирован в той же форме просмотра ниже таблицы.

Пример протокола проверки:

В заголовках столбцов, соответствующих факультетам и отделениям, а также во всех ячейках первого столбца, содержащих наименования контрольных соотношений, расположены ссылки Пересчитать все и Показать протокол. При помощи этих ссылок можно вызывать пересчет всех контрольных соотношений для одного факультета или пересчет одного контрольного соотношения по всем факультетам. В протокол проверки в этом случае попадут все записи о расхождениях, обнаруженных в ходе проверки.

13.23. Аналитические отчеты по контингенту и успеваемости студентов

13.23.1. Сводный рейтинг для стипендий

Данный отчет позволяет на основе анализа текущих рейтингов студентов всех курсов всех факультетов и отделений рассчитывать численность студентов, претендующих на государственные академические стипендии, и выделять среди них студентов с различными уровнями успеваемости. Механизм позволяет подбирать необходимые «доли от рейтингового списка» для установки различных уровней стипендий, рассчитывать численность студентов и объем суммарных стипендиальных выплат при применении того или иного значения доли рейтинга.

Отчет формируется из Консоли управления на Участке СТУДЕНТ в разделе Отчеты по контингенту студентов с помощью вызова процедуры «Сводный рейтинг для стипендий».

При вызове процедуры формирования отчета будет открыто окно ввода параметров:

Поля:

- Семестр, рейтинги за который анализировать - указывается семестр, для которого будут анализироваться рейтинги. Обязательный параметр. Выбор значения осуществляется из справочника Календарные периоды для студентов

- Первые курсы без рейтинга - логическое значение (Да / Нет). При выборе значения «Да» для первых курсов всех факультетов подсчет количества получателей стипендий будет вестись без учета рейтинга, а также станет активным и обязательным для заполнения поле Добавить начавших обучение на 1 курсе в семестре.

- Добавить начавших обучение на 1 курсе в семестре - указывается семестр, в котором начали обучение студенты 1 курса. Обязательный параметр. Выбор значения осуществляется из справочника Календарные периоды для студентов

Например, для того чтобы в начале 2013/2014 учебного года сформировать сводный рейтинг для стипендий по результатам весеннего семестра 2012/2013 учебного года и без рейтинга для 1 курса, необходимо указать следующие значения параметров:

Где:

- в поле Семестр, рейтинги за который анализировать указываем II семестр 2012/2013 учебного года, по результатам которого будет строиться рейтинг.

- для того чтобы сформировать отчет без учета рейтинга студентов 1 курса в поле Первые курсы без рейтинга выбираем значения «Да».

- в поле Добавить начавших обучение на 1 курсе в семестре указываем I семестр 2013/2014 года, в котором начали свое обучение студенты "текущего" 1 курса.

После выбора параметров необходимо нажать кнопку "Ок".

Формирование отчета занимает значительное время.

Отчет формируется в виде файла MS Excel, и состоит из следующих листов:

- Первый лист отчета содержит:

1. Таблицу, в которой отображаются данные:

о процентном соотношении первой, второй и третьей трети получателей стипендии к общему количеству студентов, включенных в рейтинг (по умолчанию по 8%);

о количестве студентов получателей стипендии в первой, второй и третьей трети получателей стипендии;

о размере стипендии на одного получателя за один месяц для каждой трети, выраженном в рублях;

объем денежных средств, необходимый для выплаты всем получателям для каждой из третей за один месяц.

2. Таблицу, в которой отображается информация о численности студентов, обучающихся по межправительственным соглашениям («межправительственные» студенты) и размер стипендии на одного получателя (рублей в месяц), а также объем денежных средств (рублей в месяц) необходимых для выплаты всем получателям.

3. Таблицу, в которой отображается следующая информация:

общее количество студентов, включенных в сводный рейтинг;

количество студентов «бюджетников», то есть студентов, обучающихся на местах обеспеченных государственным финансированием;

количество студентов «отличников», при этом студент считается «отличником», если по результатам испытаний он не имеет задолженностей и минимальная оценка по каждой дисциплине составляет 8 баллов по десятибалльной шкале;

количество студентов «бюджетников», которые не являются «межправительственными» и которые по результатам испытаний не имеют неявок и оценок менее 6 баллов по десятибалльной системе оценок.

количество «межправительственных» студентов.

4. При использовании признака «Первые курсы без рейтинга » также будет сформирована таблица со следующей информацией:

количество студентов «бюджетников», проходящих обучение на 1 курсе в первом семестре учебного года;

размер стипендии на одного студента «бюджетника» первого курса за один месяц;

объем денежных средств, необходимый для выплаты за один месяц в первом семестре учебного года всем студентам «бюджетникам» первого курса.

5. Функциональную кнопку для вызова процедуры «Рассчитать».

- Для каждого курса студентов каждого факультета, обучающихся по одному направлению подготовки (специальности), создается отдельный лист, содержащий следующую информацию:

Дата выгрузки отчета.

Период обучения, где указан период обучения по результатам которого строится сводный рейтинг для стипендий.

Факультет/отделение.

Направление (специальность, магистерская программа).

Наименование (номер) курса.

Таблица, содержащая следующие данные для каждого студента, включенного в сводный рейтинг:

– Номер позиции в сводном рейтинге;

– Фамилия, Имя, Отчество;

– Номер студенческого билета;

– Кредитно-рейтинговая оценка;

– Нормировочный коэффициент;

– Сумма кредитов;

– Нормированная кредитно-рейтинговая оценка;

– Минимальный бал, полученный по результатам пройденный испытаний за отчетный период;

– Отметка об обучении по межправительственным соглашениям;

– Данные о наличии неудовлетворительных результатов и неявок до пересдач.

Таблица, в которой отображаются следующие данные для студентов одного направления (специальности), факультета (отделения) и курса:

– Общее количество студентов, включенных в сводный рейтинг;

– Количество студентов «бюджетников»;

– Количество студентов «отличников»;

– Количество студентов «бюджетников», которые не являются «межправительственными» и которые по результатам испытаний не имеют неявок и оценок менее 6 баллов по десятибалльной системе оценок.

– Количество «межправительственных» студентов.

– Количество получателей стипендии для каждой трети.

При использовании признака «Первые курсы без рейтинга», дополнительно будут созданы отдельные листы для 1 курсов каждого факультета и направления подготовки (специальности), проходящих обучение в первом семестре учебного года. Наименование данных листов дополнительно будет помечено признаком "текущий".

13.23.1.1. Работа с отчетом

Для работы с отчетом-конструктором нормативов назначения стипендий используется следующий сценарий:

1. Для формирования отчета пользователь должен воспользоваться процедурой «Сводный рейтинг для стипендий», расположенной на Консоли управления в разделе СТУДЕНТ / Отчеты по контингенту студентов.

2. Задать параметры «Семестр, рейтинги за который анализировать», «Первые курсы без рейтинга», при необходимости « Добавить начавших обучение на 1 курсе в семестре» и нажать кнопку "ОК".

3. В итоге сформируется отчет со сводным рейтингом студентов

4. На первом листе отчета необходимо выполнить следующее:

• Ввести доли (в процентах), задающие первую, вторую и третью трети получателей стипендии.

• Ввести размер стипендии (рублей в месяц) на одного получателя для всех видов стипендий, включая стипендии по межправительственным соглашениям, стипендии для студентов первых курсов.

• Нажать функциональную кнопку «Рассчитать».

В результате работы процедуры:

– На первом листе документа будет сформирована информация о количестве получателей и сумме к выплате для каждого вида стипендий, а также и общая информация о численности контингента студентов.

– На остальных листах документа для каждой трети будут выделены цветной заливкой записи о студентах, определенных как получатели стипендий. Если у студента достаточно высокий рейтинг, позволяющий ему стать получателем стипендии, но при этом он имеет задолженности либо неявки, он будет выделен заливкой серого цвета. Кроме этого для каждой таблицы будет отображена результирующая информация о численности студентов каждой категории.

13.23.2. Успеваемость по выборке студентов

Отчет позволяет анализировать численность и успеваемость студентов всех факультетов и отделений университета, отобранных по разнородным критериям, для принятия решений о назначений именных и социальных стипендий, для отбора участников различных мероприятий и конкурсов.

Отчет вызывается из Консоли управления из раздела СТУДЕНТ / Отчеты по контингенту студентов при помощи процедуры "Успеваемость по выборке студентов".

После вызова отчета откроется окно ввода параметров:

Параметры отбора контингента:

- Филиал

- Факультет

- Уровень образования (бакалавриат / специалитет / магистратура)

- Курс

- Год набора

- Форма обучения (очная, очно-заочная)

- Гражданство

- Регион постоянного проживания

- Проживание в общежитии (да / нет)

- Наличие социальных льгот на этапе приема

- Вид социальной льготы на этапе приема

- Наличие социальных льгот на этапе обучения

- Вид социальной льготы на этапе обучения

Для анализа успеваемости должны использоваться следующие параметры:

- До пересдач (Да / Нет), по умолчанию Нет

- С начала обучения (Да / Нет)

- Начиная с периода (выбор из справочника «Календарные периоды», если задан параметр «С начала обучения», то этот параметр не устанавливается);

- До конца периода (выбор из справочника «Календарные периоды»).

- Учитывать факультативы (Да / Нет, по умолчанию Да);

- Учитывать адаптационны дисциплины (Да / Нет, по умолчанию Да);

Для управления выводом результата должны использоваться следующие параметры:

- Выводить ФИО студентов (Да / Нет, по умолчанию Да);

- Выводить социальные льготы на этапе приема (Да / Нет, по умолчанию Нет);

- Выводить социальные льготы на этапе обучения (Да / Нет, по умолчанию Нет);

- Выводить информацию об общежитии (Да / Нет, по умолчанию Нет);

Все параметры формирования выборки являются необязательными для установки. Пустое значение параметра означает, что по данному параметру не накладывается отбор на выборку студентов.

Если параметр «Проживание в общежитии» не задан, то в выборку попадут студенты как проживающие, так и не проживающие в общежитии, подходящие при этом под условия, задаваемые другими параметрами. Если, например, задан параметр «Наличие социальных льгот на этапе приема» = Да, но не задан параметр «Вид социальной льготы на этапе приема», это означает, что в выборку попадут студенты, имевшие хотя бы одну социальную льготу на этапе приема, независимо от ее вида. Если же вид социальной льготы задан, то в выборку попадут студенты, имевшие именно этот вид льготы на этапе приема.

Параметры для анализа успеваемости позволяют выбирать, анализировать ли успеваемость «до» или «после» пересдач, задают периоды обучения, за которые должна анализироваться успеваемость, позволяют исключить из анализа оценки по факультативам, адаптационным дисциплинам.

Параметры, предназначенные для управления выводом отчета, позволяют по выбору пользователя отображать или не отображать колонки с информацией о ФИО студентов (если ФИО не выводится, то в отчете будут только номера студенческих билетов), колонки с информацией о льготах, проживании в общежитии (здание общежития и номер комнаты).

В результате выполнения отчета будет сформирована рабочая книга MS Excel, содержащая один лист, на котором расположен заголовок, информирующий о заданных пользователем параметрах выборки, о дате и времени формирования отчета, а также таблица с выборкой студентов и информацией об их успеваемости.

Таблица со списком студентов имеет следующий набор колонок:

№ п/п

Филиал

Факультет

Уровень образования

Форма обучения

Курс

Номер студ. билета

ФИО студента*

Группа

Вид места (Б / К)

Количество оценок 10-4 балла (7 колонок)

Количество неудовлетворительных оценок

Количество неявок

Социальные льготы на этапе приема*

Социальные льготы на этапе обучения*

• Проживание в общежитии

* Колонки, помеченные знаком «*» могут не отображаться, если это задано соответствующими параметрами вывода отчета.

Пример отчета Успеваемость по выборке студентов

13.23.3. Отчет по результатам ИГА

Отчет позволяет анализировать результаты прохождения студентами всех факультетов и отделений итоговой государственной аттестации (ИГА), подготавливать сводные данные для представления руководству ВУЗа и во внешние инстанции.

Отчет формируется из Консоли управления из раздела СТУДЕНТ / Отчеты по контингенту студентов с помощью вызова процедуры «Отчет о результатах ИГА».

После вызова процедуры откроется окно выбора параметров:

Параметры:

• Филиал - параметр используется для дальнейшего уточнения выбора факультета, по студентам которого будет формироваться отчет;

• Факультет - выбор факультета, по студентам которого будет формироваться отчет;

• Направление/специальность - выбор направления/специальности, для студентов которого будет формироваться отчет;

• Курс - выбор курса, на котором обучаются (обучались) студенты на момент их участия в ИГА;

• Форма обучения - выбор формы обучения, по которой обучаются (обучались) студенты;

• Семестр - выбор периода, в котором была запланирована итоговая государственная аттестация студентов.

Отчет может быть сформирован как по студентам, продолжающим обучение на момент формирования отчета, так и завершившим обучение на момент формирования отчета.

Результатом формирования отчета будет рабочая книга MS Excel. Таблица имеет заголовок, отражающий заданные параметры формирования отчета (факультет, направление/специальность, форма обучения). Основная часть отчета представляет собой набор таблиц, каждая из которых соответствует одному итоговому испытанию – одному итоговому государственному экзамену или защите выпускной квалификационной работы (ВКР).

В каждой таблице отображено общее количество студентов, которым назначено данное итоговое испытание согласно учебному плану, из них допущенных и недопущенных к испытанию. В следующих колонках таблицы рассчитаны абсолютное количество и доля в процентах студентов, получивших оценку каждого уровня, а также не явившихся по уважительной и без уважительной причины.

В таблице, соответствующей ВКР, дополнительно рассчитано количество студентов, отчисленных за непрохождение ИГА, отчисленных за нарушение устава и правил внутреннего распорядка, а также количество студентов, получивших диплом с отличием.

Пример отчета по результатам ИГА

13.23.4. Централизованное формирование рейтингов

Процедура централизованного формирования рейтингов позволяет пользователю, имеющими права на централизованную работу с контингентом студентов вуза, вызывать формирование рейтингов всех курсов всех факультетов за выбранный период времени (полугодие). Результаты рейтингования могут сохраняться в БД системы в таблице данных Периоды обучения студентов.

Вызов процедуры централизованного формирования рейтингов осуществляется с Консоли управления системы из разделал Студент / Отчеты по контингенту студентов по ссылке Формирование рейтингов с сохранением результатов

При вызове процедуры отображается форма задания параметров выполнения процедуры, которую нужно заполнить следующим образом:

В поле Вид рейтинга нужно выбрать какой из видов рейтинга - текущий или кумулятивный будет строиться

В поле Полугодие нужно выбрать полугодие (семестр) из справочника Календарные периоды для студентов. В случае текущего рейтинга в рейтинг попадут результаты всех испытаний студентов, назначенных в указанном полугодии. В случае кумулятивного рейтинга в рейтинг войдут дисциплины, назначенные студентам с начала их обучения до указанного полугодия включительно.

Поля Филиал, Факультет являются необязательными для заполнения. Заполнив из, можно ограничить контингент студентов, для которого будут формироваться рейтинги, по филиалу или по факультету. Если для пользователя заданы настройки, ограничивающие его права по филиалу или по факультету, то значения филиала и факультета, с которыми может работать пользователь, будут автоматически подставлены в качестве значений параметров. Изменять филиал или факультет в этом случае будет невозможно.

В поле Сохранить в папку нужно занести полное имя (путь и имя) папки, в которой будут сохранены сформированные рейтинги.

Опция Автоматическое утверждение рейтингов позволяет выполнять (значение "Да") или не выполнять (значение "Нет") утверждение результатов рейтингования для каждого рейтинга. Утверждение результатов заключается в сохранении в таблице данных Периоды обучения студента значений полученного места в рейтинге, общего числа участников рейтинга, суммы кредитно-рейтинговых баллов, средней оценки.

После нажатия кнопки ОК на форме задания параметров будет запущена процедура формирования и сохранения рейтингов. Процедура может выполняться заметное время. Пользователь будет проинформирован о ходе выполнения процедуры при помощи окна прогресса.

Принцип работы процедуры

Выполняется выборка контингента студентов, обучавшихся на факультетах и отделениях вуза в полугодии, указанном пользователем в параметре Полугодие. Если заданы параметры Филиал и Факультет, то на выборку накладываются ограничения по выбранному филиалу или факультету.

Полученная выборка студентов группируется по факультету, курсу (с учетом уровня образования) и направлению/специальности подготовки. Результатом группировки является набор значений Курс (в пределах факультета и уровня образования) + Направление / специальность.

Для каждого набора значение Курс + Направление / специальность выполняется формирование рейтинга выбранного вида (текущего или кумулятивного). Результат формирования рейтинга сохраняется как файл MS Excel в указанную пользователем папку. Имя файла содержит информацию о факультете, курсе, направлении / специальности.

Если пользователем была выбрана опция Автоматическое утверждение рейтингов, то для каждого рейтинга выполняется сохранение результатов рейтингования в таблице данных Периоды обучения студентов. Для каждого из видов рейтинга предусмотрена своя группа полей. Сохраняются следующие значения:

Позиция в рейтинге

Число участников рейтинга - это значение позволяет оценить относительное место студента в рейтинге, например, "10-ый из 12" или "10-ый из 255".

Сумма кредитно-рейтинговых баллов - сохраняется значение суммы произведений оценок и кредитов, рассчитанное для каждого студента в ходе формирования рейтинга.

Средняя оценка - сохраняется значение средней оценки, вычисленное в ходе формирования рейтинга по алгоритму, заложенному в рейтинге. Для текущего рейтинга это средняя оценка "до пересдач", для кумулятивного рейтинга это средняя оценка "после пересдач".

Результаты выполнения процедуры можно увидеть в указанной пользователем в папке (будет сформирован набор файлов с рейтингами), а также в системе в разделе Студент в форме Студенты - учеба. Сохраненные значения результатов рейтингования можно увидеть, открыв одну из таблиц данных Студенты бакалавриата, Студенты - специалисты или Студенты магистратуры, выбрав студента и открыв подчиненную таблицу Периоды обучения. В этой таблице можно увидеть значения результатов рейтингования для каждого курса и полугодия, в которых обучался студент.

13.23.5. Отчет для реестра контингента

Данный отчет позволяет подсчитать численность учащихся в соответствии с заданными параметрами.

Отчет формируется из Консоли управления на Участке СТУДЕНТ в разделе Отчеты по контингенту студентов с помощью вызова процедуры «Отчет для реестра контингента».

При вызове процедуры формирования отчета будет открыто окно ввода параметров, в котором необходимо:

- Указать Дату формирования и Учебный год.

- Установить параметры отбора контингента:

Только по кампусу - выбрать из справочника Филиалы кампус, для которого будет формироваться отчет. Если поле оставить пустым, то отчет будет формироваться для всех кампусов ВУЗа.

Бакалавриат, Специалитет, Магистратура, Аспирантура, Среднее общее (школьное), Слушатели ДПО - с помощью установки признаков "Да" либо "Нет" выбрать ступени обучения, для которых будет формироваться отчет.

При необходимости установить отбор по параметрам Номер курса/класса/года обучения, Форма обучения студентов/слушателей ДПО, Форма обучения аспирантов, Способ поступления, Направление подготовки, Образовательная программа, Бюджетные места, Коммерческие места.

После выбора параметров необходимо нажать кнопку "ОК".

В итоге сформируется отчет в формате Excel файла, в который попадет контингент учащихся в соответствии с заданными параметрами отбора, у которых в указанном учебном году имелся актуальный статус хотя бы один день.

13.24. Отчеты по успеваемости студентов

13.24.1. Отчеты, вызываемые из таблицы Справочники факультета / Структура факультета

13.24.1.1. Текущие рейтинги после пересдач

Текущие рейтинги после пересдач формируются аналогично текущим рейтингам (см. Текущие рейтинги). Отличием является только то, что при расчете данного вида рейтинга используются не результаты студентов до пересдач, а результаты после пересдач. Для студентов, не имевших пересдач эти два результата являются одинаковыми. При этом данный вид рейтинга, так же как и Текущий рейтинг, использует "текущие" кредиты на испытания. Это означает, что испытания по дисциплинам, имеющим кредиты, но входящим только в кумулятивный рейтинг, войдут в рейтинг с нулевым значением кредита.

Так как данный вид рейтинга формируется после того, как прошел период пересдач, на момент формирования рейтинга последний из выбранных периодов уже завершен. При этом на факультете могут быть студенты, восстановившиеся, вышедшие из академического отпуска или переведенные с другого факультета после завершения последнего из выбранных периодов. Для того, чтобы включить в рейтинг таких студентов, которые не числились на выбранном курсе на дату завершения последнего из выбранных периодов, можно использовать параметр Добавить восстановившихся, переведенных на курс. В качестве значения этого параметра нужно выбрать курс, на который восстанавливались или переводились такие студенты.

13.24.1.2. Текущие рейтинги

Текущий рейтинг может формироваться для выбранного курса студентов и указанной рейтинговой группы (см. Рейтинговые группы), за одно полугодие (семестр) или за несколько полугодий. Полугодия, за которые нужно сформировать рейтинг выбираются из справочника Календарные периоды обучения.

Для формирования текущего рейтинга нужно в форме "Справочники факультета" открыть таблицу данных "Структура факультета". В этой таблице данных нужно выбрать курс студентов, для которого нужно сформировать рейтинг. Для выбранного курса нужно вызвать действие контекстного меню "Текущий рейтинг", расположенное в группе действий "Рейтинги и списки". Если на одном курсе учатся студенты - бакалавры и студенты - специалисты, то в рейтинге они могут быть как объединены, так и разделены.

Например, если в структуре факультета есть запись "4 курс" в разделе "Бакалавриат" и запись "4 курс" в разделе "Специалисты", то для формирования отдельного рейтинга нужно выбрать один из этих курсов. Для формирования совместного рейтинга можно выбрать любой из этих курсов и воспользоваться возможностью объединения по курсу бакалавров и специалистов. Для корректного формирования рейтинга в этом случае необходимо, чтобы в справочнике Структура факультета были правильно проставлены числовые значения в колонке "Номер курса".

Параметры формирования рейтинга нужно установить следующим образом:

Объединять по курсу бакалавров и специалистов - этот параметр используется для объединения в рейтинге студентов бакалавриата и студентов - специалистов, обучающихся на одном курсе. Для удачного объединения таких студентов в справочнике Структура факультета для курсов бакалавриата и специалистов должно быть установлено одинаковой числовое значение номера курса. Если оставить в этом поле значение "Нет", то объединения производиться не будет, и в рейтинг войдут только студенты курса, для которой вызвано формирование рейтинга.

Не нормировать - этот параметр позволяет отменить нормирование текущего рейтинга в случае необходимости. Процедура нормирования рейтинга описана ниже. По умолчанию данных параметр имеет значение "Нет", и нормирование производится. Для отмены нормированию для параметра нужно установить значение "Да".

Первый период обучения, Второй период обучения - в этих полях нужно выбрать периоды обучения, за которые формируется рейтинг, из справочника Календарные периоды обучения. Если рейтинг нужно сформировать только за один период, то в обеих полях нужно выбрать одно и то же значение. Если рейтинг нужно сформировать более чем за два периода, то то в первом поле нужно выбрать самый "ранний" период, а во втором самый "поздний".

Рейтинговая группа - в этом поле нужно выбрать из справочника Рейтинговые группы рейтинговую группу, для которой будет формироваться текущий рейтинг.

В краткой форме - если установлено значение "Нет", то рейтинг сформируется в виде таблицы с колонками, соответствующими каждому из испытаний, проводимых в выбранном периоде; в таблице будут отражены все оценки студентов, входящие в расчет текущего рейтинга. Если установить значение "Да", то рейтинг сформируется в виде таблицы, содержащей только итоговый рейтинговые суммы и средние оценки студентов.

С возможностью утверждения - если установить в этом поле значение "Да", то на листе файла с рейтингом будет отображена кнопка "Утвердить рейтинг", с помощью которой результаты рейтингования студентов можно будет сохранить в базе данных.

Утверждать автоматически - если установить в этом поле значение "Да", то сформированый файл с рейтингом будет автоматически утвержден и сохранен в таблице данных Сохраненные файлы рейтингов (см. Рейтинговые группы).

При формировании отчета может возникнуть "Ошибка (1004) на строке 301: Для предотвращения потери данных Excel не позволяет переместить непустые ячейки за пределы листа. Выберите другое расположение для вставки новых ячеек или удалите данные, находящиеся на краю листа. Если в ячейках, перемещаемых за пределы листа, нет данных", которая связана с тем что невозможно создать больше чем 255 колонок либо строк в файлах Excel старых версий Microsoft Office. Для устранения данной проблемы необходимо:

Найти рабочее место с установленным Microsoft Office версий 2007 и выше.

В форме "Справочники факультета" открыть таблицу данных "Структура факультета". В этой таблице данных нужно выбрать курс студентов, для которого нужно сформировать рейтинг. Для выбранного курса нужно вызвать действие контекстного меню "Текущий рейтинг (Office 2007 и выше)", расположенное в группе действий "Рейтинги и списки".

Заполнить форму параметров и нажать кнопку ОК.

Рейтинги формируются на основе перечня испытаний, назначенных студентам выбранного курса и рейтинговой группы в указанном учебном периоде (периодах). Эти данные для каждого студента отображаются на вкладке "Испытания рубежного контроля". Для расчета текущего рейтинга используются оценки, отображаемые в колонке "Оценка по 10-балльной шкале до пересдач".

В рейтинг включаются все студенты, обучавшиеся на выбранном курсе в рамках образовательных программ, входящих в указанную рейтинговую группу, в последнем из выбранных периодов. При этом в рейтинг не попадут студенты принятые (свойство "Дата начала статуса") на факультет позже окончания выбранного периода или покинувшие факультет (свойство "Дата окончания статуса") до начала выбранного периода. Даты начала и окончания периодов заводятся бизнес-администратором в справочнике Календарные периоды обучения.

В формируемой таблице отражаются все оценки, и/или неявки студента. В случае, если испытание студенту назначено, а ни оценки, ни информации о неявке не установлено, в ячейке будет написано "нет оценки". Если испытание студенту не назначалось, то ячейка будет пустой.

Если студенту назначены дисциплины плана, результаты по которым не должны входить в текущий рейтинг, то для таких дисциплин на вкладке "Индивидуальный учебный план" нужно установить значение "Нет" в колонке "Включать в текущий рейтинг". Это должно выполняться пользователями вручную в случае выбора студентом дисциплин по выбору сверх необходимого (для дисциплин с худшей оценкой), а также в случае, если студент дополнительно изучал дисциплины других курсов, других факультетов. Для общеуниверситетских факультативов установка этого значения несущественна, т.к. они имеют текущие кредиты, равные 0. В этом случае оценка в таблице отобразится, но в расчете суммы рейтинга участвовать не будет.

Неудовлетворительные оценки (0-3) отображаются в рейтинге на сером фоне. В расчет суммы рейтинга они не входят.

В течение года студенту должны быть назначены дисциплины, дающие в сумме 60 кредитов. Однако студент имеет право выбрать для изучения дополнительные дисциплины, за счет которых его сумма кредитов станет большей 60. До формирования текущего рейтинга нужно убедиться в том, что каждому из студентов назначено необходимое число дисциплин. Также для студентов, выбравших "лишние" дисциплины нужно исключить такие дисциплины из текущего рейтинга. Описание процесса формирования индивидуального учебного плана студента с учетом числа кредитов представлено в разделе Работа с индивидуальным планом студента.

Однако даже в случаях, когда обеспечено равенство сумм кредитов по дисциплинам плана за учебный год, суммы кредитов для студентов за выбранный период (семестр) могут различаться. Это происходит по следующим причинам:

Студенты одного курса обучаются по разным учебным планам (разные образовательные программы в рамках одной общей рейтинговой группы), которые предусматривают различное распределение испытаний и кредитов за них по семестрам;

Студенты обучаются по одному плану, но могут выбрать дисциплины по выбору, имеющие испытания в разных периодах; например, одни выбрали дисциплину с зачетом во втором модуле и экзаменов в четвертом модуле, а другие выбрали дисциплину с зачетом в третьем модуле и экзаменов в четвертом;

Студентам неверно установлены значения "Включать в текущий рейтинг" в таблице "Индивидуальный учебный план".

В связи с тем, что при расчете текущего рейтинга результаты, полученные студентами, должны быть приведены к единой базе сравнения, используется процедура нормирования рейтинга, заключающаяся в следующем:

Для каждого студента определяется сумма кредитов по всем испытаниям, назначенным ему в учебном периоде.

Среди сумм кредитов, рассчитанных для каждого студента на шаге 1, выбирается студент с максимальной суммой.

Для каждого студента определяется поправочный коэффициент как отношение максимальной суммы кредитов (найденной на шаге 2) к сумме кредитов данного студента (рассчитанной на шаге 1). Для студентов с максимальной суммой кредитов поправочный коэффициент будет равен единице. Для других студентов он будет больше единицы.

Для каждого студента сумма рейтинга, рассчитанная как сумма произведений оценок по 10-балльной шкале до пересдач на число кредитов за испытание, умножается на поправочный коэффициент, определенный на шаге 3. Результатом является величина нормированного рейтинга.

В случае наличия на одном курсе разных учебных планов, дисциплины в которых повторяются, испытания по дисциплинам с одинаковым наименованием и одинаковым числом кредитов объединяются в одну колонку. Это позволяет избежать формирования слишком длинной таблицы и повышает читабельность информации. Если студенту ошибочно назначена дисциплина с одним наименованием из двух учебных планов, то лишние дисциплины и испытания необходимо удалить до формирования итогового варианта рейтинга. Если для каких-то студентов такое произошло, то ячейки рейтинговой таблицы окрашиваются в красный цвет. Это означает, что для данного студента нужно проверить и удалить дублирующиеся испытания.

Средняя оценка рассчитывается как отношение суммы всех полученных студентом оценок (как входящих, так и не входящих в расчет рейтинга) к количеству этих оценок.

Полученный список студентов сортируется по величине нормированного рейтинга, затем по средней оценке.

13.24.1.3. Кумулятивные рейтинги

Кумулятивный рейтинг рассчитывается для студентов выбранного курса в рамках указанной рейтинговой группы за период с начала обучения до окончания выбранного периода. Выбор периода производится из справочника Календарные периоды обучения.

Для формирования кумулятивного рейтинга нужно в форме "Справочники факультета" открыть таблицу данных "Структура факультета". В этой таблице данных нужно выбрать курс студентов, для которого нужно сформировать рейтинг. Для выбранного курса нужно вызвать действие контекстного меню "Кумулятивный рейтинг", расположенное в группе действий "Рейтинги и списки". Если на одном курсе учатся студенты - бакалавры и студенты - специалисты, то в рейтинге они могут быть как объединены, так и разделены.

Параметры формирования рейтинга нужно установить следующим образом:

Объединять по курсу бакалавров и специалистов - этот параметр используется для объединения рейтинге студентов бакалавриата и студентов - специалистов, обучающихся на одном курсе. Для удачного объединения таких студентов в справочнике Структура факультета для курсов бакалавриата и специалистов должно быть установлено одинаковой числовое значение номера курса. Если оставить в этом поле значение "Нет", то объединения производиться не будет, и в рейтинг войдут только студенты курса, для которой вызвано формирование рейтинга.

До конца обучения - в этом поле нужно выбрать период обучения, за который формируется рейтинг, из справочника Календарные периоды обучения.

Добавить восстановившихся, переведенных на курс - данный параметр позволяет дополнить список студентов, обучавшихся на выбранном курсе на дату окончания выбранного периода теми студентами, которые были восстановлены или переведены на этот (или следующий) курс после даты окончания периода.

Рейтинговая группа - в этом поле нужно выбрать из справочника Рейтинговые группы рейтинговую группу, для которой будет формироваться кумулятивный рейтинг.

Поле Порядок сортировки позволяет получить список отобранных студентов, отсортированный как по сумме кредитно-рейтинговых баллов, так и по алфавиту.

В краткой форме - если установлено значение "Нет", то рейтинг сформируется в виде таблицы с колонками, соответствующими каждому из испытаний, проводимых в выбранном периоде; в таблице будут отражены все оценки студентов, входящие в расчет текущего рейтинга. Если установить значение "Да", то рейтинг сформируется в виде таблицы, содержащей только итоговый рейтинговые суммы и средние оценки студентов.

С возможностью утверждения - если установить в этом поле значение "Да", то на листе файла с рейтингом будет отображена кнопка "Утвердить рейтинг", с помощью которой результаты рейтингования студентов можно будет сохранить в базе данных.

Утверждать автоматически - если установить в этом поле значение "Да", то сформированый файл с рейтингом будет автоматически утвержден и сохранен в таблице данных Сохраненные файлы рейтингов (см. Рейтинговые группы).

При формировании отчета может возникнуть "Ошибка (1004) на строке 301: Для предотвращения потери данных Excel не позволяет переместить непустые ячейки за пределы листа. Выберите другое расположение для вставки новых ячеек или удалите данные, находящиеся на краю листа. Если в ячейках, перемещаемых за пределы листа, нет данных", которая связана с тем что невозможно создать больше чем 255 колонок либо строк в файлах Excel старых версий Microsoft Office. Для устранения данной проблемы необходимо:

Найти рабочее место с установленным Microsoft Office версий 2007 и выше.

В форме "Справочники факультета" открыть таблицу данных "Структура факультета". В этой таблице данных нужно выбрать курс студентов, для которого нужно сформировать рейтинг. Для выбранного курса нужно вызвать действие контекстного меню "Кумулятивный рейтинг (Office 2007 и выше)", расположенное в группе действий "Рейтинги и списки".

Заполнить форму параметров и нажать кнопку ОК.

13.24.1.4. Кумулятивные рейтинги для выпускников

Кумулятивный рейтинг для выпускников формируется за весь период обучения студентов, выпущенных в выбранном учебном году.

Параметры Уровень образования и Объединять по курсу бакалавров и специалистов позволяют включить в рейтинг выпускников одного из уровней образования или бакалавров и специалистов совместно. Также за счет установки значения параметра Специализация можно получить рейтинг студентов одной из специализаций (для бакалавров и специалистов). Контингент попадающих в рейтинг студентов магистратуры можно ограничивать за счет установки значений полей Магистерская программа и Магистерская специализация.

Принцип расчета кумулятивного рейтинга выпускников алогичен принципам расчета Кумулятивного рейтинга.

13.24.1.5. Отчет Претенденты на скидки

Отчет Претенденты на скидки позволяет получить выборку студентов курса, обучающихся по образовательным программам в рамках указанной рейтинговой группы и претендующих на скидки по результатам двух прошедших периодов обучения (полугодий). Параметры для формирования отчета задаются следующим образом:

На дату - в это поле нужно ввести дату, на которую будет определен актуальный контингент студентов выбранного курса

Объединять по курсу бакалавров и специалистов - данный параметр позволяет объединить в одном списке студентов бакалавриата и специалитета, обучающихся на курсе с одним и тем же номером.

Первый период обучения, Второй период обучения - периоды обучения, успеваемость за которые будет анализироваться при определении студентов, претендующих на скидки.

На факультете могут быть студенты, восстановившиеся, вышедшие из академического отпуска или переведенные с другого факультета. Для того, чтобы включить в рейтинг таких студентов, можно использовать параметр Добавить восстановившихся, переведенных на курс. В качестве значения этого параметра нужно выбрать курс, на который восстанавливались или переводились такие студенты.

Рейтинговая группа - в этом поле нужно выбрать из справочника Рейтинговые группы рейтинговую группу, для которой будет формироваться перечень претендентов.

Перечень претендентов на скидки формируется следующим образом:

Формируется перечень всех студентов факультета, обучавшихся на выбранном курсе по образовательным программам, входящим в указаную рейтинговую группу, в периоде, заданном параметром Второй период обучения. Полученный список студентов выписывается на второй лист ("Отчет") Excel-файла отчета.

Формируется перечень всех испытаний студентов за все учебные периоды с начала первого до конца второго из выбранных периодов.

Выполняется расчет сумм кредитно-рейтинговых баллов по всем отобранным испытаниям отдельно за первый и за второй периоды. Для расчета используется число текущих кредитов и последний имеющийся у студента результат (результат после пересдач).

Выполняется нормирование сумм кредитно-рейтинговых баллов отдельно за первый и за второй периоды

Выполняется суммирование нормированных сумм кредитно-рейтинговых баллов за первый и второй периоды

Выполняется сортировка полученного списка по сумме нормированных кредитно-рейтинговых баллов за оба периода.

Вычисляются дополнительные критерии успеваемости студентов - средний балл, количество оценок "удовлетворительно", количество задолженностей

Из полученного отсортированного списка выделяются студенты, имеющие право на предоставление скидок, по следующим критериям:

обучающиеся на коммерческих местах

не имеющие задолженностей

имеющие не более двух оценок "удовлетворительно"

Полученный список выводится на первый лист ("Скидки") Excel-файла отчета.

Результатом выполнения отчета является Excel-файл, на первом листе которого сформирован список студентов, претендующих на скидку, а на втором листе - полный перечень всех отобранных студентов с оценками, кредитами, средними баллами и прочей информации, на основе анализа которой принималось решение о выделении претендентов на скидки. Если по описанным выше условиям ни один из коммерческих студентов в список не попал, список на первом листе будет пустым.

Если действующее положение о предоставлении скидок требует выделения определенного процента от рейтингового списка студентов, то эту процедуру нужно выполнить дополнительно. Для этих целей на первом листе отчета выводится информация об общем числе студентов, попавших в список, и о месте в рейтинге, занятом каждым из претендентов.

Полный список всех студентов на втором листе отчета позволяет уточнить причины, по которым студенты попали или не попали в перечень претендентов на скидки.

13.24.1.6. Отчет Претенденты на академическую стипендию

Отчет "Претенденты на академическую стипендию" позволяет получить выборку студентов курса, обучающихся по образовательным программам в рамках указанной рейтинговой группы, и которые по результатам обучения в предшествующем периоде могут претендовать на получение академической стипендии. Параметры для формирования отчета задаются следующим образом:

На дату - в это поле нужно ввести дату, на которую будет определен актуальный контингент студентов выбранного курса

Объединять по курсу бакалавров и специалистов - данный параметр позволяет объединить в одном списке студентов бакалавриата и специалитета, обучающихся на курсе с одним и тем же номером.

По результатам периода - период обучения, успеваемость за который будет анализироваться при определении студентов, претендующих на получение стипендии.

На факультете могут быть студенты, восстановившиеся, вышедшие из академического отпуска или переведенные с другого факультета. Для того, чтобы включить в рейтинг таких студентов, можно использовать параметр Добавить восстановившихся, переведенных на курс. В качестве значения этого параметра нужно выбрать курс, на который восстанавливались или переводились такие студенты.

Рейтинговая группа - в этом поле нужно выбрать из справочника Рейтинговые группы рейтинговую группу, для которой будет формироваться перечень претендентов.

Вид стипендии - в этом поле нужно указать с помощью справочника Виды стипендий вид стипендии, на которую претендуют студенты.

В полях Дата начала выплаты и Дата окончания выплаты - нужно указать временные рамки для выплаты стипедии.

Перечень претендентов на получение стипендии формируется следующим образом:

Формируется перечень всех студентов факультета, обучавшихся на выбранном курсе по образовательным программам, входящим в указаную рейтинговую группу, в периоде, заданном параметрами Дата начала выплаты и Дата окончания выплаты. Из отчета исключаются студенты зачисленные по межправительственным соглашениям. Полученный список студентов выписывается на второй лист ("Отчет") Excel-файла отчета.

Формируется перечень всех испытаний студентов за период, заданный параметром По результатам периода.

Выполняется расчет сумм кредитно-рейтинговых баллов по всем отобранным испытаниям. Для расчета используется число текущих кредитов и последний имеющийся у студента результат (результат после пересдач).

Выполняется нормирование сумм кредитно-рейтинговых баллов за выбранный период обучения

Выполняется сортировка полученного списка по сумме нормированных кредитно-рейтинговых баллов.

Вычисляются дополнительные критерии успеваемости студентов - средний балл, наличие оценок "удовлетворительно" (ниже 6 баллов), наличие задолженностей

Из полученного отсортированного списка выделяются студенты, имеющие право на получение стипендии, по следующим критериям:

обучающиеся на бюджетных местах

не имеющие задолженностей

не имеющие оценок ниже 6 баллов ("удовлетворительно")

Полученный список выводится на первый лист ("Скидки") Excel-файла отчета.

Результатом выполнения отчета является Excel-файл, на первом листе которого сформирован список студентов, претендующих на получение стипендии, а на втором листе - полный перечень всех отобранных студентов с оценками, кредитами, средними баллами и прочей информации, на основе анализа которой принималось решение о выделении претендентов на стипендию. Если по описанным выше условиям ни один из бюджетных студентов в список не попал, список на первом листе будет пустым.

На первом листе отчета, выше таблицы со списком студентов распологается кнопка Назначить стипендии. При нажатии пользователем этой кнопки для каждого студента, попавшего в таблицу на первом листе, будут выполнены следующие действия:

Будет выполнена проверка наличия у студента существующей стипендии выбранного вида (параметр Вид стипендии), выплачиваемой в периоде, ограниченном датами Дата начала выплаты и Дата окончания выплаты.

Если такая стипендия найдена, на первом листе отчета в строке, соответствующей студенту, правее таблицы, будет выведено "Студенту уже назначена стипендия данного вида в указанном периоде" и для такого студента Назначение стипендии производиться не будет.

Если проверка показала, что у студента нет стипендии выбранного вида в указанном периоде, для студента будет выполнена процедура Назначить стипендию и в систему будут переданы параметры Вид стипендии, Дата начала выплаты, Дата окончания выплаты, указанные пользователем при вызове отчета; для параметра Ежемесячная сумма значение будет найдено в справочнике Виды стипендий по переданному Виду стипендии ; на первом листе отчета в строке, соответствующей студенту, правее таблицы, будет выведено "Стипендия назначена"

Если действующее положение о предоставлении стипендий требует выделение определенного процента от рейтингового списка студентов, то эту процедуру нужно выполнить дополнительно. Для этих целей на первом листе отчета выводится информация об общем числе студентов, попавших в список, и о месте в рейтинге, занятом каждым из претендентов.

Полный список всех студентов на втором листе отчета позволяет уточнить причины, по которым студенты попали или не попали в перечень претендентов на скидки.

13.24.1.7. Списки должников

Отчет Списки должников позволяет получить выборку студентов курса, обучающихся по образовательным программам в рамках выбранной рейтинговой группы, и имеющих задолженности за указанный период обучения.

Для формирования отчета нужно в форме "Справочники факультета" открыть таблицу данных "Структура факультета". В этой таблице данных нужно выбрать курс студентов, для которого нужно сформировать отчет. Для выбранного курса нужно вызвать действие контекстного меню "Списки должников", расположенное в группе действий "Рейтинги и списки". Если на одном курсе учатся студенты - бакалавры и студенты - специалисты, то в рейтинге они могут быть как объединены, так и разделены.

Параметры для формирования отчета задаются следующим образом:

Объединять по курсу бакалавров и специалистов - данный параметр позволяет объединить в одном списке студентов бакалавриата и специалитета, обучающихся на курсе с одним и тем же номером.

С начала обучения - данный параметр позволяет выводить должников с начала обучения.

С начала обучения, До конца обучения - периоды обучения, задолженность по которым будет анализироваться при определении должников.

Выводить задолженности, перенесенные по ИУП - данный параметр позволяет выводить должников с задолженностями, перенесенными по ИУП.

Рейтинговая группа - в этом поле нужно выбрать из справочника Рейтинговые группы рейтинговую группу, для которой будет формироваться список должников.

Результатом выполнения отчета является Excel-файл, со списоком студентов, имеющих задолженности на текущий момент за указанный период.

13.24.1.8. Списки должников по дисциплинам

Отчет Списки должников по дисциплинам позволяет получить выборку студентов курса, обучающихся по образовательным программам в рамках выбранной рейтинговой группы, и имеющих задолженности за указанный период обучения, отдельно по каждой дисциплине.

Для формирования отчета нужно в форме "Справочники факультета" открыть таблицу данных "Структура факультета". В этой таблице данных нужно выбрать курс студентов, для которого нужно сформировать отчет. Для выбранного курса нужно вызвать действие контекстного меню "Списки должников по дисциплинам", расположенное в группе действий "Рейтинги и списки".

Параметры для формирования отчета задаются следующим образом:

Период обучения - период обучения, задолженность по которому будет анализироваться при определении должников.

Выводить результаты - данный параметр позволяет выводить в отчет результаты испытаний.

Выводить задолженности, перенесенные по ИУП - данный параметр позволяет выводить должников с задолженностями, перенесенными по ИУП.

Рейтинговая группа - в этом поле нужно выбрать из справочника Рейтинговые группы рейтинговую группу, для которой будет формироваться список должников.

Результатом выполнения отчета является Excel-файл, со списоком должников за указанный период, разбитый по дисциплинам.

13.24.1.9. Списки должников по фамилиям

Отчет Списки должников по фамилиям позволяет получить перечень задолженностей за указанный период обучения, отдельно по каждому студенту курса, обучающемуся по образовательным программам в рамках выбранной рейтинговой группы.

Для формирования отчета нужно в форме "Справочники факультета" открыть таблицу данных "Структура факультета". В этой таблице данных нужно выбрать курс студентов, для которого нужно сформировать отчет. Для выбранного курса нужно вызвать действие контекстного меню "Списки должников по фамилиям", расположенное в группе действий "Рейтинги и списки".

Параметры для формирования отчета задаются следующим образом:

Период обучения - период обучения, задолженность по которому будет анализироваться при определении должников.

Выводить результаты - данный параметр позволяет выводить в отчет результаты испытаний.

Выводить задолженности, перенесенные по ИУП - данный параметр позволяет выводить должников с задолженностями, перенесенными по ИУП.

Выводить контактную информацию - данный параметр позволяет выводить в отчете контактную информацию должника.

Рейтинговая группа - в этом поле нужно выбрать из справочника Рейтинговые группы рейтинговую группу, для которой будет формироваться список должников.

Результатом выполнения отчета является Excel-файл, со списоком задолженостей за указанный период, отдельно по каждому студенту.

13.24.1.10. Сводная ведомость (до пересдач)

Для формирования сводной ведомости нужно в форме "Справочники факультета" открыть таблицу данных "Структура факультета". В этой таблице данных нужно выбрать курс студентов, для которого нужно сформировать рейтинг. Для выбранного курса нужно вызвать действие контекстного меню "Сводный ведомость (до пересдач)", расположенное в группе действий "Рейтинги и списки". Если на одном курсе учатся студенты - бакалавры и студенты - специалисты, то в рейтинге они могут быть как объединены, так и разделены.

Например, если в структуре факультета есть запись "4 курс" в разделе "Бакалавриат" и запись "4 курс" в разделе "Специалисты", то для формирования отдельного рейтинга нужно выбрать один из этих курсов. Для формирования совместного рейтинга можно выбрать любой из этих курсов и воспользоваться возможностью объединения по курсу бакалавров и специалистов. Для корректного формирования рейтинга в этом случае необходимо, чтобы в справочнике Структура факультета были правильно проставлены числовые значения в колонке "Номер курса".

Параметры формирования рейтинга нужно установить следующим образом:

За период обучения - в этом поле нужно выбрать период обучения, за который формируется сводная ведомость.

Объединять по курсу бакалавров и специалистов - этот параметр используется для объединения в сводной ведомости студентов бакалавриата и студентов - специалистов, обучающихся на одном курсе. Для удачного объединения таких студентов в справочнике Структура факультета для курсов бакалавриата и специалистов должно быть установлено одинаковой числовое значение номера курса. Если оставить в этом поле значение "Нет", то объединения производиться не будет, и в рейтинг войдут только студенты курса, для которой вызвано формирование рейтинга.

Порядок сотртировки - этот параметр позволяет установить порядок сортировки списка студентов "по алфавиту" или "по величине рейтинга".

Рейтинговая группа - в этом поле нужно выбрать из справочника Рейтинговые группы рейтинговую группу, для которой будет формироваться сводная ведомость.

Сводная ведомость формируется следующим образом:

Формируется перечень всех студентов факультета, обучавшихся на выбранном курсе по образовательным программам, входящим в указаную рейтинговую группу, в периоде, заданном параметром За период обучения. Полученный список студентов выписывается на лист "Отчет" Excel-файла отчета.

Формируется перечень всех испытаний с результатами за период, заданный параметром За период обучения.

Вычисляются дополнительные критерии успеваемости студентов - рейтинг, средний балл, минимальный балл.

Выполняется сортировка полученного списка согласно параметру, установленному в поле Порядок сортировки.

13.24.1.11. Сводная ведомость (после пересдач)

Сводная ведомость после пересдач формируются аналогично сводной ведомости до пересдач (см. Сводная ведомость (до пересдач)). Отличием является только то, что при формировании ведомости используются не результаты студентов до пересдач, а результаты после пересдач. Для студентов, не имевших пересдач эти два результата являются одинаковыми.

13.24.1.12. Сформировать рейтинги и сохранить в папку

Данный отчет позволяет сформировать и сохранить на рабочем месте рейтинги (текущие или кумулятивные) для всех курсов студентов, обучающихся по образовательным программам, которые входят в одну общую рейтинговую группу.

Для формирования текущего рейтинга нужно в форме "Справочники факультета" вызвать действие контекстного меню "Сформировать рейтинги и сохранить в папку", расположенное в группе действий "Рейтинги и списки".

Параметры формирования рейтинга нужно установить следующим образом:

Вид рейтинга - в этом поле необходимо указать вид рейтинга, который будет формироваться (текущий или кумулятивный).

Полугодие - в этих полях нужно выбрать период обучения, за которые формируется рейтинг, из справочника Календарные периоды обучения.

Поля Филиал и Факультет - заполнятся автоматически, в зависимости от установленных Настроеек участка "Студент", если значения в этих полях остаются пустыми, то необходимо их установить вручную.

Рейтинговая группа - в этом поле нужно выбрать из справочника Рейтинговые группы рейтинговую группу, для которой будет формироваться текущий рейтинг.

Сохранить в папку - необходимо указать путь к папке, в которой будут сохранены документы.

Автоматическое утверждение рейтингов - если установить в этом поле значение "Да", то сформированые файлы рейтингов будут автоматически утверждены и сохранены в таблице данных Сохраненные файлы рейтингов (см. Рейтинговые группы).

13.24.2. Отчеты, вызываемые из таблиц формы Студенты - учеба

13.24.2.1. Таблица успеваемости до пересдач

Средства системы позволяют формировать отчет "Таблица успеваемости до пересдач" по любому факультету, направлениям/специальностям реализуемые на факультете, за определенный период

Для формирования отчета "Таблица успеваемости до пересдач" нужно в форме "Студенты учеба" открыть таблицу данных "Студенты бакалавриата", "Студенты-специалисты", "Студенты магистратуры". В выбранной таблице данных нужно вызвать действие контекстного меню "Таблица успеваемости до пересдач", расположенное в группе действий "Отчеты УМУ".

Параметры формирования отчета "Таблица успеваемости до пересдач" нужно установить следующим образом:

Факультет - в этом поле необходимо выбрать факультет, по которому формируется отчет "Таблица успеваемости до пересдач". Если задана настройка пользователя, то в форме параметров факультет будет подставлен автоматически и не будет доступен для изменения. Если настройка пользователя не задана, то факультет необходимо выбрать из справочника Факультеты и отделения ;

Период обучения - в этом поле нужно выбрать период обучения, за который формируется отчет "Таблица успеваемости до пересдач", из справочника Календарные периоды обучения ;

Направление (специальность) - в этом поле нужно выбрать направление (специальность), по которому формируется отчет "Таблица успеваемости до пересдач", из справочника Направления (специальности) на факультете.

Отчет "Таблица успеваемости до пересдач" формируется на основе перечня всех испытаний испытаний, назначенных студенту в ходе его обучения, за выбранный период обучения. Для каждой записи об испытании имеется, оценка до пересдач и после пересдач в 10-бальной шкале. В отчет Таблица успеваемости до пересдач попадут записи об испытаниях с оценкой до пересдач.

Для формирования Таблицы успеваемости до пересдач, необходимо наличие дат начала и окончания учебного периода и дат начала периода сдач испытаний в справочнике Календарные периоды обучения.

В формируемой таблице отражаются:

Курсы студентов. В список курсов попадают курсы выбранного пользователем факультета, которые не были расформированы или были расформированы позже даты начала учебного периода;

Численность студентов на начало рубежного контроля. В выборку попадут студенты обучавшиеся на момент начала периода испытаний;

Если к моменту начала периода испытаний студент был отчислен или переведен с факультета, в численность студентов, он не попадет

Численность студентов, участвовавших в испытаниях. В выборку попадут студенты, обучавшиеся на факультете на момент начала периода испытаний и испытания, сданные студентами в выбранном периоде;

Численность студентов, имеющих задолженности. В выборку попадут студенты, имеющие хотя бы одну задолженность или неявку по неуважительной причине на момент окончания периода испытаний;

Численность студентов, подлежащих отчислению без права пересдач. В выборку попадут cтуденты имеющие три и более задолженностей или неявок по неуважительной причине на момент окончания периода сдач испытаний;

Численность студентов, перешедших на обучение по индивидуальному плану. В выборку попадут студенты, перешедшие на обучение по индивидуальному плану по основанию "Академические задолженности" в выбранном периоде.

В процессе формирования отчета "Таблица успеваемости до пересдач" происходит сравнение численности студентов и количества назначенных им испытаний. Если имеются расхождения, они будут отображаться на листе "Расхождения"

Пример отчета "Таблица успеваемости до пересдач"

13.24.2.2. Таблица успеваемости после пересдач

Средства системы позволяют формировать отчет "Таблица успеваемости после пересдач" по любому факультету, направлениям/специальностям реализуемые на факультете, за определенный период

Для формирования отчета "Таблица успеваемости после пересдач" нужно в форме "Студенты учеба" открыть таблицу данных "Студенты бакалавриата", "Студенты-специалисты", "Студенты магистратуры". В выбранной таблице данных нужно вызвать действие контекстного меню "Таблица успеваемости после пересдач", расположенное в группе действий "Отчеты УМУ".

Параметры формирования отчета "Таблица успеваемости после пересдач" нужно установить следующим образом:

Факультет - в этом поле необходимо выбрать факультет, по которому формируется отчет "Таблица успеваемости после пересдач". Если задана настройка пользователя, то в форме параметров факультет будет подставлен автоматически и не будет доступен для изменения. Если настройка пользователя не задана, то факультет необходимо выбрать из справочника Факультеты и отделения ;

Период обучения - в этом поле нужно выбрать период обучения, за который формируется отчет "Таблица успеваемости после пересдач", из справочника Календарные периоды обучения ;

Направление (специальность) - в этом поле нужно выбрать направление (специальность), по которому формируется отчет "Таблица успеваемости после пересдач", из справочника Направления (специальности) на факультете.

отчет "Таблица успеваемости после пересдач" формируется на основе перечня всех испытаний испытаний, назначенных студенту в ходе его обучения, за выбранный период обучения. Для каждой записи об испытании имеется, оценка до пересдач и после пересдач в 10-бальной шкале. В отчет "Таблица успеваемости после пересдач" попадут записи об испытаниях с оценкой после пересдач.

Для формирования отчета "Таблица успеваемости после пересдач", необходимо наличие дат начала и окончания учебного периода и дат окончания периода пересдач испытаний в справочнике Календарные периоды обучения.

В формируемой таблице отражаются:

Курсы студентов. В список курсов попадают курсы выбранного пользователем факультета, которые не были расформированы или были расформированы позже даты начала учебного периода;

Численность студентов, участвовавших в испытаниях. В выборку попадут студенты, обучавшиеся на факультете на момент окончания периода пересдач испытаний и испытания, сданные студентами в выбранном периоде;

Численность студентов, имеющих задолженности. В выборку попадут студенты, имеющие хотя бы одну задолженность или неявку по неуважительной причине на момент окончания периода пересдач испытаний;

Пример отчета "Таблица успеваемости после пересдач"

13.24.2.3. Статистика отчислений общая

Средства системы позволяют формировать отчет "Статистика отчислений общая" по любому факультету, направлениям/специальностям реализуемые на факультете, за определенный период

Для формирования Статистики отчислений нужно в форме "Студенты учеба" открыть таблицу данных "Студенты бакалавриата", "Студенты-специалисты", "Студенты магистратуры". В выбранной таблице данных нужно вызвать действие контекстного меню "Статистика отчислений общая", расположенное в группе действий "Отчеты УМУ".

Параметры формирования отчета "Статистика отчислений общая" нужно установить следующим образом:

Факультет - в этом поле необходимо выбрать факультет, по которому формируется cтатистика отчислений студентов. Если задана настройка пользователя, то в форме параметров факультет будет подставлен автоматически и не будет доступен для изменения. Если настройка пользователя не задана, то факультет необходимо выбрать из справочника Факультеты и отделения ;

Период обучения - в этом поле нужно выбрать период обучения, по итогам которого формируется cтатистика отчислений студентов, из справочника Календарные периоды обучения ;

Направление (специальность) - в этом поле нужно выбрать направление (специальность), по которому формируется cтатистика отчислений студентов, из справочника Направления (специальности) на факультете.

Статистика отчислений студентов формируется на основе данных об отчисленных и переведенных студентах и причинах их отчислений и переводов за выбранный период обучения.

Для формирования отчета "Статистика отчислений общая", необходимо наличие даты начала учебного периода и в справочнике Календарные периоды обучения.

В формируемой таблице отражаются:

№ п/п - Номер курса по порядку;

Курсы студентов. В список курсов попадают курсы выбранного пользователем факультета, которые не были расформированы или были расформированы позже даты начала учебного периода;

Численность отчисленных или переведенных студентов по итогам выбранного периода обучения. В выборку попадут студенты отчисленные или переведенные по итогам выбранного периода обучения с разделением по категориям:

всего отчисленных студентов;

всего бюджетных отчисленных студентов;

всего коммерческих отчисленных студентов.

Численность отчисленных и переведенных студентов, по причинам отчисления. В выборку попадут студенты отчисленные или переведенные по итогам выбранного периода обучения с разделением по категориям отчисления:

отчислен за академическую неуспеваемость;

перевод в другой ВУЗ;

перевод на другой факультет;

перевод в филиал ВУЗа;

отчисленные по собственному желанию;

в связи со смертью;

невыход из а/о;

в связи с отбытием в ряды ВС РФ;

невыполнение условий договора;

как не прошедшие государственную аттестацию.

Cтуденты отчисленные по основанию "несвоевременное предоставление ВКР" или "отчислен по результатам ГАК" попадают в колонку "как не прошедшие гос. аттестацию". Cтуденты отчисленные по основанию "отчисленные за нарушение правил внутреннего распорядка" попадают в колонку "невыполнение условий договора".

Пример отчета "Таблица успеваемости до пересдач"

13.24.2.4. Таблица отчислений по дисциплинам и пофамильно

Средства системы позволяют формировать отчет "Таблица отчислений по дисциплинам и пофамильно" по любому факультету, направлениям/специальностям реализуемые на факультете, за определенный период

Для формирования Таблицы отчислений нужно в форме "Студенты учеба" открыть таблицу данных "Студенты бакалавриата", "Студенты-специалисты", "Студенты магистратуры". В выбранной таблице данных нужно вызвать действие контекстного меню "Статистика отчислений общая", расположенное в группе действий "Отчеты УМУ".

Параметры формирования отчета "Таблица отчислений по дисциплинам и пофамильно" нужно установить следующим образом:

Факультет - в этом поле необходимо выбрать факультет, по которому формируется отчет "Таблица отчислений по дисциплинам и пофамильно". Если задана настройка пользователя, то в форме параметров факультет будет подставлен автоматически и не будет доступен для изменения. Если настройка пользователя не задана, то факультет необходимо выбрать из справочника Факультеты и отделения ;

Период обучения - в этом поле нужно выбрать период обучения, по итогам которого формируется отчет "Таблица отчислений по дисциплинам и пофамильно", из справочника Календарные периоды обучения ;

Направление (специальность) - в этом поле нужно выбрать направление (специальность), по которому формируется отчет "Таблица отчислений по дисциплинам и пофамильно", из справочника Направления (специальности) на факультете.

Отчет "Таблица отчислений по дисциплинам и пофамильно" формируется на основе данных об отчисленных студентах, их задолженностях и причинах их отчислений по итогам выбранного период обучения.

Для формирования отчета "Таблица отчислений по дисциплинам и пофамильно", необходимо наличие даты начала учебного периода и даты окончания учебного периода в справочнике Календарные периоды обучения.

В формируемой таблице отражаются данные по студентам, отчисленным по итогам заданного периода:

№ п/п - Номер курса по порядку;

Курс студента;

Форма финансирования обучения студента;

ФИО студента;

Наименование дисциплин студента, на момент отчисления по которым, имелись задолженности;

Причина выбытия.

Пример отчета "Таблица успеваемости до пересдач"

13.24.2.5. Статистика перехода на индивидуальный план студентов

Средства системы позволяют формировать отчет "Статистика перехода на индивидуальный план студентов" по любому факультету, направлениям/специальностям реализуемые на факультете, за определенный период

Для формирования отчета "Статистика перехода на индивидуальный план студентов" нужно в форме "Студенты учеба" открыть таблицу данных "Студенты бакалавриата", "Студенты-специалисты", "Студенты магистратуры". В выбранной таблице данных нужно вызвать действие контекстного меню "Статистика перехода на индивидуальный план", расположенное в группе действий "Отчеты УМУ".

Параметры формирования отчета "Таблица отчислений по дисциплинам и пофамильно" нужно установить следующим образом:

Факультет - в этом поле необходимо выбрать факультет, по которому формируется отчет "Статистика перехода на индивидуальный план студентов". Если задана настройка пользователя, то в форме параметров факультет будет подставлен автоматически и не будет доступен для изменения. Если настройка пользователя не задана, то факультет необходимо выбрать из справочника Факультеты и отделения ;

Период обучения - в этом поле нужно выбрать период обучения, по итогам которого формируется отчет "Статистика перехода на индивидуальный план студентов", из справочника Календарные периоды обучения ;

Направление (специальность) - в этом поле нужно выбрать направление (специальность), по которому формируется отчет "Статистика перехода на индивидуальный план студентов", из справочника Направления (специальности) на факультете.

Отчет "Статистика перехода на индивидуальный план студентов" формируется на основе данных о студентах перешедших на обучение по индивидуальному плану по основанию "Академические задолженности", и задолженностях по дисциплинам по итогам выбранного период обучения.

Для формирования отчета "Статистика перехода на индивидуальный план студентов", необходимо наличие даты окончания учебного периода в справочнике Календарные периоды обучения.

В формируемой таблице отражаются данные по студентам, переведенным на обучение по индивидуальному плану по основанию "Академические задолженности" по итогам заданного периода:

№ п/п - Номер студента по порядку;

Курс студента;

Форма финансирования обучения студента;

ФИО студента;

Наименование дисциплин студента, по которым имелись задолженности, на момент окончания выбранного периода;

Примечание.

Пример отчета "Статистика перехода на индивидуальный план"

13.24.2.6. Итоги проведения практики студентов

Средства системы позволяют формировать отчет "Итоги проведения практики студентов" по любому факультету, направлениям/специальностям реализуемые на факультете, за определенный период

Для формирования отчета "Итоги проведения практики студентов" нужно в форме "Студенты учеба" открыть таблицу данных "Студенты бакалавриата", "Студенты-специалисты", "Студенты магистратуры". В выбранной таблице данных нужно вызвать действие контекстного меню "Итоги проведения практики студентов", расположенное в группе действий "Отчеты УМУ".

Параметры формирования отчета "Итоги проведения практики студентов" нужно установить следующим образом:

Факультет - в этом поле необходимо выбрать факультет, по которому формируется отчет "Итоги проведения практики студентов". Если задана настройка пользователя, то в форме параметров факультет будет подставлен автоматически и не будет доступен для изменения. Если настройка пользователя не задана, то факультет необходимо выбрать из справочника Факультеты и отделения ;

Период обучения - в этом поле нужно выбрать период обучения, за который формируется отчет "Итоги проведения практики студентов", из справочника Календарные периоды обучения ;

Направление (специальность) - в этом поле нужно выбрать направление (специальность), по которому формируется отчет "Итоги проведения практики студентов", из справочника Направления (специальности) на факультете.

Отчет "Итоги проведения практики студентов" формируется на основе данных о студентах проходивших практику за выбранный период обучения.

Для формирования отчета "Итоги проведения практики студентов", необходимо наличие даты начала учебного периода и даты окончания учебного периода в справочнике Календарные периоды обучения.

В формируемой таблице отражаются данные по численности студентов, проходивших практику за выбранный период обучения:

Курс студента;

Кол-во студентов;

Виды практики;

Сроки проведения;

Места прохождения практики;

Реквизиты договоров;

Пример отчета "Итоги проведения практики студентов"

13.24.2.7. Средний балл успеваемости до пересдач

Средства системы позволяют формировать отчет "Средний балл успеваемости до пересдач" по любому факультету, направлениям/специальностям реализуемые на факультете, за определенный период

Для формирования отчета "Средний балл успеваемости до пересдач" нужно в форме "Студенты учеба" открыть таблицу данных "Студенты бакалавриата", "Студенты-специалисты", "Студенты магистратуры". В выбранной таблице данных нужно вызвать действие контекстного меню "Средний балл успеваемости до пересдач", расположенное в группе действий "Отчеты УМУ".

Параметры формирования отчета "Средний балл успеваемости до пересдач" нужно установить следующим образом:

Факультет - в этом поле необходимо выбрать факультет, по которому формируется отчет "Средний балл успеваемости до пересдач". Если задана настройка пользователя, то в форме параметров факультет будет подставлен автоматически и не будет доступен для изменения. Если настройка пользователя не задана, то факультет необходимо выбрать из справочника Факультеты и отделения ;

Период обучения - в этом поле нужно выбрать период обучения, за который формируется отчет "Средний балл успеваемости до пересдач", из справочника Календарные периоды обучения ;

Направление (специальность) - в этом поле нужно выбрать направление (специальность), по которому формируется отчет "Средний балл успеваемости до пересдач", из справочника Направления (специальности) на факультете.

Отчет "Средний балл успеваемости до пересдач" формируется на основе данных о студентах учащихся на момент начала периода испытаний и их дисциплинах и испытаниях по учебному плану, попавшие за выбранный период обучения.

Для формирования отчета "Итоги проведения практики студентов", необходимо наличие даты начала учебного периода и даты окончания учебного периода, дат начала периода испытаний за выбранный период обучения в справочнике Календарные периоды обучения.

В формируемой таблице отражаются данные среднем балле студентов, по каждой дисциплине курса за выбранный период обучения:

№п/п;

Курс студента;

Наименование дисциплины;

форма отчетности;

Средний балл по дисциплине;

ФИО преподавателя;

Кафедра;

Пример отчета "Средний балл успеваемости до пересдач"

13.24.2.8. Подлежат отчислению без права пересдач

Средства системы позволяют формировать отчет "Подлежат отчисления без права пересдач" по любому факультету, направлениям/специальностям реализуемые на факультете, за определенный период

Для формирования отчета "Подлежат отчисления без права пересдач" нужно в форме "Студенты учеба" открыть таблицу данных "Студенты бакалавриата", "Студенты-специалисты", "Студенты магистратуры". В выбранной таблице данных нужно вызвать действие контекстного меню "Подлежат отчисления без права пересдач", расположенное в группе действий "Отчеты УМУ".

Параметры формирования отчета "Подлежат отчисления без права пересдач" нужно установить следующим образом:

Факультет - в этом поле необходимо выбрать факультет, по которому формируется отчет "Подлежат отчисления без права пересдач". Если задана настройка пользователя, то в форме параметров факультет будет подставлен автоматически и не будет доступен для изменения. Если настройка пользователя не задана, то факультет необходимо выбрать из справочника Факультеты и отделения ;

Период обучения - в этом поле нужно выбрать период обучения, за который формируется отчет "Подлежат отчисления без права пересдач", из справочника Календарные периоды обучения ;

Направление (специальность) - в этом поле нужно выбрать направление (специальность), по которому формируется отчет "Подлежат отчисления без права пересдач", из справочника Направления (специальности) на факультете.

Отчет "Подлежат отчисления без права пересдач" формируется на основе данных о студентах учащихся на факультете на момент начала периода испытаний и испытаниях по учебному плану по которым имеются задолженности на момент окончания периода испытаний. Для каждой записи об испытании имеется, оценка до пересдач и после пересдач в 10-бальной шкале. В отчет "Подлежат отчисления без права пересдач" попадут записи об испытаниях с оценкой до пересдач. В формируемый отчет попадут только, студенты, у которых число задолженностей три и более.

Для формирования отчета "Отчет "Подлежат отчисления без права пересдач", необходимо наличие даты начала учебного периода и даты окончания учебного периода, дат начала периода испытаний за выбранный период обучения в справочнике Календарные периоды обучения.

В формируемой таблице отражаются студенты с тремя и более задолженностями, за выбранный период обучения:

№п/п;

Курс студента;

Форма финансирования обучения студента;

ФИО студента;

Дисциплина;

Примечание.

Пример отчета "Подлежат отчислению без права пересдач"

13.24.2.9. Список студентов с контактами

Список содержит следующую информацию о студентах выбранного курса:

- ФИО

- Дата рождения

- Пол

- Номер группы

- Гражданство

- Адрес места проживания

- Реквизиты приказа о зачислении

- Контактную информацию (телефоны, адреса электронной почты)

- Паспортные данные (при необходимости).

Для формирования отчета необходимо воспользоваться действием контекстного меню "Отчеты по факультету -> Список студентов с контактами".

Откроется окно ввода параметров отчета:

Здесь можно указать информация о студентах какого курса и группы должна быть включена в отчет. Также можно установить признак вывода в отчет паспортных данных студентов.

После нажатия кнопки "Ок" будет сформирована и выведена на экран рабочая книга Microsoft Excel, содержащая отчет.

Пример отчета "Список студентов с контактами"

13.24.2.10. Отчет о "выживаемости" контингента

Отчет предоставляет информацию об отношении различных количественных показателей контингента (таких как отчисленные, восстановленные, переведенные студенты и другое) к общему количеству поступивших на указанные при формировании отчета подразделения ВУЗа студентов.

Для формирования отчета необходимо воспользоваться действием контекстного меню "Отчеты по факультету -> Отчет о "выживаемости" контингента".

Откроется окно выбора параметров:

Здесь необходимо указать год набора и уровень образования выбираемого контингента.

Пример отчета о "выживаемости" контингента

14. Руководство пользователя участка "Аспирант"

На участке "Аспирант" реализовано две подсистемы:

Прием в аспирантуру

Работа с контингентом аспирантов

На участке Прием в аспирантуру формируются справочные данные о конкурсах на научные специальности и специализации в каждом учебном году. Для каждой научной специальности (специализации) заносятся контрольные цифры приема аспирантов на различные формы обучения (очную, заочную, соискательство). Регистрация поступающих в аспирантуру осуществляется при помощи развитой формы регистрации, которая позволяет вводить как личные данные поступающего, так и информацию о выбранной им научной специальности, кафедре ВУЗа, о ранее сданных кандидатских экзаменах. Ранее сданные поступающим кандидатские экзамены могут использоваться для зачета вступительных испытаний в аспирантуру.

Процедура регистрации обеспечивает полноту и корректность вводимой пользователем информации, за счет чего регистрация поступающих может вестись одновременно несколькими регистраторами, не имеющими специальной подготовки.

Если поступающий ранее регистрировался на любом из участков системы (был абитуриентом, студентом, регистрировался как выпускник и проч.), то его личные данные будут использованы в процедуре регистрации. Регистратору не придется вводить данные вновь, но он сможет изменить их в случае необходимости.

В ходе регистрации в системе формируются записи о поступающих, содержащие всю введенную регистратором информацию. Также при регистрации формируется перечень вступительных испытаний поступающего и кандидатских экзаменов, которые он должен сдать в ходе обучения в аспирантуре.

По итогам вступительных испытаний пользователи выполняют процедуру "Зачислить", в результате чего формируются записи об аспирантах со всех собранной ранее информацией.

Учет и анализ контингента аспирантов может вестись как по отдельным формам обучения (очная, заочная, соискательство), так и всего контингента в целом. Учет аспирантов ведется в четкой привязке к классификаторам отраслей науки и научных специальностей, кафедр и факультетов ВУЗа. Ведется учет научных руководителей аспирантов, их ученых степеней и званий. За счет развитого базового функционала системы пользователи могут самостоятельно формировать аналитические отчеты по распределению контингента аспирантов по факультетам и кафедрам, научным специальностям. Также может проводиться анализ численности кандидатов и докторов наук, руководящих аспирантами.

Планирование учебной работы аспирантов проводится на основе индивидуальных планов подготовки аспирантов, содержащих контрольные этапы и сроки их прохождения. В ходе учебного процесса пользователями заносится информация об утверждении тем работ и научных руководителей, прохождении аспирантами контрольных этапов обучения, сдаче кандидатских экзаменов, результатов предзащит.

На участке "Аспирант" также возможно формирование отчетов по контингенту аспирантов для внутривузовских или внешних целей.

В системе ведется справочник преподавателей кафедр ВУЗа, включающий учет должностей, ученых степеней и званий преподавателей. Пользователи участка "Аспирант" в ходе планирования вступительных испытаний и кандидатских экзаменов формируют комиссии из состава преподавателей, заведенных в справочник. Благодаря наличию структурированной информации об учебных степенях и званиях преподавателей средствами системы автоматически формируются ведомости и протоколы вступительных испытаний и кандидатских экзаменов. После занесения оценок, полученных аспирантами за кандидатские экзамены, для каждого из них средствами системы формируются удостоверения о сдаче кандидатских экзаменов по Форме 2.2.

14.1. Настройки участка "Аспирант"

Для начала работы с функционалом участка Аспирант необходимо предварительно выполнить настройку.

Для установки настроек необходимо выбрать раздел Настройки участка Аспирантура.

Здесь необходимо:

- Указать Текущий год набора - выбирается текущий год набора в аспирантуру. Записи о наборах создаются заранее в справочнике Наборы в аспирантуру.

- Указать Текущий этап набора - выбирается этап набора в аспирантуру "Первый этап / Второй этап".

- Ввести информацию в группах полей "Подразделение аспирантуры" и "Курирующий проректор", которая будет использоваться для печатных форм документов и отчетов, а также в качестве служебной информации.

- В поле Почтовый адрес для сообщений аспирантов указывается адрес электронной почты, через которую будет осуществляться взаимодействие с удаленными пользователями Участка.

После того, как все значения установлены, нажмите кнопку "ОК".

_______________________________________________________

Для того чтобы пользователь мог видеть в разделе данные только своего филиала, можно произвести настройку отображения данных по филиалу.

Для установки настроек Филиал пользователям участка Аспирант необходимо выполнить следующие действия:

На участке Аспирант открыть один из разделов:

Прием в аспирантуру ;

Аспиранты ;

Защиты аспирантов.

В основной таблице данных вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать процедуру Настройка филиал.

Заполнить форму настроек и нажать кнопку ОК , после чего пользователю будут доступны только данные выбранного филиала.

Данная настройка может быть не доступна пользователю в зависимости от предоставленных Администратором Системы прав. В случае запрета на изменение пользователю будет выведено сообщение о недостатке прав на изменение.

14.2. Справочники аспирантуры

14.2.1. Аспирантские школы

Справочник аспирантских школ может использоваться для организации учета аспирантов дополнительно к учету по научным специальностям, кафедрам и факультетам. С каждой из аспирантских школ может быть связано несколько научных специальностей аспирантов. Также справочник аспирантских школ лежит в основе учета Базовых и Рабочих учебных планов аспирантуры.

Работа со справочником ведется в форме Справочники аспирантуры на вкладке Аспирантские школы.

Для добавления аспирантской школы в таблице данных нужно вызвать действие Добавить аспирантскую школу.

Для добавления достаточно заполнить значения полей Краткое наименование и Полное наименование. Также аспирантская школа может принадлежать к какому-либо одному филиалу или факультету. В этом случае дополнительно необходимо выбрать Филиал и / или Факультет. Для того чтобы в личном кабинете поступающего в аспирантуру, при выборе английского языка, название аспирантской школы отображалось на английском языке, необходимо в поле Наименование на английском языке указать соответствующее название на английском языке.

После добавления аспирантской школы необходимо включить в нее научные специальности, по которым будет вестись подготовка аспирантов.

14.2.1.1. Научные специальности в аспирантской школе

Каждая аспирантская школа может быть связана с одной или несколькими научными специальностями. Для установки этих связей в форме Справочники аспирантуры на вкладке Аспирантские школы нужно выбрать Аспирантскую школу, в которую предстоит включить научную специальности и открыть подчиненную вкладку Научные специальности в аспирантской школе. Для включения новой специальности на подчиненной вкладке нужно вызвать действие Добавить научную специальность.

Для добавления необходимо в поле Научная специальность выбрать необходимую специальность из справочника Научные специальности в отрасли. Для выбора будут предложены те научные специальности для которых в справочнике Научные специальности установлен признак Осуществляется подготовка аспирантов. В случае, если необходимая специальность не предлагается для выбора, необходимо перейти в справочник Научные специальности и в нем добавить необходимую научную специальность или установить для нее признак Осуществляется подготовка аспирантов.

14.2.2. Образовательные программы аспирантуры

Данный справочник является ключевым для учета контингента аспирантов, учебных планов, формирования конкурсов в аспирантуру. В справочнике для каждой образовательной программы задается направление подготовки, по которой она реализуется, форма обучения, продолжительность обучения, аспирантская школа. Значения данных атрибутов программы будут определять соответствующие атрибуты аспирантов, учебных планов, конкурсов в аспирантуру, которые будут связаны с образовательными программами.

Для формирования справочника образовательных программ, необходимо, чтобы предварительно были заполнены следующие справочники:

Аспирантские школы

Направления и специальности

Степени и квалификации

Формы обучения

Календарные периоды обучения

Все перечисленные справочники должны быть заполнены в части тех данных, которые нужны для добавляемых образовательных программ. Некоторые из перечисленных справочников могут дополняться по ходу создания образовательных программ. Это будет возможным, если пользователю, создающему образовательные программы, предоставлены права на редактирование данных справочников.

Для добавления новой образовательной программы в представлении Образовательные программы аспирантуры нужно вызвать действие Добавить образовательную программу. При вызове этого действия будет открыта форма добавления новой программы.

Особенности заполнения формы параметров:

Группа образовательных программ - при необходимости, программы можно объединять в группы, в данном поле можно выбрать группу образовательных программ.

Полное наименование - в этом поле нужно ввести наименование программы, которое может быть произвольным;

Наименование на английском языке - в этом поле можно ввести наименование программы на английском языке, если оно известно и если предполагается использовать его в дальнейшем; данное значение можно заполнить и позже, после добавления образовательных программ.

Аббревиатура - необходимо ввести аббревиатуру образовательной программы, которая должна быть по возможности краткой, но должна позволять идентифицировать образовательную программу. Повтор аббревиатур для разных образовательных программ недопустим.

Филиал - в этом поле необходимо указать филиал из справочника филиалов вуза, в котором будет реализовываться образовательная программа.

Аспирантская школа - в этом поле необходимо выбрать аспирантскую школу из справочника Аспирантские школы.

Направление подготовки - в этом поле необходимо указать направление подготовки в рамках данной образовательной программы; для выбора будут предлагаться только направления, у которых в справочнике Направления и специальности для свойства Уровень образования установлено значение "Аспирантура".

Присваиваемая степень - в этом поле необходимо выбрать степень, которая будет присуждаться при успешном окончании обучения по образовательной программе; выбор выполняется из справочника Степени и квалификации и зависит от выбранного Направления подготовки.

Руководитель программы - нужно с помощью справочника указать руководителя программы из числа сотрудников ВУЗа и внешних организаций.

Менеджер программы - нужно с помощью справочника указать менеджера программы из числа сотрудников ВУЗа и внешних организаций.

Форма обучения - в этом поле нужно выбрать форму обучения из справочника Формы обучения.

Продолжительность обучения, лет - необходимо указать числовое значение с одним знаком после запятой для продолжительности обучения в годах; если обучение по программе длится не целое число лет (например, 3,5 года), то в этом поле нужно занести соответствующее дробное значение.

Число лет обучения (целое число курсов) - в этом поле необходимо указать целое число лет обучения, для которых будут разрабатываться учебные планы, и во время которых будут обучаться аспиранты. Значение этого поля предлагается системой автоматически как значение, занесенное выше в поле Продолжительность обучения, лет, округленное до целого с избытком. При необходимости предложенное системой значение можно скорректировать.

Язык реализации программы - в поле необходимо указать один из вариантов Русский/Английский/Русский и английский.

Является платной - по умолчанию установлено значение "Нет", если программа является платной, то необходимо изменить на значение "Да".

Учебный год начала реализации - в этом поле нужно выбрать учебный год, начиная с которого будет реализовываться данная программа, выбор осуществляется из справочника Календарные периоды обучения.

URL информации о программе - при необходимости можно указать интернет адрес, где будет размещаться информация с описанием образовательной программы.

Каждая образовательная программа однозначно привязана к одному направлению подготовки. Если происходит изменение направления, по которому будет реализовываться программа, то необходимо добавить в справочник новую образовательную программу и связывать новые учебные планы и аспирантов, которые будут обучаться по новому направлению, уже с новой программой.

Система допускает создание образовательной программы с тем же наименованием, если она реализуется по другому направлению подготовки. Создание одноименных программ по одному направлению подготовки недопустимо.

14.2.2.1. Профили по программам аспирантуры

Данный справочник содержит перечень профилей для выбранной образовательной программы аспирантуры. Для добавления записей в справочник необходимо:

В представлении Образовательные программы аспирантуры (форма Справочники аспирантуры) выбрать образовательную программу, для которой добавляется профиль.

В подчиненном представлении Профили по программам аспирантуры из контекстного меню вызвать действие Добавить профиль.

В форме параметров указать Отрасль науки, Профиль подготовки аспирантов и Аббревиатуру.

Нажать кнопку ОК.

Для удаления профиля необходимо выбрать его в представлении Профили по программам аспирантуры и вызвать из контекстного меню действие Удалить профиль.

14.2.3. Отрасли науки

Справочник "Отрасли науки" представляет собой перечень отраслей науки.

Добавление и удаление отраслей науки осуществляется в главной таблице "Отрасли науки" при помощи соответствующих пунктов контекстного меню "Добавить отрасль науки" (клавиша Ins ) или "Удалить" (клавиша Del ).

В поле "Полное наименование ученой степени" вводится описание ученой степени в родительном падеже (экономических, технических, исторических и т.п.). В дальнейшем это поле будет использоваться для автоматической генерации названия научной степени преподавателя, как для кандидатов, так и для докторов наук. При этом слово "наук" или сокращение "н." будут подставлены автоматически.

В поле "Сокращение ученой степени" вводятся одна или несколько букв начала наименования ученой степени так, как это принято в официальных документах. В дальнейшем это поле будет использоваться для автоматической генерации сокращения названия научной степени преподавателя.

Например, преподаватель аспирантуры имеет ученую степень "Доктор экономических наук". В этом случае, в поле "Сокращение ученой степени" нужно ввести символы "э.". В поле "Полное наименование ученой степени" вводится "экономических" (как показано на рисунке выше). В дальнейшем при формировании ведомостей или протоколов Система автоматически сгенерирует полное наименование ученой степени - "доктор экономических наук", а сокращенное - "д.э.н." (слово "наук" и его сокращение заранее предопределено в Системе, слова "доктор" или "кандидат" и их сокращения зависят от установленных ученых степеней в справочнике Ученые степени преподавателя).

Редактирование наименования и шифра отрасли науки производится непосредственно в главной таблице "Отрасли науки" или при помощи Инспектора объектов.

14.2.3.1. Профили в отрасли

Установление взаимосвязи отрасли науки и входящих в нее профилей подготовки аспирантов осуществляется в справочнике "Отрасли науки" . Для этого предварительно должен быть сформирован справочник Профили подготовки аспирантов.

Для добавления профиля подготовки в отрасль необходимо выбрать отрасль из общего списка отраслей, перейти в подчиненную таблицу "Профили в отрасли" и выбрать пункт контекстного меню "Добавить профиль в отрасль" .

Добавление профиля подготовки осуществляется путем выбора в поле Научная специальность значения из справочника Профили подготовки аспирантов (переход в справочник происходит при нажатии кнопки с тремя точками в правой части поля).

После добавления профиля в отрасль автоматически обновляется содержание справочника Профили подготовки аспирантов (подчиненная таблица Входит в отрасли науки).

Удаление профиля, входящего в отрасль, осуществляется в справочнике "Отрасли науки" в подчиненной таблице "Профили в отрасли" при помощи пункта контекстного меню "Удалить" . При этом содержание справочника Профили подготовки аспирантов не изменится.

Редактирование наименования и шифра профилей подготовки предусмотрено только в справочнике Профили подготовки аспирантов.

14.2.4. Профили подготовки аспирантов

Справочник Профили подготовки аспирантов представляет собой перечень научных специальностей (главная таблица Профили подготовки аспирантов). В подчиненной таблице Кафедры, реализующие научную специальность хранится список кафедр, которые готовят аспирантов по выбранному в главной таблице профилю подготовки. В подчиненной таблице Входит в отрасли науки содержится информация об отрасли науки, в которую входит выбранная в главной таблице Профили подготовки аспирантов.

Добавление профиля подготовки осуществляется в главной таблице Профили подготовки аспирантов при помощи соответствующего пункта контекстного меню "Добавить профиль".

Если паспортом добавляемого профиля предусмотрено деление по отраслям и сферам деятельности, поле "Входит в профиль" заполняется путем выбора значения из списка ранее введенных профилей. В остальных случаях значение этого поля должно быть очищено.

Признак "Осуществляется подготовка аспирантов" проставляется в случае если для данного профиля производится обучение аспирантов. Признак не проставляется если научная специальность добавляется для преподавателя.

Для того чтобы в личном кабинете поступающего в аспирантуру, при выборе английского языка, название профиля подготовки аспиранта отображалось на английском языке, необходимо в поле Наименование на английском языке указать соответствующее название на английском языке.

Редактирование наименования и шифра профиля подготовки производится непосредственно в главной таблице Научные специальности или при помощи Инспектора объектов .

14.2.4.1. Входит в отрасли науки

Таблица содержит записи обо всех отраслях науки, в которые входит профиль подготовки, выбранная в главной таблице Профили подготовки аспирантов.

Содержание подчиненной таблицы "Входит в отрасли науки" формируется автоматически при выполнении действий, описанных в разделе Профили в отрасли.

14.2.4.2. Кафедры, реализующие подготовку по профилю

Таблица содержит записи обо всех кафедрах, которые реализуют подготовку аспирантов по профилю. Отображаются те кафедры, которые реализуют профиль подготовки, выделенный в главной таблице Профили подготовки аспирантов.

Для добавления кафедры, реализующей выбранный профиль подготовки, необходимо выбрать профиль подготовки в главной таблице, перейти в подчиненную таблицу "Кафедры, реализующие подготовку по профилю" и выбрать пункт контекстного меню "Добавить кафедру" . Добавление происходит путем выбора соответствующего значения из предварительно сформированного справочника "Все кафедры" (переход в справочник осуществляется нажатием кнопки с тремя точками в правой части поля).

Редактирование введенной информации в данной таблице не предусмотрено. Удаление кафедры осуществляется при помощи пункта контекстного меню "Удалить". При этом содержание справочника "Все кафедры" не изменяется.

14.2.5. Предметы испытаний в аспирантуре

Справочник Предметы испытаний в аспирантуре представляет собой перечень предметов, которые сдаются при поступлении в аспирантуру и в качестве кандидатских экзаменов.

Необходимо обратить внимание, на то, что структура таблицы должна иметь вид, аналогичный показанному на рисунке выше. То есть, например, иностранные языки должны быть подчинены одной родительской записи "Иносранный язык".

Также необходимо обратить внимание на то, что в таблице присутвтует только одна запись "Научная специальность" (Распределение аспирантов по определенным научным специальностям производится на другом этапе работы с Системой).

Предметы "Философия" и "История и философия науки" являются различными предметами. При этом один предмет может быть предметом вступительного испытания, другой - предметом кандидатского экзамена.

Добавление и удаление предмета осуществляется в главной таблице Предметы испытаний в аспирантуре при помощи соответствующих пунктов контекстного меню "Добавить предмет" или "Удалить" .

Поле "Входит в предмет" должно быть очищено, если добавляемый предмет является самостоятельным, либо иметь значение предмета, в состав которого он входит. Например, английский язык входит в предмет "Иностранный язык".

Редактирование наименования предмета и его характеристик осуществляется непосредственно в главной таблице "Предметы испытаний в аспирантуре" или при помощи Инспектора объектов.

14.2.6. Структура аспирантуры

Справочник "Структура аспирантуры" представляет собой иерархию структурных единиц, на которые подразделяется контингент аспирантов.

Добавление записи в справочник

В связи с иерархической структурой справочника при добавлении новой структурной единицы нужно сначала выбрать запись, в которую будет включена создаваемая структурная единица. Например, для добавления 2 года обучения по очной форме нужно выбрать запись "Очная форма обучения". Для добавления структурной единицы первого уровня первоначальный выбор записи не важен.

Добавление структурной единицы осуществляется при помощи действия контекстного меню "Добавить структурную единицу" или клавиши Ins .

В поле Краткое наименование нужно занести наименование структурной единицы, например, "2 год обучения", "2 год обучения" и т.д.

В поле Входит в структурную единицу автоматически подставляется ссылка на структурную единицу, которая была выбрана в таблице данных в момент вызова действия "Добавить структурную единицу". Это значение можно изменять. Для создания элемента структуры первого уровня (не входящего ни в одну из существующих единиц) значение в этом поле нужно выделить и очистить.

В поле Номер года (для года обучения) нужно занести числовое значение номера года (1 для первого года обучения, 2 для второго и т.д.). Для элементов структуры, не являющихся годами обучения, это значение должно остаться пустым. Данное поле является служебным. Его корректное заполнение позволит системе быстро и эффективно осуществлять сортировку и группировку аспирантов по годам обучения, разделять или объединять аспирантов разных форм обучения одного года.

В поле Лет до конца обучения (для года обучения) нужно занести числовое значение числа лет, оставшихся до конца обучения. Для последнего года обучения это значение должно быть равно 0, для предпоследнего - 1 и т.д. Для элементов структуры, не являющихся годами обучения, это поле должно остаться пустым.

Для очной формы обучения значение в поле "Лет до конца обучения" должно быть установлено следующим образом:

1 год обучения

2

2 год обучения

1

3 год обучения

0

Для заочной формы обучения значение в поле "Лет до конца обучения" должно быть установлено следующим образом:

1 год обучения

3

2 год обучения

2

3 год обучения

1

4 год обучения

0

Данное поле является служебным. Установка значения в нем позволит системе быстро и корректно определять планируемую дату завершения обучения аспирантов в зависимости от их года обучения с использованием информации, занесенной в справочнике Календарные периоды обучения.

Редактирование записей справочника

Редактировать введенные значения можно как в ячейках таблицы данных, так и при помощи Инспектора объектов. При редактировании необходимо соблюдать корректность значений в полях "Номер года" и "Лет до конца обучения".

Элементы структуры первого уровня, соответствующие формам обучения в аспирантуре должны иметь краткие наименования "Очная форма", "Заочная форма", "Соискатели". В противном случае будет нарушена корректность работы системы со справочником структурных единиц.

Удаление записей справочника

Для удаления записей о структурных единицах аспирантуры предназначено действие контекстного меню "Удалить". Удалить удастся только такую структурную единицу, которая не связана с другими записями системы. Если в структурную единицу входят другие единицы, с записью о годе обучения связаны записи об аспирантах и т.п., то при попытке удаления будет отображено сообщение подобное следующему:

Запись при этом удалена не будет.

14.2.7. Учебный год в аспирантуре

Справочник "Учебный год в аспирантуре" представляет собой перечень контрольных периодов обучения в аспирантуре, повторяющихся каждый учебный год. В рамках каждого из таких периодов в течение учебного года проводятся различные контрольные мероприятия (контроль утверждения научных руководителей и тем диссертаций, кандидатские экзамены, аттестации аспирантов). В каждом учебном году даты начала и окончания контрольных периодов могут быть различными. Планирование контрольных периодов в каждом учебном году описано в разделе Календарные периоды обучения.

Данный справочник имеет иерархическую структуру, которая позволяет отражать вхождение одних контрольных периодов в состав других. Например, на приведенном выше рисунке контрольный период "аттестация" включает в себя два периода, соответствующих первому и второму этапам аттестации, которые могут проходить в разные сроки.

Добавление записи в справочник

Добавление нового контрольного периода учебного года производится при помощи щелчка правой кнопкой мыши и вызова действия контекстного меню "Добавить этап учебного года" . В связи с иерархической структурой справочника при добавлении нового контрольного периода учебного года нужно сначала выбрать запись, соответствующую периоду, в который будет включен создаваемый этап. Например, для добавления 2-го этапа аттестации нужно выбрать запись с наименованием "аттестация" . Для добавления осенней или весенней сессии нужно выбрать запись с наименованием "Учебный год". Для добавления структурной единицы первого уровня первоначальный выбор записи не важен. При вызове действия добавления отобразится форма задания параметров, которую нужно заполнить следующим образом:

В поле Краткое наименование нужно ввести наименование контрольного периода, принятое в ВУЗе.

В поле Полное наименование нужно ввести полное официальное наименование контрольного этапа, которое будет отражаться в отчетных документах.

Поле Входит в этап заполняется автоматически ссылкой на тот контрольный этап, который был выбран перед вызовом действия добавления. Если Вы добавляете первую запись в пустой справочник, то это поле будет пустым. Если Вы хотите добавить запись первого уровня (самостоятельный этап, не входящий ни в один из существующих), то значение в этом поле нужно очистить (выделить текст в этом поле мышкой и нажать клавишу "Delete" ).

Признаки "Является сессией" и "Является аттестацией" указывают на тип контрольного периода. Если период не является ни сессией, ни аттестацией (например "учебный год", 3 месяца от начала обучения) ни одной из "галок" ставить не надо.

После заполнения полей формы нужно нажать кнопку ОК или клавишу Enter , и запись о новом контрольном периоде появится в справочнике.

Редактирование записей справочника

Редактировать введенные значения можно как в ячейках таблицы данных, так и при помощи Инспектора объектов. При изменении краткого и полного наименования контрольного этапа, изменение отразится на всей информации о ходе выполнения аспирантами их индивидуального плана. При изменении значения свойства "Входит в период" произойдет перемещение записи в справочнике, после которого запись будет включена в другой контрольный этап.

Удаление записей справочника

Для удаления записей о контрольных этапах учебного года предназначено действие контекстного меню "Удалить" . Удалить удастся только такой контрольный этап, который не связан с другими записями в справочнике Календарные периоды обучения, а также, если удаляемый период не имеет включенных в него периодов. При попытке удаления контрольного периода, связанного с другими записями системы, будет отображено сообщение подобное следующему:

Запись при этом удалена не будет.

14.2.8. Календарные периоды обучения

Справочник "Календарные периоды обучения" предназначен для планирования контрольных периодов в каждом учебном году. Справочник содержит информацию о датах начала и окончания каждого контрольного периода в учебном году, а также служебную информацию, необходимую для планирования контрольных мероприятий аспирантов.

До начала работы со справочником "Календарные периоды обучения" должны быть полностью сформированы записи справочника Учебный год в аспирантуре.

Данный справочник имеет иерархическую структуру, которая позволяет отражать вхождение одних календарных периодов в состав других.

Формирование Учебного года

Для формирования записи об учебном годе необходимо вызвать контекстное меню (правая кнопка мыши) и воспользоваться действием "Сформировать учебный год".

После этого можно добавлять календарные периоды.

Добавление записи в справочник

Добавление нового контрольного периода производится при помощи щелчка правой кнопкой мыши и вызова действия контекстного меню "Добавить календарный период" . В связи с иерархической структурой справочника при добавлении нового календарного периода нужно сначала выбрать запись, соответствующую периоду, в который будет включен создаваемый период. Для добавления календарного периода первого уровня первоначальный выбор записи не важен. При вызове действия добавления отобразится форма задания параметров:

Поля формы:

Входит в период - заполняется автоматически ссылкой на тот этап, который был выбран перед вызовом действия добавления. Если Вы добавляете первую запись в пустой справочник, то это поле будет пустым. Если Вы хотите добавить запись первого уровня (самостоятельный период, не входящий ни в один из существующих), то значение в этом поле нужно очистить (выделить текст в этом поле мышкой и нажать клавишу "Delete" ).

Этап учебного года - выбор осуществляется из справочника Учебный год в аспирантуре.

Краткое наименование - Автоматическое поле. Заполняется в соответствии с выбранной записью в поле "Этап учебного года" .

Дата начала периода - указывается дата начала календарного периода (у записи должен быть формат ДД.ММ.ГГГГ - день - месяц - год)

Дата окончания периода - указывается дата окончания календарного периода (у записи должен быть формат ДД.ММ.ГГГГ - день - месяц - год)

Номер года (для учебного года) - поле заполняется только для создаваемого учебного года (верхний уровень иерархии).

После заполнения всех полей необходимо нажать кнопку "ОК" .

Для этапов учебного года "осенняя ссесия" и "весенняя ссесия" в обязательном порядке необходимо в поле Номер года устновать номер периода (1 или 2), а в поле Период обучения студентов установить ссылку на период обучения студентов.

Удаление записей справочника

Для удаления записей о календарном периоде предназначено действие контекстного меню "Удалить" . Удалить удастся только такой календарный этап, который не связан с другими записями в справочнике Контрольные этапы, а также, если удаляемый период не имеет включенных в него периодов. При попытке удаления календарного периода, связанного с другими записями системы, будет отображено сообщение подобное следующему:

14.2.9. Виды мест для аспирантов

Таблица содержит записи о видах мест для обучения в аспирантуре.

Для добавления вида мест необходимо воспользоваться пунктом контекстного меню "Добавить вид мест" . Откроется окно ввода параметров:

Заполняются краткое и полное (для печатных форм документов) наименования нового вида мест и указывается, является ли оно бюджетным.

После нажатия кнопки "Ок" новая запись о виде мест будет показана в таблице.

14.2.10. Работники подразделения аспирантуры

Таблица содержит записи о работниках подразделения аспирантуры. Отображаются только записи о тех работниках, которые принадлежат подразделению, установленному на этапе настроек участка (Настройки участка "Аспирант").

Этот справочник в дальнейшей работе с участком будет использоваться для назначения кураторов аспирантов.

Данные о сотрудниках заносятся и редактируются в таблице Работники подразделения Общевузовских справочников Администратором.

14.2.11. Все кафедры

Справочник Все кафедры представляет собой перечень кафедр (главная таблица Все кафедры ), список научных специальностей, обучение по которым ведет кафедра (подчиненная таблица Научные специальности на кафедре ), и список преподавателей кафедры (подчиненная таблица Преподаватели кафедры ).

Если у пользователя не достаточно прав для добавления новых записей в справочник, необходимо обратиться к Администратору Системы.

Добавление кафедры осуществляется в главной таблице "Все кафедры" при помощи пункта контекстного меню "Добавить кафедру" (клавиша Ins ).

В поле "Наименование" вводится полное наименование кафедры. В поле "Факультет" вводится значение, выбираемое из общего справочника факультетов Факультеты и отделения (переход в справочник осуществляется нажатием кнопки с тремя точками в правой части поля).

Редактирование наименования кафедры возможно как непосредственно в главной таблице Все кафедры , так и при помощи Инспектора объектов.

Добавление и удаление научной специальности осуществляется в подчиненной таблице Научные специальности на кафедре при помощи соответствующих пунктов контекстного меню "Добавить научную специальность на кафедру" и "Удалить" .

При этом в главной таблице Все кафедры первоначально выбирается кафедра. Добавление научной специальности на кафедру осуществляется путем выбора специальности из предварительно сформированного справочника Научные специальности. Редактирование научной специальности возможно только в справочнике Научные специальности в одноименной главной таблице.

Добавление и удаление преподавателя на кафедру осуществляется в подчиненной таблице Преподаватели кафедры при помощи соответствующих пунктов контекстного меню "Добавить преподавателя на кафедру" и "Удалить". При добавлении или удалении преподавателя запись о нем либо автоматически добавляется, либо удаляется из справочника Все преподаватели.

14.2.12. Все преподаватели

Справочник Все преподаватели содержит список преподавателей с указанием должности и структурного подразделения.

Если у пользователя не достаточно прав для добавления новых записей в справочник, необходимо обратиться к Администратору Системы.

Добавление преподавателя осуществляется с помощью пункта контекстного меню "Добавить преподавателя" .

Значение в поле "Подразделение" добавляется путем выбора из справочника Все подразделения ВУЗа

Удаление записи о преподавателе осуществляется при помощи пункта контекстного меню "Удалить" .

В подчиненной таблице Ученые степени хранится информация об ученых степенях работников.

Для добавления и удаления ученой степени необходимо выбрать преподавателя в главной таблице, перейти в подчиненную таблицу Ученые степени и выбрать соответствующий пункт контекстного меню. При добавлении в поле "Отрасль науки" вводится значение из предварительно сформированного справочника Отрасли науки.

Необходимо обратить внимание, что при ученой степени "Кандидат наук" поле "Решение УС о праве руководства аспирантами" должно быть заполнено соответствующим значением из таблицы Решения УС . Для докторов наук заполнение этого поля не требуется.

14.2.13. Наборы в аспирантуру

Справочник располагается в разделе Прием в аспирантуру на вкладке Наборы в аспирантуру и содержит перечень годов набора в аспирантуру. Для каждого года, в справочнике Конкурсы в аспирантуру, представлен набор конкурсов, в которых могут участвовать поступающие в аспирантуру.

Для добавления года набора необходимо из контекстного меню вызвать действие Добавить набор.

В форме параметров необходимо ввести Имя (краткое наименование), Наименование (полное наименование) и указать Учебной год студентов, соответствующий добавляемому году набора. При необходимости можно указать Учебный год аспирантов, Дату начала и окончания набора.

После нажатия кнопки ОК, запись о годе набора будет добавлена в справочник.

14.3. Прием в аспирантуру

Работа с информацией о приеме в аспирантуру ведется в форме Прием в аспирантуру . Эта форма доступна для пользователей, имеющих права на работу с участком АСПИРАНТ . Форма может открываться путем нажатия на иконку на Панели управления или выбором формы в Консоли управления.

14.3.1. Справочники по приему Аспирантов

Справочники по приему в аспирантуру располагаются в форме Прием в аспирантуру, в которой доступны следующие справочники:

14.3.1.1. Наборы в аспирантуру

В справочнике Наборы в аспирантуру отображаются записи о годах набора аспирантов.

Каждая запись справочника наборов в ВУЗ соответствует учебному году, в котором производится набор в аспирантуру.

Для добавления записи о новом годе набора необходимо:

Из контекстного меню вызвать действие Добавить набор.

В форме параметров указать следующие данные:

Имя набора.

Наименование набора.

Учебный год студентов, во время которого будет проводиться набор аспирантов. Учебный год выбирается из общевузовского справочника Календарные периоды для студентов. Если в этом справочнике нет нужного учебного года, то с помощью действия контекстного меню Добавить период обучения можно добавить требуемый учебный год.

Учебный год аспирантов, который соответствует учебному году студентов. Значение устанавливается путем выбора из справочника Календарные периоды обучения записи об учебном годе, на который будут зачисляться поступающие данного набора.

Учебный год по ФДП при необходимости можно указать учебный год по ФДП, который соответствует году набора аспирантов.

Дата начала набора и Дата окончания набора нужно задать период проведения набора в аспирантуру.

Нажать кнопку ОК.

После добавления записи о наборе нужно установить значение свойства Количество конкурсов для выбора.

Каждая запись о наборе в аспирантуру имеет подчиненные записи о конкурсах в аспирантуру, имевших место в данном наборе, и о проходящих в рамках набора вступительных испытаниях.

14.3.1.1.1. Конкурсы в аспирантуру

Работа с конкурсами в аспирантуру ведется в форме Прием в аспирантуру в представлении Конкурсы в аспирантуру, подчиненное представление Наборы в аспирантуру для каждого из наборов. Каждая запись о конкурсе соответствует одной из образовательных программ, на которую производится набор аспирантов в данном году. Также записи о конкурсах имеют дополнительные характеристики, в том числе, контрольные цифры приема на очную и заочную формы обучения.

Для добавления записи о конкурсе в справочник необходимо:

В представлении Наборы в аспирантуру выбрать текущий набор.

В представлении Конкурсы в аспирантуру из контекстного меню вызвать действие Добавить конкурс в аспирантуру

В поле Филиал нужно выбрать филиал ВУЗа.

В поле Образовательная программа нужно выбрать образовательную программу для конкурса в аспирантуру.

В поле Аббревиатура конкурса нужно указать аббревиатуру для конкурса. Аббревиатура конкурса должна быть по-возможности краткой, но должна позволять идентифицировать конкурс. Повтор аббревиатур для разных конкурсов недопустим.

Нажать кнопку ОК.

После нажатия кнопки ОК в представлении Конкурсы в аспирантуру появится новая запись о конкурсе.

Значения контрольных цифр для очной и заочной форм обучения, даты начала и окончания периода регистрации поступающих и проведения конкурса портфолио нужно установить после создания записей о конкурсах. В представлении Конкурсы в аспирантуру для каждой научной специальности отображаются значения контрольных цифр приема на очную форму обучения, на заочную форму обучения и общая контрольная цифра, равная их сумме (вычисляется автоматически и недоступна для изменения).

14.3.1.1.1.1. Профили по образовательной программе

Справочник содержит перечень профилей по образовательной программе.

Перечень профилей можно изменять следующим образом см. Профили по программам аспирантуры.

14.3.1.1.1.2. Места на конкурс

Данный справочник содержит перечень видов мест доступных на конкурс в аспирантуру.

Для добавления нового вида места на конкурс необходимо:

Из контекстного меню вызвать действие Добавить вид мест.

В форме параметров указать следующие данные:

Выбрать Вид мест для аспирантов.

Указать Количество мест.

Нажать кнопку ОК.

Редактирование информации о количестве мест для каждого вида мест возможно, как непосредственно в представлении Места на конкурс, так и посредствам соответствующего пункта инспектора объектов.

14.3.1.1.2. Предметы вступительных испытаний

Данный справочник содержит перечень предметов, по которым проводятся вступительные испытания в аспирантуру в рамках одного определенного года набора.

Добавление нового предмета вступительных испытаний необходимо:

Из контекстного меню вызвать действие Добавить вступительное испытание.

В форме параметров указать следующие данные:

В поле Порядковый номер нужно ввести целочисленное значение порядкового номера предмета в перечне всех предметов.

В поле Предмет в аспирантуру нужно выбрать один из предметов из справочника Предметы испытаний в аспирантуре. Если нужного предмета в справочнике нет, его нужно предварительно добавить, перейдя в данный справочник.

Для добавления иностранного языка необходимо выбрать запись справочника Предметы испытаний в аспирантуре с наименованием "Иностранный язык", в который входят Английский язык, Немецкий язык и т.д.

При необходимости можно установить признак Только для академической аспирантуры.

В поле Максимальный балл нужно указать значение максимального балла, которое может быть установлено при проведении вступительного испытания.

В поле Неудовлетворительная оценка до нужно указать значение балла, до которого оценка будет считаться неудовлетворительной.

При необходимости можно установить признак Оценка по составляющим.

Нажать кнопку ОК.

14.3.1.1.3. Проведение испытаний

Справочник содержит перечень вступительных испытаний, проводимых в рамках одного определенного набора аспирантов.

Для добавления проведения вступительного испытания необходимо:

Из контекстного меню вызвать действие Добавить проведение испытания в аспирантуру.

В форме параметров указать следующие данные:

Этап набора.

Филиал можно указать филиал, если вступительное испытание будет проводиться только для поступающих в аспирантуру филиала.

Предмет испытания в поле нужно выбрать один из предметов из справочника Предметы испытаний в аспирантуре. Если нужного предмета в справочнике нет, его нужно предварительно добавить, перейдя в данный справочник.

Дата проведения испытания.

Приказ об утверждении комиссии, если приказ об утверждении комиссии введены в систему, то из справочника Приказы об утверждении комиссий в аспирантуру нужно выбрать требуемый приказ, если приказ отсутствует в справочнике, то с помощью действия контекстного меню Добавить приказ об утверждении комиссии можно добавить новый приказ об утверждении комиссии и выбрать его.

Форма обучения.

Образовательная программа.

Если вступительное испытание проводится только для определенной отрасли науки или научной специальности, то в полях Только отрасль науки или Только научная специальность нужно указать соответствующее значение.

Если вступительное испытание проводится только для поступающих в аспирантуру на определенный факультет или кафедру, то в полях Только поступающие на факультет или Только поступающие на кафедру нужно указать соответствующее значение.

Если вступительное испытание проводится для всех поступающих в аспирантуру, но за исключением поступающих в аспирантуру на определнный факультет, то в поле Исключить поступающих на факультет нужно указать соответствующий факультет.

Если при добавлении проведения испытания необходимо сформировать список участников вступительного испытания, то нужно установить признак Сформировать список участников.

Нажать кнопку ОК.

В результате в представлении Проведение испытаний будет добавлена запись о проведении вступительного испытания. Если в форме параметров был установлен признак Сформировать список участников, то в подчиненном представлении Участники испытания будет сформирован список участников вступительного испытания с учетом установленных значений для параметров Филиал, Образовательная программа, Форма обучения, Только отрасль науки, Только научная специальность, Только поступающие на факультет, Только поступающие на кафедру и Исключить поступающих на факультет.

14.3.1.1.3.1. Предметная комиссия

Справочник позволяет формировать состав предметной комиссии для проведения вступительных испытаний.

Для добавления нового члена предметной комиссии необходимо:

Из контекстного меню вызвать действие Добавить члена комиссии.

В форме параметров указать следующие данные:

14.3.1.1.3.2. Участники испытания

Справочник отображает перечень участников испытаний. Для пользователей справочника доступна возможность зачета испытания участника сертификатом, для этого необходимо:

Выбрать участника испытаний.

Из контекстного меню вызвать действие Зачесть сертификатом.

В форме параметров указать следующие данные:

Вид сертификата.

Балл сертификата.

Оценка за экзамен.

Нажать кнопку ОК.

14.3.1.2. Виды мест для аспирантов

Данный справочник содержит информацию о видах мест, в зависимости от способа финансирования. Помимо наименования, каждая запись о виде мест включает в себя информацию о том, является ли данный вид мест бюджетным и входит ли данный тип мест в контрольные цифры приема (государственное задание). Данный справочник является единым для всех конкурсов в аспирантуру и всех наборов.

Для добавления нового вида места необходимо:

Из контекстного меню вызвать действие Добавить вид места.

В форме параметров указать следующие данные:

Краткое и Полное наименование.

Если места являются бюджетными, то для признака Являются бюджетными необходимо установить значение "Да".

Если места входят в контрольную цифру, то для признака Входят в контрольную цифру необходимо установить значение "Да".

Если места предназначены для иностранных граждан, то для признака Для иностранных граждан необходимо установить значение "Да".

При необходимости исключения возможности использования вида места, для признака Не используется нужно установить значение "Да".

Нажать кнопку ОК.

Редактирование информации о виде мест возможно, как непосредственно в представлении Виды мест для аспирантов, в которой представлены имеющиеся виды мест, так и посредствам соответствующих пунктов инспектора объектов.

14.3.2. Порядок работы с разделом

14.3.2.1. Настройки раздела

Настройки раздела Прием в аспирантуру производится по аналогии с общими настройками участка АСПИРАНТ (если ранее не были установлены). Подробно про установку настроек здесь. Установка настроек Участка доступна только для пользователей, наделенных соответствующими правами. Если пользователь не может изменить настройки необходимо обратиться к Администратору Системы.

Необходимо очень внимательно следить за тем, какой установлен Текущий год набора и Текущий этап набора в аспирантуру (см. Настройки участка "Аспирант").

14.3.2.2. Формирование справочников

Для начала работ с разделом Прием в аспирантуру необходимо, чтобы предварительно были заполнены следующие справочники:

Филиалы

Образовательные программы аспирантуры

Профили по программам аспирантуры

Отрасли науки

Профили подготовки аспирантов

Входит в отрасли науки

Кафедры, реализующие подготовку по профилю

Предметы вступительных испытаний

Виды мест для аспирантов

Конкурсы в аспирантуру

Места на конкурс

Проведение испытаний

Предметная комиссия

Студенческие олимпиады

После заполнения справочников можно переходить к следующему этапу

14.3.2.3. Регистрация поступающих и участников конкурса портфолио

Регистрация поступающих в аспирантуру и участников конкурсов портфолио осуществляется с помощью соотвествующего личного кабинета (см. Регистрация с помощью личного кабинета). Также предусмотрена возможность регистрации поступающих в аспирантуру с помощью функциоанльности раздела Прием в аспирантуру (см. Регистрация поступающих с помощью обозревателя данных).

14.3.2.3.1. Регистрация с помощью личного кабинета

Для организации удаленного взаимодействия с поступающими в аспирантуру и участниками конкурса портфолио используется разработанная заранее web-страница, доступная по определенному адресу Internet.

Пример стартовой страницы личного кабинета:

Регистрация поступающих в аспирантуру через личный кабинет разделена на три основных этапа:

Получение логина и пароля.

Регистрация в качестве участника конкурса портфолио.

Регистрация в качестве абитуриента аспирантуры.

При необходимости в разделе личного кабинета Заявка на признание поступающие в аспирантуру могут подать заявку на признание документов об иностранном образовании. Признание документов об иностранном образовании выполняется с помощью функционала участка "Признание документов об иностранном образовании" (см. Руководство пользователя участка "Признание документов об иностранном образовании").

Перед запуском регистрации через личный кабинет, требуется заполнить все необходимые справочники и установить настройки, которые использует личный кабинет. Подробнее в разделе Подготовка к работе личных кабинетов.

14.3.2.3.1.1. Подготовка к работе личных кабинетов

Перед началом работы с личными кабинетами в системе должен быть установлен текущий год набора и текущий этап набора (см. Настройки участка "Аспирант"), настроены временные шкалы для регистрации в личном кабинете и сформированы следующие справочники:

- Образовательные программы аспирантуры

- Профили по программам аспирантуры

- Наборы в аспирантуру

- Конкурсы в аспирантуру

- Аспирантские школы

- Отрасли науки

- Предметы испытаний в аспирантуре

14.3.2.3.1.1.1. Управление доступностью конкурсов для регистрации через личный кабинет

При заполнении формы регистрации в личном кабинете поступающий в аспирантуру и участник конкурса портфолио должен отметить желаемый конкурс, на который он хочет зарегистрироваться. Список доступных конкурсов формируется автоматически на основе данных справочника Конкурсы в аспирантуру.

Доступность/недоступность конкурсов для выбора управляется с помощью установки параметров "Дата начала регистрации" и "Дата окончания регистрации" поступающих в аспирантуру и "Дата начала подачи" и "Дата окончания подачи" заявок на участие в конкурсе портфолио:

Если значение полей "Дата начала регистрации", "Дата окончания регистрации", "Дата начала подачи" и "Дата окончания подачи" для конкурса пустые или текущая дата попадает в промежуток между датой начала и окончания набора, указанной для конкурса, то данный конкурс будет доступен для выбора в Личном кабинете.

14.3.2.3.1.1.2. Настройка временных шкал

Для настройки Личных кабинетов предназначен функционал подраздела Управление личными кабинетам. В форме Настройка личных кабинетов представлена таблица данных Временные шкалы, которая предназначена для определения дат и времени моментов событий, после наступления, которых будет доступной или недоступной та или иная функциональность Личного кабинета.

Для настройки Личных кабинетов поступающих в аспирантуру и участников конкурса портфолио необходимо:

В таблице данных Временные шкалы выбрать запись "Поступающие в аспирантуру".

В подчиненной таблице данных Точки временной шкалы и Точки временной шкалы по филиалам представлены все события, для которых необходимо проверить правильность установки даты и времени их наступления.

Если событие наступило (текущая дата и время находятся после даты и времени момента события по шкале времени), то для него в поле Время прошло будет автоматически установлено значение "Да".

Начало возможности получения логина/пароля и Конец возможности получения логина/пароля - данные события позволяют задать период для получения логина и пароля от Личного кабинета. Ссылка для получения логина и пароля будет доступна только при условии, что момент события "Начало возможности получения логина/пароля" наступил (в поле Время прошло установлено значение "Да"), а момент события "Конец возможности получения логина/пароля" еще не наступил (в поле Время прошло установлено значение "Нет"). Если еще не наступил момент события "Начало возможности получения логина/пароля" (в поле Время прошло установлено значение "Нет"), то вместо ссылки на получение логина пароля будет отображаться надпись "Получить логин и пароль (регистрация не началась)". Если наступил момент события "Конец возможности получения логина/пароля" (в поле Время прошло установлено значение "Да"), то вместо ссылки на получение логина пароля будет отображаться надпись "Получить логин и пароль (регистрация окончена)".

Направление в общежитие: начало и Направление в общежитие: конец - данные события позволяют задать период доступности раздела "Общежитие" личного кабинета поступающего в аспирантуру. Раздел "Общежитие" будет доступен только при условии, что момент события "Направление в общежитие: начало" наступил (в поле Время прошло установлено значение "Да"), а момент события "Направление в общежитие: конец" еще не наступил (в поле Время прошло установлено значение "Нет").

Начать доступности раздела "Вступительные испытания" - после наступления момента данного события (в поле Время прошло установлено значение "Да") в Личном кабинете станет доступным раздел Вступительные испытания. В таблице данных Точки временной шкалы по филиалам отображается несколько записей с данным событием, отдельно для каждого филиала.

Для того чтобы раздел Вступительные испытания перестал быть доступным в личном кабинете, необходимо для события Начать доступности раздела "Вступительные испытания установить Момент события таким образом, чтобы текущая дата и время находились до даты и времени момента события по шкале времени.

Конец возможности изменять данные о документе, удостоверяющем личность (поступление) после наступления момента данного события (в поле Время прошло установлено значение "Да") в Личном кабинете перестанет быть активной кнопка подразделе "Документ, удостоверяющий личность" (раздел "Поступление"). В таблице данных Точки временной шкалы по филиалам отображается несколько записей с данным событием, отдельно для каждого филиала.

Конец возможности изменять данные о регистрации (поступление) после наступления момента данного события (в поле Время прошло установлено значение "Да") в Личном кабинете перестанет быть активной кнопка по изменению данных в подразделе "Постоянная регистрация" (раздел "Поступление"). В таблице данных Точки временной шкалы по филиалам отображается несколько записей с данным событием, отдельно для каждого филиала.

Конец возможности изменять данные о фактическом адресе (поступление) после наступления момента данного события (в поле Время прошло установлено значение "Да") в Личном кабинете перестанет быть активной кнопка по изменению данных в подразделе "Адрес фактического проживания" (раздел "Поступление"). В таблице данных Точки временной шкалы по филиалам отображается несколько записей с данным событием, отдельно для каждого филиала.

Конец возможности изменять данные об образовании (поступление) после наступления момента данного события (в поле Время прошло установлено значение "Да") в Личном кабинете перестанет быть активной кнопка по изменению данных в подразделе "Уровень полученного образования" (раздел "Поступление"). В таблице данных Точки временной шкалы по филиалам отображается несколько записей с данным событием, отдельно для каждого филиала.

Конец возможности изменять информацию о поступлении (поступление) после наступления момента данного события (в поле Время прошло установлено значение "Да") в Личном кабинете перестанет быть активной кнопка по изменению данных в подразделе "Поступление - обязательная часть" и "Поступление" (раздел "Поступление"). В таблице данных Точки временной шкалы по филиалам отображается несколько записей с данным событием, отдельно для каждого филиала.

Конец возможности изменять данные о контактных лицах (поступление) после наступления момента данного события (в поле Время прошло установлено значение "Да") в Личном кабинете перестанет быть активной кнопка по изменению данных в подразделе "Контактная информация" (раздел "Поступление"). В таблице данных Точки временной шкалы по филиалам отображается несколько записей с данным событием, отдельно для каждого филиала.

Конец возможности изменять данные раздела Портфолио (конкурс портфолио) - после наступления момента данного события (в поле Время прошло установлено значение "Да") в Личном кабинете перестанет быть доступной возможность изменять данные раздела Портфолио. В таблице данных Точки временной шкалы по филиалам отображается несколько записей с данным событием, отдельно для каждого филиала.

Конец возможности изменять данные о регистрации (конкурс портфолио) после наступления момента данного события (в поле Время прошло установлено значение "Да") в Личном кабинете перестанет быть активной кнопка по изменению данных в подразделе "Постоянная регистрация" (раздел "Портфолио"). В таблице данных Точки временной шкалы по филиалам отображается несколько записей с данным событием, отдельно для каждого филиала.

Конец возможности изменять данные о поступлении (конкурс портфолио) после наступления момента данного события (в поле Время прошло установлено значение "Да") в Личном кабинете перестанет быть активной кнопка по изменению данных в подразделе "Поступление" (раздел "Портфолио"). В таблице данных Точки временной шкалы по филиалам отображается несколько записей с данным событием, отдельно для каждого филиала.

Конец возможности изменять данные о предыдущем образовании (конкурс портфолио) после наступления момента данного события (в поле Время прошло установлено значение "Да") в Личном кабинете перестанет быть активной кнопка по изменению данных в подразделе "Уровень полученного образования" (раздел "Портфолио"). В таблице данных Точки временной шкалы по филиалам отображается несколько записей с данным событием, отдельно для каждого филиала.

Так как процесс приема аспирантов повторяется ежегодно, то перед очередным циклом необходимо для каждого события задать новые даты и время наступления момента события. Для этого необходимо:

В подчиненной таблице данных Точки временной шкалы выбрать нужную запись события.

В поле Момент события ввести новую дату и время в формате DD.MM.YYYY hh:mm:ss, после чего нажать клавишу Enter.

Если в поле Момент события ввести дату без указания времени наступления события, то времени наступления события автоматически будет присвоено значение 00:00:00. Например, если для события "Логин и пароль: окончание регистрации " в поле Момент события ввести просто дату 31.03.2016, без указания времени, то 31.03.2016 после наступлении времени 00 часов 00 минут 00 секунд (момент события наступил) ссылка на получение логина и пароля станет не активной, а вместо нее отобразится надпись "Получить логин и пароль (регистрация окончена)".

Так же можно сдвинуть дату с помощью контекстного меню и вызвать действие Сдвинуть, в форме параметров указать количество дней для смещения даты и нажать кнопку ОК.

14.3.2.3.1.2. Заявки удаленных пользователей поступившие через личный кабинет

В системе есть понятие "Удаленный пользователь" (другими словами это учетная запись поступающего аспиранта). Удаленный пользователь связан с человеком в системе, который идентифицируется по ФИО + дата рождения, а так же имеет "категорию доступа", например, это может быть "поступающий в аспирантуру" или "участник конкурса портфолио". Для одного человека в системе может существовать несколько "Удаленных пользователей" (учетных записей) с разными категориями доступа. Удаленные пользователи не связаны с годами набора и существуют постоянно.

Процесс регистрации через личный кабинет является премодерируемым и подразумевает участие ответственного лица, отвечающего за принятие или отклонение заявок, поступивших от удаленных пользователей.

Подробнее о процессе работы с заявками в разделе Модерация заявок.

14.3.2.3.1.2.1. Модерация заявок

Процесс регистрации поступающих в аспирантуру через личный кабинет является премодерируемым и подразумевает участие ответственного лица, отвечающего за принятие или отклонение заявок, поступивших от удаленных пользователей.

Работа модератора участка Аспирант заключается в рассмотрении поступающих заявок удаленных пользователей. Работа с заявками ведется в отдельной форме системы

Первой таблицей данных в этой форме является таблица Категории заявок модератору. В ней отображается дерево категорий заявок. Если выбрать любую из категорий, то в таблице данных Заявки ожидающие рассмотрения отобразятся записи о заявках удаленных пользователей выбранной категории.

Для того чтобы увидеть новую заявку в таблице, модератор должен с помощью контекстного меню (правая кнопка мыши в любом месте таблицы) вызвать действие Обновить. Все поступившие заявки отобразятся в таблице. Для удобства работы с записями можно использовать фильтры по каждому из столбцов. Так, например, удобно использовать фильтр по столбцу " Состояние " для отбора заявок со статусом " Ожидает рассмотрения ".

Все атрибуты заявки можно просмотреть при помощи Инспектора объектов (клавиша F11) либо с помощью действия контекстного меню Посмотреть и принять.

Перед принятием заявки необходимо просмотреть все занесенные участником значения на предмет их допустимости (отсутствие бессодержательной информации типа "1111", "wwwww" и проч., ввод значений, не соответствующих сути вопроса и т. п.). Также при проверке данных модератор может исправить очевидные опечатки, такие как, например, написание ФИО со строчных букв и т.д.

В случае допустимости введенных данных нужно выполнить действие Принять. При выполнении этого действия будет запрошена дополнительная информация. Дополнительная информация будет добавлена к тексту шаблона почтового сообщения, информирующего участника о принятии заявки. При приеме заявки вводить дополнительную информацию не обязательно. Если же модератор принял решение отклонить заявку, дополнительную информацию вводить необходимо - она проинформирует участника о причине отклонения заявки. После нажатия кнопки Принять участнику по указанному им адресу электронной почты будет отправлено соответствующее сообщение о принятии или отклонении его заявки.

14.3.2.3.1.2.2. Настройка режима автоматического приема заявок

Для работы с некоторыми видами заявок удаленных пользователей предусмотрена возможность автоматического приема заявок, для этого необходимо выполнить следующие настройки:

Определить категории заявок для автоматического приема

Первоначально необходимо определиться с категориями заявок, которые будут автоматически приниматься. Для этого нужно всем категориям заявок, которые будут приниматься автоматически, установить признак "Принимать автоматически":

В разделе Заявки удаленных пользователей необходимо открыть представление (таблицу данных) Категории заявок модератору.

Далее нужно выбрать категорию заявок, для которой необходимо установить признак автоматического приема.

В Инспекторе объектов (более подробно о работе с Инспектором объектов см. Работа с Инспектором объектов) нужно найти признак Принимать автоматически и установить для него значение "Да".

Формирование расписания для вызова процедуры приема заявок

Для того чтобы задать периодичность выполнения процедуры принятия заявок удаленных пользователей, необходимо сформировать расписание вызова процедуры. Для этого необходимо:

В представлении (таблице данных) Категории заявок модератору выбрать категорию заявок, для которой будет формироваться расписание.

Расписание можно формировать для каждой категории заявок, не имеющей дочерних категорий. Например, в категорию заявок "Регистрация" входят дочерние категории "Получение логина, пароля", "Регистрация поступающего" и "Конкурс портфолио". Для категории "Регистрация" формирование расписания невозможно, а для дочерних категорий "Получение логина, пароля", "Регистрация поступающего" и "Конкурс", не имеющих дочерних категорий, формирование расписания допустимо.

Для выбранной категории заявок открыть представление (таблицу данных) Автоматический прием заявок.

Их контекстного меню вызвать действие Новый период автоматического приема.

В форме параметров необходимо:

В полях Начало приема и Конец приема указать дату и время начала и конца периода автоматического приема заявок.

При необходимости в поле Комментарий можно оставить комментарий.

В поле Интервал приема, минут задать интервал выполнения процедуры приема заявок.

Нажать кнопку ОК.

Приниматься автоматически будут заявки данной категории, которые отображаются в представлении (таблице данных) Заявки, ожидающие рассмотрения и не имеющие "красных" записей в подчиненном представлении (таблице данных) Информация по заявке.

14.3.2.3.2. Регистрация поступающих с помощью обозревателя данных

Регистрация поступающих в аспирантуру осуществляется в форме Прием в аспирантуру в главной таблице Поступающие в аспирантуру (текущий набо) при помощи пункта контекстного меню "Зарегистрировать" .

В любой из дней регистрации поступающих в аспирантуру можно формировать сводную статистическую информацию о численности зарегистрированных поступающих по научным специальностям в сравнении с контрольными цифрами приема. Формирование этого отчета описано в разделе Сводка по количеству поступающих.

Форма задания параметров при регистрации поступающего состоит из нескольких вкладок.

14.3.2.3.2.1. Вкладка "Общие"

На вкладке "Общие" заносятся персональные данные поступающего (ФИО, дата рождения, паспортные данные, адреса и телефоны и т.д.).

Персональные данные

В полях "Фамилия" , "Имя" и "Отчество" необходимо внести данные в строгом соответствии с тем, как они указаны в паспорте поступающего (или другом документе, удостоверяющем личность). В этих полях реализована автоматическая замена первой буквы на заглавную. Данные поля являются обязательными для заполнения. В случае, если поступающий не имеет отчества, в поле "Отчество" рекомендуется поставить символ "-" или какой-либо другой символ, который впоследствии не затруднит чтение имени абитуриента. Если пользователь изменяет введенные ранее значения фамилии, имени или отчества, то все следующие далее поля формы будут очищены.

При регистрации поступающего возможна ситуация, когда этот человек ранее регистрировался в Системе как поступающий прошлых лет набора или на других участках системы (как абитуриент, студент, выпускник). Также не исключена ситуация, что поступающий пытается зарегистрироваться повторно в том же наборе. При возникновении таких ситуаций Система выдает регистратору соответствующее сообщение. Несмотря на то, что идентификация человека в Системе производится по значениям четырех полей "Фамилия" , "Имя" , "Отчество" и "Дата рождения" , поиск поступающего происходит после заполнения трех первых полей. Если хотя бы один учащийся с теми же фамилией, именем и отчеством найдется в Системе, то пользователь увидит примерно следующее сообщение:

Сообщение содержит информацию о фамилии, имени, отчестве и дате рождения поступающего, а также от том, какие записи о статусах поступающего существуют в Системе. Например, сообщение на приведенном выше рисунке содержит информацию о том, что в системе уже существуют записи об Иванове Иване Ивановиче с датой рождения 01 января 1990 года. В 2011 году он участвовал в Олимпиаде магистров, проводимой ВУЗом, а также был участником Олимпиад в 2012 году. Эта информация предназначена для того, чтобы определить, тот же человек регистрируется в качестве поступающего в аспирантуру, или другой. Окно сообщения содержит вопрос "Использовать найденные данные?" , а также две кнопки, позволяющие ответить на этот вопрос " Да" или " Нет" .

Если регистратор нажмет кнопку " Да" (использовать данные), то следующие поля формы, на этой и другой вкладках, содержащие личные данные поступающего, будут автоматически заполнены информаией, ранее введенной в систему для найденного поступающего. Пользователь-регистратор должен проверить все подставленные данные и при необходимости изменить их. Если регистратор выберет ответ "Нет" (не использовать данные), то автоматического заполнения полей не произойдет.

Так как поиск может проводится в случае, когда дата рождения еще не заполнена, может быть найден поступающий с теми же фамилией, именем и отчеством, но с другой датой рождения. В этом случае в окне сообщения надо нажать кнопку "Нет" (не использовать данные), после чего Система выполнит поиск другого поступающего с теми же фамилией, именем и отчеством, но с другой датой рождения. Если такой поступающий будет найден, то регистратор увидит новое сообщение и снова сможет принять решение о том, использовать ли найденные данные.

В поле "Дата рождения" необходимо ввести дату, соблюдая требуемый формат. Требования системы к формату даты повторяют региональные настройки операионной системы MS Windows. Проверить или изменить эти настройки можно стандартными средствами Windows (Панель управления / Язык и стандарты).

Значения полей "Фамилия", "Имя", "Отчество" и "Дата рождения" однозначно идентифицируют поступающего в Системе. При изменении любого из этих полей во-первых, произойдет очистка всех следующих далее полей формы, а во-вторых произойдет поиск существующего в Системе поступающего с такими же значениями фамилии, имени, отчества и даты рождения (описано выше).

Поля "ФиО в РП (от кого?)" , "ФиО в ДП (выдать кому?)" и "ФиО в ВП (зачислить кого?)" заполняются автоматически после того, как заполнены поля "Фамилия" , "Имя" , "Отчество" и "Пол" . При изменении значений в любом из этих полей ФИО в падежах также переформировываются. значение ФИО в падежах доступно для изменения. Если регистратор или сам поступающий считают, что ФИО в падеже сформировано неверно, его можно изменить.

"Домашний телефон" , "Контактный телефон" - в эти поля необходимо ввести номера телефонов поступающего. Данные поля допускают ввод любых текстовых строк, однако регистратор должен следить за тем, чтобы во-первых, номер телефона обязательно включал в себя код города (в том числе для московских телефонов), и во-вторых, чтобы введенный телефонный номер был в последствии удобен для чтения (использовать пробелы и знаки "-").

Рекомендуется вводить телефонные номера в следующем формате:

(495) 348-65-56 (Москва)

(499) 152-45-12 (Москва)

(8412) 48-65-56 (Нижний Новгород)

(83147) 5-12-50 (Нижегородская область, г. Арзамас)

10 375 (163) 25-40-78 (Беларусь, Брестская область, г. Барановичи)

10 1 (305) 127-56-89 (США, штат Флорида, г. Майами)

Телефонный номер должен включать в себя всю информацию, которая понадобится пользователям Системы для того, чтобы позвонить по указанному телефонному номеру из того города, где они находятся.

Документ, удостоверяющий личность - в эту группу полей данные должны вноситься на основании представленного поступающим документа

"Вид документа" - в этом поле нужно выбрать вид представленного документа из справочника Виды документов. Выбор возможен только среди тех записей справочника, которые являются дочерними по отношению к записи с кратким наименованием "Удостоверяющий личность". Выбор вида документа может повлиять на требования к заполнению следующих ниже полей:

При выборе значения " Паспорт гражданина РФ" в поле "Гражданство" установится значение " РФ", которое будет недоступно для изменения. Поле "Серия" станет обязательным для заполнения и будет допускать только ввод четырех ифр без пробелов. Поле "Номер" будет допускать ввод только шести ифр без пробелов.

При выборе значения " Российский загранпаспорт" поле "Гражданство" также автоматически заполнится значением "РФ" и станет недоступным для изменения.

При выборе значения " Паспорт гражданина другого государства" в поле Гражданство невозможно будет установить значение РФ (при попытке выбора этого значения поле останется пустым).

Выбор любого другого вида документа не накладывает дополнительных требований на другие поля формы. Если нужного вида документа нет в справочнике, необходимо обратиться к Администратору системы с просьбой добавить новый вид документа в справочник.

Если поле "Гражданство" не заполнено автоматически, его значение надо выбрать из справочника Страны и регионы. Ограничение на значение, допустимое для ввода в это поле, зависит от выбранного вида документа. Если не удается ввести в поле нужное значение, это означает, что необходимо изменить значение в поле " Вид документа" .

Поле "Серия" будет обязательным для заполнения только если в поле "Вид документа" выбрано " Паспорт гражданина РФ". При выборе других видов документа поле допускает ввод любых символов. Оставить поле пустым можно только в том случае, если документ действительно не имеет серии.

Поле "Номер" обязательно для заполнения. В случае выбора в поле "Вид документа" значения " Паспорт гражданина РФ" поле допускает ввод только цифр. При выборе любого другого вида документа поле допускает ввод любых символов.

В поле "Кем выдан" допустим ввод любых символов. Длина поля ограничена 127 символами. В случае, если запись об органе, выдавшем документ, превышает 127 символов, ее допустимо сократить.

В поле "Дата выдачи" необходимо ввести дату выдачи документа. Требования к формату даты определяются региональными настройками операционной системы.

В поле "Место рождения" вводится место рождения поступающего, указанное в паспорте.

По регистрации в паспорте - данная группа полей предназначена для занесения информации о месте постоянной регистрации поступающего.

Поле "Почтовый индекс" необязательно для заполнения. Поле допускает ввод только цифр.

В поле "Регион проживания" необходимо выбрать регион РФ или страну, в которой постоянно проживает поступающий. Выбор производится из справочника Страны и регионы. Для граждан иностранных государств, в том числе стран ближнего зарубежья, в этом поле надо выбрать страну, гражданином которой является поступающий. Города РФ федерального значения Москва и Санкт-Петербург также считаются регионами. При выборе этих значений следующие далее поля "Тип населенного пункта" и "Населенный пункт" будут заполнены автоматически. Однако эти значения доступны для изменения в случае необходимости.

В поле "Тип населенного пункта" нужно выбрать одно из значений из выпадающего списка. Если ни один из предлагаемых вариантов не подходит, следует выбрать значение " населенный пункт".

В поле "Населенный пункт" следует внести наименование населенного пункта. Вводимое значение сравнивается с записями, существующими в справочнике Города и относящимися к стране или региону, выбранному в поле "Регион проживания" . Если населенный пункт с подобным наименованием будет найден, при вводе первых символов поле будет заполнено автоматически. Если предлагаемое Системой наименование неверно, надо продолжать ввод. Если в поле введено наименование населенного пункта, которого нет в справочнике Города, то при выполнении процедуры регистрации новый населенный пункт будет добавлен в справочник. Если поле автоматически заполнено значением " Москва" или " Санкт-Петербург", эти значения все же можно изменить в случае необходимости (например, для случая города Зеленоград, относящегося к региону Москва).

В поле "Адрес регистрации" надо ввести текст, представляющий собой часть адреса, следующую после почтового индекса, региона и населенного пункта (как правило, начиная с улицы).

14.3.2.3.2.2. Вкладка "Предыдущее образование"

На вкладке "Предыдущее образование" заносятся данные о представленном поступающим документе о высшем образовании и законченном образовательном учреждении.

Группа полей Персональные данные:

В поле "Вид документа" необходимо указать вид документа о высшем образовании, предоставленного поступающим. Выбор осуществляется из справочника Виды документов. При этом для выбора будут доступны только те записи справочника, для которых при создании в поле "Родитель" было указано "Документы о высшем образовании".

В поле "Направление" необходимо указать направление обучения, по которому получен документ о высшем образовании. Выбор осуществляется из общевузовского справочника Направления и специальности. При этом для выбора будут доступны только направления, для которых при создании в поле "Уровень образования" было установлено значение "высшее профессиональное образование".

Поле "Степень/квалификация" заполняется соответствующим значением из справочника Степени / Квалификации, подчиненного справочнику Направления и специальности.

В полях "Серия" , "Номер" , "Дата выдачи" и "С отличием" заносятся соответствующие реквизиты предоставленного поступающим документа о высшем образовании. Требования к формату даты определяются региональными настройками операционной системы.

Флажок "Окончил наш ВУЗ" служит для автоматического ввода информации о законченном ВУЗе в случае, если поступающий является выпускником нашего ВУЗа. При этом значения полей, относящихся к ВУЗу, заполняются автоматически и недоступны для изменения. В случае, если поступающий не является выпускником нашего ВУЗа, флажок имеет значение "нет" и ввод значений в поля группы "ВУЗ" является обязательным.

Группа полей ВУЗ:

В поле "Регион" необходимо выбрать регион РФ или страну ВУЗа. Выбор производится из справочника Страны и регионы. Для ВУЗов иностранных государств, в том числе стран ближнего зарубежья, в этом поле надо выбрать страну ВУЗа. Города РФ федерального значения Москва и Санкт-Петербург также считаются регионами. При выборе этих значений следующие далее поля "Тип населенного пункта" и "Населенный пункт" будут заполнены автоматически. Однако эти значения доступны для изменения в случае необходимости.

В поле "Тип населенного пункта" нужно выбрать одно из значений из выпадающего списка. Если ни один из предлагаемых вариантов не подходит, следует выбрать значение " населенный пункт".

В поле "Населенный пункт" следует внести наименование населенного пункта. Вводимое значение сравнивается с записями, существующими в справочнике Города и относящимися к стране или региону, выбранному в поле "Регион" . Если населенный пункт с подобным наименованием будет найден, при вводе первых символов поле будет заполнено автоматически. Если предлагаемое Системой наименование неверно, надо продолжать ввод. Если в поле введено наименование населенного пункта, которого нет в справочнике Города, то при выполнении процедуры регистрации новый населенный пункт будет добавлен в справочник. Если поле автоматически заполнено значением " Москва" или " Санкт-Петербург", эти значения все же можно изменить в случае необходимости (например, для случая города Зеленоград, относящегося к региону Москва).

В поле "ВУЗ (поиск)" необходимо выбрать наименование ВУЗа. Выбор осуществляется из общевузовского справочника ВУЗы после нажатия на кнопку справа от поля ввода. В открывшемся списке будут представлены только те записи о ВУЗах, для которых параметр "Регион" совпадает со значением указанным в поле "Регион" данной формы. Кроме прямого выбора из справочника возможен автоматический поиск по справочнику. Для этого необходимо в поле "ВУЗ (поиск)" начать вводить наименование ВУЗа. Вводимое значение сравнивается с записями, существующими в справочнике ВУЗы и относящимися к стране или региону, выбранному в поле "Регион" (сравнивается и краткое и полное наименование ВУЗа). Если ВУЗ с подобным наименованием будет найден, при вводе первых символов поле будет заполнено автоматически. Если предлагаемое Системой наименование неверно, надо продолжать ввод. Если в поле введено наименование ВУЗа, которого нет в справочнике необходимо осуществить выбор из справочника как описано выше. Если в справочнике нет записи о ВУЗе с таким наименованием, необходимо перейти к заполнению следующего поля.

Заполнение поля "Краткое наименование" производится с клавиатуры краткого наименования (аббревиатуры) ВУЗа. Вводимое значение сравнивается с записями, существующими в справочнике ВУЗы в колонке "Краткое наименование" и относящимися к стране или региону, выбранному в поле "Регион" . Если ВУЗ с подобным кратким наименованием будет найден, при вводе первых символов поле будет заполнено автоматически. Если предлагаемое Системой наименование неверно, надо продолжать ввод. Если в поле введено краткое наименование ВУЗа, которого нет в справочнике, то при выполнении процедуры регистрации новая запись о ВУЗе будет добавлена в справочник ВУЗы.

Если запись о ВУЗе найдена в справочнике ВУЗы после ввода наименования в полях "ВУЗ (поиск)" или "Краткое наименование" , то поле "Полное наименование" будет заполнено автоматически из справочника. Если ВУЗ не найден и регистратор планирует создать новую запись о ВУЗе, то в этом поле необходимо ввести полное наименование ВУЗа в соответствии с документом о высшем образовании.

14.3.2.3.2.3. Вкладка "Поступление"

В поля закладки "Поступление" вводятся данные о поступлении.

Значения полей "Год набора" , "Форма обучения" выбираются из общих справочников.

В поле "Дата подачи заявления" необходимо ввести дату. Требования к формату даты определяются региональными настройками операционной системы.

Группа полей Поступление :

В поле "Конкурс на образовательную программу" выбор осуществляется из справочника Конкурсы в аспирантуру.

В поле "Профиль по Образовательной программе" выбор осуществляется из справочника Профили по образовательной программе.

В поле "Вид места" выбор осуществляется из справочника Виды мест для аспирантов.

В поле "Академическая аспирантура" необходимо установить значение "Да", если аспирант поступает в академическую аспирантуру.

В поле "Вступительный по иностранному" выбор осуществляется из справочника Предметы вступительных испытаний.

После выбора конкурса в аспирантуру, список возможных значений, вводимых в поле "Кафедра" , ограничивается только теми кафедрами, которые ведут подготовку аспирантов по выбранному профилю образовательной программы.

В поле "Научный руководитель" выбор осуществляется из справочника Все преподаватели. После выбора руководителя в поле "Ученая степень руководителя" выбирается его ученая степень.

Группа полей Реферат по специальности :

Если поступающим представлен реферат по конкурсной специальности необходимо установить соответствующий флажок, после чего осуществляется ввод рецензента реферата по специальности путем выбора из справочника "Все преподаватели" . Флаг "Отзыв на реферат" может иметь значения "Нет", "Положительный" или "Отрицательный".

Группа полей Дополнительная информация :

В случае если у поступающего нет публикаций, в поле "Число публикаций" вводится значение "0".

В поле "Имеет рекомендацию ГАК" нужно установить значение "Да", если у поступающего в аспирантуру имеется рекомендация ГАК.

При необходимости в поле "Результат конкурса портфолио" можно выбрать из списка результат участия в конкурсе портфолио.

В поле "Примечание" при необходимости можно оставить комментарий, касающейся поступления аспиранта.

В поле "Требуется общежитие" необходимо установить значение "Да" для аспирантов, которым необходимо предоставление общежития.

14.3.2.3.2.4. Вкладка "Ранее сданные кандидатские"

Если поступающий имеет документ о ранее сданных кандидатских экзаменах, результаты этих экзаменов вводятся в поля закладки "Ранее сданные кандидатские" .

Система имеет возможность засчитать результаты ранее сданных кандидатских как кандидатские, для чего значения соответствующих флажков должны иметь значения "Да".

14.3.2.3.2.5. Вкладка "Кандидатские экзамены"

В поля закладки "Кандидатские экзамены" вводится информация об оценках и датах сдачи экзаменов.

Если в момент регистрации нет информации об экзаменационных оценках, заполняются только обязательные поля (иностранный язык), для последующего формирования перечня испытаний и ввода оценок.

14.3.2.3.2.6. Вкладка "Родственники"

Поля закладки "Родственники" содержат информацию о родственниках поступающего.

При вводе информации о родственнике или контактном лице в обязательном порядке должны быть заполнены поля "Фамилия", "Имя", "Отчество" . В противном случае запись не будет создана.

Кнопка ОК будет активна только тогда, когда все обязательные поля на всех закладках будут заполнены допустимыми значениями.

14.3.2.3.3. Результаты регистрации поступающего в аспирантуру

После регистрации информация, введенная в личном кабинете, отображается в главной таблице "Поступающие в аспирантуру (текущий набор)" и подчиненных таблицах, где ее можно отредактировать, дополнить или удалить.

В подчиненной таблице "Вступительные испытания (текущий набор)" хранится перечень вступительных испытаний. Если в процессе регистрации были введены оценки за вступительные испытания, то в данной таблице помимо перечня испытаний отражаются и оценки. Добавление или удаление вступительных испытаний не предусмотрено. Ввести или отредактировать оценки можно непосредственно в данной таблице, либо при помощи Инспектора объектов. Кроме того, если необходимо, с помощью соответствующего пункта контекстного меню можно осуществить зачет сертификата в качестве результата по вступительному испытанию. Обычно, данная возможность используется при предъявлении сертификатов по иностранному языку.

Подчиненная таблица "Ранее сданные кандидатские" содержит информацию о ранее сданных кандидатских экзаменах. Добавление или удаление экзамена осуществляется при помощи пунктов контекстного меню "Добавить ранее сданный экзамен" или "Удалить" . Редактирование записи об экзамене осуществляется непосредственно в подчиненной таблице либо при помощи Инспектора объектов.

Подчиненная таблица "Кандидатские в аспирантуре" содержит перечень кандидатских экзаменов, которые аспирант должен сдать в процессе обучения. Добавление или удаление экзамена осуществляется при помощи пунктов контекстного меню "Добавить кандидатский экзамен" или "Удалить" . Редактирование записи об экзамене осуществляется непосредственно в подчиненной таблице либо при помощи Инспектора объектов.

Подчиненная таблица "Все кандидатские" содержит информацию обо всех кандидатских экзаменах. Данная таблица предназначена только для просмотра. Добавление, редактирование или удаление экзаменов осуществляется в тех таблицах, к которым относится экзамен (ранее сданный или кандидатский в аспирантуре).

Подчиненная таблица "Контактная информация" содержит адреса и контактные телефоны поступающего. Добавление и удаление контакта осуществляется при помощи пунктов контекстного меню "Добавить контакт" или "Удалить" . Редактирование введенной информации возможно как непосредственно в подчиненной таблице, так и при помощи Инспектора объектов.

Подчиненная таблица "Личные документы" содержит информацию о паспорте и документе о высшем образовании. Добавить и удалить документ можно при помощи пунктов контекстного меню "Добавить..." и "Удалить" . Системой предусмотрено добавление нескольких видов документов: документа о среднем образовании, документа о высшем образовании и другого документа (документы о льготах, загранпаспорт и т.д.). Редактирование введенной информации возможно как непосредственно в подчиненной таблице, так и при помощи Инспектора объектов.

Подчиненная таблица "Родственники и контактные лица" содержит информацию о родственниках и контактных лицах с указанием контактной информации. Добавление и удаление контактного лица осуществляется при помощи пунктов контекстного меню "Добавить" или "Удалить" . Редактирование введенной информации возможно как непосредственно в подчиненной таблице, так и при помощи Инспектора объектов.

14.3.2.3.4. Результаты регистрации участника конкурса портфолио

После регистрации информация, введенная в личном кабинете, отображается в главной таблице "Участники конкурса портфолио (текущий набор)" (форма Конкурс портфолио) и подчиненных таблицах, где ее можно отредактировать, дополнить или удалить.

Подчиненная таблица "Документы портфолио поступающего в аспирантуру" содержит информацию о документах портфолио, прикрепленных участником в личном кабинете. Добавление или удаление документа осуществляется при помощи пунктов контекстного меню "Добавить документ" или "Удалить" . Редактирование записи о документе осуществляется непосредственно в подчиненной таблице либо при помощи Инспектора объектов.

Подчиненная таблица "Публикации для портфолио поступающего в аспирантуру" содержит перечень публикаций участника для портфолио. Добавление или удаление записи о публикации осуществляется при помощи пунктов контекстного меню "Добавить публикацию" или "Исключить публикацию из портфолио" . Редактирование записи о публикации осуществляется непосредственно в подчиненной таблице либо при помощи Инспектора объектов.

Подчиненная таблица "Участие в конференциях для портфолио поступающего в аспирантуру" содержит информацию об участии в конференциях, указанную в личном кабинете для портфолио. Добавление или удаление записи об участии в конференции осуществляется при помощи пунктов контекстного меню "Добавить участие в конференции" или "Исключить конференцию из портфолио" . Редактирование записи о публикации осуществляется непосредственно в подчиненной таблице либо при помощи Инспектора объектов.

Подчиненная таблица "Все публикации" содержит перечень публикаций участника конкурса портфолио. Добавление или удаление записи о публикации осуществляется при помощи пунктов контекстного меню "Добавить публикацию" или "Удалить публикацию" . Редактирование записи о публикации осуществляется непосредственно в подчиненной таблице либо при помощи Инспектора объектов.

Подчиненная таблица "Все участия в конференция" содержит информацию об участии в конференциях участника конкурса портфолио. Добавление или удаление записи об участии в конференции осуществляется при помощи пунктов контекстного меню "Добавить участие в конференции" или "Удалить участие в конференции" . Редактирование записи о публикации осуществляется непосредственно в подчиненной таблице либо при помощи Инспектора объектов.

Подчиненная таблица "Контактная информация" содержит адреса и контактные телефоны участника конкурса портфолио. Добавление и удаление контакта осуществляется при помощи пунктов контекстного меню "Добавить контакт" или "Удалить" . Редактирование введенной информации возможно как непосредственно в подчиненной таблице, так и при помощи Инспектора объектов.

Подчиненная таблица "Личные документы" содержит информацию о паспорте и документе о высшем образовании. Добавить и удалить документ можно при помощи пунктов контекстного меню "Добавить..." и "Удалить" . Системой предусмотрено добавление нескольких видов документов: документа о среднем образовании, документа о высшем образовании и другого документа (документы о льготах, загранпаспорт и т.д.). Редактирование введенной информации возможно как непосредственно в подчиненной таблице, так и при помощи Инспектора объектов.

Подчиненная таблица "Опыт работы" содержит информацию о местах работы участника конкурса портфолио. Добавление и удаление места работы осуществляется при помощи пунктов контекстного меню "Добавить место работы" или "Удалить" . Редактирование введенной информации возможно как непосредственно в подчиненной таблице, так и при помощи Инспектора объектов.

14.3.2.3.5. Добавить заявление поступающего в аспирантуру для ФИС

Для загрузки файла с заявлением поступающего в аспирантуру существует следующие действия:

Загрузить заявление для ФИС (индивидуальная загрузка заявления поступающего)

В представлении Поступающие в аспирантуру (текущий набор) или Поступающие в аспирантуру (все наборы) необходимо выбрать запись поступающего в аспирантуру.

Из контекстного меню нужно вызвать действие Загрузить заявление для ФИС.

В форме параметров необходимо загрузить документ из файла, для этого нужно нажать кнопку , выбрать файл и нажать Открыть, для подтверждения выбора.

После загрузки всех электронных документов, нажать кнопку ОК.

Загрузить заявления абитуриента из папки (загрузка заявлений одного и более поступающих)

В представлении Поступающие в аспирантуру (текущий набор) или Поступающие в аспирантуру (все наборы) необходимо из контекстного меню вызвать действие Загрузить заявления абитуриента из папки.

В форме параметров необходимо:

В поле Набор указать год набора, для которого загружается заявление.

В поле Папка нужно указать путь к файлу с заявлением.

После заполнения формы параметров нужно нажать кнопку ОК.

14.3.2.4. Планирование и проведение вступительных испытаний

Работа по планированию вступительных испытаний, занесению и анализу их результатов ведется в форме Прием в аспирантуру. Работать с информацией о вступительных испытаниях можно как в подчиненном представлении Проведение испытаний основного представления Наборы в аспирантуру , так и в основной таблице Вступительные испытания (текущий набор) (в этой таблице отображаются испытания в рамках всех наборов). Списки участников каждого испытания отображаются в подчиненном представлении Участники испытания .

В рамках каждого из наборов проводятся вступительные испытания. Каждое вступительное испытание проводится по одному из предметов, созданных в справочнике Предметы испытаний в аспирантуре. На каждое вступительное испытание должны явиться поступающие, сдающие один из предметов и отобранные по ряду параметров (форма обучения, отрасль науки, научная специальность, факультет, на кафедру которого они поступают). Для формирования каждого испытания необходимо выбрать предмет испытания, а также установить условия отбора участников.

Перечень вступительных испытаний, проводимых в рамках набора, отображается в основном представлении Наборы в аспирантуру для каждого набора в подчиненном представлении Проведение испытаний . В этом представлении по умолчанию вступительные испытания сгруппированы по предметам испытания. Также перечень всех вступительных испытаний отображается в основном представлении Вступительные испытания (текущий набор) , в которой по умолчанию испытания сгруппированы по годам набора. Каждое вступительное испытание имеет свойства Дата проведения испытания, Предмет испытания, а также набор дополнительных характеристик, определяющих условия отбора его участников.

14.3.2.4.1. Формирование вступительных испытаний

Для создания вступительного испытания нужно в форме Прием в аспирантуру в представлении Наборы в аспирантуру выбрать текущий набор, перейти в подчиненное представление Проведение испытаний и вызвать действие контекстного меню Добавить проведение испытания в аспирантуру. Одновременно с созданием вступительного испытания может формироваться и список его участников.

В поле Этап набора нужно указать этап набора, для участников которого добавляется вступительное испытание.

В поле Филиал указать филиал, для которого добавляется вступительное испытание.

В поле "Предмет испытания" нужно выбрать предмет из справочника Предметы испытаний в аспирантуре. В случае экзамена по специальности нужно выбирать "Специальность". В случае экзамена по иностранному языку нужно выбирать один из иностранных языков ("Английский язык", "Французский язык" и т.п.).

В поле Дата проведения испытания нужно установить дату, на которую назначено испытание. После создания испытания дату его проведения можно будет изменить.

В поле "Форма обучения" нужно выбрать одно из значений из выпадающего списка.

Заполнять остальные поля формы нужно только в том случае, если для поступающих, имеющих различные значения данных характеристик, проводятся отдельные испытания по данному предмету.

Если вступительное испытание предусмотрено только для поступающих в аспирантуру по одной определенной образовательной программе, то необходимо в поле Образовательная программа указать данную программу.

Если для поступающих на различные отрасли науки и/или на различные научные специальности по выбранному предмету проводятся разные вступительные испытания, то в поле Только отрасль науки нужно выбрать одну из отраслей, по которым ведется подготовка аспирантов. Если поступающие на все отрасли науки сдают испытание по этому предмету одновременно, значение в этом поле нужно оставить пустым.

Если для поступающих на различные научные специальности по выбранному предмету проводятся разные вступительные испытания, то в поле Только научная специальность нужно выбрать одну из научных специальностей, по которым ведется подготовка аспирантов. Также в этом случае нужно установить значение в поле Только отрасль науки , т.к. для выбора будут доступны только те научные специальности, которые входят в выбранную отрасль науки. Если поступающие на все научные специальности сдают испытание по этому предмету одновременно, значение в этом поле нужно оставить пустым.

Если в испытании должны принять участие только поступающие на один факультет, то в поле Только поступающие на факультет нужно выбрать факультет из общевузовского справочника Факультеты и отделения. Если поступающие на все факультеты (с учетом установленных значений отрасли науки и научной специальности) сдают испытание по этому предмету одновременно, значение в этом поле нужно оставить пустым.

Если из перечня участников испытания должны быть исключены поступающие на один из факультетов, то в поле Исключить поступающих на факультет нужно выбрать исключаемый факультет из общевузовского справочника Факультеты и отделения. Если из перечня участников, отобранных в соответствии со значениями, установленными в полях Только отрасль науки и Только научная специальность , не нужно исключать поступающих на один из факультетов, значение в этом поле нужно оставить пустым.

Если в испытании должны принять участие только поступающие на одну кафедру, то в поле Только поступающие на кафедру нужно выбрать кафедру справочника кафедр. Если поступающие на все кафедры (у учетом условий, установленных в других полях) сдают испытание по этому предмету одновременно, значение в этом поле нужно оставить пустым.

В поле Сформировать список участников по умолчанию устанавливается значение "Да" . Это значит, что после создания записи об испытании с заданными характеристиками на их основе будет произведен отбор зарегистрированных участников. Если в этом поле установить значение нет, то запись об испытании будет создана, но список его участников будет пустым. Сформировать его можно будет позже см. Формирование списка участников.

Описанным выше образом нужно сформировать каждое отдельное испытание по каждому из предметов.

Редактирование вступительных испытаний

После создания испытания для редактирования доступно только свойство Дата проведения испытания. Если испытание создано ошибочно, и его характеристики нужно изменить, то такое испытание нужно удалить и вместо него создать новое испытание.

Удаление вступительного испытания

Удалить запись о вступительном испытании можно путем вызова для нее действия контекстного меню Удалить. До удаления будет запрошено подтверждение. После удаления испытания список его участников будет расформирован, однако это не приведет к удалению записей об испытаниях у поступающих. Они сохранятся и по-прежнему будут отображаться в представлении Поступающие в аспирантуру в подчиненном представлении Вступительные испытания. Сохранится и информация о допуске к испытанию, оценке (в случае наличия). Сохранившиеся записи об испытаниях могут позже быть включены в список участников другого испытания.

14.3.2.4.2. Формирование списка участников

Если при добавлении вступительного испытания (см. Формирование вступительных испытаний) список участников не сформировался или сформировался, но его необходимо уточнить, то нужно в представлении Проведение испытаний необходимо выбрать испытание и из контекстного меню вызвать действие Переформировать список участников.

После того как список участников готов можно формировать ведомость (см. Ведомость на вступительное испытание) и протокол (см. Протоколы вступительных испытаний).

14.3.2.4.3. Установка результатов вступительных испытаний

Установка результатов испытаний поступающих в аспирантуру осуществляется в представлении Участники испытания, подчиненном представлению Проведение испытаний или Вступительные испытания (текущий набор). Для этого необходимо:

В представлении Проведение испытаний или Вступительные испытания (текущий набор) выбрать испытание, для участников которого будут устанавливаться результаты.

В представлении Участники испытания для каждого участника в колонке Балл нужно установить результат участия, если испытание оценивается по составляющим, то результат нужно установить в колонках Балл за индивидуальное достижение и Балл за устную часть. Также результат можно установить в 10 бальной, 5 бальной и 3 бальной системе в соответствующих колонках представления.

14.3.2.4.4. Зачет результатов испытаний сертификатами

Для вступительных испытаний по иностранным языкам возможен зачет результатов сертификатом. Для этого необходимо:

В представлении Участники испытания, подчиненное представлениям Проведение испытаний или Вступительные испытания (текущий набор), или Вступительные испытания, подчиненное представлению Поступающие в аспирантуру (текущий набор), выбрать запись с испытанием поступающего в аспирантуру, для которого производится зачет результатов сертификатом.

Из контекстного меню вызвать действие Зачесть сертификатом.

В форме параметров указать следующие данные:

Если данные об языковых сертификатах поступающего в аспирантуру были ранее загружены в систему, то в поле Сертификат абитуриента с помощью кнопки можно выбрать существующий сертификат поступающего, при этом заполняться поля Вид сертификата, Дата выдачи сертификата, Иностранный язык и Файл сертификата.

Если в системе нет данных об языковых сертификатах, то нужно указать данные в полях Вид сертификата, Дата выдачи сертификата, Иностранный язык и Файл сертификата (при наличии).

В поле Балл в сертификате при необходимости указать балл, указанный в языковом сертификате.

В поле Оценка за экзамен указать оценку, которая будет зачтена.

Нажать кнопку ОК.

В результате будет установлена оценка за испытание, если были указаны данные нового сертификата, то он отобразиться в представлении Языковые сертификаты, подчиненное представлению Поступающие в аспирантуру (текущий набор).

Для отмены зачета результатов испытаний языковым сертификатом нужно использовать процедуру Отменить зачет сертификатом.

14.3.2.5. Отчеты и выгрузка данных по поступающим и участникам в конкурсе портфолио

На участке приема в аспирантуру доступно формирование ряда отчетов, отображающих информацию о ходе регистрации участников, представляющих собой ведомости или протоколы вступительных испытаний, выписки из приказов о зачислении аспирантов. Список всех поступающих, сгруппированный по научным специальностям, позволяет анализировать результаты приемной кампании и принимать решение о рекомендации поступающих к зачислению.

14.3.2.5.1. Сводка по количеству поступающих

Данный отчет показывает соотношение количества мест для аспирантов и количества поданных заявлений по каждой группе направлений и профилей программы подготовки.

Отчет вызывается из главной таблицы Поступающие в аспирантуру. Для вызова отчета необходимо открыть контекстное меню (правая кнопка мыши) и воспользоваться действием "Сводка по количеству поступающих".

Откроется окно выбора параметров:

Форме параметров необходимо указать Набор, для которого будет формироваться отчет, и при необходимости можно ограничить условия формирования отчета с помощью выбора параметров Этап набора и Филиал. При установке признака "Исключить рекомендованных вне конкурса" в сводке будут представлены только те аспиранты, для которых в таблице Поступающие в аспирантуру в колонке "Результат участия" не проставлено значение "рекомендован вне конкурса"

После выбора параметров необходимо нажать кнопку "Ок".

14.3.2.5.2. Контакты поступающих

Отчет содержит информацию о поступающих в аспирантуру, их контактных данных, а также краткую информацию о выбранном конкурсе на специальность.

Для формирования отчета необходимо:

В представлении Поступающие в аспирантуру (текущий набор) из контекстного меню вызвать действие Контакты поступающих (группа действий Отчеты по контингенту поступающих).

В форме параметров указать следующие данные:

В поле Набор нужно выбрать год набора, для которого будет формироваться отчет.

Если необходимо сформировать отчет только для поступающих в аспирантуру на определенный факультет, то нужно в поле Только поступающие на факультет выбрать факультет с помощью кнопки .

Если необходимо сформировать отчет только для поступающих в аспирантуру на определенную кафедру, то нужно в поле Только поступающие на кафедру выбрать кафедру с помощью кнопки .

Перед выбором кафедры в поле Только поступающие на кафедру, необходимо выбрать факультет в поле Только поступающие на факультет.

В поле Этап набора можно указать этап набора, что позволит сформировать отчет только для поступающих в аспирантуру в рамках определенного этапа набора.

Если в отчете должны быть данные только по рекомендованным к зачислению поступающим в аспирантуру, то в поле Только рекомендованные к зачислению нужно установить значение "Да".

Нажать кнопку ОК.

Отчет будет сформирован в виде файла MS Excel, содержащего информацию о поступающем, его контактных данных, а также краткую информацию о выбранном конкурсе на специальность.

14.3.2.5.3. Список поступающих в аспирантуру

После того, как сформированы вступительные испытания и списки их участников, а также введены результаты, полученные поступающими за испытания, можно формировать итоговые списки поступающих с результатами испытаний, на основе анализа которых можно принимать решение о рекомендации поступающих к зачислению в аспирантуру.

Списки поступающих могут формироваться как по всем поступающим, так и раздельно для по отраслям науки. Для формирования списков в форме Прием в аспирантуру в главной таблице данных Поступающие в аспирантуру нужно вызвать действие контекстного меню "Список поступающих в аспирантуру" . Откроется окно выбора параметров:

В поле "Набор" по умолчанию подставляется значение набора, установленное для поступающего, который был выбран в момент вызова действия. Это значение можно изменить, выбрав новое значение из справочника Наборы в аспирантуру . В этом случае сформируется список поступающих другого набора.

В поле "Этап набора", если нужно получить список поступающих в рамках одного определенного этапа набора, необходимо указать одно из значений "Первый этап / Второй этап".

Если нужно сформировать список поступающих только по одной из отраслей науки, то в поле "Только отрасль науки" нужно выбрать эту отрасль из справочника Отрасли науки. Если нужно сформировать список всех поступающих, то значение в этом поле нужно оставить пустым.

Установка флажка в поле "Выводить соискателей" позволяет включать в отчет список соискателей.

Установка флажка в поле "Отбирать только рекомендованных" позволит создать список поступающих, для которых в поле "Результат участия" проставлены значения "Рекомендован по конкурсу" или "Рекомендован вне конкурса" .

Флажок "Исключить рекомендованных вне конкурса" позволяет исключить из списка поступающих, для которых в поле "Результат участия" проставлено значение "Рекомендован вне конкурса" .

Если установить флажки "Выделять отрицательные результаты" и "Выделять перезачтенные результаты", то в отчете будут выделены отрицательные и перезачтенные результаты.

После нажатия кнопки ОК произойдет формирование отчета, который будет создан в виде файла MS Excel.

14.3.2.5.4. Выписка из приказа о зачислении аспиранта

Выписка из приказа о зачислении формируется для выбранного поступающего. Выписка может быть сформирована только в том случае, если для поступающего установлен приказ о зачислении.

Для формировании выписки нужно открыть раздел Прием в аспирантуру , в ней перейти в главную таблицу данных Поступающие в аспирантуру , выделить нужного поступающего и для него вызвать действие контекстного меню "Выписка из приказа о зачислении" .

Отчет будет сформирован в виде файла MS Excel, содержащего информацию о поступающем и приказе, которым он был зачислен в аспирантуру.

14.3.2.5.5. Протоколы вступительных испытаний

Протоколы вступительного испытания формируется для каждого из участников испытания по предмету. Формирование протоколов вступительного испытания производится в форме "Прием в аспирантуру" в таблице данных "Проведение испытаний" (главная таблица данных "Наборы в аспирантуру") или в главной таблице "Вступительные испытания в аспирантуру" . До формирования протокола необходимо сформировать список участников испытания. Если список участников не создан при формировании испытания, или требует уточнения, его можно переформировать путем вызова для испытания действия "Переформировать список участников" .

Для формирования ведомости нужно выбрать нужное испытание и для него вызвать действие контекстного меню "Протоколы на участников" .

В поля формы параметров нужно внести дату проведения испытания (подставляется автоматически на основе даты, установленной для испытания).

Сформированный таким образом отчет будет представлять собой файл MS Excel, содержащий листы протоколов на каждого из участников испытания. Список поступающих, на которых формируются протоколы, формируется на основе списка, представленного в подчиненной таблице данных "Участники испытания", путем исключения из него поступающих, уже имеющих оценку за испытание, и поступающих, недопущенных к испытанию.

Пример отчета "Протоколы вступительного испытания в аспирантуру"

14.3.2.5.6. Ведомость на вступительное испытание

Ведомость формируется для одного из вступительных испытаний по одному из предметов. Формирование ведомости на вступительное испытание производится в форме Прием в аспирантуру в таблице данных Проведение испытаний (главная таблица данных Наборы в аспирантуру ) или в главной таблице Вступительные испытания в аспирантуру . До формирования ведомости необходимо сформировать список участников испытания. Если список участников не создан при формировании испытания, или требует уточнения, его можно переформировать путем вызова для испытания действия контекстного меню "Переформировать список участников" .

Для формирования ведомости нужно выбрать нужное испытание и для него вызвать действие контекстного меню "Ведомость" .

В поля формы параметров нужно внести дату проведения испытания (подставляется автоматически на основе даты, установленной для испытания).

Сформированная таким образом ведомость будет представлять собой файл MS Excel, содержащий информацию о вступительном испытании и дате его проведения, а также список поступающих. Список поступающих, отображаемый в ведомости, формируется на основе списка, представленного в подчиненной таблице данных Участники испытания , путем исключения из него поступающих, уже имеющих оценку за испытание, и поступающих, недопущенных к испытанию.

Пример отчета "Ведомость вступительного испытания в аспирантуру"

14.3.2.5.7. Отчет "Основной конкурс"

Данный отчет позволяет сформировать список участников, подавших документы в аспирантуру.

Для формирования отчета необходимо:

В форме Прием в аспирантуру открыть таблицу данных Поступающие в аспирантуру (текущий набор) или Поступающие в аспирантуру (все наборы).

Из контекстного меню системы вызвать действие Основной конкурс.

Указать Набор, для которого будет формироваться отчет. При необходимости можно ограничить выборку с помощью параметров Этап набора, Филиал и Направление подготовки. Для формирования отчета в краткой форме необходимо в поле Формировать в краткой форме установить значение "Да".

Нажать кнопку ОК.

В результате будет сформирован список подавших документы в аспирантуру в формате MS Excel.

14.3.2.5.8. Участники конкурса портфолио

Данный отчет позволяет сформировать список участников конкурса портфолио.

Для формирования отчета необходимо:

В форме Конкурс портфолио открыть таблицу данных Участники конкурса портфолио (текущий набор) или Участники конкурса портфолио (все наборы).

Из контекстного меню системы вызвать действие Участники конкурса портфолио.

Указать Набор, для которого будет формироваться отчет. При необходимости можно ограничить выборку с помощью параметров Филиал и Направление подготовки.

Нажать кнопку ОК.

В результате будет сформирован список участников конкурса портфолио в формате MS Excel.

14.3.2.5.9. Выгрузить и сохранить документы поступающих

На любом этапе работы с поступающим в аспирантуру, после его регистрации, при помощи действия Выгрузить и сохранить документы можно выполнить выгрузку всех загруженных ранее в систему документов поступающего в аспирантуру. Для этого необходимо:

В форме Прием в аспирантуру, таблица данных Поступающие в аспирантуру (текущий набор), выбрать поступающего в аспирантуру, документы которого будут выгружаться.

Из контекстного меню выбрать действие Выгрузить и сохранить документы.

Заполнить форму параметров:

В поле Набор отображается значение текущего набора.

В поле По участнику отображается поступающий, для которого вызывается процедура.

В поле Аспирантская школа отображается аспирантская школа, к которой принадлежит поступающий.

В поле По аспирантской школе если оставить значение "Нет", то выгрузка будет производиться только для выбранного поступающего в аспирантуру. Если установить значение "Да", то поле По участнику очистится и выгрузка документов будет выполняться для всех поступающих, принадлежащих к той же аспирантской школе, что и изначально выбранный поступающий.

В поле Сохранить в папку необходимо указать путь к папке, в которой будут сохранены документы.

Нажать кнопку ОК.

По указанному в поле Сохранить в папке пути будут созданы подпапки, имеющие имя, соответствующее Фамилии Имени Отчеству поступающего в аспирантуру (одна или несколько папок), и в них - подпапки на каждый вид документа, и в них - файлы документов. Файлы будут выгружены в том формате, в котором они загружались поступающим в личном кабинете.

14.3.2.5.10. Выгрузить и сохранить документы участников конкурса портфолио

На любом этапе работы с участником конкурса портфолио после его регистрации при помощи действия Выгрузить и сохранить документы можно выполнить выгрузку всех загруженных ранее в систему документов участника конкурса портфолио. Для этого необходимо:

В форме Конкурс портфолио, таблица данных Участники конкурса портфолио (текущий набор), выбрать участника конкурса портфолио, документы которого будут выгружаться.

Из контекстного меню выбрать действие Выгрузить и сохранить документы.

Заполнить форму параметров:

В поле Набор отображается значение текущего набора.

В поле По участнику отображается участник, для которого вызывается процедура.

В поле Аспирантская школа отображается аспирантская школа, к которой принадлежит участник.

В поле По аспирантской школе если оставить значение "Нет", то выгрузка будет производиться только для выбранного участника. Если установить значение "Да", то поле По участнику очистится и выгрузка документов будет выполняться для всех участников конкурса портфолио, принадлежащих к той же аспирантской школе, что и изначально выбранный участник.

В поле Сохранить в папку необходимо указать путь к папке, в которой будут сохранены документы.

Нажать кнопку ОК.

По указанному в поле Сохранить в папке пути будут созданы подпапки, имеющие имя, соответствующее Фамилии Имени Отчеству участника конкурса портфолио(одна или несколько папок), и в них - подпапки на каждый вид документа, и в них - файлы документов. Файлы будут выгружены в том формате, в котором они загружались участником в личном кабинете.

14.3.2.5.11. Языковые сертификаты поступающих

Отчет содержит информацию об языковых сертификатах поступающих в аспирантуру.

Для формирования отчета необходимо:

В представлении Поступающие в аспирантуру (текущий набор) из контекстного меню вызвать действие Языковые сертификаты поступающих (группа действий Отчеты по контингенту поступающих).

В форме параметров указать следующие данные:

В поле Набор нужно выбрать год набора, для которого будет формироваться отчет.

Если необходимо ограничить выборку поступающих филиалом, в который они поступают, то в поле Филиал с помощью кнопки нужно выбрать филиал.

Если необходимо ограничить выборку поступающих аспирантской школой, на которую они поступают, то в поле Аспирантская школа с помощью кнопки нужно выбрать аспирантскую школу.

Перед выбором аспирантской школы необходимо выбрать филиал в поле Филиал.

В поле Этап набора можно указать этап набора, что позволит сформировать отчет только для поступающих в аспирантуру в рамках определенного этапа набора.

Нажать кнопку ОК.

Отчет будет сформирован в виде файла MS Excel, содержащего информацию об языковых сертификатах поступающих в аспирантуру.

14.3.2.5.12. Магистерские программы поступающих

Отчет содержит информацию о магистерских программах поступающих в аспирантуру.

Для формирования отчета необходимо:

В представлении Поступающие в аспирантуру (текущий набор) из контекстного меню вызвать действие Магистерские программы поступающих (группа действий Отчеты по контингенту поступающих).

В форме параметров указать следующие данные:

В поле Набор нужно выбрать год набора, для которого будет формироваться отчет.

Если необходимо ограничить выборку поступающих филиалом, в который они поступают, то в поле Филиал с помощью кнопки нужно выбрать филиал.

Если необходимо ограничить выборку поступающих аспирантской школой, на которую они поступают, то в поле Аспирантская школа с помощью кнопки нужно выбрать аспирантскую школу.

Перед выбором аспирантской школы необходимо выбрать филиал в поле Филиал.

В поле Этап набора можно указать этап набора, что позволит сформировать отчет только для поступающих в аспирантуру в рамках определенного этапа набора.

Нажать кнопку ОК.

Отчет будет сформирован в виде файла MS Excel, содержащего информацию о магистерских программах поступающих в аспирантуру. В отчет попадут только поступающие в аспирантуру, которые при регистрации указали диплом магистра или диплом зарубежного ВУЗа по иностранной магистерской программе.

14.3.2.5.13. Участники студенческих олимпиад

Отчет содержит информацию о поступающих в аспирантуру, принимавших участие в студенческих олимпиадах, у которых в справочнике Студенческие олимпиады установлен признак Используются для поступающих в аспирантуру.

Для формирования отчета необходимо:

В представлении Поступающие в аспирантуру (текущий набор) из контекстного меню вызвать действие Участники студенческих олимпиад (группа действий Отчеты по контингенту поступающих).

В форме параметров указать следующие данные:

В поле Набор нужно выбрать год набора, для которого будет формироваться отчет.

Если необходимо ограничить выборку поступающих филиалом, в который они поступают, то в поле Филиал с помощью кнопки нужно выбрать филиал.

Если необходимо ограничить выборку поступающих аспирантской школой, на которую они поступают, то в поле Аспирантская школа с помощью кнопки нужно выбрать аспирантскую школу.

Перед выбором аспирантской школы необходимо выбрать филиал в поле Филиал.

В поле Этап набора можно указать этап набора, что позволит сформировать отчет только для поступающих в аспирантуру в рамках определенного этапа набора.

Нажать кнопку ОК.

Отчет будет сформирован в виде файла MS Excel, содержащего информацию о поступающих в аспирантуру, которые принимали участие в студенческих олимпиадах.

14.3.2.5.14. Список поступающих в аспирантуру, сдающих экзамены дистанционно

Отчет содержит список поступающих в аспирантуру, выбравших дистанционную форму прохождения вступительных испытаний.

Для формирования отчета необходимо:

В представлении Поступающие в аспирантуру (текущий набор) из контекстного меню вызвать действие Список поступающих в аспирантуру, сдающих экзамены дистанционно (группа действий Отчеты по контингенту поступающих).

В форме параметров указать следующие данные:

В поле Набор нужно выбрать год набора, для которого будет формироваться отчет.

Если необходимо ограничить выборку поступающих филиалом, в который они поступают, то в поле Филиал с помощью кнопки нужно выбрать филиал.

Если необходимо ограничить выборку поступающих аспирантской школой, на которую они поступают, то в поле Аспирантская школа с помощью кнопки нужно выбрать аспирантскую школу.

Перед выбором аспирантской школы необходимо выбрать филиал в поле Филиал.

В поле Этап набора можно указать этап набора, что позволит сформировать отчет только для поступающих в аспирантуру в рамках определенного этапа набора.

Нажать кнопку ОК.

Отчет будет сформирован в виде файла MS Excel, содержащего информацию о поступающих в аспирантуру, выбравших дистанционную форму участия во вступительных испытаниях.

14.3.2.5.15. Претенденты в академическую аспирантуру

Отчет содержит список поступающих в аспирантуру, для которых при регистрации установлен признак Академическая аспирантура.

Для формирования отчета необходимо:

В представлении Поступающие в аспирантуру (текущий набор) из контекстного меню вызвать действие Претенденты в академическую аспирантуру (группа действий Отчеты по контингенту поступающих).

В форме параметров указать следующие данные:

В поле Набор нужно выбрать год набора, для которого будет формироваться отчет.

Если необходимо ограничить выборку поступающих филиалом, в который они поступают, то в поле Филиал с помощью кнопки нужно выбрать филиал.

Если необходимо ограничить выборку поступающих аспирантской школой, на которую они поступают, то в поле Аспирантская школа с помощью кнопки нужно выбрать аспирантскую школу.

Перед выбором аспирантской школы необходимо выбрать филиал в поле Филиал.

В поле Этап набора можно указать этап набора, что позволит сформировать отчет только для поступающих в аспирантуру в рамках определенного этапа набора.

Нажать кнопку ОК.

Отчет будет сформирован в виде файла MS Excel, содержащего список поступающих в академическую аспирантуру.

14.3.2.6. Зачисление поступающих

Зачисление в аспирантуру осуществляется в главной таблице Поступающие в аспирантуру при помощи пункта контекстного меню "Зачислить" .

Процедура зачисления может проводиться как индивидуально, так и для группы поступающих, имеющих одну форму обучения, одну научную специальность, одну кафедру и включенных в один приказ о зачислении.

В поля "Форма обучения" , "Научная специальность" , "Научный руководитель" и "Кафедра" автоматически подставляются значения, введенные при регистрации поступающего. Скорректировать эту информацию можно до проведения процедуры зачисления, изменив значения соответствующих полей в главной таблице Поступающие в аспирантуру или в Инспекторе объектов .

После зачисления информация об аспирантах распределяется в зависимости от формы обучения в соответствующие главные таблицы Аспиранты очной формы , Аспиранты заочной формы и Соискатели . Список всех аспирантов содержится в главной таблице Все аспиранты .

После того, как выполнена процедура зачисления и установлен приказ о зачислении, можно формировать отчет Выписка из приказа о зачислении аспиранта, который сформирует выписку из приказа для выбранного поступающего.

14.3.2.7. Конкурс портфолио

Функционал системы позволяет проводить учет участников конкурса портфолио. Таблицы данных с участниками конкурса портфолио располагаются в форме Конкурс портфолио.

Участники конкурса портфолио регистрируются с помощью функционала личного кабинета (см. Регистрация с помощью личного кабинета). Результаты регистрации участников отображаются в таблице данных Участники конкурса портфолио (текущий набор) (см. Результаты регистрации поступающего в аспирантуру).

Дополнительно пользователям системы доступно действие.

14.3.2.7.1. Выгрузить и сохранить документы

см. Выгрузить и сохранить документы участников конкурса портфолио.

14.3.2.7.2. Отчет "Конкурс портфолио"

см. Участники конкурса портфолио

14.3.2.8. Признание документов об иностранном образовании

Направить документы об образовании на признание можно с помощью раздела "Заявка на признание" личного кабинета поступающих в аспирантуру.

Признание документов об иностранном образовании выполняется с помощью функционала участка "Признание документов об иностранном образовании" (см. Руководство пользователя участка "Признание документов об иностранном образовании").

14.3.2.9. Выбытие поступающего в аспирантуру

Для отражения выбытия поступающего в аспирантуру необходимо:

В представлении Поступающие в аспирантуру (текущий набор) (форма Прием в аспирантуру) выбрать поступающего в аспирантуру.

Из контекстного меню вызвать действие Отразить возврат документов.

В форме параметров указать Дату возврата документов и нажать кнопку ОК.

14.3.3. Интеграция с системой ФИС ГИА

Функционалом участка Аспирант предусмотрена возможность передачи данных в систему ФИС ГИА.

Функциональность по передаче данных в ФИС ГИА доступна в форме Прием в аспирантуру.

Более подробно о передаче данных в ФИС ГИА см. в следующих разделах:

14.3.3.1. Информация о решении для интеграции с системой ФИС ГИА

Информация о решении для интеграции с системой ФИС ГИА

14.3.3.2. Получение и актуализация справочников системы ФИС ГИА

Получение и актуализация справочников системы ФИС ГИА

14.3.3.3. Пакетная загрузка данных в систему ФИС ГИА

Пакетная загрузка данных в систему ФИС ГИА

14.3.3.4. Проверка статуса обработки пакета-выгрузки в веб интерфейсе ФИС ГИА

Проверка статуса обработки пакета-выгрузки в веб интерфейсе ФИС ГИА

14.3.3.5. Этапы загрузки информации в систему ФИС ГИА

Загрузка информации в систему ФИС ГИА осуществляется в несколько этапов:

Создание приемной кампании в аспирантуру, которое описано в разделе Формирование информации о приемной кампании.

Загрузка информации об образовательных программах. Описание формирования данной информации представлено в разделе Формирование информации об образовательных программах.

Загрузка информации об объеме приема. Описание формирования данной информации представлено в разделе Формирование информации об объеме приема.

Загрузка информации о конкурсных группах. Описание формирования данной информации представлено в разделе Формирование информации о конкурсных группах.

Загрузка информации о заявлениях поступающих в аспирантуру. Описание формирования данной информации представлено в разделах Формирование информации о заявлениях поступающих в аспирантуру и Формирование информации об измененных заявлениях поступающих в аспирантуру.

Загрузка информации о заявлениях поступающих в аспирантуру, вошедших в приказ. Описание формирования данной информации представлено в разделе Формирование информации о заявлениях поступающих в аспирантуру, вошедших в приказ.

Загрузка файлов заявлений поступающих в аспирантуру, вошедших в приказ. Описание загрузки файлов заявлений представлено в разделе Формирование выгрузки файлов заявлений поступающих в аспирантуру для передачи в ФИС ГИА.

Описанные этапы выполняются последовательно. Т.е. перед выполнением следующего этапа, необходимо дождаться окончания обработки информации, загруженной ранее в предыдущем этапе. А также убедиться в отсутствии ошибок (или их не критичности) при обработке системой ФИС (смотри раздел Проверка статуса обработки пакета-выгрузки в веб интерфейсе ФИС ГИА). Стоит отметить, что выполнение загрузки информации в рамках одного этапа, можно выполнять за несколько итераций и параллельно.

14.3.3.6. Формирование информации о приемной кампании

Для формирования xml - файла с выгрузкой данных о приемных кампаниях ВУЗа (бакалавриат, магистратура, аспирантура, программы ДПО) необходимо перейти в форму Прием в аспирантуру и в представлении Наборы в аспирантуру из контекстного меню вызвать действие Выгрузить данные о приемной кампании (группа действий Взаимодействие с системой ФИС ГИА).

В форме параметров необходимо задать параметры: год набора, филиал (для аспирантуры будет создаваться одна приемная кампания для всех филиалов), логин и пароль, выданные при регистрации в ФИС ГИА и Приема, а также указать путь и наименование файла для сохранения результата и выбрать папку со справочниками системы ФИС ГИА, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА).

Год набора подставляется тот, по которому было вызвано соответствующее действие. Предусмотрена возможность выбора любого года набора.

Результатом работы данного действия будет xml - файл с выгрузкой. Далее необходимо загрузить полученные данные в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА).

Данная процедура для указанного филиала формирует выгрузку всех приемных кампаниях. После загрузки полученных данных, в системе ФИС ГИА (раздел Администрирование ОО/Управление приемными кампаниями) для филиала появится несколько записей о приемных кампаниях:

Приемная кампания в бакалавриат.

Приемная кампания в магистратуру.

Приемная кампания по межправительственным соглашениям.

Приемная кампания в аспирантуру.

14.3.3.7. Формирование информации об образовательных программах

Перед формированием данных об образовательных программах для выгрузки в ФИС ГИА, необходимо с помощью веб-интерфейса системы ФИС ГИА по адресу http://10.0.3.1:8080, в разделе Сведения об ОО, на вкладке Образовательные программы, выполнить удаление существующих данных об образовательных программах.

Для формирования xml - файла с выгрузкой данных об образовательных программах, необходимо:

Перейти в форму Прием в аспирантуру, в представление Наборы в аспирантуру.

Из контекстного меню вызвать действие Выгрузить данные об образовательных программах (группа действий Взаимодействие с системой ФИС ГИА).

В форме параметров необходимо указать следующие данные:

Год Набора подставляется тот, по которому было вызвано соответствующее действие. Предусмотрена возможность выбора любого года набора.

Логин и Пароль, выданные при регистрации в ФИС ГИА и Приема

Папка со справочниками ФИС, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА)

Путь и наименование файла (Сохранить результат в файл) для сохранения результата.

Нажать кнопку ОК.

Результатом работы данного действия будет xml - файл, с выгрузкой. Далее необходимо загрузить полученные данные в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА).

14.3.3.8. Формирование информации об объеме приема

Для формирования xml - файла с выгрузкой данных об объеме приема, необходимо:

Перейти в форму Прием в аспирантуру, в представление Наборы в аспирантуру.

Из контекстного меню вызвать действие Выгрузить данные об объеме приема (группа действий Взаимодействие с системой ФИС ГИА).

В форме параметров необходимо указать следующие данные:

Год Набора подставляется тот, по которому было вызвано соответствующее действие. Предусмотрена возможность выбора любого года набора.

Год набора подставляется тот, по которому было вызвано соответствующее действие. Предусмотрена возможность выбора любого года набора.

При необходимости можно ограничить выгрузку одним Конкурсом в аспирантуру.

Только по межправительственному соглашению, если установлено значение "Да", то данные будут передаваться только для видов мест, у которых в справочнике Виды мест для аспирантов установлены признаки Являются бюджетными и Для иностранных граждан.

Логин и Пароль, выданные при регистрации в ФИС ГИА и Приема

Папка со справочниками ФИС, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА)

Путь и наименование файла (Сохранить результат в файл) для сохранения результата.

Нажать кнопку ОК.

Результатом работы данного действия будет xml - файл, с выгрузкой. Далее необходимо загрузить полученные данные в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА).

14.3.3.9. Формирование информации о конкурсных группах

Для формирования xml - файла с выгрузкой данных о конкурсных группах аспирантуры, необходимо:

Перейти в форму Прием в аспирантуру, в представление Наборы в аспирантуру.

Из контекстного меню вызвать действие Выгрузить данные о конкурсных группах (группа действий Взаимодействие с системой ФИС ГИА).

В форме параметров необходимо указать следующие данные:

Год Набора.

Год набора подставляется тот, по которому было вызвано соответствующее действие. Предусмотрена возможность выбора любого года набора.

При необходимости можно ограничить выгрузку одним Конкурсом в аспирантуру.

Только по межправительственному соглашению, если установлено значение "Да", то данные будут передаваться только для конкурсов, у которых в справочнике Места на конкурс предусмотрены места, с установленными признаками Являются бюджетными и Для иностранных граждан.

Логин и Пароль, выданные при регистрации в ФИС ГИА и Приема.

Папка со справочниками ФИС, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА)

Путь и наименование файла (Сохранить результат в файл) для сохранения результата.

Нажать кнопку ОК.

Результатом работы данного действия будет xml - файл с соответствующей выгрузкой. Далее необходимо загрузить полученные данные в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА).

После загрузки данных, в системе ФИС ГИА (раздел Сведения об ОО/Конкурсы) для каждого направления обучения может быть создано несколько записей конкурсов, отличающихся источником финансирования.

14.3.3.10. Проверка данных о заявлениях поступающих в аспирантуру в формате ФИС

Прежде чем выполнить выгрузку данных о заявлениях поступающих в аспирантуру, нужно их проверить на соответствие требованиям, предъявляемым при передаче данных в систему ФИС ГИА. Для этого необходимо:

Перейти в форму Прием в аспирантуру, в представление Наборы в аспирантуру.

Из контекстного меню вызвать действие Проверить данные о заявлениях (группа действий Взаимодействие с системой ФИС ГИА).

В форме параметров указать следующие данные:

Задать параметры Набор и Филиал.

Для ограничения перечня заявлений поступающих в аспирантуру, которые будут проверяться, можно задать Конкурс в аспирантуру.

Задать параметр Только по межправительственному соглашению. Если установлено значение "Да", то проверяться будут только заявления иностранных граждан, поступающих в аспирантуру, на бюджетные места в рамках межправительственных соглашений. Если установлено значение "Нет", то проверяться будут заявления всех абитуриентов, за исключением иностранных граждан, поступающих в аспирантуру в рамках межправительственных соглашений.

Только по зачисленным абитуриентам - при задании данного признака, на проверку попадут только те заявления поступающих в аспирантуру, у которых есть приказ о зачислении.

Указать границы регистрационных номеров заявлений (параметры: С регистрационного номера и По регистрационный номер), по которым будет осуществляться проверка. Следует учесть, что заявления, входящие в отбор по заданной границе, выбираются следующим образом: включаются все регистрационные номера заявлений, начиная с указанного в параметре С регистрационного номера и по указанный в параметре По регистрационный номер, исключая последний регистрационный номер, указанный в параметре По регистрационный номер. Например, выгружали с 1 по 1000 регистрационный номер. Таким образом проверяться будут номера заявлений с 1 по 999. Следующую выгрузку необходимо делать с 1000 регистрационного номера.

Выбрать Папку со справочниками ФИС, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА).

Нажать кнопку ОК.

В результате сформируется Excel-файл с информацией о результатах проверки.

Для корректной передачи данных о заявлениях поступающих в аспирантуру, необходимо в справочнике Виды документов (редактирование данного справочника выполняется администратором системы) для всех видов принимаемых документов:

удостоверяющие личность;

об образовании;

в поле Наименование типа документа из справочника ФИС ввести соответствующее наименование типа документа из справочника ФИС.

Справочники ФИС регулярно обновляются и доступны по адресу http://priem.edu.ru, в разделе " Новости ", в данном разделе нужно найти запись о последнем обновлении системы ФИС ГИА, нажать на ссылку с информацией об обновлении системы и на открывшейся web-странице найти ссылку на скачивание справочников "Справочники ФИС ГИА и приема в формате CSV". При нажатии на ссылку, справочники будут загружены в виде одного архивного файла, после распаковки которого станут доступны 49 справочников в формате CSV. Кроме этого доступ к справочникам в формате xml можно получить следующим образом Получение и актуализация справочников системы ФИС ГИА.

Справочник "Справочник №22 (IdentityDocumentType).csv" содержит все возможные наименования типов документов, удостоверяющих личность, в системе ФИС ГИА.

Справочник "Справочник №31 (DocumentType).csv" и "Справочник №43 (DocumentType).csv" содержат все возможные наименования типов документов об образовании в системе ФИС ГИА.

14.3.3.11. Формирование информации о заявлениях поступающих в аспирантуру

Для корректной передачи данных о заявлениях поступающих в аспирантуру, необходимо в справочнике Виды документов (редактирование данного справочника выполняется администратором системы) для всех видов принимаемых документов:

удостоверяющие личность;

об образовании;

в поле Наименование типа документа из справочника ФИС ввести соответствующее наименование типа документа из справочника ФИС.

Справочники ФИС регулярно обновляются и доступны по адресу http://priem.edu.ru, в разделе " Новости ", в данном разделе нужно найти запись о последнем обновлении системы ФИС ГИА, нажать на ссылку с информацией об обновлении системы и на открывшейся web-странице найти ссылку на скачивание справочников "Справочники ФИС ГИА и приема в формате CSV". При нажатии на ссылку, справочники будут загружены в виде одного архивного файла, после распаковки которого станут доступны 49 справочников в формате CSV. Кроме этого доступ к справочникам в формате xml можно получить следующим образом Получение и актуализация справочников системы ФИС ГИА.

Справочник "Справочник №22 (IdentityDocumentType).csv" содержит все возможные наименования типов документов, удостоверяющих личность, в системе ФИС ГИА.

Справочник "Справочник №31 (DocumentType).csv" и "Справочник №43 (DocumentType).csv" содержат все возможные наименования типов документов об образовании в системе ФИС ГИА.

Для передачи информации о заявлениях абитуриентов необходимо:

Перейти в форму Прием в аспирантуру, в представление Наборы в аспирантуру.

Из контекстного меню вызвать действие Выгрузить данные о заявлениях (группа действий Взаимодействие с системой ФИС ГИА).

В форме параметров указать следующие данные:

Задать параметры Набор и Филиал.

Для ограничения перечня заявлений поступающих в аспирантуру можно задать Конкурс в аспирантуру.

Задать параметр Только по межправительственному соглашению. Если установлено значение "Да", то в выгрузку попадут только заявления иностранных граждан, поступающих в аспирантуру, на бюджетные места в рамках межправительственных соглашений. Если установлено значение "Нет", то в выгрузку попадут заявления всех абитуриентов, за исключением иностранных граждан, поступающих в аспирантуру в рамках межправительственных соглашений.

Передача в ФИС ГИА данных иностранных граждан, поступающих на бюджетные места, выделенные в рамках межправительственных соглашений, осуществляется отдельно от остальных поступающих в аспирантуру.

Только по зачисленным абитуриентам - при задании данного признака, в выгрузку попадут только те заявления поступающих в аспирантуру, у которых есть приказ о зачислении.

Указать границы регистрационных номеров заявлений (параметры: С регистрационного номера и По регистрационный номер), по которым будет осуществляться формирование выгрузки. Следует учесть, что заявления, входящие в отбор по заданной границе, выбираются следующим образом: включаются все регистрационные номера заявлений, начиная с указанного в параметре С регистрационного номера и по указанный в параметре По регистрационный номер, исключая последний регистрационный номер, указанный в параметре По регистрационный номер. Например, выгружали с 1 по 1000 регистрационный номер. Таким образом проверяться будут номера заявлений с 1 по 999. Следующую выгрузку необходимо делать с 1000 регистрационного номера, чтобы включить заявления с данным номером в выгрузку.

Логин и Пароль, выданные при регистрации в ФИС ГИА и Приема.

Выбрать Папку со справочниками ФИС, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА).

Указать путь и наименование файла (Сохранить результат в файл) для сохранения результата.

Нажать кнопку ОК.

В ФИС ГИА каждому заявлению будет присвоен свой регистрационный номер, который формируется по следующему принципу - Аббревиатура конкурса + '_' + Регистрационный номер + '_' + Год набора.

Сформированные таким образом регистрационные номера для ФИС можно увидеть в колонке "Регистрационный номер для ФИС" в представлении Поступающие в аспирантуру (текущий набор) (форма Прием в аспирантуру).

Результатом работы данного действия будет xml - файл. Далее необходимо загрузить полученные данные в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА).

14.3.3.12. Формирование информации об измененных заявлениях поступающих в аспирантуру

Для корректной передачи данных о заявлениях поступающих в аспирантуру, необходимо в справочнике Виды документов (редактирование данного справочника выполняется администратором системы) для всех видов принимаемых документов:

удостоверяющие личность;

об образовании;

в поле Наименование типа документа из справочника ФИС ввести соответствующее наименование типа документа из справочника ФИС.

Справочники ФИС регулярно обновляются и доступны по адресу http://priem.edu.ru, в разделе " Новости ", в данном разделе нужно найти запись о последнем обновлении системы ФИС ГИА, нажать на ссылку с информацией об обновлении системы и на открывшейся web-странице найти ссылку на скачивание справочников "Справочники ФИС ГИА и приема в формате CSV". При нажатии на ссылку, справочники будут загружены в виде одного архивного файла, после распаковки которого станут доступны 49 справочников в формате CSV. Кроме этого доступ к справочникам в формате xml можно получить следующим образом Получение и актуализация справочников системы ФИС ГИА.

Справочник "Справочник №22 (IdentityDocumentType).csv" содержит все возможные наименования типов документов, удостоверяющих личность, в системе ФИС ГИА.

Справочник "Справочник №31 (DocumentType).csv" и "Справочник №43 (DocumentType).csv" содержат все возможные наименования типов документов об образовании в системе ФИС ГИА.

Для передачи информации об измененных заявлениях поступающих в аспирантуру необходимо:

Перейти в форму Прием в аспирантуру, в представление Наборы в аспирантуру.

Из контекстного меню вызвать действие Выгрузить данные об измененных заявлениях (группа действий Взаимодействие с системой ФИС ГИА).

В форме параметров указать следующие данные:

Задать параметры Набор и Филиал.

Для ограничения перечня заявлений поступающих в аспирантуру можно задать Конкурс в аспирантуру.

Задать параметр Только по межправительственному соглашению. Если установлено значение "Да", то в выгрузку попадут только заявления иностранных граждан, поступающих в аспирантуру, на бюджетные места в рамках межправительственных соглашений. Если установлено значение "Нет", то в выгрузку попадут заявления всех абитуриентов, за исключением иностранных граждан, поступающих в аспирантуру в рамках межправительственных соглашений.

Передача в ФИС ГИА данных иностранных граждан, поступающих на бюджетные места, выделенные в рамках межправительственных соглашений, осуществляется отдельно от остальных поступающих в аспирантуру.

Только по зачисленным абитуриентам - при задании данного признака, в выгрузку попадут только те заявления поступающих в аспирантуру, у которых есть приказ о зачислении.

Указать границы регистрационных номеров заявлений (параметры: С регистрационного номера и По регистрационный номер), по которым будет осуществляться формирование выгрузки. Следует учесть, что заявления, входящие в отбор по заданной границе, выбираются следующим образом: включаются все регистрационные номера заявлений, начиная с указанного в параметре С регистрационного номера и по указанный в параметре По регистрационный номер, исключая последний регистрационный номер, указанный в параметре По регистрационный номер. Например, выгружали с 1 по 1000 регистрационный номер. Таким образом проверяться будут номера заявлений с 1 по 999. Следующую выгрузку необходимо делать с 1000 регистрационного номера, чтобы включить заявления с данным номером в выгрузку.

Логин и Пароль, выданные при регистрации в ФИС ГИА и Приема.

Выбрать Папку со справочниками ФИС, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА).

Указать путь и наименование файла (Сохранить результат в файл) для сохранения результата.

Нажать кнопку ОК.

В системе для каждого статуса поступающего в аспирантуру, при корректной (без ошибок) выгрузке информации о заявлениях (Формирование информации о заявлениях поступающих в аспирантуру) или информации об измененных заявлениях поступающих в аспирантуру, устанавливается текущее (на момент формирования выгрузки) значение даты и времени:

Если для одного из статусов поступающего в аспирантуру не установлены дата и временя последней выгрузки (выгрузки заявления в ФИС ГИА не выполнялась), то заявление поступающего в аспирантуру со ВСЕМИ его статусами попадет в выгрузку для ФИС ГИА.

Если для одного из статусов поступающего в аспирантуру, с установленными датой и временем последней выгрузки, зафиксировано изменение по сравнению с последней выгрузкой, то заявление поступающего в аспирантуру со ВСЕМИ его статусами попадет в выгрузку для ФИС ГИА.

Если у всех статусов поступающего в аспирантуру установлены дата и время последней выгрузки в ФИС ГИА и ни для одного из них не зафиксировано изменений по сравнению с последней выгрузкой, то заявления таких поступающих в аспирантуру будут исключены из выборки заявлений для передачи в ФИС ГИА.

Результатом работы данного действия будет набор xml - файлов, соответствующих заявлениям поступающих в аспирантуру. Далее необходимо загрузить полученные данные в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА).

14.3.3.13. Формирование информации о заявлениях поступающих в аспирантуру, вошедших в приказ

Перед формированием информации о заявлениях поступающих в аспирантуру, вошедших приказ, необходимо обновить информацию по всем заявлениям, для которых существует приказ о зачислении. Для этого нужно снова повторить действия из раздела Формирование информации о заявлениях поступающих в аспирантуру, отметив галочкой параметр "Только по зачисленным абитуриентам".

Для передачи информации о заявлениях абитуриентов необходимо:

Перейти в форму Прием в аспирантуру, в представление Наборы в аспирантуру.

Из контекстного меню вызвать действие Выгрузить данные о заявлениях, вошедших в приказ (группа действий Взаимодействие с системой ФИС ГИА).

В форме параметров указать следующие данные:

Задать параметры Набор и Филиал.

Для ограничения перечня заявлений поступающих в аспирантуру можно задать Конкурс в аспирантуру.

Задать параметр Только по межправительственному соглашению. Если установлено значение "Да", то в выгрузку попадут только заявления иностранных граждан, поступающих в аспирантуру, на бюджетные места в рамках межправительственных соглашений. Если установлено значение "Нет", то в выгрузку попадут заявления всех абитуриентов, за исключением иностранных граждан, поступающих в аспирантуру в рамках межправительственных соглашений.

Передача в ФИС ГИА данных иностранных граждан, поступающих на бюджетные места, выделенные в рамках межправительственных соглашений, осуществляется отдельно от остальных поступающих в аспирантуру.

Установить значение для признака Передавать приказы как публикованные.

Указать границы регистрационных номеров заявлений (параметры: С регистрационного номера и По регистрационный номер), по которым будет осуществляться формирование выгрузки. Следует учесть, что заявления, входящие в отбор по заданной границе, выбираются следующим образом: включаются все регистрационные номера заявлений, начиная с указанного в параметре С регистрационного номера и по указанный в параметре По регистрационный номер, исключая последний регистрационный номер, указанный в параметре По регистрационный номер. Например, выгружали с 1 по 1000 регистрационный номер. Таким образом проверяться будут номера заявлений с 1 по 999. Следующую выгрузку необходимо делать с 1000 регистрационного номера, чтобы включить заявления с данным номером в выгрузку.

Логин и Пароль, выданные при регистрации в ФИС ГИА и Приема.

Выбрать Папку со справочниками ФИС, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА).

Указать путь и наименование файла (Сохранить результат в файл) для сохранения результата.

Нажать кнопку ОК.

Результатом работы данного действия будет xml - файл. Далее необходимо загрузить полученные данные в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА).

14.3.3.14. Формирование выгрузки файлов заявлений поступающих в аспирантуру для передачи в ФИС ГИА

Для передачи файлов с заявлениями поступающих в аспирантуру необходимо перейти на форму "Прием в аспирантуру", представление "Наборы в аспирантуру" и правой клавишей мыши выбирать пункт меню "Взаимодействие с системой ФИС ГИА". Из открывшегося списка выбираем "Сформировать файлы заявлений".

В появившейся форме параметров необходимо:

Задать параметры Набор и Филиал.

Для ограничения перечня заявлений поступающих в аспирантуру можно задать Конкурс в аспирантуру.

Задать параметр Только по межправительственному соглашению:

Если установлено значение "Да", то в выгрузку попадут только заявления иностранных граждан, поступивших в аспирантуру на бюджетные места в рамках межправительственных соглашений.

Если установлено значение "Нет", то в выгрузку попадут заявления всех поступающих в аспирантуру, за исключением иностранных граждан, поступивших в рамках межправительственных соглашений.

Передача в ФИС ГИА данных иностранных граждан, поступивших на бюджетные места, выделенные в рамках межправительственных соглашений, осуществляется отдельно от остальных поступающих в аспирантуру.

Указать границы регистрационных номеров заявлений (параметры: С регистрационного номера и По регистрационный номер), по которым будет осуществляться формирование выгрузки. Следует учесть, что заявления, входящие в отбор по заданной границе, выбираются следующим образом: включаются все регистрационные номера заявлений, начиная с указанного в параметре С регистрационного номера и по указанный в параметре По регистрационный номер, исключая последний регистрационный номер, указанный в параметре По регистрационный номер. Например, выгружали с 1 по 1000 регистрационный номер. Таким образом проверяться будут номера заявлений с 1 по 999. Следующую выгрузку необходимо делать с 1000 регистрационного номера, чтобы включить заявления с данным номером в выгрузку.

При необходимости можно указать Список регистрационных номеров из ограниченного регистрационными номерами перечня, по которым будут выгружаться файлы заявлений.

Логин и Пароль, выданные при регистрации в ФИС ГИА и Приема.

Указать путь к каталогу (Сохранить результат в папку) для сохранения файлов заявлений поступающих в аспирантуру.

Результатом работы данного действия будет перечень файлов с выгрузкой. Наименования файлов содержат следующую информацию: год набора, наименование кампуса (первая буква наименования кампуса), уровень образования (А - аспирантура, И - иностранный гражданин, поступивший в аспирантуру на бюджетное место в рамках межправительственных соглашений), регистрационный номер поступающего в аспирантуру. Далее необходимо загрузить полученные файлы в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА).

14.4. Работа с контингентом аспирантов

14.4.1. Аспиранты различных форм обучения

Работа с контингентом аспирантов ведется в форме Аспиранты .

Записи об аспирантах отображаются в данной форме после выполнения процедуры Зачисление поступающих. Для отображения записей об аспирантах предусмотрено пять таблиц данных:

Аспиранты очной формы обучения

Академическая аспирантура

Аспиранты заочной формы обучения

Соискатели

Все аспиранты

В таблице данных Все аспиранты отображаются записи об аспирантах всех форм обучения и соискателях, числящихся в аспирантуре в настоящее время.

Эти таблицы данных отображают информацию о годе обучения аспирантов, о личных данных, научной специальности, факультете, кафедре, научном руководителе и т.п. За счет стандартных возможностей таблиц данных (сортировка, группировка, фильтрация, отображение итогов) можно анализировать структуру контингента аспирантов как раздельно по формам обучения, так и совместно по всем аспирантам и соискателям.

Ряд свойств, характеризующих аспирантов и соискателей можно при необходимости менять непосредственно в таблице данных или в Инспекторе объектов . Для изменения некоторых свойств предназначены специальные процедуры, вызываемые при помощи действий контекстного меню:

14.4.1.1. Изменить персональные данные

Свойства, относящиеся к личными данным и доступные для изменения пользователем без сохранения истории изменений, (например, "В родительном падеже" , "В дательном падеже" , "Комментарий об учащемся" ) могут изменяться в таблице данных или в Инспекторе объектов при помощи стандартных приемов работы с данными, описанным в Руководстве пользователя Обозревателя данных в разделах и .

Изменения, которые должны сохраняться в Системе для дальнейшей работы с ними, производятся при помощи действия контекстного меню "Изменить персональные данные" .

Данное действие на участке АСПИРАНТ доступно из контекстного меню следующих таблиц данных:

Аспиранты очной формы

Академическая аспирантура

Аспиранты заочной формы обучения

Соискатели

Все аспиранты

Для вызова действия необходимо выделить запись об аспиранте, для которого нужно внести корректировки данных, вызвать контекстное меню (правая кнопка мыши) и воспользоваться соответствующим пунктом меню.

При открытии формы параметров в поле "Сведения действительны по..." отображается текущая дата. В остальных полях отображаются значения личных данных, установленные на момент вызова действия. Поля "Фамилия" , "Имя" и "Отчество" закрыты для изменения. Их изменение производится при помощи отдельного действия, описанного в разделе Изменить фамилию (имя, отчество). Данные других полей этой формы можно изменить. Если какие-либо из полей окрашены в зеленый цвет, это означает, что в них установлены недопустимые значения (например, поле, обязательное для заполнения, не заполнено). После установки во всех полях формы допустимых значений нужно нажать кнопку "ОК" .

После выполнения этого действия свойствам записи о студенте будут присвоены новые значения.

14.4.1.2. Изменить фамилию (имя, отчество)

Изменение фамилии, имени или отчества аспиранта должно в обязательном порядке сопровождаться приказом по ВУЗу. Также при изменении этих свойств подлежат изменению значения служебных свойств, отражающих фамилию, имя и отчество аспиранта в родительном и дательном падежах.

По этим причинам для изменения фамилии, имени или отчества предусмотрено отдельное действие "Изменить фамилию (имя, отчество)" . Это действие вызывается из контекстного меню для выбранного аспиранта.

В поле "Изменить с даты" нужно ввести дату, начиная с которой произошло изменение фамилии, имени или отчества аспиранта. Эта дата может совпадать с датой приказа, но может и отличаться от нее.

В поле "Комментарий" можно ввести текстовый комментарий к событию изменения; комментарий можно также загрузить из файла или сохранить в файл.

В группе полей Новые данные при открытии формы отображаются текущие данные аспиранта. Значение в полях "Фамилия" , "Имя" или "Отчество" нужно изменить на новое значение. Соответственно нужно исправить значение полного имени аспиранта в родительном, дательном и винительном падежах.

В группе полей "Приказ о смене ФИО" нужно ввести номер и дату соответствующего приказа.

После нажатия кнопки "ОК" действие будет выполнено. При этом произойдет следующее:

Для свойств записи об аспиранте установятся новые значения.

В таблице данных "События в статусе" будет создана новая запись о событии с наименованием "смена фамилии (имени, отчества)" и реквизитами приказа.

14.4.1.3. Назначить/сменить научного руководителя

Для назначения или замены научного руководителя аспиранта необходимо воспользоваться соответствующим пунктом контекстного меню (правая кнопка мыши):

В открывшемся окне необходимо указать нового научного руководителя (выбор осуществляется из справочника Все преподаватели ) и, если необходимо, его ученую степень.

После выбора и нажатия кнопки "Ок" в колонке "Научный руководитель" будет проставлено соответствующее значение.

14.4.1.4. Добавить куратора

Для добавления куратора аспиранта необходимо воспользоваться соответствующим пунктом контекстного меню (правая кнопка мыши):

14.4.2. Отчеты по контингенту аспирантов и статистика

14.4.2.1. Список аспирантов с контактами

Отчет может быть сформирован при помощи соответствующего действия контекстного меню в разделе "Отчеты по контингенту".

Пример отчета "Список аспирантов с контактами"

14.4.2.2. Список поступающих в аспирантуру

14.4.2.3. Сводка по количеству поступающих

14.4.3. Отчеты по одному аспиранту

14.4.3.1. Удостоверение о сдаче кандидатских экзаменов

14.4.4. Работа с контингентом академических аспирантов

В связи с выделением из числа аспирантов очной формы обучения категории аспирантов, обучающихся по программам академической аспирантуры, на участке «Аспирант» системы выделены аспиранты, обучающиеся по программам академической аспирантуры, в отдельную категорию. Для того чтобы начать работать с ними необходимо открыть раздел Аспиранты на участке Аспирант и выбрать в основной таблице данных закладку Академическая аспирантура . На ряду с этим, пользователю доступен следующий функционал:

14.4.4.1. Планирование контрольных этапов

Для академической аспирантуры можно осуществлять отдельное планирование контрольных этапов, для этого необходимо:

Открыть раздел Справочники аспирантуры на участке Аспирант .

В закладке Структура аспирантуры основной таблицы данных выбрать форму и год обучения.

В подчиненной таблице данных вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать процедуру Добавить контрольный этап

Заполнить форму параметров для формирования контрольных этапов:

Общий контрольный этап - указать наименование контрольного этапа.

Период учебного года - указать период, на который приходится контрольный этап.

Только для академической аспирантуры - установить флажок в положение Да .

Если флажок для поля Только для академической аспирантуры оставить в положении Нет , то данный контрольный этап будет действителен для всех видов аспирантуры.

Вернуться в основное меню Управление учебным процессом ВУЗа и выбрать на участке Аспирант раздел Аспиранты .

В основной таблице данных выбрать закладку Академическая аспирантура .

Вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать процедуру Назначить этапы обучения .

Заполнить форму параметров назначения этапов обучения для академической аспирантуры:

Год обучения - необходимо выбрать год обучения в аспирантуре для которого устанавливаются контрольные этапы.

Календарный период - указать календарный период в котором происходит обучение.

14.4.4.2. Формирование и назначение академическим аспирантам учебных планов

14.4.4.2.1. Формирование учебных планов для академической аспирантуры

Учебные планы аспирантуры формируются по каждой из научных специальностей на определенный учебный год. Для того чтобы создать Учебный план необходимо:

Выбрать раздел Учебные планы аспирантов на участке Аспирант .

В основной таблице данных выбрать закладку Учебные планы аспирантов .

Вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать процедуру Добавить учебный план аспирантуры

Заполнить форму параметров для добавления учебного плана аспирантов:

Учебный год - указать учебный год, в котором будет действовать данный учебный план.

Год обучения аспирантов - указать год обучения аспирантов.

Научная специальность - указать научную специальность, для которой формируется учебный план.

При нажатии кнопки ОК будет сформирован учебный план. Далее необходимо будет добавить записи о дисциплинах, входящих в учебный план, для этого:

В основной таблице данных выбрать запись учебного плана, для которого будем добавлять дисциплины.

В подчиненной таблице данных вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать процедуру Добавить запись учебного плана

Заполнить форму параметров для добавления записи учебного плана:

Дисциплина ВУЗа - указать наименование дисциплины.

Кафедра, преподающая дисциплину - указать наименование кафедры на которой будет проходить обучение данной дисциплине.

Общее число часов - указать общее число часов, включая часы на самостоятельную работу.

Число аудиторных работ - указать число часов на аудиторную работу.

Число кредитов - указать число кредитов.

Вид итогового испытания - указать вид испытания:экзамен, зачет, зачет с дифференцированной оценкой.

По выбору - установить флажок в положение либо Да , либо Нет .

После нажатия кнопки ОК будет создана соответствующая запись дисциплины. Для того чтобы добавить несколько записей в учебном плане, необходимо выполнить данный алгоритм действий соответствующую количество раз

14.4.4.2.2. Назначение учебных планов для академической аспирантуры

Для назначения учебных планов аспирантам предназначена процедура Назначить учебный план . Данная процедура выполняет назначение аспиранту обязательной части учебного плана. Также существует процедура Назначить дисциплину по выбору , при помощи которой возможно назначить выбранному аспиранту одну из необязательных дисциплин плана. Для того чтобы выполнить эти процедуры необходимо:

На участке Аспирант открыть раздел Аспиранты .

На закладке Академическая аспирантура основной таблицы данных выбрать запись с аспирантом, которому необходимо назначить учебный план.

Вызвать контекстное меню (щелчок правой клавишей мыши) и из группы процедур Учебный план выбрать процедуру Назначить учебный план , или Назначить дисциплину по выбору , если необходимо назначить только одну дисциплину по выбору из учебного плана.

Заполнить форму параметров назначения учебного плана, а именно поле Учебный план аспирантов , где необходимо указать наименование учебного плана для академического аспиранта.

В случае с назначением дисциплины по выбору необходимо заполнить форму параметров, аналогично предыдущей, но при этом дополнительно указать наименование дисциплины по выбору в поле Дисциплина по выбору

После нажатия кнопки ОК учебный план или дисциплина по выбору назначится академическому аспиранту.

14.4.4.3. Учет успеваемости аспирантов по дисциплинам учебного плана

Для учета успеваемости аспирантов по дисциплинам плана, необходимо заносить в систему в 5-ти балльной шкале результаты испытаний по дисциплинам. Для этого потребуется:

На участке Аспирант открыть раздел Аспиранты .

На закладке Академическая аспирантура основной таблицы данных выбрать запись с аспирантом.

В подчиненной таблице данных на закладке Испытания по учебному плану выбрать запись с одной из дисциплин плана и в колонке Оценка по 5-бальной шкале проставить оценку по 5-бальной шкале b нажать на клавиатуре клавишу Enter .

После того как будет проставлена оценка в поле Оценка зачет/незачет флажок установится в положение зачтено либо незачтено (в зависимости от введенной оценки). В случае, если пользователь изменит положение флажка в поле Оценка зачет/незачет самостоятельно, то поле Оценка по 5-бальной шкале очиститься и станет пустым.

14.4.4.4. Назначение академическим аспирантам со-руководителей

Для назначения академическому аспиранту со-руководителя необходимо:

На участке Аспирант открыть раздел Аспиранты .

В основной таблице данных на закладке Академическая аспирантура выбрать запись с академическим аспирантом.

В столбце Со-руководитель для выбранной записи ввести данные со-руководителя и нажать на клавиатуре клавишу Enter .

14.4.5. Учет учебного процесса в аспирантуре

14.4.5.1. Назначение периодов обучения

Для учета учебного процесса аспиранта, в первую очередь, необходимо назначить ему период обучения, в течение которого он является аспирантом определенного года обучения.

Период обучения назначается для соответствующего контингента в главных таблицах "Аспиранты очной формы" , "Аспиранты заочной формы" и "Соискатели" при помощи пункта контекстного меню "Назначить период обучения" .

Назначение периода обучения может быть проведено как для одного аспиранта, так и для группы аспирантов.

После выполнения действия в подчиненной таблице "Периоды обучения" появится информация о назначенном аспиранту (аспирантам) периоде обучения.

14.4.5.2. Назначение индивидуального плана

Назначение индивидуального плана может быть проведено в главных таблицах "Аспиранты очной формы" , "Аспиранты заочной формы" и "Соискатели" как для одного аспиранта, так и для группы аспирантов при помощи пункта контекстного меню "Назначить этапы обучения" .

Форма задания параметров требует ввода года обучения аспиранта и календарного периода обучения.

После выполнения действия в подчиненной таблице "Индивидуальный план" появится информация о назначенных аспиранту контрольных этапах. Содержание типового индивидуального плана аспирантов определенного года обучения предварительно формируется в справочнике "Структура аспирантуры" .

Назначенный аспиранту учебный план может быть скорректирован в подчиненной таблице "Индивидуальный план" при помощи пунктов контекстного меню "Добавить контрольный этап" или "Удалить" . В этой же подчиненной таблице можно вводить информацию о выполнении аспирантом индивидуального плана.

Назначенный аспиранту учебный план так же отражается в подчиненной таблице "Периоды обучения" .

14.4.5.3. Планирование и проведение кандидатских экзаменов

Для работы с информацией о кандидатских экзаменах предназначена таблица данных "Проведение кандидатских экзаменов", расположенная в форме "Аспиранты".

Кандидатские экзамены планируются отдельно для очной и заочной форм обучения, а также для аспирантов разных лет обучения. Дополнительно аспиранты могут делиться на группы по принципу принадлежности к научной специальности, кафедре, факультету. Каждой группе аспирантов, сдающих кандидатский экзамен, соответствует состав комиссии, принимающей экзамен, который утверждается приказом по ВУЗу. Среди членов комиссии выделяется ее председатель. В приеме экзамена у конкретного аспиранта могут принимать участие не все члены комиссии. В этом случае для каждого аспиранта есть возможность сформировать список членов комиссии, принимавших у него кандидатский экзамен.

После формирования записи о проведении кандидатского экзамена для группы аспирантов, а также списка членов комиссии с выделением председателя, можно формировать Ведомость кандидатского экзамена и Протоколы приема экзамена для отдельных аспирантов. Ведомости и протоколы представляют собой отчеты, формируемые в MS Excel.

После занесения оценок, полученных аспирантами за кандидатские экзамены, и состава комиссий, принимавших экзамен у аспиранта, для аспирантов можно формировать Удостоверение о сдаче кандидатских экзаменов по Форме 2.2.

14.4.5.3.1. Планирование кандидатских экзаменов для групп аспирантов

Планирование кандидатских экзаменов заключается в формировании записей о проведении экзаменов в рамках одной из сессий в определенный день по определенному предмету. При этом также задаются параметры формирования групп аспирантов, которые должны сдавать данный экзамен в данный день. Для того, чтобы запланировать проведение кандидатского экзамена нужно в форме "Аспиранты" на вкладке "Проведение кандидатских экзаменов" вызвать действие контекстного меню "Добавить проведение кандидатского экзамена". Для добавления нужно заполнить форму задания параметров следующим образом:

В поле Период обучения аспирантов нужно выбрать одну из сессий, в рамках которой планируется экзамен. Выбор осуществляется из справочника Календарные периоды обучения.

В поле Предмет кандидатского экзамена нужно выбрать предмет экзамена из справочника Предметы испытаний в аспирантуре. Если проводится экзамен по одному из иностранных языков, то нужно выбирать конкретный иностранный язык (английский, немецкий и т.п.), а не запись "Иностранный язык".

В поле Приказ об утверждении комиссии нужно установить приказ, которым утвержден состав комиссии, принимающей экзамен. Если на момент формирования записи об экзамене приказ не известен, его можно будет добавить позже. Информация о приказе нужна для формировании протоколов для участников экзамена. Выбор приказа осуществляется из справочника всех приказов об утверждении состава комиссий. Если в справочнике нужного приказа еще нет, его можно добавить в справочник, путем вызова действия Добавить приказ об утверждении комиссии.

В поле Дата проведения экзамена нужно ввести дату, на которую запланирован экзамен.
Остальные поля формы предназначены для задания условий, по которым будет сформирована выборка аспирантов, сдающих данный экзамен. Именно для этой выборки будет формироваться ведомость кандидатского экзамена и протоколы для каждого аспиранта.

В поле Форма обучения аспирантов из выпадающего списка нужно выбрать форму обучения, для аспирантов которой будет проводиться экзамен.

Поле Только для аспирантов года обучения предназначено для отбора только аспирантов одного года обучения. Выбор осуществляется из справочника Структура аспирантуры. Если значение в этом поле оставить пустым, то в ведомость на экзамен попадут аспиранты всех лет обучения, удовлетворяющие условиям, заданным в остальных полях формы.

Поле Только для аспирантов научной специальности предназначено для отбора только аспирантов, обучающихся по одной из научных специальностей. Выбор осуществляется из справочника Научные специальности. Если значение в этом поле оставить пустым, то в ведомость на экзамен попадут аспиранты всех научных специальностей, которые должны сдать экзамен по выбранному предмету, удовлетворяющие условиям, заданным в остальных полях формы.

Поле Только для аспирантов факультета предназначено для отбора только аспирантов одного из факультетов ВУЗа. Выбор осуществляется из общевузовского справочника Факультеты и отделения. Если значение в этом поле оставить пустым, то в ведомость на экзамен попадут аспиранты всех факультетов, удовлетворяющие условиям, заданным в остальных полях формы.

Поле Только для аспирантов кафедры предназначено для отбора только аспирантов одной из кафедр ВУЗа. Для выбора кафедры в поле Только для аспирантов факультета должен быть выбран факультет, в состав которого входит нужная кафедра. Выбор осуществляется из справочника Кафедры факультета. Если значение в этом поле оставить пустым, то в ведомость на экзамен попадут аспиранты всех кафедр, удовлетворяющие условиям, заданным в остальных полях формы.

Если в поле Сформировать список участников установить значение Да, то одновременно с созданием записи о проведении экзамена будет сформирован список сдающих экзамен аспирантов, сформированный по заданным условиям (принадлежности к форме обучения, году обучения, факультету и т.п.). Если в этом поле оставить значение Нет, то список участников сформирован не будет. Его можно будет сформировать позже при помощи вызова действия "Переформировать список участников".

После задания параметров проведения экзамена и условий отбора его участников, на форме нужно нажать кнопку ОК, после чего в таблице данных "Проведение кандидатских экзаменов" появится новая запись о проведении экзамена. Если для параметра Сформировать список участников было выбрано значение Да, то на подчиненной вкладке Участники экзамена будет отображен список всех аспирантов, имеющих кандидатский экзамен по данному предмету и подходящих под заданные условия отбора. Подробнее о работе со списком участников см. раздел Формирование списков участников экзамена

Работа со свойствами Приказ об утверждении комиссии и Председатель комиссии подробнее описана в разделе Формирование комиссий по приему экзаменов.

14.4.5.3.2. Формирование списков участников экзамена

Список участников формируется для каждого из проведений кандидатских экзаменов. Список участников соответствует ведомости, которая должна быть подготовлена для проведения экзаменов. По этому же списку будут формироваться протоколы кандидатских экзаменов для каждого аспиранта, которые можно будет распечатать одним действием из одного Excel-файла. Списки участников каждого экзамена можно увидеть для каждого из проведений экзамена, отображаемых в форме "Аспиранты" на вкладке "Проведение кандидатских экзаменов", на подчиненной вкладке "Участники экзамена".

Список участников кандидатского экзамена формируется из состава всех аспирантов, которые должны сдавать кандидатский экзамен по заданному предмету, и при этом удовлетворяют параметрам, заданным для записи о проведении экзамена. Список участников может формироваться либо одновременно с созданием записи о проведении экзамена, либо для существующей записи с использованием заданных для нее свойств. Синим цветом в списке выделяются записи об аспирантах, которые зачли экзамен результатом ранее сданного кандидатского экзамена. Исправление значений таких записей запрещено, однако их наличие в списке позволяет видеть всю картину успеваемости аспирантов по предмету. Если аспирант уже имеет оценку за кандидатский экзамен по данному предмету, то эта оценка будет отображена в колонке "Оценка". Участники экзамена, имеющие оценку, в том числе аспиранты, засчитавшие результат экзамена, не будут попадать в ведомости и для них не будут формироваться протоколы экзамена.

Если список участников экзамена пустой, это означает, что либо список не формировался при создании записи о проведении испытания, либо параметры отбора участников заданы таким образом, что ни один из аспирантов не попал в выборку. Если отображаемый список нужно изменить, то для этого нужно сначала изменить параметры формирования выборки, являющиеся свойствами записи о проведении экзамена, а затем переформировать список.

Для того, чтобы сформировать или переформировать список участников экзамена, нужно в таблице данных "Проведение кандидатских экзаменов" выбрать запись о проведении экзамена и вызвать для нее действие "Переформировать список участников".

Форма параметров действия содержит один параметр - "Исключить неподходящих участников". Если для этого параметра установить значение Да, то сформируется новая выборка участников экзамена, и все участники, не подходящие под новые параметры выборки, будут исключены. Если для параметра установить значение Нет, то удаление неподходящих под новые параметры участников не произойдет, а будут только добавлены те участники, которые подходят под новые условия отбора. При исключении аспиранта из списка участников экзамена запись об экзамене аспиранта и ее результат не удалятся, просто экзамен станет незапланированным.

По полученному в результате списку участников экзамена будут формироваться ведомость экзамена и протоколы для аспирантов. В этом же списке производится ввод оценок, полученных аспирантами на экзамене.

14.4.5.3.3. Формирование комиссий по приему экзаменов

Состав комиссии, принимавшей кандидатский экзамен, а также информация об ученых степенях, ученых званиях и должностях ее членов должен быть обязательно сформирована в системе, т.к. ее наличие необходимо для корректного формирования ведомостей, протоколов сдачи экзамена, а также Удостоверений о сдаче кандидатских экзаменов по Форме 2.2. Также необходима информация о реквизитах приказа, которым утвержден состав комиссии. Работа с составом комиссии, принимавшей кандидатский экзамен, ведется в форме "Аспиранты" на в таблице данных "Проведение кандидатских экзаменов на вкладке "Экзаменационная комиссия".

Приказ о формировании комиссии по приему кандидатского экзамена устанавливается как свойство записи о проведении экзамена. Для того, чтобы установить приказ, нужно выбрать запись о проведении экзамена в таблице данных "Проведение кандидатских экзаменов", после чего в колонке "Приказ об утверждении комиссии" или в соответствующей строке Инспектора объектов нажатием на кнопку открыть справочник приказов об утверждении состава комиссий, выбрать в нем нужный приказ и нажать кнопку ОК. Если нужного приказа нет в справочнике приказов, его можно добавить, вызвав действие контекстного меню "Добавить приказ об утверждении комиссии".

После добавления приказа его нужно выбрать в справочнике приказов и нажать кнопку ОК. После этого приказ будет установлен как приказ об утверждении комиссии для проведения кандидатского экзамена.

Состав комиссии формируется для каждого проведения экзамена на подчиненной вкладке "Экзаменационная комиссия". Формирование комиссии производится путем добавления в нее членов комиссии из справочника Все преподаватели. Для того, чтобы для членов создаваемой комиссии корректно отображалась информация об их должностях, ученых степенях и званиях, эта информация должна быть полно и корректно заведена в этом справочнике. Добавление члена комиссии производится при помощи вызова в таблице данных "Экзаменационная комиссия" действия "Добавить члена комиссии".

В поле Член комиссии нужно выбрать преподавателя из справочника Все преподаватели. По умолчанию записи справочника сгруппированы по кафедре, на которой работает преподаватель.

В связи с тем, что у одного преподавателя может быть несколько ученых степеней по различным отраслям науки, в поле Ученая степень нужно выбрать одну из ученых степеней преподавателя, нужную для участия в комиссии.

В поле Является председателем нужно установить значение Да, если добавляется председатель комиссии. Для обычного члена комиссии нужно установить значение Нет. Если член комиссии является председателем, то информация о нем отобразится в таблице данных "Проведение кандидатских экзаменов" в колонке "Председатель комиссии". Выбор председателя из членов комиссии может быть осуществлен и после добавления всех ее членов.

Если председатель комиссии не установлен, или его нужно изменить, это можно сделать следующим образом:

Если председатель комиссии не добавлен как один из ее членов, его нужно добавить, воспользовавшись описанным выше действием, установив при этом значение Да для параметра "Является председателем".

Если председателем должен стать один из существующих членов комиссии, то нужно в таблице данных "Экзаменационная комиссия" выбрать соответствующую запись и установить значение Да в колонке "Является председателем" или в соответствующий строке Инспектора объектов.

Когда один из членов комиссии назначается председателем, то происходит следующее:

Если ранее другой член комиссии являлся председателем, то для его свойства "Является председателем" устанавливается значение Нет.

Для нового председателя комиссии значение свойства "Является председателем" устанавливается в Да и при этом информация о нем отображается в таблице данных "Проведение кандидатских экзаменов" в колонке "Председатель комиссии".

После изменения значения свойства "Является председателем" в таблице данных нужно выполнить действие "Обновить", вызвав его из контекстного меню или с панели инструментов.

За счет описанного выше поведения обеспечивается однозначное определение председателя комиссии. Информация о сформированной комиссии и ее председателе будет использоваться при формировании ведомостей на экзамен, протоколов для участников, а также Удостоверений о сдаче кандидатских экзаменов, выдаваемых аспирантам.

Если до проведения экзамена формируется "расширенный состав комиссии", а у конкретного аспиранта экзамен принимают только некоторые из ее членов, отразить это можно благодаря возможности формирования на основе общей комиссии состава комиссий для каждого аспиранта. Эта возможность описана в разделе Формирование комиссий для каждого аспиранта.

14.4.5.3.4. Формирование ведомости и протоколов экзамена

После того, как кандидатский экзамен запланирован, сформирован список его участников, а также сформирована комиссия, принимающая экзамен, можно формировать ведомость на экзамен и протоколы для каждого из его участников. Ведомости и протоколы формируются в форме "Аспиранты" в таблице данных "Проведение кандидатских экзаменов" для одного выбранного экзамена при помощи соответствующих действий контекстного меню.

Для формирования ведомости нужно вызвать действие "Ведомость". При вызове действия отобразится форма задания параметров:

В поле Дата экзамена подставляется дата, установленная для проведения экзамена в таблице данных "Проведение кандидатских экзаменов". Если эту дату изменить, то новое значение будет использовано в ведомости, но в таблице данных не изменится.

Если в поле Выводить дату в ведомости установить значение Да, то дата попадет в результирующий файл ведомости и будет выведена на печать. Если установить значение Нет, то дата в файл ведомости не попадет. Эту возможность можно использовать в случае, когда на момент формирования ведомости точная дата экзамена неизвестна, или если экзамен проводится в несколько дней.

Пример отчета "Ведомость кандидатского экзамена"

Для формирования протоколов на участников экзамена нужно вызвать действие "Протоколы на участников испытания". При вызове действия отобразится форма задания параметров:

В поле Дата экзамена подставляется дата, установленная для проведения экзамена в таблице данных "Проведение кандидатских экзаменов". Если эту дату изменить, то новое значение будет использовано в протоколах, но в таблице данных не изменится.

Если в поле Выводить дату в протоколах установить значение Да, то дата попадет в результирующий файл протоколов и будет выведена на печать. Если установить значение Нет, то дата в файл ведомости не попадет. Эту возможность можно использовать в случае, когда на момент формирования протоколов точная дата экзамена неизвестна, или если экзамен проводится в несколько дней.

В группе полей Гриф утверждения (Должность, Инициалы, фамилия, Дата утверждения) нужно занести информацию, которая должна быть отображена в грифе утверждения протоколов. В поле Дата утверждение по умолчанию подставляется дата, на которую назначено проведение экзамена. Это значение можно изменить. Данные поля являются необязательными для заполнения. Если их оставить пустыми, то соответствующие данные в грифе утверждения отображены не будут.

Протоколы формируются в виде одного файла MS Excel с листами, соответствующими участникам экзамена. Протоколы, формируемые для кандидатских экзаменов по иностранным языкам и философии отличаются от протоколов, формируемых для сдачи кандидатского экзамена по научной специальности.
Пример отчета "Протоколы кандидатского экзамена" (язык и философия)
Пример отчета "Протоколы кандидатского экзамена" (специальность)

MS Excel предоставляет возможность распечатать сразу все листы рабочей книги. Для этого нужно воспользоваться главным меню, выбрав в нем команду Файл / Печать... и установив в окне параметров печати опцию "всю книгу".

Если есть необходимость изменить список участников экзамена, формируемый в ведомости или в файле протоколов, то это можно сделать за счет возможностей, описанных в разделе Формирование списков участников экзамена.

Если для аспиранта не сформирован состав индивидуальной комиссии, принимавшей экзамен, то в ведомости и протоколах будет использоваться информация, добавленная на вкладке "Экзаменационная комиссия". В противном случае будет использоваться состав индивидуальной комиссии. Формирование индивидуальных комиссий и работа отчетов в этом случае описана в разделе Формирование комиссий для каждого аспиранта. Если состав членов комиссии или ее председатель указаны неверно, то изменить это можно за счет добавления или удаления членов общей или индивидуальной комиссии, а также назначения ее председателя (только для общей комиссии), что описано в разделе Формирование комиссий по приему экзаменов. Если неверно указаны ученые степени, звания или должности членов комиссии, их нужно изменить в справочнике Все преподаватели.

14.4.5.3.5. Занесение результатов экзамена

Заносить результаты кандидатского экзамена можно после того, как создана запись о проведении экзамена в таблице данных "Проведение кандидатских экзаменов", а также сформирован список участников экзамена. Описание этих процедур приведено в разделах Планирование кандидатских экзаменов для групп аспирантов и Формирование списков участников экзамена.

Занесение результатов производится для выбранного экзамена в таблице данных "Участники экзамена" путем установки оценки в колонке таблицы "Оценка" или в соответствующей строке Инспектора объектов.

Если аспирант зачел кандидатский экзамен ранее сданным в другом ВУЗе, то изменить оценку за такой экзамен в этой таблице данных не получится. При попытке изменения оценки будет отображено сообщение об ошибке:

Если результат ранее сданного кандидатского экзамена введен неверно и его необходимо изменить, это можно сделать следующим образом:

В форме "Аспиранты" открыть вкладку со списком аспирантов, соответствующую форме обучения нужного аспиранта ("Аспиранты очной формы обучения", "Аспиранты заочной формы обучения", "Соискатели"), или вкладку "Все аспиранты".

Найти и выбрать запись об аспиранте в таблице данных.

Открыть вкладку "Ранее сданные кандидатские" и на ней в колонке "Оценка" изменить значение оценки за экзамен.

14.4.5.3.6. Формирование комиссий для каждого аспиранта

В тех случаях, когда состав комиссии, принимавшей экзамен у аспиранта, отличается от состава комиссии, утвержденной приказом для кандидатского экзамена, состав комиссии для аспиранта можно "сузить" путем выбора из состава общей комиссии тех преподавателей, которые принимали экзамен у данного аспиранта. Формирование индивидуальных комиссий на основе общей комиссии ограничено следующими правилами:

Приказ о формировании комиссии для отдельного аспиранта изменить нельзя.

Председателя комиссии для отдельного аспиранта изменить нельзя.

Состав членов комиссии для отдельного аспиранта можно сформировать из состава членов общей комиссии. Добавить членов комиссии, не входящих в состав, утвержденный приказом, нельзя.

Для того, чтобы сформировать список членов комиссии, принимавших экзамен у отдельного аспиранта, нужно в таблице данных "Проведение кандидатских экзаменов" выбрать запись об экзамене, на вкладке "Участники экзамена" выбрать запись о сдаче экзамена аспирантом, после чего на подчиненной вкладке "Члены комиссии, принимавшие экзамен" вызвать действие "Добавить члена комиссии".

В поле Член комиссии по испытанию надо выбрать нужного члена комиссии. Выбор возможен только из числа преподавателей, добавленных для данного экзамена на вкладке "Экзаменационная комиссия". Если необходимо добавить запись о преподавателе, которой нет в списке для выбора, ее нужно добавить на вкладке "Экзаменационная комиссия", после чего ее можно будет выбрать для аспиранта. Добавлять запись о председателе комиссии не нужно, т.к. для отдельного аспиранта все равно будет использована информация о председателе, заданная для общей комиссии. Если информация об ученых степенях, званиях или должностях членов комиссии нуждается в корректировке, ее нужно изменить в справочнике Все преподаватели.

Отчеты "Ведомость кандидатского экзамена", "Протоколы кандидатского экзамена" и "Удостоверение о сдачи кандидатских экзаменов" будут работать следующим образом:

Будет использоваться приказ о утверждении комиссии, установленный для кандидатского экзамена.

Председателем комиссии будет считаться преподаватель, установленный в общей комиссии и отображаемый в таблице данных "Проведение кандидатских экзаменов" в колонке "Председатель комиссии".

Если для аспиранта не сформирован индивидуальный состав членов комиссии, то будет использоваться весь состав общей комиссии. Если же на вкладке "Члены комиссии, принимавшие экзамен" добавлена хотя бы одна запись, то список членов комиссии будет взят с этой вкладки.

14.4.6. Учет движения контингента аспирантов

Под движением контингента аспирантов имеется в виду выполнение процедур зачисления аспирантов на различные формы обучения, переводы на следующий год обучения, а также отчисление аспирантов.

Целью выполнения данных процедур является формирование актуального контингента аспирантов ВУЗа в каждом учебном году.

Процедура зачисления поступающих в аспирантуру описана в разделе "Прием в аспирантуру" (См. Зачисление поступающих). Процедуры перевода на следующий год обучения и отчисления аспирантов описаны в данном разделе. Данные процедуры осуществляются в форме "Аспиранты" в одной из главных таблиц, отображающих аспирантов определенной категории ("Аспиранты очной формы обучения", "Аспиранты заочной формы обучения", "Соискатели"). Для осуществления перемещения нужно выбрать одного или нескольких аспирантов и вызвать одно из действий контекстного меню, расположенных в группе "Перемещения"

При формировании контингента аспирантов на новый учебный год в рамках контингента аспирантов каждой из форм обучения рекомендуется придерживаться следующей последовательности действий:

Отчислить всех аспирантов последнего года обучения.

Осуществить переводы аспирантов на следующий учебный год начиная со старших лет обучения. Например, для очной формы обучения сначала перевести аспирантов второго года обучения на третий, а затем аспирантов первого года на второй. На этом же этапе нужно выполнить отчисления аспирантов, происходящие по причинам невыполнения учебного плана или по собственному желанию.

Зачисление поступающих на первый год обучения лучше осуществлять после того, как выполнены переводы существующих аспирантов первого года обучения на второй год.

14.4.6.1. Перевод аспирантов на следующий год обучения

Перевод аспирантов на следующий год обучения производится на основании приказа. Система позволяет осуществлять перевод аспирантов как в индивидуальном порядке, так и одновременно группы выбранных аспирантов. Для перевода нескольких аспирантов одновременно необходимо выбрать их в таблице данных (См. ).

Одновременно можно осуществлять перевод аспирантов, в том случае, если они переводятся с одной и той же даты по одному приказу.

Для осуществления перевода нужно выбрать в таблице данных одного или нескольких аспирантов и вызвать действие контекстного меню "Перевести на следующий год обучения" из группы действий "Перемещения".

Для того, чтобы выполнить перевод, нужно установить параметры процедуры следующим образом:

Новый год обучения - будет подставлен автоматически как следующий год обучения при условии, что в справочнике Структура аспирантуры верно проставлены числовые значения в колонке "Номер года" для данной формы обучения. Если значение автоматически не подставлено, или подставлено неверно, его можно изменить путем выбора нужного значения из справочника Структура аспирантуры.

В поле Дата перевода нужно установить дату, с которой аспирант будет считаться переведенным на следующий год обучения. Эта дата может совпадать, а может и не совпадать с датой приказа о переводе.

В поле Номер группы полей "Приказ о переводе" нужно установить номер приказа о переводе аспиранта.

В поле Дата группы полей "Приказ о переводе" нужно установить дату приказа о переводе аспиранта.

После нажатия кнопки ОК или клавиши Enter произойдет следующее:

Для выбранного аспиранта или группы аспирантов изменится значение свойства "Год обучения". Если данные в таблице сгруппированы по годам обучения, запись об аспиранте переместится в другую группу.

В подчиненной таблице данных "События в статусе" для каждого из выбранных аспирантов будет создана новая запись о событии с наименованием "Перевод на следующий год обучения", которая будет содержать дату события и реквизиты приказа о переводе.

14.4.6.2. Отчисление аспирантов

Отчисление аспирантов может производится по ряду причин на основании приказа об отчислении. Процедура отчисления может осуществляться как в таблице данных, отображающей аспирантов одной из категорий ("Аспиранты очной формы обучения", "Аспиранты заочной формы обучения", "Соискатели"), так и в таблице "Все аспиранты". Система позволяет отчислять аспирантов как в индивидуальном порядке, так и одновременно группу выбранных аспирантов. Для отчисления нескольких аспирантов одновременно необходимо выбрать их в таблице данных (См. ).

Одновременно можно осуществлять отчисление аспирантов, в том случае, если оно происходит по одной причине с одной и той же даты по одному приказу.

Для выполнения отчисления нужно для выбранного аспиранта или группы аспирантов вызвать из контекстного меню действие "Отчислить аспиранта" из группы действий "Перемещения".

Параметры формы нужно заполнить следующим образом:

В поле Причина отчисления нужно выбрать причину из выпадающего списка. Выбор возможен из следующих вариантов:

В связи с окончанием срока обучения

В связи с невыполнением индивидуального плана

По собственному желанию

В поле Дата отчисления нужно указать дату, начиная с которой аспирант будет считаться отчисленным. Эта дата может совпадать, а может и не совпадать с датой приказа об отчислении.

В поле Комментарий об отчислении можно указать дополнительную текстовую информацию об аспиранте и причине его отчисления.

В поле Номер группы полей "Приказ о переводе" нужно установить номер приказа об отчислении аспиранта.

В поле Дата группы полей "Приказ о переводе" нужно установить дату приказа об отчислении аспиранта.

После нажатия кнопки ОК или клавиши Enter произойдет следующее:

Выбранный аспирант или группа аспирантов перестанут отображаться в таблице данных, отображающей аспирантов текущей категории.

Запись об аспиранте появится в форме "Отчисленные аспиранты" в таблице данных "Все отчисленные аспиранты". Если отчисление произошло по причине окончания срока обучения, то запись об аспиранте также будет отображена в таблице данных "Отчисленные в связи с окончанием срока обучения".

14.4.6.3. Перевод на другую форму обучения

14.4.6.4. Смена научной специальности, факультета, кафедры

14.5. Выплаты материальной помощи аспирантам

Занесение в систему выплат материальной помощи может производиться как централизовано для всех студентов и аспирантов, так и самостоятельно пользователями, ведущими работу с аспирантами. Для пользователей, занимающихся учетом выплат материальной помощи централизовано для всего ВУЗа доступна форма Выплаты материальной помощи. Пользователям, ведущим работу с аспирантами, доступна форма Выплаты материальной помощи аспирантам Занесение данных о выплатах производится аналогично при использовании каждой из форм.

Для того чтобы добавить запись о выплате аспиранту нужно вызвать действие Добавить выплату аспиранту.

В поле Семестр нужно выбрать семестр, в котором производится выплата. Выбор производится из справочника Календарные периоды обучения. Если нужного семестра в справочнике нет, нужно обратиться к бизнес-администратору системы с просьбой о его добавлении.

В поле Дата обращения нужно указать дату заявления аспиранта с просьбой оказания ему материальной помощи.

В поле Вид материальной помощи нужно выбрать один из видов из справочника Виды материальной помощи. В зависимости от выбранного вида помощи и выбранного семестра будет произведен поиск размера выплаты данного вида, установленного в выбранном семестре по данным справочника Размер сумм материальной помощи по периодам. Если соответствующее значение будет найдено, оно будет подставлено в поле Сумма выплаты.

В поле Сумма выплаты автоматически подставляется значение, заданное в справочнике Размер сумм материальной помощи по периодам. Если в справочнике сумм по периодам значение не задано, или если для данного аспиранта принято решение о выплате другой суммы, значение в поле можно исправить вручную.

В поле Основание выплаты нужно выбрать одно из оснований из справочника Основания выплаты материальной помощи.

В полях Номер приказа и Дата приказа нужно ввести реквизиты приказа, на основании которого осуществляется выплата аспиранту.

Группа полей Выбор аспиранта предназначена для выбора одного из аспирантов. Поля Форма обучения и Год обучения предназначены для того, чтобы сузить и упростить выбор аспиранта в поле Аспирант.

После того, как все поля формы добавления выплаты заполнены, нужно нажать кнопку ОК, после чего новая запись о выплате появится в таблице данных.

После добавления информации о выплатах аспиранта, ее можно будет анализировать средствами таблицы данных в разрезах факультетов, кафедр, форм обучения аспирантов, видов выплат, оснований выплат, выплаченных сумм и проч.

14.5.1. Выплаты материальной помощи

14.5.2. Приказы о выплатах матпомощи

14.5.2.1. Приказы о выплатах матпомощи

14.6. Личный кабинет Аспиранта

Личный кабинет аспиранта является специализированным Web-приложением системы, решающим следующие задачи:

Формализация процедур планирования и учета учебного процесса аспирантов, унификация форм отчетных документов.

Сбор информации о прохождении аспирантами этапов обучения, в том числе об их достижениях в научной и педагогической работе, научных публикациях, участии в конференциях, научных проектах и других мероприятиях.

Расширение возможностей сбора и анализа информации об успеваемости аспирантов, результативности их подготовки.

Повышение эффективности работы аспирантов по подготовке документов к аттестациям за счет автоматизации формирования типовых форм документов на основе внесенной в систему информации.

Личный кабинет аспиранта состоит из нескольких разделов:

Личные данные - раздел, отображающий основные учетные данные аспиранта. Раздел доступен в режиме просмотра.

Общий план работы - раздел содержит укрупненную информацию о плане работы аспиранта в течение всех лет обучения. Раздел заполняется один раз перед перовой аттестацией.

Индивидуальный план аспиранта - раздел содержит уточненную информацию о плане работы аспиранта в каждом из годов обучения. В рамках подготовки к каждой из аттестаций аспирант должен заполнить информацию о фактическом исполнении плана прошедшего периода и о планируемом содержании работы в следующем периоде.

Публикации - раздел позволяет формировать перечень публикаций аспиранта, находящихся в различной степени готовности, с указанием изданий и их принадлежности к перечню изданий ВАК. Перечень публикаций может пополняться и уточняться аспирантом в любое время.

Участие в научных конференциях - раздел позволяет заносить информацию о планируемом или фактическом участии аспиранта в конференциях и прочих научных мероприятиях, включая сроки и место проведения мероприятия, формат участия аспиранта.

Прохождение аттестаций - раздел, доступный в режиме "для чтения", отображающий данные о промежуточной и итоговой аттестации аспиранта за каждый учебный период.

Доступ к Личному кабинету аспиранта могут получить только сами аспиранты, записи о которых предварительно созданы в системе на участке Аспиранты , после прохождения процедуры регистрации по определенному логину и паролю. Также доступ к данным Личных кабинетов могут получить пользователи, работающие с данными участка Аспирант в системе.

14.6.1. Настройка личного кабинета

Для того, чтобы аспирант имел возможность работать со своим личным кабинетом, необходимо выполнение следующих условий:

Аспирант должен быть зачислен в аспирантуру. Запись об аспиранте должна отображаться на одной из вкладок формы Аспиранты, соответствующей форме обучения. После отчисления аспирант не сможет работать со своим личным кабинетом.

Аспиранту должен быть назначен Общий план работы. Если Общий план работы не назначен, это нужно сделать, выбрав аспиранта в таблице данных и выполнив действие Назначить общий план работы.

Аспиранту должны быть назначены этапы обучения за текущий год. Если этапы обучения не назначены, это нужно сделать, воспользовавшись действием Назначить этапы обучения

Аспиранту должны быть назначены аттестации за текущий учебный год. Если аттестации еще не назначены, это нужно сделать при помощи действия Назначить аттестации.

Пользователи основного функционала участка Аспирант, имеющие права на работу со справочниками Контрольные этапы и Структура аспирантуры могут самостоятельно изменять способ отражения информации о планах работы в личных кабинетов аспирантов.

Структура информации, отображаемой в разделах Общий план работы и Индивидуальный план аспиранта основана на данных справочника Контрольные этапы

Данный справочник является источником информации как для пунктов общего плана работы, так и индивидуального плана аспиранта. При назначении аспиранту общего плана работы используются только те этапы, для которых в колонке Входит в общий план работы установлено значение Да. При назначении индивидуального плана работы используются все пункты, независимо от значения данного признака. После того, как общий и индивидуальный планы работы назначены аспиранту, они отображаются в Личном кабинете.

Пример оформления пункта плана:

Разделы Общий план работы и Индивидуальный план аспиранта состоят из перечней пунктов планов работ. Пункты отображаются в определенном порядке, обусловленном значениями порядкового номера, который задается в справочнике Контрольные этапы. Изменяя значения порядкового номера в колонке Порядковый номер в этом справочнике, можно изменить порядок следования пунктов.

Наименование пункта плана формируется в строгом соответствии со значением поля Полное наименование справочника контрольных этапов обучения. Если полное наименование изменить, новое значение будет использовано и в Общем плане работы, и в Индивидуальном плане аспиранта.

Значение в колонке Краткое наименование изменять нельзя, т.к. оно используется для идентификации типа записи в отчетах и бизнес-процедурах. При этом в Личном кабинете аспиранта краткое наименование не используется.

Каждый пункт плана снабжается комментарием, объясняющим принцип его заполнения. Комментарий можно задавать и изменять в колонке Комментарий по заполнению.

Добавление или удаление этапов в справочнике Контрольные этапы возможно только по согласованию с бизнес-администратором системы, т.к. может потребовать переназначения аспирантам планов работы, а также требует перенастройки отчетных документов - Индивидуального плана и Аттестационного листа аспиранта.

14.6.2. Контрольные этапы

Таблица содержит записи о контрольных этапах каждого из структурных подразделений аспирантуры главной таблицы Структура аспирантуры.

Для добавления новой записи о контрольном этапе аспирантов в справочник необходимо воспользоваться пунктом контекстного меню "Добавить контрольный этап" .

Будет открыто окно ввода параметров:

Здесь выбирается "Общий контрольный этап" из справочника Контрольные этапы, "Период учебного года" из справочника Учебный год в аспирантуре.

Если необходимо, проставляется признак "Только для академической аспирантуры" .

После заполнения полей необходимо нажать кнопку "ОК" . Запись о новом контрольном этапе для структурной единицы аспирантуры будет отображена в соответствующем разделе таблицы. При этом этапы с установленным признаком "Только для академической аспирантуры" будут отображены в таблице синим цветом.

14.6.3. Принципы работы аспиранта в личном кабинете

Для начала работы с Личным кабинетом аспиранту необходимо пройти Регистрацию. Регистрацию аспирант может пройти только после того, как в системе выполнено его зачисление и до тех пор, пока не выполнено его отчисление из аспирантуры.

Для входа в Личный кабинет нужно на главной странице системы ввести логин и пароль, полученные при регистрации, и перейти по ссылке Я аспирант.

Личный кабинет состоит из нескольких разделов, ссылки на которые отображаются в левой части страницы:

Первым открывается раздел Личные данные. Это раздел доступен в режиме "только для чтения". Он предназначен для контроля аспирантом своих учетных данных в системе. В случае обнаружения ошибок или неточностей в этом разделе, аспирант должен связаться со своим куратором и сообщить ему о найденных отклонениях.

Раздел Общий план работы должен заполняться аспирантом перед первой аттестацией. Раздел предназначен для укрупненного планирования работы аспиранта в течение всех лет обучения. Перечень пунктов общего плана формируется на основе действующего Порядка подготовки аспирантов в ВУЗе. Задачей аспиранта является по каждому пункту задать планируемые даты выполнения и планируемое содержание работы. После прохождения первой аттестации Общий план работы аспиранта "утверждается", после чего менять его содержание становится невозможно. Информация, составляющая Общий план работы аспиранта будет выведена в печатной форме документа "Индивидуальный план аспиранта".

Раздел Индивидуальный план работы предназначен как для планирования этапов подготовки на будущий учебный период, так и для занесения информации о фактическом выполнении этапов работы в прошедшем периоде. Перечень пунктов Индивидуального плана не может изменяться аспирантом, он формируется в системе на основе действующего Порядка подготовки аспирантов в ВУЗе. Перед первой аттестацией аспирант должен занести информацию о планируемых сроках и планируемом содержании работ первого года обучения. Перед последующими аттестациями аспирант должен заполнить информацию о фактическом выполнении каждого из пунктов работ за прошедший период времени. После аттестации происходит "утверждение" информации о фактическом выполнении и о планируемых сроках и содержании работ, после чего эта информация становится недоступной для изменения аспирантом.

Разделы Публикации и Участие в научных конференциях могут изменяться аспирантом в любое время. Аспирант может добавлять, редактировать и удалять записи о планируемых или вышедших публикациях, планируемых или прошедших конференциях, в которых он принимает участие. Информация, занесенная в эти разделы, отображается в печатной форме Аттестационного листа аспиранта.

Раздел Прохождение аттестаций доступен аспиранту в режиме "только для чтения". В нем отображается информация о прохождении аспирантом промежуточных и итоговых аттестаций.

После заполнения в Личном кабинете информации о ходе своей работы аспирант может получить печатные формы документов Индивидуальный план и Аттестационный лист. Документы формируются в строгом соответствии с действующими требованиями по их оформлению . В Индивидуальный план попадает информация из раздела Общий план работы, а также планируемой содержание этапов работ, занесенное в разделе Индивидуальный план аспиранта. В Аттестационный лист попадает информация о фактическом выполнении этапов работ из раздела Индивидуальный план аспиранта, а также информация о публикациях и участии в конференциях. При формировании титульных листов документов используются данные об аспиранте, просмотреть которые можно в разделе Личные данные. Получить печатные формы документов можно при помощи кнопок, расположенных на странице Индивидуальный план аспиранта.

14.6.3.1. Регистрация аспиранта и вход в систему

До начала работы в Личном кабинете необходимо зарегистрироваться. В качестве аспирантов могут зарегистрироваться только те пользователи, которые по данным системы были зачислены в аспирантуру и не являются отчисленными к моменту регистрации. Логин и пароль для входа генерируются автоматически и направляются аспиранту на указанный им адрес электронной почты.

14.6.3.1.1. Первичная регистрация

Личный кабинет аспиранта является специализированным Web-приложением системы. Доступ к Личным кабинетам организован посредством web-ресурса системы,, доступного по определенному адресу Internet. Доступ к личному кабинету осуществляется после процедуры авторизации пользователя, требующей ввода логина и пароля.

Для того, чтобы получить логин и пароль для доступа к Личному кабинету аспиранта, необходимо пройти процедуру регистрации. Зарегистрироваться для работы с Личном кабинетом могут только те пользователи, которые по данным системы являются актуальными аспирантами ВУЗа. Идентификация пользователя как аспиранта производится по фамилии, имени, отчеству и дате рождения.

Процедура регистрации заключается в выполнении следующих действий:

При помощи Web-браузера зайти на web-ресурс системы.

Перейти по ссылке Я хочу зарегистрироваться.

Заполнить значения полей, требуемых для регистрации

Все поля страницы регистрации обязательны для заполнения. В полях Фамилия, Имя, Отчество, Дата рождения нужно ввести значения в строгом соответствии с тем, как они записаны в паспорте. В поле Кто вы нужно выбрать значение Аспирант. В поле e-mail введите адрес электронной почты, которым вы регулярно пользуетесь. На этот адрес будет отправлена информация о результате регистрации, в том числе логин и пароль доступа к Личному кабинету.

После того, как во все поля введены допустимые значения, нужно нажать кнопку Дальше. Если при нажатии кнопки ничего не происходит, это означает, что в одном из полей введено недопустимое значение. Об этом свидетельствует цвет фона поля. В случае недопустимого значения рядом с полем отображается всплывающий комментарий.

После нажатия кнопки Дальше будет выполнен поиск в системе аспиранта по заданным значениям фамилии, имени, отчества и даты рождения. Если такой аспирант будет найден, то произойдет проверка наличия у него ранее созданной учетной записи. В зависимости от результатов поиска и проверки, процедура регистрации приведет к одному из следующих результатов:

Если вы найдены как аспирант в системе по фамилии, имени, отчеству и дате рождения, но не найдена ранее созданная учетная запись, то произойдет создание новой учетной записи. Логин и пароль для доступа в систему генерируются автоматически. Информация о параметрах доступа будет отправлена на указанный при регистрации адрес электронной почты.

Если вы найдены в системе как аспирант, но у вас уже существует учетная запись, то вы увидите следующее сообщение:

В этом случае вы можете либо выполнить вход в систему, либо воспользоваться возможностью восстановления параметров доступа.

Если в системе не найден аспирант с заданными значениями фамилии, имени, отчества и даты рождения, то вы увидите следующее сообщение:

Такой результат может быть вызван одной из следующих причин:

Вы ошиблись при вводе фамилии, имени, отчества или даты рождения. Попробуйте выполнить регистрацию повторно, убедившись в строгом соответствии этих значений вашим паспортным данным.

В системе допущена ошибка в ваших учетных данных. В этом случае вам нужно связаться с вашим куратором в Управлении аспирантуры и докторантуры и уточнить ваши учетные данные в системе. После того, как куратор выполнит исправление данных, вы сможете зарегистрироваться.

Приказ о вашем зачислении еще не вышел, или зачисление не выполнено в системе. Также вам не удастся зарегистрироваться, если уже произошло ваше отчисление из аспирантуры. В этом случае информацию также нужно уточнить у вашего куратора в Управлении аспирантуры и докторантуры.

14.6.3.1.2. Восстановление учетных данных

Если вы забыли свой логин или пароль для доступа в систему, или если при попытке регистрации вы получили сообщение о том, что уже зарегистрированы, то для восстановления своих учетных данных сделайте следующее:

На web-ресурсе системы перейдите по ссылке Я пароль забыл.

Заполните поля Фамилия, Имя, Отчество, Дата рождения в строгом соответствии с вашими паспортными данными. В поле Кто вы выберите пункт Аспирант.

Нажмите кнопку Дальше.

Также как и в процедуре регистрации, будет выполнен поиск в системе аспиранта с заданными фамилией, именем, отчеством и датой рождения. Если аспирант будет найден, произойдет проверка наличия у него учетной записи и адреса электронной почты. В зависимости от результатов поиска и проверки возможен один из следующих результатов:

Если вы найдены как аспирант, и найдена ваша учетная запись, то на указанный вами ранее адрес электронной почты будет направлено письмо с логином и паролем.

Если вы найдены как аспирант, но учетная запись или адрес электронной почты не обнаружены, то будет отображено сообщение:

В этом случае вы можете попробовать зарегистрироваться. Если регистрация пройдет неуспешно, обращайтесь к своему куратору от Управления аспирантуры и докторантуры.

Если по фамилии, имени, отчеству и дате рождения вы не найдены как аспирант в системе, то вы увидите сообщение:

В этом случае нужно уточнить введенные значение. Если повторное выполнение процедуры также завершилось неудачей, нужно обратиться с своему куратору от Управления аспирантуры и докторантуры. Возможно, в системе ваши учетные данные занесены с ошибкой. В этом случае ошибка будет исправлена куратором, после чего вы сможете восстановить свои учетные данные или заново зарегистрироваться в системе.

14.6.3.1.3. Вход в систему

После того, как вы получили логин и пароль для входа в систему, вы можете войти в свой Личный кабинет. Для этого на основной странице web-ресурса системы нужно ввести логин и пароль в соответствующие поля, после чего прейти по ссылке Я аспирант :

При ошибке в логине или пароле вы увидите сообщение

После успешного входа в систему вы попадете в свой личный кабинет на первую страницу Личные данные.

14.6.3.2. Личные данные

Данный раздел отображает учетные данные аспиранта, существующие в системе в текущий момент времени.

На данной странице отображается информация о сроках обучения в аспирантуре, научной специальности, кафедре, на которой аспирант проходит обучения, а также о научном руководителе. Также на этой странице можно убедиться в корректности контактной информации (телефоны, адрес регистрации, адрес электронной почты)

Эти данные используются при формировании титульных листов печатных форм Индивидуального плана аспиранта и Аттестационного листа.

Если вы увидели неточности в данных этой страницы, сообщите об этом вашему куратору в Управлении аспирантуры и докторантуры.

14.6.3.3. Заполнение Общего плана работы

Общий план работы представляет собой укрупненный перечень этапов работы аспиранта в течение всего срока обучения в аспирантуре. Перечень этапов формируется в системе на основе действующего Порядка подготовки аспирантов в ВУЗе и не подлежит изменению самим аспирантом. Наименования пунктов плана и комментарии по их заполнению могут изменяться пользователями Управления аспирантуры и докторантуры.

По каждому из пунктов Общего плана работы нужно указать Дату начала работы и Дату окончания работы. Даты могут задаваться приблизительно, но должны соответствовать требованиям Порядка подготовки аспирантов.

По всем пунктам, кроме кандидатских экзаменов, нужно также занести планируемое Содержание работы.

После заполнения информации по каждому из пунктов нужно нажать кнопку Сохранить.

Информация, занесенная в данном разделе, будет использована для формирования второй страницы документа Индивидуальный план аспиранта.

По итогам первой аттестации общий план работы утверждается. Утверждение плана в системе выполняется пользователями Управления аспирантуры и докторантуры. После того, как общий план работы утвержден, его содержание становится недоступным для редактирования аспирантом.

14.6.3.4. Заполнение Индивидуального плана аспиранта

Данный раздел позволяет как формировать план работы на очередной год обучения, так и заносить информацию о фактическом выполнении запланированных этапов работы. Перечень этапов работы, представленный в разделе, формируется в системе на основе действующего Порядка подготовки аспирантов в ВУЗе и не подлежит изменению самим аспирантом. Наименования пунктов плана и комментарии по их заполнению могут изменяться пользователями Управления аспирантуры и докторантуры.

Подготовка аспирантом документов к очередной аттестации состоит в составлении отчета об этапах работы, выполненных в прошедшем (или текущем) периоде, а также в формировании плана работы на следующий учебный период. В соответствии с этим аспирант должен заполнить поля Дата фактического выполнения и Информация о выполнении по пунктам плана, относящимся к прошедшему периоду, а по пунктам плана, относящимся к следующему учебному периоду, заполнить поля Дата начала работы, Дата окончания работы и Содержание работы. Даты начала и окончания работы могут задаваться приблизительно, но должны отвечать требованиям, предъявляемым Порядком подготовки аспирантов.

При заполнении пунктов, соответствующих кандидатским экзаменам, достаточно заполнить только даты, ограничивающие период сдачи экзаменов. Даты фактической сдачи и полученные оценки заносятся в систему пользователями Управления аспирантуры и докторантуры.

После заполнения каждого из пунктов плана нужно нажать кнопку Сохранить.

После заполнения информации о фактическом выполнении этапов работы в прошедшем периоде аспирант может получить печатную форму документа Аттестационный лист. Поддерживается два варианта формирования этого документа - для промежуточной и для итоговой аттестации. Так как Аттестационный лист кроме информации о выполненных работах содержит информацию о публикациях и участии в научных конференциях, формировать его рекомендуется после заполнения соответствующих разделов.

После заполнения информации о планируемом содержании работ можно получить печатную форму документа Индивидуальный план аспиранта. Индивидуальный план также может формироваться в двух режимах - с отображением планов только на текущий период, или на текущий и на следующий период обучения.

Текст, занесенный в поле Информация о выполнении в пункте Разработка и представление на Ученом совете факультета темы диссертации, будет использоваться для формирования раздела Обоснование выбора темы диссертационной работы в документе Индивидуальный план аспиранта.

По итогам очередной аттестации происходит "утверждение" плана работы и информации о ее фактическом исполнении. После утверждения соответствующие поля данного раздела становятся недоступными для изменения аспирантом.

14.6.3.5. Заполнение перечня публикаций

Перечень публикаций может дополняться или изменяться аспирантом в любой момент времени. При формировании Аттестационного листа будет использована текущая информация о публикациях.

Информация в разделе представлена в виде таблицы, каждая запись которой соответствует вышедшей или планируемой публикации. Выше таблицы расположены кнопки, позволяющие добавлять, изменять или удалять записи.

Добавление публикации

Для добавления новой публикации нужно нажать кнопку Добавить публикацию и заполнить предлагаемую форму добавления:

Поля формы добавления заполняются следующим образом:

В поле Наименование публикации нужно внести планируемое или фактическое наименование, под которым выйдет публикация.

В поле Дата выхода публикации нужно ввести планируемую или фактическую дату. Допустим ввод даты в текстовом формате, например "январь - март 2010 года".

В поле Издание нужно занести наименование издания, в котором выйдет или планируется к выходу публикация.

Если издание входит в перечень ВАК, то нужно установить галочку в поле Входит в перечень изданий ВАК.

После заполнения всех полей формы добавления нужно нажать кнопку ОК. Запись о новой публикации отобразится в таблице.

Редактирование информации о публикации

Для того, чтобы изменить запись о ранее добавленной публикации, нужно выбрать эту публикацию в таблице, щелкнув левой кнопкой мыши на соответствующей строке, после чего нажать кнопку Исправить публикацию. Отобразится форма редактирования публикации. По набору полей и принципам их заполнения форма редактирования аналогично форме добавления публикации, описанной выше. После внесения необходимых изменений в значения полей, нужно нажать кнопку ОК. Если вы решили не изменять информацию о публикации, нажмите кнопку Отмена.

Удаление публикации

Для того, чтобы удалить запись о публикации, ее нужно выбрать в таблице, щелкнув левой кнопкой мыши в соответствующей строке, после чего нажать кнопку Удалить публикацию.

Перед нажатием кнопки Удалить информацию убедитесь, что в таблице выбрана именно запись, подлежащая удалению. При первом открытии раздела по умолчанию выбрана первая запись таблицы.

Перед удалением будет отображено предупреждение:

При нажатии кнопки ОК в окне предупреждения, произойдет удаление публикации. Отменить произведенное удаление будет невозможно.

Информация о публикациях может редактироваться в любое время по мере ее уточнения. После того, как публикация вышла, дата выхода, ранее заданная приблизительно, должна быть скорректирована. Если публикация не вышла, запись о ней должна быть удалена.

При формировании печатной формы документа Аттестационный лист будет использована информация о перечне всех публикаций, занесенных в данном разделе.

14.6.3.6. Заполнение информации об участии в конференицях

Информация о научных конференциях, в которых принял или планирует принять участие аспирант, может добавляться или изменяться в любое время. При формировании Аттестационного листа используется текущая информация об участии в конференциях.

Информация в разделе представлена в виде таблицы, каждая запись которой соответствует прошедшему или планируемому участию в конференции. Выше таблицы расположены кнопки, позволяющие добавлять, изменять или удалять записи.

Добавление записи об участии в конференции

Для добавления новой записи нужно нажать кнопку Добавить информацию об участии в конференции.

Поля формы добавления заполняются следующим образом:

В полях Дата начала и Дата окончания нужно занести планируемые или фактические даты проведения конференции. Необходимо соблюдать формат даты "DD.MM.YYYY". Если даты проведения конференции точно неизвестны, их нужно ввести приблизительно. В дальнейшем эти значения можно будет уточнить.

В поле Наименование конференции нужно занести полное наименование проводимого мероприятия. Если наименование является предварительным и будет уточняться, его можно будет изменить при помощи действия редактирования.

В поле Место проведения нужно ввести информацию о стране, городе в котором прошла или пройдет конференция, а также информацию о ее организаторе.

В поле Описание участия нужно занести информацию о том, в какой форме аспирант принимает участие в конференции (выступление с докладом, участие в прениях, выступление на "круглом столе" и т.п.)

После заполнения всех полей нужно нажать кнопку ОК, и новая запись о конференции появится в таблице.

Редактирование записи об участии в конференции

По ходу уточнения информации о сроках проведения конференции, ее наименовании, месте проведения, формате участия данные можно редактировать. Для этого в таблице нужно выбрать запись о конференции, щелкнув по ней левой кнопкой мыши, после чего нажать кнопку Исправить информацию.

Форма изменения информации аналогична описанной выше форме добавления по составу полей и принципу их заполнения. После внесения изменений нужно нажать кнопку ОК. При нажатии кнопки Отмена изменения, внесенные в форме редактирования, не будут применены к данным в системе.

Удаление записи об участии в конференции

Для того, чтобы удалить запись о конференции, ее нужно выбрать в таблице данных, после чего нажать кнопку Удалить информацию.

Перед нажатием кнопки Удалить информацию убедитесь, что в таблице выбрана именно запись, подлежащая удалению. При первом открытии раздела по умолчанию выбрана первая запись таблицы.

Перед удалением будет отображено предупреждение:

После нажатия кнопки ОК в окне предупреждения, запись о конференции будет удалена из таблицы. Отменить удаление записи будет невозможно.

14.6.3.7. Формирование печатной формы Индивидуального плана аспиранта

Для того, чтобы получить печатную форму индивидуального плана, нужно зайти в раздел Индивидуальный план аспиранта, заполнить в данном разделе информацию, касающуюся планируемых сроков и содержания работ нового периода, после чего нажать кнопку Скачать индивидуальный план.

Индивидуальный план формируется аспирантом для аттестации за очередной год обучения. Перед формированием документа необходимо указать, за какой год обучения формируется план, и нужно ли в нем отображать информацию о плане на следующий год обучения.

Параметры формирования плана задаются следующим образом:

В поле Год обучения нужно выбрать год, за который будет проходить ближайшая аттестация

Если в установить флажок в поле Показывать план на следующий год, то в сформированном документе будет отображена информация как за год обучения, выбранный в поле Год обучения, так и за следующий год. Если флажок не установлен, то в документ попадет только информация о планах на выбранный год.

После нажатия кнопки ОК произойдет формирование документа в виде файла MS Word. Web-браузером будет отображает стандартный диалог скачивания и сохранения или открытия файла. Полученный документ можно открыть для просмотра или сохранить на диске компьютера.

Файл индивидуального плана формируется на основе утвержденного шаблона (см. Шаблоны документов для аспирантов). Управлять содержанием информации, выводимой в файл, можно путем изменения данных, занесенных в разделах Личного кабинета. Файл Индивидуального плана заполняется данными следующим образом:

Титульный лист документа формируется на основе информации, занесенной в разделе Личные данные. Если информация содержит неточности, необходимо обратиться к своему куратору от Управления аспирантуры и докторантуры с просьбой скорректировать данные в системе.

Далее следует раздел Обоснование выбора темы диссертационной работы. В данном разделе в документ выводится текст, занесенный в Личном кабинете в разделе Индивидуальный план аспиранта в первом пункте Разработка и представление на Ученом совете факультета темы диссертации в поле Информация о выполнении.

Далее с новой страницы следует Общий план работы. Общий план представляется в документе в виде таблицы. В таблице следует перечисление пунктов, которые отображаются в Личном кабинете в разделе Общий план работы. Ниже наименования пунктов выводится текст из поля Содержание работы. В правой колонке таблицы выводятся заданные даты начала и окончания работы над этапом.
Общий план работы заполняется и утверждается в самом начале обучения в аспирантуре. После утверждения вносить изменения в этот план недопустимо. Поэтому раздел документа Общий план работы будет одинаковым при формировании Индивидуального учебного плана за любой год обучения. Оценки за кандидатские экзамены в Общем плане работы не отображаются, даже если они занесены в систему.

Далее в документе следуют разделы, посвященные каждому из годов обучения. В зависимости от того, какой год обучения был задан при формировании плана, вывод информации по годам обучения происходит следующим образом:

будут заполнены таблицы за год, выбранный при формировании документа в поле Год обучения, и за все предшествующие годы.

если был установлен флажок Показывать план на следующий год, то также будет заполнена таблица следующего года. Если был выбран последний год обучения, то флажок будет проигнорирован.

Информация в таблицах на каждый год обучения сгруппирована по видам работ (кандидатские экзамены, научная работа, педагогическая работа и т.д.). В каждой группе выводятся наименования пунктов плана, отображаемых в Личном кабинете в разделе Индивидуальный план аспиранта. Ниже наименования пункта выводится информация из поля Содержание работы. Если содержание работы не задано, то выводится текст "(Нет информации)". Таких ситуаций желательно не допускать. Все пункты индивидуального плана должны быть заполнены. По кандидатским экзаменам в случае наличия оценки, выводится дата фактической сдачи экзамена и оценка. Если оценки в системе еще нет, то выводятся даты начала и окончания работы, заданные в соответствующих полях.

В конце каждого раздела документа отображается зона подписей аспиранта, научного руководителя и заведующего кафедрой. Если обнаружены неточности в этих данных (неверно указаны должностные лица, или допущены ошибки в фамилиях и инициалах), нужно обратиться к своему куратору от Управления аспирантуры и докторантуры с просьбой исправить данные в системе.

Вносить изменения можно только в те пункты общего и индивидуального плана, которые еще не утверждены. Если по каким-то обстоятельствам возникла необходимость изменения утвержденного ранее пункта, обратитесь к своему куратору от Управления аспирантуры и докторантуры, объяснив эту необходимость.

Все правки необходимо вносить именно в данные, отображаемые в Личном кабинете. Если внести правки в документ MS Word, они не будут сохранены в системе, и, следовательно, не попадут в отчетную информацию, используемую в ходе аттестации.

14.6.3.8. Формирование печатной формы Аттестационного листа

Для того, чтобы получить печатную форму аттестационного листа, нужно зайти в раздел Индивидуальный план аспиранта, заполнить в данном разделе информацию, касающуюся фактического исполнения плана прошедшего (текущего) периода, после чего нажать кнопку Скачать аттестационный лист.

Аттестационный формируется аспирантом для аттестации за очередной год обучения. Перед формированием документа необходимо указать вид аттестации, для которой формируется документ (промежуточная или итоговая) и за какой год обучения он формируется.

Параметры формирования документа задаются следующим образом:

В зависимости от значения, выбранного в поле Вид аттестации документ сформируется в несколько разных форматах.

В поле Год обучения нужно выбрать год, за который будет проходить аттестация

После нажатия кнопки ОК произойдет формирование документа в виде файла MS Word. Web-браузером будет отображает стандартный диалог скачивания и сохранения или открытия файла. Полученный документ можно открыть для просмотра или сохранить на диске компьютера.

Файл аттестационного формируется на основе утвержденных шаблонов (см. Шаблоны документов для аспирантов). Управлять содержанием информации, выводимой в файл, можно путем изменения данных, занесенных в разделах Личного кабинета. Файл Аттестационного листа заполняется данными следующим образом:

Титульный лист документа формируется на основе информации, занесенной в разделе Личные данные. Если информация содержит неточности, необходимо обратиться к своему куратору от Управления аспирантуры и докторантуры с просьбой скорректировать данные в системе.

Далее с новой страницы следует утвержденная Тема диссертационной работы и результаты кандидатских экзаменов. Информация формируется на основе данных, занесенных в систему куратором от Управления аспирантуры и докторантуры. Если в данных обнаружены неточности, нужно обратиться к куратору с просьбой их исправить.

Далее в документе следуют пункты Индивидуального плана аспиранта. По каждому пункту отображается информация из поля Информация о выполнении. В документ выводятся все пункты плана работы за год, выбранный при формировании документа в поле Год обучения, и за все предшествующие годы.

После перечисления пунктов Индивидуального плана следует перечень публикаций аспиранта и информация об участии в конференция, которые формируются на основе данных, занесенных в соответствующих разделах Личного кабинета.

Корректировать информацию о выполнении можно только по тем пунктам индивидуального плана, по которым информация еще не утверждена. Если по каким-то обстоятельствам возникла необходимость изменения утвержденного ранее пункта, обратитесь к своему куратору от Управления аспирантуры и докторантуры, объяснив эту необходимость. Перечень публикаций и информацию об участии в конференциях можно редактировать в любое время.

Все правки необходимо вносить именно в данные, отображаемые в Личном кабинете. Если внести правки в документ MS Word, они не будут сохранены в системе, и, следовательно, не попадут в отчетную информацию, используемую в ходе аттестации.

14.6.4. Контрольные этапы

Справочник "Контрольные этапы" представляет собой перечень этапов индивидуального учебного плана аспиранта. Данный справочник заполняется заранее для дальнейшей корректной работы аспирантов с личными кабинетами.

Данный справочник может иметь иерархическую структуру, которая позволяет отражать вхождение одних контрольных этапов в состав других.

Добавление контрольного этапа осуществляется с помощью пункта контекстного меню "Добавить контрольный этап" или клавиши Ins .

В форме заносятся краткое и полное (для печатных форм) наименования контрольного этапа.

Поле "Входит в этап" заполняется автоматически ссылкой на тот контрольный этап, который был выбран перед вызовом действия добавления. Если Вы добавляете первую запись в пустой справочник, то это поле будет пустым. Если Вы хотите добавить запись первого уровня (самостоятельный этап, не входящий ни в один из существующих), то значение в этом поле нужно очистить (выделить текст в этом поле мышкой и нажать клавишу "Delete" ).

Если добавляется этап, предусматривающий сдачу экзамена, в поле "Предмет испытаний" необходимо ввести наименование предмета из справочника Предметы испытаний в аспирантуре (переход в справочник осуществляется при нажатии кнопки с тремя точками в правой части поля). В противном случае это поле должно быть очищено.

Редактировать введенную информацию можно как непосредственно в главной таблице, так и при помощи Инспектора объектов.

Удаление контрольного этапа осуществляется с помощью пункта контекстного меню "Удалить" или клавиши Del . При этом система не позволит удалить этапы, на которые имеются ссылки.

14.7. Учебный процесс аспирантуры

14.8. Учебные планы аспирантуры, переданные в реализацию

Все учебные планы аспирантуры, переданные в реализацию, отображаются в представлении Учебные планы аспирантуры (форма Учебные планы аспирантуры).

Разработка объединенных учебных планов аспирантуры ведется на участке Разработка учебных планов см. .

15. Руководство пользователя участка "Дополнительное образование"

Если ранее Вы не работали с другими участками системы, перед началом работы ознакомьтесь с общими принципами работы с интерфейсом системы, изложенными в разделе Руководство пользователя Обозревателя данных.

Участок "Дополнительное образование" предназначен для учета студентов и слушателей программ дополнительного профессионального образования, реализуемых ВУЗом. Предполагается, что программы дополнительного образования реализуются самостоятельными институтами и центрами (подразделения ДПО), которые не являются факультетами и отделениями, обучающими студентов. Функционал участка рассчитан на работу пользователей трех категорий:

Пользователи одного из подразделений дополнительного образования, которые смогут вести учет программ и слушателей своего подразделения.

Пользователи, курирующие систему дополнительного образования в целом, которые имеют права на формирование общих справочников системы ДПО и права на просмотр данных о программах и слушателях всех подразделений.

Пользователи, курирующие систему дополнительного образования в филиале.

В системе реализована возможность работы с программами дополнительного образования различных форматов:

Программы высшего профессионального образования, реализуемые в сокращенные сроки или в ускоренные сроки

Программы профессиональной переподготовки, в том числе Дополнительные профессиональные образовательные программы для получения дополнительной квалификации "Мастер делового администрирования - Master of Business Administration" (МВА)

Программы повышения квалификации различной продолжительности.

15.1. Порядок работы с разделом

I. Подготовка к использованию Раздела
Перед началом работы с разделом "Дополнительное образование" необходимо провести предварительную работу по установке общих настроек раздела ДПО и настроек пользователей.
См. Настройки раздела ДПО

II. Заполнение справочников участка ДПО

После того как установлены все настройки необходимо приступить к наполнению справочников раздела дополнительного образования. К ним относятся:

Направления подготовки - В данном справочнике должен быть сформирован список направлений дополнительного образования, к которым принадлежат реализуемые программы ДПО. Данные направления выделяются пользователями, курирующими ДО. Справочник носит свободный характер, т.е. наименования направлений могут быть сформулированы произвольно. Подробнее.

Институты и центры - В данном справочнике должны быть сформированы записи обо всех институтах и центрах, реализующих программы дополнительного образования, слушатели которых будут учитываться в системе. Подробнее.

Работники института - справочник, подчиненный справочнику "Институты и центры". Содержит список сотрудников подразделений ДПО, участвующих в образовательном процессе. В справочнике должны быть в обязательном порядке добавлены все руководители подразделений, а также лица, обладающие правом подписи документов, создающихся в ходе учебного процесса. Подробнее.

Форматы программ - в данной таблице должны быть созданы форматы программ дополнительного образования с указанием их продолжительности (в подчиненной таблице), такие как ВПО, профессиональная переподготовка, повышение квалификации. Подробнее.

Новые квалификации - в справочнике должны быть отображены квалификации слушателей программ ДПО, которые они приобретут по окончании обучения по программам профессиональной подготовки. Новые квалификации

Категории ГГС - здесь создаются записи о категориях государственных гражданских служащих по должностям. Данный справочник используется также на других участках системы, поэтому он может быть уже заполнен ранее. В этом случае необходимо либо дополнить, либо скорректировать имеющиеся в нем данные. Подробнее.

Формы обучения - справочник должен содержать список форм обучения (очная, заочная, очно-заочная и т.п.), по которым планируется реализовывать программы ДПО. Данный справочник используется также на других участках системы, поэтому он может быть уже заполнен ранее. В этом случае необходимо либо дополнить, либо скорректировать имеющиеся в нем данные. Подробнее

Способы реализации образовательных программ - справочник содержит список способов реализации программ ДПО (сокращенные сроки, ускоренные и т.п.). Данный справочник используется также на других участках системы, поэтому он может быть уже заполнен ранее. В этом случае необходимо либо дополнить, либо скорректировать имеющиеся в нем данные. Подробнее.

Для наполнения данных справочников пользователь системы должен входить в роль "Управление ДО" на данном участке. В случае если пользователю не удается создать новые записи в каком-либо из справочников, следует обратиться в Администратору Системы для получения дополнительных прав доступа.

III. Заполнение справочников подразделений
К этому этапу относятся следующие действия:

Программы дополнительного образования - Справочник содержит список всех образовательных программ, реализуемых в подразделениях ДПО. Данный справочник может формироваться как пользователем, представляющим одно из подразделений ДПО, так и пользователем, работающим с участком ДПО в целом. Пользователь одного из подразделений сможет работать только с программами своего подразделения. Пользователь, имеющий права на работу со всеми подразделениями, увидит все программы ДПО, реализуемые в ВУЗе.
Подробно про работу со справочниками программ ДПО можно прочитать Здесь.

Группы слушателей - после создания программы ДПО необходимо создать группы слушателей этой программы. Данное действие производится в таблице Группы слушателей, подчиненной таблице Программы дополнительного образования. Подробнее про добавление Здесь.

Специализации по программе - Для программ ДПО высшего профессионального образования можно при необходимости добавить специализации, по которым слушатели будут обучаться на данной программе. Подробнее

IV. Учебные планы - на данном этапе, можно (но необязательно) начать создавать учебные планы для программ ДПО. Для этого используется раздел Учебные планы ДПО.

Учебные планы понадобятся сразу после зачисления поступающих для отражения учебного процесса.

Назначение учебных планов группам - после создания учебных планов, проставляются их соответствия группам ДПО. Данное действие производится в таблице

V. Регистрация поступающих, зачисление - После наполнения справочников, система готова к регистрации поступающих на программы ДПО.

Регистрация - Для регистрации используется раздел Прием на программы ДПО.
При регистрации поступающего в систему заносятся личные данные поступающего, его контактная информация, сведения об имеющемся образовании, о месте работы и другое. Также в форме регистрации необходимо выбрать программу ДПО, по которой будет обучаться поступающий, а также группу, в которой он будет обучаться. Программа ДПО и группа выбираются из заранее заполненных справочников. Подробнее о регистрации поступающего см. Здесь. После того как поступающий зарегистрирован, данные о нем появляются в таблице данных Поступающие на программы ДПО

Печать заявления, расписки, личной карточки - Для всех поступающих в этой форме можно сформировать печатные формы личной карточки, расписки о сданных документах, заявления поступающего о приеме.

Печать договора - Также можно сформировать Word-файл с текстом договора с поступающим для распечатки, согласования и подписи.

Регистрация договора (после подписания) - После подписи договора его необходимо зарегистрировать в таблице Поступающие на программы ДПО

Отметка об оплате - Для зачисления слушателя на программу ДПО обязательным условием является отметка об оплате первого платежа по Договору. После проставления данного признака поступающий будет выделен зеленым цветом в общем списке.

Если при создании программы ДПО был установлен признак "Набор на бюджетной основе", то для данной программы действия "Регистрация Договора" и "Отметка об оплате" не являются обязательными.

Приказ о зачислении группы - после ввода отметки об оплате можно выгрузить печатную форму приказа о зачислении группы для дальнейшего согласования и подписания. Данное действие производится после того, как все поступающие группы зарегистрированы.

Зачисление - Зачисление слушателя на программу ДПО производится в таблице Поступающие на программы ДПО. Слушатель будет зачислен на программу ДПО и его данные автоматически перенесутся в таблицу Поступившие / Выбывшие. Дальнейшая работа с этим слушателем производится в разделе Слушатели ДПО.

VI. Простановка номеров студенческих билетов - для слушателей программ ДПО по формату ВПО после зачисления можно проставить номера студенческих билетов. Процедура описана Здесь.

VII. Работа со Слушателями ДПО. - после регистрации необходимо выполнить следующие шаги (в таблице Слушатели программ ДПО):

1. Формирование индивидуального учебного плана слушателя (состоит из следующих этапов):
1.1. Назначение учебного плана группы - для каждого слушателя назначается учебный план группы, в которой он обучается. Назначение учебного плана группам

1.2. Назначение дисциплин по выбору, факультативов - выполняется назначение дисциплин и факультативов по выбору для обеспечения исполнения учебного плана. Назначение дисциплин по выбору и факультативов

1.3. Внесение информации о перезачетах испытаний - если слушатель имеет сданные ранее дисциплины, аналогичные дисциплинам из назначенного ему учебного плана, эти дисциплины можно перезачесть в качестве сданных. Внесение информации о перезачетах

2. Учет результатов обучения - В процессе обучения в таблицу Испытания по учебному плану заносятся текущие результаты слушателя (оценки) по соответствующим дисциплинам. Для подготовки к проведению испытаний есть возможность формирования и печати ведомостей, экзаменационных листов. Подробнее по пунктам:

2.1. Испытания по учебным планам

2.2. Ведомости. Экзаменационные листы

2.3. Занесение оценок

3. Перемещения, допуски к аттестациям - Возможны действия по перемещениям слушателей: на другую программу, отчисление, восстановление, предоставление академического отпуска и другое. После любого перемещения слушателю должен быть в обязательном порядке назначен новый учебный план и выполнен перезачет дисциплин. Все перемещения слушателей выполняются в следующей последовательности:

3.1. Подготовка приказа - выгружается печатная форма приказа о перемещении, распечатывается, согласовывается и подписывается.

3.2. Выполнение перемещения - после подписи договора и его регистрации в системе, в таблице производится перемещение слушателя.

4. Отчетность - в системе предусмотрена возможность формирования различных типов отчетности:

4.1. По слушателю

- Личная карточка - для выбранного в списке слушателя формируется личная карточка в формате Microsoft Word с детальной информацией о слушателе.

- Учебная карточка студента/слушателя содержит информацию о подразделении ДПО, программе, по которой обучается слушатель и о самом слушателе. Результаты сданных испытаний отображаются в виде таблицы.

4.2. По контингенту (статистические отчеты) - системы содержит некоторое количество предопределенных отчетов, такие как:

- Динамика стоимости обучения - показаны изменения во времени стоимости обучения на программах ДПО.

- Перечень программ - полный перечень реализованных за выбранный период программ ДПО.

- Отчет о движении студентов - подробная информация по каждой реализованной за выбранный период программе ДПО, в том числе реквизиты приказов о зачислении, количество зачисленных, отчисленных, выпущенных и перемещенных слушателей.

- Сведения о количестве слушателей - информация о количестве обучающихся на программах ДПО на дату окончания выбранного периода, а также о количестве выпущенных слушателей за выбранный период.

- Сводная таблица движений - показывается статистика по процессу обучения слушателей по форматам обучения и направлениям ДПО.

- Список отчисленных - отчисленные слушатели за период.

- Статистика отчислений студентов - информация о количестве отчисленных слушателей с разбивкой по причинам отчислений и по подразделениям участка ДПО.

Подробнее

VIII. Подготовка документов об образовании слушателя, выпуск слушателя - Подготовка документов об образовании слушателя может быть начата в любой момент его обучения. Предпочтительнее всего начать подготовку документа об образовании, когда слушатель сдал почти все испытания. Для этого в форме Слушатели программ ДПО предусмотрен пункт контекстного меню "Создать проект документа об образовании". После создания проекта документа запись о нем появляется в соответствующей форме раздела Подготовка документов об образовании. В этой форме проставляются все необходимые реквизиты, проверяются все оценки по испытаниям. После окончания обучения и прохождения всех испытаний слушатель выпускается с программы обучения ДПО (пункт контекстного меню таблицы Слушатели программ ДПО) и его данные переносятся в раздел Выпускники программ ДПО. После этого запись о документе об образовании можно найти в архиве раздела Документы об образовании выпущенных слушателей

15.2. Настройки раздела ДПО

Устанавливаются Администратором Системы.

Вызов формы для установки настроек для раздела ДПО осуществляется из Административной формы - Вкладка "Настройки" - Контекстное меню - Пункт "Настройки" - Вкладка "ДПО".

Здесь необходимо указать куратора (руководителя) участка Дополнительного образования.
Куратор ДПО - это представитель руководства ВУЗа (проректор, директор) курирующий программы дополнительного образования. Данный работник будет использоваться системой в качестве лица, имеющего право подписи договоров, приказов и других документов участка ДПО.
Выбор куратора осуществляется из справочника Все работники ВУЗа. Таким образом, куратор должен быть предварительно зарегистрирован как работник ВУЗа.
Поля "Подразделение ДПО" и "Программа ДПО" на данном этапе оставляются пустыми. Их заполнение будет рассмотрено позднее.
Добавление пользователей
После установки настроек необходимо добавить пользователей, допущенных к работе с участком Дополнительное образование, включить их в роли и задать настройки доступа.

Добавление пользователя

Добавление пользователя производится в Административной форме Администратором системы.

Включение пользователя в роли
Производится в Административной форме Администратором системы.
Для участка ДПО используются следующие роли:

Управление ДО - Пользователи, курирующие участок дополнительного образования в целом, которые имеют права на формирование общих справочников системы ДПО и права на просмотр данных о программах и слушателях всех подразделений.

Управление ДО филиала - Пользователи, курирующие участок дополнительного образования в филиале.

Учебные части ДО - Пользователи одного из подразделений участка дополнительного образования, которые смогут вести учет программ и слушателей своего подразделения.

Учебные части ДО филиала - Пользователи одного из подразделений участка дополнительного образования в филиале, которые смогут вести учет программ и слушателей своего подразделения.

Установка настроек для пользователя

Установка настроек производится в разделе Справочники ДПО. В окне "Настройки пользователя ДПО":

задаются следующие значения:

Управление ДО - все поля оставляются пустыми. Пользователь может просматривать и вносить изменения данных во всех подразделениях участка ДПО.

Управление ДО филиала - заполняется поле "Филиал". Пользователь может просматривать и вносить изменения данных во всех подразделениях участка ДПО, относящихся к его филиалу.

Учебные части ДО - заполняются поля "Филиал" и "Подразделение ДПО". Пользователь может просматривать и вносить изменения данных только в пределах своего подразделения участка ДПО.

Учебные части ДО филиала - заполняются поля "Филиал" и "Подразделение ДПО". Пользователь может просматривать и вносить изменения данных только в пределах своего подразделения участка ДПО, относящиеся к его филиалу.

Для ролей "Учебные части ДО" и "Учебные части ДО филиала" настройки устанавливаются Администратором системы. При этом сами пользователи не смогут в дальнейшем изменить эти настройки.
Для ролей "Управление ДО" и "Управление ДО филиала" настройки устанавливаются самими пользователями.

15.3. Справочники ДПО

Перед началом работы по учету слушателей пользователи с ролями "Управление ДО" или "Управление ДО филиала" каждого из подразделений, реализующих программы ДПО, должны сформировать перечень реализуемых программ подготовки и список групп по каждой из программ. В дальнейшем каждый слушатель будет зачисляться в конкретную группу в рамках одной из программ.

Общие справочники системы ДПО должны формироваться централизовано пользователем, курирующим систему ДПО в целом. Справочники должны формироваться в том порядке, в котором они описаны в следующих ниже разделах.

15.3.1. Направления подготовки

Как найти:Дополнительное образование - Справочники ДПО

Для наполнения данных справочников пользователь системы должен входить в роль "Управление ДО" на данном участке. В случае если пользователю не удается создать новые записи в каком-либо из справочников, следует обратиться в Администратору Системы для получения дополнительных прав на редактирование.

________________________________________________________________________

Описание: В данном справочнике должен быть сформирован список направлений дополнительного образования, к которым принадлежат реализуемые программы ДПО.

Справочник носит свободный характер, т.е. наименования направлений могут быть сформулированы произвольно.

Для добавления в список нового направления подготовки нужно воспользоваться соответствующим пунктом контекстного меню, вызываемого щелчком правой кнопки мыши.

Контекстное меню:

Действия:

Добавить Направление ДПО - открывает вспомогательное диалоговое окно создания нового направления:

По окончании ввода необходимо нажать "Ок".

Удалить- позволяет удалить одну или несколько выбранных записей. Подробнее.

Колонка и Выбранные- управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить- обновляет список направлений подготовки ДПО.

15.3.2. Институты и центры

Как найти: Дополнительное образование - Справочники ДПО

Для наполнения данных справочников пользователь системы должен входить в роль "Управление ДО" на данном участке. В случае если пользователю не удается создать новые записи в каком-либо из справочников, следует обратиться в Администратору Системы для получения дополнительных прав на редактирование.

________________________________________________________________________

Описание: В данном справочнике должны быть сформированы записи обо всех институтах и центрах, реализующих программы дополнительного образования, слушатели которых будут учитываться в системе.

Поля:

Краткое наименование - краткое наименование должно быть уникальным.

Полное наименование - полное наименование, может совпадать с кратким.

Филиал - принадлежность подразделения к филиалу ВУЗа.

Телефон подразделения - телефонный номер с кодом страны и города

Факс подразделения - телефонный номер факса с кодом страны и города

Руководитель - ФИО Руководителя подразделения

Должность руководителя - должность руководителя подразделения ДПО

Реквизиты доверенности - реквизиты доверенности, по которой действует руководитель подразделения.

Дата создания подразделения - дата начала работы подразделения

Дата расформирования подразделения - дата окончания работы подразделения

Наименование в различных падежах для дальнейшего формирования печатных документов

Для добавления в список нового подразделения нужно воспользоваться соответствующим пунктом контекстного меню, вызываемого щелчком правой кнопки мыши.

Контекстное меню:

Действия:

Добавить Институт ДПО - открывает вспомогательное диалоговое окно создания нового подразделения:

Для добавления нового подразделения необходимо занести его краткое и полное наименование, а также наименование в нескольких падежах. Наименования в падежах в дальнейшем будут использоваться в различных отчетах и печатных формах (заявлениях поступающих, договорах об оказании платных образовательных услуг и проч.).

Справочник имеет иерархическую структуру, которая позволяет отражать вхождение одних подразделений ДПО в состав других. Для того чтобы добавить самостоятельное подразделение, до вызова действия добавления в таблице данных нужно выбрать запись "ВУЗ". В этом случае наименование ВУЗа будет подставлено в поле Входит в состав подразделения формы добавления. Для того чтобы добавить подразделение одного из существующих институтов или центров, нужно до вызова действия добавления выбрать институт (центр), в состав которого должно войти новое подразделение.

Также необходимо выбрать филиал ВУЗа, которому принадлежит новое подразделение ДПО. Выбор осуществляется из справочника Филиалы
По окончании ввода необходимо нажать "Ок".

Удалить - позволяет удалить одну или несколько выбранных записей. Подробнее.

Колонка и Выбранные - управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

Вложенные элементы:

15.3.2.1. Работники института

Как найти: Дополнительное образование - Справочники ДПО - Институты и центры

Справочник может быть заполнен заранее, а также может редактироваться в процессе работы по мере необходимости.

Описание: В справочнике создаются записи о работниках подразделений ДПО.

В справочнике должны быть в обязательном порядке добавлены все руководители подразделений ДПО, а также лица, обладающие правом подписи документов, создающихся в ходе учебного процесса.

Поля:

Фамилия, Имя, Отчество - сотрудник

Должность

Должность в РП - в родительном падеже

Реквизиты доверенности - реквизиты доверенности, в соответствии с которой действует сотрудник

Является руководителем - признак руководителя подразделения

Имеет право подписи приказов - признак возможности подписи приказов по подразделению

ФИО в различных падежах - используется для формирования различных форм документов.

Контекстное меню:

Действия:

Добавить работника в подразделение - выводится диалоговое окно добавления сотрудника подразделения:

Здесь:

Существующий сотрудник: - в качестве работника института можно выбрать существующего сотрудника ВУЗа из справочника Все работники ВУЗа

Фамилия, Имя, Отчество, Пол - заведение нового сотрудника

Должность - должность сотрудника в подразделении

Является руководителем - Признак руководителя

Категория персонала - выбор записи из справочника Категории персонала

Является совместителем - выбор из выпадающего списка

Дата назначения на должность

Удалить - позволяет удалить одну или несколько выбранных записей. Подробнее.

Колонка и Выбранные - управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

Объединить объекты - при необходимости, существует возможность объединения ДВУХ сотрудников в одну запись. Для этого необходимо отметить двух сотрудников в списке и выбрать данный пункт контекстного меню. При этом первый из отмеченных пунктов удалится, а объединенный сотрудник будет иметь реквизиты второго из них.

15.3.2.2. Учебные дисциплины

Как найти: Дополнительное образование - Справочники ДПО - Институты и центры

Справочник может быть заполнен заранее, а также может редактироваться в процессе работы (например, при создании учебных планов).

Описание: В справочнике задается список учебных дисциплин, реализуемых в каждом из подразделений ДПО.

Поля:

Подразделение ДПО - подразделение ВУЗа, для которого создается учебная дисциплина ДПО.

Полное наименование дисциплины

Контекстное меню:

Действия:

Добавить дисциплину - вызывается диалоговое окно добавления дисциплины:

Здесь необходимо выбрать из справочника Институты и центры подразделение ДПО и ввести полное наименование новой дисциплины.

Удалить - позволяет удалить одну или несколько выбранных записей. Подробнее.

Колонка и Выбранные - управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

Объединить объекты - при необходимости, существует возможность объединения ДВУХ дисциплин в одну запись. Для этого необходимо отметить две дисциплины в списке и выбрать данный пункт контекстного меню. При этом первый из отмеченных пунктов удалится, а объединенная дисциплина будет иметь реквизиты второй из них.

15.3.3. Форматы программ

Как найти: Дополнительное образование - Справочники ДПО

Для наполнения данных справочников пользователь системы должен входить в роль "Управление ДО" на данном участке. В случае если пользователю не удается создать новые записи в каком-либо из справочников, следует обратиться в Администратору Системы для получения дополнительных прав на редактирование.

________________________________________________________________________

Описание: в данной таблице должны быть созданы форматы программ дополнительного образования с указанием их продолжительности (в подчиненной таблице), такие как ВПО, профессиональная переподготовка, повышение квалификации. Перечень форматов программ должен быть сформирован таким образом, чтобы его элементы соответствовали видам реализуемых программ и видам документов об образовании, которые получат слушатели, успешно освоившие программу. В рамках каждого формата могут реализовываться программы разной продолжительности, что отражается в подчиненной таблице Продолжительность программ.

Поля:

Порядковый номер - необязательный параметр.

Краткое наименование - должно быть уникальным для ДПО.

Полное наименование - может совпадать с кратким.

Контекстное меню:

Действия:

Добавить вид программы ДПО - вызывается диалоговое окно добавления формата:

Здесь задается краткое и полное наименование нового формата программы ДПО.

Удалить - позволяет удалить одну или несколько выбранных записей. Подробнее.

Колонка и Выбранные - управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

Вложенные элементы:

15.3.3.1. Продолжительность программ

Как найти: Дополнительное образование - Справочники ДПО - Форматы программ

Для наполнения данных справочников пользователь системы должен входить в роль "Управление ДО" на данном участке. В случае если пользователю не удается создать новые записи в каком-либо из справочников, следует обратиться в Администратору Системы для получения дополнительных прав на редактирование.

________________________________________________________________________

Описание: В рамках каждого из форматов программ могут реализовываться программы различной продолжительности, что отражается в подчиненном представлении Продолжительность программ. Для каждой записи справочника задаются наименование, а также числовые значения минимального и максимального числа часов. В случае если продолжительность программ задается не диапазоном, а определенным числом часов, это число нужно повторить в полях Минимальное число часов и Максимальное число часов.

Для добавления новой записи о продолжительности программы необходимо:

Из контекстного меню справочника вызвать действие Добавить продолжительность программ ДПО.

В форме параметров указать следующие данные:

Краткое и Полное наименование.

Официальное наименование.

Наименование в дательном и винительном падеже.

Минимальное и Максимальное число часов если нужно задать постоянное количество часов, то для минимального и максимального числа часов требуется установить одинаковые значения.

С помощью справочника (кнопка ) выбрать Вид документа об образовании, который будет выдаваться по завершении обучения по программе ДПО.

Допустима краткая форма регистрации если возможно применение краткой формы регистрации для поступления на программу, то необходимо установить значение "Да".

Допустима связь с другой программой если продолжительность обучения позволяет проводить обучение в рамках других программ ДПО, то нужно установить значение "Да".

Нажать кнопку ОК.

В результате запись о продолжительности программы будет добавлена.

15.3.4. Новые квалификации

Как найти: Дополнительное образование - Справочники ДПО

Для наполнения данных справочников пользователь системы должен входить в роль "Управление ДО" на данном участке. В случае если пользователю не удается создать новые записи в каком-либо из справочников, следует обратиться в Администратору Системы для получения дополнительных прав на редактирование.

________________________________________________________________________

Описание: в справочнике должны быть отображены квалификации слушателей программ ДПО, которые они приобретут по окончании обучения по программам профессиональной подготовки. В дальнейшем информация из этого справочника используется для составления программ ДПО.

Контекстное меню:

Действия:

Добавить новую квалификацию - вызывается диалоговое окно:

Необходимо заполнить все поля для новой квалификации.

Удалить - позволяет удалить одну или несколько выбранных записей. Подробнее.

Копировать в буфер - скопировать выделенную информацию в буфер обмена

Вставить из буфера - вставить ранее скопированную информацию из буфера обмена

Колонка и Выбранные - управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

15.3.5. Категории государственной гражданской службы

Как найти: Дополнительное образование - Справочники ДПО

Для наполнения данных справочников пользователь системы должен входить в роль "Управление ДО" на данном участке. В случае если пользователю не удается создать новые записи в каком-либо из справочников, следует обратиться в Администратору Системы для получения дополнительных прав на редактирование.

________________________________________________________________________

Описание: здесь создаются записи о категориях государственных гражданских служащих по должностям. Данный справочник используется также на других участках системы, поэтому он может быть уже заполнен ранее. В этом случае необходимо либо дополнить, либо скорректировать имеющиеся в нем данные. В справочник должны быть добавлены записи, соответствующие действующим категориям ГГС ("Руководители", "Помощники (советники)", "Специалисты", "Обеспечивающие специалисты"). Если подготовка государственных гражданских служащих не ведется, справочник можно не заполнять.

Поля:

Краткое наименование - должно быть уникальным для данного справочника.

Полное наименование - может совпадать с кратким наименованием

Контекстное меню:

Действия:

Добавить категорию - вызывает диалоговое окно добавления новой категории:

Здесь нужно ввести краткое и полное наименование новой категории ГГС. После нажатия кнопки "ОК" новая категория появится в списке

Удалить - позволяет удалить одну или несколько выбранных записей. Подробнее.

Колонка и Выбранные - управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

15.3.6. Формы обучения

Как найти: Дополнительное образование - Справочники ДПО

Для наполнения данных справочников пользователь системы должен входить в роль "Управление ДО" на данном участке. В случае если пользователю не удается создать новые записи в каком-либо из справочников, следует обратиться в Администратору Системы для получения дополнительных прав на редактирование.

________________________________________________________________________

Описание: справочник должен содержать список форм обучения (очная, заочная, очно-заочная и т.п.), по которым планируется реализовывать программы ДПО. Данный справочник используется также на других участках системы, поэтому он может быть уже заполнен ранее. В этом случае необходимо либо дополнить, либо скорректировать имеющиеся в нем данные.

Поля:

Краткое наименование - должно быть уникальным для данного справочника.

Полное наименование - может совпадать с кратким наименованием.

Наименование (англ.) - наименование формы обучения на английском языке, в дальнейшем используется для формирования документов об образовании для иностранных студентов.

Контекстное меню:

Действия:

Добавить форму обучения - вызывается диалоговое окно добавления:

Здесь вводятся краткое и полное наименование новой формы обучения ДПО.

Удалить - позволяет удалить одну или несколько выбранных записей. Подробнее.

Копировать в буфер - скопировать выделенную информацию в буфер обмена

Вставить из буфера - вставить ранее скопированную информацию из буфера обмена

Настройки - вызывается диалоговое окно общевузовских настроек. Подробнее - Настройки раздела ДПО

Колонка и Выбранные - управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

15.3.7. Способы реализации образовательных программ

Как найти: Дополнительное образование - Справочники ДПО

Для наполнения данных справочников пользователь системы должен входить в роль "Управление ДО" на данном участке. В случае если пользователю не удается создать новые записи в каком-либо из справочников, следует обратиться в Администратору Системы для получения дополнительных прав на редактирование.

_______________________________________________________________________

Описание: справочник содержит список способов реализации программ ДПО (сокращенные сроки, ускоренные и т.п.). Данный справочник используется также на других участках системы, поэтому он может быть уже заполнен ранее. В этом случае необходимо либо дополнить, либо скорректировать имеющиеся в нем данные.

Поля:

Краткое наименование - должно быть уникальным для данного справочника.

Полное наименование - может совпадать с кратким наименованием.

Контекстное меню:

Действия:

Добавить способ реализации программы - вызывает диалоговое окно добавления:

Здесь нужно ввести краткое и полное наименование нового способа реализации программы ДПО. После нажатия кнопки "ОК" новый способ появится в списке.

Удалить - позволяет удалить одну или несколько выбранных записей. Подробнее.

Колонка и Выбранные - управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

15.3.8. Программы дополнительного образования

Как найти:Дополнительное образование - Справочники ДПО

________________________________________________________________________

________________________________________________________________________

Описание: Данный справочник может формироваться как пользователем, представляющим одно из подразделений ДПО, так и пользователем, работающим с участком ДПО в целом. Пользователь одного из подразделений сможет работать только с программами своего подразделения. Пользователь, имеющий права на работу со всеми подразделениями увидит все программы ДПО, реализуемые в ВУЗе.

________________________________________________________________________

Для добавления новых программ в справочник необходимо:

Из контекстного меню справочника вызвать действие Добавить программу ДПО.

В форме параметров указать следующие данные:

Краткое и Полное наименование программы.

Подразделение ДПО, отвественное за реализацию программы.

Поля:

Краткое наименование - краткое наименование программы ДПО. Должно быть уникальным для данного справочника.

Полное наименование - официальное полное наименование программы ДПО. Может совпадать с кратким наименованием.

Подразделение ДПО - институт или центр, реализующий данную программу ДПО.

Филиал - филиал ВУЗа, к которому принадлежит Подразделение ДПО

Код программы - уникальный код программы ДПО в базе данных. Необязательное поле.

Направление ДПО - наименование направления из внутреннего справочника направлений ДПО в ВУЗеНаправления подготовки

Направление ВПО - наименование направления из Государственного классификатора направлений ВПОНаправления и специальности

Специализация - специализация из справочникаСпециализации по программе

Формат программы - автоматически заполняемое поле из справочникаФорматы программ

Продолжительность обучения - продолжительность обучения по программе изПродолжительность программ

Способ реализации программы - описание способа реализации программы изСпособы реализации образовательных программ

С использованием дистанционных образовательных технологий - признак, указывающий на возможность дистанционного обучения по программе

Новая профессиональная область в РП - в родительном падеже

Новая квалификация - получаемая по программе квалификация из справочникаНовые квалификации

Допустима краткая регистрация - признак определяет, будет ли в дальнейшем доступна краткая форма регистрации слушателя.

Вид документа об образовании - тип документа об образовании, получаемого выпускником программы ДПО по окончании обучения.

Дата открытия программы - Дата запуска программы

Дата закрытия программы - Дата остановки программы

Набор на бюджетной основе - признак, указывающий на возможность оплаты обучения по программе из бюджета.

________________________________________________________________________

Контекстное меню:

"Добавить программу ДПО" - выводится дополнительный диалог для добавления новой программы ДПО:

В поляхКраткое наименование иПолное наименование нужно занести принятое краткое и официальное полное наименования программы. Краткое и полное наименования могут быть одинаковыми. Краткие наименования всех программ должны быть различными.

ПолеКод программы не является обязательным. Здесь программе можно присвоить уникальный код для ее дальнейшей идентификации в системе.

ПолеПодразделение ДПО будет заполнено автоматически для пользователей, представляющих одно подразделение. В этом случае поле будет недоступно для изменения. Для пользователя, ведущего работу со всеми подразделениями, это поле будет доступным, и в нем необходимо выбрать институт или центр, реализующий программу.

В полеНаправление подготовки нужно выбрать одно из направлений, занесенных ранее в справочникНаправления дополнительного образования. Если нужного направления в справочнике нет, необходимо обратиться к пользователю, имеющему права на работу с общими справочниками участка ДПО, с просьбой добавить новое направление.

Поле"Направление/специальность ВПО" - выбор осуществляется из справочникаНаправления и специальности

Степень/квалификация - выбирается из справочника Раздела "Внешние классификаторы"Степени / Квалификации

Наименование специализации ВПО - наименование вводится без привязки к конкретному справочнику.

В полеПродолжительность обучения необходимо выбрать нужную продолжительность. Для выбора предлагаются все варианты продолжительности программ всех форматов, ранее занесенные в справочникиФорматы программ иПродолжительность программ. Если нужной продолжительности в справочнике нет, необходимо обратиться к пользователю, имеющему права на работу с общими справочниками участка ДПО, с просьбой добавить новый формат или продолжительность программ.

Способ реализации программы - выбор производится из справочникаСпособы реализации образовательных программ

С использованием дистанционных образовательных технологий - признак, указывающий на возможность удаленного обучения через Интернет.

Новая профессиональная область в РП - можно создать новую запись о профессиональной области в рабочем плане.

Новая квалификация - выбирается новая квалификация, получаемая в процессе обучения.

В полеВид документа об образовании нужно выбрать вид документа, который будет выдан слушателю, успешно выполнившему программу.

В полеДата открытия программы нужно ввести дату, начиная с которой реализуется программа.

Набор на бюджетной основе - признак приема слушателей на программу ДПО с использованием бюджетных средств.

После заполнения всех полей формы параметров нужно нажать кнопкуОК, и запись о новой программе появится в таблице данных.

"Удалить" - позволяет удалить одну или несколько выбранных записей. Подробнее.

"Колонка" и "Выбранные" - управление отображаемыми данными.

"Перенос в Excel" - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

"Обновить" - обновляет список.

"Настройки Пользователя ДПО" - выводится дополнительное диалоговое окно с возможностью выбора настроек текущего Пользователя.Подробнее.

"Объединить объекты" - при необходимости, существует возможность объединения ДВУХ программ ДПО в одну. Для этого необходимо отметить две программы ДПО в списке и выбрать данный пункт контекстного меню. При этом первый из отмеченных пунктов удалится, а объединенная программа ДПО будет иметь название второго из них. Группы слушателей при этом будут объединены.

________________________________________________________________________

Вложенные элементы:

15.3.8.1. Группы слушателей

Как найти: Дополнительное образование - Справочники ДПО - Программы дополнительного образования

________________________________________________________________________

Описание:

До начала работы с контингентом слушателей необходимо занести в систему записи о группах, в которых будут обучаться слушатели. Список групп формируется в таблице данных Группы слушателей, подчиненной по отношению к справочнику Программы дополнительного образования.

Поля:

Краткое наименование - Все краткие наименования групп в рамках одной программы должны быть различными. Если группы каждый год принято именовать одинаково, то в краткое наименование можно включить год набора группы.

Дата начала обучения - Дата, с которой начнется обучение группы.

Дата окончания обучения - Примерная дата выпуска слушателей группы.

Форма обучения - одна из существующих форм обучения из справочника форм обучения.

С использованием ДОТ - признак удаленного обучения слушателей

Формат подготовки для Госслужащих - формат обучения (с отрывом/без отрыва от Государственной Гражданской службы)

Дата начала набора - Дата, с которой будет открыт набор в группу.

Дата окончания набора - Примерная дата окончания набора в группу.

Использовать on-line регистрацию - признак возможности подачи заявления на прием на обучение по программе удаленно из личного кабинета абитуриента ДПО.

Ссылка на информацию о программе - ссылка на официальную информацию о составе программы обучения.

Учебный план группы - запись из справочника Все учебные планы ДПО

Аудиторных часов по плану - количество учебных часов в аудиториях в соответствии с учебным планом программы

Всего часов по плану - общее количество учебных часов по учебному плану.

Стоимость обучения слушателя - Стоимость обучения (в рублях) на одного слушателя.

Стоимость для слушателя прописью - то же, прописью

Стоимость обучения группы - Стоимость обучения (в рублях) для группы в целом.

Стоимость для группы прописью - то же, прописью

Порядок оплаты - дополнительная информация по программе

Этапы оказания услуг - дополнительная информация по программе

________________________________________________________________________

Контекстное меню:

Действия:

Добавить группу слушателей -
Для добавления новой группы нужно сначала выбрать программу, по которой будет обучаться группа в списке программ, после чего в таблице данных Группы слушателей вызвать действие Добавить группу слушателей.

В поле Краткое наименование необходимо занести наименование группы. Все краткие наименования групп в рамках одной программы должны быть различными. Если группы каждый год принято именовать одинаково, то в краткое наименование можно включить год набора группы.

В поле Дата начала обучения можно установить дату, с которой начнется обучение группы. Если дата начала обучения будет уточняться, ее можно будет заполнить или изменить после добавления группы.

В поле Дата окончания обучения можно установить примерную дату выпуска слушателей группы. Если эта дата неизвестна на момент создания группы, ее можно установить или скорректировать позже.

В поле Форма обучения нужно выбрать одну из существующих форм из справочника форм обучения.

В поле С использованием ДОТ нужно определить, будут ли использоваться для данной группы слушателей Дистанционные образовательные технологии.

В поле Формат подготовки для госслужащих нужно выбрать один из возможных форматов обучения (без отрыва, с отрывом, с частичным отрывом)

В поле Дата начала набора нужно ввести дату, начиная с которой открыт прием заявлений на обучение в группе

В поле Дата окончания набора нужно ввести примерную дату, начиная с которой закрыт прием заявлений на обучение в группе

В поле Стоимость обучения слушателя нужно занести стоимость обучения (в рублях), если стоимость назначается для одного слушателя.

В поле Стоимость обучения группы нужно занести стоимость обучения (в рублях), если стоимость назначается для группы в целом.

После нажатия кнопки ОК новая запись о группе появится в таблице данных.

Удалить - позволяет удалить одну или несколько выбранных записей. Подробнее.

Колонка и Выбранные - управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

15.3.8.2. Специализации по программе

Как найти: Дополнительное образование - Справочники ДПО - Программы дополнительного образования

________________________________________________________________________

Описание: В справочнике описываются специализации студента ДПО, получаемые по окончании обучения по программе.

Поля:

Краткое наименование - краткое наименование специализации. Должно быть уникальным в рамках одной программы.

Полное наименование - полное наименование специализации. Может совпадать с кратким наименованием.

Контекстное меню:

Действия:

Добавить специализацию - открывает вспомогательное диалоговое окно создания новой специализации:

Здесь необходимо ввести краткое и полное наименование новой специализации по программе. По окончании ввода необходимо нажать "Ок".

Удалить - позволяет удалить одну или несколько выбранных записей. Подробнее.

Колонка и Выбранные - управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

15.3.9. Приказы о зачислении

Как найти:Дополнительное образование - Справочники ДПО

________________________________________________________________________

Описание: Таблица содержит информацию обо всех приказах о зачислении слушателей на программы ДПО

Поля:

Номер приказа - принятое в ВУЗе буквенно-цифровое обозначение номера приказа о зачислении слушателя на программы ДПО.

Дата приказа

Подразделение ДПО - подразделение ДПО, реализующее программу ДПО, по которой создан данный приказ.

Филиал- филиал, к которому принадлежит данное подразделение ДПО.

Контекстное меню:

Действия:

Добавить приказ о зачислении- вызывает диалоговое окно добавления:

Здесь нужно ввести номер и дату создания нового приказа о зачислении, а также выбрать подразделение ДПО, реализующее программу ДПО. После нажатия кнопки "ОК" новый способ появится в списке.

Удалить- позволяет удалить одну или несколько выбранных записей. Подробнее.

Колонка и Выбранные- управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить- обновляет список.

Вложенные элементы:

15.3.9.1. Поступающие по приказу

Как найти: Дополнительное образование - Справочники ДПО - Приказы о зачислении

________________________________________________________________________

Описание: В данной таблице содержится список всех слушателей, перечисленных в приказе о зачислении на программу ДПО. Список содержит подробную информацию о каждом из зачисляемых слушателях. Данная таблица носит информативный характер и не предназначена для внесения или корректировки данных.

Поля:

Фамилия, Имя, Отчество

Рекомендован к зачислению - признак рекомендации к зачислению от наделенного такими полномочиями Сотрудника ВУЗа.

Программа ДПО - программа ДПО, на которую зачисляется слушатель.

Группа слушателей - группа слушателей, в которую происходит зачисление.

Учебный план - учебный план для данной группы слушателей.

Подразделение ДПО - подразделение, реализующее данную программу ДПО.

Направление ДПО - направление, по которому будет производиться обучение по данной программе ДПО.

Филиал - филиал ВУЗа, к которому принадлежит подразделение.

Направление ВПО - направление для высшего профессионального обучения, по которому будет осуществляться обучение по программе.

Специализация - специализация, получаемая слушателем по окончанию обучения.

Приоритетное направление развития - Приоритетное направление развития для данной программы ДПО.

Формат программы - формат программы обучения

Продолжительность обучения - Продолжительность обучения по программе.

Форма обучения - форма обучения по программе

Способ реализации программы - Способ реализации программы по срокам

С использованием ДОТ - признак, указывающий на применение при обучении дистанционных образовательных технологий.

Формат подготовки госслужащих - с отрывом от производства, без отрыва и т.д.

Номер договора - номер индивидуального договора на обучение по программе ДПО со слушателем.

Дата договора - дата индивидуального договора на обучение по программе ДПО со слушателем.

Оплачен первый платеж - признак оплаты слушателем первого взноса за обучение по программе ДПО

Ученая степень, Степень, Отрасль науки - регалии слушателя

Место работы, Должность, Категория должности - место работы и должность слушателя

Является госслужащим - признак госслужащего

Категория ГГС - категория Гражданской Государственной должности слушателя.

Стаж ГГС - стаж гражданской государственной службы слушателя.

Вид документа - документ об имеющемся образовании слушателя.

Направление (специальность), Наименование предыдущего направления/специальности, Степень/квалификация, Наименование предыдущей степени/квалификации, Наименование предыдущего учебного заведения - характеристики имеющегося образования слушателя.

Дата документа - дата выдачи документа о предыдущем образовании.

Пол, дата рождения, возраст, гражданство, Регион - информация о слушателе.

Код в системе ИС-ПРО - уникальный идентификатор слушателя в учетной системе ВУЗа.

Тип населенного пункта, Город - информация о месте проживания.

Результат вступительного тестирования - при необходимости, здесь можно описать результаты тестирования (если проводились).

Рекомендован к зачислению - признак рекомендации к зачислению.

Приказ о зачислении - номер приказа о зачислении.

Дата начала статуса - дата момента регистрации слушателя на программу обучения ДПО.

Дата окончания статуса - дата зачисления слушателя на программу ДПО.

Причина выбытия - причина изменения статуса слушателя.

Контекстное меню:

Действия:

Зарегистрировать поступающего - не используется

Зарегистрировать поступающего (краткая форма)- не используется

Удалить - позволяет удалить одну или несколько выбранных записей. Подробнее.

Заявление о приеме - при нажатии автоматически формируется документ Microsoft Word, в котором содержится заявление на зачисление на программу обучения от выбранного в списке слушателя по установленной в ВУЗе форме. При этом все необходимые реквизиты заявления также проставляются автоматически.

Личная карточка - для выбранного в списке слушателя выводится для просмотра и дальнейшей печати личная карточка в формате Microsoft Word с детальной информацией о слушателе:

Зарегистрировать индивидуальный договор - не используется

Приказ о зачислении группы - не используется

Зачислить слушателя - не используется

Зачислить группу - не используется

Колонка и Выбранные - управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

"Настройки Пользователя ДПО" - выводится дополнительное диалоговое окно с возможностью выбора настроек текущего Пользователя. Подробнее.

15.3.9.2. Зачисленные слушатели

Как найти: Дополнительное образование - Справочники ДПО - Приказы о зачислении

________________________________________________________________________

Описание: В таблице отображаются все перемещения слушателей программ ДПО по статусам по выбранному приказу о зачислении на программы обучения ДПО.

Поля:

Номер студенческого - номер студенческого билета слушателя

Программа ДПО - наименование программы ДПО, на которой обучается слушатель.

Фамилия, Имя, Отчество - данные слушателя.

Группа слушателей - номер группы слушателей, в которой числится слушатель.

Учебный план - учебный план, по которому реализуется программа ДПО.

Подразделение ДПО - подразделение ВУЗа, которое реализует программу ДПО.

Направление подготовки - направление подготовки для данной программы обучения.

Филиал - филиал ВУЗа, к которому принадлежит подразделение ДПО.

Направление ВПО - направление подготовки для ВПО.

Специализация - специализация слушателей для ВПО.

Новая область деятельности в РП - получаемая слушателем новая область деятельности в родительном падеже.

Новая квалификация - новая квалификация, получаемая слушателем по окончании обучения.

Формат программы - формат программы обучения ДПО

Продолжительность обучения - тип продолжительности обучения по программе.

Форма обучения - очная/заочная

Способ реализации программы - тип сроков обучения по программе.

С использованием ДОТ - признак возможности использования во время обучения дистанционных образовательных технологий.

Формат подготовки госслужащих - с отрывом/без отрыва от служебных обязанностей.

Номер договора, Дата договора - номер и дата договора на обучение по программе ДПО со слушателем.

Ученая степень, степень, отрасль науки - информация об ученых степенях слушателя

Место работы, Должность, категория должности, является госслужащим, категория ГГС, стаж ГГС - характеристики место работы слушателя.

Вид документа, направление (специальность), наименование предыдущего направления/специальности, степень/квалификация, наименование предыдущей степени/квалификации, наименование предыдущего учебного заведения, дата документа - реквизиты документов о предыдущем образовании слушателя.

Пол, дата рождения, возраст, гражданство, регион, тип населенного пункта, Город - личные данные слушателя.

Приказ о зачислении - номер, наименование и дата приказа о зачислении слушателя на программу обучения ДПО.

Дата начала статуса - дата последней смены статуса слушателя.

Причина начала статуса - причина последней смены статуса слушателя.

Номер и дата приказа о начале статуса - номер и дата приказа, по которому была совершена последняя смена статуса слушателя.

Дата окончания статуса - дата, когда слушатель был отчислен с программы по тем или иным причинам.

Причина выбытия - причина, по которой слушатель был отчислен с программы ДПО.

Срок защиты ВКР - дата защиты выпускной квалификационной работы по программе ДПО (если предусмотрено).

Контекстное меню:

Действия:

Назначить учебный план - назначение заранее разработанного учебного плана для каждого из слушателей. Открывается вспомогательное диалоговое окно:

Здесь прописываются номер группы слушателей и наименование учебного плана ДПО из соответствующих справочников ДПО. При нажатии кнопки "ОК" учебный план будет назначен выбранному слушателю.

Назначить дисциплину по выбору - не используется

Удалить - позволяет удалить одну или несколько выбранных записей. Подробнее.

Личная карточка - для выбранного в списке слушателя выгружается личная карточка в формате Microsoft Word с детальной информацией о слушателе:

Учебная карточка студента - формируется только для программ ВПО.

Учебная карточка слушателя - формируется только для программ ДПО.

Перемещения - не используется

Создать проект диплома - не используется

Колонка и Выбранные - управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

"Настройки Пользователя ДПО" - выводится дополнительное диалоговое окно с возможностью выбора настроек текущего Пользователя. Подробнее.

15.3.10. Приказы об отчислении

Как найти:Дополнительное образование - Справочники ДПО

________________________________________________________________________

Описание: Таблица содержит все приказы по подразделениям ДПО об отчислении слушателей с указанием причин.

Поля:

Наименование - обозначение приказа об отчислении в системе. Формируется автоматически и содержит в себе номер и дату приказа, а также строку "Приказ об отчислении ДПО"

Номер приказа - порядковый номер приказа в соответствии с принятой в ВУЗе системой нумерации.

Дата приказа- дата создания приказа.

Подразделение ДПО- подразделение ДПО, по которому выпущен приказ.

Филиал - филиал, к которому принадлежит подразделение ДПО. Заполняется автоматически на основании введенного подразделения ДПО.

Контекстное меню:

Действия:

Создать приказ об отчислении - вызывает дополнительное диалоговое окно создания нового приказа об отчислении по подразделению ДПО:

Здесь необходимо занести номер приказа (в соответствии с принятой в ВУЗе системой нумерации), дату и выбрать подразделение ДПО, по которому выпускается приказ. После нажатия кнопки "ОК" приказ будет создан в списке.

Удалить- позволяет удалить одну или несколько выбранных записей. Подробнее.

Колонка и Выбранные- управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить- обновляет список.

"Настройки Пользователя ДПО" - выводится дополнительное диалоговое окно с возможностью выбора настроек текущего Пользователя. Подробнее.

Вложенные элементы:

15.3.10.1. Отчисленные слушатели

Как найти: Дополнительное образование - Справочники ДПО - Приказы об отчислении

________________________________________________________________________

Описание: - таблица содержит перечень слушателей программ ДПО отчисленных с программы по тем или иным причинам по конкретному приказу, выбранному в списке приказов об отчислении.

Поля:

Дата отчисления - дата отчисления слушателя по приказу.

Фамилия, Имя, Отчество - личные данные слушателя.

Номер студенческого - номер студенческого билета слушателя.

Причина отчисления - причина отчисления слушателя, выбирается из справочника Причины перемещений

Программа ДПО - программа ДПО, с которой отчислен слушатель.

Группа слушателей - группа, в которой обучался слушатель.

Номер и дата приказа - реквизиты приказа об отчислении слушателя.

Подразделение ДПО - подразделение ВУЗа, осуществляющее данную программу ДПО.

Направление подготовки - направление подготовки по программе ДПО.

Специализация - специализация подготовки по программе ДПО.

Формат программы - формат, в котором осуществляется реализация программы ДПО.

Продолжительность обучения - вид продолжительности обучения по программе ДПО.

Форма обучения - форма обучения слушателей по программе ДПО.

Способ реализации программы - тип сроков обучения по программе ДПО.

С использованием ДОТ - признак возможности обучения по программе ДПО с использованием Дистанционных образовательных технологий.

Формат подготовки госслужащих - формат подготовки (с отрывом, без отрыва)

Номер, Дата Договора - реквизиты договора на обучение по программе ДПО со слушателем.

Ученая степень, степень, отрасль науки - характеристики предыдущего образования слушателя.

Место работы, должность - характеристики настоящего места работы слушателя.

Является госслужащим - признак слушателя-госслужащего.

Категория ГГС - категория Государственного Гражданского служащего.

Стаж ГГС - стаж работы слушателя на ГГС.

Вид документа, дата документа - данные документа о предыдущем высшем образовании слушателя

Направление (специальность), Наименование предыдущего направления/специальности, степень/квалификация, наименование предыдущей степени/квалификации, наименование предыдущего учебного заведения - характеристики предыдущего образования.

Пол, дата рождения, Возраст, Гражданство - личные данные слушателя.

Регион, тип населенного пункта, город - данные о месте прописки слушателя.

Номер и дата приказа о зачислении - реквизиты последнего приказа о зачислении слушателя на программу ДПО.

Дата окончания статуса - дата закрытия статуса слушателя по данному приказу.

Причина выбытия - причина, по которой слушателю был закрыт статус по данному приказу.

Контекстное меню:

Действия:

Личная карточка - открывает документ Microsoft Word с личными данными слушателя:

Учебная карточка студента - формируется только для программ ВПО.

Учебная карточка слушателя - формируется только для программ ДПО.

Колонка и Выбранные - управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

"Настройки Пользователя ДПО" - выводится дополнительное диалоговое окно с возможностью выбора настроек текущего Пользователя. Подробнее.

15.3.11. Приказы о восстановлении слушателей ДПО

Как найти:Дополнительное образование - Справочники ДПО

________________________________________________________________________

Описание: Таблица содержит все приказы по подразделениям ДПО о восстановлении отчисленных ранее слушателей на программы ДПО.

Поля:

Номер приказа - порядковый номер приказа в соответствии с принятой в ВУЗе системой нумерации.

Дата приказа- дата создания приказа.

Подразделение ДПО- подразделение ДПО, по которому выпущен приказ.

Филиал - филиал, к которому принадлежит подразделение ДПО. Заполняется автоматически на основании введенного подразделения ДПО.

Контекстное меню:

Действия:

Добавить приказ о восстановлении - вызывает дополнительное диалоговое окно создания нового приказа о восстановлении по подразделению ДПО:

Здесь необходимо занести номер приказа (в соответствии с принятой в ВУЗе системой нумерации), дату и выбрать подразделение ДПО, по которому выпускается приказ. После нажатия кнопки "ОК" приказ будет создан в списке.

Удалить- позволяет удалить одну или несколько выбранных записей. Подробнее.

Колонка и Выбранные- управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить- обновляет список.

Вложенные элементы:

15.3.11.1. Восстановленные слушатели

Как найти: Дополнительное образование - Справочники ДПО - Приказы о восстановлении слушателей ДПО

________________________________________________________________________

Описание: - таблица, подчиненная справочнику Приказы о восстановлении слушателей ДПО , содержит список слушателей восстановленных на программу ДПО по выбранному приказу.

Поля:

Номер студенческого - номер студенческого билета слушателя.

Программа ДПО - программа ДПО, на которую восстанавливается слушатель.

Фамилия, Имя, Отчество - личные данные слушателя.

Группа слушателей - группа, в которой обучался слушатель.

Учебный план - ссылка на учебный план для данной группы.

Подразделение ДПО - подразделение ВУЗа, осуществляющее данную программу ДПО.

Направление подготовки - направление подготовки по программе ДПО.

Филиал - филиал, к которому принадлежит подразделение ДПО. Заполняется автоматически на основании введенного подразделения ДПО.

Направление ВПО - направление для высшего профессионального образования, если программа попадает под этот формат.

Специализация - Новая специализация по окончании обучения

Новая область деятельности в РП - область деятельности после обучения в родительном падеже.

Новая квалификация - новая квалификация слушателя по окончании обучения

Формат программы - формат, в котором осуществляется реализация программы ДПО.

Продолжительность обучения - вид продолжительности обучения по программе ДПО.

Форма обучения - форма обучения слушателей по программе ДПО.

Способ реализации программы - тип сроков обучения по программе ДПО.

С использованием ДОТ - признак возможности обучения по программе ДПО с использованием Дистанционных образовательных технологий.

Формат подготовки госслужащих - формат подготовки (с отрывом, без отрыва)

Номер, Дата Договора - реквизиты договора на обучение по программе ДПО со слушателем.

Ученая степень, степень, отрасль науки - характеристики предыдущего образования слушателя.

Место работы, должность - характеристики настоящего места работы слушателя.

Является госслужащим - признак слушателя-госслужащего.

Категория ГГС - категория Государственного Гражданского служащего.

Стаж ГГС - стаж работы слушателя на ГГС.

Вид документа, дата документа - данные документа о предыдущем высшем образовании слушателя

Направление (специальность), Наименование предыдущего направления/специальности, степень/квалификация, наименование предыдущей степени/квалификации, наименование предыдущего учебного заведения - характеристики предыдущего образования.

Пол, дата рождения, Возраст, Гражданство - личные данные слушателя.

Регион, тип населенного пункта, город - данные о месте прописки слушателя.

Приказ о зачислении - реквизиты последнего приказа о зачислении слушателя на программу ДПО.

Дата начала статуса - дата открытия статуса слушателя по данному приказу о восстановлении.

Причина начала статуса - причина, по которой слушателю был открыт статус по данному приказу.

Номер и дата приказа о начале статуса - здесь реквизиты приказа о восстановлении слушателя на программу ДПО.

Дата окончания статуса - здесь дата окончания статуса слушателя по приказу о восстановлении.

Причина выбытия - причина окончания статуса слушателя по приказу о восстановлении.

Срок защиты ВКР - дата, до которой слушатель должен защитить выпускную квалификационную работу (если предусмотрено программой ДПО).

Контекстное меню:

Действия:

Назначить учебный план - назначить слушателю учебный план после перевода.

Назначить дисциплину по выбору - назначить слушателю дисциплину по выбору.

Удалить - позволяет удалить одну или несколько выбранных записей. Подробнее.

Личная карточка - открывает документ Microsoft Word с личными данными слушателя:

Учебная карточка студента - формируется только для программ ВПО.

Учебная карточка слушателя - формируется только для программ ДПО.

Перемещения - данный пункт контекстного меню позволяет осуществлять перемещения слушателя программ ДПО по различным статусам:

Перевести на другую специализацию - открывается дополнительное диалоговое окно:

Здесь необходимо выбрать новую специализацию слушателя, новую группу обучения, дату перевода, а также ввести реквизиты приказа о переводе. После нажатия кнопки "ОК" слушатель будет переведен на новую специализацию. Перевод осуществляется в рамках одной программы ДПО.

Перевести на другую программу - открывается дополнительное диалоговое окно:

Здесь необходимо новую программу ДПО, группу слушателей, Специализацию, ввести дату перевода, а также реквизиты приказа о переводе слушателя. После нажатия кнопки "ОК" слушатель будет переведен на новую программу ДПО.

Отчислить - пункт меню предназначен для отчисления слушателей с программ ДПО. Открывается вспомогательное диалоговое окно:

Здесь необходимо указать дату отчисления, причину, реквизиты приказа об отчислении. Если необходимо, можно добавить комментарий в свободной форме. После нажатия кнопки "ОК" слушатель будет отчислен с программы ДПО.

Восстановить отчисленного - при необходимости, здесь можно осуществить восстановление отчисленного ранее слушателя программ ДПО. Открывается вспомогательное диалоговое окно:

Здесь необходимо выбрать из списка отчисленного ранее слушателя, указать программу ДПО и группу слушателей для восстановления, ввести дату восстановления и реквизиты приказа о восстановлении.

Предоставить академический отпуск - предоставление слушателю академического отпуска. В открывшемся диалоговом окне:

необходимо указать вид предоставляемого академического отпуска, даты начала и окончания отпуска, а также реквизиты приказа о предоставлении академического отпуска.

Допустить после академического отпуска - возврат слушателя программы ДПО после академического отпуска. В диалоговом окне:

нужно указать слушателя из списка отпускников, программу ДПО, группу слушателей, куда возвращается слушатель, дату допуска к занятиям, а также реквизиты приказа о допуске к занятиям после окончания академического отпуска.

Выпустить слушателя - смена статуса слушателя программы ДПО по окончании обучения. В диалоговом окне:

указывается дата выпуска, реквизиты приказа о выпуске слушателя. Информация о документе об образовании станет доступной при выполнении соответствующих действий других пунктов меню.

Создать проект диплома - в системе создается проект документа об образовании. Для внесения изменений в проект необходимо воспользоваться соответствующими пунктами раздела Подготовка документов об образовании

Колонка и Выбранные - управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

"Настройки Пользователя ДПО" - выводится дополнительное диалоговое окно с возможностью выбора настроек текущего Пользователя. Подробнее.

15.3.12. Приказы о выпуске слушателей ДПО

Как найти:Дополнительное образование - Справочники ДПО

________________________________________________________________________

Описание: Таблица содержит список приказов о выпуске слушателей программ ДПО. В подчиненной таблице Выпущенные слушатели содержится список выпущенных по данному приказу слушателей.

Поля:

Номер приказа - порядковый номер приказа в соответствии с принятой в ВУЗе системой нумерации.

Дата приказа- дата создания приказа.

Подразделение ДПО- подразделение ДПО, по которому выпущен приказ.

Филиал - филиал, к которому принадлежит подразделение ДПО. Заполняется автоматически на основании введенного подразделения ДПО.

Контекстное меню:

Действия:

Добавить приказ о выпуске - вызывает дополнительное диалоговое окно создания нового приказа о выпуске по подразделению ДПО:

Здесь необходимо занести номер приказа (в соответствии с принятой в ВУЗе системой нумерации), дату и выбрать подразделение ДПО, по которому выпускается приказ. После нажатия кнопки "ОК" приказ будет создан в списке.

Удалить- позволяет удалить одну или несколько выбранных записей. Подробнее.

Колонка и Выбранные- управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить- обновляет список.

Вложенные элементы:

15.3.12.1. Выпущенные слушатели

Как найти: Дополнительное образование - Справочники ДПО - Приказы о выпуске слушателей ДПО

________________________________________________________________________

Описание: Таблица содержит список всех выпущенных слушателей по выбранному в основной таблице "Приказы о выпуске слушателей" приказу. Таблица носит информационный характер и не предназначена для внесения или корректировки данных.

Поля:

Дата выпуска - дата выпуска слушателя с программы ДПО.

Программа ДПО - программа ДПО, с которой выпускается слушатель.

Фамилия, Имя, Отчество, Дата рождения - личные данные слушателя.

Группа слушателей - группа, в которой обучался слушатель.

Номер и дата приказа о выпуске - реквизиты документа, по которому выпускается слушатель.

Филиал - филиал, к которому принадлежит подразделение ДПО. Заполняется автоматически на основании введенного подразделения ДПО.

Подразделение ДПО - подразделение ВУЗа, осуществляющее данную программу ДПО.

Направление ВПО - направление для высшего профессионального образования, если программа попадает под этот формат.

Направление подготовки - направление подготовки по программе ДПО.

Специализация - Новая специализация по окончании обучения

Новая область деятельности в РП - область деятельности после обучения в родительном падеже.

Новая квалификация - новая квалификация слушателя по окончании обучения

Формат программы - формат, в котором осуществляется реализация программы ДПО.

Продолжительность обучения - вид продолжительности обучения по программе ДПО.

Форма обучения - форма обучения слушателей по программе ДПО.

Способ реализации программы - тип сроков обучения по программе ДПО.

С использованием ДОТ - признак возможности обучения по программе ДПО с использованием Дистанционных образовательных технологий.

Формат подготовки госслужащих - формат подготовки (с отрывом, без отрыва)

Вид выданного документа - документ об окончании программы, выданный слушателю.

Серия, Номер, Дата выдачи диплома - реквизиты выданного документа об образовании.

Номер и дата протокола ГАК - реквизиты протокола Государственной Аттестационной Комиссии

Номер, Дата Договора - реквизиты договора на обучение по программе ДПО со слушателем.

Ученая степень, степень, отрасль науки - характеристики предыдущего образования слушателя.

Место работы, должность, категория должности - характеристики настоящего места работы слушателя.

Является госслужащим - признак слушателя-госслужащего.

Категория ГГС - категория Государственного Гражданского служащего.

Стаж ГГС - стаж работы слушателя на ГГС.

Вид документа, дата документа - данные документа о предыдущем высшем образовании слушателя

Направление (специальность), Наименование предыдущего направления/специальности, степень/квалификация, наименование предыдущей степени/квалификации, наименование предыдущего учебного заведения - характеристики предыдущего образования.

Пол, дата рождения, Возраст, Гражданство - личные данные слушателя.

Регион, тип населенного пункта, город - данные о месте прописки слушателя.

Приказ о зачислении - реквизиты последнего приказа о зачислении слушателя на программу ДПО.

Дата окончания статуса - дата приказа о выпуске слушателя.

Причина выбытия - причина выпуска слушателя.

Дата актуализации контактной информации - дата, когда в последний раз была обновлена контактная информация слушателя.

Пользователь, актуализировавший контактную информацию - пользователь, обновивший контактную информацию.

Контекстное меню:

Действия:

Добавить выпущенного слушателя - не используется

Уточнить реквизиты выданного документа - не используется

Актуализировать контактную информацию - открывается форма:

Здесь можно отредактировать уточненную контактную информацию выпущенного слушателя. Для редактирования доступны поля, выделенные белым цветом. Поле "Пользователь..." заполняется автоматически для текущего пользователя Платформы.

Учебная карточка студента - формируется только для программ ВПО. После выбора в диалоговом окне сотрудника ВУЗа, обладающего правом второй подписи на карточке, система автоматически выводит на экран в формате Microsoft Word учебную карточку студента ДПО: Подробнее

Колонка и Выбранные - управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

"Настройки Пользователя ДПО" - выводится дополнительное диалоговое окно с возможностью выбора настроек текущего Пользователя. Подробнее.

Вложенные элементы:

15.3.13. Приказы о переводах слушателей ДПО

Как найти:Дополнительное образование - Справочники ДПО

________________________________________________________________________

Описание: - таблица содержит список приказов о переводах слушателей программ ДПО по различным направлениям, группам и т.п.

Поля:

Номер приказа - порядковый номер приказа в соответствии с принятой в ВУЗе системой нумерации.

Дата приказа- дата создания приказа.

Подразделение ДПО- подразделение ДПО, по которому выпущен приказ.

Филиал - филиал, к которому принадлежит подразделение ДПО. Заполняется автоматически на основании введенного подразделения ДПО.

Контекстное меню:

Действия:

Добавить приказ о переводе - вызывает дополнительное диалоговое окно создания нового приказа о переводе слушателя ДПО:

Здесь необходимо занести номер приказа (в соответствии с принятой в ВУЗе системой нумерации), дату и выбрать подразделение ДПО, по которому выпускается приказ. После нажатия кнопки "ОК" приказ будет создан в списке.

Удалить- позволяет удалить одну или несколько выбранных записей. Подробнее.

Колонка и Выбранные- управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить- обновляет список.

Вложенные элементы:

15.3.13.1. Переведенные слушатели

Как найти: Дополнительное образование - Справочники ДПО - Приказы о переводах слушателей ДПО.

________________________________________________________________________

Описание: таблица предназначена для просмотра списка слушателей, переведенных по статусу по выбранному выше приказу. Носит информативный характер и не предназначена для внесения или корректировки данных.

Поля:

Номер студенческого - номер студенческого билета слушателя.

Программа ДПО - программа ДПО, на которую переводится слушатель.

Фамилия, Имя, Отчество - личные данные слушателя.

Группа слушателей - группа, в которой обучался слушатель.

Учебный план - ссылка на учебный план для данной группы.

Подразделение ДПО - подразделение ВУЗа, осуществляющее данную программу ДПО.

Направление подготовки - направление подготовки по программе ДПО.

Филиал - филиал, к которому принадлежит подразделение ДПО. Заполняется автоматически на основании введенного подразделения ДПО.

Направление ВПО - направление для высшего профессионального образования, если программа попадает под этот формат.

Специализация - Новая специализация по окончании обучения

Новая область деятельности в РП - область деятельности после обучения в родительном падеже.

Новая квалификация - новая квалификация слушателя по окончании обучения

Формат программы - формат, в котором осуществляется реализация программы ДПО.

Продолжительность обучения - вид продолжительности обучения по программе ДПО.

Форма обучения - форма обучения слушателей по программе ДПО.

Способ реализации программы - тип сроков обучения по программе ДПО.

С использованием ДОТ - признак возможности обучения по программе ДПО с использованием Дистанционных образовательных технологий.

Формат подготовки госслужащих - формат подготовки (с отрывом, без отрыва)

Номер, Дата Договора - реквизиты договора на обучение по программе ДПО со слушателем.

Ученая степень, степень, отрасль науки - характеристики предыдущего образования слушателя.

Место работы, должность - характеристики настоящего места работы слушателя.

Является госслужащим - признак слушателя-госслужащего.

Категория ГГС - категория Государственного Гражданского служащего.

Стаж ГГС - стаж работы слушателя на ГГС.

Вид документа, дата документа - данные документа о предыдущем высшем образовании слушателя

Направление (специальность), Наименование предыдущего направления/специальности, степень/квалификация, наименование предыдущей степени/квалификации, наименование предыдущего учебного заведения - характеристики предыдущего образования.

Пол, дата рождения, Возраст, Гражданство - личные данные слушателя.

Регион, тип населенного пункта, город - данные о месте прописки слушателя.

Приказ о зачислении - реквизиты последнего приказа о зачислении слушателя на программу ДПО.

Дата начала статуса - дата открытия статуса слушателя по данному приказу о переводе.

Причина начала статуса - причина, по которой слушателю был открыт статус по данному приказу.

Номер и дата приказа о начале статуса - здесь реквизиты приказа о переводе слушателя на программу ДПО.

Дата окончания статуса - здесь дата окончания статуса слушателя по приказу о переводе.

Причина выбытия - причина окончания статуса слушателя по приказу о переводе.

Срок защиты ВКР - дата, до которой слушатель должен защитить выпускную квалификационную работу (если предусмотрено программой ДПО).

Контекстное меню:

Действия:

Назначить учебный план - не используется

Назначить дисциплину по выбору - не используется

Удалить - позволяет удалить одну или несколько выбранных записей. Подробнее.

Личная карточка - открывает документ Microsoft Word с личными данными слушателя:

Учебная карточка студента - формируется только для программ ВПО.

Учебная карточка слушателя - формируется только для программ ДПО.

Перемещения - не используется

Создать проект диплома - не используется

Колонка и Выбранные - управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

"Настройки Пользователя ДПО" - выводится дополнительное диалоговое окно с возможностью выбора настроек текущего Пользователя. Подробнее.

15.3.14. Приказы об аттестациях

Как найти:Дополнительное образование - Справочники ДПО

________________________________________________________________________

Описание: Таблица содержит список приказов об аттестации слушателей программ ДПО.

Поля:

Номер приказа - порядковый номер приказа в соответствии с принятой в ВУЗе системой нумерации.

Дата приказа- дата создания приказа.

Подразделение ДПО- подразделение ДПО, по которому выпущен приказ.

Филиал - филиал, к которому принадлежит подразделение ДПО. Заполняется автоматически на основании введенного подразделения ДПО.

Контекстное меню:

Действия:

Добавить приказ об аттестации - вызывает дополнительное диалоговое окно создания нового приказа об аттестации слушателя ДПО:

Здесь необходимо занести номер приказа (в соответствии с принятой в ВУЗе системой нумерации), дату и выбрать подразделение ДПО, по которому выпускается приказ. После нажатия кнопки "ОК" приказ будет создан в списке.

Удалить- позволяет удалить одну или несколько выбранных записей. Подробнее.

Колонка и Выбранные- управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить- обновляет список.

Вложенные элементы:

15.3.14.1. Допущенные к гос.аттестации

Как найти: Дополнительное образование - Справочники ДПО

________________________________________________________________________

Описание: - таблица содержит список слушателей, допущенных к государственной аттестации по конкретному приказу из списка приказов.

Поля:

Номер студенческого - номер студенческого билета слушателя.

Программа ДПО - программа ДПО слушателя.

Фамилия, Имя, Отчество - личные данные слушателя.

Группа слушателей - группа, в которой обучался слушатель.

Учебный план - ссылка на учебный план для данной группы.

Подразделение ДПО - подразделение ВУЗа, осуществляющее данную программу ДПО.

Направление подготовки - направление подготовки по программе ДПО.

Филиал - филиал, к которому принадлежит подразделение ДПО. Заполняется автоматически на основании введенного подразделения ДПО.

Направление ВПО - направление для высшего профессионального образования, если программа попадает под этот формат.

Специализация - Новая специализация по окончании обучения

Новая область деятельности в РП - область деятельности после обучения в родительном падеже.

Новая квалификация - новая квалификация слушателя по окончании обучения

Формат программы - формат, в котором осуществляется реализация программы ДПО.

Продолжительность обучения - вид продолжительности обучения по программе ДПО.

Форма обучения - форма обучения слушателей по программе ДПО.

Способ реализации программы - тип сроков обучения по программе ДПО.

С использованием ДОТ - признак возможности обучения по программе ДПО с использованием Дистанционных образовательных технологий.

Формат подготовки госслужащих - формат подготовки (с отрывом, без отрыва)

Номер, Дата Договора - реквизиты договора на обучение по программе ДПО со слушателем.

Ученая степень, степень, отрасль науки - характеристики предыдущего образования слушателя.

Место работы, должность - характеристики настоящего места работы слушателя.

Является госслужащим - признак слушателя-госслужащего.

Категория ГГС - категория Государственного Гражданского служащего.

Стаж ГГС - стаж работы слушателя на ГГС.

Вид документа, дата документа - данные документа о предыдущем высшем образовании слушателя

Направление (специальность), Наименование предыдущего направления/специальности, степень/квалификация, наименование предыдущей степени/квалификации, наименование предыдущего учебного заведения - характеристики предыдущего образования.

Пол, дата рождения, Возраст, Гражданство - личные данные слушателя.

Регион, тип населенного пункта, город - данные о месте прописки слушателя.

Приказ о зачислении - реквизиты последнего приказа о зачислении слушателя на программу ДПО.

Дата начала статуса - дата открытия статуса слушателя по данному приказу об аттестации.

Причина начала статуса - причина, по которой слушателю был открыт статус по данному приказу.

Номер и дата приказа о начале статуса - здесь реквизиты приказа об аттестации слушателя ДПО.

Дата окончания статуса - здесь дата окончания статуса слушателя по приказу об аттестации.

Причина выбытия - причина окончания статуса слушателя по приказу об аттестации.

Срок защиты ВКР - дата, до которой слушатель должен защитить выпускную квалификационную работу (если предусмотрено программой ДПО).

Контекстное меню:

Действия:

Назначить учебный план - не используется

Назначить дисциплину по выбору - не используется

Удалить - позволяет удалить одну или несколько выбранных записей. Подробнее.

Личная карточка - открывает документ Microsoft Word с личными данными слушателя:

Учебная карточка студента - формируется только для программ ВПО.

Учебная карточка слушателя - формируется только для программ ДПО.

Перемещения - не используется

Создать проект диплома - не используется

Колонка и Выбранные - управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

"Настройки Пользователя ДПО" - выводится дополнительное диалоговое окно с возможностью выбора настроек текущего Пользователя. Подробнее.

15.4. Учебные планы ДПО

В системе предусмотрена работа с учебными планами ДПО различных видов. Работа с учебными планами ведется в форме Учебные планы ДПО. На первой вкладке формы представлены учебные планы всех видов. В подчиненной таблице Записи плана можно просматривать состав всех учебных планов. Добавлять новые записи учебных планов в этой таблице нельзя. Для этого предназначены таблицы, соответствующие каждому из видов планов.

Во всех разделах, предназначенных для создания учебных планов и их наполнения дисциплинами, для сотрудников подразделений ДПО, включенных в роли " Учебные части ДО " и " Учебные части ДО филиала ", в таблицах будут отображаться записи, принадлежащие только к установленному в настройках подразделению.

15.4.1. Все учебные планы ДПО

Как найти: Дополнительное образование - Учебные планы ДПО

Во всех разделах, предназначенных для создания учебных планов и их наполнения дисциплинами, для сотрудников подразделений ДПО, включенных в роли " Учебные части ДО " и " Учебные части ДО филиала ", в таблицах будут отображаться записи, принадлежащие только к установленному в настройках подразделению.

Добавить запись об учебном плане можно как в таблице "Все учебные планы", так и в таблице, соответствующей типу добавляемого плана. Для этого в таблице данных нужно вызвать действие "Добавить учебный план" и заполнить предлагаемую форму параметров:

В поле Тип учебного плана нужно выбрать тип плана из выпадающего списка. В соответствии с выбранным типом плана он будет отображен таблице данных, соответствующих данному типу. В этой таблице можно будет выполнять формирование записей плана.

В поле Подразделение ДПО значение будет подставлено автоматически для пользователя, работающего с одним из подразделений. В этом случае значение будет недоступным для изменения.

В поле Программа ДПО нужно выбрать одну из программ, реализуемых подразделением.

В поле Направление/специальность ВПО занести направление, по которому будет осуществляться обучение на программе ДПО по формату ВПО. При этом для других форматов обучения это поле будет неактивным.

Специализация выбирается только для программ ДПО по формату ВПО. При этом для других форматов обучения это поле будет неактивным.

В поле Аудиторных часов по плану нужно занести числовое значение общего числа аудиторных часов подготовки по учебному плану.

Общих часов по плану - количество часов в общем по плану.

В поле Число лет обучения заносится целое число лет, в течение которых запланировано обучение по учебному плану.

В поле Дата начала реализации нужно занести дату начала обучения слушателей по плану. Если на момент создания плана дата начала обучения неизвестна, можно поставить примерную дату. В дальнейшем это значение можно будет скорректировать на любом этапе работы. Наличие даты необходимо для того, чтобы различать учебные планы со сходными, параметрами, реализуемые в разные периоды времени.

После заполнения формы добавления нужно нажать кнопку ОК, и запись о плане будет добавлена в таблицу данных.

После добавления записи о плане нужно сформировать его состав, что описано в следующих ниже разделах.

15.4.1.1. Записи плана

Как найти: Дополнительное образование - Учебные планы ДПО - Все учебные планы ДПО

________________________________________________________________________

В данном представлении возможен только просмотр состава учебного плана ДПО по выбранному выше учебному плану. Редактирование состава учебного планав данной таблице недоступно. Для создания и редактирования состава учебных планов, необходимо перейти на соответствующую вкладку по типу учебного плана.

Доступные действия в таблице (вызываются щелчком правой кнопки мыши):

Колонка и Выбранные - управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

15.4.2. Учебные планы MBA

Во всех разделах, предназначенных для создания учебных планов и их наполнения дисциплинами, для сотрудников подразделений ДПО, включенных в роли " Учебные части ДО " и " Учебные части ДО филиала ", в таблицах будут отображаться записи, принадлежащие только к установленному в настройках подразделению.

Для создания нового учебного плана MBA необходимо воспользоваться пунктом контекстного меню (вызывается щелчком правой кнопки мыши) "Добавить учебный план".

В открывшемся окне:

Заполнить обязательные поля:

Тип учебного плана - Программы MBA

Подразделение ДПО - подразделение ДПО, реализующее программы по данному учебному плану

Программа ДПО - программа, для которой создается учебный план

Направление/специальность ВПО и Специализация - поля неактивны при создании учебных планов MBA. Используются только для учебных планов ВПО.

Аудиторных часов по плану - количество плановых аудиторных часов

Общих часов по плану - количество общих часов по плану

Число лет обучения - количество лет обучения по учебному плану

Дата начала реализации - дата, с которой планируется начало реализации программ по учебному плану.

После заполнения всех полей нажмите кнопку "ОК". Запись о новом учебном плане MBA появится в списке учебных планов.

После этого можно переходить к процессу наполнения учебного план содержимым.

Дополнительные действия в таблице (из контекстного меню):

Скопировать как новый план - выделить запись об учебном плане, на основе которого планируется создать похожий учебный план, вызвать действие "Скопировать как новый план". Будет открыто диалоговое окно с данными выбранного учебного плана:

Здесь нужно внести соответствующие изменения и нажать кнопку "Ок". После этого будет создана новая запись об учебном плане.

Удалить - позволяет удалить одну или несколько выбранных записей. Подробнее.

Колонка и Выбранные - управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

15.4.2.1. Записи учебного плана MBA

Учебный план MBA состоит из записей разделов (компонентов) плана и записей дисциплин. Иерархическая структура плана отражает включение дисциплин в разделы плана. До добавления дисциплины должен быть добавлен раздел, в который она входит.

Раздел плана

Для добавления раздела плана нужно вызвать действие Добавить цикл дисциплин MBA . Если раздел входит в состав другого раздела, то перед вызовом действия добавления нужно выбрать этот раздел.

В поле Входит в раздел подставляется ссылка на раздел, который был выбран в таблице при вызове действия добавления. Если была выбрана дисциплина, то будет подставлена ссылка на раздел, в который она входит. Если раздел должен быть самостоятельным (т.е. не входить не в один из разделов), то поле Входит в раздел нужно очистить.

В поле Цикл дисциплин MBA нужно выбрать одну из записей справочника цикла дисциплин MBA.

В поле Порядковый номер задать позицию раздела в соответствии с порядком следования разделов в плане.

В полях, составляющих группу полей Учебная нагрузка ( Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу) нужно указать число часов, выделенных на раздел в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Дисциплина

Для добавления дисциплины нужно выбрать раздел, в который она входит, после чего вызвать действие Добавить дисциплину . Если в момент вызова действия добавления выбрана дисциплина, то будет использован раздел, в который она входит.

В поле Входит в цикл (раздел) автоматически подставляется раздел, который был выбран в таблице данных при вызове процедуры добавления. Если была выбрана дисциплина, то подставится раздел, в который она входит. Если нужно добавить самостоятельную (не входящую ни в один из разделов) дисциплину, то значение в этом поле нужно очистить.

В поле Дисциплина ДПО нужно выбрать дисциплину из справочника всех дисциплин, реализуемых подразделениями ДПО. При открытии справочника в нем будут присутствовать все дисциплины, реализуемые подразделением. Если нужной дисциплины в справочнике нет, ее можно добавить в этот справочник.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В поле Обязательная дисциплина нужно установить значение Да, если дисциплина обязательна к изучению всеми слушателями, и значение Нет, если дисциплина может выбираться слушателями.

Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу нужно указать число часов, выделенных на дисциплину в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по дисциплине в плане ( Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК, и запись о дисциплине появится в таблице данных.

Курсовая работа

Для добавления курсовой работы нужно выбрать раздел, в который она входит, после чего вызвать действие Добавить Курсовую работу . Если в момент вызова действия добавления выбрана дисциплина, то будет использован раздел, в который она входит.

В поле Входит в цикл (раздел) автоматически подставляется раздел, который был выбран в таблице данных при вызове процедуры добавления. Если была выбрана дисциплина, то подставится раздел, в который она входит. Если нужно добавить самостоятельную (не входящую ни в один из разделов) дисциплину, то значение в этом поле нужно очистить.

В поле Дисциплина ДПО нужно выбрать дисциплину, по которой будет выполняться курсовая работа, из справочника всех дисциплин, реализуемых подразделениями ДПО. При открытии справочника в нем будут присутствовать все дисциплины, реализуемые подразделением. Если нужной дисциплины в справочнике нет, ее можно добавить в этот справочник.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В поле Обязательная дисциплина нужно установить значение Да , если курсовая работа обязательна к выполнению всеми слушателями, и значение Нет, если курсовая работа может выбираться слушателями.

Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу нужно указать число часов, выделенных на курсовую работу в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по курсовой работе в плане ( Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК, и запись о курсовой работе появится в таблице данных.

Практика

Для добавления практики нужно выбрать раздел, в который она входит, после чего вызвать действие Добавить Практику . Если в момент вызова действия добавления выбрана дисциплина, то будет использован раздел, в который она входит.

В поле Входит в цикл (раздел) автоматически подставляется раздел, который был выбран в таблице данных при вызове процедуры добавления. Если была выбрана дисциплина, то подставится раздел, в который она входит. Если нужно добавить самостоятельную (не входящую ни в один из разделов) практику, то значение в этом поле нужно очистить.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В поле Обязательная дисциплина нужно установить значение Да , если практика обязательна к прохождению всеми слушателями, и значение Нет, если практика может выбираться слушателями.

Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу нужно указать число часов, выделенных на практику в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по практике в плане ( Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК, и запись о практике появится в таблице данных.

Итоговый госэкзамен

Для добавления итогового госэкзамена нужно выбрать раздел, в который он входит, после чего вызвать действие Добавить итоговый госэкзамен . Если в момент вызова действия добавления выбрана дисциплина, то будет использован раздел, в который она входит.

В поле Входит в цикл (раздел) автоматически подставляется раздел, который был выбран в таблице данных при вызове процедуры добавления. Если была выбрана дисциплина, то подставится раздел, в который она входит. Если нужно добавить самостоятельный (не входящий ни в один из разделов) итоговый госэкзамен, то значение в этом поле нужно очистить.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В поле Обязательная дисциплина нужно установить значение Да , если итоговый госэкзамен обязателен к прохождению всеми слушателями, и значение Нет, если итоговый госэкзамен может выбираться слушателями.

Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу нужно указать число часов, выделенных на итоговый госэкзамен в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по итоговому госэкзамену в плане ( Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК , и запись об итоговом госэкзамене появится в таблице данных.

Выпускная квалификационная работа

Для добавления ВКР нужно выбрать раздел, в который она входит, после чего вызвать действие Добавить ВКР . Если в момент вызова действия добавления выбрана дисциплина, то будет использован раздел, в который она входит.

В поле Входит в цикл (раздел) автоматически подставляется раздел, который был выбран в таблице данных при вызове процедуры добавления. Если была выбрана дисциплина, то подставится раздел, в который она входит. Если нужно добавить самостоятельный (не входящий ни в один из разделов) итоговый госэкзамен, то значение в этом поле нужно очистить.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В полях Аудиторных часов и Число часов на самостоятельную работу нужно указать число часов, выделенных на ВКР в плане. Значение в поле Всего часов будет рассчитано автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по ВКР в плане ( Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК, и запись ВКР появится в таблице данных.

Дополнительные действия в таблице (из контекстного меню):

Изменить вид испытания - открывается диалоговое окно:

Здесь нужно ввести новый вид испытания по дисциплине, проставить признак изменения для всех слушателей и нажать кнопку "Ок".

Удалить - позволяет удалить одну или несколько выбранных записей. Подробнее.

Колонка и Выбранные- управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

15.4.3. Учебные планы ВПО

Во всех разделах, предназначенных для создания учебных планов и их наполнения дисциплинами, для сотрудников подразделений ДПО, включенных в роли " Учебные части ДО " и " Учебные части ДО филиала ", в таблицах будут отображаться записи, принадлежащие только к установленному в настройках подразделению.

Для создания нового учебного плана ВПО необходимо воспользоваться пунктом контекстного меню (вызывается щелчком правой кнопки мыши) "Добавить учебный план".

В открывшемся окне:

Заполнить обязательные поля:

Тип учебного плана - Высшее профессиональное образование

Подразделение ДПО - подразделение ДПО, реализующее программы по данному учебному плану

Программа ДПО - программа, для которой создается учебный план

Направление/специальность ВПО и Специализация - соответствующие данные по программе ВПО. Выбор осуществляется из государственного справочника Направления и специальности.

Аудиторных часов по плану - количество плановых аудиторных часов

Общих часов по плану - количество общих часов по плану

Число лет обучения - количество лет обучения по учебному плану

Дата начала реализации - дата, с которой планируется начало реализации программ по учебному плану.

После заполнения всех полей нажмите кнопку "ОК". Запись о новом учебном плане ВПО появится в списке учебных планов.

После этого можно переходить к процессу наполнения учебного план содержимым.

Дополнительные действия в таблице (из контекстного меню):

Скопировать как новый план - выделить запись об учебном плане, на основе которого планируется создать похожий учебный план, вызвать действие "Скопировать как новый план". Будет открыто диалоговое окно с данными выбранного учебного плана:

Здесь нужно внести соответствующие изменения и нажать кнопку "Ок". После этого будет создана новая запись об учебном плане.

Удалить - позволяет удалить одну или несколько выбранных записей. Подробнее.

Колонка и Выбранные - управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

15.4.3.1. Записи плана ВПО

Учебный план ВПО состоит из записей разделов (компонентов) плана и записей дисциплин. Иерархическая структура плана отражает включение дисциплин в разделы плана. До добавления дисциплины должен быть добавлен раздел, в который она входит.

Раздел плана

Для добавления раздела плана нужно вызвать действие Добавить цикл дисциплин ВПО . Если раздел входит в состав другого раздела, то перед вызовом действия добавления нужно выбрать этот раздел.

В поле Входит в раздел подставляется ссылка на раздел, который был выбран в таблице при вызове действия добавления. Если была выбрана дисциплина, то будет подставлена ссылка на раздел, в который она входит. Если раздел должен быть самостоятельным (т.е. не входить не в один из разделов), то поле Входит в раздел нужно очистить.

В поле Цикл дисциплин ВПО нужно выбрать одну из записей справочника цикла дисциплин ВПО.

В поле Порядковый номер задать позицию раздела в соответствии с порядком следования разделов в плане.

В полях, составляющих группу полей Учебная нагрузка ( Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу) нужно указать число часов, выделенных на раздел в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Дисциплина

Для добавления дисциплины нужно выбрать раздел, в который она входит, после чего вызвать действие Добавить дисциплину . Если в момент вызова действия добавления выбрана дисциплина, то будет использован раздел, в который она входит.

В поле Входит в цикл (раздел) автоматически подставляется раздел, который был выбран в таблице данных при вызове процедуры добавления. Если была выбрана дисциплина, то подставится раздел, в который она входит. Если нужно добавить самостоятельную (не входящую ни в один из разделов) дисциплину, то значение в этом поле нужно очистить.

В поле Дисциплина ДПО нужно выбрать дисциплину из справочника всех дисциплин, реализуемых подразделениями ДПО. При открытии справочника в нем будут присутствовать все дисциплины, реализуемые подразделением. Если нужной дисциплины в справочнике нет, ее можно добавить в этот справочник.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В поле Обязательная дисциплина нужно установить значение Да, если дисциплина обязательна к изучению всеми слушателями, и значение Нет, если дисциплина может выбираться слушателями.

Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу нужно указать число часов, выделенных на дисциплину в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по дисциплине в плане ( Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК, и запись о дисциплине появится в таблице данных.

Курсовая работа

Для добавления курсовой работы нужно выбрать раздел, в который она входит, после чего вызвать действие Добавить Курсовую работу . Если в момент вызова действия добавления выбрана дисциплина, то будет использован раздел, в который она входит.

В поле Входит в цикл (раздел) автоматически подставляется раздел, который был выбран в таблице данных при вызове процедуры добавления. Если была выбрана дисциплина, то подставится раздел, в который она входит. Если нужно добавить самостоятельную (не входящую ни в один из разделов) дисциплину, то значение в этом поле нужно очистить.

В поле Дисциплина ДПО нужно выбрать дисциплину, по которой будет выполняться курсовая работа, из справочника всех дисциплин, реализуемых подразделениями ДПО. При открытии справочника в нем будут присутствовать все дисциплины, реализуемые подразделением. Если нужной дисциплины в справочнике нет, ее можно добавить в этот справочник.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В поле Обязательная дисциплина нужно установить значение Да , если курсовая работа обязательна к выполнению всеми слушателями, и значение Нет, если курсовая работа может выбираться слушателями.

Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу нужно указать число часов, выделенных на курсовую работу в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по курсовой работе в плане ( Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК, и запись о курсовой работе появится в таблице данных.

Практика

Для добавления практики нужно выбрать раздел, в который она входит, после чего вызвать действие Добавить Практику . Если в момент вызова действия добавления выбрана дисциплина, то будет использован раздел, в который она входит.

В поле Входит в цикл (раздел) автоматически подставляется раздел, который был выбран в таблице данных при вызове процедуры добавления. Если была выбрана дисциплина, то подставится раздел, в который она входит. Если нужно добавить самостоятельную (не входящую ни в один из разделов) практику, то значение в этом поле нужно очистить.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В поле Обязательная дисциплина нужно установить значение Да , если практика обязательна к прохождению всеми слушателями, и значение Нет, если практика может выбираться слушателями.

Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу нужно указать число часов, выделенных на практику в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по практике в плане ( Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК, и запись о практике появится в таблице данных.

Итоговый госэкзамен

Для добавления итогового госэкзамена нужно выбрать раздел, в который он входит, после чего вызвать действие Добавить итоговый госэкзамен . Если в момент вызова действия добавления выбрана дисциплина, то будет использован раздел, в который она входит.

В поле Входит в цикл (раздел) автоматически подставляется раздел, который был выбран в таблице данных при вызове процедуры добавления. Если была выбрана дисциплина, то подставится раздел, в который она входит. Если нужно добавить самостоятельный (не входящий ни в один из разделов) итоговый госэкзамен, то значение в этом поле нужно очистить.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В поле Обязательная дисциплина нужно установить значение Да , если итоговый госэкзамен обязателен к прохождению всеми слушателями, и значение Нет, если итоговый госэкзамен может выбираться слушателями.

Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу нужно указать число часов, выделенных на итоговый госэкзамен в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по итоговому госэкзамену в плане ( Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК , и запись об итоговом госэкзамене появится в таблице данных.

Выпускная квалификационная работа

Для добавления ВКР нужно выбрать раздел, в который она входит, после чего вызвать действие Добавить ВКР . Если в момент вызова действия добавления выбрана дисциплина, то будет использован раздел, в который она входит.

В поле Входит в цикл (раздел) автоматически подставляется раздел, который был выбран в таблице данных при вызове процедуры добавления. Если была выбрана дисциплина, то подставится раздел, в который она входит. Если нужно добавить самостоятельный (не входящий ни в один из разделов) итоговый госэкзамен, то значение в этом поле нужно очистить.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В полях Аудиторных часов и Число часов на самостоятельную работу нужно указать число часов, выделенных на ВКР в плане. Значение в поле Всего часов будет рассчитано автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по ВКР в плане ( Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК, и запись ВКР появится в таблице данных.

Дополнительные действия в таблице (из контекстного меню):

Изменить вид испытания - открывается диалоговое окно:

Здесь нужно ввести новый вид испытания по дисциплине, проставить признак изменения для всех слушателей и нажать кнопку "Ок".

Удалить - позволяет удалить одну или несколько выбранных записей. Подробнее.

Колонка и Выбранные- управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

15.4.4. Учебные планы переподготовки

Во всех разделах, предназначенных для создания учебных планов и их наполнения дисциплинами, для сотрудников подразделений ДПО, включенных в роли " Учебные части ДО " и " Учебные части ДО филиала ", в таблицах будут отображаться записи, принадлежащие только к установленному в настройках подразделению.

Для создания нового учебного плана профессиональной переподготовки необходимо воспользоваться пунктом контекстного меню (вызывается щелчком правой кнопки мыши) "Добавить учебный план".

В открывшемся окне:

Заполнить обязательные поля:

Тип учебного плана - Профессиональная переподготовка

Подразделение ДПО - подразделение ДПО, реализующее программы по данному учебному плану

Программа ДПО - программа, для которой создается учебный план

Направление/специальность ВПО и Специализация - поля неактивны при создании учебных планов переподготовки. Используются только для учебных планов ВПО.

Аудиторных часов по плану - количество плановых аудиторных часов

Общих часов по плану - количество общих часов по плану

Число лет обучения - количество лет обучения по учебному плану

Дата начала реализации - дата, с которой планируется начало реализации программ по учебному плану.

После заполнения всех полей нажмите кнопку "ОК". Запись о новом учебном плане переподготовки появится в списке учебных планов.

После этого можно переходить к процессу наполнения учебного план содержимым.

Дополнительные действия в таблице (из контекстного меню):

Скопировать как новый план - выделить запись об учебном плане, на основе которого планируется создать похожий учебный план, вызвать действие "Скопировать как новый план". Будет открыто диалоговое окно с данными выбранного учебного плана:

Здесь нужно внести соответствующие изменения и нажать кнопку "Ок". После этого будет создана новая запись об учебном плане.

Удалить - позволяет удалить одну или несколько выбранных записей. Подробнее.

Колонка и Выбранные - управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

15.4.4.1. Записи учебного плана

Учебные планы переподготовки состоят только из дисциплин. Использование разделов (компонентов, циклов дисциплин) не предусмотрено. Также возможно добавление в учебный план Курсовой работы, практики, итогового госэкзамена, ВКР.

Дисциплина

Для добавления дисциплины нужно вызвать действие Добавить дисциплину .

Дисциплина ДПО - выбирается из списка дисциплин, реализуемых подразделением ДПО, для которого создается учебный план.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В поле Вид записи плана выбирается Дисциплина

Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу нужно указать число часов, выделенных на дисциплину в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по дисциплине в плане ( Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК, и запись о дисциплине появится в таблице данных.

Курсовая работа

Для добавления курсовой работы нужно вызвать действие Добавить Курсовую работу .

Поле Входит в цикл (раздел) для учебных планов переподготовки должно быть пустым.

В поле Дисциплина ДПО нужно выбрать дисциплину, по которой будет выполняться курсовая работа, из справочника всех дисциплин, реализуемых подразделениями ДПО. При открытии справочника в нем будут присутствовать все дисциплины, реализуемые подразделением. Если нужной дисциплины в справочнике нет, ее можно добавить в этот справочник.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В поле Обязательная дисциплина нужно установить значение Да , если курсовая работа обязательна к выполнению всеми слушателями, и значение Нет, если курсовая работа может выбираться слушателями.

Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу нужно указать число часов, выделенных на курсовую работу в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по курсовой работе в плане ( Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК, и запись о курсовой работе появится в таблице данных.

Практика

Для добавления практики нужно вызвать действие Добавить Практику .

Поле Входит в цикл (раздел) для учебных планов переподготовки должно быть пустым.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В поле Обязательная дисциплина нужно установить значение Да , если практика обязательна к выполнению всеми слушателями, и значение Нет, если практика может выбираться слушателями.

Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу нужно указать число часов, выделенных на практику в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по практике в плане ( Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК, и запись о практике появится в таблице данных.

Итоговый госэкзамен

Для добавления итогового госэкзамена нужно вызвать действие Добавить итоговый госэкзамен.

Поле Входит в цикл (раздел) для учебных планов переподготовки должно быть пустым.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В поле Обязательная дисциплина нужно установить значение Да , если итоговый госэкзамен обязателен к прохождению всеми слушателями, и значение Нет, если итоговый госэкзамен может выбираться слушателями.

Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу нужно указать число часов, выделенных на итоговый госэкзамен в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по итоговому госэкзамену в плане ( Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК , и запись об итоговом госэкзамене появится в таблице данных.

Выпускная квалификационная работа

Для добавления ВКР нужно вызвать действие Добавить ВКР.

Поле Входит в цикл (раздел) для учебных планов переподготовки должно быть пустым.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В поле Обязательная дисциплина нужно установить значение Да , если ВКР обязательна к прохождению всеми слушателями, и значение Нет, если ВКР может выбираться слушателями.

Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу нужно указать число часов, выделенных на ВКР в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по ВКР в плане ( Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК, и запись ВКР появится в таблице данных.

Дополнительные действия в таблице (из контекстного меню):

Изменить вид испытания - открывается диалоговое окно:

Здесь нужно ввести новый вид испытания по дисциплине, проставить признак изменения для всех слушателей и нажать кнопку "Ок".

Удалить - позволяет удалить одну или несколько выбранных записей. Подробнее.

Колонка и Выбранные- управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

15.4.5. Учебные планы повышения квалификации

Во всех разделах, предназначенных для создания учебных планов и их наполнения дисциплинами, для сотрудников подразделений ДПО, включенных в роли " Учебные части ДО " и " Учебные части ДО филиала ", в таблицах будут отображаться записи, принадлежащие только к установленному в настройках подразделению.

Для создания нового учебного плана повышения квалификации необходимо воспользоваться пунктом контекстного меню (вызывается щелчком правой кнопки мыши) "Добавить учебный план".

В открывшемся окне:

Заполнить обязательные поля:

Тип учебного плана - Повышение квалификации

Подразделение ДПО - подразделение ДПО, реализующее программы по данному учебному плану

Программа ДПО - программа, для которой создается учебный план

Направление/специальность ВПО и Специализация - поля неактивны при создании учебных планов повышения квалификации. Используются только для учебных планов ВПО.

Аудиторных часов по плану - количество плановых аудиторных часов

Общих часов по плану - количество общих часов по плану

Число лет обучения - количество лет обучения по учебному плану

Дата начала реализации - дата, с которой планируется начало реализации программ по учебному плану.

После заполнения всех полей нажмите кнопку "ОК". Запись о новом учебном плане повышения квалификации появится в списке учебных планов.

После этого можно переходить к процессу наполнения учебного план содержимым.

Дополнительные действия в таблице (из контекстного меню):

Скопировать как новый план - выделить запись об учебном плане, на основе которого планируется создать похожий учебный план, вызвать действие "Скопировать как новый план". Будет открыто диалоговое окно с данными выбранного учебного плана:

Здесь нужно внести соответствующие изменения и нажать кнопку "Ок". После этого будет создана новая запись об учебном плане.

Удалить - позволяет удалить одну или несколько выбранных записей. Подробнее.

Колонка и Выбранные - управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

15.4.5.1. Записи учебного плана

Учебные планы повышения квалификации также состоят только из дисциплин. Использование разделов (компонентов, циклов дисциплин) не предусмотрено. Также возможно добавление в учебный план Курсовой работы, практики, итогового госэкзамена, ВКР.

Дисциплина

Для добавления дисциплины нужно вызвать действие Добавить дисциплину .

Дисциплина ДПО - выбирается из списка дисциплин, реализуемых подразделением ДПО, для которого создается учебный план.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В поле Вид записи плана выбирается Дисциплина

Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу нужно указать число часов, выделенных на дисциплину в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по дисциплине в плане ( Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК, и запись о дисциплине появится в таблице данных.

Курсовая работа

Для добавления курсовой работы нужно вызвать действие Добавить Курсовую работу .

Поле Входит в цикл (раздел) для учебных планов переподготовки должно быть пустым.

В поле Дисциплина ДПО нужно выбрать дисциплину, по которой будет выполняться курсовая работа, из справочника всех дисциплин, реализуемых подразделениями ДПО. При открытии справочника в нем будут присутствовать все дисциплины, реализуемые подразделением. Если нужной дисциплины в справочнике нет, ее можно добавить в этот справочник.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В поле Обязательная дисциплина нужно установить значение Да , если курсовая работа обязательна к выполнению всеми слушателями, и значение Нет, если курсовая работа может выбираться слушателями.

Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу нужно указать число часов, выделенных на курсовую работу в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по курсовой работе в плане ( Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК, и запись о курсовой работе появится в таблице данных.

Практика

Для добавления практики нужно вызвать действие Добавить Практику .

Поле Входит в цикл (раздел) для учебных планов переподготовки должно быть пустым.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В поле Обязательная дисциплина нужно установить значение Да , если практика обязательна к выполнению всеми слушателями, и значение Нет, если практика может выбираться слушателями.

Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу нужно указать число часов, выделенных на практику в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по практике в плане ( Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК, и запись о практике появится в таблице данных.

Итоговый госэкзамен

Для добавления итогового госэкзамена нужно вызвать действие Добавить итоговый госэкзамен.

Поле Входит в цикл (раздел) для учебных планов переподготовки должно быть пустым.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В поле Обязательная дисциплина нужно установить значение Да , если итоговый госэкзамен обязателен к прохождению всеми слушателями, и значение Нет, если итоговый госэкзамен может выбираться слушателями.

Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу нужно указать число часов, выделенных на итоговый госэкзамен в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по итоговому госэкзамену в плане ( Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК , и запись об итоговом госэкзамене появится в таблице данных.

Выпускная квалификационная работа

Для добавления ВКР нужно вызвать действие Добавить ВКР.

Поле Входит в цикл (раздел) для учебных планов переподготовки должно быть пустым.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В поле Обязательная дисциплина нужно установить значение Да , если ВКР обязательна к прохождению всеми слушателями, и значение Нет, если ВКР может выбираться слушателями.

Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу нужно указать число часов, выделенных на ВКР в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по ВКР в плане ( Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК, и запись ВКР появится в таблице данных.

Дополнительные действия в таблице (из контекстного меню):

Изменить вид испытания - открывается диалоговое окно:

Здесь нужно ввести новый вид испытания по дисциплине, проставить признак изменения для всех слушателей и нажать кнопку "Ок".

Удалить - позволяет удалить одну или несколько выбранных записей. Подробнее.

Колонка и Выбранные- управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

15.4.6. Учебные планы повышения квалификации ГГС

Во всех разделах, предназначенных для создания учебных планов и их наполнения дисциплинами, для сотрудников подразделений ДПО, включенных в роли " Учебные части ДО " и " Учебные части ДО филиала ", в таблицах будут отображаться записи, принадлежащие только к установленному в настройках подразделению.

Для создания нового учебного плана повышения квалификации государственных гражданских служащих необходимо воспользоваться пунктом контекстного меню (вызывается щелчком правой кнопки мыши) "Добавить учебный план".

В открывшемся окне:

Заполнить обязательные поля:

Тип учебного плана - Повышение квалификации ГГС

Подразделение ДПО - подразделение ДПО, реализующее программы по данному учебному плану

Программа ДПО - программа, для которой создается учебный план

Направление/специальность ВПО и Специализация - поля неактивны при создании учебных планов повышения квалификации ГГС. Используются только для учебных планов ВПО.

Аудиторных часов по плану - количество плановых аудиторных часов

Общих часов по плану - количество общих часов по плану

Число лет обучения - количество лет обучения по учебному плану

Дата начала реализации - дата, с которой планируется начало реализации программ по учебному плану.

После заполнения всех полей нажмите кнопку "ОК". Запись о новом учебном плане повышения квалификации ГГС появится в списке учебных планов.

После этого можно переходить к процессу наполнения учебного плана содержимым.

Дополнительные действия в таблице (из контекстного меню):

Скопировать как новый план - выделить запись об учебном плане, на основе которого планируется создать похожий учебный план, вызвать действие "Скопировать как новый план". Будет открыто диалоговое окно с данными выбранного учебного плана:

Здесь нужно внести соответствующие изменения и нажать кнопку "Ок". После этого будет создана новая запись об учебном плане.

Удалить - позволяет удалить одну или несколько выбранных записей. Подробнее.

Колонка и Выбранные - управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

15.4.6.1. Записи учебного плана

Учебные планы повышения квалификации ГГС (Государственных гражданских служащих) также состоят только из дисциплин. Использование разделов (компонентов, циклов дисциплин) не предусмотрено. Также возможно добавление в учебный план Курсовой работы, практики, итогового госэкзамена, ВКР.

Дисциплина

Для добавления дисциплины нужно вызвать действие Добавить дисциплину .

Дисциплина ДПО - выбирается из списка дисциплин, реализуемых подразделением ДПО, для которого создается учебный план.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В поле Вид записи плана выбирается Дисциплина

Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу нужно указать число часов, выделенных на дисциплину в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по дисциплине в плане ( Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК, и запись о дисциплине появится в таблице данных.

Курсовая работа

Для добавления курсовой работы нужно вызвать действие Добавить Курсовую работу .

Поле Входит в цикл (раздел) для учебных планов переподготовки должно быть пустым.

В поле Дисциплина ДПО нужно выбрать дисциплину, по которой будет выполняться курсовая работа, из справочника всех дисциплин, реализуемых подразделениями ДПО. При открытии справочника в нем будут присутствовать все дисциплины, реализуемые подразделением. Если нужной дисциплины в справочнике нет, ее можно добавить в этот справочник.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В поле Обязательная дисциплина нужно установить значение Да , если курсовая работа обязательна к выполнению всеми слушателями, и значение Нет, если курсовая работа может выбираться слушателями.

Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу нужно указать число часов, выделенных на курсовую работу в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по курсовой работе в плане ( Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК, и запись о курсовой работе появится в таблице данных.

Практика

Для добавления практики нужно вызвать действие Добавить Практику .

Поле Входит в цикл (раздел) для учебных планов переподготовки должно быть пустым.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В поле Обязательная дисциплина нужно установить значение Да , если практика обязательна к выполнению всеми слушателями, и значение Нет, если практика может выбираться слушателями.

Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу нужно указать число часов, выделенных на практику в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по практике в плане ( Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК, и запись о практике появится в таблице данных.

Итоговый госэкзамен

Для добавления итогового госэкзамена нужно вызвать действие Добавить итоговый госэкзамен.

Поле Входит в цикл (раздел) для учебных планов переподготовки должно быть пустым.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В поле Обязательная дисциплина нужно установить значение Да , если итоговый госэкзамен обязателен к прохождению всеми слушателями, и значение Нет, если итоговый госэкзамен может выбираться слушателями.

Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу нужно указать число часов, выделенных на итоговый госэкзамен в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по итоговому госэкзамену в плане ( Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК , и запись об итоговом госэкзамене появится в таблице данных.

Выпускная квалификационная работа

Для добавления ВКР нужно вызвать действие Добавить ВКР.

Поле Входит в цикл (раздел) для учебных планов переподготовки должно быть пустым.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В поле Обязательная дисциплина нужно установить значение Да , если ВКР обязательна к прохождению всеми слушателями, и значение Нет, если ВКР может выбираться слушателями.

Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу нужно указать число часов, выделенных на ВКР в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по ВКР в плане ( Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК, и запись ВКР появится в таблице данных.

Дополнительные действия в таблице (из контекстного меню):

Изменить вид испытания - открывается диалоговое окно:

Здесь нужно ввести новый вид испытания по дисциплине, проставить признак изменения для всех слушателей и нажать кнопку "Ок".

Удалить - позволяет удалить одну или несколько выбранных записей. Подробнее.

Колонка и Выбранные- управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

15.4.7. Учебные планы ДОПВ

Во всех разделах, предназначенных для создания учебных планов и их наполнения дисциплинами, для сотрудников подразделений ДПО, включенных в роли Учебные части ДО и Учебные части ДО филиала, в представлениях будут отображаться записи, принадлежащие только к установленному в настройках подразделению.

В представлении Учебные планы ДОПВ отображаются записи с данными по учебным планам дополнительного образования для взрослых.

Для добавления новой записи учебного плана необходимо:

Изконтекстногоменю вызвать действие Добавить учебный план.

В форме параметров ввести следующие данные:

Тип учебного плана нужно выбрать значение "Дополнительное образование для взрослых".

Подразделение ДПО, реализующее учебный план.

Программа ДПО.

Аудиторных часов по плану.

Общих часов по плану.

При необходимости можно указать Количество зачетных единиц.

Если учебный план планируется реализовывать с помощью LMS системы, то для Обучение в системе LMS нужно указать значение "Да".

Дата начала реализации учебного плана.

Наименование плана будет сгенерировано автоматически, но при необходимости его можно скорректировать.

Нажать кнопку ОК.

Запись о новом учебном плане ВПО появится в списке учебных планов.

После этого можно переходить к процессу наполнения учебного план содержимым.

При необходимости можно создать новый учебный план на основе уже существующего, для этого необходимо:

Выбрать план для копирования.

Из контекстного меню вызвать действие Скопировать как новый план.

В форме параметров внести изменения в соответствии с новым учебным планом и нажать кнопку ОК.

15.4.7.1. Записи учебного плана ДПО по программам ДОПВ

Учебный план ВПО состоит из записей разделов (компонентов) плана и записей дисциплин. Иерархическая структура плана отражает включение дисциплин в разделы плана. До добавления дисциплины должен быть добавлен раздел, в который она входит.

Раздел плана

Для добавления раздела плана нужно вызвать действие Добавить цикл дисциплин ВПО. Если раздел входит в состав другого раздела, то перед вызовом действия добавления нужно выбрать этот раздел.

В поле Входит в раздел подставляется ссылка на раздел, который был выбран в таблице при вызове действия добавления. Если была выбрана дисциплина, то будет подставлена ссылка на раздел, в который она входит. Если раздел должен быть самостоятельным (т.е. не входить не в один из разделов), то поле Входит в раздел нужно очистить.

В поле Цикл дисциплин ВПО нужно выбрать одну из записей справочника цикла дисциплин ВПО.

В поле Порядковый номер задать позицию раздела в соответствии с порядком следования разделов в плане.

В полях, составляющих группу полей Учебная нагрузка (Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу) нужно указать число часов, выделенных на раздел в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Дисциплина

Для добавления дисциплины нужно выбрать раздел, в который она входит, после чего вызвать действие Добавить дисциплину. Если в момент вызова действия добавления выбрана дисциплина, то будет использован раздел, в который она входит.

В поле Входит в цикл (раздел) автоматически подставляется раздел, который был выбран в таблице данных при вызове процедуры добавления. Если была выбрана дисциплина, то подставится раздел, в который она входит. Если нужно добавить самостоятельную (не входящую ни в один из разделов) дисциплину, то значение в этом поле нужно очистить.

В поле Дисциплина ДПО нужно выбрать дисциплину из справочника всех дисциплин, реализуемых подразделениями ДПО. При открытии справочника в нем будут присутствовать все дисциплины, реализуемые подразделением. Если нужной дисциплины в справочнике нет, ее можно добавить в этот справочник.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В поле Обязательная дисциплина нужно установить значение Да, если дисциплина обязательна к изучению всеми слушателями, и значение Нет, если дисциплина может выбираться слушателями.

Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу нужно указать число часов, выделенных на дисциплину в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по дисциплине в плане (Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК, и запись о дисциплине появится в таблице данных.

Курсовая работа

Для добавления курсовой работы нужно выбрать раздел, в который она входит, после чего вызвать действие Добавить Курсовую работу. Если в момент вызова действия добавления выбрана дисциплина, то будет использован раздел, в который она входит.

В поле Входит в цикл (раздел) автоматически подставляется раздел, который был выбран в таблице данных при вызове процедуры добавления. Если была выбрана дисциплина, то подставится раздел, в который она входит. Если нужно добавить самостоятельную (не входящую ни в один из разделов) дисциплину, то значение в этом поле нужно очистить.

В поле Дисциплина ДПО нужно выбрать дисциплину, по которой будет выполняться курсовая работа, из справочника всех дисциплин, реализуемых подразделениями ДПО. При открытии справочника в нем будут присутствовать все дисциплины, реализуемые подразделением. Если нужной дисциплины в справочнике нет, ее можно добавить в этот справочник.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В поле Обязательная дисциплина нужно установить значение Да, если курсовая работа обязательна к выполнению всеми слушателями, и значение Нет, если курсовая работа может выбираться слушателями.

Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу нужно указать число часов, выделенных на курсовую работу в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по курсовой работе в плане (Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК, и запись о курсовой работе появится в таблице данных.

Практика

Для добавления практики нужно выбрать раздел, в который она входит, после чего вызвать действие Добавить Практику. Если в момент вызова действия добавления выбрана дисциплина, то будет использован раздел, в который она входит.

В поле Входит в цикл (раздел) автоматически подставляется раздел, который был выбран в таблице данных при вызове процедуры добавления. Если была выбрана дисциплина, то подставится раздел, в который она входит. Если нужно добавить самостоятельную (не входящую ни в один из разделов) практику, то значение в этом поле нужно очистить.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В поле Обязательная дисциплина нужно установить значение Да, если практика обязательна к прохождению всеми слушателями, и значение Нет, если практика может выбираться слушателями.

Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу нужно указать число часов, выделенных на практику в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по практике в плане (Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК, и запись о практике появится в таблице данных.

Итоговый госэкзамен

Для добавления итогового госэкзамена нужно выбрать раздел, в который он входит, после чего вызвать действие Добавить итоговый госэкзамен . Если в момент вызова действия добавления выбрана дисциплина, то будет использован раздел, в который она входит.

В поле Входит в цикл (раздел) автоматически подставляется раздел, который был выбран в таблице данных при вызове процедуры добавления. Если была выбрана дисциплина, то подставится раздел, в который она входит. Если нужно добавить самостоятельный (не входящий ни в один из разделов) итоговый госэкзамен, то значение в этом поле нужно очистить.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В поле Обязательная дисциплина нужно установить значение Да, если итоговый госэкзамен обязателен к прохождению всеми слушателями, и значение Нет, если итоговый госэкзамен может выбираться слушателями.

Число часов лекций, Число часов семинаров, Число часов практических занятий, Число часов с использованием ДОТ (дистанционных образовательных технологий), Число часов на самостоятельную работу нужно указать число часов, выделенных на итоговый госэкзамен в плане. Если каких-то из видов нагрузки в плане не предусмотрено, соответствующие поля нужно оставить пустыми. Значения в полях Аудиторных часов и Всего часов будут рассчитаны автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по итоговому госэкзамену в плане (Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК, и запись об итоговом госэкзамене появится в таблице данных.

Выпускная квалификационная работа

Для добавления ВКР нужно выбрать раздел, в который она входит, после чего вызвать действие Добавить ВКР . Если в момент вызова действия добавления выбрана дисциплина, то будет использован раздел, в который она входит.

В поле Входит в цикл (раздел) автоматически подставляется раздел, который был выбран в таблице данных при вызове процедуры добавления. Если была выбрана дисциплина, то подставится раздел, в который она входит. Если нужно добавить самостоятельный (не входящий ни в один из разделов) итоговый госэкзамен, то значение в этом поле нужно очистить.

В поле Порядковый номер будет предложено значение, на единицу большее максимально существующего в данном разделе. Предлагаемое значение можно изменить.

В полях Аудиторных часов и Число часов на самостоятельную работу нужно указать число часов, выделенных на ВКР в плане. Значение в поле Всего часов будет рассчитано автоматически на основании значений, из которых они складываются.

Поле Число недель предназначено для выпускных квалификационных работ, стажировок или других видов учебной работы, нагрузка по которым измеряется в неделях.

В поле Форма итогового контроля нужно выбрать вид испытания, предусмотренного по ВКР в плане (Экзамен, Зачет).

После заполнения всех необходимых полей формы добавления нужно нажать кнопку ОК, и запись ВКР появится в таблице данных.

Дополнительные действия в таблице (из контекстного меню):

Изменить вид испытания - открывается диалоговое окно:

Здесь нужно ввести новый вид испытания по дисциплине, проставить признак изменения для всех слушателей и нажать кнопку "Ок".

Удалить - позволяет удалить одну или несколько выбранных записей. Подробнее.

Колонка и Выбранные- управление отображаемыми данными.

Перенос в Excel - при выборе действия формируется excel-файл, содержащий все активные записи таблицы.

Обновить - обновляет список.

15.4.8. Все дисциплины ДПО

Таблица содержит список всех дисциплин программ ДПО по подразделениям, который используется для заполнения составов учебных планов ДПО. Для добавления дисциплины необходимо вызвать из контекстного меню пункт "Добавить дисциплину". В появившемся окне:

нужно выбрать подразделение ДПО, которое реализует дисциплину, и ввести полное наименование новой дисциплины.

Если в настройках Пользователя прописано подразделение ДПО, то соответствующее поле не будет активным.

Если требуется изменить в данной форме подразделение ДПО, необходимо обратиться к Администратору Системы.

15.4.9. Циклы дисциплин MBA

Справочник содержит список циклов (разделов) программ MBA. Для добавления нового раздела необходимо вызвать контекстное меню, выбрать пункт "Добавить цикл плана MBA". В открывшемся окне заполнить поле полного наименования цикла, выбрать родителя (верхний уровень для данного цикла), ввести, если необходимо, шифр цикла.

15.4.10. Циклы дисциплин ВПО

Таблица повторяет список циклов (разделов) программ Высшего профессионального образования (Разделы учебных планов). Для добавления нового раздела необходимо вызвать контекстное меню (правый щелчок мыши), выбрать пункт "Добавить раздел плана". В открывшемся окне ввести Наименование раздела, выбрать родителя (верхний уровень разделов), ввести код раздела (в соответствии с принятой классификацией), определить признак предметов раздела, указать, если необходимо, порядок вывода предметов раздела на печать в дипломе.

15.5. Прием на программы ДПО

Работа с информацией о приеме на программы ДПО ведется в форме Прием на программы ДПО. Эта форма доступна для пользователей, имеющих права на работу с участком Дополнительное образование.

15.5.1. Справочники по приему на программы ДПО

Справочники по приему на программы ДПО располагаются в форме Прием на программы ДПО, в которой доступны следующие справочники:

15.5.1.1. Наборы на программы ДПО

В справочнике Наборы на программы ДПО отображаются записи о годах набора слушателей на программы ДПО.

Каждая запись справочника наборов в ВУЗ соответствует учебному году, в котором производится набор на программы ДПО.

Добавление записей набора осуществляется на ответственными пользователями на участке Абитуриент.

Каждая запись о наборе на программы ДПО имеет подчиненные записи о конкурсах на программы ВПО, имевших место в данном наборе.

15.5.1.1.1. Конкурсы на программы ДПО

Работа с конкурсами на программы ДПО ведется в форме Прием на программы ДПО в представлении Конкурсы на программы ВПО, подчиненное представление Наборы на программы ДПО для каждого из наборов.

Для добавления записи о конкурсе в справочник необходимо:

В представлении Наборы на программы ДПО выбрать текущий набор.

В представлении Конкурсы на программы ВПО из контекстного меню вызвать действие Добавить конкурс

В форме параметров указать следующие данные:

На учебный год - будет отображаться учебный год, для которого добавляется конкурс.

Порядковый номер.

Образовательная программа - нужно указать образовательную программу, в рамках которой создается конкурс.

Программа ДПО - указать соответствующую конкурсу программу ДПО.

Аббревиатура конкурса - аббревиатура конкурса должна быть по-возможности краткой, но должна позволять идентифицировать конкурс. Повтор аббревиатур для разных конкурсов недопустим.

Нажать кнопку ОК.

После нажатия кнопки ОК в представлении Конкурсы на программы ДПО появится новая запись о конкурсе.

15.5.1.1.1.1. Предметы на конкурс

Справочник содержит перечень вступительных испытаний, проводимых в рамках конкурса на программу ДПО.

Для добавления вступительного испытания необходимо:

В представлении Предметы на конкурс из контекстного меню вызвать действие Добавить предмет на конкурс.

В форме параметров указать следующие данные:

В поле Порядковый номер нужно ввести целочисленное значение порядкового номера предмета в перечне всех предметов.

В поле Предмет вступительного испытания нужно выбрать один из предметов из справочника Предметы вступительных испытаний ДПО. Если нужного предмета в справочнике нет, его нужно предварительно добавить, перейдя в данный справочник.

В поле Максимальный балл нужно указать значение максимального балла, которое может быть установлено при проведении вступительного испытания.

В поле Неудовлетворительная оценка до нужно указать значение балла, до которого оценка будет считаться неудовлетворительной.

Нажать кнопку ОК.

15.5.1.1.1.2. Места на конкурс ДПО

Данный справочник содержит перечень видов мест доступных на конкурс на программы ДПО.

Для добавления нового вида места на конкурс необходимо:

Из контекстного меню вызвать действие Добавить вид мест.

В форме параметров указать следующие данные:

Выбрать Вид мест в бакалавриат - выбор осуществляется из справочника Виды мест в бакалавриат.

Указать Количество мест.

Нажать кнопку ОК.

Редактирование информации о количестве мест для каждого вида мест возможно, как непосредственно в представлении Места на конкурс ДПО, так и посредствам соответствующего пункта инспектора объектов.

15.5.1.1.1.3. Группы слушателей ДПО

Справочник содержит перечень групп слушателей, формируемых в рамках конкурса на программу ДПО.

Для добавления группы слушателей в справочник необходимо:

В представлении Группы слушателей ДПО из контекстного меню вызвать действие Добавить группу слушателей.

В форме параметров указать следующие данные:

Краткое наименование - все краткие наименования групп в рамках одного конкурса должны быть различными. Если группы каждый год принято именовать одинаково, то в краткое наименование можно включить год набора группы.

Программа ДПО - отображается наименование программы ДПО, в рамках которой добавляется группа слушателей.

Дата начала обучения - дата, с которой начнется обучение группы.

Дата окончания обучения - дата выпуска слушателей группы.

Форма обучения - одна из существующих форм обучения из справочника форм обучения.

С использованием дистанционных образовательных технологий - признак удаленного обучения слушателей

Формат подготовки для Госслужащих - формат обучения (с отрывом/без отрыва от Государственной Гражданской службы)

Дата начала набора - дата, с которой будет открыт набор в группу.

Дата окончания набора - дата окончания набора в группу.

Стоимость обучения слушателя - стоимость обучения (в рублях) на одного слушателя.

Стоимость обучения группы - стоимость обучения (в рублях) для группы в целом.

Нажать кнопку ОК.

15.5.1.2. Предметы вступительных испытаний ДПО

Данный справочник содержит перечень предметов, по которым проводятся вступительные испытания на программы ДПО.

Добавление нового предмета вступительных испытаний необходимо:

Из контекстного меню вызвать действие Добавить предмет.

В форме параметров указать Наименование и Официальное наименование.

Нажать кнопку ОК.

15.5.2. Порядок работы с разделом

15.5.2.1. Формирование справочников

Для начала работ с разделом Прием на программы ДПО необходимо, чтобы предварительно были заполнены следующие справочники:

Филиалы

Образовательные программы

Программы дополнительного образования

Предметы вступительных испытаний ДПО

Виды мест в бакалавриат

Конкурсы на программы ДПО

Места на конкурс ДПО

Предметы на конкурс

Группы слушателей ДПО

После заполнения справочников можно переходить к следующему этапу.

15.5.2.2. Построить вступительные испытания

Для формирования перечня вступительных испытаний для поступающего на программы ДПО необходимо:

В представлении Поступающие на программы ДПО (форма Прием на программы ДПО) выбрать поступающего на программу ДПО, для которого нужно сформировать список испытаний.

Из контекстного меню вызвать действие Построить вступительные испытания.

В результате в представлении Вступительные испытания, подчиненное представлению Поступающие на программы ДПО, отобразится список вступительных испытаний.

Для каждого вступительного испытания в представлении Вступительные испытания можно ввести результат испытания в колонке Оценка.

15.5.2.3. Регистрация поступающих

Для того чтобы начать регистрацию нужно вызвать действие Зарегистрировать поступающего в представлении Поступающие на программы ДПО. При вызове действия откроется форма параметров, поля которой нужно заполнить в том порядке, в котором они расположены на форме (сверху вниз). Форма имеет несколько страниц (вкладок), на которых расположены поля для заполнения. Необходимо заполнить поля последовательно на всех вкладках. После того, как во всех полях на всех вкладках будут установлены допустимые значения, кнопка ОК в правом нижнем углу формы станет доступной.

Страница "Общие"

В полях Фамилия, Имя и Отчество необходимо ввести данные поступающего в соответствии представленным им с документом, удостоверяющим личность. При вводе этих данных система будет производить поиск учащегося в такими же фамилией, именем и отчеством, существующего в системе. Если такой человек будет найден, пользователь получит сообщение:

В этом сообщении, прежде всего, нужно обратить внимание на дату рождения предлагаемого учащегося. Если дата рождения отличается, то нужно нажать кнопку Нет и продолжить заполнение следующих ниже полей. Если дата рождения совпадает, нужно обратить внимание на перечень статусов данного учащегося, существующих в системе. На приведенном выше рисунке видно, что учащийся уже зарегистрирован как поступающий на программу ДПО. В таком случае можно либо отказаться от дальнейшей регистрации, либо продолжить регистрацию в случае, если какие-то данные требуется изменить. Если принято решение об использовании существующих данных об учащемся, то в окне информационного сообщения нужно нажать кнопку Да. В этом случае существующие в системе данные будут подставлены в следующие далее поля формы. Если найденный учащийся уже зарегистрирован как поступающий на программу ДПО, об этот будет выдано дополнительное сообщение:

На окне сообщения нужно нажать кнопку ОК, после чего в поля формы будут подставлены данные о выбранной поступающим программе, документе о предыдущем образовании и проч., занесенные при предшествующей регистрации.

В поле Дата рождения нужно либо проверить подставленную дату рождения (если учащийся был найден при вводе ФИО), либо занести дату рождения поступающего в соответствии с представленным им документом, удостоверяющим личность. При вводе даты рождения система будет производить поиск существующего учащегося с теми же ФИО и датой рождения. Если такой учащийся будет найден, то пользователь увидит информационные сообщения по аналогии с описанным выше.

В группе полей Документ, удостоверяющий личность нужно выбрать Вид документа и ввести его реквизиты (поля Серия, Номер, Кем выдан, Дата выдачи). Если выбран вид документа Паспорт гражданина РФ, то в поле Гражданство будет подставлено значение РФ. Для других видов документа поле Гражданство надо заполнить, выбрав одну из предложенных стран.

В группе полей По регистрации в паспорте нужно ввести информацию о месте постоянной регистрации поступающего в соответствии с данными его документа, удостоверяющего личность. Поле Почтовый индекс является необязательным для заполнения. В нем допустим ввод 6 цифр без пробелов и прочих символов. В поле Регион нужно выбрать регион, в котором постоянно зарегистрирован поступающий. Если поступающий является гражданином РФ, то для выбора будут предложены регионы РФ. Если поступающий является гражданином другого государства, то в поле Регион нужно повторить выбор страны. В поле Тип населенного пункта нужно выбрать один из предлагаемых элементов списка. Если ни один из элементов не кажется подходящим, нужно выбрать элемент населенный пункт. В поле Населенный пункт нужно ввести название населенного пункта с клавиатуры. По ходу ввода в поле будут предлагаться существующие в системе населенные пункты выбранного вида, расположенные в выбранном регионе. В поле Адрес фактического проживания нужно ввести адрес, по которому постоянно зарегистрирован поступающий. Индекс, регион и населенный пункт, введенные ранее, повторять не надо.

В группе полей СНИЛС нужно ввести Номер СНИЛС (ХХХ-ХХХ-ХХХ ХХ), при необходимости в поле Копия СНИЛС загрузить копию СНИЛС.

Страница "Контактная информация"

На данной странице нужно ввести данные об Адресе фактического проживания, Рабочем телефоне, Контактном телефоне и при необходимости указать E-mail поступающего.

Страница "Предыдущее образование"

В группе полей Документ о высшем образовании нужно занести данные документа об образовании, представленного поступающим. В поле Уровень образования нужно выбрать высшее профессиональное образование либо среднее профессиональное образование. В поле Вид документа нужно выбрать один из видов из предлагаемого списка. В поле Документ об образовании можно выбрать запись личного документа об образовании поступающего (при наличии). В поле Направление/специальность нужно выбрать направление или специальность, соответствующую указанной в документе об образовании. При заполнении поля Направление/специальность поле Наименование направления/специальности заполнится автоматически и не будет доступно для изменения. Если в качестве вида документа выбран Диплом бакалавра или Диплом магистра, то для выбора будут доступны только направления подготовки. Если выбран Диплом специалиста, то будут доступны только специальности. В других случаях будут доступны все записи справочника Направления и специальности. В поле Степень/Квалификация нужно выбрать одну из степеней или квалификаций, занесенных в справочник Степени по направлению / квалификации по специальности. При заполнении поля Степень/Квалификация поле Наименование степени/квалификации заполняется автоматически и недоступно для изменения. Если Вы не находите в справочниках нужного направления/специальности или степени/квалификации, то нужно в соответствующих полях Наименование направления/специальности, Наименование степени/квалификации внести требуемые значения. В полях Серия, Номер, Дата выдачи нужно ввести реквизиты документа об образовании. В поле С отличием нужно установить признак С отличием, если поступающим представлен "красный" диплом.

В группе полей ВУЗ нужно занести информацию о ВУЗе, который закончил поступающий, на основе представленного документа об образовании. Если поступающий является выпускником нашего ВУЗа, достаточно установить значение Да в поле Выпускник нашего ВУЗа, и все остальные поля данной группы будут заполнены автоматически. Если поступающий окончил другой ВУЗ, необходимо последовательно заполнить поля Полное наименование Вуза(Суза), Наименование Вуза(Суза) в предложном падеже данная информация будет использована для перезачетов дисциплин и отражении их в дипломе.

В группе полей Ученая степень нужно занести информацию об ученой степени и отрасли науки поступающего. Данная группа полей заполняется только при наличие ученой степени у поступающего. В поле Степень, нужно выбрать из списка ученую степень, В поле Отрасль науки, нужно выбрать из справочника отрасль, по которой получена степень

Страница "Место работы, поступление"

В группе полей Место работы нужно ввести наименования места работы категории и должности поступающего (поля Место работы, Должность, Категория должности, Должность). В поле Адрес нужно ввести адрес организации, в которой работает поступающий. Если поступающий является государственным гражданским служащим, то в поле Является госслужащим нужно установить значение Да. В этом случае следующие ниже поля станут доступными для заполнения. В поле Категория ГГС нужно выбрать одну из предлагаемых категорий, а в поле Стаж работы на госслужбе нужно занести числовое значение числа лет.

В поле Институт, центр ДПО будет автоматически подставлена ссылка на подразделение ДПО, пользователем которого Вы являетесь. Если Вы имеете права на работу со всеми подразделениями, то в этом поле нужно выбрать институт или центр, на программу которого регистрируется поступающий.

В поле Программа нужно выбрать программу, на которую регистрируется поступающий. Выбор доступен среди программ подразделения ДПО, выбранного в поле Институт, центр ДПО. При выборе программы значения в полях Формат программы и Продолжительность программы будут заполнены автоматически. Заполнение производится на основании данных, занесенных в справочник Программы дополнительного образования.

В поле Группа слушателей нужно выбрать группу, в которую будет зачислен поступающий. Выбор производится среди групп, занесенных в справочник Группы слушателей для выбранной программы. Если на момент регистрации слушателя группа неизвестна, то поле можно оставить пустым и заполнить позже после регистрации.

В поле Дата подачи заявления автоматически подставляется текущая дата. Это значение можно изменять.

Поле Примечание предназначено для занесения дополнительной информации об учащемся. Эта информация может быть в дальнейшем просмотрена пользователем, но не подлежит анализу средствами системы.

Если Вы закончили заполнение формы регистрации, а кнопка ОК на форме неактивна, это означает, что одно или несколько полей не одной из закладок не заполнено или содержит некорректное значение. Поля, в которых занесено недопустимое значение, имеют зеленый фон. Необходимо просмотреть все страницы формы, найти такие поля и установить в них допустимые значения. После нажатия кнопки ОК запись о зарегистрированном поступающем появится в таблице данных.

Кроме полной формы регистрации поступающего на некоторых форматах программ возможно заполнение краткой формы регистрации. Данная функция реализована для сокращения времени на регистрацию поступающего на краткосрочные программы ДПО. Для получения возможности ускоренной регистрации при формировании записи о продолжительности программы (см. Продолжительность программ) должен быть проставлен признак "Допустима краткая форма регистрации". Для вызова формы нужно вызвать действие Зарегистрировать поступающего (краткая форма).

После регистрации можно при помощи действия Заявление поступающего выгрузить заявление в формате MS Word и распечатать его.

15.5.2.3.1. Добавить данные СНИЛС

Для добавления данных о СНИЛС поступающего необходимо:

В представлении Поступающие на программы ДПО (форма Прием на программы ДПО) выбрать учащегося.

Из контекстного меню вызвать действие Установить Страховое свидетельство (СНИЛС).

В форме параметров указать следующие данные:

Номер СНИЛС.

Дата выдачи СНИЛС.

Файл документа при необходимости с помощью кнопки можно загрузить копию СНИЛС.

Нажать кнопку ОК.

15.5.2.3.2. Заявление поступающего

Работа с заявлениями поступающего на программы ДПО состоит из следующих этапов:

- Формирование заявления

- Загрузка копии заявления

- Загрузка копии заявления для ФИС

15.5.2.3.2.1. Формирование заявления

Для формирования файла с заявлением поступающего на программы ДПО необходимо:

В представлении Поступающие на программы ДПО (форма Прием на программы ДПО) выбрать учащегося.

Из контекстного меню вызвать действие Заявление о приеме на программы ВПО или Заявление о приеме на программы ПП, ПК (группа действий Заявления поступающего).

В форме параметров выбрать шаблон заявления.

Нажать кнопку ОК.

В результате сформируется заявление в формате MS Word.

15.5.2.3.2.2. Загрузка копии заявления

Для загрузки копии заявления поступающего на программы ДПО необходимо:

В представлении Поступающие на программы ДПО (форма Прием на программы ДПО) выбрать учащегося.

Из контекстного меню вызвать действие Загрузить заявления абитуриента из папки.

В форме параметров указать следующие данные:

Набор по умолчанию установлено значение текущего года набора.

Папка нужно указать путь к каталогу, в котором располагаются файлы с копиями заявлений поступающего на программы ДПО.

Нажать кнопку ОК.

15.5.2.3.2.3. Загрузка копии заявления для ФИС

Загрузка копии заявления для ФИС осуществляется следующим образом:

В представлении Поступающие на программы ДПО (форма Прием на программы ДПО) нужно выбрать учащегося.

Из контекстного меню необходимо вызвать действие Загрузить заявление для ФИС.

В форме параметров нужно указать путь к Файлу заявления для ФИС.

Нажать кнопку ОК.

15.5.2.3.3. Формирование расписки

Для формирования расписки необходимо:

В представлении Поступающие на программы ДПО (форма Прием на программы ДПО) выбрать учащегося.

Из контекстного меню вызвать действие Расписка (группа действий Заявления поступающего).

В результате сформируется расписка в формате MS Word.

15.5.2.3.4. Формирование личной карточки

Для формирования личной карточки поступающего на программы ДПО необходимо:

В представлении Поступающие на программы ДПО (форма Прием на программы ДПО) выбрать учащегося.

Из контекстного меню вызвать действие Личная карточка (группа действий Заявления поступающего).

В результате сформируется личная карточка учащегося в формате MS Word.

15.5.2.3.5. Формирование согласия на зачисление

Для формирования согласия на зачисление поступающего на программы ДПО необходимо:

В представлении Поступающие на программы ДПО (форма Прием на программы ДПО) выбрать учащегося.

Из контекстного меню вызвать действие Согласие на зачисление (группа действий Заявления поступающего).

В форме параметров выбрать шаблон согласия на зачисление.

Нажать кнопку ОК.

В результате сформируется согласие на зачисление учащегося в формате MS Word.

15.5.2.3.6. Формирование согласие на обработку персональных данных

Для формирования согласия на обработку персональных данных поступающего на программы ДПО необходимо:

В представлении Поступающие на программы ДПО (форма Прием на программы ДПО) выбрать учащегося.

Из контекстного меню вызвать действие Согласие на обработку персональных данных (группа действий Заявления поступающего).

В форме параметров выбрать шаблон согласия на обработку персональных данных.

Нажать кнопку ОК.

В результате сформируется согласие на обработку персональных данных учащегося в формате MS Word.

15.5.2.4. Оформление договора

После того, как учащийся зарегистрирован, для него может быть сформирован договор на обучение в документа формата MS Word. Для того чтобы получить файл договора, нужно для выбранного поступающего в таблице Поступающие на программы ДПО вызвать действие Выгрузить договор .

После того как договор будет подписан всеми сторонами и ему будет присвоен номер и дата, договор нужно зарегистрировать в системе. Для регистрации договора нужно вызвать одно из двух действий в зависимости от формата программы.

Для поступающих на программы высшего профессионального образования (ВПО) нужно вызвать действие Зарегистрировать индивидуальный договор студента.

Для поступающих на программы других форматов нужно вызвать действие Зарегистрировать индивидуальный договор слушателя.

Если пользователь ошибется с выбором действия, например, вызовет действие регистрации договора студента для слушателя, система отобразит сообщение "Данная процедура преназначена только для студентов программ ВПО", и процедура вызвана не будет.

Набор параметров, которые необходимо заполнить, схож для обоих процедур. Особенности заполнения некоторых полей:

В полях Программа, Группа слушателей, Полная сумма оплаты в год значения будут подставлены автоматически на основании значений, заданных для поступающего или для группы. Изменять эти значения в форме регистрации договора недопустимо. Если подствалены неверные значения, их нужно исправить для поступающего или для группы, после чего снова вызвать процедуру регистрации договора.

Одновременно с регистрацией договора можно отметить факт оплаты первого периода обучения при помощи флажка в поле Оплачен первый период. Если на момент регистрации договра оплата еще не выполнена, этот признак можно будет поставить позже в таблице данных.

В полях Номер договора и Дата договора нужно занести реквизиты заключенного договора.

Если заказчиком по договору выступает сам слушатель как физическое лицо, то в поле Сам слушатель нужно установить значение Да. В этом случае все остальные поля группы полей Лицо, заключившее договор, будут подставлены данные поступающего. Если заказчиком по договору выступает организация, в которой работает поступающий, то нужно установить значение Да в поле По месту работы. В этом случае в поле Наименование организации будет подставлена информацию о месте работы, заданная при регистрации поступающего. Если заказчиком по договору является не сам поступающий, то в полях Фамилия, Имя, Отчество, Пол и Контактный телефон нужно занести данные лица, подпись которого стоит под договором (в случае договора с юрлицом - ФИО должностного лица, подпись которого стоит под договором). Если договор заключен не той организацией, в которой работает поступающий, то в поле Наименование организации нужно занести ее наименование.

После нажатия кнопки ОК запись о договоре появится в таблице данных Договора, подчиненной по отношению к таблице Поступающие на программы ДПО. Номер и дата договора будут отображены в одноименных колонках в таблице поступающих. Если был установлен флажок об оплате первого период обучения, он также отобразится в одноименной колонке.

Для получения возможности зачисления поступающего на программу ДПО необходимым условием является отметка об оплате первого платежа по договору. После проставления данного признака поступающий будет выделен зеленым цветом в общем списке.

Для поступающих на программы формата, отличного от ВПО (слушателей) возможна регистрация не индивидуального, а группового договора. В этой ситуации действия по регистрации договора выполняются в два этапа:

В форме Прием на программы ДПО в таблице данных Групповые договора добавить групповой договор:

В таблице данных Поступающие на программы ДПО выбрать одного или нескольких слушателей и вызвать действие Включить слушателя в групповой договор. Выполнить это действие для студента (поступающего на программу формата ВПО) не удастся - система отобразит предупреждение о недопустимости действия.

После включения слушателей в групповой договор для них также необходимо поставить отметку об оплате, после чего их можно будет зачислять.

Если при создании программы ДПО был установлен признак "Набор на бюджетной основе". то для данной программы действия "Регистрация договора" и "Отметка об оплате" не являются обязательными и можно перейти к зачислению поступающего на программу ДПО.

15.5.2.5. Зачисление поступающих

Зачисление поступающего в состав слушателей или в состав студентов может выполняться после того, как поступающий зарегистрирован и зарегистрирован договор об его обучении, сделана отметка об оплате первого периода обучения. Записи о поступающих, удовлетворяющие этим условиям, выделяются в таблице данным шрифтом зеленого цвета . Требования об обязательном наличии договора и отметки о первом платеже не распространяются на поступающих на программы, для которых установлен признак Набор на бюджетной основе. Проверить или установить этот признак можно в справочнике Программы дополнительного образования. Также поступающий обязательно должен быть отнесен к одной из групп слушателей.

На основании данных, занесенных в систему, можно сформировать приказ о зачислении группы в виде документа MS Word. Для этого нужно выбрать одного из поступающих, входящих в группу, и вызвать действие Приказ о зачислении. Выполнять зачисление можно после того, как приказ будет подписан и зарегистрирован.

Зачисление студентов на программы формата ВПО и зачисление слушателей на программы других форматов выполняется при помощи разных процедур. Для слушателей (поступающих на все программы кроме программ формата ВПО) можно выполнять как зачисление одного поступающего, так и зачисление всей группы. Зачисление всей группы можно использовать только в том случае, если все поступающие, отнесенные к группе, зачисляются с одной даты одним приказом. Для студентов предусмотрена только процедура индивидуального зачисления. При этом процедуру индивидуального зачисления можно выполнять и одновременно по нескольким выбранным поступающим, но только в случае, если все они зачисляются с идентичным набором всех параметров (приказ, даты, факультет, направление/специальность и проч.).

Для того чтобы зачислить одного поступающего слушателя, нужно выбрать его в таблице данных и вызвать действие Зачислить слушателя.

Все данные, необходимые для зачисления, кроме реквизитов приказа и даты зачисления, должны быть заполнены предварительно. Если это не так, нужно вернуться к данным о поступающим, включить поступающего в группу. Для выполнения зачисления достаточно заполнить поля Дата зачисления, а также Номер приказа и Дата приказа о зачислении.

Для зачисления группы нужно вызвать действие Зачислить группу.

После нажатия кнопки ОК на форме зачисления слушателя или группы произойдет следующее:

Для записи о поступающем (или для всех записей о поступающих группы) будут заполнены значения в колонках Дата окончания статуса и Причина выбытия, что означает, что статус поступающего "закрыт", т.е. больше не является актуальным.

Запись о слушателе появится в форме Слушатели ДПО, где можно будет вести дальнейшую работу со слушателем.

При выполнении процедуры зачисления группы зачисление будет выполнено только для тех поступающих группы, для которых зарегистрирован договор и проставлена отметка о первом платеже. Если программа, на которую поступают слушатели имеет признак Набор на бюджетной основе, то слушатели будут зачислены и без договора и оплаты.

Для зачисления студента необходимо вызвать действие Зачислить студентом.

Данная процедура требует уточнить Набор, в котором будет считаться зачисленным студент, Основание зачисления, Факультет, на который будет выполнено зачисление, Степень/квалификацию, которую получит студент по окончании образовательной программы? Вид места. Также необходимо задать реквизиты приказа о зачислении. Реквизиты договора должны быть присвоены студенту заранее при помощи описанной выше процедуры Зарегистрировать индивидуальный договор студента.

При выполнении процедуры зачисления студента произойдет следующее:

Для записи о поступающем будут заполнены значения в колонках Дата окончания статуса и Причина выбытия, что означает, что статус поступающего "закрыт", т.е. больше не является актуальным.

Запись о студенте появится в формах Студенты - учеба, и Студенты - личные данные, принадлежащих к участку системы Студент.

Дальнейшая работа со студентом будет вестись на участке Студент. Подробнее о работе на этом участке можно прочесть в разделе Руководство пользователя участка "Студент".

Для формирования Приказов о зачислении необходимо:

Выбрать одного из поступающих, входящих в группу.

Из контекстного меню выбрать одно из действий Приказ о зачислении группы, Приказ о зачислении в бакалавриат, Приказ о зачислении на ПК (до 1 з.е.), Приказ о проведении семинара.

В открывшейся форме параметров указать Номер и Дату протокола приемной комиссии, при необходимости указать Дополнительную подпись руководителя и выбрать порядок формирования приказа с помощью установки признака "Да" либо "Нет" в поле Разделять на два файла.

Нажать кнопку ОК.

Отчет представляет собой документ Microsoft Word. Для того чтобы сохранить отчет в других форматах, нужно рядом с кнопкой ОК раскрыть список и выбрать требуемый формат.

15.5.2.5.1. Установка согласия на зачисление

Для установки согласия поступающего на зачисление необходимо:

В представлении Поступающие на программы ДПО (форма Прием на программы ДПО) выбрать учащегося.

Из контекстного меню вызвать действие Установить согласие на зачисление (группа действий Подача и отзыв согласия на зачисление).

В результате для выбранного учащегося в представлении Поступающие на программы ДПО будет установлен признак Подано согласие на зачисление.

15.5.2.5.2. Отзыв согласия на зачисление

Для отзыва согласия поступающего на зачисление необходимо:

В представлении Поступающие на программы ДПО (форма Прием на программы ДПО) выбрать учащегося.

Из контекстного меню вызвать действие Отозвать согласие на зачисление (группа действий Подача и отзыв согласия на зачисление).

В результате для выбранного учащегося в представлении Поступающие на программы ДПО будет снят признак Подано согласие на зачисление и будет установлен признак Отозвано согласие на зачисление.

15.5.2.6. Добавить заявление поступающего для ФИС

Для загрузки файла с заявлением поступающего на программы ДПО существует следующие действия:

Загрузить заявление для ФИС (индивидуальная загрузка заявления поступающего)

В представлении Поступающие на программы ДПО необходимо выбрать запись поступающего.

Из контекстного меню нужно вызвать действие Загрузить заявление для ФИС.

В форме параметров необходимо загрузить документ из файла, для этого нужно нажать кнопку , выбрать файл и нажать Открыть, для подтверждения выбора.

После загрузки всех электронных документов, нажать кнопку ОК.

Загрузить заявления абитуриента из папки (загрузка заявлений одного и более поступающих)

В представлении Поступающие на программы ДПО необходимо из контекстного меню вызвать действие Загрузить заявления абитуриента из папки.

В форме параметров необходимо:

В поле Набор указать год набора, для которого загружается заявления.

В поле Папка нужно указать путь к каталогу (папке) с заявлениями поступающих.

После заполнения формы параметров нужно нажать кнопку ОК.

15.5.2.7. Отчеты по контингенту поступающих на программы ДПО

15.5.2.7.1. Список поступающих на программы ВПО

Для формирования списка поступающих на программы высшего образования ДПО необходимо:

В представлении Наборы на программы ДПО (форма Прием на программы ДПО) выбрать год набора.

Из контекстного меню вызвать действие Список абитуриентов ДПО программ ВВО.

В форме параметров при необходимости можно ограничить выборку поступающих для формирования отчета с помощью выбора значений для Филиал, Подразделение, Направление подготовки и Конкурс по программе ВВО. Если нужно сохранить файл со списком на рабочем месте, то нужно указать адрес для параметра Сохранять в папку.

Нажать кнопку ОК.

В результате сформируется список в формате MS Excel.

15.5.2.7.2. Реестр приема

Для формирования реестра поступающих на программы высшего образования ДПО необходимо:

В представлении Наборы на программы ДПО (форма Прием на программы ДПО) выбрать год набора.

Из контекстного меню вызвать действие Реестр приема.

В форме параметров при необходимости можно ограничить выборку поступающих для формирования отчета с помощью выбора Филиала.

Нажать кнопку ОК.

В результате сформируется реестр в формате MS Excel.

15.5.3. Поступившие / Выбывшие

Таблица содержит списки всех слушателей программ ДПО, как поступивших, так и выбывших по тем или иным причинам. Возможные действия со списком слушателей аналогичны действиям таблицы Поступающие на программы ДПО. Зеленым цветом в списке выделены слушатели, совершившие первый платеж по договору обучения на программах ДПО.

15.5.3.1. Контактная информация

В таблице показаны контактные данные поступающего слушателя, которые ранее были введены при его регистрации. Данные могут быть изменены в данной таблице. При этом информация о пользователе, внесшем изменения, и дата изменения будет сохранена. Также в таблице можно добавить поле контактной информации. Для этого нужно вызвать контекстное меню (правая кнопка мыши) и выбрать пункт "Добавить контакт". В открывшемся окне выбрать тип контактной информации и ввести его значение.

15.5.3.2. Личные документы

В данной таблице приведены все документы, предоставленные поступающим при процедуре поступления. Автоматически здесь создаются поля для документов, указанных в форме регистрации. Также можно добавить новый документ, путем выбора соответствующего пункта контекстного меню.

15.5.3.3. Ученые степени

Таблица содержит список ученых степеней поступающего (если есть). Автоматически в списке создаются поля для ученых степеней, указанных при заполнении формы регистрации. Также в таблице можно добавить ученые степени поступающего путем выбора соответствующего пункта контекстного меню.

15.5.3.4. Опыт работы

В таблице содержится список всех мест работы поступающего на программы ДПО, как прошлых, так и текущего. В список автоматически вносятся места работы, указанные в форме регистрации. Также можно добавить места работы поступающего через контекстное меню, вызываемое правой кнопкой мыши.

15.5.3.5. Договора

В таблице указаны заключенные с поступающим на программы ДПО договора (если существуют). Добавление нового договора в данной таблице невозможно. Для добавления договора используются другие формы.

15.5.4. Интеграция с системой ФИС ГИА

Функционалом участка Дополнительное образование предусмотрена возможность передачи данных в систему ФИС ГИА.

Функциональность по передаче данных в ФИС ГИА доступна в форме Прием на программы ДПО.

Более подробно о передаче данных в ФИС ГИА см. в следующих разделах:

15.5.4.1. Информация о решении для интеграции с системой ФИС ГИА

Информация о решении для интеграции с системой ФИС ГИА

15.5.4.2. Получение и актуализация справочников системы ФИС ГИА

Получение и актуализация справочников системы ФИС ГИА

15.5.4.3. Пакетная загрузка данных в систему ФИС ГИА

Пакетная загрузка данных в систему ФИС ГИА

15.5.4.4. Проверка статуса обработки пакета-выгрузки в веб интерфейсе ФИС ГИА

Проверка статуса обработки пакета-выгрузки в веб интерфейсе ФИС ГИА

15.5.4.5. Этапы загрузки информации в систему ФИС ГИА

Загрузка информации в систему ФИС ГИА осуществляется в несколько этапов:

Создание приемной кампании в аспирантуру, которое описано в разделе Формирование информации о приемной кампании.

Загрузка информации об образовательных программах. Описание формирования данной информации представлено в разделе Формирование информации об образовательных программах.

Загрузка информации об объеме приема. Описание формирования данной информации представлено в разделе Формирование информации об объеме приема.

Загрузка информации о конкурсных группах. Описание формирования данной информации представлено в разделе Формирование информации о конкурсных группах.

Загрузка информации о заявлениях поступающих в аспирантуру. Описание формирования данной информации представлено в разделах Формирование информации о заявлениях поступающих на программы ДПО.

Загрузка информации о заявлениях поступающих в аспирантуру, вошедших в приказ. Описание формирования данной информации представлено в разделе Формирование информации о заявлениях поступающих на программы ДПО, вошедших в приказ.

Загрузка файлов заявлений поступающих на программы ДПО, вошедших в приказ. Описание загрузки файлов заявлений представлено в разделе Формирование выгрузки файлов заявлений поступающих на программы ДПО для передачи в ФИС ГИА.

Описанные этапы выполняются последовательно. Т.е. перед выполнением следующего этапа, необходимо дождаться окончания обработки информации, загруженной ранее в предыдущем этапе. А также убедиться в отсутствии ошибок (или их не критичности) при обработке системой ФИС (смотри раздел Проверка статуса обработки пакета-выгрузки в веб интерфейсе ФИС ГИА). Стоит отметить, что выполнение загрузки информации в рамках одного этапа, можно выполнять за несколько итераций и параллельно.

15.5.4.6. Формирование информации о приемной кампании

Для формирования xml - файла с выгрузкой данных о приемных кампаниях ВУЗа (бакалавриат, магистратура, аспирантура, программы ДПО) необходимо перейти в форму Прием на программы ДПО и в представлении Наборы на программы ДПО из контекстного меню вызвать действие Выгрузить данные о приемной кампании (группа действий Взаимодействие с системой ФИС ГИА).

В форме параметров необходимо задать параметры: год набора, филиал, логин и пароль, выданные при регистрации в ФИС ГИА и Приема, а также указать путь и наименование файла для сохранения результата и выбрать папку со справочниками системы ФИС ГИА, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА).

Год набора подставляется тот, по которому было вызвано соответствующее действие. Предусмотрена возможность выбора любого года набора.

Результатом работы данного действия будет xml - файл с выгрузкой. Далее необходимо загрузить полученные данные в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА).

Приемная компания на программы ДПО в системе ФИС ГИА учитывается в составе приемной кампании в бакалавриат.

Данная процедура для указанного филиала формирует выгрузку всех приемных кампаниях. После загрузки полученных данных, в системе ФИС ГИА (раздел Администрирование ОО/Управление приемными кампаниями) для филиала появится несколько записей о приемных кампаниях:

Приемная кампания в бакалавриат.

Приемная кампания в магистратуру.

Приемная кампания по межправительственным соглашениям.

Приемная кампания в аспирантуру.

15.5.4.7. Формирование информации об образовательных программах

Перед формированием данных об образовательных программах для выгрузки в ФИС ГИА, необходимо с помощью веб-интерфейса системы ФИС ГИА по адресу http://10.0.3.1:8080, в разделе Сведения об ОО, на вкладке Образовательные программы, выполнить удаление существующих данных об образовательных программах.

Для формирования xml - файла с выгрузкой данных об образовательных программах, необходимо:

Перейти в форму Прием на программы ДПО, в представление Наборы на программы ДПО.

Из контекстного меню вызвать действие Выгрузить данные об образовательных программах (группа действий Взаимодействие с системой ФИС ГИА).

В форме параметров необходимо указать следующие данные:

Год Набора подставляется тот, по которому было вызвано соответствующее действие. Предусмотрена возможность выбора любого года набора.

Филиал, для которого формируется выгрузка.

Логин и Пароль, выданные при регистрации в ФИС ГИА и Приема

Папка со справочниками ФИС, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА)

Путь и наименование файла (Сохранить результат в файл) для сохранения результата.

Нажать кнопку ОК.

Результатом работы данного действия будет xml - файл, с выгрузкой. Далее необходимо загрузить полученные данные в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА).

15.5.4.8. Формирование информации об объеме приема

Для формирования xml - файла с выгрузкой данных об объеме приема, необходимо:

Перейти в форму Прием на программы ДПО, в представление Наборы на программы ДПО.

Из контекстного меню вызвать действие Выгрузить данные об объеме приема (совместно с данными бакалавриата) (группа действий Взаимодействие с системой ФИС ГИА).

В форме параметров необходимо указать следующие данные:

Год Набора подставляется тот, по которому было вызвано соответствующее действие. Предусмотрена возможность выбора любого года набора.

Год набора подставляется тот, по которому было вызвано соответствующее действие. Предусмотрена возможность выбора любого года набора.

Филиал, для которого формируется выгрузка.

При необходимости можно ограничить выгрузку одним Конкурсом в бакалавриат.

Данные о конкурсах на программы ДПО передаются совместно с данными о конкурсах в бакалавриат.

При формировании данных об объеме приема на направления подготовки в бакалавриате, данные по конкурсам в бакалавриат и по конкурсам на программы ДПО в рамках одного направления подготовки суммируются, и в таком виде передаются в ФИС ГИА.

Только по межправительственному соглашению, если установлено значение "Да", то данные будут передаваться только для видов мест, у которых в справочнике Места на конкурс в бакалавриат установлены признаки Являются бюджетными и Для иностранных граждан.

Только по коммерческим иностранным абитуриентам, если установлено значение "Да", то данные будут передаваться только для видов мест, у которых в справочнике Места на конкурс в бакалавриат для признака Являются бюджетными установлено значение "Коммерческие места", а для признака Для иностранных граждан установлено значение "Да".

Логин и Пароль, выданные при регистрации в ФИС ГИА и Приема

Папка со справочниками ФИС, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА)

Путь и наименование файла (Сохранить результат в файл) для сохранения результата.

Нажать кнопку ОК.

Результатом работы данного действия будет xml - файл, с выгрузкой. Далее необходимо загрузить полученные данные в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА).

15.5.4.9. Формирование информации о конкурсных группах

Для формирования xml - файла с выгрузкой данных о конкурсных группах на программы ДПО, необходимо:

Перейти в форму Прием на программы ДПО, в представление Наборы на программы ДПО.

Из контекстного меню вызвать действие Выгрузить данные о конкурсных группах (группа действий Взаимодействие с системой ФИС ГИА).

В форме параметров необходимо указать следующие данные:

Год Набора.

Год набора подставляется тот, по которому было вызвано соответствующее действие. Предусмотрена возможность выбора любого года набора.

Филиал, для которого формируется выгрузка.

При необходимости можно ограничить выгрузку одним Конкурсом на программу ДПО.

Логин и Пароль, выданные при регистрации в ФИС ГИА и Приема.

Папка со справочниками ФИС, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА)

Путь и наименование файла (Сохранить результат в файл) для сохранения результата.

Нажать кнопку ОК.

Результатом работы данного действия будет xml - файл с соответствующей выгрузкой. Далее необходимо загрузить полученные данные в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА).

После загрузки данных, в системе ФИС ГИА (раздел Сведения об ОО/Конкурсы) для каждого направления обучения может быть создано несколько записей конкурсов, отличающихся формой обучения и источником финансирования.

15.5.4.10. Формирование информации о заявлениях поступающих на программы ДПО

Для корректной передачи данных о заявлениях поступающих на программы ДПО, необходимо в справочнике Виды документов (редактирование данного справочника выполняется администратором системы) для всех видов принимаемых документов:

удостоверяющие личность;

об образовании;

в поле Наименование типа документа из справочника ФИС ввести соответствующее наименование типа документа из справочника ФИС.

Справочники ФИС регулярно обновляются и доступны по адресу http://priem.edu.ru, в разделе " Новости ", в данном разделе нужно найти запись о последнем обновлении системы ФИС ГИА, нажать на ссылку с информацией об обновлении системы и на открывшейся web-странице найти ссылку на скачивание справочников "Справочники ФИС ГИА и приема в формате CSV". При нажатии на ссылку, справочники будут загружены в виде одного архивного файла, после распаковки которого станут доступны 49 справочников в формате CSV. Кроме этого доступ к справочникам в формате xml можно получить следующим образом Получение и актуализация справочников системы ФИС ГИА.

Справочник "Справочник №22 (IdentityDocumentType).csv" содержит все возможные наименования типов документов, удостоверяющих личность, в системе ФИС ГИА.

Справочник "Справочник №31 (DocumentType).csv" и "Справочник №43 (DocumentType).csv" содержат все возможные наименования типов документов об образовании в системе ФИС ГИА.

Для передачи информации о заявлениях поступающих на программы ДПО необходимо:

Перейти в форму Прием на программы ДПО, в представление Наборы на программы ДПО.

Из контекстного меню вызвать действие Выгрузить данные о заявлениях (группа действий Взаимодействие с системой ФИС ГИА).

В форме параметров указать следующие данные:

Задать параметры Набор и Филиал.

Для ограничения перечня заявлений поступающих на программы ДПО можно задать Конкурс на программы ДПО.

Только по зачисленным абитуриентам - при задании данного признака, в выгрузку попадут только те заявления поступающих на программы ДПО, у которых есть приказ о зачислении.

Указать границы регистрационных номеров заявлений (параметры: С регистрационного номера и По регистрационный номер), по которым будет осуществляться формирование выгрузки. Следует учесть, что заявления, входящие в отбор по заданной границе, выбираются следующим образом: включаются все регистрационные номера заявлений, начиная с указанного в параметре С регистрационного номера и по указанный в параметре По регистрационный номер, исключая последний регистрационный номер, указанный в параметре По регистрационный номер. Например, выгружали с 1 по 1000 регистрационный номер. Таким образом проверяться будут номера заявлений с 1 по 999. Следующую выгрузку необходимо делать с 1000 регистрационного номера, чтобы включить заявления с данным номером в выгрузку.

Логин и Пароль, выданные при регистрации в ФИС ГИА и Приема.

Выбрать Папку со справочниками ФИС, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА).

Указать путь и наименование файла (Сохранить результат в файл) для сохранения результата.

Нажать кнопку ОК.

В ФИС ГИА каждому заявлению будет присвоен свой регистрационный номер, который формируется по следующему принципу - Аббревиатура конкурса + '_' + Регистрационный номер + '_' + Год набора.

Сформированные таким образом регистрационные номера для ФИС можно увидеть в колонке "Регистрационный номер для ФИС" в представлении Поступающие на программу ДПО (форма Прием на программу ДПО).

Результатом работы данного действия будет xml - файл. Далее необходимо загрузить полученные данные в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА).

15.5.4.11. Формирование информации о заявлениях поступающих на программы ДПО, вошедших в приказ

Перед формированием информации о заявлениях поступающих на программы ДПО, вошедших приказ, необходимо обновить информацию по всем заявлениям, для которых существует приказ о зачислении. Для этого нужно снова повторить действия из раздела Формирование информации о заявлениях поступающих на программы ДПО, отметив галочкой параметр "Только по зачисленным абитуриентам".

Для передачи информации о заявлениях поступающих на программы ДПО необходимо:

Перейти в форму Прием на программы ДПО, в представление Наборы на программы ДПО.

Из контекстного меню вызвать действие Выгрузить данные о заявлениях, вошедших в приказ (группа действий Взаимодействие с системой ФИС ГИА).

В форме параметров указать следующие данные:

Задать параметры Набор и Филиал.

Для ограничения перечня заявлений поступающих на программы ДПО можно задать Конкурс на программу ДПО.

Установить значение для признака Передавать приказы как публикованные.

Указать границы регистрационных номеров заявлений (параметры: С регистрационного номера и По регистрационный номер), по которым будет осуществляться формирование выгрузки. Следует учесть, что заявления, входящие в отбор по заданной границе, выбираются следующим образом: включаются все регистрационные номера заявлений, начиная с указанного в параметре С регистрационного номера и по указанный в параметре По регистрационный номер, исключая последний регистрационный номер, указанный в параметре По регистрационный номер. Например, выгружали с 1 по 1000 регистрационный номер. Таким образом проверяться будут номера заявлений с 1 по 999. Следующую выгрузку необходимо делать с 1000 регистрационного номера, чтобы включить заявления с данным номером в выгрузку.

Логин и Пароль, выданные при регистрации в ФИС ГИА и Приема.

Выбрать Папку со справочниками ФИС, которую сформировали ранее на рабочем месте, подключенном к защищенной сети (смотри раздел Получение и актуализация справочников системы ФИС ГИА).

Указать путь и наименование файла (Сохранить результат в файл) для сохранения результата.

Нажать кнопку ОК.

Результатом работы данного действия будет xml - файл. Далее необходимо загрузить полученные данные в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА).

15.5.4.12. Формирование выгрузки файлов заявлений поступающих на программы ДПО для передачи в ФИС ГИА

Для передачи файлов с заявлениями поступающих на программы ДПО необходимо перейти на форму "Прием на программы ДПО", представление "Наборы на программы ДПО" и правой клавишей мыши выбирать пункт меню "Взаимодействие с системой ФИС ГИА". Из открывшегося списка выбираем "Сформировать файлы заявлений".

В появившейся форме параметров необходимо:

Задать параметры Набор и Филиал.

Для ограничения перечня заявлений поступающих на программы ДПО можно задать Конкурс на программу ДПО.

Указать границы регистрационных номеров заявлений (параметры: С регистрационного номера и По регистрационный номер), по которым будет осуществляться формирование выгрузки. Следует учесть, что заявления, входящие в отбор по заданной границе, выбираются следующим образом: включаются все регистрационные номера заявлений, начиная с указанного в параметре С регистрационного номера и по указанный в параметре По регистрационный номер, исключая последний регистрационный номер, указанный в параметре По регистрационный номер. Например, выгружали с 1 по 1000 регистрационный номер. Таким образом проверяться будут номера заявлений с 1 по 999. Следующую выгрузку необходимо делать с 1000 регистрационного номера, чтобы включить заявления с данным номером в выгрузку.

При необходимости можно указать Список регистрационных номеров из ограниченного регистрационными номерами перечня, по которым будут выгружаться файлы заявлений.

Логин и Пароль, выданные при регистрации в ФИС ГИА и Приема.

Указать путь к каталогу (Сохранить результат в папку) для сохранения файлов заявлений поступающих на программы ДПО.

Результатом работы данного действия будет перечень файлов с выгрузкой. Наименования файлов содержат следующую информацию: год набора, наименование кампуса (первая буква наименования кампуса), уровень образования (Д - дополнительное образование), регистрационный номер поступающего на программу ДПО. Далее необходимо загрузить полученные файлы в систему ФИС ГИА (смотри раздел Пакетная загрузка данных в систему ФИС ГИА).

15.5.5. Дополнительная информация о поступающих

В таблице Поступающие на программы ДПО, а также в подчиненных ей таблицах можно просматривать дополнительную подробную информацию о поступающих на программы ДПО.

15.5.5.1. Контактная информация

В таблице показаны контактные данные поступающего слушателя, которые ранее были введены при его регистрации. Данные могут быть изменены в данной таблице. При этом информация о пользователе, внесшем изменения, и дата изменения будет сохранена. Также в таблице можно добавить поле контактной информации. Для этого нужно вызвать контекстное меню (правая кнопка мыши) и выбрать пункт "Добавить контакт". В открывшемся окне выбрать тип контактной информации и ввести его значение.

15.5.5.2. Личные документы

В данной таблице приведены все документы, предоставленные поступающим при процедуре поступления. Автоматически здесь создаются поля для документов, указанных в форме регистрации. Также можно добавить новый документ, путем выбора соответствующего пункта контекстного меню.

15.5.5.3. Ученые степени

Таблица содержит список ученых степеней поступающего (если есть). Автоматически в списке создаются поля для ученых степеней, указанных при заполнении формы регистрации. Также в таблице можно добавить ученые степени поступающего путем выбора соответствующего пункта контекстного меню.

15.5.5.4. Опыт работы

В таблице содержится список всех мест работы поступающего на программы ДПО, как прошлых, так и текущего. В список автоматически вносятся места работы, указанные в форме регистрации. Также можно добавить места работы поступающего через контекстное меню, вызываемое правой кнопкой мыши.

15.5.5.5. Договора

В таблице указаны заключенные с поступающим на программы ДПО договора (если существуют). Добавление нового договора в данной таблице невозможно. Для добавления договора используются другие формы.

15.5.6. Групповые договора

Форма предназначена для регистрации групповых договоров со слушателями, поступающими на программы ДПО. Для регистрации нового группового договора необходимо вызвать контекстное меню (правая кнопка мыши), выбрать пункт "Добавить групповой договор".

В открывшемся окне:

выбрать подразделение ДПО, которое осуществляет данную программу; программу ДПО; ввести номер и дату договора в соответствии с принятой в ВУЗе системой нумерации; указать наименование организации, которая заключает договор с ВУЗом; если необходимо - внести комментарий.

По окончании ввода информации нажать "Ок", новый договор будет отображен в списке в разделе, соответствующем выбранному подразделению ДПО.

Далее можно приступить к внесению списка слушателей, поступающих по данному договору. Для этого нужно воспользоваться подчиненной формой:

15.5.6.1. Поступающие по договору

В данной форме содержится список слушателей, поступающих на программы ДПО по выбранному в форме выше групповому договору. Для создания новой записи в списке необходимо воспользоваться пунктом "Зарегистрировать поступающего" или "Зарегистрировать поступающего (краткая форма)" контекстного меню (правая кнопка мыши). В открывшемся окне заполняются все необходимые поля (выделены зеленым цветом) и дополнительные (если необходимо). После нажатия кнопки "Ок" новый поступающий на программы ДПО будет внесен в список. Процесс заполнения полей подробно описан в Поступающие на программы ДПО

Существует второй вариант составления списка слушателей. Нужно перейти в раздел "Поступающие на программы ДПО", зарегистрировать поступающих, отметить их в списке и, вызвав контекстное меню выбрать пункт "Включить в групповой договор". Зачисление слушателя на программы ДПО возможен только после того, как в форме Поступающие на программы ДПО был проставлен признак "оплачен первый платеж". Данный признак является обязательным для зачисления слушателя на программу ДПО. После того как признак установлен, в форме Поступающие по договору необходимо вызвать контекстное меню (правый щелчок мыши) и выбрать пункт "Зачислить слушателя."

15.5.6.2. Слушатели, обучающиеся по договору

В данной форме показан список слушателей программ ДПО, обучающихся по групповому договору, выбранному в форме выше. В данный список слушатели попадают после того, как в форме Поступающие на программы ДПО был проставлен признак "оплачен первый платеж". Данный признак является обязательным для зачисления слушателя на программу ДПО. После того как признак установлен, в форме Поступающие по договору необходимо вызвать контекстное меню (правый щелчок мыши) и выбрать пункт "Зачислить слушателя."

В форме доступны различные операции над полями (назначение учебного плана, дисциплин по выбору, формирование учебных карточек, осуществление перемещений слушателя и др.)

15.5.7. Признание документов об иностранном образовании

Направить документы об образовании на признание можно с помощью раздела "Заявка на признание" личного кабинета поступающих на программы ДПО.

Признание документов об иностранном образовании выполняется с помощью функционала участка "Признание документов об иностранном образовании" (см. Руководство пользователя участка "Признание документов об иностранном образовании").

15.6. Работа со слушателями ДПО, учет успеваемости

После того, как выполнено зачисление поступающих на программы ДПО, работа с контингентом слушателей ведется в форме Слушатели ДПО.

Работа с контингентом слушателей заключается в назначении им учебного плана, сформированного для программы, занесении информации о выполнении учебного плана (ввод оценок), после чего будет возможно формировать документы о ходе обучения слушателя (учебная карточка), и документы о полученном образовании (диплом с приложением).

Для пользователей одного из подразделений доступны для работы слушатели только их подразделения. Для пользователей, работающих централизовано, доступны все слушатели. Пользователи данной категории могут отобрать для работы слушателей одного подразделения, воспользовавшись действием Настройки пользователя ДПО.

Предусмотрены следующие этапы работы с контингентом слушателей:

15.6.1. Работа с контингентом слушателей

После проведения процедуры зачисления поступающего на программу ДПО (Зачисление поступающих), Система создает запись о слушателе в таблице Слушатели программ ДПО. Каждая запись содержит подробную информацию о слушателе (личные данные, информация о программе ДПО). Кроме того, подчиненные таблицы (Контактные данные, Личные документы и другие) содержат дополнительную информацию о слушателе.

Для удобства работы с данными в строке фильтра рекомендуется установить отбор по программе и группе, с которой предстоит работать.

В данной таблице можно осуществлять следующие действия:

Формирование индивидуального учебного плана слушателя

Учет результатов обучения

Перемещения

Отчетность по разделу Дополнительное образование

Из контекстного меню формы (правая кнопка мыши) доступны действия по работе со слушателем.

Изменить личные и контактные данные слушателя :

Для изменения личных данных слушателя используется пункт контекстного меню Изменить фамилию (имя, отчество). В открывшемся окне необходимо ввести информацию об изменениях данных слушателя, а также номер и дату приказа о смене ФИО.

Для внесения изменений в контактные данные слушателя используется пункт контекстного меню Актуализировать контактную информацию. В открывшемся окне можно изменить контактные телефоны и адреса электронной почты.

Проставить номера студенческих билетов :

После зачисления студента (для программ высшего профессионального образования) должен быть присвоен номер студенческого билета, который можно установить двумя способами прямо в таблице данных либо воспользоваться процедурой автоматической установки номеров студенческих билетов в таблице данных "Слушатели программ ДПО" действие контекстного меню "Проставить номера студенческих билетов". Подробнее.

15.6.1.1. Добавить данные СНИЛС

Для добавления данных о СНИЛС слушателя необходимо:

В представлении Слушатели программ ДПО (форма Слушатели ДПО) выбрать учащегося.

Из контекстного меню вызвать действие Установить Страховое свидетельство (СНИЛС).

В форме параметров указать следующие данные:

Номер СНИЛС.

Дата выдачи СНИЛС.

Файл документа при необходимости с помощью кнопки можно загрузить копию СНИЛС.

Нажать кнопку ОК.

После завершения работы процедуры в представлении Слушатели программ ДПО в колонке Номер СНИЛС отобразятся данные о СНИЛС учащегося.

15.6.2. Формирование индивидуального учебного плана слушателя

Для каждого из слушателей программ ДПО необходимо до начала обучения сформировать индивидуальный учебный план. Формирование производится в таблице Слушатели программ ДПО в следующем порядке:

15.6.2.1. Назначение учебного плана группы

Назначить учебный план :

Перед назначением учебного плана группе слушателей необходимо, чтобы учебный план группы был полностью сформирован. Формирование учебных планов описано в разделе Учебные планы ДПО.

Для того чтобы назначить учебный план одному слушателю, нужно выбрать этого слушателя в таблице данных Слушатели программ ДПО. Для того чтобы назначить один и тот же учебный план группе слушателей, нужно выбрать в таблице данных нескольких слушателей группы. Для выбранных слушателей нужно вызвать действие Назначить учебный план.

В поле Группа слушателей будет подставлена группа, к которой принадлежит выбранный слушатель (слушатели). В поле Учебный план по умолчанию подставляется учебный план, заданный для этой группы. Если поле пустое учебный план не назначен для группы, и необходимо вернуться к процедуре назначения в таблице Группы слушателей.

После нажатия кнопки ОК в подчиненной таблице Испытания по учебному плану сформируется перечень всех дисциплин плана, являющихся обязательными для всех слушателей. После назначения плана в целом слушателям можно будет назначать дисциплины по выбору.

15.6.2.2. Назначение дисциплин по выбору и факультативов

Назначить дисциплину по выбору :

Индивидуальный учебный план слушателя состоит из обязательных дисциплин назначенного ему учебного плана, а также из выбранных слушателем дисциплин по выбору. Для того чтобы назначить слушателю выбранную им дисциплину, являющуюся дисциплиной по выбору, необходимо выбрать слушателя в таблице данных Слушатели программ ДПО и выполнить действие Назначить дисциплину по выбору.

В поле Группа слушателей будет подставлена ссылка на группу, к которой принадлежит выбранный слушатель. В поле Учебный план будет подставлена ссылка на назначенный группе слушателя учебный план. Если это значение пустое, это означает, что группе, в которую зачислен слушатель, не назначался учебный план, и следует сначала его назначить (в таблице Группы слушателей), после чего можно будет назначать дисциплины по выбору. В поле Дисциплина по выбору нужно выбрать дисциплину из предлагаемого перечня. Для выбора предлагаются все дисциплины учебного плана, который отображается в поле Учебный план, для которых в поле Обязательная дисциплина установлено значение Нет. Если Вы не видите нужной дисциплины в списке, нужно перейти в таблицу работы с учебными планами и проверить наличие дисциплины в учебном плане и установку для нее признака Обязательная дисциплина.

После нажатия кнопки ОК запись о дисциплине появится в подчиненной таблице Испытания по учебному плану.

15.6.2.3. Внесение информации о перезачетах

Зачесть как сданное в другом ВУЗе

В случае если ряд дисциплин учебного плана может быть засчитан слушателю на основании данных его документа (документов) о предыдущем образовании, это можно сделать следующим образом:

Выбрать слушателя в таблице данных Слушатели программ ДПО

В подчиненной таблице данных Испытания по учебному плану выбрать засчитываемую дисциплину

Вызвать действие Зачесть как сданное в другом ВУЗе

Если по дисциплине известна оценка по 5-ти балльной шкале, то ее числовое значение нужно ввести в поле Оценка по 5-балльной шкале. Оценка по шкале зачет/незачет при этом будет пересчитана автоматически. Если известен только результат в шкале зачет/незачет, то поле Оценка по 5-балльной шкале надо очистить, в поле Оценка зачет/незачет установить значение зачтено. В поле ВУЗ в предложном падеже надо занести полное наименование ВУЗа, в котором была сдана дисциплина в предложном падеже без предлога (например, Уральском государственном университете или Московском педагогическом университете. В дальнейшем это значение будет использоваться при формировании сносок в Учебной карточке и в дипломе о полученном образовании.

Перезачет необходимо выполнить для каждой из засчитываемых дисциплин. Можно выполнять перезачет дисциплин, сданных ранее в нескольких ВУЗах. Для этого нужно для каждой дисциплины внести наименование ВУЗа, в котором она была сдана. Значение поля ВУЗ в предложном падеже должно быть абсолютно одинаковым (с совпадением заглавных и прописных букв, местоположения и числа пробелов и т.п.) для всех дисциплин, сданных в одном ВУЗе. Если выполнять зачет дисциплин последовательно, название ВУЗа, использованное в прошлый раз, будет предложено снова. В других случаях рекомендуется использовать действия Копировать / Вставить.

Результатом выполнения перезачета будет простановка значения оценки для дисциплины, а также заполнение поля ВУЗ в предложном падеже. Все дисциплины, у которых поле ВУЗ в предложном падеже заполнено, считаются перезачтенными. Записи таких дисциплин выделяются в таблице данных синим цветом шрифта. Перезачтенные испытания не участвуют в формировании ведомости для группы слушателей.

Зачесть испытанием по другому плану

При помощи данного действия можно зачесть ранее сданные слушателем испытания по другим образовательным программам в качестве сданных в рамках текущей программы ДПО.

Это можно сделать следующим образом:

Выбрать слушателя в таблице данных Слушатели программ ДПО

В подчиненной таблице данных Испытания по учебному плану выбрать засчитываемую дисциплину

Вызвать действие Зачесть как ранее сданное по другому плану

В поле Испытание выбрать ранее сданную дисциплину из открывшегося списка (список содержит только дисциплины, по которым были пройдены испытания).

Поля Вид испытания, Аудиторных часов, Всего часов, Является итоговым, будут заполнены системой автоматически, на основании данных о сданном ранее испытании.

В поле Дата сдачи необходимо ввести желаемую дату сдачи по новому учебному плану.

Далее вводится оценка, полученная по ранее пройденному испытанию. Если известна оценка по 10-балльной шкале, то вводится она. Поле Оценка из 5 баллов в этом случае оставляется пустым, далее система автоматически рассчитает и подставит соответствующий балл. Оценка зачет/незачет также будет проставлена автоматически на основании оценки по 10-балльной шкале. В случае если оценка по 10-балльной шкале неизвестна, то проставляется оценка по 5-балльной шкале. Поле Оценка по 10-балльной шкале будет оставлено пустым. Оценка зачет/незачет будет проставлена автоматически на основании оценки по 5-балльной шкале. Если испытание оценивалось оценкой зачет/незачет то нужно проставить только ее.

Тип перезачета - перезачет или переаттестация

Записи таких дисциплин выделяются в таблице данных синим цветом шрифта. Перезачтенные испытания не участвуют в формировании ведомости для группы слушателей.

15.6.3. Учет результатов обучения

Учет результатов обучения слушателей программ ДПО осуществляется в таблице Испытания по учебным планам и предусматривает возможность следующих действий:

15.6.3.1. Испытания по учебным планам

Таблица содержит все записи (дисциплина, ВКР, итоговый госэкзамен и т.д.) учебного плана, назначенного слушателю, по которым предусмотрены испытания слушателей. Данные в таблице отображаются в соответствии с настройками пользователя раздела ДПО (по филиалу, по подразделению, по программе).

В таблице отражаются только незаконченные программы ДПО, то есть программы, по которым слушателями пройдены не все испытания. Разделы дисциплин в таблицу не выводятся. Записи в таблице по умолчанию сгруппированы по программе ДПО и учебному плану. Для удобства работы с данными в строке фильтра рекомендуется установить отбор по программе, с которой предстоит работать. Для каждой выбранной дисциплины в подчиненной таблице данных Испытания слушателей отображается список всех слушателей, которым назначена дисциплина. Если этот список пустой или содержит не всех слушателей, которые должны сдавать дисциплину, необходимо вернуться к этапам работы Учебные планы ДПО и назначить учебный план всем слушателям (группам), которые не отображаются в списке.

Подчиненная таблица Испытания слушателей отражает все результаты, полученные слушателем за экзамены и зачеты, а также информацию о перезачете дисциплин (см. Внесение информации о перезачетах).

15.6.3.2. Ведомости. Экзаменационные листы

В Системе предусмотрена возможность формирования ведомостей и экзаменационных листов в формате Microsoft Word для проведения соответствующих испытаний слушателей. Данная возможность предусмотрена после назначения всем слушателям группы учебного плана.

Формирование Ведомости и Экзаменационного листа происходит в таблице данных Испытания слушателей. Записи в таблице по умолчанию сгруппированы по дисциплине плана, выбранной в таблице Испытания по учебным планам и по группе слушателей. Для удобства работы с данными в строке фильтра соответствующей таблицы рекомендуется установить отбор по программе и группе, с которой предстоит работать. Для каждой выбранной дисциплины таблицы Испытания по учебным планам в подчиненной таблице данных Испытания слушателей отображается список всех слушателей, которым назначена дисциплина. Если этот список пустой или содержит не всех слушателей, которые должны сдавать дисциплину, необходимо вернуться к этапам работы Учебные планы ДПО и назначить учебный план всем слушателям (группам), которые не отображаются в списке. В ведомость попадут все слушатели группы, отображенные в таблице Испытания слушателей за исключением тех, для которых выполнен перезачет (т.е. поле ВУЗ в предложном падеже не пустое).

Для формирования ведомости нужно выбрать дисциплину в таблице данных Испытания слушателей и вызвать для нее действие Ведомость. Форму параметров нужно заполнить следующим образом:

В поле Программа ДПО будет подставлена ссылка на группу, для которой формируется ведомость.

В поле Группа слушателей будет подставлена ссылка на группу, для которой формируется ведомость.

В поле Номер ведомости нужно занести значение номера ведомости. Допустим ввод как цифр, так и других символов.

В поле Дата экзамена/зачета нужно занести дату, на которую назначено испытание.

В поле Преподаватель нужно занести информацию о преподавателе, которая должна быть отображена в ведомости.

При нажатии на поле Итоговая ведомость в ведомости изменится заголовок на "Итоговая Экзаменационная (ведомость)"

При нажатии на поле Только по выбранным слушателям в ведомость добавится только информация о тех студентах (слушателях) которые выбраны пользователем. В противном случае будет сформирована ведомость по всем студентам (слушателям) выбранной группы.

При нажатии на поле Только перезачеты в ведомости добавится информация только о студентах (слушателях) с перезачетами

При нажатии на поле Не сохранять дату, номер ведомости и преподавателя в систему не будет занесена информация о дате, номере ведомости и преподавателя.

После нажатия кнопки ОК произойдет следующее:

Ведомость будет сформирована в виде файла MS Word, с которым можно далее работать стандартными средствами (распечатать, сохранить на диске и т.п.) В зависимости от значения поля Форма итогового контроля (экзамен или зачет), заданного для записи учебного плана, будет сформирована экзаменационная или зачетная ведомость.

В таблице данных Испытания слушателей будут заполнены значения в колонках Дата сдачи и Номер ведомости.

Экзаменационный лист формируется для отдельного студента (слушателя).

Для формирования Экзаменационного листа нужно выбрать дисциплину в таблице данных Испытания по учебным планам и вызвать для нее действие Экзаменационный лист. Форму параметров нужно заполнить следующим образом:

В поле Программа ДПО будет подставлена ссылка на группу слушателя, для которого формируется экзаменационный лист.

В поле Преподаватель нужно занести информацию о преподавателе, которая должна быть отображена в ведомости.

В поле Номер ведомости нужно занести значение номера ведомости. Допустим ввод как цифр, так и других символов.

В поле Дата экзамена/зачета нужно занести дату, на которую назначено испытание.

В полях Дата выдачи экзаменационного листа и Экзаменационный лист действителен до нужно занести дату начала и окончаний действия данного документа.

После нажатия кнопки ОК произойдет следующее: Экзаменационный лист будет сформирован в виде файла MS Word, с которым можно далее работать стандартными средствами (распечатать, сохранить на диске и т.п.)

15.6.3.3. Занесение оценок

После того как всем слушателям группы назначен учебный план, сформирована экзаменационная (зачетная) ведомость, можно заносить оценки, полученные слушателями по дисциплине. Занесение оценок производится в таблице данных Испытания слушателей, являющейся подчиненной по отношению к таблице Испытания по учебным планам. Записи в главной таблице по умолчанию сгруппированы по дисциплине плана, а в подчиненной по группе слушателей. Для удобства работы с данными в строке фильтра рекомендуется установить отбор по программе и группе, с которой предстоит работать. Для каждой выбранной дисциплины в подчиненной таблице данных Испытания слушателей отображается список всех слушателей, которым назначена дисциплина. Если этот список пустой или содержит не всех слушателей, которые должны сдавать дисциплину, необходимо вернуться к этапам работы Все учебные планы ДПО. Если для записей об испытаниях слушателей не установлены значения в колонках Дата сдачи и Номер ведомости, их можно, либо установить вручную, либо выполнить формирование ведомости.

В системе предусмотрена возможность автоматического проставления соответствия оценок по различным шкалам, например для приведения в соответствие оценок по перезачетам дисциплин, сданных слушателем в другом ВУЗе. В разделе ДПО для этого используется общевузовский справочник Соответствие оценок, который также используется и на других участках работы ВУЗа. Наиболее распространенными шкалами оценок являются Десятибалльная, Пятибалльная и Зачет/Незачет. Ниже показано содержимое стандартного справочника соответствия оценок:

Более подробно о работе со справочником Здесь.

Для занесения оценок, выставленных преподавателями в ведомости, нужно выбрать дисциплину в таблице Испытания по учебным планам, после чего в ячейках таблицы Испытания слушателей занести результат в соответствующую колонку. Независимо от вида испытания (экзамен или зачет) в случае, если преподавателем выставлены оценки в 5-балльной шкале, числовое значение оценки нужно ввести в колонку Оценка по 5-ти балльной шкале. Значение в поле Оценка зачет/незачет при этом будет пересчитано автоматически. После ввода числового значения с клавиатуры, нужно обязательно нажать клавишу Enter. Если преподавателем выставлены оценки зачтено/незачтено, то этот результат надо внести в колонку Оценка зачет/незачет. Если ранее была установлена оценка по 5-ти балльной шкале, то при изменении результата в шкале зачет/незачет, это значение станет пустым. Если слушатель не явился на экзамен или зачет, для него нужно установить соответствующее значение в колонке Неявка (неявка по уважительной причине или неявка без уважительной причины). При установке значения в поле Неявка значения оценок очищаются. Если позже слушатель успешно сдаст испытание, ему можно будет выставить оценку.

Для курсовых работ (проектов), научно-исследовательских работ, выпускных квалификационных работ предусмотрена колонка Тема работы, в которую нужно внести полную формулировку темы, которая в дальнейшем будет использована в дипломе слушателя.

15.6.4. Перемещения

В процессе обучения со студентами (слушателями) происходят разные виды перемещений и каждый из этих видов требует соответствующего документа (приказа).

Все перемещения слушателей должны осуществляться в следующем порядке:

15.6.4.1. Формирование текстов приказов

Приказы :

В процессе обучения со студентами (слушателями) происходят разные виды перемещений и каждый из этих видов требует соответствующего документа (приказа).

Приказы о переводе

О переводе с программы на программу

О переводе с одной специализации на другую

О переводе с одной формы обучения на другую

О переводе с одного направления(специальности) на другое

О переводе с программы на программу

Для формирования приказа О переводе с программы на программу нужно в таблице данных "Слушатели программ ДПО" выбрать слушателя, по которому будет выгружен приказ и в контекстном меню выбрать "Группу действий приказы" - "Приказы о переводе"

Форму параметров нужно заполнить следующим образом:

В поле Подразделение ДПО будет выставлен текущее подразделение из настроек пользователя

В поле Программа ДПО требуется из справочника программ ДПО выбрать программу в рамках данного подразделения

В поле Группа требуется из справочника групп ДПО выбрать группу в рамках выбранной программы

В поле Дата перевода указывается дата фактического перевода

В группе полей Реквизиты заявления о переводе указывается дата и номер заявления слушателя о переводе

В группе полей Реквизиты протокола АК указывается дата и номер протокола аттестационной комиссии
О переводе с одной специализации на другую

Для формирования приказа О переводе с одной специализации на другую нужно в таблице данных "Слушатели программ ДПО" выбрать слушателя, по которому будет выгружен приказ и в контекстном меню выбрать "Группу действий приказы" - "Приказы о переводе"

Форму параметров нужно заполнить следующим образом:

В поле Подразделение ДПО будет выставлен текущее подразделение из настроек пользователя

В поле Программа ДПО требуется из справочника программ ДПО выбрать программу в рамках данного подразделения

В поле Специализация ДПО требуется из справочника специализаций выбрать новую специализацию

В поле Группа требуется из справочника групп ДПО выбрать группу в рамках выбранной программы

В поле Дата перевода указывается дата фактического перевода

В группе полей Реквизиты заявления о переводе указывается дата и номер заявления слушателя о переводе

В группе полей Реквизиты протокола АК указывается дата и номер протокола аттестационной комиссии

О переводе с одной формы обучения на другую

Для формирования приказа О переводе с одной формы обучения на другую нужно в таблице данных "Слушатели программ ДПО" выбрать слушателя по которому будет выгружен приказ и в контекстном меню выбрать "Группу действий приказы" - "Приказы о переводе"

Форму параметров нужно заполнить следующим образом:

В поле Подразделение ДПО будет выставлен текущее подразделение из настроек пользователя

В поле Форма обучения требуется из справочника форм обучения выбрать новую

В поле Группа требуется из справочника групп ДПО выбрать группу в рамках выбранной программы

В поле Дата перевода указывается дата фактического перевода

В группе полей Реквизиты заявления о переводе указывается дата и номер заявления слушателя о переводе

В группе полей Реквизиты протокола АК указывается дата и номер протокола атестационной комиссии

О переводе с одного направления(специальности) на другое

Для формирования приказа О переводе с одного направления(специальности) на другое нужно в таблице данных "Слушатели программ ДПО" выбрать слушателя, по которому будет выгружен приказ и в контекстном меню выбрать "Группу действий приказы" - "Приказы о переводе"

Форму параметров нужно заполнить следующим образом:

В поле Подразделение ДПО будет выставлен текущее подразделение из настроек пользователя

В поле Программа ДПО требуется из справочника программ ДПО выбрать программу в рамках данного подразделения

В поле Группа требуется из справочника групп ДПО выбрать группу в рамках выбранной программы

В поле Дата перевода указывается дата фактического перевода

В группе полей Реквизиты заявления о переводе указывается дата и номер заявления слушателя о переводе

В группе полей Реквизиты протокола АК указывается дата и номер протокола аттестационной комиссии

Приказы об отчислении

По собственному желанию

В связи с рассторжением договора по соглашению сторон

За академическую неуспеваемость

За нарушение устава и ПВР

За неисполнение условий договора

За непрохождение ИГА

Приказ об отчислении по собственному желанию

Для формирования приказа об отчислении по собственному желанию нужно в таблице данных "Слушатели программ ДПО" выбрать слушателя, по которому будет выгружен приказ и в контекстном меню выбрать "Группу действий приказы" - "Приказы об отчислении"

Форму параметров нужно заполнить следующим образом:

В поле Дата отчисления указывается дата фактического отчисления

В группе полей Реквизиты заявления об отчислении указывается дата и номер заявления слушателя (студента) об отчислении

Приказ об отчислении в связи с расторжением договора по соглашению сторон

Для формирования приказа об отчислении в связи с расторжением договора по соглашению сторон нужно в таблице данных "Слушатели программ ДПО" выбрать слушателя, по которому будет выгружен приказ и в контекстном меню выбрать "Группу действий приказы" - "Приказы об отчислении"

Форму параметров нужно заполнить следующим образом:

В поле Дата отчисления указывается дата фактического отчисления

В группе полей Реквизиты заявления об отчислении указывается дата и номер заявления слушателя (студента) об отчислении

Приказ об отчислении за академическую неуспеваемость

Для формирования приказа об отчислении За академическую неуспеваемость нужно в таблице данных "Слушатели программ ДПО" выбрать слушателя, по которому будет выгружен приказ и в контекстном меню выбрать "Группу действий приказы" - "Приказы об отчислении"

Форму параметров нужно заполнить следующим образом:

В поле Дата отчисления указывается дата фактического отчисления

Приказ об отчислении за нарушение устава и ПВР

Для формирования приказа об отчислении за нарушение устава и ПВР нужно в таблице данных "Слушатели программ ДПО" выбрать слушателя, по которому будет выгружен приказ и в контекстном меню выбрать "Группу действий приказы" - "Приказы об отчислении"

Форму параметров нужно заполнить следующим образом:

В поле Дата отчисления указывается дата фактического отчисления

Приказ об отчислении за неисполнение условий договора

Для формирования приказа об отчислении за неисполнение условий договора нужно в таблице данных "Слушатели программ ДПО" выбрать слушателя, по которому будет выгружен приказ и в контекстном меню выбрать "Группу действий приказы" - "Приказы об отчислении"

Форму параметров нужно заполнить следующим образом:

В поле Дата отчисления указывается дата фактического отчисления

Приказ об отчислении За непрохождение ИГА

Для формирования приказа об отчислении за непрохождение ИГА нужно в таблице данных "Слушатели программ ДПО" выбрать слушателя, по которому будет выгружен приказ и в контекстном меню выбрать "Группу действий приказы" - "Приказы об отчислении"

Форму параметров нужно заполнить следующим образом:

В поле Дата отчисления указывается дата фактического отчисления

В группе полей Реквизиты заявления об отчислении указывается дата и номер заявления слушателя (студента) об отчислении

Приказ о выпуске студентов/слушателей

Для формирования приказа о выпуске студентов(слушателей) нужно в таблице данных "Слушатели программ ДПО" выбрать слушателей, по которым будет выгружен приказ и в контекстном меню выбрать "Группу действий приказы" - "Приказы о восстановлении" действие "Приказ о выпуске студентов(слушателей)"

Форму параметров нужно заполнить следующим образом:

В поле Подразделение ДПО указывается подразделение, с которого выпускаются студенты (слушатели)

В поле Группа указывается группа, из которой выпускаются студенты (слушатели)

В группе полей Реквизиты протокола Аттестационной комиссии указывается дата и номер протокола Аттестационной комиссии

Приказ о предоставлении академического отпуска

Для формирования приказа о допуске к итоговой государственной аттестации студентов(слушателей) нужно в таблице данных "Слушатели программ ДПО" выбрать слушателя, по которому будет выгружен приказ и в контекстном меню выбрать "Группу действий приказы" - "Приказы о восстановлении" действие "Приказ о предоставлении академического отпуска"

Форму параметров нужно заполнить следующим образом:

В поле Подразделение ДПО указывается подразделение, на котором обучаются студенты (слушатели)

В поле Дата начала указывается дата начала академического отпуска

В поле Дата окончания указывается дата окончания академического отпуска

В группе полей Реквизиты заявления на академический отпуск указывается дата и номер заявления на академический отпуск

В группе полей Реквизиты заключения КЭК указывается дата и номер заключения КЭК

Приказ о допуске к итоговой аттестации студентов(слушателей)

Для формирования приказа о допуске к итоговой государственной аттестации студентов(слушателей) нужно в таблице данных "Слушатели программ ДПО" выбрать слушателей, по котором будет выгружен приказ и в контекстном меню выбрать "Группу действий приказы" - "Приказы о восстановлении" действие "Приказ о допуске к итоговой государственной аттестации "

Форму параметров нужно заполнить следующим образом:

В поле Подразделение ДПО указывается подразделение, на котором обучаются студенты (слушатели)

В поле Группа указывается группа, в которой находятся студенты (слушатели)

Приказ об утверждении тем выпускных работ студентов(слушателей)

Для формирования приказа об утверждении тем выпускных работ студентов(слушателей) нужно в таблице данных "Слушатели программ ДПО" выбрать слушателей, по которым будет выгружен приказ и в контекстном меню выбрать "Группу действий приказы" - "Приказы о восстановлении" действие "Приказ об утверждении тем выпускных (квалификационных)работ"

Форму параметров нужно заполнить следующим образом:

В поле Подразделение ДПО указывается подразделение, на котором обучаются студенты (слушатели)

В поле Группа указывается группа, в которой находятся студенты (слушатели)

15.6.4.2. Выполнение перемещений

Перемещения - данный пункт контекстного меню позволяет осуществлять перемещения слушателя программ ДПО по различным статусам:

Перевести на другую специализацию - открывается дополнительное диалоговое окно:

Здесь необходимо выбрать новую специализацию слушателя, новую группу обучения, дату перевода, а также ввести реквизиты приказа о переводе. После нажатия кнопки "ОК" слушатель будет переведен на новую специализацию. Перевод осуществляется в рамках одной программы ДПО.

Перевести на другую программу - открывается дополнительное диалоговое окно:

Здесь необходимо новую программу ДПО, группу слушателей, Специализацию, ввести дату перевода, а также реквизиты приказа о переводе слушателя. После нажатия кнопки "ОК" слушатель будет переведен на новую программу ДПО.

Отчислить - пункт меню предназначен для отчисления слушателей с программ ДПО. Открывается вспомогательное диалоговое окно:

Здесь необходимо указать дату отчисления, причину, реквизиты приказа об отчислении. Если необходимо, можно добавить комментарий в свободной форме. После нажатия кнопки "ОК" слушатель будет отчислен с программы ДПО.

Восстановить отчисленного - при необходимости, здесь можно осуществить восстановление отчисленного ранее слушателя программ ДПО. Открывается вспомогательное диалоговое окно, в котором необходимо выбрать из списка отчисленного ранее слушателя, указать программу ДПО и группу слушателей для восстановления, ввести дату восстановления и реквизиты приказа о восстановлении.

Предоставить академический отпуск - предоставление слушателю академического отпуска. В открывшемся диалоговом окне:

необходимо указать вид предоставляемого академического отпуска, даты начала и окончания отпуска, а также реквизиты приказа о предоставлении академического отпуска.

Допустить после академического отпуска - возврат слушателя программы ДПО после академического отпуска. В диалоговом окне:

нужно указать слушателя из списка отпускников, программу ДПО, группу слушателей, куда возвращается слушатель, дату допуска к занятиям, а также реквизиты приказа о допуске к занятиям после окончания академического отпуска.

Выпустить слушателя - смена статуса слушателя программы ДПО по окончании обучения. В диалоговом окне:

указывается дата выпуска, реквизиты приказа о выпуске слушателя. Информация о документе об образовании станет доступной при выполнении соответствующих действий других пунктов меню.

15.6.5. Отчетность по разделу Дополнительное образование

15.6.5.1. По слушателю

Для каждого из слушателей программ ДПО можно сформировать следующие отчеты:

15.6.5.1.1. Личная карточка

Личная карточка - для выбранного в списке слушателя формируется личная карточка в формате Microsoft Word с детальной информацией о слушателе:

15.6.5.1.2. Учебная карточка студента/слушателя

Формирование учебных карточек слушателей :

Учебная карточка может формироваться на различных этапах обучения слушателя. Если для слушателя сформирован индивидуальный учебный план, то в Учебной карточке будет отображен перечень назначенных ему испытаний. Если для испытаний занесена информация об оценке, дате испытания, номере ведомости, то эта информация также будет отображена в карточке. При формировании карточки будет учтена информация о перезачете испытаний, ранее сданных в других ВУЗах.

Для того чтобы сформировать Учебную карточку, нужно выбрать слушателя в таблице данных Слушатели программ ДПО и вызвать действие Учебная карточка. Карточка будет сформирована в виде файла MS Word.

Учебная карточка содержит информацию о подразделении ДПО, программе, по которой обучается слушатель и о самом слушателе. Результаты сданных испытаний отображаются в виде таблицы. Записи таблицы отсортированы по следующим принципам:

Испытания, перезачтенные как сданные в другом ВУЗе. Если присутствуют испытания, сданные в нескольких ВУЗах, то они будут отображены в алфавитном порядке наименований ВУЗов.

Испытания в рамках каждого ВУЗа, а также неперезачтенные испытания будут следовать в порядке позиций, присвоенным им в учебном плане.

Наименования перезачтенных испытаний будут помечены знаком "*". Если встречается несколько наименований ВУЗов, то для них будут использованы пометки "**", "***" и т.д. Ниже таблицы дисциплин будет дана расшифровка наименований ВУЗов.

Если один и тот же ВУЗ оказался помечен разным числом знаков "*", это означает, что в занесенных наименованиях ВУЗа есть расхождения. Для их устранения в таблице данных Испытания по учебному плану нужно скорректировать значения в колонке ВУЗ в предложном падеже.

Учебная карточка слушателя - формируется только для программ ДПО:

Учебная карточка студента - формируется только для программ ВПО ДПО:

Учебные карточки студента/слушателя ДПО можно сформировать через пункты контекстного меню разделов:

Отчисленные слушатели

Слушатели, обучающиеся по договору

Зачисленные слушатели

Слушатели, обучающиеся по договору

Выпущенные слушатели

Восстановленные слушатели

Переведенные слушатели

Слушатели программ ДПО

Слушатели в академическом отпуске

Выпущенные слушатели

15.6.5.2. По контингенту

По контингенту (статистические отчеты) - системы содержит некоторое количество предопределенных отчетов, такие как:

Динамика стоимости обучения - показаны изменения во времени стоимости обучения на программах ДПО.

Перечень программ - полный перечень реализованных за выбранный период программ ДПО.

Отчет о движении студентов - подробная информация по каждой реализованной за выбранный период программе ДПО, в том числе реквизиты приказов о зачислении, количество зачисленных, отчисленных, выпущенных и перемещенных слушателей.

Сведения о количестве слушателей - информация о количестве обучающихся на программах ДПО на дату окончания выбранного периода, а также о количестве выпущенных слушателей за выбранный период.

Сводная таблица движений - показывается статистика по процессу обучения слушателей по форматам обучения и направлениям ДПО.

Список отчисленных - отчисленные слушатели за период.

Статистика отчислений студентов - информация о количестве отчисленных слушателей с разбивкой по причинам отчислений и по подразделениям участка ДПО.

15.6.6. Структура интерфейса раздела

15.6.6.1. Общие диалоги

15.6.6.1.1. Проставить серию и номера дипломов

Простановка серии и номеров документов

Процедура предназначена для простановке выборке слушателей одного и того же значения серии и последовательных значений номера документа. Для того чтобы воспользоваться процедурой, нужно сначала сформировать выборку слушателей. Сформированную выборку нужно отсортировать в том порядке, в котором должны быть присвоены номера документов. Записи обо всех слушателях, которым должны быть проставлены значения серии и номера документа, нужно выбрать в таблице данных. Если при помощи фильтрации уже задана нужная выборка, то можно воспользоваться действием Выбранные / Выбрать все. Если же процедурой должны быть охвачены не все записи, отображаемые в текущий момент в таблице данных, нужно выбрать записи стандартными средствами (простановка галочки в левой колонке таблицы; клик мышью на первой записи, потом с зажатой клавишей "Shift" на последней, ...). После того, как нужные записи выбраны, нужно вызвать действие Проставить серию и номера дипломов.

В поле Серия нужно занести значение серии документов. Всем выбранным слушателям будет присвоено одно и то же значение серии. Если серии у документов нет, то значение в этом поле нужно очистить.

В поле Длина номера нужно занести числовое значение, равное числу символов в номере. Числа, полученные последовательными увеличением начального значения номера, будут дополнены спереди необходимым числом символов "0".

В поле Нумеровать, начиная с нужно занести числовое значение номера без его дополнения нулями. Число разрядов в числе не должно превышать длину номера, заданную в предыдущем поле. Если число разрядов меньше, чем длина номера, то все сформированные номера будут дополнены спереди нулями.

Если задать параметры, так, как указано на рисунке выше, то выбранная группа слушателей получит следующие реквизиты документов:
ВСГ 0012425
ВСГ 0012426
ВСГ 0012427
ВСГ 0012428
ВСГ 0012429
ВСГ 0012430
ВСГ 0012431

Пользоваться процедурой автоматического присвоения номеров документов можно только в том случае, если в вашем распоряжении находятся бланки, пронумерованные последовательно. Если же это не так, то номера документов необходимо проставить вручную. Также можно воспользоваться процедурой для присвоения серии документа, после чего вручную скорректировать присвоенные системой номера.

15.6.6.1.2. Проставить рег. номера и даты выдачи дипломов

Простановка регистрационных номеров и даты выдачи документов

Процедура автоматической простановки регистрационных номеров предназначена для формирования для выборки слушателей последовательных значений рег. номеров, состоящих из постоянной (префикса) и переменной частей, а также для присвоения одной и той же даты выдачи документа. До того, как пользоваться данной процедурой, нужно сформировать необходимую выборку слушателей и выбрать записи о слушателях в таблице данных. Сортировка данных в таблице также важна, т.к. последовательная нумерация будет проводиться в том порядке, в котором отображены записи.

Префикс номера - начальная часть номера, которая будет повторена для всех выбранных слушателей. Префикс должен включать в себя все служебные символы (-, / и т.п.) в случае их наличия.

Длина номера (без префикса) - число символов, последовательно увеличивающегося номера. Используется для того, чтобы перед короткими номерами были дописаны нули.

Нумеровать начиная с - начальное значение номера.

Дата выдачи - дата выдачи диплома, которая будет присвоена всем выбранным слушателям. Если эта дата не задана (поле оставлено пустым), то ранее установленные даты выдачи дипломов не изменятся.

Если задать параметры, так, как указано на рисунке выше, то группа слушателей получит следующие регистрационные номера и даты выдачи дипломов:
95-02/003 15.06.2008
95-02/004 15.06.2008
95-02/005 15.06.2008
…..
95-02/015 15.06.2008
95-02/016 15.06.2008

15.6.6.1.3. Проставить номер и дату протокола ГАК

Простановка номера и даты протокола ГАК

Данная возможность предназначена для установки одинаковых значений номера и даты протокола ГАК (или аттестационной комиссии) для документов выбранных слушателей. Для того чтобы система автоматически присвоила документам даты и номера протоколов ГАК, необходимо выбрать группу слушателей, которым должны быть присвоены одинаковые значения. Порядок сортировки данных в таблице не важен. После этого надо вызвать действие Проставить номер и дату протокола ГАК, задав параметры следующим образом:

Все выбранные слушатели получат заданные значения реквизитов документа.

Если для вида документов, с которым вы работаете, не предусмотрены записи о протоколе комиссии, эти значения можно не проставлять.

15.6.6.1.4. Печать диплома

После создания проекта документа можно получить его печатную форму, выбрав одного из слушателей и вызвав действие Печать диплома (для дипломов о ВПО и дипломах MBA) или действие из группы Печать ..., соответствующее виду выдаваемого документа. После создания проектов документов их реквизиты не заполнены или заполнены значениями по умолчанию. Простановка реквизитов документов описана в разделе Проставить серию и номера дипломов. Независимо от того, заданы ли окончательные значения реквизитов, можно получить печатную форму документа.

Внимательный просмотр печатной формы может выявить проблемы с личными данными слушателя (опечатки в фамилии, имени, отчестве, ФИО в родительном или дательном падеже, ошибки в дате рождения) или с данными о его успеваемости (наличие и темы курсовых и выпускных работ, наличие записей об итоговых экзаменах, практиках, некорректность значений учебной нагрузки в неделях, аудиторных и общих часах, перечень и оценки по пройденным дисциплинам учебного плана). Также возможны ошибки в атрибутах программы (присваиваемая степень или квалификация, новая область профессиональной деятельности, форма обучения и проч.)

В случае обнаружения ошибок в личных данных, их можно исправить непосредственно в таблице данных, отображающей слушателей. При изменении значений фамилии, имени, отчества или даты рождения могут произойти ошибки, связанные с дублированием записей об учащихся. В этом случае необходимо обратиться к бизнес-администратору системы с просьбой скорректировать данную информацию.

15.6.6.1.5. Допуски к аттестации

15.6.6.1.5.1. Утверждение тем ВКР

15.6.6.1.5.2. Допустить к итоговой аттестации

15.6.6.1.5.3. Допустить к итоговым госэкзаменам

15.6.6.1.5.4. Допуск к защите ВКР

15.6.6.1.5.5. Перенос срока защиты ВКР

15.6.6.1.6. Личные документы

Таблица содержит реквизиты всех личных документов слушателя, предоставленных им при поступлении на программы ДПО. В таблице существует возможность добавления личных документов в список. Для этого необходимо вызвать контекстное меню (правый щелчок мыши), в появившемся меню выбрать пункт Добавить... и выбрать соответствующий тип добавляемого документа из списка. Возможно добавление следующих типов документов:

Документ о среднем образовании

Документ о высшем образовании

Диплом нашего ВУЗа

Свидетельство ЕГЭ

Другой документ

После выбора соответствующего пункта, появится дополнительное диалоговое окно, в котором нужно ввести реквизиты предъявленного документа и нажать кнопку "Ок".

15.6.6.1.7. Удаление записей справочника

Удаление записей справочника

Для удаления записи о направлении или специальности необходимо выбрать удаляемую запись (или группу записей) и выбрать действие контекстного меню "Удалить". Это же действие вызывается нажатием кнопки "Удалить" на панели инструментов или нажатием клавиши Delete клавиатуры. Перед удалением пользователю будет задан дополнительный вопрос:

Удалить запись о направлении или специальности можно только в том случае, если на нее нет ссылок из других разделов системы. Это означает, что удалить запись справочника удастся только в том случае, если в системе нет конкурсов в ВУЗ по данному направлению (специальности), нет студентов, обучающихся по данному направлению (специальности) и т.д. Запись раздела Перечня можно будет удалить только тогда, когда нет ни одного входящего в этот раздел направления (специальности). При попытке удаления записи, связанной с существующими, пользователь увидит сообщение об ошибке, подобное следующему:

Такое сообщение означает, что в системе есть магистерские программы по данному направлению, и, следовательно, запись о направлении нельзя удалить.

15.6.6.1.8. Проставить номера студенческих билетов

Проставить номера студенческих билетов :

После зачисления студента (для программ высшего профессионального образования)должен быть присвоен номер студенческого билета, который можно установить двумя способами прямо в таблице данных либо воспользоваться процедурой автоматической установки номеров студенческих билетов в таблице данных "Слушатели программ ДПО" действие контекстного меню "Проставить номера студенческих билетов"

Процедура автоматической простановки номеров студенческих билетов предназначена для формирования для выборки слушателей последовательных значений номеров студенческих билетов, состоящих из постоянной (префикса и постфикса) и переменной частей.

Для того чтобы воспользоваться процедурой, нужно сначала сформировать выборку слушателей. Сформированную выборку нужно отсортировать в том порядке, в котором должны быть присвоены номера документов. Записи обо всех слушателях, которым должны быть проставлены номера, нужно выбрать в таблице данных. Если при помощи фильтрации уже задана нужная выборка, то можно воспользоваться действием Выбранные / Выбрать все. Если же процедурой должны быть охвачены не все записи, отображаемые в текущий момент в таблице данных, нужно выбрать записи стандартными средствами (простановка галочки в левой колонке таблицы; клик мышью на первой записи, потом с удерживанием Shift на последней,...). После того, как нужные записи выбраны, нужно вызвать действие "Проставить номера студенческих билетов".

Префикс номера - начальная часть номера, которая будет повторена для всех выбранных слушателей. Префикс может включать в себя все служебные символы (-, / и т.п.) в случае их наличия

Длина изменяемой части номера - число символов, последовательно увеличивающегося номера. Используется для того, чтобы перед короткими номерами были дописаны нули.

Нумеровать, начиная с - начальное значение номера.

Постфикс номера -конечная часть номера, которая будет повторена для всех выбранных слушателей. Префикс может включать в себя все служебные символы (-, / и т.п.) в случае их наличия

Если задать параметры, так, как указано на рисунке выше, то группа слушателей получит следующие регистрационные номера и даты выдачи дипломов:

94-5/A00003Z

94-5/A00004Z

94-5/A00005Z

…..

94-5/A000015Z

94-5/A000016Z

Устанавливать значения можно как указав и префикс и постфикс, так и указав только префикс, или только постфикс

Если задать параметры, так, как указано на рисунке выше, то группа слушателей получит следующие регистрационные номера и даты выдачи дипломов:

94-5/A00003

94-5/A00004

94-5/A00005

…..

94-5/A000015

94-5/A000016

15.6.6.2. Испытания по учебным планам

После того как всем слушателям группы назначен учебный план, сформирована экзаменационная (зачетная) ведомость, можно заносить оценки, полученные слушателями по дисциплине. Занесение оценок производится в таблице данных Испытания слушателей, являющейся подчиненной по отношению к таблице Испытания по учебным планам. Записи в главной таблице по умолчанию сгруппированы по дисциплине плана и по группе слушателей. Для удобства работы с данными в строке фильтра рекомендуется установить отбор по программе и группе, с которой предстоит работать. Для каждой выбранной дисциплины в подчиненной таблице данных Испытания слушателей отображается список всех слушателей, которым назначена дисциплина. Если этот список пустой или содержит не всех слушателей, которые должны сдавать дисциплину, необходимо вернуться к этапам работы Все учебные планы ДПО. Если для записей об испытаниях слушателей не установлены значения в колонках Дата сдачи и Номер ведомости, их можно, либо установить вручную, либо выполнить формирование ведомости.

Для занесения оценок, выставленных преподавателями в ведомости, нужно выбрать дисциплину в таблице Испытания по учебным планам, после чего в ячейках таблицы Испытания слушателей занести результат в соответствующую колонку. Независимо от вида испытания (экзамен или зачет) в случае, если преподавателем выставлены оценки в 5-балльной шкале, числовое значение оценки нужно ввести в колонку Оценка по 5-ти балльной шкале. Значение в поле Оценка зачет/незачет при этом будет пересчитано автоматически. После ввода числового значения с клавиатуры, нужно обязательно нажать клавишу Enter. Если преподавателем выставлены оценки зачтено/незачтено, то этот результат надо внести в колонку Оценка зачет/незачет. Если ранее была установлена оценка по 5-ти балльной шкале, то при изменении результата в шкале зачет/незачет, это значение станет пустым. Если слушатель не явился на экзамен или зачет, для него нужно установить соответствующее значение в колонке Неявка (неявка по уважительной причине или неявка без уважительной причины). При установке значения в поле Неявка значения оценок очищаются. Если позже слушатель успешно сдаст испытание, ему можно будет выставить оценку.

Для курсовых работ (проектов), научно-исследовательских работ, выпускных квалификационных работ предусмотрена колонка Тема работы, в которую нужно внести полную формулировку темы, которая в дальнейшем будет использована в дипломе слушателя.

15.6.6.2.1. Испытания слушателей

После того как всем слушателям группы назначен учебный план, можно сформировать экзаменационный и зачетный лист. Формирование Экзаменационного(зачетного) листа происходит в таблице данных Испытания по учебным планам. Записи в таблице по умолчанию сгруппированы по дисциплине плана и по группе слушателей. Для удобства работы с данными в строке фильтра рекомендуется установить отбор по программе и группе, с которой предстоит работать. Для каждой выбранной дисциплины в подчиненной таблице данных Испытания слушателей отображается список всех слушателей, которым назначена дисциплина. Если этот список пустой или содержит не всех слушателей, которые должны сдавать дисциплину, необходимо вернуться к этапам работы Учебные планы ДПО. В ведомость попадут все слушатели группы, отображенные в таблице Испытания слушателей за исключением тех, для которых выполнен перезачет (т.е. поле ВУЗ в предложном падеже не пустое).

Для формирования Экзаменационного(зачетного) листа нужно выбрать дисциплину в таблице данных Испытания по учебным планам и вызвать для нее действие Экзаменационный лист. Форму параметров нужно заполнить следующим образом:

В поле Программа ДПО будет подставлена ссылка на группу, для которой формируется экзаменационный лист.

В поле Преподаватель нужно занести информацию о преподавателе, которая должна быть отображена в ведомости.

В поле Номер ведомости нужно занести значение номера ведомости. Допустим ввод как цифр, так и других символов.

В поле Дата экзамена/зачета нужно занести дату, на которую назначено испытание.

В полях Дата выдачи экзаменационного листа и Экзаменационный лист действителен до нужно занести дату начала и окончаний действия данного документа.

После нажатия кнопки ОК произойдет следующее:

Экзаменационный(зачетный) лист будет сформирован в виде файла MS Word, с которым можно далее работать стандартными средствами (распечатать, сохранить на диске и т.п.) В зависимости от значения поля Форма итогового контроля (экзамен или зачет), заданного для записи учебного плана, будет сформирован экзаменационный или зачетный лист.

После того как всем слушателям группы назначен учебный план, можно формировать экзаменационные и зачетные ведомости. Формирование ведомостей производится в таблице данных Испытания по учебным планам. Записи в таблице по умолчанию сгруппированы по дисциплине плана и по группе слушателей. Для удобства работы с данными в строке фильтра рекомендуется установить отбор по программе и группе, с которой предстоит работать. Для каждой выбранной дисциплины в подчиненной таблице данных Испытания слушателей отображается список всех слушателей, которым назначена дисциплина. В ведомость попадут все слушатели группы, отображенные в таблице Испытания слушателей за исключением тех, для которых выполнен перезачет (т.е. поле ВУЗ в предложном падеже не пустое).

Для формирования ведомости нужно выбрать дисциплину в таблице данных Испытания по учебным планам и вызвать для нее действие Ведомость. Форму параметров нужно заполнить следующим образом:

В поле Программа ДПО будет подставлена ссылка на группу, для которой формируется экзаменационный лист.

В поле Группа слушателей будет подставлена ссылка на группу, для которой формируется ведомость.

В поле Номер ведомости нужно занести значение номера ведомости. Допустим ввод как цифр, так и других символов.

В поле Дата экзамена/зачета нужно занести дату, на которую назначено испытание.

В поле Преподаватель нужно занести информацию о преподавателе, которая должна быть отображена в ведомости.

При нажатии на поле Итоговая ведомость в ведомости изменится заголовок на "Итоговая Экзаменационная (ведомость)"

При нажатии на поле Только по выбранным слушателям в ведомость добавится только информация о тех студентах (слушателях) которые выбраны пользователем

При нажатии на поле Только перезачеты в ведомости добавится информация только о студентах (слушателях) с перезачетами

При нажатии на поле Не сохранять дату, номер ведомости и преподавателя в систему не попадет информация о дате, номере ведомости и преподавателя

После нажатия кнопки ОК произойдет следующее:

Ведомость будет сформирована в виде файла MS Word, с которым можно далее работать стандартными средствами (распечатать, сохранить на диске и т.п.) В зависимости от значения поля Форма итогового контроля (экзамен или зачет), заданного для записи учебного плана, будет сформирована экзаменационная или зачетная ведомость.

В таблице данных Испытания слушателей будут заполнены значения в колонках Дата сдачи и Номер ведомости.

15.6.6.3. Групповые договора ДПО

Форма предназначена для регистрации групповых договоров со слушателями, поступающими на программы ДПО. Для регистрации нового группового договора необходимо вызвать контекстное меню (правая кнопка мыши), выбрать пункт "Добавить групповой договор".

В открывшемся окне:

выбрать подразделение ДПО, которое осуществляет данную программу; программу ДПО; ввести номер и дату договора в соответствии с принятой в ВУЗе системой нумерации; указать наименование организации, которая заключает договор с ВУЗом; если необходимо - внести комментарий.

По окончании ввода информации нажать "Ок", новый договор будет отображен в списке в разделе, соответствующем выбранному подразделению ДПО.

15.6.6.3.1. Слушатели, обучающиеся по договору

В данной форме показан список слушателей программ ДПО, обучающихся по групповому договору, выбранному в форме выше. В данный список слушатели попадают после того, как в форме Поступающие на программы ДПО был проставлен признак "оплачен первый платеж". Данный признак является обязательным для зачисления слушателя на программу ДПО. После того как признак установлен, в форме Поступающие по договору необходимо вызвать контекстное меню (правый щелчок мыши) и выбрать пункт "Зачислить слушателя."

В форме доступны различные операции над полями (назначение учебного плана, дисциплин по выбору, формирование учебных карточек, осуществление перемещений слушателя и др.)

15.6.6.4. Выпущенные слушатели

Таблица содержит список выпущенных по окончании обучения на программах ДПО слушателей. Для добавления выпущенного пользователя предварительно необходимо подготовить документ об образовании в разделах Подготовка документов об образовании и Документы об образовании выпущенных слушателей Действие "Выпустить слушателя" доступно из этой таблицы, а также из таблицы Слушатели программ ДПО через контекстное меню ("Перемещения"). Для добавления выпущенного слушателя нужно вызвать контекстное меню (правая кнопка мыши) и выбрать пункт "добавить выпущенного пользователя". Заполнить все необходимые поля (выделены зеленым) и нажать кнопку "ОК".

15.6.6.4.1. Испытания слушателя

Испытания по учебному плану - таблица наполняется данными после назначения слушателю учебного плана; таблица отражает все результаты, полученные слушателем за экзамены и зачеты, а также информацию о перезачете дисциплин.

15.6.6.4.2. Договора

Договора - таблица содержит перечень договоров об обучении слушателя.

15.6.6.4.3. Контактная информация

Контактная информация - содержит контактные данные, собранные на этапе регистрации поступающего; данные могут дополняться и корректироваться в ходе обучения слушателя.

15.6.6.4.4. Личные документы

Личные документы - таблица содержит информацию о реквизитах паспорта, документа о предыдущем образовании, собранную на этапе регистрации поступающего.

15.6.6.4.5. Ученые степени

Ученые степени - таблица содержит информацию об ученых степенях слушателя, полученных до поступления на программы ДПО.

15.6.6.4.6. Опыт работы

Опыт работы - таблица содержит информацию о местах работы слушателя; последнее (по дате начала) место работы считается текущим.

15.6.6.5. Отчисленные слушатели

Таблица содержит список отчисленных по тем или иным причинам с программ ДПО слушателей

В таблице при необходимости можно произвести восстановление слушателя на программе ДПО. Возможны два варианта восстановления:

Для продолжения обучения

Для прохождения ИГА

Приказ о восстановлении для продолжения обучения

Для формирования приказа о восстановлении для продолжения обучения нужно в таблице данных "Слушатели программ ДПО" выбрать слушателя, по которому будет выгружен приказ и в контекстном меню выбрать "Группу действий приказы" - "Приказы о восстановлении"

Форму параметров нужно заполнить следующим образом:

В полях Подразделение ДПО и Программа ДПО указывается подразделение и программы, с которой был отчислен студент/слушатель

В поле Группа указывается группа, в которую восстанавливается студент/слушатель

В поле Дата восстановления указывается дата фактического восстановления

В группе полей Реквизиты заявления о восстановлении указывается дата и номер заявления слушателя (студента) о восстановлении

Приказ о восстановлении для прохождения ИГА

Для формирования приказа о восстановлении для прохождения ИГА нужно в таблице данных "Слушатели программ ДПО" выбрать слушателя, по которому будет выгружен приказ и в контекстном меню выбрать "Группу действий приказы" - "Приказы о восстановлении"

Форму параметров нужно заполнить следующим образом:

В полях Подразделение ДПО и Программа ДПО указывается подразделение и программы, с которой был отчислен студент/слушатель

В поле Дата восстановления указывается дата фактического восстановления

В группе полей Реквизиты заявления о восстановлении указывается дата и номер заявления слушателя (студента) о восстановлении

15.6.6.5.1. Испытания слушателя

Испытания по учебному плану - таблица наполняется данными после назначения слушателю учебного плана; таблица отражает все результаты, полученные слушателем за экзамены и зачеты, а также информацию о перезачете дисциплин.

15.6.6.5.2. Договора

Договора - таблица содержит перечень договоров об обучении слушателя.

15.6.6.5.3. Контактная информация

Контактная информация - содержит контактные данные, собранные на этапе регистрации поступающего; данные могут дополняться и корректироваться в ходе обучения слушателя.

15.6.6.5.4. Личные документы

Личные документы - таблица содержит информацию о реквизитах паспорта, документа о предыдущем образовании, собранную на этапе регистрации поступающего.

15.6.6.5.5. Ученые степени

Ученые степени - таблица содержит информацию об ученых степенях слушателя, полученных до поступления на программы ДПО.

15.6.6.5.6. Опыт работы

Опыт работы - таблица содержит информацию о местах работы слушателя; последнее (по дате начала) место работы считается текущим.

15.6.6.6. Слушатели в академическом отпуске

Таблица содержит список всех слушателей программ ДПО, которым был предоставлен академический отпуск. Таблица носит справочный характер. Для каждого из слушателей в данной таблице можно сформировать учебную карточку студента.

Для восстановления слушателя после окончания срока академического отпуска нужно воспользоваться таблицей Слушатели программ ДПО

15.6.6.6.1. Испытания слушателя

Испытания по учебному плану - таблица наполняется данными после назначения слушателю учебного плана; таблица отражает все результаты, полученные слушателем за экзамены и зачеты, а также информацию о перезачете дисциплин.

15.6.6.6.2. Договора

Договора - таблица содержит перечень договоров об обучении слушателя.

15.6.6.6.3. Контактная информация

Контактная информация - содержит контактные данные, собранные на этапе регистрации поступающего; данные могут дополняться и корректироваться в ходе обучения слушателя.

15.6.6.6.4. Личные документы

Личные документы - таблица содержит информацию о реквизитах паспорта, документа о предыдущем образовании, собранную на этапе регистрации поступающего.

15.6.6.6.5. Ученые степени

Ученые степени - таблица содержит информацию об ученых степенях слушателя, полученных до поступления на программы ДПО.

15.6.6.6.6. Опыт работы

Опыт работы - таблица содержит информацию о местах работы слушателя; последнее (по дате начала) место работы считается текущим.

15.6.6.7. Слушатели программ ДПО

Форма содержит список всех слушателей программ ДПО с соответствующими реквизитами, необходимыми для отслеживания передвижений слушателей по статусам.

Из контекстного меню формы (правая кнопка мыши) доступны действия по работе со слушателем.

Изменить личные и контактные данные слушателя :

Для изменения личных данных слушателя используется пункт контекстного меню Изменить фамилию (имя, отчество). В открывшемся окне необходимо ввести информацию об изменениях данных слушателя, а также номер и дату приказа о смене ФИО.

Для внесения изменений в контактные данные слушателя используется пункт контекстного меню Актуализировать контактную информацию. В открывшемся окне можно изменить контактные телефоны и адреса электронной почты.

Проставить номера студенческих билетов :

После зачисления студента (для программ высшего профессионального образования)должен быть присвоен номер студенческого билета, который можно установить двумя способами прямо в таблице данных либо воспользоваться процедурой автоматической установки номеров студенческих билетов в таблице данных "Слушатели программ ДПО" действие контекстного меню "Проставить номера студенческих билетов"

Процедура автоматической простановки номеров студенческих билетов предназначена для формирования для выборки слушателей последовательных значений номеров студенческих билетов, состоящих из постоянной (префикса и постфикса) и переменной частей.

Для того чтобы воспользоваться процедурой, нужно сначала сформировать выборку слушателей. Сформированную выборку нужно отсортировать в том порядке, в котором должны быть присвоены номера документов. Записи обо всех слушателях, которым должны быть проставлены номера, нужно выбрать в таблице данных. Если при помощи фильтрации уже задана нужная выборка, то можно воспользоваться действием Выбранные / Выбрать все. Если же процедурой должны быть охвачены не все записи, отображаемые в текущий момент в таблице данных, нужно выбрать записи стандартными средствами (простановка галочки в левой колонке таблицы; клик мышью на первой записи, потом с удерживанием Shift на последней,...). После того, как нужные записи выбраны, нужно вызвать действие "Проставить номера студенческих билетов".

Префикс номера - начальная часть номера, которая будет повторена для всех выбранных слушателей. Префикс может включать в себя все служебные символы (-, / и т.п.) в случае их наличия

Длина изменяемой части номера - число символов, последовательно увеличивающегося номера. Используется для того, чтобы перед короткими номерами были дописаны нули.

Нумеровать, начиная с - начальное значение номера.

Постфикс номера -конечная часть номера, которая будет повторена для всех выбранных слушателей. Префикс может включать в себя все служебные символы (-, / и т.п.) в случае их наличия

Если задать параметры, так, как указано на рисунке выше, то группа слушателей получит следующие регистрационные номера и даты выдачи дипломов:

94-5/A00003Z

94-5/A00004Z

94-5/A00005Z

…..

94-5/A000015Z

94-5/A000016Z

Устанавливать значения можно как указав и префикс и постфикс, так и указав только префикс, или только постфикс

Если задать параметры, так, как указано на рисунке выше, то группа слушателей получит следующие регистрационные номера и даты выдачи дипломов:

94-5/A00003

94-5/A00004

94-5/A00005

…..

94-5/A000015

94-5/A000016

Допуски к аттестации :

В случае если срок защиты выпускной квалификационной работы поменялся, то данную информацию надо отразить в системе выполнив действие "Перенести срок защиты ВКР" находящееся в форме "Слушатели ДПО", представления "Слушатели программ ДПО" в группе действий контекстного меню "Допуски к аттестации". При выполнении данного действия требуется заполнить форму параметров следующим образом:

В поле Новый срок защиты ВКР нужно внести информацию о новой дате защиты выпускной квалификацинной работы

В поле Номер приказа и Дата приказа нужно занести реквизиты приказа о переносе сроков защиты выпускной квалификационной работы

Информация об изменении сроков защиты выпускной квалификационной работы и приказа отобразится в форме "События в статусе", а поле "Срок защиты ВКР" изменится на новое значение.
__________________________________
Личная карточка - для выбранного в списке слушателя формируется личная карточка в формате Microsoft Word с детальной информацией о слушателе:

Создать проект документа об образовании - в системе создается проект документа об образовании. Для внесения изменений в проект необходимо воспользоваться соответствующими пунктами раздела Подготовка документов об образовании

Статистические отчеты :

В системе предусмотрено создание статистических отчетов по:

Динамика стоимости обучения - выводится таблица Microsoft Excel, в которой показаны изменения во времени стоимости обучения на программах ДПО.

Перечень программ - выводит полный перечень реализованных за выбранный период программ ДПО.

Отчет о движении студентов - перед формированием отчета запрашивается период времени, по которому необходимо создать отчет, а также подразделение ДПО для анализа. Если поле "Подразделение ДПО" оставить пустым, то отчет будет создан по всем подразделениям. В результате выполнения отчета выдается таблица Excel, которая содержит подробную информацию о каждой реализованной за выбранный период программе ДПО, а также указаны все перемещения слушателей по статусам в рамках реализации программы.

Сведения о количестве слушателей - в результате выполнения выводится таблица Excel, которая содержит информацию о количестве обучающихся на программах ДПО на дату окончания выбранного периода, а также о количестве выпущенных слушателей за выбранный период.

Сводная таблица движений - перед формированием отчета запрашивается период времени, по которому необходимо создать отчет, а также подразделение ДПО для анализа. Если поле "Подразделение ДПО" оставить пустым, то отчет будет создан по всем подразделениям. В результате выводится таблица Excel, содержащая все перемещения слушателей по типам обучения и направлениям ДПО.

Список отчисленных студентов - Для учета контингента студентов (слушателей), отчисленных за определенный период по различным основаниям за определенный период имеется отчет о списке отчисленных студентов, который вызывается при выполнении действия контекстного меню "Список отчисленных студентов" в таблице данных "Слушатели программ ДПО"
форму параметров нужно заполнить следующим образом:

В полях Дата начала обучения и Дата окончания обучения требуется ввести период формирования отчета

В поле подразделение автоматически из настройки пользователя подставляется подразделение

После нажатия кнопки ОК произойдет следующее:

Будет сформирован отчет "Список отчисленных студентов" в виде файла MS Excel, с которым можно далее работать стандартными средствами (распечатать, сохранить на диске и т.п.)

Статистика отчислений студентов - перед формированием отчета запрашивается период времени, по которому необходимо создать отчет, а также подразделение ДПО для анализа. Если поле "Подразделение ДПО" оставить пустым, то отчет будет создан по всем подразделениям. В результате будет создана таблица Excel, содержащая информацию о количестве отчисленных слушателей с разбивкой по причинам отчислений и по подразделениям.

15.6.6.7.1. Испытания по учебному плану

Таблица содержит записи о результатах всех испытаний слушателя ДПО.
Подробнее Подробнее

15.6.6.7.2. Договора

Договора - таблица содержит перечень договоров об обучении слушателя.

15.6.6.7.3. Контактная информация

Контактная информация - содержит контактные данные, собранные на этапе регистрации поступающего; данные могут дополняться и корректироваться в ходе обучения слушателя.

15.6.6.7.4. Личные документы

Личные документы - таблица содержит информацию о реквизитах паспорта, документа о предыдущем образовании, собранную на этапе регистрации поступающего.

15.6.6.7.5. Ученые степени

Ученые степени - таблица содержит информацию об ученых степенях слушателя, полученных до поступления на программы ДПО.

15.6.6.7.6. Опыт работы

Опыт работы - таблица содержит информацию о местах работы слушателя; последнее (по дате начала) место работы считается текущим.

15.6.6.7.7. События в статусе

События в статусе - таблица содержит информацию обо всех статусах слушателя, полученных в процессе обучения по программам ДПО.

15.6.6.8. Документы об образовании выпущенных слушателей

Раздел содержит списки всех выданных ранее выпущенным слушателям документов об образовании. Раздел носит справочный характер.

15.6.6.8.1. Дипломы о ВПО

Таблица содержит список документов об образовании, полученном на программах в рамках ДПО.

15.6.6.8.1.1. Испытания слушателя

Таблица содержит записи о результатах всех испытаний слушателя ДПО.
Подробнее

15.6.6.8.1.2. Личные документы

Таблица содержит список документов с реквизитами, предъявленных слушателем при поступлении на программы ДПО.
Подробнее

15.6.6.8.2. Дипломы MBA

Таблица содержит список документов об образовании, полученном на программах в рамках ДПО.

15.6.6.8.2.1. Испытания слушателя

Таблица содержит записи о результатах всех испытаний слушателя ДПО.
Подробнее

15.6.6.8.2.2. Личные документы

Таблица содержит список документов с реквизитами, предъявленных слушателем при поступлении на программы ДПО.
Подробнее

15.6.6.8.3. Дипломы о профпереподготовке

Таблица содержит список документов об образовании, полученном на программах в рамках ДПО.

15.6.6.8.3.1. Испытания слушателя

Таблица содержит записи о результатах всех испытаний слушателя ДПО.
Подробнее

15.6.6.8.3.2. Личные документы

Таблица содержит список документов с реквизитами, предъявленных слушателем при поступлении на программы ДПО.
Подробнее

15.6.6.8.4. Документы о повышении квалификации

Таблица содержит список документов об образовании, полученном на программах в рамках ДПО.

15.6.6.8.4.1. Испытания слушателя

Таблица содержит записи о результатах всех испытаний слушателя ДПО.
Подробнее

15.6.6.8.4.2. Личные документы

Таблица содержит список документов с реквизитами, предъявленных слушателем при поступлении на программы ДПО.
Подробнее

15.6.7. Пользовательские шаблоны отчетов

При подготовке договоров и заявлений о приеме на программы ДПО, формируемых на участке "Дополнительное образование", пользователи имеют возможность создавать и редактировать собственные шаблоны документов, существующих в системе.

В системе уже существует ряд готовых пользовательских шаблонов, которые используются при формировании документов на участке "Дополнительное образование".

Для внесения изменений в шаблон документа, необходимо:

1. Открыть представление Пользовательские шаблоны отчетов (форма Слушатели ДПО - служебная форма) и выбрать шаблон для редактирования.

2. Из контекстного меню вызвать действие Редактировать шаблон, в результате откроется шаблон в формате MS Word, в который можно внести все коррективы. После внесения изменений необходимо нажать кнопку Сохранить в приложении MS Word. При закрытии шаблона необходимо подтвердить сохранение всех изменений.

Для каждого шаблона можно создать дополнительные варианты, для этого необходимо:

Если на основе существующего шаблона будут созданы другие варианты шаблона, то при формировании соответствующих документов, для выбора будут доступны не один, а несколько вариантов шаблонов.

1. Открыть представление Пользовательские шаблоны отчетов (форма Слушатели ДПО - служебная форма) и выбрать шаблонов, для которого будет создаваться новый вариант шаблона.

2. С помощью контекстного меню вызвать действие Скопировать шаблон.

3. В форме параметров указать Новое наименование шаблона и нажать кнопку ОК.

Наименование исходного и нового шаблона не должны совпадать.

4. В итоге будет создан новый вариант шаблона, в который можно внести изменения.

15.7. Подготовка документов об образовании

Для работы по подготовке и печати документов о полученном образовании предназначена отдельная форма работы с данными Подготовка документов об образовании. В состав этой формы входят таблицы данных, соответствующие видам выдаваемых документов и форматам программ

Дипломы о ВПО

Дипломы MBA

Дипломы о профпереподготовке

Документы о повышении квалификации

Пользовательские шаблоны документов

В этих таблицах данных отображаются записи о студентах и слушателях программ ДПО с момента, когда по ним начата работы по подготовке выдаваемых документов до момента выпуска. Формировать документы об образовании по выпущенным слушателям можно в форме Слушатели ДПО в представлении Выпущенные слушатели.

Работа с документами о полученном образовании состоит из следующих этапов:

Создание проектов документов.

Проверка и корректировка данных, используемых для формирования документов.

Простановка реквизитов выдаваемых документов.

Печать документов.

Начинать работу по формированию документа о полученном образовании можно на любом этапе после зачисления слушателя на программу. Наиболее рационально начинать эту работу после того, как слушатели программы или группы получили экзамены и зачеты по подавляющему большинству дисциплин учебного плана.

Первым шагом этой работы должно стать создание проекта выдаваемого документа. Для его выполнения необходимо предварительно уточнить вид документа, который будет сформирован. Создание проекта документа выполняется в форме Слушатели ДПО для выбранного слушателя при помощи действия Создать проект документа об образовании.

При вызове действия отображается форма параметров, требующая подтверждения вида выдаваемого документа. Вид документа задается в справочнике Программы дополнительного образования для всей программы. Если на этапе подготовки дипломов обнаруживается, что вид выдаваемого документа выбран неверно, его необходимо скорректировать в справочнике программ. Если при попытке выбора вида выдаваемого документа для программы не предлагается нужного варианта, это означает, что нужно уточнить формат и продолжительность программы или утонить значение поля "Вид документа об образовании" в справочнике Продолжительность программ.

Для того чтобы создать проект документа об образовании для всех слушателей группы, нужно выбрать записи обо всех слушателях группы в таблице данных, после чего вызвать действие Создать проект документа об образовании.

Результатом создания проектов документов должно стать появление записей о слушателях в одной из таблиц данных формы Подготовка документов об образовании. Таблицы данных соответствуют видам программ ДПО.

Все данные, необходимые для формирования документа об образовании, формируются на стадиях регистрации, зачисления и учета учебного процесса слушателя. На этапе подготовки документа о полученном образовании эти данные необходимо уточнить и при необходимости скорректировать. Для работы с этими данными предназначены таблицы данных входящие в состав формы Подготовка документов об образовании. Для начала работы по уточнению данных, необходимо открыть таблицу, соответствующую виду программы. Если в таблице данных нет записей о слушателях, это означает, что, либо для них не созданы проекты документов, либо слушатели уже выпущены или отчислены. Получить печатные формы документов образовании по выпущенным или отчисленным слушателям можно в соответствующих таблицах данных формы Слушатели ДПО.

После создания проекта документа можно получить его печатную форму, выбрав одного из слушателей и вызвав действие Печать диплома (для дипломов о ВПО и дипломах MBA) или действие из группы Печать..., соответствующее виду выдаваемого документа. После создания проектов документов их реквизиты не заполнены или заполнены значениями по умолчанию. Независимо от того, заданы ли окончательные значения реквизитов, можно получить печатную форму документа.

Внимательный просмотр печатной формы может выявить проблемы с личными данными слушателя (опечатки в фамилии, имени, отчестве, ФИО в родительном или дательном падеже, ошибки в дате рождения) или с данными о его успеваемости (наличие и темы курсовых и выпускных работ, наличие записей об итоговых экзаменах, практиках, некорректность значений учебной нагрузки в неделях, аудиторных и общих часах, перечень и оценки по пройденным дисциплинам учебного плана). Также возможны ошибки в атрибутах программы (присваиваемая степень или квалификация, новая область профессиональной деятельности, форма обучения и проч.)

В случае обнаружения ошибок в личных данных, их можно исправить непосредственно в таблице данных, отображающей слушателей. При изменении значений фамилии, имени, отчества или даты рождения могут произойти ошибки, связанные с дублированием записей об учащихся. В этом случае необходимо обратиться к бизнес-администратору системы с просьбой скорректировать данную информацию.

В случае если обнаружены ошибки в данных об успеваемости, их необходимо исправить, используя возможности системы, реализованными на участке учета учебного процесса студентов и слушателей программ ДПО. Эти возможности заключаются в назначении или удалении записей учебного плана для слушателя, корректировке оценок, занесении или правке тем курсовых и выпускных работ. Правки показателей нагрузки (числа недель, аудиторных и общих часов) должны выполняться в разделе Учебные планы ДПО.

Если обнаружены ошибки в атрибутах программы, они должны быть исправлены в справочных данных. Ключевым справочником является справочник Программы дополнительного образования. В отдельных случаях может потребоваться корректировка данных других справочников.

При создании проекта документа об образовании для его реквизитов задаются значения по умолчанию, ряд реквизитов остаются пустыми. Для получения итоговой версии документа необходимо задать следующие его реквизиты:

Номер документа (номер бланка)

Регистрационный номер, присваиваемый ВУЗом

Дата выдачи документа

Номер протокола аттестационной комиссии или ГАК

Дата протокола комиссии

В зависимости от вида выдаваемого документа могут потребоваться не все перечисленные реквизиты.

Для удобства массового присвоения реквизитов в системе предусмотрены процедуры, позволяющие осуществлять нумерацию и проставлять даты для заданной выборки слушателей. Также любой из реквизитов может быть установлен или изменен вручную для одного или нескольких выбранных слушателей.

При пользовании процедурами автоматического проставления реквизитов документов необходимо сначала сформировать выборку слушателей, для которых реквизиты системы должны формироваться по схожему принципу. Для формировании выборки нужно воспользоваться возможностями фильтрации данных таблицы по колонкам Программа ДПО, Группа слушателей и проч. Процедуры, выполняющие автоматическую нумерацию документов в выборке, будут присваивать документам последовательные значения номеров в том порядке, в котором слушатели отображены в таблице данных. Поэтому до начала пользования этими процедурами необходимо также задать необходимую сортировку (по алфавиту, по признаку "Диплом с отличием" или каким-то другим образом).

Печатную форму документа об образовании (диплома, свидетельства, удостоверения и проч.) можно получить на любом этапе работы независимо от степени его готовности. Печатная форма документа может формироваться в двух режимах:

с отображением подписей граф, которые нанесены на бланке - это вариант удобен на этапе выверки данных, его можно распечатать на обычной бумаге и выполнить необходимые проверки; такую версию документа можно также выдать для проверки слушателю;

без отображения подписей - для печати на бланке.

Для получения печатной формы документа нужно выбрать слушателя в таблице данных и воспользоваться действием Печать диплома (для дипломов ВПО и профпереподготовки) или действием из группы Печать документа..., соответствующим виду документа (для документов о повышении квалификации). После вызова действия отобразится примерно следующая форма параметров (реквизитов документа):

Для реквизитов Серия, Номер, Регистрационный номер, Дата выдачи, Дата решения ГАК будут подставлены значения, ранее установленные для слушателя. Если эти значения изменить в форме параметров, то они будут применены при формировании печатной формы, но не будут сохранены в базе данных. Для изменения значений реквизитов в базе данных необходимо до печати документа изменить их в таблице данных либо при помощи процедур простановки реквизитов документов, либо вручную. Параметр На бланк предназначен для выбора одного из режимов печати - с отображением подписей, нанесенных на бланк (значение Нет) или без них (значение Да).

Печатная форма документа об образовании формируется в виде документа MS Word. Печать документа должна выполняться средствами офисного приложения MS Word. Печать на бланках рекомендуется выполнять по одной странице.

В системе реализованы примерные шаблоны различных видов документов об образовании. Точность печати документа на типографском бланке зависит от партии бланков, на которых выполняется печать, а также от модели и настроек принтера. В связи с этим перед печатью на бланке необходима дополнительная настройка шаблона документа, которая должна быть выполнена специалистами по сопровождению системы.

Перед началом печати документов на бланках обязательно обратитесь в службу сопровождения!

15.7.1. Дипломы о ВПО

Таблица содержит список документов об образовании, полученном на программах в рамках ДПО. Создание проекта документа для данного справочника для дальнейшего наполнения осуществляется в разделе Слушатели программ ДПО при помощи пункта контекстного меню Создать проект документа об образовании. Поле того как проект документа об образовании появился в списке, можно заниматься его наполнением. Чтобы одновременно работать с несколькими однородными документами об образовании слушателей, необходимо в таблице выбрать все записи, с которыми нужно проводить групповую обработку. Для этого можно проставить галочки напротив каждой из записей, или, если записи слушателей идут по порядку, установить курсор на первую запись слушателя, затем, зажав и удерживая клавишу "Shift", нажать левой кнопкой мыши на последней групповой записи.
Для подготовки документа для конкретного слушателя или группы слушателей используются действия, доступные из контекстного меню таблицы (правая кнопка мыши):

Проставить серию и номера дипломов

Проставить рег. номера и даты выдачи дипломов

Проставить номер и дату протокола ГАК

Печать диплома

Допуски к аттестации

Утверждение тем ВКР

Допустить к итоговой аттестации

Допустить к итоговым госэкзаменам

Допуск к защите ВКР

Перенос срока защиты ВКР

15.7.1.1. Испытания слушателя

Таблица содержит записи о результатах всех испытаний слушателя ДПО.
Подробнее

15.7.1.2. Личные документы

Таблица содержит список документов с реквизитами, предъявленных слушателем при поступлении на программы ДПО.
Подробнее

15.7.2. Дипломы MBA

Таблица содержит список документов об образовании, полученном на программах в рамках ДПО. Создание проекта документа для данного справочника для дальнейшего наполнения осуществляется в разделе Слушатели программ ДПО при помощи пункта контекстного меню Создать проект документа об образовании. Поле того как проект документа об образовании появился в списке, можно заниматься его наполнением. Чтобы одновременно работать с несколькими однородными документами об образовании слушателей, необходимо в таблице выбрать все записи, с которыми нужно проводить групповую обработку. Для этого можно проставить галочки напротив каждой из записей, или, если записи слушателей идут по порядку, установить курсор на первую запись слушателя, затем, зажав и удерживая клавишу "Shift", нажать левой кнопкой мыши на последней групповой записи.
Для подготовки документа для конкретного слушателя или группы слушателей используются действия, доступные из контекстного меню таблицы (правая кнопка мыши):

Проставить серию и номера дипломов

Проставить рег. номера и даты выдачи дипломов

Проставить номер и дату протокола ГАК

Печать диплома

Допуски к аттестации

Утверждение тем ВКР

Допустить к итоговой аттестации

Допустить к итоговым госэкзаменам

Допуск к защите ВКР

Перенос срока защиты ВКР

15.7.2.1. Испытания слушателя

Таблица содержит записи о результатах всех испытаний слушателя ДПО.
Подробнее

15.7.2.2. Личные документы

Таблица содержит список документов с реквизитами, предъявленных слушателем при поступлении на программы ДПО.
Подробнее

15.7.3. Дипломы о профпереподготовке

Таблица содержит список документов об образовании, полученном на программах в рамках ДПО. Создание проекта документа для данного справочника для дальнейшего наполнения осуществляется в разделе Слушатели программ ДПО при помощи пункта контекстного меню Создать проект документа об образовании. Поле того как проект документа об образовании появился в списке, можно заниматься его наполнением. Чтобы одновременно работать с несколькими однородными документами об образовании слушателей, необходимо в таблице выбрать все записи, с которыми нужно проводить групповую обработку. Для этого можно проставить галочки напротив каждой из записей, или, если записи слушателей идут по порядку, установить курсор на первую запись слушателя, затем, зажав и удерживая клавишу "Shift", нажать левой кнопкой мыши на последней групповой записи.
Для подготовки документа для конкретного слушателя или группы слушателей используются действия, доступные из контекстного меню таблицы (правая кнопка мыши):

Проставить серию и номера дипломов

Проставить рег. номера и даты выдачи дипломов

Проставить номер и дату протокола ГАК

Печать диплома

Допуски к аттестации

Утверждение тем ВКР

Допустить к итоговой аттестации

Допустить к итоговым госэкзаменам

Допуск к защите ВКР

Перенос срока защиты ВКР

15.7.3.1. Испытания слушателя

Таблица содержит записи о результатах всех испытаний слушателя ДПО.
Подробнее

15.7.3.2. Личные документы

Таблица содержит список документов с реквизитами, предъявленных слушателем при поступлении на программы ДПО.
Подробнее

15.7.4. Документы о повышении квалификации

Таблица содержит список документов об образовании, полученном на программах в рамках ДПО. Создание проекта документа для данного справочника для дальнейшего наполнения осуществляется в разделе Слушатели программ ДПО при помощи пункта контекстного меню Создать проект документа об образовании. Поле того как проект документа об образовании появился в списке, можно заниматься его наполнением. Чтобы одновременно работать с несколькими однородными документами об образовании слушателей, необходимо в таблице выбрать все записи, с которыми нужно проводить групповую обработку. Для этого можно проставить галочки напротив каждой из записей, или, если записи слушателей идут по порядку, установить курсор на первую запись слушателя, затем, зажав и удерживая клавишу "Shift", нажать левой кнопкой мыши на последней групповой записи.
Для подготовки документа для конкретного слушателя или группы слушателей используются действия, доступные из контекстного меню таблицы (правая кнопка мыши):

Проставить серию и номера дипломов

Проставить рег. номера и даты выдачи дипломов

Проставить номер и дату протокола ГАК

Печать диплома

Допуски к аттестации

Утверждение тем ВКР

Допустить к итоговой аттестации

Допустить к итоговым госэкзаменам

Допуск к защите ВКР

Перенос срока защиты ВКР

15.7.4.1. Испытания слушателя

Таблица содержит записи о результатах всех испытаний слушателя ДПО.
Подробнее

15.7.4.2. Личные документы

Таблица содержит список документов с реквизитами, предъявленных слушателем при поступлении на программы ДПО.
Подробнее

15.7.5. Корректировка шаблонов документов об образовании

При подготовке документов о полученном образовании, формируемых на участке «Дополнительное образование», пользователи имеют возможность создавать и редактировать собственные шаблоны документов об образовании на основе шаблонов, существующих в системе. Эта возможность позволяет настраивать шаблоны документов для печати на конкретных принтерах.

Пользователям каждого из подразделений ДПО доступны для работы только шаблоны, связанные с их подразделением.

Для создания и использования своего шаблона необходимо выполнить ряд шагов:

Первым шагом должно стать открытие таблицы данных Пользовательские шаблоны документов, располагающуюся в форме работы с данными Подготовка документов об образовании.

На втором шаге необходимо создать пользовательский шаблон, при помощи одного из следующих способов:

Вызвать процедуру Добавить шаблон,

Будет открыта форма параметров, которую необходимо заполнить следующим образом

В поле Краткое наименование необходимо указать наименование шаблона.

В поле Филиал необходимо выбрать филиал, в котором функционирует подразделение ДПО. В случае если перед созданием шаблона в настройках пользователя ДПО было установлено значение Филиал, то поле заполнится автоматически и станет недоступным для редактирования.

В поле Подразделение ДПО необходимо выбрать подразделение ДПО, для которого создается шаблон. В случае если перед созданием шаблона в настройках пользователя ДПО было установлено значение Подразделение ДПО, то поле заполнится автоматически и станет недоступным для редактирования.

В поле Вид документа об образовании необходимо ввести вид документа, для которого создается шаблон.

В поле Шаблон необходимо выбрать шаблон, который будет взят за основу для создания пользовательского шаблона. При выборе шаблона необходимо руководствоваться соответствием наименования предлагаемого шаблона и видом документа, для которого создается шаблон.

После заполнения формы параметров, необходимо нажать кнопку ОК.

В случае если за основу берется существующий пользовательский шаблон, то необходимо его выбрать в таблице данных Пользовательские шаблоны документов и вызвать процедуру Копировать, после чего выбрать процедуру Вставить. В результате в таблице данных появится новая запись о пользовательском шаблоне, у которой необходимо изменить наименование, для этого выберем запись и в поле Краткое наименование введем новое наименование собственного шаблона.

Третьим шагом будет внесение изменений в шаблон в части оформления, для этого необходимо вызвать процедуру Редактировать шаблон, в результате откроется шаблон в формате MS Word, в который можно внести все коррективы в части оформления документа (изменить границы таблиц, задать отступы между строками, скорректировать размер полей документа). После внесения изменений необходимо нажать кнопку Сохранить в приложении MS Word. При закрытии шаблона необходимо подтвердить сохранение всех изменений.

Редактировать шаблон допускается только для внесения изменений в части оформления документа.

Запрещается вносить изменения в текст, выделенный шрифтом синего цвета. Это созданные разработчиком "закладки", которые при работе отчета будут заменены данными о слушателе, полученными из системы. Если одна из закладок будет случайно удалена, шаблон не сможет выполниться.

Для того чтобы при выгрузке для печати документа об образовании использовать собственный шаблон, необходимо при выполнении действия Выгрузить для печати в форме параметров, в поле Шаблон, выбрать нужный пользовательский шаблон. Выбор будет доступен только среди шаблонов документов об образовании того же вида.

Заполнение поля Шаблон и использование собственного шаблона не является обязательным при выгрузке для печати документа об образовании. В случае если поле Шаблон останется пустым, то при выгрузке документа для печати будет использоваться стандартный шаблон для данного вида документа об образовании.

15.8. Обслуживание удаленных пользователей ДПО. Личные кабинеты слушателей

Работа с удаленными пользователями дает возможность организации взаимодействия пользователей системы, являющихся работниками институтов и центров дополнительного профессионального образования или работниками Управления дополнительного образования (пользователи участка «Дополнительное образование»), с лицами, желающими поступить на программы ДПО, а также студентами и слушателями программ ДПО.

Все действия удаленного пользователя осуществляются на основе заявок – специальных записей базы данных, содержащих введенную удаленным пользователем информацию, предназначенную для предварительного просмотра модератором с последующим «приемом» (применением сделанных изменений) или отклонением.
Пользователи участка «Дополнительное образование» имеют доступ к информации обо всех заявках удаленных пользователей, поданных на программы институтов и центров ДПО, возможность предварительного рассмотрения, принятия или отклонения заявок, возможность обмена с удаленными пользователями дополнительной информацией.

Настройка справочника ДПО для работы с удаленными пользователями

Прежде чем удаленные пользователи смогут зарегистрироваться поступающими на программы ДПО посредством использования функциональности web-регистрации поступающих на программы дополнительного профессионального образования, пользователь участка Дополнительно образование должен добавить группу слушателей по программе ДПО, в которую будет осуществляться набор, с этой целью необходимо:

Открыть раздел Справочники ДПО на участке Дополнительное образование.

На закладке Программы дополнительного образования основной таблицы данных выбрать запись с программой ДПО, на которую предполагается осуществлять набор удаленных пользователей ДПО.

В подчиненной таблице данных на закладке Группы слушателей вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать процедуру Добавить группу слушателей.

Заполнить форму параметров для добавления группы слушателей:

Краткое наименование - указать краткое наименование набираемой группы слушателей ДПО.

Дата начала обучения - указать дату начала обучения для группы слушателей ДПО.

Дата окончания обучения - указать дату окончания обучения для группы слушателей ДПО.

Форма обучения - выбрать форму обучения для группы слушателей ДПО.

Дата начала набора - указать дату начала набора группы слушателей ДПО, именно с этой даты удаленным пользователям будет доступна для выбора данная группа. Впоследствии данную дату можно будет изменить, для этого необходимо будет выбрать запись группы слушателей и в колонке Дата начала набора удалить старую запись и внести новую, изменения вступят в силу после нажатия на клавиатуре клавиши Enter.

Дата окончания набора - указать дату окончания набора группы слушателей ДПО, именно с этой даты удаленным пользователям будет остановлен доступ для выбора данной группы. Изменение данной даты производится аналогично Дата начала набора.

Следует учесть, что если не будет указана Дата начала набора и Дата окончания набора, то группа слушателей будет доступна для выбора удаленным пользователем постоянно, без ограничения сроков.

Нажать кнопку ОК и выбрать вновь созданную запись группы слушателей ДПО.

В колонке Использовать on-line регистрацию установить флажок в положение Да.

Если флажок в колонке Использовать on-line регистрацию оставить в положении Нет, то группа слушателей не будет доступна для выбора удаленному пользователю при web-регистрации.

После выполнения всех действий удаленному пользователю будет доступна web-регистрация в группы слушателей на данные программы ДПО.

15.8.1. Все заявки слушателей ДПО

Вся информация, формируемая удаленным пользователем, должна в обязательном порядке проходить модерацию. Модерация должна осуществляться пользователями институтов и центров ДПО, ответственными за работу с данными о поступающих. Модерация заключается в рассмотрении «заявок» удаленных пользователей. Заявки должны имеют атрибут «Статус заявки», принимающий одно из следующих значений:

Ожидает рассмотрения – заявка сформирована как результат действия удаленного пользователя, но еще не рассмотрена модератором;

Принята – модератором выполнено действие по принятию заявки, в системе успешно выполнены все операции над данными, предусмотренные процедурой принятия заявки данного вида (создана запись о поступающем на программу, произведено изменение данных о поступающем и т.п.);

Отклонена – модератор отклонил заявку; причина отклонения излагается в тексте письма, направляемом удаленному пользователю;

Отклонена автоматически – отклонение заявки выполнено системой автоматически (например, удаленный пользователь получил отказ в смене пароля);

Оставлена без рассмотрения – модератор принял решение о том, чтобы оставить заявку без рассмотрения; такой вариант действий может использоваться при направлении удаленным пользователем нескольких одинаковых заявок, неинформативных заявок.

По каждой заявке пользователь-модератор имеет возможность выполнить одно из действий:

Принять заявку.

Отклонить заявку.

Для обслуживания пользователям доступны следующие виды заявок:

Заявка на получение логина, пароля поступающего на программу ДПО

Заявка на регистрацию поступающего на программу ДПО

Заявка на изменение персональных данных ДПО

Заявка на изменение информации о предыдущем образовании ДПО

Заявка на изменение информации о месте работы ДПО

Заявка на изменение информации о СНИЛС

Сообщения модератору

Заявка на получение логина, пароля поступающего на программу ДПО

Удаленный пользователь, желающий пройти web-регистрацию на программу ДПО, должен на сайте web-регистрации подать заявку на получение логина и пароля поступающего. Пользователь участка ДПО для обслуживания данных заявок должен:

На участке Дополнительное образование открыть раздел Обслуживание удаленных пользователей ДПО.

В представлении Все заявки слушателей ДПО отобрать заявки имеющие статус Ожидает рассмотрения, с этой целью необходимо в колонке Состояние установить фильтр Ожидает рассмотрение

Найти группу заявок Заявка на получение логина, пароля поступающего на программу ДПО.

Выбрать нужную запись с заявкой на получение логина и пароля поступающего на программы ДПО.

Просмотреть всю информацию, указанную удаленным пользователем при регистрации. Информация отобразится в Инспекторе объектов, который находится слева от представления.

Модератор имеет возможность изменять данные, указанные удаленным пользователем, через Инспектор объектов

Для данной записи заявки удаленного пользователя вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать одну из следующих процедур

Принять - для заявок с информационными данными, которые соответствуют требованиям подразделений ДПО. При выполнении данной процедуры откроется форма, для того чтобы пользователь участка ДПО имел возможность указать текст сообщения (указывать необязательно), которое отправится с логином и паролем зарегистрированному удаленному пользователю.

Отклонить - для заявок с информационными данными, которые не соответствуют требованиям подразделений ДПО. При выполнении данной процедуры откроется форма, для того чтобы пользователь участка ДПО имел возможность указать текст сообщения (указывать необязательно), которое отправится с логином и паролем зарегистрированному удаленному пользователю.

Кроме этого пользователь участка ДПО имеет возможность выполнить процедуру Отметить как принятую или Оставить без рассмотрения (такой вариант действий может использоваться при направлении удаленным пользователем нескольких одинаковых заявок)

После выполнения данных действий Заявка на получение логина, пароля поступающего на программы ДПО получает статус Принята или Отклонена, а удаленному пользователю отправляется сообщение на указанный адрес электронной почты с указанием логина, пароля и текстом сообщения, указанным модератором (пользователем участка ДПО).

Обращайте внимание на IP адреса, с которых приходят заявки, они указаны в подчиненном представлении Информация по заявке.

В случае если модератор заметит большое количество заявок с одного IP адреса, то он должен обратиться в соответствующую службу поддержки системы.

Заявка на регистрацию поступающего на программу ДПО

После того как удаленный пользователь получит логин и пароль поступающего на программы ДПО, он должен будет зайти в свой личный кабинет и подать заявку на регистрацию поступающего на программу ДПО, где должен указать все свои персональные данные, информацию о предыдущем образовании и о месте работы. Пользователь участка ДПО для обслуживания данных заявок должен:

На участке Дополнительное образование открыть раздел Обслуживание удаленных пользователей ДПО.

В представлении Все заявки слушателей ДПО отобрать заявки имеющие статус Ожидает рассмотрения, с этой целью необходимо в колонке Состояние установить фильтр Ожидает рассмотрение

Найти группу заявок Заявка на регистрацию поступающего на программу ДПО.

Выбрать нужную запись с заявкой на регистрацию поступающего на программу ДПО.

Просмотреть всю информацию, указанную удаленным пользователем при регистрации. Информация отобразится в Инспекторе объектов, который находится слева от представления.

Модератор имеет возможность изменять данные, указанные удаленным пользователем, через Инспектор объектов

Для данной записи заявки удаленного пользователя вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать одну из следующих процедур

Принять - для заявок с информационными данными, которые соответствуют требованиям подразделений ДПО. При выполнении данной процедуры откроется форма, для того чтобы пользователь участка ДПО имел возможность указать текст сообщения (указывать необязательно), которое будет отправлено удаленному пользователю.

Отклонить - для заявок с информационными данными, которые не соответствуют требованиям подразделений ДПО. При выполнении данной процедуры откроется форма, для того чтобы пользователь участка ДПО имел возможность указать текст сообщения, которое будет отправлено удаленному пользователю.

Кроме этого пользователь участка ДПО имеет возможность выполнить процедуру Отметить как принятую или Оставить без рассмотрения (такой вариант действий может использоваться при направлении удаленным пользователем нескольких одинаковых заявок)

После выполнения данных действий Заявка на регистрацию поступающего на программу ДПО получает статус Принята или Отклонена.

Обращайте внимание на IP адреса, с которых приходят заявки, они указаны в подчиненном представлении Информация по заявке.

В случае если модератор заметит большое количество заявок с одного IP адреса, то он должен обратиться в соответствующую службу поддержки системы.

Заявки на изменение данных поступающего (персональные данные, предыдущее образование и др...)

В случае когда удаленный пользователь внесет изменения в свои данные, в системе будет создана соответствующая заявка. Пользователь участка ДПО для обслуживания данных заявок должен:

На участке Дополнительное образование открыть раздел Обслуживание удаленных пользователей ДПО.

В представлении Все заявки слушателей ДПО отобрать заявки имеющие статус Ожидает рассмотрения, с этой целью необходимо в колонке Состояние установить фильтр Ожидает рассмотрение

Найти соответствующую группу заявок.

Выбрать нужную запись с заявкой на изменение данных.

Просмотреть всю информацию, указанную удаленным пользователем. Информация отобразится в Инспекторе объектов, который находится слева от представления.

Модератор имеет возможность изменять данные, указанные удаленным пользователем, через Инспектор объектов

Для данной записи заявки удаленного пользователя вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать одну из следующих процедур

Принять - для заявок с информационными данными, которые соответствуют требованиям подразделений ДПО. При выполнении данной процедуры откроется форма, для того чтобы пользователь участка ДПО имел возможность указать текст сообщения (указывать необязательно), которое будет отправлено удаленному пользователю.

Отклонить - для заявок с информационными данными, которые не соответствуют требованиям подразделений ДПО. При выполнении данной процедуры откроется форма, для того чтобы пользователь участка ДПО имел возможность указать текст сообщения, которое будет отправлено удаленному пользователю.

Кроме этого пользователь участка ДПО имеет возможность выполнить процедуру Отметить как принятую или Оставить без рассмотрения (такой вариант действий может использоваться при направлении удаленным пользователем нескольких одинаковых заявок)

После выполнения данных действий заявка получает статус Принята или Отклонена.

Обращайте внимание на IP адреса, с которых приходят заявки, они указаны в подчиненном представлении Информация по заявке.

В случае если модератор заметит большое количество заявок с одного IP адреса, то он должен обратиться в соответствующую службу поддержки системы.

15.8.1.1. Информация по заявке

Таблица содержит техническую информацию по поступившей заявке удаленного слушателя ДПО.

15.8.1.2. Контактная информация пользователя

Таблица содержит контактную информацию удаленного слушателя ДПО, направившего заявку.

15.8.2. Почтовые сообщения

Таблица содержит все постовые сообщения от удаленных слушателей программ ДПО, направленных на выделенный для этого адрес электронной почты.

15.9. Отчеты по контингенту абитуриентов

На участке Дополнительное образование доступны два отчета по контингенту абитуриентов бакалавриата и магистратуры, согласившихся получать информацию о проектах ВУЗа. Для их формирования необходимо:

В подразделе Отчеты по контингенту абитуриентов выбрать один из отчетов Отчет Бакалавр + или Отчет Магистр +.

В форме параметров необходимо указать Набор и Филиал.

Нажать кнопку ОК.

В результате сформируется отчет в виде таблиц MS Excel с перечнем абитуриентов бакалавриата или магистратуры, согласившихся получать информацию о проектах ВУЗа.

16. Руководство пользователя участка "Выпускник"

Поддержание контактов с выпускниками - очень важная и в то же время сложная часть работы любого ВУЗа. Главная проблема такого взаимодействия - территориальная разобщенность ВУЗа и выпускников, а также их большая численность. Поддержка актуальности информации обо всех выпускниках ВУЗа становится неподъемной задачей даже в случае, если для этой работы ВУЗом или факультетами выделяются отдельные работники.

Удачными примерами организации взаимодействия ВУЗа с выпускниками являются те, в которых в качестве технологии взаимодействия используются веб-сайты и порталы. Выпускники самостоятельно посещают такой Internet-ресурс, где они могут получить информацию о развитии своего ВУЗа и факультета, найти контакты с другими выпускниками. В то же время сами выпускники поддерживают актуальность информации о себе, которая может включать как личные данные (смена фамилии, региона проживания и проч.), так и информацию о карьере, увлечениях, участии в общественной жизни.

В связи с этим участок работы с выпускниками предоставляет возможности периодической синхронизации информации, хранящейся в централизованной базе данных, пользователями которой являются только работники ВУЗа, и информации, собранной web-приложением.

Данные о выпускниках ВУЗа отображаются в следующих формах:

Выпущенные студенты.

Выпускники программ ДПО.

Отчисленные аспиранты.

Данные о дипломах выпускников содержатся в форме дипломы выпускников о высшем образовании.

16.1. Настройки пользователя участка "Выпускник"

Для установки настроек Филиал, Подразделение ДПО пользователям участка Выпускник необходимо выполнить следующие действия:

На участке Выпускник открыть раздел Выпускники программ ДПО.

В основной таблице данных вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать процедуру Настройки пользователя ДПО.

Заполнить форму настроек, а именно поля Филиал, Подразделение ДПО, при необходимости Программа ДПО и нажать кнопку ОК, после чего пользователю будут доступны данные в соответствии с установленными настройками.

16.2. Выпущенные студенты

В представлениях Все выпускники, Выпускники бакалавриата и специалитета и Выпускники магистратуры имеются колонки, отображающие информацию о выпускниках: личные данные (Фамилия, имя, отчество, дата рождения, регион и город проживания и проч.), информацию о ступени подготовки (год окончания, специальность, диплом и проч.), информацию о дополнительном образовании, владении иностранными языками, ученой степени и проч.

Представления с данными о выпущенных студентах имеют подчиненные представления:

Опыт работы - записи данного представления соответствуют местам работы выпускника. Колонки отображают информацию о наименовании организации, ее размере, секторе, а также о специальности, по которой работает выпускник и занимаемой должности.

Контактная информация - записи данного представления соответствуют контактам выпускника (телефоны, почтовый адрес, E-mail и т.п.)

Личные документы - записи данного представления соответствуют документам, сформированным в личном деле учащегося за время обучения в ВУЗе, а также полученным им дипломам.

Все статусы - записи данного представления отображают изменения в статусах выпускника.

Каждое подчиненное представление отображает записи, соответствующие записи, выбранной в основном представлении.

В левой части экрана расположен Инспектор объектов, позволяющий просматривать и изменять свойства объектов системы, которым соответствуют записи таблиц данных.

Добавление данных о выпускниках в данной форме не производится. Данные могут быть добавлены только при синхронизации с Web-приложением, ответственным за сбор данных о выпускниках (см. Выполнение импорта данных из Web-приложения).

Изменение данных о выпускниках может производиться непосредственно в представлениях, а также при помощи Инспектора объектов. Изменение данных может производиться только пользователями, имеющими на это соответствующие права.

Для изменения данных в представлениях необходимо:

выполнить двойной щелчок мышью в соответствующей ячейке или выделив ячейку стрелками или щелчком мыши, нажать клавишу Enter;

изменить данные путем ввода нового значения с клавиатуры или выбора значения из справочника или выпадающего списка;

нажать клавишу Enter.

Для изменения данных в инспекторе объектов необходимо:

выделить нужную запись в представлении при помощи стрелок или щелчка мышью;

в Инспекторе объектов при помощи стрелок или щелчка мышью выбрать строку, соответствующую нужному свойству;

изменить значение свойства в правом столбце Инспектора объектов;

нажать клавишу Enter.

Удаление данных может производиться только пользователем, имеющим на это соответствующие права. Для удаления записи необходимо выбрать ее в представлении при помощи стрелок или щелчка мышью, затем воспользоваться командой "Удалить" контекстного меню (щелчок правой кнопкой мыши) или нажать клавишу Delete.

16.3. Выпускники программ ДПО

В представлении Выпускники программ ДПО имеются колонки, отображающие информацию о выпускниках: личные данные (Фамилия, имя, отчество, дата рождения, регион и город проживания и проч.), информацию о ступени подготовки (год окончания, специальность, диплом и проч.), информацию о дополнительном образовании, ученой степени и проч.

Представления с данными о выпущенных студентах имеют подчиненные представления:

Опыт работы - записи данного представления соответствуют местам работы выпускника. Колонки отображают информацию о наименовании организации, ее размере, секторе, а также о специальности, по которой работает выпускник и занимаемой должности.

Контактная информация - записи данного представления соответствуют контактам выпускника (телефоны, почтовый адрес, E-mail и т.п.)

Личные документы - записи данного представления соответствуют документам, сформированным в личном деле учащегося за время обучения в ВУЗе, а также полученным им дипломам.

Испытания слушателя - записи данного представления отображают перечень испытаний, пройденных в процессе обучения.

16.4. Отчисленные аспиранты

В представлениях Отчисленные в связи с окончанием срока обучения и Все отчисленные аспиранты имеются колонки, отображающие информацию об аспирантах, окончивших обучение в ВУЗе: личные данные (Фамилия, имя, отчество, дата рождения, регион и город проживания и проч.), информацию о ступени подготовки (год окончания, специальность, диплом и проч.), информацию о дополнительном образовании, ученой степени и проч.

Представления с данными об отчисленных аспирантах имеют подчиненные представления:

Опыт работы - записи данного представления соответствуют местам работы выпускник аспирантуры. Колонки отображают информацию о наименовании организации, ее размере, секторе, а также о специальности, по которой работает выпускник и занимаемой должности.

Контактная информация - записи данного представления соответствуют контактам выпускника (телефоны, почтовый адрес, E-mail и т.п.)

Личные документы - записи данного представления соответствуют документам, сформированным в личном деле учащегося за время обучения в ВУЗе, а также полученным им дипломам.

Вступительные испытания - записи данного представления соответствуют вступительным испытаниям, в которых участвовал выпускник.

Ранее сданные кандидатские минимумы - записи данного представления соответствуют кандидатским минимумам, которые сдал выпускник до поступления в аспирантуру ВУЗа.

Кандидатские в аспирантуре - записи данного представления соответствуют кандидатским минимумам, которые сдал выпускник при обучении в аспирантуре ВУЗа.

Все кандидатские экзамены - записи данного представления соответствуют кандидатским экзаменам, которые сдал выпускник.

Прохождение аттестаций - записи данного представления соответствуют аттестациям, которые прошел выпускник в аспирантуре ВУЗа.

Сообщения по индивидуальному плану - записи данного представления соответствуют сообщениям по индивидуальному плану аспиранта.

Публикации - данное представление содержит записи о публикациях аспиранта.

Участие в конференциях - данное представление содержит записи об участиях аспиранта в конференциях.

Все статусы - записи данного представления отображают изменения в статусах выпускника в процессе обучения в ВУЗе.

События в статусе - записи данного представления отображают перечень событий, произошедших в процессе обучения выпускника в аспирантуре.

Родственники и контактные лица - записи данного представления соответствуют данным о родственниках выпускника и их контактная информация.

16.5. Дипломы выпускников о высшем образовании

В представлениях Дипломы выпускников гос. образца и Дипломы нашего вуза (форма Дипломы выпускников о высшем образовании) отображаются все дипломы выпускников о высшем образовании, сформированные на участках Студент (см. Подготовка и печать дипломов студентов) и Дополнительное образование (см. Дипломы о ВПО). Для каждого диплома представлена информация об выпускнике, обладателе диплома, реквизитах диплома и приложений к нему, о направлении подготовки, образовательной программе, форме обучения и т.д.

Для записей о дипломах выпускников имеются подчиненные представления:

Личные документы - в представлении отображается перечень личных документов выпускника. С помощью контекстного меню системы в представлении Личные документы имеется возможность добавить документы о среднем и высшем образовании, диплом текущего ВУЗа, свидетельство ЕГЭ и другие документы.

История - в представлении содержится информация об изменении основных данных выпускника.

Все статусы - записи данного представления отображают изменения в статусах выпускника.

Договора - представление содержит перечень договоров выпускника.

16.5.1. Экспорт дипломов в ФРДО

Для передачи данных о дипломах в Федеральный реестр сведений о документах об образовании необходимо:

В форме Дипломы выпускников о высшем образовании в одном из представлений Дипломы выпускников гос. образца и Дипломы нашего вуза из контекстного меню вызвать действие Экспорт дипломов в ФРДО.

В форме параметров указать следующие данные:

Указать Дату начала периода и Дату окончания периода, будут выгружаться данные по дипломам, дата выдача которых больше или равна дате начала периода и меньше даты окончания периода.

Для ограничения выборки дипломов, по которым экспортируются данные, можно указать Филиал, Факультет, Образовательную программу и Форму обучения.

Для ограничения выборки дипломов по программам дополнительного образования можно указать Подразделение ДПО.

Нажать кнопку ОК.

В результате сформируется файл в формате MS Excel с данными о дипломах.

16.5.2. Передача данных о дипломах ВУЗа в реестр дипломов ВУЗа

Для дипломов ВУЗа, данные по которым должны быть переданы в реестр дипломов ВУЗа, необходимо:

В форме Дипломы выпускников о высшем образовании в представлении Дипломы нашего вуза с помощью чек-бокса выбрать одну и более записей дипломов выпускников.

Выбирать нужно только дипломы, у которых установлена дата выдачи диплома (см. Простановка дат выдачи дипломов по образцу ВУЗа).

В инспекторе объектов (см. Работа с Инспектором объектов) для признака Отображать в реестре дипломов установить значение "Да".

В реестр дипломов ВУЗа будут передаваться данные по дипломам ВУЗа, у которых для признака Отображать в реестре ВУЗа установлено значение "Да", также по таким дипломам будут передаваться данные по приложениям ЕПД.

17. Руководство пользователя участка "Международная мобильность студентов"

С помощью функционала системы, пользователи могут учитывать иностранных студентов, проходящих обучение в ВУЗе, формировать для них учебные планы, ведомости на сдачу испытаний. Оценки, полученные иностранными студентами, должны заноситься в систему и в дальнейшем могут включаться в массивы данных, по которым выполняется анализ успеваемости.

17.1. Настройки участка "Международная мобильность студентов"

Для того чтобы пользоваться функционалом участка "Международная мобильность студентов" необходимо задать настройки, для определения которых можно воспользоваться разделом "Настройки международной мобильности" на участке "Международная мобильность студентов",

либо вызвать процедуру Настройки для международной мобильности из контекстного меню (щелкнуть правой клавишей мыши) в одном из разделов: "Иностранные студенты", "Иностранные студенты - кандидаты".

В результате выполнения процедуры откроется форма настроек, в которой необходимо:

В поле Подразделение для работы с иностранными студентами необходимо выбрать подразделение, в котором работает пользователь.

В поле Факультет для зачисления иностранных студентов необходимо выбрать отделение по работе с международной мобильностью студентов.

В поле Руководитель подразделения необходимо выбрать соответствующего руководителя вышеуказанного подразделения.

После нажатия кнопки ОК все настройки будут заданы.

17.2. Справочники по международной мобильности

Работа со справочниками факультета осуществляется в форме Справочники по международной мобильности. Чтобы открыть эту форму необходимо после запуска программы перейти на участок Международная мобильность студентов, найти на панели инструментов иконку с соответствующей надписью и щелкнуть по ней мышью.

17.2.1. Соглашения о международной мобильности

Справочник содержит перечень соглашений о международной мобильности, для добавления нового соглашения необходимо:

Из контекстного меню вызвать действие Добавить программу

В форме параметров необходимо:

В поле Вид мобильности выбрать из справочника (кнопка ) вид программы: короткие программы, программы стажировок обмены и т.д.

В поле Страна-партнер выбрать из справочника (кнопка ) страну партнер по программе.

В поле Город выбрать из справочника (кнопка ) город нахождения организации-партнера.

В поле Краткое наименование на русском языке указать краткое наименование программы на русском языке.

В поле Полное наименование на русском языке указать полное наименование программы на русском языке.

В поле Краткое наименование на английском языке указать краткое наименование программы на английском языке.

В поле Полное наименование на английском языке указать полное наименование программы на английском языке.

В соответствующих полях указать название Организации-партнера (на русском языке) и Организации-партнера (на английском языке).

В полях Адрес организации-партнера (на русском языке) и Адрес организации-партнера (на английском языке) указать адрес организации-партнера на русском и английских языках.

В поле Взимание платы за обучение в нашем ВУЗе установить значение "Да" для платной программы, и "Нет" для бесплатных.

В поле Возможность предоставления стипендии установить значение "Да", если предусмотрена выплата стипендии иностранным студентам в рамках данной программы.

В поле Взимание платы направляющей организацией можно ввести комментарий с информацией о взимании с иностранных студентов платы направляющей организацией.

В поле Платность проживания из выпадающего списка выбрать варианты предоставления проживания студентам.

В полях Сторонние фонды и Иные расходы можно указать соответствующие комментарии.

Если программа является платной, то при необходимости в поле Скидка, % можно установить размер скидки на оплату обучения.

В группе полей Квоты в соответствующих полях можно указать количество квот и период предоставления этих квот.

В поле Дата заключения соглашения указать дату заключения соглашения о программе.

Загрузить текст соглашения можно в поле Соглашение с помощью кнопки .

Нажать кнопку ОК.

В результате запись о соглашении будет добавлена в справочник. Для каждого соглашения в справочниках Предельная численность по договору и Предельная численность по периодам должны быть сформирования списки предельных численностей контингента по договору и отдельно по периодам.

17.2.1.1. Предельная численность по договору

С помощью данного справочника можно формировать список предельных численностей контингента по договору, в рамках одного определенного соглашения.

Для добавления записи о предельной численности необходимо:

В справочнике Соглашения о международной мобильности выбрать запись соглашения, в рамках которого добавляется предельная численность.

В справочнике Предельная численность по договору из контекстного меню вызвать действие Добавить запись о численности.

В форме параметров указать следующие данные:

Направление мобильности из выпадающего списка (кнопка ) нужно выбрать направление мобильности.

Уровень образования из выпадающего списка (кнопка ) нужно выбрать уровень образования.

Филиал из справочника (кнопка ) нужно выбрать филиал ВУЗа.

Подразделение и Направление подготовки при необходимости ограничение можно установить для подразделения и/или направления подготовки, подразделение и направление подготовки выбираются из соответствующих справочников (кнопка ).

Предельная численность (чел./семестр) нужно указать предельную численность контингента в рамках данного ограничения.

Комментарий при необходимости можно ввести текст комментария о данной записи предельной численности контингента.

Нажать кнопка ОК.

В результате запись о предельной численности будет добавлена в справочник. Для каждой записи предельной численности должны быть добавлены ограничения контингента в справочнике Ограничения контингента.

17.2.1.1.1. Ограничения контингента

Для каждой записи о предельной численности контингента (см. Предельная численность по договору) в справочнике Ограничения контингента должен быть сформирован список ограничений контингента. Для добавления ограничения необходимо:

В справочнике Предельная численность по договору выбрать запись предельной численности.

В справочнике Ограничения контингента из контекстного меню вызвать действие Добавить ограничение.

В форме параметров указать следующие данные:

Образовательная программа при необходимости ограничения можно связать с образовательной программой, для этого нужно из справочника (кнопка ) выбрать образовательную программу.

Наименование программы организации-партнера нужно ввести наименование программы.

Присваиваемая квалификация нужно ввести наименование присваиваемой квалификации.

Вид выдаваемого документа из выпадающего списка (кнопка ) нужно выбрать вид выдаваемого документа.

Нажать кнопку ОК.

17.2.1.2. Предельная численность по периодам

С помощью данного справочника можно формировать список предельных численностей контингента по периодам, в рамках одного определенного соглашения.

Для добавления записи о предельной численности необходимо:

В справочнике Соглашения о международной мобильности выбрать запись соглашения, в рамках которого добавляется предельная численность.

В справочнике Предельная численность по периодам из контекстного меню вызвать действие Добавить запись о численности.

В форме параметров указать следующие данные:

Период обучения из справочника (кнопка ) нужно выбрать период обучения, для которого добавляется предельная численность.

Уровень образования при необходимости из выпадающего списка (кнопка ) можно выбрать уровень образования.

Исходящее количество предельной численности нужно указать предельное количество контингента для исходящей мобильности.

Входящее количество предельной численности нужно указать предельное количество контингента для входящей мобильности.

Комментарий при необходимости можно ввести текст комментария о данной записи предельной численности контингента.

Нажать кнопка ОК.

В результате запись о предельной численности будет добавлена в справочник. Для каждой записи о предельной численности по периодам в представлениях Студенты на исходящей мобильности и Студенты на входящей мобильности представлен перечень студентов, обучающихся по программам международной мобильности в рамках данной предельной численности.

17.2.1.2.1. Студенты на исходящей мобильности

В справочнике содержится список студентов исходящей мобильности в рамках одной предельной численности контингента.

17.2.1.2.2. Студенты на входящей мобильности

В справочнике содержится список студентов входящей мобильности в рамках одной предельной численности контингента.

17.2.2. Виды мобильности

Справочник содержит список видов международной мобильности студентов, для добавления нового вида необходимо:

Из контекстного меню вызвать действие Добавить вид мобильности.

В форме параметров указать следующие данные:

Краткое наименование вида международной мобильности студентов.

Полное наименование на рус.яз. вида международной мобильности студентов.

Полное наименование на англ.яз. вида международной мобильности студентов.

Нажать кнопку ОК.

17.2.3. Специальности в зарубежных ВУЗах

Справочник позволяет формировать перечень специальностей в зарубежных ВУЗах. Справочник состоит из групп специальностей и входящих в них специальностей.

Добавление группы специальностей

Из контекстного меню необходимо вызвать действие Добавить группу специальностей.

В форме параметров необходимо указать следующие данные:

Наименование на русском языке группы специальностей.

Наименование на английском языке группы специальностей.

Нажать кнопку ОК.

Добавление специальности

Из контекстного меню необходимо вызвать действие Добавить специальность.

В форме параметров необходимо указать следующие данные:

Входит в группу из справочника (кнопка ) нужно выбрать группу специальностей.

Наименование на русском языке специальности.

Наименование на английском языке специальности.

Нажать кнопку ОК.

17.2.4. Ориентационные сессии для иностранных студентов

Справочник позволяет формировать периоды контрольных испытаний для иностранных студентов. Для добавления новой сессии необходимо:

Из контекстного меню вызвать действие Добавить сессию.

В форме параметров указать следующие данные:

Наименование сессии.

Наименование на английском языке сессии.

Филиал из справочника с помощью кнопки выбрать филиал, в котором будет проходить сессия.

Дата начала и Дата окончания сессии.

Нажать кнопку ОК.

Для удаления сессии нужно из контекстного меню вызвать действие Удалить сессию.

17.2.5. Значения полей отчетов для виз, регистрации

Справочник для каждого филиала ВУЗа содержит перечень значений полей отчетов для виз и по регистрации иностранных студентов.

Если для какого-либо филиала отсутствует перечень значений, то необходимо из контекстного меню вызвать действие Построить перечень значений для филиала, в форме параметров выбрать Филиал и нажать кнопку ОК.

Для каждой записи значения можно внести изменения в полях Порядковый номер и Значение поля. Для изменения значений в данных полях необходимо для выбранной записи дважды щелкнуть левой клавишей мышки в поле, значение которого нужно изменить, указать новое значение и нажать клавишу Enter.

17.3. Международная мобильность студентов (входящая мобильность)

17.3.1. Порядок работы с разделом

17.3.1.1. Настройки участка "Международная мобильность студентов"

Настройки участка "Международная мобильность студентов"

17.3.1.2. Формирование справочников

Для начала работ с функционалом по входящей международной мобильности студентов необходимо, чтобы предварительно были заполнены следующие справочники:

Виды мобильности

Соглашения о международной мобильности

Предельная численность по договору

Ограничения контингента

Предельная численность по периодам

Специальности в зарубежных ВУЗах

Ориентационные сессии для иностранных студентов

Значения полей отчетов для виз, регистрации

После заполнения справочников можно переходить к следующему этапу

17.3.1.3. Регистрация иностранного студента

Регистрация иностранного студента может выполняться как посредством личного кабинета, так и с помощью процедур обозревателя данных.

17.3.1.3.1. Регистрация с помощью личного кабинета

Для организации удаленного взаимодействия с иностранными студентами - кандидатами используется разработанная заранее web-страница, доступная по определенному адресу Internet.

Регистрация иностранных студентов через личный кабинет разделена на три основных этапа:

Получение логина и пароля.

Регистрация иностранного студента.

Изменение данных.

Перед запуском регистрации через личный кабинет, требуется заполнить все необходимые справочники и установить настройки, которые использует личный кабинет. Подробнее в разделе Подготовка к работе личных кабинетов.

17.3.1.3.1.1. Подготовка к работе личных кабинетов

Перед началом работы с личными кабинетами в системе должны быть и сформированы следующие справочники:

- Соглашения о международной мобильности

- Предельная численность по договору

- Ограничения контингента

- Предельная численность по периодам

- Виды мобильности

- Специальности в зарубежных ВУЗах

- Значения полей отчетов для виз, регистрации.

17.3.1.3.1.2. Модерация заявок при использовании Личных кабинетов иностранных студентов

17.3.1.3.1.2.1. Создание учетной записи для иностранного студента

Для того, чтобы предоставить иностранному студенту доступ в личный кабинет на web-ресурсе ВУЗа, необходимо выполнить следующие действия (выполняется куратором участка):

Зайти на Участок МЕЖДУНАРОДНАЯ МОБИЛЬНОСТЬ СТУДЕНТОВ, зайти в форму Заявки иностранных студентов, перейти в представление Заявки ожидающие рассмотрения.

Вызвать контекстное меню (правая кнопка мыши) и воспользоваться действием Создать учетную запись для иностранного студента.

Откроется окно ввода параметров:

В форме параметров указать следующие данные:

Фамилия (на английском языке).

Имя (на английском языке).

Отчество (на английском языке).

Фамилия (на русском языке).

Имя (на русском языке).

Отчество (на русском языке).

Пол указать один из признаком "Муж./Жен.".

Язык взаимодействия нужно с помощью кнопки открыть список и выбрать одно из возможных языков.

Электронная почта.

Соглашение, в рамках которого осуществляется обучение нужно с помощью кнопки открыть справочник, выбрать соглашение и нажать кнопку ОК для закрытия справочника и подтверждения выбора. Поле Вид мобильности заполнится автоматически.

Филиал, в котором будет обучаться студент.

Факультет, на котором будет обучаться студент.

Нажать ОК.

В таблице Заявки ожидающие рассмотрения будет создана соответствующая запись со статусом "Ожидает рассмотрения".

Для данной записи нужно вызвать контекстное меню и воспользоваться пунктом Посмотреть и принять.

В форме рассмотрения заявки нажать кнопку Принять.

Система автоматически отправит на указанный адрес электронной почты сообщение с учетными данными для входа в личный кабинет:

Thank you for registering, Suzanne Collins!

Congratulations! Your request for a login and password accepted.

Now you can visit http://..... and sign in to your account using the data below.

===>>>-----------------------------------------------

Your account data:

Login: SCOLLINS

Password: password

===>>>-----------------------------------------------

This mail was generated and sent to you automatically

C этими данными иностранный студент может начать работу в своем личном кабинете на web-портале ВУЗа.

В дальнейшем для успешного заполнения заявки в личном кабинете, необходимо чтобы все требуемые в процессе регистрации справочники, такие как Страны, Тип визы и Программа обучения, имели английские наименования. Если некоторые из этих справочников не сформированы, или если в них необходимо добавить новые записи, это нужно сделать, используя функционал, описанный в разделах документации, посвященных каждому из справочников.

17.3.1.3.1.2.2. Работа с заявками на регистрацию и изменение данных

Для работы с заявками, поступившими от иностранных студентов через личный кабинет, необходимо зайти на Участок МЕЖДУНАРОДНАЯ МОБИЛЬНОСТЬ СТУДЕНТОВ, зайти в форму Заявки иностранных студентов.

В представлении Заявки из Личных кабинетов все заявки делятся на классы в соответствии с типом заявки.

Первой таблицей данных в этой форме является таблица Категории заявок модератору. В ней отображается дерево категорий заявок. Если выбрать любую из категорий, то в представлении Заявки ожидающие рассмотрения отобразятся записи о заявках удаленных пользователей выбранной категории.

Для того чтобы увидеть новую заявку в представлении, модератор должен с помощью контекстного меню (правая кнопка мыши в любом месте таблицы) вызвать действие Обновить. Все поступившие заявки отобразятся в представлении. Для удобства работы с записями можно использовать фильтры по каждому из столбцов. Так, например, удобно использовать фильтр по столбцу " Состояние " для отбора заявок со статусом " Ожидает рассмотрения ".

Все атрибуты заявки можно просмотреть при помощи Инспектора объектов (клавиша F11) либо с помощью действия контекстного меню Посмотреть и принять.

Перед принятием заявки необходимо просмотреть все занесенные участником значения на предмет их допустимости. Также при проверке данных модератор может исправить очевидные опечатки, такие как, например, написание ФИО со строчных букв и т.д.

Если необходимо дополнить почтовое сообщение, которое будет отправлено по результатам принятия заявки, то в поле Сообщение (форма параметров рассмотрения заявки) нужно ввести текст дополнительного сообщения.

В случае допустимости введенных данных нужно выполнить действие Принять. Для отклонения заявку нужно нажать кнопку Отклонить.

После нажатия кнопки Принять или Отклонить участнику по указанному им адресу электронной почты будет отправлено соответствующее сообщение о принятии или отклонении его заявки.

После нажатия кнопки Принять участнику по указанному им адресу электронной почты будет отправлено сообщение примерно следующего содержания:

Thank you for registering, Suzanne Collins!

Congratulations! Your request for a login and password accepted.

Now you can visit http://...... and sign in to your account using the data below.

===>>>-----------------------------------------------

Your account data:

Login: SCOLLINS

Password: password

===>>>-----------------------------------------------

This mail was generated and sent to you automatically

Данное сообщение было автоматически создано на основе заранее разработанного шаблона. Создавать или редактировать шаблоны сообщений можно в разделе Администратору в форме Сервер приложений в таблице Шаблоны почтовых сообщений. Подробнее о работе с шаблонами см. здесь.

Сообщения от иностранных студентов представлены на отдельной вкладке Сообщения от иностранных студентов

Каждое сообщение содержит Тему, Текст сообщения, ФИО иностранного студента, его контактные данные, а так же приложенный к сообщению файл, если он был приложен пользователем.

Принцип работы с сообщениями такой же, как и с другими заявками. Чтобы ответить на сообщение необходимо вызвать контекстное меню (правая кнопка мышки) и выбрать Ответить.

После нажатия кнопки Ответить участнику будет отправлен ответ примерно следующего содержания:

Hello, Suzanne Collins!

You have applied to the International Students Office with the following request:

-----------------------------------------------

Hello, International Students Office. I received an email with the account data. What to do next?

-----------------------------------------------

The answer is:

Now you can visit http//...... and sign in to your account using the data.

With kindest regards, International Students Office

This is an automatically generated email, please do not reply.

17.3.1.3.2. Регистрация с помощью обозревателя данных

Регистрация иностранных студентов - кандидатов осуществляется в форме Иностранные студенты - кандидаты в представлении Иностранные студенты - кандидаты.

Прежде чем запись об иностранном студенте появиться в системе, пользователь должен добавить иностранного студента, как кандидата на зачисление, для этого необходимо:

В разделе Международная мобильность студентов воспользоваться функциональностью Иностранные студенты - кандидаты.

В открывшемся окне выбрать закладку Иностранные студенты - кандидаты.

Вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать процедуру Добавить студента-кандидата.

Заполнить форму параметров добавления иностранного студента следующим образом:

В полях Фамилия, Имя и Отчество необходимо внести данные в строгом соответствии с тем, как они указаны в паспорте студента- кандидата(или другом документе, удостоверяющем личность). В этих полях реализована автоматическая замена первой буквы на заглавную. Данные поля являются обязательными для заполнения. В случае, если абитуриент не имеет отчества, поле Отчество можно не заполнять. Если пользователь изменяет введенные ранее значения фамилии, имени, или отчества, то все следующие далее поля формы будут очищены.

В поле Дата рождения необходимо ввести дату, соблюдая требуемый формат. Требования системы к формату даты повторяют региональные настройки операционной системы MS Windows. Проверить или изменить эти настройки можно стандартными средствами Windows (Панель управления / Язык и стандарты).

В поле Пол необходимо указать гендерную принадлежность иностранного студента (муж./жен.).

В полях Фамилия (англ.), Имя (англ.) и Отчество (англ.) необходимо ввести соответствующие данные на английском языке.

В полях Контактный телефон, Адрес электронной почты и Адрес места жительства необходимо указать соответствующую контактную информацию иностранного студента.

Необходимо ввести данные в разделе Документ, удостоверяющий личность - в эту группу полей данные должны вноситься на основании представленного студентом - кандидатом документа.

В полях Страна рождения, Место рождения (на русском языке) и Место рождения (на английском языке) необходимо указать данные о месте рождения согласно документу, удостоверяющего личность.

В поле Дата регистрации кандидатом необходимо установить текущую дату.

Необходимо указать Филиал, Соглашение о международной мобильности и Специальность в организации-партнере.

В полях Номер приглашения, Наименование КПП и Дата въезда необходимо указать данные о въезде иностранного студента на территорию РФ.

После нажатия кнопки ОК запись о новом студенте-кандидате будет добавлена в представление.

17.3.1.3.3. Добавление документов иностранного студента

Для добавления документов иностранного студента с помощью обозревателя данных, необходимо:

В представлении Иностранные студенты - кандидаты (форма Иностранные студенты - кандидаты) или Иностранные студенты (форма Иностранные студенты) выбрать запись иностранного студента, для которого добавляется документ.

Из контекстного меню вызвать действие Добавить документ.

В форме параметров указать следующие данные:

Вид документа из справочника с помощью кнопки нужно выбрать вид добавляемого документа.

В зависимости от выбранного вида документа, может изменяться набор обязательных для заполнения полей, которые будут выделены зеленым цветом.

Серия документа.

Номер документа.

Идентификатор документов.

Кем выдан.

Дата документа.

Дата начала действия.

Дата истечения срока действия.

Сдан подлинник нужно установить значение "Да", если иностранный студент предоставил оригинал документа, и значение "Нет", если копию.

Краткое содержание.

Файл документа с помощью кнопки нужно указать путь к файлу, в котором содержится скан документа.

Нажать кнопку ОК.

Добавляемый документ отобразиться в представлении Личные документы, подчиненное представлениям Иностранные студенты - кандидаты и Иностранные студенты.

17.3.1.4. Зачисление иностранного студента в ВУЗ

Для зачисления иностранного студента необходимо:

Открыть функциональность Иностранные студенты - кандидаты из основного меню Управление учебным процессом в разделе Международная мобильность студентов.

В открывшемся окне выбрать закладку Иностранные студенты - кандидаты.

Найти и выбрать запись с нужным иностранным студентом - кандидатом.

Вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать процедуру Зачислить иностранного студента.

В форме параметров указать следующие данные:

Учебный год начала обучения.

Факультет, на который зачисляется иностранный студент.

При необходимости можно указать Курс, на который зачисляется иностранный студент.

Соглашение о международной мобильности в рамках, которого будет обучаться иностранный студент.

Период мобильности по соглашению.

Дата начала обучения и Дата окончания обучения иностранного студента.

Учебный год окончания обучения.

В поле Номер приказа и Дата приказа необходимо ввести соответствующие реквизиты приказа о зачислении иностранного студента.

После нажатия кнопки ОК иностранный студент будет зачислен на выбранную программу. Просмотр данных о студенте будет доступен только с использованием функциональности Иностранные студенты, воспользоваться которой можно будет из основного меню Управление учебным процессом в разделе Международная мобильность студентов.

17.3.1.5. Формирование индивидуального учебного плана иностранного студента

Для формирования индивидуального учебного плана иностранного студента необходимо:

Открыть функциональность Иностранные студенты из основного меню Управление учебным процессом в разделе Международная мобильность студентов.

Выбрать закладку Иностранные студенты.

Найти и выбрать запись с нужным иностранным студентом.

Вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать процедуру Назначить дисциплину

Ввести параметры формы назначения дисциплины иностранному студенту, следующим образом:

В поле Учебный год необходимо тот учебный год, в котором будет обучаться иностранный студент.

Для задания учебного плана необходимо в поле План факультета указать факультет или отделение вуза, а также в поле Учебный план ввести название учебного плана, из которого будет выбрана искомая дисциплина для иностранного студента. Для выбора пользователям доступны все учебные планы вуза.
Более подробно ознакомиться как работать с учебными планами можно в соответствующем разделе данного руководства Все учебные планы

В поле Дисциплина учебного плана необходимо выбрать дисциплину, по которой будет обучаться иностранный студент.

После нажатия кнопки ОК иностранному студенту будет назначена соответствующая дисциплина.

17.3.1.6. Формирование ведомостей для сдачи испытаний иностранным студентом

Для формирования ведомостей для сдачи испытаний иностранным студентом необходимо выполнить ряд действий:

На участке Международная мобильность студентов открыть форму Иностранные студенты.

В представлении Ведомости для иностранных студентов из контекстного меню вызвать действие Создать ведомость для иностранных студентов.

В форме параметров указать следующие данные:

Учебный год - из справочника выбрать учебный год, в котором запланировано испытание.

Номер учебного года - определяется автоматически по справочнику.

Период обучения - из справочника выбрать модуль или семестр, в котором запланировано испытание.

Номер модуля (семестра) - определяется автоматически по справочнику.

Учебный план факультета - из справочника выбрать факультет, к которому принадлежит учебный план, в рамках которого предусмотрено испытание.

Учебный план - из справочника выбрать план, в рамках которого предусмотрено испытание.

Дисциплина - из справочника выбрать дисциплину, для которой проводится испытание рубежного контроля.

Тип программы иностранных студентов - из справочника выбрать тип программы иностранных студентов, в рамках которой проводится испытание.

Факультет студентов - определяется автоматически, в зависимости от установленных настроек (см. Настройки участка "Международная мобильность студентов").

Индекс факультета - определяется автоматически по справочнику Факультеты и отделения.

E-mail для отправки результатов.

Порядковый номер - определяется путем поиска максимального существующего номера ведомости для данного факультета в данном учебном году и прибавления 1 к результату.

Номер ведомости - формируется путем комбинирования значений определенных ранее полей по заданному правилу.

Вид ведомости - выбрать вариант проведения испытания: сдача, пересдача, пересдача комиссии, пересдача по уважительной причине.

Нагрузка преподавателя выбрать запись нагрузки плана преподавателя для данного испытания.

Дата сдачи испытания - установить дату проведения испытания.

Дата окончания периода - определяется по справочнику График учебного процесса для модуля (семестра), в котором запланировано Испытание рубежного контроля.

Считать результатом до пересдач.

Если ведомость формируется только для одной группы, то в поле Только для группы нужно указать группу, для которой формируется ведомость.

Если ведомость нужно формировать отдельно для каждой группы, то в поле Отдельная ведомость для каждой группы нужно установить значение "Да".

Если ведомость формируется только для одной подгруппы, то в поле Только для группы нужно указать группу, а в поле Только для подгруппы ввести номер подгруппы.

Если ведомость формируется для отдельного студента, то в поле Только для группы нужно указать группу студента, а в поле Только для студента указать студента, для которого формируется ведомость.

Если из ведомости необходимо исключить учащихся, готовящихся к перемещению, то в поле Исключить готовящихся к перемещению нужно установить значение "Да"

Нажать кнопку ОК.

Результатом работы процедуры должны стать:

- запись о ведомости (ведомостях) в представлении Ведомости для иностранных студентов.

- перечень сдач в подчиненном представлении Сдачи испытания студентами, с установленными ссылками на ведомость, с отображением номера и даты ведомости.

После того, как ведомость сформирована, у пользователя есть возможность добавлять и удалять преподавателей из ведомости, а также вносить корректировки.
Добавление преподавателя к ведомости
Для добавления преподавателей необходимо в представлении Ведомости для иностранных студентов выбрать запись о ведомости и в нижнем представлении Преподаватели по ведомости через контекстное меню вызвать действие Добавить преподавателя (по нагрузке).

Откроется окно ввода параметров, где в поле Нагрузка преподавателя, необходимо указать запись плана нагрузки преподавателя для данного испытания.

После нажатия кнопки ОК в таблице Преподаватели по ведомости для выбранной ведомости будет сформирована запись о преподавателе, которая будет содержать в себе следующие данные:

ФИО и должность преподавателя;

количество студентов, у которых преподаватель принял зачет или экзамен.

Для удаления преподавателя из ведомости необходимо его выбрать в таблице Преподаватели по ведомости и через контекстное меню выбрать действие Удалить преподавателя из ведомости.
Корректировка ведомостей
Корректировки могут быть следующих видов:

1) Изменение перечня сдач, включенных в ведомость.

Для каждой сдачи, входящей в ведомость, доступны действия (из контекстного меню представления Сдачи испытания студентами):

- исключить из ведомости - действие имеет параметр Удалить сдачу, который может принимать значения "Да" или "Нет" (по умолчанию "Да"); при этом удаление может быть доступно только для сдачи, не имеющей оценки (при необходимости удалить сдачу, имеющую оценку, это можно сделать при помощи существующего действия Удалить сдачу);

- перенести в другую ведомость - это действие требует выбора существующей ведомости, относящейся к тому же испытанию рубежного контроля.

Если, например, сдачи, вошедшие в состав одной ведомости, необходимо разделить на две ведомости, это можно сделать следующим образом: создать пустую ведомость (описано выше), затем перенести в нее группу сдач

2) Удаление ведомости.

Для ведомости доступно действие удаления, однако оно работает только для ведомости, в которую не включено ни одной сдачи. Если такие сдачи есть, то процедура покажет сообщение об ошибке "В ведомость включено N сдач, удаление невозможно". Если пользователю все же необходимо удалить ведомость, он должен сначала исключить из нее все сдачи при помощи описанных выше действий исключить из ведомости, перенести в другую ведомость, после чего ведомость удастся удалить.

Печать ведомостей.

После того, как сформированы ведомости, по ним можно формировать печатные формы при помощи действий контекстного меню, доступных в представлении Сдачи испытания студентами в группе действий "Ведомости". Поддерживается формирование ведомостей различного вида.

Ведомость по группам предназначена для проведения обычной сдачи испытания группой студентов. Ведомость может использоваться и для пересдач.

Ведомость для иностранного студента предназначена для проведения сдачи испытания индивидуально у одного иностранного студента.

17.3.1.7. Занесение результатов испытаний, сданных иностранным студентом

Для занесения результатов испытаний, сданных иностранным студентом, необходимо:

Выбрать в разделе Международная мобильность студентов функциональность Иностранные студенты.

В закладке Иностранные студенты из основной таблицы данных необходимо выбрать нужного иностранного студента.

Занести оценку в подчиненной таблице данных Испытания рубежного контроля, найдя в ней нужное испытание и перейдя на вкладку Сдачи испытания, где в соответствующих столбцах Оценка (10 баллов), Оценка (5 баллов) и Зачет/незачет, проставляется результат испытания.

17.3.1.8. Отчисление иностранного студента

Для отчисления иностранного студента необходимо:

Открыть функциональность Иностранные студенты из основного меню Управление учебным процессом в разделе Международная мобильность студентов.

Выбрать закладку Иностранные студенты.

Найти и выбрать запись с нужным иностранным студентом.

Вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать процедуру Отчисление

Заполнить форму ввода информации, необходимой для отчисления иностранного студента, следующим образом.

Номер - в этом поле вводится номер приказа об отчислении студента;

Дата - в этом поле вводится дата приказа об отчислении.

Комментарий.

При выполнении отчисления текущий статус иностранного студента "закрывается", что выражается в том, что запись о студенте пропадает из таблицы данных. При этом происходит создание нового статуса студента типа "Иностранные студенты, завершившие обучение". Запись об отчисленном студенте появляется в той же форме на вкладке Иностранные студенты, завершившие обучение.

17.4. Исходящая мобильность студентов

Функционал по работе с исходящей мобильностью представлен на участке Студент (см. Исходящая мобильность студентов).

17.5. Формирование отчетов

Для иностранного студента в системе можно сформировать различные виды отчетов:

17.5.1. Отчеты по отдельному студенту

17.5.1.1. Индивидуальный учебный план

Сформировать печатную форму индивидуального плана иностранного студента можно, выполнив ряд действий:

Выбрать раздел Иностранные студенты на участке Международная мобильность студентов.

Открыть закладку Иностранные студенты.

В основной таблице данных найти и выбрать запись с нужным иностранным студентом.

Вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать процедуру Индивидуальный учебный план.

Требуется заполнить форму параметров: Дата выдачи - дата выдачи индивидуального учебного плана иностранного студента. Руководитель программы - фамилия, имя и отчество руководителя программы, по которой иностранный студент проходит обучение. Электронная адрес - контактный адрес электронной почты для связи.

"Индивидуальный учебный план" формируется на английском языке в виде файла MS Word. В отчете отображается информация информация о всех пройденных курсах, которые изучал иностранный студент. По каждому курсу представлена следующая информация: уровень подготовки, продолжительность обучения, факультет/кафедра, тип курса, общее число часов, кредиты и продолжительность изучения по модулям.

17.5.1.2. Справка студенту

Отчет может быть вызван при помощи соответствующего пункта контекстного меню из таблицы "Иностранные студенты".

Для формирования отчета необходимо воспользоваться пунктом контекстного меню Справка студенту.

Откроется окно ввода параметров:

Требуется заполнить следующие параметры: Дата выдачи - дата выдачи справки. ФИО подписывающего - фамилия, имя и отчество лица, подписывающего справку. Должность подписывающего - занимаемая должность подписывающего лица. Подразделение - отделение по работе с иностранными студентами. Контактный телефон - контактный телефон подразделения. Электронная почта - адрес электронной почты подразделения.

После указания всех необходимых параметров и нажатия кнопки "ОК" будет сформирован документ Microsoft Word, содержащий отчет.

17.5.1.3. Подтверждение о зачислении

Отчет может быть вызван при помощи соответствующего пункта контекстного меню из таблицы "Иностранные студенты".

Для формирования отчета необходимо воспользоваться пунктом контекстного меню Подтверждение о зачислении (Confirmation Letter).

Откроется окно ввода параметров:

Требуется заполнить следующие параметры: Дата выдачи - дата выдачи справки. Период обучения - выбирается период, в течение которого, иностранный студент проходил обучение. ФИО подписывающего - фамилия, имя и отчество лица, подписывающего справку. Должность подписывающего - занимаемая должность подписывающего лица. Подразделение - отделение по работе с иностранными студентами. Контактный телефон - контактный телефон подразделения. Электронная почта - адрес электронной почты подразделения.

После указания всех необходимых параметров и нажатия кнопки "ОК" будет сформирован документ Microsoft Word, содержащий отчет.

17.5.1.4. Справка успеваемости иностранного студента

Сформировать печатную форму справки успеваемости для иностранного студента можно, выполнив ряд действий:

Открыть раздел Иностранные студенты на участке Международная мобильность студентов.

Выбрать закладку Иностранные студенты.

Найти и выбрать запись с нужным иностранным студентом.

Вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать процедуру Справка успеваемости иностранного студента.

Заполнить форму параметров для формирования справки об успеваемости иностранного студента, а именно:

Дата выдачи - указать дату выдачи справки об успеваемости.

Подразделение - отделение по работе с иностранными студентами.

Координатор программы - указать фамилию, имя и отчество координатора программы.

В итоге формируется справка успеваемости иностранного студента. Справка формируется для выбранного студента. В справке отображены все испытания, назначенные иностранному студенту согласно его индивидуальному учебному плану. По сданным испытаниям отображены полученные оценки. Отчет формируется в виде файла MS Excel.

17.5.1.5. Транскрипт иностранного студента

Сформировать печатную форму транскипта иностранного студента можно, выполнив ряд действий:

Выбрать раздел Иностранные студенты на участке Международная мобильность студентов.

Открыть закладку Иностранные студенты.

В основной таблице данных найти и выбрать запись с нужным иностранным студентом.

Вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать процедуру Транскрипт иностранного студента.

Заполнить форму параметров для формирования транскипта иностранного студента, а именно:

Дата выдачи - указать дату выдачи транскрипта.

Координатор программы - указать фамилию, имя и отчество координатора программы.

ФИО - указать фамилию, имя и отчество руководителя программы.

Должность - указать должность руководителя программы.

Подразделение - отделение по работе с иностранными студентами.

Телефон - контактный телефон подразделения.

Электронная почта - адрес электронной почты подразделения.

"Транскрипт" формируется на английском языке в виде файла MS Word. Отчет состоит из двух страниц. На первой странице отображается информация о ВУЗе и данные студента (ФИО, пол, дата рождения, гражданство, паспортные данные, "материнский" вуз и проч.), описание принципов организации учебного процесса в ВУЗе. На второй странице документа отображен перечень сданных студентом в ВУЗе дисциплин, дополненный следующими атрибутами:

Полное наименование дисциплины на английском языке;

ФИО и ученая степень преподавателя;

Факультет, подразделение, на котором прослушан курс;

Язык, на котором преподавался курс;

Число общих и аудиторных часов;

Число кредитов за курс;

Оценка студентов (полученный балл и максимальное число баллов, например, "7 out of 10).

17.5.1.6. Подтверждение о приеме

Отчет может быть вызван при помощи соответствующего пункта контекстного меню из таблицы "Иностранные студенты".

Для формирования отчета необходимо воспользоваться пунктом контекстного меню Подтверждение о приеме (Acceptance letter).

Откроется окно ввода параметров:

Требуется заполнить следующие параметры: Дата формирования письма - дата выдачи справки. Начало периода и Окончание периода обучения, в течение которого, иностранный студент будет проходить обучение. Даты прибытия (С и По) - период времени, который будет прибывать иностранный студент. Ориентационная ссесия - период времени проведения ссесии для иностранного абитуриента.

После указания всех необходимых параметров и нажатия кнопки "ОК" будет сформирован документ Microsoft Word, содержащий отчет. Для того чтобы сохранить отчет в других форматах, нужно рядом с кнопкой ОК раскрыть список и выбрать требуемый формат.

17.5.2. Отчеты по контингенту студентов

17.5.2.1. Список иностранных студентов по факультетам и дисциплинам

Отчет может быть вызван при помощи соответствующего пункта контекстного меню из таблицы "Иностранные студенты".

Отчет предназначен для отображения информации о всех дисциплинах за учебный год, изученных иностранными студентами. Также в отчете присутствует информация о количестве иностранных студентов, изучающих дисциплину, и списки электронных адресов иностранных студентов.

Для формирования отчета необходимо воспользоваться пунктом контекстного меню "Отчеты по контингенту студентов - Список иностранных студентов по факультетам и дисциплинам"

Откроется окно ввода параметров:

После указания всех необходимых параметров и нажатия кнопки "ОК" будет сформирован документ Microsoft Excel, содержащий отчет.

17.5.2.2. Список иностранных студентов программы

Отчет может быть вызван при помощи соответствующего пункта контекстного меню из таблицы "Иностранные студенты".

Для формирования отчета необходимо воспользоваться пунктом контекстного меню "Отчеты по контингенту студентов - Список иностранных студентов программы".

Откроется окно ввода параметров:

Требуется заполнить следующие параметры: Программа - программа, по которой будет строиться отчет. Начало периода программы - начало периода действия программы. Конец периода программы - конец периода действия программы.

После указания всех необходимых параметров и нажатия кнопки "ОК" будет сформирован документ Microsoft Excel, содержащий отчет.

Список иностранных студентов программы формируется из таблицы данных, отображающей иностранных студентов, в табличной форме в виде файла MS Excel.

Отчет предназначен для отображения информации о всех иностранных студентах, проходящих обучение по заданной программе. В таблицу, отображаемую в отчете, попадают все иностранные студенты, проходившие обучение по выбранной программе, дата начала обучения которых попадает в период, заданный пользователем.

17.5.2.3. Численность иностранных студентов по программам

Отчет может быть вызван при помощи соответствующего пункта контекстного меню из таблицы "Иностранные студенты".

Для формирования отчета необходимо воспользоваться пунктом контекстного меню "Отчеты по контингенту студентов - Численность иностранных студентов по программам".

Откроется окно ввода параметров:

Требуется заполнить следующие параметры: Начало периода и Конец периода.

После указания всех необходимых параметров и нажатия кнопки "ОК" будет сформирован документ Microsoft Excel, содержащий отчет.

Отчет отображает данные о численности иностранных студентов, прошедших обучение в ВУЗе по различным программам обмена и стажировок за заданный период времени, в виде файла MS Excel.

17.5.2.4. Список студентов с контактами

Отчет может быть вызван при помощи соответствующего пункта контекстного меню из таблицы "Иностранные студенты".

Выбрать раздел Иностранные студенты на участке Международная мобильность студентов.

Открыть закладку Иностранные студенты.

В основной таблице данных вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать процедуру Отчеты по контингенту студентов. Список студентов с контактами.

Отчет представляет собой таблицу в виде файла MS Excel с набором данных по всем иностранным студентам.

17.5.3. Документы для виз и регистрации

17.5.3.1. Ходатайство в УФМС об ускорении приглашения

Отчет может быть вызван при помощи соответствующего пункта контекстного меню из таблицы "Иностранные студенты" или из таблицы "Иностранные студенты - кандидаты".

Для формирования отчета необходимо воспользоваться пунктом контекстного меню "Документы для виз, регистрации - Ходатайство в УФМС для ускорения приглашения".

Откроется окно ввода параметров:

Требуется заполнить следующие параметры: Причина - причина, по которой небходимо ускорить выдачу приглашения. Дата выдачи приглашения - дата назначения выдачи приглашения.

После указания всех необходимых параметров и нажатия кнопки "ОК" будет сформирован документ Microsoft Word, содержащий отчет.

17.5.3.2. Приглашение для граждан США

Отчет может быть вызван при помощи соответствующего пункта контекстного меню из таблицы "Иностранные студенты" или из таблицы "Иностранные студенты - кандидаты".

Для формирования отчета необходимо воспользоваться пунктом контекстного меню "Документы для виз, регистрации - Приглашение для граждан США".

Откроется окно ввода параметров:

Требуется заполнить следующие параметры: Дата начала действия визы и Дата окончания действия визы.

После указания всех необходимых параметров и нажатия кнопки "ОК" будет сформирован документ Microsoft Word, содержащий отчет.

17.5.3.3. Ходатайство ЕС

Отчет может быть вызван при помощи соответствующего пункта контекстного меню из таблицы "Иностранные студенты" или из таблицы "Иностранные студенты - кандидаты".

Для формирования отчета необходимо воспользоваться пунктом контекстного меню "Документы для виз, регистрации - Ходатайство ЕС".

Откроется окно ввода параметров:

Требуется заполнить следующие параметры: Вид визы - выбирается исходя из цели поездки иностранного студента. Кратность визы - выбирается в зависимости от того, сколько раз иностранный студент имеет право въехать в Россию. Начальная дата - дата начала действия визы. Конечная дата - дата окончания действия визы.

После указания всех необходимых параметров и нажатия кнопки "ОК" будет сформирован документ Microsoft Word, содержащий отчет.

17.5.3.4. Приглашение через ходатайство в УФМС

Отчет может быть вызван при помощи соответствующего пункта контекстного меню из таблицы "Иностранные студенты" или из таблицы "Иностранные студенты - кандидаты".

Для формирования отчета необходимо воспользоваться пунктом контекстного меню "Документы для виз, регистрации - Приглашение через ходатайство в УФМС".

Откроется окно ввода параметров:

Требуется заполнить следующие параметры: Предполагаемая дата оформления - желательный срок, до которого должно быть оформлено приглашение. На срок (дней) - на сколько дней выдается приглашение. Вид визы - выбирается исходя из цели поездки иностранного студента. Кратность визы - выбирается в зависимости от того, сколько раз иностранный студент имеет право въехать в Россию. Должность - указывается в каком статусе будет пребывать иностранный студент в ВУЗе (Студент, Сотрудник или Стажер). Цель поездки - указывается цель поездки иностранного студента в Россию. Филиал - выбирается филиал ВУЗа, в который направляется иностранный студент. Начальная дата - предполагаемая дата въезда в Россию. Конечная дата - предполагаемая дата выезда из России.

После указания всех необходимых параметров и нажатия кнопки "ОК" будет сформирован документ ф формате PDF, содержащий отчет.

Если в отчете отображаются некорректные данные об Адресе для регистрации(проживания или пребывания) иностранного студента, Телефоне для документов иностранного студента, Регионе и Городе нахождения, то их необходимо исправить в справочнике Филиалы. Для этого нужно обратиться к администратору системы.

17.5.3.5. Гарантийное письмо

Отчет может быть вызван при помощи соответствующего пункта контекстного меню из таблицы "Иностранные студенты" или из таблицы "Иностранные студенты - кандидаты".

Для формирования отчета необходимо воспользоваться пунктом контекстного меню "Документы для виз, регистрации - Гарантийное письмо".

Требуется заполнить следующие параметры: Дата выдачи - дата выдачи гарантийного письма. Филиал - выбирается филиал ВУЗа, в который направляется иностранный студент.

После указания всех необходимых параметров и нажатия кнопки "ОК" будет сформирован документ Microsoft Word, содержащий отчет. Для того чтобы сохранить отчет в других форматах, нужно рядом с кнопкой ОК раскрыть список и выбрать требуемый формат.

Если в отчете отображаются некорректные данные об Адресе для регистрации(проживания или пребывания) иностранного студента, Телефоне для документов иностранного студента, Регионе и Городе нахождения, то их необходимо исправить в справочнике Филиалы. Для этого нужно обратиться к администратору системы.

17.5.3.6. Талон регистрации учета

Отчет может быть вызван при помощи соответствующего пункта контекстного меню из таблицы "Иностранные студенты" или из таблицы "Иностранные студенты - кандидаты".

Для формирования отчета необходимо воспользоваться пунктом контекстного меню "Документы для виз, регистрации - Талон регистрации учета".

17.5.3.7. Письмо для продления визы

Отчет может быть вызван при помощи соответствующего пункта контекстного меню из таблицы "Иностранные студенты" или из таблицы "Иностранные студенты - кандидаты".

Для формирования отчета необходимо воспользоваться пунктом контекстного меню "Документы для виз, регистрации - Письмо для продления визы"

Откроется окно ввода параметров:

Требуется заполнить следующие параметры: Срок пребывания до - предполагаемая дата выезда из России. Цель поездки - указывается цель поездки иностранного студента в Россию.

Отчет представляет собой документ Microsoft Word. Для того чтобы сохранить отчет в других форматах, нужно рядом с кнопкой ОК раскрыть список и выбрать требуемый формат.

17.5.3.8. Анкета для продления визы

Отчет может быть вызван при помощи соответствующего пункта контекстного меню из таблицы "Иностранные студенты" или из таблицы "Иностранные студенты - кандидаты".

Для формирования отчета необходимо воспользоваться пунктом контекстного меню "Документы для виз, регистрации - Анкета для продления визы"

Откроется окно ввода параметров:

Требуется заполнить следующие параметры: Вид визы - выбирается исходя из цели поездки иностранного студента. Кратность визы - выбирается в зависимости от того, сколько раз иностранный студент имеет право въехать в Россию. Должность - указывается вкаком статусе будет пребыватьиностранный студент в ВУЗе (Студент, Сотрудник или Стажер).

После указания всех необходимых параметров и нажатия кнопки "ОК" будет сформирован документ Microsoft Word, содержащий отчет. Для того чтобы сохранить отчет в других форматах, нужно рядом с кнопкой ОК раскрыть список и выбрать требуемый формат.

18. Руководство пользователя участка "Общежития"

Данный функциональный участок предназначен для учета фонда общежитий, которым располагает ВУЗ, учета размещения студентов и аспирантов в комнатах общежитий, организации процедур расселения студентов и аспирантов, контроля наполняемости фонда общежитий. Участок предназначен для выделенной категории пользователей, в сферу ответственности которых входит работа с фондом общежитий и проживающими в них студентами.

Для работы с функционалом учета проживания студентов в общежитиях необходимо выполнить следующие этапы работы:

Сформировать Справочник "Фонд общежитий".

Сформировать перечень комнат для каждого из общежитий.

Для каждой комнаты выполнить действия по заселению студентов, абитуриентов, аспирантов и других категорий учащихся.

18.1. Выселение из общежития

Для того, чтобы выполнить выселение проживающего из общежития, нужно открыть таблицу данных Все комнаты, находящуюся на второй вкладке формы Фонд общежитий, выбрать в ней комнату, в которой человек проживает в настоящее время, и в подчиненной таблице данных Проживающие в комнате выбрать нужного проживающего. Для выбранного проживающего нужно вызвать действие Выселить и заполнить форму параметров следующим образом:

В поле Дата выселения нужно установить дату, начиная с которой проживающий теряет право проживания в комнате общежития.

В поле Основание выселения нужно выбрать одно из предлагаемых оснований. Если нужного значения в предлагаемом перечне нет, то нужно обратиться к бизнес-администратору системы с просьбой добавить новое основание выселения из общежития.

После нажатия кнопки ОК запись о проживающем исчезнет из таблицы данных Проживающие в комнате. При этом в таблице История проживаний запись сохранится, но для нее будет установлена дата выселения, равная дате, заданной при выполенении выселения.

18.2. Заселение в общежитие

Для работы по заселению проживающих предназначена таблица данных Все комнаты, находящаяся на второй вкладке формы Фонд общежитий. Перечень комнат в этой таблице формируется при добавлении комнат, что описано в разделе Комнаты в общежитии. По умолчанию перечень комнат сгруппирован по зданиям общежитий. Для того, чтобы работать с комнатами только одного общежития, нужно установить фильтр в колонке Общежитие.

Для того, чтобы выполнить заселение в комнату нужно сначала выбрать комнату в таблице данных Все комнаты, а затем в подчиненной таблице Проживающие в комнате вызвать одно из действий, расположенных в группе действий Заселить... Для каждой категории проживающих предназначена своя процедура заселения. В системе предусмотрено заселение следующих категорий проживающих:

Студентов

Аспирантов

Абитуриентов бакалавриата

Абитуриентов магистратуры

Других категорий проживающих

Абитуриенты бакалавриата и магистратуры размещаются в общежитиях на время вступительных испытаний. Другими категориями проживающих могут быть преподаватели, сотрудники ВУЗа, студенты других ВУЗов, прибывшие на стажировку и или обучение по совместным программам и т.д.

За исключением случая заселения "других категорий" проживающих пользователям участка "Общежития" не дано прав на создание новых записей о студентах, абитуриентах, аспирантах. До заселения в общежитие запись о студенте (абитуриенте, аспиранте) должна быть создана на соответствующем функциональном участке.

В ходе выполнения процедур заселения система контролирует выполнение следующих условий:

Превышение числа мест, заданного для комнаты.

Соблюдение норматива площади на одного проживающего.

Соответствие пола проживающего типу комнаты.

Попытка заселения учащегося, уже проживающего в одной из комнат.

Присутствие в системе записи об учащемся, заселяемом при помощи действия Заселить... / другие категории.

Попытка при помощи действия Заселить... / другие категории заселить абитуриента, студента или аспиранта.

При обнаружении ситуаций 1, 2, 3 и 5 пользователь получит сообщение, но сможет выполнить заселение. Наличие ситуаций 4 и 6 не позволит выполнить заселение.

После выполнения заселения учащегося любой категории для него можно вызвать действие Направление на заселение, результатом которого будет печатная форма направления в MS Excel.

18.2.1. Заселение иностранных слушателей-кандидатов ПОИГ

Заселение иностранных слушателей-кандидатов ПОИГ производится в представлении Иностранные слушатели-кандидаты (форма Заселение поступивших студентов).

18.2.1.1. Индивидуальное заселение иностранных слушателей-кандидатов

В форме Заселение поступивших студентов участка Общежитие предоставлена возможность заселить иностранных слушателей-кандидатов подготовительного отделения для иностранных граждан (ПОИГ), для это необходимо:

В представлении Иностранные слушатели-кандидаты выбрать слушателя-кандидата для заселения.

Из контекстного меню вызвать действие Заселить в общежитие слушателя.

В форме параметров указать следующие данные:

В поле Общежитие из справочника выбрать общежитие, в которое будет заселен иностранный слушатель-кандидат.

В поле Комната в общежитии из справочника выбрать комнату в общежитии, в которой будет проживать иностранный слушатель-кандидат.

Нажать кнопку ОК.

В результате иностранный слушатель-кандидат будет распределен в указанное общежитие и комнату, а также будет запущена процедура формирования направления на заселение.

Формирование направления на заселение см. Формирование направления на заселение.

Отчеты по результатам заселения иностранных слушателей см. Отчеты по заселению иностранных слушателей-кандидатов.

18.2.1.2. Групповое заселение иностранных слушателей-кандидатов

Пользователям участка Общежитие предоставлена возможность выполнять действия по групповому заселению иностранных слушателей-кандидатов ПОИГ.

Для выполнения действия по групповому заселению иностранных слушателей-кандидатов ПОИГ необходимо:

В представлении Иностранные слушатели-кандидаты с помощью чек-боксов выбрать иностранных слушателей-кандидатов для заселения.

С помощью контекстного меню вызвать действие Заселить в общежитие группу слушателей.

Заполнить следующую форму параметров:

В поле Филиал нужно указать кампус, в общежития которого будет производиться заселение.

В поле Общежитие нужно выбрать общежитие для заселения.

В полях Дата начала действия и Дата окончания действия нужно ввести даты начала и окончания действия направления на заселение.

После нажатия кнопки ОК будет отображено информационное сообщение о результате выполнения процедуры, а для выбранных иностранных слушателей-кандидатов будет выполнено последовательное распределение свободных мест в комнатах общежития с учетом вида комнат (мужские или женские).

18.2.1.3. Формирование направления на заселение

После выполнения действий по заселению иностранного слушателя-кандидата (см. Заселение иностранных слушателей-кандидатов ПОИГ) можно сформировать направление для заселения, для этого необходимо:

В форме Заселение поступивших студентов, в представлении Иностранные слушатели-кандидаты выбрать слушателя, для которого необходимо сформировать направление на заселение.

Из контекстного меню вызвать одно из действий Направление на заселение в общежитие (сформируется направление на русском языке) или Направление на заселение в общежитие на англ.яз.

Для английской версии направления в форме параметров указать следующие данные:

Формат нужно выбрать формат для формирования направления на английском языке.

Режим передачи цвета для форматов "Документ HTML" и "Документ PDF".

Внедрять шрифты в документ если для формата "Документ PDF" нужно внедрение шрифтов, то необходимо установить значение "Да".

Нажать кнопку ОК.

В итоге сформируется направление на заселение в формате MS Excel для русской версии или в выбранном формате для английской версии.

18.2.1.4. Отчеты по заселению иностранных слушателей-кандидатов

По результатам заселения иностранных слушателей-кандидатов ПОИГ можно сформировать ряд отчетов:

18.2.1.4.1. Количество заселенных в общежития по дням

Отчет позволяет оценить количество заселенных иностранных слушателей-кандидатов ПОИГ по дням заселения. Для формирования отчета необходимо:

В представлении Иностранные слушатели-кандидаты из контекстного меню вызвать действие Количество заселенных по дням.

В форме параметров необходимо указать Дату начала заселения и Дату окончания заселения.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel, в котором будет представлена статистика о заселении иностранных слушателей-кандидатов ПОИГ по дням.

18.2.1.4.2. Количество заселенных в общежития по факультетам

Отчет позволяет оценить распределение заселенных иностранных слушателей-кандидатов по факультетам. Для формирования отчета необходимо:

В представлении Иностранные слушатели-кандидаты из контекстного меню вызвать действие Количество заселенных по факультетам.

В форме параметров необходимо указать Дату начала заселения и Дату окончания заселения.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel, в котором будет представлена статистика о распределении по факультетам заселенных в указанный период иностранных слушателей-кандидатов ПОИГ.

18.2.1.4.3. Количество заселенных в общежития по зданиям

Отчет позволяет оценить распределение заселенных иностранных слушателей-кандидатов ПОИГ по общежитиям. Для формирования отчета необходимо:

В представлении Иностранные слушатели-кандидаты из контекстного меню вызвать действие Количество заселенных по зданиям.

В форме параметров необходимо указать Дату начала заселения и Дату окончания заселения.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel, в котором будет представлена статистика о распределении по общежитиям заселенных в указанный период иностранных слушателей-кандидатов ПОИГ.

18.2.1.4.4. Список иностранных слушателей-кандидатов общежития

Для получения списка заселенных в общежитие иностранных слушателей-кандидатов ПОИГ необходимо:

В представлении Иностранные слушатели-кандидаты из контекстного меню вызвать действие Список иностранных слушателей общежития.

В форме параметров необходимо:

В поле Набор указать год набора.

В поле Общежитие выбрать общежитие, для которого будет формироваться отчет. Если поле оставить пустым, то отчет будет формироваться для всех общежитий ВУЗа.

В полях Дата начала заселения и Дата окончания заселения указать период, за который будет формироваться отчет.

В результате сформируется отчет в формате MS Excel, содержащий список заселенных в общежитие иностранных слушателей-кандидатов ПОИГ в указанный период.

18.2.2. Заселение студентов

Для того, чтобы выполнить заселение студента нужно выбрать комнату в таблице данных Все комнаты, после чего в подчиненной таблице Проживающие в комнате вызвать действие Заселить... / студента. Поля формы параметров нужно заполнить следующим образом:

В поле С даты нужно установить дату, начиная с которой студент сможет проживать в общежитии

В поле Временно нужно установить значение Да в случае, если студент поселяется в комнате на короткое время. В обычном случае нужно установить значение Нет.

Поля Факультет, Курс и Группа предназначены для упрощения выбора студента из списка всех студентов ВУЗа. Заполнение поля Факультет является обязательным. Поле Курс также рекомендуется заполнить. Если оставить его пустым, то выбор студента придется осуществлять среди всех студентов факультета. Если известна группа, в которой учится студент, то ее тоже желательно установить, предварительно выбрав курс.

Поле Студент предназначено для выбора студента из списка всех студентов заданного факультета (курса, группы). Студента можно выбрать либо в открывающейся в поле таблице данных, либо путем ввода начала его фамилии, имени и отчества непосредственно в поле с клавиатуры (с соблюдением заглавных и прописных букв).

Выбор студента производится среди всех студентов факультета, включая студентов, находящихся в академическом отпуске, и студентов других ВУЗов, добавленных в систему, но еще не зачисленных на факультет. Если студента не удается найти, можно попробовать повторить поиск, очистив поля Курс и Группа (т.е. среди всех студентов факультета). Если запись о студенте все же найти не удалось, нужно обратиться в учебную часть факультета с просьбой отразить обучение студента на факультете (восстановить отчисленного, добавить студента, переводящегося из другого ВУЗа и т.д.).

18.2.3. Заселение аспирантов

Для того, чтобы выполнить заселение аспиранта нужно выбрать комнату в таблице данных Все комнаты, после чего в подчиненной таблице Проживающие в комнате вызвать действие Заселить... / аспиранта. Поля формы параметров нужно заполнить следующим образом:

В поле С даты нужно установить дату, начиная с которой аспирант сможет проживать в общежитии

В поле Временно нужно установить значение Да в случае, если студент поселяется в комнате на короткое время. В обычном случае нужно установить значение Нет.

Поля Форма обучения и Год обучения предназначены для упрощения выбора аспиранта из списка всех аспирантов ВУЗа. Данные поля рекомендуется заполнить, с тем, чтобы упросить выбор аспиранта.

Поле Аспирант предназначено для выбора аспиранта из списка всех аспирантов ВУЗа. Аспиранта можно выбрать либо в открывающейся в поле таблице данных, либо путем ввода начала его фамилии, имени и отчества непосредственно в поле с клавиатуры (с соблюдением заглавных и прописных букв).

Если аспиранта не удается найти, можно попробовать повторить поиск, очистив поля Форма обучения и Год обучения (т.е. среди всех аспирантов). Если запись об аспиранте все же найти не удалось, нужно обратиться в подразделение, отвечающее за работу с аспирантами с просьбой отразить в системе обучение аспиранта.

18.2.4. Заселение других категорий проживающих

Если необходимо отразить заселение в общежитие человека, не являющегося ни студентом, ни абитуриентом, ни аспирантом, это можно сделать при помощи действия Заселить... / Поля формы параметров нужно заполнить следующим образом:

В поле С даты нужно установить дату, начиная с которой данный человек сможет проживать в общежитии

В поле Временно нужно установить значение Да в случае, если студент поселяется в комнате на короткое время. В обычном случае нужно установить значение Нет.

В поле Категория проживающего нужно обязательно сделать отметку о том, является ли проживающий преподавателем, студентом, прибывшим на стажировку, учащимся подготовительно отделения и проч.

В группе полей Проживание необходимо ввести фамилию, имя, отчество, пол и дату рождения проживающего. После заполнения этих полей система произведет поиск существующей записи об учащемся. Если такой записи найдено не будет, пользователь не увидит никаких информационных сообщений и сможет продолжить заполнение формы. Если же учащийся с такими же фамилией, именем, отчеством и датой рождения будет найден в системе, то отобразится информационное диалоговое окно:

Из сообщения на рисунке можно видеть, что данный человек в настоящее время является студентом бакалавриата факультета менеджмента (М), и при этом проживается в общежитии на ул. Б. Галушкина в комнате 25а. Такая информация означает, продолжать заселение не стоит, так как во-первых, студента нужно заселять при помощи процедуры заселения студента (Заселение студентов), а во-вторых эта студентка уже проживает в общежитии. Если, например, отобразится диалоговое окно следующего содержания:
,
то можно продолжать заселение, т.к. из сообщения следует, что данный учащийся участвовал в приемной кампании 2006 года, но ни студентом, ни аспирантом в настоящее время не является. Если учащийся найден в системе, то для него автоматически будут заполнены следующие ниже поля Гражданство, Регион и Населенный пункт.

В поле Гражданство нужно выбрать страну, гражданином которой является заселяемый человек. Если нужной страны нет в списке, предлагаемом для выбора, необходимо обратиться к бизнес-администратору системы с просьбой добавить новую страну в справочник Страны и регионы.

В поле Регион необходимо выбрать регион, в котором постоянно проживает заселяемый человек. Для граждан иностранных государств в этом поле нужно повторить выбор страны. Если нужного региона нет в списке, предлагаемом для выбора, необходимо обратиться к бизнес-администратору системы с просьбой добавить новый регион в справочник Страны и регионы.

В поле Населенный пункт нужно выбрать город, поселок или другой населенный пункт, в котором постоянно проживает заселяемый человек. Для выбора предлагаются существующие в системе населенные пункты выбранного региона. Если нужного населенного пункта в предлагаемом списке нет, его можно добавить самостоятельно.

После заполнения формы параметров необходимо нажать кнопку ОК. При выполнении процедуры добавления будет произведена дополнительная проверка того, что данный человек не является в текущий момент абитуриентом, студентом или аспирантом. Если такой факт будет обнаружен, то отобразится сообщение об ошибке. В этом случае нужно воспользоваться действием по заселению студента, абитуриента или аспиранта. Если же такого человека ранее в системе не существовало, или если он не является ни абитуриентом, ни студентом, ни аспирантом, то процедура пройдет без ошибки и новая запись о проживающем появится в таблице данных Проживающие в комнате. При этом значение в колонке Вид статуса будет пустым, а в колонке Комментарий отобразится значение, которое было введено в поле Категория проживающего.

При добавлении новой записи в таблице данных Проживающие в комнате, эта же новая запись отобразится в таблице данных История проживаний.

18.2.5. Заселение поступивших студентов

В разделе Заселение поступивших студентов участка Общежитие предоставлена возможность заселить как отдельно каждого поступившего студента бакалавриата или магистратуры, так и выполнить процедуру по групповому заселению общежития.

18.2.5.1. Индивидуальное заселение поступивших студентов

В разделе Заселение поступивших студентов участка Общежитие предоставлена возможность заселить поступивших студентов бакалавриата и магистратуры, для это необходимо выбрать соответствующую закладку в основной таблице данных. Если не удается найти нужного поступившего студента, то можно зайти в закладки Абитуриент бакалавриата или Абитуриент магистратуры и попробовать найти его там.

Для заселения поступивших студентов, необходимо в основной таблице выбрать студента и вызвать действие Заселить в общежитие. Поля формы параметров нужно заполнить следующим образом:

В поле Общежитие из справочника выбрать общежитие в которое будет заселен студент.

В поле Комната в общежитии из справочника выбрать комнату в общежитии в которой будет проживать студент.

Вывести на печать Направления в общежитие можно в основной таблице данных, для этого необходимо выбрать студента и вызвать действие Направление в общежитие.

В данном разделе Заселение поступивших студентов представлена возможность формирования отчетов Количество заселенных по дням, Количество заселенных по факультетам, Количество заселенных по зданиям при выборе соответствующих действий в основной таблице данных.

18.2.5.2. Груповое заселение поступивших абитуриентов

Пользователям участка Общежитие предоставлена возможность выполнять действия по групповому заселению абитуриентов бакалавриата и магистратуры, поступивших в ВУЗ.

Процедура должна выполняться только в отношении выбранных в таблице данных абитуриентов бакалавриата/магистратуры, у которых задан приказ о зачислении, регион регистрации не Москва и не Московская область, а также абитуриенты не должны быть рекомендованы к зачислению на основе льгот категорий "Инвалидность" и "Сиротство".

Для выполнения действия по групповому заселению абитуриентов бакалавриата / магистратуры необходимо:

В представлениях Абитуриенты бакалавриата или Абитуриенты магистратуры с помощью чек-боксов выбрать абитуриентов, для которых вызывается процедура.

С помощью контекстного меню вызвать действие Заселить в общежитие группу абитуриентов.

Заполнить следующую форму парамтров:

В поле Филиал нужно указать кампус, в общежития которого будет производиться заселение.

В поле Общежитие нужно выбрать общежитие для заселения.

В полях Дата начала действия и Дата окончания действия нужно ввести даты начала и окнчания действия направления на заселение.

После нажатия кнопки ОК будет отображено информационное сообщение о результате выполнения процедуры, а для выбранных абитуриентов бакалвриата / магистратуры будет выполнено последовательное распределение свободных мест в комнатах общежития с учетом вида комнат (мужские или женские), также будут сформированы сообщения электронной почты, по одному для каждого абитуриента с приложением отчета "Направление на заселение" в формате.pdf-документа и одно сообщение для ответственного за заселение в данное общежитие со списком абитуриентов, направленных в данное общежитие в ходе работы процедуры.

После выполнения процедуры группового заселения в Личных кабинетах абитуриентов бакалавриата / магситратуры в разделе Общежитие появится информация о месте заселения абитуриента (здании общежития и комнате) со схемой проезда, а также будут доступны кнопки для скачивания направления в общежитие и кнопка отказа от общежития.

Абитуриент, которые в Личном кабинете воспользовались кнопкой отказа от общежития, в представлениях Абитуриенты бакалавриата и Абитуриенты магистратуры будут выделены красным цветом.

18.2.5.2.1. Формирование списка заселившихся абитуриентов

Для формирования отчета необходимо:

В представлениях Абитуриенты бакалавриата или Абитуриенты магистратуры с помощью контекстного меню системы вызвать действие Список абитуриентов общежития.

Заполнить форму параметров:

В поле Набор нужно указать год набора.

В поле Общежитие нужно выбрать общежитие. для которого будет формироваться очтет. Если поле оставить пустым, то отчет будет формироваться для всех общежитий ВУЗа.

В полях Дата начала заселения и Дата окончания заселения нужно указать период, за который будет формироваться отчет.

В результате сформируется отчет в формате MS Excel, содержащий список заселенных абитуриентов в указанный период и общежитие.

18.2.6. График приема абитуриентов на заселение в общежитие

Графики приема абитуриентов на заселение в общежитие

Для оптимизации и улучшения процесса получения мест в общежитиях выдача направлений на заселение иногородним студентам бакалавриата (специалитета) и магистратуры осуществляется по записи через личный кабинет абитуриентов на портале.

Для того, чтобы абитуриент смог в личном кабинете записаться на получение направления, в системе заранее должен быть сформирован график приема абитуриентов. Этот справочник находит в модуле Общежития и называется График приема абитуриентов на заселение :

Основные способы формирование графика и принципы работы с графиками описаны в разделе Формирование графиков приема абитуриентов.

18.2.6.1. Формирование графиков приема абитуриентов

Формирование графика для нескольких операторов одновременно

Для автоматического формирования графика приема абитуриентов для нескольких операторов необходимо из контекстного меню вызвать функцию Сформировать график на день :

В форме параметров функции требуется указать год набора абитуриентов, филиал, а так же задать день (дату) на который будет сформирован график, указать время начала и время конца приема абитуриентов, т.е. во сколько операторы приступают к работе в указанный день и во сколько их рабочий день заканчивается, указать сколько примерно требуется времени оператору на одного абитуриента (поле "Шаг по времени") в минутах и в последнем поле "Количество операторов" задать сколько операторов будет работать в указанный день:

В результате выполнения этой функции атоматически сформируется график с заданными параметрами. Первая колонка - это день, который мы указали, вторая колонка - это время, которое в личном кабинете абитуриент может выбрать. Видно, что одно и тоже время повторяется несколько раз - это связано с тем, что работает в этот день не один оператор, а несколько и каждый из них может принять в этом время абитуриента. Номер оператора - третья колонка. Далее колонки, которые отображают информацию об абитуриенте, который зарезервирует это время потом, поэтому пока колонки пустые.

Пример графика:

В личном кабинете абитуриент выбирает дату посещения из доступных на основании сформированного графика. Так же он выбирает желаемое время посещения из свободных. Номер оператора он не выбирает и их количество не видит, ему автоматически назначается первый свободный оператор на указанное им время. Когда абитуриент зарезервирует время информация о нем появится в этом графике. Будет отображаться ФИО, его регистрационный номер, регион проживания и конкурс на который он был зачислен:

В поле Регистрационный номер вы можете использовать фильтр "*" для того, чтобы отобразились только занятые строки графика. И фильтр "!*" чтобы отобразились наоборот свободные строки, а затем из контекстного меню выбрать пункт Колонка - Показать количество или выбрать функцию Перенести в Excel для формирования отчета.

Excel файл выгруженных данных с фильтром "*"

Если вы хотите сформировать такой же график на другой день, вам необходимо снова вызвать функцию Сформировать график на день и изменить ранее заполненную дату на новую. Остальные параметры будут уже заполнены автоматически.

Для того чтобы задать оператору "обеденный перерыв", необходимо удалить в графике временные записи в которые он будет отсутствовать.

Например, если предполагается, что оператор №1 будет на протяжении нескольких дней отстствовать с 12 до 12:30 часов, необходимо:

Установить в поле Номер оператора фильтр "1"

Установить в поле Время визита фильтр ">11:59&<12:29"

В результате отберутся те записи, которые необходимо удалить:
При этом в личном кабинете абитуриент визуально не заметит, что с 12 до 12:30 у одного из операторов перерыв, так как ему останется доступным выбор этого времени за счет других операторов.

Функция "Скопировать график оператора"

Еще одним способом формирования графика приема абитуриентов является функция Скопировать график оператора, вызываемая из контекстного меню.

Например, если требуется добавить нового оператора №16 с "обеденным перерывом" как у оператора №1 в определенную дату, можно сформировать график на день и удалить записи перерыва, как описывалось выше. Но быстрее будет скопировать график оператора №1:

В результате получится график с "перерывом" и удалять ничего не потребуется:

Печатная форма отчета, который получает абитуриент в личном кабинете после записи

Пропуском в здание является отчет о резерве, который формируется и печатается из Личного кабинета:

В отчет автоматически подставляются данные абитуриента, а так же формируется Уникальный код и подставляется Адрес по которому должен прийти абитуриент.

Уникальный код нужен для того, чтобы избежать возможных подделок данного документа текстовыми или графическими редакторами. Оператор который принимает абитуриента в случае сомнения подлинности документа (например, пришло два абитуриента в одно время) всегда может проверить по уникальному коду кем было зарезервировано время.

Для этого в контекстном меню необходимо вызвать функцию Найти запись по уникальному коду, в форме параметров указать уникальный код и нажать ОК. Результатом выполнения этой функции будет ФИО абитуриента, которому принадлежит уникальный код. ФИО должны совпадать с теми, которые указаны в распечатонном документе.

Адрес по которому должен прийти абитуриент является настройкой участка "Общежития" и подставляется автоматически. Чтобы указать или изменить адрес, необходимо вызвать действие Настройки участка общежитий из контекстного меню.

18.2.7. Заселение иностранных абитуриентов

Заселение иностранных абитуриентов бакалавриата и магистратуры производится в таблицах данных Иностранные абитуриенты бакалавриата и Иностранные абитуриенты магистратуры (форма Заселение поступивших студентов).

18.2.7.1. Индивидуальное заселение иностранных абитуриентов

В форме Заселение поступивших студентов участка Общежитие предоставлена возможность заселить иностранных абитуриентов бакалавриата и магистратуры, для это необходимо выбрать одно из представлений Иностранные абитуриенты бакалавриата или Иностранные абитуриенты магистратуры и выполнить следующие действия:

Нужно выбрать иностранного абитуриента для заселения.

Из контекстного меню вызвать действие Заселить в общежитие абитуриента.

В форме параметров необходимо:

В поле Общежитие из справочника выбрать общежитие, в которое будет заселен иностранный абитуриент.

В поле Комната в общежитии из справочника выбрать комнату в общежитии, в которой будет проживать иностранный абитуриент.

В результате иностранный абитуриент будет распределен в указанное общежитие и комнату, а также будет сформировано сообщение электронной почты, с приложением отчета "Направление на заселение" в формате pdf-документа и одно сообщение для ответственного за заселение в данное общежитие с данными абитуриента, направленного в данное общежитие в ходе работы процедуры.

Сообщения с уведомлениями о заселении будут отправляться только в период, заданный в справочниках Конкурсы в бакалавриат и Конкурсы в магистратуру с помощью указания Даты начала заселения иностранных абитуриентов и Даты окончания заселения иностранных абитуриентов.

Формирование направления на заселение см. Формирование направления на заселение.

Отчеты по результатам заселения иностранных абитуриентов см. Отчеты по заселению иностранных абитуриентов.

18.2.7.2. Групповое заселение иностранных абитуриентов

Пользователям участка Общежитие предоставлена возможность выполнять действия по групповому заселению иностранных абитуриентов бакалавриата и магистратуры.

Процедура должна выполняться только в отношении выбранных в представлении иностранных абитуриентов бакалавриата/магистратуры, которые рекомендованы к зачислению (в колонке Тип рекомендации и для них установлено не пустое значение).

Для выполнения действия по групповому заселению иностранных абитуриентов бакалавриата / магистратуры необходимо:

В представлениях Иностранные абитуриенты бакалавриата или Иностранныеабитуриенты магистратуры с помощью чек-боксов выбрать абитуриентов, для которых вызывается процедура.

С помощью контекстного меню вызвать действие Заселить в общежитие группу абитуриентов.

Заполнить следующую форму параметров:

В поле Филиал нужно указать кампус, в общежития которого будет производиться заселение.

В поле Общежитие нужно выбрать общежитие для заселения.

В полях Дата начала действия и Дата окончания действия нужно ввести даты начала и окончания действия направления на заселение.

После нажатия кнопки ОК будет отображено информационное сообщение о результате выполнения процедуры, а для выбранных иностранных абитуриентов бакалавриата / магистратуры будет выполнено последовательное распределение свободных мест в комнатах общежития с учетом вида комнат (мужские или женские), также будут сформированы сообщения электронной почты, по одному для каждого абитуриента с приложением отчета "Направление на заселение" в формате.pdf-документа и одно сообщение для ответственного за заселение в данное общежитие со списком абитуриентов, направленных в данное общежитие в ходе работы процедуры.

Сообщения с уведомлениями о заселении будут отправляться только в период, заданный в справочниках Конкурсы в бакалавриат и Конкурсы в магистратуру с помощью указания Даты начала заселения иностранных абитуриентов и Даты окончания заселения иностранных абитуриентов.

После выполнения процедуры группового заселения в Личных кабинетах иностранных абитуриентов бакалавриата / магистратуры в разделе Общежитие появится информация о месте заселения абитуриента (здании общежития и комнате) со схемой проезда, а также будут доступны кнопки для скачивания направления в общежитие и кнопка отказа от общежития.

Иностранные абитуриенты, которые в Личном кабинете воспользовались кнопкой отказа от общежития, в представлениях Иностранные абитуриенты бакалавриата и Иностранныеабитуриенты магистратуры будут выделены красным цветом.

18.2.7.3. Формирование направления на заселение

После выполнения процедуры заселения иностранного абитуриента (см. Индивидуальное заселение иностранных абитуриентов или Групповое заселение иностранных абитуриентов) можно сформировать направление для заселения, для этого необходимо:

В представлениях Иностранный абитуриент бакалавриата или Иностранный абитуриент магистратуры выбрать иностранного абитуриента, для которого необходимо сформировать направление на заселение.

Из контекстного меню вызвать действие Направление на заселение (сформируется направление на русском языке) или Направление на заселение на англ.яз.

В итоге сформируется направление на заселение в формате MS Excel.

18.2.7.4. Выселение иностранных абитуриентов

Для выселения из общежития иностранного абитуриента необходимо:

В представлениях Иностранный абитуриент бакалавриата или Иностранный абитуриент магистратуры выбрать иностранного абитуриента, которого нужно выселить.

Из контекстного меню вызвать действие Выселить из общежития абитуриента.

В итоге абитуриент будет выселен, а запись абитуриента в представлении перестанет выделяться зеленым цветом.

18.2.7.5. Отчеты по заселению иностранных абитуриентов

По результатам заселения иностранных абитуриентов можно сформировать ряд отчетов:

18.2.7.5.1. Количество заселенных в общежития по дням

Отчет позволяет оценить количество заселенных иностранных абитуриентов по дням заселения. Для формирования отчета необходимо:

В представлениях Иностранные абитуриенты бакалавриата или Иностранные абитуриенты магистратуры из контекстного меню вызвать действие Количество заселенных по дням.

В форме параметров необходимо указать Дату начала заселения и Дату окончания заселения.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel, в котором будет представлена статистика о заселении иностранных абитуриентов по дням.

18.2.7.5.2. Количество заселенных в общежития по факультетам

Отчет позволяет оценить распределение заселенных иностранных абитуриентов по факультетам. Для формирования отчета необходимо:

В представлениях Иностранные абитуриенты бакалавриата или Иностранные абитуриенты магистратуры из контекстного меню вызвать действие Количество заселенных по факультетам.

В форме параметров необходимо указать Дату начала заселения и Дату окончания заселения.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel, в котором будет представлена статистика о распределении по факультетам заселенных в указанный период иностранных абитуриентов.

18.2.7.5.3. Количество заселенных в общежития по зданиям

Отчет позволяет оценить распределение заселенных иностранных абитуриентов по общежитиям. Для формирования отчета необходимо:

В представлениях Иностранные абитуриенты бакалавриата или Иностранные абитуриенты магистратуры из контекстного меню вызвать действие Количество заселенных по зданиям.

В форме параметров необходимо указать Дату начала заселения и Дату окончания заселения.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel, в котором будет представлена статистика о распределении по общежитиям заселенных в указанный период иностранных абитуриентов.

18.2.7.5.4. Список иностранных абитуриентов общежития

Для получения списка заселенных в общежитие иностранных абитуриентов необходимо:

В представлениях Иностранные абитуриенты бакалавриата или Иностранные абитуриенты магистратуры из контекстного меню вызвать действие Список иностранных абитуриентов общежития.

В форме параметров необходимо:

В поле Набор указать год набора.

В поле Общежитие выбрать общежитие, для которого будет формироваться отчет. Если поле оставить пустым, то отчет будет формироваться для всех общежитий ВУЗа.

В полях Дата начала заселения и Дата окончания заселения указать период, за который будет формироваться отчет.

В результате сформируется отчет в формате MS Excel, содержащий список заселенных в общежитие иностранных абитуриентов в указанный период.

18.2.8. Заселение иностранных студентов

Заселение иностранных студентов производится в представлениях Иностранные студенты и Иностранные студенты - кандидаты (форма Заселение поступивших студентов).

18.2.8.1. Индивидуальное заселение иностранных студентов

В форме Заселение поступивших студентов участка Общежитие предоставлена возможность заселить иностранных студентов, для это необходимо:

В представлении Иностранные студенты или Иностранные студенты - кандидаты выбрать иностранного студента для заселения.

Из контекстного меню вызвать действие Заселить в общежитие иностранного студента - кандидата.

В форме параметров указать следующие данные:

В поле Общежитие из справочника выбрать общежитие, в которое будет заселен иностранный студент.

В поле Комната в общежитии из справочника выбрать комнату в общежитии, в которой будет проживать иностранный студент.

В результате иностранный студент будет распределен в указанное общежитие и комнату, а также будет запущена процедура формирования направления на заселение.

Формирование направления на заселение см. Формирование направления на заселение.

Отчеты по результатам заселения иностранных абитуриентов см. Отчеты по заселению иностранных студентов.

18.2.8.2. Групповое заселение иностранных студентов

Пользователям участка Общежитие предоставлена возможность выполнять действия по групповому заселению иностранных студентов.

Для выполнения действия по групповому заселению иностранных студентов необходимо:

В представлениях Иностранные студенты или Иностранные студенты - кандидаты с помощью чек-боксов выбрать студентов, для которых вызывается процедура.

С помощью контекстного меню вызвать действие Заселить в общежитие группу студентов.

Заполнить следующую форму параметров:

В поле Филиал нужно указать кампус, в общежития которого будет производиться заселение.

В поле Общежитие нужно выбрать общежитие для заселения.

В полях Дата начала действия и Дата окончания действия нужно ввести даты начала и окончания действия направления на заселение.

После нажатия кнопки ОК будет отображено информационное сообщение о результате выполнения процедуры, а для выбранных иностранных студентов будет выполнено последовательное распределение свободных мест в комнатах общежития с учетом вида комнат (мужские или женские).

18.2.8.3. Формирование направления на заселение

После выполнения процедуры заселения иностранного студента (см. Индивидуальное заселение иностранных студентов или Групповое заселение иностранных студентов) можно сформировать направление для заселения, для этого необходимо:

В представлении Иностранные студенты или Иностранные студенты - кандидаты выбрать иностранного студента, для которого необходимо сформировать направление на заселение.

Из контекстного меню вызвать действие Направление на заселение (сформируется направление на русском языке) или Направление на заселение на англ.яз.

При формировании отчета на английском языке нужно будет указать формат отчета.

В итоге сформируется направление на заселение в формате MS Excel.

18.2.8.4. Отчеты по заселению иностранных студентов

По результатам заселения иностранных студентов можно сформировать ряд отчетов:

18.2.8.4.1. Количество заселенных в общежития по дням

Отчет позволяет оценить количество заселенных иностранных студентов по дням заселения. Для формирования отчета необходимо:

В представлениях Иностранные студенты или Иностранные студенты - кандидаты из контекстного меню вызвать действие Количество заселенных по дням.

В форме параметров необходимо указать Дату начала заселения и Дату окончания заселения.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel, в котором будет представлена статистика о заселении иностранных студентов по дням.

18.2.8.4.2. Количество заселенных в общежития по факультетам

Отчет позволяет оценить распределение заселенных иностранных студентов по факультетам. Для формирования отчета необходимо:

В представлениях Иностранные студенты или Иностранные студенты - кандидаты из контекстного меню вызвать действие Количество заселенных по факультетам.

В форме параметров необходимо указать Дату начала заселения и Дату окончания заселения.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel, в котором будет представлена статистика о распределении по факультетам заселенных в указанный период иностранных студентов.

18.2.8.4.3. Количество заселенных в общежития по зданиям

Отчет позволяет оценить распределение заселенных иностранных студентов по общежитиям. Для формирования отчета необходимо:

В представлениях Иностранные студенты или Иностранные студенты - кандидаты из контекстного меню вызвать действие Количество заселенных по зданиям.

В форме параметров необходимо указать Дату начала заселения и Дату окончания заселения.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel, в котором будет представлена статистика о распределении по общежитиям заселенных в указанный период иностранных студентов.

18.2.8.4.4. Список иностранных студентов общежития

Для получения списка заселенных в общежитие иностранных студентов необходимо:

В представлениях Иностранные студенты или Иностранные студенты - кандидаты из контекстного меню вызвать действие Список иностранных студентов общежития.

В форме параметров необходимо:

В поле Набор указать год набора.

В поле Общежитие выбрать общежитие, для которого будет формироваться отчет. Если поле оставить пустым, то отчет будет формироваться для всех общежитий ВУЗа.

В полях Дата начала заселения и Дата окончания заселения указать период, за который будет формироваться отчет.

В результате сформируется отчет в формате MS Excel, содержащий список заселенных в общежитие иностранных студентов в указанный период.

18.2.9. Заселение аспирантов очной формы обучения

Заселение аспирантов очной формы обучения производится в представлении Аспиранты очной формы обучения (форма Заселение поступивших студентов).

18.2.9.1. Индивидуальное заселение аспирантов

В форме Заселение поступивших студентов участка Общежитие предоставлена возможность заселить аспирантов очной формы обучения, для это необходимо:

В представлении Аспиранты очной формы обучения выбрать аспиранта для заселения.

Из контекстного меню вызвать действие Заселить в общежитие аспиранта.

В форме параметров указать следующие данные:

В поле Общежитие из справочника выбрать общежитие, в которое будет заселен аспирант.

В поле Комната в общежитии из справочника выбрать комнату в общежитии, в которой будет проживать аспирант.

В результате аспирант будет распределен в указанное общежитие и комнату, а также будет запущена процедура формирования направления на заселение.

Формирование направления на заселение см. Формирование направления на заселение.

Отчеты по результатам заселения аспирантов см. Отчеты по заселению аспирантов.

18.2.9.2. Групповое заселение аспирантов

Пользователям участка Общежитие предоставлена возможность выполнять действия по групповому заселению аспирантов.

Для выполнения действия по групповому заселению аспирантов необходимо:

В представлении Аспиранты очной формы обучения с помощью чек-боксов выбрать аспирантов, для которых вызывается процедура.

С помощью контекстного меню вызвать действие Заселить в общежитие группу аспирантов.

Заполнить следующую форму параметров:

В поле Филиал нужно указать кампус, в общежития которого будет производиться заселение.

В поле Общежитие нужно выбрать общежитие для заселения.

В полях Дата начала действия и Дата окончания действия нужно ввести даты начала и окончания действия направления на заселение.

После нажатия кнопки ОК будет отображено информационное сообщение о результате выполнения процедуры, а для выбранных аспирантов будет выполнено последовательное распределение свободных мест в комнатах общежития с учетом вида комнат (мужские или женские).

18.2.9.3. Формирование направления на заселение

После выполнения процедуры заселения аспиранта (см. Индивидуальное заселение аспирантов или Групповое заселение аспирантов) можно сформировать направление для заселения, для этого необходимо:

В представлении Аспиранты очной формы обучения выбрать аспиранта, для которого необходимо сформировать направление на заселение.

Из контекстного меню вызвать действие Направление на заселение (сформируется направление на русском языке) или Направление на заселение на англ.яз.

При формировании отчета на английском языке нужно будет указать формат отчета.

В итоге сформируется направление на заселение в формате MS Excel.

18.2.9.4. Отчеты по заселению аспирантов

По результатам заселения аспирантов можно сформировать ряд отчетов:

18.2.9.4.1. Количество заселенных в общежития по дням

Отчет позволяет оценить количество заселенных аспирантов по дням заселения. Для формирования отчета необходимо:

В представлении Аспиранты очной формы обучения из контекстного меню вызвать действие Количество заселенных по дням.

В форме параметров необходимо указать Дату начала заселения и Дату окончания заселения.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel, в котором будет представлена статистика о заселении аспирантов по дням.

18.2.9.4.2. Количество заселенных в общежития по факультетам

Отчет позволяет оценить распределение заселенных аспирантов по факультетам. Для формирования отчета необходимо:

В представлении Аспиранты очной формы обучения из контекстного меню вызвать действие Количество заселенных по факультетам.

В форме параметров необходимо указать Дату начала заселения и Дату окончания заселения.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel, в котором будет представлена статистика о распределении по факультетам заселенных в указанный период аспирантов.

18.2.9.4.3. Количество заселенных в общежития по зданиям

Отчет позволяет оценить распределение заселенных аспирантов по общежитиям. Для формирования отчета необходимо:

В представлении Аспиранты очной формы обучения из контекстного меню вызвать действие Количество заселенных по зданиям.

В форме параметров необходимо указать Дату начала заселения и Дату окончания заселения.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel, в котором будет представлена статистика о распределении по общежитиям заселенных в указанный период аспирантов.

18.2.9.4.4. Список аспирантов общежития

Для получения списка заселенных в общежитие аспирантов необходимо:

В представлении Аспиранты очной формы обучения из контекстного меню вызвать действие Список аспирантов общежития.

В форме параметров необходимо:

В поле Набор указать год набора.

В поле Общежитие выбрать общежитие, для которого будет формироваться отчет. Если поле оставить пустым, то отчет будет формироваться для всех общежитий ВУЗа.

В полях Дата начала заселения и Дата окончания заселения указать период, за который будет формироваться отчет.

В результате сформируется отчет в формате MS Excel, содержащий список заселенных в общежитие аспирантов в указанный период.

18.2.10. Заселение иностранных слушателей ПОИГ

Заселение иностранных слушателей ПОИГ производится в представлении Иностранные слушатели (форма Заселение поступивших студентов).

18.2.10.1. Индивидуальное заселение иностранных слушателей

В форме Заселение поступивших студентов участка Общежитие предоставлена возможность заселить иностранных слушателей подготовительного отделения для иностранных граждан (ПОИГ), для это необходимо:

В представлении Иностранные слушатели выбрать слушателя для заселения.

Из контекстного меню вызвать действие Заселить в общежитие слушателя.

В форме параметров указать следующие данные:

В поле Общежитие из справочника выбрать общежитие, в которое будет заселен иностранный слушатель.

В поле Комната в общежитии из справочника выбрать комнату в общежитии, в которой будет проживать иностранный слушатель.

Нажать кнопку ОК.

В результате иностранный слушатель будет распределен в указанное общежитие и комнату, а также будет запущена процедура формирования направления на заселение.

Формирование направления на заселение см. Формирование направления на заселение.

Отчеты по результатам заселения иностранных слушателей см. Отчеты по заселению иностранных слушателей ПОИГ.

18.2.10.2. Групповое заселение иностранных слушателей ПОИГ

Пользователям участка Общежитие предоставлена возможность выполнять действия по групповому заселению иностранных слушателей ПОИГ.

Для выполнения действия по групповому заселению иностранных слушателей ПОИГ необходимо:

В представлении Иностранные слушатели с помощью чек-боксов выбрать иностранных слушателей для заселения.

С помощью контекстного меню вызвать действие Заселить в общежитие группу слушателей.

Заполнить следующую форму параметров:

В поле Филиал нужно указать кампус, в общежития которого будет производиться заселение.

В поле Общежитие нужно выбрать общежитие для заселения.

В полях Дата начала действия и Дата окончания действия нужно ввести даты начала и окончания действия направления на заселение.

После нажатия кнопки ОК будет отображено информационное сообщение о результате выполнения процедуры, а для выбранных иностранных слушателей будет выполнено последовательное распределение свободных мест в комнатах общежития с учетом вида комнат (мужские или женские).

18.2.10.3. Формирование направления на заселение

После выполнения действий по заселению иностранного слушателя (см. Заселение иностранных слушателей-кандидатов ПОИГ) можно сформировать направление для заселения, для этого необходимо:

В форме Заселение поступивших студентов, в представлении Иностранные слушатели выбрать слушателя, для которого необходимо сформировать направление на заселение.

Из контекстного меню вызвать одно из действий Направление на заселение в общежитие (сформируется направление на русском языке) или Направление на заселение в общежитие на англ.яз.

Для английской версии направления в форме параметров указать следующие данные:

Формат нужно выбрать формат для формирования направления на английском языке.

Режим передачи цвета для форматов "Документ HTML" и "Документ PDF".

Внедрять шрифты в документ если для формата "Документ PDF" нужно внедрение шрифтов, то необходимо установить значение "Да".

Нажать кнопку ОК.

В итоге сформируется направление на заселение в формате MS Excel для русской версии или в выбранном формате для английской версии.

18.2.10.4. Отчеты по заселению иностранных слушателей ПОИГ

По результатам заселения иностранных слушателей ПОИГ можно сформировать ряд отчетов:

18.2.10.4.1. Количество заселенных в общежития по дням

Отчет позволяет оценить количество заселенных иностранных слушателей ПОИГ по дням заселения. Для формирования отчета необходимо:

В представлении Иностранные слушатели из контекстного меню вызвать действие Количество заселенных по дням.

В форме параметров необходимо указать Дату начала заселения и Дату окончания заселения.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel, в котором будет представлена статистика о заселении иностранных слушателей ПОИГ по дням.

18.2.10.4.2. Количество заселенных в общежития по факультетам

Отчет позволяет оценить распределение заселенных иностранных слушателей по факультетам. Для формирования отчета необходимо:

В представлении Иностранные слушатели из контекстного меню вызвать действие Количество заселенных по факультетам.

В форме параметров необходимо указать Дату начала заселения и Дату окончания заселения.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel, в котором будет представлена статистика о распределении по факультетам заселенных в указанный период иностранных слушателей ПОИГ.

18.2.10.4.3. Количество заселенных в общежития по зданиям

Отчет позволяет оценить распределение заселенных иностранных слушателей ПОИГ по общежитиям. Для формирования отчета необходимо:

В представлении Иностранные слушатели из контекстного меню вызвать действие Количество заселенных по зданиям.

В форме параметров необходимо указать Дату начала заселения и Дату окончания заселения.

Нажать кнопку ОК.

В результате сформируется отчет в формате MS Excel, в котором будет представлена статистика о распределении по общежитиям заселенных в указанный период иностранных слушателей ПОИГ.

18.2.10.4.4. Список иностранных слушателей ПОИГ общежития

Для получения списка заселенных в общежитие иностранных слушателей ПОИГ необходимо:

В представлении Иностранные слушатели из контекстного меню вызвать действие Список иностранных слушателей общежития.

В форме параметров необходимо:

В поле Набор указать год набора.

В поле Курс иностранных слушателей выбрать курс иностранных слушателей ПОИГ, для которых будет формироваться отчет. Если поле оставить пустым, то отчет будет формироваться для всех иностранных слушателей ПОИГ указанного года набора.

В результате сформируется отчет в формате MS Excel, содержащий список заселенных в общежитие иностранных слушателей ПОИГ в указанный период.

18.3. Фонд общежитий

18.3.1. Фонд общежитий

Справочник Фонд общежитий находится в одноименной форме на первой вкладке. Справочник представляет собой список всех зданий общежитий, в которых могут размещаться студенты, абитуриенты, аспиранты ВУЗа. Для каждого здания задается его наименование, адрес. Также запись о каждом здании может быть снабжена картой-схемой способа проезда. В соответствие каждому общежитию ставится подразделение ВУЗа, работники которого отвечают за работу со студентами, проживающими в данном общежитии. Для каждого общежития может быть сформирован список его работников с контактными данными.

Для добавления нового здания общежития нужно выполнить действие Добавить общежитие и заполнить форму параметров следующим образом:

В полях Краткое наименование и Полное наименование нужно задать наименования общежития, которые будут отображаться в таблицах данных и использоваться в отчетных документах

В поле Адрес здания нужно ввести почтовый адрес здания общежития.

Для заселения иностранных абитуриентов, после добавления общежития необходимо в колонке Адрес (англ.) дважды щелкнуть левой клавишей мыши и ввести адрес общежития на английском языке

В поле В Москве нужно установить значения Да или Нет в зависимости от того, расположено ли здание общежития в Москве или в Московской области.

Поле Арендодатель должно использоваться только в том случае, если общежитие арендуется у другой организации. Если общежитие не арендуется (собственное общежитие ВУЗа), то это поле нужно оставить пустым. Для выбора организации- арендодателя нужно открыть справочник организаций и выбрать из него нужную организацию. Если в справочнике много записей, можно воспользоваться возможностями фильтрации данных таблицы по краткому или полному наименованию организации. Если нужной организации в справочнике нет, ее можно добавить. Если арендодателем является ВУЗ, то нужно воспользоваться действием Добавить / ВУЗ, если не ВУЗ, то нужно воспользоваться действием Добавить / Другую организацию.

В поле Описание проезда можно занести произвольный текст, описывающий способ проезда к общежитию. Для этого нужно нажать на кнопку и ввести текст в окно. Текст в данное поле можно загрузить из текстового файла, нажав на кнопку .

Для заселения иностранных абитуриентов, после добавления общежития необходимо в колонке Описание проезда (англ.) дважды щелкнуть левой клавишей мыши и нажать кнопку , после чего необходимо ввести текст описания проезда на английском языке. Текст в данное поле можно загрузить из текстового файла, нажав на кнопку .

В поле Схема проезда можно загрузить картинку, которая будет храниться в системе в виде файла формата.bmp. Картинку можно загрузить из файла, нажав кнопку . Нажав на кнопку , можно воспользоваться встроенным редактором системы, который позволяет вставить скопированное изображение или получить его со сканера.

Для заселения иностранных абитуриентов, после добавления общежития необходимо в колонке Схема проезда (англ.) дважды щелкнуть левой клавишей мыши и загрузить файл со схемой, нажав кнопку .

В поле Тип общежития нужно выбрать один из предлагаемых типов (коридорного типа, квартирного типа, гостиница) из выпадающего списка.

В поле Подразделение нужно выбрать структурное подразделение ВУЗа, работниками которого являются сотрудники общежития. Если нужного подразделения в структуре нет, его можно добавить, воспользовавшись действием Добавить подразделение. Справочник подразделений имеет иерархическую структуру, отражающую вхождение одних подразделений в состав других. Поэтому перед добавлением нового подразделения нужно сначала выбрать подразделение, в состав которого оно войдет. Это подразделение отразится в форме добавления в поле Родитель. Если Вы видите, что в поле Родитель стоит не то подразделение, в которое вы хотели включить новое, то форму добавления нужно закрыть, выбрать нужное родительское подразделение, после чего снова вызвать действие добавления.

Если данное поле оставить пустым и не указывать структурное подразделение ВУЗа, то в подчиненной таблице данных Работники общежития будет отсутствовать список работников, а при добавлении нового работника будет возникать ошибка "Не задано подразделение, в которое добавляется работник".

После заполнения полей формы нужно нажать кнопку ОК, и запись о новом общежитии появится в таблице данных.

18.3.1.1. Комнаты

Для каждого из общежитий должен быть сформирован перечень комнат, к которых будут размещаться абитуриенты, студенты, аспиранты ВУЗа. Для добавления комнаты в справочнике Справочник "Фонд общежитий" нужно выбрать общежитие, к которому принадлежит комната, после чего в подчиненной таблице данных Комнаты вызвать действие Добавить комнату и заполнить поля формы добавления.

В поле Номер комнаты нужно ввести номер комнаты, который может содержать как цифры, так и другие символы.

В поле Тип комнаты нужно установить одно из значений в зависимости от того, является ли комната женской или мужской.

В поле Число мест нужно ввести целочисленное значения числа мест, на которое рассчитана комната.

В поле Этаж нужно ввести номер или иное обозначение этажа. Допустим ввод как чисел, так и других символов.

В поле Площадь, м2 нужно ввести значение площади комнаты. В дальнейшем это значение будет использоваться при контроле норматива площади на одного проживающего.

В поле Доступна для проживания по умолчанию устанавливается значение Да. Если комната временно не доступна (например, в ней решено разместить охрану или использовать для технических нужд), то в этом поле нужно установить значение Нет.

В поле Комментарий можно указать дополнительную текстовую информацию о комнате.

18.3.1.2. Работники общежития

Данный справочник содержит список работников общежития, как структурного подразделения ВУЗа.

Формировать список можно как в текущем справочнике, так и с помощью справочника Работники подразделения.

Перед формированием списка работников необходимо проверить наличие установленной ссылки на подразделение ВУЗа для общежития, для которого формируется список. Если ссылка не установлена, то при работе со списком работников будет возникать ошибка "Не задано подразделение, в которое добавлется работник".

Связь общежития и подразделения ВУЗа устанавливается при добавлении общежития в справочнике Фонд общежитий, с помощью параметра Подразделение.

Для добавления нового работника общежития необходимо:

С помощью контекстного меню вызвать действие Добавить работника в подразделение.

Заполнить форму параметров:

При необходимости в поле Существующий работник с помощью справочника Все работники ВУЗа можно установить связь нового работника общежития с существующих работников ВУЗа.

В полях Фамилия, Имя, Отчество,Дата рождения и Пол нужно указать персональные данные нового работника.

При необходимости можно указать более подробноу информацию о новом работнике в соотвествующих полях Должность, Категория должности, Категория персонала, Категория совместительства, Доля ставки и Дата назначения на должность.

В поле Является руководителем можно установить признак руководства подразделением (общежитием) для нового сотрудника.

Нажать кнопку ОК.

Если при вызове действия Добавить работника в подразделение возникает ошибка "Не задано подразделение, в которое добавлется работник", то необходимо в справочнике Фонд общежитий, поле Подразделение вуза, проверить наличие ссылки на подразделение ВУЗа для общежития, в которое добавляется работник. Связь общежития и подразделения ВУЗа устанавливается при добавлении общежития, с помощью параметра Подразделение (более подробно см. Фонд общежитий).

18.3.1.2.1. Контактная информация

В данном справочнике содержатся контактные данные для каждого работника из справочника Работники общежития.

Для добавления нового контакта необходимо:

Из контекстного меню вызвать действие Добавить контакт.

В форме парамтеров указать Вид контакта и Контактную информацию.

Нажать кнопку ОК.

18.3.1.3. Назначение ответственного за расселение

Перед тем как назначить отвественного за расселение должны быть заполнены справочники Фонд общежитий и Работники общежития.

Для назначения отвественного за расселение необходимо:

В справочнике Фонд общежитий выбрать общежитие, для которого назначается ответственный.

В поле Отвественный за расселение щелкнуть левой клавишей мыши.

С помощью кнопки открыть справочник Работники общежития и выбрать отвественного за расселение. Если работник отсутствует в списке, то его необходимо добавить (более подробно см. Работники общежития).

Нажать кнопку ОК.

18.3.2. Все комнаты

18.3.2.1. Проживающие в комнате

18.3.2.1.1. Контактная информация

18.3.2.1.2. Льготы

18.3.2.2. Проживающие студенты

18.3.2.2.1. Контактная информация

18.3.2.2.2. Льготы

18.3.2.3. Проживающие аспиранты

18.3.2.3.1. Контактная информация

18.3.2.3.2. Льготы

18.3.2.4. История проживаний

18.3.2.4.1. Контактная информация

18.3.2.4.2. Льготы

18.3.3. Все проживающие

18.3.3.1. Контактная информация

18.3.3.2. Все статусы

18.3.3.3. Льготы

18.3.4. Все проживающие студенты

18.3.4.1. Контактная информация

18.3.4.2. Льготы

18.3.4.3. Все статусы

18.3.5. Выбывшие студенты

18.3.5.1. Контактная информация

18.3.5.2. Льготы

18.3.5.3. Все статусы

18.3.6. Все проживающие аспиранты

18.3.6.1. Контактная информация

18.3.6.2. Льготы

18.3.7. Выбывшие аспиранты

18.3.7.1. Контактная информация

18.3.7.2. Льготы

18.3.8. Абитуриенты бакалавриата

18.3.8.1. Контактная информация

18.3.9. Абитуриенты магистратуры

18.3.9.1. Контактная информация

18.3.10. Все временно проживающие

18.3.10.1. Контактная информация

18.3.10.2. Льготы

18.3.11. Проживающие без текущего статуса

18.3.11.1. Контактная информация

18.3.11.2. Все статусы

18.4. Переселение из комнаты в комнату

Для того, чтобы выполнить переселение проживающих из одной комнаты в другую, нужно открыть таблицу данных Все комнаты, находящуюся на второй вкладке формы Фонд общежитий, выбрать в ней комнату, в которой человек проживает в настоящее время, и в подчиненной таблице данных Проживающие в комнате выбрать нужного проживающего. Для выбранного проживающего нужно вызвать действие Переселить и заполнить форму параметров следующим образом:

В поле Дата переселения необходимо указать дату, начиная с которой проживающий будет жить в другой комнате.

В поле Здание общежития по умолчанию подставляется общежитие, в котором проживающий живет в настоящее время. Если переселение происходит в другой здание, в этом поле нужно выбрать другое общежитие из справочника Справочник "Фонд общежитий".

В поле Комната нужно выбрать комнату, в которую переселяется проживающий. Для выбора будут доступны комнаты выбранного общежития, присутствующие в справочнике Комнаты в общежитии. Если нужной комнаты в предлагаемом списке нет, нужно закрыть форму переселения, перейти в справочник Комнаты в общежитии и добавить новую комнату. После этого действие переселения проживающего нужно повторить.

В поле Временно нужно установить значение Да в случае, если студент поселяется в комнате на короткое время. В обычном случае нужно установить значение Нет.

После заполнения формы параметров нужно нажать кнопку ОК. При этом запись о проживающем исчезнет из таблицы данных Проживающие в комнате. Но при этом в таблице данных История проживаний запись о проживающем сохраниться, но для нее будет установлено значение в колонке Дата выселения, равное заданной дате переселения проживающего. Если в таблице данных Все комнаты выбрать комнату, в которую был переселен проживающий, то в подчиненной таблице данных Проживающие в комнате можно будет увидеть запись о данном проживающем.

19. Передача данных в Московский социальный регистр

Данный функционал позволяет выполнять передачу данных в Московский социальный регистр (МСР), а также загружать сведения об обработанных данных из МСР.

Все действия по передаче данных в МСР выполняются в разделе Абитуриенты, студенты, аспиранты в таблице данных Студенты бакалавриата, Студенты-специалисты, Студенты магистратуры, Отчисленные, Все выпущенные бакалавры, Все выпущенные специалисты, Все выпущенные магистры, Студенты в академическом отпуске, Иностранные студенты.

Данные передаваемые в МСР должны соответствовать определённым требованиям, в особенности это касается Адреса регистрации и Адреса фактического проживания. Поэтому в отношении учащихся, данные которых будут передаваться в МСР, необходимо выполнить корректировку адресов учащихся.

Выгрузка сведений учащихся в МСР

Для удобства работы можно отфильтровать студентов по колонке Форма обучения, Филиал, Курс и Факультет.

Удобнее всего формировать выгрузки сведений в МСР отдельными частями, что позволит легче отследить результат загрузки. Например, можно формировать выгрузки отдельно по факультетам и курсам.

Для формирования выгрузки необходимо с помощью чек-бокса выбрать студентов, сведения о которых должны попасть в выгрузку, вызвать процедуру Выгрузить сведения учащихся в МСР из контекстного меню системы

указать параметры Выгрузка на дату и Выгружать только со скорректированными адресами.

Для некоторых категорий студентов (например, граждане других государств) адреса регистрации не будут скорректированы, соответственно чтобы сведения студентов попали в выгрузки необходимо для параметра Выгружать только со скорректированными адресами установить значение Нет.

После нажатия кнопки ОК будет сформирована выгрузка, которая будет передана в МСР. Студенты, у которых представлены все обязательные сведения, попадут в выгрузку и в поле Передан в МСР будет установлен статус Передан в МСР. Остальные студенты в выгрузку не попадут, для них останется статус Не передан, а в поле Ошибки передачи в МСР будут записаны ошибки, которые не позволили передать их данные в МСР.

Загрузка сведений об обработанных данных из МСР

Для того чтобы загрузить из МСР информацию об ошибках, выявленных в сведениях студентов, необходимо с помощью контекстного меню вызвать процедуру Загрузить сведения об обработанных данных МСР

Проверка сведений, переданных в МСР, проводится до 10 рабочих дней, при этом сведения об ошибках формируются в течение всего периода проверки. Поэтому необходимо выполнять процедуру Загрузить сведения об обработанных данных МСР ежедневно в период проверки данных МСР.

После выполнения загрузки сведений об обработанных данных необходимо отобрать студентов, в сведениях которого были обнаружены ошибки. Для этого необходимо в колонке Передан в МСР установить значения фильтра "Не передан" и "Передан с ошибками". Описание выявленных ошибок представлено в поле Ошибки передачи в МСР. В данном поле может быть указано от одной до нескольких ошибок одновременно для каждого студента.

После выявления ошибок загрузки необходимо проинформировать пользователей ответственных за личные данные студентов о том, чтобы они приступили к исправлению ошибок в сведениях студентов, представленных в системе см. Подготовка личных данных для передачи в МСР.

После того как у студента в поле Скорректировано для передачи в МСР будет установлен признак Да, можно приступать к повторной выгрузке его сведений в МСР.

Таким образом, требуется, чтобы у всех студентов, сведения которых выгружаются в МСР, в поле Передан в МСР был установлен статус Передан в МСР.

19.1. Настройка интеграции с МСР

Для задания логина и пароля для доступа к ftp серверу МСР служит действие Настройка аутентификации в МСР, доступное в форме Абитуриенты. студенты, аспиранты. При вызове процедуры необходимо указать Логин и Пароль, после чего нажать кнопку ОК.

Кроме этого администратор должен выполнить настройки описанные в разделе Интеграция с МСР.

19.2. Подготовка справочников

В справочнике Факультеты и отделения в поле Коды в МСР для каждого факультета необходимо установить код в соответствии с классификатор МСР.

19.3. Корректировка адресов учащихся

Так как адреса регистрации и фактического проживания, передаваемые в МСР, должны строго соответствовать форматам КЛАДР/ФИАС, то перед передачей данных в МСР необходимо выполнить процедуру корректировки адресов учащихся, которая по имеющимся данным сформирует адрес в виде текстовой строки согласно требуемому формату.

Для корректировки адресов учащихся необходимо:

В форме Абитуриенты, студенты, аспиранты открыть одно из представлений Абитуриенты бакалавриата текущего набора,Абитуриенты магистратуры текущего набора, Студенты бакалавриата, Студенты-специалисты, Студенты магистратуры, Отчисленные, Все выпущенные бакалавры, Все выпущенные специалисты, Все выпущенные магистры, Студенты в академическом отпуске, Иностранные студенты.

Выбрать одного или несколько учащихся (выбор нескольких учащихся выполняется с помощью чек-бокса , располагающегося слева от записи учащегося) и с помощью контекстного меню вызвать для них процедуру Скорректировать адреса учащегося.

Выбрать вид адреса, которые будут корректироваться.

После выполнения процедуры необходимо проверить результаты корректировки, если у учащегося в поле Скорректировано остался статус Нет, то необходимо проверить правильность указания:

для адреса регистрации: Регион, Город, Почтовый индекс, Адрес регистрации.

для адреса фактического проживания: Адрес фактического проживания.

Для учащихся, которые заселились и проживают в общежитии ВУЗа, адрес фактического проживания корректироваться не будет и значение в поле Скорректирован останется "Нет". В МСР для таких учащихся будет передаваться адрес общежития.

Для адресов, которые успешно прошли корректировку (в поле Скорректировано установлено значение “ Да ”), при внесении изменений в них, значение в поле Скорректировано изменится на “ Нет ”, и необходимо будет выполнить процедуру корректировки адреса учащегося заново.

20. Руководство пользователя участка "Разработка учебных планов"

Руководство пользователя участка "Разработка учебный планов" представлено в отдельной справочной документации .

21. Руководство пользователя участка "Планирование нагрузки"

Участок ПЛАНИРОВАНИЕ НАГРУЗКИ предоставляет возможности составления Планов нагрузки кафедр и Индивидуальных планов нагрузки преподавателей на основе разработанных Рабочих учебных планов на определенный учебный год.

Исходными данными для планирования нагрузки являются:

Информация о преподавательском составе кафедры

Рабочие учебные планы, содержащие информацию о том, какие именно дисциплины и прочие виды учебной работы поручены кафедре.

Результатом работы по планированию нагрузки кафедры должно стать:

Формирование в системе информации о распределении учебной нагрузки по реализации Рабочих учебных планов между преподавателями кафедры

Формирование в системе информации о порученной преподавателям нагрузке в дополнение к реализации РУП (руководство аспирантами, участие в ГАК и проч.)

Автоматическое формирование отчетов о планировании нагрузки:

Отчет по Форме 1 (без распределения по преподавателям и с распределением)

Отчет по Форме 2 (нагрузка в дополнение к РУП)

Индивидуальные планы нагрузки преподавателей

Планирование нагрузки в системе должно осуществляться ответственным пользователем от кафедры.

21.1. Справочники по планированию нагрузки

21.1.1. Категории работ преподавателей

Справочник содержит записи о категориях работ преподавателей в соответствии с принятой в ВУЗе классификацией.

Для добавления новой записи категории необходимо воспользоваться пунктом контекстного меню "Создать" .

Откроется окно ввода параметров новой записи:

Здесь заполняются краткое и полное наименование новой категории в соответствии с принятой в ВУЗе классификацией категорий. После нажатия кнопки "ОК" новая запись будет отображена в таблице.

21.1.2. Группы видов учебной работы

Справочник является иерархическим и содержит записи обо всех группах видов учебной работы. Иерархия справочника в дальнейшем используется для создания корректной структуры формы отчетности Расчета учебной работы кафедры (Форма №2) .

Пример отчета "Расчет учебной нагрузки кафедры (Форма 2)"

Для добавления новой записи необходимо воспользоваться пунктом контекстного меню "Создать" .

Будет выведено окно создания новой записи:

Здесь вводятся краткое и полное наименование новой записи.

Если при вызове действия "Создать" была выбрана запись справочника - она будет подставлена автоматически в поле "Родитель" . Таким образом, новая запись будет "дочерней" (то есть будет находиться на нижнем уровне справочника). Если необходимо создать группу видов учебной работы на верхнем уровне (родительскую), необходимо выделить мышью значение в поле "Родитель" и удалить его (клавиша "Delete" ).

Поле "Порядковый номер" не является обязательным. Однако оно служит для задания порядка отображения групп видов работ в справочнике. В поле "Категория видов работ" выбирается один из вариантов выпадающего списка категорий.

21.1.3. Виды учебной работы преподавателей

Справочник содержит записи о нормативах времени для расчета нагрузок преподавателей по видам учебной работы. Данные в справочник заносятся ежегодно, на каждый учебный год и в соответствии с разработанными в ВУЗе Положениями о преподавательской нагрузке.

Для добавления в справочник новых записей о видах работы необходимо:

Вызвать действие "Создать вид работы" из контекстного меню системы.

В форме параметров необходимо выбрать все параметры для нового вида учебной нагрузки в соответствии с Положениями об учебной нагрузке, применяемыми в ВУЗе:

В поле Наименование - ввести наименование вида учебной работы преподавателя в соответствии с Положениями о преподавательской нагрузке.

В поле Действует в учебном году - выбрать учебный год, в пределах которого будет действовать данный вид учебной нагрузки.

В поле Порядковый номер - указать порядковый номер записи задается для корректного отображения записей справочника в определенном Положениями порядке.

В поле Категория работы - выбрать из справочника Категории работ преподавателей

В поле Группа видов учебной работы - выбрать из справочника Группы видов учебной работы

В поле "Группа видов учебной работы" необходимо выбирать группы самого нижнего уровня иерархии, то есть группы, не имеющие дочерних групп.

В поле Уровень образования - указать уровень образования для данного вида учебной нагрузки, если явно указан в Положениях.

В поле Единица контингента - выбрать тип контингента, с которым проводится данный вид учебной работы (студент, группа, поток и т.д.). В дальнейшем данный показатель будет использоваться для расчетов преподавательской нагрузки в качестве единицы исчисления работы с контингентом.

В поле За руководство работой - установить значение "Да" для видов учебных работ, которые предполагают руководство выпускных квалификационных работ.

В поле За рецензирование работой - установить значение "Да" для видов учебных работ, которые предполагают рецензирование выпускных квалификационных работ.

В поле Показатель РУП - выбрать показатель, который используется в рабочих учебных планах для данного вида учебной работы. Заполняется только для тех записей, для которых явно указан в Положении. В дальнейшем данный показатель будет использоваться для расчетов преподавательской нагрузки в качестве единицы исчисления учебной работы.

В поле Норма в часах - ввести значение норматива для данного вида учебной работы в соответствии с Положениями для расчета нормы времени в часах. Данное значение будет использоваться как один из множителей при расчете преподавательской нагрузки по данному виду работ.

Для видов учебной работы, при добавлении которых в план нагрузки требуется устанавливать ссылку на запись РУП, в поле Требуется связь с записью РУП необходимо установить признак Да, для остальных Нет.

В поле Вид записи РУП - указать соответствие вида учебной работы виду записи в рабочем учебном плане. Заполняется только для записей РУП.

В поле Задана дисциплина - необходимо указать значение "Да", если вид учебной работы добавляется для записей учебного плана, которые связаны с дисциплинами из справочника Все дисциплины ВУЗа.

Например, для записей плана о госэкзаменах, не связанных с дисциплинами из справочника Все дисциплины ВУЗа, нагрузка будет считаться как для междисциплинарного экзамена, а для записей плана о госэкзаменах, которые связаны с дисциплинами, нагрузка будет считаться иначе.

В поле Категория дисциплины - указать категорию дисциплины только для тех записей, для которых является существенным параметром в соответствии с Положением о нагрузке.

Для дисциплин, у которых в справочнике Все дисциплины ВУЗа указана категория "Иностранный язык", в план нагрузки будут включаться только виды работ, для которых Категория дисциплины установлена "Иностранный язык".

В поле Форма приема зачета, экзамена - указать письменно или устно будет приниматься зачет или экзамен. Заполняется только для тех записей, для которых явно указана форма приема в Положении.

В поле Вид текущего контроля - указать вид текущего контроля и заполняется только для тех записей, для которых является существенным параметром в соответствии с Положениями о нагрузке.

В полях Тип практики и Способ проведения практики - выбрать соответствующий тип и способ проведения практики. Заполняется только для тех записей, для которых является существенным параметром в соответствии с Положениями о нагрузке.

В поле Тип проекта для студентов - заполняется только для вида учебной работы "Проект студентов", для которого является существенным параметром при планировании нагрузки.

В поле Периоды реализации РУП - указать периоды реализации нагрузки по модулям или по семестрам. Заполняется только для тех записей, для которых является существенным параметром в соответствии с Положениями о нагрузке.

В поле Используется дополнительный множитель - установить признак в положение Да либо Нет. Заполняется только для тех видов учебной работы, для которых в соответствии с Положениями о нагрузке может использоваться дополнительный множитель.

В поле Содержание дополнительного множителя - предоставить текстовое описание содержания дополнительного множителя.

Для видов учебной работы, при включении которых в план нагрузки требуется обоснование, в поле Требуется обоснование необходимо установить признак Да, для остальных признак Нет.

В поле Требуется отметка участия в приеме экзамена - для видов учебной работы, предполагающих прием текущего контроля и экзамена, необходимо установить значение Да.

В поле Комментарий - можно добавить комментарий по данному виду учебной работы.

После нажатия кнопки ОК запись о новом виде учебной нагрузки будет добавлена в справочник.

В случае если справочник содержит записи о нормативах времени за предыдущие годы, то можно воспользоваться возможностью скопировать записи одного из предыдущих годов на текущий год. Для этого необходимо использовать пункт контекстного меню "Скопировать все записи на другой учебный год" . В окне ввода параметров необходимо:

В поле Исходный учебный год выбрать учебный год, записи которого будут копироваться.

В поле Целевой учебный год выбрать учебный год, для которого будут скопированы записи.

После того как записи будут скопированы, пользователю предоставлена возможность внести коррективы в каждую из них, с учетом изменений для данного учебного года.

21.1.4. Категории должностей

Таблица содержит список категорий должностей профессорско-преподавательского состава ВУЗа, в соответствии с принятой в ВУЗе классификацией.

Для добавления новой записи категории необходимо воспользоваться пунктом контекстного меню "Добавить категорию" .

Откроется окно ввода параметров новой записи:

Здесь заполняются краткое и полное наименование новой категории в соответствии с принятой в ВУЗе классификацией категорий. После нажатия кнопки "ОК" новая запись будет отображена в таблице.

После заполнения данного справочника необходимо перейти на Участок ОБЩЕВУЗОВСКИЕ РЕСУРСЫ , в раздел Факультеты, кафедры, преподаватели , открыть справочник Все преподаватели и в колонке "Категория должности" каждому из преподавателей проставить соответствие.

21.1.5. Категории кафедр

Справочник содержит записи о категориях кафедр ВУЗа. Записи используются для распределения всех кафедр ВУЗа по категориям для планирования нагрузки преподавателей. Категории кафедр вводятся на основании принятой в ВУЗе классификации.

Для добавления записи необходимо воспользоваться пунктом контекстного меню "Создать".

В открывшемся окне необходимо указать краткое и полное наименование категории в соответствии с принятой в ВУЗе классификацией.

Нажать "Ок". Новая категория будет добавлена в справочник.

После заполнения данного справочника необходимо перейти на Участок ОБЩЕВУЗОВСКИЕ РЕСУРСЫ, в раздел Факультеты, кафедры, преподаватели, открыть справочник Все кафедры и в колонке "Категория кафедры" каждой кафедре проставить соответствие.

21.1.6. Минимальная нагрузка преподавателей

Таблица содержит записи по учебным годам о минимальной учебной нагрузке преподавателя в зависимости от его (преподавателя) категории, а также от категории его кафедры. Также в таблице представлены значения минимальной аудиторной нагрузки. В дальнейшем данные справочника будут использоваться для контроля при расчетах нагрузок преподавателей.

Для работы с данным справочником необходимо, чтобы уже были заполнены справочники Категории должностей и Категории кафедр.

Для добавления данных в справочник необходимо использовать следующие способы:

Добавить новую запись можно воспользовавшись пунктом контекстного меню "Добавить запись". Откроется окно создания новой записи:

Здесь из соответствующих справочников выбираются учебной год, категория должности, уровень нагрузки, категория преподавателя и категория его кафедры. После этого заносятся значения минимального объема учебной и аудиторной нагрузки в часах.

Также предоставлена возможность скопировать все записи о минимальной нагрузке одного из учебных годов, данные для которого уже были добавлены в справочник. Для этого необходимо использовать пункт контекстного меню "Скопировать все записи на другой учебный год" . В окне ввода параметров необходимо:

В поле Исходный учебный год выбрать учебный год, записи которого будут копироваться.

В поле Целевой учебный год выбрать учебный год, для которого будут скопированы записи.

После того как записи будут скопированы, пользователю предоставлена возможность внести коррективы в каждую из них, с учетом изменений для данного учебного года.

21.1.7. Основания снижения нормы нагрузки

Данный справочник содержит записи об основаниях снижения или повышения нормы нагрузки работников кафедры в зависимости от категории кафедры и/или категории подразделения по численности работников.

Данный справочник заполняется Администратором Системы.

Величина снижения нормы нагрузки выражена в процентах. Отрицательное значение в данной колонке показывает, что по данному основанию предусмотрено повышение нормы нагрузки.

21.1.8. Базовый размер оплаты труда по договору ГПХ

Работа со справочником ведется в форме «Справочники по планированию с нагрузки» на вкладке Базовый размер оплаты труда по договору ГПХ. В данном справочнике содержатся записи о базовом размере оплаты труда по договору ГПХ в зависимости от категории должности и ученой степени.

Данный справочник заполняется пользователем с назначенной ролью «Менеджер нагрузки преподавателей».

Для добавления записи о базовом размере оплаты труда по договру ГПХ необходимо из контекстного меню вызвать действие Добавить значение и заполнить форму параметров следующим образом:

В поле Дата начала действия указывается дата начала действия базового размера оплаты труда.

В поле Категория должности выбирается категория должности, для которой будет действовать базовый размер оплаты труда.

В поле Стоимость часа работы, руб./час указывается стоимость часа работы.

Поле Ученая степень является необязательным и заполняется только при необходимости.

В результате нажатия кнопки ОК, система выполнит поиск существующих действующих записей справочника с теми же параметрами и в случае наличия такой записи для нее будет установлена Дата окончания действия, равная дате начала действия новой записи, а также будет создана новая запись о базовом размере оплаты труда по договору ГПХ

21.1.9. Региональные коэффициенты оплаты труда по договору ГПХ

Работа с справочником ведется в форме «Справочники по планированию с нагрузки» на вкладке Региональные коэффициенты. В данном справочнике содержатся записи о региональных коэффициентах оплаты труда по договору ГПХ в зависимости от категории должности, ученой степени и филиала.

Данный справочник заполняется пользователем с назначенной ролью «Менеджер нагрузки преподавателей».

Для добавления записи о региональном коэффициенте оплаты труда по договру ГПХ необходимо из контекстного меню вызвать действие Добавить значение и заполнить форму параметров следующим образом:

В поле Дата начала действия указывается дата начала действия регионального коэффициента оплаты труда.

В поле Категория должности выбирается категория должности, для которой будет действовать региональный коэффициент оплаты труда.

В поле Филиал выбирается филиал, для которого будет установлен региональный коэффициент.

В поле Значение коэффициента необходимо указать значение регионального коэффициента.

Поле Ученая степень является необязательным и заполняется только при необходимости.

В результате нажатия кнопки ОК, система выполнит поиск существующих действующих записей справочника с теми же параметрами и в случае наличия такой записи для нее будет установлена Дата окончания действия, равная дате начала действия новой записи, а также будет создана новая запись о региональном коэффициенте оплаты труда по договору ГПХ.

21.1.10. Коэффициенты за сложность и напряженность работы по договорам ГПХ

Работа со справочником ведется в форме «Справочники по планированию с нагрузки» на вкладке Коэффициенты за сложность и напряженность. В данном справочнике содержатся записи о коэффициентах за сложность и напряженность по договорам ГПХ в зависимости от категории должности, ученой степени, категории кафедры, категории дисциплины.

Данный справочник заполняется пользователем с назначенной ролью «Менеджер нагрузки преподавателей».

Для добавления записи о коэффициенте за сложность и напряженность необходимо из контекстного меню вызвать действие Добавить значение и заполнить форму параметров следующим образом:

В поле Дата начала действия указывается дата начала действия коэффициента за сложность и напряженность по договору ГПХ.

В поле Категория должности выбирается категория должности, для которой будет действовать коэффициент.

В поле Категория кафедры выбирается одна из категорий кафедры, для которых может быть установлен коэффициент за сложность и напряженность.

В поле Значение коэффициента указывается значение коэффициента за сложность и напряженность.

Поля Ученая степень и Категория дисциплины являются необязательными и заполняются только при необходимости.

В результате нажатия кнопки ОК, система выполнит поиск существующих действующих записей справочника с теми же параметрами и в случае наличия такой записи для нее будет установлена Дата окончания действия, равная дате начала действия новой записи, а также будет создана новая запись о коэффициенте за сложность и напряженность по договору ГПХ.

21.1.11. Коэффициенты расчета нагрузки для текущего контроля

Работа со справочником ведется в форме «Справочники по планированию с нагрузки» на вкладке Коэффициенты расчета нагрузки для текущего контроля. В данном справочнике содержатся записи о коэффициентах расчета нагрузки для текущих контролей или экзаменов.

Для добавления записи о коэффициенте необходимо из контекстного меню вызвать действие Добавить коэффициент и заполнить форму параметров следующим образом:

В поле Учебный год указывается учебный год, в течение которого будет действовать коэффициент.

В поле Формат изучения дисциплины из списка выбирается формат изучения дисциплины.

В поле Значение коэффициента указывается значение коэффициента для расчета нагрузки.

В результате нажатия кнопки ОК будет создана новая запись о коэффициенте для расчета нагрузки по текущему контролю или экзамену. Таким образом, для каждого учебного года необходимо добавить значения коэффициентов для всех форматов изучения дисциплины.

21.2. Этапы работы с разделом

21.2.1. Проверка / установка значений настроек пользователя

Для установки настроек участка ПЛАНИРОВАНИЕ НАГРУЗКИ необходимо зайти в раздел Планы нагрузки кафедр , вызвать контекстное меню (правая кнопка мыши) и воспользоваться действием "Настройки для работы с нагрузкой" .

Откроется окно выбора параметров:

Для представителя кафедры, который будет непосредственно разрабатывать планы нагрузки своей кафедры, необходимо задать значения во всех полях. Учебный год выбирается из справочника Периоды обучения .

Для выбора кафедры предварительно необходимо заполнить поля "Филиал" и "Факультет" .

После того как настройки будут заданы, в таблице Планы нагрузки кафедр будут отображены только те планы нагрузок, которые относятся к выбранной в настройках кафедре. Кроме того, поля "Учебный год" и "Кафедра" будут автоматически подставляться в соответствующие поля формы создания нового плана нагрузки кафедры.

Если оставить поле "Кафедра" пустым, в таблице Планы нагрузки кафедр будут отображены все планы кафедр выбранного факультета.

Если поле "Факультет" пустое, будут показаны все планы выбранного филиала.

21.2.2. Просмотр и уточнение данных о преподавательском составе кафедры

Просмотреть и уточнить записи о преподавательском составе можно в таблице данных Преподаватели кафедры раздела Планы нагрузки кафедр участка ПЛАНИРОВАНИЕ НАГРУЗКИ .

В таблице показаны все преподаватели кафедры в соответствии с настройками, произведенными на предыдущем этапе. Если настройка "Кафедра" не установлена, будут показаны все преподаватели выбранного в настройках факультета.

Для удобства работы с данными Пользователь может задать настройки для отображения записей о преподавателях только для своей кафедры. Для этого необходимо вызвать контекстное меню (правая кнопка мыши) и вызвать действие "Настройка пользователя" . Откроется окно выбора выбора параметров:

Выбор кафедры осуществляется в поле "Кафедра" из справочника Кафедры и дисциплины факультета , предварительно необходимо заполнить следующие поля "Филиал" и "Факультет" .

После того как настройки будут заданы, в таблице Преподаватели кафедры будут отображены записи о преподавателях только для выбранной кафедры.

Записи о преподавателях, выделенные красным цветом, указывают на то, что у преподавателя закончился срок действия трудового договора с кафедрой. Все данные для данной таблицы загружаются из учетной кадровой ситсемы ВУЗа.
В данной таблице данных необходимо для каждого действующего преподавателя проверить все указанные данные и в обязательном порядке запонить колонки Категория должности, Категория преподавателя и Уровень нагрузки. Выбор требуемого значения для данных колонок осуществляется из выпадающего списка либо из соотвествующего справочника.

В том случае если у нескольких преподавателей кафедры должно быть проставлено одинаковое значение в одной из колонок, можно воспользоваться возможностью множественного выбора. Для этого установите "чек-боксы" ("галочки") слева от фамилий преподавателей с одинаковой категорией должности (на примере ниже показан одновременный выбор всех профессоров кафедры):

После выбора в левой части экрана в Инспекторе объектов в требуемом поле указать общее для выбранных преподавателей значение (в примере - в поле Категория должности указано значение "профессор"):

После выбора напротив каждой отмеченной фамилии преподавателя в таблице данных будет установлено соответствующее значение.

После того, как для всех преподавателей установлены Категория должности, Категория преподавателя и Уровень нагрузки необходимо указать (если имеются) основания для снижения/повышения нагрузки.

Для установки оснований служат колонки:

- Основание снижения нагрузки - выбирается основание из справочника Основания снижения нормы нагрузки

- Процент снижения нагрузки - автоматически заполняемое поле в зависимости от выбранного в предыдущем поле основания

- Основание повышения нагрузки - выбирается основание из справочника Основания снижения нормы нагрузки

- Процент повышения нагрузки - автоматически заполняемое поле в зависимости от выбранного в предыдущем поле основания.

В случае, если для преподавателя будут заполнены две колонки оснований (" Основание снижения нагрузки " и " Основание повышения нагрузки "), сумма значений в колонках " Процент снижения нагрузки " и " Процент повышения нагрузки " даст суммарное значение изменения нагрузки в процентах.

21.2.3. Просмотр и уточнение данных обо всех дисциплинах РУП, порученных кафедре

Просмотр записей о дисциплинах, порученных кафедре, осуществляется на участке ПЛАНИРОВАНИЕ НАГРУЗКИ в разделе Планы нагрузки кафедр в таблице Записи проектов РУП для кафедры.

Данная таблица позволяет редактировать только параметры Число часов мастер-классов и Число часов тренингов, информация об остальных параметрах служит только для ознакомления и не предназначена для изменения. При необходимости внесения изменений нужно обратиться к разработчику учебного плана.

Каждая запись проекта РУП характеризуется набором числовых атрибутов, таких как: число часов на дисциплину, число кредитов, разбивка по лекциям, семинарам, практическим занятиям, количество единиц контингента и т.д. Большинство этих параметров задаются на этапе разработки учебного плана, но часть параметров необходимо задать разработчикам планов нагрузки кафедры перед началом планирования нагрузки:

Число часов мастер-классов

Число часов тренингов

Устанавливать количество часов мастер-классов и тренингов можно только в случае, когда задано "Количество часов практических занятий", при этом сумма часов мастер-классов и тренингов не может превышать количество часов практических занятий.

Для этого необходимо выбрать запись с дисциплиной, в колонке "Число часов мастер-классов" или "Число часов тренингов" дважды щелкнуть левой клавишей мыши и ввести требуемое количество часов, после чего нажать клавишу Enter.

В таблице показаны все записи проектов РУП для кафедры, указанной в настройках на первом шаге. Если настройки не были установлены, будут показаны все записи проектов РУП для всех кафедр ВУЗа.

Также настройки филиала, факультета и кафедры можно установить из данной таблицы. Для этого необходимо вызвать контекстное меню (правая кнопка мыши) и воспользоваться пунктом "Настройки для работы с нагрузкой" .

Подробнее о настройках здесь

После нажатия кнопки "Ок" в таблице будут показаны записи проектов РУП только для выбранной кафедры.

21.2.4. Уточнение информации о привлечении других специалистов

В учебном процессе возможны случаи, когда для осуществления учебной деятельности привлекаются сторонние специалисты. В частности, данная ситуация возможна при проведении научно-исследовательских семинаров.

На данном этапе необходимо проставить соответствующий признак для НИС с привлечением других специалистов. Для этого необходимо перейти на вкладку НИС кафедры раздела Планы нагрузки кафедр участка ПЛАНИРОВАНИЕ НАГРУЗКИ . В данной таблице отображаются все НИС кафедры, которая указана в настройках.

В таблице необходимо просмотреть все НИС запланированные для кафедры и, в случае если НИС будет проводиться с привлечением сторонних специалистов, необходимо установить соответствующий признак (установить "галочку") в колонке "Реализуется с участием других специалистов" .

21.2.5. Уточнение данных об устной/письменной форме проведения испытаний рубежного контроля

Уточнение данных о форме проведения рубежных испытаний производится на участке ПЛАНИРОВАНИЕ НАГРУЗКИ в разделе Планы нагрузки кафедр в таблице Рубежные испытания .

Для уточнения в таблице предусмотрена колонка "Форма приема испытания" . В этой колонке необходимо проставить соответствующую форму рубежного контроля для каждой записи РУПа. Выбор осуществляется из выпадающего списка.

Для выбора формы рубежного контроля для нескольких записей можно воспользоваться Инспектором объектов.

При внесении изменений в план нагрузки, необходимо в обязательном порядке проверять чтобы для каждой записи РУП были установлены соответствующие формы рубежного контроля.

21.2.6. Формирование плана нагрузки кафедры

Для добавления нового плана нагрузки кафедры необходимо воспользоваться действием "Создать" контекстного меню, вызываемого в таблице Планы нагрузки кафедры .

После вызова действия откроется окно выбора параметров:

В поле Кафедра в соответствии с установленными ранее настройками будет подставлена кафедра. Поле в этом случае будет недоступно для изменений. Если необходимо изменить кафедру, нужно отменить создание нового плана и заново установить настройки.

В поле Учебный год необходимо указать учебный год, для которого формируется план нагрузки.

При необходимости можно установить признак Формировать по планам-предложениям кафедры. Если в соответствующем поле оставить значение "Нет", то план нагрузки будет формироваться только по записям РУП и все записи плана нагрузки будут отображаться только в таблице данных Записи плана нагрузки по дисциплинам РУП. Если установить значение "Да", то для дисциплин и НИС записи плана нагрузки будут формироваться по плана-предложениям и отображаться будут в таблице данных Записи плана нагрузки по Планам предложениям, при этом по планам Лицея университета и аспирантуры записи нагрузки будут формироваться по записям РУП и будут отображаться в таблице данных Записи плана нагрузки по дисциплинам РУП.

Поле Вариант плана предназначено для случаев, когда Пользователь планирует создать несколько вариантов одного плана для проработки вариантов.

После нажатия кнопки "Ок" запись о новом плане будет отображена в таблице. Подчиненные таблицы будут оставаться пустыми до формирования плана по записям РУП.

После того как запись о плане сформирована в таблице, необходимо сформировать план нагрузки по планам-предложениям кафедры и записям РУП. Для этого необходимо воспользоваться пунктом контекстного меню "Сформировать/актуализировать план нагрузки" таблицы Планы нагрузки кафедры.

Если в справочнике Все дисциплины ВУЗа для дисциплины указана категория "Иностранный язык", то для нее в план нагрузки не будут включаться виды работ, связанных с текущим контролем (контрольные работы, эссе, домашние задания и т.д.), вместо них будут планироваться только "проверка домашних заданий по иностранному языку" и "проверка внеаудиторного чтения по иностранному языку".

План нагрузки кафедры будет отображаться в двух таблицах:

Если для плана нагрузки, при создании, признаку Формировать по планам-предложениям кафедры было установлено значение "Нет", то план нагрузки будет формироваться только по записям РУП и все записи плана нагрузки отобразятся только в таблице данных Записи плана нагрузки по дисциплинам РУП. Если было установлено значение "Да", то для дисциплин и НИС записи плана нагрузки будут формироваться по плана-предложениям и будут содержаться в таблице данных Записи плана нагрузки по Планам предложениям, при этом по планам Лицея университета и аспирантуры записи нагрузки будут формироваться по записям РУП и отображаться будут в таблице данных Записи плана нагрузки по дисциплинам РУП.

21.2.6.1. Записи плана нагрузки по Планам предложениям

В таблице Записи плана нагрузки по Планам предложениям для выбранной кафедры и заданного учебного периода, после выполнения действия по формированию/актуализации плана нагрузки, будут сформированы соответствующие записи об учебной работе для каждой дисциплины из плана-предложения, которые использовались (связаны с дисциплиной учебного плана) хотя бы в одном учебном плане и находящимся в статусах "заявка на дисциплину", "принята кафедрой", "утверждена".

Записи о нагрузке для дисциплин и НИС будут формироваться по планам предложениям и отображаться в таблице данных Записи плана нагрузки по Планам-предложениям только при условии, что при создании плана нагрузки для признака Формировать по планам-предложениям кафедры (см. VI. Формирование плана нагрузки кафедры) было установлено значение "Да", при этом по планам Лицея университета и аспирантуры нагрузка будет формироваться по записям РУП, а отображаться она будет в таблице данных Записи плана нагрузки по дисциплинам РУП.

Если после формирования плана в плане-предложении или учебном плане будут внесены изменения, необходимо в таблице Планы нагрузки кафедры повторно воспользоваться действием контекстного меню "Сформировать/актуализировать план по записям РУП" . Система автоматически произведет актуализацию плана нагрузки. При этом на вкладке Рубежные испытания необходимо в обязательном порядке проверять, чтобы для каждой записи РУП были установлены соответствующие формы рубежного контроля.

21.2.6.2. Записи плана нагрузки по дисциплинам РУП

Таблица Записи плана нагрузки по дисциплинам РУП будет заполнена соответствующими записями учебной работы для выбранной кафедры в заданном учебном периоде с разбиением по РУПам.

Если при создании плана нагрузки для признака Формировать по планам-предложениям кафедры (см. VI. Формирование плана нагрузки кафедры) было установлено значение "Да", то нагрузка для дисциплин и НИС будет формироваться по планам-предложениям и отображаться будет в таблице данных Записи плана нагрузки по Планам предложениям, при этом по планам Лицея университета и аспирантуры нагрузка будет формироваться по записям РУП, а отображаться она будет в таблице данных Записи плана нагрузки по дисциплинам РУП.

Если после формирования плана в соответствующем РУПе будут внесены изменения, необходимо в таблице Планы нагрузки кафедры повторно воспользоваться действием контекстного меню "Сформировать/актуализировать план по записям РУП" . Система автоматически произведет актуализацию плана нагрузки. При этом на вкладке Рубежные испытания необходимо в обязательном порядке проверять чтобы, для каждой записи РУП были установлены соответствующие формы рубежного контроля.

21.2.7. Уточнение численности контингента студентов

В расчете плановой и плановой уточненной нагрузки для записей плана нагрузки по планам-предложениям кафедры и по дисциплинам РУП используются следующие показатели:

Для определения плановой нагрузки используется показатель Число единиц по учебным планам, который определяется как сумма значений единиц ("Количество потоков", групп, подгрупп, студентов) по всем дисциплинам, связанным с записью плана-предложения или РУП. При этом значение единиц устанавливают разработчики планов для каждой конкретной дисциплины своего плана. На участке планирования нагрузки изменение этих значений не предусмотрено. В случае необходимости корректировки данных значений, нужно обратиться к разработчику соответствующего учебного плана.

Для определения плановой уточненной нагрузки используется показатель Число единиц (уточненное), который рассчитывается при выполнении процедуры Рассчитать уточненную нагрузку и зависит от суммы значений единиц ("Уточненное количество потоков", "Уточненное количество групп", "Уточненное количество подгрупп" и "Уточненное количество студентов") по всем дисциплинам, связанным с дисциплиной плана-предложения. Значения данных единиц устанавливаются разработчиками при .

Показатель Число единиц по плану-предложению не используется при расчете нагрузки и определяется как количество предметных единиц, установленных при планировании реализации дисциплин (см. ), количество студентов определяется как сумма значений Максимального количества студентов, задаваемого при планировании реализации дисциплин, для наиболее крупной предметной единицы контингента.

21.2.8. Формирование отчета Форма 1 без распределения нагрузки по преподавателям

Отчет показывает распределение рабочих часов профессорско-преподавательского состава по каждой из дисциплин плана-предложения кафедры или РУП с разбивкой по видам учебных работ.

Для формирования отчета необходимо зайти в раздел Планы нагрузки кафедр на участке ПЛАНИРОВАНИЕ НАГРУЗКИ . В таблице данных Планы нагрузки кафедр выделить запись плана, для которого формируется отчет, вызвать контекстное меню (правая кнопка мыши) и вызвать действие "Выгрузить план кафедры по Форме 1" . Откроется окно выбора параметров:

На данном этапе работы с нагрузкой нет необходимости устанавливать флажок "Конкретизировать по преподавателям", но при этом нужно отобрать программы для Формы 1 с помощью установки флажков для признаков "Включать бюджетные программы" и "Включать платные программы".

После нажатия кнопки "Ок" будет сформирован и показан Excel-файл, содержащий отчет.
Пример отчета "Расчет учебной нагрузки кафедры (форма 1) без конкретизации по преподавателям"

21.2.9. Распределение нагрузки по преподавателям кафедры

После того как сформированы все записи плана кафедры по дисциплинам РУП, полученные учебные нагрузки по видам учебной работы необходимо распределить по преподавателям кафедры.

Для распределения нагрузки дисциплин РУП используются таблицы Записи плана нагрузки по Планам предложениям и Записи плана нагрузки по дисциплинам РУП.

Если при создании плана нагрузки для признака Формировать по планам-предложениям кафедры (см. VI. Формирование плана нагрузки кафедры) было установлено значение "Да", то записи о нагрузке для дисциплин и НИС будут формироваться по планам предложениям и отображаться будут в таблице данных Записи плана нагрузки по Планам предложениям, при этом по планам Лицея университета и аспирантуры нагрузка будет формироваться по записям РУП, а отображаться она будет в таблице данных Записи плана нагрузки по дисциплинам РУП. Если было установлено значение "Нет" записи плана нагрузки будут формироваться только по записям РУП, и отображаться будут только в таблице данных Записи плана нагрузки по дисциплинам РУП.

В таблице необходимо выбрать запись вида учебной работы, по которой планируется распределить нагрузку, и вызывать из контекстное меню действие "Поручить преподавателю" .

Если при распределении нагрузки возникла потребность распределить часть нагрузки преподавателям других подразделений, то сначала данную нагрузку нужно передать другой кафедре, и распределить ее в плане нагрузки другой кафедры.

Для большинства видов учебной нагрузки окно формы параметров будет выглядеть одинаково, будут отличаться только значения, установленные в полях. Рассмотрим заполнение формы параметров на примере распределения нагрузки по чтению лекций:

Для видов учебной нагрузки "Текущий контроль и экзамен (НИС)", "Текущий контроль и экзамен (дисциплины других планов)" и "Текущий контроль и экзамен (дисциплины)" заполнение формы параметров рассмотрено в разделе Распределение нагрузки по текущему контролю и экзамену.

В случае если дисциплина РУП реализуется по семестрам, в правой части формы вместо 4-х групп полей для 4-х модулей будут отображены 2 группы полей для 2 семестров.

Группа параметров в левой части окна: Наименование вида работы, Наименование записиРабочего учебного плана - информационная и не может быть отредактирована. В нее подставляются значения из выбранной записи плана нагрузки, изменять эти значения невозможно, так как они зависят от учебного плана.

В поле Норма нагрузки - выводится значение нормы нагрузки из справочника Виды учебной работы преподавателей.

В поле "Преподаватель" указывается преподаватель кафедры, которому поручается реализация данного вида учебной работы. Выбор осуществляется из справочника Преподаватели кафедры. При этом в справочнике будут показаны преподаватели только этой кафедры, и только те из них, для которых установлено значение атрибута Категория должности.

В поле "Включить в Договор ГПХ" можно выбрать договор, в рамках которого будет выполняться данная нагрузка. Для этого договор должен быть создан заранее в таблице данных Планы нагрузки кафедры / Договора ГПХ.

Группа полей "Показатель РУП" :

Поле "Показатель РУП" - проставляется показатель РУП из соответствующей записи справочника Виды учебной работы преподавателей.

Поле "Всего по плану" - проставляется величина показателя РУП из соответствующей записи РУП.

В случае, когда для записи плана задано количество часов мастер-классов или тренингов (см. III. Просмотр и уточнение данных обо всех дисциплинах РУП, порученных кафедре), то расчет нагрузки по видам работ, связанным с показателем "практические занятия" будет рассчитываться исходя из количества часов практических занятий, заданного в плане, за вычетом часов мастер-классов и тренингов.

Например, если по дисциплине в плане задано 36 часов практических занятий, а затем разработчиком плана нагрузки задано 12 часов мастер-классов и 4 часа тренингов, то по дисциплине будет сформирована нагрузка по проведению 12-ти часов мастер-классов, 4-х часов тренингов и 20-ти часов практических занятий.

Группа полей "Контингент студентов" :

Поле "Единица контингента" - подставляется единица контингента, для которого планируется учебная нагрузка по данному виду учебной работы из справочника Виды учебной работы преподавателей

Поле "Всего по кафедре" - подставляется количество единиц контингента по данному виду учебной работы из соответствующей записи РУП или плана-предложения кафедры.

В правой части окна необходимо указать планируемую нагрузку по периодам. Каждая группа полей соответствует одному периоду - модулю или семестру - того учебного года, для которого разрабатывается план нагрузки. Некоторые группы полей могут быть недоступными для внесения данных. Доступность групп полей определяется по следующему принципу:

если данный Вид работы является аудиторной нагрузкой, доступными будут только те группы полей, которые соответствуют модулю или семестру, в которых согласно учебному плану запланирована аудиторная нагрузка (Количество аудиторных часов > 0).

Если в окне формы параметров нет доступных для заполнения групп полей с распределением нагрузки по периодам, то необходимо:

Для записи плана нагрузки, которая не связана с планом предложением кафедры, (такие записи отображаются в таблице Записи плана нагрузки по дисциплинам РУП) необходимо в учебном плане проверить количество аудиторных часов (должно быть больше 0) и их распределение по модулям/семестрам.

Для записи плана нагрузки, которая связана с планом предложением кафедры, (такие записи отображаются в таблице Записи плана нагрузки по Планам предложениям) необходимо в плане предложении кафедры проверить количество аудиторных часов (должно быть больше 0) и их распределение по модулям/семестрам.

если данный Вид работы связан с приемом зачета или экзамена, то доступными будут только те группы полей, которые соответствуют периодам, в которых согласно учебного плану предусмотрен зачет или экзамен.

Поле "Величина показателя РУП" - указывается величина показателя РУП, поручаемая выбранному преподавателю для реализации в конкретном периоде. Поле будет доступно для ввода данных в случае, если нагрузка по данному Виду работы зависит от определенного показателя РУП.

Поле "Единиц контингента" - в данном поле указывается количество единиц контингента (студентов, групп, подгрупп, потоков), поручаемых преподавателю в конкретном периоде.

Для видов нагрузки, пропорциональных количеству групп или подгрупп в поле Единиц контингента нет возможности ввести больше 1. Но можно указать значение меньше 1, например, 0,25 или 0,5; эта возможность предусмотрена для случаев, когда нужно разделить нагрузку на более мелкие части.

В поле "Предметные единицы" указывается одна или несколько предметных единиц, для которых будет проводиться учебная работа по этой записи плана. Для этого необходимо в правом верхнем углу поля нажать кнопку и с помощью чек-боксов выбрать одну или более предметных единиц и нажать кнопку ОК.

Следует учитывать, что при добавлении больше одной предметной единицы нагрузка будет назначаться для каждой предметной единицы, и соответственно будет увеличиваться прямо пропорционально количеству добавленных предметных единиц. Например: Во втором модуле Величина показателя РУП - 12 часов, Единиц контингента - 1, количество выбранных предметных групп - 3. В этом случае будет выполнено назначение для каждой предметной группы по 12 часов нагрузки, то есть преподавателю суммарно будет поручено 36 часов.

В поле Величина нагрузки - автоматически вычисляется значение учебной нагрузки для данного преподавателя. Величина нагрузки преподавателя суммируется по периодам и вычисляется как произведение трех показателей: Величина показателя РУП, Единиц контингента и Норма нагрузки.

Важно, в процессе распределения нагрузки по периодам, правильно указать значения Величины Показателя РУП и Единиц контингента для каждого периода, и тогда произведение суммарных значений (по периодам) этих показателей на Норму нагрузки даст требуемую величину нагрузки преподавателя.

После нажатия кнопки "ОК" запись о назначении учебной работы преподавателю появится в подчиненной таблице Реализация преподавателями, а также в таблице Записи плана нагрузки по преподавателю .

Для распределения нагрузки преподавателям по планам аспирантуры необходимо проследить, чтобы в справочнике Календарные периоды обучения для этапов учебного года "осенняя сессия" и "весенняя сессия" в поле Номер года был установлен номер периода (1 или 2), а в поле Период обучения студентов была установлена ссылку на соответствующий период обучения студентов.

Записи, для которых либо не производилось распределения нагрузки либо распределена не вся нагрузка (то есть нераспределенная нагрузка не равна нулю), показаны в таблице черным цветом.
Записи, для которых распределена по преподавателям вся учебная нагрузка (то есть нераспределенная нагрузка равна нулю), выделяются зеленым цветом.
Записи, у которых после распределения нагрузка была превышена (то есть нераспределенная нагрузка меньше нуля), выделены красным цветом.

Вышеописанные процедуры не предназначены для изменения уже добавленной нагрузки. Для коррекции нагрузки необходимо в подчиненной таблице Реализация преподавателями найти запись с нагрузкой и:

В полях Число единиц и Величина показателя РУП можно указать другие значения соответствующих показателей. Следует обратить внимание на то, что после изменения этих показателей пересчитается значение в поле Величина нагрузки.

Можно удалить запись о нагрузке с помощью процедуры Удалить (контекстное меню).

С помощью поля Модуль (семестр) привязать нагрузку к модулю или семестру.

После распределения всей нагрузки по дисциплинам РУП можно перейти к следующему этапу.

21.2.9.1. Распределение нагрузки по текущему контролю и экзамену

Для видов учебной нагрузки "Текущий контроль и экзамен (НИС)", "Текущий контроль и экзамен (дисциплины других планов)" и "Текущий контроль и экзамен (дисциплины)" при вызове действия Поручить преподавателю, в отличие от остальных видов учебной нагрузки, в окне формы параметров будет добавлен признак Участвует в приеме экзамена, для каждой группы полей с распределением нагрузки по периодам.

Заполнение формы параметров аналогично см. Распределение нагрузки по преподавателям кафедры. Если преподаватель в одном из модулей (семестров) участвует в приеме экзамена, то в данном периоде для признака Участвует в приеме экзамена необходимо установить значение "Да". Если преподаватель в каком-либо модуле (семестре) участвует только в проверке текущих контролей, то для таких периодов значение признака Участвует в приеме экзамена необходимо установить "Нет".

В ведомости по рубежным контролям могут быть включены только преподаватели, для которых при распределении нагрузки был установлен признак Участвует в приеме экзамена.

Если в окне формы параметров нет доступных для заполнения групп полей с распределением нагрузки по периодам, то необходимо для записи плана нагрузки в учебном плане проверить наличие значений больше нуля для параметров Количество студентов и Плановый коэффициент.

21.2.9.2. Передача нагрузки другой кафедре

Для передачи части нагрузки для распределения на другую кафедру, необходимо:

В таблице Записи плана нагрузки по Планам предложениям или Записи плана нагрузки по дисциплинам РУП выбрать запись учебной нагрузки.

Из контекстного меню вызвать действие Поручить другой кафедре.

В форме параметров необходимо:

Указать Филиал, Факультет и План нагрузки другой кафедры, которой передается часть нагрузки.

В поле Поручается другой кафедре (группа полей Показатель РУП) ввести величину показателя РУП, который поручается другой кафедре.

В поле Поручается другой кафедре (группа полей Единица контингента) ввести количество единиц контингента, которое распределяется другой кафедре.

После нажатия кнопки ОК, часть нагрузки будет распределена на другую кафедру.

21.2.10. Формирование отчета Форма 1 с распределением нагрузки по преподавателям

Отчет показывает распределение рабочих часов профессорско-преподавательского состава по каждой из дисциплин РУП с разбивкой по видам учебных работ. Также показаны записи РУП.

Для формирования отчета необходимо зайти в раздел Планы нагрузки кафедр на участок ПЛАНИРОВАНИЕ НАГРУЗКИ . В таблице данных Планы нагрузки кафедр выделить запись плана, для которого формируется отчет, вызвать контекстное меню (правая кнопка мыши) и вызвать действие "Выгрузить план кафедры по Форме 1" . Откроется окно выбора параметров:

На данном этапе работы с нагрузкой необходимо установить флажок "Конкретизировать по преподавателям" и с помощью признаков "Включать бюджетные программы" и "Включать платные программы" выбрать программы для включения в отчет.

После нажатия кнопки "Ок" будет сформирован и показан Excel-файл, содержащий отчет.

Пример отчета "Расчет учебной нагрузки кафедры" (Форма 1)

21.2.11. Назначение преподавателям "дополнительной" нагрузки

После распределения учебной нагрузки по дисциплинам РУП, необходимо распределить дополнительные виды нагрузок преподавателей. К дополнительным видам нагрузки относятся все виды учебной нагрузки, кроме нагрузок по РУП и аудиторных нагрузок.

Для распределения используется таблица Записи плана нагрузки по преподавателям , которая должна содержать все записи видов нагрузки каждого преподавателя кафедры.

Чтобы отобразить в таблице записи плана по дисциплинам РУП, заведенные на предыдущем этапе, необходимо воспользоваться пунктом контекстного меню "Обновить" .

Для добавления новой записи о дополнительной нагрузке преподавателя необходимо воспользоваться пунктом контекстного меню "Добавить запись о дополнительной нагрузке" .

Откроется окно ввода параметров:

Поля:

Преподаватель - выбирается преподаватель кафедры, которому назначается вид дополнительной учебной нагрузки.

Группа видов работы - выбор из справочника Группы видов учебной работы. Необходимо указывать только нижний уровень иерархического справочника, то есть записи, не имеющие дочерних записей.

Вид учебной работы - выбор из справочника Виды учебной работы преподавателей

Норма нагрузки - выводится из справочника Виды учебной работы преподавателей

Поле Дополнительный множитель, используется только для тех видов нагрузки, у которых в справочнике Виды учебной работы преподавателей в поле Используется дополнительный множитель установлен признак в положении Да. Данное поле недоступно для редактирования, автоматически подставляются данные из справочника Виды учебной работы преподавателей.

Всего по плану - автоматическое поле, проставляется величина показателя РУП из соответствующей записи РУП.

Показатель РУП - автоматическое поле, проставляется показатель РУП из соответствующей записи справочника Виды учебной работы преподавателей.

Единица контингента - поле недоступное для редактирования, выводится в зависимости от значения в поле "Вид учебной работы". Зависимость указывается в справочнике Виды учебной работы преподавателей.

Всего единиц контингента по плану - поле недоступное для редактирования, выводится в зависимости от значения в поле "Запись учебного плана".

Заполнение по порядку группы полей "Выбор записи РУП" приводит в конечном итоге к корректному выбору соответствующей распределяемому виду учебной работы записи РУП. При этом выбор записи РУП доступен только для единиц контингента "Поток", "Студент", "Группа", "Подгруппа" . Для остальных - выбор не производится.

При добавлении дополнительной нагрузки по руководству проектами студентов, выбор записи РУП не обязательно.

Филиал - указывается филиал факультета, для которого проводится учебная работа

Факультет - указывается факультет курса, для которого проводится учебная работа

Уровень образования - автоматическое поле, проставляется в зависимости от значения поля "Вид учебной работы".

Образовательная программа - указывается соответствующая образовательная программа.

Курс - выбор курса контингента студентов

Тип записи плана - автоматическое поле, проставляется в зависимости от значения поля "Вид учебной работы" .

Вид практики - используется в случае, когда в поле "Группа видов работы" выбрано одно из значений раздела "Практика" . В этом случае необходимо выбрать подходящее значение из выпадающего списка.

Запись учебного плана - указывается соответствующая виду учебной нагрузки запись РУП.

Далее необходимо распределить нагрузку по периодам:

Величина показателя РУП - указывается величина показателя РУП, поручаемая выбранному преподавателю для реализации в конкретном периоде.

Единиц контингента - в данном поле указывается количество единиц контингента, поручаемых преподавателю в конкретном периоде.

Для видов нагрузки, пропорциональных количеству групп или подгрупп в поле Единиц контингента нет возможности ввести больше 1. Но можно указать значение меньше 1, например, 0,25 или 0,5, эта возможность предусмотрена для случаев, когда нужно по каким-то причинам разделить нагрузку на такие части.

Дополнительный множитель - задается значение дополнительного множителя для данного вида нагрузки в соответствии с Положениями об учебной нагрузке, применяемыми в ВУЗе.

Предметные единицы указывается одна или несколько предметных единиц, для которых будет проводиться учебная работа по этой записи плана. Для этого необходимо в правом верхнем углу поля нажать кнопку и с помощью чек-боксов выбрать одну или более предметных единиц и нажать кнопку ОК.

Следует учитывать, что при добавлении больше одной предметной единицы нагрузка будет назначаться для каждой предметной единицы и соответственно будет увеличиваться прямо пропорционально количеству добавленных предметных единиц. Например: Во втором модуле Величина показателя РУП - 12 часов, Единиц контингента - 1, количество выбранных предметных групп - 3. В этом случае будет выполнено назначение для каждой предметной группы по 12 часов нагрузки, то есть преподавателю суммарно будет поручено 36 часов.

Величина нагрузки - автоматически вычисляемое значение учебной нагрузки для данного преподавателя. Величина нагрузки преподавателя суммируется по периодам и вычисляется как произведение трех показателей: Величина показателя РУП, Единиц контингента и Норма нагрузки.

Важно, в процессе распределения нагрузки по периодам, верно указать значения Величины Показателя РУП и Единиц контингента для каждого периода, и тогда произведение суммарных значений (по периодам) этих показателей на Норму нагрузки даст требуемую величину нагрузки преподавателя.

В отношении видов нагрузки, которым требуется обоснование и для которых в справочнике Группы видов учебной работы признак Требуется обоснование установлен в положение Да, необходимо в поле Текст обоснования указать обоснование назначения дополнительной нагрузки, для этого необходимо:

Поле Текст обоснования открыть для редактирования, воспользовавшись кнопками расположенными в правой части поля.

В открывшемся редакторе необходимо ввести обоснование.

Для сохранения текста необходимо закрыть окно редактора и утвердительно ответить на предупреждение системы о сохранении изменений.

После заполнения всех обязательных полей, необходимо нажать кнопку "ОК". Запись о дополнительной нагрузке преподавателя будет добавлена в таблицу.

Вышеописанные процедуры не предназначены для изменения уже добавленной дополнительной нагрузки. Для ее изменения необходимо в таблице Записи плана нагрузки по преподавателям найти запись с дополнительной нагрузкой и:

В полях Число единиц и Величина показателя РУП можно указать другие значения соответствующих показателей. Следует обратить внимание на то, что после изменения этих показателей пересчитается значение в поле Величина нагрузки.

Можно удалить запись о нагрузке с помощью процедуры Удалить (контекстное меню).

С помощью поля Модуль (семестр) привязать нагрузку к модулю или семестру.

21.2.12. Формирование отчета Форма 2 (по "дополнительной" нагрузке)

Отчет содержит данные о распределенной учебной нагрузке по каждому из преподавателей выбранной кафедры.

Для формирования отчета необходимо зайти в раздел Планы нагрузки кафедр на участок ПЛАНИРОВАНИЕ НАГРУЗКИ . В таблице данных Планы нагрузки кафедр выделить запись плана, для которого формируется отчет, вызвать контекстное меню (правая кнопка мыши) и вызвать действие "Выгрузить план кафедры по Форме 2" . Откроется окно выбора параметров:

В форме параметров нужно установить флажки для программ, которые нужно включить в отчет, а также заполнить реквизиты ответственного за формирование плана сотрудника для вывода этих данных на форме. После нажатия кнопки "Ок" на экран будет сформирована и выведена рабочая книга Excel, содержащая отчет.

21.2.13. Формирование отчетов Индивидуальный план преподавателя

Отчет содержит информацию о распределении учебной нагрузки выбранного преподавателя.

Для формирования отчета необходимо зайти в раздел Планы нагрузки кафедр на участок ПЛАНИРОВАНИЕ НАГРУЗКИ . В таблице данных Планы нагрузки кафедр выделить запись плана, для которого формируется отчет, вызвать контекстное меню (правая кнопка мыши) и вызвать действие "Выгрузить индивидуальный план преподавателя" . Откроется окно выбора параметров:

В первую очередь выбирается кафедра, на которой работает преподаватель и сам преподаватель, для которого формируется отчет. При необходимости указывается Договор ГПХ и выбираются программы (бюджетные, платные) для включения в отчет, также в группах полей Первый согласующий и Второй согласующий указывается Ф.И.О. и Должность согласующих лиц.

Кроме возможности формирования индивидуального плана нагрузки для каждого преподавателя в отдельности в Системе предусмотрено:

21.2.13.1. Групповое формирование Индивидуальных планов преподавателей

Данное действие позволяет одновременно выгрузить индивидуальные планы нагрузки всех преподавателей кафедры.

Для этого необходимо вызвать контекстное меню в таблице Планы нагрузки кафедр (правая кнопка мыши) и воспользоваться действием "Выгрузить и сохранить все индивидуальные планы преподавателей".

Откроется окно ввода параметров:

В первую очередь выбирается кафедра и указывается папка на жестком диске, куда должны сохраниться сформированные отчеты. При необходимости указывается Договор ГПХ и выбираются программы (бюджетные, платные) для включения в отчет, также в группах полей Первый согласующий и Второй согласующий указывается Ф.И.О. и Должность согласующих лиц.

После нажатия кнопки "ОК" будут сформированы и сохранены в указанной папке Excel-файлы, содержащие отчеты "Индивидуальный план преподавателя" для всех преподавателей кафедры.

21.2.14. Формирование отчета Сводная нагрузка по преподавателям

Отчет содержит информацию по сводной нагрузке преподавателей кафедры. Данный отчет является необязательным. Отчет полезен как промежуточный для проверки распределенной нагрузки преподавателей во время работы с планом нагрузки.

Для формирования отчета необходимо зайти в раздел Планы нагрузки кафедр на участок ПЛАНИРОВАНИЕ НАГРУЗКИ . В таблице данных Планы нагрузки кафедр выделить запись плана, для которого формируется отчет, вызвать контекстное меню (правая кнопка мыши) и вызвать действие "Сводная нагрузка преподавателей" . Откроется окно выбора параметров:

Признак "Только акутальные преподаватели" - при установке признака в отчет будут включены только те преподаватели, для которых в таблице Преподаватели кафедры значение даты в колонке "Дата освобождения от должности" либо пустое, либо не является прошедшим временем.

Признак "Выделить цветом расхождения" - при установке признака в отчете будут выделены ячейки с данными по нагрузке преподавателя: красным цветом - недостаточная нагрузка; голубым цветом - нагрузка больше или равна минимальной. Если признак не установлен, расхождения выделяться цветом не будут.
Пример отчета о сводной нагрузке по преподавателям

Если в отчете не показаны один или несколько преподавателей, значит не был полностью выполнен этап II. Просмотр и уточнение данных о преподавательском составе кафедры

21.2.15. Рассчитать уточненную нагрузку

Для расчета уточненной нагрузки необходимо:

В представлении Планы нагрузки кафедр (форма Планы нагрузки кафедр) с помощью чек-боксов выбрать одну или несколько записей планов нагрузки, для которых будет проводиться расчет уточненной нагрузки.

Из контекстного меню вызвать действие Рассчитать уточненную нагрузку.

Для расчета уточненной нагрузки предварительно разработчики планов должны сформировать информацию о плановой и плановой уточненной численности контингента.

Подтвердить действие по расчету уточненной нагрузки нажатием кнопки ОК.

В результате для всех записей выбранных планов нагрузки будет выполнен расчет показателей Число единиц (уточненное), Величина нагрузки (уточненная), Число единиц по платным программам (уточненное) и Величина нагрузки по платным программам (уточненная).

21.2.16. Сводные отчеты по нагрузке

Для формирования отчетов со сводной нагрузкой необходимо в представлении Планы нагрузки кафедр (форма Планы нагрузки кафедр) выбрать запись о плане нагрузки и из контекстного меню открыть группу действий Сводные отчеты по нагрузке.

21.2.16.1. Выгрузка нагрузки преподавателей

Отчет позволяет сформировать выгрузку для свода информации по преподавателям и департаментам.

Для формирования отчета необходимо зайти в раздел Планы нагрузки кафедр на участок ПЛАНИРОВАНИЕ НАГРУЗКИ . В таблице данных Планы нагрузки кафедр выделить запись плана, для которого формируется отчет, вызвать контекстное меню (правая кнопка мыши) и вызвать действие "Выгрузка нагрузки преподавателей" (группа действий Сводные отчеты по нагрузке). Откроется окно выбора параметров:

В форме параметров нужно выбрать Учебный год и при необходимости указать Филиал, Факультет и Кафедру для формирования выборки. После нажатия кнопки "Ок" на экран будет сформирована и выведена рабочая книга Excel, содержащая выгрузку.

21.2.16.2. Детализированная нагрузка по РУП

Для формирования отчета детализированной нагрузкой по РУП необходимо:

В представлении Планы нагрузки кафедр из контекстного меню вызвать действие Детализированная нагрузка по РУП (группа действий Сводные отчеты по нагрузке).

В форме параметров указать значения следующих параметров:

Учебный год - для выбора значения необходимо открыть справочник (кнопка ) и выбрать требуемый учебный год.

Филиал - при необходимости можно указать филиал, для которого будет формироваться отчет, для этого нужно открыть справочник (кнопка ) и выбрать филиал. Если поле Филиал оставить пустым, то отчет будет формироваться для всех филиалов ВУЗа.

Нажать кнопку ОК.

В итоге будет сформирован отчет в формате Excel, содержащий детализированную информацию о нагрузке по РУП.

21.2.16.3. Расчет количества ставок

Для формирования отчета с расчетом количества ставок по кафедрам ВУЗа необходимо:

В представлении Планы нагрузки кафедр из контекстного меню вызвать действие Расчет количества ставок (группа действий Сводные отчеты по нагрузке).

В форме параметров указать значения следующих параметров:

Учебный год - для выбора значения необходимо открыть справочник (кнопка ) и выбрать требуемый учебный год.

Филиал - при необходимости можно ограничить выборку кафедр с помощью выбора филиала, для которого будет формироваться отчет, для выбора филиал нужно открыть справочник (кнопка ) и выбрать филиал. Если поле Филиал оставить пустым, то отчет будет формироваться для всех филиалов ВУЗа.

Пересчитать уточненную численность - если необходимо пересчитать уточненную численность контингента, то нужно установить значение Да.

Так как процедура пересчета уточненной численности контингента занимает достаточно много времени, то рекомендуется либо формировать отчет, без установленного признака Пересчитать уточненную численность (значение Нет), но только после выполнения процедуры Рассчитать уточненную нагрузку, либо первый раз сформировать отчет, с установленным признаком Пересчитать уточненную численность (значение Да), а в остальных случаях без установленного признака.

Нажать кнопку ОК.

В итоге будет сформирован отчет в формате Excel, содержащий расчет количества ставок отдельно для каждой кафедры.

21.3. Согласование и утверждение планов нагрузки

Работу над планом нагрузки кафедры можно считать завершенной, если:

1. Вся нагрузка, порученная кафедре по РУП, распределена между преподавателями. Это можно проконтролировать в отчете «Форма 1». В последней колонке отчета «Нераспределенная нагрузка» не должно быть положительных значений.

2. Все преподаватели кафедры обеспечены достаточным объемом нагрузки. Это можно проконтролировать, сформировав отчет «Сводная нагрузка преподавателей».

Перед оправкой плана на согласование можно занести комментарий к плану в таблице Планы нагрузки кафедры по выбранному плану в колонке «Комментарии разработчика». Этот комментарий сможет просмотреть и принять во внимание согласующий.

Для отправки плана на согласование необходимо выбрать план в таблице Планы нагрузки кафедры и выполнить для него действие «Направить на согласование» (щелчок правой кнопкой мыши, выбор действия из контекстного меню). После выполнения этого действия произойдет следующее:

- в колонке «Статус плана» значение изменится на «на согласовании»;

- разработчик плана нагрузки утратит права на внесение изменений в план;

- сотрудники УОУП, отвечающие за согласование плана, увидят его в форме Согласование и утверждение планов нагрузки (форма доступна только сотрудникам УОУП, отвечающим за согласование планов нагрузки).

Сотрудник, согласующий план, сможет просмотреть все данные плана, самостоятельно сформировать все отчеты по плану (Форма 1, Форма 2, Индивидуальные планы, Сводная нагрузка преподавателей), просмотреть текст комментария, оставленный разработчиком.

Пересылать согласующему какие-либо файлы нет необходимости.

Согласующий может принять одно из двух решений – согласовать план или вернуть его на доработку разработчику. Если согласующий принимает решение согласовать план, он выполняет над планом соответствующее действие, после чего план приобретает статус «согласован». Если согласующий принимает решение о том, что план необходимо доработать, он может оставить свои комментарии в колонке «Комментарии согласующего» после чего выполнить действие «Вернуть на доработку разработчику». В этом случае план получит статус «корректировка разработчиком».

Когда план возвращается на доработку, разработчик плана снова получает права на его корректировку. После внесения изменений необходимо скорректировать текст комментария (или очистить его, если он более не актуален) и снова выполнить действие «Направить на согласование».

При повторном согласовании согласующий снова рассмотрит план и комментарии к нему. На новом этапе согласования согласующий должен актуализировать текст в поле «Комментарии согласующего» (удалить информацию о замечаниях, которые были устранены, дописать что-либо еще).

Цикл внесения в план доработок может повторяться до тех пор, пока план не будет согласован. Разработчик плана может следить за изменением статусов своих планов в таблице Планы нагрузки кафедр. Согласующий может также следить за статусом всех планов всех кафедр в таблице Планы нагрузки кафедр.

Выполнять процедуры согласования согласующий должен в отдельной форме Согласование и утверждение планов нагрузки.

21.4. Учет выполнения нагрузки по договорам ГПХ

Функциональность системы, описанная в данном разделе, предназначена для учета договоров ГПХ, заключаемых с преподавателями, учета включения нагрузки в договора, а также для учета фактически выполненной нагрузки преподавателей, работающих по договорам ГПХ, учета Актов выполненных работ, их связи с договорами ГПХ и с выполненной нагрузкой.

Данная функциональность позволяет связывать плановую нагрузку преподавателей с договорами ГПХ, фиксировать в системе фактически выполненный объем нагрузки за отдельные периоды времени, рассчитывать стоимость часа услуг преподавателя в зависимости от ученой степени и категории должности преподавателя, рассчитывать полную стоимость услуг, формировать печатные формы Актов сдачи-приемки работ по договорам ГПХ.

Работа с описанной функциональностью состоит из выполнения следующих этапов:

Формирование или актуализация справочных данных

Связь записей плана нагрузки по преподавателям с Договорами

Занесение информации о фактически выполненной преподавателем нагрузке, включение записей о фактическом выполнении нагрузки в Акты сдачи-приемки работ.

Формирование печатных форм Актов сдачи-приемки работ.

21.4.1. Формирование справочных данных

Первым этапом работы с функциональностью учета договоров и актов ГПХ должен быть этап формирования или актуализации данных следующих справочников:

Базовый размер оплаты труда по договору ГПХ

Региональные коэффициенты оплаты труда по договору ГПХ

Коэффициенты за сложность и напряженность работы по договорам ГПХ

Категории должностей

Категории кафедр

Принципы работы с каждым из данных справочников описаны в соответствующих разделах руководства.

Также корректность определения базового размера и коэффициентов оплаты труда в зависимости от категорий кафедр, категорий дисциплин будет зависеть от корректности отнесения кафедр к категориям (установка категорий для кафедр выполняется в общевузовском справочнике Все подразделения ВУЗа), и от корректности установки категорий для дисциплин (категории дисциплинам присваиваются в общевузовском справочнике Все дисциплины ВУЗа). Вносить изменения в данные справочники имеют, как правило, пользователи, имеющие права на работу с учебными планами и нагрузкой университета в целом, а также бизнес-администраторы системы.

21.4.2. Создание Договоров ГПХ

До распределения нагрузки, запланированной для преподавателей, по договорам ГПХ нужно создать записи о договорах. Это можно сделать либо в таблице Договора ГПХ, подчиненной по отношению к таблице Планы нагрузки кафедры, либо в таблице Договора ГПХ, расположенной на первом уровне формы:

Вызов действия Добавить договор ГПХ осуществляется из контекстного меню (щелчок правой кнопкой мыши в зоне таблицы данных).

При вызове процедуры из таблицы данных Планы нагрузки кафедр / Договора ГПХ форма параметров будет иметь следующий вид:

Параметр Кафедра будет заполнен автоматически и будет недоступен для изменения, параметры Номер договора, Дата договора, Дата начала действия договора, Дата окончания действия договора нужно заполнить вручную, также нужно выбрать преподавателя, с которым заключается договор в поле Преподаватель.

При вызове процедуры добавления договора из таблицы Договора ГПХ, расположенной на первом уровне, форма параметров будет иметь другой вид:

При работе с данной формой параметры Учебный год, Филиал, Факультет, Кафедра будут заполнены автоматически, если у пользователя установлены соответствующие настройки. Если настройки не установлены, нужно выбрать значения этих параметров последовательно (сверху вниз) из соответствующих справочников. Также нужно выбрать план нагрузки, для которого создается договор, в поле План нагрузки кафедры. Заполнение значений других параметров аналогично описанному выше.

При включении нагрузки преподавателей в договор стоимость работ будет определяться по справочникам Базовый размер оплаты труда по договору ГПХ, Региональные коэффициенты оплаты труда по договору ГПХ, Коэффициенты за сложность и напряженность работы по договорам ГПХ на Дату договора.

21.4.3. Включение нагрузки преподавателей в договора ГПХ

Включать нагрузку преподавателей в договора ГПХ можно тремя способами:

При назначении нагрузки преподавателям при помощи процедур Поручить преподавателю (Распределение нагрузки по РУП по преподавателям кафедры) и Добавить запись о дополнительной нагрузке (Назначение преподавателям "дополнительной" нагрузки)

После того, как нагрузка преподавателя уже сформирована, в таблицах данных Реализация преподавателями или Записи плана нагрузки по преподавателям индивидуально для каждой записи нагрузки.

Массовое включение в договор всех ранее созданных записей о нагрузке преподавателя, не связанных с другими договорами.

В первом и втором случаях для выбора будут предложены договора ГПХ (договора должны быть созданы заранее), связанные с текущим планом нагрузки и с указанным преподавателем. В момент создания записи с указанием договора или в момент установки договора для ранее созданной записи будет автоматически рассчитана стоимость часа работы и стоимость работы в целом на основе данных справочников Базовый размер оплаты труда по договору ГПХ, Региональные коэффициенты оплаты труда по договору ГПХ, Коэффициенты за сложность и напряженность работы по договорам ГПХ. Поиск коэффициентов будет выполняться по Дате договора.

Для массового включения ранее созданных записей о нагрузке преподавателя в договор предназначено действие Сформировать нагрузку по договору, которое можно вызвать в таблице данных Договора ГПХ. При выполнении этой процедуры все записи нагрузки преподавателя, для которого создан договор, входящие в план нагрузки, для которого создан договор, и не включенные в другие договора ГПХ будут включены в тот договор, для которого вызывалось действие. При включении записей о нагрузке в договор для них сразу же будут найдены коэффициенты стоимости работ, рассчитана стоимость часа работ и стоимость работы в целом.

Также для договора в таблице данных Договора ГПХ доступно действие Актуализировать стоимость работ. При выполнении данного действия выполняется поиск всех коэффициентов стоимости работ и выполняется пересчет стоимости часа работы и стоимости работы в целом по текущим значениям атрибутов:

Дата договора

Категория должности преподавателя

Категория кафедры

Филиал

Категория дисциплины

Данную процедуру нужно вызывать в случаях, если произошли изменения в перечисленных выше атрибутах, а также в случае изменения значений коэффициентах, хранящихся в справочниках.

21.4.4. Выгрузка Формуляра договора

После того, как договор создан и в него включена вся необходимая нагрузка преподавателя, при помощи действия Выгрузить формуляр, доступного в таблицах данных Договора ГПХ можно получить формуляр договора. Формуляр выгружается в виде файла MS Excel.

В формуляр попадают данные о преподавателе, о кафедре, стоимость часа работ и суммарная стоимость всех работ по договору, а также значения, указанные в параметрах. Если в договор включены работы с разной стоимостью часа (стоимость часа работы зависит, в том числе, и от категории дисциплины), то в поле "Коэффициент" стоимости часа работ будут перечислены через запятую.

21.4.5. Создание Актов по Договорам ГПХ

Акт о фактически выполненной нагрузке должен создаваться в привязке к соответствующему договору. Создать акт можно в форме Планы нагрузки кафедры в любой из таблиц данных, отображающих Акты по договорам ГПХ.

Для создания акта нужно задать Дату начала периода и Дату окончания периода, в котором выполнялись работы, включаемые в акт, а также задать Номер акта и Дату акта. Все номера актов, связанных с одним договором, должны быть различными.

При создании договора в таблице Акты по договорам ГПХ, расположенной на первом уровне формы, нужно будет явно выбрать договор (для выбора будут предложены все договора ГПХ, доступные пользователю).

21.4.6. Занесение информации о фактически выполненной нагрузке

Работа с актами ведется в форме Планы нагрузки кафедры. В каждый акт включаются фактически выполненные работы, представляющие собой часть выполнения плановой нагрузки за определенный период времени. Каждый акт связан с одним из Договоров ГПХ. Можно создавать много актов по одному договору, но их номера должны отличаться.

Порядок работы с актами:

Создание Актов по Договорам ГПХ

На вкладке Планы нагрузки кафедр необходимо выбрать план, нагрузку по которому хотим включить в акт.

Необходимо открыть вторую закладку Записи плана нагрузки по преподавателям и по каждой записи плана нагрузки конкретного преподавателя, которые хотим включить в акт, занести фактически выполненный объем нагрузки за определенный период времени. Это делается при помощи действия Добавить запись о фактической нагрузке. В форме добавления фактической нагрузки необходимо заполнить следующие поля :

В полях Дата начала работы и Дата окончания работы необходимо указать только даты, ограничивающие период работ по выполнению данной нагрузки.

В поле Фактически выполнено необходимо указать фактически выполненное число единиц нагрузки.

В поле Фактически охвачено необходимо указать фактически охваченный контингент студентов.

В поле Включено в акт необходимо выбрать акт, в который будет включена фактическая нагрузка. При выборе акта можно как использовать ранее созданные акты, так и создать новый акт. При выборе акта будет подставлена Дата акта. Именно на эту дату будет выполнен поиск всех коэффициентов оплаты труда.

В полях, показываемых в режиме «для чтения» будет показано, какие категории должности, кафедры и проч. были использованы, какая получилась стоимость часа, какая сумма в рублях получилась за работу.

Можно добавлять любое количество записей о фактическом выполнении нагрузки по одной записи плановой нагрузки.

21.4.7. Формирование печатных форм актов по договорам ГПХ

Для получения печатной формы акта выполненных работ пользователю необходимо:

В форме Планы нагрузки кафедр на вкладке Акты по договрам ГПХ выбрать акт, для которого необходимо создать печатную форму.

Из контекстного меню вызвать действие Выгрузить акт для печати.

В открывшейся форме, в полях Номер договора и Дата договора указать соотвествующие реквизиты для договора, заключенного с преподавателем.

После нажатия кнопки ОК, сформируется печатная форма акта в виде рабочей книги MS Excel, содержащей два листа: на первом листе будет располагаться «шапка» отчета и таблица с аудиторной нагрузкой, на втором листе – таблица с «дополнительной нагрузкой», итоговые строки отчета.

21.4.8. Формирование Типовой формы задания

Данный отчет позволяет выгружать информацию о нагрузке, порученной преподавателю в рамках выполнения одного выбранного договора ГПХ. Для формирования отчета необходимо:

В форме Планы нагрузки кафедр на вкладке Договора ГПХ выбрать договор, для которого будет формироваться типовое задание.

Из контекстного меню вызвать действие Типовая форма задания.

В открывшейся форме параметров проверить правильность выбора договора для формрования типовой формы задания и нажать кнопку ОК.

В результате будет сформирована типовая форма задания в виде файла формата MS Excel, имеющего два листа. На первом листе будет отображаться "шапка" документа с информацией о договоре, преподавателе, кафедре, затем таблица с нагрузкой преподавателя, порученной в соответствии с учебными планами. На втором листе будет отображаться таблица в нагрузкой, порученной преподавателю в дополнение к учебным планам.

22. Учет выплат материальной помощи

22.1. Учет выплат материальной помощи студентам

Занесение в систему выплат материальной помощи может производиться как централизовано, так и пользователями отдельных факультетов (отделений) или пользователям, ведущими работу с аспирантами. Для пользователей, занимающихся учетом выплат материальной помощи централизовано для всего ВУЗа доступна форма Выплаты материальной помощи. Пользователи факультетов должны использовать для этой цели форму Стипендии и материальная помощь, пользователям, ведущим работу с аспирантами, доступна форма Выплаты материальной помощи аспирантам (раздел Учет выплат материальной помощи аспирантам). Занесение данных о выплатах производится аналогично при использовании каждой из форм.

Для того чтобы добавить запись о выплате студенту нужно вызвать действие Добавить выплату студенту.

В поле Семестр нужно выбрать семестр, в котором производится выплата. Выбор производится из справочника Календарные периоды обучения. Если нужного семестра в справочнике нет, нужно обратиться к бизнес-администратору системы с просьбой о его добавлении.

В поле Дата обращения нужно указать дату заявления студента с просьбой оказания ему материальной помощи.

В поле Вид материальной помощи нужно выбрать один из видов из справочника Виды материальной помощи. В зависимости от выбранного вида помощи и выбранного семестра будет произведен поиск размера выплаты данного вида, установленного в выбранном семестре по данным справочника Размер сумм материальной помощи по периодам. Если соответствующее значение будет найдено, оно будет подставлено в поле Сумма из средств ВУЗа.

В поле Сумма из средств ВУЗа автоматически подставляется значение, заданное в справочнике Размер сумм материальной помощи по периодам. Если в справочнике сумм по периодам значение не задано, или если для данного студента принято решение о выплате другой суммы, значение в поле можно исправить вручную. Если выплата производится полностью из средств факультета, то значение в данном поле нужно очистить. При изменении значения в данном поле производится пересчет значения в поле Общая сумма.

В поле Сумма из средств факультета значение нужно ввести вручную. Данное поле используется в случаях, когда часть суммы или вся сумма выплаты выплачивается из средств факультета (отделения). При изменении значения в данном поле производится пересчет значения в поле Общая сумма.

В поле Общая сумма значение рассчитывается автоматически как сумма значений полей Сумма из средств ВУЗа и Сумма из средств факультета. Изменение данного значения вручную недоступно.

В поле Основание выплаты нужно выбрать одно из оснований из справочника Основания выплаты материальной помощи.

В полях Номер приказа и Дата приказа нужно ввести реквизиты приказа, на основании которого осуществляется выплата студенту.

Группа полей Выбор студента предназначена для выбора одного из студентов факультета. Для пользователей факультетов и отделений поле Факультет будет заполнено автоматически и будет недоступным для изменения. Если занесение выплат ведется централизовано по всем факультетам, то в поле Факультет нужно выбрать факультет, студенту которого производится выплата. Заполнение полей Курс и Группа является необязательным, однако рекомендуется их заполнить для того, чтобы сузить и упростить выбор студента в поле Студент.

После того, как все поля формы добавления выплаты заполнены, нужно нажать кнопку ОК, после чего новая запись о выплате появится в таблице данных.

После добавления информации о выплатах студентам, ее можно будет анализировать средствами таблицы данных в разрезах факультетов, курсов, видов выплат, оснований выплат, сумм, выплаченных из центрального бюджета и из средств факультета и т.п.

22.2. Виды материальной помощи

Данный справочник содержит перечень перечень видов материальной помощи, которая может оказываться студентам и аспирантам ВУЗа.

Для добавления вида материальной помощи нужно вызвать действие Добавить вид материальной помощи и задать его краткое и полное наименование:

Для каждого вида материальной помощи в справочнике Размер сумм материальной помощи по периодам может задаваться ее размер по семестрам (полугодиям), устанавливаемый на основе приказов по ВУЗу.

Данные этого справочника используются для учета выплат материальной помощи студентам и аспирантам ВУЗа, которые могут производиться как из средств ВУЗа, так и из бюджетов факультетов. Подробнее об учете выплат материальной помощи можно прочесть в разделе Учет выплат материальной помощи студентам.

22.2.1. Размер сумм материальной помощи по периодам

Для каждого из видов материальной помощи, занесенных в справочник Виды материальной помощи в подчиненной таблице можно задать размер материальной помощи этого вида для каждого из семестров (полугодий). Для добавления информации о сумме матпомощи в каждом из периодов нужно в таблице данных Размеры выплат по периодам вызвать действие Добавить сумму выплаты в периоде:

Параметры формы добавления нужно заполнить следующим образом:

В поле Семестр нужно выбрать нужный семестр в соответствующем учебном году.

В поле Приказ о порядке расчета суммы для выбора предлагаются существующие в системе приказы об установке размера материальной помощи и стипендий. Приказ можно найти в этой таблице по номеру и дате. Если нужно приказа в таблице нет, его можно добавить, воспользовавшись действием Добавить приказ Для добавления достаточно заполнить номер и дату приказа.

В поле Сумма установить сумму выплаты данного вида, установленную приказом для выбранного семестра (полугодия). Допускается ввод только целочисленных значений. В дальнейшем значение суммы выплаты будет использоваться при занесении выплаты данного вида студентам.

22.3. Основания выплаты материальной помощи

Данный справочник содержит перечень оснований, по которым студентам и аспирантам ВУЗа может быть выплачена материальная помощь.

Для добавления основания достаточно вызвать действие Добавить основание выплат и задать его краткое и полное наименование:

Данные этого справочника используются для учета выплат материальной помощи студентам и аспирантам ВУЗа, которые могут производиться как из средств ВУЗа, так и из бюджетов факультетов. Подробнее об учете выплат материальной помощи можно прочесть в разделе
Учет выплат материальной помощи студентам.

23. Учет исполнения договоров

Участок "Учет исполнения договоров" предназначен для учета студентов обучающихся на договорной основе. Функционал участка рассчитан на работу пользователей двух категорий:

Инспекторов учебных частей факультетов.

Пользователей финансового подразделения ВУЗа(Бухгалтерии).

Разработанный функционал автоматизирует следующие виды работ:

Поиск и просмотр данных об студенте, учащимся на договорной основе

Поиск и просмотр данных о событиях по перемещениям контингента учащихся на основании приказо

Формирование договоров об оказании платных образовательных услввв

Формирование лицевых счетов на основании договоров и привязка лицевых счетов к тарифам

Ведение справочников тарифов в разрезе факультетов, направлений и специальностей, учебным периодам а также видов начислений и оплат по лицевому счету.

Учет операций по договорам.

формирование сумм оплат по договорам

формирование и печать платежных документов

регистрация оплат на основе поступивших платежных документов

создание списков финансовых операций по каждому договору

мониторинг задолженностей и переплат

Анализ информации, полученной из финансовой системы о плановых доходах и фактических поступлениях

Анализ информации и формирование отчетности о плановых доходах и фактических поступлениях средств по факультетам и отделениям, направлениям и специальностям, периодам обучения

Предоставление пользователям других участков системы справочной и оперативной информации о состоянии оплат по договорам между учащимся и ВУЗом.

23.1. Первичная загрузка данных о студентах и договорах

Для начала работы с функциями учета исполнения договоров необходимо выполнить первичную загрузку данных о студентах и договорах с финансовой системой.

Все действия по первичной загрузке данных из финансовой системы должны ваполняться исключительно администратором системы.

На первом шаге необходимо выполнить загрузку данных о студентах из файла, подготовленного финансовой системой.

Файл загрузки должен быть представлен в формате MsExcel (.xls) и иметь следующую структуру:

в 1й строке - наименования колонок (шапка)

в 1й колонке - Фамилия

в 2й колонке - Имя

в 3й колонке - Отчество

в 4й колонке - серия паспорта

в 5й колонке - номер паспорта

в 6й колонке - внутренний идентификационный номер (ID), уникальный в рамках финансовой системы

Пример файла с данными:

Для выполнения загрузки файла о студентах из файла обмена необходимо в разделе Все учащиеся ВУЗа в представлении Все учащиеся вызвать действие Загрузка студентов из ИС-ПРО

В открывшейся форме параметров указать файл загрузки

После нажатия кнопки "Ок" система произведет загрузку информации и по результатам загрузки сформирует отчет/протокол загрузки.

Полученный файл отчета/протокола необходимо сохранить как отдельный файл и в дальнейшем использовать для приведения в соотвествие данных о контингенте учащихся в финансовой системе.

Всем учащимся, для которых было найдено соответствие, будет установлен признак Код в ИС-ПРО в одноименной колонке.

Путем выборки данных из представления "Все учащиеся" с "пустым" Кодом ИС-ПРО и анализа отчета/протокола ошибок необходимо выявить студентов, записи о которых, не имеют взаимосвязи между 2мя системами.

В отчете/протоколе загрузки по строке студента Иванов Сергей Петрович указана ошибка "Не найдено соответствие". Необходимо проверить правильность написания ФИО в обоих системах (возможно написано Ивонов), проверить наличие точек или пробелов в Фамилии или Имени. После выявления ошибки необходимо модифицировать данные в той системе, где была обнаружена ошибка и повторить загрузку.

Возможна установка значения кода ИС-ПРО "вручную". Если вы уверены что корректно идентифицировали студента в 2х системах, то вы можете указать требуемый код непосредственно в колонке данных.

По итогам загрузки данных все студенты, обучающиеся на коммерческой основе, должны иметь код соответствия.

Загрузка данных о договорах

На следующем шаге необходимо выполнить загрузку данных о договорах студентов из файла, подготовленного финансовой системой.

Файл загрузки должен быть представлен в формате MsExcel (.xls) и иметь следующую структуру:

в 1й колонке - Номер договора

в 2й колонке - Дата договора

в 3й колонке - Код договора(ID)

в 4й колонке - Статус студента

в 5й колонке - Дата изменения статуса

в 6й колонке - Код студента (ID)

в 1й строке - наименования колонок (шапка)

Пример файла с даннымы:

Для выполнения загрузки файла о договорах студентов из файла обмена необходимо в разделе Все учащиеся ВУЗа в представлении Все учащиеся вызвать действие Загрузка договоров из ИС-ПРО

В открывшейся форме параметров указать файл загрузки

После нажатия кнопки "Ок" система произведет загрузку информации и по результатам загрузки сформирует отчет/протокол загрузки.

Полученный файл отчета/протокола необходимо сохранить как отдельный файл и в дальнейшем использовать для приведения в соотвествие данных о договорах учащихся в финансовой системе.

Всем учащимся, для которых было найдено соответствие, на вкладке Договора будет установлен признак Код в ИС-ПРО в одноименной колонке.

Каждый учащийся может иметь несколько договоров в течении периода обучения, но текущий договор должен быть один. Для этого необходимо на вкладке "Все студенты" в колонке Текущий договор выбрать договор из предлагаемого списка.

Путем выборки данных из представления "Все Студенты" с "пустым" значением "Текущий договор" и значением признака "Бюджетный студент" = "Нет" можно выбрать всех студентов, обучающихся на коммерческой основе и не имеющих текущего договора в системе. Необходимо понимать, что по таким студентам не будет корректно произведена сверка оплат, а также не будет формироваться начисления.

23.2. События и приказы

Данное представление предназначено для поиска, просмотра и сверки всех приказов и событий по движению контингента в системе.

Каждая строка таблицы данных представления отражает действие над учащимся произошедшее в системе и содержит дату события, ФИО учащегося, описание события/действия, а также номер и дату приказа на основании которых было совершено данное действие.

Информация в данном разделе представлена по всем учащимся всех факультетов за все периоды обучения

Пользователями данного раздела являются сотрудники финансового подразделения ВУЗа, которым необходима первичная информация по движению контингента для выполнения функций контроля исполнения договоров, а также сверки статусов учащихся с данными финансовых АИС.

Основной функцией доступной данной категории пользователей является функция установки/снятия соответствия с данными финансовой системы.

Признак соответствия указан в колонке Отработано в ИС-ПРО данного представления.

Признак соответствия можно установить и снять выполнив соответствующее действия, вызываемое из контекстного меню для одной или нескольких записей.

Записи с установленным признаком соответствия отображаются в таблице зеленым цветом.

Можно быстро отобрать все неотработанные записи указав в строке фильтра колонки Отработано в ИС-ПРО значение "Нет"

В финансовой АИС обнаружены несколько начислений по некому студенту по которым длительное время не поступала оплата. После того как в данном разделе был найден этот студент, оказалось, что он уже год как отчислен на основании приказа указанного в колонке Приказ

Необходимо регулярно проводить сверку данных о событиях и приказах с финансовой АИС

23.2.1. Все события

23.3. Работа со списком учащихся на коммерческой основе

Все учащиеся ВУЗа
Данный раздел ориентирован на пользователей финансового подразделения, не имеющих доступ к данным других участков.

На вкладке Все учащиеся представлена информация обо всех учащихся ВУЗа за все периоды обучения в т.ч. выпущенные и отчисленные

Данное представление удобно использовать для "сквозного" поиска данных по всей базе для последующего выяснения его текущего статуса.

Важной колонкой данного представления является Код в ИС-ПРО отражающей наличие взаимосвязи с финансовой системой по внутреннему коду. Если в данной колонке значение не заполнено, то информация из финансовой системы об оплатах и начислениях не будет отражена при последующих сверках

В подчиненной таблице приведена дополнительная информация об учащемся. В т.ч. о заключенных с ним договорах.

На вкладке Все студенты представлена информация обо всех учащихся, имеющих текущий статус студента. Т.е. обучающихся в ВУЗе в текущем учебном периоде.

Отчисленные и выпущенные учащиеся в данном представлении отображены не будут.

Кроме ФИО, также представлены Вид статуса, Курс, Группа, Бюджетный статус, Текущий договор и код договора в ИС-ПРО

Необходимо обратить внимание, что у каждого студента обучающегося на коммерческой основе (Значение поля "Бюджетный студент" = "нет") должен быть указан текущий договор и код договора в ИС-ПРО. Если данная информация отсутствует, то про сверке данных с финансовой системой информация об оплатах и начислениях отражена не будет.

В подчиненной таблице представления Все студенты приведена дополнительная информация об учащемся. В т.ч. о заключенных с ним договорах.

Для того, что бы отобрать всех коммерческих студентов обучающихся на факультете Менеджмента на 1м курсе, необходимо в представлении Все студенты в строке фильтра задать следующие значения:

Факультет - Менеджмент

Курс - 1

Бюджетный статус - Нет

Полученная выборка будет удовлетворять заданным условиям.

На вкладке Все аспиранты представлена информация обо всех учащихся, имеющих текущий статус аспиранта.

Информация в данном представлении аналогична предыдущему представлению, но со структурой данных специфичных для учащихся в аспирантуре.

23.4. Справочники по исполнению договоров

Справочники участка учета исполнения договоров должны формироваться централизовано пользователем, курирующим систему в целом.

Перед началом работы по учету исполнения договоров необходимо заполнить справочники тарифов и видов оплат.
Справочник видов оплат
В данном справочнике определяются виды оплат/начислений. Например "За обучение" или "За проживание в общежитии".

Данный справочник должен содержать хотя бы одну запись. В дальнейшем количество видов оплат/начислений можно расширить, добавив необходимые виды.
Справочик тарифов
В Справочник тарифов должна быть внесена информация обо всех тарифах для каждого вида оплат из за все требуемые периоды.

Каждый тариф определяется в разрезе факультета, направления/специальности и для каждого года набора.

Для создания нового тарифа необходимо в таблице данных вызвать действие Создать и заполнить предлагаемую форму параметров.

В поле Вид обслуживаемых счетов нужно выбрать вид оплаты/начисления.

В поле Набор нужно выбрать год набора студентов, для которых будет действовать данный тариф.

В поле Факультет/отделение нужно выбрать факультет из общего справочника факультетов, в рамках которого будет действовать данный тариф.

Также необходимо указать Направление/специальностьиз общего справочника направлений и специальностей действующих на факультете, указанном в предыдущем поле.

Поле Магистерская программа является необязательным и заполняется только в том случае, если данный тариф распространяется на магистров.

Поле Метод расчета может принимать одно из 2х значений "Фиксированная сумма в условных единицах" или "Рублевая сумма с учетом коэффициента инфляции" Данный параметр определяет метод автоматического расчета начислений по данному тарифу.

В поле Базовая стоимость указывается начальная стоимость обучения в условных единицах или в рублях, в зависимости от выбранного метода расчета.

После заполнения всех полей формы параметров нужно нажать кнопку ОК, и запись о новом тарифе появится в таблице данных.

Для каждого тарифа необходимо занести записи тарифного плана по всем периодам обучения.

Для добавления Записи тарифного плана необходимо в подчиненной таблицы справочника тарифов вызвать действие Добавить запись тарифа и заполнить предлагаемую форму параметров.

Каждая запись тарифного плана фиксирует изменение базовой стоимости обучения на полугодие. Необходимо создать столько записей тарифного плана сколько периодов обучения прошло с момента начала действия тарифа (год набора) по текущий период.

В поле Период нужно указать период, для которого будет сформирована запись, из общего справочника периодов обучения.

В поле Коэффициент инфляции необходимо указать официальное значение инфляции для данного периода. В случае, если для тарифа указан метод расчета "Фиксированная сумма в условных единицах", то в значение данного параметра должно быть указано 0

В поле Эффективный коэффициент инфляции необходимо указать значение на которое необходимо умножить базовую стоимость для получения итоговой стоимости в данном периоде обучения. В случае, если для тарифа указан метод расчета "Фиксированная сумма в условных единицах", то в значение данного параметра должно быть указано 0.

В поле Курс условной единицы необходимо указать курс принятый в данном периоде обучения. В случае, если для тарифа указан метод расчета "Рублевая сумма с учетом коэффициента инфляции", то в значение данного параметра должно быть указано 0

В поле Сумма оплаты по тарифу необходимо указать итоговую сумму оплаты по тарифу.

После заполнения всех полей формы параметров нужно нажать кнопку ОК

Также вам могут понадобится справочники Банки и Кредитные программы.

В справочнике Кредитные программы нужно внести все кредитные программы, которые используют студенты на вашем факультете. По каждой кредитной программе необходимо указать банк, предоставляющий кредит по данной программе.

23.4.1. Тарифы

23.4.1.1. Записи тарифного плана

23.4.2. Сводка тарифов оплаты

23.4.3. Кредитные программы

23.4.3.1. Банки в кредитной программе

23.4.4. Банки

23.4.5. Виды счетов

23.5. Лицевые счета студентов

Раздел Лицевые счета студентов предназначен для учета информации о начисления и оплатах студентов, учащихся на коммерческой основе. Основными пользователями данного раздела являются инспекторы учебных частей факультетов (сотрудники деканатов).
Раздел состоит из следующих представлений:

Лицевые счета студентов-бакалавриата

Лицевые счета студентов-специалистов

Лицевые счета студентов-магистратуры

Все лицевые счета

Все начисления/оплаты

Представление Все оплаты является сервисным, т.е. используется только для функций "сквозного" поиска данных об оплатах/начислениях по всех базе студентов за все периоды обучения.

Все представления кроме последнего (Все начисления/оплаты) имеют схожую структуру и содержат следующую информацию об учащемся:

Факультет

Направление специальность

Фамилия, Имя, Отчество и дата рождения студента

Код студента в ИС-ПРО - внутренний код студента в финансовой системе

Курс

Номер и дата текущего договора

Код договора в ИС-ПРО - внутренний код договора в финансовой системе

Банк

Кредитная программа

Академический отпуск

Индивидуальный план

Индивидуальный график платежей

другие информационные поля

В подчиненной таблице приведена информация о записях счета, документах на оплату, а также скидкам по периодам для каждой записи лицевого счета студента.

Лицевые счета студентов могут быть сформированы в разделе Студенты-личные данные путем вызова действия Создать лицевой счет для записи выбранного учащегося

В открывшейся форме параметров необходимо заполнить предлагаемые поля:

в поле "Вид Договора" выбрать значение из общего списка видов оплат.

в поле "Тариф" выбрать значение тарифа для данного вида обучения и года набора.

Далее необходимо указать дату открытия лицевого счета, заполнив параметр "Дата открытия счета".

Рекомендуется дату открытия счета указывать идентичной дате открытия договора.

После заполнения всех требуемых параметров, нажмите кнопку "Ок".

Если по данному учащемуся не задан текущий договор на обучение, то выполнение действия "Создать лицевой счет" завершится с ошибкой.

Создать лицевой счет можно только для учащихся, которые учатся на коммерческой основе (установлен соотв. признак) и им установлен текущий договор.

Все договора учащегося можно посмотреть в подчиненной таблице на вкладке "Договора".

Для установки текущего договора по учащемуся необходимо в главной таблице, в колонке "Договор на обучение" выбрать требуемый договор.

Чтобы добавить учащемуся договор, необходимо вызвать действие "Добавить текущий договор".

В открывшейся форме параметров необходимо заполнить предлагаемые поля:

"Номер Договора" указать номер договора.

"Дата Договора" указать дату договора.

"Тариф" указать значение тарифа для данного вида обучения и года набора.

"Сам студент" указать значение признака - "Да", если студент сам оплачивает свое обучение.

"Фамилия", "Имя", "Отчество" указать ФИО лица на чье имя оформлен договор.

"Пол" указать Пол лица на чье имя оформлен договор.

"Контактный телефон" указать Контактный телефон лица на чье имя оформлен договор.

"Организация" указать наименование организации, оплачивающей обучение учащегося.

"Кредитная программа" указать кредитную программу, по которой обучается учащейся.

"Банк-кредитор" указать наименование банка-кредитора учащегося.

"Дополнительная информация" указать информацию, касающеюся данного договора.

Закрыть лицевой счет можно при помощи функции Закрыть лицевой счет. После выполнения операции закрытия лицевого счета, для данного л/с будет установлен соотв. признак в поле "Дата закрытия счета". По закрытым счетам не доступны функции начислении и отражения оплат.

23.5.1. Ввод начальных остатков

Для ввода начальных остатков по студенту необходимо воспользоваться функцией Сформировать индивидуальное начисление/оплату на соответствующей вкладке раздела Лицевые счета студентов.

После выполнения данного действия в появившейся форме параметров необходимо выбрать период, на конец которого вводится начальный остаток. В поле "Вид начисления/оплаты" необходимо указать значение "Начальный остаток".

Также необходимо указать дату (параметр: "Срок оплаты") и сумму остатка.

Дата внесения остатка должна быть последней датой выбранного периода обучения, указанного в первом параметре.

В случае, если у студента имеется переплата, то сумму остатка необходимо внести со знаком "-" (минус).

23.5.2. Формирование начислений и документов на оплату

В данном разделе описывается функционал системы по формированию начислений.

Для формирования начисления по одному или нескольким учащимся необходимо в разделе Лицевые счета студентов на требуемой вкладке вызвать действие Сформировать начисление.

В появившемся окне параметров необходимо выбрать период за который будет произведено начисление.

Для того что бы сформировать начисления для всех студентов определенного факультета, необходимо в строке фильтра колонки "Факультет" задать условие выбрав требуемое значение. В полученном списке выделить все записи (Ctrl+A) и вызвать действие "Сформировать начисления"

После выполнения данного действия в подчиненной таблице Записи счета появятся записи о начислениях за выбранный период обучения.

Сумма начисления будет рассчитана автоматически на основе договора и метода расчета, заданного для данного лицевого счета.

Вы также можете выполнить индивидуальное начисление по отдельно взятому студенту с указанием требуемой суммы.

Для этого необходимо выполнить действие Сформировать индивидуальное начисление/оплату.

В форме параметров необходимо указать период, за который будет произведено начисление/оплата, вид операции, дату и сумму.

Так как это показано на рисунке:

Документ на оплату формируется с помощью действия Сформировать квитанцию на оплату

В форме параметров необходимо указать дату выписки документа и период за который будет сформирован документ.

Также в параметре "Включать насчисления до даты" необходимо указать дату до которой будут учтены начисления. С помощью данного параметра можно сформировать квитанции по начислениям, например, отдельно за 1й семестр и за 2й семестры. Для этого необходимо указать дату предшествующую дате произведенного начисления за 2й семестр.

Параметр "Штрих-код" заполнять не нужно. Он будет сформирован автоматически.

Сформированный документ на оплату можно увидеть в подчиненной таблице на вкладке Документы на оплату.

Вы можете изменить сумму квитанции после её формирования - путем редактирования значения поля "Сумма по документу" непосредственно в таблице данных.

Для вывода на печать документа на оплату необходимо выделить запись требуемого документа и выполнить действие "Выгрузить для печати".

23.5.2.1. Оправка квитанций на e-mail студенту

Сформированный документ на оплату можно отправить по e-mail учащемуся на его адрес электронной почты.

Для этого необходимо выбрать требуемый документ на оплату и вызвать действие "Отправить квитанцию по e-mail"

Перед отправкой сообщения вам будет выведено окно-предупреждение:

В случае подтверждения отправки - почтовое сообщение, включающее квитанцию на оплату, будет отправлено учащемуся на его адрес электронной почты.

Отправленное почтовое сообщение будет доставлено адресату через некоторое время.

23.5.3. Отражение оплат

Для отражения оплаты по заранее сформированному документу на оплату возможно следующим образом:

В подчиненной таблице Документы на оплату выбрать требуемый документ и выполнить действие Отразить оплату документа

В форме параметров действия необходимо внести дату фактической оплаты, а также сумму фактической оплаты.

Дату и сумму оплаты необходимо считать с первичного документа(платежки банка).

В случае, если сумма фактической оплаты не равна сумме документа, то необходимо скорректировать предлагаемую системой сумму на сумму, указанную в первичном документе.

Также можно отразить оплату, в том случае, если в системе не было заранее сформировано никаких документов на оплату.

Для этого необходимо в разделе Лицевые счета студентов найти требуемого студента и для него выполнить действие Занести поступление оплаты.

На форме параметров необходимо заполнить следующие параметры:

"За период" - период за который производится оплата

"Дата оплаты" - дата оплаты по платежному документу

"Сумма оплаты" - сумма оплаты по платежному документу

"Сдана копия платежного документа" - одноименный признак

"Платеж подтвержден бухгалтерией" - признак подтверждения данного платежа бухгалтерской системой (данный платеж поступил на расчетный счет ВУЗа)

"Образ платежного документа" - данный параметр позволяет отсканировать или загрузить в систему ранее отсканированный платежный документ.

"Комментарий" - указать назначение платежа из фактического документа.

Внесенная сумма оплаты будет отражена в таблице Записи счета

Для быстрого вызова функции "Занести поступление оплаты" вы можете воспользоваться горячей клавишей F12

В таблице Записи счета все суммы начислений отражаются со знаком "+", а суммы поступивших оплат со знаком "-"

Остаток по лицевому счету пожно увидеть в одноименной колонке таблицы лицевых счетов студентов.

23.5.4. Отчет "Выписка по лицевому счету"

Данный отчет предназначен для вывода информации о состоянии лицевого счета студента включая всю историю начислений и оплат по его лицевому счету.

Для формирования отчета необходимо выбрать в списке лицевых счетов требуемого студента и вызвать действие Выписка по лицевому счету.

23.5.5. Отчет "Справка о состоянии лицевых счетов"

Данный отчет предназначен для вывода информации о текущих задолженностях/переплат студентов по всему факультету.

Для формирования отчета необходимо в разделе "Лицевые счета студентов" вызвать действие Справка о состоянии лицевых счетов.

В форме параметров формирования отчета выбрать требуемый факультет по которому будет сформирован отчет.

Красным цветом будут помечены те строки отчета, по которым имеются не оплаченные начисления.

Синим цветом будут помечены те строки отчета, по которым имеется переплата на текущий момент.

23.5.6. Отчет о результатах сверки оплат с бухгалтерией

Данный отчет предназначен для сверки поступивших оплат с данными бухгалтерской системы.

Для ф ормирования данного отчета нужно в разделе "Лицевые счета студентов" на форме Студенты-бакалавриата, Студенты-специалисты или Студенты-магистры в контекстном меню вызвать действие "Отчет о результатах сверки оплат между системой и ИС-ПРО"

В открывшейся форме параметров необходимо указать параметры формирования отчета:

Все параметры данной формы, кроме параметра факультет являются необязательными. В случае, если будет задан параметр "Период обучения", то отчет будет сформирован в рамках сроков этого периода.

Пример отчета с данными:
Данный отчет располагает следующим набором колонок:

№ п/п - номер по порядку

Студент - ФИО студента

Инд. План - признак нахождения студента на индивидуальном плане обучения

Кредит - признак обучения студента по кредитной программе

Статусы: Отчислен - студент отчислен; Переведен - студент переведен на другой факультет; Выпущен - студент выпущен; Академический отпуск - студент находится в академическом отпуске

Начислено за период - суммы начислений по договору по данным системы за период указанный в параметрах формирования отчета

Поступило за период - суммы поступлений(оплат) по договору по данным системы за период указанный в параметрах формирования отчета

Оплаты, подтвержденные бухгалтерией за период - суммы поступлений/оплат подтвержденные бухгалтерией за период указанный в параметрах формирования отчета

Долг / переплата в с истеме - разница между суммой всех начислений и суммой всех оплат по данным системы за указанный период

Расхождения оплат студентов межде системой и ИС-ПРО - разница между всеми оплатами по данным системы и оплатами подтвержденные бухгалтерией за указанный период

По каждому студенту можно посмотреть детализацию, нажав на "+" в начале каждой строки сформированного отчета.

23.5.7. Отчет о статистике контроля оплат

Данный отчет отражает статистику оплат студентов, учащихся на коммерческой основе в разрезе факультета.

Для формирования данного отчета нужно в разделе Лицевые счета студентов на форме Студенты-бакалавриата, Студенты-специалисты или Студенты-магистры в контекстном меню вызвать действие "Отчет о статистике контроля оплат студентов, учащихся на коммерческой основе".

В открывшейся форме параметров указать в качестве параметра факультет, по которому будет сформирован отчет:

Пример сформированного отчета:
Данный отчет располагает следующим набором колонок:

№ п/п - номер по порядку

Студент - ФИО студента

Сальдо (Система/ИС-ПРО) - суммы начальных остатоков отдельно по данным системы и ИС-ПРО

Начисления - сумма всех начислений по договору по данным системы

Оплаты Система- сумма всех поступлений/оплат по данным системы

Оплаты ИС-ПРО - сумма всех поступлений/оплат по подтвержденных бухгалтерией.

Долг / переплата Система - в данной колонке показана разница между всеми начислениями и оплатами по данным системы с учетом начального остатка.

Долг / переплата ИС-ПРО - в данной колонке показана разница между всеми начислениями по данным системы и всеми оплатами подтвержденными бухгалтерией с учетом начальных сальдо.

23.6. Поступление оплат по данным бухгалтерии

Данные об оплатах/поступлениях, загруженные из бухгалтерской системы отражены в представлении "Оплаты по данным ИС-ПРО", находящегося в подчиненной таблице раздела "Лицевые счета студентов".

Загрузка данных об оплатах из бухгалтерской системы происходит автоматически, в указанное администратором системы, время. Внесение информации в данных раздел пользователями не предусмотрено.

Информация, отраженная в данном разделе, является справочной.

На основании записей об оплатах, загруженных из бухгалтерской системы, вы можете отразить данный платеж на лицевом счете студента.

Для этого вам необходимо вызвать действие "Зачесть на лицевой счет" и в открывшейся форме параметров указать период обучения за который произведена данная оплата.

В результате выполнения данного действия на вкладке "Записи счета" будет сформирована запись о поступлении оплаты с типом "Оплачено по квитанции". При этом у данной записи будет автоматически установлен признак "Подтверждено бухгалтерией".

Запись о поступившей оплате, по которой было выполнено действие "Зачесть на лицевой счет" - окрасится в зеленый цвет и для нее будет установлен признак "Зачтено на лицевой счет".

Если вы уже внесли оплату по квитанции в систему до того как поступила информация об оплате из бухгалтерской системы (например на основании предоставленного студентом платежного документа), то вызывать действие "Зачесть на лицевой счет" для записи оплаты не нужно! В этом случае необходимо на вкладке "Записи счета" у внесенной ранее записи об оплате по квитанции установить признак "Подтверждено бухгалтерией".

24. Рабочее место кафедры

Руководство пользователя участка "Рабочее место кафедры" представлено в отдельной справочной документации .

25. Руководство пользователя участка "Лицей университета"

Функционал участка "Лицей университета" позволяет учитывать школьников, проходящих обучение в лицее университета, а также предоставляет следующие возможности:

Формировать справочники лицея.

Добавлять школьников в систему.

Проводить процедуру зачисления школьников в Лицей университета.

Создавать корпоративную почту для школьников Лицея.

Заносить в систему учебные планы Лицея на каждый учебный год.

Формировать индивидуальные учебные планы школьников Лицея.

Осуществлять внесение результатов обучения школьников за полугодие, год, итоговой оценки.

Формировать печатные формы документов, выдаваемых школьникам по итогам окончания обучения в Лицее университета.

Выполнять процедуру по выпуску школьников из Лицея университета.

25.1. Порядок работы с разделом

25.1.1. Настройки Лицея

Прежде чем начать пользоваться функционалом участка "Лицей университета" необходимо задать настройки "Текущий набор в Лицей", "Подразделение Лицей" и ряд настроек для формирования аттестата.

Для определения данных настроек можно воспользоваться разделом "Настройки Лицея" на участке "Лицей университета",

либо вызвать процедуру Настройки Лицея из контекстного меню (щелкнуть правой клавишей мыши) в одном из разделов: "Прием в лицей", "Учащиеся лицея - учеба", "Учащиеся лицея - личные данные", "Подготовка аттестатов", "Выпускники лицея".

В результате откроется форма настроек, в которой необходимо:

В поле Текущий набор в Лицей выбрать набор, который является текущим для приема поступающих в Лицей. Выбор набора осуществляется с помощью кнопок или , которые предоставляют возможность выбора доступных значений из списка или справочника соответственно.

Добавление новых наборов осуществляется в справочнике Наборы в ВУЗ. Данный справочник ведется централизованно. Если необходимо добавить новый набор на участке "Лицей университет", то следует обратиться к специалистам службы поддержки, либо к пользователям ответственным за ведение справочника Наборы в ВУЗ.

В поле Подразделение Лицей необходимо с помощью справочника Все подразделения ВУЗа (кнопка ) выбрать подразделение лицея.

В полях Наименование лицея и Наименование лицея в винительном падеже необходимо указать официальные наименования лицея, которые будут выводиться при формировании бланка аттестата.

В поле Руководитель организации необходимо выбрать сотрудника, являющегося руководителем Лицея. Выбор осуществляется с помощью кнопок или , которые предоставляют возможность выбора одной из записей справочника Работники.

Справочник Работники ведется централизовано. Для добавления данных о новых сотрудниках необходимо обращаться в службу поддержки системы.

После нажатия кнопки ОК все настройки будут заданы.

25.1.2. Формирование справочников лицея

Начиная работать с функционалом участка "Лицей университета", необходимо заполнить справочники, которые доступны в соответствующем разделе "Справочники Лицея".

25.1.2.1. Классы лицея

Справочник Классы лицея содержит список классов, которые входят в состав в лицея университета.

Для добавления нового класса необходимо с помощью правой клавиши мыши вызвать контекстное меню и выбрать процедуру Создать.

В результате откроется форма параметров, в которой необходимо задать значения параметров:

В поле Краткое наименование указать краткое наименование класса.

В поле Номер класса указать соответствующий номер класса (число).

В поле Год набора выбрать год набора для данного класса.

В поле Направление в лицее выбрать направление обучения в классе.

После нажатия кнопки ОК будет создана запись о новом классе в таблице данных Классы лицея.

В процессе существования класса, над ним могут быть выполнены следующие действия:

Перевести класс на следующий год

По окончании очередного учебного года необходимо выполнить действие по переводу класса на следующий год обучения, для этого необходимо:

С помощью контекстного меню вызвать действие Перевести класс на следующий год.

В открывшейся форме параметров указать Новый номер класса и Новое краткое наименование.

После нажатия кнопки ОК класс будет переведен на следующий год.

При выполнении действия Перевести класс на следующий год следует учесть, что учащиеся продолжат числится в классе, но для них изменится только наименование класса. После перевода класса на следующий года нужно будет выполнить процедуру Перевода учащегося на следующий год обучения, но только для тех учащихся, которые переведены.

Расформировать класс

Для всех выпускных классов нужно выполнить действие по его расформированию, для этого необходимо:

С помощью контекстного меню вызвать действие Расформировать класс.

В открывшейся форме параметров указать Дату расформирования.

После нажатия кнопки ОК класс будет расформирован и перемещен из справочника Классы лицея в Расформированные классы.

Отменить расформирование

Если класс расформировали по ошибке, то в справочнике Расформированные классы для такого класса нужно выполнить действие Отменить расформирование (более подробно см. Расформированные классы).

Удаление класса

Для удаления записи о классе лицея, необходимо выделить требуемую запись и через контекстное меню вызвать процедуру Удалить, после подтверждения операции, выделенная строка будет удалена. Удаление пройдет успешно только если не существует учащихся и других объектов системы, связанных с данным классом.

25.1.2.2. Расформированные классы

Справочник содержит перечень расформированных классов.

Для того чтобы отменить действие по расформированию класса необходимо:

Выбрать в справочнике класс для отмены расформирования.

С помощью контестного меню вызвать для класса действие Отменить расформирование.

Процедура будет выполнена автоматически без запроса дополнительных параметров.

В результате класс будет восстановлен в справочнике Классы лицея и удален из справочника Расформированные классы.

25.1.2.3. Направления в лицее

Справочник Направления лицея содержит список направлений подготовки школьников, реализуемых в лицее.

Для добавления записи о направлении подготовки, необходимо с помощью правой клавиши мыши вызвать контекстное меню и выбрать процедуру Создать. В результате откроется окно параметров, в котором необходимо:

В поле Краткое наименование указать краткое название направления подготовки.

В поле Полное наименование указать полное название направления подготовки.

После нажатия кнопки ОК новая запись будет добавлена в таблицу данных.

25.1.2.4. Периоды обучения в лицее

Справочник Периоды обучения в лицее используется совместно с участком "Студент" и с другими участками. На участке "Лицей университета" из полного справочника Календарные периоды для студентов используются записи об учебных годах и о семестрах. Семестры на участке "Лицей университета" используются в качестве полугодий. Формирование записей об учебных годах и семестрах выполняется на участке "Студент" пользователями, имеющими права на работу с общевузовскими справочниками. Работа со справочником Периоды обучения в лицее на участке "Лицей университета" заключается в установке значений в колонках:

Дата начала периода в лицее

Дата окончания периода в лицее

Число недель для лицея

Значения должны вноситься непосредственно в ячейках таблицы данных. Значение нужно занести с клавиатуры, после чего нажать клавишу Enter.

25.1.2.5. Общеобразовательные предметы

Справочник Общеобразовательные предметы используется в системе совместно с участком "Абитуриент", на котором он формируется. На участке "Лицей университета" данный справочник доступен в режиме "только для чтения".

В случае, если на участке "Лицей университета" требуется добавить предмет или изменить его наименование, нужно обратиться с пользователям участка "Абитуриент", имеющим право на работу с данным справочником. Также можно обратиться к администратору системы.

25.1.2.6. Предметы Всероссийской олимпиады школьников

Справочник Предметы Всероссийской олимпиады используется в системе совместно с участком "Абитуриент", на котором он формируется. На участке "Лицей университета" данный справочник доступен в режиме "только для чтения".

В случае, если на участке "Лицей университета" требуется добавить предмет или изменить его наименование, нужно обратиться с пользователям участка "Абитуриент", имеющим право на работу с данным справочником. Также можно обратиться к администратору системы.

25.1.2.7. Этапы Всероссийской олимпиады школьников

Справочник Этапы Всероссийской олимпиады формируется пользователями участка "Лицей университета" самостоятельно.

Для добавления записи об этапе нужно воспользоваться действием контекстного меню Создать. Будет отображена форма параметров, в которой нужно заполнить значения Краткое наименование и Полное наименование.

Изменить значения, заданные при создании записи можно непосредственно с таблице данных. Изменения можно внести с клавиатуры, после чего нажать клавишу Enter.

Удалить запись справочника можно при помощи одноименного действия контекстного меню. Удаление удастся только в случае, если с данным этапом олимпиады не связано никаких других записей системы (результаты школьников и проч.).

25.1.2.8. Виды льгот учащихся лицея

В данный справочник необходимо занести виды социальных льгот, которые учитываются в процессе приема в лицей, а также могут играть роль на этапе обучения в лицее. Данный справочник формируется пользователями участка Лицей университета самостоятельно.

Для добавления нового вида льгот необходимо в таблице данных вызвать действие Добавить вид льготы. Для добавления достаточно задать наименование вида льготы и номер класса, а так же если льгота социальная, то можно установить соответствующий признак Является социальной льготой.

Изменять занесенную информацию о виде льготы можно непосредственно в таблице данных. После изменения значения в ячейке необходимо нажать клавишу Enter на клавиатуре. Если льгота перестала действовать, для нее можно установить признак Не действует. Виды льгот с таким признаком не будут предлагаться при регистрации поступающих в Лицей через Личный кабинет.

Удалить вид льготы можно при помощи одноименного действия контекстного меню. Однако удалить вид льготы удастся только в случае, если ни у одного поступающего или обучающего в лицее не существует льготы данного вида. Если удалить вид льготы не удается, для нее можно установить признак Не действует.

25.1.2.9. Причина подачи заявки на резервный день

Справочник служит для формирования перечня причин для выбора абитуриентом в личном кабинете резервного дня вступительного испытания. Для добавления причины необходимо:

Из контекстного меню вызвать действие Добавить Причину подачи заявки на резервный день.

В форме параметров указать следующие данные:

Краткое и Полное наименование.

Установить признаки применимости причины для набора в 8, 9, 10 и 11 классы (Для 8 класса, Для 9 класса, Для 10 класса, Для 11 класса)

Нажать кнопку ОК.

В результате причина будет добавлена в перечень. Для удаления причины необходимо использовать действие Удалить Основание подачи заявки на резервный день.

25.1.2.10. Основания подачи заявки на дополнительное место

Справочник позволяет сформировать список оснований для ходатайств на внеконкурсные дополнительные места, которые будут доступны для выбора в личном кабинете поступающего в лицей. Для добавления основания необходимо:

Из контекстного меню вызвать действие Добавить основание заявки на доп. место.

В форме параметров указать следующие данные:

Краткое и Полное наименование.

Установить признаки применимости основания для набора в 8, 9, 10 и 11 классы (Для 8 класса, Для 9-го класса, Для 10-го класса, Для 11-го класса)

Нажать кнопку ОК.

В результате основание будет добавлена в перечень. Для удаления основания необходимо использовать действие Удалить основание заявки на доп. место.

25.1.3. Прием в лицей

Функционал раздела " Прием в лицей" позволяет организовать процесс регистрации и зачисления поступающих в лицей университета. Данные о приеме организованы по годам набора. Для начала работы с очередным набором необходимо, чтобы были сформированы справочники

Классы лицея

Направления в лицее

Периоды обучения в лицее

Общеобразовательные предметы

Предметы Всероссийской олимпиады школьников

Этапы Всероссийской олимпиады школьников

Виды льгот учащихся лицея

Основные этапы работы с разделом "Прием в лицей" состоят в следующем:

Формирование справочников по приему в Лицей Наборы в лицей, Конкурсы в лицей, Вступительные испытания в лицей, Индивидуальные достижения для конкурса.

Регистрация поступающих в лицей

Занесение результатов вступительных испытаний

Зачисление поступающих в Лицей

25.1.3.1. Справочники по приему в лицей

Для организации приема в лицей в рамках каждого набора нужно сформировать справочника Конкурсы с лицей и Вступительные испытания в лицей.

25.1.3.1.1. Наборы в лицей

Справочник Наборы в Лицей представляет собой перечень наборов, соответствующих учебным годам. Каждому набору соответствует свой перечень конкурсов и перечень вступительных испытаний.

Все изменения (добавление или удаление набора) в справочнике наборов ведется централизовано в справочнике Наборы в ВУЗ. Для внесения изменений в список наборов необходимо обратиться в службу поддержки системы, либо к пользователю, ответственному за ведение справочника Наборы в ВУЗ на участке "Абитуриент".

25.1.3.1.2. Конкурсы в лицей

До начала очередной приемной кампании необходимо для нового набора заполнить справочник Конкурсы в Лицей. До начала формирования перечня конкурсов должен быть полностью сформирован справочник Направления в лицее

В справочнике Конкурсы в Лицей содержится информация о конкурсах, в рамках которых проводится набор в лицей. Каждый конкурс соответствует одному из реализуемых лицеем направлений. Для добавления конкурса нужно в справочнике Наборы в Лицей выбрать текущий набор и в подчиненном справочнике Конкурсы в Лицей щелкнуть правой клавишей мыши и выбрать в контекстном меню действие Создать.

Параметры для добавления нового конкурса заполняются следующим образом:

Направление в лицее - необходимо с помощью кнопок или выбрать направление, которое будет соответствовать новому конкурсу. Выбор осуществляется из справочника Направления в лицее

Номер класса - необходимо указать порядковый номер класса (целое число), в который будет осуществляться набор по данному конкурсу.

Число мест - можно указать число мест для данного номера класса; заполнение данного параметра не является обязательным.

После нажатия кнопки ОК в справочнике Конкурсы в Лицей добавится запись о новом конкурсе. Удаление конкурса осуществляется при помощи пункта контекстного меню Удалить. Удалить запись о конкурсе можно только в том случае, если на нее нет ссылок из других разделов системы. Это означает, что удалить запись справочника удастся только в том случае, если в системе нет зарегистрированных на этот конкурс школьников и т.д. При попытке удаления записи, связанной с существующими, пользователь увидит сообщение об ошибке.

Редактирование информации о конкурсе возможно непосредственно в справочнике.

Для установки периода доступности выбора конкурса в личном кабинете поступающего в лицей, необходимо в справочнике Конкурсы в Лицей в соответствующих колонках установить даты начала и окончания регистрации на основной и дополнительные потоки.

Для корректной установки суммы баллов за индивидуальные достижения в справочнике Конкурсы в Лицей, в соответствующей колонке, нужно установить максимальную сумму баллов за индивидуальные достижения.

25.1.3.1.2.1. Вступительные испытания в лицей

Справочник содержит перечень вступительных испытаний на конкурс в лицей. Для каждого конкурса нужно сформировать перечень вступительных испытаний. Предполагается, что набор вступительных испытаний состоит из дисциплин, обязательных для всех поступающих на конкурс и дисциплин по выбору. Для добавления вступительного испытания необходимо:

В справочнике Конкурсы в лицей выбрать конкурс, для которого добавляется вступительное испытание.

В справочнике Вступительные испытания в лицей (подчиненный справочнику Конкурсы в лицей) из контекстного меню вызвать действие Добавить вступительное испытание.

В форме параметров указать следующие данные:

Предмет испытания для выбора нужно открыть справочник (кнопка ) выбрать предмет и нажать кнопку ОК для подтверждения выбора и закрытия справочника.

Если вступительное испытание не является обязательным для назначения и должно быть выбрано поступающим, то в поле Испытание по выбору нужно установить значение "Да".

Максимальный балл за вступительное испытание.

Удовлетворительная оценка от.

Нажать кнопку ОК.

В ходе регистрации поступающих в лицей для каждого поступающего перечень вступительных испытаний будет формироваться следующим образом:

Автоматически будут добавлены все испытания, у которых в справочнике Вступительные испытания в лицей (подчиненный справочнику Конкурсы в лицей) для признака Испытание по выбору установлено значение "Нет", то есть вступительные испытания обязательные для всех конкурсов.

Для каждого конкурса поступающий в лицей в личном кабинете должен выбрать испытание по выбору. Если в справочнике Вступительные испытания в лицей для конкурса будет добавлено только одно вступительное испытание с признаком Испытание по выбору, то для таких конкурсов автоматически будет подставляться одно единственное возможное вступительное испытание.

Позднее по вступительным испытаниям можно будет занести результаты для каждого поступающего в лицей.

25.1.3.1.2.2. Индивидуальные достижения для конкурса

Перед формирование справочника Индивидуальные достижения для конкурса должен быть предварительно сформирован справочник Индивидуальные достижения.

Справочник позволяет сформировать перечень индивидуальных достижений, применяемых в рамках конкурса. Для добавления индивидуального достижения необходимо:

В справочнике Конкурсы в лицей выбрать конкурс, для которого добавляется индивидуальное достижение.

В справочнике Индивидуальные достижения для конкурса из контекстного меню вызвать действие Добавить достижение для конкурса.

В форме параметров указать следующие данные:

Индивидуальное достижение нужно выбрать из справочника (кнопка ), для выбора будут доступны записи справочника Индивидуальные достижения, у которых в колонке установлен номер класса, совпадающий с номер класса конкурса.

Количество баллов за индивидуальное достижение.

Нажать кнопку ОК.

В результате будет добавлена новая запись индивидуального достижения. Изменить Наименование и Количество баллов можно непосредственно в справочнике, в соответствующих колонках. Для удаления записи с достижением нужно выбрать запись и с помощью контекстного меню вызвать действие Удалить.

25.1.3.1.3. Предметы вступительных испытаний

Справочник содержит перечень предметов, по которым могут проводиться вступительные испытания в лицей. Для добавления предмета необходимо:

Справочник Предметы вступительных испытаний используется при формировании справочника Вступительные испытания в лицей.

В справочнике из контекстного меню вызвать действие Добавить предмет испытаний.

В форме параметров указать следующие данные:

Наименование предмета.

Номер класса, для которого добавляется предмет.

При необходимости можно установить ссылку на Общеобразовательный предмет, для этого нужно открыть справочник (кнопка ), выбрать общеобразовательный предмет и нажать кнопку ОК для подтверждения выбора и закрытия справочника.

Нажать кнопку ОК.

25.1.3.1.3.1. Структура задания

Справочник позволяет сформировать структуру задания по предмету. Для добавления задания необходимо:

В справочнике Предметы вступительных испытаний выбрать предмет, для которого добавляется задание.

В справочнике Структура задания по предмету (подчиненном справочнику Предметы вступительных испытаний) из контекстного меню вызвать действие Добавить задание.

В форме параметров указать Номер задания и Наименование задания.

Нажать кнопку ОК.

25.1.3.1.4. Вступительные испытания в лицей

Справочник содержит перечень всех вступительных испытаний набора и формируется при добавлении записей в справочнике Вступительные испытания в лицей.

Добавление испытания непосредственно в справочнике выполняется необходимо:

Из контекстного меню справочника вызвать действие Добавить вступительное испытание.

В форме параметров указать следующие данные:

Предмет испытания для выбора нужно открыть справочник (кнопка ) выбрать предмет и нажать кнопку ОК для подтверждения выбора и закрытия справочника.

Если вступительное испытание не является обязательным для назначения и должно быть выбрано поступающим, то в поле Испытание по выбору нужно установить значение "Да".

Максимальный балл за вступительное испытание.

Удовлетворительная оценка от.

Нажать кнопку ОК.

Для каждого вступительного испытания из перечня в справочнике Структура задания по предмету будет представлена структура задания.

25.1.3.1.4.1. Структура задания по предмету

Справочник содержит структуру задания по предмету. Структура задается в справочнике Структура задания.

25.1.3.1.5. Индивидуальные достижения

Справочник позволяет формировать общий перечень индивидуальных достижений для всех классов, применяемых при приеме в Лицей ВУЗа.

Для добавления индивидуального достижения необходимо:

Из контекстного меню вызвать действие Добавить индивидуальное достижение.

В форме параметров указать Наименование и Номер класса.

Нажать кнопку ОК.

25.1.3.2. Установка и актуализация настроек для приема в Лицей

После формирования справочников необходимо выполнить ряд действий по установке настроек участка Лицей университета и личных кабинетов абитуриентов лицея.

25.1.3.2.1. Настройка текущего набора в лицей

Перед началом процесса регистрации поступающих в лицей необходимо установить Текущий набор в Лицей и ряд дополнительных настроек, установка которых более подробно описана в разделе I. Настройки Лицея.

25.1.3.2.2. Настройка личного кабинета абитуриента лицея

Для организации удаленного взаимодействия с поступающими в лицей используется разработанная заранее web-страница, доступная по определенному адресу Internet.

Пример стартовой страницы для регистрации абитуриентов Лицея:

Адрес страницы, оформление и функционал страницы заранее согласуется с руководством ВУЗа.

Перед началом процесса регистрации абитуриентов лицея необходимо сформировать справочники по приему в Лицей (см. Справочники по приему в лицей), установить текущий набор (см. Настройка текущего набора в лицей) и выполнить настройку личных кабинетов:

Настройка временных шкал.

Установка интернет ссылок для отображения в личном кабинете.

Для начала полноценной работы с личным кабинетом участник должен выполнить следующие этапы:

1. Получение логина и пароля для входа в личный кабинет

2. Регистрация в качестве абитуриента лицея.

3. Изменение ранее внесенных данных (необязательный этап).

4. Подача заявления о зачислении.

Более подробно о выполнении всех этапов подготовки к работе с личным кабинетом можно ознакомиться непосредственно на стартовой web-странице для регистрации абитуриентов лицея.

25.1.3.2.2.1. Настройка временных шкал

Для настройки Личных кабинетов предназначен функционал подраздела Настройка личных кабинетов (раздел Управление личными кабинетами). Представление Временные шкалы предназначено для определения дат и времени моментов событий, после наступления которых будет доступной или недоступной та или иная функциональность Личного кабинета.

Для настройки Личных кабинетов абитуриентов лицея необходимо:

В представлении (таблице данных) Временные шкалы выбрать запись "Приёмная кампания в Лицей".

В подчиненном представлении (таблице данных) Точки временной шкалы представлены все события, для которых необходимо проверить правильность установки даты и времени их наступления.

Если событие наступило (текущая дата и время находятся после даты и времени момента события по шкале времени), то для него в поле Время прошло будет автоматически установлено значение "Да".

Для каждого события в поле Момент события должна быть указана дата и время наступления, если дата указана без времени наступления события, то времени наступления события автоматически будет присвоено значение 00:00:00. Например, если для события "Логин и пароль: конец регистрации" в поле Момент события ввести просто дату 31.03.2016, без указания времени, то 31.03.2016 после наступлении времени 00 часов 00 минут 00 секунд (момент события наступил) ссылка на получение логина и пароля станет не активной, а вместо нее отобразится надпись "Внимание: регистрация окончена 31.03.2016".

Логин и пароль: начало регистрации и Логин и пароль: конец регистрации - данные события позволяют задать период для получения логина и пароля от Личного кабинета. Ссылка для получения логина и пароля будет доступна только при условии, что момент события "Логин и пароль: начало регистрации" наступил (в поле Время пришло установлено значение "Да"), а момент события "Логин и пароль: конец регистрации" еще не наступил (в поле Время пришло установлено значение "Нет"). Если еще не наступил момент события "Логин и пароль: начало регистрации" (в поле Время пришло установлено значение "Нет"), то вместо ссылки на получение логина пароля будет отображаться надпись "Внимание: регистрация откроется дата начала регистрации". Если наступил момент события "Логин и пароль: конец регистрации" (в поле Время пришло установлено значение "Да"), то вместо ссылки на получение логина пароля будет отображаться надпись "Внимание: регистрация окончена дата окончания регистрации".

Основной поток регистрации: конец - данное событие позволяет определить момент времени, после которого регистрация на основной поток будет закрыта. Если момент события "Основной поток регистрации: конец" наступил (в поле Время прошло установлено значение "Да"), то кнопка для отправки заявки на регистрацию абитуриента лицея продолжит быть доступной в Личном кабинете, но при приеме такой заявки, абитуриент получит статус "Включен в лист ожидания" для направлений первого и второго приоритетов.

Для того чтобы открыть возможность регистрации на основной поток необходимо для события Основной поток регистрации: конец в поле Момент события установить дату и время, которые еще не наступили. Например, текущая дата и время 31.01.2017 12:00:00 и для события Основной поток регистрации: конец в поле Время прошло установлено значение "Да". Изменим дату и время в поле Момент события на 16.03.2017 00:00:00. В этом случае до 31.01.2017 все заявки на регистрацию, поступавшие от абитуриентов, при их приеме получат статус "Включен в лист ожидания" (в поле Время прошло установлено значение "Да") и не будут участвовать в основном потоке. С момента изменения параметра Момент события (в поле Время прошло автоматически установится значение "Нет") и до 16.03.2017 00:00:000 все заявки на регистрацию, поступающие от абитуриентов, при их приеме будут участвовать в основном потоке.

Возможность изменять данные о паспорте, адресе регистрации, родственниках, предыдущем образовании, льготах: конец - после наступления момента данного события (в поле Время пришло установлено значение "Да") в Личном кабинете перестанут быть доступными кнопки по изменению данных в разделах "Документ, удостоверяющий личность", "Информация о месте регистрации и проживании", "Сведения о родственниках", "Сведения об учебном заведении и изученных предметах", "Социальные льготы абитуриента", "Другие льготы абитуриента" и "Всероссийская олимпиада школьников".

Возможность изменять персональные данные: конец - после наступления момента данного события (в поле Время пришло установлено значение "Да") в Личном кабинете перестанет быть доступной кнопка по изменению персональных данных.

Изменение направления, эссе и иностранного языка: конец возможности изменять - после наступления данного события (в поле Время пришло установлено значение "Да") в Личном кабинете перестанет быть доступной кнопка по изменению данных в разделе "Сведения о поступлении".

Изменение направления, эссе и иностранного языка (учащиеся 9 класса): начало и Изменение направления, эссе и иностранного языка (учащиеся 9 класса): конец - данные события позволяют задать период доступности в Личном кабинете абитуриентов 10 класса раздела "Сведения о поступлении". Раздел будет доступным только при условии, что момент события "Изменение направления, эссе и иностранного языка (учащиеся 9 класса): начало" наступил (в поле Время пришло установлено значение "Да"), а момент события "Изменение направления, эссе и иностранного языка (учащиеся 9 класса): конец" не наступил (в поле Время пришло установлено значение "Нет").

Изменение учебного плана: конец возможности изменять - после наступления данного события (в поле Время пришло установлено значение "Да") в Личном кабинете перестанет быть активной кнопка по изменению данных в разделе "Учебный план".

Подача документов для поступления (8 класс): начало и Подача документов для поступления (8 класс): конец - данные события позволяют задать период доступности в Личном кабинете абитуриента 8 класса раздела "Подача документов для поступления". Раздел будет доступным только при условии, что момент события "Подача документов для поступления (8 класс): начало" наступил (в поле Время пришло установлено значение "Да"), а момент события "Подача документов для поступления (8 класс): конец" не наступил (в поле Время пришло установлено значение "Нет").

Подача документов для поступления (9 класс): начало и Подача документов для поступления (9 класс): конец - данные события позволяют задать период доступности в Личном кабинете абитуриентов 9 класса раздела "Подача документов для поступления". Раздел будет доступным только при условии, что момент события "Подача документов для поступления (9 класс): начало" наступил (в поле Время пришло установлено значение "Да"), а момент события "Подача документов для поступления (9 класс): конец" не наступил (в поле Время пришло установлено значение "Нет").

Подача документов для поступления (10 класс): начало и Подача документов для поступления (10 класс): конец - данные события позволяют задать период доступности в Личном кабинете абитуриентов 10 класса раздела "Подача документов для поступления". Раздел будет доступным только при условии, что момент события "Подача документов для поступления (10 класс): начало" наступил (в поле Время пришло установлено значение "Да"), а момент события "Подача документов для поступления (10 класс): конец" не наступил (в поле Время пришло установлено значение "Нет").

Подача документов для поступления (11 класс): начало и Подача документов для поступления (11 класс): конец - данные события позволяют задать период доступности в Личном кабинете абитуриентов 11 класса раздела "Подача документов для поступления". Раздел будет доступным только при условии, что момент события "Подача документов для поступления (11 класс): начало" наступил (в поле Время пришло установлено значение "Да"), а момент события "Подача документов для поступления (11 класс): конец" не наступил (в поле Время пришло установлено значение "Нет").

Подача документов для обучения (8 класс): начало и Подача документов для обучения (8 класс): конец - данные события позволяют задать период доступности в Личном кабинете абитуриента 8 класса раздела "Подача документов для обучения". Раздел будет доступным только при условии, что момент события "Подача документов для обучения (8 класс): начало" наступил (в поле Время пришло установлено значение "Да"), а момент события "Подача документов для обучения (8 класс): конец" не наступил (в поле Время пришло установлено значение "Нет").

Подача документов для обучения (9 класс): начало и Подача документов для обучения (9 класс): конец - данные события позволяют задать период доступности в Личном кабинете абитуриентов 9 класса раздела "Подача документов для обучения". Раздел будет доступным только при условии, что момент события "Подача документов для обучения (9 класс): начало" наступил (в поле Время пришло установлено значение "Да"), а момент события "Подача документов для обучения (9 класс): конец" не наступил (в поле Время пришло установлено значение "Нет").

Подача документов для обучения (10 класс): начало и Подача документов для обучения (10 класс): конец - данные события позволяют задать период доступности в Личном кабинете абитуриентов 10 класса раздела "Подача документов для обучения". Раздел будет доступным только при условии, что момент события "Подача документов для обучения (10 класс): начало" наступил (в поле Время пришло установлено значение "Да"), а момент события "Подача документов для обучения (10 класс): конец" не наступил (в поле Время пришло установлено значение "Нет").

Подача документов для обучения (11 класс): начало и Подача документов для обучения (10 класс): конец - данные события позволяют задать период доступности в Личном кабинете абитуриентов 11 класса раздела "Подача документов для обучения". Раздел будет доступным только при условии, что момент события "Подача документов для обучения (11 класс): начало" наступил (в поле Время пришло установлено значение "Да"), а момент события "Подача документов для обучения (11 класс): конец" не наступил (в поле Время пришло установлено значение "Нет").

Запись на показ работ: начало и Запись на показ работ: конец - данные события позволяют задать период доступности в Личном кабинете поступающего в лицей раздела "Запись на показ работ". Раздел будет доступным только при условии, что момент события "Запись на показ работ: начало" наступил (в поле Время пришло установлено значение "Да"), а момент события "Запись на показ работ: конец" не наступил (в поле Время пришло установлено значение "Нет").

Ознакомление с результатами вступительных испытаний (8 класс): начало и Ознакомление с результатами вступительных испытаний (8 класс): конец - данные события позволяют задать период доступности в Личном кабинете абитуриентов 8 класса раздела "Результаты вступительных испытаний". Раздел будет доступным только при условии, что момент события "Ознакомление с результатами вступительных испытаний (8 класс): начало" наступил (в поле Время пришло установлено значение "Да"), а момент события "Ознакомление с результатами вступительных испытаний (8 класс): конец" не наступил (в поле Время пришло установлено значение "Нет").

Ознакомление с результатами вступительных испытаний (9 класс): начало и Ознакомление с результатами вступительных испытаний (9 класс): конец - данные события позволяют задать период доступности в Личном кабинете абитуриентов 9 класса раздела "Результаты вступительных испытаний". Раздел будет доступным только при условии, что момент события "Ознакомление с результатами вступительных испытаний (9 класс): начало" наступил (в поле Время пришло установлено значение "Да"), а момент события "Ознакомление с результатами вступительных испытаний (9 класс): конец" не наступил (в поле Время пришло установлено значение "Нет").

Ознакомление с результатами вступительных испытаний (10 класс): начало и Ознакомление с результатами вступительных испытаний (10 класс): конец - данные события позволяют задать период доступности в Личном кабинете абитуриентов 10 класса раздела "Результаты вступительных испытаний". Раздел будет доступным только при условии, что момент события "Ознакомление с результатами вступительных испытаний (10 класс): начало" наступил (в поле Время пришло установлено значение "Да"), а момент события "Ознакомление с результатами вступительных испытаний (10 класс): конец" не наступил (в поле Время пришло установлено значение "Нет").

Ознакомление с результатами вступительных испытаний (11 класс): начало и Ознакомление с результатами вступительных испытаний (11 класс): конец - данные события позволяют задать период доступности в Личном кабинете абитуриентов 11 класса раздела "Результаты вступительных испытаний". Раздел будет доступным только при условии, что момент события "Ознакомление с результатами вступительных испытаний (11 класс): начало" наступил (в поле Время пришло установлено значение "Да"), а момент события "Ознакомление с результатами вступительных испытаний (11 класс): конец" не наступил (в поле Время пришло установлено значение "Нет").

Подача заявки на резервный день (8 класс): Начало и Подача заявки на резервный день (8 класс): Конец - данные события позволяют задать период доступности в Личном кабинете абитуриентов 8 класса раздела "Подача заявки на резервный день". Раздел будет доступным только при условии, что момент события "Подача заявки на резервный день (8 класс): Начало" наступил (в поле Время пришло установлено значение "Да"), а момент события "Подача заявки на резервный день (8 класс): Конец" не наступил (в поле Время пришло установлено значение "Нет").

Подача заявки на резервный день (9 класс): Начало и Подача заявки на резервный день (9 класс): Конец - данные события позволяют задать период доступности в Личном кабинете абитуриентов 9 класса раздела "Подача заявки на резервный день". Раздел будет доступным только при условии, что момент события "Подача заявки на резервный день (9 класс): Начало" наступил (в поле Время пришло установлено значение "Да"), а момент события "Подача заявки на резервный день (9 класс): Конец" не наступил (в поле Время пришло установлено значение "Нет").

Подача заявки на резервный день (10 класс): Начало и Подача заявки на резервный день (10 класс): Конец - данные события позволяют задать период доступности в Личном кабинете абитуриентов 10 класса раздела "Подача заявки на резервный день". Раздел будет доступным только при условии, что момент события "Подача заявки на резервный день (10 класс): Начало " наступил (в поле Время пришло установлено значение "Да"), а момент события "Подача заявки на резервный день (10 класс): Конец" не наступил (в поле Время пришло установлено значение "Нет").

Подача заявки на резервный день (11 класс): Начало и Ознакомление с результатами вступительных испытаний (11 класс): конец - данные события позволяют задать период доступности в Личном кабинете абитуриентов 11 класса раздела "Подача заявки на резервный день". Раздел будет доступным только при условии, что момент события "Подача заявки на резервный день (11 класс): Начало" наступил (в поле Время пришло установлено значение "Да"), а момент события "Подача заявки на резервный день (11 класс): Конец" не наступил (в поле Время пришло установлено значение "Нет").

Подача заявки на выделение дополнительного внеконкурсного места (8 класс): Начало и Подача заявки на выделение дополнительного внеконкурсного места (8 класс): Конец - данные события позволяют задать период доступности в Личном кабинете абитуриентов 8 класса раздела "Ходатайство на внеконкурсное место". Раздел будет доступным только при условии, что момент события "Подача заявки на выделение дополнительного внеконкурсного места (8 класс): Начало наступил (в поле Время пришло установлено значение "Да"), а момент события "Подача заявки на выделение дополнительного внеконкурсного места (8 класс): Конец" не наступил (в поле Время пришло установлено значение "Нет").

Подача заявки на выделение дополнительного внеконкурсного места (9 класс): Начало и Подача заявки на выделение дополнительного внеконкурсного места (9 класс): Конец - данные события позволяют задать период доступности в Личном кабинете абитуриентов 9 класса раздела "Ходатайство на внеконкурсное место". Раздел будет доступным только при условии, что момент события "Подача заявки на выделение дополнительного внеконкурсного места (9 класс): Начало наступил (в поле Время пришло установлено значение "Да"), а момент события "Подача заявки на выделение дополнительного внеконкурсного места (9 класс): Конец" не наступил (в поле Время пришло установлено значение "Нет").

Подача заявки на выделение дополнительного внеконкурсного места (10 класс): Начало и Подача заявки на выделение дополнительного внеконкурсного места (10 класс): Конец - данные события позволяют задать период доступности в Личном кабинете абитуриентов 10 класса раздела "Ходатайство на внеконкурсное место". Раздел будет доступным только при условии, что момент события "Подача заявки на выделение дополнительного внеконкурсного места (10 класс): Начало " наступил (в поле Время пришло установлено значение "Да"), а момент события "Подача заявки на выделение дополнительного внеконкурсного места (10 класс): Конец" не наступил (в поле Время пришло установлено значение "Нет").

Подача заявки на выделение дополнительного внеконкурсного места (11 класс): Начало и Подача заявки на выделение дополнительного внеконкурсного места (11 класс): Конец - данные события позволяют задать период доступности в Личном кабинете абитуриентов 11 класса раздела "Ходатайство на внеконкурсное место". Раздел будет доступным только при условии, что момент события "Подача заявки на выделение дополнительного внеконкурсного места (11 класс): Начало" наступил (в поле Время пришло установлено значение "Да"), а момент события "Подача заявки на выделение дополнительного внеконкурсного места (11 класс): Конец" не наступил (в поле Время пришло установлено значение "Нет").

Индивидуальные достижения (8 класс): Начало и Индивидуальные достижения (8 класс): Конец - данные события позволяют задать период доступности в Личном кабинете абитуриентов 8 класса раздела "Учет дополнительных баллов". Раздел будет доступным только при условии, что момент события "Индивидуальные достижения (8 класс): Начало" наступил (в поле Время пришло установлено значение "Да"), а момент события "Подача Индивидуальные достижения (8 класс): Конец" не наступил (в поле Время пришло установлено значение "Нет").

Индивидуальные достижения (9 класс): Начало и Индивидуальные достижения (9 класс): Конец - данные события позволяют задать период доступности в Личном кабинете абитуриентов 9 класса раздела "Учет дополнительных баллов". Раздел будет доступным только при условии, что момент события "Индивидуальные достижения (9 класс): Начало" наступил (в поле Время пришло установлено значение "Да"), а момент события "Индивидуальные достижения (9 класс): Конец" не наступил (в поле Время пришло установлено значение "Нет").

Индивидуальные достижения (10 класс): Начало и Индивидуальные достижения (10 класс): Конец - данные события позволяют задать период доступности в Личном кабинете абитуриентов 10 класса раздела "Учет дополнительных баллов". Раздел будет доступным только при условии, что момент события "Индивидуальные достижения (10 класс): Начало " наступил (в поле Время пришло установлено значение "Да"), а момент события "Индивидуальные достижения (10 класс): Конец" не наступил (в поле Время пришло установлено значение "Нет").

Индивидуальные достижения (11 класс): Начало и Индивидуальные достижения (11 класс): Конец - данные события позволяют задать период доступности в Личном кабинете абитуриентов 11 класса раздела "Учет дополнительных баллов". Раздел будет доступным только при условии, что момент события "Индивидуальные достижения (11 класс): Начало" наступил (в поле Время пришло установлено значение "Да"), а момент события "Индивидуальные достижения (11 класс): Конец" не наступил (в поле Время пришло установлено значение "Нет").

Так как процесс приема в Лицей повторяется ежегодно, то перед очередным циклом проведения приемной кампании необходимо для каждого события задать новые даты и время наступления момента события. Для этого необходимо:

В подчиненной таблице данных Точки временной шкалы выбрать нужную запись события.

В поле Момент события ввести новую дату и время в формате DD.MM.YYYY hh:mm:ss, после чего нажать клавишу Enter.

Если в поле Момент события ввести дату без указания времени наступления события, то времени наступления события автоматически будет присвоено значение 00:00:00. Например, если для события "Логин и пароль: конец регистрации" в поле Момент события ввести просто дату 31.03.2016, без указания времени, то 31.03.2016 после наступлении времени 00 часов 00 минут 00 секунд (момент события наступил) ссылка на получение логина и пароля станет не активной, а вместо нее отобразится надпись "Внимание: регистрация окончена 31.03.2016".

Так же можно сдвинуть дату с помощью контекстного меню и вызвать действие Сдвинуть, в форме параметров указать количество дней для смещения даты и нажать кнопку ОК.

25.1.3.2.2.2. Установка интернет ссылок для отображения в личном кабинете

На странице входа в личный кабинет и в личном кабинете содержится ряд ссылок на другие Интернет-ресурсы, для управления ссылками предназначено представление Интернет-ресурсы (раздел Настройка личных кабинетов). В данном представлении отображается перечень ссылок на интернет ресурсы, используемые в личном кабинете.

Для изменения адреса ссылки необходимо в поле Url, для данной ссылки, дважды щелкнуть левой клавишей мыши и ввести новый адрес, после чего нажать клавишу Enter.

Для добавления новой ссылки необходимо:

В представлении Интернет-ссылки из контекстного меню вызвать действие Создать.

В открывшейся форме параметров указать:

Имя интернет-ссылки, при этом имя должно строиться по следующему принципу: сначала указывается "Lyceum.ExternalSite_" после нижнего слеша должен идти порядковый номер ссылки (в примере на рисунке порядковый номер "1"), далее нижний слеш "_" и имя ссылки.

Наименование ссылки.

Url - адрес ссылки.

После нажатия кнопки OK ссылка добавится в перечень и отобразится в Личном кабинете.

25.1.3.2.2.3. Работа с шаблонами почтовых сообщений

Для настройки Личных кабинетов предназначен функционал подраздела Настройка личных кабинетов (раздел Управление личными кабинетами). Представление Шаблоны почтовых сообщений содержит перечень шаблонов писем, отправляемых иностранным абитуриентам. Для изменения шаблона необходимо:

В представлении Шаблоны почтовых сообщений найти и выбрать запись шаблона, который будет изменяться.

Для выделенной записи в колонке Тело щелкнуть левой клавишей мыши и нажать кнопку открыть .

В окне редактирования шаблона выполнить нужные изменения.

Закрыть окно редактирования, подтвердив сохранение изменений.

Каждый шаблон имеет Имя, Тему, Тело, Скрипт, а также свойство Использует свойства класса.

В качестве значения свойства Использует свойства класса может быть установлена ссылка на один из бизнес-классов системы. В этом случае в теме и в теле сообщения можно будет обращаться к свойствам этого класса, заключая имена свойств в символы "%".

Пример:

Тема сообщения:
  Тестовое сообщение для %Name%, сформировано %CurrentUserName%
Тело сообщения:
1  Тестовое сообщение от базы данных - %Name% и GUID - %GUID%.
2
3  Значение локальной переменной local_variable = %local_variable%.
4
5  Значение глобальной переменной global_variable = %global_variable%.
6
7  %AdditionalMessageInfo%
В скрипте форматирования сообщения доступны следующие переменные:

ContextObject - контекстный объект, реализующий интерфейс IContext. Подробнее о возможностях данного интерфейса можно прочесть в Руководстве разработчика.

ID - ID объекта класса указанного в UsesPropertiesOfClass, свойства которого будут использоваться

Subject - текст темы сообщения

Body - текст тела письма

SourceClass - значение поля UsesPropertiesOfClass

Variables - (переменная типа "Scripting.Dictionary") список локальных переменных, в которую можно добавлять переменные и их значения

Помимо форматирования темы или тела сообщения, в скрипте можно и формировать их, изменяя соответственно переменные Subject и Body.

Скрипт форматирования сообщения:
01  Dim LDataSet, LTemp
02
03  ContextObject.DebugString "Hello from script!"
04
05  'добавление глобальной переменной, значение которой можно использовать не только в тексте письма
06  ContextObject.Variable("global_variable", False) = Now
07
08  'добавление локальной переменной, значение которой можно использовать в тексте письма
09  Variables.Add "CurrentUserName", ContextObject.GetName(ContextObject.ExecuteMethod("TUser", "GetCurrentUser", Null))
10
11  if Variables.Item("CurrentUserName") = "SYSDBA" then
12    Variables.Add "local_variable", "current user is SYSDBA"
13  else
14    Variables.Add "local_variable", "current user is simple user"
15  end if
16
17  ContextObject.DebugString "Test CreateDataSet"
18
19  set LDataSet = ContextObject.CreateDataSet("TDataBase")
20  LDataSet.AddQueryItem 0, "Name"
21  LDataSet.AddQueryItem 0, "Description"
22  LDataSet.AddQueryItem 0, "GUID"
23
24  LTemp = "TDataBase dataset:"  & vbNewLine
25
26  while not LDataSet.Eof
27    LTemp = LTemp & _
28      LDataSet.Field("Name") & ", " & _
29      LDataSet.Field("Description") & ", " & _
30      LDataSet.Field("GUID") & vbNewLine
31
32
33    LDataSet.Next
34  wend
35
36  Variables.Add "AdditionalMessageInfo", LTemp
25.1.3.3. Регистрация поступающего в лицей

Регистрация поступающих в лицей может начинаться после того, как выполнены все подготовительные этапы, описанные в предыдущих разделах. Для регистрации поступающих предназначена таблица данных Поступающие в лицей (текущий набор), которая отображает поступающих текущего набора и позволяет проводить процедуру регистрации. Таблица данных Поступающие в лицей (текущий набор) располагается в разделе "Прием в Лицей" на соответствующей вкладке.

Регистрация поступающих может вестись двумя способами:

Вручную пользователем системы путем заполнения формы регистрации поступающего на каждого поступающего (см. Регистрация поступающих пользователем системы).

Посредством Личного кабинета абитуриента лицея (см. Регистрация поступающих посредством Личного кабинета). Функциональность личного кабинета включает в себя возможности самостоятельного получения абитуриентом логина и пароля для доступа в кабинет, заполнение заявки на регистрацию, последующее изменение и дополнение своих данных, подачу заявления на поступление и проч. Все данные, поступающие из Личного кабинета, проходят обязательную процедуру модерации. В качестве модератора должен выступать один из пользователей системы, работающих с участком "Лицей университета".

Независимо от выбранного способа регистрации данные о зарегистрированных поступающих будут отображены в таблицах данных Поступающие в лицей (текущий набор) и Поступающие в лицей (все наборы), как это показано на рисунке выше.

После удачного завершения регистрации поступающему автоматически будет присвоен статус Зарегистрирован. В процессе проведения приемной кампании в лицее статус поступающего может изменяться на:

Допущен к вступительным испытаниям.

Успешно прошел вступительные испытания.

Неуспешно прошел вступительные испытания.

Рекомендован к зачислению.

Включен в приказ о зачислении.

Зачислен.

Все статусы, кроме Зарегистрирован, устанавливаются Модератором заявок абитуриентов вручную в поле Статус участия в наборе.

25.1.3.3.1. Регистрация поступающих пользователем системы

Для регистрации поступающего необходимо в верхней таблице данных Поступающие в лицей (текущий набор) щелкнуть правой клавишей мыши и из контекстного меню выбрать действие Зарегистрировать поступающего. После вызова процедуры регистрации отобразится форма регистрации поступающего в лицей.

Форма состоит из нескольких вкладок (Общие ; Контактная информация, школа ; Список оценок из предыдущей школы ;...). При первом открытии формы регистрации все ее поля пустые. Ряд полей окрашен в зеленый цвет.

Это означает, что данные поля являются обязательными для заполнения. Также фон поля приобретает зеленый цвет в случае, если в поле введено недопустимое значение. В целях повышения скорости заполнения формы и контроля корректности вводимых пользователем данных в форме реализованы механизмы автоматической подстановки данных в некоторые поля при заполнении других. Например, при вводе фамилии, имени и отчества школьника автоматически формируются значения полей, отображающих ФИО поступающих в падежах. Если сформированное автоматически значение отображается на белом поле, это означает, что пользователь должен проконтролировать корректность его заполнения и при необходимости изменить. Если значение отображено на сером фоне, то значение в таком поле недоступно для изменения.

Необходимо последовательно (сверху вниз) заполнить все поля формы на всех вкладках. Когда во всех полях будут установлены допустимые значения, кнопка ОК на форме станет активной. Пока на форме существует хотя бы одно поле, окрашенное в зеленый цвет, процедуру регистрации выполнить не удастся.

После заполнения формы регистрации необходимо нажать кнопку ОК и в результате запись о поступающем будет добавлена в таблицу данных и ему будет присвоен статус Зарегистрирован.

Ниже описаны особенности заполнения всех полей формы, расположенных на каждой из вкладок.

25.1.3.3.1.1. Вкладка Общие

На этой вкладке вводятся данные о документах, удостоверяющего личность поступающего в лицей и свидетельстве о рождении.

Класс необходимо указать класс, в который поступает абитуриент лицея.

Персональные данные

В полях Фамилия, Имя и Отчество необходимо внести данные в строгом соответствии с тем, как они указаны в паспорте поступающего (или другом документе, удостоверяющем личность). В этих полях реализована автоматическая замена первой буквы на заглавную. Данные поля являются обязательными для заполнения. В случае если поступающий не имеет отчества, в поле Отчество рекомендуется поставить символ "-" или какой-либо другой символ, который впоследствии не затруднит чтение имени абитуриента. Если пользователь изменяет введенные ранее значения фамилии, имени, или отчества, то все следующие далее поля формы будут очищены.

При регистрации нового поступающего в лицей возможна ситуация, когда этот человек ранее регистрировался в системе. Также не исключена ситуация, что поступающий пытается зарегистрироваться повторно в том же наборе. При возникновении таких ситуаций система выдает соответствующее сообщение. Несмотря на то, что идентификация человека в системе производится по значениям четырех полей Фамилия, Имя, Отчество и Дата рождения, поиск учащегося происходит после заполнения трех первых полей. Если хотя бы один учащийся с теми же фамилией, именем и отчеством найдет в системе, то пользователь увидит примерно следующее сообщение:

Сообщение содержит информацию о фамилии, имени, отчестве и дате рождения учащегося, а также о том, какие записи о статусах учащегося существуют в системе. Эта информация предназначена для того, чтобы определить, тот же человек регистрируется в качестве поступающего, или другой. Окно сообщения содержит вопрос "Использовать найденные данные?", а также две кнопки, позволяющие ответить на этот вопрос Да или Нет.

Если пользователь нажмет кнопку Да (использовать данные), то следующие поля формы, на этой и другой вкладках, содержащие личные данные поступающего, будут автоматически заполнены информацией, ранее введенной в систему для найденного учащегося. Необходимо проверить все подставленные данные и актуализировать их. Если пользовать выберет ответ Нет (не использовать данные), то автоматического заполнения полей не произойдет.

Так как поиск может проводиться только в случаях, когда дата рождения еще не заполнена, может быть найден учащийся с теми же фамилией, именем и отчеством, но с другой датой рождения. В этом случае в окне сообщения надо нажать кнопку Нет (не использовать данные), после чего система выполнит поиск другого учащегося с теми же фамилией, именем и отчеством, но с другой датой рождения. Если такой учащийся будет найден, то пользователь увидит новое сообщение и снова сможет принять решение о том, использовать ли найденные данные.

В поле Дата рождения необходимо ввести дату, соблюдая требуемый формат. Требования системы к формату даты повторяют региональные настройки операционной системы MS Windows. Проверить или изменить эти настройки можно стандартными средствами Windows (Панель управления / Язык и стандарты).

Значения полей Фамилия, Имя, Отчество и Дата рождения однозначно идентифицируют учащегося в системе. При изменении любого из этих полей, во-первых, произойдет очистка всех следующих далее полей формы, а во-вторых, произойдет поиск существующего в системе учащегося с такими же значениями фамилии, имени, отчества и даты рождения (описано выше).

Поля ФИО в РП (от кого?), ФИО в ДП (кому?) заполняются автоматически после того, как заполнены поля Фамилия, Имя, Отчество и Пол. При изменении значений в любом из этих полей ФИО в падежах также переформировываются. Значение ФИО в падежах доступно для изменения. Если пользователь или сам поступающий считают, что ФИО в падеже сформировано неверно, его можно изменить.

Документ, удостоверяющий личность - в эту группу полей данные должны вноситься на основании представленного поступающим документа

Вид документа - в этом поле нужно выбрать вид представленного документа из справочника Виды документов. Выбор возможен только среди тех записей справочника, которые являются дочерними по отношению к записи с кратким наименованием Удостоверяющий личность. Выбор вида документа может повлиять на требования к заполнению следующих ниже полей:

При выборе значения Паспорт гражданина РФ в поле Гражданство установится значение РФ, которое будет недоступно для изменения. Поле Серия станет обязательным для заполнения и будет допускать только ввод четырех цифр без пробелов. Поле Номер будет допускать ввод только шести цифр без пробелов.

При выборе значения Российский загранпаспорт поле Гражданство также автоматически заполнится значением РФ и станет недоступным для изменения.

При выборе значения Паспорт гражданина другого государства в поле Гражданство невозможно будет установить значение РФ (при попытке выбора этого значения поле останется пустым).

Выбор любого другого вида документа не накладывает дополнительных требований на другие поля формы. Если нужного вида документа нет в справочнике, необходимо обратиться к бизнес-администратору системы с просьбой добавить новый вид документа в справочник.

Если поле Гражданство не заполнено автоматически, его значение надо выбрать из справочника Страны и регионы. Ограничение на значение, допустимое для ввода в это поле, зависит от выбранного вида документа. Если не удается ввести в поле нужное значение, это означает, что необходимо изменить значение в поле Вид документа.

Поле Серия будет обязательным для заполнения только если в поле Вид документа выбрано Паспорт гражданина РФ. При выборе других видов документа поле допускает ввод любых символов. Оставить поле пустым можно только в том случае, если документ действительно не имеет серии.

Поле Номер обязательно для заполнения. В случае выбора в поле Вид документа значения Паспорт гражданина РФ поле допускает ввод только цифр. При выборе любого другого вида документа поле допускает ввод любых символов.

В поле Кем выдан допустим ввод любых символов. Длина поля ограничена 100 символами. В случае если запись об органе, выдавшем документ, превышает 100 символов, ее допустимо сократить.

В поле Дата выдачи необходимо ввести дату выдачи документа. Требования к формату даты определяются региональными настройками операционной системы.

В поле Место рождения вводится место рождения поступающего, указанное в паспорте.

В поле Файл копии документа необходимо указать путь к файлу, содержащий копию документа, удостоверяющий личность.

Свидетельство о рождении - данная группа полей предназначена для занесения информации о свидетельстве о рождении.

Если в группе полей Документ, удостоверяющий личность в качестве Вида документа указано "Свидетельство о рождении" и указаны его обязательные реквизиты (Номер, Кем выдан, Дата выдачи), то группа полей Свидетельство о рождении автоматически заполнится соответствующими значениями из группы полей Документ, удостоверяющий личность, при этом возможность изменить значения группы полей Свидетельство о рождении будет не доступна.

Поле Серия можно оставить поле пустым только в том случае, если документ действительно не имеет серии.

Поле Номер обязательно для заполнения. Поле допускает ввод любых символов.

В поле Кем выдан допустим ввод любых символов. Длина поля ограничена 100 символами. В случае если запись об органе, выдавшем документ, превышает 100 символов, ее допустимо сократить

В поле Дата выдачи необходимо ввести дату выдачи документа. Требования к формату даты определяются региональными настройками операционной системы.

В поле Файл копии документа необходимо указать путь к файлу, содержащий копию свидетельства о рождении.

25.1.3.3.1.2. Вкладка Контактная информация, школа

На данной вкладке расположены поля для ввода информации о контактной информации поступающего и предыдущей школе, в которой он обучался.

По регистрации в паспорте - данная группа полей предназначена для занесения информации о месте постоянной регистрации поступающего.

Поле Почтовый индекс необязательно для заполнения. Поле допускает ввод только цифр.

В поле Регион проживания необходимо выбрать регион РФ или страну, в которой постоянно проживает поступающий в лицей. Выбор производится из справочника Страны и регионы. Для граждан иностранных государств, в том числе стран ближнего зарубежья, в этом поле надо выбрать страну, гражданином которой является поступающий. Города РФ федерального значения Москва и Санкт-Петербург также считаются регионами. При выборе этих значений следующие далее поля Тип населенного пункта и Населенный пункт будут заполнены автоматически. Однако эти значения доступны для изменения в случае необходимости.

В поле Тип населенного пункта нужно выбрать одно из значений из выпадающего списка. Если ни один из предлагаемых вариантов не подходит, следует выбрать значение населенный пункт.

В поле Населенный пункт следует внести наименование населенного пункта. Вводимое значение сравнивается с записями, существующими в справочнике Города и относящимися к стране или региону, выбранному в поле Регион проживания. Если населенный пункт с подобным наименованием будет найден, при вводе первых символов поле будет заполнено автоматически. Если предлагаемое системой наименование неверно, надо продолжать ввод. Если в поле введено наименование населенного пункта, которого нет в справочнике Города, то при выполнении процедуры регистрации новый населенный пункт будет добавлен в справочник. Если поле автоматически заполнено значением Москва или Санкт-Петербург, эти значения все же можно изменить в случае необходимости (например, для случая города Зеленоград, относящегося к региону Москва).

В поле Адрес регистрации надо ввести текст, представляющий собой часть адреса, следующую после почтового индекса, региона и населенного пункта (как правило, начиная с улицы).

Телефоны, электронная почта - данная группа полей предназначена для занесения информации о контактных данных поступающего.

Домашний телефон, Контактный телефон - в эти поля необходимо ввести номера телефонов поступающего. Данные поля допускают ввод любых текстовых строк, однако необходимо следить за тем, чтобы во-первых, номер телефона обязательно включал в себя код города (в том числе для московских телефонов), и во-вторых, чтобы введенный телефонный номер был впоследствии удобен для чтения (использовать пробелы и знаки "-").

Рекомендуется вводить телефонные номера в следующем формате:

(495) 348-65-56 (Москва)

(499) 152-45-12 (Москва)

(8412) 48-65-56 (Нижний Новгород)

(83147) 5-12-50 (Нижегородская область, г. Арзамас)

10 375 (163) 25-40-78 (Беларусь, Брестская область, г. Барановичи)

10 1 (305) 127-56-89 (США, штат Флорида, г. Майами)

Телефонный номер должен включать в себя всю информацию, которая понадобится пользователям системы для того, чтобы позвонить по указанному телефонному номеру из того города, где они находятся.

Адрес электронный почты - в это поле необходимо ввести адрес электронной почты поступающего в лицей.

Почтовый адрес - поля этой группы должны содержать информацию о фактическом адресе проживания поступающего. Если адрес фактического проживания поступающего совпадает с адресом его регистрации, то в поле Совпадает с адресом регистрации необходимо установить признак Да и поле Почтовый адрес (с индексом, полностью) заполнится автоматически. Во всех остальных случаях необходимо в поле Совпадает с адресом регистрации установить признак Нет и в поле Почтовый адрес (с индексом, полностью) ввести адрес фактического проживания поступающего.

Предыдущая школа
Поля этой группы должны содержать информацию о предыдущем образовательном учреждении, в котором обучался поступающий. Образовательные учреждения в системе идентифицируются по региону и населенному пункту нахождения, типу образовательного учреждения, его номеру и/или наименованию.

В поле Регион необходимо выбрать регион нахождения образовательного учреждения из справочника Страны и регионы. Регион нахождения школы может как совпадать с регионом, в котором постоянно зарегистрирован поступающий, так и отличаться от него.

В поле Тип населенного пункта нужно выбрать один из предлагаемых типов из выпадающего списка. Если ни один из пунктов не подходит, надо выбрать запись населенный пункт.

Поле Населенный пункт предназначено для ввода наименования населенного пункта. В ходе ввода будут предлагаться наименования существующих в системе населенных пунктов того же региона.

В поле Тип школы (СУЗа) нужно выбрать тип образовательного учреждения из выпадающего списка.

Поле Школа (поиск) позволяет выбрать образовательное учреждение среди ранее занесенных в систему. Выбор производится из справочника Школы и СУЗы среди образовательных учреждений выбранного типа в выбранном населенном пункте выбранного региона. Если нужной школы в справочнике нет, то можно поступить одним из двух способов:

Добавить образовательное учреждение непосредственно в открывшемся справочнике. Для этого доступно действие контекстного меню Добавить школу (СУЗ).

Значения региона, населенного пункта и типа школы (СУЗа) будут заполнены данными, занесенными ранее в поля формы регистрации. Изменять их в данной форме нельзя. В случае если такая школа уже существовала в справочнике, она будет найдена в таблице.

Закрыть справочник школ и СУЗов, нажав кнопку Отмена в правом нижнем углу. Поле Школа (поиск) оставить пустым. Номер или наименование школы занести в следующие ниже поля.

Номер и Наименование школы - поле допускает ввод любых символов. Если школа, соответствующая введенным данным будет найдена в справочнике Школы и СУЗы, ссылка на нее будет подставлена в поле Школа (поиск).

25.1.3.3.1.3. Вкладка Список оценок из предыдущей школы

Данная вкладка предназначена для занесения оценок по предметам из предыдущей школы.

Для добавления оценки необходимо щелкнуть правой клавишей мыши и из контекстного меню выбрать действие Добавить оценку по предмету. В процессе выполнения процедуры откроется диалоговое окно для добавления оценок, в котором необходимо:

В поле Общеобразовательный предмет с помощью кнопок или выбрать предмет.

В поле Оценка из 5 баллов указать оценку для предмета, который был выбран в предыдущем поле.

После нажатия клавиши ОК оценка будет добавлена. Для удаления оценки необходимо выбрать запись с оценкой, щелкнуть правой клавишей мыши и из контекстного меню выбрать действие Удалить оценку, после потверждения данного действия оценка будет удалена.

25.1.3.3.1.4. Вкладка Список результатов ГИА

Данная вкладка предназначена для внесения результатов по Государственной итоговой аттестации (ГИА).

Для добавления результатов ГИА необходимо щелкнуть правой клавишей мыши и из контекстного меню выбрать действие Добавить результат ГИА. В процессе выполнения процедуры откроется окно параметров для добавления результатов, в котором необходимо:

В поле Общеобразовательный предмет с помощью кнопок или выбрать предмет.

В поле Балл ввести количество баллов, указанных в свидетельстве ГИА.

В полях Номер свидетельства ГИА и Дата свидетельства ГИА указать соотвествующие реквизиты для свидетельства ГИА.

После нажатия клавиши ОК результат ГИА будет добавлен. Для удаления результата ГИА необходимо выбрать соответсвующую запись, щелкнуть правой клавишей мыши и из контекстного меню выбрать действие Удалить результат ГИА, после потверждения данного действия результат будет удален.

25.1.3.3.1.5. Вкладка Конкурс в Лицей

Данная вкладка предназначена для выбора конкурсов и вступительных испытаний по выбору, в котором будет участвовать поступающий в Лицей.

Для выбора конкурса необходимо на вкладке Конкурс в Лицей :

Конкурс первого приоритета группа полей предназначена для выбора конкурса первого приоритета и испытания по выбору, в рамках данного конкурса.

В поле Конкурс в Лицей из справочника Конкурсы в лицей необходимо выбрать требуемый конкурс. Для этого можно начать вводить название конкурса, если конкурс будет найден, при вводе первых символов поле будет заполнено автоматически, также можно выбрать конкурс напрямую из справочника для этого можно воспользоваться кнопкой .

Поле Направление в Лицее заполнится автоматически при выборе конкурса в предыдущем поле.

В поле Испытание по выбору из справочника Вступительные испытания в лицей необходимо выбрать одно из представленных испытаний.

Если для выбора доступен только один вариант испытания по выбору, то в поле Испытание по выбору автоматически будет указано данное испытание.

Конкурс второго приоритета группа полей предназначена для выбора конкурса второго приоритета и испытания по выбору, в рамках данного конкурса.

В поле Конкурс второго приоритета из справочника Конкурсы в лицей необходимо выбрать требуемый конкурс. Для этого можно начать вводить название конкурса, если конкурс будет найден, при вводе первых символов поле будет заполнено автоматически, также можно выбрать конкурс напрямую из справочника для этого можно воспользоваться кнопкой .

Поле Направление в Лицее заполнится автоматически при выборе конкурса в предыдущем поле.

В поле Испытание по выбору из справочника Вступительные испытания в лицей необходимо выбрать одно из представленных испытаний.

Если для выбора доступен только один вариант испытания по выбору, то в поле Испытание по выбору автоматически будет указано данное испытание.

При необходимости из списка (кнопка ) в поле Основной иностранный язык можно выбрать основной иностранный язык для поступающего.

В поле Дата подачи заявления автоматически устанавливается текущая дата на день подачи заявления.

25.1.3.3.1.6. Вкладка Родственники

Данная вкладка позволяет ввести контактную информацию о двух родственниках или контактных лицах поступающего. При этом ввод информации об одном контактном лице является обязательным. На вкладке расположены две группы полей одинаковой структуры. Поля второй группы необязательны для заполнения, однако, если хотя бы одно из полей группы заполнить, остальные поля станут обязательными.

В поле Вид отношения необходимо выбрать один из видов отношения из выпадающего списка. Если ни один из предлагаемых видов отношений не подходит, рекомендуется выбрать значение контактное лицо ;

В полях Фамилия , Имя , Отчество надо ввести фамилию, имя и отчество родственника или контактного лица;

В поле Пол надо установить одно из значений путем переключения флажка;

В поле Контактный телефон и Домашний телефон вводится телефонный номер контактного лица с кодом города.

В поле Почтовый адрес необходимо ввести фактического проживания контактного лица.

В поле Электронная почта необходимо ввести адрес электронной почты контактного лица.

Если заполнение формы закончено, а кнопка ОК не активна, это означает, что для одного или нескольких полей установлены недопустимые значения. Такие поля окрашены в зеленый цвет. Если Вы не видите "зеленого" поля на текущей вкладке, надо просмотреть другие вкладки формы.

После того, как все страницы формы заполнены, можно нажимать кнопку ОК . После нажатия этой кнопки занесенные на форму данные будут сохранены в базе данных.

25.1.3.3.2. Изменение конкурсов, выбранных поступающим

Для изменения конкурсов, в которых планирует участвовать абитуриент лицея, необходимо:

В представлении Поступающие в лицей (текущий набор) выбрать абитуриента лицея, для которого будет изменяться набор конкурсов.

Из контекстного меню вызвать действие Изменить конкурсы и предметы по выбору.

В форме параметров будет отображаться информация о конкурсах и испытаниях по выбору, указанных абитуриентом при регистрации.

Для изменения конкурса нужно в поле Конкурс в лицей для программы первого или второго приоритета выбрать новый конкурс и указать для него Испытание по выбору.

Если для выбора доступен только один вариант испытания по выбору, то в поле Испытание по выбору автоматически будет указано данное испытание.

Нажать кнопку ОК.

25.1.3.3.3. Изменение информации о поступающем

После выполнения процедуры регистрации информация о поступающем будет доступна в разделе Прием в Лицей на вкладке Поступающие в лицей (текущий набор).

Для изменения данных о зарегистрированном поступающем необходимо щелкнуть правой клавишей мыши и из контекстного меню выбрать действие Зарегистрировать поступающего. В результате откроется форма регистрации, в которой необходимо в полях Фамилия, Имя и Отчество ввести Фамилию, Имя и Отчество поступающего, данные которого требуется изменить. При вводе отчества система выполнит поиск и в случае если поступающий зарегистрирован, выдаст следующее сообщение:

после чего необходимо проверить Фамилию, Имя, Отчество и Дату рождения предложенных для выбора данных. Если данные не совпадают, то необходимо нажать кнопку Нет и система предложит для выбора данные другого поступающего. В случае если система не предложит подходящие данные для выбора, то необходимо проверить вводимые данные и уточнить проходил регистрацию поступающий или нет. В ситуации, когда данные совпадают, необходимо нажать кнопку Да. Далее поля формы будут автоматически заполнены информацией, ранее введенной в систему для найденного поступающего, и будут доступны для изменения.

При внесении изменений следует руководствоваться правилами работы с формой регистрации, расмотренными в разделе Заполнение формы регистрации.

25.1.3.3.4. Изменение информации о родителях

Для внесения изменений в информацию о родителях необходимо на вкладке Поступающие в лицей (текущий набор) найти и выбрать нужного поступающего, щелкнуть правой клавишей мыши и выбрать действие Изменить информацию о родителях. В результате откроется форма изменения данных о родителях, в которой можно изменить информацию о родителях, а также добавить дополнительное контактное лицо (группа полей Контактное лицо (доп.)).

После нажатия кнопки ОК все изменения будут записаны.

25.1.3.3.5. Регистрация поступающих посредством Личного кабинета

Личный кабинет абитуриента лицея - специализированный сервис системы, предназначенный для организации взаимодействия пользователей участка "Лицей университета" с абитуриентами лицея. Сервис позволяет получать от абитуриентов лицея заявки на регистрацию, регистрировать абитуриентов в системе, получать от абитуриентов электронные версии необходимых документов, осуществлять информационное взаимодействие в абитуриентами (обмен сообщениями, рассылки по электронной почте).

Данный сервис состоит из двух частей:

HTML-страница, доступная абитуриентам в сети Интернет (адрес страницы необходимо уточнить в Службе сопровождения системы), при помощи которой абитуриенты могут подавать заявки на регистрацию, дополнять и изменять информацию о себе, направлять информационные сообщения или вопросы.

Подсистема модерации заявок, поступающих от абитуриентов из Личного кабинета.

Взаимодействие удаленных пользователей - абитуриентов лицея с системой опосредовано пользователем - модератором. Это выражается в том, что в результате любых действий абитуриента в личном кабинете не происходит непосредственное создание, модификация или удаление данных системы. Вместо это создаются "заявки удаленных пользователей", которые подлежат ручному рассмотрению модератором. Модератор должен просмотреть данные каждой заявки, после чего " принять " или " отклонить " заявку. Только в момент приема заявки модератором происходит реальное изменение данных системы об абитуриентах.

25.1.3.3.5.1. Подготовка к работе с Личным кабинетом

Адрес html-страницы Личного кабинета абитуриентов Лицея необходимо уточнить в Службе поддержки системы. Информацию о данном адресе необходимо опубликовать для сведения потенциальных абитуриентов Лицея.

Перед началом работы Личного кабинета в рамках каждого нового набора необходимо:

Заполнить или актуализировать для очередного учебного года справочники Лицея (см. II. Формирование справочников лицея) и справочники по приему в Лицей (см. Справочники по приему в лицей).

Установить Настройки Лицея. Важно перед началом работы с Личным кабинетом в очередном наборе установить настройку Текущий набор в лицей.

В форме Настройки личных кабинетов уточнить значения дат в таблице Временные шкалы / Точки временной шкалы. Данный справочник позволяет задавать даты, в которые будет доступной или недоступной та или иная функциональность Личного кабинета. Например, при помощи точек временной шкалы " Логин и пароль: начало регистрации ", " Логин и пароль: окончание регистрации " можно задавать даты, начиная с которых ссылка "Получить логин и пароль" на html-странице Личного кабинета станет активной и перестанет быть активной.

Адрес web-страницы личного кабинета необходимо уточнить у администратора системы.

25.1.3.3.5.2. Работа абитуриентов с Личным кабинетом

Работа абитуриентов с Личным кабинетом осуществляется посредством html-страницы, работа с которой должна вестись посредством одного из интернет-браузеров (полный перечень поддерживаемых версий браузеров можно уточнить у администратора системы). HTML-страница имеет общедоступную часть и часть, доступную по логину и паролю пользователя.

Общедоступная часть html-страницы содержит ссылки, при помощи которых можно получить логин и пароль, восстановить утраченный пароль (восстановление возможно по логину или адресу электронной почты), написать сообщение модератору системы. Также на странице есть ссылки, по которым можно ознакомиться с информацией о способах решения возможных технических проблем, а также Инструкция пользователя по работе с Личным кабинетом.

Закрытая часть html-страницы представляет собой, собственно, Личный кабинет. При помощи функциональности закрытой части html-страницы абитуриент может подать заявку на регистрацию в качестве абитуриента, указав необходимый набор своих личных данных и выбрав желаемое направление обучения, может изменять ранее занесенную о себе информацию в периоды времени, когда такая возможность открыта, подавать заявление о зачислении в электронном виде.

Работа абитуриента с Личным кабинетом состоит из нескольких этапов:

Получение логина и пароля

Регистрация в качестве абитуриента

Изменение ранее внесенных данных (необязательный этап)

Подача заявления о зачислении

Подробно порядок действий пользователя по работе с Личным кабинетом изложен в Инструкции, доступной на странцие Личного кабинета.

25.1.3.3.5.3. Модерация заявок, поступающих из Личного кабинета

В результате любых действий пользователя Личного кабинета (получение логина и пароля, регистрация в качестве абитуриента, изменение данных) в системе создается "заявка" удаленного пользователя. "Заявка" - это запись в базе данных, содержащая набор данных, введенных пользователем. Все заявки подлежат просмотру модератором, в результате которого заявка должна быть "принята" или "отклонена". Только после "принятия" заявки, поступившей из ЛК модератором, происходит изменение данных системы об абитуриентах Лицея. Прямое изменение данных об абитуриентах пользователями Личного кабинета невозможно.

Заявки удаленных пользователей принадлежат к различным Видам заявок. Каждый вид заявки имеет свой набор полей. Работа с заявками ведется в разделе Лицей университета / Управление личными кабинетами в форме Заявки удаленных пользователей.

Интерфейс работы с заявками, реализованный в форме Заявки удаленных пользователей, состоит из "дерева" видов заявок и таблицы данных, отображающих заявки каждого их видов.

В каждой строке "дерева" заявок отображается наименования вида заявок, а также число в квадратных скобках, означающее количество заявок данного вида, находящихся в статусе " Ожидает рассмотрения " (это заявки, которые поступили, но еще не рассмотрены модератором). Если есть хотя бы одна заявка данного вида в статусе "Ожидает рассмотрения" строка выделяется жирным шрифтом. Обновить количества поступивших заявок можно при помощи действия контекстного меню (щелчок правой кнопкой мыши в зоне дерева заявок) Обновить.

В таблице, отображающей список заявок, по умолчанию отобраны только те заявки, которые находятся в статусе " Ожидает рассмотрения ". Но данный отбор можно изменить при помощи строки фильтра (на рисунке выделена розовым цветом). Если очистить значение фильтра, то в таблице отобразятся все заявки данного вида, в том числе принятые и отклоненные.

Работа модератора состоит в просмотре данных поступивших заявок и принятии решений о "приеме" и "отклонении" заявки. Для этого предназначено действие контекстного меню Просмотреть и принять. При вызове этого действия отобразится форма параметров, отображающая все данные, имеющиеся в заявке. Например, ниже представлена форма приема заявки на получение логина и пароля.

Модератор должен просмотреть значения во всех полях заявки на предмет их допустимости. В первую очередь нужно обращать внимание на строковые поля (ФИО, телефоны, адреса, наименования населенных пунктов), в которых у удаленного пользователя есть потенциальная возможность ввести любой набор символов. Например, при приеме заявки на получение логина и пароля нужно убедиться в том, как именно занесены значения в полях "Фамилия", "Имя", "Отчество", соответствует ли введенная "Дата рождения" примерному диапазону дат рождения потенциальных абитуриентов. Если введенные в заявке данные допустимы, нужно нажать кнопку Принять в нижнем поле формы, если же значения недопустимы, нужно нажать кнопку Отклонить. Во втором случае нужно обязательно заполнить поле Сообщение, в котором нужно изложить причину отклонения заявки (например, "Уточните значение вашей даты рождения".) При выборе одного из решений над заявкой будет выполнена операция приема или отклонения, а в форме параметров отобразится следующая (по порядку следования в таблице данных) заявка. Также в нижнем поле формы можно пролистывать заявки при помощи кнопок Предыдущая и Следующая.

При выполнении "приема" заявки в системе произойдет следующее:

будут выполнены действия, обусловленные видом заявки (создастся удаленный пользователь с генерацией ему логина и пароля, создастся запись об абитуриенте, произойдут изменения данных об абитуриенте и проч.)

удаленному пользователю (абитуриенту) будет сформировано и отправлено сообщение электронной почты, в котором будет содержаться информация о принятом по заявке решении (принята заявка или отклонена) и информация о его следующих действиях. Данное сообщение создается на основе заранее разработанного шаблона. Создавать или редактировать шаблоны сообщений можно в разделе Администратору в форме Сервер приложений в таблице Шаблоны почтовых сообщений. Подробнее о работе с шаблонами см. здесь.

При выполнении "отклонения" заявки никаких действий над данными об абитуриенте выполнено не будет, но абитуриенту будет сформировано и отправлено сообщение электронной почты о том, что заявка отклонена и о причине отклонения заявки (текст, который будет занесен модератором в поле Ответ абитуриенту).

Форма Заявки удаленных пользователей также содержит дополнительные вкладки, помогающие решать следующие задачи:

Сообщения модератору - на данной вкладке дублируется тот же перечень сообщений, который отображается при выборе в дереве заявок вида заявок "Сообщения пользователей", но позволяет работать с сообщениями в более удобном интерфейсе (таблица имеет больше колонок).

Почтовые сообщения - данная вкладка позволяет просматривать тексты писем, которые были сформированы и отправлены абитуриентам. Чтобы найти все письма, направленные определенному абитуриенту, нужно в строке фильтра в колонке Внешний адрес занести адрес электронной почты абитуриента (лучше всего воспользоваться для этого копированием и вставкой значения), нажать Enter, после чего кликнуть на строку Нажмите здесь для получения данных.

Удаленные пользователи - в этой таблице можно найти учетные записи всех абитуриентов, уточнить сформированный для них логин, принудительно перегенерировать пароль. Посик абитуриента можно выполнять по ФИО, по логину и по другим колонкам таблицы. Важно: при изменении пароля в таблице Удаленные пользователи абитуриенту не направляется письмо с новым паролем, поэтому при использовании этого действия новый пароль нужно сообщить абитуриенту дополнительно.

25.1.3.3.5.4. Настройка режима автоматического приема заявок

Для работы с некоторыми видами заявок удаленных пользователей предусмотрена возможность автоматического приема заявок, для этого необходимо выполнить следующие настройки:

Определить категории заявок для автоматического приема

Первоначально необходимо определиться с категориями заявок, которые будут автоматически приниматься. Для этого нужно всем категориям заявок, которые будут приниматься автоматически, установить признак "Принимать автоматически":

В разделе Заявки удаленных пользователей необходимо открыть представление Категории заявок модератору.

Далее нужно выбрать категорию заявок, для которой необходимо установить признак автоматического приема.

В Инспекторе объектов (более подробно о работе с Инспектором объектов см. Работа с Инспектором объектов) нужно найти признак Принимать автоматически и установить для него значение "Да".

Формирование расписания для вызова процедуры приема заявок

Для того чтобы задать периодичность выполнения процедуры принятия заявок удаленных пользователей, необходимо сформировать расписание вызова процедуры. Для этого необходимо:

В представлении Категории заявок модератору выбрать категорию заявок, для которой будет формироваться расписание.

Расписание можно формировать для каждой категории заявок, не имеющей дочерних категорий. Например, в категорию заявок "Регистрация" входят дочерние категории "Получение логина, пароля" и "Дополнительный поток". Для категории "Регистрация" формирование расписания невозможно, а для дочерних категорий "Получение логина, пароля" и "Дополнительный поток", не имеющих дочерних категорий, формирование расписания допустимо.

Для выбранной категории заявок открыть представление Автоматический прием заявок.

Их контекстного меню вызвать действие Новый период автоматического приема.

В форме параметров необходимо:

В полях Начало приема и Конец приема указать дату и время начала и конца периода автоматического приема заявок.

При необходимости в поле Комментарий можно оставить комментарий.

В поле Интервал приема, минут задать интервал выполнения процедуры приема заявок.

Нажать кнопку ОК.

Приниматься автоматически будут заявки данной категории, которые отображаются в представлении Заявки, ожидающие рассмотрения и не имеющие "красных" записей в подчиненном представлении Информация по заявке.

25.1.3.4. Работа с эссе

Функционал раздела "Прием в лицей" предоставляет возможность записать текст эссе абитуриента лицея о себе, для этого существует несколько способов:

В Личном кабинете абитуриент лицея должен перейти в раздел "Эссе и иностранный язык" и в поле Напишите эссе о себе написать текст эссе (не более 1800 символов), либо в поле Вы можете приложить файл Эссе прикрепить файл с эссе.

В разделе "Прием лицей" в таблице данных Поступающие в лицей (текущий набор) необходимо найти и выбрать требуемого абитуриента и выполнить следующие действия:

В поле Эссе о себе для данного абитуриента нажать кнопку и в текстовом редакторе ввести текст эссе (не более 1800 символов).

При наличии готового файла с текстом эссе, его можно прикрепить в поле Эссе файл с помощью кнопки .

Для определения наличия Эссе о себе у абитуриента лицея служит поле Представлено эссе, если в нем установлен признак Да, то Эссе присутствует, если Нет, то отсутствует.

Для выгрузки и сохранения эссе абитуриентов необходимо:

Из контекстного меню системы вызвать действие Выгрузить и сохранить эссе (группа действий Выгрузка документов и файлов).

Заполнить форму параметров следующим образом:

Поле Набор будет заполнено автоматически в зависимости от установленного значения параметра Текущий набор в Лицей (см. Настройки Лицея). При необходимости можно изменить значение, указанное в данном поле, с помощью кнопок или .

В поле По конкурсу нужно указать конкурс, по абитуриентам которого планируется выполнить выгрузку эссе.

В поле По абитуриенту при необходимости можно указать конкретного абитуриента, по которому нужно выполнить выгрузку эссе.

В поле Этап участия нужно установить этап проведения приемной кампании, для участников которой будет выполняться выгрузка.

В поле Только рекомендованных к зачислению если требуется выгрузить эссе только рекомендованных к зачислению абитуриентов, то в данном поле необходимо установить значение "Да".

В поле Папка для выгрузки при помощи стандартного диалога Windows нужно указать папку для сохранения документов.

Нажать кнопку ОК.

В результате в указанной папке для каждого поступающего, попавшего в выборку, будет создана папка с именем, повторяющем ФИО учащегося. Если абитуриент ввел текст эссе в соответствующем поле Личного кабинета, то в созданную папку будет выгружен файл MS Word с тестом эссе. Если абитуриент в Личном кабинете приложил готовый файл с эссе, то в созданную папку будет выгружен приложенный в Личном кабинете файл.

25.1.3.5. Результаты вступительных испытаний

Для прохождения вступительных испытаний абитуриенту должен быть присвоен статус Допущен к вступительным испытаниям. Присвоение статуса выполняется в представлении Поступающие в лицей (текущий набор) в поле Статус участия в наборе путем выбора из списка соответствующего статуса в таблице данных.

Установить статус участия в наборе можно не только одному отдельному абитуриенту, но и для группы абитуриентов (присваиваемый статус должен быть одинаковым для всей группы абитуриентов). Для этого необходимо в представлении Поступающие в лицей (текущий набор) выбрать абитуриентов, путем установки флажка (чек-бокса) в строках, отображающих требуемых абитуриентов, и установить в Инспекторе объектов в поле Статус участия в наборе нужный статус. Инспектор объектов располагается в левой части рабочего окна (для включения Инспектора объектов необходимо нажать клавишу на клавиатуре F11).

После проведения вступительных испытаний необходимо внести результаты вступительных испытаний, которые в свою очередь будут доступны для просмотра в Личном Кабинете абитуриента лицея.

Процесс внесения результатов вступительных испытаний необходимо организовать следующим образом:

Ручная установка баллов за вступительные испытания.

Загрузка и установка баллов из файла с результатами вступительных испытаний.

По результатам прохождения вступительных испытаний абитуриенту должен быть присвоен статус Успешно прошел вступительные испытания либо Неуспешно прошел вступительные испытания, для чего в представлении Поступающие в лицей (текущий набор) выбираем абитуриента или группу абитуриентов и в поле Статус участия в наборе устанавливаем требуемый статус.

Для просмотра результатов прохождения вступительных испытаний отдельно по каждому поступающему и конкурсу необходимо:

В представлении Поступающие в лицей (текущий набор) выбрать абитуриента лицея, для которого нужно отобразить данные о результатах.

В подчиненных представлениях Вступительные испытания (первый приоритет) и Вступительные испытания (второй приоритет) будут отображаться данные о прохождении вступительных испытаний для конкурсов первого и второго приоритетов.

В подчиненном представлении Структура задания будет отображаться разбивка оценки по заданиям, в рамках вступительного испытания.

25.1.3.5.1. Ручная установка баллов за вступительные испытания

Для ручной установки баллов для вступительных испытаний необходимо:

В представлении Поступающие в лицей (текущий набор) для абитуриента лицея в поле Код работы указать код работы.

В представлении Вступительные испытания (текущий набор) выбрать вступительное испытание, для которого будут вводиться результаты.

В подчиненном (нижнем) представлении Результаты абитуриентов выбрать абитуриента.

Для удобства внесения результатов, в таблице Результаты абитуриентов можно установить сортировку списка по колонке Фамилия (по алфавиту) либо по колонке Код работы, для чего необходимо выбрать соответствующую колонку и в контекстном меню в группе действий Колонка вызвать действие Сортировать по этой колонке.

В подчиненном представлении Структура задания для каждого задания, в поле Оценка за задание, указать соответствующий балл. Общая оценка за вступительное испытание складывается из суммы баллов по заданиям.

25.1.3.5.2. Загрузка и установка результатов вступительных испытаний

Загрузка результатов вступительных испытаний состоит из следующих этапов:

Загрузка кодов работ

Загрузка баллов за вступительные испытания, если вступительные испытания оцениваются как сумма баллов за задания, то Загрузка баллов за задания по вступительным испытаниям.

Загрузка файлов работ

25.1.3.5.2.1. Загрузка кодов работ

Для загрузки кодов работ, должен быть сформирован файл Microsoft Excel, содержащий в себе данные об этапе участия, кодах работ, номеров классов, Фамилиях, Именах, Отчествах и датах рождения участников вступительных испытаний.

После того как файл окончательно сформирован, его необходимо загрузить в Систему. Для этого необходимо:

В представлении Вступительные испытания (текущий набор) из контекстного меню (правая клавиша мыши) выбрать действие Коды работ (группа действие Загрузить из Excel).

В форме параметров указать путь к файлу, из которого будут выгружаться коды работ.

Нажать кнопку ОК.

После окончания процесса загрузки будет сформирован Excel-файл, содержащий результаты загрузки. Если по какой-либо причине данные не были загружены, в ячейке напротив данной записи будет указана причина.

В представлении Результаты абитуриентов, подчиненное представлению Вступительные испытания (текущий набор), будут отображаться записи испытаний абитуриентов Лицея с установленными кодами работ.

25.1.3.5.2.2. Загрузка баллов за вступительные испытания

Для загрузки в систему баллов за вступительные испытания, должен быть сформирован файл Microsoft Excel, содержащий в себе данные об этапе участия, наименовании испытания, номере класса, Фамилии, Имени, Отчестве и дате рождения участников, а также баллы за участие в испытаниях.

После того как файл окончательно сформирован, его необходимо загрузить в Систему. Для этого необходимо:

В представлении Вступительные испытания (текущий набор) вызвать контекстное меню (правая кнопка мыши) и выбрать действие Баллы (группа действие Загрузить из Excel).

В форме параметров указать путь к файлу, из которого будут выгружаться баллы.

Нажать кнопку ОК.

После окончания процесса загрузки будет сформирован Excel-файл, содержащий результаты загрузки. Если по какой-либо причине результаты не были загружены, в ячейке напротив данной записи будет указана причина.

25.1.3.5.2.3. Загрузка баллов за задания по вступительным испытаниям

Для загрузки в систему баллов отдельно за задания по вступительным испытаниям, должен быть сформирован файл Microsoft Excel, содержащий в себе данные об этапе участия, наименовании испытания, номере класса, коде работы, номере задания, а также баллы за задания.

Перед загрузкой баллов за задания по вступительным испытаниям, предварительно необходимо выполнить Загрузку кодов работ.

После того как файл окончательно сформирован, его необходимо загрузить в Систему. Для этого необходимо:

В представлении Вступительные испытания (текущий набор) вызвать контекстное меню (правая кнопка мыши) и выбрать действие Баллы за задания (группа действие Загрузить из Excel).

В форме параметров указать путь к файлу, из которого будут выгружаться баллы.

Нажать кнопку ОК.

После окончания процесса загрузки будет сформирован Excel-файл, содержащий результаты загрузки. Если по какой-либо причине результаты не были загружены, в ячейке напротив данной записи будет указана причина.

В представлении Структура задания, подчиненное представлению Результаты абитуриентов, для заданий будет отображаться оценка за задание, которая была загружена из файла.

25.1.3.5.2.4. Загрузка файлов работ

Для загрузки в файлов работ по вступительным испытаниям, должен быть создан каталог, который должен содержать файлы с копиями работ в формате pdf, наименование файлов должно совпадать с кодами работ.

Перед загрузкой файлов работ по вступительным испытаниям, предварительно необходимо выполнить Загрузку кодов работ.

После того как каталог с файлами работ сформирован, копии работ необходимо загрузить в Систему. Для этого необходимо:

В представлении Вступительные испытания (текущий набор) вызвать контекстное меню (правая кнопка мыши) и выбрать действие Файлы работ (группа действие Загрузить из Excel).

В форме параметров указать следующие данные:

Набор.

Этап участия.

Номер класса.

Наименование испытания.

Папка с файлами, в которой содержаться копии работ в формате pdf.

Нажать кнопку ОК.

После окончания процесса загрузки будет сформирован Excel-файл, содержащий результаты загрузки. Если по какой-либо причине результаты не были загружены, в ячейке напротив данной записи будет указана причина.

25.1.3.5.3. Индивидуальные достижения

Данные об индивидуальных достижениях поступающего в лицей отображаются в представлении Индивидуальные достижения, подчиненном представлению Поступающие в лицей (текущий набор).

Для работы с индивидуальными достижениями должны быть предварительно сформированы справочники Индивидуальные достижения и Индивидуальные достижения для конкурса (для каждого конкурса)

Представление позволяет установить признак Подтверждено ("Да/Нет") для индивидуальных достижений абитуриента.

В расчете итогового балла за вступительные испытания участвуют индивидуальные достижения, у которых для признака Подтверждено установлено значение "Да".

Сумма баллов за подтвержденные индивидуальные достижения для конкурса не превышает Максимального балла, установленного в справочнике Конкурсы в лицей.

Для добавления нового индивидуального достижения необходимо:

В представлении Поступающие в лицей (текущий набор) выбрать поступающего, которому требуется добавить достижение.

В представлении Индивидуальные достижения из контекстного меню вызвать действие Добавить достижение абитуриента.

В форме параметров указать следующие данные:

Вид индивидуального достижения.

Загрузить Подтверждающий документ (кнопка ).

Подтверждено значение "Да/Нет".

Нажать кнопку ОК.

25.1.3.6. Загрузка данных о статусе участия в конкурсе поступающих в лицей

Функционал приема в Лицей позволяет загрузить из файла информацию о статусе участия в конкурсе поступающих в лицей.

Для загрузки информации о статусе участия в конкурсе должен быть сформирован Excel файл, содержащий данные в соответствующих колонках "Этап участия", "Номер класса", "Фамилия", "Имя", "Отчество", "Дата рождения", "Направление в лицее" и "Статус участия в конкурсе".

После того как файл сформирован, необходимо:

В представлении Поступающие в лицей (текущий набор) вызвать контекстное меню (правая кнопка мыши) и выбрать действие Загрузить статусы участия в конкурсе.

В форме параметров указать следующие данные:

Набор указать набор, для которого будет выполняться загрузка. По умолчанию будет установлено значение текущего года набора.

Этап участия .

Класс.

Файл нужно указать путь к файлу, содержащий данные о статусах поступающих в лицей.

Нажать кнопку ОК.

После окончания процесса загрузки будет сформирован Excel-файл, содержащий результаты загрузки. Если по какой-либо причине результаты не были загружены, в ячейке напротив данной записи будет указана причина.

25.1.3.7. Зачисление поступающего в Лицей

Перед проведением процедуры зачисления для абитуриентов, которых всех рекомендовали к зачислению, необходимо в поле Статус участия в наборе установить статус Рекомендован к зачислению.

Если приказ о зачислении выпущен, можно зачислять поступающего в лицей. Для этого нужно выбрать поступающего и вызвать действие Зачислить в Лицей.

Поля Конкурс в Лицей, Направление в Лицее и Номер класса будут автоматически заполнены данными, установленными для поступающего и будут недоступны для изменения.

В поле Класс необходимо из справочника Классы лицея выбрать класс, в котором будет обучаться поступающий. Для этого можно воспользоваться кнопкой и выбрать класс из справочника.

В поле Основание зачисления из справочника Причины перемещения выбрать основание для зачисления поступающего. Для этого можно воспользоваться кнопкой .

Если в тексте приказа говорится о том, что поступающий зачисляется в лицей с определенной даты (отличной от даты приказа), то в поле "Зачислить с даты" нужно ввести эту дату. Если в тексте приказа не указывается дата, с которой происходит зачисление, то в этом поле нужно повторить дату приказа.

В полях Номер приказа и Дата приказа нужно заполнить реквизиты приказа о зачислении.

После нажатия кнопки ОК будет выполнена процедура зачисления поступающего. Для поступающего будет заполнено поле Дата окончания статуса. В нем будет установлена дата, введенная как Зачислить с даты. Также в системе будет создана запись об учащемся лицея, которая будет доступна в разделах Учащиеся лицея - учеба и Учащиеся лицея - личные данные. Датой начала статуса учащегося лицея будет дата зачисления.

25.1.3.8. Отражение выбытия абитуриента по окончании набора

По окончании очередного года набора в системе нужно отразить информацию по абитуриентам, которые не поступили в лицей, для этого необходимо:

Открыть форму Прием в лицей.

В таблице данных Поступающие в лицей (текущий набор) с помощью чек-бокса выбрать одного или несколько абитуриентов, которые не поступили по окончании набора в лицей.

Вызвать из контестного меню действие Отразить выбытие по окончании набора.

Указать дату выбытия.

Нажать кнопку ОК.

В результате в системе отразится информация о выбытии студента, а в качестве причины будет указано - "Завершение приемной кампании в Лицей".

25.1.3.9. Отчеты о ходе приема в лицей

Отчеты о ходе приема в лицей формируется в таблице данных Поступающие в лицей (текущий набор) при помощи действий контекстного меню:

Отчет Список с контактами позволяет выгружать список абитуриентов лицея с личными данными (ФИО, дата рождения) контактной информацией, паспортными данными.

Отчет Статистика регистрации абитуриентов показывает численность абитуриентов, зарегистрированных на каждое из направлений.

Отчет Список абитуриентов с результатами позволяет выгружать списки абитуриентов лицея с данными о зачтенных результатах вступительных испытаний для направлений первого и второго приоритетов, сумме баллов, статусе участия, гражданстве, регионе проживания и наименовании школы.

Отчет Участники Всероссийской олимпиады позволяет выгружать список абитуриентов лицея участников Всероссийской олимпиады.

Отчет Дисциплины, выбранные поступающими в Лицей позволяет выгружать информацию о выбранных абитуриентами лицея из учебных планов дисциплинах.

Отчет Данные о медицинских документах позволяет выгружать информацию о СНИЛС и медицинском страховом полисе, которые предоставили абитуриенты лицея.

25.1.3.9.1. Статистика регистрации абитуриентов

Для формирования отчета необходимо:

В представлении Поступающие в лицей (текущий набор) (форма Прием в лицей) из контекстного меню вызвать действие Статистика регистрации абитуриентов.

В форме параметров указать следующие данные:

Поле Набор будет заполнено автоматически в зависимости от установленного значения параметра Текущий набор в Лицей (см. Настройки Лицея). При необходимости можно изменить значение, указанное в данном поле с помощью кнопок или .

При необходимости можно ограничить выборку поступающих в лицей, данные которых будут учитываться в статистике, для этого нужно выбрать значение в поле Этап участия.

Для отображения данных статистики по предыдущему году набора нужно установить значения в полях Предыдущий набор и Зарегистрировано на дату в предыдущем наборе.

Нажать кнопку ОК.

В результате будет сформирован отчет в формате MS Excel, содержащий данные о численности абитуриентов, зарегистрированных на каждое из направлений, а также если для параметров Предыдущий набор и Зарегистрировано на дату в предыдущем наборе установлены непустые значения, то в отчете будут отображены данные по предыдущему году набора.

25.1.3.9.2. Список абитуриентов с результатами

Для формирования отчета необходимо:

В представлении Поступающие в лицей (текущий набор) (форма Прием в лицей) из контекстного меню вызвать действие Список абитуриентов с результатами.

В форме параметров указать следующие данные:

Поле Набор будет заполнено автоматически в зависимости от установленного значения параметра Текущий набор в Лицей (см. Настройки Лицея). При необходимости можно изменить значение, указанное в данном поле с помощью кнопок или .

В поле Номер класса нужно указать номер класса, для абитуриентов которого будет формироваться отчет.

При необходимости можно ограничить выборку поступающих в лицей, для которых будет формироваться отчет, для этого нужно указать значения в полях Конкурс в лицей и Этап участия.

Если требуется сформировать отчет только с данными о рекомендованных к зачислению абитуриентов, то в поле Только рекомендованных к зачислению необходимо установить значение "Да".

Установка значений "Да" или "Нет" в поле Сортировать по ФИО позволяет устанавливать или нет сортировку списка абитуриентов в отчете по ФИО (по алфавиту).

Нажать кнопку ОК.

В результате будет сформирован отчет в формате MS Excel, содержащий списки абитуриентов лицея с данными о зачтенных результатах вступительных испытаний для направлений первого и второго приоритетов, сумме баллов, статусе участия, гражданстве, регионе проживания и наименовании школы.

25.1.3.9.3. Участники Всероссийской олимпиады

Для формирования отчета необходимо:

В представлении Поступающие в лицей (текущий набор) (форма Прием в лицей) из контекстного меню вызвать действие Участники Всероссийской олимпиады.

В форме параметров указать следующие данные:

Поле Набор будет заполнено автоматически в зависимости от установленного значения параметра Текущий набор в Лицей (см. Настройки Лицея). При необходимости можно изменить значение, указанное в данном поле с помощью кнопок или .

При необходимости можно ограничить выборку поступающих в лицей, для которых будет формироваться отчет, для этого нужно указать значения в полях Конкурс в лицей и Этап участия.

Нажать кнопку ОК.

В результате будет сформирован отчет в формате MS Excel, содержащий список абитуриентов лицея участников Всероссийской олимпиады.

25.1.3.9.4. Дисциплины, выбранные поступающими в Лицей

Для формирования отчета необходимо:

В представлении Поступающие в лицей (текущий набор) (форма Прием в лицей) из контекстного меню вызвать действие Дисциплины, выбранные поступающими в Лицей.

В форме параметров указать следующие данные:

Поле Набор будет заполнено автоматически в зависимости от установленного значения параметра Текущий набор в Лицей (см. Настройки Лицея). При необходимости можно изменить значение, указанное в данном поле с помощью кнопок или .

При необходимости можно ограничить выборку поступающих в лицей, для которых будет формироваться отчет, для этого нужно указать значения в полях Конкурс в лицей и Этап участия.

Нажать кнопку ОК.

В результате будет сформирован отчет в формате MS Excel, содержащий данные о выбранных абитуриентами лицея из учебных планов дисциплинах. Файл отчета для каждого направления лицея будет содержать по два листа: на первом листе будет представлена таблица с перечнем дисциплин учебного плана, в строках таблицы будут указаны ФИО поступающего и с помощью маркера "X" будет обозначен его выбор, на втором листе будет представлена таблица с выбранными абитуриентами дисциплинами.

25.1.3.9.5. Данные о медицинских документах

Для формирования отчета необходимо:

В представлении Поступающие в лицей (текущий набор) (форма Прием в лицей) из контекстного меню вызвать действие Данные о медицинских документах.

В форме параметров указать следующие данные:

Поле Набор будет заполнено автоматически в зависимости от установленного значения параметра Текущий набор в Лицей (см. Настройки Лицея). При необходимости можно изменить значение, указанное в данном поле с помощью кнопок или .

При необходимости можно ограничить выборку поступающих в лицей, для которых будет формироваться отчет, для этого нужно указать значения в полях Конкурс в лицей и Этап участия.

Если требуется сформировать отчет только с данными о рекомендованных к зачислению абитуриентов, то в поле Только рекомендованных к зачислению необходимо установить значение "Да".

Нажать кнопку ОК.

В результате будет сформирован отчет в формате MS Excel, содержащий данные о СНИЛС и медицинском страховом полисе, которые предоставили абитуриенты лицея.

25.1.3.9.6. Список с контактами

Для формирования отчета необходимо:

В представлении Поступающие в лицей (текущий набор) (форма Прием в лицей) из контекстного меню вызвать действие Список с контактами.

В форме параметров указать следующие данные:

Поле Набор будет заполнено автоматически в зависимости от установленного значения параметра Текущий набор в Лицей (см. Настройки Лицея). При необходимости можно изменить значение, указанное в данном поле с помощью кнопок или .

Для ограничения набора направлений, доступных для выбора в поле Конкурс в лицей, можно установить значение класса в поле Номер класса.

В поле Конкурс в лицей при необходимости с помощью выбора направления обучения можно ограничить выборку абитуриентов для формирования отчета.

При необходимости можно ограничить выборку поступающих в лицей, для которых будет формироваться отчет, для этого нужно выбрать значение в поле Этап участия.

Если требуется сформировать отчет только с данными о рекомендованных к зачислению абитуриентов, то в поле Только рекомендованных к зачислению необходимо установить значение "Да".

Нажать кнопку ОК.

В результате будет сформирован отчет в формате MS Excel, содержащий список абитуриентов лицея с личными данными (ФИО, дата рождения) контактной информацией, паспортными данными.

25.1.3.9.7. Списки абитуриентов на показ работ

Для формирования отчета необходимо:

В представлении Поступающие в лицей (текущий набор) (форма Прием в лицей) из контекстного меню вызвать действие Списки абитуриентов на показ работ.

В форме параметров указать следующие данные:

Поле Набор будет заполнено автоматически в зависимости от установленного значения параметра Текущий набор в Лицей (см. Настройки Лицея). При необходимости можно изменить значение, указанное в данном поле с помощью кнопок или .

При необходимости можно ограничить выборку поступающих в лицей, для которых будет формироваться отчет, для этого нужно указать Этап участия.

В поле Номер класса нужно указать номер класса, для абитуриентов которого будет формироваться отчет.

Нажать кнопку ОК.

В результате будет сформирован отчет в формате MS Excel, содержащий списки абитуриентов на показ работ.

25.1.3.9.8. Данные о поданных абитуриентами документах для поступления

Для формирования отчета с данными о досье абитуриентов для поступления необходимо:

В представлении Поступающие в лицей (текущий набор) (форма Прием в лицей) из контекстного меню вызвать действие Подача документов для поступления.

В форме параметров указать следующие данные:

Поле Набор будет заполнено автоматически в зависимости от установленного значения параметра Текущий набор в Лицей (см. Настройки Лицея). При необходимости можно изменить значение, указанное в данном поле с помощью кнопок или .

При необходимости можно ограничить выборку поступающих в лицей, для которых будет формироваться отчет, для этого можно указать Класс, Направление и Этап участия.

Нажать кнопку ОК.

В результате будет сформирован отчет в формате MS Excel, содержащий списки абитуриентов с данными о поданных документах для поступления.

25.1.3.9.9. Данные о поданных абитуриентами документах для обучения

Для формирования отчета с данными о досье абитуриентов для обучения необходимо:

В представлении Поступающие в лицей (текущий набор) (форма Прием в лицей) из контекстного меню вызвать действие Подача документов для обучения.

В форме параметров указать следующие данные:

Поле Набор будет заполнено автоматически в зависимости от установленного значения параметра Текущий набор в Лицей (см. Настройки Лицея). При необходимости можно изменить значение, указанное в данном поле с помощью кнопок или .

При необходимости можно ограничить выборку поступающих в лицей, для которых будет формироваться отчет, для этого можно указать Класс, Направление и Этап участия.

Нажать кнопку ОК.

В результате будет сформирован отчет в формате MS Excel, содержащий списки абитуриентов с данными о поданных документах для обучения.

25.1.3.9.10. Заявления на испытания в резервный день

Для формирования отчета с данными о поступающих в лицей, выбравших резервный день испытания, и оснований для выбора резервного дня, необходимо:

В представлении Поступающие в лицей (текущий набор) (форма Прием в лицей) из контекстного меню вызвать действие Заявления на испытания в резервный день (группа действий Отчеты по контингенту абитуриентов).

В форме параметров указать следующие данные:

Поле Набор будет заполнено автоматически в зависимости от установленного значения параметра Текущий набор в Лицей (см. Настройки Лицея). При необходимости можно изменить значение, указанное в данном поле с помощью кнопок или .

При необходимости можно ограничить выборку поступающих в лицей, для которых будет формироваться отчет, для этого можно указать Этап участия и Номер класса.

Нажать кнопку ОК.

В результате будет сформирован отчет в формате MS Excel, содержащий данные о поступающих в лицей, подавших заявки на резервный день испытания.

25.1.3.9.11. Ходатайства на дополнительные места

Для формирования отчета с данными о ходатайствах поступающих в лицей на внеконкурсные дополнительные места, необходимо:

В представлении Поступающие в лицей (текущий набор) (форма Прием в лицей) из контекстного меню вызвать действие Ходатайства на доп. место (группа действий Отчеты по контингенту абитуриентов).

В форме параметров указать следующие данные:

Поле Набор будет заполнено автоматически в зависимости от установленного значения параметра Текущий набор в Лицей (см. Настройки Лицея). При необходимости можно изменить значение, указанное в данном поле с помощью кнопок или .

При необходимости можно ограничить выборку поступающих в лицей, для которых будет формироваться отчет, для этого можно указать Этап участия и Номер класса.

Нажать кнопку ОК.

В результате будет сформирован отчет в формате MS Excel, содержащий данные о ходатайствах поступающих в лицей на внеконкурсные дополнительные места.

25.1.3.10. Выгрузка документов и файлов абитуриентов

В форме Прием в Лицей в таблицах данных Поступающие в лицей (текущий набор) или Поступающие в лицей (все наборы), с помощью группы действий контекстного меню Выгрузка документов и файлов, предоставлена возможность выполнять следующие выгрузки:

25.1.3.10.1. Выгрузить и сохранить льготы и документы

В форме Прием в Лицей в таблице данных Поступающие в лицей (текущий набор) или Поступающие в лицей (все наборы) предоставлена возможность выгрузить и сохранить на рабочем месте льготы и личные документы абитуриентов, для этого необходимо:

Из контекстного меню системы вызвать действие Выгрузить и сохранить льготы и документы (группа действий Выгрузка документов и файлов).

Заполнить форму параметров следующим образом:

Поле Набор будет заполнено автоматически в зависимости от установленного значения параметра Текущий набор в Лицей (см. Настройки Лицея). При необходимости можно изменить значение, указанное в данном поле с помощью кнопок или .

В поле По конкурсу нужно указать конкурс, по абитуриентам которого планируется выполнить выгрузку эссе.

В поле По абитуриенту при необходимости можно указать конкретного абитуриента, по которому нужно выполнить выгрузку эссе.

В поле Папка для выгрузки при помощи стандартного диалога Windows нужно указать папку для сохранения документов.

В поле Этап участия нужно установить этап проведения приемной кампании, для участников которой будет выполняться выгрузка.

В поле Только рекомендованных к зачислению если требуется выгрузить льготы и документы только рекомендованных к зачислению абитуриентов, то в данном поле необходимо установить значение "Да".

В поле Выгружать льготы можно установит значение "Да", если планируется выполнить выгрузку льгот абитуриентов, в противном случае нужно установить значение "Нет".

В поле Выгружать личные документы можно установит значение "Да", если планируется выполнить выгрузку личных документов абитуриентов, в противном случае нужно установить значение "Нет".

Для выгрузки в обязательном порядке должны быть выбраны льготы или личные документы, либо оба варианта вместе. Если в полях Выгружать льготы и Выгружать личные документы одновременно будет установлено значение "Нет", то система выдаст сообщение:

Нажать кнопку ОК.

В результате в указанной папке для каждого поступающего, попавшего в выборку, будет создана папка с именем, повторяющем ФИО учащегося. В эту папку будут выгружены файлы копий личных документов(если в поле Выгружать личные документы было установлено значение "Да") и файлы документов о льготах (если в поле Выгружать льготы было установлено значение "Да").

25.1.3.10.2. Выгрузить и сохранить эссе

Описание выгрузки эссе см. Работа с эссе.

25.1.3.10.3. Выгрузить и сохранить фотографии

В форме Прием в Лицей в таблице данных Поступающие в лицей (текущий набор) или Поступающие в лицей (все наборы) предоставлена возможность выгрузить и сохранить на рабочем месте фотографии абитуриентов, для этого необходимо:

Из контекстного меню системы вызвать действие Выгрузить и сохранить фотографии (группа действий Выгрузка документов и файлов).

Заполнить форму параметров следующим образом:

Поле Набор будет заполнено автоматически в зависимости от установленного значения параметра Текущий набор в Лицей (см. Настройки Лицея). При необходимости можно изменить значение, указанное в данном поле с помощью кнопок или .

В поле Класс при необходимости можно указать номер класса абитуриентов.

В поле Конкурсы в Лицей при необходимости можно указать направление, по абитуриентам которого планируется выполнить выгрузку фотографий.

В поле Этап участия нужно установить этап проведения приемной кампании, для участников которой будет выполняться выгрузка.

В поле Только рекомендованных к зачислению если требуется выгрузить фотографии только рекомендованных к зачислению абитуриентов, то в данном поле необходимо установить значение "Да".

В поле Сохранить в папку при помощи стандартного диалога Windows нужно указать папку для сохранения документов.

Нажать кнопку ОК.

В результате в указанной папке для абитуриентов, попавших в выборку, будут выгружены файлы фотографий с именами, повторяющие ФИО абитуриентов.

25.1.3.10.4. Выгрузить и сохранить копии паспортов

В форме Прием в Лицей в таблице данных Поступающие в лицей (текущий набор) или Поступающие в лицей (все наборы) предоставлена возможность выгрузить и сохранить на рабочем месте копии паспортов абитуриентов, для этого необходимо:

Из контекстного меню системы вызвать действие Выгрузить и сохранить копии паспортов (группа действий Выгрузка документов и файлов).

Заполнить форму параметров следующим образом:

Поле Набор будет заполнено автоматически в зависимости от установленного значения параметра Текущий набор в Лицей (см. Настройки Лицея). При необходимости можно изменить значение, указанное в данном поле с помощью кнопок или .

В поле Класс при необходимости можно указать номер класса абитуриентов.

В поле По конкурсу при необходимости можно указать направление, по абитуриентам которого планируется выполнить выгрузку копий паспортов.

В поле Этап участия нужно установить этап проведения приемной кампании, для участников которой будет выполняться выгрузка.

В поле Только рекомендованных к зачислению если требуется выгрузить копии паспортов только рекомендованных к зачислению абитуриентов, то в данном поле необходимо установить значение "Да".

В поле Сохранить в папку при помощи стандартного диалога Windows нужно указать папку для сохранения документов.

Нажать кнопку ОК.

В результате в указанной папке для абитуриентов, попавших в выборку, будут выгружены файлы копий паспортов с именами, повторяющие ФИО абитуриентов.

25.1.3.10.5. Выгрузить и сохранить СНИЛС и страховой полис

В форме Прием в Лицей в таблице данных Поступающие в лицей (текущий набор) или Поступающие в лицей (все наборы) предоставлена возможность выгрузить и сохранить на рабочем месте копии СНИЛС и полиса медицинского страхования поступающих в лицей, для этого необходимо:

Из контекстного меню системы вызвать действие Выгрузить и сохранить СНИЛС и страховой полис (группа действий Выгрузка документов и файлов).

Заполнить форму параметров следующим образом:

Поле Набор будет заполнено автоматически в зависимости от установленного значения параметра Текущий набор в Лицей (см. Настройки Лицея). При необходимости можно изменить значение, указанное в данном поле с помощью кнопок или .

При необходимости можно ограничить выборку поступающих в лицей, для которых будет выполняться выгрузка, для этого нужно указать значения в полях По конкурсу, Класс и Этап участия.

В поле Только рекомендованных к зачислению если требуется выгрузить СНИЛС и страховые полисы только рекомендованных к зачислению абитуриентов, то в данном поле необходимо установить значение "Да".

В поле Сохранить в папку нужно указать путь для сохранения документов.

Нажать кнопку ОК.

По указанному пути будет создана папка "Копии СНИЛС и страхового полиса", в которой будут созданы подпапки, имеющие имя, соответствующее Фамилии Имени Отчеству поступающего в лицей, и в них будут выгружены копии СНИЛС и медицинского страхового полиса.

25.1.3.10.6. Выгрузить и сохранить досье абитуриента

В форме Прием в Лицей в представлении Поступающие в лицей (текущий набор) или Поступающие в лицей (все наборы) предоставлена возможность выгрузить и сохранить на рабочем месте копии документов из досье поступающих в лицей, для этого необходимо:

Из контекстного меню системы вызвать действие Выгрузить и сохранить досье абитуриента (группа действий Выгрузка документов и файлов).

Заполнить форму параметров следующим образом:

Поле Набор будет заполнено автоматически в зависимости от установленного значения параметра Текущий набор в Лицей (см. Настройки Лицея). При необходимости можно изменить значение, указанное в данном поле с помощью кнопок или .

При необходимости можно ограничить выборку поступающих в лицей, для которых будет выполняться выгрузка, для этого нужно указать значения в полях Класс, Направление и Этап участия.

В поле Сохранить в папку нужно указать путь для сохранения документов.

Нажать кнопку ОК.

По указанному пути будет создана папка "Лицей. Досье абитуриентов", в которой будут созданы подпапки, имеющие имя, соответствующее Фамилии Имени Отчеству поступающего в лицей, и в них будут выгружены документы из досье поступающего в лицей.

25.1.3.10.7. Выгрузить и сохранить основание на резервный день

В представлении Поступающие в лицей (текущий набор) или Поступающие в лицей (все наборы) (форма Прием в Лицей) предоставлена возможность выгрузить и сохранить на рабочем месте копии документов поступающих в лицей, подтверждающих основание выбора резервного дня испытания, для этого необходимо:

Из контекстного меню системы вызвать действие Выгрузить и сохранить основание на резервный день (группа действий Выгрузка документов и файлов).

Заполнить форму параметров следующим образом:

Поле Набор будет заполнено автоматически в зависимости от установленного значения параметра Текущий набор в Лицей (см. Настройки Лицея). При необходимости можно изменить значение, указанное в данном поле с помощью кнопок или .

При необходимости можно ограничить выборку поступающих в лицей, для которых будет выполняться выгрузка, для этого нужно указать значения в полях Этап участия, Класс, Конкурсы в Лицей.

В поле Сохранить в папку нужно указать путь для сохранения документов.

Нажать кнопку ОК.

По указанному пути будет создана папка "Лицей. Резервный день", в которой будут созданы подпапки, имеющие имя, соответствующее Фамилии Имени Отчеству поступающего в лицей, и в них будут выгружены копии документов поступающих в лицей, подтверждающих основание выбора резервного дня испытания.

25.1.3.10.8. Выгрузить и сохранить ходатайство на доп. место

В представлении Поступающие в лицей (текущий набор) или Поступающие в лицей (все наборы) (форма Прием в Лицей) предоставлена возможность выгрузить и сохранить на рабочем месте копии ходатайств поступающих в лицей на внеконкурсное дополнительное место. Для выгрузки необходимо:

Из контекстного меню системы вызвать действие Выгрузить и сохранить ходатайство на доп. место (группа действий Выгрузка документов и файлов).

Заполнить форму параметров следующим образом:

Поле Набор будет заполнено автоматически в зависимости от установленного значения параметра Текущий набор в Лицей (см. Настройки Лицея). При необходимости можно изменить значение, указанное в данном поле с помощью кнопок или .

При необходимости можно ограничить выборку поступающих в лицей, для которых будет выполняться выгрузка, для этого нужно указать значения в полях Этап участия, Класс, Конкурсы в Лицей.

В поле Сохранить в папку нужно указать путь для сохранения документов.

Нажать кнопку ОК.

По указанному пути будет создана папка "Лицей. Ходатайство на доп. место", в которой будут созданы подпапки, имеющие имя, соответствующее Фамилии Имени Отчеству поступающего в лицей, и в них будут выгружены копии ходатайств поступающих в лицей на внеконкурсное дополнительное место.

25.1.3.11. Формирование справок для абитуриентов

В форме Прием в лицей предоставлена возможность по формированию следующих справок для абитуриентов:

25.1.3.11.1. Справка о приеме в лицей

В представлении (таблице данных) Поступающие в лицей (текущий набор) или Поступающие в лицей (все наборы) индивидуально для каждого абитуриента можно сформировать справку о приеме, для этого необходимо:

В представлении (таблице данных) Поступающие в лицей (текущий набор) или Поступающие в лицей (все наборы) выбрать абитуриента, для которого будет формироваться справка.

Из контекстного меню вызвать действие Справка о приеме в лицей (группа действий Справки).

В форме параметров указать Номер справки и Дату выдачи.

Нажать кнопку ОК.

В результате сформируется справка в формате Word.

25.1.3.11.2. Справка о рекомендации к зачислению

В представлении (таблице данных) Поступающие в лицей (текущий набор) или Поступающие в лицей (все наборы) индивидуально для каждого абитуриента можно сформировать справку о рекомендации к зачислению, для этого необходимо:

В представлении (таблице данных) Поступающие в лицей (текущий набор) или Поступающие в лицей (все наборы) выбрать абитуриента, для которого будет формироваться справка.

Из контекстного меню вызвать действие Справка о рекомендации к зачислению (группа действий Справки).

В форме параметров указать Номер справки и Дату выдачи.

Нажать кнопку ОК.

В результате сформируется справка в формате Word.

25.1.3.12. Добавление дисциплин учебного плана

Функционал раздела "Прием в лицей" и личного кабинета предоставляет возможность абитуриенту, в соотвествии с выбранным направлением, выбрать интересующие его предметы и уровень их изучения, но для этого необходимо чтобы было выполнено следующее:

Учебный план для выбранного направления должен быть разработан в разделе "Разработка учебный планов" (руководство по данному разделу представлено в отдельной справочной документации ).

Учебному плану для выбранного направления, после проведения всех согласований, должен быть присвоен статус "Передан в реализацию" и он появится в разделе "Лицей университета" в таблице данных Учебные планы лицея.

Абитуриент должен успешно пройти вступительные испытания и ему должен быть присвоен статус "Рекомендован к зачислению".

Выбор дисциплин учебного плана осуществляется либо в личном кабинете абитуриента лицея, либо с использованием функционала раздела "Прием в лицей" :

В личном кабинете добавление дисциплин осуществляется в разделе " Учебный план", путем установки флажка (чек-бокса) в строках с выбираемыми дисциплинами, при этом следует учесть требования к выбору дисциплин, опубликованные в разделе "Учебный план".

С использованием функционала раздела "Прием в лицей" добавление дисциплин осуществляется на вкладке Поступающие в лицей (текущий набор), путем выбора абитуриента из общего списка и вызова для него из контекстного меню системы (правая клавиша мыши) действия Добавить дисциплину учебного плана, при этом откроется форма параметров, в которой необходимо:

В поле Учебный план указать учебный план, из которого будет выбираться дисциплина.

В поле Дисциплина учебного плана выбрать из справочника нужную дисциплину.

Таким образом необходимо добавить все выбранные абитуриентом дисциплины.

Удаление дисциплин осуществляется через личный кабинет абитуриента лицея в разделе Учебный план, путем снятия флажка чек-бокса напротив требуемой дисциплины, либо с помощью раздела "Прием в лицей", для этого необходимо в таблице данных Поступающие в лицей (текущий набор) найти абитуриента, а в нижней таблице данных Учебный план школьника выбрать удаляемую дисциплину и вызвать из контекстного меню действие Удалить дисциплину.

25.1.4. Разработка учебных планов лицея

Раздел Учебные планы лицея содержит информацию об Учебных планах лицея, дисциплинах и периодах обучения в лицее. Вся информация располагается на следующих вкладках:

Учебные планы лицея.

Периоды обучения в Лицее.

Дисциплины Лицея.

25.1.4.1. Учебные планы лицея

Разработку учебных планов лицея выполняют ответственные пользователи на участке Разработка учебных планов. В таблице данных отображается информация об учебных планах лицея, переданных в реализацию. Вся информация представлена следующим образом:

В главной (верхней) таблице данных Учебные планы лицея показан перечень учебных планов лицея сгруппированный по учебным годам. Каждый учебный план характеризуется следующим набором полей:

Учебный год - определяет учебный год, в котором реализуется учебный план.

Номер класса - показывает номер класса, для которого разрабатывался учебный план.

Направление в лицее - характеризует направление подготовки, в рамках которого реализуется учебный план.

Начало учебного процесса и Окончание учебного процесса - показывают начало и окончание учебного процесса, в пределах которого реализуется учебный план.

Уровень образования - определяет уровень образования, для которого создавался учебный план.

Для каждого учебного плана в подчиненной таблице данных Записи учебного плана лицея отображается список дисциплин, включенных в учебный план. Каждая дисциплина характризуется следующим набором полей:

Наименование - показывает название дисциплины.

Кафедра - указывает на кафедру, которая ведет данную дисциплину.

Вид предмета - определяет вид дисциплины: Обязательный предмет ; Предмет по выбору ; Факультатив.

Вид записи плана - определяет вид записи плана.

Число часов в неделю, Число учебных недель, Число аудиторных часов и Число часов всего - показывают соответствующие характеристики дисциплины.

Для каждой дисциплины в таблице данных Рубежный контроль по плану школьников представлена информация по рубежным испытаниям. Рубежные испытания характеризуется следующим набором полей:

Тип записи плана - определяет тип записи плана.

Вид рубежного контроля - показывает вид рубежного испытания и может принимать одно из значений: Экзамен, Диф.зачет, Зачет.

Запись учебного плана - показывает связь с дисциплиной, для которой устанавливается рубежный контроль.

Период обучения - определяет период обучения, по результатам которого будет проводиться рубежный контроль.

Вид испытания - определяет вид испытания и может принимать одно из следующих значений: Рубежное за период, Итоговое за год, Итоговое по дисциплине.

В зависимости от вида испытания, период обучения может задаваться как в пределах одного семестра, так и в пределах учебного года.

Для вида испытания Рубежное за период - будет указан семестр, по результатам которого будет проводиться испытание.

Для вида испытания Итоговое за год - будет указан учебный год, по результатам которого будет проводиться рубежное испытание.

Для вида испытания Итоговое по дисциплине - будет указан учебный год, по результатам которого будет проводиться итоговое рубежное испытание по дисциплине. Данные результаты будут выводиться в приложении к аттестату.

25.1.4.2. Периоды обучения в Лицее

Справочник Периоды обучения в лицее используется совместно с участком "Студент" и с другими участками. На участке "Лицей университета" из полного справочника Календарные периоды для студентов используются записи об учебных годах и о семестрах. Семестры на участке "Лицей университета" используются в качестве полугодий. Формирование записей об учебных годах и семестрах выполняется на участке "Студент" пользователями, имеющими права на работу с общевузовскими справочниками. Работа со справочником Периоды обучения в лицее на участке "Лицей университета" заключается в установке значений в колонках:

Дата начала периода в лицее

Дата окончания периода в лицее

Число недель для лицея

Значения должны вноситься непосредственно в ячейках таблицы данных. Значение нужно занести с клавиатуры, после чего нажать клавишу Enter.

25.1.4.3. Дисциплины Лицея

Справочник Дисциплины Лицея содержит перечень дисциплин, реализуемых в лицее. Данный справочник используется при разработке учебных планов лицея и должен поддерживаться в актуальном состоянии.

Добавление записей справочника:

Открыть раздел Учебные планы лицея и выбрать вкладку Дисциплины Лицея.

Щелкнуть правой клавишей мыши и из контекстного меню выбрать действие Добавить дисциплину лицея.

В форме параметров заполнить поля в следующем порядке:

В поле Полное наименование - указываем наменование дисциплины.

В поле Уровень изучения дисциплины - указываем из списка (кнопка ) соотвествующий уровень.

В поле Общеобразовательный предмет - указываем общеобразовательный предмет, которому соотвествует дисциплина.

Поля Наименование на английском языке и Категория дисциплины являются необязательными для заполнения и изменяются в случае необходимости.

Нажать кнопку ОК после чего будет добавлена запись о дисциплине.

Редактирование записей справочника

Свойства записи справочника можно редактировать как в таблице данных, так и в Инспекторе объектов.

Удаление записи справочника

Удалить запись о дисциплине можно путем вызова действия Удалить дисциплину в контекстном меню. Записи о дисциплинах связаны с записями об учебных планах. По этой причине при попытке удаления записи может появиться сообщение об ошибке, в котором содержится информация о том, записи каких классов мешают удалению записи о дисциплине.

25.1.5. Работа с контингентом учащихся лицея

25.1.5.1. Учет успеваемости учащегося

В основе учета успеваемости учащихся лицея лежат учебные планы лицея по соответствующим направлениям. Для того, чтобы произвести учет успеваемости учащихся лицея в системе за определенный учебный год, в справочнике Учебные планы лицея должны быть заведены учебные планы, по которым учились учащиеся лицея в данном учебном году.

На основе учебных планов на определенный учебный год формируются учебные планы школьников. В учебный план школьника входят:

Учебные дисциплины составляющие обязательную часть учебного плана.

Предметы по выбору, включенные в учебный план.

Факультативы, включенные в учебный план.

Формирование учебного плана школьника на основе учебного плана лицея по определенному направлению подробно прдставлено в разделе Формирование учебных планов школьников.

Для каждой из записей учебного плана в системе создаются испытания рубежного контроля. Учет успеваемости заключается в занесении и дальнейшем анализе оценок школьников за испытания рубежного контроля по дисциплинам учебного плана. Каждое испытание рубежного контроля назначается в одном из периодов обучения, представленных в справочнике Календарные периоды обучения. Таблицы данных Рубежный контоль по периодам, Итоговые результаты за год и Итоговые результаты в аттестат в разделе Учащиеся лицея-учеба позволяет просматривать все испытания, запланированные в каждом учебном периоде и по окончании учебного года, формировать записи о сдачах и пересдачах испытаний школьниками, заносить оценки за испытания (подробнее - в разделе Учет результатов выполнения учебного плана школьниками). Также по каждому из назначенных испытаний можно просматривать результаты его сдачи школьниками.

25.1.5.1.1. Формирование учебных планов школьников

После формирования учебных планов лицея (см. раздел Учебные планы лицея) необходимо сформировать учебные планы обучения для школьников. На основании учебных планов можно будет осуществлять контроль успеваемости учащихся.

Формирование учебных планов производится в два этапа:

Назначение обязательной части учебного плана.

Назначение дисциплин по выбору и факультативов.

25.1.5.1.1.1. Назначение обязательной части учебного плана

Учебный план, по которому должны обучаться учащиеся определенного класса (направления) должен быть сформирован в справочнике Учебные планы лицея. Для всех записей учебного плана должны быть сформированы испытания рубежного контроля в определенных календарных периодах.

Назначение учебного плана производится в разделе Учащиеся лицея - учеба в главной таблице данных Учащиеся лицея. Для назначения учебного плана одному учащемуся нужно выбрать этого школьника в таблице данных и вызвать действие контекстного меню Назначить учебный план. В процессе выполнения процедуры, откроется форма выбора учебного плана, которую необходимо заполнить в следующем порядке:

Для удобства поиска и работы с информацией рекомендуем пользоваться правилами работы с таблицами данных, которые представлены в разделе Работа с формами и таблицами данных.

В первую очередь необходимо в поле План на учебный год выбрать из справочника значение учебного года, для которого был создан учебный план. Справочник для выбора будет доступен при нажатии кнопки .

Проверить заполнение полей Номер класса и Направление в лицее.

На заключительном шаге необходимо в поле Учебный план с помощью кнопки открыть справочник и выбрать один из доступных планов. В случае если нет требуемого плана в справочнике, следует проверить заполнение предыдущих полей и проверить наличие учебного плана в разделе Учебные планы лицея.

убедитесь в том, что предыдущие поля заполнены правильно;

перейдите в справочник Учебные планы лицея и убедитесь в наличии учебного плана, если нужного учебного плана нет, то необходимо его создать и заполнить;

вернитеcь в раздел Учащиеся лицея - учеба и вызовите действие Назначить учебный план повторно; если нужный учебный план снова не доступен для выбора, обратитесь к специалистам службы поддержки.

После нажатия кнопки ОК будет выполнена процедура назначения школьнику обязательной части учебного плана. Выполнение этой процедуры может занять несколько секунд. По результатам ее выполнения произойдет следующее:

На вкладке Учебный план школьника будут созданы новые записи, соответствующие обязательным предметам учебного плана.

На вкладке Испытания рубежного контроля будут созданы испытания по назначенным дисциплинам учебного плана.

Для того, чтобы назначить учебный план одновременно нескольким школьникам, нужно выбрать записи об этих школьниках в таблице данных, после чего вызвать действие Назначить учебный план. Одновременно можно выбирать только тех школьниуов, которые учатся по одному учебному плану. Выбор записей в таблице данных подробно описан в Руководстве пользователя обозревателя данных в разделе Выбор объектов в таблице данных.

Для того, чтобы избежать ошибок в назначении учебного плана, а также чтобы выполнение процедуры не занимало слишком много времени, рекомендуется выполнять назначение учебного плана по классам.

25.1.5.1.1.2. Назначение дисциплин по выбору и факультативов

При выполнении назначения учебного плана учащимся дисциплины плана, имеющие вид Предмет по выбору или Факультатив не назначаются, т.к. их выбор производится школьником индивидуально. Назначать предметы по выбору и факультативы нужно после того, как известны списки учащихся, выбравших эти дисциплины для изучения.

Назначение предметов по выбору

Для назначения предмета по выбору в разделе Учащиеся лицея - учеба в главной таблице данных Учащиеся лицея необходимо выбрать запись о школьнике и с помощью контекстного меню вызвать для нее действие Назначить предмет по выбору. В процессе выполнения процедуры, откроется форма выбора предмета по выбору, которую необходимо заполнить в следующем порядке:

Для удобства поиска и работы с информацией рекомендуем пользоваться правилами работы с таблицами данных, которые представлены в разделе Работа с формами и таблицами данных.

В первую очередь необходимо в поле План на учебный год выбрать из справочника значение учебного года, для которого был создан учебный план. Справочник для выбора будет доступен при нажатии кнопки .

Проверить заполнение полей Номер класса и Направление в лицее.

В поле Учебный план необходимо выбрать учебный план из справочника Учебные планы лицея.

В поле Предмет по выбору нужно выбрать назначаемую дисциплину. Для выбора будут доступны дисциплины плана, установленного в поле Учебный план, у которых для свойства "Вид предмета" установлено значение " Предмет по выбору ". Если Вы не видите в списке нужной дисциплины:

убедитесь в том, что учебный план выбран правильно;

перейдите в справочник Учебные планы лицея, выберите нужный учебный план;

убедитесь в наличии на вкладке Записи учебного плана лицея записи о нужной дисциплине; если такой дисциплины нет, ее нужно добавить;

если дисциплина есть в учебном плане, убедитесь в том, что для ее свойства "Вид предмета" установлено значение "Предмет по выбору" ; если это не так, значение нужно изменить;

вернитеcь в раздел Учащиеся лицея - учеба и вызовите действие Назначить предмет по выбору повторно; если нужная дисциплина снова не доступна для выбора, обратитесь к специалистам службы поддержки.

Назначение дисциплин факультативов.

Назначение факультативов аналогично назначению предметов по выбору.

Для назначения факультатива в разделе Учащиеся лицея - учеба в главной таблице данных Учащиеся лицея нужно выбрать запись о школьнике и вызвать для нее действие Назначить факультатив.

В первую очередь необходимо в поле План на учебный год выбрать из справочника значение учебного года, для которого был создан учебный план. Справочник для выбора будет доступен при нажатии кнопки .

Проверить заполнение полей Номер класса и Направление в лицее.

В поле Учебный план необходимо выбрать учебный план из справочника Учебные планы лицея.

В поле Факультатив нужно выбрать назначаемую дисциплину. Для выбора будут доступны дисциплины плана, установленного в поле Учебный план, у которых для свойства "Вид предмета" установлено значение " Факультатив ". Если Вы не видите в списке нужной дисциплины:

убедитесь в том, что учебный план выбран правильно;

перейдите в справочник Учебные планы лицея, выберите нужный учебный план;

убедитесь в наличии на вкладке Записи учебного плана лицея записи о нужной дисциплине; если такой дисциплины нет, ее нужно добавить;

если дисциплина есть в учебном плане, убедитесь в том, что для ее свойства "Вид предмета" установлено значение "Факультатив" ; если это не так, значение нужно изменить;

вернитеcь в раздел Учащиеся лицея - учеба и вызовите действие Назначить факультатив повторно; если нужная дисциплина снова не доступна для выбора, обратитесь к специалистам службы поддержки.

25.1.5.1.2. Учет результатов выполнения учебного плана школьниками

Работа с рубежными контролями для дисциплин и их результатами ведется в разделе Учащиеся лицея - учеба на следующих вкладках:

Рубежный контроль по периодам - отображаются промежуточные рубежные контроли по дисциплине по семестрам.

Итоговые результаты за год - отображается рубежный контроль по дисциплине за год в целом.

Итоговые результаты в аттестат - отображается итоговый рубежный контроль за весь период обучения дисциплины.

Данные вкладки имеют схожую структуру и правила работы с ними. Каждая вкладка состоит из двух таблиц данных:

Главная таблица данных (Рубежный контроль по периодам, Итоговые результаты за год или Итоговые результаты в аттестат) - содержит перечень рубежных или итоговых испытаний для каждой дисциплины, заданные в учебном плане.

Подчиненная таблица данных Результаты школьников по испытанию - содержит для каждой дисциплины список школьников и их результатов по испытаниям.

После того, как стали известны результаты испытаний, их можно заносить в систему. Для внесения результатов необходимо перейти в раздел Учащиеся лицея - учеба, в зависимости от типа испытания открыть соотвествующую вкладку Рубежный контроль по периодам, Итоговые результаты за год или Итоговые резельтаты в аттеста, выбрать рубежное испытание. По умолчанию испытания группированы по учебным планам, в рамках которых они назначены. Выбрав испытание, можно работать с результатами школьников в таблице данных Результаты школьников по испытанию. Вносить результаты необходимо следующим образом:

Оценки за рубежные испытаня заносятся в систему в 5-балльной шкале. Для этого необходимо:

Найти в главной (верхней) таблице данных испытание, для которого будут вноситься результаты.

В подчиненой (нижней) таблице данных Результаты школьников по испытанию найти школьника, для которого вносится результат.

Выбрать ячейку Оценка из 5 баллов для данного школьника.

Ввести с помощью клавиатуры числовое значение оценки и нажать клавишу Enter, при этом ячейка Оценка из баллов текстовая для данного школьника заполнится автоматически.

Изменение оценки происходит аналогичным образом.

Ввод оценок (как и любых числовых значений в системе) выполняется путем выбора ячейки таблицы для внесения или корректировки оценки, ввода числового значения с клавиатуры и подтверждения ввода нажатием клавиши Enter.

Занести оценку для одного конкретного учащегося можно в таблице данных Учащиеся лицея, для этого необходимо в главной таблице данных выделить запись об учащемся, открыть в подчиненной таблице данных вкладку Испытания школьника, найти на ней нужное испытание и в ячейке Оценка из 5 баллов ввести числовое значение оценки, после чего нажать клавишу Enter.

25.1.5.2. Учет движения контингента учащихся лицея

Под движением контингента учащихся в системе понимается выполнение процедур отчисления и выпуска. В ходе выполнения данных процедур происходит закрытие одного из статусов учащегося и создание нового.

Действия по перемещениям учащихся на участке "Лицей университета" производятся в разделе "Учащиеся лицея - учеба", при помощи действий контекстного меню, расположенных в группе действий "Перемещения".

При выполнении перемещений системой ведется история нахождения учащегося в том или ином статусе.

Все перемещения студентов требуют ввода информации о реквизитах приказа, на основе которого осуществляется перемещение. Перемещение в системе можно выполнять только после того, как подписан и зарегистрирован соответствующий приказ.

25.1.5.2.1. Перевод учащегося на следующий год обучения

Процесс перевода учащихся на следующий год необходимо выполнять следующим образом:

Выполнить процедуру Выпуск учащегося для учащихся выпускных классов.

Выполнить процедуру Расформировать класс для всех выпускных классов (см. Классы лицея).

Выполнить процедуру Перевести класс на следующий год для всех классов (см. Классы лицея), последовательно, начиная с самых старших. После выполнения этого этапа у учащихся изменится Наименование класса, но не изменится Номер класса.

Выполнить для учащихся процедуру Перевести на следующий год обучения по приказам. Для этого необходимо:

С помощью чек-бокса выбрать учащихся для перевода на следующий год обучения.

Из контекстного меню системы выбрать действие Перевести на следующий год обучения.

В открывшейся форме параметров указать Дату перевода, Новый номер класса и реквизиты приказа (Номер и Дата приказа).

Нажать кнопку ОК.

После выполнения этих процедур у переведенных учащихся изменится значение параметра Номер класса.

Для учащихся, которые по причине неуспеваемости или по каким-либо другим причинам не переведены в следующий класс, будет иметь место расхождение между Номером класса и Наименованием класса. По этому признаку можно будет отличить таких учащихся в каждом классе. Если позже по таким учащимся будет принято решение перевести их в следующий класс, для них должна быть выполнена процедура Перевести в следующий класс. Если будет принято решение о повторе учащимся года обучения, для него в таблице данных Учащиеся лицея нужно будет изменить значение параметра Класс в лицее, указав для него более младший класс, после чего не будет расхождения между номером и наименованием класса. Если будет принято решение об отчислении такого учащегося, для него должна быть выполнена процедура Отчисление учащегося.

25.1.5.2.2. Отчисление учащегося

Чтобы отчислить учащегося необходимо в разделе Учащиеся лицея - учеба выделить его и воспользоваться действием контекстного меню Перемещения / Отчислить учащегося

На экране появится форма ввода информации, необходимой для отчисления учащегося. Все поля, выделенные зеленым цветом, нужно заполнить. Остальные поля заполняются по необходимости.

Причина отчисления - в этом поле необходимо выбрать причину отчисления учащегося из справочника причин перемещения учащихся; если вы не находите нужной причины отчисления в справочнике, обратитесь к бизнес-администратору системы;

Отчислен по итогам полугодия - в этом поле в случае отчисления учащегося по причине академической неуспеваемости нужно выбрать семестр, в котором образовались задолженности; в других случаях нужно выбрать текущий семестр;

Приказ об отчислении - номер - в этом поле вводится номер приказа об отчислении учащегося;

Приказ об отчислении - дата - в этом поле вводится дата приказа об отчислении.

Кнопка ОК на форме будет доступна при условии, что во всех полях формы установлены допустимые значения (т.е. нет ни одного поля, окрашенного в зеленый цвет).

При выполнении отчисления текущий статус учащегося "закрывается", что выражается в том, что запись об учащемся пропадает из таблицы данных. При этом происходит создание нового статуса учащегося типа "отчисленный". Запись об отчисленном учащемся появляется в том же разделе на вкладке Отчисленные из лицея.

25.1.5.2.3. Выпуск учащегося

Выпуск учащихся из лицея в системе выполняется после того, как издан приказ о выпуске учащихся. Чтобы выполнить выпуск учащегося, его необходимо найти и выбрать в списке учащихся в разделе Учащиеся лицея-учеба, после чего воспользоваться командой контекстного меню Перемещения / Выпустить учащегося.

На экране появится форма ввода информации, необходимой для выпуска учащегося.

Учебный год выпуска - Выберите из справочника год выпуска учащегося. Справочник становится доступным после нажатия кнопки ;

Дата выпуска - в этом поле необходимо ввести дату выпуска учащегося;

Приказ о выпуске - номер - в этом поле вводится номер приказа о выпуске учащегося;

Приказ о выпуске - дата - в этом поле вводится дата приказа о выпуске.

Кнопка ОК на форме будет доступна при условии, что во всех полях формы установлены допустимые значения (т.е. нет ни одного поля, окрашенного в зеленый цвет).

После нажатия кнопки ОК текущий статус учащегося "закрывается", что выражается в том, что запись об учащемся пропадает из таблицы данных. При этом происходит создание нового статуса учащегося типа "Выпускник Лицея". Запись о выпущенных из лицея учащихся появляется в разделе Выпускники Лицея.

25.1.5.3. Работа с личными данными учащихся

Раздел Учащиеся лицея - личные данные содержит в себе информацию о личных данных учащихся лицея.

Для удобства работы с данными можно использовать возможности сортировки и фильтрации данных. Более подробно данные возможности описаны в соответствующих разделах Сортировка данных в таблицах и Фильтрация данных в таблицах.

К личным данным учащегося относится как информация, отображаемая в соотвествующих полях инспектора объектов,

Правила работы с инспектором объектов и таблицами данных. описаны в разделах Редактирование данных в таблице и Редактирование значений свойств при помощи Инспектора объектов.

так и информация, отображаемая в подчиненных таблицах:

Контактная информация

Личные документы

Родственники и контактные лица

Данные свойства характеризуют учащегося как физическое лицо и не зависят от статуса, в котором находится учащийся.

В зависимости от действующих в лицее правил работы с личными данными часть из них может быть недоступна для редактирования непосредственно в таблице данных или в Инспекторе объектов. Для изменения таких свойств предназначены действия Изменить фамилию (имя, отчество), Изменить персональные данные и Изменить информацию о родителях доступные в контекстном меню. Подробно выполнение этих действий описано в соотвествующих разделах Изменение Фамилии (Имени, Отчества), Изменение персональных данных и Изменение информации о родителях.

25.1.5.3.1. Изменение Фамилии (Имени, Отчества)

Изменение фамилии, имени или отчества учащегося должно сопровождаться изданием соответствующего приказа, поэтому такое действие вынесено отдельно. Для выполнения данного действия необходимо найти и выбрать учащегося, для которого будут вноситься изменения, далее щелкнуть правой клавишей мыши и из контекстного меню выбрать действие Изменить фамилию (имя, отчество), в процессе выполнения процедуры откроется форма изменения фамилии (имени, отчества), в которой необходимо:

В поле Изменить с даты необходимо указать дату, с которой в системе будут изменены фамилия (имя, отчество) учащегося лицея.

В поле Комментарий можно оставить текстовый комментарий к данному действию. Для этого необходимо нажать кнопку , в результате откроется окно, в котором указывается комментарий. После того как комментарий будет введен, необходимо окно закрыть и подтвердить сохранение сделанных изменений. Комментарий можно также загрузить из файла или сохранить в файл.

В группе полей Новые данные при открытии формы отображаются текущие данные учащегося. Значение в полях "Фамилия" , "Имя" или "Отчество" нужно изменить на новое значение. Соответственно нужно исправить значение полного имени учащегося в родительном и дательном падежах, а также указать значение полного имени учащегося в винительном падеже.

В группе полей "Приказ о смене ФИО" нужно ввести номер и дату соответствующего приказа.

После нажатия кнопки ОК действие будет выполнено.

25.1.5.3.2. Изменение персональных данных

Свойства, относящиеся к личными данным и доступные для изменения пользователем без сохранения истории изменений, (например, "Почтовый адрес", "Контактный телефон", "Домашний телефон") могут изменяться в таблице данных или в Инспекторе объектов при помощи стандартных приемов работы с данными, описанным в Руководстве пользователя обозревателя данных в разделах Редактирование данных в таблице и Редактирование значений свойств при помощи Инспектора объектов.

Остальные изменения, производятся при помощи действия контекстного меню Изменить персональные данные.

При открытии формы параметров в поле Сведения действительны по отображается текущая дата. В остальных полях отображаются значения личных данных, установленные на момент вызова действия. Поля "Фамилия" , "Имя" и "Отчество" закрыты для изменения. Их изменение производится при помощи отдельного действия, описанного в разделе Изменение Фамилии (Имени, Отчества). Данные других полей этой формы можно изменить. Если какие-либо из полей окрашены в зеленый цвет, это означает, что в них установлены недопустимые значения (например, поле, обязательное для заполнения, не заполнено). После установки во всех полях формы допустимых значений нужно нажать кнопку ОК .

После выполнения этого действия свойствам записи о студенте будут присвоены новые значения.

25.1.5.3.3. Изменение информации о родителях

Для внесения изменений в информацию о родителях необходимо на вкладке Учащиеся лицея найти и выбрать учащегося, щелкнуть правой клавишей мыши и выбрать действие Изменить информацию о родителях. В результате откроется форма изменения данных о родителях, в которой можно внести требуемые изменения, а также добавить дополнительное контактное лицо (группа полей Контактное лицо (доп.)).

После нажатия кнопки ОК все изменения будут записаны.

25.1.5.4. Выгрузка документов и файлов учащихся

В формах Учащиеся лицея - учеба и Учащиеся лицея -личные данные, в таблице данных Учащиеся лицея с помощью группы действий контекстного меню Выгрузка документов и файлов, предоставлена возможность выполнять следующие выгрузки:

25.1.5.4.1. Выгрузить и сохранить льготы и документы

В формах Учащиеся лицея - учеба и Учащиеся лицея -личные данные, в таблице данных Учащиеся лицея, предоставлена возможность выгрузить и сохранить на рабочем месте льготы и личные документы учащихся лицея, для этого необходимо:

Из контекстного меню системы вызвать действие Выгрузить и сохранить льготы и документы. (группа действий Выгрузка файлов и документов)

Заполнить форму параметров следующим образом:

В Поле Направление нужно указать направление обучения учащихся лицея, для которых будет выполняться выгрузка документов.

В поле Номер класса нужно ввести номер класса.

При необходимости в поле Учащийся с помощью справочника можно выбрать конкретного учащегося, для которого будут выгружены льготы и личные документы.

В поле Папка для выгрузки при помощи стандартного диалога Windows нужно указать папку для сохранения документов.

В поле Выгружать льготы можно установит значение "Да", если планируется выполнить выгрузку льгот учащихся лицея, в противном случае нужно установить значение "Нет".

В поле Выгружать личные документы можно установит значение "Да", если планируется выполнить выгрузку личных документов учащихся лицея, в противном случае нужно установить значение "Нет".

Для выгрузки в обязательном порядке должны быть выбраны льготы или личные документы, либо оба варианта вместе. Если в полях Выгружать льготы и Выгружать личные документы одновременно будет установлено значение "Нет", то система выдаст сообщение:

Нажать кнопку ОК.

В результате в указанной папке для каждого учащегося лицея, попавшего в выборку, будет создана папка с именем, повторяющем ФИО учащегося. В эту папку будут выгружены файл копии личных документов (если в поле Выгружать личные документы было установлено значение "Да") и файлы документов о льготах (если в поле Выгружать льготы было установлено значение "Да").

25.1.5.4.2. Выгрузить и сохранить фотографии

В формах Учащиеся лицея - учеба и Учащиеся лицея -личные данные, в таблице данных Учащиеся лицея, предоставлена возможность выгрузить и сохранить на рабочем месте фотографии учащихся лицея, для этого необходимо:

Из контекстного меню системы вызвать действие Выгрузить и сохранить фотографии (группа действий Выгрузка документов и файлов).

Заполнить форму параметров следующим образом:

Поле Набор будет заполнено автоматически в зависимости от установленного значения параметра Текущий набор в Лицей (см. Настройки Лицея). При необходимости можно изменить значение, указанное в данном поле с помощью кнопок или .

В поле Направление при необходимости можно указать направление, по учащимся которого планируется выполнить выгрузку фотографий.

В поле Класс при необходимости можно указать номер класса учащихся.

В поле Сохранить в папку при помощи стандартного диалога Windows нужно указать папку для сохранения документов.

Нажать кнопку ОК.

В результате в указанной папке для учащихся лицея, попавших в выборку, будут выгружены файлы фотографий с именами, повторяющие ФИО учащихся.

25.1.5.4.3. Выгрузить и сохранить копии паспортов

В формах Учащиеся лицея - учеба и Учащиеся лицея -личные данные, в таблице данных Учащиеся лицея, предоставлена возможность выгрузить и сохранить на рабочем месте копии паспортов учащихся лицея, для этого необходимо:

Из контекстного меню системы вызвать действие Выгрузить и сохранить копии паспортов (группа действий Выгрузка документов и файлов).

Заполнить форму параметров следующим образом:

Поле Набор будет заполнено автоматически в зависимости от установленного значения параметра Текущий набор в Лицей (см. Настройки Лицея). При необходимости можно изменить значение, указанное в данном поле с помощью кнопок или .

В поле Направление при необходимости можно указать направление, по учащимся которого планируется выполнить выгрузку копий паспортов.

В поле Класс при необходимости можно указать номер класса учащихся.

В поле Сохранить в папку при помощи стандартного диалога Windows нужно указать папку для сохранения документов.

Нажать кнопку ОК.

В результате в указанной папке для учащихся лицея, попавших в выборку, будут выгружены файлы копий паспортов с именами, повторяющие ФИО учащихся.

25.1.5.4.4. Выгрузить и сохранить СНИЛС и страховой полис

В формах Учащиеся лицея - учеба и Учащиеся лицея -личные данные, в таблице данных Учащиеся лицея, предоставлена возможность выгрузить и сохранить на рабочем месте копии СНИЛС и полиса медицинского страхования учащихся лицея, для этого необходимо:

Из контекстного меню системы вызвать действие Выгрузить и сохранить СНИЛС и страховой полис (группа действий Выгрузка документов и файлов).

Заполнить форму параметров следующим образом:

Поле Набор будет заполнено автоматически в зависимости от установленного значения параметра Текущий набор в Лицей (см. Настройки Лицея). При необходимости можно изменить значение, указанное в данном поле с помощью кнопок или .

При необходимости можно ограничить выборку учащихся лицея, для которых будет выполняться выгрузка, для этого нужно указать значения в полях Направление и Класс.

В поле Сохранить в папку нужно указать путь для сохранения документов.

Нажать кнопку ОК.

По указанному пути будет создана папка "Копии СНИЛС и страхового полиса", в которой будут созданы подпапки, имеющие имя, соответствующее Фамилии Имени Отчеству учащегося лицея, и в них будут выгружены копии СНИЛС и медицинского страхового полиса.

25.1.5.4.5. Выгрузить и сохранить эссе

Для выгрузки и сохранения эссе учащихся лицея необходимо:

В представлении Учащиеся лицея (форма Учащиеся лицея - учеба) из контекстного меню системы вызвать действие Выгрузить и сохранить эссе (группа действий Выгрузка файлов и документов).

В форме параметров указать следующие данные:

Поле Набор будет заполнено автоматически в зависимости от установленного значения параметра Текущий набор в Лицей (см. Настройки Лицея). При необходимости можно изменить значение, указанное в данном поле, с помощью кнопок или .

В поле Направление нужно указать направление, по учащимся которого планируется выполнить выгрузку эссе.

В поле Класс при необходимости можно установить класс обучения и сократить выборку учащихся, по которым будет выполняться выгрузка.

В поле Сохранить в папку при помощи стандартного диалога Windows нужно указать папку для сохранения документов.

Нажать кнопку ОК.

В результате по указанному пути будет создан каталог "Лицей. Эссе", в который для каждого учащегося, попавшего в выборку, будет выгружен файл с эссе, у которого наименованием, повторяющим ФИО учащегося.

25.1.5.5. Отчеты по контингенту учащихся лицея

25.1.5.5.1. Список с контактами

Отчет позволяет сформировать список актуальных учащихся лицея, попавших в отбор по Направлению подготовки и Номеру класса, с личными данными (ФИО, дата рождения), контактной информацией и паспортными данными. Отчет доступен в форме Учащиеся лицея - личные данные. Для формирования отчета необходимо:

В таблице данных Учащиеся лицея открыть контекстное меню системы и в списке Отчетов по контингенту учащихся выбрать отчет Список с контактами.

В открывшейся форме параметров указать Направление в лицее и выбрать Номер класса.

Если для параметра Направление в лицее оставить пустое значение, то отчет будет формироваться для всех направлений лицея.

Нажать кнопку ОК.

В результате будет сформирован отчет в виде файла MS Excel, содержащего таблицу со список с контактными данными актуальных учащихся лицея, попавших в отбор по Направлению в лицее и Номеру класса.

25.1.5.5.2. Участники Всероссийской олимпиады

Отчет позволяет сформировать выборку актуальных на текущую дату учащихся лицея, которые попадают в категорию участников Всероссийской олимпиады, удовлетворяющих ограничениям, заданным параметрами. Отчет доступен в форме Учащиеся лицея - учеба. Для формирования отчета необходимо:

В таблице данных Учащиеся лицея из контекстного меню системы вызвать действие по формированию списка Участники Всероссийской олимпиады.

В открывшейся форме параметров указать Направление в лицее и выбрать Номер класса.

Если поле Номер класса оставить пустым, то отчет сформируется для всех актуальных учащихся лицея по выбранному направлению

Нажать кнопку ОК.

В результате будет сформирован отчет в виде файла MS Excel, содержащего выборку учащихся лицея, которые попадают в категорию участников Всеросийской олимпиады.

25.1.5.6. Личный кабинет учащегося лицея

Личный кабинет учащегося лицея - специализированный сервис системы, предназначенный для организации взаимодействия пользователей участка "Лицей университета" с учащимися лицея. Сервис позволяет получать от учащихся, поступивших в Лицей и продолжающих обучение, заявки на изменение учебного плана, регистрировать учащихся на выпускные экзамены ЕГЭ и Всероссийскую олимпиаду, осуществлять информационное взаимодействие с учащимися (обмен сообщениями, рассылки по электронной почте).

Данный сервис состоит из двух частей:

HTML-страница, доступная учащимся в сети Интернет (адрес страницы необходимо уточнить в Службе сопровождения системы), при помощи которой учащиеся могут подавать заявки на изменение учебного плана, регистрацию на выпускные экзамены ЕГЭ и Всероссийскую олимипиаду, дополнять и изменять информацию о себе, направлять информационные сообщения или вопросы.

Подсистема модерации заявок, учащихся лицея из Личного кабинета.

Взаимодействие удаленных пользователей - учащихся лицея с системой опосредовано пользователем - модератором. Это выражается в том, что в результате любых действий учащегося в личном кабинете не происходит непосредственное создание, модификация или удаление данных системы. Вместо это создаются "заявки удаленных пользователей", которые подлежат ручному рассмотрению модератором. Модератор должен просмотреть данные каждой заявки, после чего " принять " или " отклонить " заявку. Только в момент приема заявки модератором происходит реальное изменение данных системы об учащихся.

25.1.5.6.1. Работа учащихся с Личным кабинетом

Работа учащихся с Личным кабинетом осуществляется посредством html-страницы, работа с которой должна вестись посредством одного из интернет-браузеров (полный перечень поддерживаемых версий браузеров можно уточнить у администратора системы). HTML-страница имеет общедоступную часть и часть, доступную по логину и паролю пользователя.

Общедоступная часть html-страницы содержит ссылки, при помощи которых можно восстановить утраченный пароль (восстановление возможно по логину или адресу электронной почты), написать сообщение модератору системы. Также на странице есть ссылки, по которым можно ознакомиться с информацией о способах решения возможных технических проблем.

Вход в Личный кабинет учащегося лицея осуществояется по логину и паролю, полученному при регистрации в Личном кабинете абитуриентов лицея (см. Работа абитуриентов с Личным кабинетом).

Закрытая часть html-страницы представляет собой, собственно, Личный кабинет. При помощи функциональности закрытой части html-страницы учащиеся может подать заявку на изменение учебного плана, регистрацию на выпускные экзамены ЕГЭ и Всероссийскую олимпиаду.

Личный кабинет состоит из нескольких разделов, ссылки на которые отображаются в левой части страницы:

При входе в личный кабинет первым открывается раздел Учебный план, в котором отображаться учебный план, назначенный учащемуся в настоящее время, в котором отмечены уже назначенные учащемуся дисциплины. Для изменения учебного плана необходимо

Нажать кнопку Изменить эти данные, которая распологается ниже перечня дисциплин учебного плана.

Можно установить "галки" в чек-боксах напротив дисциплин, которые нужно включить в учебный план, и снять "галки" в чек-боксах напротив дисциплин, которые нужно исключить из учебного плана.

Для отправки заявки на внесение изменений в учебный план нужно нажать кнопку Отправить заявку на изменение учебного плана, которая будет отображаться вместо кнопки Изменить эти данные.

В разделе Регистрация на Всероссийскую олимпиаду в верхней части страницы отображаются уже имеющиеся у учащегося результаты Всероссийской олимпиады, которые заносились при регистрации в качестве абитуриента. Ниже представлен список предметов Всероссийской олимпиады с возможностью проставить "галки" в чек-боксах напротив выбранных предметов. Если учащийся ранее уже регистрировался на школьный этап Всероссийской олимпиады, "галки" у выбранных предметов будут уже проставлены.
Ниже списка предметов распологается кнопка Отправить заявку на участие в олимпиадах, которая позволяет отправить заявку на регистрацию на Всероссийские олимпиады.

В разделе Выпускной экзамен ЕГЭ отображается перечень предметов ЕГЭ. Предметы ЕГЭ, ранее выбранные учащимся, будут отмечены "галками" в чек-боксах. Для регистрации на ЕГЭ по другим предметам необходимо установить "галки" в чек-боксах напротив предметов, на которые нужно зарегистрироваться, и нажать кнопку Отправить заявку на регистрацию.

В разделе Написать модератору представлен функционал для создания и отправки сообщения модеоатору системы.

25.1.5.6.2. Модерация заявок, поступающих из Личного кабинета

В результате любых действий пользователя Личного кабинета (получение логина и пароля, изменение учебного плана, регистрация на выпускной экзамен ЭГЭ или Всеросийскую олимпиаду) в системе создается "заявка" удаленного пользователя. "Заявка" - это запись в базе данных, содержащая набор данных, введенных пользователем. Все заявки подлежат просмотру модератором, в результате которого заявка должна быть "принята" или "отклонена". Только после "принятия" заявки, поступившей из ЛК модератором, происходит изменение данных системы об учащихся Лицея.

Заявки удаленных пользователей принадлежат к различным Видам заявок. Каждый вид заявки имеет свой набор полей. Работа с заявками ведется в разделе Лицей университета / Управление личными кабинетами в форме Заявки удаленных пользователей.

Интерфейс работы с заявками, реализованный в форме Заявки удаленных пользователей, состоит из "дерева" видов заявок и таблицы данных, отображающих заявки каждого их видов.

В каждой строке "дерева" заявок отображается наименования вида заявок, а также число в квадратных скобках, означающее количество заявок данного вида, находящихся в статусе " Ожидает рассмотрения " (это заявки, которые поступили, но еще не рассмотрены модератором). Если есть хотя бы одна заявка данного вида в статусе "Ожидает рассмотрения" строка выделяется жирным шрифтом. Обновить количества поступивших заявок можно при помощи действия контекстного меню (щелчок правой кнопкой мыши в зоне дерева заявок) Обновить.

В таблице, отображающей список заявок, по умолчанию отобраны только те заявки, которые находятся в статусе " Ожидает рассмотрения ". Но данный отбор можно изменить при помощи строки фильтра (на рисунке выделена розовым цветом). Если очистить значение фильтра, то в таблице отобразятся все заявки данного вида, в том числе принятые и отклоненные.

Работа модератора состоит в просмотре данных поступивших заявок и принятии решений о "приеме" и "отклонении" заявки. Для этого предназначено действие контекстного меню Просмотреть и принять.

Заявки на Изменение учебного плана

При принятии данного типа заявок отобразится форма параметров, отображающая все данные, имеющиеся в заявке.

Для принятия заявки нужно нажать кнопку Принять в нижнем поле формы, в противном случае нужно нажать кнопку Отклонить. Во втором случае нужно обязательно заполнить поле Ответ пользователю, в котором нужно изложить причину отклонения заявки. Результатом приема заявки будет удаление или дополнительное назначение учащемуся дисциплин учебного плана. В случае отказа учащегося от дисциплины будет выполнена проверка наличия по ней оценок, ранее занесенных в систему. Если оценки по дисциплине есть, то отобразиться сообщение об ошибке и изменение учебного плана учащегося не будет выполнено. В этом случае модератор должен Отклонить заявку учащегося. При выборе одного из решений над заявкой будет выполнена операция приема или отклонения, а в форме параметров отобразится следующая (по порядку следования в таблице данных) заявка. Также в нижнем поле формы можно пролистывать заявки при помощи кнопок Предыдущая и Следующая.

Заявки на регистрацию во Всероссийской олимпиаде

Заявки данного вида принимаются автоматически. Результатом процедуры приема заявки будет создание или удаление записей об участии учащегося в "Школьном этапе" Всероссийской олимпиады в текущем учебном году.

Заявки на регистрацию на Выпускной экзамен ЕГЭ

Заявки данного вида принимаются автоматически. Результатом приема заявки будет создание или удаление записей об участии учащегося в выпусных экзаменах ЕГЭ.

При выполнении вышеописанных действий удаленному пользователю (учащемуся) будет сформировано и отправлено сообщение электронной почты, в котором будет содержаться информация о принятом по заявке решении (принята заявка или отклонена) и информация о его следующих действиях. Данное сообщение создается на основе заранее разработанного шаблона. Создавать или редактировать шаблоны сообщений можно в разделе Администратору в форме Сервер приложений в таблице Шаблоны почтовых сообщений. Подробнее о работе с шаблонами см. здесь.

Форма Заявки удаленных пользователей также содержит дополнительные вкладки, помогающие решать следующие задачи:

Сообщения модератору - на данной вкладке дублируется тот же перечень сообщений, который отображается при выборе в дереве заявок вида заявок "Сообщения пользователей", но позволяет работать с сообщениями в более удобном интерфейсе (таблица имеет больше колонок).

Почтовые сообщения - данная вкладка позволяет просматривать тексты писем, которые были сформированы и отправлены учащимся. Чтобы найти все письма, направленные определенному учащемуся, нужно в строке фильтра в колонке Внешний адрес занести адрес электронной почты учащегося (лучше всего воспользоваться для этого копированием и вставкой значения), нажать Enter, после чего кликнуть на строку Нажмите здесь для получения данных.

Удаленные пользователи - в этой таблице можно найти учетные записи всех учащихся, уточнить сформированный для них логин, принудительно перегенерировать пароль. Поиск учащегося можно выполнять по ФИО, по логину и по другим колонкам таблицы. Важно: при изменении пароля в таблице Удаленные пользователи учащемуся не направляется письмо с новым паролем, поэтому при использовании этого действия новый пароль нужно сообщить учащемуся дополнительно.

25.1.5.7. Справка об обучении

В форме Учащиеся лицея -учеба предоставлена возможность по формированию справки об обучении для учащихся лицея. Для формирования справки необходимо:

В представлении (таблице данных) Учащиеся лицея выбрать учащегося, для которого будет формироваться справка.

Из контекстного меню вызвать действие Справка об обучении.

В форме параметров указать Номер справки и Дату выдачи.

Нажать кнопку ОК.

В результате сформируется справка в формате Word.

25.1.6. Подготовка и печать аттестатов

Для работы с аттестатами предназначен раздел Подготовка аттестатов.

В данном разделе отображаются записи только о тех школьников, для которых создан аттестат, и при этом школьники еще не выпущены (не отчислены). Для того чтобы создать аттеста для учащихся выпускного класса, необходимо открыть раздел Учащиеся лицея - учеба выбрать этих школьников в таблице данных Учащиеся лицея и вызвать действие контекстного меню (правая кнопка мыши) Создать аттестат по умолчанию.

Будет открыто окно ввода параметров, в котором необходимо:

В поле Учебный год выпуска указать год выпуска школьников из лицея.

В поле Вид выдаваемого документа необходимо выбрать документ, который будет выдаваться учащемуся.

После нажатия кнопки ОК записи о школьниках появятся в таблице данных раздела Подготовка аттестатов.

После того как учащиеся были добавлены в раздел Подготовка аттестатов, необходимо выполнить следующие действия:

25.1.6.1. Простановка реквизитов

Перед выводом аттестата на печать необходимо предварительно установить его реквизиты. Для этого в системе реализованы функции, позволяющие присвоить заданную последовательность реквизитов сразу большой группе выбранных школьников.

При работе с группами выделяемых записей рекомендуется закрыть Инспектор объектов. Также можно свернуть зону подчиненных таблиц, что увеличит скорость работы Системы с одновременно выделенными записями.

Чтобы присвоить реквизиты аттестатам учащихся необходимо выбрать группу школьников и вызвать действие контекстного меню Проставить номера и дату выдачи аттестатов. Автоматическая простановка этих реквизитов возможна в том случае, если пользователь располагает бланками, номера на которых следуют в определенном порядке без пропусков.

Для того чтобы система автоматически присвоила аттестатам серии и номера, в таблице данных школьники должны быть отсортированы в том порядке, в котором им должны быть присвоены номера аттестатов. Для выделения группы школьников надо щелкнуть мышью по первому школьнику, затем, удерживая клавишу Shift, по последнему. Вся группа студентов выделится синим цветом. После этого надо вызвать действие Проставить номера и дату выдачи аттестатов, задав параметры следующим образом:

Серия - буквенное значение серии, которое будет установлено для аттестатов всех выбранных школьников.

Длина номера - число символов номера. Если нумерация начинается с небольшого числа, то перед короткими номерами будут дописаны нули (0001, 0002, … 0012, …).

Нумеровать начиная с - начальное значение нумерации.

Дата выдачи - дата выдачи диплома.

Если задать параметры, так, как указано на рисунке выше, то выбранная группа школьников получит следующие реквизиты дипломов:
АВС 1234561
АВС 1234562
АВС 1234563

25.1.6.2. Просмотр и вывод на печать

Для просмотра и печати аттестата предназначена процедура Аттестат. Все реквизиты аттестата процедура берет из базы данных. Для просмотра и /или печати аттестата необходимо выбрать записи школьников и вызвать из контекстного меню (щелкнуть правой клавишей мыши) процедуру Аттестат. В процессе выполнения процедуры откроется окно параметров, в котором необходимо в поле На бланк установить значение Да при этом будет выведена только та информация, которая должна быть напечатана на бланке аттестата и приложения, либо значение Нет позволяет предварительно печатать аттестат с подписями в целях проверки данных. После нажатия кнопки ОК будет сформирован аттестат в MS Word, вывод на печать осуществляется средствами MS Word.

При печати аттестатов на бланках государственного образца необходимо соблюдать повышенную осторожность.

25.1.7. Выпускники Лицея

Данные о выпускниках Лицея отображаются в разделе Выпускники Лицея. Главная таблица данных этого раздела имеет колонки, отображающие информацию о выпускниках: личные данные (Фамилия, имя, отчество, дата рождения, регион и город проживания и проч.), информацию об обучении в Лицее (год окончания, направление, аттестат и проч.) и проч.

Главная таблица данных этой формы имеет подчиненные таблицы:

Личные документы - записи этой таблицы соответствуют документам, сформированным в личном деле учащегося за время обучения в Лицее, а также полученным им аттестату.

Контактная информация - записи этой таблицы соответствуют родственникам и контактным лицам учащегося, информация о которых была собрана за время его обучения.

Каждая подчиненная таблица отображает записи, соответствующие записи, выбранной в главной таблице. Переключение между подчиненными таблицами осуществляется при помощи щелчка мышью на закладке с ее наименованием.

Актуализация данных выпускников выполняется с помощью процедуры Актуализация контактной информации. Для выполнения данной процедуры необходимо в главной таблице данных выбрать запись о выпускнике и из контекстного меню вызвать нужное действие. В процессе выполнения процедуры откроется форма актуализации контактных данных, в которой можно ввести все изменения, после чего необходимо нажать на кнопку ОК.

Добавление данных о выпускниках в данном разделе не производится.

26. Руководство администратора

26.1. Управление доступом пользователей к системе

26.1.1. Управление пользователями, ролями, профилями

Подключение пользователей к системе состоит из следующих этапов:

Создание пользователя БД средствами СУБД. Этот этап необходим только для локального подключения. Для пользователей, которые будут работать при помощи удаленного подключения, создавать пользователей БД не необходимости.

Создание пользователя как объекта системы.
В Административной форме не вкладке Пользователи необходимо создать запись о новом пользователе.

Для того, чтобы пользователь мог работать локально (посредством локального подключения), Имя пользователя должно в точности совпадать с именем пользователя, созданного в СУБД и должно быть занесено В ВЕРХНЕМ РЕГИСТРЕ (например, ESMIRNOVA). В качестве Наименования рекомендуется вводить полное ФИО пользователя на русском языке (например, "Смирнова Елена Ивановна").
Признак Получает сообщения отвечает за то, будут ли для пользователя отображаться внутренние сообщения системы (такие сообщения могут генерироваться процедурами, о результатах выполнения которых необходимо известить определенных пользователей).

Включение пользователя в Роли.
Для того, чтобы новый пользователь получил доступ к определенной функциональности системы, его необходимо включить в соответствующие роли. Для включения пользователя в роль нужно в Административной форме в таблице данных Пользователи на подчиненной вкладке Член ролей вызвать действие Создать.

В поле Роль необходимо выбрать роль из ранее созданных ролей.
Признак Основная роль позволяет выделить из всего перечня ролей, в которые включен пользователь, основную. "Основная роль" будет использоваться при создании пользователем объектов, принадлежащих к классам "публичных объектов", т.е. объектов, права на изменение которых получают только члены той роли, из которой они были созданы. Примером такого класса является класс "Значение настроек" (изменять значения настроек может только тот, кто их создал).
Признак Добавить связанные роли используется при включении ролей друг в друга. При включении в роль пользователя этот признак недоступен для установки.
Вхождение пользователя в роль определяет:

какие формы доступа к данным будут доступны пользователю;

какие визуальные группы на Консоли управления будут доступны пользователю;

какие запреты будут действовать для пользователя;

Каждая роль соответствует одному из функциональных участков системы, что всегда должно быть отражено в ее наименовании, например "Учебные части факультетов", "Разработка учебных планов", "Олимпиады школьников". В системе существует набор предопределенных ролей, поставляемых вместе с функциональностью системы. Для более тонкой настройки прав доступа Администратор системы может создать новые роли, задав для них набор доступных форм, визуальных групп, групп запретов, и включить в них пользователей.
Каждый пользователь может быть включен в любое число ролей.

Включение пользователя в профили.
В дополнение к включению в роли права пользователя могут быть ограничены профилями. Профили задают ограничения на доступ пользователя к определенным классам системы в разрезе бизнес-сущностей (например, факультетов, филиалов, кафедр и т.д.). Каждый профиль задает перечень классов, доступ к которым будет ограничен, и свойств этих классов, в соответствии с которыми будут наложены ограничения. Например, если включить пользователя в профиль "Студенты по факультетам" и задать значение факультета, равное "Факультет социологии", то пользователь получит доступ только к студентам факультета социологии. Можно включить пользователя в профиль несколько раз с различными значениями профилируемого свойства. Если, например, в дополнении к факультету социологии включить пользователя в тот же профиль со значениями профилируемого свойства "Факультет менеджмента" и "Факультет права", то пользователь получит доступ к данным о студентах трех факультетов.
Для включения пользователя в профиль нужно в Административной форме в таблице данных Пользователи на подчиненной вкладке Профили вызвать действие Добавить пользователя в профиль.

В зависимости от того, профиль какого домена будет выбран, для выбора будет открыто одно из полей - Филиал, Факультет, Кафедра или Подразделение ДПО. Для предоставления пользователю доступа к данным нескольких подразделений в пределах одного профиля необходимо повторить включение пользователя в профиль несколько раз, указав разные подразделения.

Если пользователь не включен в профиль, то его права на данные классов, доступных ему согласно его ролям, не ограничены. Например, чтобы дать пользователю доступ к студентам всех факультетов вуза, его НЕ НУЖНО включать в профиль "Студенты по факультетам". Однако после того, как пользователь включен в профиль, он будет иметь доступ только к тем объектам, на которые определены профилем.

Подробнее о том, в какие именно профили нужно включать пользователей каждого из участков системы можно прочесть в подразделах "Руководство администратора" каждого из участков.

Наряду с системой профилей для ограничения прав доступа пользователей может использоваться система настроек. Настройки позволяют предоставить пользователю доступ к данным, связанным к какой-то одной бизнес-сущностью, например, только к студентам факультета права или только к студентам факультета социологии. Подробнее о настройках в разделе Установка настроек пользователей. Настройки заданные для пользователя администратором системы, пользователь не сможет изменить самостоятельно. Если настройки администратором не заданы, пользователь сможет установить их себе сам. В этом случае он будет иметь возможность их изменения в пределах, ограниченных ролью и вхождением в профилями.

Дополнительную информацию о системе прав доступа можно получить в разделе Руководство администратора по платформе "Мельница данных".

В существующей конфигурации системы выделены следующие категории пользователей:

Администраторы системы – осуществляют централизованное администрирование системы, имеют доступ ко всем данным системы как по Москве, так и по филиалам, как на чтение, так и на запись.

Бизнес-администраторы системы – формируют и поддерживают справочные данные системы, ведущиеся централизовано; имеют доступ ко всем данным системы как по Москве, так и по филиалам на чтение и на запись.

Бизнес-администраторы филиалов – имеют настройку «Филиал»; формируют и поддерживают справочные данные системы, ведущиеся централизовано на уровне филиала; имеют доступ ко всем данным системы одного филиала как на чтение, так и на запись; имеют доступ к справочникам системы, ведущимся централизовано, в режиме «только для чтения».

Менеджеры приемной кампании – формируют и поддерживают справочные данные о каждой приемной кампании, ведущиеся централизовано; работают с данными обо всех абитуриентах университета, включая филиалы как на чтение, так и на запись.

Менеджеры приемной кампании филиала - имеют настройку «Филиал»; формируют и поддерживают справочные данные о каждой приемной кампании, ведущиеся централизовано на уровне филиала; имеют доступ к данным обо всех абитуриентах одного филиала как на чтение, так и на запись.

Пользователи участка «Абитуриент» - работают с данными об абитуриентах Москвы или одного из филиалов; имеют доступ к данным об абитуриентах как на чтение, так и на запись; имеют доступ к справочникам участка «Абитуриент» в режиме «только для чтения».

Операторы участка «Абитуриент» - имеют настройку «Филиал»; осуществляют регистрации абитуриентов Москвы или одного из филиалов; имеют ограниченный доступ к данным об абитуриентах на чтение и на запись; имеют доступ в режиме «только для чтения» к ограниченному набору справочных данных, задействованных в процедуре регистрации.

Менеджеры факультета – имеют настройки «Филиал» и «Факультет»; формируют и поддерживают справочные данные уровня факультета Москвы или факультета филиала; имеют доступ ко всем студентам своего факультета как на чтение, так и на запись; имеют доступ к справочникам, ведущимся централизованно, в режиме «только для чтения».

Пользователи участка «Студент» - имеют настройки «Филиал» и «Факультет»; работают с данными о студентах одного факультета Москвы или филиала в режимах чтения и записи.

Менеджеры аспирантуры – формируют и поддерживают справочные данные участка «Аспирант», ведущиеся централизовано; имеют доступ к данным обо всех аспирантах как Москвы, так и филиалов как на чтение, так и на запись.

Менеджеры аспирантуры филиала – имеют настройку «Филиал»; формируют и поддерживают справочные данные участка «Аспирант», ведущиеся на уровне филиала; имеют доступ к данным обо всех аспирантах либо Москвы, либо одного из филиалов как на чтение, так и на запись.

Пользователи участка «Аспирант» - имеют настройку «Филиал»; работают с данными об аспирантах либо Москвы, либо одного из филиалов в режимах чтения и записи.

Менеджеры участка ДПО – формируют и поддерживают справочные данные участка ДПО, ведущиеся централизованно; имеют доступ к данным обо всех слушателях и студентах ДПО как Москвы, так и филиалов как на чтение, так и на запись.

Менеджеры участка ДПО филиала - имеют настройку «Филиал»; формируют и поддерживают справочные данные участка ДПО, ведущиеся на уровне филиала; имеют доступ к данным обо всех слушателях и студентах ДПО либо Москвы, либо одного из филиалов как на чтение, так и на запись.

Пользователи участка ДПО – имеют настройки «Филиал» и «Подразделение ДПО»; работают с данными о слушателях ДПО одного подразделения ДПО, принадлежащего либо к Москве, либо к одному из филиалов в режимах чтения и записи.

Пользователи участка «Выпускник» - имеют доступ к информации обо всех выпускниках, как Москвы, так и филиалов; имеют доступ к ряду атрибутов выпускника на запись и ко всем атрибутам в режиме чтения.

Пользователи участка «Выпускник» филиала – имеют настройку «Филиал»; имеют доступ к информации о выпускниках либо Москвы, либо одного из филиалов; ряд атрибутов доступен для записи, все атрибуты выпускников доступны на чтение.

В системе существует и ряд других ролей, о которых подробнее написано в разделах "Руководство администратора" по каждому из участков системы.

26.1.2. Установка настроек пользователей

Установить для пользователей значения настроек Филиал, Факультет, Подразделение ДПО с целью ограничения доступа пользователя к объектам в рамках каждой роли, можно, выполнив ряд действий:

В разделе Администратору выбрать ссылку Системная форма.

В верхней таблице данных выбрать закладку Пользователи.

Найти и выбрать пользователя в отношении которого будут задаваться настройки.

Вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать процедуру Задать настройки пользователя.

Заполнить форму настроек Филиал, Факультет, Подразделение ДПО для пользователей системы. Пустое значение настройки означает, что пользователь имеет доступ к данным всех филиалов (факультетов, подразделений ДПО).

26.1.3. Настройка сервера приложений для удаленного доступа

Для организации удаленного доступа пользователей в систему необходимо

Установить сервер приложений на компьютер, на который возложены функции сервера приложений

Запустить утилиту управления сервером приложений

С помощью интерфейса утилиты сформировать конфигурацию сервера. Удалите все "лишние" объекты сервера приложений, и добавьте недостающие.

Для организации удаленного доступа минимально необходимы следующие объекты:

"Стандартный прослушиватель HTTP" или "Стандартный прослушиватель HTTPS"

Обработчик запросов БД "Мельница Данных". Этому обработчику необходимо дать имя (в примере - "myHandler"). При настройке параметров обработчика необходимо указать базу данных, к содержимому которой собственно и организуется доступ.

Аутентификатор БД "Мельница Данных". При настройке параметров аутентификатора необходимо указать базу данных, к содержимому которой собственно и организуется доступ.

С помощью элементов управления на странице "Связи" в окнах настройки объектов сервера приложений свяжите объекты так, как показано на рисунке.

Примените сделанные вами изменения конфигурации (самая левая кнопка на панели инструментов).

На стороне удаленного клиента необходимо запустить обозраеватель данных, в поле "Источник данных" указать "DataMill Application Server", в поле "База данных" - url обработчика на соответвтующем сервере приложений. Если хост сервера приложений доступен по имени "myHost", то в поле необходимо написать "myHost/myHandler" ("myHander" - имя обработчика в конфигурации сервера приложений на хосте "myHost")

26.1.4. Настройка и использование доверенного доступа

Для использования доверенного доступа на стороне сервера проделайте следующее:

Замените в конфигурации сервера приложений аутентификатор на "Аутентификатор Negotiate"

В свойствах прослушивателя установите параметр "Разрешить Negotiate авторизацию"

Примените сделанные вами изменения конфигурации (самая левая кнопка на панели инструментов).

На стороне удаленного клиента необходимо запустить обозраеватель данных, в поле "Источник данных" указать "DataMill Application Server", в поле "База данных" - url обработчика на соответвтующем сервере приложений. Если хост сервера приложений доступен по имени "myHost", то в поле необходимо написать "myHost/myHandler" ("myHander" - имя обработчика в конфигурации сервера приложений на хосте "myHost"). Установите флажок "Доверенная авторизация". Поля "пользователь" и "пароль" автоматически очистятся.

При создании ярлыка или вызове "Обозревателя данных" с командной строки необходимо передавать в командной строке ключ "/NegotiateAuth" для автоматической активации доверенной авторизации. Имя пользователя и пароль в этом случае необходимо опустить:
DataBrowser.exe app#/@myhost.myHandler /NegotiateAuth
26.1.5. Использование "профилей" для ограничения прав на бизнес-объекты

Нередки случаи, когда необходимо ограничивать права пользователей на бизнес-объекты системы, связанные с определенными подразделениями (факультетами, кафедрами), филиалами или другими сущностями. Например, возможна ситуация, в которой пользователю нужно предоставить права на просмотр записей о студентов трех из десяти факультетов вуза, при этом дать права на запись в отношении только двух из этих факультетов. Аналогичные задачи возможны применительно к учебным планам различных факультетов, данным о нагрузке различных кафедр, слушателям различных подразделений дополнительного образования.

Для решения подобных задач можно использовать "профили" пользователей. Работа с профилями ведется в Административной форме системы. Для управления доступом к некоторой категории объектов (например, к учебным планам, контингенту студентов) на вкладке Профили нужно добавить запись о новом профиле при помощи действия Создать.

Для добавления профиля нужно задать его Имя и Наименование. В поле Домен нужно выбрать домен того свойства, по которому будет вводиться ограничение прав. Например, для ограничения по факультету нужно выбрать домен класса Ссылки на объекты, связанный с классом Факультеты и отделения. В поле Доступ нужно выбрать один из двух режимов: Контролировать только запись (флажок снят) или Контролировать чтение и запись (флажок установлен).

После создания записи о профиле необходимо создать его элементы. Элементы профиля содержат информацию о том, на объекты какого класса и по какому свойству вводится ограничение.

На представленной выше форме параметров приведен пример добавления в профиль элемента, вводящего ограничение на объекты класса Рабочий учебный план по свойству Факультет.

В каждый профиль можно влкючить несколько элементов профиля. Например, в профиль "Профиль работы с учебными планами" можно включить элементы, вводящие ограничения по свойству Факультет на доступ к объектам классов Рабочие учебные планы, Базовые учебные планы, Учебные планы факультета.

Для того, чтобы ограничения доступа были применены к определенным пользователям, необходимо установить связь между пользователями и профилями. Это можно сделать в подчиненной таблице Пользователи таблицы Профили при помощи действия Создать.

В форме параметров данного действия нужно выбрать пользователя, включаемого в профиль, а также установить значение свойства, по которому вводится ограничение, для данного пользователя. В зависимости от домена свойства для заполнения будет доступно одно из полей для ввода значений (Строковое значение, Целое значение, Значение-объект и проч.)

Если пользователю нужно предоставить права на объекты с определенным набором значений свойств (например, на планы нескольких факультетов), то нужно повторить действие по добавлению пользователя с каждым из этих значений.

До тех пор, пока пользователь не включен ни в один из профилей, для него не действуют никакие из вводимых профилем ограничений на чтение или запись. Как только пользователь включен в профиль с определенными значениями ограничивающих свойств, он будет иметь права на чтение или запись объектов указанных классов только с определенными значениями свойств. Например, при включении пользователя в профиль "Профиль работы с учебными планами" со значениями свойства Факультет "Факультет социологии" и "Факультет истории" пользователь сможет вносить изменения только в учебные планы этих двух факультетов. К планам остальных факультетов он сохранит доступ в режиме "только для чтения".

Пример формирования состава профиля:

Пример включения пользователей в профиль:

В приведенном примере пользователь "Дугарская Полина Васильевна" будет иметь права на запись только для учебных планов (объектов классов Рабочие учебные планы, Базовые учебные планы и Учебные планы факультета) факультетов права и прикладной политологии, а пользователь "Белов Никита Юрьевич" будет иметь права на запись только учебных планов факультета социологии и Института демографии.

26.2. Руководство администратора по участкам системы

Управление доступом пользователей к участкам системы заключается в создании пользователей и влкючении их в Роли и Профили.

26.2.1. Управление доступом к участку "Абитуриент" (прием в бакалавриат и магистратуру)

Для подключения пользователя к участку "Абитуриент" для работы с данными о приемной кампании в вуз нужно включить его в одну или несколько ролей из следующего перечня:

Менеджер приема - пользователи этой роли получат максимально широкий доступ к данным о приеме в бакалавриат. Пользователи, входящие в эту роль, смогут заполнять и модифицировать справочные данные о приеме в бакалавриат, регистрировать абитуриентов бакалавриата, выполнять весь доступный перечень операций с абитуриентами бакалавриата, зачислять абитуриентов в состав студентов, формировать все формы отчетов.

Менеджер приема в магистратуру - пользователи этой роли получат максимально широкий доступ к данным о приеме в магистратуру. Пользователи, входящие в эту роль, смогут заполнять и модифицировать справочные данные о приеме в магистратуру, регистрировать абитуриентов магистратуру, выполнять весь доступный перечень операций с абитуриентами магистратуру, зачислять абитуриентов в состав студентов, формировать все формы отчетов.

Работники приемной комиссии - пользователи этой роли получат возможность выполнять полный цикл операций с абитуриентами бакалавриата и магистратуры, но не смогут формировать и модифицировать справочные данные.

Операторы бакалавриат - пользователи, включенные в эту роль смогут выполнять регистрацию абитуриентов бакалавриата и выполнять ограниченный набор действий над зарегистрированными абитуриентами, формировать ограниченный набор отчетов. Пользователям будет доступна только функциональность, реализованная в таблицах данных формы Оператор - основной прием.

Операторы магистратура - пользователи, включенные в эту роль смогут выполнять регистрацию абитуриентов магистратуры и выполнять ограниченный набор действий над зарегистрированными абитуриентами, формировать ограниченный набор отчетов. Пользователям будет доступна только функциональность, реализованная в таблицах данных формы Оператор - магистратура.

Просмотр данных об абитуриентах бакалавриата - эта роль предназначена для пользователей, которым нужно предоставить доступ к полной информации об абитуриентах бакалавриата без возможности вносить изменения в данные.

Просмотр данных об абитуриентах магистратуры - эта роль предназначена для пользователей, которым нужно предоставить доступ к полной информации об абитуриентах магистратуры без возможности вносить изменения в данные.

Модераторы участка Абитуриент - в эту роль необходимо включить пользователей, которые будут выполнять модерацию сообщений, поступающих из Личных кабинетов абитуриентов бакалавриата и магистратуры, и осуществлять коммуникацию с пользователями посредством Личных кабинетов и электронной почты.

В случае необходимости ограничения прав пользователей по филиалам, их нужно включить в следующие профили:

Абитуриенты бакалавриата по филиалам - это профиль позволяет ограничить доступ ко всем данных о приеме в бакалавриат, как к справочным данным, так и к данным об абитуриентах и вступительных испытаниях.

Абитуриенты магистратуры по филиалам - это профиль позволяет ограничить доступ ко всем данных о приеме в магистратуру, как к справочным данным, так и к данным об абитуриентах и вступительных испытаниях.

Если доступ пользователя к данным по филиалам не должен быть ограничен, его не нужно включать в профили. Если же пользователь включен в профиль со значением хотя бы одного из филиалов, он получит доступ только к данным этого филиала. Для предоставления доступа к данным нескольких (но не всех) филиалов, пользователя нужно включить в профиль несколько раз, указав разные филиалы.

26.2.2. Управление доступом к участку "Абитуринет" (олимпиады)

Для подключения пользователя к участку "Абитуриент" для работы с данными об олимпиадах школьников и студентов нужно включить его в одну или несколько ролей из следующего перечня:

Олимпиады школьников - пользователи, включенные в эту роль, смогут формировать и модифицировать справочные данные по олимпиадам школьников, регистрировать участников олимпиад, выполнять полный перечень операций по работе с данными об участниках, а также выполнять модерацию заявок участников, поступающих из Личных кабинетов.

Олимпиада студентов - пользователи, включенные в эту роль, смогут формировать и модифицировать справочные данные по олимпиадам студентов, регистрировать участников олимпиад, выполнять полный перечень операций по работе с данными об участниках, а также выполнять модерацию заявок участников, поступающих из Личных кабинетов.

Олимпиады школьников, просмотр - пользователи, включенные в эту роль, получат возможность просматривать все данные о зарегистрированных участниках олимпиад школьников, но не смогут модифицировать эти данные. Также эти пользователи не получат доступа к справочникам по проведению олимпиад школьников.

Олимпиады студентов, просмотр - пользователи, включенные в эту роль, получат возможность просматривать все данные о зарегистрированных участниках олимпиад студентов, но не смогут модифицировать эти данные. Также эти пользователи не получат доступа к справочникам по проведению олимпиад студентов.

Работа с данными об олимпиадах организована в системе централизованным образом. Поэтому ограничений доступа к данным по профилям на данном участке не предусмотрено.

26.2.3. Управление доступом к участку "Студент"

Для подключения пользователя к участку "Студент" для работы с контингентом студентов факультетов его необходимо включить в одну из следующих ролей:

Учебные части факультетов - пользователи этой роли получат доступ на чтение и на запись к контингенту студентов факультетов и отделений вуза, к информации об успеваемости, возможностям формирования отчетов. При этом данные пользователи не получат прав на модификацию данных общевузовских справочников.

Учебно-методическое управление - пользователи этой роли получат доступ на чтение и на запись к контингенту студентов факультетов и отделений вуза, к информации об успеваемости, возможностям формирования отчетов. Кроме того, данные пользователи получат права на модификацию данных общевузовских справочников, на основе которых осуществляется планирование учебного процесса факультетов и отделений.

Для ограничения прав пользователей участка "Студент" на работу с данными по филиалам или по факультетам, их необходимо включить в один из следующих профилей:

Студенты по филиалам - этот профиль позволяет предоставить пользователю доступ на запись к студентам и информации об учебном процессе определенных филиалов. Если при этом не будет ограничен доступ по факультетам, пользователь получит доступ на запись к данным всех факультетов, принадлежащих филиалам, к которым он получил доступ.

Студенты по факультетам - этот профиль позволяет предоставить пользователю доступ на запись к студентам и информации об учебном процессе определенных факультетов или отделений.

Если доступ пользователя к данным по филиалам или факультетам не должен быть ограничен, его не нужно включать в соответствующие профили. Если же пользователь включен в профиль со значением хотя бы одного из филиалов (факультетов), он получит доступ только к данным этого филиала (факультета). Для предоставления доступа к данным нескольких (но не всех) филиалов или факультетов, пользователя нужно включить в профиль несколько раз, указав разные филиалы (факультеты).

26.2.4. Управление доступом к участку "Аспирант"

Для подключения пользователя к участку "Аспирант" необходимо включить его в роль Аспирантура. Пользователи, включенные в эту роль, получат полный доступ к справочным данным участка "Аспирант", к процедуре регистрации поступающих в аспирантуру, возможности зачисления поступающих, полному набору возможностей по работе с данными об аспирантах, формированию отчетов.

При необходимости ограничения прав доступа пользователей по филиалам, пользователей нужно включить в профиль Аспирантура по филиалам, указав филиал, к данным которого нужно предоставить доступ. Если пользователю нужно предоставить доступ к данным нескольких филиалов, его нужно включить в профиль несколько раз, указав разные филиалы. Если доступ пользователя к данным по филиалам ограничивать не требуется, то включать его в профиль не нужно.

26.2.5. Управление доступом к участку "Дополнительное образование"

Для подключения пользователя к участку "Дополнительное образование" необходимо включить его в одну из следующих ролей:

Управление дополнительного образования - пользователи этой роли получат максимальной широкий доступ к данным. Они смогут как формировать и модифицировать справочники участка "Дополнительно образование", так и работать с данным о слушателях в режиме чтения и записи. Эта роль предназначена для пользователей, отвечающих за участков дополнительно образования в целом.

Учебные части дополнительного образования - пользователи этой роли получат доступ к данным о слушателях программ дополнительного образования, к спаравочнику "Программы дополнительного образования", но не получат доступа к общим справочным данным участка. Эта роль предназначена для пользователей отдельных подразделений дополнительного образования.

Для ограничения доступа пользователей к данным участка по факультетам или по филиалам из нужно включить в один из следующих профилей:

Слушатели ДПО по филиалам - данный профиль позволяет ограничить доступ пользователя к данным по одному или нескольким филиалам. Если при этом доступ пользователя по подразделениям не будет ограничен, то пользователь сможет работать с данным о слушателях всех подразделений, принадлежащих к филиалам, к которым ему разрешен доступ.

Слушатели ДПО по подразделениям - данный профиль позволяет ограничить доступ пользователя к данным по одному или нескольким подразделениям ДПО.

Если необходимо дать пользователю доступ к нескольким (но не ко всем) филиалам или подразделениям, то нужно включить пользователя в профиль несколько раз, указав соответствующие значения филиала или подразделения. Если доступ пользователя ограничивать не нужно, то и включать его в профиль нет необходимости.

26.2.6. Управление доступом к участку "Выпускник"

Функциональность системы на участке "Выпускник" предназначена для централизованной работы с данными пользователей подразделения, отвечающего за работу с выпускниками. Для подключения пользователя к данному участку его необходимо включить в роль Работа с выпускниками. Использование профилей на данном участке не предусмотрено.

26.3. Интеграция с внешними системами

26.3.1. Интеграция с кадровой информационной системой

26.3.1.1. Руководство администратора

Автоматизированная заргузка данных кадрового учета из кадровой ИС.

Для осуществления автоматизированной загрузки необходимо проделать следующее:

Выделить для обмена SMB-ресурс (далее - \\server\share.

Внутри этого ресурса создать вложенную папку с именем "протоколы" без кавычек.

Обеспечить автоматическое выкладывание файлов выгрузок из кадровой ИС на ресурс \\server\share. Файлы выгрузок должны удовлетворять следующим требованиям:

Файл информации о работниках
Представляет собой рабочую книгу Microsoft Excel с единственным листом, на котором в строках, начиная со второй, расположены следующие данные:

Номер колонки

Наименование поля

Требования к данным

1

Идентификатор человека (физического лица) в кадровой ИС

Значение должно быть уникальным в пределах всей выгрузки.

2

Фамилия

3

Имя

4

Отчество

5

Дата рождения

Значение должно удовлетворять формату даты.

6

Пол

7

ФИО в винительном падеже

8

ФИО в дательном падеже

9

ФИО в родительном падеже

Файл с информацией о работниках должен иметь имя, состоящие из временной метки и окончания "_CARD.XLS", например, "2011-02-23_CARD.XLS" или "2011-02-23T14-00-00_CARD.XLS".

Файл информации об ученых степенях
Представляет собой рабочую книгу Microsoft Excel с единственным листом, на котором в строках, начиная со второй, расположены следующие данные:

Номер колонки

Наименование поля

Требования к данным

1

Идентификатор человека (физического лица)

2

Ученое звание

Файл с информацией об ученых степенях должен иметь имя, состоящие из временной метки и окончания "_Acad_Degrees.XLS", например, "2011-02-23_Acad_Degrees.XLS" или "2011-02-23T14-00-00_Acad_Degrees.XLS".

Файл информации о подразделениях
Представляет собой рабочую книгу Microsoft Excel с единственным листом, на котором в строках, начиная со второй, расположены следующие данные:

Номер колонки

Наименование поля

Требования к данным

1

Идентификатор подразделения

Идентификатор подразделения в кадровой ИС. Значение должно быть уникально в пределах всей выгрузки и не меняться от выгрузки к выгрузке.

2

Идентификатор родительского подразделения в кадровой ИС

Идентификатор родительского подразделения в кадровой ИС. Если ID родительского подразделения ноль, то подразделение находится на верхнем уровне иерархии.

3

Вид подразделения

Один из вариантов: "факультет", "отделение", "кафедра", "др. подразделение". Значение поля формируется на основании атрибута "Вид деятельности" Подразделения в кадровой ИС

4

Наименование подразделения

Полное наименование подразделения в кадровой ИС. Не должно быть подразделений с одним и тем же наименованием, принадлежащих одному и тому же родительскому подразделению.

5

Шифр подразделения

Шифр подразделения в кадровой ИС.

6

Дата создания подразделения

Значение должно удовлетворять формату даты.

7

Дата расформирования подразделения

Если значение =01.01.2099, то подразделение считается действующим.Если значение находится в диапазоне от текущей до 01.01.2099, не включая крайние значения, то подразделение считается подлежащим расформированию. Если значение даты относится к области прошлого, то подразделение является расформированным. Значение должно удовлетворять формату даты.

8

Наименование в винительном падеже

Наименование подразделения в кадровой ИС в винительном падеже.

9

Наименование в предложном падеже

Наименование подразделения в кадровой ИС в предложном падеже.

10

Наименование в творительном падеже

Наименование подразделения в кадровой ИС в творительном падеже.

11

поле Наименование в родительном падеже

Наименование подразделения в кадровой ИС в родительном падеже.

12

Уровень вложенности

Информационное поле, не участвует в загрузке

Файл с информацией о подразделениях должен иметь имя, состоящие из временной метки и окончания "_STRUCTS.XLS", например, "2011-02-23_STRUCTS.XLS" или "2011-02-23T14-00-00_STRUCTS.XLS".

Файл информации о назначениях (работниках подразделений)
Представляет собой рабочую книгу Microsoft Excel с единственным листом, на котором в строках, начиная со второй, расположены следующие данные:

Номер колонки

Наименование поля

Требования к данным

1

Идентификатор человека (физического лица)

2

Идентификатор Работника

3

Идентификатор назначения

4

Идентификатор подразделения

5

Наименование должности

6

Наименование подразделения

Информационное поле, не используемое модулем интеграции.

7

Табельный номер

8

Признак совместительства

Одно из значений "штатный работник", "внутренний совместитель", "внешний совместитель

9

Наименование категории персонала

Одна из используемых в кадровой ИС категорий персонала (ППС, Н и т.д.). (Атрибут "Аналитика 1")

10

Дата приема

Значение должно удовлетворять формату даты

11

Дата увольнения

Значение должно удовлетворять формату даты. Если значение =01.01.2099, то работник считается действующим.

12

Дата назначения

Значение должно удовлетворять формату даты. Если значение =01.01.2099, то назначение считается действующим

13

Дата окончания в должности

Значение должно удовлетворять формату даты. Если значение =01.01.2099, то назначение считается действующим

14

Фамилия

Информационные поля, не используемые модулем интеграции.

15

Имя

16

Отчество

17

Ставка

Дробное число

Файл с информацией о назначениях должен иметь имя, состоящие из временной метки и окончания "_Works.XLS", например, "2011-02-23_Works.XLS" или "2011-02-23T14-00-00_Works.XLS".

Создать командный файл со сценарием автоматической загрузки следующего содержания:
01rem База данных.
02rem Измените значние на параметры используемой базы данных
03SET DATABASE=ora#owner/ownerpwd@instance
04
05rem Путь установки платформы "Мельница Данных".
06rem Измените значние на реальный путь установки
07SET MILLPATH=%ProgramFiles%\Data Mill
08
09rem SMB-ресурс, выделенный для обмена.
10rem Измените значние на реальное имя ресурса обмена
11SET SHARENAME=\\HOST\SHARE
12
13rem Имя пользователя для доступа к SMB-ресурсу, выделенному для обмена.
14rem Измените значние на реальное имя пользователя.
15SET SHAREUSER=User
16
17rem Пароль пользователя для доступа к SMB-ресурсу, выделенному для обмена.
18rem Измените значние на реальное значение пароля.
19SET SHAREUSERPASSWORD=userpwd
20
21chcp 1251
22
23net use P: %SHARENAME% %SHAREUSERPASSWORD% /USER:%SHAREUSER% /PERSISTENT:NO
24
25for %%r in (P:\*_BOSS_CARD.XLS) do call :process %%r TWorker
26for %%r in (P:\*_BOSS_ACAD_DEGREES.XLS) do call :process %%r TPersAcadDegree
27for %%r in (P:\*_BOSS_STRUCTS.XLS) do call :process %%r THSEDepartment
28for %%r in (P:\*_BOSS_Works.XLS) do call :process %%r TDepWorkers
29
30net use P: /DELETE
31
32exit /B
33
34:process
35SET LOGFILE=P:\ПРОТОКОЛЫ\%~n1
36if exist %LOGFILE% exit /B
37start /w "Импорт" rundll32 "%MILLPATH%\MillAppProvider.dll", ExecuteMethod %DATABASE% %2.SyncBoss "%1","%LOGFILE%"
38exit /B
Воспользуйтесь "Планировщиком задач" Windows для автоматизации запуска командного файла автоматически по нужному вам расписанию.

26.3.1.2. Руководство пользователя

Интеграция с системой БОСС-кадровик заключается в синхронизации данных четырех справочников:

Работники ВУЗа

Ученые степени

Подразделения

Работники подразделений

Синхронизация осуществляется на основе файлов формата MS Excel, выгружаемых из кадровой ИС в соответствии с определенными требованиями. Синхронизация справочников должна выполняться последовательно в приведенном выше порядке.

Для справочников Подразделения и Работники ВУЗа существует два варианта синхронизации:

- Первичная загрузка - первоначальная загрузка данных в БД.

- Синхронизация - плановая синхронизация (возможна только после первичной загрузки данных).

Действия по синхронизации должны выполняться пользователем, наделенным правами администратора системы и требуют прав доступа к Служебной форме.

Также операции синхронизации могут выполняться без участия пользователя в автоматизированном режиме. О настройке и использовании этой возможности можно прочесть в Руководстве администратора.

26.3.1.2.1. Синхронизация справочника "Работники"

Синхронизацию справочника Работники можно вызвать в Служебной форме на вкладке Все работники. В контекстном меню (щелчок правой кнопкой мыши) расположена группа действий Синхронизация с кадровой ИС, включающая два действия Первичная загрузка и Синхронизация.

В качестве параметра процедуры запрашивают файл выгрузки из кадровой ИС в формате MS Excel. Выбор файла осуществляется при помощи стандартного диалога открытия файла MS Windows.

Процедура первичной загрузки реализована по следующему алгоритму:

Для всех записей о работниках в справочнике Все работники устанавливается значение свойства Дата последней синхронизации, равное текущей дате и Результат синхронизации, равное Не найден.

Для каждой записи исходного файла выполняется поиск работка в справочнике Все работники по полному совпадению значений свойств Фамилия, Имя и Отчество. Если такой работник найден, и дата рождения у него является пустой или совпадает с датой рождения, указанной в исходном файле для него устанавливаются значения полей Дата рождения (если она не была задана), Идентификатор физлица в кадровой ИС и Результат последней синхронизации, равный Синхронизировано.

Если работник найден, но его дата рождения отличается от представленной в файле, то изменения свойств работника не произойдет, в файле протокола будет сделана запись о дублировании.

Если работник не найден по ФИО, то будет создана новая запись о работнике. Результат последней синхронизации будет равен Добавлено.

Записи о работниках, которые не будут найдены в файле-источнике сохранят значение свойства Результат последней синхронизации, равное Не найден.

Процедура синхронизации реализуется по следующему алгоритму:

Для всех работников существующих в справочнике Все работники, системой должна установиться Дата последней синхронизации, равная текущей дате, и Результат последней синхронизации, равный Не найдено.

Для каждой записи файла выгрузки физических лиц системой выполняется поиск работника в справочнике Все работники по его Идентификатору физического лица в кадровой ИС.

В случае удачного поиска производится перезапись значений свойств для работника. В поле Результат последней синхронизации устанавливается значение Синхронизировано.

Если запись не найдена, тогда система добавляет новую запись в таблицу Все работники. В поле Результат последней синхронизации устанавливается значение Добавлено.

Таким образом, по завершении процедуры синхронизации для подразделений, не найденных в выгрузке из кадровой ИС в поле Результат последней синхронизации будет стоять значение Не найдено, установленное на шаге 1.

Результатом работы процедуры является протокол загрузки, содержащий информацию о результатах обработки каждой записи исходного файла и итоговую информацию о числе добавленных или измененных записей.

По итогам анализа протокола может быть выявлен ряд работников, которые должны присутствовать в справочнике Все работники, но не заведены в кадровой ИС. Для того, чтобы при последующих синхронизациях записи о таких работниках на обрабатывались, для них можно вручную выставить Результат последней синхронизации, равный Не синхронизировать.

26.3.1.2.2. Синхронизация справочника "Ученые степени"

Синхронизация справочника Ученые степени должна выполняться только после того, как выполнена синхронизация справочников Работники и Подразделения, а также проведен анализ протоколов синхронизации и ручное исправление ошибок в необходимых случаях.

Синхронизацию справочника Ученые степени можно вызвать в форме Подразделения, здания, аудиторный фонд на вкладке Все работники ВУЗа в подчиненной таблице Ученые степени. Для вызова процедуры нужно воспользоваться действием Синхронизация с данными кадровой ИС / Синхронизация.

В качестве параметра процедуры запрашивают файл выгрузки из кадровой ИС в формате MS Excel. Выбор файла осуществляется при помощи стандартного диалога открытия файла MS Windows.

Результатом работы процедуры является протокол загрузки, содержащий информацию о результатах обработки каждой записи исходного файла и итоговую информацию о числе добавленных или измененных записей.

Пользователь, выполняющий процедуру синхронизации, сможет средствами системы отобрать записи об ученых степенях, для которых установлен тот или иной результат синхронизации и скорректировать данные вручную. После устранения расхождений пользователь сможет вручную установить значение поля Результат последней синхронизации.

26.3.1.2.3. Синхронизация справочника "Подразделения"

Синхронизацию справочника Подразделения можно вызвать в форме Подразделения, здания, аудиторный фонд на вкладке Все подразделения вуза. В контекстном меню (щелчок правой кнопкой мыши) расположена группа действий Синхронизация с кадровой ИС, включающая два действия Первичная загрузка и Синхронизация. Первичную синхронизацию справочника можно провести вручную, указав для каждого подразделения в справочнике подразделений его код в кадровой ИС.

В качестве параметра процедуры запрашивают файл выгрузки из кадровой ИС в формате MS Excel. Выбор файла осуществляется при помощи стандартного диалога открытия файла MS Windows.

Процедура первичной синхронизации предназначена для обнаружения случаев, когда подразделения, ранее не найденные при синхронизации или имеющие результат синхронизации Не синхронизировать, появились в выгрузке данных о подразделениях из кадровой ИС. Для подразделений, имеющих результат Не синхронизировать изменений в данных процедура не выполняет, она только информирует пользователя о том, что ряд подразделений теперь можно считать синхронизированными. Окончательное решение о синхронизации пользователь должен принять самостоятельно и выставить соответствующий результат синхронизации вручную. Процедура работает по следующему алгоритму:

Для каждой записи файла-источника производится поиск подразделения в справочнике Все подразделения ВУЗа по наименованию и идентификатору родительского подразделения. Если подразделение найдено и у него не установлено значение свойства Идентификатор в кадровой ИС, то в зависимости от значения свойства Результат последней синхронизации будет выполнено одно из следующих действий:

Если Результат последней синхронизации равен Не найдено, то для подразделения будет установлено значение Идентификатор в кадровой ИС, Результат последней синхронизации равен Синхронизировано, также будут проставлены дополнительные свойства подразделения.

Если Результат последней синхронизации равен Не синхронизировать, то никаких действий над данными системы произведено не будет, но в протоколе будет сделана запись о том, что найдено подразделение из числа не подлежащих синхронизации, а также информация о значениях свойств, которые могут быть обновлены.

По завершении обработки всех данных файла ряд подразделений, ранее считавшихся не найденными, будет синхронизировано. В случаях, когда в исходном файле были обнаружены подразделения, не подлежащие синхронизации, об этом будут сделаны записи в протоколе.

Процедура синхронизации реализуется по следующему алгоритму:

Для всех подразделений, существующих в справочнике Все подразделения ВУЗа, устанавливается Дата последней синхронизации, равная текущей дате, и Результат последней синхронизации, равный Не найдено.

Для каждой записи файла выгрузки из кадровой ИС системой выполняется поиск подразделения в справочнике системы по его Идентификатору в кадровой ИС. Возможные результаты поиска обрабатываются следующим образом:

В случае удачного поиска проверяется совпадение поля Идентификатор родительского подразделения в кадровой ИС. Если идентификатор родителя совпадает, то следующие поля перезаписываются из кадровой ИС:

Дата закрытия подразделения

Имя

Наименование

Наименование в винительном падеже

Наименование в предложном падеже

Наименование в творительном падеже

Наименование в родительном падеже

Признак типа подразделения

В поле Результат последней синхронизации устанавливается значение Синхронизировано.

Если идентификатор родителя не совпадает, тогда система производит поиск записи в таблице Все подразделения ВУЗа со значением Идентификатор подразделения в кадровой ИС, совпадающим с искомым полем Идентификатор родительского подразделения в кадровой ИС.

Если найден родитель, производится запись нового значения Идентификатор родительского подразделения в кадровой ИС и меняется поле Родитель для этого подразделения в справочнике подразделений. В поле Результат последней синхронизации заносится значение Синхронизировано.

Если родитель не найден, тогда в поле Результат последней синхронизации заносится значение Найдены расхождения.

Если система не нашла запись с указанным идентификатором подразделения в кадровой ИС, тогда система производит поиск записи в таблице подразделений со значением Идентификатор подразделения в кадровой ИС, совпадающим с искомым полем Идентификатор родительского подразделения в кадровой ИС.

Если найден родитель, то система добавляет новую запись в таблицу Все подразделения ВУЗа, входящую в найденное родительское подразделение. В поле Результат последней синхронизации заносится значение Добавлено.

Если родитель не найден, то система добавляет запись в таблицу Все подразделения ВУЗа без привязки к родителю. В поле Результат последней синхронизации заносится значение Найдены расхождения.

Результатом работы процедуры является протокол загрузки, содержащий информацию о результатах обработки каждой записи исходного файла и итоговую информацию о числе добавленных или измененных записей.

Пользователь, выполняющий процедуру синхронизации, сможет средствами системы отобрать подразделения, для которых установлен тот или иной результат синхронизации и скорректировать данные вручную. В случае устранения всех расхождений пользователь сможет вручную установить значение поля Результат последней синхронизации.

По итогам анализа протокола может быть выявлен ряд подразделений, которые должны присутствовать в справочнике Все подразделения вуза, но не заведены в кадровой ИС. Для того, чтобы при последующих синхронизациях записи о таких подразделениях на обрабатывались, для них можно вручную выставить Результат последней синхронизации, равный Не синхронизировать.

26.3.1.2.4. Синхронизация справочника "Работники подразделений"

Синхронизация справочника Работники подразделений должна выполняться только после того, как выполнена синхронизация справочников Работники и Подразделения, а также проведен анализ протоколов синхронизации и ручное исправление ошибок в необходимых случаях.

Синхронизацию справочника Работники подразделений можно вызвать в форме Подразделения, здания, аудиторный фонд на вкладке Все подразделения вуза в подчиненной таблице Работники подразделения. Для вызова процедуры нужно воспользоваться действием Синхронизация с кадровой ИС / Синхронизация.

В качестве параметра процедуры запрашивают файл выгрузки из кадровой ИС в формате MS Excel. Выбор файла осуществляется при помощи стандартного диалога открытия файла MS Windows.

Процедура синхронизации реализована по следующему алгоритму:

Для всех работников подразделений существующих в справочнике, будет установлена Дата последней синхронизации, равная текущей дате, и Результат синхронизации - Не найдено.

Для каждой записи файла выгрузки системой выполняется поиск по критерию Идентификатор человека + Идентификатор подразделения.

В случае удачного поиска производится перезапись полей:

Идентификатор назначения

Табельный номер

Признак совместительства

Наименование категории персонала (только если не было заполнено ранее)

В случае удачного поиска после перезаписи значений полей выполняются следующие проверки

Для записи файла выгрузки будет произведено сравнение значений полей Дата увольнения и Дата окончания в должности. В качестве даты увольнения будет выбрана наименьшая из этих дат.

Если дата увольнения не равна 01.01.2099, то в поле в справочнике Работники подразделения будет установлено значение свойства Дата увольнения должна быть записана дата увольнения из файла выгрузки.

если дата увольнения равна 01.01.2099, то в поле Дата увольнения будет записано пустое значение.

В поле Результат последней синхронизации устанавливается значение Синхронизировано.

Если запись не найдена, то система добавляет новую запись в таблицу Работники подразделения. В поле Результат последней синхронизации устанавливается значение Добавлено.

Таким образом, по завершении процедуры синхронизации для подразделений, не найденных в выгрузке из кадровой ИС, в поле Результат последней синхронизации будет стоять значение Не найдено, установленное на шаге 1.

Результатом работы процедуры является протокол загрузки, содержащий информацию о результатах обработки каждой записи исходного файла и итоговую информацию о числе добавленных или измененных записей.

Пользователь, выполняющий процедуру синхронизации, сможет средствами системы отобрать записи о работниках подразделений, для которых установлен тот или иной результат синхронизации и скорректировать данные вручную. После устранения расхождений пользователь сможет вручную установить значение поля Результат последней синхронизации.

26.3.2. Интеграция с финансово-бухгалтерской системой "ИС-ПРО"

26.3.2.1. Руководство администратора

Автоматизированная заргузка данных финансового учета из системы "ИС-ПРО".

Для осуществления автоматизированной загрузки необходимо проделать следующее:

Выделить для обмена SMB-ресурс (далее - \\server\share.

Внутри этого ресурса создать вложенную папку с именем "протоколы" без кавычек.

Обеспечить автоматическое выкладывание файлов выгрузок из системы "ИС-ПРО" на ресурс \\server\share. Файлы выгрузок должны удовлетворять следующим требованиям:

Файл информации о договорах слушателей ДПО, передаваемая из системы ИС-ПРО в учетную систему
Представляет собой текстовый файл со значениями, разделенными символом ASCII 9 ("TAB"), в строках которого, начиная со второй, расположены следующие данные:

Номер поля

Наименование и назначение поля

1

ID студента в учетной системе (если заполнен в ИС-ПРО, иначе пустое значение)

2

Код учащегося в ИС-ПРО

3

Код договора в ИС-ПРО

4

Номер договора

5

Дата договора

6

Статус договора (возможные значения: "черновик", "утвержден", "закрыт", "расторгнут", "аннулирован")

7

Код программы обучения

8

Код подразделения ДПО

Файл с информацией о договорах слушателей ДПО должен иметь имя, состоящие из временной метки, метки подразделения ДПО и окончания "_DOGDPOISP.TXT", например, "2011-02-23_ДПОПРОГ1_DOGDPOISP.TXT" или "2011-02-23T14-00-00_ДПОПРОГ1_DOGDPOISP.TXT".

Файл информации о договорах абитуриентов
Представляет собой текстовый файл со значениями, разделенными символом ASCII 9 ("TAB"), в строках которого, начиная со второй, расположены следующие данные:

Номер поля

Наименование и назначение поля

1

ID студента в учетной системе (если заполнен в ИС-ПРО, иначе пустое значение)

2

Код учащегося в ИС-ПРО

3

Код договора в ИС-ПРО

4

Номер договора

5

Дата договора

6

Статус договора (возможные значения: "черновик", "утвержден", "закрыт", "расторгнут", "аннулирован")

7

Код факультета

8

Код направления подготовки

9

Код магистерской программы

Файл с информацией о договорах абитуриентов должен иметь имя, состоящие из временной метки и окончания "_DOGABISP.TXT", например, "2011-02-23_DOGABISP.TXT" или "2011-02-23T14-00-00_DOGABISP.TXT".

Создать командный файл со сценарием автоматической загрузки следующего содержания:
01rem База данных.
02rem Измените значние на параметры используемой базы данных
03SET DATABASE=ora#owner/ownerpwd@instance
04
05rem Путь установки платформы "Мельница Данных".
06rem Измените значние на реальный путь установки
07SET MILLPATH=%ProgramFiles%\Data Mill
08
09rem SMB-ресурс, выделенный для обмена.
10rem Измените значние на реальное имя ресурса обмена
11SET SHARENAME=\\HOST\SHARE
12
13rem Имя пользователя для доступа к SMB-ресурсу, выделенному для обмена.
14rem Измените значние на реальное имя пользователя.
15SET SHAREUSER=User
16
17rem Пароль пользователя для доступа к SMB-ресурсу, выделенному для обмена.
18rem Измените значние на реальное значение пароля.
19SET SHAREUSERPASSWORD=userpwd
20
21chcp 1251
22
23net use P: %SHARENAME% %SHAREUSERPASSWORD% /USER:%SHAREUSER% /PERSISTENT:NO
24
25for %%r in (P:\*_DOGDPOISP.TXT) do call :process_dpo %%r
26for %%r in (P:\*_DOGABISP.TXT) do call :process_abit %%r
27
28net use P: /DELETE
29
30exit /B
31
32:process_dpo
33SET LOGFILE=P:\ПРОТОКОЛЫ\%~n1
34if exist %LOGFILE% exit /B
35start /w "Импорт" rundll32 "%MILLPATH%\MillAppProvider.dll", ExecuteMethod ^
36  %DATABASE% TCommonStudent.ImportDPOContracts "%1","%LOGFILE%"
37exit /B
38
39:process_abit
40SET LOGFILE=P:\ПРОТОКОЛЫ\%~n1
41if exist %LOGFILE% exit /B
42start /w "Импорт" rundll32 "%MILLPATH%\MillAppProvider.dll", ExecuteMethod ^
43  %DATABASE% TCommonStudent.ImportAbitContracts "","%1","%LOGFILE%"
44exit /B
Воспользуйтесь "Планировщиком задач" Windows для автоматизации запуска командного файла автоматически по нужному вам расписанию.

26.3.2.2. Руководство пользователя

Система ИС-ПРО - система, автоматизирующая процессы: финансовый, бухгалтерский и налоговый учет; учет взаиморасчетов с поставщиками и покупателями; управление материально-техническим снабжением и сбытом продукции; управление производством; расчет заработной платы. Система реализована на базе одноименного программного средства «ИС- ПРО».

Функциональность интеграции систем покрывает задачи выгрузки данных об учащихся различных категорий в текстовые файлы для дальнейшей загрузки в систему ИС-ПРО, а также загрузки из системы ИС-ПРО данных об учащихся отдельных категорий и загрузки данных о заключенных в системе ИС-ПРО договорах.

Процедуры загрузки данных о договорах слушателей программ дополнительного профессионального образования (ДПО) и о договорах абитуриентов текущего набора могут загружаться в систему из файлов-выгрузок из системы ИС-ПРО в автоматизированном режиме. Использование автоматизированной загрузки описано подробно в разделе Руководство администратора

В ручном режиме все процедуры загрузки данных из системы ИС-ПРО могут быть вызваны пользователем, наделенным правами администратора системы из Служебной формы, таблица Все учащиеся при помощи группы действий Загрузка данных из ИС-ПРО.

26.3.2.2.1. Выгузка данных об учащихся для системы ИС-ПРО

Информация об учащихся формируется в формате текстового файла. Каждая строка файла содержит значения атрибутов учащихся, разделенные символом табуляции. Выгрузке в текстовый файл подлежит следующий набор атрибутов:

ID учащегося в учетной системе

Код учащегося с ИС-ПРО

ФИО учащегося

Серия паспорта учащегося

Номер паспорта учащегося

Дата и выдачи и орган, выдавший паспорт учащегося

Код страны, гражданином которой является учащийся

Код подразделения (факультета, подразделения ДПО)

Код региона постоянной регистрации учащегося

Индекс по месту постоянной регистрации учащегося

Адрес постоянной регистрации учащегося

Телефоны учащегося

E-mail учащегося

Дата рождения учащегося

ФИО родителя

Серия паспорта родителя

Номер паспорта родителя

Паспорт родителя выдан

Телефон родителя

Адрес родителя

Номер группы (для слушателей ДПО)

Код программы (для слушателей ДПО)

Количество часов (для слушателей ДПО)

Скидка, % (для слушателей ДПО)

Скидка, сумма (для слушателей ДПО)

Признак НДС (для слушателей ДПО)

Сумма по договору (для слушателей ДПО)

Признак обработки в ИС-ПРО (пустое значение)

Отбор учащихся, информация о которых попадает в выгрузку, производиться по следующему принципу:

Серверная процедура системы, формирующая выгрузку, имеет параметры "время начала периода" и "время окончания периода" (тип параметров "дата со временем"); в процедуре реализован отбор учащихся, данные о которых изменялись в период времени, ограниченный значениями параметров.

При выполнении пользователем системы действия по принудительной выгрузке данных (действие "Выгрузить в ИС-ПРО") для выбранного студента или слушателя ДПО идентификатор указанного учащегося должен добавляться в таблицу ExtraStudents, специально созданную для этих целей.

К набору записей об учащихся, изменившихся в заданный период времени добавляются записи об учащихся, присутствующие на момент выгрузки в таблице ExtraStudents.

Для каждого из отобранных учащихся в выходном файле формируется строка, содержащая значения всех передаваемых атрибутов, разделенные символом табуляции.

Сформированный текстовый файл должен быть сохранен в доступную системе ИС-ПРО папку. Файлу присваивается имя, сформированное по следующему принципу:
Год_месяц_число_STASAV.TXT (например, "2011_07_25_STASAV.TXT")
В случае существования в папке одноименного файла, файл заменяется.

Таблица ExtraStudents очищается.

Вызов серверной процедуры, формирующей и сохраняющей файл выгрузки может быть автоматизирован путем разработки исполняемого файла (bat-файла), осуществляющего вызов процедуры с определенными параметрами (например, текущее время и время, отстающее от текущего на 10 минут). Обеспечить вызов исполняемого файла по определенному расписанию можно при помощи Планировщика задач MS Windows.

26.3.2.2.2. Загрузка данных о слушателях ФДП

В случае, если учет слушателей факультета довузовской подготовки (ФДП) не ведется в системе, перед началом приемной кампании реестр слушателей может быть единовременно загружен в систему из файла, выгружаемого системой ИС-ПРО. Целью загрузки является создание в системе записей об учащихся с значением атрибута "Код студента в ИС-ПРО", полученным из системы ИС-ПРО. При регистрации слушателей ФДП в качестве абитуриентов бакалавриата будут использованы коды ИС-ПРО, сформированные при загрузке.

Для использования возможности загрузки данных о слушателях ФДП на стороне системы ИС-ПРО должен быть реализован механизм формирования файла формата .csv, использующего в качестве разделителей знаки табуляции. Каждая строка файла должна соответствовать одному учащемуся. Записи об учащихся должны иметь следующие атрибуты:

1. Код учащегося в ИС-ПРО

2. Фамилия учащегося

3. Имя учащегося

4. Отчество учащегося

5. Дата рождения учащегося

Процедура загрузки этих данных может быть вызвана пользователем, наделенным правами администратора системы из Служебной формы, таблица Все учащиеся при помощи действия Загрузка данных из ИС-ПРО / Загрузить данные о слушателях ФДП. Процедура выполняет загрузку данных по следующему алгоритму:

Проверка полноты и корректности переданных значений атрибутов. В случае, если фамилия, имя, отчество или дата рождения учащегося не заданы, загрузка не производится, в протоколе делается запись об ошибке загрузки с указанием номера строки исходного файла и причины ошибки.

Поиск в системе учащегося по атрибутам Фамилия, Имя, Отчество и Дата рождения.

Если учащийся найден, ему устанавливается значение атрибута Код учащегося в ИС-ПРО, равное значению, содержащемуся в файле.

Если учащийся не найден, то выполняется создание записи об учащемся. Для созданной записи устанавливается значение атрибута Код учащегося в ИС-ПРО, равное значению, содержащемуся в файле.

Выполняется поиск в системе статуса учащегося класса "Выпускник ФДП" в текущем наборе. Если такой записи в системе нет, она создается.

Результатом работы процедуры является текстовый отчет, показывающий число созданных и число измененных записей, число ошибок загрузки. По измененным записям и ошибкам в отчете представлена подробная информация (номер строки исходного файла, исходно и измененное значения, причины ошибки).

26.3.2.2.3. Загрузка данных о слушателях ДПО

Загрузка данных о слушателях программ ДПО из системы ИС-ПРО должна использоваться перед тем, как в системе будет начата регистрации поступающих на программы ДПО, которые ранее учитывались в системе ИС-ПРО. Целью загрузки является создание в системе записей об учащихся с значением атрибута "Код студента в ИС-ПРО", полученным из системы ИС-ПРО. При регистрации поступающих на программы ДПО на соответствующем участке системы будут использованы коды ИС-ПРО, сформированные при загрузке.

Для использования возможности загрузки данных о слушателях ДПО на стороне системы ИС-ПРО должен быть реализован механизм формирования файла формата .csv, использующего в качестве разделителей знаки табуляции. Каждая строка файла должна соответствовать одному учащемуся. Записи об учащихся должны иметь следующие атрибуты:

1. Код учащегося в ИС-ПРО

2. Фамилия учащегося

3. Имя учащегося

4. Отчество учащегося

5. Дата рождения учащегося

Процедура загрузки этих данных может быть вызвана пользователем, наделенным правами администратора системы из Служебной формы, таблица Все учащиеся при помощи действия Загрузка данных из ИС-ПРО / Загрузить данные о слушателях ДПО. Процедура выполняет загрузку данных по следующему алгоритму:

Проверка полноты и корректности переданных значений атрибутов. В случае, если фамилия, имя, отчество или дата рождения учащегося не заданы, загрузка не производится, в протоколе делается запись об ошибке загрузки с указанием номера строки исходного файла и причины ошибки.

Поиск в системе учащегося по атрибутам Фамилия, Имя, Отчество и Дата рождения.

Если учащийся найден, ему устанавливается значение атрибута Код учащегося в ИС-ПРО, равное значению, содержащемуся в файле.

Если учащийся не найден, то выполняется создание записи об учащемся. Для созданной записи устанавливается значение атрибута Код учащегося в ИС-ПРО, равное значению, содержащемуся в файле.

Создание записей о статусах поступающих или слушателей программ ДПО в ходе работы процедуры загрузки не выполняется. Однако при регистрации поступающих на программы ДПО пользователями подразделений данные об учащемся будут найдены по совпадению значений фамилии, имени, отчества и даты рождения. Значение кода ИС-ПРО учащихся будет равно значению, полученному при предварительной загрузке.

Результатом работы процедуры является текстовый отчет, показывающий число созданных и число измененных записей, число ошибок загрузки. По измененным записям и ошибкам в отчете представлена подробная информация (номер строки исходного файла, исходно и измененное значения, причины ошибки).

26.3.2.2.4. Загрузка данных о договорах абитуриентов

В ходе работы с контингентом абитуриентов в Приемной комиссии записи об абитуриентах формируются при их регистрации в системе. При этом записи о договорах, заключенных абитуриентами, поступающими на места с оплатой стоимости обучения на договорной основе, формируются в системе ИС-ПРО и могут быть загружены из нее при помощи описанной ниже процедуры.

Для использования возможности загрузки данных о договорах абитуриентов на стороне системы ИС-ПРО должен быть реализован механизм формирования файла формата txt, использующего в качестве разделителей знаки табуляции. Записи о договорах должны иметь следующие атрибуты:

Код учащегося в ИС-ПРО

ФИО учащегося

Код образовательной программы ИС-ПРО

Наименование образовательной программы ИС-ПРО

Код (шифр) направления подготовки

Наименование направления подготовки

Код договора в ИС-ПРО

Номер договора

Дата договора

Двусторонний договор - значения "0/1". (1 - лицо, заключившее договор, являетсясам учащийся; в остальных случаях устанавливается - 0).

Фамилия лица, заключившего договор

Имя лица, заключившего договор

Отчество лица, заключившего договор

Пол лица, заключившего договор

Организация, заключившая договор

Поступила оплата - значения "0/1".

Загрузка данных о договорах выполняется из определенного каталога. Файл с данными о договорах должен быть предварительно загружен в заранее заданный каталог. Наименования файлов в каталоге должны соответствовать следующей структуре "ДД.ММ.ГГГГ_Contracts" с расширением txt.

Для настройки периодичности выполнения действия позагрузке данных о договорах необходимо:

Открыть форму Запланированные задания

В представлении Запланированные задания выполнить поиск задания, у которого наименование соответствует "Импорт данных по договорам из системы ИС-ПРО. Абитуриент РФ".

Для задания в подчиненном представлении Расписание представлено расписание запуска выполнения действия по загрузке файлов. Для формирования нового расписания необходимо воспользоваться соответствующими действиями контекстного меню более подробно см. Использование Планировщика задач.

В итоге сформируется.xlsx с результатами загрузки данных, который будет выгружен в каталог с исходным файлом.

26.3.2.2.5. Загрузка данных о договорах слушателей ДПО

Записи о поступающих на программы ДПО формируются в системе при их регистрации пользователями институтов и центров (подразделений) ДПО. При этом записи о договорах, заключенных поступающими, формируются в системе ИС-ПРО и могут быть загружены из нее при помощи описанной ниже процедуры.

Для использования возможности загрузки данных о договорах слушателей ДПО на стороне системы ИС-ПРО должен быть реализован механизм формирования файла формата .csv, использующего в качестве разделителей знаки табуляции. Каждая строка файла должна соответствовать одному договору одного слушателя. Записи о договорах должны иметь следующие атрибуты:

Код учащегося в ИС-ПРО

Код договора в ИС-ПРО

Номер договора

Дата договора

Статус договора (возможные значения: "черновик", "утвержден", "закрыт", "расторгнут", "аннулирован")

Код программы ДПО

Код подразделения ДПО

Процедура загрузки этих данных может быть вызвана пользователем, наделенным правами администратора системы из Служебной формы, таблица Все учащиеся при помощи действия Загрузка данных из ИС-ПРО / Загрузить данные о договорах слушателей ДПО. Процедура принимает на вход .csv-файл и выполняет загрузку данных по следующему алгоритму:

Поиск в системе учащегося по значению атрибута Код в системе ИС-ПРО.

Если учащийся найден, работа процедуры продолжается.

Если учащийся не найден, то в файл протокола добавляется запись, содержащая номер строки в исходном файле, значение атрибута Код в системе ИС-ПРО и запись учащийся не найден. Процедура переходит к обработке следующей строки файла.

Поиск в системе договора, принадлежащего найденному учащемуся по значениям атрибутов Номер договора и Дата договора.

Если договор найден, то для него устанавливается значение атрибута Код договора в ИС-ПРО, а также анализируется его статус. Если договор имеет статус, отличный от "утвержден", а также если в ИС-ПРО договор имеет статус "аннулирован", а в системе договор не имеет такого признака, то в протокол должна быть добавлена запись о расхождении в статусе договора.

Если договор не найден, то в зависимости от статуса договора должно быть произведено одно из следующих действий:

Если договор имеет статус "черновик" или "утвержден", то он должен быть добавлен, созданному договору должно быть присвоено значение атрибута Код договора в ИС-ПРО.

Если договор имеет статус, отличный от "черновик" и "утвержден", то никаких действий производиться не должно.

Поиск в системе открытого статуса поступающего на программу ДПО, принадлежащего найденному учащемуся и не имеющего основного договора. Поиск выполняется с использованием значений Код программы ДПО и Код подразделения ДПО. Если такой статус найден, для него выполняется установка данного договора в качестве основного. Если статус не найден, или имеет текущий договор, отличный от обрабатываемого на данном шаге, в протоколе делается запись о найденных расхождениях.

Результатом работы процедуры является текстовый файл протокола, содержащий информацию о количестве ненайденных учащихся, информацию о договорах, имеющих расхождение в статусе, количество измененных договоров, количество созданных договоров.

26.3.2.3. Загрузка файлов договоров/квитанций абитуриентов бакалавриата и магистратуры

Загрузка файлов договоров, дополнительных соглашений и квитанций об оплате выполняется из определенного каталога. Файлы договоров (дополнительных соглашений и квитанций об оплате) должны быть предварительно загружены из системы ИС-ПРО в данный каталог. Наименования файлов в каталоге должны соответствовать следующей структуре:

- для договоров "код договора ИС-ПРО"_"код учащегося ИС-ПРО"_dog ;

- для дополнительного соглашения "код договора ИС-ПРО"_"код учащегося ИС-ПРО"_ds ;

- для квитанции об оплате "код договора ИС-ПРО"_"код учащегося ИС-ПРО"_izv.

Для настройки периодичности выполнения действия по файлов договоров, соглашений и квитанций необходимо:

Открыть форму Запланированные задания

В представлении Запланированные задания выполнить поиск задания, у которого наименование соответствует "Импорт файлов по договорам и квитанциям из ИС-ПРО".

Для задания в подчиненном представлении Расписание представлено расписание запуска выполнения действия по загрузке файлов. Для формирования нового расписания необходимо воспользоваться соответствующими действиями контекстного меню более подробно см. Использование Планировщика задач.

26.3.3. Интеграция с сервисом Студенческой почты

Средства интеграция системы с сервисом Студенческой почты заключаются в управлении созданием, сменой пароля учетных записей студентов на этом сервисе.

Задачи, связанные с созданием, изменением атрибутов или восстановлением пароля доступны в специализированной форме Студенческая почта. В этой форме доступны актуальные списки студентов каждой из категорий (Студенты бакалавриата, Студенты - специалисты, Студенты магистратуры), дополненные колонками, отображающими результаты последних действий по синхронизации учетных записей. Эти колонки расположены в правой части представления и имеют наименования Индикатор синхронизации и Комментарий синхронизации. Комментарий заполняется в случае неудачного выполнения операции.

Результаты выполнения всех операций протоколируются в Журнале операций. Журнал всех операций можно просмотреть в отдельном представлении формы Студенческая почта. Журнал операций, выполненных над каждым из студентов можно просмотреть в представлении Журнал операций, выбрав студента и открыв подчиненное представление Журнал операций. Журнал содержит сведения:

Дата/время совершения операции;

ФИО студента, над которым совершалась операция;

Логин учетной записи в сервисе Студенческой почты до начала операции;

Статус операции;

Отчет об операции (при не успешном выполнении операции указывается причина неуспеха);

Инициатор операции.

26.3.3.1. Создание адреса электронной почты

Операция доступна в форме Студенческая почта. Для ее вызова необходимо:

В разделе Студенческая почта выбрать одноименную форму.

В одном из представлений со студентами выбрать список учащихся.

Вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать из группы процедур Действия со студенческой почтой процедуру Создать адрес электронной почты.

В ходе выполнения процедура пытается создать почтовый ящик с именем, формирующимся в транслитерированном виде по правилу: [первая буква имени] + [первая буква отчества] + [фамилия] + @edu.vuz.ru. Если указанное имя уже занято, то программа будет пытаться создавать почтовый ящик с новым именем, формируемым на основе изначального, путем добавления к нему номера попытки через символ "_", до тех пор, пока почтовый ящик не будет создан или не произойдет иная ошибка.
Пароль для первого входа в почтовый ящик устанавливается в соответствии с номером студенческого билета выбранного студента, причем при формировании пароля игнорируются символы, отличные от цифр.

Если в записи о студенте нет номера студенческого билета, почтовый адрес создан не будет и в журнале операций будет установлен статус "не заполнено поле № студенческого билета".
При первом входе пользователя в систему ему будет предложено сменить пароль.
Если операция создания почтового ящика прошла успешно, то для созданного почтового ящика студенту в системе добавляется запись в контактную информацию о новом почтовом контакте.
По завершении операции студенту устанавливается признак синхронизации с сервисом Студенческой почты.

26.3.3.2. Восстановление пароля

Операция доступна в форме Студенческая почта. Для ее вызова необходимо:

На участке Студенческая почта выбрать одноименную форму.

В представлении со студентами выбрать список учащихся.

Вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать из группы процедур Действия со студенческой почтой процедуру Восстановить пароль.

Данная процедура устанавливает новый пароль для входа в почтовый ящик, алгоритм формирования пароля идентичен алгоритму, используемому при создании почтового ящика.

26.3.3.3. Синхронизировать данные учетной записи

Операция доступна в форме Студенческая почта. Для ее вызова необходимо:

На участке Студенческая почта выбрать одноименную форму.

В представлениях со студентами выбрать список учащихся.

Вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать из группы процедур Действия со студенческой почтой процедуру Синхронизировать данные учетной записи.

Данная процедура синхронизирует ФИО студента, его факультет, курс, специальность, группу и город обучения (филиал) с соответствующими атрибутами его почтового ящика в сервисе Студенческой почты и устанавливает у студента признак синхронизации с сервисом Студенческой почты.

26.3.3.4. Отправка почтового сообщения

Операция доступна в форме Студенческая почта. Для ее вызова необходимо:

На участке Студенческая почта выбрать одноименную форму.

В основной таблице данных выбрать список студентов.

Вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать из группы процедур Действия со студенческой почтой процедуру Отправка почтового сообщения.

Заполнить форму параметров вызываемой процедуры, которые необходимы для ее выполнения:

Тема - тема отсылаемого сообщения;

Сообщение - непосредственно текст сообщения.

Категории почтовых контактов : По всем почтовым контактам; По всем почтовым контактам, кроме студенческой почты; Только по почтовым контактам студенческой почты.

Создается почтовое сообщение, адресуемое всем почтовым контактам выбранного студента. Сообщение ставится в очередь на отправку. Сообщение может иметь как произвольную тему и содержание, задаваемое пользователем, так и формироваться по шаблону. Шаблоны почтовых сообщений должны разрабатываться специалистами по сопровождению системы.

26.3.3.5. Журнал операций

В Журнале операций отображаются записи обо всех действиях, произведенных всеми пользователями при работе с сервисом Студенческой почты.

Поля Журнала:

- Операция - описание проводимой операции (создание адреса электронной почты, восстановление пароля, рассылка сообщений и др.)

- Создано - дата и время создания записи об операции

- ФИО - данные студента, для которого производилась та или иная операция со студенческой почтой.

- Отчет об операции - в случае если выполнение операции не было успешным в данном поле прописывается причина сбоя

- Статус операции - указывается была ли успешно завершена операция

- Лог операции - при возникновении ошибки на стороне сервиса Студенческой почты в данном поле сохраняется информация о возвращенной ошибке.

26.3.3.6. Установка и настройка Windows PowerShell

Установка и настройка Windows PowerShall требуется ТОЛЬКО на Сервере Приложений Платформы "Мельница Данных". Его установка на рабочих местах-клиентах не требуется.

26.3.3.6.1. Установка Windows PowerShell

Для установки Windows PowerShell необходимо, чтобы компьютер работал под управлением одной из следующих операционных систем:

Windows 7;

Windows Vista с пакетом обновления 1 (SP1) или 2 (SP2);

Windows Server 2008 с пакетом обновления 1 (SP1) или 2 (SP2);

Windows Server 2003 с пакетом обновления 2 (SP2);

Windows XP с пакетом обновления 3 (SP3).

Шаги установки:

Установить пакет Windows Management Framework Core (Windows PowerShell 2.0 и WinRM 2.0), подходящий для используемой операционной системы, системной архитектуры и языка - ссылка . Перед установкой PowerShell v.2 необходимо удалить все его предыдущие версии. Если при установке PowerShell будет выдано сообщение о необходимости предварительно установить .Net Framework 2.0 и выше, то его необходимо загрузить по следующей ссылке: ссылке , и установить.

На компьютере должен быть установлен помощник по входу в Microsoft Online Services. Загрузите и установите один из следующих компонентов с помощью Центра загрузки Майкрософт: для 32-разрядной версии ОС или для 64-разрядной версии ОС

Для установки командлетов Office 365 загрузите один из следующих компонентов с помощью Центра загрузки Майкрософт: для 32-разрядной версии ОС или для 64-разрядной версии ОС

Чтобы установить командлеты, дважды щелкните файл AdministrationConfig.msi. Установщик добавляет программу в меню Пуск и ярлык на рабочий стол.

26.3.3.6.2. Настройка Windows PowerShell

После установки PowerShell v.2, необходимо настроить возможность запуска сценариев в Windows PowerShell. Для этого запустите PowerShell (Пуск > Все программы > Стандартные > Windows PowerShell) и выполните команду: Get-ExecutionPolicy. Если возвращенное значение отличается от RemoteSigned, то необходимо изменить это значение на RemoteSigned, для этого выполните команду: Set-ExecutionPolicy RemoteSigned

26.3.4. Интеграция с системой контроля доступа (СКУД)

Данная функциональность предназначена для автоматизации загрузки фотографий учащихся и работников ВУЗа, присутствующих в базе данных системы контроля доступа (СКУД), в систему.
Автоматизированная загрузка фотографий осуществляется только для тех учащихся и работников, для которых и на стороне БД СКУД, и на стороне системы существует единственная запись с сочетанием значений фамилии, имени и отчества. Для учащихся, по которым в БД СКУД или в системе существует более одной записи с одинаковым сочетанием фамилии, имени и отчества, загрузка фотографии должна осуществляться индивидуально уполномоченным на выполнение этой процедуры пользователем.

26.3.4.1. Описание функций загрузки фотографий

Microsoft OLE DB Provider SQL Server
Для реализации процедуры загрузки фотографий для всех или выбранных людей необходимо:

Открыть раздел Служебная форма на участке Администратору.

Вызвать процедуру можно из закладок Все учащиеся, Все работники, Все люди. Для этого необходимо в основной таблице данных вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать одну из процедур Загрузить фотографии для всех людей или Загрузить фотографии для выбранных людей.

После установки соединения начнется процедура загрузки фотографий. Данная операция загружает фотографии для людей, у которых в исходной базе была найдена единственная запись с полным соответствием по полям: Фамилия, Имя, Отчество, и отсутствуют дубликаты, как в исходной базе данных, так и в базе Системы.
Для тех записей, которые не являются уникальными в Системе по вышеуказанным полям, т.е. в базе назначения есть несколько идентичных записей, которым соответствует одна запись из базы источника, в каталог "Дубликаты в назначении" выгружается фотография с именем файла соответствующим ФИО человека, с целью дальнейшей ручной загрузки в Систему.
Для тех записей, которые не являются уникальными в базе источника, т.е. существуют полные однофамильцы, в каталог "Дубликаты в источнике" выгружаются фотографии с именами файлов состоящих из ФИО человека и индекс дубликата, с целью дальнейшей ручной загрузки в Систему.

В результате выполнения процедур загрузки фотографий формируется отчет, содержащий:

количество успешно загруженных фотографий;

список ФИО людей, которые не являются уникальными в базе назначения, но являются уникальными в базе источника;

список ФИО людей, которые не являются уникальными в базе источника.

Если после загрузки фотографий будут обнаружены дубликаты либо в Системе (база назначения), либо СКУД (база источник), то наряду с отчетом откроется форма просмотра дубликатов

Для работы с формой необходимо:

На закладке Источник отображаются ситуации когда для одной записи в Системе соответсвует две записи (фотографии) в СКУД, в данной ситуации пользователю необходимо, просмотреть обе записи и выбрать ту фотографию, которая правильная.

На закладке Назначение отображаются ситуации когда для одной записи (фотографии) в СКУД соответствует две записи в Системе, в данной ситуации пользователю необходимо, просмотреть обе записи и выбрать ту запись, которой соответствует данная фотография.

26.3.4.2. Формирование отчетов о загрузке фотогрфий

По результатам загрузки в Систему фотографий пользователь имеет возможность сформировать следующие отчеты:

26.3.4.2.1. Список студентов без фотографий

Для формирования отчета по студентам без фотографий необходимо:

Открыть раздел Служебная форма на участке Администратору.

Во вкладках Все учащиеся, Все люди из основной таблицы данных вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать процедуру Список студентов без фотографии, которая находится в группе процедур Загрузка фотографий.

Заполнить форму параметров для формирования списка студентов без фотографии. В случае, если оставить все поля пустыми, то сформируется отчет по всем факультетам, кафедрам и группам.

Отчет находит и выгружает в файл MS Excel список студентов, у которых отсутствуют фотографии. Список студентов содержит следующие данные: Фамилия, Имя, Отчество, Дата рождения, Пол, Факультет, Курс, Группа.

26.3.4.2.2. Список работников без фотографий

Для формирования отчета по работникам без фотографий необходимо:

Открыть раздел Служебная форма на участке Администратору.

Во вкладках Все работники, Все люди из основной таблицы данных вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать процедуру Список работников без фотографии, которая находится в группе процедур Загрузка фотографий.

Результатом работы отчета является файл MS Excel, содержащий список все работников, у которых в БД Системы отсутствует фотография.

26.3.5. Публикация базовых и рабочих учебных планов на портале вуза

Для получения данных об учебных планах пользователь должен открыть Интернет обозреватель и перейти на главную web-страницу системы, на которой распологаются следующие ссылки.

Рабочие учебные планы - ссылка на web-страницу с перечнем утвержденных рабочих учебных планов на русском языке.

Working curricula - ссылка на web-страницу с перечнем утвержденных рабочих учебных планов на английском языке.

Базовые учебные планы - ссылка на web-страницу с перечнем утвержденных базовых учебных планов на русском языке.

Basic curricula - ссылка на web-страницу с перечнем утвержденных базовых учебных планов на английском языке.

При выборе любой из ссылок откроется web-страница, отображающая набор ссылок, соответствующих наименованиям факультетов и отделений, при переходе по которым на странице отобразиться перечень утвержденных учебных планов выбранного факультета (отделения).

Для открытия учебного плана в формате MS Excel, html-документа или pdf необходимо в столбце Наименование плана, рядом с записью учебного плана, выбрать соответствующую иконку и щелкнуть по ней левой клавишей мыши:

- открытие учебного плана в формате MS Excel.

- открытие учебного плана в формате html-документа.

- открытие учебного плана в формате pdf.

Также реализована возможность генерации web-страницы отдельно для каждого факультета. Для этого необходимо чтобы строка адреса имела следующий вид:
http://vuz.ru/plans.html?login=web&password=web&faculty=название+факультета&regdepartment=название+филиала ,
где:

http://vuz.ru – адрес web-ресурса системы (доменное имя для ресурса должно быть выделено Заказчиком);

plans.html, plans_en.html, basicplans.html или basicplans_en.html – имя html-документа, отображающего перечень РУП на русском языке, РУП на английском языке, БУП на русском языке или БУП на английском языке соотвественно;

login=web&password=web& – параметры подсоединения web-сервера к базе данных системы для получения данных об учебных планах (в базе данных системы создан специальный пользователь web с паролем web, которому доступны на просмотр только данные, подлежащие публикации);

faculty= – в качестве значения этого параметра должно быть передано Краткое наименование факультета из справочника «Факультеты и отделения» системы с заменой пробелов символом «+» (плюс) или символами «%20». Для того чтобы не вбивать полностью Краткое наименование факультета, можно вбить только его часть, предварительно проставив символы «*» спереди и сзади указываемого наименования, в этом случае для указания пробела не следует использовать символы «+» (плюс) или «%20».

regdepartment= – в качестве значения этого параметра должно быть передано Краткое наименование филиала: Москва, Нижегородский филиал, Пермский филиал, Санкт-Петербургский филиал.

Например, по адресу
http://vuz.ru/plans.html?login=web&password=web&faculty=*прикладной политологии*&regdepartment=Москва должна отобразится web-страница, содержащая утвержденные учебные планы факультета прикладной политологии центрального офиса ВУЗа.

Для публикации доступны учебные планы, находящиеся в статусе «утвержден первым проректором», «утвержден ректором» и «отозван для переутверждения» за учебные периоды, для которых установлен признак «Публиковать РУПы данного учебного года» и «Публиковать БУПы данного учебного года».

Переводы на английский язык всех терминов и элементов перечислений, используемых на веб-страницах для публикации Базовых и Рабочих учебных планов на английском языке, доступны для корректировки пользователям роли "Учебно-методическое управление" в форме .

При подключении программных средств портала к БД системы для получения данных о студентах должен использоваться механизм SQL-запросов к СУБД Oracle. Программные средства, осуществляющие подключение, должны самостоятельно управлять форматом и структурой получаемых данных.

26.3.6. Предоставление доступа к данным системы по протоколу SOAP

Для моделирования объектов реального мира, их состояния и поведения в системе используется объектно-ориентированный подход. Объектная модель системного слоя платформы хранится в системе по тем же принципам, что и модель бизнес-данных, т.е. объекты классов, описывающих метаданные системы (классы, поля, свойства, методы, параметры методов, пользовательские формы и проч.) хранятся в базе данных и доступны для клиентских систем по тем же принципам, что и бизнес-данные.
Для организации доступа к объектам объектной модели системы необходимо использовать подсистему доступа к данным, метаданным и механизмам системы по протоколу SOAP, являющуюся расширением платформы «Мельница данных».
Механизмы доступа по протоколу SOAP содержат в своем составе средства предоставления клиентам сервиса актуального формального описания сервисов в формате WSDL.

Для получения спецификации сервисов для каждого сервиса необходимо:

Открыть раздел Служебная форма на участке Администратору.

На вкладке Классы выбрать класс, для которого необходимо сформировать спецификацию.

Вызвать контекстное меню (щелчок правой клавишей мыши) и выбрать процедуру Сформировать документацию SOAP.

В спецификации сервисов для каждого сервиса представлено:

Назначение сервиса.

Перечень операций сервиса (наименование операций, описание выполняемых действий).

Описание типов сообщений (наименование типа, наименование и назначение элементов комплексных типов).

Входные параметры операции (наименование, описание).

Возвращаемые операцией значения (наименование, описание).

Пример входящего SOAP сообщения.

Пример возвращаемого SOAP сообщения.

26.3.7. Интеграция с МСР

Данный функционал позволяет выполнять передачу данных в Московский социальный регистр (МСР), а также загружать сведения об обработанных данных из МСР.

Для настройки данного функционала необходимо в форме Системная форма, представление Настройки, задать значения следующих настроеек:

Код вуза - значение кода должно соотвествовать классификации, установленной МСР. Для добавления значения кода необходимо в представлении Значение вызвать процедуру Создать и в форме параметров, поле Строковое значение, ввести код ВУЗа, после чего нажать кнопку ОК.

Каталог обмена файлами (или FTP сервер) - путь к каталогу для обмена файлами. Для добавления пути к каталогу необходимо в представлении Значение вызвать процедуру Создать и в форме параметров указать Пользователя, для которого добавляется настройка, и Строковое значение (путь к каталогу), после чего нажать кнопку ОК.

При добавлении значений настройки Каталог обмена файлами (или FTP сервер) должны выполняться следующие условия:

Обязательно должен быть задан Пользователь, для которого добавляется значение настройки.

При взаимодействии через FTP сервер в поле Строковое значение должен быть указан адрес на ftp- каталог где распологаются папки IN и OUT для обмена информацией с МСР.

При необходимости в поле Строковое значение может быть задан путь на локальное рабочее место, но при этом в указанном каталоге предварительно должны быть созданы папки IN и OUT.

Логин для доступа к FTP серверу - логин для доступа к FTP серверу МСР. Для добавления логина необходимо в представлении Значение вызвать процедуру Создать и в форме параметров указать Пользователя (обязательно), для которого добавляется логин, и в поле Строковое значение ввести логин пользователя, после чего нажать кнопку ОК.

Пароль для доступа к FTP серверу - пароль для доступа к FTP серверу МСР. Для добавления пароля необходимо в представлении Значение вызвать процедуру Создать и в форме параметров указать Пользователя (обязательно), для которого добавляется пароль, и в поле Строковое значение ввести пароль пользователя, после чего нажать кнопку ОК.

Логин и Пароль выдаются представителями МСР.

26.3.8. Автоматическая публикация списков абитуриентов и статистических отчетов

Для публикации отчетов используются две web-страницы - одна для абитуриентов бакалавриата и одна для абитуриентов магистратуры. Ссылки на данные страницы размещены на страницах входа в личные кабинеты абитуриентов бакалавриата и магистратуры. Страница имеет разделы, соответствующие каждому из филиалов, в каждом разделе размещена одна ссылка на статистический отчет и раскрывающийся список конкурсов в бакалавриат с иконками для получения отчетов со списком абитуриентов каждого конкурса. Для получения каждого отчета на странице размещено три иконки: для получения отчета в форматах.xls,.html,.pdf.

Настройка публикации отчетов состоит из нескольких этапов:

Настройка периодичности формирования отчетов

Для настройки периодичности формирования отчетов необходимо:

Открыть форму Запланированные задания и найти задания Генерация отчетов списков бакалавриата, Генерация статистических отчетов бакалавриата, Генерация пофамильных перечней абитуриентов бакалавриата, Генерация отчетов списков магистратуры и Генерация статистических отчетов магистратуры.

Задания Генерация отчетов списков бакалавриата, Генерация статистических отчетов бакалавриата, Генерация пофамильных перечней, Генерация отчетов списков магистратуры и Генерация статистических отчетов магистратуры созданы на основе пакетного файла (.bat-файла). Для формирования.bat-файлов предназначены следующие отчеты XSLT класса "Набор":

Сформировать bat-файл для формирования отчетов списков абитуриентов бакалавриата по всем филиалам и их конкурсам.

Сформировать bat-файл для формирования отчетов статистики об абитуриентах бакалавриата по всем филиалам.

Сформировать bat-файл для формирования отчетов списков абитуриентов магистратуры по всем филиалам и их конкурсам

Сформировать bat-файл для формирования отчетов списков абитуриентов магистратуры по всем филиалам и их конкурсам

Для автоматической публикации генерируются следующие отчеты:

"Бакалавриат. Отчет для ректора"

"Публикация БД по абитуриентам бакалавриата (краткая форма)"

"Пофамильный перечень"

"Отчет о регистрации магистров (по направлениям)"

"Публикация БД по абитуриентам магистратуры"

"Списки рекомендованных по приоритетам" (по абитуриентам магистратуры)

Для каждого из заданий в подчиненном представлении (таблице данных) Расписание представлено расписание формирования отчетов. Для формирования нового расписания необходимо воспользоваться соответствующими действиями контекстного меню более подробно см. Использование Планировщика задач.

Для каждого отчета можно задать параметры формирования. Для этого необходимо выбрать одну из записей генерации отчетов и в подчиненном представлении (таблице данных) Параметры отобразиться полный перечень параметров формирования отчетов. Для редактирования параметра нужно его выбрать и из контекстного меню вызвать действие Редактировать, для параметра можно установить одно из значений "0" (нет) и "1" (да).

Настройка периодичности публикации отчетов

Для настройки периодичности публикации отчетов необходимо:

Открыть форму Запланированные задания и найти задания Получение отчетов для сайта олимпиад/приемной кампании для каждого из web-серверов, на которых должны публиковаться отчеты.

Для каждого из заданий в подчиненном представлении (таблице данных) Расписание представлено расписание публикации отчетов. Для формирования нового расписания необходимо воспользоваться соответствующими действиями контекстного меню более подробно см. Использование Планировщика задач.

26.3.9. Автоматическая публикация списков участников олимпиад и статистических отчетов

Для публикации отчетов используются отдельная web-страницы. Ссылки на данную страницу размещена на странице входа в личные кабинеты участников олимпиад. Страница имеет разделы, соответствующие каждому виду статистического отчета. В разделах со списками участников для каждого потока олимпиады или конкурса содержится раскрывающийся список предметов с иконками для получения отчетов со списком участников олимпиады или конкурса для каждого предмета. Для получения каждого отчета на странице размещено три иконки: для получения отчета в форматах.xls,.html,.pdf.

Настройка публикации отчетов состоит из нескольких этапов:

Настройка периодичности формирования отчетов

Для настройки переодичности формирования отчетов необходимо:

Открыть форму Запланированные задания и найти задания Генерация отчетов списков зарегистрированных на олимпиаду школьников и Генерация отчетов статистики регистрации на олимпиаду школьников.

Задания Генерация отчетов списков зарегистрированных на олимпиаду школьников и Генерация отчетов статистики регистрации на олимпиаду школьников созданы на основе пакетного файла (.bat-файла). Для формирования.bat-файлов предназначены следующие отчеты XSLT класса "Набор":

Сформировать bat-файл для формирования отчетов списков зарегистрированных на олимпиаду школьников.

Сформировать bat-файл для формирования отчетов статистики регистрации на олимпиаду школьников.

Для автоматической публикации генерируются следующие отчеты:

"Ход регистрации участников (первый этап)"

"Список зарегистрированных на первый этап"

"Ход регистрации участников (первый этап, краткая форма)"

Для каждого из заданий в подчиненом представлении (таблице данных) Расписание представлено расписание формирования отчетов. Для формирования нового расписания необходимо воспользоваться соотвествующими действиями контекстного меню более подробно см. Использование Планировщика задач.

Настройка переодичности публикации отчетов

Для настройки переодичности публикации отчетов необходимо:

Открыть форму Запланированные задания и найти задания Получение отчетов для сайта олимпиад/примемной кампании для каждого из web-серверов, на которых должны публиковаться отчеты.

Для каждого из заданий в подчиненом представлении (таблице данных) Расписание представлено расписание публикации отчетов. Для формирования нового расписания необходимо воспользоваться соотвествующими действиями контекстного меню более подробно см. Использование Планировщика задач.

26.3.10. Автоматическое выставление рекомендации к зачислению иностранным абитуриентам

Для настройки периодичности выполнения действия по автоматическому выставлению рекомендации к зачислению иностранных абитуриентов необходимо:

Открыть форму Запланированные задания

Из контекстного меню вызвать действие Создать задание на основе подпрограммы.

В форме параметров указать Имя и Наименование, а для Подпрограммы выбрать одну из программ "AutoRecomForeignBach" (для бакалавров) или "RemindForeignMag" (для магистров).

Нажать кнопку ОК в форме параметров.

Таким образом, должны быть созданы две записи заданий Автоматически рекомендовать к зачислению абитуриентов текущего набора и Автоматическая отправка уведомлений о рассмотрении магистров.

Для каждой из записи задания в подчиненном представлении Расписание представлено расписание запуска выполнения процедур. Для формирования нового расписания необходимо воспользоваться соответствующими действиями контекстного меню более подробно см. Использование Планировщика задач.

26.3.11. Создание задач в системе Jira по сообщениям модератору из личных кабинетов

Система предоставляет возможность организовать взаимодействие с системой Jira в части, создания задач при отправке сообщений модератору из личных кабинетов иностранных абитуриентов бакалавриата и магистратуры.

Процедура передачи сообщений в систему Jira выполняется автоматически по расписанию, при этом вызов процедуры выполняется под пользователем - администратором. Для ручного запуска процедуры см. Запуск процедуры передачи сообщений в Jira.

Для настройки создания задач в системе Jira необходимо:

Добавить настройки для подключения к системе Jira

Заполнить справочник Категории вопросов модератору

Результаты создания задач по сообщениям модератору из личных кабинетов иностранных абитуриентов бакалавриата и магистратуры можно отследить в форме Заявки удаленных пользователей (раздел Иностранные абитуриенты), для этого необходимо:

Открыть представление Сообщения модератору.

И для записей представления обратить внимание на колонки Статус передачи сообщения во внешнюю систему, Ошибка при передаче во внешнюю систему и Идентификатор во внешней системе. Для сообщений, переданных в систему Jira без ошибок для Статуса передачи сообщения во внешнюю систему будет установлено значение "Передано успешно", для Идентификатора во внешней системе будет установлено непустое значение, а для Ошибки при передаче во внешнюю систему будет установлено значение "(Нет)". Для сообщений, переданных в систему Jira с ошибками для Статуса передачи сообщения во внешнюю систему будет установлено значение "Ошибка при передаче", для Ошибки при передаче во внешнюю систему будет установлено непустое значение, а для Идентификатора во внешней системе будет установлено пустое значение.

26.3.11.1. Добавление настроек для подключения к системе Jira

Для установки соединения с системой Jira необходимо задать следующие настройки:

В представлении Настройки выбрать настройки:

Хост сервиса Jira - позволяет задать значение адреса сервера системы Jira.

Логин пользователя Jira - позволяет задать значение логина для авторизации в системе Jira.

Пароль пользователя Jira - позволяет задать значение пароля для авторизации в системе Jira.

Для каждой настройки в подчиненном представлении Значения нужно из контекстного меню вызвать действие Создать и форме параметров для параметра Строковое значение :

Для настройки Хост сервиса Jira ввести адрес сервера система Jira.

Для настройки Логин пользователя Jira ввести логин для авторизации в системе Jira.

Для настройки Пароль пользователя Jira ввести пароль для авторизации в системе Jira.

26.3.11.2. Запуск процедуры передачи сообщений в Jira

Для принудительного (вне расписания) запуска процедур передачи сообщений в Jira необходимо:

Вызвать контекстное меню для ярлыка Обозревателя данных.

Из контекстного меню выбрать действие по запуску Обозревателя данных от имени администратора.

Подтвердить выполнение действия.

В основном меню системы выбрать раздел по работе с иностранными абитуриентами и открыть форму Заявки удаленных пользователей.

В Категориях заявок пользователей выбрать категорию Сообщения модератору.

В представлении Заявки ожидающие рассмотрения выбрать одно и более сообщений модератору.

В правом верхнем углу формы с представлениями, на иконке с мельницей, щелкнуть правой клавишей мыши и в контекстном меню выбрать действие Вызвать подпрограмму прямо сейчас.

В представлении с подпрограммами нужно выбрать одну из процедур:

Выгрузить в JIRA - для передачи сообщений, у которых в представлении Сообщения модератору в колонке Состояние установлено значение Ожидает рассмотрения, а в колонке Статус передачи сообщения во внешнюю систему установлено значение Не передано.

Выгрузить выбранные в JIRA - для передачи сообщений модератору, выбранных в представлении Заявки ожидающие рассмотрения.

26.3.12. Автоматическое отклонение иностранных абитуриентов бакалавриата программами первого и второго приоритетов

Для настройки периодичности выполнения действия по автоматическому выставлению рекомендации к зачислению иностранных абитуриентов бакалавриата необходимо:

Открыть форму Запланированные задания

Из контекстного меню вызвать действие Создать задание на основе подпрограммы.

В форме параметров указать Имя и Наименование, а для Подпрограммы выбрать одну из программ "AutoRejectCurrentYear".

Нажать кнопку ОК в форме параметров.

Таким образом, должна быть создана запись заданий Отклонить автоматически абитуриентов текущего года по причине неудов. результатов.

Для каждой из записи задания в подчиненном представлении Расписание представлено расписание запуска выполнения процедур. Для формирования нового расписания необходимо воспользоваться соответствующими действиями контекстного меню более подробно см. Использование Планировщика задач.

26.3.13. Создание задач в системе Jira по заявкам на изменение регистрационных данных абитуриентов

Система предоставляет возможность организовать взаимодействие с системой Jira в части, создания задач при отправке заявок на изменение регистрационных данных из личного кабинета иностранного абитуриента магистратуры.

Процедура передачи сообщений в систему Jira выполняется автоматически по расписанию, при этом вызов процедуры выполняется под пользователем - администратором.

Для настройки создания задач в системе Jira необходимо:

Добавить настройки для подключения к системе Jira.

Настройка автоматического создания задач в Jira

Результаты создания задач по заявкам на изменение регистрационных данных из личных кабинетов иностранных абитуриентов магистратуры можно отследить в форме Обслуживание заявок удаленных пользователей (раздел Прием в магистратуру), для этого необходимо:

Выбрать категорию заявок Изменение регистрационных данных.

В представлении Заявки, ожидающие рассмотрения для каждой заявки результат представлен в колонке Статус передачи сообщения во внешнюю систему и Ошибка при передаче во внешнюю систему. Для сообщений, переданных в систему Jira без ошибок для Статуса передачи сообщения во внешнюю систему будет установлено значение "Передано успешно", а для Ошибки при передаче во внешнюю систему будет установлено значение "(Нет)". Для сообщений, переданных в систему Jira с ошибками для Статуса передачи сообщения во внешнюю систему будет установлено значение "Ошибка при передаче", для Ошибки при передаче во внешнюю систему будет установлено непустое значение.

26.3.13.1. Настройка автоматического создания задач в Jira

Для настройки периодичности выполнения действия по автоматическому созданию задач в системе Jira по заявкам на изменение регистрационных данных необходимо:

Открыть форму Запланированные задания

Из контекстного меню вызвать действие Создать задание на основе подпрограммы.

В форме параметров указать Имя и Наименование, а для Подпрограммы выбрать программу "Выгрузить в JIRA".

Нажать кнопку ОК в форме параметров.

Таким образом, должна быть создана запись заданий Выгрузить в JIRA.

Для каждой из записи задания в подчиненном представлении Расписание представлено расписание запуска выполнения процедур. Для формирования нового расписания необходимо воспользоваться соответствующими действиями контекстного меню более подробно см. Использование Планировщика задач.

26.4. Выполнение импорта данных о выпускниках из Web-приложения

Процедура импорта данных из Web-приложения может осуществляться только пользователем, имеющим на это соответствующие права. Процедура запускается при помощи выбора действия "Импорт из внешней БД", которое доступно при щелчке правой кнопкой мыши в главной таблице данных "Выпускники". При выборе этого действия отображается форма задания параметров процедуры:

Процедура может выполняться в двух режимах:

получение данных с Internet-ресурса

импорт из xml-файла на диске

Для получения данных с Internet-ресурса необходимо задать значения параметров:

URL - URL (Universal resource locator), по которому расположено Web-приложение;

URL информации для синхронизации - URL, по которому расположен xml-файл с данными (относительно URL);

Пользователь - имя пользователя Web-приложения, имеющего права на доступ к данным, необходимым для импорта;

Пароль - пароль пользователя Web-приложения, имеющего права на доступ к данным, необходимым для импорта;

Параметр Файл с данными задавать не надо.

Для импорта данных из xml-файла, расположенного на диске, в форме задания параметров необходимо задать только значение параметра Файл с данными. Значения оставшихся четырех параметров должны быть пустыми. Значение параметра Файл с данными устанавливается при помощи стандартного диалога открытия файла Windows, который вызывается при нажатии мышью на кнопку открытия файла, расположенную в правой части элемента управления "Файл с данными".

После установления значений параметров процедура установит связь с удаленной базой данных (в случае получения данных с Internet-ресурса) и выполнит синхронизацию информации о выпускниках, хранящейся в Системе с информацией, полученный из xml-файла. По окончании работы процедуры воспользуйтесь действием "Обновить" в главной таблице данных "Выпускники". Действие обновить доступно на панели инструментов, в контекстном меню (щелчок правой кнопкой мыши), а также при нажатии клавиши F5 на клавиатуре.

26.5. Протоколирование действий пользователей

Возможности протоколирования действий пользователя реализованы на уровне средств платформы "Мельница данных". Данные возможности распространяются как на локальных пользователей, работающих с БД по протоколу TCP-IP, так и на удаленных пользователей, работающих с системой по протоколу HTTP (HTTPS) как посредством Win-клиента (приложения Обозреватель данных), так и посредством личных кабинетов и прочих web-приложений системы.

Протоколироваться могут следующие аспекты работы пользователей системы

Протоколирование пользовательских сессий позволяет фиксировать факты входа (авторизации) и выхода (закрытие сессии) пользователей. На основе анализа этих данных можно делать выводы об активности отдельных пользователей, о числе пользователей, работающих с системой в различные периоды времени.

Протоколирование вызовов процедур, отчетов, методов OLE-объекта позволяет фиксировать вызов пользователем того или иного метода системы. Наряду с фактом вызова метода могут фиксироваться и значения всех или некоторых параметров, переданных пользователем. Анализ этих данных позволит оценивать востребованность и активность использования процедур, отчетов, методов OLE-объекта. Также эта информация может быть полезной для анализа способов, при помощи которых пользователями были созданы, изменены или удалены записи базы данных системы.

Протоколирование изменений данных заключается в фиксации фактов выполнения пользователями каждого изменения значений полей для объектов определенных классов. При этом в протоколе фиксируется "старое" и "новое" значения поля.

Данные протоколов сохраняются в системе и могут быть просмотрены в Административной форме на вкладках Сессии, История, Вызовы. Здесь же можно формировать отчеты по данным протоколов, выполнять импорт и экспорт данных протоколов.

По умолчанию возможности протоколирования отключены. Они могут подключаться администратором системы в части определенных классов, полей этих классов, методов (процедур, отчетов, методов OLE-объекта). То, как именно администратор может воспользоваться возможностями протоколирования, описано в следующих разделах.

При активном использовании протоколирования в системе будут накапливаться значительные объемы данных протоколов, что осложнит просмотр этих данных и может отрицательно сказаться на быстродействии системы. В этом случае рекомендутеся периодически экспортировать данные протоклов и загружать их в другую базу данных или схему для длительного хранения. После экспорта данных протоколов из основной базы данных протоколы следует очищать. Процедура очистки протоклов позволяет задать диапазон дат, данные за которые должны быть удалены из системы.

26.5.1. Протоколирование пользовательских сессий

Включить или отключить протоколирование сессий пользователей можно только для системы в целом. Для этого предназначена настройка Протоколировать сессии (DoLogSessions). Задать или изменить значение этой настройки можно в Административной форме на вкладке Настройки. Настройка имеет атрибут Не видимо пользователям, поэтому изменить ее значение при помощи формы Настройки нельзя. Значение этой настройки можно изменить, добавив запись о значении на подчиненной вкладке Значения, задав Логическое значение = Да.

Для того, чтобы отключить логирование сессий пользователей нужно удалить значение настройки с вкладки Значения.

После изменения значения настройки Протоколировать сессии выполнение или отмена протоколирования произойдут при очередном входе пользователя в систему (для удаленных пользователей - после перезапуска Сервера приложений). Выполнять синхронизацию базы данных для применения нового значения настройки не нужно.

Если протоколирование сессий пользователей включено, то при каждом входе пользователя в систему (успешной авторизации) в Административной форме на вкладке Сессии будут добавляться записи о сессиях пользователей. Записи о сессиях имеют атрибуты:

Начата - дата и время открытия пользовательской сессии; значение устанавливается сразу же при создании записи.

Завершена - дата и время закрытия пользовательской сессии; значение устанавливается при успешном завершении пользовательской сессии.

Логин - логин пользователя, открывшего сессию

Пользователь - наименование пользователя, открывшего сессию (из таблицы данных Пользователи)

Пользовательский агент - приложение, посредством которого пользователь осуществил подключение к системе, например:

DataBrowser.exe (2.2.1.360) - приложение Обозреватель данных версии 2.2.1.360 (локальное подключение по протоколу TCP-IP)

DMAS/1.1 - Сервер приложений платформы "Мельница данных" (DataMill ApplicationServer) версии 1.1 (удаленное подключение через Сервер приложений)

26.5.2. Протоколирование фактов вызова процедур, отчетов, методов OLE-объекта

Для того, чтобы в системе велось логирование фактов вызова процедур, отчетов, методов OLE-объекта, для этих процедур (методов, отчетов) должен быть установлен атрибут Протоколировать = Да. Установить этот атрибут можно в Служебной форме, выбрав класс в таблице Классы и выбрав нужный метод, отчет, метод OLE-объекта на вкладке Подпрограммы. Значение атрибута Протоколировать можно установить как в таблице данных Подпрограммы, так и в Инспекторе объектов.

Протоколироваться также могут значения параметров, с которыми был осуществлен вызов. Для того, чтобы включить или отключить протоколирование значений параметров, нужно установить атрибут Протоколировать для каждого из параметров, подлежащих протоколированию.

При изменении значения атрибута Протоколировать для метода OLE-объекта или любого из видов отчетов, а также их параметров изменения вступят в силу после очередного входа пользователя в систему (для удаленных пользователей - после перезапуска Сервера приложений).

Для включения или отключения протоколирования вызова метода (процедуры системы, которой соответствует хранимая процедура СУБД) и его параметров после изменения значения атрибута Протоколировать необходимо выполнить Синхронизацию базы данных. После этого для пользователей включение или отключение протоколирования произойдет после очередного входа в систему (для удаленных пользователей - после перезапуска Сервера приложений).

Протоколирование параметров будет работать только в случае, если и для самого метода (отчета, метода OLE-объекта) включено протоколирование.

Просмотреть данные протокола вызовов процедур, отчетов, методов OLE-объекта можно в Административной форме не вкладке Вызовы. Каждому вызову пользователем процедуры, отчета, метода OLE-объекта будет соответствовать одна запись протокола. Если протоколирование было применено и для параметров, то на подчиненной вкладке Параметры можно будет увидеть значения параметров, с которыми был осуществлен вызов.

Для каждого протоколируемого вызова в протоколе фиксируется следующая информация:

Дата и время вызова

Имя класса, подпрограмма которого была вызвана

Имя вызванной подпрограммы

Объект, для которого была вызвана подпрограмма, (имя, идентификатор, идентификатор при создании, база данных - источник объекта)

Пользовательская сессия, в рамках которой был осуществлен вызов (дата и время начала и завершения сессии, пользователь, открывший сессию, пользовательский агент); информация о сессии будет зафиксирована только если включено Протоколирование пользовательских сессий

Если для подпрограммы было установлено протоколирование параметров, то дополнительно в протокол для каждого параметра будет записана следующая информация:

Имя параметра

Значение параметра (для значений ссылочного типа - идентификатор и имя объекта, переданного в качестве параметра)

26.5.3. Протоколирование изменений данных

При необходимости протоколирования изменения данных пользователями должно быть определено, изменение данных каких именно классов подлежит протоколированию. После выбора классов необходимо также определиться с перечнем полей, изменение значений которых будет протоколироваться.

Протоколирование изменений данных можно настроить на двух уровнях:

Протоколирование фактов создания и удаления объектов класса

Протоколирование фактов изменения значений полей объектов. В этом случае в протокол будет записываться информация о "старом" и "новом" значении измененного поля.

26.5.3.1. Протоколирование фактов создания и удаления объектов

Для того, чтобы настроить протоколирование фактов создания и удаления объектов определенного класса, необходимо найти нужный класс в Системной форме на вкладке Классы и установить для этого класса значение атрибута Протоколировать = Да. Отключить протоколирование можно, установив значение данного атрибута в Нет.

Для того, чтобы изменение режима протоколирования фактов создания и удаления объектов класса вступило в силу, после изменения значения атрибута Протоколировать необходимо выполнить Синхронизацию базы данных. После синхронизации протоколирование будет выполняться после очередного входа пользователей в систему (для удаленных пользователей - после перезапуска Сервера приложений).

Данные протокола можно будет увидеть в Административной форме на вкладке История. В протоколе будет зафиксирована следующая информация:

Дата и время создания или удаления объекта

Выполненное над объектом действие (Создан или Удаляется)

Пользователь, выполнивший создание или удаление (логин, наименование пользователя)

Информация об объекте (имя, наименование, класс, родитель, мастер, идентификатор, идентификатор при создании, база данных-источник)

Пользовательская сессия, в рамках которой было осуществлено добавление или удаление (дата и время начала и завершения сессии, пользователь, открывший сессию, пользовательский агент); информация о сессии будет зафиксирована только если включено Протоколирование пользовательских сессий

Если для данного класса включено протоколирование изменений значений полей, то при создании объекта кроме записи о факте создания в протокол будут добавлены записи о присвоении значений протоколируемым полям.

26.5.3.2. Протоколирование изменений значений полей

Для того, чтобы настроить протоколирование изменений данных, хранимых в полях объектов определенных классов нужно выполнить следующие действия:

Включить протоколирование для выбранного класса (Протоколирование фактов создания и удаления объектов). Результатом данного этапа будет протоколирование фактов создания и удаления объектов класса.

Для выбранного в Системной форме на вкладке Классы класса на подчиненной вкладке Поля установить значение атрибута Протоколировать = Да для выбранных полей. Установкой значения этого атрибута в Нет можно отключить протоколирование изменений данного поля.

Для того, чтобы изменение режима протоколирования изменений значений полей вступило в силу, после изменения значения атрибута Протоколировать необходимо выполнить Синхронизацию базы данных. После синхронизации протоколирование будет выполняться после очередного входа пользователей в систему (для удаленных пользователей - после перезапуска Сервера приложений).

При работе режима протоколирования изменений значений полей в Административной форме на вкладке История при каждом изменении будут создаваться по две записи на каждое измененное поле - запись с предыдущим значением и с новым значением поля. Первая запись будет иметь значение атрибута Действие = Изменится, вторая - Действие = Изменен. Записи протокола будут иметь следующий набор атрибутов:

Дата и время изменения

Выполненное над объектом действие (Изменится или Изменен)

Пользователь, выполнивший создание или удаление (логин, наименование пользователя)

Информация об объекте (имя, наименование, класс, родитель, мастер, идентификатор, идентификатор при создании, база данных-источник)

Имя поля, значение которого изменено

Содержимое - значение, которое хранилось в поле до изменения, или которое было присвоено после изменения

Пользовательская сессия, в рамках которой было осуществлено добавление или удаление (дата и время начала и завершения сессии, пользователь, открывший сессию, пользовательский агент); информация о сессии будет зафиксирована только если включено Протоколирование пользовательских сессий

В таблице данных История при помощи действия контекстного меню можно сформировать отчет Отчет об активности пользователей на любую выбранную дату. Отчет представляет собой таблицу со строками, соотетсвтующими пользователями, выполнявшим изменения данных в течение выбранного дня. Столбцы таблицы соответствуют часам суток. В каждой ячейке, соответствующей одному из пользователей и определенному часу суток отображается столбец, в котором красным цветом закрашены доли часа (одна доля равна 10 мин.), в течение которых пользователь выполнял изменения данных.

Пример отчета об активности пользователей

26.5.4. Экспорт и импорт данных протоколов

Работа с данными о протоколах, хранящихся в системе, ведется в Административной форме на вкладках Сессии, Вызовы и История.

При активном использовании протоколирования на этих вкладках могут накапливаться значительные объемы данных протоколов. Это может привести к затруднению просмотра этих данных, а также к снижению быстродействия ряда процедур системы.

Для того, чтобы избежать негативных последствий, протоколы можно выгружать для переноса в другие базы данных или для хранения в виде файлов. Для этого в каждой из таблиц можно вызвать действие Экспортировать протоколы.

Для выполнения экспорта необходимо задать имя файла, в который будет выполнена выгрузка, границы периода (дата со временем), данные за который должны быть выгружены.

Результатом экспорта будет xml-документ с данным пользователем именем

После выгрузки данные протоколов можно Очистить при помощи соответствующего действия, вызываемого из контекстного меню. При помощи параметров этого действия можно задать период времени, за который должны быть выполнена очистка данных.

Загрузка данных проколов из xml-документов, полученных путем экспорта из системы, может быть выполнена при помощи стандартных возможностей репликации, входящих в состав средств платформы. Воспользоваться этими средствами можно следующим образом:

Запустить приложение платформы Утилита обслуживания базы данных

В полях Источник данных, База данных, Пользователь, Пароль указать параметры подключения к БД пользователя, имеющего права администратора.

Выбрать действие Импортировать из файла

Параметры импорта задать следующим образом

Файл для импорта - указать путь к файлу, содержащему выгрузку протоколов в формате xml

В поле Импортировать выбрать пункт Только данные (Data only)

Для остальных параметров оставить значения по умолчанию.

Нажать кнопку Выполнить

Наиболее рационально выполнять загрузку данных протоколов при помощи исполняемых файлов (bat-файлов). Текст командной строки для вызова процедуры экспорта можно увидеть в Утилите обслуживания базы данных в поле Командная строка.

26.6. Расширение возможностей документирования пользовательских инструкций

Помимо встроенных возможностей документирования, в Системе предусмотрена возможность интегрирования с внешними системами создания файлов документации.

Возможности подобного интегрирования будут рассмотрены далее на примере программного обеспечения HELP&MANUAL версии 5.6.0 (страница для скачивания здесь ). HELP&MANUAL является инструментом для создания документации, а также системой управления контентом. Данный продукт является коммерческим.

26.6.1. Установка ПО

- Скачать дистрибутив программы с сайта разработчика ( http://www.helpandmanual.com/downloads.html )

- Запустить исполняемый файл установщика hmsetup.exe . Начнется процесс установки.

Первый экран установки программы - приветствие:

Нажать "Next".

Экран лицензионного соглашения:

Выбрать пункт "I accept the agreement", нажать "Next".

Экран выбора директории установки:

Здесь необходимо выбрать папку на жестком диске компьютера для установки Help&Manual, нажать "Next".

Экран выбора компонентов программы для установки:

Можно оставить без изменений, нажать "Next".

Экран выбора наименования группы программ в меню "Start" ("Пуск"):

Нажать "Next".

Экран дополнительных установок:

Здесь можно указать, должен ли установщик разместить значок Help&Manual для запуска программы на рабочем столе компьютера. Сделать выбор, нажать "Next".

Сводный экран установки программы:

Здесь указаны все параметры установки программы, выбранные на предыдущих шагах. Если необходимо внести изменения в параметры, можно воспользоваться кнопкой "Back". Если все параметры верны, нажать кнопку "Install".

Начнется процесс установки программного обеспечения:

После установки будет выведен полседний экран:

Чекбокс "Launch Help&Manual" позволяет запустить программное обеспечение сразу после нажатия на кнопку "Finish".

При первом запуске программы будет выведен запрос на ввод код активации полного функционала программы:

Здесь необходимо указать серийный номер (Serial Number) и код активации (Activation Code). Данная информация доступна после приобретения программы. После ввода нажать кнопку "ОК". Программа готова для работы.

26.6.2. Создание проекта документации

После запуска программы будет выведено окно приветствия:

Для создания нового проекта документации необходимо воспользоваться кнопкой или комбинацией клавиш "Alt+1".

Откроется окно выбора параметров нового проекта:

Оставляем параметры без изменений и нажимаем кнопку "Next".

Следующее окно параметров:

В поле "Output File" необходимо указать название и место расположения на жестком диске файла проекта. Расширение файла оставляем без изменения. В поле "Project Title" можно ввести наименование проекта документации. В поле "Project Language" указывается язык проекта.

В поле "Character Set" должно быть установлено значение "RUSSIAN_CHARSET".

Нажать кнопку "Next".

Окно создания структуры проекта документации:

В этом окне можно задать предварительную структуру будущего документа. Пункты оглавления можно создавать, удалять, перемещать по списку. Структуру проекта можно будет изменять в дальнейшем в процессе работы. После нажатия кнопки "ОК" структура документа, описанная здесь, будет создана автоматически.

Главное окно программы:

В левой части расположено навигационное дерево статей проекта документации, в правой отображается содержимое статей.

После того, как статьи созданы, необходимо добавить ключевые слова и фразы, для этого необходимо перейти на вкладку "Topic Options":

Откроется окно установки свойств статьи:

Здесь в поле "Keywords" необходимо указать ключевые слова и фразы, по которым будет осуществляться переход из системы в соответствующую статью.

После того как все необходимые статьи созданы, ключевые фразы добавлены, файл документации нужно сохранить в формате chm. Для этого используется кнопка "Publish".

После ее нажатия будет выведено окно выбора формата конечного файла:

Здесь выбирается вкладка "HTML Help (.chm)", указывается путь на жестком диске для сохранения.

После нажатия кнопки "ОК" файл будет сохранен в нужном формате.

26.6.3. Интеграция программы документирования с Системой

Связь Системы и программы создания документации осуществляется при помощи ключевых слов и фраз. После того как статья документации получила ключевые слова или фразы, необходимо указать их в Системе.

Для примера разберем связывание соответствующей статьи файла документации и формы Зарегистрировать, вызываемой с помощью пункта контекстного меню "Зарегистрировать" из таблицы Абитуриенты бакалавриата раздела Абитуриенты бакалавриата текущего набора участка Абитуриент.

Нам необходимо добиться, чтобы при нажатии на выделенную красным кнопку на этой форме был вызван документ chm, содержащий инструкции для пользователей. При этом должна открыться статья, содержащая сведения именно о процессе заполнения формы Зарегистрировать.

Созданный в программе Help&Manual файл документации, должен находится в одной папке с запускаемым файлом DataBrowser.exe обозревателя DataMill.

Подпрограмма "Зарегистрировать" ("Register") является дочерней по отношению к классу "Абитуриент бакалавриата" ("TBachAbiturSt").

В Системе нужно открыть раздел Системная форма участка Администратору. На вкладке Классы при помощи фильтра по имени или наименованию найти класс "Абитуриент бакалавриата" ("TBachAbiturSt"). В подчиненном представлении перейти на вкладку Подпрограммы и найти подпрограмму "Зарегистрировать" ("Register"). В подчиненном представлении перейти на вкладку Ключи контекстной помощи, вызвать контекстное меню и воспользоваться пунктом "Создать".

Откроется окно ввода параметров:

В поле "Ключевое словосочетание" указывается ключевое слово или фраза, в том виде как они прописаны в программе Help&Manual в свойствах соответствующей статьи.

В поле "Хранилище" указывается имя chm-файла документации без расширения, который содержит в себе данную статью.

После нажатия кнопки "Ок" ключ будет добавлен в таблицу.

Таким образом, после вызова справки из формы "Зарегистрировать" пользователь увидит соответствующую статью:

Если ключей несколько и они ссылаются на разные статьи или документы, то при нажатии в форме "Зарегистрировать" на кнопку вызова помощи, пользователю будет предложено на выбор несколько вариантов ссылок.

26.7. Отправка сообщений об ошибках Системы по E-mail

Разработчик решений может получать уведомления о возникающих при работе исключительных ситуациях. При возникновении исключения он получит текст сообщения об ошибке и расширенную информацию.

Для использования данного функционала необходимо предварительно задать адрес электронной почты, по которому будут направляться уведомления об исключительных ситуациях. Для этого необходимо зайти на Участок АДМИНИСТРАТОРУ, открыть Системную форму, перейти на вкладку Настройки, вызвать контекстное меню и воспользоваться пунктом "Настройки".

В открывшемся окне настроек перейти на вкладку Обработка ошибок.

Здесь необходимо ввести адрес электронной почты и нажать "Ок". Настройка завершена.

Теперь, в случае возникновения исключительной ситуации с системе, по указанному адресу электронной почты будет отправлено сообщение с заголовком "Уведомление об ошибке у пользователя "Имя пользователя" приблизительно следующего содержания:

У пользователя "Имя пользователя" 21.11.2012 в 15:37:07 произошла ошибка: "Дублирование объекта "ОрОС 032700.62" класса "Образовательный стандарт" EOCIException OCI Oracle error #1 (-1) "ORA-00001: unique constraint (MAINHSE.SYS_C005153) violated ORA-06512: at "MAINHSE.SYS$HELPER", line 789 ORA-06512: at "MAINHSE.TEdStandart$AITrigger", line 2 ORA-04088: error during execution of trigger 'MAINHSE.TEdStandart$AITrigger' ORA-06512: at "MAINHSE.TEdStandart$Create", line 95 ORA-06512: at "MAINHSE.TEdStandart$AddEdStandart", line 33 ORA-06512: at line 1 "." Дополнительная информация: "EOCIException: OCI Oracle error #1 (-1) "ORA-00001: unique constraint (MAINHSE.SYS_C005153) violated ORA-06512: at "MAINHSE.SYS$HELPER", line 789 ORA-06512: at "MAINHSE.TEdStandart$AITrigger", line 2 ORA-04088: error during execution of trigger 'MAINHSE.TEdStandart$AITrigger' ORA-06512: at "MAINHSE.TEdStandart$Create", line 95 ORA-06512: at "MAINHSE.TEdStandart$AddEdStandart", line 33 ORA-06512: at line 1 ". Extended debug info: Extended debug information: 45444953F36AE259CC21E4400F000000370000003642480057B34900A2D649009A0D4B00360F4B 00343056000A2856002640470099EF58007C4F470012BC4200E3B6397774B8397792BA3977E516 3A770B000040004441544142524F57534552050000807C4E54444C4C080000E4774B45524E454C 3332080000D0774F4C454155543332060000BA774D535643525406000038775553455233320500 00C07747444933320800001E7D4144564150493332060000C577525043525434070000F5765345 435552333205000067774F4C45333207000028764D53494D473332070000B97756455253494F4E 0800005377434F4D43544C33320700008D7C5348454C4C3332070000187D53484C574150490800 002B76434F4D444C473332070000BB7157534F434B3332060000C0715753325F3332070000BF71 57533248454C50070000D64D474449504C5553080000C2715453415050434D500500002976494D 4D33320800004277434F4D43544C33320600001F7757494E535441080000C4714E455441504933 320500003C4B4D53435446070000E67541505048454C50080000C34D4D53435446494D45030000 DA755358530800009A5E4F4C4550524F333205000086734444524157080000B3734443494D414E 33320700007B77434C42434154510600000177434F4D5245530800000B01585053503252455307 0000B77155585448454D4503000000104F4349070000347C4D535643523731050000B776505341 50490A00008C014F52414F434945493130050000AA7657494E4D4D0700001B7643525950543332 06000019764D5341534E31060000BC71524450534E44070000B2714D5357534F434B060000ED76 444E53415049060000F77657494E524E52070000F176574C4441503332080000F8765241534144 484C50070000275F484E4554434647080000AE715753485443504950030000CE07485345060000 B1694D53584D4C340800006F095642534352495054 --------------------------------------------- "

Подробно

26.8. Использование Планировщика задач

Работа с Планировщиком задач доступна администраторам системы в разделе Администратору в форме Запланированные задания.

Планировщик задач позволяет:

Создать задание на основе подпрограммы системы (метода, отчета, метода OLE-объекта и проч.)

Задать значения параметров, которые будут использованы при вызове подпрограммы

Сформировать ежедневное расписание, по которому будет вызываться подпрограмма

Вызывать запланированные задания вручную в любой момент времени

Получать информацию о результатах выполнения подпрограммы при каждом вызове

Форма работы с Планировщиком задач состоит из таблицы данных Запланированные задания и двух подчиненных таблиц - Параметры и Расписание.

Работа с Планировщиком задач состоит из следующих этапов:

Создание задания

Задание значений параметров выполнения задания

Формирование расписания выполнения задания

Создание задания

Для создания нового задания в таблице данных Запланированные задания нужно вызвать действие Создать задание на основе подпрограммы.

Для того, чтобы создать новое задание, нужно задать его Имя и Наименование, а также выбрать Подпрограмму, которая будет выполняться. Для выбора будут доступны подпрограммы, являющиеся методами класса.

Задание значений параметров выполнения задания

После создания задания необходимо выбрать его в таблице данных и вызвать действие Установить значения параметров.

Набор параметров, предлагаемых для заполнения, будет соответствовать набору параметров подпрограммы, запланированной к исполнению. После установки необходимых значений в данной форме нужно нажать кнопку ОК, и в подчиненной таблице Параметры будут созданы записи для каждого параметра. Также при помощи действия Установить значения параметров можно вносить изменения в ранее заданные значения.

Формирование расписания выполнения задания

Для формирования расписания необходимо выбрать запись о задании в таблице данных и вызвать действие Построить ежедневное расписание.

Для создания расписания необходимо заполнить значения дат С и До и указать Время выполнения, в которое каждый день будет вызываться выполнение задания. Результатом выполнения этой процедуры будет создание на вкладке Расписание набора записей, соответствующего каждому вызову выполнения задания. Если задание необходимо вызывать несколько раз в день, можно повторить выполнение действия Построить ежедневное расписание, указав другое время выполнения.

Отражение в системе результатов выполнения заданий

После создания задания и расписания его выполнения в основной таблице данных Запланированные задания отображается значение Времени следующего выполнения, а также группа колонок, отражающих результат последнего выполнения:

Время последнего выполнения

Последнее выполнение - отражается информация об успешности успешного выполнения

Результат последнего выполнения - в случае, если запланировано выполнение метода, возвращающее результат простого типа, то в этой колонке будет отображено значение результата; если же результат имеет тип большого объекта (файл, и т.п.), или если запланировано выполнение отчета, то в этой колонке будет отражена информация о типе результата.

Результат последнего выполнения (большой объект) - в этой колонке сохраняются данные "большого объекта", являющегося результатом выполнения запланированного метода, или файл сформированного отчета.

Кроме информации о следующем и последнем выполнении задания в таблице данных Расписание отражается информация о каждом выполнении. Записи в этой таблице создаются в момент формирования расписания и в момент ручных вызовов выполнения задания, выполняемых при помощи действия Выполнить немедленно. По каждой записи расписания отображается информация:

Плановое время - время, заданное расписание

Время последнего действия - до выполнения значение повторяет время, заданное расписанием, после выполнения - отражает время фактического завершения выполнения задания

Состояние - информация о факте вызова, успешности или неуспешности выполнения задания

Результат выполнения - для метода, возвращающего значение простого типа - возвращенное значение; в случае возвращения значения типа "большого объекта" и в случае отчета - информация о типе результата

Результат выполнения (большой объект) - в случае возвращения значения типа "большого объекта" и в случае отчета - данные, являющиеся результатом выполнения или файл отчета

26.9. Установка значений последовательностей

В системе большое количество функциональностей использует возможность генерации последовательностей числовых значений параметров. Например, генерация регистрационных номеров абитуриентов бакалавриата.

Создание новых последовательностей

Для создания новой последовательности необходимо:

В разделе Системная форма открыть представление (таблицу данных) Последовательности и с помощью контекстного меню вызвать действие Создать.

В форме параметров указать Имя и Наименование последовательности.

После нажатия кнопки ОК, в представлении Последовательности для новой записи, в колонке Текущее значение, нужно установить начальное значение для генератора.

Допустим необходимо создать генератор регистрационных номеров абитуриентов бакалавриата. Для этого вызываем действие Создать и в форме параметров указываем Имя, например "NewRegNumber", и Наименование , например "Новый регистрационный номер абитуриента бакалавриата". После чего в колонке Текущее значение установим начальное значение "1". Если данную последоватеьность использовать при регистрации абитуриентов бакалавриата, то следующий (первый) зарегистрированный абитуриент получит регистрационный номер "1", следующий "2" и так далее.

В процессе использования последовательностей Текущие значения будут изменяться и в представлении Последовательности будут отображаться актуальные текущие значения.

Если в предыдущем примере с использованием последовательности "Новый регистрационный номер абитуриента бакалавриата" зарегистрируется новый абитуриент под регистрационным номером "3", то для данной последовательности в представлении Последовательности в качестве Текущего значения будет установлено значение "3".

Переустановка текущих значений последовательностей

Так как многие бизнес-процессы в системе проходят циклически, то может возникнуть необходимость перед новым циклом переустановить начальное Текущее значение, для этого необходимо выбрать требуемую последовательность и в колонке Текущее значение установить новое начальное значение.

Допустим в примере с регистрацией абитуриентов бакалавриата уже зарегистрировалось 1000 абитуриентов и для последовательности "Новый регистрационный номер абитуриента бакалавриата" зафиксировано Текущее значение "1000". Если мы для данной последовательности переустановим Текущее значение и установим значение "1", то следующий зарегистрированный абитуриент станет первым и получит регистрационный номер "1". Все регистрационные номера полученные до этого сохранятся.

27. Руководство пользователя участка "Признание документов об иностранном образовании"

Функционал участка "Признание документов об иностранном образовании" позволяет проводить процедуры признания документов об образовании иностранных государств (нострификации). Процесс организации процедуры нострификации документов об образовании состоит из следующих этапов:

Если ранее Вы не работали с другими участками системы, перед началом работы ознакомьтесь с общими принципами работы с интерфейсом системы, изложенными в разделе Руководство пользователя Обозревателя данных.

27.1. Подключение пользователей, работающих с разделом по признанию документов

Для работы с функциональностью по признанию документов необходимо пользователей включить в роль Признание документов об образовании, данные действия должен выполнить администратор системы в Административной форме.

27.2. Формирование справочников по признанию документов об иностранном образовании

Перед началом процесса по признанию документов об иностранном образовании необходимо сформировать и проверить наполнение следующих справочников:

Состав экспертов по признанию иностранного образования, Эксперты по признанию иностранного образования и Контактная информация (экспертов по признанию иностранного образования) - справочники позволяют сформировать перечени экспертов по проведению признания документов об иностранном образовании.

Направления и специальности ВПО и Степени и квалификации - отображается только для чтения. Нужно проверить, что справочники содержат полный перечень направлений и специальностей ВПО и перечень степеней и квалификаций для каждого направления и специальности.

Степени и квалификации ВПО - отображается только для чтения. Нужно проверить, что справочник содержит полный перечень степеней и квалификаций ВПО.

Специальности СПО и Квалификации по специальности - нужно сформировать полный перечень специальностей СПО и для каждой специальности добавить перечень квалификаций.

Квалификации специалистов среднего звена - нужно сформировать перечень квалификаций специалистов среднего звена.

Переводы терминов и Переводы записей перечислений - нужно проверить и при необходимости скорректировать переводы терминов и перечислений, используемых в личном кабинете по признанию документов.

27.3. Формирование заявок на признание документов через личный кабинет

Для удаленной подачи заявки на признание документов об иностранном образовании служит отдельный личный кабинет, который представляет из себя специально разработанную web-страницу.

Процесс подачи заявки на признание документов состоит из двух этапов:

Получение Логина и Пароля для входа в личный кабинет (регистрация на портале ВУЗа).

Также уже зарегистрированные удаленные пользователи могут подать заявку на признание документов с помощью личных кабинетов иностранных абитуриентов, абитуриентов бакалавриата и магистратуры, поступающих в аспирантуру и на программы ДПО.

Заполнение формы заявки на признание документов об иностранном образовании и отправка ее на рассмотрение модератором системы и экспертом по признанию документов.

Процесс подачи заявки на признание документов об иностранном образовании через личный кабинет является премодерируемым и подразумевает участие ответственного лица, отвечающего за принятие или отклонение заявок, поступивших от удаленных пользователей.

Подробнее о процессе работы с заявками в разделе Модерация заявок иностранных абитуриентов.

27.3.1. Подготовка к использованию личных кабинетов по признанию документов

Перед началом работы с личными кабинетами признанию документов необходимо:

Выполнить Подключение пользователей, работающих с разделом Иностранные абитуриенты.

Выполнить Формирование справочников по признанию документов об иностранном образовании.

Проверить правильность переводов терминов и перечислений для личных кабинетов по признанию документов (см. Переводы терминов и Переводы записей перечислений).

27.3.2. Модерация заявок на признание документов

Заявки, поданные на признание документов об иностранном образовании, находятся в форме Заявки удаленных пользователей участка Признание документов об иностранном образовании.

В разделе Категории заявок модератору будут отображаться все заявки, поступившие на признание документов об иностранном образовании, включая на получение логина и пароля, признание документов и изменение персональных данных.

Для того чтобы увидеть новую заявку модератор должен выбрать одну из категорий заявок и с помощью контекстного меню в представлении Заявки ожидающие рассмотрения (правая кнопка мыши в любом месте таблицы) вызвать действие Обновить. Все поступившие заявки отобразятся в таблице данных Заявки ожидающие рассмотрения. Для удобства работы с записями можно использовать фильтры по каждому из столбцов. Так, например, удобно использовать фильтр по столбцу " Состояние " для отбора заявок со статусом " Ожидает рассмотрения ".

Для того чтобы более подробно ознакомиться с заявкой и принять решение по принятию или отклонению заявки необходимо:

В представлении Заявки ожидающие рассмотрения выбрать заявку.

Из контекстного меню вызвать действие Посмотреть и принять.

Откроется форма просмотра заявки, в которой отображается подробная информация по заявке. Вся информация располагается на вкладках Общая информация, Регистрационные данные, Конкурсы, Иностранное образование и Другие документы. Для просмотра содержимого документов необходимо в соответствующих полях использовать кнопку либо загружать файл с помощью кнопки . Все поля отображаются в режиме "только для чтения", за исключением поля Сообщение (вкладка Общая информация), в котором можно ввести тест сообщения, направляемое удаленному пользователю при принятии/отклонении заявки.

Для того чтобы принять заявку нужно нажать кнопку Принять, для отклонения Отклонить.

После принятия/отклонения заявки, отобразится следующая по порядку заявка на модерацию. Для выхода из формы нужно нажать кнопку Отмена.

Отдельной категорией выделены Сообщения модератору.
В этом разделе будут отображаться заявки с сообщениями от участников. Это могут быть как технические вопросы, связанные с работой личного кабинета, так и вопросы сотрудникам приемной комиссии.
Для того чтобы ответить на сообщение, необходимо из контекстного меню вызвать действие "Посмотреть и принять " и в появившемся окне ввести текст ответа.

27.3.3. Автоматический прием заявок

Для работы с некоторыми видами заявок удаленных пользователей предусмотрена возможность автоматического приема заявок, для этого необходимо выполнить следующие настройки:

Определить категории заявок для автоматического приема

Первоначально необходимо определиться с категориями заявок, которые будут автоматически приниматься. Для этого нужно всем категориям заявок, которые будут приниматься автоматически, установить признак "Принимать автоматически":

В форме Заявки удаленных пользователей необходимо открыть представление Категории заявок модератору.

Далее нужно выбрать категорию заявок, для которой необходимо установить признак автоматического приема.

В Инспекторе объектов (более подробно о работе с Инспектором объектов см. Работа с Инспектором объектов) нужно найти признак Принимать автоматически и установить для него значение "Да".

Формирование расписания для вызова процедуры приема заявок

Для того чтобы задать периодичность выполнения процедуры принятия заявок удаленных пользователей, необходимо сформировать расписание вызова процедуры. Для этого необходимо:

В представлении Категории заявок модератору выбрать категорию заявок, для которой будет формироваться расписание.

Расписание можно формировать для каждой категории заявок, не имеющей дочерних категорий. Например, в категорию заявок "Регистрация" входят дочерние категории "Логин и пароль" и "Признание документов". Для категории "Регистрация" формирование расписания невозможно, а для дочерних категорий "Логин и пароль" и "Признание документов", не имеющих дочерних категорий, формирование расписания допустимо.

Для выбранной категории заявок открыть представление Автоматический прием заявок.

Их контекстного меню вызвать действие Новый период автоматического приема.

В форме параметров необходимо:

В полях Начало приема и Конец приема указать дату и время начала и конца периода автоматического приема заявок.

При необходимости в поле Комментарий можно оставить комментарий.

В поле Интервал приема, минут задать интервал выполнения процедуры приема заявок.

Нажать кнопку ОК.

Приниматься автоматически будут заявки данной категории, которые отображаются в представлении Заявки, ожидающие рассмотрения и не имеющие "красных" записей в подчиненном представлении Информация по заявке.

27.4. Признание документов об иностранном образовании

Все записи учащихся, документы которых направлены на признание, отображаются в форме Признание документов в представлениях Участники признания. Бакалавриат, Участники признания. Магистратура, Участники признания. Аспирантура, Участники признания. ДПО. В подчиненном представлении Документы для признания будет отображаться информация о документах, направляемых на нострификацию.

Дальнейшие действия по признанию документов должны выполняться в следующем порядке:

27.4.1. Направление на рассмотрение комиссии

Для того чтобы направить документы об образовании на рассмотрение экспертом по признанию документов об иностранном образовании, необходимо:

В одном из представлений Участники признания. Бакалавриат, Участники признания. Магистратура, Участники признания. Аспирантура или Участники признания. ДПО выбрать одну из записей заявок на признание документов.

С помощью контекстного меню вызвать действие Направить на рассмотрение эксперту.

В форме параметров необходимо выбрать Состав комиссии и указать Ответственного эксперта по признанию документов (для этого нужно в каждом из полей воспользоваться кнопкой открытия справочника , расположенной в правой части поля, при нажатии этой кнопки отобразится справочник, в котором нужно выбрать требуемую запись и нажать кнопку ОК).

Нажать кнопку ОК.

В результате заявка станет доступной для отображения только для указанного эксперта.

27.4.2. Рассмотрение заявки на признание документов экспертом

Перечень заявок направленных на рассмотрение эксперта и информация о них представлена в форме Признание документов об образовании в представлениях Участники признания. Бакалавриат, Участники признания. Магистратура, Участники признания. Аспирантура и Участники признания. ДПО. По каждой заявке в подчиненных представлениях можно посмотреть информацию о документах, направленных на рассмотрение эксперта (представление Документы на признание), контактную информацию (представление Контактная информация) и личные документы (представление Личные документы) учащегося.

Для экспертов, рассматривающих заявки на признание документов, предусмотрено два действия по установке результата признания:

27.4.2.1. Принять заявку на признание документов

Для того чтобы принять заявку на признание документов об иностранном образовании необходимо:

В одном из представлений Участники признания. Бакалавриат, Участники признания. Магистратура, Участники признания. Аспирантура или Участники признания. ДПО выбрать одну из заявок на признание документов.

С помощью контекстного меню вызвать действие Принять заявку на признание.

В форме параметров необходимо:

Указать Результат признания.

Если в поле Результат признания будет установлено значение "Документ признан предварительно", то в результате иностранному учащемуся в одном из представлений Участники признания. Бакалавриат, Участники признания. Магистратура, Участники признания. Аспирантура или Участники признания. ДПО для признака Результат признания будет установлено значение "Документ признан предварительно", но при этом основной документ об образовании не будет считаться признанным окончательно.

Для завершения признания документа об образовании, в отношении данного иностранного гражданина необходимо будет повторно вызвать действие по принятию заявки на признание и установить Результат признания "Документ признан окончательно" или "Документ признан на основании Свидетельства Рособрнадзора".

Если в поле Результат признания будет установлено одно из значений "Документ признан окончательно" или "Документ признан на основании Свидетельства Рособрнадзора", то будет добавлен новый основной документ об образовании со статусом "имеет признание", а иностранному учащемуся в одном из представлений Участники признания. Бакалавриат, Участники признания. Магистратура, Участники признания. Аспирантура или Участники признания. ДПО для признака Результат признания будет установлено одно из значений "Документ признан окончательно" или "Документ признан на основании Свидетельства Рособрнадзора.

Указать Вид соответствующего российского документа об образовании (для этого нужно воспользоваться кнопкой открытия справочника , расположенной в правой части поля, в справочнике нужно выбрать требуемую запись и нажать кнопку ОК).

При необходимости можно выбрать значение для поля Справка об обучении.

Если в процессе создания заявки на признание было предоставлено свидетельство о признании Рособрнадзора, то в поле Признать на основе Свидетельства Рособрнадзора будет установлено значение "Да", а в поле Свидетельство о признании Рособрнадзора можно открыть для просмотра свидетельство о признании, для этого необходимо воспользоваться кнопкой либо загрузить изображение из файла с помощью кнопки .

В поле Направить сообщение на языке выбрать язык для отправки уведомления.

В поле Дополнительная информация с помощью кнопки можно открыть текстовый редактор и ввести текст сообщения, либо загрузить сообщение из файла с помощью кнопки .

Если в качестве вида соответствующего документа об образовании выбран "Диплом бакалавра", "Диплом магистра" или "Диплом специалиста", то в группе полей Для высшего образования необходимо выбрать Направление/специальность и Степень/квалификацию для признаваемого документа об образовании (для этого нужно в каждом из полей воспользоваться кнопкой открытия справочника , расположенной в правой части поля, и в справочнике выбрать требуемую запись, после чего нажать кнопку ОК).

Если в качестве вида соответствующего документа об образовании выбран "Диплом о среднем профессиональном образовании", то в группе полей Для среднего образования необходимо выбрать Специальность среднего образования и Квалификацию специалиста среднего звена для признаваемого документа об образовании (для этого нужно в каждом из полей воспользоваться кнопкой открытия справочника , расположенной в правой части поля, и в справочнике выбрать требуемую запись, после чего нажать кнопку ОК).

Нажать кнопку ОК.

В результате заявка на признание документов об иностранном образовании будет принята. Результат рассмотрения, установленные соответствия российским документам об образовании и текст заключения отобразятся в соответствующих полях в представлениях Участники признания. Бакалавриат, Участники признания. Магистратура, Участники признания. Аспирантура или Участники признания. ДПО.

27.4.2.2. Отклонить заявку на признание документов

Для того чтобы отклонить заявку на признание документов об иностранном образовании необходимо:

В одном из представлений Участники признания. Бакалавриат, Участники признания. Магистратура, Участники признания. Аспирантура или Участники признания. ДПО выбрать одну из заявок на признание документов.

С помощью контекстного меню вызвать действие Отклонить заявку на признание.

В форме параметров ввести Текст заключения, для этого необходимо воспользоваться кнопкой либо загрузить текст заключения из файла с помощью кнопки .

Нажать кнопку ОК.

В результате заявка на признание документов об иностранном образовании будет отклонена. Результат рассмотрения и текст заключения отобразятся в соответствующих полях в представлениях Участники признания. Бакалавриат, Участники признания. Магистратура, Участники признания. Аспирантура или Участники признания. ДПО.

27.4.3. Выгрузка и сохранение документов участников процедуры признания

На любом этапе работы с заявками на признание документов при помощи действия Выгрузить документы можно выполнить выгрузку всех загруженных с заявкой документов участников процедуры признания. Для этого необходимо:

В форме Признание документов открыть одно из представлений Участники признания. Бакалавриат, Участники признания. Магистратура, Участники признания. Аспирантура, Участники признания. ДПО

Выбрать участника процедуры признания, документы которого будут выгружаться.

Из контекстного меню выбрать действие Выгрузить документы.

В форме параметров указать в поле Сохранить в папку путь к папке, в которой будут сохранены документы.

Нажать кнопку ОК.

По указанному в поле Сохранить в папке пути будут созданы подпапки, имеющие имя, соответствующее Фамилии Имени Отчеству участника процедуры признания, и в них будут выгружены документы в том формате, в котором они загружались участником.

27.4.4. Отчеты по результатам признания документов об иностранном образовании

После выполнения процедуры признания документов можно сформировать отчет о результатах рассмотрения заявки на признание документов. Для этого необходимо:

В форме Признание документов открыть одно из представлений Участники признания. Бакалавриат, Участники признания. Магистратура, Участники признания. Аспирантура, Участники признания. ДПО

Выбрать участника процедуры признания, для которого будет формироваться отчет.

Из контекстного меню выбрать действие Отчет по результатам признания документов.

В форме параметров указать Вид документа о признании, в который нужно сформировать.

Нажать кнопку ОК.

В результате сформируется отчет указанного вида в формате MS Word.

27.4.5. Добавление обязательства предоставить подлинник документа об образовании

Для добавления обязательства предоставить подлинник документа об иностранном образовании необходимо:

В одном из представлений (Участники признания. Бакалавриат, Участники признания. Магистратура, Участники признания. Аспирантура, Участники признания. ДПО) формы Признание документов выбрать статус иностранного абитуриента.

Из контекстного меню вызвать действие Добавить обязательство.

В форме параметров указать следующие данные:

Дата загрузки документа по умолчанию будет установлена текущая дата выполнения действия.

Файл документа с помощью кнопки нужно загрузить скан-копию обязательства.

При необходимости можно указать Комментарий.

Нажать кнопку ОК.

В результате в форме Признание документов в представлении Личные документы будет добавлено обязательство, а в представлении со статусом абитуриента в поле Обязательство предоставлено будет установлено значение "Да", а поле Дата предоставления обязательства будет установлена дата загрузки документа с обязательством.

Для отмены действия предоставления обязательства необходимо выбрать статус абитуриента и из контекстного меню вызвать действие Отменить обязательство.

27.4.6. Выгрузка решений о признании документов об иностранном образовании

Функциональность системы позволяет выгрузить решения о признании документов об иностранном образовании. Для этого необходимо:

В форме Признание документов открыть одно из представлений Участники признания. Бакалавриат, Участники признания. Магистратура, Участники признания. Аспирантура, Участники признания. ДПО

Из контекстного меню выбрать действие Выгрузить решения о признании.

В форме параметров указать следующие данные:

Для формирования выборки абитуриентов, по которым будет формироваться выгрузка, нужно указать Год планируемого поступления и Основание заключения/решения.

В поле Сохранить в папку ввести путь к папке, в которой будут сохранены документы.

Нажать кнопку ОК.

По указанному в поле Сохранить в папку пути будет создана папка "Решения о признании", в которую будут выгружены файлы с решениями имеющие имя, соответствующее Фамилии Имени Отчеству участника процедуры признания.

27.5. Справочники по признанию документов об иностранном образовании

27.5.1. Состав экспертов по признанию иностранного образования

В данном справочнике содержится информация о комиссиях по нострификации документов.

Для создания новой комиссии по нострификации документов об образовании необходимо:

C помощью контекстного меню вызвать действие Добавить комиссию.

Заполнить следующую форму параметров:

В полях Краткое наименование и Полное наименование необходимо ввести соответствующие наименования комиссии по нострификации.

В поле Дата начала работы необходимо указать дату начала работы комиссии по нострификации.

После нажатия кнопки ОК запись о комиссии будет добавлена в справочник.

27.5.1.1. Эксперты по признанию иностранного образования

В данном справочнике содержится информация о составе комиссиии по нострификации документов об иностранном образовании.

Для включения в состав комиссии работника ВУЗа необходимо:

Из контекстного меню вызвать процедуру Добавить работника ВУЗа.

Заполнить форму параметров следующим образом:

В поле Работник ВУЗа выбрать сотрудника для включения в комиссию.

В поле E-mail ввести адрес электронного почтового ящика работника, включенного в состав комиссии.

После нажатия кнопки ОК работник будет добавлен в состав комиссии.

В случае если требуется включить в состав комиссии внешнего сотрудника, то необходимо:

Из контекстного меню вызвать процедуру Добавить внешнего сотрудника.

Заполнить следующую форму параметров:

В полях Фамилия, Имя и Отчество необходимо ввести соответствующие личные данные внешнего сотрудника.

В поле Пол необходимо указать пол сотрудника.

В поле E-mail ввести адрес электронного почтового ящика сотрудника, включенного в состав комиссии.

После нажатия кнопки ОК работник будет добавлен в состав комиссии.

27.5.1.1.1. Контактная информация

Данный справочник содержит перечень контактов экспертов по признанию иностранного образования.

Справочник формируется при добавлении экспертов в справочнике Эксперты по признанию иностранного образования. Для добавления новых контактных данных эксперта необходимо:

В справочнике Эксперты по признанию иностранного образования выбрать эксперта, для которого будет добавляться новая запись о контактных данных.

В справочнике Контактная информация из контекстного меню вызвать действие Добавить контакт.

В форме параметров выбрать Вид контакта и указать Контактную информацию.

Нажать кнопку ОК.

27.5.2. Направления и специальности ВПО

Справочник Направления и специальности ВПО моделирует Перечень направлений подготовки (специальностей) высшего профессионального образования.

Данный справочник должен быть заполнен администратором системы до начала работы пользователей с функционалом признания документов об иностранном образовании. Справочник должен быть заполнен в строгом соответствии с Перечнем... и не содержать сокращений.

В случае необходимости бизнес-администратором системы могут вноситься изменения и дополнения в данный справочник.

Пример заполнения справочника:

Данный справочник имеет иерархическую структуру, которая отражает вхождение направлений и специальностей в разделы Перечня. Особенности работы с иерархическими таблицами данных изложены в разделе Руководства пользователя Обозревателя данных.

Строки главной таблицы данных этого справочника соответствуют направлениям, специальностям или разделам классификатора. В колонках таблицы отображаются значения свойств для записей справочника.

27.5.2.1. Степени и квалификации

Данный справочник содержит информацию о вхождении степеней и квалификаций в направления и специальности высшего образования. Каждая запись данного справочника представляет собой ссылку на одну из записей справочника Степени и квалификации ВПО.

Данный справочник должен быть заполнен администратором системы до начала работы пользователей с функционалом признания документов об иностранном образовании.

В примере справочника, представленном на рисунке, отображается информация о том, что по направлению 01.03.02 Прикладная математика и информатика могут присваиваться степени Бакалавр.

27.5.3. Степени и квалификации ВПО

Данный справочник содержит информацию о степенях и квалификациях высшего образования. Справочник используется для формирования справочника Степени и квалификации.

Данный справочник должен быть заполнен администратором системы до начала работы пользователей с функционалом признания документов об иностранном образовании.

27.5.4. Специальности СПО

Справочник Специальности СПО моделирует Перечень специальностей среднего профессионального образования.

Данный справочник должен быть заполнен администратором системы до начала работы пользователей с функционалом признания документов об иностранном образовании. Справочник должен быть заполнен в строгом соответствии с Перечнем... и не содержать сокращений.

В случае необходимости бизнес-администратором системы могут вноситься изменения и дополнения в данный справочник.

Пример заполнения справочника:

Данный справочник имеет иерархическую структуру, которая отражает вхождение направлений и специальностей в разделы Перечня. Особенности работы с иерархическими таблицами данных изложены в разделе Руководства пользователя Обозревателя данных.

Строки главной таблицы данных этого справочника соответствуют специальностям или разделам классификатора. В колонках таблицы отображаются значения свойств для записей справочника.

27.5.4.1. Квалификации по специальности

Данный справочник содержит информацию о вхождении квалификаций в специальности среднего профессионального образования. Каждая запись данного справочника представляет собой ссылку на одну из записей справочника Квалификации специалистов среднего звена.

В примере справочника, представленном на рисунке, отображается информация о том, что по направлению 05.02.01 Картография могут присваиваться степени Специалист по картографии и Техник-картограф.

Коды, наименования квалификаций в именительном и родительном падежах добавляются и редактируются в справочнике Квалификации специалистов среднего звена.

Добавление квалификации в специальность.

Для того чтобы отразить включение квалификации в специальность необходимо в справочнике Квалификации по специальностям вызвать действие контекстного меню Добавить квалификацию. При этом отобразится форма включения квалификации в специальность:

В единственном поле этой формы нужно выбрать квалификацию из справочника Квалификации специалистов среднего звена. Для этого нужно воспользоваться кнопкой открытия справочника , расположенной в правой части поля. При нажатии этой кнопки отобразится справочник, в котором нужно выбрать требуемую запись и нажать кнопку ОК. Если нужной записи в справочнике нет, ее можно добавить при помощи действия Добавить квалификацию.

После выбора квалификации нужно нажать кнопку ОК. В результате в справочнике Квалификации по специальностям должна отобразиться запись о включении данной квалификации в специальность.

27.5.5. Квалификации специалистов среднего звена

Справочник содержит перечень квалификаций для специальностей среднего профессионального образования.

Для добавления новой квалификации необходимо:

Из контекстного меню вызвать действие Добавить квалификацию.

В форме параметров указать Наименование квалификации.

Нажать кнопку ОК.

27.5.6. Переводы терминов

Справочник Переводы терминов содержит перечень терминов, используемых в личном кабинете по признанию документов, и переводов для них.

Для изменения значений в поле Перевод необходимо:

Выбрать запись термина.

Для данной записи в поле Перевод щелкнуть левой клавишей мыши и нажать на кнопку .

В открывшемся текстовом редакторе ввести текст перевода.

Закрыть окно текстового редактора и подтвердить сохранение изменений.

Дополнительно в справочнике доступны действия:

Актуализировать записи терминов для личного кабинета.

Отметить как непереводимый термин для личного кабинета.

Отметить как переводимый термин для личного кабинета.

27.5.7. Переводы записей перечислений

Справочник Переводы записей перечислений содержит перечень перечислений, используемых в личном кабинете по признанию документов, и переводов для них.

Для изменения значений в поле Перевод необходимо:

Выбрать запись термина.

Для данной записи в поле Перевод щелкнуть левой клавишей мыши и нажать на кнопку .

В открывшемся текстовом редакторе ввести текст перевода.

Закрыть окно текстового редактора и подтвердить сохранение изменений.

Дополнительно в справочнике доступны действия:

Актуализировать записи перечислений для личного кабинета.

Отметить как непереводимое перечисление для личного кабинета.

Отметить как переводимое перечисление для личного кабинета.

27.5.8. Шаблоны почтовых сообщений

Справочник содержит перечень шаблонов писем, отправляемых при работе с функционалом признания документов об образовании и с заявками пользователей личных кабинетов. Для изменения шаблона необходимо:

В представлении Шаблоны почтовых сообщений найти и выбрать запись шаблона, который будет изменяться.

Для выделенной записи в колонке Тело щелкнуть левой клавишей мыши и нажать кнопку открыть.

В окне редактирования шаблона выполнить нужные изменения.

Закрыть окно редактирования, подтвердив сохранение изменений.

28. Руководство пользователя участка "Визово-миграционное сопровождение"

Функционал участка "Визово-миграционное сопровождение" позволяет проводить процесс подтверждения виз для иностранных студентов и абитуриентов.

Если ранее Вы не работали с другими участками системы, перед началом работы ознакомьтесь с общими принципами работы с интерфейсом системы, изложенными в разделе Руководство пользователя Обозревателя данных.

28.1. Подключение пользователей, работающих с разделом по подтверждению виз

Для работы с функциональностью по подтверждению виз необходимо пользователей включить в роль Визово-миграционное сопровождение, данные действия должен выполнить администратор системы в Административной форме.

28.2. Формирование документов для получения виз и регистрации

Для получения виз и оформления регистрации иностранным абитуриентам и студентам требуется ряд документов. Перечень документов доступных для формирования можно посмотреть в группе действий Документы для виз, регистрации, доступной в контекстном меню представлений Студенты бакалавриата, Студенты магистратуры, Студенты специалисты (форма Студенты факультетов с иностранным гражданством), Абитуриенты бакалавриата текущего набора, Абитуриенты магистратуры текущего набора (форма Иностранные абитуриенты), Иностранные студенты, Иностранные студенты - кандидаты (форма Иностранные студенты), Иностранные слушатели-кандидаты текущего набора и Иностранные слушатели текущего набора (форма Иностранные слушатели подготовительного отделения).

28.2.1. Ходатайство в МВД об ускорении приглашения

Для формирования ходатайства в МВД об ускорении приглашения необходимо:

В формах Иностранные абитуриенты, Студенты факультетов с иностранным гражданством, Иностранные студенты или Иностранные слушатели подготовительного отделения выбрать запись студента, иностранного абитуриента, иностранного студента или иностранного слушателя.

Из контекстного меню вызвать действие Ходатайство в МВД об ускорении приглашения.

В форме параметров указать Причину и Дату выдачи приглашения.

Нажать кнопку ОК.

В результате сформируется ходатайство в формате MS Word.

28.2.2. Ходатайство на бланке ВУЗа

Для формирования ходатайства на бланке ВУЗа необходимо:

В формах Иностранные абитуриенты, Студенты факультетов с иностранным гражданством, Иностранные студенты или Иностранные слушатели подготовительного отделения выбрать запись студента, иностранного абитуриента, иностранного студента или иностранного слушателя.

Из контекстного меню вызвать действие Ходатайство на бланке ВУЗа.

В форме параметров:

В поле Куда (организация) указать учреждение, в которое будет предоставляться ходатайство.

В поле Вид визы выбрать вид визы, для оформления которой запрашивается ходатайство.

В поле Кратность визы указать кратность визы.

В поле Цель поездки указать цель поездки в рамках оформляемой визы.

В поле Города посещения указать города, которые планируется посетить.

С помощью полей Начальная дата и Конечная дата указать период действия визы.

Нажать кнопку ОК.

В результате сформируется ходатайство в формате MS Word.

28.2.3. Ходатайство о выдаче приглашения на въезд в РФ

Для формирования ходатайства по форме МВД необходимо:

В формах Иностранные абитуриенты, Студенты факультетов с иностранным гражданством, Иностранные студенты или Иностранные слушатели подготовительного отделения выбрать запись студента, иностранного абитуриента, иностранного студента или иностранного слушателя.

Из контекстного меню вызвать действие Ходатайство о выдаче приглашения на въезд в РФ.

В форме параметров:

В поле ФИО уполномоченного лица указать ФИО представителя ВУЗа, подтверждающего данные иностранного учащегося, указанные в ходатайстве.

В поле Пункты посещения в России указать населенные пункты, которые планируется посетить

В поле На срок (дней) указать предполагаемый срок пребывания в РФ.

В поле Вид визы выбрать вид визы, для оформления которой запрашивается ходатайство.

В поле Кратность визы указать кратность визы.

В поле Должность указать какой статус будет присвоен иностранному учащемуся в ВУЗе.

В поле Цель поездки указать цель поездки в рамках оформляемой визы.

В поле Филиал указать филиал ВУЗа, в котором будет обучаться иностранный учащийся.

С помощью полей Начальная дата и Конечная дата указать период действия визы.

Нажать кнопку ОК.

В результате сформируется ходатайство в формате pdf.

28.2.4. Гарантийное письмо

Для формирования гарантийного письма необходимо:

В формах Иностранные абитуриенты, Студенты факультетов с иностранным гражданством, Иностранные студенты или Иностранные слушатели подготовительного отделения выбрать запись студента, иностранного абитуриента, иностранного студента или иностранного слушателя.

Из контекстного меню вызвать действие Гарантийное письмо.

В форме параметров указать Дату выдачи (для иностранных слушателей дополнительно необходимо указать Филиал обучения).

Нажать кнопку ОК.

В результате сформируется ходатайство в формате MS Word.

28.2.5. Уведомление о прибытии иностранного гражданина в место прибытия

Для формирования уведомления о прибытии иностранного гражданина необходимо:

В формах Иностранные абитуриенты, Студенты факультетов с иностранным гражданством, Иностранные студенты или Иностранные слушатели подготовительного отделения выбрать запись студента, иностранного абитуриента, иностранного студента или иностранного слушателя.

Из контекстного меню вызвать действие Уведомление о прибытии иностранного гражданина в место прибытия.

В форме параметров:

В поле Дата въезда в РФ указать въезда иностранного учащегося в РФ.

В поле Срок пребывания до указать дату предполагаемого выезда из РФ.

В поле Профессия указать какой статус будет присвоен иностранному учащемуся в ВУЗе.

В поле Документ подтверждающий право на пребывание в РФ указать один из личных документов иностранного гражданина, подтверждающий право пребывания в РФ.

В полях Серия и Номер указать соответствующие реквизиты миграционной карты.

Нажать кнопку ОК.

В результате сформируется ходатайство в формате pdf.

28.2.6. Письмо для продления визы

Письмо о продлении визы формируется только для иностранных студентов, для этого необходимо:

В форме Студенты факультетов с иностранным гражданством выбрать запись иностранного студента.

Из контекстного меню вызвать действие Письмо для продления визы.

В форме параметров:

В поле Срок пребывания до указать дату предполагаемого выезда из РФ.

В поле Цель поездки указать цель поездки в рамках продлеваемой визы.

Нажать кнопку ОК.

В результате сформируется ходатайство в формате MS Word.

28.2.7. Анкета для продления визы

Анкета для продления визы формируется только для иностранных студентов, для этого необходимо:

В форме Студенты факультетов с иностранным гражданством выбрать запись иностранного студента.

Из контекстного меню вызвать действие Анкета для продления визы.

В форме параметров:

В поле Филиал указать филиал ВУЗа, в котором обучается иностранный студент.

В поле Вид визы выбрать вид визы, для продления которой запрашивается ходатайство.

В поле Кратность визы указать кратность визы.

В поле Должность указать какой статус присвоен иностранному студенту в ВУЗе.

Нажать кнопку ОК.

В результате сформируется ходатайство в формате MS Word.

28.2.8. Заявка на приглашение для визы

Для формирования заявки на приглашение необходимо:

В формах Иностранные абитуриенты, Иностранные студенты или Иностранные слушатели подготовительного отделения выбрать запись иностранного абитуриента, студента или слушателя.

Из контекстного меню вызвать действие Заявка на приглашение для визы.

В форме параметров указать С и По для определения сроков приглашения в ВУЗ.

Нажать кнопку ОК.

В результате сформируется ходатайство в формате MS Word.

28.2.9. Ходатайство на постановку и продление миграционного учета

Для формирования ходатайства на постановку и продление миграционного учета необходимо:

В формах Иностранные абитуриенты, Студенты факультетов с иностранным гражданством или Иностранные студенты выбрать запись студента, иностранного абитуриента или иностранного студента.

Из контекстного меню вызвать действие Ходатайство на постановку и продление миграционного учета.

В форме параметров указать Название территориального органа и Вид ходатайства.

Нажать кнопку ОК.

В результате сформируется ходатайство в формате MS Word.

28.3. Подтверждение визы иностранного абитуриента

Если в личном кабинете иностранный абитуриент указал данные уже оформленной визы, то в отношении такого иностранного абитуриента нужно выполнить действие по подтверждению визы, для этого необходимо:

В форме Иностранные абитуриенты в одном из представлений Абитуриенты бакалавриата текущего набора или Абитуриенты магистратуры текущего набора выбрать запись иностранного абитуриента, которому необходимо подтвердить визу.

Из контекстного меню вызвать действие Подтвердить визу.

В форме параметров в поле Подтверждение визы установить результат подтверждения визы.

Нажать кнопку ОК.

В результате если в поле Подтверждение визы было установлено значение "подтверждена", то иностранному абитуриенту на электронную почту будет отправлено соответствующее уведомление, а в личном кабинете в разделе Виза отобразиться информация о том что виза подтверждена. Если в поле Подтверждение визы было установлено значение "не подтверждена", то иностранному абитуриенту будет отправлено уведомление в отказе подтверждения визы, а в личном кабинете в разделе Виза станут доступными поля для формирования заявки на получение визы.

28.4. Подтверждение визы иностранного студента (студенда-кандидата)

Если в личном кабинете иностранный студент (студент- кандидат) указал данные уже оформленной визы, то в отношении такого иностранного студента нужно выполнить действие по подтверждению визы, для этого необходимо:

В форме Иностранные студенты в одном из представлений Иностранные студенты или Иностранные студенты- кандидаты выбрать запись иностранного студента, которому необходимо подтвердить визу.

Из контекстного меню вызвать действие Подтвердить визу.

В форме параметров в поле Подтверждение визы установить результат подтверждения визы, а в поле Отправить сообщение на языке выбрать язык для отправки сообщения о результатах подтверждения визы.

Нажать кнопку ОК.

28.5. Подтверждение визы иностранного слушателя (слушателя-кандидата)

Если в личном кабинете иностранный слушатель указал данные уже оформленной визы, то в отношении такого иностранного слушателя нужно выполнить действие по подтверждению визы, для этого необходимо:

В форме Иностранные слушатели подготовительного отделения в одном из представлений Иностранные слушатели текущего набора или Иностранные слушатели-кандидаты текущего набора выбрать запись иностранного слушателя, которому необходимо подтвердить визу.

Из контекстного меню вызвать действие Подтвердить визу.

В форме параметров в поле Подтверждение визы установить результат подтверждения визы, а в поле Отправить сообщение на языке выбрать язык для отправки сообщения о результатах подтверждения визы.

Нажать кнопку ОК.

28.6. Выгрузка и сохранение документов студентов факультетов с иностранным гражданством

Для выгрузки и сохранения документов иностранных студентов необходимо:

В форме Студенты факультетов с иностранным гражданством открыть одно из представлений Студенты бакалавриата, Студенты магистратуры или Студенты-специалисты.

Из контекстного меню выбрать действие Выгрузить и сохранить документы студентов.

В форме параметров:

При необходимости можно ограничить выборку студентов, для которых будет осуществляться выгрузка документов, с помощью установки значений в полях Филиал, Факультет, Образовательная программа.

В поле По студенту установить значение "Да", если необходимо выполнить выгрузку документов только для одного выбранного иностранного студента.

Перед выгрузкой документов только для одного иностранного студента, необходимо перед вызовом действия предварительно выбрать запись иностранного студента в одном из представлений Студенты бакалавриата, Студенты магистратуры или Студенты-специалисты, в форме параметров для признака По студенту установить значение "Да", указать путь для сохранения документов и нажать кнопку ОК.

В поле Сохранить в папку указать путь, по которому будут сохранены документы.

Нажать кнопку ОК.

По указанному в поле Сохранить в папке пути будет создана папка "Студенты факультетов", в которой будут созданы подпапки, имеющие имя, соответствующее Фамилии Имени Отчеству иностранного студента, и в них будут выгружены документы в том формате, в котором они загружались иностранным студентом в личном кабинете.

28.7. Выгрузка и сохранение документов иностранных абитуриентов

Для выгрузки и сохранения документов иностранных абитуриентов необходимо:

В форме Иностранные абитуриенты открыть одно из представлений Абитуриенты бакалавриата текущего набора или Абитуриенты магистратуры текущего набора.

Из контекстного меню выбрать действие Выгрузить документы абитуриента.

В форме параметров:

При необходимости можно ограничить выборку абитуриентов, для которых будет осуществляться выгрузка документов, с помощью установки значений в полях Филиал, Факультет, Образовательная программа.

В поле По абитуриенту установить значение "Да", если необходимо выполнить выгрузку документов только для одного выбранного иностранного абитуриента.

Перед выгрузкой документов только для одного иностранного абитуриента, необходимо перед вызовом действия предварительно выбрать запись иностранного абитуриента в одном из представлений Абитуриенты бакалавриата текущего набора или Абитуриенты магистратуры текущего набора, в форме параметров для признака По абитуриенту установить значение "Да", указать путь для сохранения документов и нажать кнопку ОК.

В поле Сохранить в папку указать путь, по которому будут сохранены документы.

Нажать кнопку ОК.

По указанному в поле Сохранить в папке пути будет создана папка "Иностранные абитуриенты", в которой будут созданы подпапки, имеющие имя, соответствующее Фамилии Имени Отчеству иностранного абитуриента, и в них будут выгружены документы в том формате, в котором они загружались иностранным абитуриентом в личном кабинете.

28.8. Выгрузка и сохранение документов иностранных студентов (студентов-кандидатов)

Для выгрузки и сохранения документов иностранных студентов необходимо:

В форме Иностранные студенты открыть одно из представлений Иностранные студенты или Иностранные студенты- кандидаты.

Из контекстного меню выбрать действие Выгрузить и сохранить документы.

В форме параметров:

При необходимости можно ограничить выборку студентов (студентов-кандидатов), для которых будет осуществляться выгрузка документов, с помощью установки значений в полях Филиал, Факультет, Программа мобильности в рамках партнерства.

В поле Сохранить в папку указать путь, по которому будут сохранены документы.

Нажать кнопку ОК.

По указанному в поле Сохранить в папке пути будет создана папка "Иностранные студенты", в которой будут созданы подпапки, имеющие наименование, соответствующее Фамилии Имени Отчеству иностранного студента, и в них будут выгружены документы в том формате, в котором они загружались иностранным студентом в личном кабинете.

28.9. Выгрузка и сохранение документов иностранных слушателей (слушателей-кандидатов)

Для выгрузки и сохранения документов иностранных слушателей необходимо:

В форме Иностранные слушатели подготовительного отделения открыть одно из представлений Иностранные слушатели текущего набора или Иностранные слушатели-кандидаты текущего набора.

Из контекстного меню выбрать действие Выгрузить и сохранить документы.

В форме параметров:

При необходимости можно ограничить выборку слушателей, для которых будет осуществляться выгрузка документов, с помощью установки значений в полях Филиал, Факультет, Образовательная программа.

В поле По абитуриенту установить значение "Да", если необходимо выполнить выгрузку документов только для одного выбранного иностранного слушателя.

Перед выгрузкой документов только для одного иностранного слушателя, необходимо перед вызовом действия предварительно выбрать запись иностранного слушателя в одном из представлений Иностранные слушатели текущего набора или Иностранные слушатели-кандидаты текущего набора, в форме параметров для признака По абитуриенту установить значение "Да", указать путь для сохранения документов и нажать кнопку ОК.

В поле Сохранить в папку указать путь, по которому будут сохранены документы.

Нажать кнопку ОК.

По указанному в поле Сохранить в папке пути будет создана папка "Иностранные слушатели", в которой будут созданы подпапки, имеющие имя, соответствующее Фамилии Имени Отчеству иностранного слушателя, и в них будут выгружены документы в том формате, в котором они загружались иностранным слушателем в личном кабинете.

28.10. Добавление документов иностранных абитуриентов, студентов или слушателей

Для добавления документов иностранного абитуриента, студента или слушателя с помощью обозревателя данных, необходимо:

В одном из представлений Студенты бакалавриата, Студенты- специалисты, Студенты магистратуры (форма Студенты факультетов с иностранным гражданством), Абитуриенты бакалавриата текущего набора, Абитуриенты магистратуры текущего набора (форма Иностранные абитуриенты), Иностранные студенты, Иностранные студенты- кандидаты (форма Иностранные студенты), Иностранные слушатели-кандидаты текущего набора и Иностранные слушатели текущего набора (форма Иностранные слушатели подготовительного отделения) выбрать запись абитуриента, студента, студента- кандидата, слушателя или слушателя-кандидата, для которого добавляется документ.

Из контекстного меню вызвать действие Добавить документ.

В форме параметров указать следующие данные:

Вид документа из справочника с помощью кнопки нужно выбрать вид добавляемого документа.

В зависимости от выбранного вида документа, может изменяться набор обязательных для заполнения полей, которые будут выделены зеленым цветом.

Серия документа.

Номер документа.

Идентификатор документов.

Кем выдан.

Дата документа.

Дата начала действия.

Дата истечения срока действия.

Сдан подлинник нужно установить значение "Да", если абитуриент, студент или слушатель предоставил оригинал документа, и значение "Нет", если копию.

Краткое содержание.

Файл документа с помощью кнопки нужно указать путь к файлу, в котором содержится скан документа.

Нажать кнопку ОК.

28.11. Удаление приглашения для иностранного абитуриента, студента или слушателя

Для удаления приглашения иностранного абитуриента, студента или слушателя необходимо:

В формах Иностранные абитуриенты, Иностранные студенты или Иностранные слушатели подготовительного отделения в одном из представлений Абитуриенты бакалавриата текущего набора, Абитуриенты магистратуры текущего набора, Иностранные студенты, Иностранные студенты- кандидаты, Иностранные слушатели-кандидаты текущего набора или Иностранные слушатели текущего набора выбрать запись иностранного абитуриента, студента или слушателя, для которого удаляется приглашение.

Из контекстного меню вызвать действие Удалить приглашения.

В диалоговом окне для подтверждения действия нажать кнопку ОК.

28.12. Изменение города проживания для иностранного абитуриента, студента или слушателя

Для изменения информации о городе проживания иностранного абитуриента, студента или слушателя с помощью обозревателя данных, необходимо:

В одном из представлений Абитуриенты бакалавриата текущего набора, Абитуриенты магистратуры текущего набора (форма Иностранные абитуриенты), Иностранные студенты, Иностранные студенты- кандидаты (форма Иностранные студенты), Иностранные слушатели-кандидаты текущего набора или Иностранные слушатели текущего набора (форма Иностранные слушатели подготовительного отделения) выбрать запись абитуриента, студента или слушателя.

Из контекстного меню вызвать действие Изменить город проживания.

В форме параметров указать следующие данные:

Наименование города.

Наименование города на английском языке.

Нажать кнопку ОК.

29. Руководство пользователя участка "Факультет довузовской подготовки"

Данный раздел предназначен для работы со слушателями факультета довузовской подготовки.

29.1. Справочники ФДП

Для работы с функционалом раздела "Факультет довузовской подготовки" предварительно необходимо заполнить справочники, которые располагаются в форме Справочники ФДП :

29.1.1. Наборы на ФДП

Справочник Наборы на ФДП представляет собой перечень наборов, соответствующих учебным годам. Каждому набору соответствует свой набор программ довузовской подготовки. Формирование данного справочника ведется ответственными пользователями раздела "Абитуриент".

Изменение значений свойств существующего набора (Набор на учебный год, Дата начала и окончания набора) может производиться как в представлении, так и при помощи Инспектора объектов.

29.1.1.1. Программы довузовской подготовки в году

В справочнике Программы довузовской подготовки в году содержится информация о программах, по которым выполняется набор и обучение слушателей в каждом учебном году. Каждая программа связана с одним или несколькими направлениями довузовской подготовки.

Для добавления программы нужно в справочнике Наборы на ФДП выбрать текущий набор и представлении Программы довузовской подготовки в году из контекстного меню вызвать действие Добавить программу довузовской подготовки в году. В форме параметров с помощью кнопки открыть справочник Программы довузовской подготовки, выбрать из одну из записей справочника, нажать кнопку ОК. После нажатия в форме параметров кнопки ОК, запись о программе будет добавлена в справочник.

Удаление программы осуществляется при помощи действия контекстного меню Удалить программу в учебном году. Удалить запись о программе можно только в том случае, если на нее нет ссылок из других разделов системы.

Каждая программа должна быть снабжена дополнительной информацией (подчиненные справочники): предметы ФДП по программе и направления обучения по программе. Данная информация располагается в соответствующих подчиненных представлениях.

29.1.1.1.1. Предметы ФДП по программе

Справочник содержит перечень предметов, по которым проходит обучение в рамках одной конкретной программы.

Для добавления предмета необходимо:

В справочнике Наборы на ФДП выбрать текущий год набора.

В справочнике Программы довузовской подготовки в году выбрать программу, для которой добавляется предмет.

В справочнике Предметы ФДП по программе из контекстного меню вызвать действие Добавить предмет ФДП по программе.

В форме параметров необходимо:

В поле Учебный год ФДП автоматически будет установлен учебный год, соответствующий году набора, выбранного в справочнике Наборы на ФДП.

В поле Предмет ФДП с помощью кнопки открыть справочник Предметы ФДП, выбрать запись предмета, нажать кнопку ОК в справочнике, в котором выбирается запись.

В полях Модуль начала и Модуль окончания задать период обучения по предмету. Для этого нужно с помощью кнопки открыть справочник Периоды обучения на ФДП выбрать запись одного из модулей (буду доступны только записи модулей, входящих в состав учебного года, указанного в поле Учебный год ФДП) и нажать кнопку ОК в справочнике, в котором выбирается запись.

Нажать кнопку ОК в форме параметров.

Для изменения периода реализации дисциплин необходимо:

В справочнике Предметы ФДП по программе выбрать запись предмета.

Из контекстного меню вызвать действие Изменить периоды реализации.

В форме параметров указать новые Модуль начала и окончания периода реализации предмета.

Нажать кнопку ОК.

29.1.1.1.2. Направления ФДП по программе

Справочник содержит перечень направлений подготовки в рамках одной программы ФДП.

Для включения направления в программу ФДП необходимо:

В справочнике Наборы на ФДП выбрать текущий год набора.

В справочнике Программы довузовской подготовки в году выбрать программу, для которой добавляется направление.

В справочнике Направления ФДП по программе из контекстного меню вызвать действие Добавить направление по программе.

В форме параметров необходимо с помощью кнопки открыть справочник Направления довузовской подготовки, выбрать запись направления, нажать кнопку ОК в справочнике, в котором выбирается запись.

Нажать кнопку ОК в форме параметров.

29.1.1.2. Направления ФДП по программам

Справочник содержит перечень направлений, реализуемых в рамках всех программ ФДП, для одного учебного года.

Данный справочник формируется при заполнении справочника Направления ФДП по программе отдельно для каждой программы. Также возможно добавление направлений непосредственно в справочнике Направления ФДП по программам, для этого необходимо:

В справочнике Наборы на ФДП выбрать текущий год набора.

В справочнике Направления ФДП по программам из контекстного меню вызвать действие Добавить направление по программе.

В форме параметров необходимо:

В поле Программа ФДП в учебном году с помощью кнопки открыть справочник Программы довузовской подготовки в году (будут доступны только записи программ, реализуемых в выбранном учебном году), выбрать запись программы, нажать кнопку ОК в справочнике, в котором выбирается запись.

В поле Направление довузовской подготовки с помощью кнопки открыть справочник Направления довузовской подготовки, выбрать запись направления, нажать кнопку ОК в справочнике, в котором выбирается запись.

Нажать кнопку ОК в форме параметров.

Для каждого направления нужно добавить дополнительные данные в следующих справочниках:

29.1.1.2.1. Предметы НДП

Справочник содержит перечень предметов, по которым проходит обучение в рамках одного направления.

Для добавления предмета необходимо:

В справочнике Наборы на ФДП выбрать текущий год набора.

В справочнике Направления ФДП по программам выбрать направление, для которого добавляется предмет.

В справочнике Предметы НДП из контекстного меню вызвать действие Добавить предмет по программе.

В форме параметров необходимо:

В поле Программа довузовской подготовки в году автоматически будет установлена программа, в рамках которой реализуется направление, для которого добавляется предмет.

В поле Предмет ФДП по программе с помощью кнопки открыть справочник Предметы ФДП по программе, выбрать запись предмета, нажать кнопку ОК в справочнике, в котором выбирается запись.

Нажать кнопку ОК в форме параметров.

29.1.1.2.2. Скидки НДП

Справочник содержит перечень скидок, которые предоставляются в рамках одного направления.

Для добавления скидки необходимо:

В справочнике Наборы на ФДП выбрать текущий год набора.

В справочнике Направления ФДП по программам выбрать направление, для которого добавляется предмет.

В справочнике Скидки НДП из контекстного меню вызвать действие Добавить скидку.

В форме параметров необходимо:

В поле Попадание в процент задать условие предоставления скидки.

В поле Размер скидки указать размер скидки, применяемый при выполнении условия.

Нажать кнопку ОК.

29.1.2. Программы довузовской подготовки

Данный справочник содержит полный перечень программ довузовский подготовки и служит для формирования справочника Программы довузовской подготовки в году.

Для добавления новой программы в справочник необходимо:

Из контекстного меню вызвать действие Добавить программу.

В форме параметров указать Краткое и Полное наименование программы.

Нажать кнопку ОК.

29.1.3. Предметы ФДП

Данный справочник содержит перечень предметов, по которым проводятся обучение, в рамках программ довузовской подготовки.

Справочник должен быть организован таким образом, чтобы для одной дисциплины может быть добавлено несколько записей, для слушателей различных программ, например, для Обществознания могут быть созданы различные предметы (Обществознание Э, Обществознание С, Обществознание П и т.д.).

Для добавления нового предмета в справочник, необходимо:

Из контекстного меню вызвать действие Добавить предмет.

В форме параметров указать Краткое и Полное наименование предмета.

Нажать кнопку ОК.

Значения свойств записей справочника можно изменять в представлении или в Инспекторе объектов, соблюдая требование уникальности значений свойства Краткое наименование и, желательно, свойства Полное наименование.

Изменять ранее использовавшиеся записи справочника не рекомендуется. Лучше создать новую запись и в дальнейшем использовать ее.

29.1.4. Направления довузовской подготовки

Данный справочник содержит полный перечень направлений довузовский подготовки и служит для формирования справочника Направления ФДП по программам.

Для добавления нового направления в справочник необходимо:

Из контекстного меню вызвать действие Добавить направление.

В форме параметров указать Краткое и Полное наименование направления.

Нажать кнопку ОК.

29.1.5. Периоды обучения на ФДП

Справочник Периоды обучения на ФДП предназначен для планирования периодов обучения слушателей ФДП в каждом учебном году. Справочник содержит информацию о датах начала и окончания каждого периода обучения в учебном году.

Данный справочник имеет иерархическую структуру, которая позволяет отражать вхождение одних календарных периодов в состав других.

Формирование Учебного года

Для формирования записи об учебном годе необходимо вызвать из контекстное меню действие Добавить учебный год.

В форме параметров необходимо указать Номер учебного года, Даты начала и окончания периода для учебного года. При необходимости можно указать Даты начала и окончания каникул в учебном году. После заполнения формы параметров необходимо нажать кнопку ОК.

Добавление Модуля

Добавление нового модуля производится при помощи вызова действия Добавить модуль из контекстного меню системы. В связи с иерархической структурой справочника при добавлении нового модуля нужно сначала выбрать запись учебного года, в который будет включен создаваемый модуль. При вызове действия добавления отобразится форма параметров:

Поля формы:

Входит в учебный год - заполняется автоматически ссылкой на тот учебный год, который был выбран перед вызовом действия добавления.

Следует очень внимательно проверять правильность указанного учебного года в поле Входит в учебный год.

Номер модуля - нужно указать номер модуля по порядку в учебном году.

Дата начала периода - нужно указать дату начала модуля (у записи должен быть формат ДД.ММ.ГГГГ - день - месяц - год).

Дата окончания периода - нужно указать дату окончания модуля (у записи должен быть формат ДД.ММ.ГГГГ - день - месяц - год).

При необходимости можно указать Даты начала и окончания каникул в модуле.

После заполнения всех полей необходимо нажать кнопку "ОК" .

Добавление других контрольных периодов

Добавление нового контрольного периода, отличного от модуля, выполняется при помощи вызова действия Добавить другой период из контекстного меню системы. В связи с иерархической структурой справочника при добавлении нового модуля нужно сначала выбрать запись учебного года, в который будет включен создаваемый модуль. При вызове действия добавления отобразится форма параметров:

Поля формы:

Краткое наименование - нужно ввести наименование периода обучения.

Входит в учебный год - заполняется автоматически ссылкой на тот учебный год, который был выбран перед вызовом действия добавления.

Следует очень внимательно проверять правильность указанного учебного года в поле Входит в учебный год.

Номер периода - нужно указать номер периода обучения по порядку в учебном году.

Дата начала периода - нужно указать дату начала периода.

Дата окончания периода - нужно указать дату окончания периода.

При необходимости можно указать Даты начала и окончания каникул в периоде.

Период обучения студентов - при необходимости можно указать ссылку на аналогичный период обучения студентов, для этого нужно нажать кнопку и в справочнике Календарные периоды для студентов выбрать период обучения студентов.

После заполнения всех полей необходимо нажать кнопку "ОК" .

Удаление записей справочника

Для удаления записей о календарном периоде предназначено действие контекстного меню Удалить период. При попытке удаления календарного периода, связанного с другими записями системы, будет отображено соответствующее сообщение.

29.2. Порядок работы с разделом

Для работы с данными слушателей программ ФДП предназначены формы Слушатели ФДП текущего набора и Слушатели ФДП (все наборы).

29.2.1. Формирование справочников участка "Факультет довузовской подготовки"

Перед началом работы с функционалом участка "Факультет довузовской подготовки" необходимо заполнить соответствующие справочники (см. Справочники ФДП).

29.2.2. Добавление слушателей ФДП

Перечень слушателей программ ФДП текущего учебного года отображается в представлении Слушатели ФДП текущего года (форма Слушатели ФДП текущего набора).

Слушатели ФДП всех годов обучения отображаются в представлении Слушатели ФДП (форма Слушатели ФДП (все наборы))

Для добавления нового слушателя необходимо:

В представлении Слушатели ФДП текущего набора из контекстного меню вызвать действие Добавить слушателя.

В форме параметров необходимо:

В поле Набор автоматически установится текущее значение учебного года.

В полях Фамилия, Имя, Отчество и Дата рождения указать соответствующие данные слушателя.

В поле Пол установить одно из значений "Муж/Жен", в зависимости от гендерной принадлежности слушателя.

В поле Гражданство с помощью кнопки открыть справочник Страны и регионы, выбрать страну, гражданином которой является слушатель, нажать кнопку ОК в справочнике, в котором выбирается запись.

В поле Программа ФДП с помощью кнопки открыть справочник Программы довузовской подготовки в году (будут доступны только записи программ, реализуемых в текущем учебном году), выбрать запись программы, нажать кнопку ОК в справочнике, в котором выбирается запись.

В полях Контактный телефон и E-mail указать соответствующую контактную информацию слушателя.

При необходимости можно указать данные контактного лица, для этого нужно выбрать из списка Вид отношения, указать Фамилию, Имя, Отчество, Адрес электронной почты и Контактный телефон, установить одно из значений "Муж/Жен" в поле Пол.

Нажать кнопку ОК в форме параметров.

Для каждого слушателя доступен набор данных, доступный в колонках представления Слушатели ФДП текущего года и подчиненных представлениях.

29.2.3. Назначение предметов слушателям

Для начала обучения по программам факультета довузовской подготовки, нужно слушателям назначить предметы. Для этого необходимо:

В представлении Слушатели ФДП текущего года выбрать одного или несколько слушателей.

При выборе нескольких слушателей необходимо учесть, что у них должна быть одинаковая программа довузовской подготовки (колонка Программа довузовской подготовки) и одинаковый предмет обучения.

В представлениях можно осуществлять произвольный выбор нескольких объектов путем установки флажка (чек-бокса) в строке, отображающей объект. Установка или снятие флажка (чек-бокса) производится при помощи щелчка мышью или нажатия клавиши "Пробел". Установленный флажок (чек-бокс) отображается в виде

Из контекстного меню вызвать действие Назначить предмет слушателю.

В форме параметров необходимо:

В поле Предмет по программе с помощью кнопки открыть окно выбора из справочника Предметы ФДП по программе. В открывшемся окне нужно выбрать запись предмета и нажать кнопку ОК.

В полях Модуль начала обучения и Модуль окончания обучения задать период обучения по предмету.

Нажать кнопку ОК формы параметров.

В результате предмет будет назначен слушателю и отобразится в представлении Предметы слушателя, в представлении Контрольные работы слушателя по предмету будут созданы записи контрольных работ для каждого модуля, попавшего в период обучения по предмету.

29.2.4. Установка результатов контрольных работ слушателей

Для установки результатов контрольных работ слушателей необходимо:

В представлении Контрольные работы по предметам ФДП (форма Слушатели ФДП текущего набора) выбрать запись контрольной работы.

Для каждой программы и предмета в представлении Контрольные работы по предметам ФДП может отображаться несколько записей контрольных работ, отдельно для каждого модуля, попавшего в период проведения обучения по предмету, заданному в справочнике Предметы ФДП по программе.

В подчиненном представлении Результаты контрольных работ слушателей для каждой контрольный работы представлен перечень слушателей, которые должны ее выполнить.
.

В представлении Результаты контрольных работ слушателей в колонке Балл учащегося, для каждого слушателя дважды щелкнуть левой клавишей мышки, ввести балл за контрольную работу и нажать клавишу Enter на клавиатуре для утверждения результата.

29.2.5. Формирование рейтингов слушателей программ ФДП

Для формирования рейтингов слушателей факультета довузовской подготовки необходимо:

В представлении Рейтинги по направлениям довузовской подготовки (форма Слушатели ФДП текущего набора) выбрать направление, для которого необходимо сформировать рейтинг.

Из контекстного меню вызвать действие Сформировать рейтинг по направлению или Сформировать рейтинг по всем направлениям.

В результате сформируется рейтинг.

Для каждого направления в подчиненном представлении Участники рейтинга отобразится список слушателей, попавших в рейтинг.

29.2.6. Формирование отчетов по результатам обучения слушателей

Отчет по результатам обучения слушателей доступны в представлении Рейтинги по направлениям довузовской подготовки (форма Слушатели ФДП текущий набор).

29.2.6.1. Итоговая таблица по направлениям довузовской подготовки

30. Руководство пользователя участка "Подготовительное отделение для иностранных граждан"

Функционал участка Подготовительное отделение для иностранных граждан позволяет учитывать иностранных слушателей подготовительного отделения, а также предоставляет следующие возможности:

Формировать справочники подготовительного отделения.

Добавлять слушателей в систему.

Выгружать данные о слушателях.

Формировать отчеты по слушателям подготовительного отделения.

30.1. Порядок работы с разделом

30.1.1. Настройки раздела

Прежде чем начать пользоваться функционалом участка Подготовительное отделение для иностранных граждан необходимо задать настройки участка.

Для определения данных настроек можно воспользоваться разделом Настройки участка ПОИГ на участке Подготовительное отделение для иностранных граждан,

либо вызвать процедуру Настройки участка ПОИГ из контекстного меню (щелкнуть правой клавишей мыши) в справочнике Наборы на ПОИГ (форма Справочники ПОИГ).

В результате откроется форма настроек, в которой необходимо:

В поле Текущий набор на ПОИГ выбрать набор, который является текущим для приема на подготовительное отделение. Выбор набора осуществляется с помощью кнопок или , которые предоставляют возможность выбора доступных значений из списка или справочника соответственно.

Добавление новых наборов осуществляется в справочнике Наборы в ВУЗ. Данный справочник ведется централизованно. Если необходимо добавить новый набор на участке Подготовительное отделение для иностранных граждан, то следует обратиться к специалистам службы поддержки, либо к пользователям ответственным за ведение справочника Наборы в ВУЗ.

В поле Адрес для сообщений слушателей необходимо указать адрес, на который будут поступать сообщения слушателей.

В поле Максимальный размер загружаемых файлов через ЛК, Мб необходимо указать ограничения для размера загружаемых файлов через ЛК.

После нажатия кнопки ОК все настройки будут заданы.

30.1.2. Формирование справочников ПОИГ

Начиная работать с функционалом участка Подготовительное отделение для иностранных граждан, необходимо заполнить справочники, которые доступны в соответствующей форме Справочники ПОИГ.

30.1.2.1. Наборы на ПОИГ

Справочник Наборы на ПОИГ представляет собой перечень наборов, соответствующих учебным годам. Каждому набору соответствует свой перечень курсов для слушателей.

Все изменения (добавление или удаление набора) в справочнике наборов ведется централизовано в справочнике Наборы в ВУЗ. Для внесения изменений в список наборов необходимо обратиться в службу поддержки системы, либо к пользователю, ответственному за ведение справочника Наборы в ВУЗ на участке Абитуриент.

30.1.2.1.1. Курсы для слушателей ПОИГ

До начала приема слушателей на подготовительное отделение необходимо для нового набора заполнить справочник Курсы для слушателей ПОИГ. До начала формирования перечня курсов должен быть полностью сформирован справочник Программы слушателей ПОИГ.

В справочнике Курсы для слушателей ПОИГ содержится информация о курсах, на которые проводится набор слушателей на подготовительное отделение. Для добавления курса нужно в представлении Наборы на ПОИГ выбрать текущий набор и в подчиненном (нижнем) представлении Курсы для слушателей ПОИГ щелкнуть правой клавишей мыши и выбрать в контекстном меню действие Добавить курс.

Параметры для добавления нового конкурса заполняются следующим образом:

Программа слушателей ПОИГ - необходимо с помощью кнопок или выбрать программу, которая будет соответствовать новому курсу. Выбор осуществляется из справочника Программы слушателей ПОИГ.

Филиал, Продолжительность обучения и Количество месяцев - заполнятся автоматически, в зависимости от выбранной программы слушателей ПОИГ.

Уровень владения русским языком - необходимо ввести наименование уровня владения русским языком, который требуется для поступления и обучения на курсе.

Стоимость обучения - необходимо ввести стоимость обучения на курсе.

Дата начала приемной кампании, Дата окончания приемной кампании, Дата начала регистрации, Дата окончания регистрации, Дата начала занятий, Дата окончания занятий, Дата начала заселения в общежитие, Дата окончания заселения в общежитие, Дата начала приезда в кампус и Дата окончания приезда в кампус - необходимо указать даты начала и окончания периодов проведения приемной кампании, регистрации, занятий, заселения в общежитие и приезда кампус.

Академический руководитель программы - при необходимости с помощью кнопок или из справочника выбрать работника, являющегося академическим руководителем программы.

После нажатия кнопки ОК в представлении Курсы для слушателей ПОИГ добавится запись о новом курсе. Удаление конкурса осуществляется при помощи пункта контекстного меню Удалить курс. Удалить запись о курсе можно только в том случае, если на нее нет ссылок из других разделов системы. Это означает, что удалить запись справочника удастся только в том случае, если в системе нет зарегистрированных на этот курс слушателей и т.д. При попытке удаления записи, связанной с существующими, пользователь увидит сообщение об ошибке.

Редактирование информации о курсе возможно непосредственно в представлении.

30.1.2.1.1.1. Группы слушателей ПОИГ

Справочник содержит перечень групп слушателей, сформированных в рамках курса подготовительного отделения для иностранных граждан, для добавления группы необходимо:

В представлении Группы слушателей ПОИГ (форма Справочники ПОИГ) из контекстного меню (правая клавиша мыши) вызвать действие Добавить группу.

В форме параметров указать следующие данные:

Наименование группы.

Если обучение в группе платное, то в поле Является платной нужно установить значение "Да".

Нажать кнопку ОК.

30.1.2.2. Программы слушателей ПОИГ

Справочник содержит перечень программ для обучения слушателей подготовительного отделения для иностранных граждан. Для формирования справочника необходимо:

В представлении Программы слушателей ПОИГ (форма Справочники ПОИГ) из контекстного меню (правая клавиша мыши) вызвать действие Добавить программу.

В форме параметров указать следующие данные:

Наименование программы.

Наименование на английском языке.

Филиал - нужно выбрать кампус, в котором реализуется программа, для выбора нужно нажать кнопку , в открывшемся окне выбрать филиал и нажать кнопку ОК.

Подразделение - нужно указать подразделение, которое реализует программу, для выбора нужно нажать кнопку , в открывшемся окне выбрать подразделение и нажать кнопку ОК.

Продолжительность программы - с помощью кнопки нужно открыть список и выбрать продолжительность обучения.

Нажать кнопку ОК.

30.1.2.3. Продолжительности обучения

Справочник содержит перечень продолжительностей обучения по программам подготовительного отделения для иностранных граждан. Для формирования справочника необходимо:

В представлении Продолжительности обучения (форма Справочники ПОИГ) из контекстного меню (правая клавиша мыши) вызвать действие Добавить продолжительность.

В форме параметров указать следующие данные:

Краткое и Полное наименование продолжительности обучения.

Наименование на английском языке.

Количество месяцев обучения.

Нажать кнопку ОК.

30.1.3. Прием на ПОИГ

Функционал формы Прием иностранных слушателей-кандидатов позволяет организовать процесс регистрации и зачисления поступающих на подготовительное отделение для иностранных граждан. Данные о приеме организованы по годам набора. Для начала работы с очередным набором необходимо, чтобы были сформированы справочники

Программы слушателей ПОИГ

Продолжительности обучения.

Основные этапы работы с разделом Прием иностранных слушателей кандидатов состоят в следующем:

Формирование справочников по приему на подготовительное отделение для иностранных граждан Наборы на ПОИГ, Курсы для слушателей ПОИГ и Группы слушателей ПОИГ.

Регистрация поступающего на ПОИГ

Зачисление поступающего на ПОИГ.

30.1.3.1. Регистрация поступающего на ПОИГ

30.1.3.1.1. Регистрация поступающих пользователем системы

Для регистрации поступающего необходимо в представлении Иностранные слушатели-кандидаты (текущий набор) щелкнуть правой клавишей мыши и из контекстного меню выбрать действие Зарегистрировать слушателя-кандидата. После вызова процедуры регистрации отобразится форма регистрации поступающего на подготовительное отделение для иностранных граждан, в которой нужно указать следующие данные:

В полях Фамилия, Имя и Отчество необходимо внести данные в строгом соответствии с тем, как они указаны в паспорте слушателя- кандидата (или другом документе, удостоверяющем личность). Данные поля являются обязательными для заполнения. Если пользователь изменяет введенные ранее значения фамилии, имени, или отчества, то все следующие далее поля формы будут очищены.

В поле Дата рождения необходимо ввести дату, соблюдая требуемый формат. Требования системы к формату даты повторяют региональные настройки операционной системы MS Windows. Проверить или изменить эти настройки можно стандартными средствами Windows (Панель управления / Язык и стандарты).

В поле Пол необходимо указать гендерную принадлежность иностранного студента (муж./жен.).

В полях Фамилия (англ.), Имя (англ.) и Отчество (англ.) необходимо ввести соответствующие данные на английском языке.

В поле Статус оплаты за обучение необходимо открыть список (кнопка ) и выбрать форму оплаты обучения.

В поле Курс слушателей ПОИГ нужно открыть справочник (кнопка ), выбрать требуемый курс и нажать кнопку ОК для закрытия справочника. Значения в полях Программа слушателей ПОИГ, Продолжительность обучения, Подразделение и Филиал будут указаны автоматически, в зависимости от выбранного курса слушателей.

В поле Направление подготовки нужно открыть справочник (кнопка ), выбрать направление подготовки слушателя-кандидата и нажать кнопку ОК для закрытия справочника. Значения в полях Шифр направления и Уровень образования будут указаны автоматически, в зависимости от выбранного направления подготовки.

При необходимости можно заполнить поля Рекомендация МОН и ВУЗ распределение.

Если слушателю-кандидату на время обучения на подготовительном отделении требуется общежитие, то в поле Требуется общежитие необходимо установить значение "Да".

В полях Страна / регион рождения и Город рождения необходимо указать данные о месте рождения согласно документу, удостоверяющего личность.

В полях Страна / регион проживания, Тип населенного пункта проживания и Населенный пункт проживания необходимо указать данные о месте проживания согласно документу, удостоверяющего личность.

Необходимо ввести данные в разделе Документ, удостоверяющий личность - в эту группу полей данные должны вноситься на основании представленного слушателем- кандидатом документа.

В поле Файл копии документа с помощью кнопки нужно выбрать и загрузить копию документа, удостоверяющего личность слушателя- кандидата.

После нажатия кнопки ОК в форме параметров запись о новом слушателе-кандидате будет добавлена в представление Иностранные слушатели- кандидаты (текущий набор).

30.1.3.1.2. Регистрация поступающих через личный кабинет

Для организации удаленного взаимодействия с поступающими на подготовительное отделение для иностранных граждан (ПОИГ) используется разработанная заранее web-страница, доступная по определенному адресу Internet.

Пример стартовой страницы личного кабинета поступающего на ПОИГ:

Web-страница поддерживает работу на двух языках - русском и английском. Для переключения языка используются флажки в правой верхней части окна. Выбрать язык нужно до входа в личный кабинет.

Регистрация поступающего на ПОИГ через личный кабинет разделена на два основных этапа:

Получение логина и пароля. Для чего абитуриент должен воспользоваться ссылкой "Получить логин и пароль" ("Get login and password").

Подача заявки на регистрацию слушателя-кандидата подготовительного отделения для иностранных граждан, изменение информации, указанной в заявке.

Более подробно о выполнении всех этапов подготовки к работе с личным кабинетом можно ознакомиться непосредственно на web-странице подготовительного отделения для иностранных граждан по соответствующей ссылке.

Перед запуском регистрации через личный кабинет, требуется заполнить все необходимые справочники и установить настройки, которые использует личный кабинет (см. Подготовка к использованию личного кабинета слушателя-кандидата ПОИГ).

После того как заявка на регистрацию слушателя-кандидата будет принята, запись о поступающем отобразиться в форме Прием иностранных слушателей-кандидатов.

30.1.3.1.2.1. Подготовка к использованию личного кабинета слушателя-кандидата ПОИГ

Перед началом работы с личным кабинетом поступающего на подготовительное отделение для иностранных граждан необходимо:

Выполнить настройку раздела "Подготовительное отделение для иностранных граждан".

Заполнить справочники:

Продолжительности обучения.

Программы слушателей ПОИГ

Курсы для слушателей ПОИГ. Обязательно нужно сформировать все курсы, на которые будет вестись набор.

Группы слушателей ПОИГ.

Выполнить настройку личного кабинета поступающего на ПОИГ.

30.1.3.1.2.2. Настройка личного кабинета слушателя-кандидата ПОИГ

Перед началом процесса регистрации слушателей кандидатов необходимо выполнить настройку личных кабинетов:

В Личном кабинете поступающего на ПОИГ для выбора будут доступны только курсы, у которых текущая дата попадает в период между датами указанными для параметров Дата начала регистрации и Дата окончания регистрации (см. Курсы для слушателей ПОИГ).

Настройка временных шкал.

Установка интернет ссылок для отображения в личном кабинете.

Переводы терминов для ЛК.

Настройка режима автоматического приема заявок.

30.1.3.1.2.2.1. Настройка временных шкал

Для настройки Личных кабинетов предназначен функционал раздела Настройка личных кабинетов ПОИГ. Представление Временные шкалы предназначено для определения дат и времени моментов событий, после наступления которых будет доступной или недоступной та или иная функциональность Личного кабинета.

Для настройки Личного кабинета слушателя-кандидата ПОИГ необходимо:

В представлении Временные шкалы выбрать запись "Прием слушателей ПОИГ".

В подчиненном представлении Точки временной шкалы представлены все события, для которых необходимо проверить правильность установки даты и времени их наступления.

Если событие наступило (текущая дата и время находятся после даты и времени момента события по шкале времени), то для него в поле Время прошло будет автоматически установлено значение "Да".

Начало регистрации слушателя-кандидата ПОИГ и Конец регистрации слушателя-кандидата ПОИГ - данные события позволяют задать период регистрации слушателей-кандидатов. Кнопка для подачи заявки на регистрацию будет доступна в Личном кабинете только при условии, что момент события "Начало регистрации слушателя-кандидата ПОИГ" наступил (в поле Время прошло установлено значение "Да"), а момент события "Конец регистрации слушателя-кандидата ПОИГ" не наступил (в поле Время прошло установлено значение "Нет"). В остальных случаях кнопка для подачи заявления будет неактивная.

Начало возможности получения логина, пароля слушателя ПОИГ и Конец возможности получения логина, пароля слушателя ПОИГ - данные события позволяют задать период для получения логина и пароля от Личного кабинета. Ссылка для получения логина и пароля будет доступна только при условии, что момент события "Начало возможности получения логина, пароля слушателя ПОИГ" наступил (в поле Время прошло установлено значение "Да"), а момент события "Конец возможности получения логина, пароля слушателя ПОИГ" еще не наступил (в поле Время прошло установлено значение "Нет"). Если еще не наступил момент события "Начало возможности получения логина, пароля слушателя ПОИГ" (в поле Время прошло установлено значение "Нет"), то вместо ссылки на получение логина пароля будет отображаться надпись "Получить логин и пароль (регистрация не началась)". Если наступил момент события "Конец возможности получения логина, пароля слушателя ПОИГ" (в поле Время прошло установлено значение "Да"), то вместо ссылки на получение логина пароля будет отображаться надпись "Получить логин и пароль (регистрация окончена)".

Начало возможности отправки заявки на визу и Конец возможности отправки заявки на визу - данные события позволяют задать период доступности в личном кабинете раздела Виза слушателя ПОИГ. Раздел будет доступен в Личном кабинете только при условии, что момент события "Начало возможности отправки заявки на визу" наступил (в поле Время прошло установлено значение "Да"), а момент события "Конец возможности отправки заявки на визу" не наступил (в поле Время прошло установлено значение "Нет"). В остальных случаях раздел будет недоступным.

Начало возможности отправки Согласия на зачисление и Конец возможности отправки Согласия на зачисление - данные события позволяют задать период доступности в личном кабинете раздела Согласие на обучение слушателя ПОИГ. Раздел будет доступен в Личном кабинете только при условии, что момент события "Начало возможности отправки Согласия на зачисление" наступил (в поле Время прошло установлено значение "Да"), а момент события "Конец возможности отправки Согласия на зачисление" не наступил (в поле Время прошло установлено значение "Нет"). В остальных случаях раздел будет недоступным.

Начало доступности раздела Общежития и Конец доступности раздела Общежития - данные события позволяют задать период доступности в личном кабинете раздела Общежитие (ПОИГ). Раздел будет доступен в Личном кабинете только при условии, что момент события "Начало доступности раздела Общежития" наступил (в поле Время прошло установлено значение "Да"), а момент события "Конец доступности раздела Общежития" не наступил (в поле Время прошло установлено значение "Нет"). В остальных случаях раздел будет недоступным.

Начало возможности подачи заявки на регистрацию в качестве Иностранного абитуриента магистратуры и Конец возможности подачи заявки на регистрацию в качестве Иностранного абитуриента магистратуры - данные события позволяют задать период регистрации в качестве абитуриентов магистратуры. Раздел личного кабинета для регистрации в качестве абитуриента магистратуры будет доступен в Личном кабинете только при условии, что момент события "Начало возможности подачи заявки на регистрацию в качестве Иностранного абитуриента магистратуры" наступил (в поле Время прошло установлено значение "Да"), а момент события "Конец возможности подачи заявки на регистрацию в качестве Иностранного абитуриента магистратуры" не наступил (в поле Время прошло установлено значение "Нет"). В остальных случаях раздел будет недоступным.

Начало возможности подачи заявки на регистрацию в качестве Иностранного абитуриента бакалавриата и Конец возможности подачи заявки на регистрацию в качестве Иностранного абитуриента бакалавриата - данные события позволяют задать период регистрации в качестве абитуриентов бакалариата. Раздел личного кабинета для регистрации в качестве абитуриента бакалавриата будет доступен в Личном кабинете только при условии, что момент события "Начало возможности подачи заявки на регистрацию в качестве Иностранного абитуриента бакалавриата" наступил (в поле Время прошло установлено значение "Да"), а момент события "Конец возможности подачи заявки на регистрацию в качестве Иностранного абитуриента бакалавриата" не наступил (в поле Время прошло установлено значение "Нет"). В остальных случаях раздел будет недоступным.

Так как процесс проведения приема на подготовительное отделение для иностранных граждан повторяется ежегодно, то перед очередным циклом проведения олимпиад необходимо для каждого события задать новые даты и время наступления момента события. Для этого необходимо:

В подчиненной таблице данных Точки временной шкалы выбрать нужную запись события.

В поле Момент события ввести новую дату и время в формате DD.MM.YYYY hh:mm:ss, после чего нажать клавишу Enter.

Если в поле Момент события ввести дату без указания времени наступления события, то времени наступления события автоматически будет присвоено значение 00:00:00. Например, если для события "Конец возможности получения логина, пароля слушателя ПОИГ" в поле Момент события ввести просто дату 31.03.2020, без указания времени, то 31.03.2020 после наступлении времени 00 часов 00 минут 00 секунд (момент события наступил) ссылка на получение логина и пароля станет не активной, а вместо нее отобразится надпись "Получить логин и пароль (регистрация окончена)".

Так же можно сдвинуть дату с помощью контекстного меню и вызвать действие Сдвинуть, в форме параметров указать количество дней для смещения даты и нажать кнопку ОК.

30.1.3.1.2.2.2. Термины личного кабинета

Для настройки Личных кабинетов предназначен функционал раздела Настройка личных кабинетов ПОИГ. Представление Термины личного кабинета содержит перечень терминов, используемых в личном кабинете слушателя-кандидата подготовительного отделения для иностранных граждан (ПОИГ).

Для изменения значений в поле Текст необходимо:

Выбрать запись термина.

Для данной записи в поле Текст щелкнуть левой клавишей мыши и нажать на кнопку .

В открывшемся текстовом редакторе ввести наименование термина.

Закрыть окно текстового редактора и подтвердить сохранение изменений.

30.1.3.1.2.2.3. Установка интернет ссылок для отображения в личном кабинете

На странице входа в личный кабинет и в личном кабинете содержится ряд ссылок на другие интернет-ресурсы, для управления ссылками предназначено представление Интернет-ресурсы (форма Настройка личных кабинетов ПОИГ). В данном представлении отображается перечень ссылок на интернет ресурсы, используемые в личном кабинете.

Для изменения адреса ссылки необходимо в поле Url, для данной ссылки, дважды щелкнуть левой клавишей мыши и ввести новый адрес, после чего нажать клавишу Enter.

Для добавления новой ссылки необходимо:

В представлении Интернет-ссылки из контекстного меню вызвать действие Создать.

В открывшейся форме параметров указать:

Имя интернет-ссылки, при этом имя должно строиться по следующему принципу: сначала указывается "ForeignPrepStud." после точки должно идти имя ссылки.

Наименование ссылки.

Url - адрес ссылки.

После нажатия кнопки OK ссылка добавится в перечень и отобразится в Личном кабинете.

30.1.3.1.2.3. Заявки удаленных пользователей поступившие через личный кабинет

В системе есть понятие "Удаленный пользователь" (другими словами это учетная запись слушателя-кандидата). Удаленный пользователь связан с человеком в системе, который идентифицируется по ФИО + дата рождения, а также имеет "категорию доступа", например, это может быть "слушатель-кандидат ПОИГ", "иностранный абитуриент бакалавриата" или "иностранный абитуриент магистратуры". Для одного человека в системе может существовать несколько "Удаленных пользователей" (учетных записей) с разными категориями доступа. Удаленные пользователи не связаны с годами набора и существуют постоянно.

Процесс регистрации слушателей-кандидатов подготовительного отделения для иностранных граждан (ПОИГ) через личный кабинет является премодерируемым и подразумевает участие ответственного лица, отвечающего за принятие или отклонение заявок, поступивших от удаленных пользователей.

Подробнее о процессе работы с заявками в разделе Модерация заявок слушателей-кандидатов.

30.1.3.1.2.3.1. Модерация заявок слушателей-кандидатов

Заявки, поданные слушателями-кандидатами подготовительного отделения для иностранных граждан (ПОИГ), находятся в форме Заявки удаленных пользователей участка Подготовительное отделение для иностранных граждан и разделены на основные группы Категории заявок модератору и Сообщения модератору :

В разделе Категории заявок модератору будут отображаться все заявки, поступившие от слушателей-кандидатов, включая на получение логина и пароля, регистрацию и изменение данных.

Для того чтобы увидеть новую заявку в представлении Заявки ожидающие рассмотрения, модератор должен выбрать одну из категорий заявок и с помощью контекстного меню (правая кнопка мыши в любом месте представления) вызвать действие Обновить. Все поступившие заявки отобразятся в представлении Заявки ожидающие рассмотрения. Для удобства работы с записями можно использовать фильтры по каждому из столбцов. Так, например, удобно использовать фильтр по столбцу " Состояние " для отбора заявок со статусом " Ожидает рассмотрения ".

Для того чтобы рассмотреть заявку модератору необходимо выполнить действие контекстного меню Посмотреть и принять. При выполнении действия откроется форма с данными, которые указал слушатель-кандидат в личном кабинете при формировании заявки. В случае допустимости введенных данных нужно выполнить действие Принять. После нажатия кнопки Принять участнику по указанному им адресу электронной почты будет отправлено соответствующее сообщение о принятии его заявки. Если модератор принял решение отклонить заявку, то ему необходимо в поле Сообщение указать причину отклонения и выполнить действие Отклонить.

Отдельной вкладкой выделены Сообщения модератору. В этом разделе будут отображаться заявки с сообщениями от участников. Это могут быть как технические вопросы, связанные с работой личного кабинета, так и вопросы сотрудникам приемной комиссии. Для того чтобы прочитать и ответить на сообщение, необходимо из контекстного меню вызвать действие Посмотреть и принять и в появившемся окне в поле Сообщение ввести текст ответа.

Так же текст сообщений, направленных модератору, может дублироваться на электронную почту. Подробнее в разделе Настройка дублирования сообщений на электронную почту.

30.1.3.1.2.3.2. Настройка дублирования сообщений на электронную почту

Для дублирования сообщений, направленных модератору, требуется указать адрес электронный почты, на который будут пересылаться сообщения

Данная настройка находится в форме Настройки участка ПОИГ участка Подготовительное отделение для иностранных граждан (см. I. Настройки раздела).

30.1.3.1.2.3.3. Настройка режима автоматического приема заявок

Для работы с некоторыми видами заявок удаленных пользователей предусмотрена возможность автоматического приема заявок, для этого необходимо выполнить следующие настройки:

Определить категории заявок для автоматического приема

Первоначально необходимо определиться с категориями заявок, которые будут автоматически приниматься. Для этого нужно всем категориям заявок, которые будут приниматься автоматически, установить признак "Принимать автоматически":

В форме Заявки удаленных пользователей необходимо открыть представление Категории заявок модератору.

Далее нужно выбрать категорию заявок, для которой необходимо установить признак автоматического приема.

В Инспекторе объектов (более подробно о работе с Инспектором объектов см. Работа с Инспектором объектов) нужно найти признак Принимать автоматически и установить для него значение "Да".

Формирование расписания для вызова процедуры приема заявок

Для того чтобы задать периодичность выполнения процедуры принятия заявок удаленных пользователей, необходимо сформировать расписание вызова процедуры. Для этого необходимо:

В представлении Категории заявок модератору выбрать категорию заявок, для которой будет формироваться расписание.

Расписание можно формировать для каждой категории заявок, не имеющей дочерних категорий. Например, в категорию заявок "Регистрация" входят дочерние категории "Получение логина и пароля" и "Регистрация слушателей-кандидатов". Для категории "Регистрация" формирование расписания невозможно, а для дочерних категорий "Получение логина и пароля" и "Регистрация слушателей-кандидатов", не имеющих дочерних категорий, формирование расписания допустимо.

Для выбранной категории заявок открыть представление Автоматический прием заявок.

Их контекстного меню вызвать действие Новый период автоматического приема.

В форме параметров необходимо:

В полях Начало приема и Конец приема указать дату и время начала и конца периода автоматического приема заявок.

При необходимости в поле Комментарий можно оставить комментарий.

В поле Интервал приема, минут задать интервал выполнения процедуры приема заявок.

Нажать кнопку ОК.

Приниматься автоматически будут заявки данной категории, которые отображаются в представлении Заявки, ожидающие рассмотрения и не имеющие "красных" записей в подчиненном представлении Информация по заявке.

30.1.3.1.3. Удаление слушателя- кандидата

Для удаления слушателя-кандидата из системы необходимо:

В представлении Иностранные слушатели- кандидаты (текущий набор) (форма Прием иностранных слушателей- кандидатов) выбрать статус слушателя для удаления.

Из контекстного меню вызвать действие Удалить слушателя- кандидата.

В диалоговом окне подтвердить свое действие с помощью кнопки ОК.

30.1.3.2. Изменение персональных данных слушателя-кандидата

После выполнения процедуры регистрации (см. Регистрация поступающих пользователем системы) информация о поступающем на подготовительное отделение для иностранных граждан будет доступна в форме Прием иностранных слушателей- кандидатов в представлении Иностранные слушатели- кандидаты (текущий набор).

Свойства, относящиеся к личными данным и доступные для изменения пользователем без сохранения истории изменений, могут изменяться непосредственно в представлении Иностранные слушатели- кандидаты (текущий набор) или в Инспекторе объектов при помощи стандартных приемов работы с данными, описанным в Руководстве пользователя обозревателя данных в разделах Редактирование данных в таблице и Редактирование значений свойств при помощи Инспектора объектов.

Для внесения остальных изменений, относящихся к персональным данным, необходимо:

В представлении Иностранные слушатели-кандидаты (текущий набор) (форма Прием иностранных слушателей- кандидатов) выбрать слушателя, для которого будут изменяться персональные данные.

Из контекстного меню вызвать действие Изменить персональные данные.

В форме параметров внести изменения в данные, в поле Сведения действительны по... указать дату действия предыдущих данных и нажать кнопку ОК.

30.1.3.3. Добавление документов слушателя- кандидата

Для добавления документов слушателя- кандидата с помощью обозревателя данных, необходимо:

В представлении Иностранные слушатели- кандидаты (текущий набор) (форма Прием иностранных слушателей- кандидатов) выбрать запись слушателя, для которого добавляется документ.

Из контекстного меню вызвать действие Добавить документ.

В форме параметров указать следующие данные:

Вид документа из справочника с помощью кнопки нужно выбрать вид добавляемого документа.

В зависимости от выбранного вида документа, может изменяться набор обязательных для заполнения полей, которые будут выделены зеленым цветом.

Серия документа.

Номер документа.

Идентификатор документов.

Кем выдан.

Дата документа.

Дата начала действия.

Дата истечения срока действия.

Сдан подлинник нужно установить значение "Да", если слушатель предоставил оригинал документа, и значение "Нет", если копию.

Краткое содержание.

Файл документа с помощью кнопки нужно указать путь к файлу, в котором содержится скан документа.

Нажать кнопку ОК.

30.1.3.4. Рассмотрение слушателя-кандидата программой

Форма Прием иностранных слушателей-кандидатов позволяет пользователю ответственному за отбор иностранных слушателей-кандидатов просматривать и утверждать кандидатуры иностранных слушателей.

В представлении Иностранные слушатели-кандидата текущего набора содержится список кандидатур иностранных слушателей, на рассмотрении программами.

30.1.3.4.1. Рекомендовать по программе

Для того чтобы рекомендовать кандидатуру иностранного слушателя в представлении Иностранные слушатели-кандидаты текущего набора (форма Прием иностранных слушателей-кандидатов) необходимо найти и выбрать нужную кандидатуру и с помощью контекстного меню вызвать действие Рекомендовать по программе.

При выполнении процедуры кандидатура иностранного слушателя будет рекомендована, а в представлении Иностранные слушатели-кандидаты текущего набора для данного слушателя в поле Результат рассмотрения будет установлено значение "Рекомендован к зачислению", а также будет установлена дата рассмотрения программой.

30.1.3.4.2. Отклонение программой

Для отклонения кандидатуры иностранного слушателя необходимо:

В представлении Иностранные слушатели-кандидаты текущего набора выбрать кандидатуру иностранного слушателя.

Из контекстного меню вызвать действие Отклонить по программе.

При выполнении процедуры кандидатура иностранного слушателя будет отклонена, а в представлении Иностранные слушатели-кандидаты текущего набора для данного слушателя в поле Результат рассмотрения будет установлено значение "Отклонен".

30.1.3.5. Список слушателей-кандидатов с контактами

Отчет формируется в форме Прием иностранных слушателей-кандидатов.

Для того чтобы сформировать отчет необходимо:

В представлении Иностранные слушатели-кандидаты(текущий набор) вызвать из контекстного меню действие Список слушателей с контактами.

В форме параметров указать следующие данные:

Набор.

Если необходимо сократить выборку слушателей-кандидатов, то можно выбрать Курс иностранных слушателей.

Нажать кнопку ОК.

В результате в формате MS Excel будет сформирован список слушателей-кандидатов с контактами.

30.1.3.6. Установка согласия на зачисление иностранного слушателя-кандидата

После того как кандидатура иностранного слушателя получит рекомендацию по программе (см. Рассмотрение слушателя-кандидата программой), иностранный слушатель-кандидат с помощью Личного кабинета должен подать согласие на зачисление.

Если заявка иностранного слушателя-кандидата на подачу согласия на зачисление будет принята, то в форме Прием иностранного слушателя-кандидата, в представлении Иностранные слушатели-кандидаты текущего набора, в группе полей Согласие на зачисление для данного слушателя отобразиться информация о факте получения согласия на зачисления, о дате получения согласия и ссылка на файл с заявлением слушателя с согласием на зачисление.

Для того чтобы установить согласие на зачисление с помощью функционала системы необходимо:

В форме Прием иностранных слушателей-кандидатов в представлении Иностранные слушатели-кандидаты текущего набора выбрать запись иностранного слушателя.

Из контекстного меню вызвать действие Установить Согласие на зачисление.

В форме параметров указать следующие данные:

Заявление о Согласии на зачисление с помощью кнопки загрузить файл с заявлением.

Статус оплаты за обучение.

Дата Согласия на зачисление.

Нажать кнопку ОК.

После выполнения действия данные о согласии отобразится в представлении Иностранные слушатели-кандидаты текущего набора в группе полей Согласие на зачисление.

30.1.3.7. Отзыв согласия на зачисление иностранного слушателя-кандидата

Для того чтобы отозвать согласие на зачисление необходимо:

В форме Прием иностранных слушателей-кандидатов в представлении Иностранные слушатели-кандидаты текущего набора выбрать запись иностранного слушателя.

Из контекстного меню вызвать действие Отозвать Согласие на зачисление.

В форме параметров указать Дату отзыва Согласия на зачисление.

Нажать кнопку ОК.

30.1.3.8. Зачисление поступающего на ПОИГ

Для зачисления слушателя- кандидата необходимо:

В представлении Иностранные слушатели- кандидаты (текущий набор) (форма Прием иностранных слушателей- кандидатов) выбрать запись со статусом слушателя- кандидата

Из контекстного меню (правая клавиша мыши) вызвать действие Зачислить слушателя.

В форме параметров указать следующие данные:

В группе полей Подготовительная программа нужно проверить данные о программе, на которую зачисляют слушателя.

В поле Зачислить с даты нужно указать дату зачисления.

В поле Номер приказа о зачислении и Дата приказа о зачислении необходимо ввести соответствующие реквизиты приказа о зачислении слушателя на подготовительное отделение для иностранных граждан.

После нажатия кнопки ОК слушатель будет зачислен.

30.1.3.9. Отчеты по слушателям-кандидатам ПОИГ

30.1.3.9.1. Admission Form

Отчет формируется в форме Прием иностранных слушателей-кандидатов.

Для формирования Admission Form необходимо:

В представлении Иностранные слушатели-кандидаты (текущий набор) выбрать слушателя-кандидата.

Из контекстного меню вызвать действие Admission Form.

В результате сформируется отчет Admission Form в формате Ms Word.

30.1.3.9.2. Подтверждение о приеме - Acceptance letter

Отчет формируется в форме Прием иностранных слушателей-кандидатов.

Для формирования письма с подтверждением о приеме необходимо:

В представлении Иностранные слушатели-кандидаты (текущий набор) выбрать слушателя-кандидата.

Из контекстного меню вызвать действие Acceptance letter.

В результате сформируется отчет Acceptance letter в формате Ms Word.

30.1.3.9.3. Справка слушателя подготовительного отделения на англ.яз.

Отчет формируется в форме Прием иностранных слушателей-кандидатов.

Для формирования справки слушателя подготовительного отделения необходимо:

В представлении Иностранные слушатели-кандидаты (текущий набор) выбрать слушателя-кандидата.

Из контекстного меню вызвать действие Справка слушателя подготовительно отделения на англ.яз..

В форме параметров указать следующие данные:

Исполнитель - фамилия и инициалы исполнителя.

Должность исполнителя.

Телефон исполнителя.

Нажать кнопку ОК.

В результате сформируется справка в формате Ms Word.

30.1.3.9.4. Направление на заселение в общежитие

После выполнения действий по заселению иностранного слушателя-кандидата(см. Заселение иностранных слушателей-кандидатов ПОИГ) можно сформировать направление для заселения, ля этого необходимо:

В форме Прием иностранных слушателей-кандидатов, в представлении Иностранные слушатели-кандидаты текущего набора выбрать слушателя, для которого необходимо сформировать направление на заселение.

Из контекстного меню вызвать одно из действий Направление на заселение в общежитие (сформируется направление на русском языке) или Направление на заселение в общежитие на англ.яз.

Для английской версии направления в форме параметров указать следующие данные:

Формат нужно выбрать формат для формирования направления на английском языке.

Режим передачи цвета для форматов "Документ HTML" и "Документ PDF".

Внедрять шрифты в документ если для формата "Документ PDF" нужно внедрение шрифтов, то необходимо установить значение "Да".

Нажать кнопку ОК.

В итоге сформируется направление на заселение в формате MS Excel для русской версии или в выбранном формате для английской версии.

30.1.3.9.5. Заявка на приглашение на визы

Для формирования заявки на приглашение для визы иностранного слушателя-кандидата необходимо:

В форме Прием иностранных слушателей-кандидатов, в представлении Иностранные слушатели-кандидаты текущего набора выбрать иностранного слушателя-кандидата.

Из контекстного меню вызвать действие Заявка на приглашение для визы (группа действий Документы для виз, регистрации).

В форме параметров указать сроки предоставления визы С и По.

Нажать кнопку ОК.

В результате будет сформирована заявка в формате MS Word.

30.1.4. Работа с контингентом слушателей ПОИГ

30.1.4.1. Работа с личными данными слушателей

Форма Иностранные слушатели содержит в себе информацию о личных данных слушателей.

Для удобства работы с данными можно использовать возможности сортировки и фильтрации данных. Более подробно данные возможности описаны в соответствующих разделах Сортировка данных в таблицах и Фильтрация данных в таблицах.

Совокупность данных, отображаемых в представлении Иностранные слушатели ПОИГ (форма Иностранные слушатели)и Инспекторе объектов характеризуют слушателя как физическое лицо и не зависят от статуса, в котором находится учащийся.

В зависимости от действующих правил работы с личными данными часть из них может быть недоступна для редактирования непосредственно в представлении или в Инспекторе объектов. Для изменения таких данных предназначено действие Изменить персональные данные (см. Изменение персональных данных слушателя).

30.1.4.1.1. Изменение персональных данных слушателя

После выполнения процедуры зачисления (см. Зачисление поступающего на ПОИГ) информация о слушателе подготовительного отделения для иностранных граждан будет доступна в форме Иностранные слушатели в представлении Иностранные слушатели ПОИГ.

Свойства, относящиеся к личными данным и доступные для изменения пользователем без сохранения истории изменений, могут изменяться непосредственно в представлении Иностранные слушатели ПОИГ или в Инспекторе объектов при помощи стандартных приемов работы с данными, описанным в Руководстве пользователя обозревателя данных в разделах Редактирование данных в таблице и Редактирование значений свойств при помощи Инспектора объектов.

Для внесения остальных изменений, относящихся к персональным данным, необходимо:

В представлении Иностранные слушатели ПОИГ (форма Иностранные слушатели) выбрать слушателя, для которого будут изменяться персональные данные.

Из контекстного меню вызвать действие Изменить персональные данные.

В форме параметров внести изменения в данные, в поле Сведения действительны по... указать дату действия предыдущих данных и нажать кнопку ОК.

30.1.4.2. Добавление документов слушателя

Для добавления документов слушателя с помощью обозревателя данных, необходимо:

В представлении Иностранные слушатели ПОИГ (форма Иностранные слушатели) выбрать запись слушателя, для которого добавляется документ.

Из контекстного меню вызвать действие Добавить документ.

В форме параметров указать следующие данные:

Вид документа из справочника с помощью кнопки нужно выбрать вид добавляемого документа.

В зависимости от выбранного вида документа, может изменяться набор обязательных для заполнения полей, которые будут выделены зеленым цветом.

Серия документа.

Номер документа.

Идентификатор документов.

Кем выдан.

Дата документа.

Дата начала действия.

Дата истечения срока действия.

Сдан подлинник нужно установить значение "Да", если слушатель предоставил оригинал документа, и значение "Нет", если копию.

Краткое содержание.

Файл документа с помощью кнопки нужно указать путь к файлу, в котором содержится скан документа.

Нажать кнопку ОК.

30.1.4.3. Назначение дисциплин иностранным слушателям

Для назначения дисциплины иностранному слушателю необходимо:

В форме Иностранные слушатели, в представлении Иностранные слушатели ПОИГ выбрать иностранного слушателя.

Из контекстного меню вызвать действие Назначить дисциплину.

В форме параметров указать следующие данные:

Для ограничения перечня выбираемых дисциплин можно выбрать Учебный год, План факультета и Учебный план дисциплины, для выбора значений в данных полях необходимо с помощью кнопки открыть соответствующий справочник, выбрать нужную запись и нажать ОК для закрытия справочника и подтверждения выбора.

Дисциплина учебного плана для выбора дисциплины необходимо с помощью кнопки открыть соответствующий справочник, выбрать нужную запись и нажать ОК для закрытия справочника и подтверждения выбора.

Нажать кнопку ОК.

В результате в представлении Индивидуальный учебный план, подчиненном представлению Иностранные слушатели ПОИГ, добавиться запись о назначенной дисциплине, если в рамках дисциплины предусмотрены рубежные контроли, то в представлении Испытания рубежного контроля, подчиненном представлению Иностранные слушатели ПОИГ, будут добавлены записи о рубежных испытаниях.

30.1.4.4. Выпустить слушателя

По завершении обучения для выпуска иностранных слушателей необходимо:

В форме Иностранные слушатели, в представлении Иностранные слушатели ПОИГ выбрать иностранного слушателя.

Из контекстного меню вызвать действие Выпустить слушателя.

В форме параметров указать следующие данные:

Номер и Дата приказа о выпуске.

Комментарий при необходимости можно оставить комментарий.

Нажать кнопку ОК.

После выполнения действия запись о выпущенном иностранном слушателе добавиться в представлении Иностранные слушатели, завершившие обучение.

30.1.4.5. Отчеты по слушателям ПОИГ

30.1.4.5.1. Справка слушателя подготовительного отделения на англ.яз.

Отчет формируется в форме Иностранные слушатели.

Для формирования справки слушателя подготовительного отделения необходимо:

В представлении Иностранные слушатели ПОИГ выбрать слушателя-кандидата.

Из контекстного меню вызвать действие Справка слушателя подготовительно отделения на англ.яз..

В форме параметров указать следующие данные:

Исполнитель - фамилия и инициалы исполнителя.

Должность исполнителя.

Телефон исполнителя.

Нажать кнопку ОК.

В результате сформируется справка в формате Ms Word.

30.1.4.5.2. Список слушателей с контактами

Отчет формируется в форме Иностранные слушатели.

Для того чтобы сформировать отчет необходимо:

В представлении Иностранные слушатели ПОИГ вызвать из контекстного меню действие Список слушателей с контактами.

В форме параметров указать следующие данные:

Набор.

Если необходимо сократить выборку слушателей, то можно выбрать Курс иностранных слушателей.

Нажать кнопку ОК.

В результате в формате MS Excel будет сформирован список слушателей с контактами.