Мельница данных   (17.11.2017)
Получение информации о третесторонних приложениях

В случае, если ошибка произошла при взаимодействии системы с третьесторонним приложением, например, при выполнении отчета MS Excel, MS Word, pdf, при работе web-приложений системы через интернет-браузер, разработчику, в дополнение к файлу с информацией об ошибке, понадобится информация о версии третьестороннего приложения, при взаимодействии с которым произошла ошибка.

Получить информацию о версии приложения можно, как правило, в окне О программе ("About box"), которое в большинстве программных продуктов представлено в пункте меню Справка.

Разработчику в составе информационных материалов нужно отправить скриншот этого окна.

В продуктах семейства Microsoft Office вызвать окно О программе можно разными способами в зависимости от версии MS Office. В программных продуктах версий до 2003 включительно это окно доступно в меню Справка / О программе. В программных продуктах версий 2007 и выше вызвать это окно можно следующим образом:

  1. В меню Файл открыть выпадающий список доступных действий и нажать кнопку Параметры Excel :
    Параметры Excel
  2. В открывшемся окне выбрать раздел Ресурсы, в правой части окна нажать кнопку О программе :
    Вызов окна О программе Excel

Окно О программе в случае MS Excel выглядит следующим образом:

Окно О программе Excel

В программе Acrobat Reader окно О программе можно вызвать из меню Справка / О программе :

Вызов окна О программе Acrobat Reader

В интернет-браузерах окно "О программе" (О Google Chrome, О FireFox, О Internet Explorer) также можно вызвать из меню Справка. Строка меню в интернет-браузерах часто бывает по умолчанию скрыта. Для того, чтобы ее отобразить, нужно нажать клавишу Alt на клавиатуре.